Info…

ABBYY FlexiCapture 10 ist eine Softwarelösung, mit der Daten aus Papierdokumenten automatisch in Informationssysteme und Datenbanken übertragen werden können.

Durch den Einsatz moderner Technologien zur Erkennung gedruckter und handschriftlicher Zeichen, zur Bildverarbeitung und zur Dokumentanalyse können mit ABBYY FlexiCapture 10 alle wichtigen Arten von Informationen automatisch aus Dokumenten extrahiert werden. Dabei können in einem Durchgang sowohl strukturierte (statische) Formulare als auch teilweise strukturierte (flexible) und nicht strukturierte Dokumente verarbeitet werden. Mit ABBYY FlexiCapture 10 ersparen Sie sich die aufwendige und ineffiziente Arbeit, die bei der manuellen Sortierung und Erfassung von Informationen aus Dokumenten entsteht.

Die Dokumentverarbeitung umfasst im Allgemeinen folgende Arbeitsschritte:

  1. Zunächst werden die Dokumente in die automatische Dokumentenzufuhr des Scanners eingelegt, und der Scanvorgang wird gestartet.
  2. Anschließend werden die gescannten Dokumentenbilder zur Erkennung weitergeleitet. Die Software erkennt auch mehrseitige Dokumente automatisch, sucht nach aussagekräftigen Feldern, extrahiert die Daten und lädt die Überprüfungsregeln.
  3. Sofern erforderlich, werden die Daten dann visuell überprüft und auf mögliche Regelfehler hin untersucht.
  4. Abschließend werden die erkannten und geprüften Daten zusammen mit den elektronischen Kopien der Dokumente in einer Datenbank, einem Informationssystem oder einer Datei gespeichert.


Über die ABBYY FlexiCapture 10 Datenüberprüfungsstation

Die ABBYY FlexiCapture 10 Datenüberprüfungsstation ist ein Teil von ABBYY FlexiCapture 10. Sie ist für die Überprüfung und Korrektur erkannter Zeichen vorgesehen.

Die Datenüberprüfung ist der arbeitsintensivste Teil der manuellen Tätigkeit. Aus diesem Grund wurde der Überprüfungsprozess in ABBYY FlexiCapture 10 so konzipiert, dass einerseits die Benutzerfreundlichkeit für Operatoren im Vordergrund steht und sich andererseits die Anzahl möglicher Fehler auf ein Minimum reduziert.

Wenn bestimmte Zeichen nicht mit absoluter Sicherheit erkannt werden können, werden sie vom Programm als nicht eindeutig erkannt gekennzeichnet. Inhalt der Datenüberprüfung ist es, diese Zeichen auf richtige Erkennung zu prüfen und bei Bedarf zu korrigieren.

Die Datenüberprüfung erfolgt in zwei Phasen. Diese beinhalten die Gruppen- und die Feldüberprüfung. Sind keine Felder vorhanden, die in die Gruppen- oder Feldüberprüfung einbezogen werden, wird die entsprechende Überprüfungsphase ausgelassen.


Was ist neu in der ABBYY FlexiCapture 10 Datenüberprüfungsstation?

Anpassung

Benutzerdefinierte Tastenkombinationen

Möglichkeit, für alle Befehle benutzerdefinierte Tastenkombinationen anzugeben.

Tastenkombinationen anpassen


Arbeiten mit der ABBYY FlexiCapture 10 Datenüberprüfungsstation

Während der automatischen Erkennung von Dokumenten können manche Zeichen falsch oder nicht eindeutig genug erkannt werden. Der Zweck der ABBYY FlexiCapture 10 Datenüberprüfungsstation ist die Überprüfung und Korrektur unzuverlässig erkannter Zeichen.

Die Arbeit mit der ABBYY FlexiCapture 10 Datenüberprüfungsstation beinhaltet die folgenden Aktionen:

  • Öffnen eines Projekts
  • Taskverwaltung
  • Datenüberprüfung


Öffnen eines Projekts

Wenn die Station startet, werden Sie zur Auswahl des Projekts aufgefordert, für das die Datenüberprüfung durchgeführt werden soll. Wählen Sie aus der Liste der zuletzt geöffneten Projekte ein Projekt aus oder klicken Sie auf Durchsuchen von Server…, um den Anwendungsserver auszuwählen, auf dem das Projekt gespeichert ist.

Wählen Sie den Server aus der Dropdownliste Geben Sie die URL des Anwendungsservers ein, mit dem Sie sich verbinden wollen oder geben Sie die URL des Anwendungsservers ein. Wenden Sie sich an den Administrator, falls Ihnen die URL nicht bekannt ist.

Wählen Sie eine Authentifizierungsmethode, indem Sie eines der folgenden Auswahlfelder markieren:

  • Windows-Authentifizierung mit Netzwerkname und Kennwort verwenden, wenn Sie über LAN verbinden. Klicken Sie auf die Schaltfläche Verbindung testen, um zu überprüfen, ob diese Methode angewandt werden kann.
  • Server-Authentifizierung verwenden, wenn Sie über das Internet verbinden. In diesem Fall müssen Sie die vom Administrator erhaltene Kombination aus Benutzername und Passwort eingeben.

Wenden Sie sich an den Administrator, wenn Sie sich nicht sicher sein sollten, welche Methode Sie auswählen sollten.

Klicken Sie auf OK, um die Verbindung mit dem Anwendungsserver herzustellen. Wählen Sie ein Projekt aus der Liste und klicken Sie auf OK.

Sie können auch später ein Projekt auswählen, indem Sie eine der folgenden Optionen im Untermenü Projekt wählen:

  • Projekt von Server öffnen…, um den Anwendungsserver und dann ein Projekt auszuwählen.
  • Letzte Projekte, um eines der zuletzt geöffneten Projekte auszuwählen.


Taskverwaltung

Nach der Auswahl eines Projekts können Sie Tasks empfangen. Standardmäßig werden die Tasks automatisch empfangen. Klicken Sie auf die Schaltfläche [image] oder wählen Sie die Option Task>Automatischer Taskempfang im Hauptmenü, um den Automatikmodus ein- bzw. auszuschalten. Ist der Automatikmodus ausgeschaltet, können Sie über die Schaltfläche [image] einen Task empfangen.

Die Anzahl verfügbarer Tasks in der Datenüberprüfungswarteschlange wird in der Spalte Anzahl aller Tasks angezeigt. Klicken Sie auf die Schaltfläche [image], um die Spalte zu aktualisieren.

Sie können den Task außerdem während der Datenüberprüfung verwalten:

  • Task ablehnen. Um die Arbeit mit einem Task zu beenden, wählen Sie im Hauptmenü Task>Task ablehnen. Wenn Sie einen Task ablehnen, können Sie Ihre Änderungen speichern und diese für andere Operatoren veröffentlichen oder Sie speichern die Änderungen nicht und verwerfen sie.
  • Sende Task zur Ausnahme…. Sollte während der Arbeit mit einem Task eine unerwartete Situation eintreten, können Sie den Task zur Ausnahmenwarteschlange hinzufügen, indem Sie im Hauptmenü auf Task>Sende Task zur Ausnahme… wählen.


Datenüberprüfung

Der Datenüberprüfungsvorgang beinhaltet die Kontrolle unsicher erfasster Schriftzeichen durch den Operator zuerst im Gruppen-Prüfmodus und dann im Feld-Prüfmodus.

Bei der Gruppenüberprüfung werden dem Operator Gruppen ähnlicher Schriftzeichen angezeigt. Der Operator hat die Aufgabe, falsch erfasste Schriftzeichen zu erkennen und durch Vergleich mit dem Bild des entsprechenden Feldes zu korrigieren. Wenn aus irgendeinem Grund ein Zeichen nicht korrigiert werden kann, markiert es der Operator als ungeklärt.

Bei der Feldüberprüfung werden dem Operator Felder angezeigt, deren Wertebereich im Voraus bekannt ist. Der Operator hat die Aufgabe, die unsicher erfassten Schriftzeichen durch Untersuchung des Kontexts zu klären.

Taskverwaltung


Gruppenüberprüfung

Die Gruppenüberprüfung beinhaltet die Überprüfung der Zeichenbilder, die als Bilder mit identischen Werten erkannt wurden. Sie ermöglicht es dem Operator, die von der Gruppe abweichenden Zeichen einfach zu identifizieren und zu korrigieren.

Während der Gruppenüberprüfung können Sie den Kontext des überprüften Zeichens anzeigen, indem Sie im Kontextmenü des markierten Zeichens die Option Zeichenbild anzeigen auswählen oder die Taste F2 drücken.

Sie können zudem einen Modus aktivieren, in dem das Feld des überprüften Zeichens angezeigt wird, wenn Sie den Mauszeiger auf das Zeichen setzen. Wählen Sie dazu im Überprüfungsfenster die Menüoption Ansicht >Feldbild > Feldbild anzeigen aus, oder drücken Sie Strg+I auf der Tastatur.

Falsch erkannte Zeichen können wie folgt korrigiert werden: Markieren Sie das Zeichen, das nicht mit der Zeichengruppe übereinstimmt, und geben Sie das richtige Zeichen ein. Dieser Wert wird links oben im Zeichenbild grün angezeigt.

Wird ein irrelevantes Bild als ein Zeichen erkannt, können Sie es entfernen, indem Sie auf die Schaltfläche Löschen klicken.

Wenn selbst nach der Anzeige eines Zeichens in seinem Kontext Zweifel bestehen, klicken Sie mit der linken Taste auf das Zeichen. Es wird dann mit einem roten Fragezeichen gekennzeichnet. Sie können es später während der Feldüberprüfung bestätigen oder korrigieren.

Der Status von Zeichen kann darüber hinaus über die Schaltfläche Status ändern in der Symbolleiste geändert werden.

Wurden alle falsch erkannten Zeichen korrigiert oder aufgeschoben, können Sie alle anderen Zeichen gleichzeitig bestätigen, indem Sie auf der Symbolleiste die Schaltfläche Alle bestätigen anklicken. Durch Auswählen von Bestätigen im Kontextmenü können Sie richtig erkannte Zeichen nacheinander bestätigen.


Feldüberprüfung

Die Feldüberprüfung dient zur effektiven Korrektur von Formatfehlern bei leicht erkennbaren Feldern, d. h. Feldern, deren Wertebereich bekannt ist oder einfach identifiziert werden kann. Beispiele für diese Felder sind Länder oder Orte. da die Werte dieser Felder im Voraus bekannt sind.

Um zu entscheiden, wie ein Feldwert korrigiert werden muss, muss der Benutzer lediglich das Feld anzeigen und dessen Wertebereich kennen. Sowohl Eingabefehler als auch Fehler beim Feldformat können berichtigt werden.

Sie können falsch erkannte Zeichen mit den Standardmodi von Texteditoren korrigieren, d. h. Einfügen oder Ersetzen von Zeichen. Durch Drücken der Einfg-Taste auf der Tastatur können Sie zwischen den beiden Modi wechseln.

Sie können den Korrekturmodus ändern, indem Sie z.B. die Auswahl eines gesamten Feldes aktivieren, um dessen Inhalt neu einzutippen. Sie können außerdem das Erscheinungsbild des Fensters ändern, damit so mehr Informationen angezeigt werden können, z.B. das Feldbild, Bilder analoger Felder anderer Dokumente usw.

Sie können die Erkennungsergebnisse der einzelnen Felder überprüfen, sie gegebenenfalls korrigieren und durch Klicken auf die Schaltfläche Feld bestätigen bestätigen.

Die Werte dieser Felder müssen berichtigt werden. Wenn sie nicht korrigiert werden können, können Sie das entsprechende Feld überspringen oder ablehnen, um es in der Überprüfungsphase zu korrigieren. Klicken Sie dazu auf die Schaltfläche Aufschieben.


Anpassung der ABBYY FlexiCapture 10 Datenüberprüfungsstation

Sie haben die Möglichkeit, die Benutzeroberfläche der Datenüberprüfungsstation Ihren Bedürfnissen anzupassen. Sie können die folgenden Fenster anpassen:

  • Das Hauptfenster
  • Fenster für die Gruppenüberprüfung
  • Fenster für die Feldüberprüfung


Anpassung des Hauptfensters

Sie haben die Möglichkeit, die Benutzeroberfläche des Hauptfensters der Datenüberprüfungsstation Ihren Bedürfnissen anzupassen. Sie können folgende Elemente der Benutzeroberfläche anpassen:

  • Aussehen
  • Farben der Benutzeroberflächenelemente
  • Dialogfelder
  • Tastenkombinationen


Aussehen

Sie können das Aussehen der Datenüberprüfungsstation mithilfe der Option Ansicht im Menü des Hauptfensters anpassen.

  • Wählen Sie Ansicht>Symbolleisten>Warteschlangen & Tasks, um die Symbolleiste Taskverwaltung ein- oder auszublenden.
  • Wählen Sie Ansicht>Statusleiste, um die Statusleiste im unteren Bereich des Hauptfensters ein- oder auszublenden.
  • Wählen Sie Ansicht>Vollbild, um den Vollbildmodus ein- oder auszuschalten.
Menü der Datenüberprüfungsstation


Farben

Sie können die Farben verschiedener Elemente der Benutzeroberfläche anpassen: Wählen Sie im Hauptmenü Extras>Optionen… und öffnen Sie dann die Registerkarte Farben.

Sie können die Farben der Elemente der Benutzeroberfläche ändern (z. B. unüberprüfter Zeichen). Wählen Sie in der Liste Element das gewünschte Element und klicken Sie auf die Schaltfläche Farbe. Wählen Sie dann im Fenster Farbe eine Farbe aus.


Dialogfelder

Sie können die Anzeige verschiedener Dialogfelder anpassen. Wählen Sie im Hauptfenster Extras>Optionen… und öffnen Sie dann die Registerkarte Dialogfelder. Sie können das Dialogfeld aktivieren, indem Sie die entsprechende Option auswählen. Wenn Sie ein Dialogfeld deaktivieren möchten, deaktivieren Sie einfach die Option. Sie können die Anzeige folgender Dialogfelder anpassen:

  • Auswahl eines Projekts aus der Liste der zuletzt geöffneten Projekte. Damit sich das Fenster automatisch öffnet, wählen Sie die Option Startdialogfeld 'Projekt öffnen…' anzeigen.


Tastenkombinationen

Sie können die Tastenkombinationen für den Zugriff auf oft verwendete Befehle anpassen. Wählen Sie im Hauptmenü Extras>Optionen… und öffnen Sie dann die Registerkarte Tastenkombinationen.

Sie konfigurieren die Tastenkombinationen folgendermaßen:

  1. Wählen Sie in der Dropdownliste Kategorien eine Kategorie aus. Wählen Sie Alle Befehle, wenn Sie sich nicht sicher darüber sind, welche Kategorie Sie benötigen.
  2. Wählen Sie in der Liste Befehle einen Befehl aus. Die Liste Aktuelle Verknüpfung enthält Tastenkombinationen für den ausgewählten Befehl.
  3. Um eine neue Tastenkombination zuzuweisen, klicken Sie auf das Feld Neue Tastenkombination und drücken dann eine Tastenkombination. Die neue Kombination wird im Feld angezeigt. Klicken Sie auf die Schaltfläche Zuweisen, um die neue Tastenkombination zu speichern. Wird diese Tastenkombination für den Zugriff auf einen anderen Befehl verwendet, wird eine Informationsmeldung angezeigt. Klicken Sie auf die Schaltfläche Ja, um den Befehl zu ändern, oder auf die Schaltfläche Nein, um Ihre Änderungen zu verwerfen.
  4. Um eine vorhandene Tastenkombination für einen Befehl zu entfernen, wählen Sie in der Liste Aktuelle Verknüpfung und klicken dann auf die Schaltfläche Verknüpfung löschen.
  5. Um die Tastenkombinationen für einen ausgewählten Befehl auf seine Standardeinstellungen zurückzusetzen, klicken Sie auf die Schaltfläche Zurücksetzen. Wenn Sie die Tastenkombinationen für alle Befehle wiederherstellen möchten, klicken Sie auf die Schaltfläche Alles zurücksetzen.


Anpassung der Gruppenüberprüfung

Sie haben die Möglichkeit, die Benutzeroberfläche der Gruppenüberprüfung Ihren Bedürfnissen anzupassen. Sie können folgende Elemente der Benutzeroberfläche anpassen:

  • Aussehen
  • Angrenzender Bereich
  • Farben der Hintergründe
  • Tastenkombinationen


Aussehen

Sie können das Aussehen der Gruppenüberprüfung mithilfe der Option Ansicht im Hauptmenü anpassen.

Feldbild

  • Wählen Sie Ansicht>Feldbild>Feldbild anzeigen, um das Feldbildfenster ein- oder auszublenden.
  • Wählen Sie die Option Ansicht>Feldbild>Oben oder Ansicht>Feldbild>Unten, um das Feldbildfenster im entsprechenden Bereich des Fensters zu platzieren.
  • Wählen Sie im Untermenü Ansicht>Feldbild>Bildskalierung eine Option, um die Feldbildgröße festzulegen.

Symbolleisten und Informationsleisten

  • Wählen Sie Ansicht>Symbolleisten>Aktionen, um die Symbolleiste Aktionen ein- oder auszublenden.
  • Wählen Sie Ansicht>Symbolleisten>Warteschlangen & Tasks, um die Symbolleiste Taskverwaltung ein- oder auszublenden.
  • Wählen Sie Ansicht>Infoleiste, um das Fenster ein- oder auszublenden, in dem angezeigt wird, wie die Zeichen erkannt werden.
  • Wählen Sie Ansicht>Statusleiste, um die Statusleiste im unteren Bereich des Fensters ein- oder auszublenden.

Sonstige

  • Wählen Sie im Untermenü Ansicht>Zeichengröße eine Option, um die Zeichenbildgröße festzulegen.
  • Wählen Sie Ansicht>Vollbild, um den Vollbildmodus ein- oder auszuschalten.
Menü für die Gruppenüberprüfung


Anpassung des angrenzenden Bereichs

Sie können die Anzeige der Zeichen- oder Feldränder anpassen. Wählen Sie im Hauptmenü Extras>Optionen… und öffnen Sie dann die Registerkarte Angrenzender Bereich.

  1. Wählen Sie die Größe des angrenzenden Bereichs aus der Dropdownliste Größe.
  2. Legen Sie mithilfe des Schiebereglers Kontrast die Deckkraft des angrenzenden Bereichs fest.

Ein Beispiel für ein Bild kann im Feld Vorschau betrachtet werden.

Hinweis: Größe des angrenzenden Bereichs wird bei der nächsten Überprüfungssitzung wirksam.


Farben

Sie können die Hintergrundfarben für verschiedene Objekte anpassen. Wählen Sie im Fenster Gruppenüberprüfung Extras>Optionen… und öffnen Sie dann die Registerkarte Farben.

Um eine Hintergrundfarbe für ein Objekt festzulegen, klicken Sie auf die Schaltfläche neben dessen Beschreibung. Wählen Sie dann im Fenster Farbe eine Farbe aus.


Anpassung der Feldüberprüfung

Sie haben die Möglichkeit, die Benutzeroberfläche der Feldüberprüfung Ihren Bedürfnissen anzupassen. Sie können folgende Elemente der Benutzeroberfläche anpassen:

  • Aussehen
  • Angrenzender Bereich
  • Schriftarten und Farben
  • Feldüberprüfung
  • Tastenkombinationen


Aussehen

Sie können das Aussehen der Feldüberprüfung mithilfe der Option Ansicht im Hauptmenü anpassen.

Felddaten

  • Wählen Sie Ansicht>Felddaten>Erkannter Text, um den Feldtext ein- oder auszublenden.
  • Wählen Sie die Option Ansicht>Felddaten>Zeichenausschnitt, um die Bilder der Zeichen unter dem Feld ein- oder auszublenden.
  • Wählen Sie die Option Ansicht>Felddaten>Sonderzeichen anzeigen, um Sonderzeichen ein- oder auszublenden.

Feldbild

  • Wählen Sie Ansicht>Feldbild>Feldbild anzeigen, um das Feldbildfenster ein- oder auszublenden.
  • Wählen Sie die Option Ansicht>Feldbild>Oben oder Ansicht>Feldbild>Unten, um das Feldbildfenster im entsprechenden Bereich des Fensters zu platzieren.
  • Wählen Sie im Untermenü Ansicht>Feldbild>Bildskalierung eine Option, um die Feldbildgröße festzulegen.

Symbolleisten und Informationsleisten

  • Wählen Sie Ansicht>Symbolleisten>Aktionen, um die Symbolleiste Aktionen ein- oder auszublenden.
  • Wählen Sie Ansicht>Symbolleisten>Warteschlangen & Tasks, um die Symbolleiste Taskverwaltung ein- oder auszublenden.
  • Wählen Sie Ansicht>Infoleiste, um das Fenster ein- oder auszublenden, in dem der Feldname angezeigt wird.
  • Wählen Sie Ansicht>Statusleiste, um die Statusleiste im unteren Bereich des Fensters ein- oder auszublenden.

Sonstige

  • Wählen Sie Ansicht>Analoge Felder, um ähnliche Felder in anderen Dokumenten ein- oder auszublenden.
  • Wählen Sie im Untermenü Ansicht>Zeichengröße eine Option, um die Zeichenbildgröße festzulegen.
  • Wählen Sie Ansicht>Vollbild, um den Vollbildmodus ein- oder auszuschalten.
Menü für die Feldüberprüfung


Schriftarten und Farben

Sie können die Anzeige der Textfelder im Fenster Feldüberprüfung anpassen. Wählen Sie im Fenster Feldüberprüfung Extras>Optionen… und öffnen Sie dann die Registerkarte Schriftarten und Farben.

  • Sie können die Schriftart und -größe des Editors für den erkannten oder Fehlertext festlegen. Verwenden Sie dafür die entsprechende Dropdownliste.
  • Sie können eine Farbe für die folgenden Objekte festlegen, indem Sie auf die Schaltfläche neben der Beschriftung klicken.
    • Text – alle Texte mit Ausnahme von Fehlermeldungen und unüberprüften Zeichen
    • Hintergrund – Hintergrund des Fensters Feldüberprüfung
    • Ausgewählter Text – Hintergrund des ausgewählten Textes
    • Fehlertext – Fehlermeldungen
  • Sie können mithilfe des Schiebereglers im unteren Bereich des Registerkarte analoge Deckkraft für Felder festlegen.


Feldüberprüfung

Sie können die Cursorposition während der Feldüberprüfung anpassen. Wählen Sie im Fenster Feldüberprüfung Extras>Optionen… und öffnen Sie dann die Registerkarte Feldüberprüfung.

Standardmäßig wird der Cursor zum ersten Zeichen eines Feldes gesetzt. Wählen Sie die Option Cursor zum ersten uneindeutigen Zeichen bewegen, um das zu ändern.

Wenn Sie es bevorzugen, das Feld neu einzugeben, wählen Sie die Option Ganzes Feld auswählen. Die Option Cursor zum ersten uneindeutigen Zeichen bewegen wird deaktiviert.


Benutzeroberfläche der ABBYY FlexiCapture 10 Datenüberprüfungsstation

In diesem Abschnitt werden die wesentlichen Elemente der Benutzeroberfläche der ABBYY FlexiCapture 10 Datenüberprüfungsstation beschrieben: d. h. die Hauptfenster, Menüs und Symbolleisten.

Datenüberprüfungsstation
Menü der Datenüberprüfungsstation
Symbolleisten der Datenüberprüfungsstation
Fenster für die Gruppenüberprüfung
Menüs im Fenster für die Gruppenüberprüfung
Symbolleisten im Fenster für die Gruppenüberprüfung
Fenster für die Feldüberprüfung
Menüs im Fenster für die Feldüberprüfung
Symbolleisten im Fenster für die Feldüberprüfung


Hauptfenster der Datenüberprüfungsstation

Datenüberprüfungsstation

Das Hauptfenster des Programms zeigt die Namen der Warteschlangen, aus denen die Tasks stammen (Warteschlangen für die Datenüberprüfung).

Nachdem Sie einen Task erhalten haben, werden nacheinander die Überprüfungsfenster Gruppe und Feld geöffnet.

Das Hauptmenü mit den darunter liegenden Symbolleisten befindet sich am oberen Rand des Fensters.

Die Statusleiste befindet sich am unteren Rand des Fensters. Die Statusleiste zeigt den Status des Programms und die Operationen, die gerade durchgeführt werden. Wenn Sie den Mauszeiger auf einem Menübefehl oder einer Schaltfläche positionieren, zeigt die Statusleiste eine kurze Beschreibung dazu an.

Menü der Datenüberprüfungsstation
Symbolleisten der Datenüberprüfungsstation


Menü der Datenüberprüfungsstation

Datei
Menü | Beschreibung
Projekt von Server öffnen… | Öffnet ein vorhandenes Projekt auf dem Anwendungsserver
Projekt schließen | Schließt das aktuelle Projekt
Letzte Projekte | Öffnet eines der zuvor geöffneten Projekte
Beenden | Schließt ABBYY FlexiCapture 10
Ansicht
Menü | Beschreibung
Symbolleisten | Blendet die Symbolleisten ein oder aus
Statusleiste | Blendet die Statusleiste ein oder aus
Vollbild | Wechselt in den Vollbildmodus
Aktualisieren | Aktualisiert die angezeigten Informationen
Tasks
Menü | Beschreibung
Task abrufen | Ruft einen Task aus der ausgewählten Warteschlange ab
Taskkommentar anzeigen | Zeigt Kommentare zu dem Task an
Task ablehnen | Weist den aktuellen Task ab und gibt ihn an den Anwendungsserver zurück
Sende Task zur Ausnahme… | Sendet den aktuellen Task an die Ausnahmen
Automatischer Taskempfang | Aktiviert/deaktiviert den automatischen Taskempfangsmodus
Extras
Menü | Beschreibung
Optionen… | Öffnet das Dialogfeld Optionen, in dem Sie verschiedene Eigenschaften wie die Taskverarbeitung im Hintergrund, die Fensteransicht usw. konfigurieren können
Hilfe
Menü | Beschreibung
Hilfethemen | Öffnet die Hilfedatei von ABBYY FlexiCapture 10
Info zu ABBYY FlexiCapture | Öffnet das Dialogfeld Info zu ABBYY FlexiCapture 10 mit einer kurzen Beschreibung des Programms.


Symbolleisten der Datenüberprüfungsstation

Warteschlangen und Tasks

Funktion | Schaltfläche | Beschreibung
Task abrufen |  | Öffnet einen Task aus der ausgewählten Warteschlange
Task ablehnen |  | Weist den Task ab (er wird später vom Server an einen anderen Operator gesendet).
Aktualisieren |  | Aktualisiert die Informationen im Hauptfenster
Automatischer Taskempfang |  | Aktiviert/deaktiviert den automatischen Taskempfangsmodus.


Fenster für die Gruppenüberprüfung

Das Fenster für die Gruppenüberprüfung wird nach dem Start der Überprüfung angezeigt.

Dieses Fenster dient dazu, die mit demselben Wert erkannten Zeichen visuell zu prüfen. Als gleich erkannte Zeichen werden angezeigt, um die Identifizierung zu ermöglichen und abweichende Zeichen zu korrigieren. Siehe Gruppenüberprüfung.

Menü im Fenster für die Gruppenüberprüfung
Symbolleisten im Fenster für die Gruppenüberprüfung


Menü im Fenster für die Gruppenüberprüfung

Warteschlangen und Tasks (diese Symbolleiste ist nur auf der Datenüberprüfungsstation verfügbar)
Menü | Beschreibung
Task abrufen | Ruft einen neuen Datenüberprüfungstask ab
Sende Task zur Ausnahme… | Sendet den aktuellen Task an die Ausnahmen
Task ablehnen | Weist den aktuellen Task ab (er wird zu einem bestimmten Zeitpunkt an einen Operator zurückgegeben)
Aktualisieren | Aktualisiert Informationen über die Tasks
Überprüfung
Menü | Beschreibung
Alle bestätigen | Bestätigt die korrekte Überprüfung aller Zeichen und wechselt zur nächsten Phase
Alle aufschieben | Schiebt die Überprüfung aller Zeichen auf und kennzeichnet sie mit einem Fragezeichen
Status ändern | Schiebt die Überprüfung des ausgewählten Zeichens auf und kennzeichnet es mit einem Fragezeichen
Nächste Seite | Geht zur nächsten Seite, wenn nicht alle Zeichen in einem Fenster angezeigt werden können
Vorherige Seite | Geht zur vorherigen Seite, wenn nicht alle Zeichen in einem Fenster angezeigt werden können
Schließen | Schließt das Überprüfungsfenster
Bearbeiten
Menü | Beschreibung
Rückgängig machen | Macht den letzten Bearbeitungsschritt rückgängig
Wiederherstellen | Stellt den rückgängig gemachten Bearbeitungsschritt wieder her
Alles auswählen | Wählt alle Zeichen aus
Ansicht
Menü | Beschreibung
Feldbild |
Feldbild anzeigen | Blendet das Bild des Felds mit dem aktuellen Zeichen ein bzw. aus
Oben | Positioniert das Feldbild im oberen Bereich des Überprüfungsfensters
Unten | Positioniert das Feldbild im unteren Bereich des Überprüfungsfensters
Bildanzeige | Ermöglicht die Auswahl einer geeigneten Feldbildskalierung
Feldbild anzeigen | Blendet das Bild des Zeichens ein
Symbolleiste | Blendet die Symbolleisten ein oder aus
Infoleiste | Blendet die Infoleiste ein oder aus
Statusleiste | Blendet die Statusleiste ein oder aus
Zeichengröße | Ermöglicht die Auswahl der geeigneten Zeichengröße
Vollbild | Wechselt in den Vollbildmodus
Extras
Menü | Beschreibung
Optionen… | Ermöglicht die Einstellung des an das Zeichen angrenzenden Bereichs
Hilfe
Menü | Beschreibung
Hilfethemen | Öffnet die Hilfedatei von ABBYY FlexiCapture 10
Info zu ABBYY FlexiCapture | Öffnet das Dialogfeld Info zu ABBYY FlexiCapture 10 mit kurzen Informationen zum Programm.


Symbolleisten für die Gruppenüberprüfung

Symbolleisten im Fenster für die Gruppenüberprüfung

Symbolleiste "Standard"

Funktion | Schaltfläche | Beschreibung
Vorherige Seite |  | Geht zur vorherigen Seite, wenn nicht alle Zeichen in einem Fenster angezeigt werden können
Nächste Seite |  | Geht zur nächsten Seite, wenn nicht alle Zeichen in einem Fenster angezeigt werden können
Alle bestätigen |  | Bestätigt die korrekte Erkennung aller Zeichen und wechselt zur nächsten Phase
Zeichenstatus ändern |  | Ändert den Zeichenstatus (in abgelehnt und zurück)
Rückgängig |  | Macht den letzten Bearbeitungsschritt rückgängig
Wiederherstellen |  | Stellt den rückgängig gemachten Bearbeitungsschritt wieder her
Warteschlangen und Tasks (diese Symbolleiste ist nur auf der Datenverifizierungsstation verfügbar)

Funktion | Schaltfläche | Beschreibung
Task abrufen |  | Öffnet den Datenüberprüfungstask
Task ablehnen |  | Weist den Task ab. Er wird dann an einen anderen Operator gesendet.
Aktualisieren |  | Aktualisiert Informationen über die Tasks
Automatischer Taskempfang |  | Aktiviert/deaktiviert den automatischen Taskabruf.


Fenster für die Feldüberprüfung

Das Fenster für die Feldüberprüfung wird nach Beendigung der Gruppenüberprüfung angezeigt.

Dieses Fenster dient dazu, nicht eindeutig erkannte Zeichen im Kontext des gesamten Felds visuell zu prüfen. Siehe Feldüberprüfung.

Menü im Fenster für die Feldüberprüfung
Symbolleisten im Fenster für die Feldüberprüfung


Menü im Fenster für die Feldüberprüfung

Warteschlangen und Tasks (dieses Menü ist nur auf der Datenüberprüfungsstation verfügbar)
Menü | Beschreibung
Task abrufen | Ruft einen neuen Datenüberprüfungstask ab
Sende Task zur Ausnahme… | Sendet den aktuellen Task an die Ausnahmen
Task ablehnen | Weist den aktuellen Task ab (er wird zu einem bestimmten Zeitpunkt an einen Operator zurückgegeben)
Aktualisieren | Aktualisiert Informationen über die Tasks
Überprüfung
Menü | Beschreibung
Feld bestätigen | Bestätigt das Feld
Aufschieben | Schiebt die Feldüberprüfung auf
Nächstes nicht eindeutiges Zeichen | Wechselt zum nächsten nicht eindeutig erkannten Zeichen
Vorheriges nicht eindeutiges Zeichen | Wechselt zum vorherigen nicht eindeutig erkannten Zeichen
Nächstes Feld | Wechselt zum nächsten Feld
Vorheriges Feld | Wechselt zum vorherigen Feld
Schließen | Schließt das Überprüfungsfenster
Bearbeiten
Menü | Beschreibung
Rückgängig machen | Macht den letzten Bearbeitungsschritt rückgängig
Wiederherstellen | Stellt den rückgängig gemachten Bearbeitungsschritt wieder her
Ausschneiden | Schneidet die ausgewählten Objekte aus
Kopieren | Kopiert die ausgewählten Objekte in die Zwischenablage
Einfügen | Fügt das kopierte Objekt aus der Zwischenablage ein
Löschen | Löscht die ausgewählten Objekte
Alle löschen | Löscht alle Objekte
Alles auswählen | Wählt alle Objekte aus
Zeilenumbruch einfügen | Fügt einen Zeilenumbruch ein
Zeichen verbinden | Verbindet die ausgewählten Zeichen, wenn ein Zeichen während der Erkennung in mehrere Zeichen aufgeteilt wurde
Ansicht
Menü | Beschreibung
Felddaten |
Erkannter Text | Blendet den erkannten Text ein oder aus
Zeichenausschnitt | Wechselt in die Feldansicht mit Zeichenbildausschnitt
Sonderzeichen anzeigen | Blendet Sonderzeichen ein bzw. aus
Feldbild |
Feldbild anzeigen | Blendet das Bild des Felds mit dem aktuellen Zeichen ein bzw. aus
Oben | Positioniert das Feldbild im oberen Bereich des Überprüfungsfensters
Unten | Positioniert das Feldbild im unteren Bereich des Überprüfungsfensters
Bildanzeige | Ermöglicht die Auswahl einer geeigneten Feldbildskalierung
Analoge Felder | Blendet ähnliche Felder in anderen Dokumenten ein bzw. aus
Zeichenbild anzeigen | Blendet das Bild des Zeichens ein
Symbolleiste | Blendet die Symbolleisten im Hauptfenster ein oder aus
Infoleiste | Blendet die Infoleiste ein oder aus
Statusleiste | Blendet die Statusleiste ein oder aus
Zeichengröße | Ermöglicht die Auswahl der geeigneten Zeichengröße
Vollbild | Wechselt in den Vollbildmodus
Extras
Menü | Beschreibung
Optionen… | Ermöglicht die Einstellung des an das Zeichen angrenzenden Bereichs
Hilfe
Menü | Beschreibung
Hilfethemen | Öffnet die Hilfedatei von ABBYY FlexiCapture 10
Info zu ABBYY FlexiCapture | Öffnet das Dialogfeld Info zu ABBYY FlexiCapture 10 mit kurzen Informationen zum Programm.


Symbolleisten für die Feldüberprüfung

Symbolleisten im Fenster für die Feldüberprüfung

Symbolleiste "Standard"

Funktion | Schaltfläche | Beschreibung
Vorheriges Feld |  | Wechselt zum vorherigen Feld
Nächstes Feld |  | Wechselt zum nächsten Feld
Feld bestätigen/Feld überspringen |  | Bestätigt die korrekte Erkennung aller Zeichen im Feld und wechselt zum nächsten Feld. Wenn der Feldwert nicht dem Feldformat entspricht, ändert sich die Beschriftung der Schaltfläche in Feld überspringen. Wenn der Feldwert nicht korrigiert werden kann, kann das Feld übersprungen oder aufgeschoben werden.
Feld aufschieben |  | Schiebt die Überprüfung des Felds auf, wenn das Feld nicht korrigiert werden kann
Vorheriges nicht eindeutiges Zeichen |  | Wechselt zum vorherigen nicht eindeutig erkannten Zeichen
Nächstes nicht eindeutiges Zeichen |  | Wechselt zum nächsten nicht eindeutig erkannten Zeichen
Rückgängig |  | Macht den letzten Bearbeitungsschritt rückgängig
Wiederherstellen |  | Stellt den rückgängig gemachten Bearbeitungsschritt wieder her
Warteschlangen und Tasks (diese Symbolleiste ist nur auf der Datenverifizierungsstation verfügbar)

Funktion | Schaltfläche | Beschreibung
Task abrufen |  | Ruft einen neuen Datenüberprüfungstask ab
Task ablehnen |  | Weist den aktuellen Task ab (er wird später vom Server an einen anderen Operator gesendet)
Aktualisieren |  | Aktualisiert die Taskinformationen
Automatischer Taskempfang |  | Aktiviert/deaktiviert den automatischen Taskabruf.


Anhang

Tastaturbefehle
Schnellreferenzkarte
Technischer Support
Informationen zum Kauf von ABBYY FlexiCapture 10
ABBYY-Vertretungen


Tastenkombinationen

In diesem Abschnitt werden die Tastenkombinationen aufgeführt, die in verschiedenen Fenstern des Programms verwendet werden können. Das Arbeiten mit Tastenkombinationen ist zeitsparend und vereinfacht die Arbeit. Sie können die Tastenkombinationen auch an Ihre Bedürfnissen anpassen.

Tastenkombinationen für die Datenüberprüfungsstation
Tastenkombinationen für die Gruppenüberprüfung
Tastenkombinationen für die Feldüberprüfung


Tastaturbefehle im Hauptfenster der Datenverifizierungsstation

Tastenkombinationen für die Datenverifizierungsstation

Menü | Option | Tastenkombination
Datei | Beenden | Alt+F4
Ansicht | Vollbild | F11
 | Aktualisieren | F5
Tasks | Task abrufen | Strg+G
Hilfe | Hilfethemen | F1


Tastaturbefehle im Fenster für die Gruppenüberprüfung

Tastenkombinationen für das Gruppenüberprüfungsfenster

Menü | Option | Tastaturbefehle
Überprüfung | Alle bestätigen | Eingabetaste
 | Alle aufschieben | Strg+Eingabetaste
 | Status ändern | Leertaste
 | Nächste Seite | Bild ab
 | Vorherige Seite | Bild auf
 | Schließen | Alt+F4
Bearbeiten | Rückgängig machen | Strg+Z
 | Wiederherstellen | Strg+Y
 | Alles auswählen | Strg+A
Ansicht | Feldbild > Feldbild anzeigen | Strg+I
 | Feldbild > Oben | Alt+1
 | Feldbild > Unten | Alt+2
 | Feldbild > Bildanzeige > Vergrößern | Strg+Num+
 | Feldbild > Bildanzeige > Verkleinern | Strg+Num-
 | Zeichenbild anzeigen | F2
 | Vollbild | F11
Hilfe | Hilfethemen | F1
Lokales Symbolmenü | Zeichenbild anzeigen | F2
 | Bestätigen | Strg+E
 | Aufschieben | Strg+R
 | Zurücksetzen | Esc


Tastaturbefehle im Fenster für die Feldüberprüfung

Menü | Option | Tastaturbefehle
Überprüfung | Feld bestätigen | Eingabetaste
 | Aufschieben | Strg+Eingabetaste
 | Nächstes nicht eindeutiges Zeichen | F4
 | Vorheriges nicht eindeutiges Zeichen | Umschalt+F4
 | Nächstes Feld | Bild ab
 | Vorheriges Feld | Bild auf
 | Schließen | Alt+F4
Bearbeiten | Rückgängig machen | Strg+Z
 | Wiederherstellen | Strg+Y
 | Ausschneiden | Strg+X
 | Kopieren | Strg+C
 | Einfügen | Strg+V
 | Löschen | Entf
 | Alles auswählen | Strg+A
 | Zeilenumbruch einfügen | Umschalttaste+Eingabetaste
 | Zeichen verbinden | Strg+M
Ansicht | Felddaten > Erkannter Text | Alt+F1
 | Felddaten > Zeichenausschnitt | Alt+F2
 | Feldbild > Feldbild anzeigen | Strg+I
 | Feldbild > Oben | Alt+1
 | Feldbild > Unten | Alt+2
 | Feldbild > Bildanzeige > Vergrößern | Strg+Num+
 | Feldbild > Bildanzeige > Verkleinern | Strg+Num-
 | Zeichenbild anzeigen | F2
 | Vollbild | F11
Hilfe | Hilfe anzeigen | F1


Schnellreferenzkarte

Worum geht es bei der Datenüberprüfung?

Mit der Datenüberprüfung ist die Kontrolle und Korrektur der erkannten Daten gemeint.

Warteschlangen und Tasks

Der Datenüberprüfungsoperator hat nur Zugriff auf die Datenüberprüfungswarteschlange.

Starten der Datenüberprüfungsstation

Klicken Sie auf Start > Programme > ABBYY FlexiCapture 10 Stationen > Datenüberprüfungsstation.

Ein Projekt auswählen

Wenn die Station startet, werden Sie zur Auswahl des Projekts aufgefordert, für das die Datenüberprüfung durchgeführt werden soll. Wählen Sie ein Projekt auf dem Server aus. Klicken Sie auf Durchsuchen von Server… und wählen Sie den Anwendungsserver aus, auf dem das Projekt gespeichert ist.

Tasks verwalten

Dokumente werden in Tasks verarbeitet, die automatisch erstellt werden. Wählen Sie zunächst einen Task, indem Sie auf [image] klicken. Wenn der Verarbeitungsvorgang abgeschlossen ist, wird der Task automatisch zurückgelegt.

Um die Arbeit mit einem Task zu beenden, wählen Sie im Hauptmenü Task>Task ablehnen. Sollte während der Arbeit mit einem Task eine unerwartete Situation eintreten, können Sie den Task zur Ausnahmenwarteschlange hinzufügen, indem Sie im Hauptmenü auf Task>Task zu Ausnahmen senden wählen.

Die Daten überprüfen

Möglicherweise werden einige Zeichen fehlerhaft erkannt. Sie müssen diese Zeichen überprüfen und die Fehler korrigieren. Dieser Vorgang wird Datenüberprüfung genannt. Die Felder, die überprüft werden sollen, werden vom Administrator angegeben.

Die Daten werden in zwei Schritten überprüft: in der Gruppenüberprüfung und in der Feldüberprüfung. Wenn für einen dieser Schritte keine Felder zur Überprüfung vorliegen, wird er übersprungen.

Bei der Gruppenüberprüfung werden als gleich erkannte Zeichen angezeigt. Bei der Feldüberprüfung werden einzelne Feldwerte überprüft. Gruppen- und Feldüberprüfung werden in separaten Fenstern durchgeführt.

Hinweis: Sie können die Tastenkombinationen der Fenster für Haupt-, Gruppen- oder Feldüberprüfung auch ausdrucken.

Drucken


Technischer Support

Wenn Sie Fragen zur Verwendung von ABBYY FlexiCapture 10 haben, finden Sie in den Hilfethemen und im Benutzerhandbuch von ABBYY FlexiCapture 10 eine ausführliche Beschreibung der Funktionen. Auch im Bereich des Technischen Supports auf unserer Website unter http://www.abbyy.com finden Sie Antworten zu bestimmten Fragen.

Damit der Technische Support Ihre Fragen beantworten kann, sind folgende Informationen erforderlich:

  • Nachname, Vorname
  • Name der Organisation
  • Telefonnummer (Fax, E-Mail-Adresse)
  • Seriennummer Ihres Installationspakets
  • Build (siehe Hilfe/Info zu ABBYY FlexiCapture)
  • Allgemeine Beschreibung des Problems mit dem vollständigen Text der Fehlermeldung (sofern vorhanden)
  • Typ des Computers und Prozessors
  • Windows-Version
  • Weitere Informationen, die Sie für wichtig erachten
Adressen und Kontaktinformationen der Niederlassungen von ABBYY


Informationen zum Kauf von ABBYY FlexiCapture 9.0

Informationen zum Kauf von ABBYY FlexiCapture 10

Wenn Sie ABBYY FlexiCapture bestellen möchten oder eine Frage zum Kauf haben, wenden Sie sich bitte an eine der regionalen ABBYY-Niederlassungen.


ABBYY-Vertretungen

Westeuropa | ABBYY Europe GmbH Telefon: +49 (0)89 511 159 0 Fax: +49 89 (0)511 159 59 Adresse: Elsenheimerstraße 49, 80687 München, Deutschland E-Mail: sales_eu@abbyy.com Support-E-Mail: support_eu@abbyy.com Website: http://www.abbyy.com http://www.abbyy.de http://www.france.abbyy.com
USA, Mexiko und Mittelamerika | ABBYY USA Tel.: +1 408-457-9777 Fax: +1 408-457-9778 Adresse: 880 North McCarthy Blvd., Suite #220 Milpitas, CA 95035, USA E-Mail: sales@abbyyusa.com Support-E-Mail: support@abbyyusa.com Website: http://www.abbyy.com
Kanada | ABBYY Kanada Telefon: +1 408 457 9777 Fax: +1 408 457 9778 Adresse: 555 Legget Dr., Suite 304 Kanata, Ontario K2k 2X3, Kanada E-Mail: info_canada@abbyyusa.com Support-E-Mail: support_canada@abbyyusa.com Website: http://www.abbyy.com
Osteuropa und Mittelmeerraum | ABBYY Ukraine Telefon: +380 44 490 9999 Fax: +380 44 490 9461 Adresse: P.O. Box 23, 02002 Kiew, Ukraine E-Mail: forms@abbyy.ua Support-Telefon: +380 44 490 9463 Support-E-Mail: formsupport@abbyy.ua Website: http://www.abbyy.ua
Vereinigtes Königreich | ABBYY UK Ltd. Telefon:+0870 600 0231 Fax: +01344 392 611 Adresse: Abbey House, Grenville Place, Bracknell RG12 1BP, United Kingdom E-Mail: sales_UK@abbyy.com Support-E-Mail: support_eu@abbyy.com Website: http://www.abbyy.co.uk
Afrika, Asien, Südamerika, Griechenland und Baltische Staaten | ABBYY 3A Telefon: +7 495 783 3700 Fax: +7 495 783 2663 Adresse: P.O. Box 32, Moskau 127273, Russland E-Mail: sales_3A@abbyy.com Support-E-Mail: support@abbyy.com Website: http://www.abbyy.cn http://www.abbyy.com.br http://latam.abbyy.com
Japan | ABBYY Japan Telefon:+81-42-795-1901 Fax: +81-42-795-1901 Adresse: 658-1 Tsuruma, Machida-shi, Tokio 194-8510 E-Mail: sales@abbyyusa.com Support-E-Mail: support@abbyyusa.com Website: http://www.abbyy.com
Taiwan | ABBYY Taiwan Telefon:+886-2-2655-0556 Fax: +886-2-2655-2339 Adresse: Room #524, 5Fl, Building E, No.19-11, Sanchong road, Nangang District, Taipei 115, Taiwan, R.O.C. E-Mail: sales@abbyyusa.com Support-E-Mail: support@abbyyusa.com Website: http://www.abbyy.com
Australien und Neuseeland | ABBYY Australien Adresse: Citigroup Building, level 39, 2 Park Street, Sydney, NSW, 2000, Australien E-Mail: sales_au@abbyy.com Support-E-Mail: support@abbyy.com Website: http://www.abbyy.com
Alle anderen Regionen | ABBYY Russland Telefon: +7 495 783 3700 Fax: +7 495 783 2663 Postanschrift: Russland, 127273, Moskau, P.O. Box 32, ABBYY Firmenanschrift: Moscow, ul. Otradnaya 2B, str. 6, Otradny Business Centre E-Mail: sales@abbyy.ru Support-E-Mail: support@abbyy.ru Website: http://www.abbyy.ru MAP