License Manager

The License Manager utility is used to manage protection keys and to gather information about the status of ABBYY FlexiCapture licenses.

Warning! License Manager is an administrative utility. To use License Manager, the user must have local administrator rights!

To launch the License Manager utility:

  • Go to Start>Programs>ABBYY FlexiCapture 10>Tools and select ABBYY FlexiCapture 10 License Manager.

Managing licenses

Adding a new license

In the ABBYY FlexiCapture 10 License Manager main window, click Activate License.... In the dialog box that opens, enter a new serial number and click Next. Then select a license activation method and activate your license. The new license will appear in the License Manager main window.

Updating a license

In the License manager main window, select a license you wish to update and click Update License ... You will also need to activate your license over the Internet or be e-mail. Follow the instructions displayed on the screen.

License parameters

In the License Manager, you can view the parameters of your licenses . Select a license in the list and click License Parameters... The parameters of the current license are displayed in brief view in the main application window.

License usage statistic

To view license usage statistics for a selected license, select the corresponding item in the Service menu. In the dialog box that opens, a total number of available and used pages for the license is displayed. You can specify the period for which the statistics should be formed. If the period has been changed, click the Refresh button to display actual information. To get detailed statistics for each station, click the Export... button and save the statistics file in .txt or .csv format. The resulting file contains information about the workstation name, the user name, the processing date and the number of processed pages. To turn off gathering statistics, select the corresponding item in the Service menu. Be default, gathering statistics option is enabled.


Types of protection

To use ABBYY FlexiCapture 10, a valid protection key is required.

ABBYY FlexiCapture 10 can include one of the following types of protection key:

  • hardware protection key
  • software protection key

Hardware protection key

This is a dongle to be plugged into a USB port on your computer (USB dongle).

For ABBYY FlexiCapture 10 to run with a hardware protection key, you need to install the corresponding driver either from the setup program. To use the program, your hardware protection key must be plugged in at all times.

The hardware protection key stores the parameters of your license.

An empty hardware protection key can be activated remotely, using only the serial number of your license. This is done in the License Manager utility, which contacts the activation server over the Internet, requests the parameters of the serial number, and saves them in the key.

Important! You must be able to run the standard SmartCard service in order to use a hardware protection key.

Software protection key

This is a license file.

For ABBYY FlexiCapture 10 to run with a software protection key, the license file must be activated on the ABBYY activation server. You can activate your license file from the License Manager utility.

Information required to activate your license file is sent to ABBYY as a code (Product ID) which is generated based on the information about the computer on which ABBYY FlexiCapture 10 is installed. No personal information is used to generate a Product ID and this code cannot be used to identify the user.

Activation methods:

  • Via the Internet
    Activation over the Internet is carried out automatically and takes seconds to complete. An active Internet connection is required for this method.
  • By e-mail
    If you choose this activation method, an e-mail activation request will be generated automatically. Send this e-mail message to the address specified. To ensure a prompt reply from the mail robot, please do not alter the subject or the body of the e-mail message.

In the case of activation over the Internet, no additional steps are required. In the case of activation via e-mail, you will receive an activated file from the activation robot. Save this file to your hard disk, run the License Manager utility and provide the path to the saved file in the Activation Wizard.

Repeat activation

You can re-install ABBYY FlexiCapture 10 any number of times on the computer on which it was activated. However, if you make substantial upgrades, format the hard drive or re-install the operating system, you may need to activate the product again.

The activation server keeps a log of how many times each serial number has been activated. Once a certain threshold for a serial number is exceeded, the serial number gets blocked and can no longer be activated.

You can de-activate an activated license in order to use it on another computer. When you de-activate a license, the activation server reduces the activation counter for this serial number by one.

Important! You will be able to use the activated program only on the computer on which the Product ID was generated. To move the program to another computer, first de-activate your license.


License parameters

Each license has its own serial number. A license includes a set of parameters which determines if the user has the right to perform certain document processing operations.

License parameters:

  • General – serial number, licensing method, availability of a virtual machine
  • License purpose – license type (software or hardware), ability to provide document processing services
  • Work stations, Tools – restrictions on the number of stations and development tools (FlexiLayout Studio, FormDesigner).

    Note: Depending on the license type, restrictions on the number of stations can be specified either separately for rich and Web-stations or together for both types of stations.

  • Time, Performance – use restrictions
  • Processing – additional document processing parameters: the use of FlexiLayouts and additional recognition languages
  • Custom components – the use of components developed by the user
  • Import – additional import options
  • Export – additional export options


Appendix

Technical support
How to buy ABBYY FlexiCapture 10
ABBYY Offices
End-User license agreement


Technical support

Should you have any questions about using ABBYY FlexiCapture 10, please consult the detailed description of functionality in the Help Topics and User Guide supplied with ABBYY FlexiCapture 10. You may also browse the technical support section on our Website www.abbyy.com where you may find an answer to your question.

To provide expert advice, our technical support service requires the following information:

  • Last name, first name, patronymic
  • Organization name
  • Phone number (fax, e-mail address)
  • Serial number of your installation package
  • Build - you can find the build number in the Help/About... menu of the Project Setup Station (for Distributed version) or Administrator station (for Standalone version)
  • General description of the problem with the full error message text (if available)
  • PC and processor type
  • Windows OS version
  • Other information you consider important
Address and contact details of ABBYY offices


How to buy ABBYY FlexiCapture 10

To submit a purchase order for ABBYY FlexiCapture or ask any related questions, please contact regional offices of ABBYY.


ABBYY Offices

ABBYY Russia | Phone: +7 495 783 3700 Fax: +7 495 783 2663 Mailing address: Russia, 127273, Moscow, P.O. box 32, ABBYY Address of business: Moscow, ul. Otradnaya 2B, str. 6, Otradny Business Centre E-mail: sales@abbyy.ru Technical support: support@abbyy.ru Web: http://www.abbyy.ru MAP
ABBYY USA | Tel.: +1 408-457-9777 Fax: +1 408-457-9778 Address: 880 North McCarthy Blvd., Suite #220 Milpitas, CA 95035, USA E-mail: sales@abbyyusa.com Technical support: support@abbyyusa.com Web: http://www.abbyy.com
ABBYY Ukraine | Phone: +380 44 490 9999 Fax: +380 44 490 9461 Address: P.O. Box 23, 02002 Kiev, Ukraine E-mail: forms@abbyy.ua Support phone: +380 44 490 9463 Support e-mail: formsupport@abbyy.ua Web: http://www.abbyy.ua
ABBYY Europe GmbH | Phone: +49 (0)89 511 159 0 Fax: +49 89 (0)511 159 59 Address: Elsenheimerstraße 49, 80687 Munich, Germany E-mail: sales_eu@abbyy.com Support e-mail: support_eu@abbyy.com Web: http://www.abbyy.com http://www.abbyy.de http://www.france.abbyy.com
ABBYY UK Ltd. | Phone:+0870 600 0231 Fax: +01344 392 611 Address: Abbey House, Grenville Place, Bracknell RG12 1BP, United Kingdom E-mail: sales_UK@abbyy.com Support E-mail: support_eu@abbyy.com Web: http://www.abbyy.co.uk
ABBYY Japan | Phone:+81-42-795-1901 Fax: +81-42-795-1901 Address: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510 E-mail: sales@abbyyusa.com Support E-mail: support@abbyyusa.com Web: http://www.abbyy.com
ABBYY Taiwan | Phone:+886-2-2655-0556 Fax: +886-2-2655-2339 Address: Room #524, 5Fl, Building E, No.19-11, Sanchong road, Nangang District, Taipei 115, Taiwan, R.O.C. E-mail: sales@abbyyusa.com Support E-mail: support@abbyyusa.com Web: http://www.abbyy.com


End-User License Agreement

ABBYY FlexiCapture 10

Important! Read the following terms carefully before installing, copying and/or using the FlexiCapture 10 (hereinafter referred to as the “SOFTWARE”). Installing, copying or using the SOFTWARE indicates your acceptance of these terms.

This ABBYY End-User License Agreement (hereinafter referred to as "EULA") is a legal agreement between you, the end user of the above-identified ABBYY software product that accompanies this EULA, including any and all associated media, printed materials, and "online" or electronic documentation (collectively referred to as the "SOFTWARE"), and ABBYY.

By installing, copying, or otherwise using the SOFTWARE you acknowledge that you have read this EULA and that you understand it and agree to be bound by its terms.

The SOFTWARE is protected by copyright laws and international treaty provisions. You agree that this EULA is enforceable like any written negotiated agreement signed by you.

This EULA comes into force at the date when you accept all the conditions stated herein by selecting the "I accept the terms of the license agreement" option and clicking the "Next" in the SOFTWARE installation program or when you start using the SOFTWARE in any manner. The date of this event is the Effective Date.

If the software is accompanied by a hard copy of a duly signed by both parties license agreement, in case of any discrepancies in content between the text of this EULA and the text in the hard copy of the license agreement, the text in the hard copy of the license agreement shall prevail.

If you do not agree with the terms of this EULA, do not install and use the SOFTWARE and select the "I do not accept the terms of the license agreement" option and click the "Cancel" in the SOFTWARE installation program.

Definitions:

"SOFTWARE" shall mean ABBYY FlexiCapture 10 software that is a set of computer programs, databases and documentation (which may be provided in written or electronic form), which is protected by copyright law.

"SOFTWARE Component" shall mean any constituent part of the SOFTWARE, including, but not limited to, any Computer programs included in the SOFTWARE.

"Computer" shall mean an electronic device with one or more CPU cores that accepts information in digital or similar form and manipulates it for a specific result based on a sequence of instructions.

"Virtual Machine" means a virtual (or otherwise emulated) hardware system.

"License" shall mean the non-exclusive right granted by ABBYY to You to install and use the functionality of the SOFTWARE in accordance with the terms of this EULA.

"Serial number" means unique identifier of license or license group with similar parameters that is being given to the end user.

"SOFTWARE Activation" shall mean the procedure whereby the installed SOFTWARE is made fully operational in accordance with the SOFTWARE documentation and the scope of Your License.

"ABBYY" shall mean

ABBYY USA Software House Inc. registered at 880 North McCarthy Boulevard, Suite 220, Milpitas, California 95035, USA, when article 17.1 of this EULA is applied;

ABBYY Europe GmbH registered at Elsenheimerstr. 49 80687 Munich, when article 17.2 of this EULA is applied;

ABBYY UK Ltd. Registered at Heathrow Business Centre, 65 High Street, Egham, Surrey TW20 9EY, United Kingdom, when article 17.3 is applied;

ABBYY LLC registered at ul. Perovskaya dom 22, korpus 1, 111398, Moscow, Russia, when article 17.4 of this EULA is applied,

ABBYY Software House Ukraine registered at 31, Degtyarevskaya st., Kiev, Ukraine 03680, when article 17.5 of this EULA is applied,

and ABBYY Solutions Ltd., Michail Karaoli 2, Egkomi CY 2404, Nicosia, Cyprus, in all other cases.

"You" and "Your" and “End User” refer to and include any person (including individual entrepreneur) and/or any legal entity that obtained this SOFTWARE and on whose behalf this SOFTWARE is being used.

“ABBYY Partner” shall mean a legal entity or an individual entrepreneur that is authorized by an agreement with ABBYY to provide You with the SOFTWARE and the right to use the SOFTWARE.

1. Grant of License

1.1. Subject to your compliance with the terms of this EULA, ABBYY grants you a non-exclusive limited right (the “License”) enabling You to install and use the functionality of the SOFTWARE, including all the images, photos, animations, audio-video components, music, text and "applets" incorporated into the SOFTWARE, as well as the accompanying printed materials and all of the SOFTWARE copies solely as set forth below. All conditions stated below apply both to the SOFTWARE as a whole and to all of its separate Components.

1.2. If paragraph 17.4 applies and You are a natural person, You may use the SOFTWARE worldwide. If paragraph 17.4 applies and You are a legal entity or its branch and/or representative office, You may use the SOFTWARE only in the country of registration of the legal entity (or its branch and/or representative offices), unless otherwise agreed in a separate signed agreement between You and ABBYY

2. License

2.1. ABBYY represents, warrants and guarantees that it has the full right, power, legal capacity, ability and authority to license and distribute the SOFTWARE, including all the images, photos, animations, audio-video components, music, text and "applets" incorporated into the SOFTWARE, as well as the accompanying printed materials and all of the SOFTWARE copies.

2.2. All title and intellectual property rights in and to the content that is not contained in the SOFTWARE, but may be accessed through use of the SOFTWARE, are the property of the respective content owners and may be protected by applicable copyright or other intellectual property laws and treaties. This EULA does not purport to transfer the ownership of such intellectual property.

2.3. The SOFTWARE contains valuable trade secrets and confidential information belonging to ABBYY and third parties and is protected by copyright, including, without limitation, the United States Copyright Law, international treaty provisions, and the applicable laws of the country in which it is being used.

2.4. Any use of the SOFTWARE outside of or in contravention of the terms and conditions of this EULA shall constitute a breach of ABBYY’s intellectual property rights and shall give cause for the revocation of all rights to use the SOFTWARE granted to you under this EULA.

2.5. You acknowledge that the SOFTWARE is protected from unauthorized copying and unlimited use and may include software or hardware protection keys providing for such protection (hereinafter, "License Keys") and You accept the SOFTWARE subject to all such protections.

2.6. The scope of the License may depend on several factors that are specified during ordering of the SOFTWARE: the set of available features, the permitted number and type of the Software Components run in the network, number of CPUs used by the SOFTWARE, the maximum amount of pages that can be processed, expiration date and other. All this information and other information are encoded in the License Key. The License Key technically restricts the use of the SOFTWARE and reflects the scope of the License You ordered.

2.7. You may make a one-time permanent transfer of this SOFTWARE only directly to another end user. If you are a legal entity, such a transfer requires written approval by ABBYY. This transfer must include all of the SOFTWARE (including all SOFTWARE Components, the media and printed materials, any upgrades, and this EULA). Such transfer may not be by way of consignment or any other indirect transfer. The transferee of such one-time transfer must agree to comply with the terms of this EULA, including the obligation not to further transfer this SOFTWARE. You must uninstall the SOFTWARE from all Your Computers it was installed on in the case of such SOFTWARE transfer.

2.8. Except as described in article 2.7, You may not transfer, distribute or sublicense the SOFTWARE to any other person, including any rights granted to You hereunder and/or any other rights related to the SOFTWARE. ABBYY has the right to terminate this EULA in the event of such transfer or distribution.

2.9. This EULA does not grant you any rights in connection with any trademarks of ABBYY.

2.10. All rights not expressly granted are reserved by ABBYY.

3. Using the SOFTWARE

3.1. You may use the SOFTWARE according to the scope of Your License.

3.2. You may install the SOFTWARE on any number of Computers or Virtual Machines.

3.3. The functionality of the SOFTWARE and the number of Computers or Virtual Machines (if the use of Virtual Machines is allowed by Your License) you can simultaneously run the SOFTWARE on are defined by the Serial number provided to You with the SOFTWARE.

3.4. If the SOFTWARE or any SOFTWARE Components are deployed in a virtual (e.g. VMware, Citrix, or ghosting) software environment, at no time may multiple machines use the same License. You agree that at no time may the total number of pages used by the SOFTWARE exceed the total page allowed by the License.

3.5. If You access the SOFTWARE by using terminal services, which allows accessing the SOFTWARE on a remote computer over a network, You may simultaneously run as many copies of the SOFTWARE as permitted by the scope of Your License and stipulated in this EULA.

3.6. If You access the SOFTWARE by using web browser, which allows accessing the SOFTWARE on a remote computer over the Internet, You may simultaneously run as many copies of the SOFTWARE as permitted by the scope of Your License and stipulated in this EULA.

3.7. You may use the SOFTWARE to provide recognition and conversion services and/or to provide the results acquired through the use of the SOFTWARE to any third party only if Your License Key has the parameter "BPO services” enabled.

3.8. You may not use the SOFTWARE to provide paid or free recognition and conversion services and/or to provide the results or access to the results acquired through the use of the SOFTWARE as a part of another service that has recognition or conversion as its component to any third party only unless You have signed a separate written agreement with ABBYY.

3.9. If the SOFTWARE is labeled “Trial” or "Not for Resale", then, notwithstanding other sections of this EULA, You can use the SOFTWARE for evaluation or demonstration purposes only. You acknowledge that the SOFTWARE may have limited functionality and/or operate for a limited period of time. If the SOFTWARE is a timeout version, its functionality will be disabled after a designated period of time as permitted by the scope of Your License.

3.10. You may not perform or make it possible for other persons to perform any activities from the list below:

3.10.1. Reverse engineer, disassemble and/or decompile (get the source code out of the object code) the programs, databases and other SOFTWARE Components except, and only to the extent, that such activity is expressly permitted by applicable law notwithstanding this limitation. If applicable law permits such activities, any information so discovered must not be disclosed to third parties to the extent that such disclosure is required by law and such information must be promptly disclosed to ABBYY. All such information shall be deemed to be confidential and proprietary information of ABBYY.

3.10.2. Modify the SOFTWARE, adapt (make changes to the software aimed to make it function on the end user hardware) or translate the SOFTWARE, including making changes to the object code of applications and databases of the SOFTWARE other than those provided for by the SOFTWARE and described in the documentation.

3.10.3. Correct errors without the prior written consent of ABBYY.

3.10.4. Rent, lease, sublicense, assign or transfer any rights granted to You by this AGREEMENT and other rights related to the SOFTWARE to any other person or authorize all or any portion of the SOFTWARE to be copied onto any other computers unless otherwise stipulated in a separate signed agreement with ABBYY.

3.10.5. Make it possible for any person not entitled to use the SOFTWARE and working in the same multi-user system with You to use the SOFTWARE.

3.10.6. Remove, change or obscure any copyright, trademark or patent notices that appear on the SOFTWARE as delivered to You.

4. Dual-Media SOFTWARE

4.1. You may receive the SOFTWARE on more than one medium, including downloads over the Internet. Regardless of the number of media You receive, You are licensed to use the SOFTWARE subject to this EULA.

5. Limitations

5.1. You may not be able to exercise Your rights to use the SOFTWARE under this EULA unless You activate the SOFTWARE.

5.2. All terms of use and limitations governing the use, support, and maintenance of the SOFTWARE are stated in this EULA, unless otherwise stipulated in a separate signed agreement with ABBYY or ABBYY Partner.

6. End User's Databases

6.1. You may create Your own databases for the programs included in the SOFTWARE if such a feature is provided by this SOFTWARE and described in its documentation.

7. Redistribution of the SOFTWARE

7.1. Any re-distribution of the SOFTWARE, except as described in article 2.6, is strictly prohibited. Redistribution includes, but not limited to, granting access to third parties, renting, leasing, or lending the SOFTWARE.

8. Maintenance and Technical Support

8.1. ABBYY or ABBYY Partner may provide You with maintenance and technical support services subject to the terms and conditions stated in Appendix A to this EULA, unless otherwise agreed by You and ABBYY or by You and ABBYY Partner in a separate agreement.

9. Limited Warranty

9.1. ABBYY warrants that the media on which the SOFTWARE is furnished, if any, will be free from defects in materials and workmanship under normal use for the minimal period determined by the legislation of the country in which You purchased the SOFTWARE starting from the date of purchase. If the SOFTWARE was purchased according with article 17.4, this period will constitute thirty (30) days starting from the date of purchase

9.2. The SOFTWARE, any updates and upgrades are being delivered to You "as is" and ABBYY makes no warranty of any kind. ABBYY does not and cannot warrant the performance or results You may obtain by using the SOFTWARE. Except for any warranty, condition, representation, or term to the extent the same cannot or may not be excluded or limited by law applicable to You in your jurisdiction, ABBYY and its Partners make no warranties, conditions, representations, or terms (express or implied whether by statute, common law, custom, usage or otherwise) as to any matter, including without limitation non-infringement of third party rights, merchantability, integration, satisfactory quality, or fitness for any particular purpose, or that the SOFTWARE will carry no errors, meet Your requirements, or that the SOFTWARE will function properly when used in conjunction with any other software or hardware, and the entire risk as to the quality and performance of the SOFTWARE lies with You.

9.3. ABBYY makes no warranties for any third party software products which may be supplied within the SOFTWARE.

10. Limitation of Liability

10.1. In no event shall ABBYY be liable to You for any damages, business interruption, loss of data or information of any kind, business or otherwise, claims or costs whatsoever, or any consequential, indirect, incidental damage, or any lost profits or lost savings resulting from and/or relating to the use of the SOFTWARE, or damages caused by possible errors or misprints in the SOFTWARE, even if an ABBYY representative has been advised of the possibility of such loss, damages, claims or costs, or for any claim by any third party. The foregoing limitations and exclusions apply to the extent permitted by applicable law in your jurisdiction. ABBYY’s sole and aggregate liability under or in connection with this EULA shall be limited to the purchase price originally paid for the SOFTWARE, if any.

10.2. Limitation of Liability for Users Residing in Germany or Austria.
If You obtained Your copy of the SOFTWARE in Germany or Austria, and You usually reside in such country, then

10.2.1. Subject to the provisions in article 10.2.2 ABBYY’s statutory liability for damages shall be limited as follows: (i) ABBYY shall be liable only up to the amount of damages as typically foreseeable at the time of entering into the purchase agreement in respect of damages caused by a slightly negligent breach of a material contractual obligation and (ii) ABBYY shall not be liable for damages caused by a slightly negligent breach of a non-material contractual obligation.

10.2.2. The limitation of liability set forth in 10.2.1shall not apply to any mandatory statutory liability, in particular, to liability under the German Product Liability Act, liability for assuming a specific guarantee or liability for culpably caused personal injuries.

10.2.3. You shall take all reasonable measures to avoid and reduce damages, in particular, You shall make backup copies of the SOFTWARE and Your computer data subject to the provisions of this EULA.

11. Embedded Fonts

11.1. Font programs are subject to copyright, and the copyright owner may impose conditions under which a font program can be used. One of the conditions may be that you need a licensed copy of the font program to embed the font into a PDF file. In no event shall ABBYY be liable for any damages arising out of or in connection with your use of embedded fonts.

12. Adobe® PDF Library

12.1. “Adobe Software” shall mean Adobe® PDF Library for Windows 2000, XP and related documentation, and any upgrades, modified versions, updates, additions, and copies thereof. The SOFTWARE uses the Adobe Software for converting PDF files into image files.

12.2. License Grant and Restrictions. ABBYY grants you a non-exclusive right to use the Adobe Software incorporated into the SOFTWARE under the terms of this EULA. You may make one backup copy of the Adobe Software incorporated into the SOFTWARE, provided the backup copy is not installed or used on any Computer.

12.3. Intellectual Property Rights. The Adobe Software incorporated into the SOFTWARE is owned by Adobe and its suppliers, and its structure, organization and code are the valuable trade secrets of Adobe and it suppliers. The Adobe Software is also protected by United States Copyright Law and International Treaty provisions. You may not copy the Adobe Software incorporated into the SOFTWARE, except as provided in this EULA. Any copies that you are permitted to make pursuant to this EULA must contain the same copyright and other proprietary notices that appear on or in the SOFTWARE. You agree not to modify, adapt, translate, reverse engineer, decompile, disassemble or otherwise attempt to discover the source code of the Adobe Software incorporated into the SOFTWARE. Except as stated above, this EULA does not grant you any intellectual property rights in the Adobe Software.

12.4. Font License. If the SOFTWARE or Adobe Software incorporated into the SOFTWARE includes font software, you may embed the font software, or outlines of the font software, into your electronic documents to the extent that the font vendor copyright owner allows for such embedding. The fonts contained in this package may contain both Adobe and non-Adobe owned fonts. You may fully embed any font owned by Adobe.

12.5. Warranty. ABBYY DOES NOT AND CANNOT WARRANT THE PERFORMANCE RESULTS YOU MAY OBTAIN BY USING THE ADOBE SOFTWARE INCORPORATED INTO THE SOFTWARE.

12.6. Export Rules. You agree that the Adobe Software incorporated into the SOFTWARE will not be shipped, transferred or exported into any country or used in any manner prohibited by the United States Export Administration Act or any other export laws, restrictions or regulations (collectively the "Export Laws"). In addition, if the Adobe Software incorporated into the SOFTWARE is identified as export controlled items under the Export Laws, you represent and warrant that you are not a citizen, or otherwise located within, an embargoed nation and that you are not otherwise prohibited under the Export Laws from receiving the Adobe Software incorporated into the SOFTWARE. All rights to use the Adobe Software incorporated into the SOFTWARE are granted on condition that such rights are forfeited if you fail to comply with the terms of this EULA.

12.7. Trademarks. Adobe and Adobe PDF Library are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries.

13. PixTools® Scan Runtime Libraries.

13.1. “EMC Software” shall mean PixTools Scan runtime libraries, Level 1 ISIS Drivers, Level 2 ISIS Drivers, and Level 3 ISIS Drivers. The SOFTWARE may use the EMC Software for communicating between scanner and SOFTWARE through the ISIS interface.

13.2. License Grant and Restrictions. ABBYY grants you a non-exclusive right to use the EMC Software incorporated into the SOFTWARE under the terms of this EULA.

13.3. Intellectual Property Rights. The EMC Software incorporated into the SOFTWARE is owned by EMC Corporation and its suppliers, and its structure, organization and code are the valuable trade secrets of EMC Corporation and its suppliers. The EMC Software is protected by United States Copyright Law and International Treaty provisions. You may not copy the EMC Software incorporated into the SOFTWARE. You agree not to modify, adapt, translate, reverse engineer, decompile, disassemble or otherwise attempt to discover the source code of the EMC Software incorporated into the SOFTWARE. Except as stated above, this EULA does not grant you any intellectual property rights in the EMC Software.

13.4. Warranty.
ABBYY DOES NOT AND CANNOT WARRANT THE PERFORMANCE RESULTS YOU MAY OBTAIN BY USING THE EMC SOFTWARE INCORPORATED INTO THE SOFTWARE.
IN NO EVENT WILL EMC CORPORATION OR ITS SUPPLIERS BE LIABLE TO YOU FOR ANY CONSEQUENTIAL, INCIDENTAL OR SPECIAL DAMAGES, INCLUDING ANY LOST PROFITS OR LOST SAVINGS OR FOR ANY CLAIM BY ANY THIRD PARTY.
Some states or jurisdictions do not allow the exclusion or limitation of incidental, consequential or special damages, so the above limitations may not apply to you. You may have other rights, which vary from state to state or jurisdiction to jurisdiction.

13.5. Trademarks.
ISIS and PixTools are either registered trademarks or trademarks of EMC Corporation in the United States and/or other countries.

14. LIZARDTECH SOFTWARE

14.1. “LIZARDTECH SOFTWARE” means DjVu Decoder Software Development Kit of LIZARDTECH origin, as well as any associated media, printed materials and “online” or electronic documentation. You have acquired the SOFTWARE that includes the LIZARDTECH SOFTWARE licensed by ABBYY from LIZARDTECH, INC. The SOFTWARE uses the LIZARDTECH SOFTWARE for converting DjVu files into image files.

14.2. The LIZARDTECH SOFTWARE is protected by copyright laws and international copyright treaties, as well as other intellectual property laws and treaties. The LIZARDTECH SOFTWARE is licensed, not sold.

14.3. Grant of License. You are granted a personal, nonsublicensable, nontransferable, nonexclusive license to use the LIZARDTECH SOFTWARE as integrated in the SOFTWARE (as well as any associated documentation). You will not rent, sell, lease or otherwise distribute the LIZARDTECH SOFTWARE or any part of it.

14.4. NO WARRANTIES FOR THE LIZARDTECH SOFTWARE. The LIZARDTECH SOFTWARE is provided “AS IS” and with all faults. THE ENTIRE RISK AS TO SATISFACTORY QUALITY, PERFORMANCE, ACCURACY, AND EFFORT (INCLUDING LACK OF NEGLIGENCE) IS WITH YOU. ALSO, THERE IS NO WARRANTY AGAINST INTERFERENCE WITH YOUR ENJOYMENT OF THE LIZARDTECH SOFTWARE OR AGAINST INFRINGEMENT. IF YOU HAVE RECEIVED ANY WARRANTIES REGARDING THE SOFTWARE OR THE LIZARDTECH SOFTWARE, THOSE WARRANTIES DO NOT ORIGINATE FROM, AND ARE NOT BINDING ON, LIZARDTECH.

14.5. NO LIABILITY FOR CERTAIN DAMAGES. EXCEPT AS PROHIBITED BY LAW, LIZARDTECH SHALL HAVE NO LIABILITY FOR ANY INDIRECT, SPECIAL, CONSEQUENTIAL OR INCIDENTAL DAMAGES ARISING FROM OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THE LIZARDTECH SOFTWARE. THIS LIMITATION SHALL APPLY EVEN IF ANY REMEDY FAILS OF ITS ESSENTIAL PURPOSE.

14.6. Limitations on Reverse Engineering, Decompilation, and Disassembly. You may not reverse engineer, decompile, or disassemble the LIZARDTECH SOFTWARE, except and only to the extent that such activity is expressly permitted by applicable law notwithstanding this limitation.

14.7. Export Restrictions. You acknowledge that the LIZARDTECH SOFTWARE, or any part thereof, or any process or service that is the direct product of the LIZARDTECH SOFTWARE (the foregoing collectively referred to as the “Restricted Components”) are of U.S. origin. You agree to comply with all applicable international and national laws that apply to these products, including the U.S. Export Administration Regulations, as well as end-user, end-use and destination restrictions issued by U.S. and other governments.

15. Other Licensed Technology

15.1. This SOFTWARE is used under license of the following U.S. Patent Nos.; 5,490,216, 5,625,465, 5,768,416 and 6,094,505.

16. Export Rules

16.1. The SOFTWARE shall not be exported or re-exported in violation of any export provisions in the laws of the country in which this SOFTWARE was obtained or otherwise acquired. In addition, you represent and warrant that you are not prohibited under applicable laws from receiving the SOFTWARE.

17. Governing Law

17.1. If the SOFTWARE was obtained in the United States, Canada, Mexico, Central America (Belize, Costa Rica, El Salvador, Guatemala, Honduras, Montserrat, Nicaragua, Panama, Turks and Caicos Islands, Virgin Islands, U.S.), Japan, or Taiwan, this EULA shall be governed by and construed in accordance with the laws of the State of California, United States of America. With respect to any dispute which may arise in connection with this EULA and/or this SOFTWARE, You consent to the jurisdiction and venue of the federal and/or state courts in the county of Santa Clara in the state of California. For the avoidance of doubt if the SOFTWARE was obtained in the United States, You purchased the SOFTWARE from ABBYY USA Software House Inc.

17.2. If the SOFTWARE was obtained in Austria, Belgium, Denmark, Finland, France, Germany, Italy, Luxembourg, the Netherlands, Portugal, Spain, Sweden, or any other member state of the European Union that is not mentioned in paragraph 17.3 - 17.5 except Greece, Cyprus and Malta of this EULA, or in Channel Islands, Iceland, Liechtenstein, Norway, or Switzerland, this EULA shall be governed by and construed in accordance with the substantial laws in force in Munich, the Federal Republic of Germany and the competent court of Munich, the Federal Republic of Germany shall have jurisdiction over all disputes relating to this EULA.

17.3. If the SOFTWARE was obtained in the United Kingdom of Great Britain and Northern Ireland or in the Republic of Ireland, this EULA shall be governed by and construed in accordance with the Laws of England and Wales and the parties accept the jurisdiction of the courts of England and Wales

17.4. If the SOFTWARE was obtained in Russia, Byelorussia, Kazakhstan, or any other country of the CIS, except for Ukraine and Moldova, or if the SOFTWARE was purchased in Georgia, Latvia, Lithuania, or Estonia, this EULA shall be governed by and construed in accordance with the substantial law of Russian Federation.

17.5. If the SOFTWARE was obtained in Albania, Bosnia and Herzegovina, Bulgaria, Croatia, the Czech Republic, Hungary, Israel, Macedonia, Poland, Romania, Slovakia, Slovenia, Turkey, Serbia, Montenegro, Ukraine, or Moldova, this EULA shall be governed by and construed in accordance with the laws of Ukraine.

17.6. If paragraph 17.4 is applied and You are a legal entity or a private entrepreneur, the Arbitration Court of Moscow, the Russian Federation, shall have jurisdiction over all disputes relating to this EULA. If paragraph 17.4 is applied and You are an individual person, the Perovsky District Court of Moscow, the Russian Federation, shall have jurisdiction over all disputes relating to this EULA.

17.7. If paragraph 17.5 is applied and You are a legal entity or a private entrepreneur, аny and all disputes, controversies or differences in opinion arising out of or relating to the Agreement shall be finally resolved through arbitration in accordance with the arbitration rules and procedures of the International Commercial Arbitration Court at the Ukrainian Chamber of Commerce and Industry according to its Rules of Procedure. Judgment of this Court is final and binding for both Parties. If paragraph 17.5 is applied and You are an individual person, the Shevchenkovsky District Court of Kiev, Ukraine, shall have jurisdiction over all disputes relating to this EULA

17.8. This EULA will not be governed by the conflict of law rules of any jurisdiction or the United Nations Convention on Contracts for the International Sale of Goods, the application of which is expressly excluded.

17.9. If the SOFTWARE was purchased in a country other than the countries specified in articles 17.1, 17.2, 17.3, 17.4, 17.5, this EULA shall be governed by and construed in accordance with the substantial laws of the country in which you purchased the SOFTWARE.

18. Term and Termination

18.1. This EULA comes into force on the Effective Date. Unless otherwise agreed by You and ABBYY or except as otherwise provided by the EULA, this EULA is effective for the entire period of the SOFTWARE copyright.

18.2. You may terminate the EULA by destroying the SOFTWARE and accompanying documentation and all copies thereof.

18.3. Without prejudice to any other rights, ABBYY may terminate this EULA if You fail to comply with the terms and conditions of this EULA. In such an event, You must destroy all copies of the SOFTWARE and all of the SOFTWARE Components. Such termination does not relieve You of Your obligation to pay for the SOFTWARE and/or for Maintenance.

18.4. Provisions 2.3, 2.8, 2.9, 3.9, 7, 9.2, 9.3, 10, 17, 20.2, 20.3 shall survive the termination of this EULA, howsoever caused, but this shall not imply or create any continued right to use the SOFTWARE after termination of this EULA.

19. Government Use

19.1. If use of the SOFTWARE is made by the United States Government or any US Government agency, the following additional terms shall apply: (1) Restricted Computer Software, as defined in the Rights in Data-General clause at Federal Acquisition Regulations 52.227-14; and (2) any use, duplication, or disclosure by the Government is subject to restrictions as set forth in subparagraph (с)(1)(ii) of the Rights in Technical Data and Computer Software clause at DFARS 252.227-7013.

20. General Provisions

20.1. If any part of this EULA is found void and unenforceable, it will not affect the validity of the balance of the EULA, which shall remain valid and enforceable according to its terms.

20.2. You agree to provide ABBYY with some of Your personal details in the course of activation, installation, and registration of the SOFTWARE. You agree that your personal details may be collected, processed, and used by ABBYY in compliance with applicable law provided that the confidentiality of the data is maintained. Any personal details You provide to ABBYY will be stored and used strictly within the ABBYY and its affiliates and will not be disclosed to any third party, except as may be required by applicable law.

20.3. ABBYY may send you e-mails containing product and company news, information about special offers, advices on product usage and other product and company-related information provided You specifically agreed to receive this information from ABBYY. You have the possibility to remove your e-mail address from ABBYY mailing list at any time.

20.4. ABBYY may provide You with printed materials, including the user’s guide.

20.5. Consideration under this EULA is the price of the SOFTWARE (or License) established by ABBYY or an ABBYY Partner which is payable in accordance with the payment procedures established by ABBYY or the ABBYY Partner, or is included in the purchase price of Your hardware, or is part of the consideration payable by You for the full version of the SOFTWARE. If You are a natural person, this EULA may be gratuitous.

20.6. If any claims or lawsuits are brought against You in connection with your use of the SOFTWARE, You shall inform ABBYY about them in 3 days from the moment You learned of them. You shall carry out all the necessary actions to provide ABBYY with the possibility of taking part in the hearings of said claims or lawsuits in court, and to provide the information necessary for settlement of the corresponding claims or lawsuits, not later than in 7 days from the moment of reception of inquiry from ABBYY.

Appendix A

Maintenance Agreement

This Appendix A shall be an integral part of the EULA unless otherwise stipulated in a separate written agreement between You and ABBYY or in a separate agreement between You and an ABBYY Partner.

1. Definitions

1.1. "Update" shall mean enhancements to the current version of the SOFTWARE which usually includes bug fixing.

1.2. "Upgrade" shall mean the next SOFTWARE version to supersede the major or minor version (for example, 1.5 will supersede 1.0, 2.0 will supersede 1.x, ) currently licensed to You under the EULA.

1.3. "Error" shall mean any failure of the SOFTWARE to perform in accordance with the specifications listed in the documentation. The following three types of Error shall be recognized:

1.3.1. A priority 1 Error shall mean problematic situations where no workarounds are available to You and the production at Your site is halted, including Errors displaying "Internal Program Error," "Out of memory," "Access Violation," "General Protection Fault," "General Protection Error," and "Division by Zero" messages;

1.3.2. A priority 2 Error shall mean a failure for which a workaround is available;

1.3.3. A priority 3 Error shall mean a minor issue not interfering with the production at Your site.

1.4. "Support Services" means

(i) services provided to You by ABBYY in case of Error occurrence, in attempt to restore the SOFTWARE operation in accordance with the specifications. These services may include providing You with a workaround for the Error You reported, or providing You with an Update for the SOFTWARE in which the Error is eliminated;

(ii) information provided to You by ABBYY in answer to Your questions about the SOFTWARE functionality, installation, activation and operation.

1.5. "Upgrade Assurance" shall mean the part of Maintenance that grants You the right to receive Upgrades.

2. Maintenance

2.1. Maintenance may include delivery of Updates, Upgrade Assurance, and Support Services or any combination thereof.

2.2. Maintenance term is the initial period of twelve (12) months, commencing on the date on which the SOFTWARE is shipped.

2.3. To extend the Maintenance period, You need to procure such an extension from ABBYY or its Partner. If article 17.2 or 17.3 is applied, Maintenance will be renewed for a period of 12 months without any further declaration if You do not cancel Maintenance within 45 days before the Maintenance period terminates. Such a cancellation must be declared in written form.

2.4. ABBYY or its Partner may supply You with additional specific terms and conditions of Maintenance.

2.5. ABBYY reserves the right to change, at its sole discretion, the form and content of Maintenance from time to time.

2.6. Any supplemental SOFTWARE code provided to You as part of Maintenance is to be considered as part of the SOFTWARE and subject to the terms and conditions of the EULA.

3. Updates and Upgrade Assurance

3.1. Upgrades and Updates shall be delivered on CD-ROM and/or electronically (via FTP). Shipping costs, if any, must be paid by You.

3.2. If You have purchased the Update delivery part of Maintenance, then You have the right to receive Updates from ABBYY or its Partner. ABBYY or its Partner will provide You with Updates for the SOFTWARE as soon as these become available.

3.3. If You have purchased the Upgrade Assurance part of Maintenance, then You have the right to receive Upgrades from ABBYY or its Partner. ABBYY or its Partner will provide You with Upgrades for the SOFTWARE as soon as these become available.

3.4. If You develop any application which contains the SOFTWARE, parts of the SOFTWARE, or is integrated with the SOFTWARE, any new major release of this application shall include the latest Update of the SOFTWARE provided to You by ABBYY not more than three (3) months before such release (or the latest Update if such Update was released more than three (3) months before such release).

4. Support Services

4.1. If You have purchased the Support Services part of Maintenance, then ABBYY or its Partner shall provide You with Support Services according to the current ABBYY support policy published on the ABBYY web site at http://www.abbyy.com/support/policy. ABBYY reserves the right to change the support policy any time without any prior notice.

4.2. ABBYY or its Partner shall provide Support Services to resolve priority 1 Errors.

4.3. If You have purchased the Support Services part of Maintenance, then ABBYY or its Partner shall provide Support Services for up to eight (8) requests involving Errors with priority 2 and 3 for the period of twelve (12) months. Support Services for any additional requests involving Errors with priority 2 and 3 for the period shall be purchased additionally.

4.4. ABBYY or its Partner will provide Support Services related to the SOFTWARE during normal working hours via telephone or e-mail.

4.5. ABBYY or its Partner agrees to make commercially reasonable efforts to issue emergency Updates to the SOFTWARE outside the normal release schedule to remedy any priority 1 Error reported to it. In the normal course of events, priority 2 and 3 Errors may be repaired in subsequent releases. Emergency Updates will only be issued for the current version of the SOFTWARE to fix priority 1 Errors.

4.6. When reporting Errors, You agree to provide ABBYY or its Partner with the necessary supporting data to locate the Error and provide for its repair and workaround. The supporting data shall include a description of the problem, identification of the platform and operating system on which the problem occurred, a copy the input which caused the Error to be discovered, a copy of the format file being used when the Error was discovered, and any machine dumps which resulted from the Error. ABBYY or its Partner may use the above-mentioned information for its business purposes, including, but not limited to, product support and development, provided that ABBYY or its Partner does not utilize such information in any form that personally identifies You.