关于 ABBYY FlexiCapture 10...

ABBYY FlexiCapture 10 是将数据从硬拷贝文档自动输入信息系统数据库的软件解决方案。

ABBYY FlexiCapture 10 采用高级的键入和手印字符识别、图像处理和文档分析技术，可从在单一流程中处理的各种类型文档中方便地自动提取有意义的信息 - 结构化（固定）表单、半结构化（弹性表单和文档）和自由格式非结构化文档。通过 ABBYY FlexiCapture 10，不必手动排序和重新打印文档中的信息，避免了繁杂的、低效率处理工作。

基本文档处理方案如下：

  1. 文档放在自动扫描仪进纸器上，开始扫描。
  2. 将扫描的文档图像提交供识别，此时软件自动识别文档（包括多页文档）、查找有意义的字段、提取数据并加载检查规则。
  3. 如有必要，在识别之后执行数据校验和规则错误检查。
  4. 识别和校验的数据连接文档的电子副本均保存至数据库（信息系统）或文件。


关于 ABBYY FlexiCapture Data Verification Station 10

关于 ABBYY FlexiCapture 10 Data Verification Station

ABBYY FlexiCapture 10 数据校验工作站是 ABBYY FlexiCapture 10 的一部分。它可用于检查和更正已识别的字符。

数据校验是劳动密集型手工工作之一。正是由于该原因，因此 ABBYY FlexiCapture 10 中的校验过程尽进行了组织，尽可能方便操作员工作，同时也减少了出错次数。

如果该程序无法绝对确定某些字符的识别准确度，则会将这些字符标为不确定识别。数据校验过程的目的旨在校验此类字符，确保其已正确识别，并在需要的地方进行更正。

数据校验是一个两阶段过程，包括组校验与字段校验。如果在组校验或字段校验中未包含字段，则会忽略相关阶段。


ABBYY FlexiCapture Data Verification Station 10 中的新增功能

自定义

用户定义快捷键

为所有命令指定用户定义快捷键的可能性。

自定义快捷键


使用 ABBYY FlexiCapture 10 数据校验工作站

在自动识别文档期间，某些字符可能识别为不正确或不完全正确。ABBYY FlexiCapture 10 数据校验工作站的目的是检查和更正不可靠识别的字符。

使用 ABBYY FlexiCapture 10 数据校验工作站包括以下操作：

  • 打开项目
  • 管理任务
  • 数据校验


打开项目

当启动工作站时，将提示您选择要执行数据校验的项目。在最近打开的项目列表中选择项目，或单击从服务器浏览…，以选择存储该项目的应用程序服务器。

从输入想要连接的应用程序服务器的 URL：的下拉列表中选择服务器，或输入应用程序服务器的 URL。如果您不知道 URL，则请联系管理员以接收 URL。

通过选择以下的单选按钮之一来选择验证方法：

  • 如果您通过局域网连接，则使用带有登录和密码的 Windows 认证。按测试连接按钮以检查该方法是否可行。
  • 如果您通过因特网连接，则使用服务器认证：。在此情况下，您必须输入从管理员处收到的登录和密码。

如果您不确定该选择哪种方法，请与管理员联系。

按确定以连接至应用程序服务器。然后从列表中选择项目并按确定。

通过选择子菜单项目的以下项之一，稍后您可选择一个项目：

  • 从服务器打开项目…以选择应用程序服务器，然后选择项目。
  • 最近项目以选择最近打开的项目之一。


管理任务

当选择项目时，您可接收任务。在默认情况下，任务自动接收。按 [image] 按钮或在主菜单中选择任务>自动任务接收项，以打开或关闭自动模式。如果关闭自动模式，请使用 [image] 按钮来接收任务。

数据校验队列中的可用任务数将在所有任务计数列显示。按 [image] 按钮对其进行刷新。

在数据校验期间，您还可管理任务。

  • 拒绝任务。要停止使用某一任务，请在主菜单中选择任务>拒绝任务。当拒绝一个任务时，您可以保存更改并向其他操作员发布它们，或者不保存更改并放弃它们。
  • 将任务发送至异常…。如果在处理某一任务时出现意外情况，可通过选择主菜单的任务>将任务发送至异常…将该任务添加至异常队列。


数据校验

数据校验过程表示由操作员校验不确定字符，首先以组校验模式开始，然后以字段校验模式进行。

在组校验中，类似字符组将向操作员显示。操作员应检测未正确识别的字符并对其进行更正，并在需要时将它们与对应字段的图像进行比较。如果字符由于某些原因而无法更正，则操作员应将其标为不确定。

在字段校验中，其值范围事先已知的字段将向操作员显示。对于不确定字符，操作员应通过在它们的上下文中对其进行检测，然后进行校验。

项目符号 管理任务


组校验

组校验涉及按相同值进行识别的字符图像进行检查。它让操作员轻松地识别并更正不在该组的字符。

在组校验期间，通过从突出显示字符的快捷菜单中选择显示字符图像项或按 F2，操作员可查看要校验的字符的上下文。

您还可以激活某个模式，在该模式下，当您将指针指向要校验的字符时，将显示包含该字符的字段。为此，请选择校验程序窗口中的视图>字段图像>显示字段图像菜单项或使用 Ctrl+I 快捷键。

未正确识别的字符可以按如下方法进行更正：突出显示与组字符不匹配的字符，然后输入正确的值。以绿色突出显示的值将出现在字符图像的左上角。

如果无关的图像识别为字符，您可按删除按钮将其删除。

如果您对字符的含义仍有疑问，在查看其上下文后，请用鼠标左键单击该字符：它将以红色的问号突出显示。在字段校验期间，您可稍后对其进行确认和更正。

使用工具栏上的切换按钮，还可切换字符状态。

在更正或推迟所有未正确识别字符时，您可单击工具栏上的全部确认按钮，一次确认所有其它的字符。您还可从快捷菜单中选择确认，以逐一确认正确识别的字符。


字段校验

字段校验为一种校验模式，用于有效地更正“识别良好”字段（即其值范围已知或可轻松识别的字段）的错误。国家或城市名称即为此类字段的示例：我们知道该字段可拥有哪些值。

要决定如何更正字段值，用户仅需查看该字段并了解其值的范围。输入错误和字段格式错误均可更正。

要更正未正确识别的字符，可以使用文本编辑器的标准模式：即字符粘贴和替换模式。您可以通过按键盘上的 Insert 按钮在两种模式之间切换。

您可更改校验模式，例如，打开整个字段的选择方式，以便全部重新输入。您还可更改窗口的外观，以便查看更多信息，如字段图像、其它文档类似字段的图像等。

用户按顺序查看每个字段的识别结果，且在需要时对其进行更正，并通过单击确认字符按钮对其进行确认。

您需要在字段中更正值。如果无法更正它们，您可跳过该字段，或通过单击推迟按钮延期校验，以便在校验阶段对其进行更正。


自定义 ABBYY FlexiCapture 10 数据校验工作站

您可以设置数据校验工作站界面，以符合您的需求。您可以自定义以下窗口：

  • 主窗口
  • “组校验程序”窗口
  • “字段校验程序”窗口


自定义主窗口

您可以设置数据校验工作站主窗口，以符合您的需求。您可以自定义以下界面元素：

  • 外观
  • 界面元素的颜色
  • 对话框
  • 快捷键


外观

您可以使用主窗口菜单的视图项目，自定义数据校验工作站外观。

  • 选择视图>工具栏>队列和任务显示或隐藏任务管理工具栏。
  • 选择视图>状态栏显示或隐藏主窗口底部的状态栏。
  • 选择视图>全屏打开或关闭全屏模式。
项目符号 数据校验工作站菜单


颜色

您可以自定义不同界面元素的颜色。在主菜单中，选择工具>选项…，然后打开颜色选项卡。

您可以更改界面元素的颜色（如，未校验的字符）。在项目：列表中选择所需的元素并单击彩色按钮。然后在颜色窗口中选择颜色。


对话框

您可以自定义多个对话框的显示。在主窗口中，选择工具>选项…，然后打开对话框选项卡。您可选择相应选项启用对话框。如果您想禁用对话框，清除该选项即可。您可以自定义以下对话框的显示。

  • 从上次打开的项目列表中选择项目。对于自动打开的窗口，请选择选项在启动时显示“打开项目…”对话框。


快捷键

您可以自定义热键，以访问常用命令。在主菜单中，选择工具>选项…，然后打开键盘快捷键选项卡。

要配置键盘快捷键，处理步骤如下：

  1. 在类别：下拉列表中选择一种类别。如果您不确定所需要的类别，请选择所有命令。
  2. 在命令：列表中选择命令。该当前快捷键列表包含所选命令的快捷键。
  3. 要指定新的热键，请单击按新快捷键字段，然后按按键组合。它将显示在字段中。按指定按钮以保存新快捷键。 如果该快捷键用于访问其他命令，将会显示信息消息。按是按钮更改命令，或按否按钮放弃更改。
  4. 要删除命令的现有快捷键，请在当前快捷键列表中选择该快捷键，然后按删除快捷键按钮。
  5. 要将所选命令的快捷键恢复为默认设置，请按重置按钮。如果您想要恢复所有命令的快捷键，请按全部重置按钮。


自定义组校验程序

您可以设置组校验程序界面，以符合您的需求。您可以自定义以下界面元素：

  • 外观
  • 相邻区域
  • 背景颜色
  • 快捷键


外观

您可以使用主菜单的视图项目，自定义组校验程序外观。

字段图像

  • 选择视图>字段图像>显示字段图像显示或隐藏字段图像窗格。
  • 选择视图>字段图像>顶部或视图>字段图像>底部项目，以将字段图像窗格置于窗口的适当位置中。
  • 在视图>字段图像>图像比例子菜单中选择一个项目，以设置字段图像大小。

工具栏和信息栏

  • 选择视图>工具栏>操作显示或隐藏操作工具栏。
  • 选择视图>工具栏>队列和任务显示或隐藏任务管理工具栏。
  • 选择视图>信息栏显示或隐藏显示字符识别方式的窗格。
  • 选择视图>状态栏显示或隐藏窗口底部的状态栏。

其他

  • 在视图>字符大小子菜单中选择一个项目，以设置字符图像大小。
  • 选择视图>全屏打开或关闭全屏模式。
组校验程序菜单


自定义相邻区域

您可以自定义字符或字段周围环境的显示。在主菜单上，选择工具>选项…，然后打开临近区域选项卡。

  1. 在大小：下拉列表中选择相邻区域尺寸。
  2. 使用对比度：滑块设置相邻区域的的不透明度。

您可以查看预览框中的图像示例。

注：相邻区域尺寸的更改会在下一个校验会话时生效


颜色

您可以自定义不同对象的背景颜色。在“组校验程序”窗口中，选择工具>选项…，然后打开颜色选项卡。

要设置对象的背景颜色，请按其描述旁边的按钮。然后在颜色窗口中选择颜色。


自定义字段校验程序

您可以设置字段校验程序界面，以符合您的需求。您可以自定义以下界面元素：

  • 外观
  • 相邻区域
  • 字体和颜色
  • 字段校验
  • 快捷键


外观

您可以使用主菜单的视图项目，自定义字段校验程序外观。

字段数据

  • 选择视图>字段数据>识别的文本显示或隐藏字段文本。
  • 选择视图>字段数据>字符较像剪切项目显示或隐藏字符下方的字符图像。
  • 选择视图>字段数据>显示特殊符号项目显示或隐藏特殊字符。

字段图像

  • 选择视图>字段图像>显示字段图像显示或隐藏字段图像窗格。
  • 选择视图>字段图像>顶部或视图>字段图像>底部项目，以将字段图像窗格置于窗口的适当位置中。
  • 在视图>字段图像>图像比例子菜单中选择一个项目，以设置字段图像大小。

工具栏和信息栏

  • 选择视图>工具栏>操作显示或隐藏操作工具栏。
  • 选择视图>工具栏>队列和任务显示或隐藏任务管理工具栏。
  • 选择视图>信息栏显示或隐藏显示字段名称的窗格。
  • 选择视图>状态栏显示或隐藏窗口底部的状态栏。

其他

  • 选择视图>类似字段显示或隐藏其他文档中的类似字段。
  • 在视图>字符大小子菜单中选择一个项目，以设置字符图像大小。
  • 选择视图>全屏打开或关闭全屏模式。
字段校验程序菜单


字体和颜色

您可以自定义“字段校验程序”窗口中文本字段的显示。在“字段校验程序”窗口中，选择工具>选项…，然后打开字体和颜色选项卡。

  • 您可以设置编辑器、已识别文本或错误文本的字体和大小。使用相应下拉列表执行该操作。
  • 您可以通过按标签旁边的按钮，设置以下对象的颜色：
    • 文本 – 除错误消息和未校验字符之外的任何文本
    • 背景 – 字段校验程序窗口的背景
    • 所选文本 – 所选文本的背景
    • 错误文本 – 错误消息
  • 您可以使用选项卡底部的滑块设置类似字段的不透明度。


字段校验

您可以在字段校验期间自定义指针位置。在字段校验窗口中，选择工具>选项…，然后选择打开字段校验选项卡。

默认情况下，指针将设置为字段的首个字符。选择将光标设置为第一个不确定字符选项以进行更改。

如果您想要重新输入所有字段，请选择选择整个字段选项。将会禁用将光标设置为第一个不确定字符选项。


ABBYY FlexiCapture 10 数据校验工作站界面

本节描述 ABBYY FlexiCapture 10 数据校验工作站界面的主要部分：主窗口、菜单和工具栏。

项目符号 数据校验工作站
项目符号 | 数据校验工作站菜单
项目符号 | 数据校验工作站工具栏
项目符号 组校验窗口
项目符号 | 组校验窗口菜单
项目符号 | 组校验窗口工具栏
项目符号 字段校验窗口
项目符号 | 字段校验窗口菜单
项目符号 | 字段校验窗口工具栏


数据校验工作站主窗口

数据校验工作站

本程序的主窗口显示从数据校验队列获取队列任务的名称。

在获取任务后，将连续打开组和字段校验窗口。

主菜单（下方有工具栏）位于窗口上方。

状态栏位于窗口底部。状态栏显示本程序的状态及要执行的操作。将指针放到菜单项目或按钮上时，状态栏将显示其简要描述。

项目符号 | 数据校验工作站菜单
项目符号 | 数据校验工作站工具栏


数据校验工作站菜单

文件
菜单 | 描述
从服务器打开项目… | 从应用程序服务器打开现有项目
关闭项目 | 关闭当前项目
最近项目 | 打开一个以前打开过的项目
退出 | 关闭 ABBYY FlexiCapture 10
视图
菜单 | 描述
工具栏 | 显示/隐藏工具栏
状态栏 | 显示或隐藏状态栏
全屏 | 切换至全屏模式
刷新 | 刷新显示的信息
任务
菜单 | 描述
获取任务 | 从选定的队列中获取一个任务
显示任务注释 | 显示任务上的注释
拒绝任务 | 拒绝当前的任务，并将该任务返回应用程序服务器
将任务发送至异常… | 将当前任务发送至“异常”
自动任务接收 | 启用/禁用自动任务接收模式
工具
菜单 | 描述
选项… | 打开选项对话框，在该对话框中可以配置后台任务处理、窗口视图和其他项等在内的各种属性。
帮助
菜单 | 描述
帮助主题 | 打开 ABBYY FlexiCapture 10 的帮助文件
关于 ABBYY FlexiCapture | 打开关于 ABBYY FlexiCapture 10 对话框，该对话框中带有本程序的概述。


数据校验工作站工具栏

队列和任务

工具 | 按钮 | 描述
获取任务 |  | 从选定的队列打开一个任务。
拒绝任务 |  | 拒绝任务（服务器稍后会将该任务发送给另一操作员）。
刷新 |  | 刷新主窗口中的信息。
自动任务接收 |  | 启用/禁用自动任务接收模式。


组校验窗口

组校验窗口将在数据校验开始之时显示。

此窗口用于目测检查识别为相同值的字符。屏幕上将显示识别为相同的字符，以标识和改正突出的字符。请参阅组校验。

项目符号 | 组校验窗口菜单
项目符号 | 组校验窗口工具栏


组校验窗口菜单

队列和任务（此工具栏仅适用数据校验工作站）
菜单 | 描述
获取任务 | 获取新的数据校验任务
将任务发送至异常… | 将当前任务发送至“异常”
拒绝任务 | 拒绝当前任务（该任务将在特定时刻返回给操作员）
刷新 | 刷新任务信息
校验
菜单 | 描述
全部确认 | 确认所有字符是否正确识别，并进入下一阶段
全部推迟 | 推迟所有字符的校验，并为这些字符标上问号
切换 | 推迟选定字符的校验，并为这些字符标上问号
下一页 | 如果一个屏幕上无法显示所有字符，则转至下一页
上一页 | 如果一个屏幕上无法显示所有字符，则转至上一页
关闭 | 关闭校验窗口
编辑
菜单 | 描述
撤销 | 取消上次操作
恢复 | 恢复所取消的操作
全选 | 选择所有字符
视图
菜单 | 描述
字段图像 |
显示字段图像 | 显示/隐藏含当前字符的字段的图像
顶部 | 将字段图像定位在校验窗口上方
底部 | 将字段图像定位在校验窗口下方
图像比例 | 允许选择合适的字段图像比例
显示字段图像 | 显示字符图像
工具栏 | 显示/隐藏工具栏
信息栏 | 显示或隐藏信息栏
状态栏 | 显示/隐藏状态栏
字符大小 | 允许选择合适的字符大小
全屏 | 切换至全屏模式
工具
菜单 | 描述
选项… | 允许设置字符临的区域
帮助
菜单 | 描述
帮助主题 | 打开 ABBYY FlexiCapture 10 的帮助文件
关于ABBYY FlexiCapture | 打开关于 ABBYY FlexiCapture 10 对话框，该对话框中含有本程序的概述。


组校验程序工具栏

组校验窗口工具栏

标准工具栏

工具 | 按钮 | 描述
上一页 |  | 如果一个屏幕上无法显示所有字符，则转至上一页
下一页 |  | 如果一个屏幕上无法显示所有字符，则转至下一页
全部确认 |  | 确认所有字符是否正确识别，并进入下一阶段
更改字符状态 |  | 将字符状态更改为被拒绝和返回
撤消 |  | 取消上次操作
恢复 |  | 恢复所取消的操作
队列和任务（此工具栏仅适用数据校验工作站）

工具 | 按钮 | 描述
获取任务 |  | 打开数据校验任务
拒绝任务 |  | 拒绝任务。该任务将被发送给另一操作员
刷新 |  | 刷新任务信息
自动任务接收 |  | 启用/禁用自动任务获取。


字段校验窗口

该字段校验窗口将在组校验完成之后显示。

该窗口用于目测校验整个字段上下文中不确定识别的字符。请参阅字段校验。

项目符号 | 字段校验窗口菜单
项目符号 | 字段校验窗口工具栏


字段校验窗口菜单

队列和任务（此菜单仅适用数据校验工作站）
菜单 | 描述
获取任务 | 获取新的数据校验任务
将任务发送至异常… | 将当前任务发送至“异常”
拒绝任务 | 拒绝当前任务（该任务将在特定时刻返回给操作员）
刷新 | 刷新任务信息
校验
菜单 | 描述
确认字段 | 确认字段
推迟 | 推迟字段校验
下一个不确定字符 | 转至下一个不确定识别的字符
上一个不确定字符 | 转至上一个不确定识别的字符
下一个字段 | 转至下一字段
上一个字段 | 转至上一字段
关闭 | 关闭校验窗口
编辑
菜单 | 描述
撤销 | 取消上次操作
恢复 | 恢复所取消的操作
剪切 | 剪切选定对象
复制 | 将选定对象复制到剪贴板
粘贴 | 粘贴从剪贴板复制的对象
删除 | 删除选定对象
全部删除 | 删除所有对象
全选 | 选择所有对象
插入分行符 | 插入分行符
合并字符 | 如果某个字符在识别时被分割为多个字符，则合并选定的字符
视图
菜单 | 描述
字段数据 |
识别的文本 | 显示/隐藏识别的文本
字符较像剪切 | 切换至带有字符图像切割的字段视图
显示特殊符号 | 显示/隐藏特殊字符
字段图像 |
显示字段图像 | 显示/隐藏含当前字符的字段的图像
顶部 | 将字段图像定位在校验窗口上方
底部 | 将字段图像定位在校验窗口下方
图像比例 | 允许选择合适的字段图像比例
类似字段 | 显示/隐藏其他文档中的类似字段
显示字符图像 | 显示字符图像
工具栏 | 显示/隐藏主窗口工具栏
信息栏 | 显示或隐藏信息栏
状态栏 | 显示或隐藏状态栏
字符大小 | 允许选择合适的字符大小
全屏 | 切换至全屏模式
工具
菜单 | 描述
选项… | 允许设置字符临的区域
帮助
菜单 | 描述
帮助主题 | 打开 ABBYY FlexiCapture 10 的帮助文件
关于ABBYY FlexiCapture | 打开关于 ABBYY FlexiCapture 10 对话框，该对话框中含有本程序的概述。


字段校验程序工具栏

字段校验窗口工具栏

标准工具栏

工具 | 按钮 | 描述
上一字段 |  | 转至上一字段
下一字段 |  | 转至下一字段
确认字段/跳过字段 |  | 确认字段中所有字符是否正确识别，并进入下一字段。如果字段值与该字段格式不一致，按钮名称将变为跳过字段。如果字段值无法纠正，则其跳过或推迟该字段的校验。
推迟字段 |  | 如果字段无法纠正，将推迟该字段的校验
上一个不确定字符 |  | 转至上一个不确定识别的字符
下一个不确定字符 |  | 转至下一个不确定识别的字符
撤消 |  | 取消上次操作
恢复 |  | 恢复所取消的操作
队列和任务（此工具栏仅适用数据校验工作站）

工具 | 按钮 | 描述
获取任务 |  | 获取新的数据校验任务。
拒绝任务 |  | 拒绝当前任务（服务器稍后会将该任务发送给另一操作员）。
刷新 |  | 刷新任务信息
自动任务接收 |  | 启用/禁用自动任务获取。


附录

项目符号 | 热键
项目符号 | 快速参考卡
项目符号 | 技术支持
项目符号 | 如何购买 ABBYY FlexiCapture 10
项目符号 | ABBYY 办事处


键盘快捷键

本部分列示该程序的不同窗口中所使用的键盘快捷键。使用快捷键将不仅节省时间，而且方便工作。您也可以自定义快捷键以符合您的需求。

项目符号 | 数据校验工作站的键盘快捷键
项目符号 | 组校验的键盘快捷键
项目符号 | 字段校验的键盘快捷键


数据校验工作站主窗口中的热键

数据校验工作站的键盘快捷键

菜单 | 命令 | 快捷键
文件 | 退出 | Alt+F4
视图 | 全屏 | F11
 | 刷新 | F5
任务 | 获取任务 | Ctrl+G
帮助 | 帮助主题 | F1


组校验程序窗口中的热键

组校验窗口键盘快捷键

菜单 | 命令 | 热键
校验 | 全部确认 | Enter
 | 全部推迟 | Ctrl+Enter
 | 切换 | Space
 | 下一页 | Page Down
 | 上一页 | Page Up
 | 关闭 | Alt+F4
编辑 | 撤销 | Ctrl+Z
 | 恢复 | Ctrl+Y
 | 全选 | Ctrl+A
视图 | 字段图像 > 显示字段图像 | Ctrl+I
 | 字段图像 > 顶部 | Alt+1
 | 字段图像 > 底部 | Alt+2
 | 字段图像 > 图像比例 > 放大 | Ctrl+Num+
 | 字段图像 > 图像比例 > 缩小 | Ctrl+Num-
 | 显示字符图像 | F2
 | 全屏 | F11
帮助 | 帮助主题 | F1
本地符号菜单 | 显示字符图像 | F2
 | 确认 | Ctrl+E
 | 推迟 | Ctrl+R
 | 重置 | Esc


字段校验程序窗口中的热键

菜单 | 命令 | 热键
校验 | 确认字段 | Enter
 | 推迟 | Ctrl+Enter
 | 下一个不确定字符 | F4
 | 上一个不确定字符 | Shift+F4
 | 下一个字段 | Page Down
 | 上一个字段 | Page Up
 | 关闭 | Alt+F4
编辑 | 撤销 | Ctrl+Z
 | 恢复 | Ctrl+Y
 | 剪切 | Ctrl+X
 | 复制 | Ctrl+C
 | 粘贴 | Ctrl+V
 | 删除 | Del
 | 全选 | Ctrl+A
 | 插入分行符 | Shift+Enter
 | 合并字符 | Ctrl+M
视图 | 字段数据 > 识别的文本 | Alt+F1
 | 字段数据 > 字符较像剪切 | Alt+F2
 | 字段图像 > 显示字段图像 | Ctrl+I
 | 字段图像 > 顶部 | Alt+1
 | 字段图像 > 底部 | Alt+2
 | 字段图像 > 图像比例 >放大 | Ctrl+Num+
 | 字段图像 > 图像比例 >缩小 | Ctrl+Num-
 | 显示字符图像 | F2
 | 全屏 | F11
帮助 | 显示帮助 | F1


快速参考卡

什么是数据校验

数据校验是一项检查和更正已识别数据的过程。

队列和任务

数据校验操作员只能访问数据校验队列。

启动数据校验工作站

单击启动>程序>ABBYY FlexiCapture 10 工作站>数据校验工作站。

选择项目

当启动工作站时，系统将提示您选择要执行校验的项目。选择服务器上的项目。单击从服务器浏览…以选择存储该项目所在的应用程序服务器。

管理任务

文档是在自动创建的任务中进行处理。要开始工作，通过单击 [image] 获取某一任务。当处理完成时，任务将会自动返回。

要停止处理某一任务，请在主菜单中选择任务>拒绝任务。如果在处理某一任务时出现意外的情况，可通过选择主菜单的任务>将任务发送至异常，以将该任务添加至异常队列。

校验数据

某些字符可能识别不正确。您必须校验这些字符并更正任何错误。此过程也称为“数据校验”。要进行校验的字段由管理员指定。

数据分两步进行校验：组校验和字段校验。如果其中一步没有要校验的字段，则跳过该步骤。

在组校验中，将显示完全识别的字符。在字段检验中，将显示要校验的单独字段值。组校验与字段校验各自在单独的窗口完成。

注：您也可以打印主、组或字段校验程序窗口中的快捷键。

打印


技术支持

如有任何关于使用 ABBYY FlexiCapture 10 疑问，请查阅其随附的帮助主题和用户指南中的详细功能描述。也可浏览我们网站 www.abbyy.com 上的技术支持部分，在其中您可找到相应的答案。

为了为您提供专业建议，我们的技术支持服务中心要求您提供以下信息：

  • 姓、名和父名
  • 组织名称
  • 电话（传真、电子邮件地址）
  • 安装包的序列号
  • Build 号（请参阅帮助>关于 ABBYY FlexiCapture）
  • 带有完整错误消息文本的常见问题描述（如有）
  • PC 和处理器类型
  • Windows 操作系统版本
  • 您认为重要的其他信息。
ABBYY 办公室地址和联系详细信息


如何购买 ABBYY FlexiCapture 10

要提交 ABBYY FlexiCapture 订购单或询问任何相关的问题，请联系 ABBYY 区域办公室。


ABBYY 办事处

美国、墨西哥和中美洲 | ABBYY USA 电话：+1 408-457-9777 传真：+1 408-457-9778 地址：880 North McCarthy Blvd., Suite #220 Milpitas, CA 95035, USA 电子邮件：sales@abbyyusa.com 技术支持：support@abbyyusa.com 网站：http://www.abbyy.com
加拿大 | ABBYY Canada 电话：+1 408 457 9777 传真：+1 408 457 9778 地址：555 Legget Dr., Suite 304 Kanata, Ontario K2k 2X3, Canada 销售电子邮件：info_canada@abbyyusa.com 支持电子邮件：support_canada@abbyyusa.com 网址： http://www.abbyy.com
东欧和地中海地区 | ABBYY Ukraine 电话：+380 44 490 9999 传真：+380 44 490 9461 地址：P.O.Box 23, 02002 Kiev, Ukraine 电子邮件： forms@abbyy.ua 支持电话：+380 44 490 9463 支持电子邮件： formsupport@abbyy.ua 网站： http://www.abbyy.ua
非洲、亚洲、南美洲、希腊和波罗的海国家/地区 | ABBYY 3A 电话：+7 495 783 3700 传真：+7 495 783 2663 地址：P.O.Box 32, Moscow 127273, Russia 销售电子邮件：sales_3A@abbyy.com 支持电子邮件：support@abbyy.com 网址：http://www.abbyy.cn http://www.abbyy.com.br http://latam.abbyy.com
西欧 | ABBYY Europe GmbH 电话：+49 (0)89 511 159 0 传真：+49 89 (0)511 159 59 地址：Elsenheimerstraße 49, 80687 Munich, Germany 电子邮件： sales_eu@abbyy.com 支持电子邮件： support_eu@abbyy.com 网站： http://www.abbyy.com http://www.abbyy.de http://www.france.abbyy.com
大不列颠 | ABBYY UK Ltd. 电话：+0870 600 0231 传真：+01344 392 611 地址：Abbey House, Grenville Place, Bracknell RG12 1BP, United Kingdom 电子邮件： sales_UK@abbyy.com 支持电子邮件： support_eu@abbyy.com 网站： http://www.abbyy.co.uk
日本 | ABBYY Japan 电话：+81-42-795-1901 传真：+81-42-795-1901 地址：658-1 Tsuruma, Machida-shi, Tokyo 194-8510 电子邮件： sales@abbyyusa.com 支持电子邮件： support@abbyyusa.com 网站： http://www.abbyy.com
中国台湾 | ABBYY Taiwan 电话：+886-2-2655-0556 传真：+886-2-2655-2339 地址：Room #524, 5Fl, Building E, No.19-11, Sanchong road, Nangang District, Taipei 115, Taiwan, R.O.C. 电子邮件： sales@abbyyusa.com 支持电子邮件： support@abbyyusa.com 网站： http://www.abbyy.com
澳大利亚和新西兰 | ABBYY Australia 地址：Citigroup Building, level 39, 2 Park Street, Sydney, NSW, 2000, Australia 销售电子邮件：sales_au@abbyy.com 支持电子邮件：support@abbyy.com 网址： http://www.abbyy.com
其他地区 | ABBYY Russia 电话： +7 495 783 3700 传真：+7 495 783 2663 邮寄地址：Russia, 127273, Moscow, P.O.box 32, ABBYY 营业地址：Moscow, ul.Otradnaya 2B, str.6, Otradny Business Centre 电子邮件：sales@abbyy.ru 技术支持：support@abbyy.ru 网站：http://www.abbyy.ru 地图