Application Help for Microsoft Dynamics NAV 2013

Microsoft Dynamics NAV Documentation
Application Help for Microsoft Dynamics NAV 2013
[This topic is prerelease documentation and is subject to change in future releases. Blank topics are included as placeholders.]

Microsoft Dynamics NAV is a business management solution for small and mid-sized organizations that automates and streamlines business processes. Highly adaptable and rich with features, Microsoft Dynamics NAV enables companies to manage their business, including finance, manufacturing, sales, shipping, project management, services, and more. Companies can easily add functionality that is relevant to the region of operation, and that is customized to support even highly specialized industries.

Getting Started

To | See
Find information about enhancements and improvements to Microsoft Dynamics NAV. | What’s New: Application Changes for Microsoft Dynamics NAV 2013 R2 and Microsoft Dynamics NAV 2013
Practice end-to-end business processes in the demonstration company. | Business Process Walkthroughs
Benefit from RoleTailored design. | Learn About the RoleTailored Design
Start using Microsoft Dynamics NAV. | Change Basic Settings
Modify Microsoft Dynamics NAV to support accessibility. | Accessibility for People with Disabilities
Use Help to learn more about Microsoft Dynamics NAV. | Finding Information in Help

Working with Microsoft Dynamics NAV

To | See
Welcome to the sample database. | CRONUS International Ltd. Demonstration Database
Adjust the layout of the UI to suit your work needs. | Personalize the User Interface
Use Microsoft Dynamics NAV data entry and navigation tools. | Work with Data
Use standard Microsoft Dynamics NAV functionality. | Work with Application-Wide Features

Setup and Administration

To | See
Support your setup decisions with recommendations for selected fields that are known to potentially cause the solution to be inefficient if set up incorrectly. | Setup Best Practices
Define the configuration for new companies. | Set Up a Company With RapidStart Services for Microsoft Dynamics NAV
Configure UI layouts to match your workflow and apply security rules. | Set Up Users and Configure User Interfaces
Add users and manage permissions and access to data. | Administration in RoleTailored Clients

Enhancing Your Productivity

To | See
Use credit cards with Microsoft Dynamics NAV. | Payment Services for Microsoft Dynamics ERP
Use Microsoft Office. | Integrating with Microsoft Office
Use Microsoft Dynamics CRM. | Integrating Microsoft Dynamics NAV with Microsoft Dynamics CRM
Work with Outlook. | Synchronizing Microsoft Dynamics NAV with Outlook
Keep track of email interactions. | Logging and Tracking Email Interactions

Exploring Departments

To | See
Make and collect payments, process intercompany transactions, prepare year-end closing, manage fixed assets, and manage cash. | Finance
Analyze data and budgets, create and set up account schedules, and provide financial reporting using XBRL. | Business Intelligence
Create and manage contacts, develop a marketing plan, and conduct a marketing campaign. | Marketing
Manage common sales processes and information, such as quotes, orders, and returns. | Sales
Create master data and attach related item information, and prepare production master data, such as BOMs and routings. | Design and Engineering
Plan the production operations that are required to transform inputs into finished goods. | Operations Planning
Manage purchases, such as quote, order, and return processing. | Purchasing
Manage and record the physical handling of items that are received at company warehouses. | Receiving
Ensure an effective flow of goods that are received and shipped. | Warehouse Activities
Define shop floor resources and their capacity, schedule operations, pull production components, and execute production operations. | Production
Post sales orders and purchase receipts, receive items for shipping, and ship them. | Shipping
Schedule service calls and set up service orders, and track repair parts and supplies. | Service
Schedule resources and adjust resource pricing and time allocation. | Resource Planning
Manage project budgets and monitor job progress. | Jobs
Register and maintain employee information, such as basic employment information and employment. | Human Resources

Exploring Roles

To | See
Access business functionality Help that is organized by role in a company. The role-specific process overviews provide an alternative to the Departments Help structure. | Roles

© 2013 Microsoft. All rights reserved.

Build Date:

2013-07-29