什么是 ABBYY 扫描工作站？

ABBYY 是一款针对大量文档的批处理文件扫描的软件解决方案。ABBYY 扫描工作站可以：

  • 管理扫描仪，即启动和停止扫描过程，选择所需的扫描仪设置
  • 控制扫描图像的质量
  • 准备图像供后续处理

要启动 ABBYY 扫描工作站，选择开始 > 程序 > ABBYY FlexiCapture 9.0 工作站 > 扫描工作站或开始 > 程序 > ABBYY FlexiCapture 9.0 扫描工作站 > 扫描工作站

在启动 ABBYY 扫描工作站时，将打开工作站的主窗口，在主窗口中可以通过工具栏、批处理文件窗口、图像窗口和主菜单来控制文档的扫描和导出。

有关主要使用场景的指示，请参考使用 ABBYY 扫描工作站一节。

本应用程序的界面在 ABBYY 扫描工作站界面一节中进行了描述。

使用 ABBYY 扫描工作站


使用 ABBYY 扫描工作站

ABBYY 扫描工作站提供如下两种主要方案：

  • 使用预先选择的选项处理批处理文件类型中的文档
    该方案适合用于大量相似文档的扫描。用户要创建一种批处理文件类型，在其中指定扫描、批处理文件和文档分隔、图像处理和导出选项。
  • 使用手动选择的选项处理批处理文件中的文档
    该方案适合用于少量文档的非经常性扫描。无需进行其它设置。如果用户未进行设置，将使用默认设置来处理图像。


处理批处理文件类型

特定批处理文件类型的批处理文件的处理步骤如下：

  1. 创建新的批处理文件
    在工具栏上的当前批处理文件类型。字段中选择批处理文件类型。要创建选定类型的批处理文件，选择菜单文件 > 新建批处理文件 或按 Ctrl+N。根据批处理文件类型设置，可以在扫描开始时或在扫描特定数量页面后自动创建新批处理文件。如果批处理文件类型属性要求输入注册参数，将提示您输入该注册参数。
  2. 启动扫描进程
    在工具栏上，选择要设置为当前类型的新建批处理文件类型。单击工具栏上的扫描按钮，启动扫描。
  3. 导出扫描文档
    完成扫描后，单击工具栏上的导出按钮来导出文档。如果批处理文件类型属性要求输入注册参数，必须在输入注册参数后才能导出批处理文件。

有关如何更改单个批处理文件的处理选项的指示，请参考手动选择批处理文件处理选项一节。

要更改特定类型的所有批处理文件的处理选项，可采用处理批处理文件类型一节中的建议。


手动选择批处理文件处理选项

在启动某个处理阶段后，可以立即为各个批处理文件选择处理选项。使用 ABBYY 扫描工作站处理文档的批处理文件，其基本使用步骤如下：

  1. 扫描
    单击工具栏上的扫描，启动扫描。将采用最上一次使用的扫描仪来源。可以单击右侧的箭头来选择扫描仪来源。有关扫描和导入图像的详细信息，请参阅扫描图像一节。

    重要事项！扫描仪必须连接您的计算机。有关连接扫描仪的说明，请参阅扫描仪文档。如果未连接扫描仪，只能使用虚拟扫描仪从文件夹导入图像。
  2. 文档和批处理文件分隔
    在批处理文件窗口或图像窗口中，可以将扫描页面组合成文档和批处理文件。有关详细的操作指示，请参考处理批处理文件、文档和页面。
  3. 编辑图像
    在导入图像前，可以对图像进行编辑。有关详细的操作指示，请参考编辑图像。
  4. 导出扫描文档
    完成批处理文件处理后，可将其保存至本地文件夹或 FTP 文件夹，或者导出至 ABBYY FlexiCapture 或 ABBYY 识别服务器。单击主窗口上的导出按钮，可选择导出目标。选择导出目标后单击确定。 有关详细的操作指示，请参考导出批处理文件一节。

如果需要对一系列常用批处理文件的处理进行设置，请参考 处理批处理文件类型一节。


处理文档、批处理文件和页面

处理批处理文件、文档和页面

图像将会扫描到批处理文件中。一般您会希望一个批处理文件包含一次扫描的所有图像。

批处理文件可以包含文档和分隔页面图像。首次启动本程序时，会创建一个默认名称的空批处理文件。

可以在扫描期间自动创建批处理文件和文档。如果要设置本应用程序自动将图像分隔为批处理文件和/或文档，并指定要使用的命名规则，可在选项对话框的批处理文件选项选项卡上进行必要的设置。在使用批处理文件向导创建批处理文件类型时，或在创建完批处理文件类型后在批处理文件选项对话框的批处理文件类型属性选项卡上，可指定批处理文件和文档自动分隔和命名规则。

要创建新文档或新批处理文件，或在批处理文件中手动重新排列图像，请根据以下指示进行操作：

要创建新的空批处理文件
在批处理文件窗口中：
  • 单击工具栏上的 [image] 按钮，或
  • 按鼠标右键并从快捷菜单中选择新建批处理文件，或
  • 按 Ctrl+N。
要更改批处理文件或文档的名称
  1. 选择批处理文件窗口中的批处理文件（文档）。
  2. 按鼠标左键或按 F2。
  3. 输入批处理文件（文档）的新名称。
要创建新文档
在批处理文件窗口或图像窗口中，选择要组装到文档中的页面。下一步：
  • 单击批处理文件窗口工具栏上的 [image] 按钮或
  • 按鼠标右键并从快捷菜单中选择创建文档，或
  • 按 Ctrl+Shift+C
要分解文档
在批处理文件窗口或图像窗口中，选择要分解的文档。下一步：
  • 单击批处理文件窗口工具栏上的 [image] 按钮或
  • 按鼠标右键并从快捷菜单中选择分解文档，或
  • 按 Ctrl+Shift+D

该文档中包含的页面将被移至活动的批处理文件，并删除该文档。

要在扫描后自动将批处理文件分隔到文档中
  1. 从视图 菜单选择选项…。在选项对话框中，单击批处理文件选项卡并选择所需的文档分隔选项。
  2. 在批处理文件窗口中选择要分隔至文档的批处理文件。
  3. 从编辑菜单中选择分隔文档。
要移动页面
在批处理文件窗口或图像窗口中，将鼠标指向要移动的页面。按住鼠标左键，将该页拖至所需的文档或批处理文件。也可以从编辑 菜单使用剪切、复制和粘贴命令。
要删除批处理文件、文档或页面
在批处理文件窗口或图像窗口中，选择要删除的页面，然后：
  • 单击批处理文件窗口工具栏上的 [image] 按钮或
  • 按鼠标右键并从快捷菜单中选择删除，或
  • 按 Del


扫描图像

本应用程序可以直接从扫描仪获取图像，也可以通过虚拟扫描仪从文件夹加载图像。要获取图像，必须选择扫描仪来源，并启动扫描进程。在扫描期间，可以监控图像质量，并根据需要中断扫描或重新扫描不合格的图像。

扫描仪来源
在启动扫描前，必须先选择扫描仪来源，如硬件扫描仪或虚拟扫描仪。要选择扫描仪来源：
  1. 选择视图 > 选项…，并在选项对话框中单击扫描选项卡。
  2. 选择所需的扫描仪来源并进行必要的设置。

重要事项！扫描仪必须连接您的计算机。有关连接扫描仪的说明，请参阅扫描仪文档。如果未连接扫描仪，只能使用虚拟扫描仪从文件夹导入图像。

注：如果扫描的是特定类型的批处理文件，包括扫描仪来源在内的全部扫描设置均在使用批处理文件向导创建批处理文件类型时的属性中设置，或者在创建批处理文件类型后在批处理文件类型属性 对话框的 扫描 选项卡上设置。

启动扫描进程

选择扫描仪来源后，即可启动扫描进程：

  • 单击主窗口 工具栏上的扫描按钮，或
  • 从文件菜单选择描页面项目，或
  • 按 Ctrl+S 或

如果要选择扫描仪来源，并立即使用该来源启动扫描：

  1. 单击工具栏上扫描按钮右侧的箭头，并选择选择并扫描…选项，或
    选择文件 > 选择并扫描…或
    按 Ctrl+Shift+S。
  2. 在选择并扫描对话框中，选择一个可用的扫描仪来源，进行必要的设置并单击扫描 。

或从文件夹加载图像。在 批处理文件窗口或图像窗口中，选择要加载图像的批处理文件或文档，然后：

  • 右键单击该批处理文件或文档，从快捷菜单中选择加载图像…，选择要加载的图像
  • 选择文件 > 加载图像…，然后选择要加载的图像
停止扫描进程

单击主窗口工具栏上的停止扫描按钮，或从文件 菜单选择停止，可随时停止扫描进程。

向批处理文件插入扫描页面

在启动扫描进程前，可以选择插入扫描图像后面的页面：在批处理文件窗口或在图像窗口中选择该页面，然后选择文件 > 插入页面或单击图像窗口中的 [image] 。

重新扫描页面

您可以替换批处理文件中的扫描页面（例如对其扫描质量不满意）。要重新扫描页面并将扫描页面放入批处理文件中，选择文件 > 重新扫描选定页面或单击图像窗口中的 [image] 。


编辑图像

在加载图像后，可以对这些图像进行手动编辑。可以使用图像窗口的工具栏、主窗口的页面菜单或页面的快捷菜单：

旋转图像
页面的标准方向为文本行保持水平且文本从上至下的方向。如果页面方向不同于标准方向，应旋转页面。在图像窗口中，选择要旋转的页面，然后：
  • 要顺时针旋转图像 90°，单击 [image] 或从主窗口的页面菜单或从快捷菜单选择顺时针旋转 90°
  • 要逆时针旋转图像 90°，单击 [image] 或从主窗口的页面菜单或从快捷菜单选择逆时针旋转 90°
  • 要旋转图像 180°，单击 [image] 或从主窗口的页面菜单或从快捷菜单选择旋转 180°
翻转图像
在图像窗口中，选择要翻转的页面，然后：
  • 要沿垂直轴旋转图像，单击 [image] 或从主窗口的页面菜单或从快捷菜单选择水平翻转
  • 要沿水平轴旋转图像，单击 [image] 或从主窗口的页面菜单或从快捷菜单选择垂直翻转
裁剪图像
  1. 在图像窗口中，选择要裁剪的图像。
  2. 单击 [image] 或从主窗口的页面菜单或从快捷菜单选择裁剪。
  3. 将鼠标指针放在要保留的图像区域的一角，并按住鼠标左键，呈对角拖动此框。保留区域将被一个矩形包围（可以在选项对话框的常规选项卡上更改颜色）。
  4. 按 Enter 以裁剪框外的图像部分。
反转图像颜色
如果图像中有深色背景的浅色文本，应反转突显颜色以方便 OCR。在图像窗口中，选择要反转的页面，并单击 [image] 或从主窗口的页面菜单或从快捷菜单选择反转。
将彩色和灰度图像转换为黑白图像
如果不需要保留原始图像颜色，可以将图像转换为黑白图像。在图像窗口中，选择要转换的页面，并单击 [image] 或从主窗口的页面菜单或从快捷菜单选择黑白。
消除图像倾斜
在图像窗口中，选择要消除歪斜的页面，并单击 [image] 或从主窗口的页面菜单或从快捷菜单选择消除歪斜。
去除图像噪点
如果图像有太多“噪声”，即扫描中低清晰度的文档时带入的多余的点，可能会对 OCR 质量造成不利影响。要移除过多的点，在图像窗口中选择要清除的页面，并单击 [image] 或从主窗口的页面菜单或从快捷菜单选择去斑。

重要事项！如果源文本的颜色很浅，或者使用的字体很细小，应用去斑命令可以清除所有句点、逗号或细小的字母元素。

从图像中删除敏感信息
  1. 在图像窗口中，选择要删除的敏感信息所在的页面。
  2. 单击 [image] 或从主窗口的页面菜单或从快捷菜单选择编辑。
  3. 将鼠标指针放在要编辑的图像区域的一角，并按住鼠标左键，呈对角拖动此框。选定区域中的文本将被颜色矩形删除。您可以在选项对话框（视图 > 选项… > 常规 > 编辑颜色）中选择该矩形的颜色。
要在图像窗口中缩放图像
    采用以下一种方法选择所需的图像比例：

    • 使用状态栏中的下拉列表
    • 按 Ctrl+Num+ 放大，按 Ctrl+Num- 缩小
    • 按住 Ctrl 并使用鼠标滚轮进行缩放
    • 从视图 > 比例中选择所需的图像比例
    • 在图像窗口或在批处理文件窗口中，双击一页以单独显示该页。
要更改图像分辨率
  1. 在图像窗口或在批处理文件窗口中，选择要更改分辨率的页面。
  2. 单击本程序主窗口的页面菜单或上下文菜单上的更改分辨率…。
  3. 在 设置分辨率对话框中，指定所需的分辨率。


导出批处理文件

完成扫描并将图像分隔到文档和批处理文件中后，可以将批处理文件保存到本地文件夹或 FTP 文件夹，或发送到 ABBYY FlexiCapture 9.0 或 ABBYY Recognition Server 3.0。在导出至本地文件夹或 FTP 文件夹时，应用程序将创建一个包含批处理文件相关信息（名称、类型、注册参数、文档）的描述文件<批处理文件名称>.xml。

以下是每个导出方案的个别导出选项。要设置导出选项，选择文件 > 导出选项…，并单击所需方案相应的选项卡：

  • 导出至文件夹选项
  • 导出至 FTP 选项
  • 发送至 FlexiCapture 选项
  • 导出至识别服务器选项

也可以为单独的每种批处理文件类型选择导出选项。

要以上次选择的方案启动导出过程，请单击主窗口工具栏上的导出。

要手动选择方案，请单击工具栏上导出按钮旁边的箭头，选择所需的导出方案，再选择导出选项，最后单击确定启动导出过程。此外也可以选择文件 > 导出批处理文件。

导出后即可立即删除已导出的批处理文件。要启用该选项，选择选项对话框（视图 > 选项…）常规选项卡上的导出之后自动删除批处理文件。

本程序还允许在选项对话框的发送任务选项卡上设置后台导出选项。

要取消导出批处理文件，右键单击该批处理文件并从快捷菜单中选择取消导出。


处理批处理文件类型

批处理文件类型决定了此类批处理文件的处理方式。批处理文件类型包括扫描、图像处理、要使用的导出选项的相关信息。您可以创建、更改或删除批处理文件类型。可以将批处理文件类型导出至 XML 文件和传给其他用户。如果要使用由其他用户创建的批处理文件类型，必须先将该类型导入到您的应用程序中。

默认的批处理文件类型预先安装在名称为“未分类”的应用程序中。打开选项对话框（视图 > 选项…），可查看为该批处理文件类型选择的选项。

应用程序可以在管理员或操作员模式下运行。在管理员模式下，对批处理文件类型的操作没有限制：您可以随意地创建、更改、导出和导入批处理文件类型。在操作员模式下，只能导入批处理文件类型。此外，操作员模式禁用“未分类”的批处理文件类型（即操作员不能创建或更改此类批处理文件类型）。

在从文件导入批处理文件类型时，将选择管理员或操作员模式。如果所导入的批处理文件类型有密码保护，需输入密码才能进入管理员模式。在操作员模式下处理批处理文件类型不需输入密码。

可以对批处理文件类型执行的主要操作如下：

  1. 创建批处理文件类型
    从视图菜单，选择批处理文件类型…项目。在批处理文件类型对话框中，单击新建…。将启动“批处理文件类型向导”。根据向导的提示，进行必要的设置。有关详细的操作指示，请参考“批处理文件类型向导”的相关章节。
    也可以在列表中选择某个现有的批处理文件类型并单击制作副本，为该类型创建一份副本。然后可以更改其属性来编辑新建的批处理文件类型。
  2. 编辑批处理文件类型
    要编辑某种批处理文件类型，请在批处理文件类型对话框中的可用批处理文件类型的列表中将其选中，并单击编辑…按钮。在批处理文件类型属性对话框中，进行必要的更改并单击确定。
  3. 删除批处理文件类型
    要删除某种批处理文件类型，请在批处理文件类型对话框中的可用批处理文件类型的列表中将其选中，并单击删除按钮。属于这种批处理文件类型的批处理文件，将会分配到“未分类”批处理文件类型。
  4. 导出批处理文件类型
    要导出某种批处理文件类型，请在批处理文件类型对话框中的可用批处理文件类型的列表中将其选中，并单击导出按钮。在导出批处理文件类型对话框中，指定应导出的批处理文件类型（全部类型或仅选中的类型）。如果要防止批处理文件类型被更改，请选择禁止编辑批处理文件类型并输入密码两次。然后单击“确定”，并提供目标文件的名称和位置。
  5. 导入批处理文件类型
    要导入某种批处理文件类型，请在批处理文件类型对话框中的可用批处理文件类型的列表中将其选中，并单击导入…按钮。如果早先创建或导入了批处理文件类型，程序将显示一条警告消息，提示先前的所有批处理文件类型均会被删除（属于这种批处理文件类型的批处理文件将会分配到“未分类”批处理文件类型）。接下来，指定要导入这些批处理文件类型的文件，并单击打开。如果批处理文件类型有密码保护，应用程序将提示您输入密码才能切换到管理员模式。要继续以操作员模式处理，单击取消。

注：在从命令行启动应用程序时，可以从一个文件自动导入批处理文件类型。要导入批处理文件类型，可使用 /BatchFiles:<FilePath>\<Filename>.xml 命令行命令。


界面元素

本节对主要界面元素进行了概述。

项目符号 主窗口
项目符号 | 主窗口菜单
项目符号 | 主窗口工具栏
项目符号 | 批处理文件窗口
项目符号 | 图像窗口
项目符号 | 对话框


主窗口

主窗口包含的元素有：

  • 主窗口菜单
  • 主窗口工具栏，提供扫描进程所需的工具
  • 批处理文件窗口，以树状图显示批处理文件的结构
  • 图像窗口，显示已扫描的图像


主窗口菜单

文件
菜单项 | 描述
新建批处理文件 | 创建新的批处理文件。
创建文档 | 从页面创建文档。
分解文档 | 所谓分解文档，就是将此文档中的页面放在当前批处理文件中，同时删除文档本身。
扫描页面 | 扫描页面，并将页面图像放入选定类型的批处理文件中。
选择并扫描… | 打开选择并扫描对话框，在选择可用的扫描仪来源后启动扫描过程。
重新扫描选定页面 | 重新扫描选定的页面。
插入页面 | 扫描文档页面，并将这些页面放到批处理文件中用户指定的页面后面。
停止 | 停止扫描过程或图像导入过程。
加载图像… | 从文件中加载图像。
导出批处理文件 |
至本地文件夹… | 将批处理文件导出至本地文件夹。可以在导出至文件夹选项对话框中选择导出选项。
至 FTP 文件夹… | 将批处理文件导出至 FTP 文件夹。可以在导出至 FTP 选项对话框中选择导出选项。
至 FlexiCapture… | 将批处理文件导出至 ABBYY FlexiCapture 9.0。您可以在发送至 FlexiCapture 选项对话框中选择导出选项。
至识别服务器… | 将批处理文件导出至 ABBYY Recognition Server 3.0。您可以在导出至识别服务器选项对话框中选择导出选项。
导出选项… | 打开导出选项对话框，选择批处理文件导出选项。
退出 | 退出 ABBYY 扫描工作站。
编辑
菜单项 | 描述
撤销 | 撤消上一操作。
重做 | 恢复上次撤消的操作。
剪切 | 剪切选定项目。
复制 | 将选定项目复制到剪贴板。
粘贴 | 粘贴剪贴板中的项目。
删除 | 删除选定项目。
全选 | 选择所有项目。
删除空白页… | 删除批处理文件中的所有空白页。
分隔文档 | 扫描后将页面分隔成文档。文档分隔将根据批处理文件选项选项卡上的选项对话框中选择的选项，以及根据在批处理文件类型向导中创建批处理文件时指定的批处理文件类型属性，或图像处理选项卡上的批处理文件类型属性对话框中指定的属性进行。
视图
菜单项 | 描述
显示批处理文件 | 显示/隐藏批处理文件窗口。
工具栏 |
扫描并发送 | 显示/隐藏扫描并发送工具栏。
批处理文件编辑 | 显示/隐藏批处理文件编辑工具栏。
图像编辑 | 显示/隐藏图像编辑工具栏。
状态栏 | 显示/隐藏状态栏。
折叠 | 折叠批处理文件窗口中的树状图。
转至上一页 | 移至上一页。
转至下一页 | 移至下一页。
比例 | 控制图像窗口中的图像显示。
放大 | 将图像放大两倍。
缩小 | 将图像缩小两倍。
按比例增加 | 显示一页按比例增加的页面。
一页 | 只显示一页。
较大缩略图 | 以较大缩略图显示页面。
中等缩略图 | 以中等大小的缩略图显示页面。
较小缩略图 | 以较小缩略图显示页面。
超小缩略图 | 以极小的缩略图显示页面。
批处理文件类型… | 打开批处理文件类型 对话框，在该对话框中可以管理批处理文件类型：创建新批处理文件类型、调整现有的批处理文件类型、导入和导出批处理文件类型。
显示所选类型的批处理文件 | 启用/禁用只显示批处理文件类型工具栏中选定类型的批处理文件。
选项… | 打开选项对话框，在该对话框中可以针对创建和导出批处理文件、后台处理等选择各种程序选项。
页面
菜单项 | 描述
顺时针旋转 90° | 将选定页面顺时针旋转 90°。
逆时针旋转 90° | 将选定页面逆时针旋转 90°。
旋转 180° | 将选定页面旋转 180°。
水平翻转 | 相对于垂直轴翻转选定页面。
垂直翻转 | 相对于水平轴翻转选定页面。
裁剪 | 裁剪选定页面。
反转 | 反转选定页面上的颜色。
黑白 | 将选定页面转换为黑白页面。
消除歪斜 | 纠正选定页面上的歪斜。
去斑 | 消除选定图像的“背景噪声”。
编辑 | 使用颜色矩形模糊页面上的某个区域。可以在视图 > 选项… > 常规 > 编辑颜色中选择颜色。
属性 | 显示选定项目的属性。如果选定的是页面，该菜单将打开页面属性对话框，如果选定的是文档，将打开文档属性对话框，如果是批处理文件，将打开批处理文件属性对话框。
帮助
菜单项 | 描述
帮助主题… | 打开 ABBYY 扫描工作站帮助。
技术支持… | 打开“帮助”中的技术支持页面。
如何购买 ABBYY 产品… | 打开“帮助”中的如何购买页面。
ABBYY 网站 | 在浏览器中打开 ABBYY 网站。
发送反馈… | 允许发送反馈给 ABBYY。
关于… | 打开关于...对话框，该对话框显示有关本程序的简要信息。


主窗口工具栏

主窗口有 4 个工具栏：

  • 扫描和发送工具。此工具栏的按钮执行这些基本操作：扫描、停止扫描、导出扫描文档。
  • 批处理文件类型工具。此工具栏的按钮用于选择批处理文件类型、显示批处理文件类型属性，以及更改批处理文件窗口的外观。
  • 批处理文件编辑工具。此工具栏的按钮用于更改批处理文件的结构。
  • 图像编辑工具。此工具栏的按钮用于编辑图像。


批处理文件窗口

批处理文件窗口显示批处理文件结构，您也可以更改结构（使用工具栏上的按钮）。

有关处理批处理文件和文档的详细信息，请参阅处理文档、批处理文件和页面。

批处理文件窗口中的页面可能标有黄色三角形。这表示页面的分辨率、垂直大小或水平大小与为该批处理文件指定的不一致。要查看选定页面的警告，打开页面属性对话框。有关更改页面分辨率的信息，请参阅编辑图像。

要更改批处理文件窗口的大小，请将鼠标指针放在右侧窗口边框上，按住鼠标左键并将该边框移至目标位置。要隐藏窗口，双击左侧窗口边框。要恢复原始窗口，双击图像窗口的左侧边框即可。或者也可以选择视图 > 显示批处理文件。


图像窗口

图像窗口显示选定批处理文件的页面。使用状态栏中的下拉列表可以更改此窗口的外观。要编辑图像，可使用相应工具栏上的按钮。

有关处理图像的详细指示，请参阅编辑图像部分。


ABBYY 扫描工作站对话框

本节说明 ABBYY 扫描工作站中的对话框：

项目符号 扫描选项和导出选项
项目符号 | 选择并扫描
项目符号 | 扫描仪设置
项目符号 | 自定义页面大小
项目符号 | 导出至文件夹选项
项目符号 | 导出至 FTP 选项
项目符号 | 导出至识别服务器选项
项目符号 | 发送至 FlexiCapture 选项
项目符号 | 选择远程 FlexiCapture 项目
项目符号 | 安全性
项目符号 批处理文件类型选项
项目符号 | 批处理文件类型向导
项目符号 | 批处理文件类型属性
项目符号 | 批处理文件类型
项目符号 | 选择批处理文件类型
项目符号 | 批处理文件名称
项目符号 | 文档名
项目符号 | 条形码选项
项目符号 | 空页面检测设置
项目符号 | 注册参数
项目符号 | 指定注册参数
项目符号 | 图像格式选项
项目符号 | 导出批处理文件类型
项目符号 | 输入批处理文件类型密码
项目符号 其它对话框
项目符号 | 选项
项目符号 | 批处理文件属性
项目符号 | 文档属性
项目符号 | 页面属性
项目符号 | 设置分辨率
项目符号 | 关于...


选择并扫描

在该对话框中，可以选择扫描仪来源，如硬件扫描仪或虚拟扫描仪。对话框外观的改变取决于所选的扫描仪来源。如果将程序设置为显示选择扫描仪来源对话框，则启动扫描会显示该对话框。单击工具栏上扫描按钮左侧的箭头，并选择选择并扫描…选项。

从扫描仪：下拉列表选择可用的扫描仪来源并进行必要的设置。

对于硬件扫描仪...
选项 | 描述
使用本地扫描仪接口 | 选择此选项以使用扫描仪提供的界面。
使用应用程序界面 | 选择此选项以使用本应用程序提供的界面。
扫描选项… | 打开扫描仪设置对话框。如果选择扫描仪的界面，可以看到由扫描仪驱动程序提供的对话框。如果选择应用程序的界面，可以看到由应用程序提供的扫描仪设置对话框。
扫描之前显示扫描选项 | 如果选择该选项，每次启动扫描时程序将显示扫描仪设置对话框。
对于虚拟扫描仪...
选项 | 描述
文件夹： | 指定要导入图像的文件夹的路径（可单击浏览…来浏览至所需的文件夹）。
浏览… | 单击此按钮查找有图像的文件夹。
移除成功加载的文件 | 如果要在加载文件后将其从源文件夹中移除，可选择此选项。

单击扫描启动扫描。单击取消退出该对话框。


扫描仪设置

如果选择了 ABBYY 扫描工作站扫描仪界面，可以在该对话框中设置扫描仪。

设置图像分辨率、彩色模式、亮度、纸张大小、压缩和旋转的值。您可以根据需要选择多页扫描选项。要扫描和预览一页，请单击预览。扫描过程结束时，扫描页面的图像会显示在预览按钮上方的窗口中。如有需要可以调整选择的值。单击关闭返回扫描仪配置文件属性。

注: ISIS 扫描仪不具备预览功能。
选项 | 描述
扫描仪设置
分辨率： （下拉列表） | 用于设置扫描图像的分辨率。扫描字号较小的文本应选择较高的分辨率。
彩色模式： （下拉列表） | 允许您选择扫描图像的彩色模式。OCR 最适合采用灰色模式。
压缩： （下拉列表） | 允许您选择扫描图像压缩。
旋转： （下拉列表） | 允许您旋转图像。
亮度： （下拉列表） | 允许您选择自动或手动调整亮度。移动下拉列表下方的滑动条可以更改亮度。
纸张设置
纸张大小： （下拉列表） | 允许您选择纸张大小。 注：如果提供的纸张大小均不符合您的需要，可以创建自定义纸张大小。从列表中选择自定义…，并在自定义页面大小对话框中指定所需的纸张高度和宽度。
多页扫描
使用自动文档送纸机 (ADF) | 如果使用的是配备有 ADF 的扫描仪，请选择此选项。
双面扫描 | 双面扫描选择此选项。
暂停时间 n 每页扫描间隔（秒数） | 如果希望在每页扫描后暂停 n 秒，请选择此选项。键入所需的暂停秒数。
预览 （按钮） | 要扫描和预览一页，请单击此按钮。扫描进程结束时，扫描页面的图像会显示在此按钮上方的窗口中。ISIS 扫描仪不具备“预览”功能。


自定义纸张大小

自定义页面大小

在该对话框中，可以为扫描指定自定义纸张大小。从扫描仪设置对话框的纸张大小：下拉列表选择自定义…，可打开此对话框。

指定要使用的适当页面高度和宽度以及测量单位。


导出至文件夹选项

在该对话框中，可以选择将批处理文件导出至文件夹的选项。选择文件 > 导出选项…，然后再选择文件夹选项卡。也可以在选择发送至文件夹…导出目标（通过单击主窗口工具栏上的导出按钮）时打开此对话框。

指定保存文档批处理文件的文件夹的路径，并选择所需的文件格式。

选项 | 描述
导出文件夹
文件夹： 选择该选项以指定要保存文档批处理文件的文件夹的路径。单击浏览…选择现有文件夹。
浏览…
（按钮） 		单击此按钮以浏览至一个现有文件夹。
格式选项
格式：
（下拉列表） 		选择所需的文件格式：
  • BMP
  • TIFF
  • JPEG
  • JPEG2000
  • DCX packbits
  • PCX packbits
  • PNG
  • PDF
彩色模式：

（下拉列表）

选择所需的彩色模式：
  • 彩色
  • 灰度
  • 中间色 (b&w)
质量：

（下拉列表）

选择保存图像的质量：
  • 最佳
  • 高
  • 正常
  • 低
多页格式选项 选择保存批处理文件中的文档的方法。
  • 将文档另存为多页文件
    可以将文档另存为多页文件。此选项仅适用于TIFF、DCX packbits 和 PDF 格式。
  • 将文档另存为文件夹
    可以将文档另存为文件夹。如果选择该选项，将以选定格式的独立文件显示文档页面。
导出之前显示选项 | 如果下次想以相同的选项将数据导出至本地文件夹，请禁用该选项。对于这种情形，下次启动导出进程时不会显示对话框。


导出至 FTP 选项

在该对话框中，可以选择将批处理文件导出至 FTP 的选项。选择文件 > 导出选项…，并单击 FTP 选项卡。也可以在选择发送至 FTP 文件夹…导出目标（通过单击主窗口工具栏上的导出按钮）时打开此对话框。

指定要保存文档批处理文件的 FTP 文件夹的名称、登录和密码，或选择匿名登录。然后指定所需的文件格式。

选项 | 描述
FTP 选项
URL： 指定要保存文档批处理文件的 FTP 文件夹的名称。
登录： 输入登录。
密码： 输入密码。
匿名登录 | 匿名访问 FTP 服务器请使用该选项。
格式选项
格式：
（下拉列表） 		选择所需的文件格式：
  • BMP
  • TIFF
  • JPEG
  • JPEG2000
  • DCX packbits
  • PCX packbits
  • PNG
  • PDF
彩色模式：

（下拉列表）

选择所需的彩色模式：
  • 彩色
  • 灰度
  • 中间色 (b&w)
质量：

（下拉列表）

选择保存图像的质量：
  • 最佳
  • 高
  • 正常
  • 低
多页格式选项 选择保存批处理文件中的文档的方法。
  • 将文档另存为多页文件
    可以将文档另存为多页文件。此选项仅适用于 TIFF、DCX packbits 和 PDF 格式。
  • 将文档另存为文件夹
    可以将文档另存为文件夹。如果选择该选项，将以选定格式的独立文件显示文档页面。
导出之前显示选项 | 如果下次想以相同的选项将数据导出至 FTP 文件夹，请禁用该选项。对于这种情形，下次启动导出进程时不会显示对话框。


导出至 FlexiCapture 选项

发送至 FlexiCapture 选项

在该对话框中，可以选择将批处理文件导出至 ABBYY FlexiCapture 的选项。选择文件 > 导出选项…，并单击 FlexiCapture 选项卡。也可以在选择发送至 FlexiCapture… 导出配置文件（通过单击主窗口工具栏上的导出按钮）时打开此对话框。

在该对话框中，可以选择要对其导出数据的 ABBYY FlexiCapture 项目以及该项目中的某个批处理文件。

  1. 在 项目：选项卡的FlexiCapture 项目字段中指定文件 *.fcproj 的路径。单击选择项目…查找现有项目。对于远程项目，可在选择远程 FlexiCapture 项目对话框（单击选择项目…按钮打开）的服务器字段中指定格式为 http://server 的路径，并单击更新项目。所有可用的 ABBYY FlexiCapture 项目均会显示在项目：列表中。从该列表选择所需的项目并单击确定。
  2. 指定项目的类型和处理优先级。
  3. 如果希望下次采用相同选项来向 ABBYY FlexiCapture 导出数据，可禁用发送之前显示选项 选项。对于这种情形，下次启动导出进程时不会显示该对话框。
  4. 如果需要指定选定项目的注册参数，FlexiCapture 项目选项卡上将显示提示。要指定参数，可单击注册参数选项卡，并填写相关字段。
    要使用默认指定的参数，可选择将当前注册参数设置为默认值。
  5. 在批处理文件选项选项卡上指定批处理文件名称和描述。


导出至识别服务器选项

在该对话框中，可以选择将批处理文件导出至 ABBYY 识别服务器的选项。选择文件 > 导出选项…，并单击识别服务器选项卡。也可以在选择发送至识别服务器…导出配置文件（通过单击主窗口工具栏上的导出按钮）时打开此对话框。

在服务器字段中，指定安装 ABBYY Recognition Server 3.0 的服务器管理器的电脑的名称或 IP 地址，并单击连接。识别服务器的所有工作流均会显示在工作流窗口中。选择所需的工作流，然后单击确定。

如果下次想以这些选项将批处理文件导出至 ABBYY Recognition Server 3.0，请清除导出之前显示选项。这样在下次启动导出进程时就不会显示这个对话框。


选择远程 FlexiCapture 项目

在该对话框中，可以选择导出批处理文件要使用的远程 ABBYY FlexiCapture 项目。单击发送至 FlexiCapture 选项 对话框中的选择项目…按钮，可打开此对话框。

在服务器字段中，以 http:// 服务器的格式指定服务器路径，在 安全性对话框中指定验证方式，并单击更新项目。所有可用的 ABBYY FlexiCapture 项目均会显示在项目：列表中。从该列表选择所需的项目并单击确定。


安全性

在该对话框中，可以输入登录 FlexiCapture 服务器所需的数据。在单击选择远程 FlexiCapture 项目对话框中的验证…按钮，或单击选项对话框的 FlexiCapture 服务器选项卡时，将打开该对话框。

可以使用 Windows 验证或输入用户特定的名称和密码。

注：要启用按名称和密码验证，必须在安装应用程序服务器的计算机上对 Internet Information server 进行相应设置，即允许对 FlexiCapture\Server 文件夹进行基本验证。详情请联系系统管理员。


批处理文件类型向导

在单击批处理文件类型 对话框中的新建…按钮时，将打开批处理文件类型向导。

批处理文件类型向导将提示您设置如下批处理文件类型参数：

  • 扫描仪来源
  • 文档和批处理文件分隔选项
  • 图像处理选项
  • 导出选项
  • 注册参数
  • 文档注册参数
  • 页面大小控制
  • 批处理文件类型名称和注释

完成批处理文件类型的设置后，可以将该类型选为当前的批处理文件类型。要编辑批处理文件类型，请打开批处理文件类型对话框，选择所需的批处理文件，并单击编辑…。


批处理文件类型属性

在该对话框中，可以编辑选定批处理文件类型的属性。

  • 常规属性（常规选项卡）
  • 扫描仪设置（扫描选项卡）
  • 文档和批处理文件分隔选项（批处理文件选项选项卡）
  • 图像处理选项（图像处理选项卡）
  • 页面大小控制选项（页面大小控制选项卡）；

  • 导出选项（导出选项卡）
  • 注册参数（注册参数选项卡）
  • 文档注册参数（文档注册参数选项卡）

从工具栏上的当前批处理文件类型。下拉列表选择所需的批处理文件类型，并单击批处理文件类型属性按钮，可更改批处理文件类型属性。


批处理文件类型

在该对话框中，可以管理批处理文件类型：创建、复制、编辑、删除、导出和导入批处理文件。要打开该对话框，请选择视图 > 批处理文件类型…。

该列表显示批处理文件类型的名称以及这些批处理文件所使用的扫描仪来源。可以使用列表右侧的按钮来管理批处理文件类型。

选项 | 描述
新建… | 启动批处理文件类型向导，创建新的批处理文件类型。
制作副本 | 复制选定的批处理文件类型。
编辑… | 编辑选定的批处理文件类型。
删除 | 删除选定的批处理文件类型。
导出 | 打开导出批处理文件类型对话框。
导入… | 从 XML 文件导入批处理文件类型。在打开的选择批处理文件类型存储器对话框中，指定包含该批处理文件类型描述的 XML 文件的路径。 重要事项！在导入批处理文件时，所有现有的批处理文件均会被删除。
关闭 | 关闭对话框。


选择批处理文件类型

在该对话框中，可以更改选定的批处理文件的类型。单击批处理文件属性对话框中的更改…按钮，可打开此对话框。

选择一种批处理文件类型并单击确定。


批处理文件名称

在这个选项卡上，可以为选定的批处理文件类型设置批处理文件命名规则。可以在使用批处理文件类型向导来创建批处理文件时设置这些规则，并在创建批处理文件类型后进行调整。要调整批处理文件命名规则，请打开批处理文件类型属性对话框，单击批处理文件选项选项卡，然后单击批处理文件分隔下面的命名方案…按钮。

在批处理文件命名模式：字段中指定批处理文件命名规则。创建新批处理文件时将使用该命名模板。

在为批处理文件命名时，批处理文件命名规则可以采用当前时间、日期、批处理文件类型和自动编号。如果要在批处理文件命名规则中添加这些项目，可选择相应的方框。这些元素在规则中将以尖括号 (<>) 括住。所有其它项目不应在尖括号中输入（未括在尖括号中的项目按其原样使用）。
例如：Batch_<T> – 每个新批处理文件的名称将包含前缀“Batch_”和当前时间。


文档名称

文档名

在这个选项卡上，可以为选定的批处理文件类型设置文档命名规则。可以在使用批处理文件类型向导来创建批处理文件时设置这些规则，并在创建批处理文件类型后进行调整。要调整文档命名规则，请打开批处理文件类型属性对话框，单击批处理文件选项选项卡，然后单击文档分隔下面的命名方案…按钮。

在批处理文件命名模式：字段中指定文档命名规则。创建新文档时将使用该命名模板。

文档命名规则可以采用当前时间、日期、条形码值、自动编号和批处理文件名称。如果要在批处理文件命名规则中添加这些项目，可选择相应的方框。这些元素在规则中将以尖括号 (<>) 括住。所有其它项目不应在尖括号中输入（未括在尖括号中的项目按其原样使用）。
例如：Document_<T> – 每个新批处理文件的名称将包含前缀“Document_”和当前时间。


条形码选项

在该对话框中，可以指定要用于文档分隔的条形码的类型和值。选择条形码进行的文档分隔，并单击选项…对话框上批处理文件选项选项卡的批处理文件类型属性按钮，可打开该对话框。也可以在使用批处理文件类型向导创建批处理文件类型时打开该对话框。

根据需要指定条形码的类型和值。如果选择了任何类型，在检测支持的条形码时会创建新文档。


空白页面检测设置对话框

空页面检测设置对话框

在该对话框中，可以指定文档分隔所使用的空页面的检测设置。在使用批处理文件类型向导创建批处理文件类型时，在批处理文件类型属性对话框的批处理文件选项选项卡上选择空页面分隔之后，单击选项…，即可打开该对话框。

选项 | 描述
裁剪图像边框 (mm)： | 要在定义页面是否为空时自动裁剪页面（在上、下、左、右方向，以毫米计），可选择此选项。裁剪后，将对生成的页面检查其它参数。
最大黑方形数目： | 如果希望将含有一定数量的黑色方块（特殊形状设计元素）的页面视为空页面，可选择此选项。指定一个页面上允许的最大黑色方块数。
最大文本对象数目： | 如果希望将含有一定数量的文本对象的页面视为空页面，可选择此选项。文本对象包括任何独立的文本片段。例如，可以对有页眉页脚的页面使用该选项。指定一个页面上允许的最大文本块数。
最大条形码数目： | 如果希望将含有一定数量的条形码的页面视为空页面，可选择此选项。指定一个页面上允许的最大条形码数。
最大黑色百分率： | 如果希望将含有一定黑色百分比的页面视为空页面，可选择此选项。指定一个页面上允许的最大黑度百分比。黑白比在图像二进制化后确定。


注册参数

在该对话框中，可以为批处理文件创建注册参数。在使用批处理文件类型向导创建配置文件时可以指定注册参数，并且可以在创建批处理文件类型后进行调整。可以单击批处理文件类型属性对话框上的注册参数或文档注册参数选项卡上的编辑…按钮，来调整注册参数。

输入注册参数的名称，选择注册参数类型。根据选择的类型，配置所需的设置。

选项 | 描述
名称： 注册参数的名称。
类型： 注册参数的类型：
  • 文本
    此类参数包含一个文本行。可以在默认值：行中指定要用作默认注册参数值的值。
    此值可包含启动工作站的用户的名称、安装本应用程序的计算机的名称、工作站标识符、批处理文件的创建日期和时间。如果要在该值中包含这些部分，请分别选择操作员、工作站、工作站 ID、时间和日期。这些部分放在尖括号 <> 中。其余部分不需括起来。没有尖括号的部分将在不进行任何更改的情况下用作注册参数值。
    如果不希望操作员更改默认值，选择 只读。
  • 下拉列表
    此类参数可以包含 可能值 列表中的元素。要向列表添加元素，单击添加…。将打开一个对话框提示您输入列表元素值。
    列表元素可包含启动工作站的用户的名称、安装本应用程序的计算机的名称、工作站标识符、批处理文件的创建日期和时间。如果要在该值中包含这些部分，请分别选择操作员、工作站、工作站 ID、时间和日期。这些部分放在尖括号 <> 中。其余部分不需括起来。没有尖括号的部分将在不进行任何更改的情况下用作注册参数值。
    要从列表中删除元素，单击删除。可以单击向上和向下来更改元素顺序。
    单击导入…可从 ANSI 文本文件导入元素列表。独立的行将被视为列表元素。
必需 | 指定是否为必填参数。如果参数被标为必填参数，除非输入参数值，否则将不能导出批处理文件。
注释： 在此字段中输入注册参数的注释。


指定注册参数

可以为批处理文件和文档指定注册参数。

如果必须为当前批处理文件类型提供注册参数，可在创建该批处理文件时在指定注册参数对话框中指定，或者在创建批处理文件后在批处理文件属性对话框（注册参数选项卡）中指定。

文档的注册参数可以在注册参数选项卡的文档属性对话框中配置。

在值：一栏输入注册参数的值。您可能会发现，注释：栏提供的注释十分有用。必填的注册参数标有星号 (*)。必须配置好必填的注册参数，才能发送批处理文件。


图像格式选项

在该对话框中，可以指定导出选定批处理文件类型图像的选项。可以在使用批处理文件类型向导来创建批处理文件时设置这些选项，并在创建批处理文件类型后进行调整。在批处理文件类型属性对话框中，单击发送至选项卡，选择使用指定的发送选项：，然后单击导出选项下的格式选项…，可以调整图像导出选项。

指定所需的输出格式和多页文档的保存方式。

选项 描述
格式：
（下拉列表） 		选择所需的文件格式：
  • BMP
  • TIFF
  • JPEG
  • JPEG2000
  • DCX packbits
  • PCX packbits
  • PNG
  • PDF
彩色模式：
（下拉列表） 		选择所需的彩色模式：
  • 彩色
  • 灰度
  • 中间色 (b&w)
质量：
（下拉列表） 		选择保存图像的质量：
  • 最佳
  • 高
  • 正常
  • 低
多页格式选项 选择保存批处理文件中的文档的方法。
  • 将文档另存为多页文件
    可以将文档另存为多页文件。此选项仅适用于 TIFF、DCX packbits 和 PDF 格式。
  • 将文档另存为文件夹
    可以将文档另存为文件夹。如果选择该选项，将以选定格式的独立文件显示文档页面。


导出批处理文件类型

在该对话框中，可以指定批处理文件类型的导出选项。在单击导出对话框中的批处理文件类型时，将显示该对话框。

选择要导出的批处理文件类型（导出所有批处理文件类型或导出所选批处理文件类型）。

通过选择禁止编辑批处理文件类型并输入密码，可禁止更改批处理文件类型。在这种情况下，无论是导入还是编辑批处理文件类型，程序都会要求用户输入有效密码。

单击确定，并在选择批处理文件类型存储器对话框中选择用来存储符合批处理文件类型描述的 XML 文件的文件夹。


输入批处理文件类型密码

在该对话框，可输入允许编辑批处理文件类型的密码。在导入有密码保护的批处理文件类型，或在编辑有密码保护的批处理文件类型但尚未输入密码时，会显示该对话框。


选项

在这个对话框中，可以选择扫描工作站的常规选项：

  • 裁剪线条颜色、编辑颜色、单击扫描仪按钮时发生的操作（常规选项卡）
  • 扫描选项（扫描选项卡）
  • 创建文档和批处理文件并进行命名的选项（批处理文件选项选项卡）
  • 图像处理选项（图像处理选项卡）
  • 页面大小控制选项（页面大小控制选项卡）；
  • 导出任务选项（发送任务选项卡）
  • FlexiCapture 服务器地址（FlexiCapture 服务器 选项卡）

要打开该对话框，请选择视图 > 选项…。


批处理文件属性

该对话框显示选定批处理文件的属性：

  • 常规属性（常规选项卡）
  • 中断的导出任务的属性（中断的导出任务选项卡）
  • 注册参数（注册参数选项卡）

右键单击批处理文件，并从快捷菜单选择属性，或选择页面 > 属性，或按 Alt+Enter，均可打开此对话框。


文档属性

该对话框显示选定文档的属性：

  • 常规属性（常规选项卡）
  • 注册参数（注册参数选项卡）

右键单击批处理文件，并从快捷菜单选择属性，或选择页面 > 属性，或按 Alt+Enter，均可打开此对话框。


页面属性

在这个窗口，可以查看选定页面的属性。

  • 页面的批处理文件，
  • 批处理文件中的页数，
  • 页面来源，
  • 页面大小（单位为像素），
  • 分辨率，
  • 打印尺寸（单位为英吋），
  • 彩色模式，
  • 扫描质量警告。

在批处理文件窗口或图像窗口中选择所需的图像，然后选择页面 > 属性，或右键单击该图像并从快捷菜单选择属性，或者按 Alt+Enter，均可打开该窗口。


Диалог: Установите разрешение

设置分辨率对话框

该对话框允许更改选定图像的分辨率。选择所需的一页或多页，并在页面菜单或在快捷菜单上选择更改分辨率…，可打开此对话框。

指定所需的分辨率并单击确定。


关于...

本窗口显示程序的 Build 号、版权声明以及您的系统信息。要查看您的系统信息，请单击系统信息…按钮。请在联系 ABBYY 技术支持服务时提供该信息。单击系统信息对话框中的发送，将自动创建一条电子邮件消息，邮件附件包含您的系统信息。

要打开该对话框，请从帮助菜单选择关于…。


附录

项目符号 | 软件和硬件要求
项目符号 | 键盘快捷键
项目符号 | 受支持的条形码类型
项目符号 | 拷贝保护
项目符号 | 技术支持
项目符号 | 如何购买
项目符号 | ABBYY 办事处
项目符号 | 最终用户许可协议


硬件和软件要求

硬件要求

  1. 配备 2 GHz 或速度更高的 Intel® Core™2/2 Quad/Pentium®/Celeron®/Xeon™、AMD K6/Turion™/Athlon™/Duron™/Sempron™ 处理器的 PC
  2. 最低 512 MB RAM，推荐1 GB RAM
  3. 1 GB 硬盘空间，其中 200 MB 用于安装
  4. TWAIN、WIA 或 ISIS 扫描仪
  5. 因特网连接（用于激活序列号），USB（用于插入保护 dongle，适用于远程工作站）
  6. 最低 1024×768 显卡和显示器
  7. 键盘、鼠标或其他定位设备

软件要求

操作系统：

  • Windows XP SP2;
  • Windows Server 2003 SP2;
  • Windows Vista SP2;
  • Windows Server 2008 SP2 + Desktop Expirience;
  • Windows 7;
  • Windows Server 2008 R2 + Desktop Expirience.

操作系统必须有相应的语言支持，才能操作本地化界面。


键盘快捷键

菜单 | 命令 | 键
文件 | 新建批处理文件 | Ctrl+N
 | 创建文档 | Ctrl+Shift+C
 | 分解文档 | Ctrl+Shift+D
 | 扫描页面 | Ctrl+S
 | 选择并扫描… | Ctrl+Shift+S
 | 停止 | Shift+S
 | 加载图像… | CTRL+L
 | 导出批处理文件 | Ctrl+E
 | 导出选项… | Alt+Shift+E
 | 退出 | Alt+F4
编辑 | 撤销 | Ctrl+Z
 | 重做 | Ctrl+Y
 | 剪切 | Ctrl+X
 | 复制 | Ctrl+C
 | 粘贴 | Ctrl+V
 | 删除 | Del
 | 全选 | Ctrl+A
视图 | 转至上一页 | 向左箭头
 | 转至下一页 | 向右箭头
 | 比例 > 放大 | Ctrl+Num+
 | 比例 > 缩小 | Ctrl+Num-
页面 | 属性 | Alt+Enter
帮助 | 打开帮助 | F1


受支持的条形码类型

支持的条形码类型有：

  • EAN 13
  • EAN 8
  • Code 39
  • 不带星号的 Code 39
  • 交叉 25 码
  • 检查交叉 25 码
  • Code 128
  • Codabar
  • UPC-A
  • UPC-E
  • Code 93
  • UCC-128
  • PDF-417
  • IATA 25
  • Matrix 25
  • Industrial 25
  • Postnet
  • Patch code


副本保护

为了正确操作扫描工作站，必须提供有效的保护密钥。ABBYY 扫描工作站随同 ABBYY FlexiCapture 9.0 交付，它使用的是 ABBYY FlexiCapture 9.0 的保护密钥。本节及其小节的信息指的是用自带的保护密钥保护的远程扫描工作站。

ABBYY 扫描工作站可以采用如下类型的保护密钥进行保护：

  • 硬件保护密钥
  • 软件保护密钥

硬件保护密钥

硬件保护密钥就是插入计算机 USB 端口上的 dongle (USB dongle)。使用本程序时必须始终插入硬件保护密钥。

硬件保护密钥存储许可证参数。

使用许可证序列号可以远程激活空的硬件保护密钥。这个过程由 License Manager 实用程序完成，该实用程序通过因特网连接激活服务器，请求序列号的参数并将参数保存在密钥中。

重要事项！必须运行 SmartCard 服务才能使用硬件保护密钥。

软件保护密钥

这就是软件许可证文件。

必须在 ABBYY 激活服务器上激活许可证文件，方可对 ABBYY FlexiCapture 9.0 扫描工作站运行软件保护密钥。可以通过许可证对话框激活许可证文件。要打开许可证对话框，选择帮助 > 关于…，并单击关于 ABBYY 扫描工作站对话框中的 License Manager… 按钮。

激活许可证文件所需的信息以代码（产品 ID）的形式发送给 ABBYY，该代码根据安装 ABBYY 扫描工作站的计算机的信息生成。不使用个人信息生成产品 ID，该代码也不能用于识别用户身份。

激活方法：

  • 通过因特网
    激活通过因特网自动进行，只需数秒即可完成。该方法要求有效的因特网连接。对于通过因特网激活的情况，不要求执行其他任何步骤。
  • 通过电子邮件
    如果选择这种激活法，会自动生成一个电子邮件激活请求。将该电子邮件消息发送到指定的地址。不要更改电子邮件消息的正文和主题，否则无法激活。您将收到激活文件回复。选择加载激活文件项目将该文件加载到保护系统中。
  • 通过另一台计算机的电子邮件

    如果无法从激活该应用程序的计算机上发送电子邮件，可以将所需的信息复制到另一台计算机，并从这台计算机发送激活请求。选择通过另一台计算机的电子邮件时，可以将生成的激活请求复制到另一台计算机上。将该激活请求发送到指定的地址。您将收到激活文件回复。将该激活文件复制到安装该应用程序的计算机，并使用加载激活文件项目将该文件加载到保护系统。

  • 加载激活文件

    选择该项目加载从 ABBYY 激活服务器接收的激活文件。

重复激活

您可以在激活ABBYY 扫描工作站的计算机上重新安装 ABBYY 扫描工作站，重新安装的次数不限。但是，如果进行重大升级、格式化硬盘或重新安装操作系统，可能要重新激活本产品。

激活服务器保存每个序列号激活次数的日志。一旦超过该序列号的特定阈值，序列号会被冻结，无法再进行激活。

您可以禁用激活过的许可证，在另一台计算机上使用。禁用许可证时，激活服务器会将该序列号的激活计数器之值减 1。

重要事项！只能在生成该产品 ID 的计算机上使用激活程序。要将程序迁移到另一台计算机，首先要禁用许可证。


许可证管理

许可证在许可证对话框中进行管理。要打开该对话框，选择帮助 > 关于…，并单击许可证管理器…对话框中的 关于 ABBYY FlexiCapture 9.0 扫描工作站按钮。

添加新许可证

在许可证窗口中，先单击激活...。输入新序列号后单击下一步。选择许可证激活方法并激活您的许可证。新许可证将显示在许可证窗口中。

更新许可证

要更新许可证，请选择要更新的许可证并单击更新许可证...。同样需要通过因特网或电子邮件激活许可证。根据屏幕上的指示进行操作。

许可证参数

在许可证窗口中，可以查看许可证的参数。


许可证参数

每个许可证都有各自的序列号。许可证包含有一组确定用户是否有权限执行某些文档处理操作的参数。

许可证参数：

  • 常规 – 序列号、许可方法、虚拟机的可用性
  • 许可证用途 – 许可证类型（常规、试用或非转售）
  • 时间 – 使用限制
  • 导入 – 其他导入选项


技术支持

如果有任何关于 ABBYY 扫描工作站的使用问题，请参阅帮助、用户指南和 www.abbyy.ru 网站上的技术支持部分。

联系 ABBYY 技术支持服务时，请提供以下信息：

  • 您的全名
  • 您的公司名称
  • 电话（传真、电子邮件）
  • 程序副本的序列号
  • 副本的 Build 号（可选择关于… 菜单中的帮助项目来查找）
  • 对问题的总体描述以及错误消息的全文（如有）
  • 您的计算机和处理器的类型
  • Windows 操作系统版本（要了解您的系统的相关信息，请选择帮助 > 关于…，单击系统信息…按钮并选择发送。
  • 您认为有用的其他任何信息
项目符号 ABBYY 办事处


如何购买 ABBYY 扫描工作站

要购买 ABBYY 扫描工作站和进行其他询商，请联系最近的 ABBYY 办事处。


ABBYY 办事处

ABBYY Russia | 电话：+7 495 783 3700 传真：+7 495 783 2663 邮寄地址：Russia, 127273, Moscow, P.O.box 32, ABBYY 营业地址：Moscow, ul.Otradnaya 2B, str.6, Otradny Business Centre 电子邮件： sales@abbyy.ru 技术支持： support@abbyy.ru 网站： http://www.abbyy.ru 地图
ABBYY USA | 电话：+1 408-457-9777 传真：+1 408-457-9778 地址：880 North McCarthy Blvd., Suite #220 Milpitas, CA 95035, USA 电子邮件： sales@abbyyusa.com 技术支持： support@abbyyusa.com 网站： http://www.abbyy.com
ABBYY Ukraine | 电话：+380 44 490 9999 传真：+380 44 490 9461 地址：P.O.Box 23, 02002 Kiev, Ukraine 电子邮件： forms@abbyy.ua 支持电话：+380 44 490 9463 支持电子邮件： formsupport@abbyy.ua 网站： http://www.abbyy.ua
ABBYY Europe GmbH | 电话：+49 (0)89 511 159 0 传真：+49 89 (0)511 159 59 地址：Elsenheimerstraße 49, 80687 Munich, Germany 电子邮件： sales_eu@abbyy.com 支持电子邮件： support_eu@abbyy.com 网站： http://www.abbyy.com http://www.abbyy.de http://www.france.abbyy.com
ABBYY UK Ltd. | 网站：+0870 600 0231 传真：+01344 392 611 地址：Abbey House, Grenville Place, Bracknell RG12 1BP, United Kingdom 电子邮件： sales_UK@abbyy.com 支持电子邮件： support_eu@abbyy.com 网站： http://www.abbyy.co.uk
ABBYY Japan | 电话：+81-42-795-1901 传真：+81-42-795-1901 地址：658-1 Tsuruma, Machida-shi, Tokyo 194-8510 电子邮件： sales@abbyyusa.com 支持电子邮件： support@abbyyusa.com 网站： http://www.abbyy.com
ABBYY Taiwan | 电话：+886-2-2655-0556 传真：+886-2-2655-2339 地址：Room #524, 5Fl, Building E, No.19-11, Sanchong road, Nangang District, Taipei 115, Taiwan, R.O.C. 电子邮件： sales@abbyyusa.com 支持电子邮件： support@abbyyusa.com 网站： http://www.abbyy.com


最终用户许可协议

ABBYY FlexiCapture 9.0

重要事项！在安装、复制和/或使用本产品之前请仔细阅读以下条款。安装、复制或使用本产品，即表明您接受这些条款。

本 ABBYY 最终用户许可协议（“EULA”）是您（附有本 EULA 的上述确定的 ABBYY 软件产品[包括任何和所有相关介质、打印材料和“在线”或电子文档（统称为“软件”）的最终用户）与 ABBYY 之间签订的一份法律协议。

通过安装、复制或以其他方式使用本软件，即表明您确认您已阅读并理解本 EULA，并同意受其条款约束。

该软件受版权法和国际公约条款保护。您同意本 EULA 与您签署的任何书面协议一样均可执行。

本 EULA 在您选择“我接受许可协议条款”选项并单击“软件安装程序中的“下一步”以接受本协议所有条款的日期生效。此事件日期即为生效日期。

如果该软件随附了许可协议的硬拷贝，那么在本 EULA 的文本与许可协议中的文本出现内容不一致的情况时，以许可协议中的文本为准。

如果您不同意本 EULA 的条款，不要安装和使用该软件，请选择“我不接受该许可协议的条款”选项并单击软件安装程序中的“取消”。

定义：

“软件”应指 ABBYY FlexiCapture 9.0 软件，它包括一组计算机程序、数据库和文档（可能是书面或电子形式提供），受版权法保护。

“软件组件”应指软件的任何组成部分，包括但不限于软件所含的任何计算机程序。

“计算机”应指带有一个或多个 CPU 内核的电子设备，可接受数字或相似形式的信息，并根据一系列指令操纵该等信息以获取特定结果。

“许可证”应指 ABBYY 授予您的非专属权利，以允许您根据本 EULA 条款安装和使用该软件。

“软件激活”应指根据该软件文档和您的许可范围使所安装的软件完全可正常运行的程序。

“ABBYY”应指

本 EULA 第 16.1 条适用时，指 ABBYY USA Software House Inc.（其注册地址为：880 North McCarthy Boulevard, Suite 220, Milpitas, California 95035, USA）；

本 EULA 的第 16.2 条适用时，指 ABBYY Europe GmbH（注册地址为：Elsenheimerstr.49 80687 Munich）；

本 EULA 的第 16.3 条适用时，指 ABBYY UK Ltd.（注册地址为：Heathrow Business Centre, 65 High Street, Egham, Surrey TW20 9EY, United Kingdom）；

本 EULA 的第 15.1 条适用时，指 ABBYY LLC（注册地址为：ul.Perovskaya dom 22, korpus 1, 111398, Moscow, Russia）；

本 EULA 的第 16.5 条适用时，指 ABBYY Software House Ukraine（注册地址为：31, Degtyarevskaya st., Kiev, Ukraine 03680）；

在其他所有情况下，则指 ABBYY Solutions Ltd.（注册地址为：Michail Karaoli 2, Egkomi, CY 2404, Nicosia, Cyprus）。

“ABBYY Group”应指 ABBYY 及其所有关联公司。

“ABBYY 关联公司”应指通过一个或多个中介人直接或间接控制、受控于或共同受控于 ABBYY 的某个实体。

“您”、“您的”和“最终用户”意指并包括获取并以自身名义使用该软件的任何个人和/或任何法人实体。

“ABBYY 合作伙伴”应指根据与 ABBYY 的协议提供该软件及其使用权的法人实体，该协议授予该等法人实体执行该等活动所需的权利。

1. 许可证授权

1.1. 在您遵守本 EULA 条款的前提下，ABBYY 授予您非专属的有限权利（“许可”）以安装和使用该软件的功能，包括该软件中所含全部图像、照片、动画、音频/视频组件、音乐、文本和 applet，以及如下所述随附的打印材料和该软件的所有副本。下述所有条款同时适用于该软件整体及其所有组件。

1.2. 如果第 15.4 条适用且您是法人实体，则您只能在您所注册的国家/地区使用该软件，除非您与 ABBYY 之间另行签订的协议中有其他规定。

2. 许可证

2.1. ABBYY 作出以下陈述、保证和担保：ABBYY 有充分的权利、职权、法定资格、能力和权限许可并分发该软件，包括该软件中所含全部图像、照片、动画、音频/视频组件、音乐、文本和小程序，以及随附的印刷材料和该软件的所有副本。

2.2. 该软件中未包含但可能通过使用该软件而访问的内容所有所有权和知识产权，均是各内容所有者的财产，可能受适用的版权法或其他知识产权法和国际公约保护。本 EULA 并非意欲转让该等知识产权的所有权。

2.3. 该软件包含属于 ABBYY 和第三方的有价值的商业秘密和机密信息，这些信息受版权保护，包括但不限于美国版权法、俄罗斯联邦法律、国际公约条款以及使用该软件所在国家或地区适用的法律。超出或违反本 EULA 的条款对该软件作出的任何使用，均应构成违反 ABBYY 和/或第三方知识产权，应将因此可撤销根据本 EULA 授予您的使用该软件的所有权利。

2.4. 您确定，该软件经过保护可防止未授权的复制和无限制的使用，其可能包括提供了该等保护的软件或硬件保护密钥（以下称为“许可密钥”）。您所接受的该软件受到所有该等保护。

2.5. 许可范围可能取决于在订购该软件期间指定的多种因素：可用功能的设置、允许在网络中运行软件组件的数量和类型、该软件所用的 CPU 数量、可处理的最多页数及到期日期等。所有此信息和其他信息均编码在许可密钥中。许可密钥技术限制了对该软件的使用，反映了您所订购的许可的范围。

2.6. 您可以永久转让该软件，但仅限一次，并且只能直接转让给另一最终用户。该转让必须包含该软件所有部分（包括所有软件组件、介质和打印材料、任何升级和本 EULA）。这种转让不能通过托人代售的方式或任何其他间接的转让方式进行。该等一次性转让的受让人必须同意遵守本 EULA 的条款，包括不得进一步转让该软件的义务。如果转让了该软件，则必须从所有安装了该软件的计算机卸载该软件。

2.7. 除了第 2.6 条中的规定，您不得向任何他人转让或发布该软件，包括根据本协议向您授予的任何权利和/或与该软件有关的任何其他权利。在出现该等转让或发布时，ABBYY 有权终本 EULA。

2.8. 本 EULA 并未向您授予与 ABBYY 的任何商标有关的任何权利。

2.9. 权利的保留。ABBYY 保留未明确授予的所有权利。

3. 对该软件的使用

3.1. 您可根据您的许可范围使用该软件。

3.2. 您可在任意数量的计算机上安装该软件。

3.3. 在您的许可所允许的范围内，您可同时运行尽量多的该软件的副本。

3.4. 如果您通过使用终端服务（可使您通过网络访问远程计算机上的该软件）访问该软件，则在您的许可所允许的及本 EULA 所规定的范围内，可同时运行尽量多的该软件的副本。

3.5. 只有您的许可密钥已启用“BPO 服务”参数时，您才能使用该软件向任何第三方提供识别和转换服务且/或提供通过使用该软件所获取的结果。

3.6. 如果该软件标有“试用”或“不供转售”，则尽管本 EULA 其他小节中有其他规定，您只能将该软件用于评估或演示。您确认该软件的功能有限，且/或使用期限有限。如果该软件为超时版本，则在过了您的许可范围所允许的指定期限后，将禁用其功能。

3.7. 您不得执行或为他人提供机会执行以下列表中列出的任何活动：

3.7.1. 对程序、数据库和该软件的其他软件组件作出倒序制作、反向汇编和/或反向编译（获取目标代表的源代表），除非适用法律明确允许作出该等活动（尽管有此限制）。如果适用的法律允许这类活动，由此发现的任何信息不得向第三方公开（除非法律规定需要进行公开，且这类信息必须立即报告给 ABBYY）。所有这类信息应视为 ABBYY 的机密和专属信息。

3.7.2. 修改、改编（更改软件以使其适用于最终用户硬件）或转换该软件，包括更改该软件中包含的应用程序和数据库目标代码，但该软件提供并在文档中描述的更改之外。

3.7.3. 向任何他人租赁、出租、再许可、分配或转让本协议授予您的任何权利和与该软件相关的其他权利，或者授权将该软件的全部或任何部分复制到其他计算机上，除非与 ABBYY 的单独协议中另有规定。

3.7.4. 使无权使用该软件且与您共用多用户系统的任何人能够使用该软件。

3.7.5. 删除、更改或掩盖该软件上按交付给您时的原样显示的任何版权、商标或专公告。

4. 双介质软件

4.1. 您可以通过多种介质接收该软件，包括通过因特网下载。不管您收到的介质数量如何，均会根据本 FULA 许可您使用该软件。

5. 限制

5.1. 您确认该软件受到保护，禁止对其进行未授权的复制和/或使用。您只有激活该软件才能行使本 EULA 授予您的对该软件的使用权。

5.2. 本 EULA 规定了管辖该软件使用的所有使用期限和限制，除非在与 ABBYY 的单独协议中另有规定。

6. 最终用户数据库

6.1. 您可为该软件中包含的程序创建您自己的数据库，前提是该软件提供了该等功能且其文档也描述了该功能。

7. 该软件的重新发布

7.1. 除第 2.6 条中规定的之外，严禁对该软件作出任何重新发布。重新发布包括但不限于，向第三方授予访问权、出租、租赁或出借该软件。

8. 维护和技术支持

8.1. ABBYY 或其合作伙伴可根据本 EULA 附录 A 中条款的规定为您提供维护和技术支持服务，除非您与 ABBYY 之间或您与 ABBYY 合作伙伴之间另有其他协定。

9. 有限保证

9.1. ABBYY 保证在您购买该软件所在国家或地区的法定最短保证期内（从购买日起），在正常使用下，承载该软件的介质（如有）无材质和工艺方面的缺陷。如果该软件是根据第 15.4 条购买的，该期限为从购买日起的三十（30）天。

9.2. 该软件及其任何更新或升级按“原样”交付给您，ABBYY 不作出任何类型的保证。ABBYY 并不且无法保证您使用该软件可能获得的性能或结果。除您所在司法区域对您适用的法律要求不能免除或限制的任何保证、条件、陈述或条款之外，ABBYY 及其合作伙伴不针对任何事项（包括但不限于不侵权第三方权利、适销性、完整性、质量满意度或符合某特定用途，或该软件无错误、符合您的要求或该软件兼容于其他任何软件或硬件）作出任何保证、条件、陈述或条款（无论是根据成文法、普通法、惯例、习俗或其他法规作出的明示或默示保证）。有关该软件质量和性能的所有风险应由您承担。

9.3. ABBYY 不针对该软件可能嵌有的任何第三方软件产品作出任何保证。

10. 责任限制

10.1. 在任何情况下，对于因使用该软件引起的和/或与之相关的任何损害、业务中断，任何类型（商业或其他性质）的数据或信息丢失、索赔或任何开支或任何后果性的、间接的或附带的损害或任何利润损失或可节省费用的损失，或由该软件中可能存在的错误或排版错误所引起的损害，ABBYY 概不负责，即使 ABBYY 代表已被告知有可能遭受该等损失、损害、索赔或开销或任何第三方提出的任何权利主张。在您所在管辖区适用法律允许的范围内，前述限制和免除事项仍适用。ABBYY 在本 EULA 项下或与之相关的唯一全部赔偿责任不得超过已支付的该软件初始购买价（如有）。有关进一步的信息，请查看本 EULA 第 15 条管辖区特定信息。

10.2. 对居住在德国或奥地利的用户的责任限制
如果您在德国或奥地利获得该软件的副本，并且您在该等国家长期居住，则：

10.2.1.在受第 10.2.2 条规定约束的前提下，ABBYY 针对损害所负有的法定责任应限制如下：(i) ABBYY 所负有的赔偿责任不得超过在签订购买协议之时通常可预测的针对因轻微过失而违反实质性合同义务所造成的损害赔偿金，并且 (ii) ABBYY 不对因轻微过失而违反非实质性合同义务所造成的损害负责。

10.2.2.第 10.2. 条中规定的责任限制不得适用于任何强制性法定责任，特别是德国产品责任法规定的责任、承担特定担保的责任或对刑事犯罪所导致的人身伤害所负有的责任。

10.2.3.您应采取一切合理措施来避免和减少损害，特别是您应根据本 EULA 规定备份该软件的副本和您的计算机数据。

11. 嵌入式字体

11.1. 字体程序受版权保护，版权所有者可能会规定限制字体程序使用的条件。其中一个条件可能是，您需要字体程序的许可副本才能将字体嵌入到 PDF 文件中。在任何情况下，ABBYY 均不对您使用嵌入式字体所引起或与之相关的任何损害负有责任。

12. Adobe® PDF Library

12.1. “Adobe 软件”应指 Adobe® PDF Library for Windows 2000, XP 和相关文档及其任何升级、修改版本、更新、补充和副本。该软件使用 Adobe 软件将 PDF 文件转换为图像文件。

12.2.许可授予和限制。ABBYY 授予您非专属的权利根据本 EULA 条款使用该软件中所含 Adobe 软件。您可以制作该软件中所含 Adobe 软件的一个备份副本，前提是该备份副本不在任何计算机上安装或使用。

12.3.知识产权。该软件中含有的 Adobe 软件归 Adobe 及其供应商所有，其结构、组织和代码是 Adobe 及其供应商的有价值的商业秘密。Adobe 软件 还受美国版权法和国际公约条款的保护。您不得复制该软件中所含的 Adobe 软件，除非本 EULA 中另有规定。本 EULA 允许您制作的任何副本都必须包含该软件外部或内部显示的相同版权和其他所有权公告。您同意不对该软件中所含 Adobe 软件进行修改、改编、转换、倒序制作、反向编译、反向汇解或以其他方式尝试发现其源代码。除了上述规定，本 EULA 不授予您对 Adobe 软件的任何知识产权。

12.4.字体许可。如果该软件或其中嵌有的 Adobe 软件包括字体软件，则您可以将字体软件或其轮廓嵌入到电子文档中，前提是字体供应商版权所有者允许这类嵌入操作。该软件包中所含字体可以包括 Adobe 和非 Adobe 拥有的字体。您可以完全对 Adobe 拥有的任何字体执行嵌入操作。

12.5.保证。ABBYY 并不且无法保证您通过使用该软件中嵌有的 ADOBE 软件所能获取的性能和结果。

12.6.出口规定。您同意不将该软件中嵌有的 Adobe 软件运输、传输或出口到美国出口管理法或任何其他出口法律、限制或法规（统称为“出口法律”）所禁止的任何国家或地区，也不以该等出口法律所禁止的任何方式对其进行使用。此外，如果该软件中嵌有的 Adobe 软件根据出口法律被确定为出口受控项，您陈述并保证您不是禁止通商国的公民，也不在禁止通商国境内，并且出口法律未禁止您接收该软件中嵌有的 Adobe 软件。授予使用该软件中嵌有的 Adobe 软件 的所有权利时基于以下条件：如果您未能遵守本 EULA 条款，您将丧失该等权利。

12.7.商标。Adobe 和 Adobe PDF Library 是 Adobe Systems Incorporated 在美国和/或其他国家或地区的注册商标或商标。

13. PixTools® Scan 运行时库。

13.1. “EMC 软件”应指定 PixTools Scan 运行时库、第 1 级 ISIS 驱动程序、第 2 级 ISIS 驱动程序和第 3 级 ISIS 驱动程序。该软件可能使用 EMC 软件通过 ISIS 接口在扫描仪进行通信。

13.2. 许可授予和限制。ABBYY 授予您非专属的权利根据本 EULA 条款使用该软件中嵌有的 EMC 软件。

13.3. 知识产权。该软件中嵌有的 EMCe 软件归 EMC Corporation 及其供应商所有，其结构、组织和代码均是 EMC Corporation 及其供应商的有价值的商业秘密。EMC 软件 还受美国版权法和国际公约条款的保护。您不得复制该软件中嵌有的 EMC 软件。您同意不对该软件中所含 EMC 软件进行修改、改编、转换、倒序制作、反向编译、反向汇解或以其他方式尝试发现其源代码。除了上述规定，本 EULA 不授予您对 EMC 软件的任何知识产权。

13.4. 保证。
ABBYY 并不且无法保证您通过使用该软件中嵌有的 EMC 软件所能获取的性能和结果。
在任何情况下，对于任何后果性、间接的、或特殊性的损害，包括任何利润损失或可节省的开支损失或第三方提出的任何权利主张，EMC CORPORATION 或其供应商概不负责。
某些州或管辖区不允许排除或限制附带的、后果性的或特殊的损害，因此上述限制可能不适用您。您可拥有其他权利，该等其他权利可能因州或管辖区而异。

13.5. 商标。
ISIS 和 PixTools 是 EMC Corporation 在美国和/或其他国家或地区的注册商标或商标。

14. 出口规定

14.1. 不得违反购买该软件或以其他方式获得该软件所在国家或地区的法律中任何出口条款而出口或再出口该软件。此外，您陈述并保证适用的法律未禁止您接收该软件。

15. 适用法律

15.1. 如果在美国、加拿大、墨西哥、中美洲、日本或台湾获得该软件，则本 EULA 应受美国加里福尼亚州的法律管辖并依其解释。对于因本 EULA 和/或该软件可能引起的任何纠纷，您同意将其提交在加里福尼亚州圣塔克拉拉郡的联邦和/或州法庭进行审判。

15.2. 如果在奥地利、比利时、丹麦、芬兰、法国、德国、希腊、希腊、意大利、卢森堡、荷兰、葡萄牙、西班牙、瑞典或本 EULA 第 15.3 或 15.4 条中未提到的其他任何欧盟成员国，或在英吉利海峡、冰岛、列支敦士登、挪威或瑞士获得该软件，则本 EULA 应受在慕尼黑生效的德意志联邦共和国的实体法管辖并依其解释，并且德意志联邦共和国慕尼黑的具有相关司法权的法庭应对与本 EULA 相关的所有纠纷具备裁判权。

15.3. 如果在大不列颠及北爱尔兰联合王国、爱尔兰共和国获得该软件，则本 EULA 应受英格兰和威尔士的法律管辖并依其解释，并且各相关方接受英格兰和威尔士法庭的审判。

15.4. 如果在俄罗斯、白俄罗斯、哈萨克斯坦或其他任何独联体国家（乌克兰和摩尔多瓦除外）获得该软件，或在拉脱维亚、立陶宛或爱沙尼亚购买该软件，则本 EULA 应受在俄罗斯联邦生效的实体法管辖并依其解释。

15.5. 如果在阿尔巴尼亚、波斯尼亚、黑塞哥维那、保加利亚、克罗地亚、捷克共和国、匈牙利、以色列、马其顿、波兰、罗马尼亚、斯洛伐克、斯洛文尼亚、土耳其、塞尔维亚、黑山、乌克兰或摩尔多瓦获得该软件，由本 EULA 应受乌克兰法律管辖并依其解释。

15.6. 如果第 15.4 条适用，并且您是法人实体或个体经营户，与本 EULA 相关的所有纠纷应由俄罗斯联邦莫斯科仲裁法庭进行审判。如果第 15.4 条适用，并且您是个人，与本 EULA 相关的所有纠纷应由俄罗斯联邦莫斯科彼得罗夫斯基区域法庭进行审判。

15.7. 如果第 15.5 条适用，并且您是法人实体或个体经营户，所有一切因该协议引起或与之相关的纠纷、争议或意见分歧均应根据乌克兰工商会的国际商业仲裁的仲裁规则和程序进行仲裁而加以最终解决。该法院的裁决是终局的，对双方均有约束力。如果第 15.5 条适用，并且您是个人，与本 EULA 相关的所有纠纷应提交乌克兰基辅市的舍甫琴科夫斯基区域法庭进行审判。

15.8. 本 EULA 不受任何管辖区的法律冲突规则或《联合国国际货物销售合同公约》管辖（明确排除适用上述公约）。

15.9. 如果在第 15.1 － 15.5 条中未指定的国家或地区购得该软件，本 EULA 应受您购买该软件所在国家或地区的实体法管辖并依其解释。

16. 条款

16.1. 本 EULA 在生效日期生效。除非您与 ABBYY 之间另有协定或本 EULA 另有规定，本 EULA 将在该软件整个版权期限内有效。

16.2.您可以通过销毁该软件及随附的文档和所有相关副本来终止本 EULA。

16.3.如果您未能遵守本 EULA 的条款，在不损害您的任何其他权利的前提下，ABBYY 可以终止本 EULA。如果出现该等事件，您必须销毁该软件的所有副本及其所有组件。该等终止并不免除您为该软件和/或维护付款的义务。

16.4.无仍因任何原因终止了本 EULA，条款 2.3、2.8、2.9、3.7、7、9.2、9.3、10、15、18.2 和 18.3 仍然有效，但这并不暗示或造成在终止本 EULA 之后继续使用该软件的任何权利。

17. 政府使用

17.1. 如果该软件由美国政府或美国政府的任何部门使用，以下额外条款适用：(1) 美国联邦采购法的“数据权利－常规”条文 52.227-14 中定义的受限计算机软件；以及 (2) 政府的任何使用、复制或披露行为受到 DFARS 252.227-7013 “技术数据和计算机软件权利”条文第 (c)(1)(ii) 节中规定的限制。

18. 一般规定

18.1. 如果本 EULA 的任何部分被视为无效且不可执行，则其并不影响本 EULA 其余部分的有效性，其余部分根据其条款仍然有效完全有效。本 EULA 不应影响作为消费者进行交易的任何一方的法定权利。

18.2. 您同意向 ABBYY 提供您在激活、注册和操作该软件的过程中的个人详细信息。您同意 ABBYY 可以根据适用法律收集、处理和使用您的个人详细信息，前提是保持这些数据的机密性。您提供给 ABBYY 的任何个人详细信息将完全限于 ABBYY Group 内部存储和使用，不会向任何第三方公开（除适用法律要求公开的情况之外）。

18.3.ABBYY 可能向您发送包含产品和公司新闻、特价信息、产品用法建议以及其他产品和公司相关信息的电子邮件（如果您明确同意从 ABBYY 接收这类信息）。您可以随时从 ABBYY 邮件列表中删除您的地址。

18.4.ABBYY 可向您提供打印的材料，包括用户指南。

18.5.本 EULA 项下的酬金是 ABBYY 或 ABBYY 合作伙伴拟定的该软件价格（应根据 ABBYY 或 ABBYY 合作伙伴拟定的付款程序进行付款），或纳入您的硬件购买价格中，或是您因使用完整版本的该软件而应支付的酬金的一部分。对于自然人，本 EULA 可能是免费的。

18.6.如果您因使用该软件而遭受任何索赔或法律诉讼，则应在获悉该等情况后的 3 天通知 ABBYY。您应在收到 ABBYY 的查询后的 七天内采取所有必要的措施为 ABBYY 提供机会参与上述索赔或法律诉讼的听证，并为解决相关的索赔或法律诉令提供所需的信息。

附录 A

维护协议

本附录 A 应是 EULA 的完整组成部分，除非您与 ABBYY 另行签订的协议中另有规定。

1. 定义

1.1. “更新”应指该软件当前版本的增强功能，通常包括错误修正。

1.2. “升级”应指用于替代 EULA 中目前许可给您的主要或次要版本的该软件的下一版本（例如，1.5 将替代 1.0，2.0 将替代 1.x）。

1.3. “错误”应指根据文档列出的规格使用该软件时出现的性能故障。应识别以下三种类型的错误：

1.3.1. 优先级 1 错误应指没有解决方案的问题，您所在场地的生产将停止，包括显示“内部程序错误”、“内存不够”、“违反访问权”、“常见保护故障”、 “常见保护错误”的错误及“除以零”消息；

1.3.2. 优先级 2 错误应指可为其提供解决方案的故障；

1.3.3. 优先级 3 错误应指不妨碍您所在场地的生产的小问题。

1.4. “支持服务”应指 ABBYY 或其合作伙伴针对您所报告的错误向您提供的服务。

1.5. “升级保证”应指向您授予接收升级权的维护部分。

2. 维护

2.1. 维护可能包括发送更新、升级保证和支持服务或其任何组合。

2.2. 维护期限是十二 (12) 个月的初始期限，从发运或交付该软件的日期起。

2.3. 如需延长维修期限，则需要从 ABBYY 或其合作伙伴获服该等延期。如果第 15.2 条或第 15.3 条适用，当您在维护期限终止之前的 45 天内未取消维护时，无需作出进一步声明，维护期限将会延长 12 个月的期限。必须针对该等取消作出书面声明。

2.4. ABBYY 或其合作伙伴可能另行向您提供特定维护条款。

2.5. ABBYY 保留不时自行决定更改维护的格式和内容的权利。

2.6. 作为维护的一部分向您提供的该软件的任何补充代码应视为该软件的一部分，并受该 EULA 条款约束。

3. 更亲和升级保证

3.1. 升级和更新就通过光盘和/或电子方式（通过 FTP）交付。运输费用（如有）应由您支付。

3.2. 如果您购买了维护的“更新”部分，则您有权从 ABBYY 或其合作伙伴收到更新。ABBYY 或其合作伙伴将尽快向您提供该软件的更新。

3.3. 如果您购买了维护的“升级保证”部分，则您有权从 ABBYY 或其合作伙伴收到升级。ABBYY 或其合作伙伴将尽快向您提供该软件的升级。

3.4. 如果您开发了包含该软件或其一部分或与该软件相集成的任何应用程序，则此应用程序的任何新的大型发行应包括在该等发行之前的三 (3) 个月内 ABBYY 向您提供的该软件的最新更新（或最新更新，如果该等更新是在该等发行的三 (3) 个月以后发行的）。

4. 支持服务

4.1. ABBYY 或其合作伙伴应提供支持服务以解决优先级 1 错误。

4.2. 如果您购买了维护的“支持服务”部分，则 ABBYY 或其合作伙伴应在十二 (12) 个月的期限内针对多达八 (8) 次涉及优先级 2 和优先级 3 错误的请求提供支持服务。在此期限内，对于涉及优先级 2 和优先级 3 错误的任何附加请求所提供的支持服务应另行收取费用。

4.3. ABBYY 或其合作伙伴将在正常工作时间内通过电话或电子邮件提供与该软件相关的支持服务。

4.4. ABBYY 或其合作伙伴同意作出商业上合理的努力在正常发行时间表之外发行该软件的紧急更新，以解决向其报告的任何优先级 1 错误。在事件的正常过程中，可能在后续的发行中修复优先级 2 和 3 错误。紧急更新将仅针对该软件的当前版本发行，以解决优先级 1 错误。

4.5. 报告错误时，您同意向 ABBYY 或其合作伙伴提供查找错误并提供其修复和解决方案所需的支持数据。支持数据应包括问题描述、出现问题的平台和操作系统的标识、引起待发现错误的输入的副本、发现错误时所使用的格式文件的副本及错误所造成的任何机器转储。ABBYY 或其合作伙伴可以将上述信息用于商业用途，包括但不限于产品支持和开发，前提是 ABBYY 或其合作伙伴不以可表明您的个人身份的任何形式利用这类信息。


选项对话框的导出任务选项卡

发送任务对话框的选项选项卡

在该选项卡上，可以指定处理导出任务的选项。选择视图 > 选项…，并单击发送任务选项卡。

选项 | 描述
从列表中移除完成的任务 | 选择该选项，以从导出任务对话框中的列表删除完成的任务。该对话框包含已导出的批处理文件、任务状态、启动时间和进度的信息。在导出期间或在导出后，可以通过单击 Windows 任务栏的通知区域的快捷方式，来打开该对话框。
当任务处于以下状态时显示汽球... 选择此选项以在如下状态时启用快捷消息：
  • 开始
    开始处理任务时。
  • 已停止且出现错误
    在任务处理期间发生错误时。
  • 已完成
    任务处理完成时。
指定发送时间范围： 指定每天向 ABBYY FlexiCapture 发送批处理文件的时间。


选项对话框的 FlexiCapture 服务器选项卡

FlexiCapture 服务器对话框的 选项选项卡

在该选项卡上，可以指定存储批处理文件类型设置的 FlexiCapture 服务器地址。单击视图 > 选项…，并在打开的对话框中单击FlexiCapture 服务器选项卡，配置必要的参数。

选项 | 描述
服务器：[http://server] | 指定 http://server 格式的服务器路径。
验证… | 打开安全性对话框，指定连接服务器的信息。
测试连接 | 用于检查服务器的连接情况。
在启动时自动更新批处理文件类型 | 如果希望每次启动扫描工作站时自动更新批处理文件类型列表，可选择此选项。在源：([http://server][/file.xml]) 中指定列表更新使用的文件。


设置批处理文件类型的导出选项

在使用批处理文件类型向导创建批处理文件类型时，可以设置其导出选项。然后可以在发送至对话框的批处理文件类型属性选项卡上调整导出选项。

指定这类批处理文件是否应始终导出至选定目标，然后选择相应的导出选项。
选项 描述
使用指定的发送选项： 选择是否将这类批处理文件导出至相同的导出目标。
发送目标： 选择导出目标：文件夹、ABBYY 识别服务器或 ABBYY FlexiCapture。
导出选项 该组包含的选项适用于选定的导出目标。这些选项在其相应的对话框中作了详细描述：
  • 导出至文件夹选项
  • 导出至 FTP 选项
  • 发送至 FlexiCapture 选项
  • 导出至识别服务器选项

注：在 ABBYY FlexiCapture 中设置导出时，可以导入批处理文件类型的注册参数：选择 ABBYY FlexiCapture 项目和批处理文件类型后，单击导入注册参数按钮。


选择批处理文件类型存储对话框

选择批处理文件类型存储器对话框

通过该对话框，可以选择文件夹来存储符合批处理文件类型描述的 XML 文件。在批处理文件类型发送和导入期间，将打开该对话框（请参阅批处理文件类型）。

符合批处理文件类型描述的 XML 文件既可以存储到本地的同一台计算机上，也可以存储到远程服务器上。选择本地文件或远程。

对于本地文件，请在路径：字段中指定路径。单击浏览…来查找所需位置。

对于远程文件，请指定 http://server[/file.xml] 格式的路径。


选项对话框的常规选项卡

在该选项卡上，可以指定常规处理选项。选择视图 > 选项…，并单击常规选项卡。

选项 | 描述
工作站 ID | 工作站标识符。
裁剪线条颜色 | 选择此选项以指定裁剪线条颜色。要选择所需的颜色，请单击此按钮。
编辑颜色 | 选择此选项以指定编辑图像使用的填充颜色（页面/编辑）。要选择所需的颜色，请单击颜色按钮。
其他
导出之后自动删除批处理文件 | 如果要在完成导出后删除批处理文件，请选择此选项。


“批处理文件属性”对话框的“中断的导出任务”选项卡

在该选项卡上，可以查看中断的导出任务的属性，以及是继续处理这些任务还是移除这些任务。从批处理文件快捷菜单选择属性，或选择页面 > 属性，或按 Alt+Enter 并单击已中断的发送任务选项卡，可打开此对话框。

选项 | 描述
目标位置 | 任务的目标位置。
时间 | 任务的启动时间。
进度 | 任务进度。
原因 | 导致任务中断的原因。
继续 | 继续任务。
除去 | 移除任务。


“批处理文件属性”对话框的“常规”选项卡

在该选项卡上，可以查看批处理文件的常规属性和更改批处理文件的名称、优先级和类型。从批处理文件快捷菜单选择属性，或选择页面 > 属性，或按 Alt+Enter 并单击常规选项卡，可打开此对话框。

该窗口显示如下信息：

  • 批处理文件名称
  • 批处理文件优先级
  • 批处理文件类型（可以在单击更改…按钮打开的选择批处理文件类型对话框中更改类型）
  • 批处理文件中的文档数目和页数
  • （所导出的批处理文件的）导出目标
  • （所导出的批处理文件的）导出时间


批处理文件类型名称和注释

在使用批处理文件类型向导创建批处理文件类型时，可以指定批处理文件类型的名称和注释，并且可以在批处理文件类型属性对话框的常规选项卡上调整。

指定批处理文件类型的名称，并根据需要添加注释。


设置注册参数

批处理文件和文档的注册参数可以进行指定。

对于典型的批处理文件和所包括文档的注册参数，可以在使用批处理文件类型向导创建批处理文件类型期间配置，并且可以在批处理文件类型属性 对话框的文档注册参数和注册参数选项卡上调整。

该窗口显示如下信息：

  • 参数名称
  • 是否为必填参数
  • 是否为只读参数
  • 参数值
  • 注释

要创建新参数，单击添加…按钮。在 注册参数对话框中，指定所需的参数。

要调整参数，单击编辑…。单击删除可移除参数。

在创建新的批处理文件时，会提示操作员填写或检查指定的注册参数。也可以在批处理文件属性对话框中创建批处理文件之后，再填写批处理文件的注册参数。文档的注册参数是在文档属性对话框中创建文档后填写。


设置文档和批处理文件分隔选项

可以为单个的批处理文件，或者为一组特定类型的批处理文件选择文档和批处理文件的命名和分隔选项。对于单个的批处理文件，可在批处理文件对话框的选项选项卡上选择相应选项。特定批处理文件类型的选项则是在使用批处理文件类型向导创建批处理文件类型时选择，并且可以在批处理文件选项对话框的批处理文件类型属性选项卡上调整。

指定批处理文件和文档所需的分隔选项和命名选项。
选项 | 描述
批处理文件分隔
命名方案… | 打开批处理文件名称对话框。
创建新批处理文件 指定在扫描过程中何时创建新的批处理文件：
  • 从不
    所有图像放到一个批处理文件中。
  • 每次启动扫描时
    每次启动扫描进程时创建一个新批处理文件。
  • 每 n 页
    每个有 n 页的批处理文件。
文档分隔
命名方案… | 打开文档名对话框。
创建新文档 指定在扫描过程中何时创建新文档：
  • 从不
    所有扫描图像放到批处理文件中，不创建新文档。
  • 每 n 页
    每个有 n 页的文档。
  • 对于通过以下项分隔的图像：...
    在检测到批处理文件中有空白页面或条形码页面时，创建一个新文档（可从下拉列表选择相应选项）。
    如果选择由空白页面分隔文档，可以在空页面检测设置对话框（可通过单击选项…按钮打开） 中指定空白页面检测参数。
    如果选择由条形码页面分隔文档，可以在条形码选项对话框（可通过单击选项…按钮打开） 中指定条形码的类型和值。
删除分隔页面 | 移除用于分隔文档的空白页面或条形码页面。


页面参数控制

您可以配置批处理文件的分辨率以及页面的垂直大小和水平大小。如果页面参数与指定参数不一致，将在批处理文件窗口中标记黄色的警告三角形。打开页面属性对话框可查看警告。

您既可以控制单独的批处理文件的页面参数，也可以控制一组同类型批处理文件的页面参数。在前一种情况中，可以在页面大小控制对话框的选项选项卡上配置该设置。对于后一种情况，可以在批处理文件类型向导中创建批处理文件类型期间配置，或以后在批处理文件类型属性对话框的页面大小控制选项卡上配置。

通过选定并调整值的范围可以配置所需的参数。
选项 | 描述
分辨率 | 控制每英寸点数 (dpi)。
垂直大小 | 控制图像的垂直大小（单位为像素）。
水平大小 | 控制图像的水平大小（单位为像素）。


文档属性

常规文档属性选项卡

在该选项卡上可以查看文档属性：

  • 文档的批处理文件，
  • 文档的优先级，
  • 批处理文件中的文档数目，
  • 文档页数。

此外，还可以更改文档名称和文档优先级。在批处理文件窗口或图像窗口中选择所需的文档，然后选择页面 > 属性，或右键单击该文档并从快捷菜单选择属性，或者按 Alt+Enter 并单击常规选项卡，均可打开该对话框。


设置图像处理参数

可以为单个的批处理文件，或者为一组特定类型的批处理文件选择图像处理选项。对于单个的批处理文件，可在选项对话框的图像处理项卡上选择相应选项。特定批处理文件类型的选项则是在使用批处理文件类型向导创建批处理文件类型时选择，并且可以在批处理文件类型属性对话框的图像处理选项卡上调整。

指定所需的图像处理选项
选项 | 描述
去斑 | 消除图像噪声。如果图像上的噪声太多，比如在扫描中低质量的文档时产生的斑点，可以选择此选项。
将彩色和灰色图像转换为黑白 | 将图像转换为黑白图像。
通过以下方式旋转图像： 图像的旋转方式：
  • 90°（顺时针）
  • 90°（逆时针）
  • 180°
通过以下方式旋转图像： 消除图像的歪斜。选择歪斜消除法：通过黑色分隔符或黑色方块消除歪斜，或两种方法兼用。


选择扫描仪来源

可以为单个的批处理文件，或者为一组特定类型的批处理文件选择扫描仪来源。对于单个的批处理文件，可在选项 对话框的扫描选项卡上选择相应选项。特定批处理文件类型的选项则是在使用 批处理文件类型向导创建批处理文件类型时选择，并且可以在批处理文件类型属性 对话框的扫描选项卡上调整。

要选择适当的扫描设置：

  1. 选择一个可用的扫描仪。也可以选择一个虚拟扫描仪从文件夹导入图像。
  2. 根据选定的扫描仪来源进行必要的设置：
    • 对于硬件扫描仪
      选择扫描所要使用的界面。可以选择扫描仪提供的界面，也可以选择应用程序提供的界面。单击扫描选项…按钮后扫描仪选项将变为可用状态。如果选择扫描仪的界面，可以看到由扫描仪驱动程序提供的对话框。如果选择应用程序的界面，可以看到由应用程序提供的       扫描仪设置对话框。
      通过选择或清除扫描之前显示扫描选项方框，指定是否在每次启动扫描时显示扫描选项对话框。
  • 对于虚拟扫描仪
    指定导入图像的文件夹的路径（可单击浏览…来浏览至所需的文件夹）。
    如果要在导入后将该图像从其源文件夹删除，可选中移除成功加载的文件方框。


批处理文件编辑工具

命令 | 按钮 | 描述
创建新批处理文件 |  | 创建当前类型的新批处理文件。新批处理文件的名称由批处理文件类型属性中指定的批处理文件命名规则决定。要更改批处理文件的名称，请在批处理文件窗口中选择批处理文件，然后按鼠标左键或按 F2。
创建新文档 |  | 在当前批处理文件中创建一个包含选定页面的文档。新文档的名称由批处理文件类型属性中指定的文件命名规则决定。要更改文档名称，请在批处理文件窗口中选择文档，然后按鼠标左键或按 F2。
分解文档 |  | 分解文档，就是将此文档中的页面放在当前批处理文件中，同时删除该文档本身。
删除 |  | 删除选定项目。


图像编辑工具

命令 | 按钮 | 描述
重新扫描页面 |  | 重新扫描选定的页面。
扫描页面放在选定页面后面 |  | 扫描文档页面，并将这些页面放到批处理文件中用户指定的页面后面。
顺时针旋转 90° |  | 将选定页面顺时针旋转 90°。
逆时针旋转 90° |  | 将选定页面逆时针旋转 90°。
旋转 180° |  | 将选定页面旋转 180°。
水平翻转 |  | 相对于垂直轴翻转选定页面。
垂直翻转 |  | 相对于水平轴翻转选定页面。
裁剪 |  | 裁剪选定页面。
反转 |  | 反转选定页面上的颜色。
黑白 |  | 将选定页面转换为黑白页面。
消除歪斜 |  | 消除选定页面上的歪斜。
去斑 |  | 消除选定图像的“背景噪声”。
编辑 |  | 使用颜色矩形模糊页面上的某个区域。可以在视图 > 选项… > 常规 > 编辑颜色中选择颜色。


扫描和发送工具

按钮 描述
采用上次使用的扫描仪来源启动扫描。

要选择可用的扫描仪来源，单击按钮右侧的箭头并选择选择并扫描…项目。在选择并扫描对话框中，选择一个可用的扫描仪来源。
停止扫描进程。在扫描过程中，此按钮可替代扫描按钮。
将文档导出至选定的导出目标。将鼠标指向该按钮时，会显示当前目标的名称。

单击该按钮旁边的箭头并选择下面的一个目标：

  • 发送至文件夹…将批处理文件导出至本地文件夹。
  • 发送至 FTP 文件夹…将批处理文件导出至 FTP 文件夹。

选择配置文件时，在打开的对话框中可以选择该配置文件的导出选项。选择所需的选项并单击确定开始导出文档


批处理文件类型工具

按钮 | 描述
当前批处理文件类型 （下拉列表） | 选择批处理文件类型并将其标记为当前类型。默认的批处理文件类型是未分类。
 | 打开批处理文件类型属性对话框，可查看和编辑选定批处理文件类型的设置。此按钮不适用未分类批处理文件。要查看默认选项，选择视图 > 选项…
 | 单击此按钮仅显示批处理文件窗口中当前类型的批处理文件。

注：如果没有用户创建的批处理文件类型，此工具栏将处于隐藏状态。