Cu ce încep?

Obiectivul este de a simplifica pe cât posibil procesul de scanare. Acest lucru poate fi realizat prin selectarea unei comenzi rapide pentru setări din fereastra principală Scanner (Scaner), urmată de selectarea opţiunii OK/Scan (OK/Scanare).

Scanerul este furnizat cu câteva comenzi rapide predefinite pentru setări. În majoritatea cazurilor, aceste comenzi rapide vor fi suficiente. În cazul în care constataţi faptul că aveţi nevoie de setări diferite, consultaţi procedura: Creating a new Setting Shortcut (Crearea unei noi comenzi rapide pentru setare). Această comandă rapidă va fi adăugată în lista de comenzi rapide pentru setări şi va fi disponibilă pentru toate scanările ulterioare.


Prezentarea generală a produsului

Scanerele noastre au capacitatea de a furniza o largă varietate de imagini electronice. Acest lucru poate fi realizat utilizând driverul/sursa de date TWAIN împreună cu aplicaţia de scanare. Driverul/Sursa de date TWAIN este parte a sistemului de capturare care face legătura dintre scaner şi aplicaţia de scanare.

La utilizarea driverului/sursei de date TWAIN, fereastra principală Scanner (Scaner) va afişa o listă de comenzi rapide pentru setări. Fiecare comandă rapidă pentru setare reprezintă un grup de setări specifice pentru imagine şi dispozitiv. Comenzile rapide pentru setări furnizate sunt setări pentru imaginile electronice obişnuite rezultate, utilizate cu o gamă vastă de documente de intrare. Dacă niciuna dintre comenzile rapide pentru setări nu corespunde nevoilor dvs., puteţi crea o comandă rapidă personalizată pentru setare. De exemplu, puteţi crea a comandă rapidă pentru setare numită „Facturi”, iar ori de câte ori doriţi să scanaţi facturi, este suficient să selectaţi comanda rapidă respectivă. Pentru detalii suplimentare, consultaţi Defining Your Image Output (Definirea rezultatului pentru imagini) şi Defining Your Device Settings (Definirea setărilor dispozitivului).

Sistemul de capturare

  • Aplicaţia de scanare - reprezintă software-ul care controlează capturarea imaginilor. Utilizaţi aplicaţia de scanare pentru a converti documentele fizice în imagini electronice şi pentru a accesa driverul/sursa de date TWAIN. Pentru mai multe informaţii despre aplicaţia de scanare, consultaţi documentaţia furnizată împreună cu această aplicaţie.

  • Driver/Sursă de date TWAIN - acest fişier de ajutor oferă detalii cu privire la utilizarea interfeţei de utilizare a driverului/sursei de date TWAIN care a însoţit scanerul dvs. Interfaţa de utilizare a scanerului oferă multe caracteristici de procesare a imaginilor, pentru a vă ajuta să generaţi imagini de cea mai bună calitate, care să corespundă necesităţilor dvs. Driverul/Sursa de date TWAIN respectă standardele TWAIN Working Group. Pentru mai multe informaţii, consultaţi: http://www.twain.org. Pentru detalii referitoare la capacităţile de programare ale scanerului, consultaţi folderul Integrators de pe CD-ul care este inclus împreună cu scanerul.

  • Scaner - dispozitivul de capturare a imaginilor. Pentru mai multe informaţii despre funcţionarea şi întreţinerea scanerului, consultaţi ghidul de utilizare care este inclus împreună cu scanerul.


Definirea rezultatului pentru imagini

Majoritatea persoanelor sunt familiarizate cu funcţia de copiere a documentelor oferită de un copiator. Colectaţi documentele, mergeţi la copiator, introduceţi documentele în tava de intrare, selectaţi numărul de copii şi efectuaţi alte setări (de exemplu, copiere faţă-verso, copiere color, colaţionare, capsare etc.). Rezultă copiile fizice, organizate în modul pe care l-aţi selectat. Utilizarea scanerului este similară, însă în loc de copii fizice, veţi obţine drept rezultat imagini electronice. Precum utilizarea unui copiator, trebuie să comunicaţi scanerului care este rezultatul pe care îl doriţi.

Scanerul dvs. poate genera imagini alb-negru, color şi cu nuanţe de gri. De asemenea, scanerul poate crea o imagine per faţă ( ieşire individuală) sau două imagini per faţă ( ieşire în flux dual).

Răspunzând la întrebările următoare, veţi putea obţine ajutor pentru selectarea unei comenzi rapide pentru setare existente sau pentru personalizarea unei comenzi rapide pentru setare existente:

  • Documentele dvs. conţin informaţii pe o singură faţă, pe ambele feţe sau există şi documente cu informaţii pe o faţă, şi documente cu informaţii pe ambele feţe? (consultaţi opţiunea Input document is (Documentul de intrare este) din fereastra principală Scanner (Scaner))

  • Documentele dvs. sunt color, cu nuanţe de gri, alb-negru sau combinaţii ale acestora? (consultaţi opţiunea Scan as (Scanare ca) din Image (Imagine) - fila General)

  • Scanaţi imagini, text sau o combinaţie între acestea? (consultaţi opţiunea Document type (Tip document) din Image (Imagine) - fila General)

  • Aveţi nevoie de întregul document sau doar de o porţiune a acestuia? (consultaţi secţiunea Image (Imagine) - fila Size (Dimensiune))

  • Doriţi să puteţi genera rezultatele color numai atunci când acest lucru este necesar? (consultaţi secţiunea Images per side (Imagini per faţă) din fila Advanced (Avansate))

  • Doriţi să păstraţi paginile goale? (consultaţi opţiunea Blank Image Deletion (Ştergere imagini goale) din Image (Imagine) - fila Detect (Detectare))

  • Informaţiile din documentul dvs. sunt în orientarea portret sau peisaj? (consultaţi opţiunea Post scan rotation (Rotire după scanare) din Image (Imagine) - fila Size (Dimensiune))

  • Documentul dvs. este un formular şi doriţi să eliminaţi formularul din imaginea electronică? (consultaţi opţiunea Color Dropout (Culoare de exclus) din Image (Imagine) - fila Enhance (Optimizare))


Definirea setărilor dispozitivului

Atunci când utilizaţi scanerul, va trebui să stabiliţi modul în care vor fi utilizate diversele opţiuni ale scanerului. Aceste opţiuni vă permit să optimizaţi modul în care interacţionaţi cu scanerul pe durata funcţionării normale şi cu ocazia recuperării în urma erorilor. Acest lucru vă ajută să scanaţi cu o eficienţă mai mare. Aceste opţiuni pot fi găsite în fereastra Device Settings (Setări dispozitiv), care poate fi accesată din fereastra Image Settings (Setări imagine).

Răspunzând la întrebările următoare, veţi putea obţine ajutor pentru selectarea unei comenzi rapide pentru setare existente sau pentru personalizarea unei comenzi rapide pentru setare existente:

  • Doriţi să scanaţi de pe accesoriul flatbed? (consultaţi opţiunea Paper Source (Sursă hârtie) din Device (Dispozitiv) - fila General )

  • Doriţi să ajustaţi modul de economisire a energiei? (consultaţi opţiunea Power Saver (Economisire energie) din Device (Dispozitiv) - fila General)

  • Doriţi să primiţi notificări în cazul în care sunt scanate mai multe documente în acelaşi timp? (consultaţi secţiunea Device (Dispozitiv) - fila Multifeed (Alimentare cu documente suprapuse))


Fereastra principală Scanner (Scaner)

Fereastra principală Scanner (Scaner) este fereastra de pornire a interfeţei pentru utilizator a scanerului. Puteţi scana selectând o comandă rapidă pentru setare, apoi selectând OK/Scan (OK/Scanare).

Setting Shortcuts (Comenzi rapide pentru setări) - prezintă lista de comenzi rapide pentru setări. Comenzile rapide disponibile sunt:

  • Default (Implicit): setările implicite ale scannerului

  • Black and White Perfect Page Document (Document Perfect Page alb-negru)

  • Color Perfect Page Document (Document Perfect Page color)

  • Color Photograph (Fotografie color)

NOTE:

  • Dacă aţi modificat o comandă rapidă pentru setare şi nu aţi salvat modificările, comanda va fi adăugată cu textul <changed> (modificată), iar numele va fi afişat cu caractere cursive (de exemplu, *Default <changed> (Implicită modificată)).

Save (Salvare) - salvează modificările comenzii rapide pentru setare selectate.

Save As (Salvare ca) - afişează fereastra Save As (Salvare ca) , permiţându-vă să salvaţi setările curente sub forma unei noi comenzi rapide pentru setare.

Delete (Ştergere) - şterge comanda rapidă pentru setare selectată; vi se va solicita confirmarea.

Rename (Redenumire) - afişează fereastra Rename (Redenumire) , permiţându-vă să redenumiţi o comandă rapidă pentru setare.

Reset (Resetare) - vă permite să anulaţi toate modificările nesalvate, care au fost efectuate asupra comenzii rapide pentru setare selectate (de ex., numele este în caractere cursive şi cu nota <changed> (modificat)).

Restore (Restaurare) - afişează fereastra Restore (Restaurare) , permiţându-vă să anulaţi toate modificările care au fost efectuate asupra comenzilor rapide furnizate odată cu scanerul. Această opţiune este disponibilă numai când una sau mai multe comenzi rapide furnizate au fost modificate sau eliminate.

Import - importă un set de comenzi rapide pentru setări, înlocuind toate comenzile rapide curente. Când este selectat, vi se va solicita confirmarea şi va fi afişată fereastra File Open (Deschidere fişier) a sistemului de operare, permiţându-vă să selectaţi setul de comenzi rapide pe care doriţi să îl importaţi.

Export - exportă toate comenzile rapide pentru setări curente într-un set de comenzi rapide. Când este selectat, va fi afişată fereastra File Save (Salvare fişier) a sistemului de operare, permiţându-vă să selectaţi folderul şi numele fişierului pentru setul de comenzi rapide.

Move up (Deplasare mai sus) - în lista Setting Shortcut (Comenzi rapide setări), deplasează cu o poziţie mai sus comanda rapidă pentru setare selectată.

Move down (Deplasare mai jos) - în lista Setting Shortcut (Comenzi rapide setări), deplasează cu o poziţie mai jos comanda rapidă pentru setare selectată.

NOTE:

  • Opţiunile Ştergere, Redenumire, Restaurare, Import şi Export nu sunt disponibile în cazul în care comanda rapidă pentru setare este modificată (de exemplu, numele cu caractere cursive şi cu adnotarea <changed> (modificat)).

  • Când deplasaţi o comandă rapidă pentru setare, aceasta va rămâne pe poziţia respectivă până când o mutaţi din nou.

  • Dacă doriţi să transferaţi comenzi rapide pentru setări pe alt PC: selectaţi Export pe PC-ul care conţine comenzile rapide pe care doriţi să le transferaţi şi apoi selectaţi Import pe celălalt PC.

  • Dacă doriţi să adăugaţi o comandă rapidă pentru setare într-un set de comenzi rapide existent: 1) selectaţi Import pentru a încărca setul de comenzi rapide; 2) creaţi comanda rapidă nouă pentru setări; şi 3) înlocuiţi setul comenzilor rapide selectând Export şi salvaţi utilizând acelaşi nume.

Input document is (Documentul de intrare este) - vă permite să selectaţi feţele documentului care conţin informaţii pe care doriţi să le scanaţi.

  • Two Sided (Faţă-verso): scanează documentul faţă-verso.

  • One Sided - Front (Pe o singură faţă - Faţă): scanează numai faţa documentului.

  • One Sided - Back (Pe o singură faţă - Verso): scanează numai imaginea de pe verso a documentului.

NOTE:

  • Asiguraţi-vă că aşezaţi documentele cu faţa în jos în tava de intrare.

  • Opţiunile Two Sided (Faţă-verso) şi One Sided - Back (Pe o singură faţă - Verso) sunt disponibile numai pentru modelele de scaner duplex.

Settings (Setări) - afişează fereastra Image Settings (Setări imagine), care vă permite să modificaţi comanda rapidă pentru setare selectată. Din această fereastră puteţi accesa, de asemenea, ferestrele Device Settings (Setări dispozitiv) şi Diagnostic (Diagnostic).

Preview (Examinare) - începe o scanare, apoi afişează fereastra Image Settings (Setări imagine) cu imaginea scanată prezentată în zona de examinare. Imaginea afişată este un eşantion bazat pe setările curente pentru comenzile rapide.

OK/Scan (OK/Scanare) - când se selectează, vi se va solicita să salvaţi toate modificările nesalvate.

NOTĂ: dacă acest buton este OK, toate modificările nesalvate vor continua să fie în vigoare pentru sesiunea curentă de scanare.

Cancel (Revocare) - închide fereastra principală Scanner (Scaner) fără a salva modificările.

Pictogramele de informare

About (Despre): afişează versiunea scanerului şi informaţii privind drepturile de autor.

Help (Ajutor): afişează informaţii care vă pot ajuta privind fereastra afişată în acel moment.


Fereastra Save As (Salvare ca)

Atunci când efectuaţi modificări asupra unei comenzi rapide pentru setare pe care doriţi să o salvaţi sub forma unei alte comenzi rapide, selectaţi opţiunea Save As (Salvare ca) în fereastra principală Scanner (Scaner).

Shortcut name (Nume comandă rapidă) - vă permite să introduceţi numele dorit pentru noua comanda rapidă.

NOTĂ: va fi afişat numele curent al comenzii rapide.

Graphic (Grafică) - vă permite să schimbaţi grafica de asociat comenzii rapide, atunci când aceasta este afişată în lista Setting Shortcut (Comandă rapidă pentru setare) în fereastra principală Scanner (Scaner).

  • Browse (Răsfoire) - afişează fereastra File Open (Deschidere fişier) a sistemului de operare, pentru ca dvs. să puteţi găsi grafica personalizată pe care doriţi să o utilizaţi.

Save (Salvare) - salvează noua comandă rapidă pentru setare. Dacă numele respectiv există deja, vi se va solicita să introduceţi un nume diferit.

Cancel (Revocare) - închide fereastra Save As (Salvare ca) fără a crea noua comandă rapidă.


Fereastra Rename (Redenumire)

Atunci când doriţi să schimbaţi numele unei comenzi rapide pentru setare pe care aţi creat-o, selectaţi opţiunea Rename (Redenumire) din fereastra principală Scanner (Scaner).

Shortcut name (Nume comandă rapidă) - vă permite să introduceţi numele dorit pentru comanda rapidă.

NOTĂ: va fi afişat numele curent al comenzii rapide.

Graphic (Grafică) - vă permite să schimbaţi grafica asociată comenzii rapide, atunci când aceasta este afişată în lista Setting Shortcut (Comandă rapidă pentru setare) în fereastra principală Scanner (Scaner).

  • Browse (Răsfoire) - afişează fereastra File Open (Deschidere fişier) a sistemului de operare, pentru ca dvs. să puteţi găsi grafica personalizată pe care doriţi să o utilizaţi.

OK - salvează comanda rapidă pentru setare cu noul nume. Dacă numele respectiv există deja, vi se va solicita să introduceţi un nume diferit.

Cancel (Revocare) - închide fereastra Rename (Redenumire) fără a schimba numele comenzii rapide.


Fereastra Restore (Restaurare)

Atunci când doriţi să restauraţi toate comenzile rapide pentru setări furnizate împreună cu scanerul la setările iniţiale, selectaţi opţiunea Restore (Restaurare) din fereastra principală Scanner (Scaner).

Include settings shared across Setting Shortcuts (Includere setări partajate între mai multe comenzi rapide pentru setări) - când se selectează, sunt restaurate şi setările iniţiale pentru opţiunile partajate între mai multe comenzi rapide pentru setări. Sunt incluse opţiuni precum Power Saver (Economisire energie) şi Document Feeder (Alimentator documente).

Yes (Da) - restaurează toate comenzile rapide pentru setări la setările originale.

No (Nu) - închide fereastra Restore (Restaurare) fără a modifica nicio comandă rapidă pentru setare.


Fereastra Image Settings (Setări imagine)

Din această fereastră puteţi defini opţiunile de procesare a imaginii, utilizând filele disponibile. Valorile utilizate în această fereastră sunt salvate în comanda rapidă pentru setare selectată. Fereastra Image Settings (Setări imagine) conţine următoarele file: General, Size (Dimensiune), Adjust (Ajustare) ( color/scală de gri şi alb-negru), Enhance (Îmbunătăţire) şi Detect (Detectare).

Side (Parte) - vă permite să selectaţi faţa şi imaginea care să fie configurate (de exemplu, Front (Faţă), Back (Verso), Both: Color (24-bit) (Faţă-verso: Color (24 de biţi)), etc.). Toate setările pentru imagine vor fi aplicate la imaginea selectată.

NOTE:

  • Această opţiune este disponibilă numai dacă au fost selectate setările avansate în fila Avansate.

  • Opţiunile Both (Faţă-verso) şi Back (Verso) sunt disponibile numai pentru modelele de scaner duplex.

Configurare avansată imagine (Advanced Image Setup): afişează fila Advanced (Avansate)

Butoanele din bara de instrumente

Zoom In (Mărire): măreşte imaginea curentă afişată în zona de examinare.

Zoom Out (Micşorare): micşorează imaginea curentă afişată în zona de examinare.

Rotate Outline (Rotire schiţă): roteşte conturul cu 90 de grade.

NOTĂ: Opţiunea este disponibilă numai în cazul în care conturul rotit nu depăşeşte lăţimea maximă a scanerului.

Center Outline (Centrare schiţă): ajustează originea X a conturului, astfel încât acesta să fie centrat în cadrul lăţimii maxime a scanerului.

Preview Quality (Calitate previzualizare): selectează calitatea imaginii scanate.

  • Normal (Normală): afişează calitatea acceptabilă a imaginii la o rezoluţie mai mică.

  • High (Ridicată): afişează cea mai exactă reproducere a imaginii reale. Imaginea afişată în zona de examinare este o reproducere bună a modului în care va arată imaginea finală.

NOTĂ: În funcţie de conţinutul documentului, este posibil să fie necesar să măriţi pentru a vedea o reprezentare corectă a imaginii.

Automatic Preview Updates (Actualizări automate previzualizare): vă permite să selectaţi modul de actualizare a imaginii afişate.

  • On (Activat): în imaginea afişată se vor reda automat efectele modificărilor efectuate asupra setărilor, fără a mai fi necesar, în general, să scanaţi din nou documentul. Dacă este necesară scanarea repetată, vi se va solicita să reintroduceţi documentul.

  • Off (Dezactivat): imaginea afişată nu se va actualiza până la efectuarea altei scanări de examinare.

Units (Unităţi): selectează unitatea de măsură pentru scaner; aceasta include zona de examinare şi toate opţiunile legate de dimensiune. Opţiunile de unităţi sunt: Inches (Inchi), Centimeters (Centimetri) şi Pixels (Pixeli).

Zona de examinare

Zona de examinare afişează o imagine eşantion bazată pe setările curente pentru comenzi rapide. După efectuarea unei scanări de examinare, în această zonă va fi afişată o imagine.

  • Outline (Schiţă): Dacă alegeţi Document: Manually Select (Document: Selectare manuală) (Document: Continuu) sau Image: Part of a document (Imagine: O parte a documentului) în fila Size (Dimensiune), zona de examinare va afişa, de asemenea, selecţiile curente pentru opţiunea Outline (Schiţă). În cazul în care conturul nu este aliniat cu imaginea din examinare, puteţi utiliza mouse-ul pentru a ajusta dimensiunile şi locaţia conturului. În timp ce cursorul mouse-ului se deplasează în jurul conturului, cursorul se modifică indicând faptul că puteţi ajusta conturul apăsând şi menţinând apăsat butonul stâng al mouse-ului.

  • Move (Mutare): plasaţi cursorul mouse-ului în interiorul conturului pentru a ajusta locaţia acestuia.

  • Corner (Colţ): plasaţi cursorul mouse-ului peste unul din colţurile desenului pentru a ajusta două laturi în acelaşi timp.

  • Side (Latură): plasaţi cursorul mouse-ului peste una din laturile desenului pentru a ajusta latura respectivă.

  • Rotate (Rotire): plasaţi cursorul mouse-ului peste simbolul de rotire a desenului pentru a ajusta unghiul schiţei.

Home (Fereastra de pornire) - revine la fereastra principală Scanner (Scaner).

Device (Dispozitiv) - afişează fereastra Device Settings (Setări dispozitiv).

Preview (Previzualizare) - începe scanarea şi afişează imaginea în zona de examinare. Imaginea afişată este un eşantion bazat pe setările curente pentru comenzile rapide.

OK/Scan (OK/Scanare) - când se selectează, vi se va solicita să salvaţi toate modificările nesalvate.

NOTĂ: dacă acest buton este OK, toate modificările nesalvate vor continua să fie în vigoare pentru sesiunea curentă de scanare.

Cancel (Revocare) - închide fereastra principală Scanner (Scaner) fără a salva modificările.

Pictogramele de informare

About (Despre): afişează versiunea scanerului şi informaţii privind drepturile de autor.

Help (Ajutor): afişează informaţii de ajutor privind fereastra afişată în acel moment.


Image (Imagine) - Fila General

Fila General conţine opţiunile pentru imagine utilizate în mod obişnuit. În majoritatea cazurilor, nu va fi necesar să modificaţi opţiunile din alte file.

Scan as (Scanare ca) - vă permite să selectaţi formatul imaginii electronice.

  • Color (24 de biţi): scanerul va genera o versiune color a documentului dvs.

  • Grayscale (8-bit) - Nuanţe de gri (8 biţi): scanerul va genera o versiune în nuanţe de gri a documentului dvs.

  • Black and White (1-bit) (Alb-negru (1 bit)): scanerul va genera o versiune alb-negru a documentului dvs.

NOTĂ: opţiunea Scan as (Scanare ca) este disponibilă numai dacă se selectează Images per Side: One (Imagini pe faţă: una) în fila Advanced (Avansate).

Document type (Tip document) - vă permite să selectaţi tipul conţinutului documentului.

  • Text with Graphics (Text cu grafică): documentele conţin un amestec de text, grafică de afaceri (grafice cu bare, diagrame cu structura radială etc.) şi desen liniar.

  • Text: documentele conţin în cea mai mare parte text.

  • Photograph (Fotografie): documentele conţin în cea mai mare parte fotografii.

Media type (Tip suport) - vă permite să selectaţi tipul de hârtie scanată pe baza texturii/greutăţii. Opţiunile sunt: Plain Paper (Hârtie simplă) , Thin Paper (Hârtie subţire) , Glossy Paper (Hârtie lucioasă) , Card Stock (Hârtie cartonată) şi Magazine (Revistă) .

Resolution (Rezoluţie) - vă permite să selectaţi valoarea punctelor pe inch (dpi), care determină în mare parte calitatea imaginii scanate. Cu toate că scanarea la o rezoluţie mai mare determină generarea unei imagini de calitate superioară, este posibil ca durata scanării şi dimensiunea imaginii să crească. (Color/Nuanţe de gri) (Alb-negru) Opţiunile sunt 75 , 100 , 150 , 200 , 240 , 250 , 300 , 400 , 500 , 600 şi 1200 dpi.

NOTĂ: această opţiune nu este valabilă pentru a examina imaginea atunci când opţiunea Preview Quality (Calitate examinare) este setată la Normal.

Compression (Comprimare) -— vă permite să reduceţi dimensiunea imaginii electronice.

  • Type (Tip): scanerul va genera o versiune color a documentului dvs.

  • (none) (niciuna): nicio comprimare, care poate reda o dimensiune mare a imaginii.

  • Group-4 (Grup-4): utilizează un standard CCITT pentru comprimarea imaginii. Acest standard este utilizat frecvent împreună cu formatul de fişiere TIFF.

NOTĂ: această opţiune este disponibilă numai pentru funcţia Scan as: Black and White (1-bit) (Scanare ca: Alb-negru (1 bit)).

  • JPEG: utilizează tehnicile JPEG pentru a comprima imaginea.

NOTĂ: această opţiune nu este disponibilă pentru funcţia Scan as: Black and White (1-bit) (Scanare ca: Alb-negru (1 bit)).

  • Quality (Calitate): vă permite să selectaţi calitatea imaginii JPEG comprimate:

  • Draft (Ciornă): comprimarea maximă, care redă cea mai mică dimensiune a imaginii.

  • Good (Bună): un nivel rezonabil de comprimare, care redă totuşi o calitate acceptabilă a imaginii.

  • Better (Mai bună): un nivel redus de comprimare, care redă o calitate bună a imaginii.

  • Best (Cea mai bună): comprimare minimă, care redă o calitate foarte bună a imaginii.

  • Superior (Superioară): cel mai redus nivel de comprimare, care redă cea mai mare dimensiune a imaginii.

NOTĂ: această opţiune nu este aplicată pe imaginea de examinare.

NOTĂ: consultaţi fereastra Image Settings (Setări imagine) pentru informaţii cu privire la butoanele şi opţiunile comune.


Image (Imagine) - Fila Size (Dimensiune)

Document- vă permite să selectaţi modul în care scannerul va detecta documentul când este alimentat în acesta.

  • Automatically Detect and Straighten (Detectare şi îndreptare automată): scanerul va găsi automat fiecare document (indiferent de dimensiune) şi va îndrepta toate documentele care se poate să fi fost introduse îndoite.

  • Automatically Detect (Detectare automată): scanerul va găsi automat fiecare document (indiferent de dimensiune). Dacă documentul este introdus îndoit, nu va fi îndreptat.

  • Manually Select (Selectare manuală): scannerul va reda o imagine pe baza zonei precizate cu opţiunile Outline (Contur). Vă recomandăm să utilizaţi această opţiune numai pentru scanarea documentelor de aceeaşi dimensiune.

Image (Imagine) - vă permite să selectaţi partea documentului pe care doriţi să o utilizaţi pentru imaginea electronică.

  • Entire document (Întregul document):

  • dacă selectaţi Document: Automatically Detect and Straighten (Document: Detectare şi îndreptare automată), Document: Automatically Detect (Document: Detectare automată) sau Document: Manually Select (Document: Selectare manuală), se returnează documentul în întregime.

  • Part of the document (O parte a documentulu)i:

  • dacă selectaţi Document: Automatically Detect and Straighten (Document: Detectare şi îndreptare automată) (Document: Continuu), se returnează partea din document precizată cu opţiunile Outline (Contur).

Outline (Contur) - vă permite să selectaţi locaţia şi dimensiunea de utilizat pentru crearea imaginii electronice. Zona de examinare va afişa conturul.

  • Origin (x, y) (Origine (x, y)):

  • dacă selectaţi Document: Automatically Detect and Straighten (Document: Detectare şi îndreptare automată) (Document: Fotografie), (x) este distanţa de la marginea stângă a documentului, iar (y) este distanţa de la marginea superioară a documentului.

  • dacă selectaţi Document: Manually Select (Document: Selectare manuală) (Document: Continuu), (x) este distanţa de la marginea din stânga a căii de hârtie a scanerului, iar (y) este distanţa de la prima parte a documentului detectată de scaner.

  • Size (w, h) (Dimensiune (l, î));

  • dacă selectaţi Document: Automatically Detect and Straighten (Document: Detectare şi îndreptare automată) sau Document: Manually Select (Document: Selectare manuală), acestea sunt lăţimea şi înălţimea imaginii electronice.

NOTĂ: imaginea electronică poate fi mai redusă decât aţi precizat în cazul în care conturul depăşeşte limita documentului scanat.

  • Angle (Unghi): vă permite să selectaţi unghiul conturului.

  • Predefined sizes (Dimensiuni predefinite): oferă o listă cu dimensiuni de hârtie utilizate în mod frecvent. Selectând un element din această listă, veţi seta în mod automat dimensiunea conturului la respectiva dimensiune de hârtie. Textul Custom (Personalizată) va fi afişat când dimensiunea conturului nu corespunde cu nicio dimensiune din listă.

NOTĂ: de asemenea, puteţi ajusta conturul afişat în zona de examinare utilizând mouse-ul.

Border (Margine) - vă permite să selectaţi acţiunea care va fi efectuată la marginile imaginii electronice.

  • (none) (niciuna)

  • Add (Adăugare): include o margine de până la aproximativ 0,25 cm (0,1 inchi) în jurul tuturor marginilor imaginii.

NOTĂ: această opţiune este disponibilă numai pentru Document: Automatically Detect (Document: Detectare automată) sau Document: Manually Select (Document: Selectare manuală).

  • Remove (Îndepărtare): generează o imagine care conţine numai documentul, îndepărtând toate marginile rămase. Marginile rămase se pot datora unor neregularităţi ale marginii documentului; de exemplu, atunci când un document nu este perfect dreptunghiular şi/sau a fost introdus îndoit.

NOTE:

  • Deşi această opţiune nu va îndepărta porţiuni mari ale marginilor rămase, este posibil ca o parte mică a documentului să fie pierdută.

  • Opţiunea este disponibilă numai dacă sunt selectate atât Document: Automatically Detect and Straighten (Detectare şi îndreptare automată) cât şi Image: Entire Document (Imagine: Întregul document).

NOTĂ: această opţiune nu este aplicată pe imaginea de examinare.

Post scan rotation (Rotire după scanare) - vă permite să selectaţi orice rotire care să fie aplicată imaginii electronice după ce aceasta a fost scanată.

  • (none) (niciuna)

  • Automatic (Automat): scanerul va analiza conţinutul fiecărui document pentru a determina cum este alimentat şi va roti imaginea în orientarea corectă.

  • 90, 180, 270 degrees (90, 180, 270 de grade): gradul de rotaţie

Următorul exemplu prezintă modul în care aceste setări afectează un document introdus în format vedere:

Orientarea documentului introdus în format vedere | 90 de grade | 180 de grade | 270 de grade

NOTĂ: această opţiune nu este aplicată pe imaginea de examinare.

NOTĂ: consultaţi fereastra Image Settings (Setări imagine) pentru informaţii cu privire la butoanele şi opţiunile comune.


Image (Imagine) - Fila Adjust (Ajustare) - Black and White (Alb-negru)

Opţiunile disponibile în fila Adjust (Ajustare) depind de selectarea opţiunii Scan as (Scanare ca) din fila General. Următoarele opţiuni sunt bazate pe o selectare Scan as (Scanare ca) cu valoarea Black and White (Alb-negru).

Conversion quality (Calitate conversie) — aceste setări afectează modul în care scannerul analizează o versiune în nuanţe de gri a documentului, care este utilizată pentru a reda imaginea electronică alb-negru.

  • Best - Intelligent QC (Cel mai bun - Control inteligent al calităţii): aceasta efectuează aceeaşi analiză ca şi opţiunea Best (Cel mai bun) cu avantajul suplimentar al Controlului inteligent al calităţii. Pentru documente dificile, este produsă versiunea în nuanţe de gri a acestui element, permiţându-vă un control final asupra calităţii imaginii din software-ul aplicaţiei dvs.

NOTĂ: această opţiune este disponibilă numai cu software-ul KODAK Capture Pro. Pentru informaţii suplimentare, consultaţi documentaţia software-ului.

  • Best (iThresholding) (Cea mai bună - iThresholding): scanerul analizează fiecare document pentru a determina setările optime şi pentru a genera o imagine de cea mai bună calitate. Această opţiune permite scanarea unor documente de mai multe tipuri, având o calitate diferită (de exemplu, text estompat, fundaluri umbrite, fundaluri colorate) şi la scanarea unor seturi complete de documente.

  • Normal (ATP - Adaptive Threshold Processing) Normal (ATP - Procesare adaptivă prag): vă permite să stabiliţi setările optime, pentru a obţine calitatea dorită a imaginii. Această opţiune este cea mai eficientă la scanarea unor seturi uniforme de documente. De asemenea, vă recomandăm să utilizaţi această opţiune dacă aveţi documente dificile, pentru care nu puteţi găsi o setare pentru Contrast pentru opţiunea Best (Cea mai bună) care să redea calitatea dorită.

  • Draft (Fixed) (Ciornă (remediată)): vă permite să selectaţi pragul nuanţelor de gri utilizat pentru a stabili dacă un pixel este negru sau alb. Această opţiune este cea mai eficientă pentru documentele cu contraste mari.

Contrast - vă permite să măriţi sau să reduceţi claritatea unei imagini. Reducerea valorii acestei setări va reduce claritatea imaginii şi zgomotul din imagine. Creşterea valorii acestei setări va face imaginea mai clară, iar informaţiile privind lumina vor fi mai vizibile. Opţiunile variază între -50 şi 50. Valoarea implicită este 0.

NOTĂ: setarea este disponibilă numai pentru Conversion quality: Best (Calitate conversie: cea mai bună) şi Conversion quality: Normal (Calitate conversie: normală).

Threshold (Prag) - ajută la controlarea nivelului la care un pixel este considerat alb sau negru. Reducerea valorii acestei setări va face imaginea să pară mai luminoasă şi poate fi utilizată pentru a estompa zgomotul din fundal. Creşterea valorii acestei setări va face imaginea să pară mai întunecată şi poate fi utilizată pentru a primi informaţii privind lumina. Opţiunile variază între 0 şi 255. Valoarea implicită este 90.

NOTĂ: setarea este disponibilă numai pentru Conversion quality: Normal (Calitate conversie: Normală) şi Conversion quality: Draft (Calitate conversie: Ciornă).

Filtre

  • Noise (Zgomot)

    • (none) (niciuna)

    • Lone Pixel (Pixel unic): reduce zgomotul aleatoriu prin conversia unui singur pixel negru în alb atunci când este complet înconjurat de pixeli albi sau prin conversia unui singur pixel alb în negru atunci când este complet înconjurat de pixeli negri.

    • Majority Rule (Regula majorităţii): setează fiecare pixel în funcţie de pixelii din jurul său. Pixelul va deveni alb dacă majoritatea pixelilor din jurul său sunt albi şi invers.

  • Image (Imagine)

    • (none) (niciuna)

    • Halftone Removal (Îndepărtare semitonuri): îmbunătăţeşte cu ecrane în semitonuri textul şi imaginile având matrice de puncte (de exemplu, fotografiile din ziare).

Invert Colors (Inversare culori) - vă permite să selectaţi modul în care vor fi memoraţi în imagine pixelii negri. În mod implicit, pixelii negri sunt memoraţi ca fiind negri, iar cei albi ca fiind albi. Activaţi această opţiune dacă doriţi ca pixelii negri să fie memoraţi ca fiind albi, iar pixelii albi să fie memoraţi ca fiind negri.

NOTĂ: consultaţi fereastra Image Settings (Setări imagine) pentru informaţii cu privire la butoanele şi opţiunile comune.


Image (Imagine) - fila Adjust (Ajustare) - Color/Grayscale (Color/Nuanţe de gri)

Opţiunile disponibile în fila Adjust (Ajustare) depind de selectarea opţiunii Scan as (Scanare ca) din fila General. Următoarele opţiuni sunt bazate pe o selectare Scan as (Scanare ca) cu valoarea Color sau Grayscale (Nuanţe de gri).

NOTĂ: majoritatea opţiunilor au setări suplimentare. Aceste setări vor fi vizibile numai când opţiunea este activată. Dacă pe ecran nu încap toate setările, va apărea o bară de derulare, oferindu-vă acces la toate setările.

Luminozitate şi contrast

  • (none) (niciuna)

  • Automatic (Automat): ajustează în mod automat fiecare imagine.

  • Manual: vă permite să setaţi valori specifice, care vor fi utilizate pentru toate imaginile:

  • Brightness (Luminozitate) - modifică nivelul de alb din imaginea color sau în nuanţe de gri. Valorile variază între -50 şi 50.

  • Contrast - măreşte sau reduce claritatea imaginii. Valorile variază între -50 şi 50.

Balans de culori

  • (none) (niciuna)

  • Automatic (Automat): ajustează fundalul alb al fiecărui document, transformându-l în alb curat. Această opţiune compensează variaţiile care apar între greutăţile şi mărcile de hârtie diferite. Opţiunea nu este recomandată în cazul fotografiilor.

  • Automatic - advanced (Automat - avansat): pentru utilizatorii avansaţi care doresc să regleze şi mai mult opţiunea Automatic (Automat).

  • Aggressiveness (Agresivitate) - vă permite să ajustaţi extinderea variaţiei. Mărirea acestei valori vă poate ajuta în cazul documentelor îngălbenite din cauza vechimii. Valorile variază între -2 şi 2 .

  • Manual: vă permite să setaţi valori specifice, care vor fi utilizate pentru toate imaginile:

  • Red (Roşu) - modifică nivelul de roşu din imaginea color. Valorile variază între -50 şi 50.

  • Green (Verde) - modifică nivelul de verde din imaginea color. Valorile variază între -50 şi 50.

  • Blue (Albastru) - modifică nivelul de albastru din imaginea color. Valorile variază între -50 şi 50.

NOTĂ: balansul de culoare nu este disponibil pentru imaginile în nuanţe de gri.

Creştere claritate - măreşte contrastul marginilor din imagine.

  • (none) (niciuna)

  • Normal (Normală)

  • High (Ridicată)

  • Exaggerated (Exagerată)

Background Smoothing (Uniformizare fundal) - utilizarea acestei opţiuni pentru documente sau formulare cu fundal color va ajuta la producerea unor imagini având culoarea fundalului mai uniformă. Această opţiune îmbunătăţeşte calitatea imaginii şi poate reduce dimensiunea fişierului.

  • (none) (niciuna)

  • Automatic (Automat): atenuează până la trei culori din fundal.

  • Automatic - advanced (Automat - avansat): pentru utilizatorii avansaţi care doresc să regleze şi mai mult opţiunea Automatic (Automat).

  • Aggressiveness (Agresivitate) - vă permite să ajustaţi nivelul de determinare a fundalului. Valorile variază între -10 şi 10.

NOTĂ: consultaţi fereastra Image Settings (Setări imagine) pentru informaţii cu privire la butoanele şi opţiunile comune.


Image (Imagine) - Fila Enhance (Îmbunătăţire)

Opţiunile disponibile în fila Enhance (Îmbunătăţire) depind de selectarea opţiunii Scan as (Scanare ca) din fila General.

NOTĂ: majoritatea opţiunilor au setări suplimentare. Aceste setări vor fi vizibile numai când opţiunea este activată. Dacă pe ecran nu încap toate setările, va apărea o bară de derulare, oferindu-vă acces la toate setările.

Hole Fill (Umplere spaţiu liber) - vă permite să umpleţi spaţiile libere din jurul marginilor documentului dvs. Tipurile de găuri care sunt umplute sunt: rotunde, pătrate şi neregulate (de exemplu cele perforate de două ori sau cele uşor rupte la scoaterea documentelor dintr-o clemă).

  • On (Activat): activează umplerea spaţiilor libere.

Image Edge Fill (Procesare margini neregulate) - procesează marginile neregulate ale imaginii electronice finale acoperind regiunea cu culoarea precizată.

  • Color (Culoare):

    • (none) (niciuna)

    • Automatic (Automat): scanerul va procesa automat marginile imaginii utilizând culoarea din jurul acestora.

    • Automatic - include tears (Automată - se includ marginile rupte): pe lângă procesarea marginilor, scanerul va procesa şi marginile rupte ale documentului.

    • White (Alb)

    • Black (Negru)

  • All sides match (Toate părţile corespund): dacă funcţia este activată, toate părţile vor fi procesate la un nivel egal.

NOTĂ: această opţiune este disponibilă numai pentru White (Alb) sau Black (Negru).

  • Top (Sus): determină nivelul de procesare a marginii superioare.

NOTĂ: această opţiune nu este disponibilă atunci când opţiunea All sides match (Toate părţile corespund) este activată.

  • Left/Right (Stânga/Dreapta): opţiunea din partea stângă va determina nivelul de procesare a marginii din stânga, iar opţiunea din partea dreaptă va determina nivelul de procesare a marginii din dreapta.

NOTĂ: aceste opţiuni nu sunt disponibile atunci când opţiunea All sides match (Toate părţile corespund) este activată.

  • Bottom (Jos): determină nivelul de procesare a marginii inferioare.

NOTĂ: această opţiune nu este disponibilă atunci când opţiunea All sides match (Toate părţile corespund) este activată.

NOTE:

  • Când utilizaţi funcţia Image Edge Fill (Procesare margini neregulate), aveţi grijă să nu introduceţi o valoare prea ridicată, deoarece ar putea fi procesate date din cadrul imaginii pe care doriţi să le păstraţi.

  • această opţiune nu este aplicată pe imaginea de examinare.

Streak Filter (Filtru dungi) - vă permite să configuraţi scanerul pentru a filtra dungile verticale din imagini. Dungile sunt linii ce pot apărea pe o imagine şi care nu fac parte din documentul original Dungile pot fi provocate de agenţi de contaminare de pe documente (de ex., murdărie, praf sau margini tocite) sau de nerespectarea procedurilor recomandate de curăţare a scanerului.

  • On (Activat): activează filtrarea dungilor.

  • Aggressiveness (Agresivitate): vă permite să ajustaţi gradul de filtrare a dungilor. Valorile variază între -2 şi 2. Valoarea implicită este 0.

Color Dropout (Eliminare culoare) - utilizată pentru a elimina fundalul unui formular, astfel încât în imaginea electronică să fie incluse numai datele introduse (de exemplu, eliminarea liniilor şi casetelor din formular). Pentru imaginile alb-negru, aceste setări afectează versiunea în nuanţe de gri a documentului pe care scannerul o analizează pentru a reda respectiva imagine electronică.

  • Color (Culoare): selectaţi culoarea dorită care să fie exclusă.

    • (none) (niciuna)

    • Multiple (Mai multe): exclude culori diferite de nuanţele închise (precum cerneala neagră şi albastru închis)

    • Predominant (Predominantă): exclude culoarea predominantă

    • Red (Roşu)

    • Green (Verde)

    • Blue (Albastru)


Image (Imagine) - Fila Detect (Detectare)

NOTĂ: unele opţiuni au setări suplimentare. Aceste setări vor fi vizibile numai când opţiunea este activată. Dacă niciuna dintre setări nu încape pe ecran, va apărea o bară de derulare, oferindu-vă acces la toate setările.

Blank Image Deletion (Ştergere imagine goală) - vă permite să configuraţi scanerul să nu transmită imagini goale în aplicaţia de scanare.

  • (none) (niciuna): toate imaginile sunt transmise aplicaţiei de scanare.

  • Based on Document Content (După conţinutul documentului): imaginile vor fi considerate goale în funcţie de conţinutul documentului din imagine.

    • Content amount (Cantitate conţinut): vă permite să selectaţi cantitatea maximă de conţinut pe care scanerul îl va considera gol. Toate imaginile cu un conţinut mai mare decât această valoare vor fi considerate non-goale şi vor fi transmise spre aplicaţia de scanare. Valorile variază între 0 şi 100 de procente.

    • : Content amount (Cantitate conţinut) va fi completat cu cantitatea de conţinut din imaginea de previzualizare. Dacă aveţi un document gol caracteristic (de exemplu, o foaie goală cu antet de scrisoare), această opţiune poate fi utilizată pentru a vă ajuta la stabilirea setării pentru Content amount (Cantitate conţinut) (de exemplu, dacă efectuaţi o scanare de examinare, faceţi clic pe acest buton şi ajustaţi valoarea pentru Content amount (Cantitate conţinut) în mod adecvat).

NOTĂ: această opţiune este disponibilă numai când este există o imagine de examinare.

  • Based on Size (În funcţie de dimensiune): imaginile vor fi considerate goale în funcţie de dimensiunile lor la transmiterea către aplicaţia de scanare (adică după aplicarea tuturor celorlalte setări).

    • Final image size (Dimensiune imagine finală): vă permite să selectaţi dimensiunea minimă a imaginii pe care scanerul o va considera ca nefiind goală. Toate imaginile cu dimensiunea mai mică decât această valoare vor fi considerate goale şi nu vor fi transmise spre aplicaţia de scanare. Valorile variază între 1 şi 1000 KB (1 KB este echivalent cu 1.024 de bytes).

Barcode (Cod de bare) - vă permite să configuraţi scanerul pentru a căuta un cod de bare în imagini. Scanerul va căuta în fiecare imagine şi va decodifica primul cod de bare găsit, returnând informaţiile la aplicaţia de scanare.

  • On (Activat): activează funcţia de detectare a codurilor de bare.

NOTĂ: consultaţi fereastra Image Settings (Setări imagine) pentru informaţii cu privire la butoanele şi opţiunile comune.


Fereastra Device Settings (Setări dispozitiv)

Din această fereastră, puteţi seta toate opţiunile specifice pentru scaner, precum şi diagnosticele, utilizând filele disponibile. Valorile utilizate în Device Settings (Setări dispozitiv) sunt salvate în Setting Shortcut (Comandă rapidă setare) selectată. Fereastra Device Settings (Setări dispozitiv) cuprinde următoarele file: General , Multifeed (Alimentare cu documente suprapuse) .

Home (Fereastra de pornire) - revine la fereastra principală Scanner (Scaner).

Image (Imagine) - afişează fereastra Image Settings (Setări imagine).

Preview (Examinare) - începe o scanare, apoi afişează fereastra Image Settings (Setări imagine) cu imaginea scanată prezentată în zona de examinare. Imaginea afişată este un eşantion bazat pe setările curente pentru comenzile rapide.

OK/Scan (OK/Scanare) - când se selectează, vi se va solicita să salvaţi toate modificările nesalvate.

NOTĂ: dacă acest buton este OK, toate modificările nesalvate vor continua să fie în vigoare pentru sesiunea curentă de scanare.

Cancel (Revocare) - închide fereastra principală Scanner (Scaner) fără a salva modificările.

Pictogramele de informare

About (Despre): afişează versiunea scanerului şi informaţii privind drepturile de autor.

Help (Ajutor): afişează informaţii care vă pot ajuta privind fereastra afişată în acel moment.


Device (Dispozitiv) - Fila General

Fila General vă permite să setaţi opţiuni specifice scanerului şi vă oferă acces la diagnosticarea scanerului.

Paper source (Sursă hârtie)

  • Automatic (Automat): caută hârtie mai întâi în alimentatorul de documente. Dacă nu există documente în tava de intrare, scanerul nu va scana de pe accesoriul flatbed.

  • Document Feeder (Alimentator documente): scanerul va scana documente numai din tava de intrare.

  • Flatbed (Accesoriu flatbed): scanerul va scana de pe accesoriul flatbed.

NOTĂ: opţiunile Automatic (Automat) şi Flatbed (Accesoriu flatbed) sunt disponibile numai dacă aţi avut accesoriul flatbed ataşat când aplicaţia de scanare s-a conectat la scaner.

Alimentare

  • Power Saver (Economisire energie): vă permite să setaţi intervalul de timp, în minute, în care scanerul trebuie să fie inactiv înainte de a intra în modul de economisire a energiei.

  • Power Off (Oprire): vă permite să setaţi intervalul de timp, în minute, pentru care scanerul trebuie să se afle în modul de economisire a energiei înainte de a se opri automat.

NOTĂ: setările Power (Alimentare) sunt partajate cu toate comenzile rapide pentru setări. Toate modificările vor afecta alte comenzi rapide cu excepţia cazului în care activaţi opţiunea Only save to this Setting Shortcut (Salvare numai pentru această comandă rapidă pentru setare).

Document Feeder (Alimentator documente)

  • Timeout (Expirare timp): vă permite să selectaţi intervalul de timp, în secunde, în care scanerul va aştepta după ce ultimul document intră în alimentator înainte de a avea loc expirarea timpului.

Action when timeout occurs (Acţiune la expirarea timpului) - indică acţiunea care va fi efectuată la expirarea timpului pentru alimentatorul de documente.

    • Stop Scanning (Oprire scanare): scanarea va fi oprită, iar aplicaţia de scanare va prelua controlul (de exemplu, va încheia operaţia).

NOTĂ: setările Document Feeder (Alimentator documente) sunt partajate cu toate comenzile rapide de setări. Toate modificările vor afecta alte comenzi rapide cu excepţia cazului în care activaţi opţiunea Only save to this Setting Shortcut (Salvare numai pentru această comandă rapidă pentru setare).

Sheet Counter (Contor foi) - introduceţi numărul de atribuit următoarei foi de hârtie fizice care intră în scaner. Acesta va fi incrementat crescător de scaner şi va fi returnat în antetul imaginii.

Diagnostics (Diagnostice) - afişează fereastra Diagnostics (Diagnostice).

NOTĂ: consultaţi fereastra Device Settings (Setări dispozitiv) pentru informaţii cu privire la butoanele şi opţiunile comune.


Device (Dispozitiv) - Fila Transport

Fila Transport vă permite să setaţi opţiuni privind modul în care documentele sunt gestionate de către zona de transport a scanerului.

Document Length (Lungime document)

  • Longest (Cel mai lung) - selectaţi o valoare care să indice lungimea celui mai lung document din setul de documente.

NOTE:

  • Modificarea acestei valori va afecta valorile maxime pentru următoarele setări: Image Size (Dimensiune imagine) - Outline (Schiţă) ; Multifeed (Alimentare multiplă) - Length Detection (Detectare lungime).

  • Nu toate combinaţiile de setări pentru Scan as (Scanare ca) şi Resolution (Rezoluţie) sunt acceptate în cazul lungimilor mai mari. Pentru a conferi o mai mare flexibilitate cu aplicaţiile, scanerul nu va genera o eroare înainte să întâlnească un document a cărui lungime nu este acceptată.

  • Este posibil ca randamentul scanerului să scadă în cazul lungimilor mai mari.

NOTĂ: consultaţi fereastra Device Settings (Setări dispozitiv) pentru informaţii cu privire la butoanele şi opţiunile comune.


Fila Device - Multifeed (Dispozitiv - Alimentare cu documente suprapuse)

Detectarea alimentării cu documente suprapuse ajută la procesarea documentelor detectându-le pe cele care pot trece suprapuse prin alimentator. Alimentările cu documente suprapuse pot avea loc din cauza documentelor capsate, a adezivilor de pe documente sau a documentelor cu sarcină electrostatică.

Ultrasonic Detection (Detectare ultrasonică)

Sensitivity (Sensibilitate) - controlează cât de agresiv va încerca scanerul să determine dacă au fost alimentate în scaner mai multe documente. Alimentările cu documente suprapuse sunt semnalate prin detectarea golurilor de aer dintre documente. Acest lucru permite utilizarea detectării alimentării cu documente suprapuse în seturi de activităţi care conţin documente cu grosimi diferite.

  • (fără)

  • Low (Scăzută): cea mai puţin agresivă setare şi cu cele mai reduse şanse să detecteze etichete sau documente de calitate slabă, groase sau şifonate drept documente alimentate suprapus.

  • Medium (Medie):de utilizat dacă setul de activităţi include documente cu diverse grosimi sau etichete ataşate la documente. În funcţie de materialul etichetei, majoritatea documentelor cu etichete nu ar trebui să fie detectate drept documente alimentate suprapus.

  • High (Ridicată):cea mai agresivă setare. Această setare este recomandată atunci când documentele au o grosime cel mult egală cu cea a hârtiei de corespondenţă de 20 lb.

NOTĂ: Indiferent de setare, notele adezive riscă să fie detectate drept documente alimentate suprapus.

Length Detection (Detectare lungime) - vă permite să selectaţi lungimea maximă a documentelor din setul pentru respectiva activitate. În cazul în care scanerul detectează un document mai lung decât această valoare, acesta va determina că s-a produs o alimentare cu documente suprapuse. Puteţi să dezactivaţi această opţiune sau să setaţi o lungime.

Action When Detected (Acţiune la detectare) - selectaţi acţiunea pe care doriţi să o efectueze scanerul la detectarea unei alimentări cu documente suprapuse. Pentru toate opţiunile, starea va fi înregistrată în scaner.

  • Stop Scanning (Oprire scanare): scanarea se va opri, iar aplicaţia de scanare va prelua controlul (va încheia activitatea). Nu vor fi generate imagini ale documentului alimentat suprapus. Verificaţi dacă a fost eliberat traseul pentru hârtie şi reporniţi sesiunea de scanare din cadrul aplicaţiei de scanare.

  • Stop Scanning - generate image(s) (Oprire scanare - generare imagini): scanarea se va opri, iar aplicaţia de scanare va prelua controlul (va încheia activitatea). Vor fi generate imagini ale documentului alimentat suprapus. Verificaţi dacă a fost eliberat traseul pentru hârtie şi reporniţi sesiunea de scanare din cadrul aplicaţiei de scanare.

  • Stop Scanning - leave paper in path (Oprire scanare - lăsare hârtie pe traseu): scanarea se va opri imediat (nu se va efectua nicio încercare de golire a traseului pentru hârtie) şi aplicaţia de scanare va prelua controlul (va încheia activitatea). Nu vor fi generate imagini ale documentului alimentat suprapus. Scoateţi toate documentele din traseul pentru hârtie înainte de a reîncepe sesiunea de scanare din aplicaţia de scanare.

  • Continue Scanning (Continuare scanare): scanerul va continua să scaneze. Vor fi generate imagini ale documentului alimentat suprapus.

Play sound on PC (Redare sunet pe PC) - activaţi această opţiune dacă doriţi ca la detectarea unei alimentări cu documente suprapuse, computerul să emită un sunet. Puteţi face clic pe butonul Browse (Răsfoire) pentru a selecta fişierul .wav dorit.

NOTĂ: Este posibil ca sunetul emis de computer să nu fie redat simultan cu detectarea de către scaner a alimentării cu documente suprapuse.

NOTĂ: Consultaţi fereastra Device Settings (Setări dispozitiv) pentru informaţii despre butoanele şi opţiunile comune.


Fereastra Diagnostics (Diagnostice)

Din această fereastră puteţi accesa funcţiile de diagnosticare ale scanerului. Fereastra Diagnostice cuprinde următoarele file: General , Debug (Depanare) şi Logs (Jurnale). Fereastra Diagnostics (Diagnostice) poate fi accesată cu ajutorul butonului Diagnostics (Diagnostice), aflat în fila General din fereastra Device Settings (Setări dispozitiv).

Device (Dispozitiv) - vă permite să selectaţi dispozitivul pentru care se va efectua diagnosticarea. Opţiunile sunt: Document Feeder (Alimentator documente) sau Flatbed (Accesoriu flatbed).

NOTĂ: această opţiune este disponibilă numai dacă aţi avut accesoriul flatbed ataşat când aplicaţia de scanare s-a conectat la scaner.

Done (Efectuat) - revine la fereastra Device Settings (Setări dispozitiv).

Pictogramele de informare

About (Despre): afişează versiunea scanerului şi informaţii privind drepturile de autor.

Help (Ajutor): afişează informaţii care vă pot ajuta privind fereastra afişată în acel moment.


Diagnostics (Diagnostice) - Fila General

Fila General vă permite să efectuaţi o testare a scanerului şi să calibraţi scanerul .

Teste

  • Scanner (Scaner): similar, dar mai extins decât un test automat la pornire; selectarea acestui test va determina imediat supunerea dispozitivul la o serie de verificări, cu scopul de a determina dacă hardware-ul scanerului funcţionează.

  • Count only (Numai numărare): contorizează numărul de documente care intră în scaner, fără a se trimite imaginile la o aplicaţie de scanare. Acest test este efectuat în timpul tuturor sesiunilor de scanare în care această opţiune este activată.

NOTĂ: acest test se dezactivează automat atunci când aplicaţia de scanare se deconectează de la scaner.

Calibrate (Calibrare) - afişează fereastra Calibrate (Calibrare).

NOTĂ: calibrarea frecventă nu este necesară sau recomandată. Efectuaţi o calibrare numai la recomandarea personalului de asistenţă.

Ship Scanner (Expediere scaner) - vă permite să deplasaţi camera accesoriului flatbed în poziţia de blocare, în vederea expedierii.

NOTĂ: această opţiune este disponibilă numai atunci când opţiunea Device (Dispozitiv) este setată la Flatbed (Accesoriu flatbed) şi accesoriul flatbed ataşat are un comutator de blocare.

NOTĂ: consultaţi fereastra Diagnostics (Diagnostice) pentru informaţii cu privire la butoanele şi opţiunile comune.


Diagnostics (Diagnostice) - Fila Debug (Depanare)

Fila Debug (Depanare) vă permite să activaţi opţiuni care permit personalului de asistenţă să diagnosticheze toate problemele pe care le puteţi întâlni în cursul utilizării scanerului. Se recomandă să faceţi modificări în această filă numai la recomandarea personalului de asistenţă.

NOTE:

  • toate opţiunile din această filă se aplică tuturor comenzilor rapide pentru setări, nu numai comenzii rapide .

  • pentru a implementa modificările efectuate în această filă, trebuie să reporniţi aplicaţia.

Logging (Jurnalizare) - salvează comunicaţiile dintre scaner şi o aplicaţie de scanare. Opţiunile sunt: Off (Dezactivată), On (Activată) şi Custom (Personalizată).

Images (Imagini)

Received From Scanner (Primite de la scaner): salvează imaginile primite pe PC de la scaner.

Sent To Application (Trimise spre aplicaţie): salvează imaginile primite în aplicaţia de scanare de la scaner.

Simulation (Simulare) - vă permite să utilizaţi driverul/sursa de date TWAIN fără a utiliza scanerul fizic.

Model: vă permite să selectaţi un anumit model de scaner pentru simulare.

Flatbed (Accesoriu flatbed): vă permite să selectaţi ce accesoriu flatbed să fie simulat.

Flags (Marcaje): dacă marcajele sunt acceptate de driverul/sursa de date TWAIN, acest câmp va conţine o listă de accesorii instalate de scanerul dvs. simulat.

NOTĂ: consultaţi fereastra Diagnostics (Diagnostice) pentru informaţii cu privire la butoanele şi opţiunile comune.


Diagnostics (Diagnostice) - Fila Logs (Jurnale)

Fila Logs (Jurnale) vă permite să vizualizaţi informaţii despre scaner.

Logs (Jurnale)

  • General: afişează informaţii despre versiunea scanerului, numărul de serie, accesoriile ataşate/instalate, măsurări etc.

  • Operator: afişează jurnalul scanerului. Acest jurnal poate fi şters numai de personalul de asistenţă.

Butoanele din bara de instrumente

Save As (Salvare ca): salvează toate jurnalele pentru a fi vizualizate de către personalul de asistenţă. Când este selectată această opţiune, va fi afişată o fereastră Save As (Salvare ca):

  • Description (Descriere): introduceţi o scurtă descriere a problemei/motivului care determină salvarea jurnalelor.

  • Folder: locaţia pentru salvarea jurnalelor.

  • Browse (Răsfoire): afişează fereastra File Open (Deschidere fişier) pentru a putea căuta folderul pe care doriţi să îl utilizaţi.

  • Include debug images (Includere imagini depanare): include împreună cu jurnalele toate imaginile de depanare generate. Această opţiune este activată implicit şi nu trebuie dezactivată decât la recomandarea personalului de asistenţă.

  • Save (Salvare): salvează jurnalele într-un fişier cu extensia .eklog.

Refresh (Reîmprospătare): reîmprospătează jurnalul curent afişat

NOTĂ: consultaţi fereastra Diagnostics (Diagnostice) pentru informaţii cu privire la butoanele şi opţiunile comune.


Fereastra Calibration (Calibrare)

Când este necesară calibrarea, selectaţi Calibrate (Calibrare) în Diagnostics (Diagnostice) - fila General.

NOTĂ: calibrarea frecventă nu este necesară sau recomandată. Efectuaţi o calibrare numai la recomandarea personalului de asistenţă.

Type (Tip) - vă permite să selectaţi calibrarea de efectuat.

  • UDDS - vă asigură că sistemul utrasonic care detectează alimentările suprapuse şi muchiile documentelor este reglat corect, pentru performanţe maxime.

NOTĂ: asiguraţi-vă că utilizaţi o foaie de hârtie bond de 20 lb. sau 75 g/m 2 .

  • Magnification Test (Test dimensionare) - determină cantitatea de reducere/mărire pe care scanerul o aplică asupra imaginilor.

OK - iniţiază calibrarea. Dacă scanerul nu detectează ţinta, vi se va solicita să o introduceţi. Veţi fi notificat în momentul în care calibrarea se finalizează cu succes.

Cancel (Revocare) - închide fereastra Calibration (Calibrare) fără a efectua o calibrare.


Configurarea avansată a imaginii

Secţiunea de configurare avansată a imaginii poate fi accesată prin intermediul pictogramei aflate în dreptul opţiunii Side (Faţă) din partea de sus a ferestrei Image Settings (Setări imagine).

Când selectaţi pictograma Advanced Image Setup (Configurare avansată imagine), va fi afişată fila Advanced (Avansate).

Done (Efectuat) - revine la fereastra Image Settings (Setări imagine).

Pictogramele de informare

About (Despre): afişează versiunea scanerului şi informaţii privind drepturile de autor.

Help (Ajutor): afişează informaţii care vă pot ajuta privind fereastra afişată în acel moment.


Fila Advanced (Avansat)

Input document is (Documentul de intrare este) - selectaţi Two Sided (Faţă-verso), One Sided - Front (Pe o singură faţă - Faţă) sau One Sided - Back (Pe o singură faţă - Verso), în funcţie de feţele pe care doriţi să le configuraţi.

NOTĂ: opţiunile Two Sided (Faţă-verso) şi One Sided - Back (Pe o singură faţă - Verso) sunt disponibile numai pentru modelele de scaner duplex.

Different settings per side (Setări diferite faţă-verso) - în mod implicit, setările pe care le selectaţi în driverul/sursa de date TWAIN se aplică pentru ambele feţe ale imaginii. Activaţi această opţiune dacă doriţi să selectaţi setări diferite de procesare a imaginii pentru fiecare faţă a documentului pe care îl scanaţi. De exemplu, dacă doriţi ca faţa documentului să fie color, iar pe verso să fie alb-negru, mai întâi asiguraţi-vă că aţi selectat opţiunea Two Sided (Faţă-verso) din lista verticală Input Document is (Documentul de intrare este), apoi bifaţi caseta de selectare Different settings per side (Setări diferite faţă-verso).

După ce faceţi acest lucru, opţiunea Side (Faţă) din fereastra Image Settings (Setări imagine) nu va mai fi inactivă şi veţi putea selecta setări diferite pentru fiecare faţă. Acum că aţi activat opţiunea Different settings per side (Setări diferite faţă-verso), selectările dvs. se vor aplica numai pentru faţa documentului pe care îl scanaţi. După ce efectuaţi selectările pentru faţa documentului, utilizaţi opţiunea Side (Faţă) pentru a selecta versoul, apoi efectuaţi setările pe care doriţi să le aplicaţi versoului documentului.

NOTĂ: opţiunea Different settings per side (Setări diferite faţă-verso) este disponibilă numai pentru modelele de scanner duplex.

Combine front and back images (Combinare imagini faţă şi verso) - de obicei, pentru un document, este creată o imagine pentru faţă şi altă imagine este creată pentru verso. Activaţi această opţiune dacă doriţi o imagine care să conţină atât faţa cât şi versoul documentului. Selecţiile sunt:

  • Front on Top (Faţa sus): faţa se va afla deasupra versoului în imagine.

  • Front on Bottom (Faţa jos): versoul se va afla deasupra feţei în imagine.

  • Front on Left (Faţa în stânga): faţa se va afla în stânga versoului în imagine.

  • Front on Right (Faţa în dreapta): versoul se va afla în stânga feţei în imagine.

NOTE:

  • Această opţiune este disponibilă numai pentru scanerele duplex.

  • Această opţiune este disponibilă numai când opţiunea Input document is (Documentul de intrare este) este setată la Two Sided (Faţă-verso), opţiunea Different settings per side (Setări diferite faţă-verso) este dezactivată şi opţiunea Images per side (Imagini per faţă) este setată la One (Una); iar documentul este scanat din alimentatorul de documente.

  • Această opţiune nu este aplicată pe imaginea de examinare.

Images per side (Imagini pe faţă) - indică numărul de imagini pe care le va crea scanerul pentru o faţă, în funcţie de selectările pentru imagine.

  • One (Una): indică faptul că doriţi ca scanerul să creeze o imagine.

  • One - Based on Document Content (Una - După conţinutul documentului): indică faptul că doriţi ca scanerul să detecteze automat dacă documentul este în nuanţe de gri sau alb-negru.

NOTĂ: această opţiune nu este aplicată pe imaginea de examinare.

  • Multiple (Mai multe): indică faptul că doriţi ca scannerul să creeze mai multe imagini.

NOTĂ: dacă aţi selectat One - Based on Document Content (Una - După conţinutul documentului) din opţiunea Images per side (Imagini per faţă), va fi afişată fila Content Settings (Setări conţinut).

Images to Configure (Imagini de configurat) - indică imaginile electronice pe care trebuie să le configuraţi.

NOTĂ: această funcţie este disponibilă numai dacă selectaţi orice altă opţiune decât One (Una) din opţiunea Images per side (Imagini pe faţă).

Consultaţi aceste exemple pentru a afla care sunt procedurile de configurare a opţiunilor avansate:

Crearea de imagini color/în nuanţe de gri sau alb-negru în funcţie de conţinutul documentelor

Crearea mai multor imagini pentru fiecare faţă a documentului

Crearea unor setări diferite pentru fiecare faţă a documentului

Când sunt disponibile, utilizaţi săgeţile sus şi jos pentru a selecta ordinea în care scanerul îi va furniza imaginile aplicaţiei de scanare.

Butoanele din bara de instrumente

Add (Adăugare): adaugă un tip de imagine în partea inferioară a listei de configurare

Change (Modificare): vă permite să modificaţi tipul curent de imagine selectat

Delete (Ştergere): elimină tipul de imagine selectat

NOTĂ: consultaţi fereastra Advanced Image Setup (Configurare avansată imagine) pentru informaţii cu privire la butoanele şi opţiunile comune.


Fila Content Settings (Setări conţinut)

Opţiunile din fila Content Settings (Setări conţinut) pot fi utilizate pentru operaţiuni fie pe o faţă, fie faţă-verso.

Side (Faţă) - determină pe ce faţă sunt aplicate setările Sensitivity (Sensibilitate). Această opţiune este disponibilă numai dacă opţiunea Different settings per side (Setări diferite faţă-verso) este activată în fila Advanced (Avansate).

Sensitivity (Sensibilitate)

  • Low (Scăzută): documentele care necesită doar o mică cantitate de culoare să fie salvate drept imagini color/în nuanţe de gri. Se utilizează pentru captura documentelor care conţin în principal text cu sigle mici sau care conţin cantităţi mici de text evidenţiat sau fotografii color de mici dimensiuni.

  • Medium (Medie): documente care au nevoie de mai multe culoare, în comparaţie cu opţiunea Scăzută, înainte de a fi salvate ca imagini color/în nuanţe de gri.

  • High (Ridicată): documente care au nevoie de mai multe culoare, în comparaţie cu opţiunea Medie, înainte de a fi salvate ca imagini color/în nuanţe de gri. Se utilizează pentru deosebirea documentelor care conţin fotografii color de dimensiuni medii spre mari de cele care conţin text negru, simplu. Fotografiile având culori neutre pot necesita ajustări ale valorilor Color threshold (Prag culoare) sau Color amount (Cantitate culoare) pentru a realiza o captură corectă.

  • Custom (Personalizată): vă permite să ajustaţi manual valorile pentru Color amount (Cantitate culoare) şi/sau Color threshold (Prag culoare).

NOTĂ: la setarea valorilor pentru Sensitivity (Sensibilitate), este recomandat să începeţi cu opţiunea Medium (Medie) şi să realizaţi o operaţie normală de scanare. Dacă prea multe documente sunt returnate drept color/în nuanţe de gri faţă de alb-negru, atunci modificaţi la opţiunea High (Ridicată) şi executaţi din nou operaţia. Dacă prea puţine documente sunt returnate drept color/în nuanţe de gri faţă de alb-negru, atunci modificaţi la opţiunea Low (Scăzută) şi executaţi din nou operaţia. Dacă niciuna din aceste opţiuni nu vă oferă rezultatul dorit, selectaţi Custom (Personalizată) pentru a ajusta manual valorile pentru Color Amount (Cantitate culoare) şi/sau Color Threshold (Prag culoare). Opţiunea Custom (Personalizată) vă oferă şi acces la modul Learn (Învăţare), care oferă o metodă prin care scanerul să analizeze documentele şi să recomande setări.

Color amount (Cantitate culoare) - cantitatea de culoare care trebuie să fie prezentă într-un document înainte de a fi salvat drept color sau în nuanţe de gri. Pe măsură ce valoarea pentru Color Amount (Cantitate culoare) creşte, sunt necesari mai mulţi pixeli coloraţi. Opţiunile variază între 1 şi 200.

NOTĂ: această opţiune este disponibilă numai pentru Sensitivity: Custom (Sensibilitate: Personalizată).

Color threshold (Prag culoare) - pragul pentru culoare sau saturaţia (adică albastru pal faţă de albastru închis) la care o anumită culoare va fi inclusă în calculul cantităţii de culoare. O valoare mai ridicată indică faptul că este necesară o culoare mai intensă. Opţiunile variază între 0 şi 100.

NOTĂ: această opţiune este disponibilă numai pentru Sensitivity: Custom (Sensibilitate: Personalizată).

Learn (Învăţare) - vă permite să calculaţi setările pe baza unor documente reprezentative scanate. Înainte de a selecta Learn (Învăţare), plasaţi cel puţin 5 documente color reprezentative în tăvii de intrare. Documentele vor fi scanate şi analizate pentru a determina valoare recomandată pentru Color amount (Cantitate culoare).

NOTE:

  • această opţiune este disponibilă numai pentru Sensitivity: Custom (Sensibilitate: Personalizată).

  • Glisoarele Color amount (Cantitate culoare) şi Color threshold (Prag culoare) vor fi actualizate automat. Dacă aceste valori nu furnizează rezultatele dorite în setul dvs. de operaţii, este posibil să fie necesare ajustarea manuală pentru Color threshold (Prag culoare).

NOTĂ: consultaţi fereastra Advanced Image Setup (Configurare avansată imagine) pentru informaţii cu privire la butoanele şi opţiunile comune.


Crearea unei noi comenzi rapide pentru setare

  1. Din fereastra principală a scannerului, selectaţi din listă o comandă rapidă pentru setare. Vă recomandăm să selectaţi o comandă rapidă care descrie cel mai exact rezultatul de imagine dorit.

  2. Stabiliţi dacă doriţi să capturaţi o imagine electronică a feţei documentului, a versoului documentului sau a ambelor feţe ale acestuia şi efectuaţi selecţia în câmpul Documentul de intrare este.

  3. Selectaţi Settings (Setări) din fereastra principală Scanner (Scaner). Va fi afişată fila General din fereastra Image Settings (Setări imagine).

  4. Selectaţi opţiunile corespunzătoare din fila General.

NOTĂ: dacă este cazul, analizaţi fiecare setare din celelalte file şi efectuaţi modificări.

  5. Introduceţi un document caracteristic în tăvii de intrare a scannerului.

  6. Selectaţi Preview (Examinare) pentru a examina imaginea rezultată.

NOTĂ: dacă imaginile nu sunt acceptabile, puteţi selecta o altă comandă rapidă predefinită pentru setare sau puteţi efectua modificări suplimentare în restul filelor din fereastra Image Settings (Setări imagine).

  7. Definiţi setările dorite pentru dispozitiv selectând Device (Dispozitiv) în fereastra Image Settings (Setări imagine) pentru a afişa fereastra Device Settings (Setări dispozitiv).

  8. Analizaţi fiecare filă şi selectaţi opţiunile sau acţiunile corespunzătoare pe care doriţi să le efectueze scanerul.

  9. Selectaţi Home (Fereastra de pornire) pentru a reveni la fereastra principală a scanerului.

  10. Selectaţi Save As (Salvare ca) pentru a afişa fereastra Save As (Salvare ca).

  11. Introduceţi un nou nume al comenzii rapide care este semnificativ pentru dvs. şi selectaţi Salvare.


Modificarea setărilor pentru imagine

  1. Selectaţi o comandă rapidă pentru setare din fereastra principală Scanner (Scaner), care să descrie cât mai exact rezultatul dorit.

  2. Selectaţi o opţiune Input document is (Documentul de intrare este) din fereastra principală a scanerului.

  3. Selectaţi Settings (Setări) pentru a afişa fereastra Image Settings (Setări imagine).

  4. Înainte de a efectua ajustări, răsfoiţi filele din fereastra Setări imagine pentru a vă familiariza cu funcţiile disponibile.

  5. Pentru fiecare opţiune pe care doriţi să o utilizaţi, selectaţi funcţiile corespunzătoare pe care doriţi să le efectueze scanerul în timpul procesului de scanare.

  6. Dacă doriţi să vedeţi efectul pe care îl vor avea opţiunile dvs.:

  • introduceţi un document caracteristic în tăvii de intrare a scannerului.

  • selectaţi Preview (Examinare) pentru a efectua o scanare de examinare.

NOTĂ: dacă imaginile nu sunt acceptabile, puteţi selecta o altă comandă rapidă pentru setare sau puteţi continua să utilizaţi comanda rapidă curentă pentru setare analizând din nou fiecare filă din fereastra Image Settings (Setări imagine). Repetaţi acest pas de câte ori este necesar.

  7. Când aţi terminat, selectaţi Home (Fereastră de pornire) pentru a reveni la fereastra principală Scanner (Scaner), apoi selectaţi Save (Salvare) pentru a salva selectările în comanda rapidă.


Modificarea setărilor pentru dispozitiv

  1. Selectaţi o comandă rapidă pentru setare din fereastra principală Scanner (Scaner), care să descrie cât mai exact rezultatul dorit.

  2. Selectaţi Settings (Setări) pentru a afişa fereastra Image Settings (Setări imagine).

  3. Selectaţi Device (Dispozitiv) pentru a se afişa fereastra Device Settings (Setări dispozitiv).

  4. Înainte de a efectua ajustări, răsfoiţi filele din fereastra Setări dispozitiv pentru a vă familiariza cu funcţiile disponibile.

  5. Pentru fiecare opţiune pe care doriţi să o utilizaţi, selectaţi funcţiile corespunzătoare pe care doriţi să le efectueze scanerul în timpul procesului de scanare.

  6. Când aţi terminat, selectaţi Home (Fereastră de pornire) pentru a reveni la fereastra principală Scanner (Scaner), apoi selectaţi Save (Salvare) pentru a salva selectările în comanda rapidă.


Crearea de imagini color/în nuanţe de gri sau alb-negru în funcţie de conţinutul documentelor

În acest exemplu, să presupunem că doriţi să configuraţi o sesiune de scanare compusă dintr-o combinaţie de documente color şi alb-negru cu informaţii pe ambele feţe. În plus, doriţi ca scanerul să detecteze dacă pagina este color sau nu şi apoi să producă o imagine color sau alb-negru pe baza acestei determinări.

  1. Selectaţi o comandă rapidă pentru setare din fereastra principală Scanner (Scaner), care să descrie cât mai exact rezultatul dorit.

  2. Selectaţi Settings (Setări) pentru a afişa fereastra Image Settings (Setări imagine).

  3. Selectaţi pictograma Advanced Image Setup (Configurare avansată imagine) din fereastra Image Settings (Setări imagine) pentru a afişa fila Advanced (Avansate).

  4. Selectaţi Input document is: Two Sided (Documentul de intrare este: Faţă-verso).

  5. Selectaţi Images per side: One - based on document content (Imagini per faţă: Una - După conţinutul documentului).

NOTĂ: zona Images to Configure (Imagini de configurat) va fi afişată acum în fila Advanced (Avansate) şi va conţine un element pentru imaginea color şi un alt element pentru imaginea alb-negru. Fila Content Settings (Setări conţinut) va fi de asemenea afişată.

  6. Dacă doriţi o imagine în nuanţe de gri, şi nu una color, când este detectat un nivel suficient de culoare în cadrul documentului:

    • asiguraţi-vă că este selectată opţiunea Color (24-bit) (Color (24 de biţi));

    • selectaţi Change (Modificare) pentru a afişa o listă cu opţiuni;

    • selectaţi Grayscale (Nuanţe de gri).

  7. Deplasaţi-vă la fila Content Settings (Setări conţinut).

  8. Selectaţi o opţiune pentru Sensitivity (Sensibilitate).

  9. Selectaţi Done (Efectuat) pentru a reveni la fereastra Image Settings (Setări imagine).

NOTĂ: veţi observa că opţiunea Side (Faţă) are acum două intrări: Both: Color (24-bit) (Ambele: Color (24 de biţi)) şi Both: Black and White (1-bit) (Ambele: Alb-negru (1 bit)).

  10. Selectaţi Sides: Both: Color (24-bit) (Feţe: Ambele: Color (24 de biţi)).

NOTĂ: efectuaţi orice alte modificări ale setărilor pentru imaginea color în restul filelor din fereastra Image Settings (Setări imagine).

  11. Selectaţi Sides: Both: Black and White (1-bit) (Feţe: Ambele: Alb-negru (1 bit)).

NOTĂ: efectuaţi orice alte modificări ale setărilor pentru imaginea alb-negru în restul filelor din fereastra Image Settings (Setări imagine).

  12. Când aţi terminat, selectaţi Home (Fereastră de pornire) pentru a reveni la fereastra principală Scanner (Scaner), apoi selectaţi Save (Salvare) pentru a salva selectările în comanda rapidă.


Crearea mai multor imagini pentru fiecare faţă a documentului

În acest exemplu, vom presupune că doriţi să configuraţi o sesiune de scanare ce conţine documente cu informaţii pe ambele feţe şi că doriţi ca scanerul să redea atât o imagine color, cât şi una alb-negru pentru fiecare faţă a documentului.

  1. Selectaţi o comandă rapidă pentru setare din fereastra principală Scanner (Scaner), care să descrie cât mai exact rezultatul dorit.

  2. Selectaţi Settings (Setări) pentru a afişa fereastra Image Settings (Setări imagine).

  3. Selectaţi pictograma Advanced Image Setup (Configurare avansată imagine) din fereastra Image Settings (Setări imagine) pentru a afişa fila Advanced (Avansate).

  4. Selectaţi Input document is: Two Sided (Documentul de intrare este: Faţă-verso).

  5. Selectaţi Images per side: Multiple (Imagini pe faţă: Mai multe).

NOTĂ: zona Images to Configure (Imagini de configurat) va fi afişată acum în fila Advanced (Avansate) şi va conţine un element pentru imaginea color şi un alt element pentru imaginea alb-negru.

  6. Dacă doriţi o imagine în nuanţe de gri, şi nu una color, când este detectat un nivel suficient de culoare în cadrul documentului:

    • asiguraţi-vă că este selectată opţiunea Color (24-bit) (Color (24 de biţi));

    • selectaţi Change (Modificare) pentru a afişa o listă cu opţiuni;

    • selectaţi Grayscale (Nuanţe de gri).

  7. În mod implicit, scanerul va produce prima imagine listată (alb-negru în acest exemplu) şi i-o va furniza aplicaţiei de scanare, apoi va produce şi va furniza cea de-a doua imagine listată (color/nuanţe de gri în acest exemplu). Dacă doriţi ca prima imagine produsă şi furnizată să fie cea color/nuanţe de gri:

    • asiguraţi-vă că este selectată opţiunea Color (24-bit) (Color (24 de biţi));

    • selectaţi Move up (Deplasare mai sus) pentru a plasa imaginea color/nuanţe de gri pe prima poziţie a listei;

  8. Selectaţi Done (Efectuat) pentru a reveni la fereastra Image Settings (Setări imagine).

NOTĂ: veţi observa că opţiunea Side (Faţă) are acum două intrări: Both: Color (24-bit) (Ambele: Color (24 de biţi)) şi Both: Black and White (1-bit) (Ambele: Alb-negru (1 bit)).

  9. Selectaţi Sides: Both: Color (24-bit) (Feţe: Ambele: Color (24 de biţi)).

NOTĂ: efectuaţi orice alte modificări ale setărilor pentru imaginea color în restul filelor din fereastra Image Settings (Setări imagine).

  10. Selectaţi Sides: Both: Black and White (1-bit) (Feţe: Ambele: Alb-negru (1 bit)).

NOTĂ: efectuaţi orice alte modificări ale setărilor pentru imaginea alb-negru în restul filelor din fereastra Image Settings (Setări imagine).

  11. Când aţi terminat, selectaţi Home (Fereastră de pornire) pentru a reveni la fereastra principală Scanner (Scaner), apoi selectaţi Save (Salvare) pentru a salva selectările în comanda rapidă.


Crearea unor setări diferite pentru fiecare faţă a documentului

În acest exemplu, vom presupune că doriţi să configuraţi un flux de documente faţă-verso de afaceri care au imaginea de pe faţă color, însă cea de pe verso este suficient să fie alb-negru.

NOTĂ: această procedură este disponibilă numai pentru scanerele duplex.

  1. Dacă nu vă aflaţi deja în fila Advanced (Avansate):

    • selectaţi o comandă rapidă pentru setare din fereastra principalăScanner (Scaner), care să descrie cât mai exact rezultatul dorit;

    • selectaţi Settings (Setări) pentru a afişa fereastra Image Settings (Setări imagine);

    • Selectaţi pictograma Advanced Image Setup (Configurare avansată imagine) din fereastra Image Settings (Setări imagine) pentru a afişa fila Advanced (Avansate).

  2. Selectaţi Input document is: Two Sided (Documentul de intrare este: Faţă-verso).

  3. Activaţi opţiunea Different settings per side (Setări diferite faţă-verso).

  4. Selectaţi Images per side: One (Imagini per faţă: Una).

  5. selectaţi Done (Efectuat) pentru a reveni la fereastra Image Settings (Setări imagine).

NOTĂ: veţi observa că opţiunea Side (Faţă) are acum două intrări: Front (Faţă) şi Back (Verso).

  6. Selectaţi Sides: Front (Feţe: Faţă).

  7. Selectaţi Color (24-bit) (Color (24 de biţi)) pentru opţiunea Scan as (Scanare ca) din fila General.

NOTĂ: efectuaţi orice alte ajustări ale setărilor pentru faţa documentului în restul filelor din fereastra Image Settings (Setări imagine).

  8. Selectaţi Sides: Back (Feţe: Verso).

  9. Selectaţi Black and White (1-bit) (Alb-negru (1 bit)) pentru opţiunea Scan as (Scanare ca din fila General.

NOTĂ: efectuaţi orice alte ajustări ale setărilor pentru versoul documentului în restul filelor din fereastra Image Settings (Setări imagine).

  10. Când aţi terminat, selectaţi Home (Fereastră de pornire) pentru a reveni la fereastra principală Scanner (Scaner), apoi selectaţi Save (Salvare) pentru a salva selectările în comanda rapidă.

NOTĂ: dacă aţi selectat altă opţiune decât Images per side: One (Imagini per faţă: Una) la pasul 4, vor deveni disponibile două grupuri de opţiuni Images to Configure (Imagini de configurat). Puteţi configura individual imaginile care vor fi produse pentru fiecare parte a documentului.


Asistenţă tehnică online

Pentru a beneficia de serviciul de asistenţă tehnică online, inclusiv actualizări software şi documentaţie, vizitaţi http://www.kodakalaris.com/go/scanners .


Rezolvarea problemelor

În plus faţă de tabelul de mai jos, consultaţi secţiunea Troubleshooting (Depanare) din ghidul de utilizare al scanerului.

Problemă

Soluţie posibilă

Scanerul nu scanează/nu se alimentează cu documente

Asiguraţi-vă că:

  • cablul de alimentare este conectat şi dispozitivul este pornit;

  • capacul scanerului este închis complet;

  • a fost urmată secvenţa de pornire corespunzătoare, indicatorul verde al scanerului este aprins şi software-ul a activat scanarea;

  • documentele respectă specificaţiile legate de dimensiune, greutate, tip etc.;

  • documentele sunt aşezate în elevatorul tăvii şi înălţimea stivei de documente nu depăşeşte capacitatea scanerului;

  • verificaţi componentele alimentatorului pentru a constata eventuale urme de uzură şi înlocuiţi componentele uzate dacă este necesar. Exemple de componente ale alimentatorului (care nu se regăsesc pe toate modelele de scanere) sunt: modul de alimentare, modul/role de separare, suport de separare preliminară.

De asemenea, puteţi opri şi porni scanerul din nou.

Calitatea imaginii este slabă sau s-a redus

Asiguraţi-vă că scanerul este curat (inclusiv ghidajele pentru înregistrarea imaginii). Consultaţi secţiunea Maintenance (Întreţinere) din ghidul de utilizare al scanerului.

Documente se blochează

Asiguraţi-vă că:

  • tava de ieşire şi ghidajele sunt reglate pentru lungimea şi lăţimea documentelor care sunt scanate;

  • toate documentele blocate au fost îndepărtate din zona de transport a hârtiei;

  • documentele respectă specificaţiile legate de dimensiune, greutate, tip etc.;

  • toate capsele şi agrafele au fost îndepărtate din documente;

  • componentele alimentatorului sunt curate şi instalate corespunzător. Exemple de componente ale alimentatorului (care nu se regăsesc pe toate modelele de scanere) sunt: modul de alimentare, modul/role de separare, suport de separare preliminară.

  • rolele sunt curate;

  • ghidajele pentru înregistrarea imaginii sunt curate.

Apar blocaje de hârtie „false”

Asiguraţi-vă că zona de transport pentru hârtie este curată.

Documentele sunt înclinate în timpul scanării

Asiguraţi-vă că:

  • ghidajele laterale pentru document sunt reglate pe măsura documentelor introduse;

  • documentele sunt introduse perpendicular pe modulul de alimentare;

  • documentele sunt introduse în centrul elevatorului tăvii ;

  • toate capsele şi agrafele au fost îndepărtate din documente;

  • componentele alimentatorului sunt curate şi instalate corespunzător. Exemple de componente ale alimentatorului (care nu se regăsesc pe toate modelele de scanere) sunt: modul de alimentare, modul/role de separare, suport de separare preliminară.

  • capacul scanerului este bine închis şi fixat.

Documentele sunt suprapuse la alimentare

Asiguraţi-vă că:

  • muchiile frontale ale tuturor documentelor sunt centrate în tăvii de intrare, astfel încât fiecare document va intra în contact cu alimentatorul;

  • componentele alimentatorului sunt curate şi nu sunt uzate excesiv. Exemple de componente ale alimentatorului (care nu se regăsesc pe toate modelele de scanere) sunt: modul de alimentare, modul/role de separare, suport de separare preliminară.

  • documentele cu o textură sau suprafaţă neobişnuită sunt alimentate manual.

Nu poate scana după Standby sau Hibernare cu Microsoft Windows Vista

Faceţi upgrade la Service Pack 1 sau superior.

Primiţi o eroare neaşteptată de la scaner

Această eroare apare rar, însă atunci când se întâmplă efectuaţi următoarele:

  • opriţi scanerul;

  • reporniţi computerul;

  • porniţi scanerul;

  • încercaţi din nou.

Dacă această problemă persistă, contactaţi service-ul.


Detectare automată culoare

În funcţie de conţinutul de culoare al unui document, funcţia de detectare automată a culorii simplifică procesul de capturare a culorilor/nuanţelor de gri atunci când este necesar, reducând durata de pregătire a documentului şi spaţiul de stocare necesar.

Scanerul va comuta în mod automat de la fluxul de imagine curent (alb-negru) la fluxul de imagine alternativ (color/nuanţe de gri) pe baza valorilor setate în Color amount (Cantitate culoare) şi Color threshold (Prag culoare). Acest lucru se realizează pentru fiecare document în parte. Se scanează fiecare document şi se stabileşte conţinutul de culoare.

Dacă doriţi să utilizaţi funcţia de detectare automată a culorii, selectaţi opţiunea One-based on document content (Una - După conţinutul documentului)) din fila Advanced (Avansate).


Imagine alb-negru

Se referă la o imagine electronică ce conţine pixeli ale căror valori sunt atribuite pe baza non-culorilor alb şi negru. Aceste imagini poartă denumirea de imaginicu două tonuri deoarece fiecărui pixel îi este atribuită o valoare de 0 sau 1 prin utilizarea unui bit. Valorile 0 şi 1 sunt utilizate pentru a reprezenta negrul şi albul.


Imagine color

Se referă la o imagine electronică ce conţine pixeli ale căror valori sunt atribuite pe baza unei game de nuanţe de culori. Aceste imagini poartă denumirea de imagini color pe 24 de biţi, deoarece fiecărui pixel îi este alocată o valoare de roşu formată din 8 biţi, o valoare de verde formată din 8 biţi şi o valoare de albastru formată din 8 biţi, adică un total de 24 de biţi. Pentru fiecare culoare (roşu, verde, albastru), o valoare de 0 reprezintă o cantitate minimă din culoarea respectivă, iar o valoare de 255 reprezintă o cantitate maximă din culoarea respectivă.


Compresie

Compresia este utilizată pentru a reduce numărul de bytes necesari pentru imaginile de document scanate. Astfel, se economiseşte spaţiu de stocare şi/sau se reduce durata de transmitere. Acest lucru poate fi realizat prin utilizarea unor algoritmi speciali, care utilizează codificarea de tip run-length.


Decupare

O tehnică utilizată pentru a captura porţiunea dorită dintr-o imagine. Permite scanarea întregului document, fără să fie stocate toate datele documentului. Utilizaţi opţiunea Automatically Detect and Straighten (Detectare şi îndreptare automate) sau Automatically Detect (Detectare automată) din Image Settings (Setări imagine) - fila Size (Dimensiune) pentru a aplica opţiunile de decupare.


Ieşire în flux dual

O configuraţie a scanerului care generează două imagini electronice pentru fiecare faţă a documentului. Combinaţiile valabile sunt: alb-negru cu color şi alb-negru cu nuanţe de gri.


Imagine cu nuanţe de gri

Se referă la o imagine electronică ce conţine pixeli ale căror valori sunt atribuite pe baza unei game de nuanţe de gri. Aceste imagini poartă denumirea de imagini cu nuanţe de gri pe 8 biţi deoarece fiecărui pixel îi este atribuită o valoare cuprinsă între 0 şi 255, prin utilizarea a 8 biţi. Valoarea 0 corespunde culorii celei mai întunecate, în timp ce valoarea 255 corespunde culorii celei mai luminoase.


Procesarea imaginilor

Se referă la caracteristicile scanerului care creează imaginea electronică pe baza documentelor scanate. În mod implicit, scanerul este configurat astfel încât să creeze cea mai bună imagine electronică. De exemplu, scanerul stabileşte în mod automat dimensiunea documentului, îndreaptă imaginea pentru orice document care nu a fost alimentat în mod corespunzător şi poate chiar îmbunătăţi calitatea documentelor originale.


JPEG

Joint Photographic Editor Group. Acest grup a dezvoltat şi a împrumutat denumirea unui standard de compresie a fişierelor pentru imaginile color şi cu nuanţe de gri care este utilizat pe scară largă de către scanere, camere digitale şi aplicaţii software. În mod normal, pe sistemele de operare Microsoft Windows, fişierele cu extensia .jpg sunt comprimate prin utilizarea acestui standard.


Alimentare cu documente suprapuse

Se referă la o situaţie în care mai multe documente sunt scanate în acelaşi timp. Această situaţie poate fi cauzată de o pregătire deficitară a documentelor (existenţa capselor), de electricitatea statică, de o separare deficitară a documentelor, de note „adezive”, de plicuri, de o aliniere deficitară a muchiilor frontale etc. Detectarea alimentării cu documente suprapuse ajută la scanare prin notificarea utilizatorului atunci când apare o astfel de situaţie.


Ieşire individuală

O configuraţie a scanerului care generează o imagine electronică pentru fiecare faţă a documentului. Această imagine electronică poate fi alb-negru, color sau în nuanţe de gri.


TIFF

Tagged Image File Format. TIFF este un format de fişier utilizat cel mai frecvent pentru imaginile alb-negru. Acest standard este utilizat împreună cu standardul de compresie CCITT Group IV, cu scopul de a reduce dimensiunea fişierelor cu imagini. Şi imaginile color/cu nuanţe de gri pot fi salvate în acest format, însă acestea se găsesc de obicei necomprimate şi, drept urmare, pot avea dimensiuni relativ mari.