시작 방법

스캔 작업을 최대한 단순화하기 위한 목적입니다. 이를 위해 기본 스캐너 창에서 설정 바로 가기를 선택한 뒤 확인/스캔을 선택합니다.

스캐너에는 이미 일부 설정 바로 가기가 정의되어 있습니다. 대부분의 사용자에게는 이러한 바로 가기만 있어도 충분합니다. 다른 설정이 필요한 경우 새 설정 바로 가기 만들기를 참조하십시오. 사용자 지정 바로 가기는 설정 바로 가기 목록에 추가되며 나중에 스캔할 때 사용할 수 있습니다.


제품 개요

스캐너는 다양한 전자 이미지를 제공하는 기능을 갖고 있습니다. 제공되는 TWAIN 드라이버/데이터 원본을 사용하여 스캔 응용 프로그램과 연결함으로써 이러한 작업이 이루어집니다. TWAIN 드라이버/데이터 원본은 스캐너를 스캔 응용 프로그램에 연결하는 캡처 시스템의 일부입니다.

TWAIN 드라이버/데이터 원본을 사용하면, 주 스캐너 창에 설정 바로 가기 목록이 표시됩니다. 각각의 설정 바로 가기는 특정 이미지 및 장치 설정 그룹입니다. 제공된 설정 바로 가기는 광범위한 입력 문서에 사용된 일부 공통된 전자 이미지 출력을 나타냅니다. 설정 바로 가기 중에서 스캔 요구 사항을 충족시키는 것이 없다면 사용자 지정 설정 바로 가기 만들기를 수행할 수 있습니다. 예를 들어, "청구서"라는 설정 바로 가기를 만들고 청구서 스캔이 필요할 때는 항상 이 설정 바로 가기를 선택해 간단히 스캔할 수 있습니다. 자세한 내용은 이미지 출력 정의 및 장치 설정 정의를 참조하십시오.

캡처 시스템

  • 스캔 응용 프로그램 - 이미지 캡처를 제어하는 소프트웨어입니다. 자신의 스캔 응용 프로그램을 사용하여 종이 문서를 전자 이미지로 변환하고 TWAIN 드라이버/데이터 원본에 액세스하십시오. 스캔 응용 프로그램에 대한 자세한 내용은 응용 프로그램과 함께 제공된 설명서를 참조하십시오.

  • TWAIN 드라이버/데이터 원본 - 이 도움말 파일은 스캐너와 함께 제공된 TWAIN 드라이버/데이터 원본의 사용자 인터페이스 사용법을 자세히 설명합니다. 스캐너 사용자 인터페이스는 많은 이미지 처리 기능을 통해 사용자의 요구 사항에 맞는 가능한 최상의 이미지를 만드는 데 도움을 줍니다. TWAIN 드라이버/데이터 원본은 TWAIN Working Group의 표준을 따릅니다. 자세한 내용은 http://www.twain.org를 참조하십시오. 스캐너의 프로그램 기능과 관련한 자세한 내용은 스캐너와 함께 제공되는 CD의 Integrators 폴더를 참조하십시오.

  • 스캐너 - 이미지 캡처 장치. 스캐너 조작 및 유지 관리에 관한 자세한 내용은 스캐너와 함께 제공되는 사용자 안내서를 참조하십시오.


이미지 출력 정의

대부분의 사람들은 복사기를 사용한 문서 복사에 익숙합니다. 문서를 모아 복사기로 가서 입력 용지함에 넣고 복사 매수와 기타 설정(예: 양면, 컬러, 한 부씩 복사, 스테이플)을 선택합니다. 사용자가 선택한 방식으로 구성된 실제 사본들이 결과물로 출력됩니다. 스캐너를 통한 작업도 출력물이 실제 사본 대신 전자 이미지라는 점을 제외하면 이와 비슷합니다. 복사기를 사용하는 경우와 마찬가지로 스캐너에 대해서도 원하는 출력 방식을 지정해야 합니다.

스캐너는 흑백, 컬러 및 회색조 이미지를 생성할 수 있습니다. 또한 면별로 한 개의 이미지( 단일 출력) 또는 면별로 두 개의 이미지( 이중 스트림 출력).

다음 질문에 대한 답변은 기존 설정 바로 가기 선택 또는 설정 바로 가기 사용자 지정에 도움을 줍니다.

  • 문서가 단면, 양면 또는 혼합 문서 중 어느 유형에 속합니까? (기본 스캐너 창의 입력 문서 형식 옵션을 참조하십시오.)

  • 문서가 컬러, 회색조, 흑백 또는 혼합 문서 중 어느 유형에 속합니까? (이미지 - 일반 탭의 스캔 방식 옵션을 참조하십시오.)

  • 스캔할 문서가 사진, 텍스트 또는 혼합 문서 중 어느 유형에 속합니까? (이미지 - 일반 탭의 문서 유형 옵션을 참조하십시오.)

  • 문서 전체가 필요합니까 아니면 일부만 필요합니까? (이미지 - 크기 탭을 참조하십시오.)

  • 필요할 때만 컬러로 출력하시겠습니까? (고급 탭의 면당 이미지 수 옵션을 참조하십시오.)

  • 빈 페이지를 그대로 유지하시겠습니까? (이미지 - 감지 탭의 빈 이미지 감지 옵션을 참조하십시오.)

  • 문서의 정보 배치 방향이 세로 방향입니까 아니면 가로 방향입니까? (이미지 - 크기 탭의 스캔 후 회전 옵션을 참조하십시오.)

  • 문서가 양식입니까? 그렇다면 전자 이미지에서 양식을 제거하시겠습니까? (이미지 - 향상 탭의 컬러 드롭아웃 옵션을 참조하십시오.)


장치 설정 정의

스캐너를 사용하는 동안 스캐너의 다양한 옵션을 어떻게 사용할지 결정해야 할 경우가 있습니다. 이러한 옵션을 통해 일반적인 작업 및 오류 복구 중에 스캐너와 상호 작용하는 방법을 세부적으로 조정함으로써 더욱 효율적으로 스캔 작업을 수행할 수 있습니다. 이러한 옵션은 장치 설정 창에서 찾을 수 있으며, 이 창은 이미지 설정 창에서 액세스할 수 있습니다.

다음 질문에 대한 답변은 기존 설정 바로 가기 선택 또는 설정 바로 가기 사용자 지정에 도움을 줍니다.

  • 플랫베드로 스캔하시겠습니까? ( 장치 - 일반 탭 의 용지 공급 옵션을 참조하십시오.)

  • 절전 모드를 조정하시겠습니까? (장치 - 일반 탭의 절전 옵션을 참조하십시오.)

  • 한 번에 두 장 이상의 문서를 스캔할 경우 이에 대한 알림을 받길 원하십니까? (장치 - 복수 급지 탭을 참조하십시오.)


기본 스캐너 창

기본 스캐너 창은 스캐너 사용자 인터페이스의 기본 창입니다. 설정 바로 가기를 선택한 다음 확인/스캔을 선택하여 간단히 스캔할 수 있습니다.

설정 바로 가기 - 설정 바로 가기 목록을 제공합니다. 제공되는 바로 가기는 다음과 같습니다.

  • 기본값: 스캐너 기본 설정

  • 흑백 퍼펙트 페이지 문서

  • 컬러 퍼펙트 페이지 문서

  • 컬러 사진

참고:

  • 설정 바로 가기를 변경하고 변경 내용을 저장하지 않으면 설정 바로 가기에 <변경됨>이라는 텍스트가 추가되고 이름이 기울임꼴로 표시됩니다(예: *기본값<변경됨>).

저장 - 선택한 설정 바로 가기의 변경 사항을 모두 저장합니다.

다른 이름으로 저장 - 현재 설정을 새로운 설정 바로 가기로 저장할 수 있는 다른 이름으로 저장 창 이 나타납니다.

삭제 - 선택한 설정 바로 가기를 삭제합니다. 확인 메시지가 나타납니다.

이름 바꾸기 - 이름 바꾸기 창 이 표시되어 설정 바로 가기 이름을 바꿀 수 있습니다.

재설정 - 선택한 설정 바로 가기에 적용된 저장되지 않은 모든 변경 사항을 취소할 수 있습니다(예: 이름이 기울임꼴로 표시되고 <변경됨>이라고 추가됨).

복원 - 스캐너와 함께 제공된 바로 가기에 적용된 모든 변경 사항을 취소할 수 있는 복원 창 이 표시됩니다. 한 개 이상의 제공된 바로 가기가 변경 또는 제거된 경우에만 사용할 수 있습니다.

가져오기 - 모든 현재 바로 가기를 대체하는 설정 바로 가기 세트를 가져옵니다. 선택하면 확인 요청 메시지가 나타나고 가져올 바로 가기 세트를 선택할 수 있는 운영 체제의 파일 열기 창이 표시됩니다.

내보내기 - 현재의 모든 설정 바로 가기를 바로 가기 세트로 내보냅니다. 선택하면 바로 가기 세트의 폴더 및 파일 이름을 선택할 수 있는 운영 체제의 파일 저장 창이 나타납니다.

위로 이동 - 선택한 설정 바로 가기를 설정 바로 가기 목록에서 한 단계 위로 옮깁니다.

아래로 이동 - 선택한 설정 바로 가기를 설정 바로 가기 목록에서 한 단계 아래로 옮깁니다.

참고:

  • 삭제, 이름 변경, 복원, 가져오기, 그리고 내보내기는 선택한 설정 바로 가기가 변경되면 사용할 수 없습니다(예: 이름이 기울임꼴이고 <변경됨>이라고 추가됨).

  • 설정 바로 가기를 이동하면 다시 이동할 때까지 그 위치에 머물게 됩니다.

  • 다른 PC로 설정 바로 가기를 전송하려면, 전송할 바로 가기가 있는 PC에서 내보내기를 선택한 후 다른 PC에서 가져오기를 선택합니다.

  • 기존 바로 가기 세트에 설정 바로 가기를 추가하려면, 1) 가져오기를 선택해 바로 가기 세트를 불러옵니다. 2) 새 설정 바로 가기를 만듭니다. 그리고 3) 내보내기를 선택해 바로 가기를 대체한 뒤 동일한 이름으로 저장합니다.

입력 문서 형식 - 전자 이미지용으로 사용할 정보가 문서의 어느 쪽에 있는지 선택할 수 있습니다.

  • 양면을 선택합니다: 문서의 앞면과 뒷면을 스캔합니다.

  • 단면 - 앞면: 문서의 앞면만 스캔합니다.

  • 단면 - 뒷면: 문서의 뒷면만 스캔합니다.

참고:

  • 입력 용지함에는 문서의 스캔할 면이 아래를 향하도록 놓아야 합니다.

  • 양면 스캐너 모델의 경우 양면 및 단면 - 뒷면 옵션을 사용할 수 있습니다.

설정 - 선택한 설정 바로 가기를 변경할 수 있는 이미지 설정 창이 표시됩니다. 이 창에서 장치 설정 및 진단 창에도 액세스할 수 있습니다.

미리보기 - 스캔을 시작하면 미리보기 영역에 스캔한 이미지가 있는 이미지 설정 창이 표시됩니다. 표시된 이미지는 현재 바로 가기 설정을 바탕으로 한 견본입니다.

확인/스캔 - 저장되지 않은 변경 사항을 저장할 것인지 묻는 메시지가 표시됩니다.

참고: 이 버튼이 확인이면 저장되지 않은 모든 변경 사항은 현재 스캔 세션에 영향을 줍니다.

취소 - 변경 사항을 저장하지 않은 채 기본 스캐너 창을 닫습니다.

정보 아이콘

정보: 스캐너 버전 및 저작권 정보를 표시합니다.

도움말: 현재 표시된 창에 대한 도움말 정보를 표시합니다.


다른 이름으로 저장 창

설정 바로 가기를 변경하여 다른 바로 가기로 저장하고자 할 경우 기본 스캐너 창에서 다른 이름으로 저장을 선택합니다.

바로 가기 이름 - 새 바로 가기의 이름을 입력할 수 있습니다.

참고: 현재 바로 가기 이름이 표시됩니다.

그래픽 - 기본 스캐너 창의 설정 바로 가기 목록에 바로 가기가 표시될 때 연결할 그래픽을 선택할 수 있습니다.

  • 찾아보기 - 사용할 사용자 지정 그래픽을 찾을 수 있는 운영 체제의 파일 열기 창을 표시합니다.

저장 - 새 설정 바로 가기를 저장합니다. 이미 존재하는 이름일 경우 다른 이름을 입력하라는 메시지가 표시됩니다.

취소 - 새 바로 가기를 만들지 않고 다른 이름으로 저장 창을 닫습니다.


이름 바꾸기 창

작성한 설정 바로 가기의 이름을 변경하려면 기본 스캐너 창의 이름 바꾸기를 선택합니다.

바로 가기 이름 - 바로 가기의 새 이름을 입력할 수 있습니다.

참고: 현재 바로 가기 이름이 표시됩니다.

그래픽 - 기본 스캐너 창의 설정 바로 가기 목록에 바로 가기가 표시될 때 연결할 그래픽을 변경할 수 있습니다.

  • 찾아보기 - 사용할 사용자 지정 그래픽을 찾을 수 있는 운영 체제의 파일 열기 창을 표시합니다.

확인 - 새 이름으로 설정 바로 가기를 저장합니다. 이미 존재하는 이름일 경우 다른 이름을 입력하라는 메시지가 표시됩니다.

취소 - 바로 가기 이름을 변경하지 않고 이름 바꾸기 창을 닫습니다.


복원 창

스캐너와 함께 제공된 설정 바로 가기를 모두 원래의 설정으로 복원하려면 기본 스캐너 창에서 복원을 선택합니다.

설정 바로 가기에서 공유하는 설정 포함 - 선택하면 설정 바로 가기 전체적으로 공유하는 옵션을 위한 원래의 설정도 복원됩니다. 여기에는 절전 및 문서 공급 장치와 같은 옵션이 포함됩니다.

예 - 설정 바로 가기를 모두 원래의 설정값으로 복원합니다.

아니오 - 바로 가기를 변경하지 않고 복원 창을 닫습니다.


이미지 설정 창

이 창에서는 사용 가능한 탭들을 사용해 이미지 프로세싱 옵션을 정의할 수 있습니다. 이미지 설정에 사용된 값은 선택한 설정 바로 가기에 저장됩니다. 이미지 설정 창에는 일반, 크기, 조정( 컬러/회색조 및 흑백) 및 개선 탭이 포함되어 있습니다.

면 - 어떤 면과 이미지를 구성할 것인지 선택할 수 있습니다(예: 앞면, 뒷면, 양면: 컬러(24비트) 등). 모든 이미지 설정이 선택한 이미지에 적용됩니다.

참고:

  • 이 옵션은 고급 탭에서 고급 설정을 선택한 경우에만 사용할 수 있습니다.

  • 양면 및 뒷면 옵션은 양면 스캐너 모델에서만 사용할 수 있습니다.

고급 이미지 설정: 고급 탭을 표시합니다.

도구 모음 버튼

확대: 미리보기 영역에 현재 표시되어 있는 이미지를 확대합니다.

축소: 미리보기 영역에 현재 표시되어 있는 이미지를 축소합니다.

윤곽선 회전: 윤곽선을 90도 회전합니다.

참고: 회전된 윤곽선이 스캐너 최대 너비에 맞는 경우에만 사용할 수 있습니다.

윤곽선 가운데 맞춤: 윤곽선이 스캐너 최대 너비 안에서 가운데에 맞추어지도록 윤곽선의 X 원점을 조정합니다.

미리보기 품질: 스캔한 이미지의 품질을 선택합니다.

  • 보통: 이미지를 사용이 가능한 정도의 저해상도 품질로 표시합니다.

  • 높음: 실제 이미지가 가장 정확하게 반영된 이미지를 표시합니다. 미리보기 영역에 표시된 이미지는 최종 이미지가 어떻게 보일지를 잘 나타내 줍니다.

참고: 문서 내용에 따라 확대하여 실제로 표현된 이미지를 봐야 할 수도 있습니다.

자동 미리보기 업데이트: 표시된 이미지가 어떻게 업데이트될지 선택할 수 있습니다.

  • 켜짐: 표시된 이미지는 대부분의 경우 문서를 다시 스캔하지 않고도 설정 변경 효과를 자동으로 보여 줍니다. 스캔을 다시 해야 하는 경우, 문서를 다시 넣으라는 메시지가 표시됩니다.

  • 해제: 표시된 이미지는 다른 미리보기 스캔이 수행될 때까지 업데이트되지 않습니다.

단위: 스캐너용 측정 단위를 선택합니다. 여기에는 미리보기 영역 및 크기 관련 옵션이 포함되어 있습니다. 단위 옵션에는 인치, 센티미터 및 픽셀이 있습니다.

미리보기 영역

미리보기 영역은 현재 바로 가기 설정을 바탕으로 한 견본입니다. 미리보기 스캔을 수행한 뒤 이 영역에 이미지가 표시됩니다.

  • 윤곽선: 문서를 선택할 경우, 수동 선택 또는 이미지: 문서 일부를 크기 탭에서 선택하면 미리보기 영역에 현재 윤곽선 선택 내용도 표시됩니다. 윤곽선이 미리보기 이미지에 맞지 않는 경우 마우스를 사용하여 윤곽선의 크기 및 위치를 조절할 수 있습니다. 마우스 커서를 윤곽선 주위에서 움직이면 왼쪽 마우스 버튼을 누른 채 윤곽선을 조정할 수 있도록 커서가 변경됩니다.

  • 이동: 마우스 커서를 윤곽선 내에 위치하여 윤곽선 위치를 조정합니다.

  • 모서리: 마우스 커서를 그래픽 코너 중 한 곳에 위치하여 동사에 두 면을 조정합니다.

  • 면: 마우스 커서를 그래픽 면 중 한 곳에 위치하여 면을 조정합니다.

  • Rotate: 마우스 커서를 회전할 그래픽 위에 위치하여 윤곽선의 각을 조정합니다.

홈 - 기본 스캐너 창으로 돌아갑니다.

장치 - 장치 설정 창을 표시합니다.

미리보기 - 스캔을 시작하면 미리보기 영역에 이미지가 표시됩니다. 표시된 이미지는 현재 바로 가기 설정을 바탕으로 한 견본입니다.

확인/스캔 - 저장되지 않은 변경 사항을 저장할 것인지 묻는 메시지가 표시됩니다.

참고: 이 버튼이 확인이면 저장되지 않은 모든 변경 사항은 현재 스캔 세션에 영향을 줍니다.

취소 - 변경 사항을 저장하지 않은 채 기본 스캐너 창을 닫습니다.

정보 아이콘

정보: 스캐너 버전 및 저작권 정보를 표시합니다.

도움말: 현재 표시된 창에 대한 도움말 정보를 표시합니다.


이미지 - 일반 탭

일반 탭에는 자주 사용하는 이미지 옵션이 포함되어 있습니다. 대부분의 경우 다른 탭의 옵션은 변경할 필요가 없습니다.

스캔 방식 - 전자 이미지 형식을 선택할 수 있습니다.

  • 컬러(24비트): 스캐너가 문서를 컬러 버전으로 스캔합니다.

  • 회색조(8비트): 스캐너에서 문서를 회색조 버전으로 스캔합니다.

  • 흑백(1비트): 스캐너에서 문서를 흑백 버전으로 스캔합니다.

참고: 스캔 방식 옵션은 고급 탭에서 각 면당 이미지 수: 하나를 선택한 경우에만 사용할 수 있습니다.

문서 유형 - 문서 내용 유형을 선택할 수 있습니다.

  • 그래픽이 있는 텍스트: 문서에 텍스트, 비즈니스 그래픽(막대 그래프, 파이 차트 등) 및 라인아트가 포함되어 있는 경우

  • 텍스트: 문서가 대부분 텍스트로 구성되어 있는 경우

  • 사진: 문서가 대부분 사진으로 구성되어 있는 경우

용지 유형 - 용지의 결/중량을 기준으로 스캔하려는 용지의 유형을 선택할 수 있습니다. 옵션은 다음과 같습니다. 일반 용지 , 얇은 용지 , 광택지 , 카드지 및 잡지 가 있습니다.

해상도 - 스캔한 이미지의 품질을 좌우하는 dpi(dots per inch)를 선택할 수 있습니다. 더 높은 해상도로 스캔하면 이미지 품질이 좋아지지만 스캔 시간과 이미지 크기도 늘어납니다. 옵션에는 75 , 100 , 150 , 200 , 240 , 250 , 300 , 400 , 500 , 600 및 1200 dpi가 있습니다.

참고: 이 옵션은 미리보기 품질이 보통으로 설정된 경우 미리보기 이미지에 적용되지 않습니다.

압축 - 전자 이미지 크기를 줄일 수 있습니다.

  • 유형: 스캐너가 문서를 컬러 버전으로 스캔합니다.

  • (없음): 압축을 하지 않아 이미지 크기가 커집니다.

  • 그룹 - 4: CCITT 표준으로 이미지를 압축하며 TIFF 파일과 함께 자주 사용됩니다.

참고: 이 옵션은 스캔 방식: 흑백(1비트)를 선택한 경우에는 사용할 수 없는 옵션입니다.

  • JPEG: JPEG 기술을 사용하여 이미지를 압축합니다.

참고: 이 옵션은 스캔 방식: 흑백(1비트)를 선택한 경우에는 사용할 수 없는 옵션입니다.

  • 품질: 압축된 JPEG 이미지의 품질을 선택할 수 있습니다.

  • 기본: 최대한 압축해 이미지 크기가 가장 작습니다.

  • 양호: 상당한 양을 압축하지만 양호한 이미지 품질을 제공합니다.

  • 우수: 약간의 압축을 통해 우수한 이미지 품질을 제공합니다.

  • 최상: 최소한의 압축을 통해 매우 뛰어난 이미지 품질을 제공합니다.

  • 고급: 거의 압축을 하지 않아 이미지 크기가 가장 큽니다.

참고: 이 옵션은 미리보기 이미지에 적용되지 않습니다.

참고: 일반 버튼 및 옵션에 대한 내용은 이미지 설정 창을 참조하십시오.


이미지 - 크기 탭

문서 - 문서가 스캐너로 급지되는 동안 스캐너에서 이를 감지하는 방식을 선택할 수 있습니다.

  • 자동 감지 및 정돈: 크기에 관계없이 개별 문서를 자동으로 찾아 비스듬하게 급지된 문서를 똑바로 합니다.

  • 자동 감지: 크기에 관계없이 개별 문서를 자동으로 찾습니다. 문서가 비스듬하게 급지되더라도 정돈되지 않습니다.

  • 수동 선택: 윤곽선 옵션으로 지정한 영역을 기준으로 스캐너가 이미지를 반환합니다. 이 옵션은 크기가 동일한 문서들로 이루어진 스캔 작업에만 사용하는 것이 좋습니다.

이미지 - 문서에서 전자 이미지를 만드는 데 사용할 부분을 선택할 수 있습니다.

  • 전체 문서:

  • 문서: 자동 감지 및 정돈, 문서: 자동 감지 또는 문서: 수동 선택을 선택한 경우 전체 문서를 반환합니다.

  • 문서의 일부:

  • 문서: 자동 감지 및 정돈 을 선택하면 윤곽선 옵션으로 지정한 문서 부분을 반환합니다.

윤곽선 - 전자 이미지를 만드는 데 사용할 위치 및 크기를 선택할 수 있습니다. 미리보기 영역에 윤곽선이 표시됩니다.

  • 원점(x, y):

  • 문서: 자동 감지 및 정돈 을 선택하면 (x)는 문서의 왼쪽 가장자리로부터의 거리이며 (y)는 문서 위쪽 가장자리로부터의 거리입니다.

  • 문서: 수동 선택 을 선택하면 (x)는 스캐너의 용지 경로 왼쪽 가장자리로부터의 거리이며 (y)는 스캐너가 감지한 문서의 처음 부분으로부터의 거리입니다.

  • 크기(w, h):

  • 문서: 자동 감지 및 정돈 또는 문서: 수동 선택을 선택하면 이는 전자 이미지의 너비 및 높이입니다.

참고: 윤곽선이 스캔한 문서의 끝 부분을 넘어가면 전자 이미지는 사용자가 지정한 것보다 짧게 됩니다.

  • 각도: 윤곽선의 각도를 선택할 수 있습니다.

  • 미리 정의된 크기: 자주 사용하는 용지 크기 목록을 제공합니다. 이 목록에서 항목을 선택하면 해당 용지의 크기에 윤곽선 크기가 자동으로 설정됩니다. 사용자 지정은 윤곽선 크기가 이 목록의 어떤 크기에도 일치하지 않는 경우 표시됩니다.

참고: 마우스를 사용해 미리보기 영역에 표시된 윤곽선을 조정할 수도 있습니다.

경계선 - 전자 이미지의 경계선에 수행할 작업을 선택할 수 있습니다.

  • (없음)

  • 추가: 모든 이미지 가장자리 둘레에 최대 0.1인치 정도의 경계선을 포함시킵니다.

참고: 이 옵션은 문서: 자동 감지 또는 문서: 수동 선택을 선택한 경우에만 사용할 수 있습니다.

  • 제거 : 잔여 경계선을 없애 문서만 포함된 이미지를 만듭니다. 잔여 경계선은 문서 가장자리의 변화(예: 문서가 완전한 직사각형이 아니거나 비스듬하게 급지된 경우)에 의해 생깁니다.

참고:

  • 이 옵션을 사용할 경우 잔여 경계선의 많은 부분이 제거되지는 않지만 문서의 일부가 손실될 가능성이 있습니다.

  • 이 옵션은 문서: 자동 감지 및 보정 및 이미지: 전체 문서를 모두 선택한 경우에만 사용할 수 있습니다.

참고: 이 옵션은 미리보기 이미지에 적용되지 않습니다.

스캔 후 회전 - 스캔한 다음 전자 이미지에 적용할 회전을 선택할 수 있습니다.

  • (없음)

  • 자동: 스캐너가 문서 내용을 분석하여 급지 방향을 파악한 뒤 이미지를 적절한 방향으로 회전시킵니다.

  • 90, 180, 270도: 회전 각도

다음 예에서는 이 설정이 가로 방향으로 급지된 문서에 어떤 영향을 주는지를 보여 줍니다.

가로 급지 방향 | 90도 | 180도 | 270도

참고: 이 옵션은 미리보기 이미지에 적용되지 않습니다.

참고: 일반 버튼 및 옵션에 대한 내용은 이미지 설정 창을 참조하십시오.


이미지 - 조정 탭 - 흑백

조정 탭에서 사용할 수 있는 옵션은 일반 탭에서 선택한 스캔 방식에 따라 달라집니다. 다음은 스캔 방식으로 흑백을 선택한 경우에 사용할 수 있는 옵션입니다.

변환 품질 - 이 설정은 스캐너가 흑백 전자 이미지를 생성하는 데 사용되는 문서의 회색조 버전을 분석하는 방법에 영향을 줍니다.

  • 최상 - Intelligent QC: 이 기능은 최상과 동일한 분석을 수행하며 Intelligent QC(품질 제어)의 추가적인 장점을 제공합니다. 작업이 까다로운 문서의 경우 문서의 회색조 버전이 생성되므로 사용자의 응용 프로그램 소프트웨어에서 이미지 품질을 최종으로 제어할 수 있습니다.

참고: 이 옵션은 KODAK Capture Pro Software에서만 사용할 수 있습니다. 자세한 내용은 소프트웨어 설명서를 참조하십시오.

  • 최상(iThresholding): 최고 품질의 이미지를 생성하기 위한 최적의 설정을 결정하기 위해 스캐너에서 각 문서를 분석합니다. 이 옵션은 다양한 품질의 혼합형 문서(예: 흐린 텍스트, 음영이 있는 배경, 컬러 배경)를 스캔할 때 및 일관성 있는 문서 세트로 스캔할 때 사용할 수 있습니다.

  • 보통(ATP - Adaptive Threshold Processing): 원하는 이미지 품질을 생성하기 위한 최적의 설정을 지정할 수 있습니다. 이 옵션은 일관성 있는 문서 세트로 스캔할 때 가장 적합합니다. 원하는 품질을 생성하는 최상에 대한 대비 설정을 찾을 수 없는 어려운 문서를 스캔해야 할 경우에도 이 옵션을 사용할 수 있습니다.

  • 기본(고정): 픽셀이 검은색인지 흰색인지를 결정하는 데 사용되는 회색조 임계값을 선택할 수 있습니다. 이 옵션은 고대비 문서에 가장 적합합니다.

대비 - 이미지를 더 선명하게 또는 더 부드럽게 만들 수 있습니다. 이 설정을 감소시키면 이미지가 더 부드러워지고 이미지의 노이즈가 감소합니다. 이 설정을 증가시키면 이미지가 더 선명해지고 빛 정보가 더 잘 보이게 됩니다. 값 범위는 -50부터 50까지입니다. 기본값은 0입니다.

참고: 변환 품질: 최상 및 변환 품질: 일반에만 사용할 수 있습니다.

임계값 - 픽셀을 검은색 또는 흰색으로 간주하는 레벨을 제어하는 데 도움을 줍니다. 이 설정을 감소시키면 이미지가 더 밝아지고 배경 노이즈를 완화할 수 있습니다. 이 설정을 증가시키면 이미지가 더 어두워지고 빛 정보를 더 잘 파악할 수 있습니다. 값 범위는 0부터 255까지입니다. 기본값은 90입니다.

참고: 변환 품질: 일반 및 변환 품질: 기본에만 사용할 수 있습니다.

필터

  • 노이즈

    • (없음)

    • 고립 픽셀: 한 개의 검정색 픽셀이 흰색 픽셀들로 완전히 둘러싸여 있을 경우 이를 흰색으로 변환하거나, 한 개의 흰색 픽셀이 검정색 픽셀들로 완전히 둘러싸여 있을 경우 이를 검정색으로 변환하여 랜덤 노이즈를 줄여 줍니다.

    • 다수결 원칙: 주변 픽셀들을 바탕으로 각 픽셀을 설정합니다. 주변 픽셀들 대부분이 흰색이면 픽셀은 흰색이 됩니다. 반대의 경우엔 검은색이 됩니다.

  • 이미지

    • (없음)

    • 하프톤 제거: 하프톤 스크린으로 구성된 도트 매트릭스 텍스트 및 이미지(예: 신문 사진)의 품질을 개선합니다.

색 반전 - 이미지에 검은색 픽셀을 저장하는 방법을 선택할 수 있습니다. 기본적으로 검은색 픽셀은 검은색으로, 흰색 픽셀은 흰색으로 저장됩니다. 검은색 픽셀은 흰색으로, 흰색 픽셀은 검은색으로 저장하려면 이 옵션을 선택합니다.

참고: 일반 버튼 및 옵션에 대한 내용은 이미지 설정 창을 참조하십시오.


이미지 - 조정 탭 - 컬러/회색조

조정 탭에서 사용할 수 있는 옵션은 일반 탭에서 선택한 스캔 방식에 따라 달라집니다. 다음은 스캔 방식으로 컬러 또는 회색조를 선택한 경우에 사용할 수 있는 옵션입니다.

참고: 대부분의 옵션에는 추가 설정이 있습니다. 이러한 설정은 옵션을 사용할 경우에만 표시됩니다. 모든 설정이 화면에 맞지 않으면 모든 설정에 액세스할 수 있는 스크롤 막대가 나타납니다.

밝기 및 명암

  • (없음)

  • 자동: 각 이미지를 자동으로 조정합니다.

  • 수동: 모든 이미지에 사용할 특정 값을 설정할 수 있습니다.

  • 밝기 - 컬러 또는 회색조 이미지에서 흰색의 양을 변경합니다. 값 범위는 -50부터 50까지입니다.

  • 대비 - 이미지를 더 선명하게 또는 더 부드럽게 만듭니다. 값 범위는 -50부터 50까지입니다.

컬러 밸런스

  • (없음)

  • 자동: 각 문서의 흰색 배경을 순백색으로 조정합니다. 이 옵션을 사용하면 용지의 무게 또는 브랜드로 인해 생기는 차이를 보완할 수 있습니다. 이 옵션은 사진에 사용하지 않는 것이 좋습니다.

  • 자동 - 고급: 자동 옵션을 추가로 조정하려는 고급 사용자를 위한 기능입니다.

  • 강도 - 변화의 정도를 조정합니다. 이 값을 올리면 오래되어 누렇게 변색된 문서를 작업하는 데 도움이 됩니다. 값 범위는 -2 부터 2 까지입니다.

  • 수동: 모든 이미지에 사용할 특정 값을 설정할 수 있습니다.

  • 빨강 - 컬러 이미지에서 빨간색의 양을 변경합니다. 값 범위는 -50부터 50까지입니다.

  • 녹색 - 컬러 이미지에서 녹색의 양을 변경합니다. 값 범위는 -50부터 50까지입니다.

  • 파랑 - 컬러 이미지에서 파란색의 양을 변경합니다. 값 범위는 -50부터 50까지입니다.

참고: 컬러 밸런스는 회색조 이미지에 사용할 수 없습니다.

선명하게 - 문서 내 가장자리의 대비를 증가시킵니다.

  • (없음)

  • 정상

  • 높음

  • 과장

배경색 균일화 - 배경색이 있는 문서나 양식에 이 옵션을 사용하면 보다 균일한 배경색을 가진 이미지가 생성됩니다. 이 옵션을 사용하면 이미지 품질이 향상되고 파일 크기가 줄어듭니다.

  • (없음)

  • 자동: 최대 3개의 배경색을 균일화합니다.

  • 자동 - 고급: 자동 옵션을 추가로 조정하려는 고급 사용자를 위한 기능입니다.

  • 적극성 - 배경색을 지정하는 범위를 조정할 수 있습니다. 값 범위는 -10부터 10까지입니다.

참고: 일반 버튼 및 옵션에 대한 내용은 이미지 설정 창을 참조하십시오.


이미지 - 향상 탭

향상 탭에서 사용할 수 있는 옵션은 일반 탭에서 선택한 스캔 방식에 따라 달라집니다.

참고: 대부분의 옵션에는 추가 설정이 있습니다. 이러한 설정은 옵션을 사용할 경우에만 표시됩니다. 모든 설정이 화면에 맞지 않으면 모든 설정에 액세스할 수 있는 스크롤 막대가 나타납니다.

빈 칸 채우기 - 문서 가장자리 둘레에 있는 빈 칸을 채울 수 있습니다. 채울 수 있는 구멍 유형에는 원, 사각형, 불규칙 형태가 포함됩니다(예: 두 번 천공한 문서 또는 바인더에서 문서를 제거하다 생길 수 있는 경미한 찢김).

  • 켜짐: 빈 칸 채우기를 사용합니다.

이미지 가장자리 채움 - 최종 전자 이미지의 가장자리 영역을 지정된 컬러로 덮어 채웁니다.

  • 컬러:

    • (없음)

    • 자동: 스캐너가 테두리 컬러를 사용하여 이미지의 가장자리를 자동으로 채웁니다.

    • 자동 - 잘라진 부분 포함: 스캐너가 문서 가장자리의 색상과 찢어진 부분을 채웁니다.

    • 흰색

    • 검은색

  • 모든 면 일치: 이 기능을 선택하면 모든 면에 동일한 양이 채워집니다.

참고: 이 옵션은 흰색 또는 검은색의 경우에만 사용할 수 있습니다.

  • 위쪽: 위쪽 가장자리를 얼마나 채울 것인지 결정합니다.

참고: 모든 면 일치 가 켜져 있으면 이 옵션은 사용할 수 없습니다.

  • 왼쪽/오른쪽: 왼쪽의 옵션에서는 왼쪽 가장자리를 얼마나 채울 것인지를 결정하고 오른쪽의 옵션에서는 오른쪽 가장자리를 얼마나 채울 것인지를 결정합니다.

참고: 모든 면 일치 가 선택되어 있으면 이 옵션은 사용할 수 없습니다.

  • 아래쪽: 아래쪽 가장자리를 얼마나 채울 것인지 결정합니다.

참고: 모든 면 일치 가 켜져 있으면 이 옵션은 사용할 수 없습니다.

참고:

  • 이미지 가장자리 채움 을 사용할 때 너무 큰 값을 입력하면 보존하고자 하는 이미지 데이터까지 채워질 수 있으므로 주의하십시오.

  • 이 옵션은 미리보기 이미지에 적용되지 않습니다.

줄무늬 필터 - 이미지에서 세로 줄무늬를 필터링하도록 스캐너를 구성할 수 있습니다. 줄무늬는 이미지에 나타날 수 있는 줄이며 원본 문서의 일부는 아닙니다. 줄무늬는 문서 오염(예: 오물, 먼지 또는 가장자리 헤짐) 또는 스캐너의 권장 청소 절차를 따르지 않을 경우 생길 수 있습니다.

  • 켜짐: 줄무늬 필터를 사용합니다.

  • 강도: 줄무늬를 필터링하는 범위를 조정할 수 있습니다. 값 범위는 -2부터 2까지입니다. 기본값은 0입니다.

컬러 드롭아웃 - 양식의 배경을 제거하여 전자 이미지에는 입력한 데이터만 포함되도록 하는 데 사용됩니다(즉, 양식의 선과 상자는 제거). 흑백 이미지의 경우, 이러한 설정은 스캐너가 전자 이미지를 생성하기 위해 분석하는 문서의 회색조 버전에 영향을 줍니다.

  • 컬러: 드롭아웃 컬러를 선택합니다.

    • (없음)

    • 복수: 어두운 음영(예: 검정 또는 진한 청색 잉크) 이외의 컬러를 제거합니다.

    • 주요 색: 주요 컬러를 제거합니다.

    • 빨강

    • 초록

    • 파랑

  • 강도: 컬러를 제거하는 범위를 조정할 수 있습니다. 값 범위는 -10부터 10까지입니다. 기본값은 0입니다.

참고: 이 옵션은 컬러를 여러 색 또는 주요 색으로 설정한 경우에만 사용할 수 있습니다.

참고: 컬러 드롭아웃 옵션은 스캔 방식으로 흑백 또는 회색조 를 선택한 경우에만 사용할 수 있습니다.

참고: 일반 버튼 및 옵션에 대한 내용은 이미지 설정 창을 참조하십시오.


이미지 - 감지 탭

참고: 일부 옵션에는 추가 설정이 있습니다. 이러한 설정은 옵션을 사용할 경우에만 표시됩니다. 모든 설정이 화면에 맞지 않을 경우 모든 설정에 액세스할 수 있는 스크롤 막대가 나타납니다.

빈 이미지 감지 - 빈 이미지를 스캔 응용 프로그램에 전송하지 않도록 스캐너를 구성할 수 있습니다.

  • (없음): 모든 이미지가 스캔 응용 프로그램에 전송됩니다.

  • 문서 내용 기준 : 이미지 내의 문서 내용을 기준으로 빈 이미지가 결정됩니다.

    • 내용량: 스캐너에서 빈 이미지로 간주할 최대 문서 내용을 선택할 수 있습니다. 이 값보다 많은 내용이 있는 이미지는 빈 이미지로 간주되지 않아 스캔 응용 프로그램에 전달되지 않습니다. 값 범위는 0에서 100%까지입니다.

    • : 내용량은 미리보기 이미지에 채워지는 양입니다. 공백 문서가 있는 경우(예: 빈 레터 헤드), 내용량에 대한 설정을 결정하는 데 도움이 될 수 있습니다(즉, 미리보기 스캔을 수행한 다음 이 버튼을 클릭하여 적합하게 내용량을 조절합니다).

참고: 이 옵션은 미리보기 이미지가 있을 때만 사용할 수 있습니다.

  • 사이즈 기준: 스캔 응용 프로그램에 전달되는 이미지의 크기를 기준으로 빈 이미지가 결정됩니다(예: 모든 기타 설정이 적용된 후)

    • 최종 이미지 크기: 스캐너에서 빈 이미지로 간주하지 않을 최소 이미지 크기를 선택할 수 있습니다. 이 값보다 작은 모든 이미지는 빈 이미지로 간주되어 스캔 응용 프로그램에 전달되지 않습니다. 값의 범위는 1부터 1000 KB까지(1KB=1024바이트)입니다.

바코드 - 스캐너가 바코드 이미지를 검색할 수 있도록 구성합니다. 스캐너가 각 이미지를 검색해 발견한 첫 번째 바코드를 디코딩한 후 스캐닝 응용프로그램으로 정보를 전달합니다.

  • 켜짐: 바코드 감지 기능을 켭니다.

참고: 일반 버튼 및 옵션에 대한 내용은 이미지 설정 창을 참조하십시오.


장치 설정 창

이 창에서는 사용 가능한 탭들을 사용해 스캐너별 옵션과 진단 기능을 설정할 수 있습니다. 장치 설정에 사용된 값은 선택한 설정 바로 가기에 저장됩니다. 장치 설정 창에는 일반 , 복수 급지 탭이 포함되어 있습니다.

홈 - 기본 스캐너 창으로 돌아갑니다.

이미지 - 이미지 설정 창을 표시합니다.

미리보기 - 스캔을 시작하면 미리보기 영역에 스캔한 이미지가 있는 이미지 설정 창이 표시됩니다. 표시된 이미지는 현재 바로 가기 설정을 바탕으로 한 견본입니다.

확인/스캔 - 저장되지 않은 변경 사항을 저장할 것인지 묻는 메시지가 표시됩니다.

참고: 이 버튼이 확인이면 저장되지 않은 모든 변경 사항은 현재 스캔 세션에 영향을 줍니다.

취소 - 변경 사항을 저장하지 않은 채 기본 스캐너 창을 닫습니다.

정보 아이콘

정보: 스캐너 버전 및 저작권 정보를 표시합니다.

도움말: 현재 표시된 창에 대한 도움말 정보를 표시합니다.


장치 - 일반 탭

일반 탭으로 스캐너별 옵션을 설정하고 스캐너 진단에 액세스할 수 있습니다.

용지 공급

  • 자동: 먼저 급지 장치에서 용지를 찾습니다. 입력 용지함에 문서가 없으면 스캐너는 플랫베드에서 스캔합니다.

  • 문서 급지 장치: 스캐너가 입력 용지함의 문서만 스캔합니다.

  • 플랫베드 : 스캐너가 플랫베드의 문서를 스캔합니다.

참고: 자동 및 플랫베드 옵션은 스캐너에 스캔 응용 프로그램이 연결되어 있고 사용자가 플랫베드 액세서리를 갖고 있는 경우에만 사용할 수 있습니다.

전원

  • 절전: 절전 모드가 되기 전까지 스캐너가 비활성 상태로 있을 시간(분)을 설정할 수 있습니다.

  • 전원 끄기: 자동으로 꺼지기 전까지 스캐너가 절전 모드 상태로 있을 시간(분)을 설정할 수 있습니다.

참고: 전원 설정은 모든 설정 바로 가기와 공유됩니다. 이 설정 바로 가기에만 저장 옵션을 선택하지 않으면 모든 변경 사항이 다른 바로 가기에 영향을 줍니다.

문서 공급 장치

  • 시간 초과: 마지막 문서가 급지 장치에 들어간 뒤 시간 초과가 발생하기 전에 스캐너가 대기하는 시간을 초 단위로 선택할 수 있습니다.

시간 초과 발생시 조치 - 문서 급지 장치 시간이 초과되었을 때 취할 조치가 표시됩니다.

    • 스캔 중지: 스캔이 중지되고 스캔 응용 프로그램으로 제어 기능이 넘어갑니다(예: 작업이 종료됨).

참고: 문서 공급 장치 설정은 모든 설정 바로 가기와 공유됩니다. 이 설정 바로 가기에만 저장 옵션을 선택하지 않으면 모든 변경 사항이 다른 바로 가기에 영향을 줍니다.

용지 카운터 - 스캐너에 급지될 다음 실제 용지 매수로 지정할 숫자를 입력합니다. 이 값은 스캐너에 의해 순차적으로 증가되며 이미지 헤더로 반환됩니다.

진단 - 진단 창을 표시합니다.

참고: 일반 버튼 및 옵션에 대한 내용은 장치 설정 창을 참조하십시오.


장치 - 이송 탭

이송 탭을 이용하면 스캐너 이송 영역의 문서 관리 방법에 대한 옵션을 설정할 수 있습니다.

문서 길이

  • 최대 길이 - 문서 세트에서 가장 긴 문서의 길이를 나타내는 값을 선택합니다.

참고:

  • 이 값을 변경하면 다음 설정에서의 최대값에 영향을 줍니다. 이미지 크기 - 윤곽선 ,복수 급지 - 길이 감지.

  • 길이가 더 길 경우 일부 스캔 방식과 해상도 설정 조합이 지원되지 않습니다. 응용 프로그램의 유연성을 더 높이기 위해 스캐너는 길이를 지원하지 않는 문서가 감지될 때까지 오류를 생성하지 않습니다.

  • 길이가 길면 스캐너 처리량이 감소할 수 있습니다.

참고: 일반 버튼 및 옵션에 대한 내용은 장치 설정 창을 참조하십시오.


장치 - 복수 급지 탭

복수 급지 감지 기능은 겹쳐진 상태로 급지 장치를 통과하는 문서를 감지함으로써 문서의 원활한 처리를 돕습니다. 스테이플러의 철이 남아 있는 문서, 접착제가 남아 있는 문서 또는 정전기를 띤 문서 등으로 인해 복수 급지가 발생할 수 있습니다.

초음파 감지

감도 - 두 장 이상의 문서가 급지될 때 스캐너에서 얼마나 민감하게 파악할 것인지를 제어합니다. 복수 급지는 문서간의 공기 간극을 감지함으로써 시작됩니다. 따라서 서로 다른 두께의 문서들이 포함된 작업 세트에 복수 급지 감지 기능을 사용할 수 있습니다.

  • (없음)

  • 낮음: 가장 소극적인 설정으로서 라벨, 품질이 불량한 문서, 두꺼운 문서 또는 구겨진 문서를 복수 급지된 문서로 감지할 가능성이 낮습니다.

  • 중간: 다양한 두께의 문서 또는 레이블이 붙어 있는 문서들로 작업 세트가 이루어진 경우 사용합니다. 라벨의 소재에 따라 다르기는 하지만 라벨이 부착된 대부분의 문서는 복수 급지 문서로 감지되지 않습니다.

  • 높음: 가장 적극적인 설정입니다. 모든 문서의 두께가 20파운드 본드지보다 두껍지 않은 경우 사용하기에 좋은 설정입니다.

참고: 설정에 관계 없이 "접착" 메모지는 복수 급지 문서로 감지될 수 있습니다.

길이 감지 - 작업 세트의 최대 문서 길이를 선택할 수 있습니다. 스캐너가 이 값을 넘는 문서를 감지하면 복수 급지가 발생한 것으로 판단합니다. 이 옵션을 꺼짐으로 하거나 길이를 설정할 수 있습니다.

감지됐을 때 조치 - 복수 급지가 감지됐을 때 스캐너가 수행해야 할 조치를 선택합니다. 모든 옵션에서 상태가 스캐너에 기록됩니다.

  • 스캔 중지: 스캔이 중지되고 스캔 응용 프로그램으로 제어 기능이 넘어갑니다(예: 작업이 종료됨). 복수 급지 문서의 이미지가 생성되지 않습니다. 용지 경로가 비워졌는지 확인하고 스캔 응용 프로그램을 이용해 스캔을 다시 시작하십시오.

  • 스캐닝 중지 - 이미지 생성: 스캔이 중지되고 스캔 응용 프로그램으로 제어 기능이 넘어갑니다(예: 작업이 종료됨). 복수 급지 문서의 이미지가 생성됩니다. 용지 경로가 비워졌는지 확인하고 스캔 응용 프로그램을 이용해 스캔을 다시 시작하십시오.

  • 스캔 중지 - 경로에 용지가 남아 있음 : 스캔이 즉시 중지되고(예: 용지 경로를 비우려고 하지 않음) 스캔 응용 프로그램으로 제어 기능이 넘어갑니다(예: 작업이 종료됨). 복수 급지 문서의 이미지가 생성되지 않습니다. 스캔 응용 프로그램에서 스캔 세션을 다시 시작하기 전에 용지 경로에서 모든 문서를 제거하십시오.

  • 스캔 계속 진행: 스캐너에서 스캔이 계속 진행됩니다. 복수 급지 문서의 이미지가 생성됩니다.

PC에서 경보음 울림 - 복수 급지가 감지되었을 경우 PC에서 경보음을 울리도록 하려면 이 옵션을 선택합니다. 찾아보기 버튼을 클릭하여 원하는 .wav 파일을 선택할 수 있습니다.

참고: PC의 사운드는 스캐너가 복수 급지를 감지하는 시간과 정확히 같은 시간에 들리지 않을 수도 있습니다.

참고: 일반 버튼 및 옵션에 대한 내용은 장치 설정 창을 참조하십시오.


진단 창

이 창에서 스캐너 진단 기능에 액세스할 수 있습니다. 진단 창에는 일반 , 디버그 및 로그 탭이 포함되어 있습니다. 장치 설정 창의 일반 탭에 있는 진단 버튼을 통해 진단 창에 액세스할 수 있습니다.

장치 - 진단을 수행할 대상 장치를 선택할 수 있습니다. 옵션은 다음과 같습니다. 문서 공급 장치 또는 플랫베드가 있습니다.

참고: 이 옵션은 스캐너에 스캔 응용 프로그램이 연결되어 있고 사용자가 평판 액세서리를 갖고 있는 경우에만 사용할 수 있습니다.

완료 - 장치 설정 창으로 돌아갑니다.

정보 아이콘

정보: 스캐너 버전 및 저작권 정보를 표시합니다.

도움말: 현재 표시된 창에 대한 도움말 정보를 표시합니다.


진단 - 일반 탭

일반 탭에서 스캐너 테스트를 실시하고 스캐너를 보정할 수 있습니다 .

테스트

  • 스캐너: 전원을 켤 때 수행되는 자체 테스트와 비슷하지만 보다 광범위합니다. 이 기능을 선택하면 모든 스캐너 하드웨어가 올바로 작동하는지 파악하기 위해 즉시 일련의 점검을 시작합니다.

  • 카운트만: 스캐너에 들어가는 문서를 세지만 스캔 응용 프로그램으로 실제로 이미지를 전송하지는 않습니다. 이 테스트는 이 옵션을 선택한 모든 스캔 세션에서 수행됩니다.

참고: 스캔 응용 프로그램과 스캐너의 연결이 해제되면 이 테스트는 자동으로 꺼집니다.

보정 - 보정 창을 표시합니다.

참고: 잦은 보정은 필요하지도 않고 바람직하지도 않습니다. 보정은 지원 담당자의 보정 지시가 있는 경우에만 수행하십시오.

스캐너 배송 - 스캐너 배송 시 플랫베드 카메라를 잠금 위치로 이동할 수 있습니다.

참고: 이 옵션은 장치가 플랫베드로 설정되고 탑재된 플랫베드 액세서리에 잠금 스위치가 포함된 경우에만 사용 가능합니다.

참고: 일반 버튼 및 옵션에 대한 내용은 진단 창을 참조하십시오.


진단 - 디버그 탭

디버그 탭으로 지원 담당자가 스캐너를 사용하는 중에 발생할 수 있는 문제를 진단할 수 있도록 옵션을 선택할 수 있습니다. 지원 담당자가 지시한 경우에만 이 탭에서 변경하는 것이 좋습니다.

참고:

  • 이 탭의 모든 옵션은 현재 선택한 설정 바로 가기가 아닌 모든 설정 바로 가기 .

  • 이 탭의 변경 사항을 적용하려면 응용 프로그램을 다시 시작해야 합니다.

로깅 - 스캐너와 스캔 응용 프로그램 간의 통신 내용을 저장합니다. 옵션에는 꺼짐, 켜짐 또는 사용자 지정이 포함됩니다.

이미지

스캐너에서 수신: 수신된 이미지를 스캐너에서 PC에 저장합니다.

응용 프로그램으로 보내기: 수신된 이미지를 스캐너에서 스캔 응용 프로그램에 저장합니다.

시뮬레이션- 이 옵션을 사용하면 실제 스캐너를 사용하지 않고 TWAIN 드라이버/데이터소스를 사용할 수 있습니다.

모델: 이 옵션을 사용하면 시뮬레이션할 특정 스캐너 모델을 선택할 수 있습니다.

플랫베드: 시뮬레이션할 플랫베드 액세서리를 선택할 수 있습니다.

플래그: TWAIN 드라이버/데이터소스가 지원되는 경우, 여기에는 시뮬레이션 스캐너에 설치된 액세서리 목록이 포함됩니다.

참고: 일반 버튼 및 옵션에 대한 내용은 진단 창을 참조하십시오.


진단 - 로그 탭

로그 탭에서는 스캐너 정보를 볼 수 있습니다.

로그

  • 일반: 스캐너 버전 정보, 일련 번호, 부착되었거나 설치되어 있는 액세서리, 미터 등을 표시합니다.

  • 작동자: 스캐너 로그를 표시합니다. 이 로그는 지원 담당자만 지울 수 있습니다.

도구 모음 버튼

다른 이름으로 저장: 지원 담당자가 볼 수 있도록 모든 로그를 저장합니다. 선택한 다른 이름으로 저장 창이 표시되면 다음과 같은 옵션이 표시됩니다.

  • 설명: 기록 저장을 위한 문제/이유에 대해 간략한 설명을 입력합니다.

  • 폴더: 로그를 저장하는 위치입니다.

  • 찾아보기: 사용할 폴더를 찾을 수 있는 운영 체제의 파일 열기 창을 표시합니다.

  • 디버그 이미지 포함: 로그가 있는 생성된 디버그 이미지를 포함합니다. 이 옵션은 기본적으로 선택되어 있으며 지원 담당자의 지시가 있을 때에만 선택을 해제합니다.

  • 저장: .eklog 확장자가 있는 파일에 로그를 저장합니다.

새로 고침: 현재 표시된 로그를 새로 고칩니다.

참고: 일반 버튼 및 옵션에 대한 내용은 진단 창을 참조하십시오.


보정 창

보정이 필요할 경우 진단 - 일반 탭에서 보정을 선택합니다.

참고: 잦은 보정은 필요하지도 않고 바람직하지도 않습니다. 보정은 지원 담당자의 보정 지시가 있는 경우에만 수행하십시오.

유형 - 수행할 보정을 선택할 수 있습니다.

  • UDDS: 복수 급지 및 문서 가장자리를 감지하는 초음파 시스템을 적절히 조정하여 최고의 성능을 낼 수 있도록 합니다.

참고: 반드시 20파운드 또는 75g/m 2 본드지를 사용해야 합니다.

  • 확대 테스트: 스캐너가 이미지에 적용하는 축소/확대 양을 측정합니다.

확인 - 보정을 시작합니다. 스캐너가 대상을 감지하지 못하면 이를 삽입하라는 메시지가 표시됩니다. 보정이 성공적으로 끝나면 알림 메시지가 나타납니다.

취소 - 보정을 수행하지 않고 보정 창을 닫습니다.


고급 이미지 설정

이미지 설정 창 위의 면 옵션 옆에 있는 아이콘으로 고급 이미지 설정에 액세스합니다.

고급 이미지 설정 아이콘을 선택하면 고급 탭이 표시됩니다.

완료 - 이미지 설정 창으로 복귀합니다.

정보 아이콘

정보: 스캐너 버전 및 저작권 정보를 표시합니다.

도움말: 현재 표시된 창에 대한 도움말 정보를 표시합니다.


고급 탭

입력 문서 형식 - 구성할 면에 따라 양면, 단면 - 앞면 또는 단면 - 뒷면을 선택합니다.

참고: 양면 스캐너 모델의 경우 양면 및 단면 - 뒷면 옵션을 사용할 수 있습니다.

면별로 다른 설정 - 기본적으로 TWAIN 드라이버/데이터소스에서 선택하는 설정은 이미지 양면에 적용됩니다. 스캔할 문서의 각 면별로 이미지 처리 설정을 다르게 선택하려면 이 옵션을 지정합니다. 예를 들어 앞면은 컬러, 뒷면은 흑백으로 하려면 먼저 입력 문서 형식의 양면 옵션을 선택한 뒤 면별로 다른 설정을 선택합니다.

이렇게 하면 이미지 설정 창에서 면 옵션이 더 이상 회색으로 표시되지 않고 면에 따라 서로 다른 설정을 선택할 수 있게 됩니다. 이제 면별로 다른 설정을 선택했으므로 선택 사항이 스캔 중인 문서의 앞면에만 적용됩니다. 앞면에 대한 설정을 선택한 다음 면 옵션을 사용하여 뒷면을 선택하고 뒷면에 적용할 설정을 선택합니다.

참고: 면별로 다른 설정 옵션은 양면 스캐너 모델의 경우에만 사용할 수 있습니다.

앞면 및 뒷면 이미지 결합 - 일반적으로 한 문서에서 앞면에 대해 한 이미지가 생성되고 뒷면에 대해 또 다른 이미지가 생성됩니다. 문서의 앞면과 뒷면에 모두 하나의 이미지를 포함하려면 이 옵션을 선택합니다. 선택 가능한 옵션은 다음과 같습니다.

  • 앞면을 위로: 이미지 내에서 앞면이 뒷면 위에 옵니다.

  • 앞면을 아래로: 이미지 내에서 뒷면이 앞면 위에 옵니다.

  • 앞면을 왼쪽으로: 이미지 내에서 앞면이 뒷면의 왼쪽에 옵니다.

  • 앞면이 오른쪽으로: 이미지 내에서 뒷면이 앞면의 왼쪽에 옵니다.

참고:

  • 이 옵션은 양면 스캐너 모델에서만 사용 가능합니다.

  • 이 옵션은 입력 문서 형식이 양면으로 설정되고, 면별로 다른 설정이 해제되고, 면당 이미지 수가 1개로 설정되어 있을 때 문서 공급 장치에서 문서를 스캔할 경우에만 사용 가능합니다.

  • 이 옵션은 미리보기 이미지에 적용되지 않습니다.

면당 이미지 수 - 사용자의 이미지 처리 선택을 바탕으로 특정 면에 대해 스캐너가 만들 이미지 수를 나타냅니다.

  • 1개 : 스캐너가 1개의 이미지를 만들도록 합니다.

  • 1개 - 문서 내용 기준: 문서가 컬러/회색조 또는 흑백인지를 스캐너가 자동으로 감지하도록 합니다.

참고: 이 옵션은 미리보기 이미지에 적용되지 않습니다.

  • 복수: 스캐너가 2개 이상의 이미지를 만들도록 합니다.

참고: 면당 이미지 수 옵션에서 하나 - 문서 내용 기반을 선택하면 내용 설정 탭이 표시됩니다.

구성할 이미지 - 구성할 전자 이미지를 나타냅니다.

참고: 이 옵션은 면당 이미지 수 옵션에서 1개 이외의 다른 옵션을 선택한 경우에만 사용할 수 있습니다.

아래의 고급 옵션 구성 절차 예를 참조하십시오.

문서 내용을 기준으로 컬러/회색조 또는 흑백 이미지 만들기

문서 각 면에 대해 복수 이미지 만들기

문서 각 면에 대해 서로 다른 이미지 만들기

가능한 경우에는 위/아래 화살표를 사용해 스캐너에서 스캔 응용 프로그램으로 이미지가 전달되는 순서를 선택합니다.

도구 모음 버튼

추가: 구성 목록 맨 아래에 이미지 유형을 추가합니다.

변경: 현재 선택한 이미지 유형을 변경할 수 있습니다.

삭제: 선택한 이미지 유형을 제거합니다.

참고: 일반 버튼 및 옵션에 대한 내용은 고급 이미지 설정을 참조하십시오.


내용 설정 탭

내용 설정 탭의 옵션들은 단면 또는 양면 스캔 작업에 사용할 수 있습니다.

면 - 감도 설정이 적용될 면을 결정합니다. 이 옵션은 고급 탭에서 면별로 다른 설정을 선택한 경우에만 사용할 수 있습니다.

민감도

  • 낮음: 컬러/회색조 이미지로 저장할 색상의 양이 적은 문서에 사용합니다. 주로 검은색 텍스트와 작은 로고로 구성되어 있거나 소량의 강조 표시 텍스트 또는 작은 컬러 사진을 포함하고 있는 문서를 캡처할 때 사용됩니다.

  • 중간: 낮음 옵션에 비해 컬러 부분이 많은 문서에 사용하며, 문서를 컬러/회색조 이미지로 저장하기 전에 적용합니다.

  • 높음: 중간 옵션에 비해 컬러 부분이 많은 문서에 사용하며, 문서를 컬러/회색조 이미지로 저장하기 전에 적용합니다. 중간 내지 큰 크기의 컬러 사진을 포함하고 있는 문서를 검은 글자만으로 구성된 문서와 구별할 때 사용합니다. 중간색이 있는 사진을 올바로 캡처하려면 컬러 임계값 또는 컬러의 양 값의 조정이 필요할 수 있습니다.

  • 사용자 지정: 컬러의 양 및/또는 컬러 임계값을 수동으로 조정할 수 있습니다.

참고: 감도 값을 설정할 때는 중간 옵션으로 시작하여 일반 작업 세트를 스캔하는 것이 좋습니다. 너무 많은 문서가 컬러/회색조와 흑백으로 생성될 경우, 높음 옵션으로 변경한 후 다시 스캔하십시오. 너무 적은 문서가 컬러/회색조와 흑백으로 생성될 경우, 낮음 옵션으로 변경한 후 다시 스캔하십시오. 이 옵션들 중 어떤 것으로도 원하는 결과를 얻지 못하면 사용자 지정을 선택하여 컬러의 양 및/또는 컬러 임계값을 직접 조절합니다. 또한 사용자 지정을 사용하면 스캐너가 문서를 분석하고 권장 설정을 제시해 주는 학습 모드에 접근할 수 있습니다.

컬러의 양 - 문서를 컬러/회색조로 저장하기 전에 문서에 존재해야 하는 컬러의 양입니다. 컬러의 양 값이 증가할수록 더 많은 컬러 픽셀이 필요합니다. 값 범위는 1부터 200까지입니다.

참고: 이 옵션은 민감도: 사용자 지정에만 사용할 수 있습니다.

컬러 임계값 - 특정 색상이 컬러의 양 계산에 포함될 컬러 임계값 또는 채도(즉, 흐린 파랑 대 진한 파랑)입니다. 값이 높을수록 보다 강한 색상이 필요합니다. 값 범위는 0부터 100까지입니다.

참고: 이 옵션은 민감도: 사용자 지정에만 사용할 수 있습니다.

학습 - 스캔한 대표적인 컬러 문서를 바탕으로 설정을 계산할 수 있습니다. 학습을 선택하기 전에 최소 5장의 대표적인 컬러 문서를 입력 트레이 에 넣습니다. 문서의 스캔 및 분석 과정을 통해 권장 컬러의 양이 결정됩니다.

참고:

  • 이 옵션은 민감도: 사용자 지정에만 사용할 수 있습니다.

  • 컬러의 양 및 컬러 임계값 슬라이더는 자동으로 업데이트됩니다. 이 값으로 사용자의 작업 세트에 대해 원하는 결과를 얻지 못하면 컬러 임계값을 직접 조절해야 합니다.

참고: 일반 버튼 및 옵션에 대한 내용은 고급 이미지 설정을 참조하십시오.


새 설정 바로 가기 만들기

  1. 기본 스캐너 창의 목록에서 설정 바로 가기를 선택합니다. 원하는 이미지 출력과 가장 근접한 바로 가기를 선택하는 것이 좋습니다.

  2. 문서의 앞면, 뒷면 또는 양면 중 어떤 면을 전자 이미지로 캡처할 것인지 결정한 뒤 입력 문서 형식 필드에서 옵션을 선택합니다.

  3. 기본 스캐너 창에서 설정을 선택합니다. 이미지 설정 창의 일반 탭이 나타납니다.

  4. 일반 탭에서 적절한 옵션을 선택합니다.

참고: 필요하면 탭의 각 설정을 검토한 뒤 변경하십시오.

  5. 스캐너의 입력 트레이 에 대표적인 문서를 넣으십시오.

  6. 미리보기를 선택해 결과 이미지를 검토합니다.

참고: 이미지가 만족스럽지 않으면 미리 정의된 다른 설정 바로 가기를 선택하거나, 이미지 설정 창의 나머지 탭에서 추가 변경을 수행합니다.

  7. 이미지 설정 창에서 장치를 선택해 장치 설정 창이 나타나면 원하는 장치 설정을 정의합니다.

  8. 각각의 탭을 검토한 뒤 적절한 옵션이나 스캐너를 통해 수행할 작업을 선택합니다.

  9. 홈을 선택해 기본 스캐너 창으로 복귀합니다.

  10. 다른 이름으로 저장을 선택해 다른 이름으로 저장 창을 표시합니다.

  11. 알기 쉬운 바로 가기 이름을 입력한 뒤 저장 을 선택합니다.


이미지 설정 변경

  1. 기본 스캐너 창에서 원하는 출력과 가장 근접한 설정 바로 가기를 선택합니다.

  2. 기본 스캐너 창에서 입력 문서 형식 옵션을 선택합니다.

  3. 설정을 선택해 이미지 설정 창을 표시합니다.

  4. 수정을 하기 전에 이미지 설정 창의 탭들을 눌러 사용할 수 있는 옵션들을 익혀 둡니다.

  5. 사용할 옵션별로 스캔할 때 스캐너가 수행하도록 할 적절한 항목들을 선택합니다.

  6. 선택한 옵션의 효과를 미리 보려면.

  • 스캐너의 입력 트레이 에 대표적인 문서를 올려 둡니다.

  • 미리보기를 선택해 미리보기 스캔을 수행합니다.

참고: 이미지가 적절치 않으면 다른 설정 바로 가기를 선택하거나, 이미지 설정 창의 각 탭을 다시 검토함으로써 현재의 설정 바로 가기를 사용해 작업을 계속할 수 있습니다. 필요에 따라 이 단계를 반복합니다.

  7. 설정을 마치면 홈을 선택해 기본 스캐너 창으로 돌아간 다음 저장을 선택해 선택 사항을 바로 가기에 저장합니다.


장치 설정 변경

  1. 주 스캐너 창에서 원하는 출력과 가장 근접한 설정 바로 가기를 선택합니다.

  2. 설정을 선택해 이미지 설정 창을 표시합니다.

  3. 장치를 선택해 장치 설정 창을 표시합니다.

  4. 수정을 하기 전에 장치 설정 창의 탭들을 눌러 사용할 수 있는 옵션들을 익혀 둡니다.

  5. 사용할 옵션별로 스캔할 때 스캐너가 수행하도록 할 적절한 항목들을 선택합니다.

  6. 끝나면 홈을 선택해 스캐너 메인 창으로 돌아간 다음 저장을 선택해 선택 사항을 바로 가기에 저장합니다.


문서 내용을 기준으로 컬러/회색조 또는 흑백 이미지 만들기

이 예에서는 양면에 정보가 포함되어 있는 컬러 및 흑백 문서에 대한 스캔 세션을 구성하는 것으로 가정합니다. 아울러 사용자는 스캐너가 페이지가 컬러인지 아닌지를 감지한 다음 이를 바탕으로 컬러 또는 흑백 이미지를 출력하고자 합니다.

  1. 주 스캐너 창에서 원하는 출력과 가장 근접한 설정 바로 가기를 선택합니다.

  2. 설정을 선택해 이미지 설정 창을 표시합니다.

  3. 이미지 설정 창에서 고급 이미지 설정 아이콘을 선택해 고급 탭을 표시합니다.

  4. 입력 문서 형식: 양면을 선택합니다.

  5. 각 면당 이미지 수: 1개 - 문서 내용 기준을 선택합니다.

참고: 고급 탭에 구성할 이미지 영역이 표시되며 컬러 이미지 항목 및 흑백 이미지 항목이 포함됩니다. 또한 내용 설정 탭이 표시됩니다.

  6. 충분한 컬러가 문서에서 감지될 때 컬러 이미지 대신 회색조 이미지를 원하면,

    • 컬러(24비트)를 선택합니다.

    • 변경을 선택해 옵션 목록을 표시합니다.

    • 회색조를 선택합니다.

  7. 내용 설정 탭으로 이동합니다.

  8. 감도 옵션을 선택합니다.

  9. 완료를 선택해 이미지 설정 창으로 복귀합니다.

참고: 이제 면 옵션에 모두: 컬러(24비트) 및 모두: 흑백(1비트)를 선택합니다.

  10. 면: 모두: 컬러(24비트)를 선택합니다.

참고: 이미지 설정 창에서 나머지 탭의 컬러 이미지 설정에 대한 기타 조정을 합니다.

  11. 면: 모두: 흑백(1비트)를 선택합니다.

참고: 이미지 설정 창에서 나머지 탭의 흑백 이미지 설정에 대한 기타 조정을 합니다.

  12. 끝나면 홈을 선택해 스캐너 메인 창으로 돌아간 다음 저장을 선택해 선택 사항을 바로 가기에 저장합니다.


문서 각 면에 대한 복수 이미지 만들기

이 예에서는 양면에 정보가 포함되어 있는 문서에 대한 스캔 세션을 구성하고, 스캐너를 사용해 각 문서의 면에 대해 컬러 이미지와 및 흑백 이미지를 모두 생성하려는 것으로 가정합니다.

  1. 주 스캐너 창에서 원하는 출력과 가장 근접한 설정 바로 가기를 선택합니다.

  2. 설정을 선택해 이미지 설정 창을 표시합니다.

  3. 이미지 설정 창에서 고급 이미지 설정 아이콘을 선택해 고급 탭을 표시합니다.

  4. 입력 문서 형식: 양면을 선택합니다.

  5. 각 면당 이미지 수: 복수.

참고: 고급 탭에 구성할 이미지 영역이 표시되며 컬러 이미지 항목 및 흑백 이미지 항목이 포함됩니다.

  6. 충분한 컬러가 문서에서 감지될 때 컬러 이미지 대신 회색조 이미지를 원하면,

    • 컬러(24비트)를 선택합니다.

    • 변경을 선택해 옵션 목록을 표시합니다.

    • 회색조를 선택합니다.

  7. 기본적으로 스캐너는 목록에 있는 첫 번째 이미지(이 예제에서는 흑백)를 생성하여 스캔 응용 프로그램에 전달한 다음 목록에 있는 두 번째 이미지(이 예제에서는 컬러/그레이스케일)를 생성하여 전달합니다. 먼저 컬러/회색조 이미지가 생성 및 전달되도록 하려면,

    • 컬러(24비트)를 선택합니다.

    • 위로 이동을 선택해 컬러/회색조 이미지를 목록의 처음 부분에 배치합니다.

  8. 완료를 선택해 이미지 설정 창으로 복귀합니다.

참고: 이제 면 옵션에 모두: 컬러(24비트) 및 모두: 흑백(1비트)를 선택합니다.

  9. 면: 모두: 컬러(24비트)를 선택합니다.

참고: 이미지 설정 창에서 나머지 탭의 컬러 이미지 설정에 대한 기타 조정을 합니다.

  10. 면: 모두: 흑백(1비트)를 선택합니다.

참고: 이미지 설정 창에서 나머지 탭의 흑백 이미지 설정에 대한 기타 조정을 합니다.

  11. 끝나면 홈을 선택해 스캐너 메인 창으로 돌아간 다음 저장을 선택해 선택 사항을 바로 가기에 저장합니다.


문서 각 면에 다른 설정 만들기

본 예제에서는 앞면은 컬러가고 뒷면은 흑백인 양면 비즈니스 문서의 스트림을 설정할 경우를 가정하고 있습니다.

참고: 이 경우는 양면 스캐너에만 해당합니다.

  1. 아직 고급 탭으로 이동하지 않았으면,

    • 주 스캐너 창 에서 원하는 출력과 가장 근접한 설정 바로 가기를 선택합니다.

    • 설정을 선택해 이미지 설정 창을 표시합니다.

    • 이미지 설정 창에서 고급 이미지 설정 아이콘을 선택해 고급 탭을 표시합니다.

  2. 입력 문서 형식: 양면을 선택합니다.

  3. 면별로 다른 설정 옵션을 선택합니다.

  4. 각 면당 이미지 수: 1개.

  5. 완료를 선택해 이미지 설정 창으로 복귀합니다.

참고: 이제 면 옵션에 앞면 및 뒷면 항목이 표시됩니다.

  6. 면: 앞면.

  7. 일반 탭에서 스캔 방식 옵션으로 컬러(24비트)를 선택합니다.

참고: 이미지 설정 창에서 나머지 탭의 앞면 설정에 대한 기타 조정을 합니다.

  8. 면: 뒷면.

  9. 일반 탭에서 스캔 방식 옵션으로 흑백(1비트)를 선택합니다.

참고: 이미지 설정 창에서 나머지 탭의 뒷면 설정에 대한 기타 조정을 합니다.

  10. 끝나면 홈을 선택해 스캐너 메인 창으로 돌아간 다음 저장을 선택해 선택 사항을 바로 가기에 저장합니다.

참고: 4 단계에서 면당 이미지 수: 1개 이외의 다른 옵션을 선택하면 구성할 이미지 옵션 그룹을 2개 사용할 수 있습니다. 그러면 문서 각 면마다 생성될 이미지를 각각 설정할 수 있습니다.


온라인 기술 지원

소프트웨어 업데이트 및 설명서를 포함한 온라인 기술 지원은 http://www.kodakalaris.com/go/scanners 을 참조하십시오.


문제 해결

다음 표 뿐만 아니라 스캐너 사용자 안내서의 문제 해결 단원을 참조하십시오.

문제

가능한 해결책

스캐너가 문서를 스캔/급지하지 못합니다.

확인할 내용

  • 전원 코드의 플러그가 꽂혀 있고 전원이 켜져 있는지 확인합니다.

  • 스캐너 덮개가 완전히 닫혀 있는지 확인합니다.

  • 적절한 전원 켜짐 순서가 이어지고,스캐너의 녹색 표시등이 켜지며 소프트웨어가 스캔을 활성화했는지 확인합니다.

  • 문서가 크기, 중량 및 종류 등의 사양을 충족하는지 확인합니다.

  • 문서가 입력 용지함 그리고 문서 더미의 높이가 스캐너 용량을 초과하지 않는지 확인합니다.

  • 문서 공급 장치 부품이 마모되지 않았는지 교체가 필요한 부품이 있는지 확인합니다. 문서 공급 장치 부품(모든 스캐너 모델에 해당되는 것은 아님)의 예: 급지 모듈, 분리 모듈/롤러, 사전 분리 패드.

또한 스캐너 전원을 껐다가 다시 켤 수도 있습니다.

이미지 품질이 좋지 않거나 저하되었습니다.

이미징 가이드를 포함하여 스캐너가 깨끗한지 확인합니다. 스캐너 사용자 안내서의 유지 관리 단원을 참조하십시오.

용지 걸림이 발생합니다.

확인할 내용

  • 출력 용지함과 가이드가 스캔하는 문서의 길이와 너비에 맞게 조정되어 있는지 확인합니다.

  • 모든 걸린 문서를 문서 이송 영역에서 제거했는지 확인합니다.

  • 문서가 크기, 중량 및 종류 등의 사양을 충족하는지 확인합니다.

  • 모든 스테플러 철심 및 클립을 문서에서 제거했는지 확인합니다.

  • 문서 공급 장치 부품이 깨끗하고 적절히 설치되어 있는지 확인합니다. 문서 공급 장치 부품(모든 스캐너 모델에 해당되는 것은 아님)의 예: 급지 모듈, 분리 모듈/롤러, 사전 분리 패드

  • 롤러가 깨끗한지 확인합니다.

  • 이미징 가이드가 깨끗한지 확인합니다.

“허위” 문서 걸림이 발생합니다.

문서 이송로 부분이 깨끗한지 확인합니다.

스캔 중에 문서가 비뚤어집니다.

확인할 내용

  • 문서 측면 가이드가 급지되는 문서에 맞게 조정되었는지 확인합니다.

  • 문서가 급지 모듈과 수직으로 급지되는지 확인합니다.

  • 문서가 입력 용지함 .

  • 모든 스테플러 철심 및 클립을 문서에서 제거했는지 확인합니다.

  • 문서 공급 장치 부품이 깨끗하고 적절히 설치되어 있는지 확인합니다. 문서 공급 장치 부품(모든 스캐너 모델에 해당되는 것은 아님)의 예: 급지 모듈, 분리 모듈/롤러, 사전 분리 패드.

  • 스캐너 덮개가 꽉 닫혀 잠겼는지 확인합니다.

여러 장의 문서가 급지됩니다.

확인할 내용

  • 각 문서가 문서 공급 장치와 접촉되도록 모든 문서의 위쪽 가장자리가 입력 용지함 의 중앙에 있는지 확인합니다.

  • 문서 공급 장치 부품이 깨끗하고 마모되지 않았는지 확인합니다. 문서 공급 장치 부품(모든 스캐너 모델에 해당되는 것은 아님)의 예: 급지 모듈, 분리 모듈/롤러, 사전 분리 패드.

  • 이상한 결이나 표면의 문서가 수동으로 급지되는지 확인합니다.

Microsoft Windows Vista에서 절전 또는 대기 후 스캔할 수 없음

서비스 팩 1 이상으로 업그레이드합니다.

스캐너에서 예상치 못한 오류가 발생했습니다.

이 오류는 거의 발생하지 않지만 만약 발생하는 경우 다음과 같이 하십시오.

  • 스캐너를 끕니다.

  • PC를 재부팅합니다.

  • 스캐너 전원을 켭니다.

  • 다시 시도합니다.

이 문제가 계속되면 서비스 센터에 문의하십시오.


자동 컬러 감지

자동 컬러 감지 기능을 이용하면 문서의 컬러 내용을 바탕으로 필요할 경우 컬러/회색조만 쉽게 캡처할 수 있으므로 문서 준비 시간 및 보관 요구 사항이 감소됩니다.

스캐너는 컬러의 양 및 컬러 임계값에 설정된 값을 바탕으로 자동으로 현재 이미지 스트림(흑백)에서 대체 이미지 스트림(컬러/회색조)으로의 변경을 시작합니다. 이 작업은 각 문서를 스캔하고 컬러 내용을 파악해 문서별로 수행됩니다.

자동 컬러 감지를 사용하려면 고급 탭에서 1개 - 문서 내용 기준 옵션을 선택하십시오.


흑백 이미지

검정색과 흰색만을 기준으로 값이 할당된 픽셀로 구성되어 있는 전자 이미지를 의미합니다. 또한 1비트를 사용하는 0 또는 1의 값이 각 픽셀에 할당되기 때문에 2색 이미지라고도 합니다. 0과 1은 검정과 흰색을 표현하는 데 사용됩니다.


컬러 이미지

일정 범위의 컬러 음영을 기준으로 값이 할당된 픽셀로 구성되어 있는 전자 이미지를 의미합니다. 또한 각 픽셀에 8비트 적색 값, 8비트 녹색 값, 그리고 8비트 청색 값이 할당되어 총 24비트의 값이 할당되기 때문에 24비트 컬러라고도 합니다. 각각의 컬러(적, 녹, 청)에 대해 최소 컬러 값은 0이며 최대 컬러 값은 255입니다.


압축

압축은 스캔한 문서 이미지에 필요한 바이트 수를 줄이는 데 사용되며 이를 통해 저장 장치 공간 및 전송 시간을 절약할 수 있습니다. RLE(run-length encoding)를 사용하는 특수 알고리즘으로 압축이 수행됩니다.


잘라내기

이미지에서 원하는 부분을 캡처하는 데 사용되는 기술입니다. 이 기술을 사용하면 전체 문서를 스캔한 후 원하는 영역의 문서 데이터만 저장할 수 있습니다. 잘라내기 옵션을 적용하려면 이미지 설정 - 크기 탭에서 자동 감지 및 정돈 또는 자동 감지 옵션을 사용합니다.


이중 스트림 출력

문서 면마다 2개의 전자 이미지를 만들어 내는 스캐너 구성입니다. 유효한 조합은 흑백 및 컬러, 그리고 흑백 및 회색조가 있습니다.


회색조 이미지

일정 범위의 회색 음영을 기준으로 값이 할당된 픽셀로 구성되어 있는 전자 이미지를 의미합니다. 또한 각 픽셀에 8비트를 사용해 0부터 255까지의 값이 할당되기 때문에 8비트 회색조라고도 합니다. 값이 0일 때 가장 어둡고 255일 때 가장 밝습니다.


이미지 처리

스캔한 문서로부터 전자 이미지를 만드는 스캐너의 기능을 의미합니다. 기본적으로 스캐너는 최상의 전자 이미지를 만들도록 설정되어 있습니다. 예를 들어 자동으로 문서의 크기를 파악하고 똑바로 급지되지 않은 문서의 경우 이를 똑바로 만들고 심지어는 품질이 낮은 원본 문서의 경우 품질을 개선할 수도 있습니다.


JPEG

JPEG(Joint Photographic Editor Group). 이 그룹은 스캐너, 디지털 카메라 및 소프트웨어 응용 프로그램에서 널리 사용되는 컬러 및 회색조 이미지를 위한 파일 압축 표준을 개발하고 이 표준 이름에 그룹 이름을 사용했습니다. Microsoft Windows 기반 시스템의 경우, .jpg라는 확장자를 가진 파일은 보통 이 표준을 이용해 압축되어 있습니다.


복수 급지

한 번에 두 장 이상의 문서를 스캔하는 상태를 의미합니다. 문서 준비 불량(호치키스), 정전기, 잘못된 문서 분류, "접착성 있는" 메모, 봉투, 위쪽 가장자리 정렬 불량 등이 원인일 수 있습니다. 복수 급지가 발생하면 복수 급지 감지 기능을 통해 이를 사용자에게 알려주므로 스캔에 도움이 됩니다.


단일 출력

문서 면마다 1개의 전자 이미지를 만들어 내는 스캐너 구성입니다. 전자 이미지는 흑백, 컬러 또는 회색조일 수 있습니다.


TIFF

TIFF(Tagged Image File Format). TIFF는 흑백 이미지에 일반적으로 사용되는 파일 형식 표준입니다. 이미지 파일 크기를 줄이기 위해 종종 CCITT Group IV 압축 표준과 함께 사용됩니다. 컬러/회색조 이미지도 이 형식으로 저장할 수 있지만 보통 압축이 되지 않으므로 크기가 상당히 클 수 있습니다.