Come iniziare

Lo scopo è quello di rendere la scansione più semplice possibile. È necessario quindi selezionare Collegamenti alle impostazioni dalla finestra principale dello Scanner quindi selezionare OK/Acquisisci.

Lo scanner dispone di Collegamenti alle impostazioni già definiti. Nella maggior parte dei casi, è necessario disporre soltanto di tali collegamenti. Se è necessario utilizzare diverse impostazioni, fare riferimento a quanto indicato nella procedura: Creazione di un nuovo collegamento alle impostazioni. Il collegamento verrà aggiunto all'elenco dei Collegamenti alle impostazioni e sarà disponibile per tutte le future scansioni.


Descrizione generale del prodotto

I nostri scanner sono in grado di offrire un'ampia gamma di immagini elettroniche. A tale scopo, viene utilizzato il driver/origine dati TWAIN fornito insieme all'applicazione di scansione. Tale componente fa parte del sistema di acquisizione che collega lo scanner all'applicazione di scansione.

Quando si utilizza il driver/origine dati TWAIN, nella finestra principale dello scanner viene visualizzato l'elenco dei Collegamenti alle impostazioni. Ciascun collegamento alle impostazioni rappresenta un gruppo di impostazioni specifiche del dispositivo e delle immagini. Tali collegamenti alle impostazioni rappresentano alcuni output di immagini elettroniche utilizzati per un'ampia gamma di documenti di input. Se nessun collegamento alle impostazioni soddisfa le esigenze di scansione, è possibile creare un collegamento alle impostazioni personalizzato. Ad esempio, è possibile creare un collegamento alle impostazioni denominato "Fatture". Quando si desidera eseguire la scansione di fatture, è sufficiente selezionare tale collegamento alle impostazioni. Per ulteriori informazioni, consultare Definizione dell'output di immagine e Definizione delle impostazioni del dispositivo.

Sistema di acquisizione

  • Applicazione di scansione: software che controlla l'acquisizione delle immagini. Utilizzare l'applicazione di scansione per convertire documenti cartacei in immagini elettroniche e per accedere al driver/origine dati TWAIN. Per ulteriori informazioni riguardo l'applicazione di scansione, consultare la documentazione fornita con l'applicazione.

  • Driver/origine dati TWAIN: consente di associare ai file dettagli sull'utilizzo dell'interfaccia utente del driver/origine dati TWAIN fornito con lo scanner. L'interfaccia utente dello scanner offre numerose funzioni di elaborazione delle immagini che consentono di produrre l'immagine più vicina alle proprie esigenze. Il driver/origine dati TWAIN è conforme agli standard TWAIN Working Group. Per ulteriori informazioni, consultare: http://www.twain.org. Per ulteriori informazioni sulle capacità programmatiche dello scanner, fare riferimento alla cartella Integratori presente sul CD fornito con lo scanner.

  • Scanner: dispositivo di acquisizione delle immagini. Per ulteriori informazioni sul funzionamento e sulla manutenzione dello scanner, consultare la Guida dell'utente fornita con lo scanner.


Definizione dell'output dell'immagine

Molte persone hanno familiarità con la copia di documenti utilizzando una fotocopiatrice. Si raccolgono i documenti, si va alla fotocopiatrice, si posizionano i documenti sul vassoio di input, si seleziona il numero di copie ed eventuali altre impostazioni (ad esempio fronte-retro, colore, fascicolatura, punti, ecc.). Come risultato le copie fisiche vengono organizzate secondo il metodo selezionato. Le operazioni con lo scanner sono simili ma invece di ottenere copie fisiche, l'output è composto da immagini elettroniche. Allo stesso modo in cui si utilizza una fotocopiatrice, è necessario comunicare allo scanner quale tipo di output si desidera.

Lo scanner è in grado di produrre immagini in bianco e nero, a colori e in scala di grigi. Inoltre, è in grado di creare un'immagine per facciata ( output singolo) o due immagini per facciata ( output dual stream).

La risposta alle seguenti domande facilita la selezione o la personalizzazione di un Collegamento alle impostazioni esistente:

  • I documenti sono solo fronte, fronte-retro o in entrambi i formati? (vedere Documento in ingresso è: nella finestra principale dello scanner)

  • I documenti sono a colori, in scala di grigi, in bianco e nero o in una combinazione di questi formati? (vedere l'opzione Acquisisci come in Immagine - scheda Generale)

  • Si sta effettuando la scansione di immagini, di testo o di una combinazione di questi formati? (vedere l'opzione Tipo di documento in Immagine - scheda Generale)

  • Si desidera acquisire l'intero documento o solo una porzione di esso? (vedere Immagine - scheda Formato)

  • Si desidera ottenere un output a colori solo quando necessario? (vedere l'opzione Immagini per lato nella scheda Avanzate)

  • Si desidera mantenere le pagine bianche? (vedere l'opzione Eliminazione immagine vuota in Immagine - scheda Rileva)

  • Le informazioni sul documento sono riportate in verticale o in orizzontale? (vedere l'opzione Rotazione post scansione in Immagine - scheda Generale)

  • Il documento è un modulo e si desidera eliminare il modulo dall'immagine elettronica? (vedere l'opzione Filtraggio colore in Immagine - scheda Migliora)


Definizione delle impostazione del dispositivo

Quando si utilizza lo scanner, è necessario stabilire l'utilizzo delle varie opzioni specifiche disponibili. Tali opzioni consentono di ottimizzare l'interazione con lo scanner durante il normale funzionamento e la risoluzione degli errori, consentendo una scansione più efficiente. Tali opzioni sono disponibili nella finestra Impostazioni dispositivo, a cui è possibile accedere dalla finestra Impostazioni immagine.

La risposta alle seguenti domande facilita la selezione o la personalizzazione di un collegamento alle impostazioni esistente.

  • Si desidera eseguire una scansione dalla lastra piana? (vedere l'opzione Alimentazione in Dispositivo - scheda Generale )

  • Si desidera regolare la modalità di risparmio energetico? (vedere l'opzione Risparmio energetico in Dispositivo - scheda Generale)

  • Si desidera essere avvisati quando più documenti vengono acquisiti contemporaneamente? (vedere Dispositivo - scheda Alimentazione multipla)


Finestra principale Scanner

La finestra principale Scanner è la finestra iniziale dell'interfaccia utente dello scanner. È possibile eseguire la scansione selezionando semplicemente un Collegamento alle impostazioni e quindi OK/Acquisisci.

Collegamenti alle impostazioni: fornisce l'elenco dei collegamenti alle impostazioni. I collegamenti disponibili sono i seguenti:

  • Predefinito: impostazioni predefinite dello scanner

  • Documento Perfect Page in bianco e nero

  • Documento Perfect Page a colori

  • Fotografia a colori

NOTE:

  • Se sono state apportate modifiche a un Collegamento alle impostazioni e tali modifiche non sono state salvate, il Collegamento alle impostazioni viene aggiunto con il testo <modificato> e il nome viene visualizzato in corsivo (ad esempio *Predefinito <modificato>).

Salva: consente di salvare tutte le modifiche apportate al Collegamento alle impostazioni selezionato.

Salva con nome: visualizza la finestra Salva con nome che consente di salvare le impostazioni correnti come un nuovo Collegamento alle impostazioni.

Elimina: consente di eliminare il Collegamento alle impostazioni selezionati. Verrà richiesta una conferma.

Rinomina: consente di visualizzare la finestra Rinomina per assegnare un nuovo nome al Collegamento impostazioni.

Ripristina: consente di annullare le modifiche apportate al Collegamento alle impostazioni selezionato (ad es. il nome in corsivo e aggiunto a <modificato>).

Ripristina: viene visualizzata la finestra Ripristino , che consente di annullare tutte le modifiche apportate ai collegamenti forniti in dotazione con lo scanner. Questa opzione è disponibile se uno o più collegamenti forniti in dotazione sono stati modificati o rimossi.

Importa: viene importato un insieme di Collegamenti alle impostazioni sostituendo tutti i collegamenti correnti. Quando si seleziona questa opzione, dopo aver dato conferma, viene visualizzata la finestra Apri del file del sistema operativo che consente di selezionare il gruppo di collegamenti da importare.

Esporta: esporta tutti i Collegamenti alle impostazioni su un insieme di collegamenti. Quando selezionata, viene visualizzata la finestra Salva del file del sistema operativo, che consente di selezionare la cartella e il nome file per il gruppo di collegamenti.

Sposta su: sposta il Collegamento alle impostazioni selezionato di una posizione verso l'alto nell'elenco Collegamenti alle impostazioni.

Sposta giù: sposta il Collegamento alle impostazioni selezionato di una posizione verso il basso nell'elenco Collegamenti alle impostazioni.

NOTE:

  • Elimina, Rinomina, Ripristina, Importa ed Esporta non sono disponibili se è in corso una modifica al Collegamento alle impostazioni selezionato (ad esempio, un collegamento con il nome in corsivo e aggiunto con <modificato>).

  • Quando si Sposta un Collegamento alle impostazioni, questo mantiene la posizione assegnata fino allo spostamento successivo.

  • Per trasferire i Collegamenti alle impostazioni su un altro PC: selezionare Esporta sul PC nel quale si trovano i collegamenti che si desidera trasferire, quindi selezionare Importa sull'altro PC.

  • Se si desidera aggiungere un Collegamento alle impostazioni a un gruppo di collegamenti esistente: 1) selezionare Importa per caricare il gruppo di collegamenti; 2) creare il nuovo Collegamento alle impostazioni, 3) sostituire il gruppo di collegamenti selezionando Esporta e salvare con lo stesso nome.

Il documento di input è: consente di selezionare le facciate del documento contenenti le informazioni che si desidera associare all'immagine elettronica.

  • Fronte-retro: consente di acquisire la facciata anteriore e posteriore del documento.

  • Solo fronte: consente di acquisire solo la facciata anteriore del documento.

  • Solo retro: consente di acquisire solo la facciata posteriore del documento.

NOTE:

  • Assicurarsi di collocare i documenti rivolti verso il basso nel vassoio di entrata.

  • Le opzioni Fronte-retro e Solo retro sono disponibili solo per modelli di scanner duplex.

Impostazioni: visualizza la finestra Impostazioni immagine, che consente di apportare modifiche al Collegamento alle impostazioni selezionato. Da questa finestra è anche possibile accedere alle finestre Impostazioni dispositivo e Diagnostica.

Anteprima: consente di avviare un'acquisizione e visualizzare la finestra Impostazioni immagine con l'immagine digitalizzata collocata nell'area di anteprima. L'immagine visualizzata rappresenta un esempio basato sulle impostazioni relative ai collegamenti correnti.

OK/Acquisisci: quando questa opzione è selezionata, viene richiesto di salvare tutte le modifiche non ancora salvate.

NOTA: se il pulsante è impostato su OK, tutte le modifiche non salvate rimangono valide per la sessione di acquisizione corrente.

Annulla: chiude la finestra principale Scanner senza salvare le modifiche.

Icone Informazioni

Informazioni su: visualizza la versione dello scanner e le informazioni sul copyright

?: visualizza le informazioni di assistenza per la finestra corrente.


Finestra Salva come

Quando si apportano modifiche a un Collegamento alle impostazioni che si desidera salvare in un altro collegamento, selezionare Salva come nella finestra principale Scanner.

Nome collegamento: consente di immettere il nome che si desidera associare al nuovo collegamento.

NOTA: verrà visualizzato il nome del collegamento corrente.

Grafica: consente di selezionare la grafica da associare al collegamento quando viene visualizzato nell'elenco Collegamenti alle impostazioni nella finestra principale Scanner.

  • Sfoglia: visualizza la finestra Apri del file del sistema operativo, consentendo di individuare la grafica personalizzata che si desidera utilizzare.

Salva: consente di salvare il nuovo Collegamento alle impostazioni. Se il nome esiste già, viene richiesto di immettere un nome diverso.

Annulla: chiude la finestra Salva come senza creare un nuovo collegamento.


Finestra Rinomina

Se si desidera cambiare il nome di un Collegamento alle impostazioni creato dall'utente, selezionare Rinomina nella finestra principale Scanner.

Nome collegamento: consente di immettere il nuovo nome da assegnare al collegamento.

NOTA: viene visualizzato il nome del collegamento corrente.

Grafica: consente di cambiare la grafica associata al collegamento quando viene visualizzato nell'elenco Collegamenti alle impostazioni nella finestra principale Scanner.

  • Sfoglia: visualizza la finestra Apri del file del sistema operativo, consentendo di individuare la grafica personalizzata che si desidera utilizzare.

OK: consente di salvare il Collegamento impostazioni con il nuovo nome. Se il nome è già esistente, verrà richiesto di immettere un nome diverso.

Annulla: chiude la finestra Rinomina senza cambiare il nome del collegamento.


Finestra Ripristina

Se si desidera ripristinare tutti i collegamenti alle impostazioni forniti in dotazione con lo scanner alle loro impostazioni originali, selezionare Ripristina nella finestra principale dello scanner.

Includere impostazioni condivise tra i collegamenti alle impostazioni: se selezionato, vengono ripristinate le impostazioni originali per le opzioni condivise tra i collegamenti alle impostazioni. Sono incluse opzioni quali Risparmio energetico e Alimentatore documenti.

Sì: tutti i collegamenti alle impostazioni vengono ripristinati alle impostazioni originali.

No: la finestra Ripristina viene chiusa senza modificare alcun collegamento.


Finestra Impostazioni immagine

Da questa finestra, è possibile definire le opzioni di elaborazione delle immagini utilizzando le schede disponibili. I valori utilizzati in Impostazioni immagine vengono salvati nel Collegamento alle impostazioni selezionato. La finestra Impostazioni immagine è costituita dalle seguenti schede: Generale, Formato, Regolazioni ( a colori/in scala di grigi and in bianco e nero) e Miglioramenti.

Formato: consente di selezionare il lato e l'immagine da configurare (ad esempio, Fronte, Retro, Entrambi: Colore (24 bit) e così via). Tutte le impostazioni immagine verranno applicate all'immagine selezionata.

NOTE:

  • questa opzione è disponibile solo quando le impostazioni avanzate sono state selezionate nella scheda Avanzate.

  • Le opzioni Entrambi e Retro sono disponibili soltanto per modelli di scanner fronte-retro.

Impostazioni avanzate immagine: consente di visualizzare la scheda Avanzate.

Pulsanti della barra degli strumenti

Zoom avanti: consente di ingrandire l'immagine visualizzata al momento nell'area di anteprima.

Zoom indietro: consente di ridurre l'immagine visualizzata al momento nell'area di anteprima.

Rotazione contorno: consente di ruotare il contorno di 90 gradi.

NOTA: questa funzione è disponibile solo se la larghezza massima dello scanner è in grado di contenere il contorno ruotato.

Centratura contorno: consente di regolare l'origine X del contorno in modo che quest'ultimo sia centrato rispetto alla larghezza massima dello scanner.

Qualità anteprima: consente di selezionare la qualità dell'immagine digitalizzata.

  • Normale: consente di visualizzare una qualità di immagine accettabile ad una risoluzione inferiore.

  • Alta: consente di visualizzare la rappresentazione più precisa dell'immagine reale. L'immagine visualizzata nell'area di anteprima è una buona rappresentazione dell'aspetto che avrà l'immagine finale.

NOTA: a seconda del contenuto del documento, potrebbe essere necessario eseguire uno zoom avanti per visualizzare una rappresentazione reale dell'immagine.

Aggiornamenti automatici anteprima: consente di selezionare la modalità di aggiornamento dell'immagine visualizzata.

  • Attivata: l'immagine visualizzata mostrerà automaticamente i risultati delle modifiche alle impostazioni, nella maggior parte dei casi, senza dover acquisire di nuovo il documento. Se è necessario eseguire una nuova scansione, verrà richiesto di reinserire il documento.

  • Disattivata: l'immagine visualizzata non verrà aggiornata fino all'esecuzione di una nuova anteprima della scansione.

Unità: consente di selezionare l'unità di misura dello scanner, che include l'area di anteprima e tutte le opzioni relative al formato. Le opzioni Unità sono le seguenti: Pollici, Centimetri e Pixel.

Area di anteprima

L'area di anteprima visualizza un esempio basato sulle impostazioni relative ai collegamenti correnti. Le immagini vengono visualizzate in tale area dopo aver eseguito l'anteprima di una scansione.

  • Contorno: Se si seleziona Documento: Seleziona manualmente o Immagine: Documento parziale nella scheda Formato, l'area di anteprima mostrerà anche le selezioni correnti di Contorno. Se il contorno non si allinea con l'immagine di anteprima, è possibile utilizzare il mouse per regolare le dimensioni e la posizione del contorno. Mentre il cursore del mouse si sposta attorno al contorno, il cursore cambia forma per indicare che è possibile regolare il contorno tenendo premuto il pulsante sinistro del mouse.

  • Sposta: posizionare il cursore del mouse nel contorno per regolarne la posizione.

  • Angolo: posizionare il cursore del mouse su una delle figure dell'angolo per regolare contemporaneamente due lati.

  • Lato: posizionare il cursore del mouse su una delle figure del lato per regolare tale lato.

  • Ruota: posizionare il cursore del mouse sulla figura della rotazione per regolare l'angolo del contorno.

Home: riporta alla finestra principale Scanner.

Dispositivo: visualizza la finestra Impostazioni dispositivo.

Anteprima: avvia una scansione e colloca l'immagine nell'area di anteprima. L'immagine visualizzata rappresenta un esempio basato sulle impostazioni relative ai collegamenti correnti.

OK/Acquisisci: quando questa opzione è selezionata, viene richiesto di salvare tutte le modifiche non ancora salvate.

NOTA: se il pulsante è impostato su OK, tutte le modifiche non salvate rimangono valide per la sessione di acquisizione corrente.

Annulla: chiude la finestra principale Scanner senza salvare le modifiche.

Icone Informazioni

Informazioni su: visualizza la versione dello scanner e le informazioni sul copyright

?: visualizza le informazioni di assistenza per la finestra corrente.


Immagine - Scheda Generale

La scheda Generale contiene le opzioni più comuni relative alle immagini. Nella maggior parte dei casi, non è necessario modificare le opzioni su altre schede.

Acquisisci come: consente di selezionare il formato dell'immagine.

  • Colore (24 bit): viene prodotta una versione del documento a colori.

  • Scala di grigi (8 bit): viene prodotta una versione del documento in scala di grigi.

  • Bianco e nero (1 bit): viene prodotta una versione del documento in bianco e nero.

NOTA: l'opzione Acquisisci come è disponibile sono quando Immagini per facciata: Una è selezionata nella scheda Avanzate.

Tipo di documento: consente di selezionare il tipo di contenuti nei documenti.

  • Testo con grafica: i documenti contengono una combinazione di testo, grafica commerciale (grafici a barre, a torta ecc) e line art.

  • Testo: i documenti sono costituiti principalmente da testo.

  • Fotografia: i documenti sono costituiti principalmente da fotografie.

Tipo di supporto : consente di selezionare il tipo di carta da utilizzare per la scansione in base al materiale/grammatura. Le opzioni sono: Carta comune , Carta sottile , Carta lucida , Cartoncino e Rivista .

Risoluzione: consente di selezionare i dpi (punti per pollice), che determinano in buona parte la qualità dell'immagine acquisita. Una scansione con una risoluzione maggiore garantisce una migliore qualità di immagine, anche se è possibile che il tempo di scansione e le dimensioni dell'immagine aumentino. Le opzioni sono: 75 , 100 , 150 , 200 , 240 , 250 , 300 , 400 , 500 , 600 e 1200 dpi.

NOTA: questa opzione non si applica all'anteprima immagine quando l'opzione Qualità anteprima è impostata su Normale.

Compressione: consente di ridurre le dimensioni dell'immagine elettronica.

  • Tipo: viene prodotta una versione del documento a colori.

  • (nessuna): nessuna compressione, il che può produrre un'immagine di grandi dimensioni.

  • Gruppo 4: utilizza uno standard CCITT per comprimere l'immagine, spesso utilizzato in concomitanza con i file TIFF.

NOTA: l'opzione è disponibile solo per Acquisisci come: Bianco e nero (1 bit).

  • JPEG: vengono utilizzate tecniche JPEG per comprimere l'immagine.

NOTA: l'opzione non è disponibile per Acquisisci come: Bianco e nero (1 bit).

  • Qualità: consente di selezionare la qualità dell'immagine JPEG compressa:

  • Bozza: offre una compressione massima che produce immagini con le dimensioni più ridotte possibili.

  • Buona: offre una compressione discreta con una qualità di immagine accettabile.

  • Migliore: offre un certo livello di compressione che produce una qualità di immagine discreta.

  • Elevata: offre una compressione minima che produce immagini di altissima qualità.

  • Superiore: offe una compressione al minimo possibile che produce immagini di dimensioni più grandi.

NOTA: questa opzione non si applica all'anteprima immagine.

NOTA: per informazioni sui pulsanti e le opzioni comuni, fare riferimento alla finestra Impostazioni immagine.


Immagine - scheda Formato

Documento: consente di selezionare le modalità di rilevamento del documento introdotto nello scanner.

  • Rileva e raddrizza automaticamente: i documenti introdotti nello scanner con angolatura, indipendentemente dalle dimensioni, vengono rilevati e raddrizzati.

  • Rileva automaticamente: ciascun documento, indipendentemente dalle dimensioni, viene rilevato dallo scanner. Se un documento è stato introdotto con angolatura, non verrà raddrizzato.

  • Selezione manuale: lo scanner restituisce un'immagine basata sull'area specificata con le opzioni Contorno. Si consiglia di utilizzare questa opzione solo per processi di scansione che prevedono documenti di dimensioni identiche.

Immagine: consente di selezionare la parte del documento che si desidera utilizzare per creare l'immagine elettronica.

  • Documento intero:

  • se si seleziona Documento: Rileva e raddrizza automaticamente o Documento: Rileva automaticamente o Documento: Seleziona manualmente, viene restituito l'intero documento.

  • Parte del documento:

  • se si seleziona Documento: Rileva e raddrizza automaticamente , viene restituita la parte del documento specificata con le opzioni Contorno.

Contorno: consente di selezionare la posizione e il formato da usare per creare l'immagine elettronica. Il contorno viene visualizzata nell'area di anteprima.

  • Origine (x,y):

  • se si seleziona Documento: Rileva e raddrizza automaticamente , (x) rappresenta la distanza dal bordo sinistro del documento e (y) la distanza dal bordo superiore dello stesso.

  • se si seleziona Documento: Selezione manuale : , (x) rappresenta la distanza tra il bordo sinistro del percorso carta e (y) la distanza dalla prima parte del documento rilevata dallo scanner.

  • Dimensioni (Largh., Alt.):

  • se si seleziona Documento: Rileva e raddrizza automaticamente o Documento: Seleziona manualmente, è la larghezza e l'altezza dell'immagine elettronica.

NOTA: l'immagine elettronica può risultare più ridotta rispetto a quanto specificato se il contorno oltrepassa l'estremità del documento acquisito.

  • Angolo: consente di selezionare l'angolo del contorno.

  • Dimensioni predefinite: fornisce un elenco dei formati carta più comuni. se si seleziona una voce nell'elenco, si impostano automaticamente le dimensioni del contorno del formato carta specificato. Viene visualizzato Personalizzato quando le dimensioni del contorno non corrispondono a quelle presenti in elenco.

NOTA: è anche possibile regolare il contorno visualizzato nell'area di anteprima con il mouse.

Bordo: consente di selezionare l'operazione da eseguire sui bordi dell'immagine elettronica.

  • (nessuna)

  • Aggiungi: consente di aggiungere fino a circa 0,1 pollici di bordo intorno a tutti bordi dell'immagine.

NOTA: questa opzione è disponibile solo per Documento: Rileva automaticamente o Documento: Seleziona manualmente.

  • Rimuovi: produce un'immagine contenente il solo documento eliminando i bordi residui. È possibile che il bordo residuo sia causato da variazioni in un bordo del documento, ad esempio quando un documento non è perfettamente rettangolare e/o è stato introdotto con pieghe.

NOTE:

  • anche se questa opzione non rimuove una buona parte del bordo residuo, è possibile che una piccola parte del documento vada persa.

  • Questa opzione è disponibile solo quando sia Documento: Rileva e raddrizza automaticamente che Immagine: Documento intero sono selezionate.

NOTA: questa opzione non si applica all'anteprima immagine.

Rotazione post scansione: consente di selezionare le rotazioni da applicare all'immagine elettronica dopo la scansione.

  • (nessuna)

  • Automatica: ciascun documento viene analizzato dallo scanner per determinare le modalità di caricamento ed effettuare la rotazione dell'immagine in base all'orientamento corretto.

  • 90, 180, 270 gradi: la quantità di rotazione.

Nell'esempio seguente viene dimostrato come tali impostazioni influiscono su un documento introdotto in orizzontale:

Orientamento alimentazione orizzontale | 90 gradi | 180 gradi | 270 gradi

NOTA: questa opzione non si applica all'immagine di anteprima.

NOTA: per informazioni su pulsanti e opzioni comuni, fare riferimento alla finestra Impostazioni immagine.


Immagine - scheda Regola: bianco e nero

Le opzioni disponibili nella scheda Regola dipendono dalla selezione effettuata in Acquisisci come nella scheda Generale. Le seguenti opzioni si basano sulla selezione di Acquisisci come della voce Bianco e nero.

Qualità conversione: queste impostazioni determinano la modalità con cui lo scanner analizza una versione del documento in scala di grigi utilizzata per produrre un'immagine elettronica in bianco e nero.

  • Elevata - Intelligent QC: esegue la stessa analisi di Elevata con l'aggiunta di Intelligent QC (Quality Control, controllo qualità). Per i documenti più complessi, viene prodotta la versione in scala di grigi del documento che consente il controllo finale sulla qualità dell'immagine all'interno del software applicativo.

NOTA: questa opzione è disponibile soltanto con il software KODAK Capture Pro. Per ulteriori informazioni, consultare la documentazione del software.

  • Elevata (iThresholding): lo scanner è in grado di analizzare ciascun documento per determinare le impostazioni ottimali al fine di produrre immagini della massima qualità. Questa opzione consente di acquisire documenti misti con qualità varia (ad esempio, testo sbiadito, sfondi ombreggiati, sfondi colorati) e durante l'acquisizione con gruppi di documenti uniformi.

  • Normale (ATP, Adaptive Threshold Processing): consente di determinare le impostazioni ottimali per produrre la qualità di immagine desiderata. Questa opzione funziona meglio durante l'acquisizione con gruppi di documenti uniformi. Inoltre, è possibile utilizzare questa opzione se si riscontrano problemi con documenti, ad esempio, se non si è in grado di individuare un'impostazione di Contrasto per Elevata che produca la qualità desiderata.

  • Bozza (fissa): consente di selezionare la soglia della scala di grigi utilizzata per determinare se un pixel è bianco o nero. Questa opzione funziona meglio con documenti ad alto contrasto.

Contrasto: consente di accentuare o meno la nitidezza di un'immagine. Se si diminuisce tale impostazione, si riducono la nitidezza e le distorsioni nell'immagine. Se si aumenta, l'immagine risulta più chiara e vengono messe in evidenza le informazioni chiare. L'opzione può variare da -50 a 50. Il valore predefinito è 0.

NOTA: l'opzione è disponibile solo per Qualità conversione: Elevata e Qualità conversione: Normale.

Soglia: consente di controllare il livello in cui il pixel è considerato bianco o nero. Se si diminuisce questa impostazione, l'immagine appare più luminosa e può essere utilizzata per attenuare le distorsioni dello sfondo. Se si aumenta, l'immagine appare più scura e può essere utilizzata per cogliere informazioni chiare. L'opzione può variare da 0 a 255. Il valore predefinito è 90.

NOTA: l'opzione è disponibile solo per Qualità conversione: Normale e Qualità conversione: Bozza.

Filtri

  • Distorsioni

    • (nessuna)

    • Pixel singolo: consente di ridurre le distorsioni casuali convertendo in bianco un singolo pixel nero quando circondato completamente da pixel bianchi o convertendo in nero un singolo pixel bianco quando circondato completamente da pixel neri.

    • Regola di maggioranza: consente di impostare ogni pixel in base ai pixel contigui. Il pixel diventa bianco se la maggior parte dei pixel contigui sono bianchi e viceversa.

  • Immagine

    • (nessuna)

    • Rimozione mezzitoni: consente di ottimizzare il testo a matrice di punti e le immagini composte da schermi a mezzitoni (ad esempio foto di quotidiani).

Inverti colori: consente di selezionare le modalità di memorizzazione dei pixel neri nell'immagine. Per impostazione predefinita, i pixel neri vengono memorizzati come neri e i pixel bianchi come bianchi. Avviare questa opzione se si desidera che i pixel neri vengano memorizzati come bianchi e i pixel bianchi come neri.

NOTA: per informazioni sui pulsanti e le opzioni comuni, fare riferimento alla finestra Impostazioni immagine.


Immagine - Scheda Regola: a colori/in scala di grigi

Le opzioni disponibili nella scheda Regola dipendono dalla selezione effettuata in Acquisisci come nella scheda Generale. Le opzioni riportate di seguito si basano sulla selezione effettuata nel menu Acquisisci come dell'opzione Colore o Scala di grigi.

NOTA: la maggior parte delle opzioni è dotata di impostazioni aggiuntive. Queste impostazioni sono visibili soltanto quando l'opzione è attivata. Se nessuna delle impostazioni si adatta allo schermo, viene visualizzata una barra di scorrimento che consente l'accesso a tutte le impostazioni.

Luminosità e contrasto

  • (nessuna)

  • Automatica: regola automaticamente ciascuna immagine.

  • Manuale: consente di impostare valori specifici che vengono utilizzati per tutte le immagini:

  • Luminosità: consente di modificare la quantità di bianco nell'immagine a colori o in scala di grigi. I valori possono variare da -50 a 50.

  • Contrasto: consente di accentuare o meno la nitidezza dell'immagine. I valori possono variare da -50 a 50.

Bilanciamento del colore

  • (nessuna)

  • Automatica: consente di regolare lo sfondo bianco di ciascun documento in perfettamente bianco. Questa opzione compensa le variazioni che avvengono tra diverse grammature e i diversi marchi di carta. Non è consigliato per l'utilizzo con fotografie.

  • Automatica avanzata: per gli utenti avanzati che desiderano regolare ulteriormente l'opzione Automatica

  • Aggressività : consente di regolare la misura della variazione. L'aumento di questo valore può essere utile per i documenti ingialliti a causa del tempo. I valori possono variare da -2 a 2 .

  • Manuale: consente di impostare valori specifici che vengono utilizzati per tutte le immagini:

  • Rosso: modifica la quantità di rosso nell'immagine a colori. I valori possono variare da -50 a 50.

  • Verde: modifica la quantità di verde nell'immagine a colori. I valori possono variare da -50 a 50.

  • Blu: modifica la quantità di blu nell'immagine a colori. I valori possono variare da -50 a 50.

NOTA: il bilanciamento del colore non è disponibile per le immagini in scala di grigi.

Nitidezza : aumenta il contrasto dei bordi all'interno dell'immagine.

  • (nessuna)

  • Normale

  • Alta

  • Esagerata

Uniformità sfondo : se si utilizza questa opzione per documenti o moduli con colori di sfondo, si otterranno immagini con un colore di sfondo più uniforme. Questa opzione consente di migliorare la qualità delle immagini ed eventualmente di ridurre le dimensioni dei file.

  • (nessuna)

  • Automatica: uniforma fino a tre colori di sfondo.

  • Automatica avanzata: per gli utenti avanzati che desiderano regolare ulteriormente l'opzione Automatica

  • Aggressività: consente di regolare l'estensione che determina gli sfondi. I valori possono variare da -10 a 10.

NOTA: per informazioni sui pulsanti e le opzioni comuni, fare riferimento alla finestra Impostazioni immagine.


Immagine - Scheda Migliora

Le opzioni disponibili nella scheda Migliora dipendono dalla selezione effettuata in Acquisisci come nella scheda Generale.

NOTA: la maggior parte delle opzioni è dotata di impostazioni aggiuntive. Queste impostazioni sono visibili soltanto quando l'opzione è attivata. Se nessuna delle impostazioni si adatta allo schermo, viene visualizzata una barra di scorrimento che consente l'accesso a tutte le impostazioni.

Riempimento fori : consente di riempire i fori intorno ai bordi del documento. I tipi di fori riempiti includono: rotondo, rettangolare e di forma irregolare (ad esempio, a doppia punzonatura o con un lieve strappo probabilmente verificatosi dopo che il documento è stato rimosso da una legatrice).

  • Attivata: attiva riempimento fori.

Riempimento bordo immagine : consente di riempire i bordi dell'immagine elettronica finale coprendo l'area con il colore specificato.

  • Colore:

    • (nessuna)

    • Automatico: lo scanner riempie automaticamente il bordo dell'immagine utilizzando il colore attorno all'immagine.

    • Automatico - Strappi inclusi: in aggiunta al riempimento delle immagini, lo scanner riempie gli strappi lungo il bordo del documento.

    • Bianco

    • Nero

  • Corrispondenza di tutti i lati: quando attivata, tutti i lati vengono riempiti in egual misura.

NOTA: questa opzione è disponibile soltanto per l'impostazione Bianco o Nero.

  • Superiore: determina la quantità di riempimento del bordo superiore.

NOTA: questa opzione non è disponibile quando è attivata l'opzione Corrispondenza di tutti i lati .

  • Sinistra/Destra: l'opzione a sinistra determina la quantità di riempimento del bordo sinistro e l'opzione a destra determina la quantità di riempimento del bordo destro.

NOTA: queste opzioni non sono disponibili quando è attivata l'opzione Corrispondenza di tutti i lati .

  • Inferiore: determina la quantità di riempimento del bordo inferiore.

NOTA: questa opzione non è disponibile quando è attivata l'opzione Corrispondenza di tutti i lati .

NOTE:

  • quando si utilizza Riempimento bordo immagine , assicurarsi di non immettere un valore troppo elevato, poiché si potrebbero ricoprire dati dell'immagine utili.

  • questa opzione non si applica all'anteprima immagine.

Filtro delle strisce : consente di configurare lo scanner per filtrare le strisce verticali dalle immagini. Le strisce sono linee che possono apparire su un'immagine e non fanno parte del documento originale. Le strisce possono essere dovute ad agenti contaminanti sui documenti (ad es. sporcizia, polvere o margini logorati) o dalla mancata osservanza delle procedure di pulizia per lo scanner.

  • Attivata: attiva il filtro strisce.

  • Aggressività: consente di regolare l'estensione alla quale le strisce vengono filtrate. I valori possono variare da -2 a 2. Il valore predefinito è 0.

Filtraggio colore: consente di eliminare lo sfondo di un modulo in modo da includere solo i dati immessi nell'immagine elettronica (ad esempio, rimozione delle righe e delle caselle del modulo). Per le immagini in bianco e nero, queste impostazioni incidono sulla versione della scala di grigi</1> del documento che lo scanner analizza per produrre l'immagine elettronica.<2 />

  • Colore: selezionare il colore di filtraggio desiderato.

    • (nessuna)

    • Multipli: consente di filtrare colori diversi dalle sfumature grigie (ad esempio, inchiostro di colore nero o blu scuro)

    • Predominante: filtra il colore predominante

    • Rosso

    • Verde

    • Blu

  • Aggressività: consente di regolare l'estensione alla quale i colori vengono filtrati. I valori possono variare da -10 a 10. Il valore predefinito è 0.

NOTA: questa opzione è disponibile soltanto quando il colore è impostato su Multiple o Predominante.

NOTA: le opzioni di Filtraggio colore sono disponibili soltanto quando la selezione Acquisisci come è in Bianco e nero o In scala di grigi .

NOTA: per informazioni sui pulsanti e le opzioni comuni, fare riferimento alla finestra Impostazioni immagine.


Immagine - Scheda Rileva

NOTA: alcune opzioni sono fornite di impostazioni aggiuntive. Queste impostazioni sono visibili soltanto quando l'opzione è attivata. Se tutte le impostazioni non si adattano allo schermo, verrà visualizzata una barra di scorrimento che consentirà l'accesso a tutte le impostazioni.

Eliminazione immagine vuota: consente di configurare lo scanner in modo da non inviare immagini vuote all'applicazione di scansione.

  • (nessuna): tutte le immagini vengono inviate all'applicazione di scansione.

  • Basata sul contenuto del documento : le immagini vengono considerate vuote in base al contenuto del documento nell'immagine.

    • Quantità contenuto: consente di selezionare la quantità massima di contenuto che lo scanner considererà come vuota. Le immagini con contenuto al di sopra di tale valore vengono considerate non vuote e inviate all'applicazione di scansione. I valori possono variare da 0 a 100%.

    • : in Quantità contenuto sarà inserita la quantità di contenuto presente nell'immagine di anteprima. Se si dispone di un documento esemplificativo vuoto, ad esempio un foglio bianco con intestazione, è possibile utilizzarlo per definire l'impostazione per Quantità di contenuto, ovvero per eseguire una scansione di anteprima, fare clic su questo pulsante e regolare la Quantità di contenuto in base alle esigenze.

NOTA: questa opzione è disponibile solo quando è presente un'immagine di anteprima.

  • Basata sulle dimensioni: le immagini verranno considerate vuote in base alla dimensione dell'immagine che verrebbe inviata all'applicazione di scansione, ovvero dopo l'applicazione di tutte le altre impostazioni.

    • Dimensioni immagine finale: consente di selezionare le dimensioni minime delle immagini per evitare che lo scanner le consideri vuote. Le immagini al di sotto di tale valore saranno considerate vuote e non saranno inviate all'applicazione di scansione. I valori sono compresi tra 1 e 1000 KB (1 KB corrisponde a 1024 byte).

Codice a barre : consente di configurare lo scanner per ricercare immagini in cui è presente un codice a barre. Lo scanner effettua la ricerca di tutte le immagini e decodifica il primo codice a barre che trova passando poi le informazioni all'applicazione di scansione.

  • Attivata: attiva il rilevamento di codici a barre.

NOTA: per informazioni sui pulsanti e le opzioni comuni, fare riferimento alla finestra Impostazioni immagine.


Finestra Impostazioni dispositivo

Da questa finestra, è possibile impostare tutti le opzioni specifiche dello scanner, nonché le funzioni di diagnostica, utilizzando le schede disponibili. I valori utilizzati in Impostazioni dispositivo vengono salvati nel Collegamenti a impostazioni selezionato. La finestra Impostazioni dispositivo è costituita dalle seguenti schede: Generale , Alimentazione multipla .

Home: riporta alla finestra principale Scanner.

Immagine: consente di visualizzare la finestra Impostazioni immagine.

Anteprima: consente di avviare un'acquisizione e visualizzare la finestra Impostazioni immagine con l'immagine digitalizzata collocata nell'area di anteprima. L'immagine visualizzata rappresenta un esempio basato sulle impostazioni relative ai collegamenti correnti.

OK/Acquisisci: quando questa opzione è selezionata, viene richiesto di salvare tutte le modifiche non ancora salvate.

NOTA: se il pulsante è impostato su OK, tutte le modifiche non salvate rimangono valide per la sessione di acquisizione corrente.

Annulla: chiude la finestra principale Scanner senza salvare le modifiche.

Icone Informazioni

Informazioni su: visualizza la versione dello scanner e le informazioni sul copyright.

?: visualizza le informazioni di assistenza per la finestra corrente.


Dispositivo - Scheda Generale

La scheda Generale consente di impostare le opzioni specifiche dello scanner e di accedere alle funzioni di diagnostica dello stesso.

Alimentatore carta

  • Automatico: ricerca prima la carta nell'alimentatore per documenti. Se non sono presenti documenti nel vassoio di entrata, la scansione verrà eseguita dalla lastra piana.

  • Alimentatore di documenti: i documenti vengono digitalizzati solo dal vassoio di entrata.

  • Lastra piana : la scansione viene eseguita dalla lastra piana.

NOTA: le opzioni Automatico e Lastra piana sono disponibili solo se l'accessorio lastra piana è stato collegato all'applicazione di scansione collegata allo scanner.

Alimentazione

  • Risparmio di energia: consente di impostare la quantità di tempo (in minuti) in cui lo scanner è inattivo prima di passare alla modalità risparmio di energia.

  • Spegni: consente di impostare la quantità di tempo (in minuti) in cui lo scanner deve rimanere in modalità di risparmio di energia prima di spegnersi automaticamente.

NOTA: le impostazioni di Alimentazione sono condivise con tutti i Collegamenti alle impostazioni. Qualsiasi cambiamento avrà effetto su altri collegamenti se non viene attivata l'opzione Salva solo in questo collegamento alle impostazioni.

Alimentatore di documenti

  • Timeout: consente di selezionare la quantità di tempo (in secondi) impiegata dallo scanner prima del timeout in seguito all'introduzione dell'ultimo documento nell'alimentatore.

Azione al timeout: indica l'azione da eseguire quando viene raggiunto il timeout dell'alimentatore del documento.

    • Interrompi scansione: la scansione viene interrotta e il controllo passa all'applicazione di scansione (ovvero, la fine del processo).

NOTA: le impostazioni dell'Alimentatore documenti sono condivise con tutti i Collegamenti alle impostazioni. Qualsiasi cambiamento avrà effetto su altri collegamenti se non viene attivata l'opzione Salva solo in questo collegamento alle impostazioni.

Contatore fogli: immettere il numero da assegnare al foglio fisico di carta inserito nello scanner. Il numero viene incrementato progressivamente e riportato sull'intestazione dell'immagine.

Diagnostica: consente di visualizzare la finestra Diagnostica.

NOTA: per informazioni su pulsanti e opzioni comuni, fare riferimento alla finestra Impostazioni dispositivo.


Dispositivo - Scheda Trasporto

La scheda Trasporto consente di impostare le opzioni su come i documenti sono gestiti dalla zona di trasporto dello scanner.

Lunghezza documento

  • Lunghezza massima: selezionare un valore che indica la lunghezza del documento più lungo nell'insieme di documenti.

NOTE:

  • la modifica di questo valore avrà effetti sui valori massimi per le seguenti impostazioni: Dimensioni dell'immagine - contorno ; Alimentazione multipla - rilevamento lunghezza.

  • Non tutte le combinazioni di impostazioni per Scansiona come e Risoluzione sono supportate per le dimensioni con lunghezza maggiore. Per consentire agli utenti di usare le applicazioni con la massima flessibilità, gli errori si verificano solo quando viene rilevato un documento la cui lunghezza non è supportata.

  • Per i documenti di lunghezza maggiore, la produttività potrebbe essere ridotta.

NOTA: per informazioni su pulsanti e opzioni comuni, fare riferimento alla finestra Impostazioni dispositivo.


Dispositivo - Scheda Alimentazione multipla

Il rilevamento dell'alimentazione multipla è utile durante l'elaborazione dei documenti per individuare l'eventuale sovrapposizione degli originali nel passaggio attraverso il modulo di alimentazione. L'alimentazione multipla può verificarsi in caso di documenti con punti metallici, adesivi su documenti o documenti con cariche elettrostatiche.

Rilevamento di ultrasuoni

Sensibilità: consente di controllare il livello di aggressività dello scanner nello stabilire se in esso vengono introdotti più documenti. L'alimentazione multipla viene attivata mediante il rilevamento di vuoti d'aria tra i documenti. Questo rende possibile l'utilizzo del rilevamento dell'alimentazione multipla con set di processi in cui sono contenuti documenti di spessore diverso.

  • (nessuna)

  • Bassa: è l'impostazione meno aggressiva e con meno probabilità di rilevare l'alimentazione multipla di etichette, documenti di qualità scadente, spessi o stropicciati.

  • Media: se il set di lavori presenta documenti di spessore diverso o contenenti etichette. A seconda del materiale delle etichette, la maggior parte di documenti con etichette non viene rilevata come documento ad alimentazione multipla.

  • Alta: è l'impostazione più aggressiva. Valida se tutti i documenti hanno uno spessore non superiore alla carta di qualità da 20 libbre.

NOTA: indipendentemente dalle impostazioni, i foglietti adesivi possono essere rilevati comunque come casi di alimentazione multipla.

Rilevamento lunghezza: consente di selezionare la lunghezza massima dei documenti nel set dei processi. Se lo scanner rileva un documento di lunghezza maggiore rispetto a questo valore, verrà indicata un'alimentazione multipla. È possibile disattivare questa opzione o impostare una lunghezza.

Azione al rilevamento: selezionare l'azione che dovrà intraprendere lo scanner in caso di alimentazione multipla. Se tutte le opzioni sono selezionate, e l'evento verrà registrato nello scanner.

  • Interrompi scansione: la scansione viene interrotta e il controllo passa all'applicazione di scansione (ovvero, la fine del processo). Non verranno create immagini relative all'alimentazione multipla. Verificare che il percorso carta sia stato liberato e riavviare la sessione di scansione dall'applicazione di scansione.

  • Interrompi scansione - Crea immagini: la scansione viene interrotta e il controllo passa all'applicazione di scansione (ovvero, la fine del processo). Verranno create immagini relative all'alimentazione multipla. Verificare che il percorso carta sia stato liberato e riavviare la sessione di scansione dall'applicazione di scansione.

  • Interrompi scansione lasciando la carta nel percorso : la scansione viene interrotta immediatamente (ovvero, non sarà effettuato alcun tentativo di pulire il percorso carta) e il controllo passerà all'applicazione di scansione (ovvero, termine del processo). Non verranno create immagini relative all'alimentazione multipla. Rimuovere gli eventuali documenti dal percorso carta prima di riavviare la sessione di scansione dall'applicazione di scansione.

  • Continua scansione: la scansione prosegue. Verranno create immagini relative all'alimentazione multipla.

Riproduci suono nel PC: attivare questa opzione se si desidera che il PC emetta un segnale acustico quando viene rilevata un'alimentazione multipla. È possibile fare clic sul pulsante Sfoglia per selezionare il file .wav desiderato.

NOTA: è possibile che il segnale acustico sul PC non venga emesso nel momento stesso in cui viene rilevata un'alimentazione multipla.

NOTA: per informazioni su pulsanti e opzioni comuni, fare riferimento alla finestra Impostazioni dispositivo.


Finestra Diagnostica

Da questa finestra, è possibile accedere alle funzioni di diagnostica dello scanner. La finestra Diagnostica è costituita dalle seguenti schede: Generale , Debug e Registri. È possibile accedere alla finestra Diagnostica mediante il pulsante Diagnostica posto sulla scheda Generale della finestra Impostazioni dispositivo.

Dispositivo: consente di selezionare il tipo di dispositivo da diagnosticare. Le opzioni sono: Alimentatore documenti o Lastra piana.

NOTA: questa opzione è disponibile solo se al momento della connessione dell'applicazione di scansione allo scanner si dispone di un accessorio a letto piano.

Chiudi: consente di tornare alla finestra Impostazioni dispositivo.

Icone Informazioni

Informazioni su: visualizza la versione dello scanner e le informazioni sul copyright

?: visualizza le informazioni di assistenza per la finestra corrente.


Diagnostica - Scheda Generale

La scheda Generale consente di eseguire un test dello scanner e di calibrare lo scanner .

Test

  • Scanner: simile al test automatico eseguito all'accensione, ma più approfondito; facendo clic su questo pulsante, il dispositivo viene sottoposto immediatamente a una serie di controlli che determinano il corretto funzionamento dell'hardware.

  • Solo conteggio: consente di contare il numero di documenti introdotti nello scanner senza inviare effettivamente le immagini a un'applicazione di scansione. Tale test viene eseguito durante le sessioni di scansione in cui l'opzione è attivata.

NOTA: il test viene disattivato automaticamente quando l'applicazione di scansione viene disconnessa dallo scanner.

Calibra: visualizza la finestra Calibrazione.

NOTA: non è necessaria, né consigliata una calibrazione frequente. È consigliabile eseguire una calibrazione solo se il personale dell'assistenza lo richiede.

Consegna scanner: consente di spostare la fotocamera della lastra piana in posizione di blocco per la consegna.

NOTA: questa opzione è disponibile solo quando Dispositivo è impostato su Lastra piana e l'accessorio lastra piana collegato presenta un interruttore di blocco.

NOTA: per informazioni sui pulsanti e le opzioni comuni, fare riferimento alla finestra Diagnostica.


Diagnostica - Scheda Debug

La scheda Debug consente di attivare le opzioni che permettono al personale di supporto di eseguire la diagnosi dei possibili problemi che possono verificarsi durante l'utilizzo dello scanner. Si consiglia di apportare modifiche a questa scheda solo se richiesto dal personale di supporto.

NOTE:

  • tutte le opzioni di questa scheda si applicano a tutti i Collegamenti alle impostazioni, non solo al Collegamento alle impostazioni .

  • Affinché le modifiche apportate a questa scheda diventino effettive, riavviare l'applicazione.

Registrazione: consente di salvare le comunicazioni tra lo scanner e l'applicazione di scansione. Le opzioni sono: Disattiva, Attiva o Personalizzata.

Immagini

Ricevute dallo scanner: consente di salvare le immagini ricevute dallo scanner sul PC.

Inviate all'applicazione: consente di salvare le immagini ricevute dallo scanner sull'applicazione di scansione.

Simulazione: consente di utilizzare il driver/l'origine dati TWAIN senza utilizzare lo scanner reale.

Modello: consente di selezionare il modello specifico di scanner da simulare.

Lastra piana: consente di selezionare l'accessorio lastra piana da simulare.

Indicatori: se supportata dal driver/dall'origine dati TWAIN, contiene un elenco di accessori installati dallo scanner simulato.

NOTA: per informazioni sui pulsanti e le opzioni comuni, fare riferimento alla finestra Diagnostica.


Diagnostica - Scheda Registri

La scheda Registri consente di visualizzare le informazioni dello scanner.

Registri

  • Generale: consente di visualizzare le informazioni sulla versione, il numero di serie, gli accessori collegati/installati, i contatori dello scanner e così via.

  • Operatore: consente di visualizzare il registro dello scanner. Il registro può essere cancellato soltanto dal personale dell'assistenza incaricato.

Pulsanti della barra degli strumenti

Salva con nome: consente di salvare i registri da rendere disponibili al personale dell'assistenza Kodak. Selezionando questa opzione viene visualizzata la finestra Salva con nome:

  • Descrizione: immettere una breve descrizione del problema/motivo per cui sono stati salvati i registri.

  • Cartella: la posizione in cui salvare i registri.

  • Sfoglia: consente di visualizzare la finestra di apertura file del sistema operativo in modo da poter individuare la cartella che si desidera utilizzare.

  • Includi immagini di debug: comprende le immagini di debug generate con i registri. Questa opzione è attivata per impostazione predefinita; disattivarla solo se consigliato dal personale dell'assistenza.

  • Salva: salva i registri in un file con estensione .eklog.

Aggiorna: consente di aggiornare il registro visualizzato al momento.

NOTA: per informazioni sui pulsanti e le opzioni comuni, fare riferimento alla finestra Diagnostica.


Finestra Calibrazione

Quando è necessario eseguire una calibrazione, selezionare Calibra in Diagnostica - Scheda Generale.

NOTA: non è necessaria, né consigliata una calibrazione frequente. È consigliabile eseguire una calibrazione solo se il personale dell'assistenza lo richiede.

Tipo: consente di selezionare il tipo di calibrazione da eseguire.

  • UDDS: garantisce che il sistema a ultrasuoni che rileva l'alimentazione multipla e i margini dei documenti venga regolato correttamente per prestazioni ottimali.

NOTA: accertarsi di utilizzare un foglio di carta di alta qualità da 75 g/m 2 (o 20 libbre).

  • Test di ingrandimento: determina la quantità di riduzione/ingrandimento che lo scanner applica alle immagini.

OK: consente di avviare la calibrazione. Se lo scanner non rileva la destinazione, ne verrà richiesto l'inserimento. Verrà notificata la riuscita della calibrazione.

Annulla: consente di chiudere la finestra Calibrazione senza eseguire una calibrazione.


Impostazioni avanzate immagine

È possibile accedere all'Impostazioni avanzate immagine mediante l'icona situata accanto all'opzione Lato nella parte superiore della finestra Impostazioni immagine.

Quando si seleziona l'icona Impostazioni avanzate immagine, viene visualizzata la scheda Avanzate.

Chiudi: consente di tornare alla finestra Impostazioni immagine.

Icone Informazioni

Informazioni su: visualizza la versione dello scanner e le informazioni sul copyright

?: visualizza le informazioni di assistenza per la finestra corrente.


Scheda Avanzate

Documento di input: selezionare Fronte-retro, Solo fronte o Solo retro a seconda del lato che si desidera configurare.

NOTA: le opzioni Fronte-retro e Solo retro sono disponibili solo per modelli di scanner duplex.

Impostazioni diverse per lato: per impostazione predefinita, le impostazioni selezionate in driver/origine di dati TWAIN vengono applicate a entrambe le facciate dell'immagine. Attivare questa opzione se si desidera scegliere impostazioni diverse di elaborazione delle immagini per ciascun lato del documento da acquisire. Se ad esempio si desidera che il lato anteriore sia a colori e che quello posteriore sia in bianco e nero, in primo luogo accertarsi di aver selezionato l'opzione Fronte-retro in Documento di input, quindi attivare Impostazioni diverse per facciata.

Al termine della suddetta operazione, l'opzione Lato nella finestra Impostazioni immagine non sarà più inattiva e si potranno selezionare impostazioni diverse per ciascun lato. Ora che Impostazioni diverse per lato è attivata, le selezioni verranno applicate solo per il lato anteriore del documento da acquisire. Dopo aver effettuato le selezioni per il lato anteriore, utilizzare l'opzione Lato per selezionare il lato posteriore e configurare le impostazioni da applicare a questo.

NOTA: l'opzione Impostazioni diverse per lato è disponibile solo per modelli di scanner fronte-retro.

Combina immagini fronte e retro : generalmente, per un documento, un'immagine viene creata per il lato anteriore e un'altra per il lato posteriore. Attivare questa opzione se si desidera che un'immagine contenga sia la facciata anteriore che quella posteriore del documento. Le selezioni disponibili sono:

  • Anteriore nella parte superiore: il lato anteriore verrà posizionato sopra quello posteriore nell'immagine.

  • Anteriore nella parte inferiore: il lato posteriore verrà posizionato sopra quello anteriore nell'immagine.

  • Anteriore nella parte sinistra: il lato anteriore verrà posizionato a sinistra di quello posteriore nell'immagine.

  • Anteriore nella parte destra: il lato posteriore verrà posizionato a sinistra di quello anteriore nell'immagine.

NOTE:

  • questa opzione è disponibile solo per modelli di scanner fronte-retro.

  • questa opzione è disponibile solo quando Documento in ingresso è impostato su Fronte-retro, Impostazioni diverse per lato è disattivata, Immagini per lato è impostata su Una e il documento viene acquisito dall'Alimentatore documenti.

  • questa opzione non si applica all'anteprima immagine.

Immagini per lato: indica il numero di immagini che verranno create dallo scanner per un lato, in base alle selezioni di immagini.

  • Una: consente di creare un'immagine.

  • Immagine basata su contenuto del documento: consente di rilevare automaticamente se il documento è a colori/in scala di grigi o in bianco e nero.

NOTA: questa opzione non si applica all'immagine di anteprima.

  • Multipli: indica la possibilità di creare più immagini.

NOTA: se si seleziona Immagine basata su contenuto del documento mediante l'opzione Immagini per lato verrà visualizzata la scheda Impostazioni contenuto.

Immagini da configurare: indica quali immagini elettroniche è necessario configurare.

NOTA: tale funzione è disponibile unicamente se non si seleziona Una dall'opzione Immagini per lato.

Per informazioni sulle procedure di configurazione delle opzioni avanzate, fare riferimento agli esempi seguenti:

Creazione di immagini a colori/in scala di grigi o in bianco e nero basate sul contenuto dei documenti

Creazione di immagini multiple per ciascun lato di un documento

Creazione di impostazioni differenti per ciascun lato di un documento

Quando disponibile, utilizzare le frecce Su e Giù per selezionare l'ordine di invio delle immagini dallo scanner all'applicazione di scansione.

Pulsanti della barra degli strumenti

Aggiungi: consente di aggiungere un tipo di immagine in fondo all'elenco di configurazione

Modifica: consente di modificare il tipo di immagine attualmente selezionato

Elimina: consente di rimuovere il tipo di immagine selezionato

NOTA: per informazioni su pulsanti e opzioni comuni, fare riferimento alle Impostazioni avanzate immagine.


Scheda Impostazioni contenuto

Le opzioni presenti nella scheda Impostazioni contenuto possono essere utilizzate sia per processi solo fronte che fronte-retro.

Lato: determina il lato al quale vengono applicate le impostazioni relative alla Sensibilità. Questa opzione è disponibile solo se Impostazioni diverse per lato è selezionata nella scheda Avanzate.

Sensibilità

  • Bassa: i documenti richiedono solo una quantità ridotta di colore affinché possano essere salvati come immagini a colori/in scala di grigi. Questa opzione viene utilizzata per l'acquisizione di documenti costituiti principalmente da testo nero con piccoli loghi o che contengono poco testo evidenziato o piccole fotografie a colori.

  • Media: per documenti che richiedono più colore rispetto all'opzione Bassa, prima che essi vengano salvati come immagini a colori/in scala di grigi.

  • Alta: per documenti che richiedono più colore rispetto all'opzione Media, prima che essi vengano salvati come immagini a colori/in scala di grigi. Questa opzione viene utilizzata per distinguere i documenti che contengono fotografie a colori di medie e grandi dimensioni da quelli costituiti completamente da testo nero. Per acquisire in modo corretto le fotografie con colori neutri, può essere necessario regolare i valori relativi alla Soglia di colore o alla Quantità di colore.

  • Personalizzata: consente di regolare manualmente la Quantità di colore e/o la Soglia di colore.

NOTA: quando si impostano i valori della Sensibilità, si consiglia di iniziare con l'opzione Media e acquisire un set di processi tipico. Se vengono restituiti troppi documenti a colori/in scala di grigi rispetto a quelli in bianco e nero, impostare l'opzione Alta ed eseguire nuovamente il processo. Se vengono restituiti pochi documenti a colori/in scala di grigi rispetto a quelli in bianco e nero, impostare l'opzione Bassa ed eseguire nuovamente il processo. Se nessuna delle opzioni produce il risultato desiderato, selezionare Personalizzata per regolare manualmente la Quantità di colore e/o la Soglia di colore. L'opzione Personalizzata consente, inoltre, l'accesso alla modalità Apprendi che fornisce allo scanner un metodo di analisi dei documenti e delle impostazioni consigliate.

Quantità di colore: la quantità di colore necessaria in un documento prima di essere salvato come a colori/in scala di grigi. Con l'aumentare del valore della Quantità di colore, sono necessari più pixel. L'opzione può variare da 1 a 200.

NOTA: l'opzione è disponibile solo per Sensibilità: Personalizzata.

Soglia di colore: la soglia o la saturazione del colore (ovvero, azzurro rispetto a blu) in corrispondenza della quale un dato colore viene incluso nel calcolo della quantità di colore. Un valore più elevato indica che è necessario un colore più intenso. L'opzione può variare da 0 a 100.

NOTA: l'opzione è disponibile solo per Sensibilità: Personalizzata.

Apprendi: consente di calcolare le impostazioni in base a documenti a colori rappresentativi acquisiti. Prima di selezionare Apprendi, posizionare almeno 5 documenti a colori esemplificativi nel Vassoio . I documenti verranno acquisiti e analizzati per determinare la Quantità di colore consigliata.

NOTE:

  • l'opzione è disponibile solo per Sensibilità: Personalizzata.

  • I dispositivi di scorrimento relativi alla Quantità di colore e alla Soglia di colore verranno aggiornati automaticamente. Se questi valori non forniscono i risultati desiderati per il set di processi, può essere necessario regolare manualmente la Soglia di colore.

NOTA: per informazioni su pulsanti e opzioni comuni, fare riferimento alle Impostazioni avanzate immagine.


Creazione di un collegamento alle impostazioni

  1. Dalla finestra principale dello scanner, selezionare un Collegamento impostazioni dall'elenco. Si consiglia di selezionare il collegamento che descriva meglio l'output di immagine desiderato.

  2. Stabilire se si desidera acquisire un'immagine elettronica del fronte del documento, del retro o di entrambe le facciate ed effettuare la selezione nel campo Documento di input.

  3. Selezionare Impostazioni nella finestra principale dello scanner. Verrà visualizzata la scheda Generale della finestra Impostazioni immagine.

  4. Selezionare le opzioni appropriate nella scheda Generale.

NOTA: Se necessario, verificare le impostazioni sulle altre schede e apportare le modifiche.

  5. Collocare un documento esemplificativo sul vassoio dello scanner.

  6. Selezionare Anteprima per rivedere le immagini risultanti.

NOTA: Se le immagini non sono accettabili, è possibile selezionare un collegamento alle impostazioni predefinito o apportare le modifiche aggiuntive al resto delle schede nella finestra Impostazioni immagine.

  7. Definire le Impostazioni dispositivo desiderate selezionando Dispositivo nella finestra Impostazioni immagine per visualizzare la finestra Impostazioni dispositivo.

  8. Verificare ciascuna scheda, quindi selezionare le opzioni o le operazioni appropriate che dovrà eseguire lo scanner.

  9. Selezionare Home per tornare alla finestra principale dello scanner.

  10. Selezionare Salva con nome per visualizzare la finestra Salva con nome.

  11. Assegnare al collegamento un nuovo nome significativo, quindi fare clic su Salva.


Modifica delle impostazioni delle immagini

  1. Selezionare un Collegamento impostazioni dalla finestra principale dello scanner che corrisponda meglio all'output desiderato.

  2. Selezionare un'opzione Documento di input dalla finestra principale dello scanner.

  3. Selezionare Impostazioni per visualizzare la finestra Impostazioni immagine.

  4. Prima di effettuare qualsiasi regolazione, sfogliare le varie schede nella finestra Impostazioni immagine per acquisire familiarità con le opzioni disponibili.

  5. Per ciascuna opzione che di desidera utilizzare, selezionare quelle che si desidera utilizzare durante la scansione.

  6. Per visualizzare il risultato derivante dalla selezione delle opzioni desiderate:

  • Collocare un documento esemplificativo sul vassoio dello scanner.

  • Selezionare Anteprima per eseguire una scansione di anteprima.

NOTA: se le immagini non sono accettabili, è possibile selezionare un collegamento alle impostazioni diverso o continuare le operazioni con il collegamento alle impostazioni corrente verificando di nuovo la finestra Impostazioni immagine. Se necessario, ripetere l'operazione.

  7. Al termine, selezionare Home per tornare alla finestra principale dello scanner, quindi selezionare Salva per salvare le selezioni relative al collegamento.


Modifica delle impostazioni del dispositivo

  1. Selezionare un Collegamento impostazioni dalla finestra principale dello scanner che corrisponda meglio all'output desiderato.

  2. Selezionare Impostazioni per visualizzare la finestra Impostazioni immagine.

  3. Selezionare Dispositivo per visualizzare la finestra Impostazioni dispositivo.

  4. Prima di effettuare qualsiasi regolazione, sfogliare le varie schede nella finestra Impostazioni del dispositivo per acquisire familiarità con le opzioni disponibili.

  5. Per ciascuna opzione che di desidera utilizzare, selezionare quelle che si desidera utilizzare durante la scansione.

  6. Al termine, selezionare Home per tornare alla finestra principale dello scanner, quindi selezionare Salva per salvare le selezioni relative al collegamento.


Creazione di immagini a colori/in scala di grigi o in bianco e nero basate sul contenuto dei documenti

Nell'esempio seguente, si deve configurare una sessione di scansione di documenti misti a colori e in bianco e nero contenenti informazioni su entrambi i lati. Inoltre, si deve rilevare se la pagina è a colori o meno e quindi ottenere un'immagine a colori o in bianco in nero basata su tali informazioni.

  1. Selezionare un Collegamento impostazioni dalla finestra principale dello scanner che corrisponda meglio all'output desiderato.

  2. Selezionare Impostazioni per visualizzare la finestra Impostazioni immagine.

  3. Selezionare l'icona Impostazioni avanzate immagine nella finestra Impostazioni immagine per visualizzare la scheda Avanzate.

  4. Selezionare Documento di input: Fronte-retro.

  5. Selezionare Immagini per lato: Un'immagine nel contenuto del documento.

NOTA: L'area Immagini da configurare verrà visualizzata nella scheda Avanzate e conterrà un elemento immagine a colori e uno in bianco e nero. Si visualizzerà anche la scheda Impostazioni contenuto.

  6. Se si desidera un'immagine in scala di grigi anziché una a colori, quando vengono rilevati colori a sufficienza nel documento:

    • accertarsi che Colore (24 bit) sia selezionato

    • selezionare Cambia per visualizzare un elenco di opzioni

    • selezionare Scala di grigi

  7. Passare alla scheda Impostazioni contenuto.

  8. Selezionare un'opzione della Sensibilità.

  9. Selezionare Fine per tornare alla finestra Impostazioni dell'immagine.

NOTA: L'opzione Lato disporrà ora di due voci: Entrambi: Colore a 24 bit e Entrambi: Bianco e nero a 1 bit.

  10. Selezionare Lati: Entrambi: Colore (24 bit).

NOTA: effettuare eventuali ulteriori regolazioni alle impostazioni dell'immagine a colori nelle altre schede della finestra Impostazioni immagine.

  11. Selezionare Lati: Entrambi: Bianco e nero a 1 bit.

NOTA: effettuare eventuali ulteriori regolazioni alle impostazioni dell'immagine in bianco e nero nelle altre schede della finestra Impostazioni immagine.

  12. Al termine, selezionare Home per tornare alla finestra principale dello scanner, quindi selezionareSalva per salvare le selezioni relative al collegamento.


Creazione di più immagini per ciascun lato di un documento

Nell'esempio seguente, si deve configurare una sessione di scansione con documenti contenenti informazioni su entrambi i lati e si deve produrre un'immagine a colori e una in bianco e nero per ogni lato di ciascun documento.

  1. Selezionare un Collegamento impostazioni dalla finestra principale dello scanner che corrisponda meglio all'output desiderato.

  2. Selezionare Impostazioni per visualizzare la finestra Impostazioni immagine.

  3. Selezionare l'icona Impostazioni avanzate immagine nella finestra Impostazioni immagine per visualizzare la scheda Avanzate.

  4. Selezionare Documento di input: Fronte-retro.

  5. Selezionare Immagini per lato: Multiple.

NOTA: L'area Immagini da configurare verrà visualizzata nella scheda Avanzate e conterrà un elemento immagine a colori e uno in bianco e nero.

  6. Se si desidera un'immagine in scala di grigi anziché una a colori, quando vengono rilevati colori a sufficienza nel documento:

    • accertarsi che Colore (24 bit) sia selezionato

    • selezionare Cambia per visualizzare un elenco di opzioni

    • selezionare Scala di grigi

  7. Per impostazione predefinita, lo scanner genera la prima immagine elencata (in bianco e nero nell'esempio) che invia all'applicazione di scansione, successivamente genera e invia la seconda immagine elencata (a colori/in scala di grigi nell'esempio). Se si desidera produrre e inviare per prima l'immagine a colori/in scala di grigi:

    • accertarsi che Colore (24 bit) sia selezionato

    • selezionare Sposta su per collocare l'immagine a colori/in scala di grigi come prima voce dell'elenco

  8. Selezionare Fine per tornare alla finestra Impostazioni dell'immagine.

NOTA: L'opzione Lato disporrà ora di due voci: Entrambi: Colore a 24 bit e Entrambi: Bianco e nero a 1 bit.

  9. Selezionare Lati: Entrambi: Colore (24 bit).

NOTA: effettuare eventuali ulteriori regolazioni alle impostazioni dell'immagine a colori nelle altre schede della finestra Impostazioni immagine.

  10. Selezionare Lati: Entrambi: Bianco e nero a 1 bit.

NOTA: effettuare eventuali ulteriori regolazioni alle impostazioni dell'immagine in bianco e nero nelle altre schede della finestra Impostazioni immagine.

  11. Al termine, selezionare Home per tornare alla finestra principale dello scanner, quindi selezionare Salva per salvare le selezioni relative al collegamento.


Creazione di immagini differenti per ciascun lato di un documento

Nel seguente esempio, si deve configurare un flusso di documenti fronte-retro con il lato anteriore a colori e quello posteriore in bianco e nero.

NOTA: questa procedura è valida solo per gli scanner fronte-retro.

  1. Se non si è ancora selezionata la scheda Avanzate:

    • Selezionare un Collegamento impostazioni dalla finestra principale dello scanner che corrisponda meglio all'output desiderato.

    • Selezionare Impostazioni per visualizzare la finestra Impostazioni immagine.

    • Selezionare l'icona Impostazioni avanzate immagine nella finestra Impostazioni immagine per visualizzare la scheda Avanzate.

  2. Selezionare Documento di input: Fronte-retro.

  3. Attivare l'opzione Impostazioni diverse per lato.

  4. Selezionare Immagini per lato: Una:

  5. Selezionare Fine per tornare alla finestra Impostazioni dell'immagine.

NOTA: L'opzione Lato disporrà ora di due voci: Fronte e Retro.

  6. Selezionare Lati: Fronte.

  7. Selezionare Colore (24-bit) per l'opzione Scansiona come nella scheda Generale.

NOTA: effettuare eventuali ulteriori regolazioni alle impostazioni del lato frontale nelle altre schede della finestra Impostazioni immagine.

  8. Selezionare Lati: Retro.

  9. Selezionare Bianco e nero (1 bit) per l'opzione Acquisisci come nella scheda Generale.

NOTA: effettuare eventuali ulteriori regolazioni alle impostazioni del lato posteriore nelle altre schede della finestra Impostazioni immagine.

  10. Al termine, selezionare Home per tornare alla finestra principale dello scanner, quindi selezionare Salva per salvare le selezioni relative al collegamento.

NOTA: se si seleziona un'opzione diversa da Immagini per lato: Una nel passaggio 4, due gruppi di opzioni Immagini da configurare diventano disponibili. È quindi possibile impostare le singole immagini generate per ciascun lato del documento.


Supporto tecnico online

Per l'assistenza tecnica online, compresi gli aggiornamenti e la documentazione software, visitare http://www.kodakalaris.com/go/scanners .


Risoluzione dei problemi

Oltre alla tabella sottostante, consultare anche la sezione relativa alla risoluzione dei problemi del manuale d'uso dello scanner.

Problema

Possibile soluzione

Lo scanner non esegue la scansione/alimentazione dei documenti

Assicurarsi che:

  • il cavo di alimentazione sia inserito e l'interruttore acceso.

  • Il coperchio dello scanner sia completamente chiuso.

  • sia stata eseguita la sequenza di accensione corretta, la spia verde dello scanner sia accesa e nel software sia abilitata la scansione.

  • I documenti corrispondano alle specifiche relative a dimensioni, peso, tipo e così via.

  • i documenti siano collocati nel vassoio e che l'altezza della pila di documenti non superi la capacità dello scanner.

  • i componenti dell'alimentatore siano controllati per escludere la presenza di segni di usura e che eventuali parti usurate siano sostituite se necessario. Esempi di componenti dell'alimentatore (non applicabili a tutti i modelli di scanner) sono: modulo di alimentazione, moduli/rulli separatori e tampone pre-separatore.

Si può anche spegnere lo scanner e riaccenderlo.

La qualità delle immagini non è soddisfacente o è peggiorata

Assicurarsi che lo scanner sia pulito, comprese le guide immagini. Fare riferimento alla sezione Manutenzione nel manuale d'uso dello scanner.

I documenti di inceppano

Assicurarsi che:

  • il vassoio di uscita e le guide siano regolati per la lunghezza e la larghezza dei documenti da acquisire.

  • tutti i documenti inceppati siano stati rimossi dall'area di trasporto della carta.

  • I documenti corrispondano alle specifiche relative a dimensioni, peso, tipo e così via.

  • Punti metallici e graffette siano stati rimossi dai documenti.

  • i componenti dell'alimentatore siano puliti e installati correttamente. Esempi di componenti dell'alimentatore (non applicabili a tutti i modelli di scanner) sono: modulo di alimentazione, moduli/rulli separatori e tampone pre-separatore.

  • i rulli siano puliti.

  • le guide immagini siano pulite.

Si verificano "falsi" inceppamenti carta

Assicurarsi che l'area di trasporto della carta sia pulita.

I documenti non sono allineati durante la scansione

Assicurarsi che:

  • le guide laterali siano regolate in base ai documenti da caricare.

  • I documenti vengano alimentati perpendicolarmente al modulo di alimentazione.

  • i documenti vengano inseriti al centro del vassoio di entrata.

  • Punti metallici e graffette siano stati rimossi dai documenti.

  • i componenti dell'alimentatore siano puliti e installati correttamente. Esempi di componenti dell'alimentatore (non applicabili a tutti i modelli di scanner) sono: modulo di alimentazione, moduli/rulli separatori e tampone pre-separatore.

  • Il coperchio dello scanner sia chiuso e bloccato saldamente.

Vengono alimentati più documenti

Assicurarsi che:

  • i bordi iniziali di tutti i documenti siano centrati nel vassoio e che ogni documento entri in contatto con l'alimentatore.

  • i componenti dell'alimentatore siano puliti e non presentino segni di usura. Esempi di componenti dell'alimentatore (non applicabili a tutti i modelli di scanner) sono: modulo di alimentazione, moduli/rulli separatori e tampone pre-separatore.

  • I documenti con una trama o una superficie particolare siano inseriti manualmente.

Impossibile eseguire la scansione dopo modalità standby o di sospensione con Microsoft Windows Vista

Eseguire l'aggiornamento al Service Pack 1 o versione successiva.

Ricevuto un errore imprevisto dallo scanner

Questo errore dovrebbe verificarsi molto raramente, tuttavia, qualora si verificasse procedere nel modo seguente:

  • spegnere lo scanner

  • riavviare il PC

  • accendere lo scanner

  • riprovare

Se il problema persiste, contattare l'assistenza tecnica.


Rilevamento automatico del colore

In base al contenuto a colori di un documento, il rilevamento automatico del colore facilita l'acquisizione a colori/scala di grigi solo quando necessario, riducendo il tempo di preparazione dei documenti e i requisiti di archiviazione.

Lo scanner verrà attivato automaticamente per passare dal flusso di immagini corrente (bianco e nero) al flusso di immagini alternativo (colori/scala di grigi) in base ai valori impostati in Quantità di colore e Soglia colore. Questa operazione viene effettuata singolarmente per ciascun documento mediante la scansione e la determinazione del contenuto a colori.

Se si desidera utilizzare il rilevamento automatico del colore, selezionare l'opzione Un'immagine nel contenuto del documento nella scheda Avanzate.


Immagine in bianco e nero

Fa riferimento a un'immagine elettronica composta da pixel, ai quali vengono assegnati valori in base alla colorazione in bianco e nero. Anche denominata immaginebitonale poiché a ogni pixel è assegnato un valore pari a 0 o 1 utilizzando 1 bit. 0 e 1 vengono utilizzati per rappresentare il bianco e il nero.


Immagine a colori

Fa riferimento a un'immagine elettronica composta da pixel, ai quali vengono assegnati valori in base a una gamma di sfumature di colori. Anche denominata colore a 24 bit, poiché a ciascun pixel viene assegnato un valore di 8 bit per il rosso, un valore di 8 bit per il verde e un valore di 8 bit per il blu per un totale di 24 bit. Per ciascun colore (rosso, verde, blu) il valore minimo di colore è 0, il valore massimo è 255.


Compressione

La compressione è utilizzata per ridurre il numero di byte necessari per le immagini acquisite, consentendo un risparmio di spazio di archiviazione e/o tempo di trasmissione. La compressione viene eseguita tramite particolari algoritmi che utilizzano la codifica run-length.


Ritaglio

Tecnica utilizzata per acquisire una parte di un'immagine. Consente la scansione dell'intero documento senza memorizzare tutti i dati sul documento. Utilizzare le opzioni Rilevamento automatico o Rilevamento e raddrizzamento automatico in Impostazioni Immagine - scheda Formato per applicare le opzioni di ritaglio.


Output dual stream

Configurazione dello scanner che genera due immagini digitali per ciascun lato del documento. Le combinazioni valide sono: bianco e nero con colore e bianco e nero con scala di grigi.


Immagine in scala di grigi

Fa riferimento a un'immagine digitale composta da pixel, ai quali vengono assegnati valori in base a una gamma di sfumature di grigio. Anche denominata scala di grigi 8 bit poiché a ogni pixel è assegnato un valore compreso tra 0 e 255 utilizzando 8 bit. Il valore pari a 0 è il più scuro, il valore pari a 255 è il più luminoso.


Elaborazione delle immagini

Fare riferimento alle funzioni dello scanner che consentono di creare l'immagine elettronica dai documenti digitalizzati. Per impostazione predefinita, lo scanner dispone di impostazioni che consentono di creare immagini elettroniche ottimali. Ad esempio, è in grado di rilevare automaticamente il formato del documento, allineare l'immagine per documenti non alimentati in modo allineato e persino di migliorare i documenti originali di scarsa qualità.


JPEG

Joint Photographic Editor Group. Questo gruppo ha sviluppato e dato il nome a uno standard di compressione dei file per le immagini a colori e in scala di grigi ampiamente utilizzato dagli scanner, dalle fotocamere digitali e dalle applicazioni software. Di norma, nei sistemi basati su Microsoft Windows, i file con estensione .jpg sono compressi con tale standard.


Doppio pescaggio

Si riferisce a una situazione in cui viene acquisito più di un documento alla volta. Tale situazione può essere causata da una preparazione dei documenti poco accurata (punti metallici), energia elettrostatica, separazione dei documenti non accurata, appunti su foglietti adesivi, buste, mancato allineamento dei bordi superiori, ecc. Il rilevamento dell'alimentazione multipla facilita la scansione avvisando l'utente quando si verifica un'alimentazione multipla.


Output singolo

Configurazione dello scanner che genera un'immagine elettronica per ciascun lato del documento. Tale immagine può essere in bianco e nero, a colori o in scala di grigi.


TIFF

Tagged Image File Format. TIFF è un formato di file standard utilizzato comunemente per le immagini in bianco e nero. Viene spesso utilizzato in congiunzione allo standard di compressione CCITT Group IV per ridurre le dimensioni dei file immagine. Anche le immagini a colori/in scala di grigi possono essere salvate in questo formato, ma generalmente non sono compresse e, pertanto, le loro dimensioni possono essere piuttosto elevate.