Hogyan fogjak hozzá?

A cél az, hogy a szkennelés a lehető legegyszerűbb legyen. Ezt úgy érheti el, ha kiválaszt egy beállítási parancsikont a szkenner főablakában, majd az OK/Szkennelés gombra kattint.

A szkenner eleve rendelkezik bizonyos előre meghatározott beállítási parancsikonokkal. Az esetek többségében tapasztalni fogja, hogy ezeken a parancsikonokon kívül nincs is másra szüksége. Ha mégis eltérő beállításokra volna szüksége, tanulmányozza az Új beállítási parancsikon létrehozása fejezetben írtakat. Egyéni parancsikonját a rendszer hozzáadja a beállítási parancsikonok listájához, és elérhetővé teszi a jövőbeni szkennelésekhez.


A termék áttekintése

Szkennereink számos különböző fajta elektronikus kép előállítására képesek. Ezt a szkennelési alkalmazással együttműködő, a termékhez tartozó TWAIN-illesztőprogram/adatforrás biztosítja. A TWAIN-illesztőprogram/adatforrás része annak a rögzítőrendszernek, amely a szkennert köti össze a szkennelési alkalmazásokkal.

Amikor a TWAIN-illesztőprogramot/adatforrást használja, a szkenner főablakában megjelenik a Beállítási parancsikonok listája. Minden egyes beállítási parancsikon adott kép- és eszközbeállítások csoportját képviseli. A mellékelt beállítási parancsikonok általános elektronikus képkimeneteket ábrázolnak, melyeket számos különböző bemeneti dokumentumnál szokás alkalmazni. Ha egyik beállítási parancsikon sem felel meg szkennelési elvárásainak, létrehozhat egy személyre szabott beállítási parancsikont is. Létrehozhat például egy „Számlák” nevű beállítási parancsikont, és ha bármikor számlát szeretne szkennelni, egyszerűen válassza ezt a beállítási parancsikont. További tájékoztatás: A képkimenet meghatározása és A készülék beállításainak megadása.

Rögzítőrendszer

  • Szkennelő alkalmazás — szoftver, amely a képek rögzítését felügyeli. A szkennelő alkalmazás használatával alakíthatja át papíralapú dokumentumait elektronikus képekké, és ezzel érheti el a TWAIN-illesztőprogramot/adatforrást is. A szkennelő alkalmazással kapcsolatban az alkalmazás dokumentációjában talál további információkat.

  • TWAIN-illesztőprogram/adatforrás — ebből a súgófájlból a szkennerhez kapott TWAIN-illesztőprogram/adatforrás felhasználói felületének részleteiről tájékozódhat. A szkenner felhasználói felületéről számos képfeldolgozó funkciót érhet el, amelyek segítségével az igényeinek megfelelő, lehető legjobb képeket állíthatja elő. A TWAIN-illesztőprogram/adatforrás a TWAIN Working Group szabványain alapul. További információk: http://www.twain.org. A szkenner programozhatóságával kapcsolatban tanulmányozza a szkennerhez kapott CD-n található Integrators mappa tartalmát.

  • Szkenner — a képrögzítő eszköz. A szkenner működtetésével és karbantartásával kapcsolatban további tájékoztatást a szkennerhez kapott Felhasználói útmutatóban talál.


A képkimenet meghatározása

A legtöbben tudják, hogyan kell fénymásolóval dokumentumot másolni. Az ember fogja a dokumentumot, odasétál a fénymásolóhoz, behelyezi a dokumentumot a bemeneti tálcába, megadja a példányszámot és más beállításokat (például kétoldalas, színes, leválogatás, tűzés stb.). Eredményül a megadott beállításoknak megfelelő papíralapú másolatokat kapja. A szkennerrel hasonló a munkavégzés, de papíralapú másolatok helyett elektronikus képeket kap eredményül. A fénymásológépekhez hasonlóan a szkennernek is meg kell mondania, milyen végeredményt szeretne kapni.

A szkenner fekete-fehér, színes és szürkeárnyalatos képek előállítására képes. Ezenkívül képes oldalanként egy kép ( egyszeres kimenet) vagy oldalanként két kép ( kétirányú kimenet) előállítására is.

A következő kérdések megválaszolása segít a meglévő beállítási parancsikonok közti választásban, illetve a kívánt beállítási parancsikon testreszabásában:

  • A dokumentumai egyoldalasak, kétoldalasak, vagy mindkettő? (lásd a szkenner főablakában látható Bemeneti dokumentum: lehetőséget)

  • A dokumentumok színesek, szürkeárnyalatosak, fekete-fehérek, vagy ezek kombinációja? (lásd a Kép – általános lapon található Szkennelés másként lehetőséget)

  • Képeket vagy szövegeket szkennel, illetve ezek kombinációját? (lásd a Kép – általános lapon található Dokumentumtípus lehetőséget)

  • A teljes dokumentumra szüksége van, vagy csak egy részére? (lásd a Kép – méret lapot)

  • Csak akkor szeretne színes kimenetet előállítani, amikor szükséges? (lásd a Speciális lapon található Kép per oldal lehetőséget)

  • Szeretné megtartani az üres oldalakat? (lásd az Üres oldal érzékelése található Üres kép törlése lehetőséget)

  • A dokumentumon található információk álló vagy fekvő tájolásúak? (lásd a Kép – Méret lapon található Szkennelés utáni elforgatás lehetőséget)

  • A dokumentum űrlap, és szeretné eltávolítani az űrlapot az elektronikus képről? (lásd a Kép – Javítás lapon található Színkiejtés lehetőséget)


A készülék beállításainak megadása

A szkenner használata közben meg kell adnia, hogyan kívánja használni a szkenner által kínált különböző lehetőségeket. A lehetőségek segítségével részletesen beállíthatja a szkenner normál használatának, valamint a hibaelhárításnak a módját, és így hatékonyabban végezheti a szkennelést. A lehetőségeket a Képbeállítások ablakból elérhető Eszközbeállítások ablakban találja.

A következő kérdések megválaszolása segít a meglévő beállítási parancsikonok közti választásban, illetve a kívánt beállítási parancsikon testreszabásában:

  • A síkágyról szeretne szkennelni? (lásd az Eszköz – Általános lapon található Papírforrás lehetőséget)

  • Szeretné beállítani az energiatakarékos módot? (lásd az Eszköz – Általános lapon található Energiatakarékos lehetőséget)

  • Szeretne értesülni arról, ha a készülék egynél több dokumentumot szkennel egyszerre? (lásd: Eszköz – Többszörös adagolás)


Szkenner főablaka

A szkenner főablaka a szkenner felhasználói felületének kezdőképernyője. Szkennelést úgy végezhet, hogy egyszerűen kiválaszt egy beállítási parancsikont, majd az OK/Szkennelés lehetőséget.

Beállítási parancsikonok — a beállítási parancsikonok listáját jeleníti meg. A felhasználható parancsikonok az alábbiak:

  • Alapértelmezett: a szkenner alapértelmezett beállításai

  • Fekete-fehér egész oldalas dokumentum

  • Színes egész oldalas dokumentum

  • Színes fénykép

MEGJEGYZÉSEK:

  • Ha módosításokat végzett a beállítási parancsikonon, és a módosításokat nem mentette, a beállítási parancsikonhoz a rendszer hozzáfűzi a <módosítva> szót, és a név dőlt betűkkel jelenik meg (pl.: *Alapértelmezett <módosítva>).

Mentés — az aktuális beállítási parancsikonon elvégzett bármely módosítást menti.

Mentés másként — megjeleníti a Mentés másként ablakot, melynek segítségével aktuális beállításait új beállítási parancsikonként mentheti.

Törlés — törli a kiválasztott beállítási parancsikont; előtte megerősítést kérő üzenetet jelenít meg.

Átnevezés — megjeleníti az Átnevezés ablakot , ahol a beállítási parancsikon átnevezhető.

Visszaállítás — visszaállítja a beállítási parancsikon még nem mentett módosításait (ilyenkor a név dőlt betűvel jelenik meg, és mögötte a <módosítva> szó látható).

Visszaállítás — megjeleníti a Visszaállítás ablakot , ahol visszaállíthatja a szkennerhez gyárilag kapott parancsikonokon végrehajtott módosításokat. Ez csak akkor érhető el, ha a szkenner alap parancsikonjai közül legalább egyet már módosított.

Importálás — beállítási parancsikonokat importál, és felülírja az összes aktuális parancsikont. Ha ezt a lehetőséget választja, az alkalmazás megerősítést fog kérni, és megjelenik az operációs rendszer Fájl megnyitása ablaka, ahol kiválaszthatja az importálni kívánt parancsikonokat.

Exportálás — az összes beállítási parancsikont exportálja. Ha ezt a lehetőséget választja, megjelenik az operációs rendszer Fájl mentése ablaka, ahol kiválaszthatja a célmappát, és megadhatja a parancsikonokat tartalmazó fájl nevét.

Mozgás felfelé — a kiválasztott beállítási parancsikont egy hellyel feljebb tolja a Beállítási parancsikonok listájában.

Mozgás lefrelé — a kiválasztott beállítási parancsikont egy hellyel lejjebb tolja a Beállítási parancsikonok listájában.

MEGJEGYZÉSEK:

  • A Törlés, Átnevezés, Visszaállítás, Importálás és Exportálás nem érhető el, ha a kiválasztott beállítási parancsikon módosítás alatt áll (vagyis a neve dőlt betűvel jelenik meg, és mögötte a <módosítva> felirat látható).

  • A beállítási parancsikon a mozgatásakor az új pozíciójában marad mindaddig, amíg újra el nem mozdítja.

  • Ha át szeretné helyezni a beállítási parancsikonokat egy másik számítógépre: válassza az Exportálás lehetőséget az áthelyezni kívánt parancsikonokat tartalmazó számítógépen, majd használja az Importálás parancsot a másik számítógépen.

  • Ha újabb beállítási parancsikonnal szeretné bővíteni a meglévő készletet: 1) a parancsikonkészlet betöltéséhez válassza az Importálás lehetőséget; 2) hozza létre az új beállítási parancsikont; és 3) írja felül a parancsikon készletet az Exportálás lehetőséggel, ugyanazt a nevet használva.

Bemeneti dokumentum: — segítségével kiválaszthatja, hogy a dokumentum melyik oldaláról szeretne elektronikus képet készíteni.

  • Kétoldalas: a dokumentum elejét és hátulját szkenneli.

  • Egyoldalas - Eleje: csak a dokumentum elejét szkenneli.

  • Egyoldalas - Hátulja: csak a dokumentum hátulját szkenneli.

MEGJEGYZÉSEK:

  • Ügyeljen arra, hogy a beolvasni kívánt felével lefelé helyezze a dokumentumokat a bemeneti tálcára.

  • A Kétoldalas és az Egyoldalas - Hátulja opciók csak a duplex szkenner modellek esetén állnak rendelkezésre.

Beállítások — megjeleníti a Képbeállítások ablakot, amelynek segítségével módosíthatja a kiválasztott beállítási parancsikont. Ebből az ablakból az Eszközbeállítások és Diagnosztika ablak is elérhető.

Előnézet — szkennelést indít, majd megjeleníti a Képbeállítások ablakot az előnézeti területre helyezett szkennelt képpel. A megjelenített kép az aktuális beállítási parancsikonon alapuló minta.

OK/Szkennelés — kiválasztásakor a rendszer megkéri a nem mentett módosítások mentésére.

MEGJEGYZÉS: Ha az OK gombot nyomja meg, minden nem mentett módosítás érvényben marad az aktuális szkennelési munkamenetre.

Mégse — a változtatások mentése nélkül becsukja a szkenner főablakát.

Tájékoztató ikonok

Névjegy: megjeleníti a szkenner verziószámát és a szerzői jogra vonatkozó információkat

Súgó: az éppen megjelenített ablakra vonatkozó súgóinformációkat jeleníti meg


Mentés másként ablak

Ha módosításokat végzett egy beállítási parancsikonon, és szeretné ezt másik parancsikonként elmenteni, válassza a szkenner főablakában található Mentés másként lehetőséget.

Parancsikon neve — itt adható meg az új parancsikon kívánt neve.

MEGJEGYZÉS: Megjelenik a jelenlegi parancsikon név.

Grafika — itt választhatja ki a parancsikonhoz társítandó grafikát, amely a beállítási parancsikonoknak a szkenner főablakában látható listájában jelenik meg.

  • Tallózás — megjeleníti az operációs rendszer Fájl megnyitása ablakát, ahol kiválaszthatja a használni kívánt egyedi grafikát.

Mentés — az új beállítási parancsikon mentése. Ha a név már létezik, másik nevet kell megadnia.

Mégse — bezárja a Mentés másként ablakot új parancsikon létrehozása nélkül.


Átnevezés ablak

Ha szeretné módosítani egy Ön által létrehozott beállítási parancsikon nevét, válassza a szkenner főablakában található Átnevezés lehetőséget.

Parancsikon név — itt adható meg a parancsikon kívánt új neve.

MEGJEGYZÉS: Megjelenik a jelenlegi parancsikon név.

Grafika — itt módosíthatja a parancsikonhoz tartozó grafikát, amely a beállítási parancsikonoknak a szkenner főablakában látható listájában jelenik meg.

  • Tallózás: — megjeleníti az operációs rendszer Fájl megnyitása ablakát, ahol kiválaszthatja a használni kívánt egyéni grafikát.

OK — a beállítási parancsikon mentése az új néven. Ha a név már létezik, másik nevet kell megadnia.

Mégse — a parancsikon nevének módosítása nélkül bezárja az Átnevezés ablakot.


Visszaállítás ablak

Ha szeretné visszaállítani a szkennerhez kapott összes beállítási parancsikon eredeti beállításait, válassza a szkenner főablakában található Visszaállítás lehetőséget.

A beállítási parancsikonokra együtt érvényes beállítások befoglalása — kiválasztása esetén a rendszer a beállítási parancsikonok által közösen osztott beállításokat is visszaállítja az alapértékekre. Ilyen beállítások például az Energiatakarékos és a Dokumentumadagoló funkció beállításai.

Igen — az összes beállítási parancsikont visszaállítja az eredeti beállításokra.

Nem — a parancsikonok módosítása nélkül bezárja a Visszaállítás ablakot.


Képbeállítások ablak

Erről az ablakról állíthatók be a képfeldolgozás opciói az elérhető lapok segítségével. A Képbeállításokban használt értékeket a rendszer a kiválasztott beállítási parancsikonba menti. A Képbeállítások ablak az alábbi lapokat tartalmazza: Általános, Méret, Beállítás ( színes/szürkeárnyalatos és fekete-fehér), Javítás és Érzékelés.

Oldal — segítségével kiválaszthatja, hogy melyik oldal és kép legyen beállítva (pl.: Eleje, Hátulja, Mindkettő: Színes (24 bites) stb.). A rendszer minden képbeállítást alkalmaz a kiválasztott képre.

MEGJEGYZÉSEK:

  • Ez az opció csak akkor érhető el, ha a speciális beállításokat kiválasztotta a Speciális beállítások lapon.

  • A Hátulja és a Mindkettő opció csak a duplex szkennerek esetén áll rendelkezésre.

Speciális képbeállítás: megjeleníti a Speciális lapot.

Az eszköztár gombjai

Nagyítás: az előnézeti területen aktuálisan megjelenített képet nagyítja fel.

Kicsinyítés: az előnézeti területen aktuálisan megjelenített képet kicsinyíti le.

Körvonal forgatása: a körvonalat 90 fokkal elforgatja.

MEGJEGYZÉS: Ez a funkció csak akkor érhető el, ha az elforgatandó körvonal belefér a szkenner maximális szélességébe.

Körvonal központosítása: a körvonal X középpontját úgy állítja be, hogy a körvonal központosan helyezkedjen el a szkenner maximális szélességében.

Előnézet minősége: segítségével a szkennelt kép minősége állítható be.

  • Normál: elfogadható képminőséget jelenít meg alacsonyabb felbontás mellett.

  • Magas: az aktuális képet a legpontosabban adja vissza. Az előnézeti területen megjelenített kép jól mutatja be a végső kép megjelenését.

MEGJEGYZÉS: A dokumentum tartalmától függően elképzelhető, hogy nagyítást kell alkalmazni a megfelelő kép létrehozásához.

Frissítések automatikus előnézete: kiválaszthatja, hogy a megjelenített képe hogyan frissüljön.

  • Be: A megjelenített kép automatikusan megmutatja a beállítások hatásait, a legtöbb esetben anélkül, hogy a dokumentumot újra kellene szkennelni. Amennyiben az újraszkennelés szükséges, a rendszer megkéri a dokumentum ismételt behelyezésére.

  • Kikapcsolva: a megjelenített kép nem frissül, amíg el nem végzi az előnézeti szkennelést.

Mértékegységek: segítségével kiválaszthatja a szkenner mértékegységeit; tartalmazza az előnézeti területet, és bármely, mérettel kapcsolatos opciót. A mértékegységek opciói a következők: Hüvelyk, Centiméter és Képpont.

Előnézeti terület

Az előnézeti terület egy mintaképet jelenít meg az aktuális beállítások alapján. Ezen a területen egy kép jelenik meg az előnézeti szkennelés végrehajtása után.

  • Körvonal: Ha a Dokumentum: Kiválasztás manuálisan vagy Kép: A dokumentum egy része lehetőséget választja a Méret lapon, az előnézeti terület az aktuális Körvonal választást is meg fogja jeleníteni. Ha a körvonal nem illeszkedik az előnézeti képhez, akkor az egér segítségével módosíthatja a körvonal méretét és helyét. Ahogy az egeret végighúzza a körvonalon, az egérmutató alakja folyamatosan változik, és jelzi, milyen módosítást tud elvégezni a bal egérgombot lenyomva tartva.

  • Áthelyezés: helyezze az egérmutatót a körvonal belsejébe, és állítsa be a körvonal pozícióját.

  • Sarok: helyezze az egérmutatót a kép egyik sarkára, így egyszerre két oldalt tud módosítani.

  • Oldal: helyezze az egérmutatót a kép egyik oldalára, így az adott oldalt tudja módosítani.

  • Forgatás: helyezze az egérmutatót a forgatási képre, és állítsa be a körvonal szögét.

Kezdőképernyő — visszatér a szkenner főablakához.

Eszköz — megjeleníti az Eszközbeállítások ablakot.

Előnézet — szkennelést indít, és a képet az előnézeti területre helyezi. A megjelenített kép az aktuális beállítási parancsikonon alapuló minta.

OK/Szkennelés — kiválasztásakor a rendszer megkéri a nem mentett módosítások mentésére.

MEGJEGYZÉS: Ha az OK gombot nyomja meg, minden nem mentett módosítás érvényben marad az aktuális szkennelési munkamenetre.

Mégse — a változtatások mentése nélkül becsukja a szkenner főablakát.

Tájékoztató ikonok

Névjegy: megjeleníti a szkenner verziószámát és a szerzői jogra vonatkozó információkat

Súgó: az éppen megjelenített ablakra vonatkozó súgóinformációkat jeleníti meg


Kép – Általános lap

Az Általános beállítások a képhez gyakran használt opciókat tartalmazza. Az esetek többségében nem szükséges módosítania a további lapokon a beállításokat.

Szkennelés mint — segítségével kiválasztható az elektronikus kép formátuma.

  • Színes (24 bites): a szkenner színes változatban állítja elő a dokumentumot.

  • Szürkeárnyalatos (8 bites): a szkenner szürkeárnyalatos változatban állítja elő a dokumentumot.

  • Fekete-fehér (1 bites). a szkenner fekete-fehér változatban állítja elő a dokumentumot.

MEGJEGYZÉS: A Szkennelés mint lehetőség csak akkor érhető el, ha a Speciális lapon a Kép per oldal: Egy lehetőség van kiválasztva.

Dokumentumtípus — segítségével kiválaszthatja a dokumentumokon szereplő tartalom típusát.

  • Szöveg ábrával: a dokumentumok szöveg, üzleti grafika (oszlopdiagram, tortadiagram stb.) és vonalrajzok keverékét tartalmazzák.

  • Szöveg: a dokumentumok főként szöveget tartalmaznak.

  • Fénykép: a dokumentumok főként fényképeket tartalmaznak.

Papírtípus — segítségével választhatja ki a szkennelt papír típusát anyagminőség/súly alapján. A következő beállítások közül választhat: Normál papír , Vékony papír , Fényes papír , Karton és Magazin .

Felbontás — segítségével kiválaszthatja a képpont/hüvelyk (dpi) értéket, amely nagy mértékben határozza meg a szkennelt kép minőségét. A nagyobb felbontáson történő szkennelés jobb minőségű képet eredményez, ugyanakkor hosszabb szkennelési időt és képméretet is igényelhet. A következő beállítások közül választhat: 75 , 100 , 150 , 200 , 240 , 250 , 300 , 400 , 500 , 600 és 1200 dpi.

MEGJEGYZÉS: Ez a beállítás nem érvényesül az előnézeti képen, ha az Előnézet minősége Normál beállításra van állítva.

Tömörítés — segítségével csökkentheti az elektronikus kép méretét.

  • Típus: a szkenner színes változatban állítja elő a dokumentumot.

  • (nincs): nincs tömörítés, így a kép mérete nagyobb lesz.

  • Group-4: a képet egy CCITT-szabvány segítségével tömöríti, amely gyakran használatos TIFF fájlokkal.

MEGJEGYZÉS: Ez a lehetőség csak a Szkennelés mint: Fekete-fehér (1 bites) beállítással együtt használható.

  • JPEG: JPEG technológiával tömöríti a képet.

MEGJEGYZÉS: Ez a lehetőség a Szkennelés mint: Fekete-fehér (1 bites) beállítással együtt nem használható..

  • Minőség: a segítségével kiválaszthatja a tömörített JPEG-kép minőségét:

  • Vázlat: maximális tömörítés, amely a legkisebb képméretet eredményezi.

  • Jó: olyan mértékű tömörítés, amely még elfogadható minőségű képet eredményez.

  • Jobb: olyan mértékű tömörítés, amely jó minőségű képet eredményez.

  • Legjobb: minimális tömörítés, amely nagyon jó minőségű képet eredményez.

  • Kiváló: a legkisebb mértékű tömörítés, amely a legnagyobb képméretet eredményezi.

MEGJEGYZÉS: Ez a beállítás nem érvényesül az előnézeti képen.

MEGJEGYZÉS: A gyakori gombok és lehetőségek használatához lásd a Képbeállítások ablak fejezetet.


Kép — Méret lap

Dokumentum — segítségével kiválaszthatja, hogy a szkenner miként érzékelje a dokumentumot, amikor azt a szkennerbe adagolja.

  • Automatikus érzékelés és kiegyenesítés: a szkenner automatikusan megtalálja az egyes dokumentumokat (mérettől függetlenül), és kiegyenesít minden olyan dokumentumot, amelyet ferdén adagolt a készülékbe.

  • Automatikus érzékelés: a szkenner automatikusan megkeres minden dokumentumot (mérettől függetlenül). Ha egy dokumentumot ferdén adagolt a készülékbe, az nem lesz kiegyenesítve.

  • Kiválasztás manuálisan: a szkenner visszatér a Körvonal beállításaiban megadott területen alapuló képhez. Javasolt, hogy ezt az opciót csak olyan szkennelési feladatokhoz használja, amelyek egyforma méretű dokumentumokat tartalmaznak.

Kép — segítségével kiválaszthatja, hogy a dokumentum melyik részét kívánja elektronikus képként feldolgozni.

  • Teljes dokumentum:

  • ha a Dokumentum: Automatikus érzékelés és kiegyenesítés, Dokumentum: Automatikus érzékelés vagy Dokumentum: Kiválasztás manuálisan lehetőséget választja, akkor a teljes dokumentumot visszakapja.

  • Dokumentumrész:

  • ha a Dokumentum: Automatikus érzékelés és kiegyenesítés lehetőséget választja, a Körvonal beállításaiban megadott dokumentumrészt adja vissza.

Körvonal — segítségével megadhatja az elektronikus kép létrehozásához felhasznált terület helyét és méretét. Az előnézeti terület megjeleníti a körvonalat.

  • Origó (x, y):

  • ha a Dokumentum: Automatikus érzékelés és kiegyenesítés — az (x) a dokumentum bal szélétől, az (y) a dokumentum tetejétől számított távolságot jelenti.

  • ha a Dokumentum: Kiválasztás manuálisan lehetőséget választja, akkor az (x) a távolság a szkenner papírpályájának bal oldalától, és az (y) a távolság a szkenner által érzékelt dokumentum első részétől.

  • Méret (szél., mag.):

  • ha a Dokumentum: Automatikus érzékelés és kiegyenesítés vagy a Dokumentum: Kiválasztás manuálisan lehetőséget választja, akkor ez lesz az elektronikus kép szélessége és magassága.

MEGJEGYZÉS: Az elektronikus kép rövidebb lehet az Ön által megadottnál, ha a körvonal túlnyúlik a szkennelt dokumentum végén.

  • Szög: segítségével kiválaszthatja a körvonal szögét.

  • Előre meghatározott méretek: a szokásosan használt papírméretek listáját tartalmazza. Ha kiválaszt egy tételt erről a listáról, az automatikusan hozzáigazítja a körvonal méretét a papír méretéhez. Az Egyéni felirat jelenik meg, ha a körvonal mérete a lista egyetlen méretével sem egyezik meg.

MEGJEGYZÉS: Az egér segítségével az előnézeti területen megjelenített körvonalat is beállíthatja.

Szegély — segítségével kiválaszthatja, hogy az elektronikus kép szegélyeinél milyen művelet legyen elvégezve.

  • (nincs)

  • Hozzáadás: legfeljebb körülbelül 0,1 hüvelyk szélességű szegélyt ad a kép szélei köré.

MEGJEGYZÉS: Ez a beállítás csak a Dokumentum: Automatikus érzékelés vagy a Dokumentum: Kiválasztás manuálisan választása esetén érhető el.

  • Eltávolítás: csak a dokumentumot tartalmazó képet hoz létre, melyből a maradék szegélyt a rendszer kitörli. A megmaradt szegély a dokumentum élének egyenetlenségeit okozhatja; például amikor egy dokumentum nem tökéletes téglalap, és/vagy ferdén töltötték be.

MEGJEGYZÉSEK:

  • Míg ez a lehetőség nem távolítja el a maradék szegély nagy részét, lehetséges, hogy a dokumentum egy kis része el fog veszni.

  • Ez a lehetőség csak akkor érhető el, ha a Dokumentum: Automatikus érzékelés és kiegyenesítés és a Kép: Teljes dokumentum lehetőség egyaránt ki van választva.

MEGJEGYZÉS: Ez a beállítás nem érvényesül az előnézeti képen.

Szkennelés utáni elforgatás — segítségével a szkennelés után az elektronikus képen alkalmazandó bármely elforgatás kiválasztható.

  • (nincs)

  • Automatikus: a szkenner megvizsgálja minden egyes dokumentum tartalmát, hogy megállapítsa az adagolás módját, és elforgatja a képet a megfelelő tájolás visszaállításához.

  • 90, 180, 270 fok: az elforgatás mértéke

Az alábbi példák bemutatják, hogyan befolyásolják ezek a beállítások a fekvő tájolással adagolt dokumentumot:

Fekvő tájolású adagolás | 90 fok | 180 fok | 270 fok

MEGJEGYZÉS: Ez a beállítás nem érvényesül az előnézeti képen.

MEGJEGYZÉS: A gyakori gombok és lehetőségek használatához lásd a Képbeállítások ablak fejezetet.


Kép – Igazítás lap – Fekete-fehér

Az Igazítás lapon elérhető beállítások az Általános lapon lévő Szkennelés másként lehetőség kiválasztásától függenek. Az alábbi beállítások akkor használhatók, ha a Szkennelés másként beállítás alatt a Fekete-fehér lehetőséget választotta.

Konvertálás minősége — ezek a beállítások befolyásolják, hogyan elemezze a szkenner a szürkeárnyalatos dokumentumot, melyet a fekete-fehér elektronikus képek elkészítésére szokás alkalmazni.

  • Legjobb – Intelligens QC: ez ugyanazt a vizsgálatot végzi el, mint a Legjobb beállítás, de kiegészíti ezt az intelligens minőségbiztosítással (QC). A komoly kihívást jelentő dokumentumoknál szürkeárnyalatos verzió készül, így a szoftver segítségével Ön határozhatja meg a képminőséget.

MEGJEGYZÉS: Ez a beállítás csak a Kodak Capture Pro szoftverrel használható. További tudnivalókat a szoftver dokumentációjában talál.

  • Legjobb (iThresholding): a szkenner minden dokumentumot elemezve meghatározza az optimális beállításokat a legjobb képminőség elérése érdekében. Ez az opció lehetővé teszi vegyes, változó minőségű (azaz halvány, sötét hátterű, színes hátterű) dokumentumok és egységes dokumentumokból álló csoportok szkennelését.

  • Normál (ATP - adaptív küszöbfeldolgozás): segítségével meghatározhatja az optimális beállításokat a kívánt képminőség elérése érdekében. Ez az opció egységes dokumentumcsoportok szkennelésekor biztosítja a legjobb eredményt. Ezt a lehetőséget akkor is használhatja, ha olyan problémás dokumentumokkal rendelkezik, melyekhez nem találja a kívánt minőséget biztosító Legjobb beállítást a Kontraszt opciónál.

  • Vázlat (Javított): segítségével kiválaszthatja a képpont fekete vagy fehér színének eldöntéséhez alkalmazott szürkeárnyalati küszöböt. Ez a lehetőség nagy kontrasztarányú dokumentumoknál biztosítja a legjobb eredményt.

Kontraszt — segítségével a képet élesítheti vagy lágyíthatja. A beállítás értékének csökkentése a képet tompábbá teszi és csökkenti a kép zaját. A beállítás értékének növelése tisztábbá teszi a képet, és a világos színű információt láthatóbbá teszi. Itt egy -50 és 50 közötti értéket lehet megadni. Az alapértelmezett érték a 0.

MEGJEGYZÉS: Ez kizárólag az Átalakítás minősége: Legjobb és az Átalakítás minősége: Normál esetén áll rendelkezésre.

Küszöbérték — segítségével beállíthatja azt a szintet, amelynél egy képpont feketének vagy fehérnek minősül. A beállítás értékének csökkentése a képet világosabbá teszi, és a kép zajának mérsékelésére is használható. A beállítás értékének növelése a képet sötétebbé teszi, és a világos színű információt láthatóbbá teszi. Itt egy 0 és 255 közötti értéket lehet megadni. Az alapértelmezett érték a 90.

MEGJEGYZÉS: Ez kizárólag az Átalakítás minősége: Normál és az Átalakítás minősége: Vázlat beállítás esetében áll rendelkezésre.

Szűrők

  • Zaj

    • (nincs)

    • Egyképpontos: csökkenti a statikus zajt azáltal, hogy az egyedül álló fekete képpontot fehérré alakítja, ha azt csak fehér képpontok veszik körül, vagy az egyedül álló fehér képpontot alakítja feketévé, ha azt csak fekete képpontok veszik körül.

    • Többségi szabály: minden képpontot az azt körülvevő képpontok színéhez állít. A képpont fehér lesz, ha az azt körülvevő képpontok többsége fehér, és fordítva.

  • Kép

    • (nincs)

    • Féltónus eltávolítása: a pontmátrixból álló szöveget és képet (pl.: újságok fényképei) féltónusú szűrővel javítja.

Fordított szín — segítségével kiválaszthatja a fekete képpontok tárolásának módját a képen. Alapértelmezésben a fekete képpontokat a rendszer feketeként, a fehér képpontokat pedig fehérként tárolja. Kapcsolja be ezt a lehetőséget, ha azt szeretné, hogy a fekete képpontokat a rendszer fehérként, a fehér képpontokat pedig feketeként tárolja.

MEGJEGYZÉS: A gyakori gombok és lehetőségek használatához lásd a Képbeállítások ablak fejezetet.


Kép – Igazítás lap – Színes/Szürkeárnyalatos

Az Igazítás lapon elérhető beállítások az Általános lapon lévő Szkennelés másként lehetőség kiválasztásától függenek. A következő beállítások akkor használhatók, ha a Szkennelés másként beállításnál a Színes vagy a Szürkeárnyalatos lehetőséget választja.

MEGJEGYZÉS: A legtöbb opció további beállításokkal is rendelkezik. Ezek a beállítások csak az adott opció bekapcsolásakor válnak láthatóvá. Ha nem fér el a képernyőn az összes beállítás, görgetősáv jelenik meg, mellyel az összes beállítást elérheti.

Fényerő és kontraszt

  • (nincs)

  • Automatikus: automatikusan beállítja az egyes képeket.

  • Manuális: lehetővé teszi, hogy az összes képnél használatos, konkrét értékeket adjon meg.

  • Fényerő – módosítja a fehér mennyiségét a színes vagy szürkeárnyalatos képen. Itt egy -50 és 50 közötti értéket lehet megadni.

  • Kontraszt – a képet élesíti vagy tompítja. Itt egy -50 és 50 közötti értéket lehet megadni.

Színegyensúly

  • (nincs)

  • Automatikus: tiszta fehérre állítja az egyes dokumentumok fehér hátterét. Ez a beállítás kiegyenlíti a különböző súlyú és fajtájú papírok közötti eltéréseket. Használata fényképeknél nem javasolt.

  • Automatikus - speciális: azoknak a haladó felhasználóknak, akik tovább szeretnék finomítani az Automatikus beállítást

  • Agresszivitás – itt lehet megadni az eltérés mértékét. Az érték növelésével javíthat az idő során megsárgult dokumentumokon. Itt egy -2 és 2 közötti értéket lehet megadni.

  • Manuális: lehetővé teszi, hogy az összes képnél használatos, konkrét értékeket adjon meg.

  • Piros - módosítja a piros mennyiségét a színes képen. Itt egy -50 és 50 közötti értéket lehet megadni.

  • Zöld - módosítja a zöld mennyiségét a színes képen. Itt egy -50 és 50 közötti értéket lehet megadni.

  • Kék - módosítja a kék mennyiségét a színes képen. Itt egy -50 és 50 közötti értéket lehet megadni.

MEGJEGYZÉS: A színegyensúly nem használható a szürkeárnyalatos képeknél.

Élesítés - növeli a kép éleinek kontrasztját.

  • (nincs)

  • Normál

  • Magas

  • Túlzó

Háttér simítás – ha ezt a beállítást használja háttérszínt tartalmazó dokumentumoknál vagy űrlapoknál, akkor egységesebb háttérszínű képeket készíthet. Ez a beállítás javítja a képminőséget, és csökkentheti a fájlméretet.

  • (nincs)

  • Automatikus: kiegyenlít legfeljebb három háttérszínt.

  • Automatikus - speciális: azoknak a haladó felhasználóknak, akik tovább szeretnék finomítani az Automatikus beállítást

  • Agresszivitás – itt lehet megadni a háttér érzékelésének mértékét. Itt egy -10 és 10 közötti értéket lehet megadni.

MEGJEGYZÉS: A gyakori gombok és lehetőségek használatához lásd a Képbeállítások ablak fejezetet.


Kép – Javítás lap

A Javítás lapon elérhető beállítások az Általános lapon lévő Szkennelés másként lehetőség kiválasztásától függenek.

MEGJEGYZÉS: A legtöbb opció további beállításokkal is rendelkezik. Ezek a beállítások csak az adott opció bekapcsolásakor válnak láthatóvá. Ha nem fér el a képernyőn az összes beállítás, görgetősáv jelenik meg, mellyel az összes beállítást elérheti.

Lyukkitöltés — lehetővé teszi, hogy kitöltse a dokumentum szélei körül található lyukakat. A következő típusú lyukakat lehet kitölteni: kerek, négyszögletes és szabálytalan (például kétszer lyukasztott, vagy amelyek kicsit beszakadtak a fűzőgépből való kivétel során).

  • Be: bekapcsolja a lyukak kitöltését.

Szélkitöltés — a végső elektronikus kép széleit tölti ki oly módon, hogy a területet a megadott színnel fedi le.

  • Szín:

    • (nincs)

    • Automatikus: a szkenner automatikusan kitölti a kép széleit a környező színnel.

    • Automatikus - szakadásokkal együtt: a szélek kitöltésén felül a szkenner kitölti a dokumentum széle menti szakadásokat is.

    • Fehér

    • Fekete

  • Minden oldal egyezik: bekapcsolásakor egyenlő mennyiségű kitöltés lesz minden oldalon.

MEGJEGYZÉS: Ez a beállítás csak akkor használható, ha a Fekete vagy Fehér lehetőséget választotta.

  • Felső: meghatározza a felső szél mennyire legyen kitöltve.

MEGJEGYZÉS: Ez az opció nem áll rendelkezésre, ha a Minden oldal egyezik opció be van kapcsolva.

  • Bal/Jobb: a bal oldali beállítás meghatározza, hogy mennyire legyen a bal oldali szél kitöltve, a jobb oldali beállítás pedig azt határozza meg, hogy mennyire legyen a jobb oldali szél kitöltve.

MEGJEGYZÉS: Ezek a beállítások nem használhatók, ha a Minden oldal egyezik opció be van kapcsolva.

  • Alsó: meghatározza az alsó szél mennyire legyen kitöltve.

MEGJEGYZÉS: Ez az opció nem áll rendelkezésre, ha a Minden oldal egyezik opció be van kapcsolva.

MEGJEGYZÉSEK:

  • A Szélkitöltés használatakor ügyeljen arra, hogy ne írjon be túl nagy értéket, mert kitölthet olyan képadatokat is, melyeket szeretne megtartani.

  • Ez a beállítás nem érvényesül az előnézeti képen.

Csíkszűrő – beállíthatja úgy a szkennert, hogy kiszűrje a függőleges csíkokat a képekről. Ezek a csíkok olyan vonalak, amelyek csak a beszkennelt képen láthatók, az eredeti dokumentumon nem. Ezeket a csíkokat a dokumentumon található szennyeződések okozhatják, vagy a szkenner javasolt tisztításának elmulasztása.

  • Be: bekapcsolja a csíkok kiszűrését.

  • Agresszivitás: itt lehet megadni a csíkok kiszűrésének mértékét. Itt egy -2 és 2 közötti értéket lehet megadni. Az alapértelmezett érték a 0.

Színkiejtés — az űrlapok hátterét távolítja el oly módon, hogy kizárólag a beírt adatokat jeleníti meg az elektronikus képen (azaz eltávolítja az űrlap vonalait és szövegdobozait). A fekete-fehér képek esetében ezek a beállítások befolyásolják a dokumentum szürkeárnyalatát, melyet a szkenner kielemez az elektronikus kép elkészítéséhez.

  • Szín: az elhagyandó színt határozza meg.

    • (nincs)

    • Több: a sötét árnyalatokat (vagyis a feketét és a sötétkéket) leszámítva minden más színt kiejt

    • Uralkodó: kiejti az uralkodó színt

    • Piros

    • Zöld

    • Kék


Kép – Érzékelés lap

MEGJEGYZÉS: Egyes opciók további beállításokkal is rendelkeznek. Ezek a beállítások csak az adott opció bekapcsolásakor válnak láthatóvá. Ha az összes beállítás nem fér el a képernyőn, akkor egy görgetősáv jelenik meg, melynek segítségével az összes beállítást elérheti.

Üres oldal érzékelése – itt beállíthatja, hogy a szkenner ne továbbítson üres képeket a szkennelést vezérlő alkalmazásnak.

  • (nincs): az összes képet megkapja a szkennelést vezérlő alkalmazás.

  • Dokumentum tartalma alapján : a képek az alapján minősülnek üresnek, hogy milyen tartalommal bír a dokumentum.

    • Tartalom mennyisége:: itt beállíthatja az a tartalommennyiséget, amely esetén a szkenner még üresnek ítéli a képet. Az ennél több tartalommal bíró képeket már nem minősíti üresnek a szkenner, és továbbítja a szkennelést vezérlő alkalmazásnak. Itt egy 0 és 100% közötti értéket lehet megadni.

    • : A Tartalom mennyisége mezőben az előnézeti képen látható tartalom mennyisége jelenik meg. Ha van egy olyan dokumentum, amelyet Ön még üresnek minősít (például egy üres fejléces papír), akkor ennek a segítségével megadhatja a Tartalom mennyiségét. (Ehhez végezzen előnézeti szkennelést, kattintson erre a gombra, és adja meg a kívánt értéket a Tartalom mennyisége mezőben).

MEGJEGYZÉS: Ez a beállítás csak akkor használható, ha van előnézeti kép.

  • Méret alapján: a szkenner a szkennelést vezérlő alkalmazásnak továbbított kép mérete alapján határozza meg, hogy egy adott kép üres-e vagy sem (vagyis az összes egyéb beállítás érvényesítése után).

    • Végső képméret: segítségével kiválaszthatja azt a legkisebb képméretet, melyet a szkenner már nem fog üresnek érzékelni. Az ennél az értéknél kisebb méretű képeket a rendszer üresnek fogja érzékelni, és nem továbbítja a szkennelést vezérlő alkalmazásnak. Itt egy 1 és 1000 kB közötti értéket lehet megadni (1 kB egyenlő 1024 bájt).

Vonalkód olvasása – lehetővé teszi a szkenner konfigurálását arra, hogy vonalkódot keressen a képen. A szkenner a képen vonalkódot keres, és beolvassa az első talált vonalkódot, majd a kapott információkat továbbítja a szkennelési alkalmazásnak.

  • Be: bekapcsolja a vonalkód-érzékelést.

MEGJEGYZÉS: A gyakori gombok és lehetőségek használatához lásd a Képbeállítások ablak fejezetet.


Eszközbeállítások ablak

Ebből az ablakból beállítható az összes szkennerrel kapcsolatos lehetőség, valamint a diagnosztizálás a megfelelő lapok segítségével. Az Eszközbeállításoknál használt értékeket a rendszer a kiválasztott beállítás parancsikonba menti. Az Eszközbeállítások ablak az alábbi lapokat tartalmazza: Általános , Többszörös adagolás .

Kezdőképernyő — visszatér a szkenner főablakához.

Kép — megjeleníti a Képbeállítások ablakot.

Előnézet — szkennelést indít, majd megjeleníti a Képbeállítások ablakot az előnézeti területre helyezett szkennelt képpel. A megjelenített kép az aktuális beállítási parancsikonon alapuló minta.

OK/Szkennelés — kiválasztásakor a rendszer megkéri a nem mentett módosítások mentésére.

MEGJEGYZÉS: Ha az OK gombot nyomja meg, minden nem mentett módosítás érvényben marad az aktuális szkennelési munkamenetre.

Mégse — a változtatások mentése nélkül becsukja a szkenner főablakát.

Tájékoztató ikonok

Névjegy: megjeleníti a szkenner verziószámát és a szerzői jogra vonatkozó információkat

Súgó: az éppen megjelenített ablakra vonatkozó súgóinformációkat jeleníti meg


Eszköz — Általános lap

Az Általános lapon szkennerspecifikus beállításokat lehet megadni, és megtekintheti a szkenner diagnosztikai adatait.

Papírforrás

  • Automatikus: először a dokumentumadagolóban keres papírt. Ha nincsenek dokumentumok a bemeneti tálcán, akkor a szkenner a síkágyat olvassa be.

  • Dokumentumadagoló: a szkenner csak a bemeneti tálcában lévő dokumentumokat szkenneli.

  • Síkágy : a szkenner a síkágyat olvassa be.

MEGJEGYZÉS: Az Automatikus és a Síkágy beállításokat csak akkor lehet használni, ha a síkágyas kiegészítő a szkennerhez csatlakozik.

Tápellátás

  • Energiatakarékos: itt megadhatja, hogy hány perc tétlenség után lépjen energiatakarékos üzemmódba a szkenner.

  • Kikapcsolás: percben megadva beállítható az az idő, amelynek elteltével energiatakarékos üzemmódban a készülék automatikusan kikapcsoljon.

MEGJEGYZÉS: Az Energiatakarékos beállítások az összes beállítási parancsikonra érvényesek. Bármilyen módosítás a többi parancsikont is érinti, ha nem használja a Mentés csak ehhez a beállítás parancsikonhoz funkciót.

Dokumentumadagoló

  • Időtúllépés: segítségével megadhatja, hogy a szkenner hány másodpercet várjon az utolsó dokumentum adagolóba való belépése után, mielőtt időtúllépést jelezne.

Művelet időtúllépés esetén — azt a műveletet jelöli, amelyet a szkenner a dokumentumadagoló időtúllépése esetén hajt végre.

    • Szkennelés leállítása: a szkennelés megáll, és a vezérlés visszatér a szkennelési alkalmazáshoz (azaz befejezi a feladatot).

MEGJEGYZÉS: A Dokumentumadagoló beállításai az összes beállítási parancsikonra vonatkoznak. Bármilyen módosítás a többi parancsikont is érinti, ha nem használja a Mentés csak ehhez a beállítás parancsikonhoz funkciót.

Lapszámláló — adja meg a szkennerbe legközelebb belépő papírlaphoz hozzárendelni kívánt számot. Ezeket növekvő sorrendbe rendezi a szkenner, a számok az elkészült képek fejlécében jelennek meg.

Diagnosztika — megjeleníti a Diagnosztika ablakot.

MEGJEGYZÉS: A gyakori gombok és lehetőségek használatához lásd az Eszközbeállítások ablak fejezetet.


Eszköz – Szállítás lap

A Szállítás lapon állítható be, hogyan kezelje a szkenner a dokumentumokat a továbbítási területen.

Dokumentumhosszúság

  • Leghosszabb – adja meg a kötegben található leghosszabb dokumentum méretét.

MEGJEGYZÉSEK:

  • Ennek az értéknek a módosítása a következő beállítások maximumát is befolyásolja: Képméret – Körvonal ; Többszörös adagolás – Hossz érzékelése.

  • A Szkennelés másként és a Felbontás beállítások nem minden kombinációja használható hosszabb dokumentumok esetén. A nagyobb rugalmasság biztosítása érdekében a szkenner nem küld hibaüzenetet, amíg nem érzékel olyan dokumentumot, amelynek hosszát nem támogatja.

  • A nagyobb hosszúságú dokumentumok csökkenthetik a szkenner teljesítményét.

MEGJEGYZÉS: A gyakori gombok és lehetőségek használatához lásd az Eszközbeállítások ablak fejezetet.


Eszköz - Többszörös adagolás lap

A többszörös adagolás érzékelése segítséget nyújt a dokumentumok feldolgozásában azáltal, hogy érzékeli azokat a dokumentumokat, melyek átfedéssel jutnak keresztül az adagolón. A többszörös adagolás összekapcsozott, összeragadt vagy elektrosztatikusan feltöltődött dokumentumoknál fordul elő.

Ultrahangos érzékelés

Érzékenység — azt szabályozza, hogy a szkenner milyen érzékenyen állapítsa meg, ha egynél több dokumentumot adagolt a szkennerbe. A többszörös adagolás a dokumentumok közötti légrések alapján észlelhető. Ez lehetővé teszi a többszörös adagolás észlelését a különböző vastagságú dokumentumokat tartalmazó kötegeknél is.

  • (nincs)

  • Alacsony: ez a legkevésbé érzékeny beállítás, és ez érzékeli a legkisebb valószínűséggel többszörös adagolásként a címkéket tartalmazó, rossz minőségű, vastag vagy gyűrött dokumentumokat.

  • Közepes: használja ezt a beállítást, ha különböző vastagságú vagy címkéket tartalmazó dokumentumokat szeretne beolvasni. A címke anyagától függően a szkenner a legtöbb felcímkézett dokumentumot nem fogja többszörös adagolásként érzékelni.

  • Magas: ez a legérzékenyebb beállítás. Ezt a beállítást akkor célszerű használni, ha a beolvasott dokumentumok vastagsága nem haladja meg a 20 font súlyú bond papírét.

MEGJEGYZÉS: A beállítástól függetlenül az öntapadó jegyzetlapokat többszörös adagolásként érzékelheti a szkenner.

Hossz érzékelése - segítségével kiválaszthatja a feladatcsoportban levő dokumentumok maximális hosszát. Ha a szkenner ennél az értéknél hosszabb dokumentumot észlel, akkor többszörös adagolást fog jelezni. Ezt a beállítást ki lehet kapcsolni, vagy megadhat egy hosszt.

Művelet érzékeléskor - válassza ki, hogy milyen műveleteket végezzen el a szkenner, ha többszörös adagolást érzékel. Minden opció esetén az eseményt a szkenner naplója rögzíti.

  • Szkennelés leállítása: a szkennelés megáll, és a vezérlés visszatér a szkennelési alkalmazáshoz (azaz, befejezi a feladatot). A többszörösen behúzott dokumentumról nem készül kép. Ellenőrizze, hogy az adagolópálya tiszta-e, majd indítsa újra a szkennelési munkafolyamatot a szkennelési alkalmazástól kezdve.

  • Szkennelés leállítása - kép(ek) létrehozása: a szkennelés megáll, és a vezérlés visszatér a szkennelési alkalmazáshoz (azaz, befejezi a feladatot). A többszörösen behúzott dokumentumról készített kép(ek) elkészülnek. Ellenőrizze, hogy az adagolópálya tiszta-e, majd indítsa újra a szkennelési munkafolyamatot a szkennelési alkalmazástól kezdve.

  • Szkennelés szüneteltetése - a papír maradjon az adagolási útvonalon : azonnal leáll a szkennelés (vagyis a készülék nem tesz kísérletet a papíradagolási útvonal megtisztítására), és a vezérlés visszakerül a szkennelő alkalmazáshoz (vagyis a feladat véget ér). A többszörösen behúzott dokumentumról nem készül kép. Távolítsa el a dokumentumokat a papíradagolás útvonaláról, mielőtt újraindítaná a szkennelési munkafolyamatot a szkennelési alkalmazásból.

  • Szkennelés folytatása: a szkenner folytatja a szkennelést. A többszörösen behúzott dokumentumról készített kép(ek) elkészülnek.

Hang lejátszása a számítógépen - kapcsolja be ezt a lehetőséget, ha azt szeretné, hogy a számítógép hangjelzést adjon többszörös adagolás esetén. A kívánt .wav fájlt a Tallózás gombra kattintva választhatja ki.

MEGJEGYZÉS: Előfordulhat, hogy a számítógép hangjelzése nem pontosan akkor szólal meg, amikor a szkenner többszörös adagolást érzékeli.

MEGJEGYZÉS: Az általános gombokra és opciókra vonatkozó információkért lásd az Eszközbeállítások ablakot.


Diagnosztika ablak

Ebből az ablakból a szkenner diagnosztizáló funkciói érhetők el. A Diagnosztika ablak az alábbi lapokat tartalmazza: Általános, Hibajavítás és Naplók. A Diagnosztika ablak a Diagnosztika gomb segítségével érhető el, amely az Eszközbeállítások ablak Általános lapján található.

Eszköz — segítségével kiválaszthatja, mely eszközön kíván diagnosztikai eljárást végezni. A következő beállítások közül választhat: Dokumentumadagoló vagy Síkágy.

MEGJEGYZÉS: Ez a lehetőség csak akkor érhető el, ha a síkágyas kiegészítő a szkennerhez csatlakozik.

Kész — visszatér az Eszközbeállítások ablakhoz.

Tájékoztató ikonok

Névjegy: megjeleníti a szkenner verziószámát és a szerzői jogra vonatkozó információkat

Súgó: az éppen megjelenített ablakra vonatkozó súgóinformációkat jeleníti meg


Diagnosztika — Általános lap

Az Általános lap segítségével a szkenner tesztelése és kalibrálása hajtható végre .

Tesztek

  • Szkenner: hasonló, de kiterjedtebb, mint a bekapcsolást követő önteszt; ezt választva a készüléken azonnal lefut egy sorozat ellenőrzés, amelyből kiderül, működik-e az összes szkennerhardver.

  • Csak számláló: csak megszámlálja a szkenneren áthaladó dokumentumokat anélkül, hogy a képeket elküldené az alkalmazásnak. Ezt a vizsgálatot a készülék minden szkennelési munkafolyamatnál elvégzi, ha a beállítás be van kapcsolva.

MEGJEGYZÉS: Ez a teszt automatikusan kikapcsol, ha a szkennelő alkalmazás lecsatlakozik a szkennerről.

Kalibrálás — megjeleníti a Kalibrálási ablakot.

MEGJEGYZÉS: Túl gyakran nem szükséges és nem is ajánlott elvégezni a kalibrálást. Csak akkor végezzen kalibrálást, ha a támogató személyzet erre utasítja.

Szkenner szállítása — a síkágy kamerája zárolt helyzetre áll, lehetővé téve a szkenner szállítását.

MEGJEGYZÉS: Ez a lehetőség csak akkor áll rendelkezésre, ha az Eszköz beállítása Síkágy, és a csatlakozó síkágy-kiegészítőn van zárkapcsoló.

MEGJEGYZÉS: A gyakori gombok és lehetőségek használatához lásd a Diagnosztika ablak című fejezetet.


Diagnosztika – Hibajavítás lap

A Hibajavítás lapon lehet bekapcsolni azokat az opciókat, melyek segítségével a támogató személyzet diagnosztizálni tudja a szkenner esetleges hibáit. Ezen a lapon csak akkor ajánlott módosításokat végezni, ha a támogató csapat szakembere erre utasítást ad.

MEGJEGYZÉSEK:

  • Az ezen a lapon található minden beállítás az összes beállítási parancsikonra érvényes, nem csak az éppen kijelölt beállítási parancsikonra .

  • A lapon végrehajtott módosítások csak akkor lépnek érvénybe, ha újraindítja az alkalmazást.

Naplózás — menti a szkenner és a szkennelő alkalmazás között zajló kommunikációt. A következő beállítások közül választhat: Ki, Be vagy Egyéni.

Képek

Szkennerről fogadott: a szkennerről fogadott képeket menti.

Alkalmazásnak küldött: a szkennerről az alkalmazásnak küldött képeket menti.

Szimuláció — lehetővé teszi a TWAIN-illesztőprogram/adatforrás használatát az aktuális szkenner nélkül is.

Modell: itt lehet kiválasztani a szimulálni kívánt szkenner modellt.

Síkágy: itt lehet kiválasztani a szimulálni kívánt síkágyas kiegészítőt.

Jelzők: ha a TWAIN-illesztőprogram/adatforrás támogatja, akkor itt jelenik meg a szimulált szkenner telepített tartozékainak listája.

MEGJEGYZÉS: A gyakori gombok és lehetőségek használatához lásd a Diagnosztika ablak című fejezetet.


Diagnosztika – Naplók lap

A Naplók lapon lehet megtekinteni a szkenner adatait.

Naplók

  • Általános: megjeleníti a szkenner verzióadatait, sorozatszámát, tartozékait, méreteit stb.

  • Kezelő: megjeleníti a szkenner naplóját. Ezt a naplót csak a támogató személyzet tudja törölni.

Az eszköztár gombjai

Mentés másként: minden naplót ment, hogy megtekinthesse őket a támogatási személyzet. Ha ezt a lehetőséget választja, megjelenik a Mentés másként ablak:

  • Leírás: írja le röviden, hogy miért (milyen probléma miatt) menti a naplókat.

  • Mappa: a naplók mentési helye.

  • Tallózás: megjeleníti az operációs rendszer Fájl megnyitása ablakát, ahol kiválaszthatja a kívánt mappát.

  • Hibajavítási képek is: a hibakeresés során létrehozott képeket is mellékeli a naplókhoz. Ez alapértelmezés szerint be van kapcsolva, és csak akkor célszerű kikapcsolni, ha a támogató csapat szakemberei ezt tanácsolják.

  • Mentés: egy fájlba menti a naplókat .eklog kiterjesztéssel.

Frissítés: frissíti az éppen megjelenített naplót

MEGJEGYZÉS: A gyakori gombok és lehetőségek használatához lásd a Diagnosztika ablak című fejezetet.


Kalibrálás ablak

Ha kalibrációra van szükség, válassza a Kalibrálás lehetőséget a Diagnosztika - Általános lapon.

MEGJEGYZÉS: Túl gyakran nem szükséges és nem is ajánlott elvégezni a kalibrálást. Csak akkor végezzen kalibrálást, ha a támogató személyzet erre utasítja.

Típus — segítségével kiválaszthatja, melyik kalibrációt kívánja elvégezni.

  • UDDS — a többszörös behúzást és a dokumentumok széleit érzékelő ultrahangos rendszer lehető legjobb teljesítményét biztosítja.

MEGJEGYZÉS: 20 font vagy 75 g/m 2 súlyú levélpapírt használjon.

  • Nagyítás teszt — a szkenner által a képeken alkalmazott kicsinyítés/nagyítás mértékének meghatározására szolgál.

OK — a kalibráció megkezdése. Ha a szkenner nem érzékeli a célt, a rendszer felkéri, hogy helyezze be. Sikeres kalibrációt követően értesítés jelenik meg.

Mégse — kalibráció elvégzése nélkül becsukja a Kalibrálás ablakot.


Speciális képbeállítás

A Speciális képbeállítás funkció a Képbeállítások ablak tetején látható Oldal opció melletti ikonnal érhető el.

Amikor kiválasztja a Speciális képbeállítás ikont, a Speciális beállítás lap jelenik meg.

Kész – visszatér a Képbeállítások ablakhoz.

Tájékoztató ikonok

Névjegy: megjeleníti a szkenner verziószámát és a szerzői jogra vonatkozó információkat

Súgó: az éppen megjelenített ablakra vonatkozó súgóinformációkat jeleníti meg


Speciális lap

Bemeneti dokumentum — a beállítani kívánt oldal(ak)tól függően válasszon az Kétoldalas, Egyoldalas – eleje, illetve Egyoldalas – Hátulja lehetőségek közül.

MEGJEGYZÉS: A Kétoldalas és az Egyoldalas - Hátulja opciók csak a duplex szkenner modellek esetén állnak rendelkezésre.

Oldalanként eltérő beállítások — alapértelmezésben a TWAIN-illesztőprogramban/adatforrásban kiválasztott beállításokat a rendszer a kép mindkét oldalára alkalmazza. Kapcsolja be ezt a lehetőséget, ha különböző képfeldolgozó beállításokat szeretne kiválasztani a szkennelendő dokumentum minden egyes oldalához. Ha például azt szeretné, hogy az elülső oldal színes, míg a hátulsó oldal fekete-fehér legyen, válassza ki a Kétoldalas lehetőséget a Bemeneti dokumentum: lehetőségnél, majd kapcsolja be az Oldalanként eltérő beállítások lehetőséget.

Ha ezzel végzett, a Képbeállítások ablak Oldal legördülő listája már nem szürkén jelenik meg, és különböző beállításokat választhat minden egyes oldalhoz. Az Oldalanként eltérő beállítások bekapcsolása után a kezdeti beállításokat a rendszer csak a szkennelendő dokumentum elejére alkalmazza. Ha befejezte az első oldalhoz kapcsolódó beállítások kiválasztását, az Oldal legördülő lista segítségével válassza ki a dokumentum hátsó oldalát, és ott is adja meg a kívánt beállításokat.

MEGJEGYZÉS: AzOldalanként eltérő beállítások opció csak duplex szkennerekhez érhető el.

Elülső és hátoldali képek összevonása — egy dokumentumnál általában egy kép készül az elülső oldalról és egy másik kép a hátsó oldalról. Ha ezt a beállítást használja, akkor egyetlen kép készül, amely kombinálja a dokumentum elülső és hátsó oldalát. A következő lehetőségek közül választhat:

  • Eleje fent: a dokumentum elülső oldala a hátulja felett lesz a képen.

  • Eleje lent: a dokumentum hátsó oldala az eleje felett lesz a képen.

  • Eleje balra: a dokumentum elülső oldala a hátuljának bal oldalán lesz a képen.

  • Eleje jobbra: a dokumentum elülső oldala a hátuljának jobb oldalán lesz a képen.

MEGJEGYZÉSEK:

  • Ez az opció csak a duplex szkenner modellek esetén áll rendelkezésre.

  • Ez a beállítás csak akkor használható, amikor a Bementi dokumentum: alatt a Kétoldalas beállítás van megadva, az Oldalanként eltérő beállítások ki van kapcsolva, és a Kép per oldal alatt az Egy értéket választja; továbbá a dokumentumot a Dokumentumadagolóból olvassa be.

  • Ez a beállítás nem érvényesül az előnézeti képen.

Kép per oldal — megmutatja, hogy a beállítások alapján hány képet fog a szkenner egy oldalról készíteni.

  • Egy: a szkenner egy képet fog készíteni egy időben az oldalról.

  • Egy - a dokumentum tartalma alapján: ebben az esetben a szkenner automatikusan dönti el, hogy a dokumentum színes/szürkeárnyalatos vagy fekete-fehér.

MEGJEGYZÉS: Ez a beállítás nem érvényesül az előnézeti képen.

  • Több: a szkenner egynél több képet fog készíteni az oldalról.

MEGJEGYZÉS: Ha az Egy - a dokumentum tartalma alapján lehetőséget választja a Kép per oldal beállításnál, akkor a Tartalom beállítások lap jelenik meg.

Konfigurálandó képek — megmutatja, mely elektronikus képeket kell konfigurálni.

MEGJEGYZÉS: Ez a beállítás csak akkor érhető el, ha nem az Egy lehetőség van kiválasztva a Kép per oldal beállításnál.

Az alábbiakban a speciális beállítások megadásának módjaira talál példákat:

Színes/szürkeárnyalatos, illetve fekete-fehér képek létrehozása a dokumentum tartalma alapján

Több kép létrehozása a dokumentum minden egyes oldaláról

Különböző beállítások létrehozása a dokumentum minden egyes oldalához

A szkenner által a szkennelési alkalmazáshoz küldött képek sorrendjének kiválasztásához használja a fel-le nyilakat, ahol elérhetők.

Az eszköztár gombjai

Hozzáadás: hozzáad egy képtípust a konfigurációs lista aljához

Módosítás: a kiválasztott képtípus módosítását teszi lehetővé

Törlés: eltávolítja a kiválasztott képtípust

MEGJEGYZÉS: A gyakori gombok és lehetőségek használatához lásd a Speciális képbeállítás fejezetet.


Tartalom beállítások lap

A Tartalom beállítások lapon található opciók segítségével egy- vagy kétoldalas szkennelést lehet végezni.

Oldal — meghatározza, hogy az Érzékenység beállításai melyik oldalra vonatkoznak. Ez a beállítás csak akkor használható, ha az Oldalanként eltérő beállítások lehetőséget bejelölte a Speciális beállítások lapon.

Érzékenység

  • Alacsony: olyan dokumentumokhoz, amelyekhez csak kevés szín szükséges a színes/szürkeárnyalatos formában történő mentéshez. Az olyan dokumentumokhoz használatos, amelyek elsősorban fekete szöveget és kisméretű emblémákat, illetve kevés kiemelt szöveget vagy kisméretű színes fotókat tartalmaznak.

  • Közepes: azokhoz a dokumentumokhoz, melyekhez több szín szükséges a színes vagy szürkeárnyalatos formában történő mentéshez, mint az Alacsony beállításnál.

  • Magas: azokhoz a dokumentumokhoz, melyekhez több szín szükséges a színes vagy szürkeárnyalatos formában történő mentéshez, mint a Közepes beállításnál. A közepes vagy nagyméretű színes fényképeket tartalmazó dokumentumok és a normál fekete szöveget tartalmazó dokumentumok megkülönböztetésére szolgál. A semleges színeket tartalmazó fényképek esetében előfordulhat, hogy módosítani kell a Színküszöb vagy a Színmennyiség értékét a megfelelő rögzítés érdekében.

  • Egyéni: lehetővé teszi, hogy kézi vezérléssel állítsa be a Színmennyiséget, illetve a Színküszöböt.

MEGJEGYZÉS: Amikor beállítja az Érzékenységi értékeket, érdemes a Közepes beállítással kezdeni, és beolvasni egy tipikus dokumentumot. Ha túl sok dokumentum lett színes/szürkeárnyalatos a fekete-fehér helyett, akkor váltson át a Magas beállításra, és végezze el újra a feladatot. Ha túl kevés dokumentum lett színes/szürkeárnyalatos a fekete-fehér helyett, akkor váltson át az Alacsony beállításra, és végezze el újra a feladatot. Ha ezen beállítások egyike sem hozza a kívánt eredményt, akkor válassza az Egyéni lehetőséget, és adja meg a Színmennyiség és/vagy a Színküszöb értékét manuálisan. Az Egyéni beállítás esetén a Tanulás módhoz is hozzáférhet: ez az a módszer, amely alapján a szkenner elemzi a dokumentumokat, és javaslatot tesz a beállításokra.

Színmennyiség — az a színmennyiség, aminek jelen kell lennie a dokumentumon, hogy az alkalmazás színes vagy szürkeárnyalatos formában mentse el. Minél nagyobb a Színmennyiség értéke, annál több színes képpont szükséges. Itt egy 1 és 200 közötti értéket lehet megadni.

MEGJEGYZÉS: Ez csak az Érzékenység: Egyéni beállítás használata esetén érhető el.

Színküszöb — az a színküszöb vagy telítettség (vagyis a halványkék és a sötétkék közötti átmenet), amelynél egy adott szín beleszámít a színmennyiség kiszámításába. A nagyobb érték azt jelzi, hogy intenzívebb szín szükséges. Itt egy 0 és 100 közötti értéket lehet megadni.

MEGJEGYZÉS: Ez csak az Érzékenység: Egyéni beállítás használata esetén érhető el.

Tanulás — lehetővé teszi, hogy a beolvasott tipikus színes dokumentumok alapján számítsa ki a beállításokat. Mielőtt a Tanulás lehetőséget választaná, helyezzen legalább 5 tipikus színes dokumentumot a bemeneti tálcára . Ezt követően az alkalmazás beszkenneli és kiértékeli a dokumentumokat, hogy megállapítsa az ajánlott Színmennyiséget.

MEGJEGYZÉSEK:

  • Ez csak az Érzékenység: Egyéni beállítás használata esetén érhető el.

  • Az alkalmazás automatikusan beállítja a Színmennyiség és a Színküszöb csúszkáit. Ha ezek az értékek nem a kívánt eredményt hozzák, akkor adja meg a Színküszöb értékét kézi vezérléssel.

MEGJEGYZÉS: A gyakori gombok és lehetőségek használatához lásd a Speciális képbeállítás fejezetet.


Új beállítási parancsikon létrehozása

  1. A szkenner fő ablakában válasszon ki egy Beállítási parancsikont a listából. Érdemes azt a parancsikont kiválasztani, amelyik a leginkább megközelíti a kép kívánt megjelenését.

  2. Határozza meg, hogy kíván-e elektronikus képet rögzíteni a dokumentum elejéről, hátuljáról vagy mindkét oldaláról, és a Bemeneti dokumentum mezőben válassza ki a megfelelő eljárást.

  3. Válassza a Beállítások pontot a szkenner főablakában. A Képbeállítások ablak Általános lapja jelenik meg.

  4. Válassza ki a megfelelő beállítást az Általános lapon.

MEGJEGYZÉS: Amennyiben szükséges, a további lapokon tekintse át az egyes beállításokat, és végezze el a módosításokat.

  5. Helyezzen egy tipikus dokumentumot a szkenner bemeneti tálcájára .

  6. Válassza az Előnézet lehetőséget az eredmény megtekintéséhez.

MEGJEGYZÉS: Ha a kép nem felel meg elvárásainak, válasszon egy másik előre meghatározott Beállítási parancsikont, vagy folytassa a módosítást a Képbeállítások ablak további lapjain.

  7. Határozza meg a kívánt Eszközbeállításokat az Képbeállítások ablak Eszköz pontjának kiválasztásával, és az Eszközbeállítások ablak megjelenítésével.

  8. Tekintsen át minden lapot, és válassza ki a megfelelő beállításokat vagy műveleteket, amelyeket szeretne elvégeztetni a szkennerrel.

  9. Válassza a Kezdőképernyő pontot a szkenner főablakához való visszatéréshez.

  10. Válassza a Mentés másként lehetőséget a Mentés másként ablak megjelenítéséhez.

  11. Adjon meg egy új, Önnek jelentést hordozó parancsikon nevet, majd válassza a Mentés parancsot.


Kép beállításainak módosítása

  1. Válassza ki azt a beállítási parancsikont a szkenner főablakában, amelyik leginkább megközelíti a kívánt eredményt.

  2. Válasszon egy Bemeneti dokumentum: lehetőséget a szkenner főablakából.

  3. Válassza a Beállítások lehetőséget a Képbeállítások ablak megjelenítéséhez.

  4. Bármilyen módosítás elvégzése előtt menjen végig a Képbeállítások ablak lapjain, hogy megismerje az elérhető beállításokat.

  5. Minden egyes beállításnál válassza ki a megfelelő opciót, amelyet a szkennelés során szeretne a szkennerrel elvégeztetni.

  6. Ha látni szeretné, milyen hatással lesznek a beállításai:

  • Helyezzen egy tipikus dokumentumot a szkenner bemeneti tálcájára .

  • Válassza az Előnézet lehetőséget egy előnézeti szkennelés elvégzéséhez.

MEGJEGYZÉS: Ha a kép nem felel meg elvárásainak, válasszon egy másik előre meghatározott Beállítási parancsikont, vagy folytassa a munkát az aktuális Beállítási parancsikonnal oly módon, hogy minden lapot ismét áttekint a Képbeállítások ablakban. Szükség szerint ismételje meg ezt a lépést.

  7. Ha elkészült, válassza a Kezdőképernyő lehetőséget a szkenner főablakába való visszatéréshez, majd a Mentés parancsot a beállítások parancsikonba mentéséhez.


Eszközbeállítások módosítása

  1. Válassza ki azt a beállítási parancsikont a szkenner főablakában, amelyik leginkább megközelíti a kívánt eredményt.

  2. Válassza a Beállítások lehetőséget a Képbeállítások ablak megjelenítéséhez.

  3. Válassza az Eszköz lehetőséget az Eszközbeállítások ablak megjelenítéséhez.

  4. Bármilyen módosítás elvégzése előtt menjen végig az Eszközbeállítások ablak lapjain, hogy megismerje az elérhető beállításokat.

  5. Minden egyes beállításnál válassza ki a megfelelő opciót, amelyet a szkennelés során szeretne a szkennerrel elvégeztetni.

  6. Ha elkészült, válassza a Kezdőképernyő lehetőséget a szkenner főablakába való visszatéréshez, majd a Mentés parancsot a beállítások parancsikonba mentéséhez.


Színes/szürkeárnyalatos, illetve fekete-fehér képek létrehozása a dokumentum tartalma alapján

Ebben a példában tételezzük fel, hogy vegyesen szeretnénk beolvasni színes, illetve fekete-fehér dokumentumokat, melyek mindkét oldalán található hasznos információ. Ráadásul azt is szeretnénk, ha a szkenner automatikusan megállapítaná, hogy színes vagy fekete-fehér dokumentumról van-e szó, és ennek megfelelően színes vagy fekete-fehér képet készítene.

  1. Válassza ki azt a beállítási parancsikont a szkenner főablakában, amelyik leginkább megközelíti a kívánt eredményt.

  2. Válassza a Beállítások lehetőséget a Képbeállítások ablak megjelenítéséhez.

  3. Válassza a Speciális képbeállítás ikont a Képbeállítások ablakban a Speciális beállítások lap megjelenítéséhez.

  4. Válassza a Bemeneti dokumentum: Kétoldalas lehetőséget.

  5. Válassza a Kép per oldal: Egy – a dokumentum tartalma alapján lehetőséget.

MEGJEGYZÉS: A Konfigurálandó képek terület megjelenik a Speciális beállítások lapon, és tartalmaz egy színes, valamint egy fekete-fehér képet. A Tartalom beállítások lap is megjelenik.

  6. Ha színes kép helyett fekete-fehér képet szeretne kapni akkor, ha elég szín érzékelhető a dokumentumban:

    • ellenőrizze, hogy a Színes (24 bites) lehetőséget választotta

    • válassza ki a Módosítás lehetőséget a beállítások listájának megjelenítéséhez

    • válassza a Szürkeárnyalatos lehetőséget

  7. Lépjen a Tartalom beállítások lapra.

  8. Válasszon egy Érzékenységi beállítást.

  9. Válassza a Kész lehetőséget, hogy visszatérjen a Képbeállítások ablakhoz.

MEGJEGYZÉS: Észre fogja venni, hogy az Oldal lehetőség most már két bejegyzést tartalmaz: Mindkettő: Színes (24 bites) és Mindkettő: Fekete-fehér (1 bites).

  10. Válassza az Oldalak: Mindkettő: Színes (24 bites) lehetőséget.

MEGJEGYZÉS: Az egyéb színes képbeállítások a Képbeállítások ablak további lapjain végezhetők el.

  11. Válassza az Oldalak: Mindkettő: Fekete-fehér (1 bites) lehetőséget.

MEGJEGYZÉS: Az egyéb fekete-fehér képbeállítások a Képbeállítások ablak további lapjain végezhetők el.

  12. Ha elkészült, válassza a Kezdőképernyő lehetőséget a szkenner főablakába való visszatéréshez, majd a Mentés parancsot a beállítások parancsikonba mentéséhez.


Több kép létrehozása a dokumentum minden egyes oldaláról

Ebben a példában feltételezzük, hogy olyan szkennelési feladatot szeretne konfigurálni, melynél a dokumentumok mindkét oldala rendelkezik információval, továbbá színes és fekete-fehér képet szeretne készíteni minden dokumentum mindegyik oldaláról.

  1. Válassza ki azt a beállítási parancsikont a szkenner főablakában, amelyik leginkább megközelíti a kívánt eredményt.

  2. Válassza a Beállítások lehetőséget a Képbeállítások ablak megjelenítéséhez.

  3. Válassza a Speciális képbeállítás ikont a Képbeállítások ablakban a Speciális beállítások lap megjelenítéséhez.

  4. Válassza a Bemeneti dokumentum: Kétoldalas lehetőséget.

  5. Válassza az Oldalankénti képek: Több lehetőséget.

MEGJEGYZÉS: A Konfigurálandó képek terület megjelenik a Speciális beállítások lapon, és tartalmaz egy színes, valamint egy fekete-fehér képet.

  6. Ha színes kép helyett fekete-fehér képet szeretne kapni akkor, ha elég szín érzékelhető a dokumentumban:

    • ellenőrizze, hogy a Színes (24 bites) lehetőséget választotta

    • válassza ki a Módosítás lehetőséget a beállítások listájának megjelenítéséhez

    • válassza a Szürkeárnyalatos lehetőséget

  7. Alapértelmezett beállításként a szkenner elkészíti a listában lévő első képet (ebben a példában fekete-fehéret) és elküldi a szkenner alkalmazásnak, majd elkészíti és elküldi a második képet (ebben a példában színes/szürkeárnyalatos). Ha azt szeretné, hogy először a színes/szürkeárnyalatos kép készüljön el és legyen elküldve:

    • ellenőrizze, hogy a Színes (24 bites) lehetőséget választotta

    • válassza ki a Mozgás felfelé lehetőséget, hogy a színes/szürkeárnyalatos képet az első helyre tegye a listában

  8. Válassza a Kész lehetőséget, hogy visszatérjen a Képbeállítások ablakhoz.

MEGJEGYZÉS: Észre fogja venni, hogy az Oldal lehetőség most már két bejegyzést tartalmaz: Mindkettő: Színes (24 bites) és Mindkettő: Fekete-fehér (1 bites).

  9. Válassza az Oldalak: Mindkettő: Színes (24 bites) lehetőséget.

MEGJEGYZÉS: Az egyéb színes képbeállítások a Képbeállítások ablak további lapjain végezhetők el.

  10. Válassza az Oldalak: Mindkettő: Fekete-fehér (1 bites) lehetőséget.

MEGJEGYZÉS: Az egyéb fekete-fehér képbeállítások a Képbeállítások ablak további lapjain végezhetők el.

  11. Ha elkészült, válassza a Kezdőképernyő lehetőséget a szkenner főablakába való visszatéréshez, majd a Mentés parancsot a beállítások parancsikonba mentéséhez.


Különböző beállítások létrehozása a dokumentum minden egyes oldalához

Ebben a példában feltételezzük, hogy üzleti dokumentumok olyan kétoldalas adatfolyamát szeretné konfigurálni, amelynél a dokumentum első oldala színes, míg a hátsó oldala fekete-fehér.

MEGJEGYZÉS: Ez az eljárás csak duplex szkennerek esetén érvényes.

  1. Ha még nem a Speciális beállítások lapon tartózkodik:

    • Válassza ki azt a beállítási parancsikont a szkenner főablakában, amely a legjobban megközelíti a kívánt végeredményt.

    • Válassza a Beállítások lehetőséget a Képbeállítások ablak megjelenítéséhez.

    • Válassza a Speciális képbeállítás ikont a Képbeállítások ablakban a Speciális beállítások lap megjelenítéséhez.

  2. Válassza a Bemeneti dokumentum: Kétoldalas lehetőséget.

  3. Kapcsolja be az Oldalanként eltérő beállításoklehetőséget.

  4. Válassza az Oldalankénti képek: Egy lehetőséget.

  5. Válassza a Kész lehetőséget, hogy visszatérjen a Képbeállítások ablakhoz.

MEGJEGYZÉS: Észre fogja venni, hogy az Oldal lehetőség most már két bejegyzést tartalmaz: Eleje és Hátulja.

  6. Válassza az Oldalak: Eleje lehetőséget.

  7. Válassza a Színes (24 bites) pontot az Általános lapon lévő Szkennelés másként parancsnál.

MEGJEGYZÉS: Az első oldallal kapcsolatos egyéb beállítások a Képbeállítások ablak további lapjain végezhetők el.

  8. Válassza az Oldalak: Hátulja lehetőséget.

  9. Válassza a Fekete-fehér (1 bites) pontot az Általános lapon lévő Szkennelés másként parancsnál.

MEGJEGYZÉS: A hátsó oldallal kapcsolatos egyéb beállítások a Képbeállítások ablak további lapjain végezhetők el.

  10. Ha elkészült, válassza a Kezdőképernyő lehetőséget a szkenner főablakába való visszatéréshez, majd a Mentés parancsot a beállítások parancsikonba mentéséhez.

MEGJEGYZÉS: Ha a 4. lépésben nem a Kép per oldal: Egy lehetőséget választotta, akkor a Konfigurálandó képek beállításcsoport elérhetővé válik. Ezután külön-külön beállíthatja a dokumentum egyes oldalainál létrehozott képet.


Online műszaki támogatás

Online műszaki támogatásért, többek között szoftverfrissítésekért és dokumentációért keresse fel a http://www.kodakalaris.com/go/scanners oldalt.


Hibaelhárítás

A lenti táblázat mellet tanulmányozza a szkenner Felhasználói útmutatójának Hibaelhárítás című fejezetét.

Probléma

Lehetséges megoldás

A szkenner nem olvassa be/nem adagolja a dokumentumokat

Ellenőrizze az alábbiakat:

  • a tápkábel be van dugva, és a készülék be van kapcsolva.

  • a szkenner fedele teljesen le van csukva

  • a készülék bekapcsolása a megfelelő sorrendben történt, ég a szkenner zöld jelzőfénye, és a szoftverben engedélyezve van a szkennelés.

  • a dokumentumok megfelelnek a méretre, tömegre, típusra stb. vonatkozó előírásoknak.

  • a dokumentumok be vannak helyezve a bemeneti tálcába, és a dokumentumköteg magassága nem haladja meg a szkenner kapacitását.

  • ellenőrizze az adagoló részeit, és szükség esetén cserélje az esetlegesen elhasználódott alkatrész(eke)t. Adagoló részei többek között (nem minden szkennertípus esetén érvényes): adagolómodul, elválasztómodul/-görgők, előzetes elválasztólemez.

Az is segíthet, ha először ki-, majd bekapcsolja a szkennert

A képminőség gyenge vagy csökkent

Győződjön meg arról, hogy a szkenner tiszta, beleértve a képvezetőket is. Lásd a szkenner Felhasználói útmutatójának Karbantartás című részét.

A dokumentumok elakadnak

Ellenőrizze az alábbiakat:

  • a kimeneti tálca és a vezetők be vannak állítva a szkennelt dokumentumok hosszához és szélességéhez.

  • az összes elakadt dokumentumot eltávolította a papírtovábbítási területről.

  • a dokumentumok megfelelnek a méretre, tömegre, típusra stb. vonatkozó előírásoknak.

  • minden kapocs és tűzés eltávolításra került a dokumentumokból

  • az adagoló részei tiszták és a helyükön vannak. Adagoló részei többek között (nem minden szkennertípus esetén érvényes): adagolómodul, elválasztómodul/-görgők, előzetes elválasztólemez.

  • a görgők tiszták.

  • a képvezetők tiszták.

A készülék tévesen papírelakadást jelez

Ellenőrizze, hogy a papírtovábbítási terület tiszta legyen.

A dokumentumok elferdülnek a beolvasás közben

Ellenőrizze az alábbiakat:

  • a dokumentum-oldalvezetők igazodnak az adagolt dokumentumokhoz

  • az adagolt dokumentumok az adagolómodulra merőlegesen állnak.

  • a dokumentumok adagolása a bemeneti tálca közepéről történik.

  • minden kapocs és tűzés eltávolításra került a dokumentumokból.

  • az adagoló részei tiszták és a helyükön vannak. Adagoló részei többek között (nem minden szkennertípus esetén érvényes): adagolómodul, elválasztómodul/-görgők, előzetes elválasztólemez.

  • a szkenner fedele teljesen le van csukva, és rögzítve van.

A készülék egyszerre több dokumentumot húz be

Ellenőrizze az alábbiakat:

  • az összes dokumentum elülső éle középen legyen a bemeneti tálcában , hogy minden dokumentum érintkezni tudjon az adagolómodul görgőivel.

  • az adagoló részei tiszták és nem elhasználódottak. Adagoló részei többek között (nem minden szkennertípus esetén érvényes): adagolómodul, elválasztómodul/-görgők, előzetes elválasztólemez.

  • a szokatlan anyagú vagy felületű dokumentumokat kézzel kell adagolni.

Microsoft Windows Vista használatával készenléti vagy hibernált állapot után nem lehet szkennelni

Frissítsen 1. vagy frissebb szervizcsomagra.

A szkenner nem várt hibát jelez

Ez a hiba elvileg ritkán fordul elő; ha mégis sor kerül rá, tegye a következőket:

  • kapcsolja ki a szkennert

  • indítsa újra a számítógépet

  • kapcsolja be a szkennert

  • próbálja meg újra

Ha a probléma nem szűnik meg, hívja a szervizt.


Automatikus színérzékelés

Az automatikus színérzékelés használatával a dokumentum színtartalma alapján könnyebben rögzíthet igény szerint színes/szürkeárnyalatos képeket, csökkentheti a dokumentum elkészítési idejét és a felhasznált tárhelyet.

A Színmennyiség és Színküszöb beállított értékei alapján a szkenner automatikusan átvált a jelenlegi képfolyamról (fekete-fehér) az alternatív képfolyamra (színes/szürkeárnyalatos). Ez dokumentumonként történik, az egyes dokumentumok beszkennelése és színeinek meghatározása alapján.

Az automatikus színérzékelés használatához a Speciális lapon jelölje be az Egy - a dokumentum tartalma alapján lehetőséget.


Fekete-fehér kép

Olyan elektronikus képet jelent, amely kizárólag fekete vagy fehér értéket képviselő pixelekből áll. Bitonális képnek is nevezik, mivel minden egyes pixelt egy darab, 0 vagy 1 értékű bit határoz meg. A 0 és az 1 a feketét és a fehéret jelenti.


Színes kép

Olyan elektronikus képet jelent, amely egy színtartomány különböző árnyalatainak értékeit képviselő pixelekből áll. 24 bites színnek is nevezik, mivel minden pixelhez egy 8 bites piros érték, egy 8 bites zöld érték és egy 8 bites kék érték, összesen 24 bit tartozik. Minden egyes színnél (piros, zöld, kék) a 0 érték a legkisebb mennyiségű színt, a 255 pedig a legnagyobb mennyiségű színt jelenti.


Tömörítés

A tömörítés használatával csökkenthető a szkennelt dokumentumképek által igényelt bájtok száma, és így kisebb tárhelyre és/vagy átviteli időre van szükség. A műveletet futásidejű tömörítést végrehajtó, speciális algoritmusok végzik.


Kivágás

A kép kívánt részének rögzítésére szolgáló technikát jelent. A segítségével a teljes dokumentum beszkennelhető a dokumentum összes adatának eltárolása nélkül. A kivágás beállításainak megadására használja az Automatikus érzékelés és kiegyenesítés vagy Automatikus érzékelés lehetőségeket a Képbeállítások – Méret fülön.


Kétirányú kimenet

A szkennernek ez a konfigurációja két elektronikus képet illeszt egy dokumentumoldalra. Érvényes kombinációk: fekete-fehér színnel, valamint fekete-fehér szürkeárnyalattal.


Szürkeárnyalatos kép

Olyan elektronikus képet jelent, amely egy szürke különböző árnyalatainak értékeit képviselő pixelekből áll. 8 bites szürkeárnyalatos képnek is nevezik, mivel 8 bit használatával minden képponthoz egy 0–255 közötti érték tartozik. A 0 érték jelöli a legsötétebb, a 255 pedig a legvilágosabb árnyalatot.


Képfeldolgozás

A szkennernek azokra a funkcióira utal, amelyek segítségével a beszkennelt dokumentumokból elektronikus kép készül. Alapértelmezés szerint a szkenner a legjobb elektronikus kép létrehozására van beállítva. A készülék automatikusan érzékeli például a dokumentum méretét, a nem egyenesen adagolt dokumentumok esetén kiegyenesíti a képet, a rossz minőségű eredetiken pedig javítást is végez.


JPEG

Joint Photographic Editor Group. Ez a csoport fejlesztette ki és adott nevet a napjainkban szkennerek, digitális fényképezőgépek és szoftveralkalmazások által széles körben használt fájltömörítési szabványnak. Microsoft Windows-alapú rendszereken a .jpg kiterjesztésű fájlok általában ezzel a szabvánnyal vannak tömörítve.


Többszörös adagolás

Azt a helyzetet jelöli, amikor a készülék egynél több dokumentumot húz be egyszerre szkennelésre. Ezt okozhatja a dokumentum nem megfelelő előkészítése (tűzőkapcsok), statikus elektromosság, a dokumentumok összeragadása, öntapadó jegyzetlapok, borítékok, a vezető élek illeszkedésének hiánya stb. A Többlapos behúzás észlelése funkció a többszörös adagolás érzékelésével segíti a szkennelést.


Egyszeres kimenet

A szkennernek ez a konfigurációja egy elektronikus képet illeszt egy dokumentumoldalra. Ez az elektronikus kép fekete-fehér, színes vagy szürkeárnyalatos lehet.


TIFF

Tagged Image File Format. A TIFF fájlformátumot általában fekete-fehér képekhez használják. A képméret csökkentése érdekében gyakran használják együtt a CCITT Group IV tömörítési szabvánnyal. A formátumban színes/szürkeárnyalatos képek is menthetők, ezek viszont általában nem tömöríthetők, így a méretük igen nagy lehet.