Par où commencer ?

Notre objectif est de simplifier au maximum la numérisation. Sélectionnez un raccourci d’options dans la fenêtre principale Scanner, puis sélectionnez OK/Numériser.

Certains Raccourcis d’options sont préconfigurés sur le scanner. Ces raccourcis devraient satisfaire vos besoins dans la plupart des cas. Si d’autres paramètres sont nécessaires, consultez la rubrique : Création d’un raccourci d’options. Ce dernier sera ajouté à la liste de Raccourcis d’options et pourra être utilisé ultérieurement.


Présentation du produit

Nos scanners permettent de produire un large éventail d'images numériques grâce au pilote/la source de données TWAIN associé à l'application de numérisation. Le pilote/la source de données TWAIN fait partie du système de capture qui relie le scanner à l'application de numérisation.

Lorsque vous utilisez le pilote/la source de données TWAIN, la fenêtre principale Scanner présente la liste des Raccourcis d'options. Chaque Raccourci d'options est un ensemble de paramètres d'image et de périphérique. Les Raccourcis d'options fournis correspondent aux sorties d'image numérique couramment utilisées pour une large gamme de documents. Si aucun Raccourci d'options ne répond à vos besoins, vous pouvez créer un raccourci d'options personnalisé. Par exemple, vous pouvez créer un raccourci d'options appelé "Factures" et sélectionner ce Raccourci d'options dès que vous voulez numériser des factures. Pour plus d'informations, consultez les sections Définition de la sortie d'image et Définition des paramètres du périphérique.

Système de capture

  • Application de numérisation - Ce logiciel contrôle la capture des images. L'application de numérisation permet de convertir des documents papier en images électroniques et d'accéder au pilote/la source de données TWAIN. Pour plus d'informations sur votre application de numérisation, consultez la documentation fournie avec celle-ci.

  • Pilote/source de données TWAIN - Ce fichier d'aide propose des informations détaillées sur l'utilisation de l'interface du pilote/la source de données TWAIN fourni avec le scanner. L'interface utilisateur du scanner propose de nombreuses fonctions de traitement d'image pour vous aider à produire la meilleure image possible répondant à vos besoins. Le pilote/la source de données TWAIN respecte les spécifications du groupe de travail TWAIN. Pour plus d'informations, consultez le site http://www.twain.org. Pour plus d'informations sur les possibilités de programmation, consultez le contenu du dossier Integrators du CD-ROM fourni avec le scanner.

  • Scanner - Périphérique de capture d'images. Pour plus d'informations sur l'utilisation et l'entretien du scanner, consultez le manuel d'utilisation fourni avec l'appareil.


Définition de la sortie d'image

La plupart des utilisateurs sont familiarisés avec le principe de la photocopie. Vous rassemblez les documents, allez jusqu'au photocopieur, placez les documents dans le plateau d'entrée, sélectionnez le nombre d'exemplaires et d'autres paramètres (recto/verso, couleur, assembler, agrafer, etc.). Vous obtenez des copies physiques, organisées comme vous l'avez défini. Le scanner s'utilise de la même façon mais produit des images électroniques à la place des copies physiques. Comme dans le cas d'un photocopieur, vous devez indiquer au scanner le type de sortie à fournir.

Votre scanner peut produire des images en noir et blanc, couleur et niveaux de gris. Il peut également créer une image par face ( monopage) ou deux images par face ( sortie en double flux).

Répondez aux questions suivantes pour guider votre choix entre la sélection d'un raccourci de paramètres existant et la personnalisation d'un raccourci :

  • Les documents sont-ils en recto uniquement, en recto/verso ou les deux ? (Voir l'option Document d'entrée de la fenêtre principale Scanner.)

  • Les documents sont-ils en couleur, niveaux de gris, noir et blanc ou une combinaison de ces différents types ? (Voir l'option Format de numérisation de l'onglet Images - Général.)

  • Allez-vous numériser des photos, du texte ou une combinaison de ces éléments ? (Consultez l'option Type de document de l'onglet Images - Général.)

  • Avez-vous besoin de la totalité du document ou seulement d'une partie ? (Voir l'onglet Image - Format.)

  • Souhaitez-vous pouvoir obtenir une sortie en couleur si nécessaire ? (Voir l'option Images par face de l'onglet Avancé.)

  • Voulez-vous conserver des pages vides ? (Voir l'option Suppression des images vides de l'onglet Image - Détection.)

  • Les informations de votre document sont-elles présentées en orientation portrait ou paysage ? (Voir l'option Rotation après numérisation de l'onglet Images - Format.)

  • Si le document est un formulaire, voulez-vous supprimer la partie préimprimée de l'image numérique ? (Voir l'option Suppression de couleur de l'onglet Image - Amélioration.)


Définition des paramètres du périphérique

Vous devez définir le mode d'utilisation des diverses options offertes par le scanner. Ces options permettent d'affiner votre utilisation du scanner, en fonctionnement normal et après une erreur, afin de travailler plus efficacement. Elles sont rassemblées dans la fenêtre Paramètres du périphérique, accessible à partir de la fenêtre Paramètres d'image.

Répondez aux questions suivantes pour guider votre choix entre la sélection d'un raccourci d'options existant et la personnalisation d'un raccourci :

  • Voulez-vous utiliser le scanner à plat ? (Voir l'option Position départ papier de l' onglet Périphérique - Général .)

  • Voulez-vous paramétrer le mode d'économie d'énergie ? (Voir l'option Économiseur d'énergie de l'onglet Périphérique - Général.)

  • Voulez-vous être prévenu si plusieurs documents sont numérisés simultanément ? (Voir l'onglet Périphérique - Doubles.)


Fenêtre principale Scanner

La fenêtre principale Scanner est la fenêtre d’accueil de l’interface utilisateur du scanner. Pour numériser un document, il suffit de sélectionner un raccourci d’options et de choisir OK/Numériser.

Raccourcis d’options : affiche la liste des raccourcis d’options. Les raccourcis fournis sont :

  • Paramètre par défaut : les réglages par défaut du scanner.

  • Document Perfect Page noir et blanc

  • Document Perfect Page couleurs

  • Photo couleurs

REMARQUES :

  • Si vous avez modifié un raccourci d’options sans enregistrer les modifications, la mention <modifié> est ajoutée au nom du raccourci d’options, qui s’affiche alors en italiques (exemple : *Paramètre par défaut <modifié>).

Enregistrer : enregistre les modifications apportées au raccourci d’options sélectionné.

Enregistrer sous : affiche la fenêtre Enregistrer sous qui permet d’enregistrer les paramètres en cours dans un nouveau raccourci d’options.

Supprimer : supprime le raccourci d’options sélectionné ; un message demande de confirmer la suppression.

Renommer : affiche la fenêtre Renommer qui permet de renommer un raccourci d’options.

Réinitialiser : permet d’annuler toutes les modifications non enregistrées qui ont été apportées au raccourci d’options sélectionné (par exemple, nom en italiques, avec la mention <modifié>).

Restaurer : affiche la fenêtre Restaurer permettant d’annuler les modifications apportées aux raccourcis fournis avec le scanner. Cette option n’est disponible que si un ou plusieurs raccourcis fournis ont été modifiés ou supprimés.

Importer : importe un jeu de raccourcis d’options en remplaçant tous les raccourcis actuels. Lorsque cette option est sélectionnée, vous êtes invité à confirmer l’opération ; la boîte de dialogue Ouvrir fichiers du système d’exploitation s’affiche pour vous permettre de sélectionner le jeu de raccourcis à importer.

Exporter : exporte tous les raccourcis d’options actuels vers un jeu de raccourcis. Lorsque cette option est sélectionnée, la boîte de dialogue Enregistrer fichier du système d’exploitation s’affiche pour vous permettre de sélectionner le dossier et d’indiquer le nom de fichier du jeu de raccourcis.

Monter : déplace le raccourci d’options sélectionné d’un cran vers le haut dans la liste des raccourcis d’options.

Descendre : déplace le raccourci d’options sélectionné d’un cran vers le bas dans la liste des raccourcis d’options.

REMARQUES :

  • Supprimer, Renommer, Restaurer, Importer et Exporter ne sont pas disponibles si le raccourci d’options sélectionné est en cours de modification (nom en italiques, avec la mention <modifié>).

  • Lorsque vous déplacez un raccourci d’options, celui-ci conserve sa nouvelle position jusqu’à ce que vous le déplaciez à nouveau.

  • Pour transférer des raccourcis d’options sur un autre PC, sélectionnez Exporter sur le PC contenant les raccourcis à transférer, puis sélectionnez Importer sur l’autre PC.

  • Si vous voulez ajouter un raccourci d’options à un jeu de raccourcis existant : 1) sélectionnez Importer pour charger le jeu de raccourcis ; 2) créez le nouveau raccourci d’options ; 3) remplacez le jeu de raccourcis en sélectionnant Exporter et enregistrez en utilisant le même nom.

Document d’entrée : permet de sélectionner les faces du document à numériser.

  • Recto-verso : numérise le recto et le verso du document.

  • Recto : ne numérise que le recto du document.

  • Verso : ne numérise que le verso du document.

REMARQUES :

  • Placez les documents la face étant tournée vers le bas dans le plateau d’entrée.

  • Les options Recto-verso et Verso sont disponibles uniquement avec les scanners recto-verso.

Paramètres : affiche la fenêtre Paramètres d’image, qui permet de modifier le raccourci d’options sélectionné. Cette fenêtre permet également d’accéder aux fenêtres Paramètres du périphérique et Diagnostic.

Aperçu : démarre une numérisation, puis affiche la fenêtre Paramètres d’image, dont la zone de prévisualisation présente l’image numérisée. L’image affichée est un échantillon fondé sur les paramètres du raccourci actuel.

OK/Numériser : lorsque vous sélectionnez cette option, un message vous propose d’enregistrer les modifications non enregistrées.

REMARQUE : Si le libellé du bouton est OK, les modifications non enregistrées restent en effet pendant la session de numérisation en cours.

Annuler : referme la fenêtre principale Scanner sans enregistrer les modifications.

Icônes d’information

À propos : affiche la version du scanner et les informations de copyright.

Aide : affiche des informations d’aide sur la fenêtre actuellement affichée.


Fenêtre Enregistrer sous

Lorsque vous apportez des modifications à un raccourci d'options et que vous souhaitez les enregistrer sous la forme d'un autre raccourci, choisissez Enregistrer sous dans la fenêtre principale Scanner.

Nom du raccourci - Permet d'indiquer le nom du nouveau raccourci.

REMARQUE : le nom actuel du raccourci est indiqué.

Image - Permet de sélectionner l'image à associer au raccourci lorsqu'il est affiché dans la liste Raccourci d'options de la fenêtre principale Scanner.

  • Parcourir - Affiche la boîte de dialogue Ouvrir du système d'exploitation pour vous permettre de sélectionner une image personnalisée.

Enregistrer - Enregistre le nouveau raccourci de paramètres. Si le nom existe déjà, un message vous demande d'en indiquer un autre.

Annuler - Ferme la fenêtre Enregistrer sous sans créer de raccourci.


Fenêtre Renommer

Pour modifier le nom d'un raccourci d'options personnalisé, sélectionnez Renommer dans la fenêtre principale Scanner.

Nom du raccourci - Permet de donner un nom au raccourci.

REMARQUE : le nom actuel du raccourci est indiqué.

Image - Permet de sélectionner l'image associée au raccourci lorsqu'il est affiché dans la liste Raccourci d'options de la fenêtre principale Scanner.

  • Parcourir - Affiche la boîte de dialogue Ouvrir du système d'exploitation pour vous permettre de sélectionner une image personnalisée.

OK - Enregistre le nouveau nom du raccourci d'options. Si le nom existe déjà, un message vous demande d'en indiquer un autre.

Annuler - Ferme la boîte de dialogue Renommer sans modifier le nom du raccourci.


Fenêtre Restaurer

Lorsque vous voulez restaurer tous les raccourcis d'options fournis avec votre scanner à leurs valeurs par défaut d'origine, sélectionnez Restaurer dans la fenêtre principale Scanner.

Inclure les paramètres partagés par les raccourcis d'options - Lorsque cette option est sélectionnée, les valeurs par défaut d'origine pour les options partagées par raccourcis d'options sont également restaurées. Les options comme Économiseur d'énergie et Chargeur automatique sont incluses.

Oui - Restaure tous les raccourcis d'options à leurs valeurs par défaut d'origine.

Non - Ferme la fenêtre Restaurer sans modifier les raccourcis.


Fenêtre Paramètres d’image

Les onglets de cette fenêtre permettent de définir les options de traitement des images. Les paramètres de la fenêtre Paramètres d’image sont enregistrés dans le Raccourci d’options sélectionné. La fenêtre Paramètres d’image comprend les onglets suivants : Général, Format, Réglages ( couleur/niveaux de gris et noir et blanc) et Améliorations.

Face : permet de sélectionner la face et l’image à configurer (exemple : Recto, Verso, Recto-verso : Couleurs (24 bits), etc. Tous les paramètres d’image sont appliqués à l’image sélectionnée.

REMARQUES :

  • Cette option est disponible uniquement si vous avez sélectionné les paramètres avancés dans l’onglet Avancé.

  • Les options Recto-verso et Verso sont disponibles uniquement avec les scanners recto-verso.

Configuration d’image avancée : affiche l'onglet Avancé.

Boutons de la barre d’outils

Zoom avant : agrandit l’image affichée dans la zone d’aperçu.

Zoom arrière : réduit l’image affichée dans la zone d’aperçu.

Faire pivoter le contour : fait pivoter le contour de 90 degrés.

REMARQUE : cette option est disponible uniquement si le contour pivoté est inférieur à la largeur maximale du scanner.

Centrer le contour : déplace l’origine X du contour pour que ce dernier soit centré par rapport à la largeur maximale du scanner.

Qualité de l'aperçu : définit la qualité de l'image numérisée.

  • Normal : affiche une image de qualité acceptable avec une résolution faible.

  • Elevée : affiche la représentation la plus fiable de l’image. L’image affichée dans la zone d’aperçu représente parfaitement l’image finale obtenue.

REMARQUE : Selon le contenu du document, vous pouvez être amené à zoomer pour voir une représentation fidèle de l’image.

Mises à jour automatiques de l'aperçu : permet de sélectionner le mode de mise à jour de l'image affichée.

  • Activé : les modifications apportées aux paramètres se reflètent automatiquement sur l'image affichée, dans la plupart des cas, sans renumérisation du document. Si une renumérisation est nécessaire, un message vous demande de réinsérer le document.

  • Désactivé : l'image affichée n'est pas mise à jour tant qu'une autre numérisation d'Aperçu n'est pas effectuée.

Unités : définit l’unité de mesure du scanner, qui s’applique à la zone d’aperçu et à toutes les options relatives à une taille. Options possibles : Pouces, Centimètres et Pixels.

Zone de prévisualisation

L’image affichée dans l’aperçu est un échantillon fondé sur les options du raccourci sélectionnées. Une image est affichée dans cette zone après qu’on a effectué une numérisation d’aperçu.

  • Contour : si vous choisissez Document : Sélection manuelle ou Image : Partie du document sur l'onglet Format, la zone d'aperçu présente les options de Contour actuelles. Si le contour ne s’aligne pas avec votre aperçu d’image, vous pouvez régler la taille et l’emplacement du contour à l’aide de la souris. En déplaçant le curseur de la souris sur les bords du contour, le curseur change pour indiquer que vous pouvez adapter le contour en maintenant enfoncé le bouton gauche de la souris.

  • Déplacer les: positionner le curseur de la souris à l’intérieur du contour pour ajuster son emplacement.

  • Angle : place le pointeur de la souris sur l'un des angles pour permettre de modifier deux côtés en même temps.

  • Côté : place le pointeur de la souris sur l'un des côtés pour permettre de modifier ce dernier.

  • Rotation : positionnez le curseur de la souris sur le symbole graphique de rotation pour régler l'angle du contour.

Accueil : permet de revenir à la fenêtre principale Scanner.

Périphérique : affiche la fenêtre Paramètres du périphérique.

Aperçu : démarre la numérisation et fait apparaître l’image dans la zone de prévisualisation. L’image affichée est un échantillon fondé sur les paramètres du raccourci actuel.

OK/Numériser : lorsque vous sélectionnez cette option, un message vous propose d’enregistrer les modifications non enregistrées.

REMARQUE : Si le libellé du bouton est OK, les modifications non enregistrées restent en effet pendant la session de numérisation en cours.

Annuler : referme la fenêtre principale Scanner sans enregistrer les modifications.

Icônes d'information

A propos de affiche des informations sur la version et le copyright du scanner.

Aide : affiche des informations d'aide sur la fenêtre actuellement affichée.


Image – Onglet Général

L’onglet Général regroupe les options d’image les plus fréquemment utilisées. Il est rarement nécessaire de modifier les options dans les autres onglets.

Mode de numérisation : permet de sélectionner le format de l’image numérisée.

  • Couleur (24 bits) : le scanner produira une version couleurs de votre document.

  • Niveaux de gris (8 bits) : le scanner produira une version en niveaux de gris de votre document.

  • Noir et blanc (1 bit) : le scanner produira une version en noir et blanc de votre document.

REMARQUE : L’option Format de numérisation n’est disponible que si vous avez choisi Images par face : Une dans l’onglet Avancé.

Type de document : permet d’indiquer le type de contenu des documents.

  • Texte avec graphiques : les documents contiennent un mélange de texte, de graphiques (histogrammes, camemberts, etc.) et d’illustrations.

  • Texte : les documents contiennent essentiellement du texte.

  • Photo : les documents contiennent essentiellement des photos.

Type de support : sélectionnez une option en fonction de la texture et du grammage du papier que vous numérisez. Les options possibles sont : Papier standard , Papier fin , Papier brillant , Bristol et Magazine .

Résolution : permet de définir la résolution en points par pouce (ppp), qui détermine largement la qualité de l’image numérisée. Lorsque vous numérisez un document avec une résolution élevée, la qualité de l’image est meilleure mais le temps de numérisation et la taille de l’image sont accrus. Les options sont : 75 , 100 , 150 , 200 , 240 , 250 , 300 , 400 , 500 , 600 et 1200 ppp.

REMARQUE : Cette option n’est pas appliquée à l’aperçu d’image lorsque Qualité de l’aperçu est définie sur Normal.

Compression : permet de réduire la taille de l’image numérique.

  • Type : Le scanner produira une version couleurs de votre document.

  • (aucune) : aucune compression. La taille de l’image risque d’être élevée.

  • Groupe 4 : utilise une norme de compression du CCITT pour compresser l’image, et généralement l’enregistrer au format TIFF.

REMARQUE : ce paramètre est disponible uniquement avec l’option Format de numérisation : Noir et blanc (1 bit).

  • JPEG : utilise les techniques JPEG pour compresser l’image.

REMARQUE : ce paramètre n’est pas disponible avec l’option Format de numérisation : Noir et blanc (1 bit).

  • Qualité : permet de sélectionner la qualité de l’image JPEG compressée :

  • Brouillon : compression maximale produisant l’image la moins volumineuse.

  • Bonne : compression assez forte, mais conservant une qualité d’image acceptable.

  • Meilleure : compression produisant une qualité d’image correcte.

  • Optimale : compression minimale produisant une qualité d’image excellente.

  • Supérieure : compression minimale produisant des images de grande taille.

REMARQUE : cette option n’est pas appliquée à l’aperçu d’image.

REMARQUE : Consultez la rubrique Fenêtre Paramètres d’image pour plus d’informations sur les options et les boutons communs.


Image – Onglet Format

Document : permet de sélectionner comment le document est détecté lors de son introduction dans le scanner.

  • Détection et redressement automatiques : le scanner détecte automatiquement chaque document (quelle que soit sa taille) et le redresse s’il a été inséré de travers.

  • Détection automatique : le scanner détecte automatiquement chaque document (quelle que soit sa taille). Si un document est inséré de travers, il n’est pas redressé.

  • Sélection manuelle : le scanner renvoie une image basée sur la zone que vous avez spécifiée à l’aide des options Contour. Il est conseillé de n’utiliser cette option que pour des tâches ne comprenant que des documents de taille identique.

Image : permet de sélectionner la partie du document à utiliser pour créer l’image numérique.

  • Document entier :

  • si vous choisissez Document : Détection et redressement automatiques, Document : Détection automatique ou Document : Sélection manuelle, la totalité du document est sélectionnée.

  • Partie du document :

  • si vous choisissez Document : Détection et redressement automatiques , sélectionne la partie du document définie à l’aide des options Contour.

Contour : permet de sélectionner l’emplacement et la taille de l’image numérique. La zone de prévisualisation montre le contour.

  • Origine (x, y) :

  • si vous choisissez Document : Détection et redressement automatiques , (x) est la distance depuis le bord gauche du document et (y) celle depuis le bord supérieur de ce dernier.

  • si vous choisissez Document : Sélection manuelle , (x) est la distance à partir du bord gauche du trajet de papier du scanner et (y) celle à partir du bord avant du papier détecté par le scanner.

  • Format (w, H) :

  • si vous choisissez Document : Détection et redressement automatiques ou Document : Sélection manuelle, il s’agit de la largeur et de la hauteur de l’image numérique.

REMARQUE : L’image numérique peut être plus courte que le contour défini si celui-ci dépasse la taille du document numérisé.

  • Angle : permet de sélectionner l’angle du contour.

  • Formats prédéfinis : offre une liste des formats de papier les plus usuels. Sélectionnez un format dans la liste pour définir automatiquement ce format de papier comme contour. Personnalisé apparaît si le format de contour ne correspond à aucun des formats de la liste.

REMARQUE : Vous pouvez également ajuster le contour affiché dans la zone d’aperçu à l’aide de la souris.

Bordure : permet de sélectionner l’opération à effectuer sur les bords de l’image numérique.

  • (aucun)

  • Ajouter : ajoute jusqu’à 2,5 mm de bordure autour des bords de l’image.

REMARQUE : cette option est disponible uniquement avec Document : Détection automatique ou Document :Sélection manuelle.

  • Supprimer : produit une image ne contenant que le document en éliminant tout contour résiduel. La bordure résiduelle peut être due à des variations dans les bords du document, par exemple, si un document n’est pas parfaitement rectangulaire et/ou a été inséré de travers.

REMARQUES :

  • Cette option ne permet pas de supprimer de grandes quantités de bordure résiduelle, mais il est possible qu’une petite partie du document soit perdue.

  • Cette option est disponible uniquement lorsque Document : Détection et redressement automatiques et Image : Document entier sont sélectionnés.

REMARQUE : cette option n’est pas appliquée à l’aperçu d’image.

Rotation après numérisation : permet de sélectionner une rotation à appliquer à l’image après sa numérisation.

  • (aucune)

  • Automatique : le scanner analyse le contenu de chaque document pour déterminer son orientation et applique la rotation adéquate à l’image.

  • 90, 180, 270 degrés : l’angle de rotation

L’exemple suivant illustre de quelle façon ces paramètres sont appliqués sur un document en orientation paysage :

Orientation d’insertion Paysage | 90 degrés | 180 degrés | 270 degrés

REMARQUE : Cette option n’est pas appliquée à l’aperçu d’image.

REMARQUE : Consultez la rubrique Fenêtre Paramètres d’image pour plus d’informations sur les options et les boutons communs.


Image – Onglet Réglages – Noir et blanc

Les options disponibles dans l’onglet Réglages dépendent du choix effectué dans la zone Mode de numérisation de l’onglet Général. Les options suivantes apparaissent si vous avez choisi le Format de numérisation Noir et blanc.

Qualité de la conversion : paramètres affectant la manière dont le scanner analyse la version en niveaux de gris du document, utilisée pour produire l'image numérique en noir et blanc.

  • Optimal - Intelligent QC : effectue la même analyse que l’option Optimal avec l’avantage supplémentaire que procure le système Intelligent QC (contrôle qualité). Pour les documents difficiles, la version produite est la version en niveaux de gris du document, ce qui vous permet de contrôler dans votre application la qualité finale de l’image.

REMARQUE : Cette option est disponible uniquement avec le logiciel KODAK Capture Pro. Consultez la documentation du logiciel pour en savoir plus.

  • Optimal (iThresholding) : le scanner analyse chaque document pour déterminer les paramètres permettant de réaliser une image de qualité optimale. Cela permet de numériser des lots de documents hétérogènes et de qualité variable (texte peu lisible, fonds ombrés ou colorés) tout comme des lots homogènes.

  • Normal Seuil adaptatif (ATP) : permet de déterminer les paramètres optimaux pour obtenir la qualité d’image souhaitée. Cette option est particulièrement adaptée à la numérisation de jeux de documents homogènes. Vous pouvez également utiliser cette option pour les documents difficiles pour lesquels vous ne parvenez pas à trouver un réglage de Contraste en mode Optimal offrant la qualité recherchée.

  • Brouillon (fixe) : permet de sélectionner le seuil de niveaux de gris déterminant si un pixel est noir ou blanc. Cette option convient particulièrement aux documents à contraste élevé.

Contraste : permet de rendre une image plus nette ou plus floue. Si vous réduisez la valeur, l’image est plus lisse et comporte moins de bruit. Si vous l’augmentez, l’image est plus claire et les informations de couleur claire sont plus visibles. Les valeurs peuvent être comprises entre -50 et 50. La valeur par défaut est 0.

REMARQUE : ce paramètre est disponible uniquement avec les options Qualité de la conversion : Optimale et Qualité de la conversion : Normale.

Seuil : contrôle le niveau à partir duquel un pixel est considéré comme noir ou blanc. Réduisez la valeur pour obtenir une image plus claire avec moins de bruit de fond. Augmentez la valeur pour obtenir une image plus sombre et mieux capturer les informations de couleur claire. Les valeurs peuvent être comprises entre 0 et 255. La valeur par défaut est 90.

REMARQUE : ce paramètre est disponible uniquement avec les options Qualité de la conversion : Normale et Qualité de la conversion : Brouillon.

Filtres

  • Bruit

    • (aucune)

    • Pixels isolés : réduit le bruit aléatoire en convertissant les pixels noirs entourés de blanc en pixels blancs, et inversement.

    • Règle majoritaire : définit chaque pixel en fonction des pixels qui l’entourent. Le pixel devient blanc si la majorité des pixels environnants sont blancs, et inversement.

  • Image

    • (aucune)

    • Suppression des demi-teintes : améliore le texte et les images créés à l'aide de trames de demi-teintes (photos dans les journaux, par exemple).

Inverser les couleurs : permet de choisir comment les pixels noirs seront enregistrés dans l’image. Par défaut, les pixels noirs sont enregistrés comme noirs, et les pixels blancs comme blancs. Activez cette option pour enregistrer les pixels noirs en tant que blancs et inversement.

REMARQUE : Consultez la rubrique Fenêtre Paramètres d’image pour plus d’informations sur les options et les boutons communs.


Image – Onglet Réglages - Couleur/Niveaux de gris

Les options disponibles dans l’onglet Réglages dépendent du choix effectué dans la zone Mode de numérisation de l’onglet Général. Les options suivantes apparaissent si vous avez choisi un Format de numérisation Couleur ou Niveaux de gris.

REMARQUE : La plupart des options possèdent des paramètres supplémentaires. Ces paramètres sont visibles uniquement si l’option est activée. Si tous les paramètres n’apparaissent pas à l’écran, une barre de défilement apparaît et vous donne accès à ces derniers.

Luminosité et contraste

  • (aucune)

  • Automatique : règle automatiquement chaque image.

  • Manuel : permet de définir des valeurs particulières qui seront utilisées pour toutes les images :

  • Luminosité : modifie la quantité de blanc dans l’image en couleurs ou en niveaux de gris. Les valeurs peuvent être comprises entre -50 et 50.

  • Contraste : rend l’image plus nette ou plus douce. Les valeurs peuvent être comprises entre -50 et 50.

Balance des couleurs

  • (aucune)

  • Automatique : modifie la couleur blanche de l’arrière-plan de chaque document en blanc pur. Cette option compense les variations existant entre les différents grammages et les différentes marques de papier. Son utilisation n’est pas recommandée pour les photographies.

  • Automatique - Avancé : pour les utilisateurs avancés qui veulent régler davantage l'option Automatique

  • Agressivité : permet de régler l’étendue de la variation. Augmenter cette valeur peut être utile dans le cas de documents anciens ayant jauni. Les valeurs peuvent être comprises entre -2 et 2 .

  • Manuel : permet de définir des valeurs particulières qui seront utilisées pour toutes les images :

  • Rouge : modifie la quantité de rouge dans l’image couleurs. Les valeurs peuvent être comprises entre -50 et 50.

  • Vert : modifie la quantité de vert dans l’image couleurs. Les valeurs peuvent être comprises entre -50 et 50.

  • Bleu : modifie la quantité de bleu dans l’image couleurs. Les valeurs peuvent être comprises entre -50 et 50.

REMARQUE : La balance des couleurs n’est pas disponible pour les images en niveaux de gris.

Netteté : augmente le contraste des bords dans l’image.

  • (aucune)

  • Normal

  • Élevée

  • Exagérée

Lissage du fond : cette option permet de rendre plus uni le fond coloré des documents ou formulaires. Cela améliore la qualité de l’image et peut réduire la taille des fichiers.

  • (aucune)

  • Automatique : lisse jusqu'à trois couleurs de fond.

  • Automatique - Avancé : pour les utilisateurs avancés qui veulent régler davantage l'option Automatique

  • Agressivité : permet de régler le niveau de détermination des fonds. Les valeurs peuvent être comprises entre -10 et 10.

REMARQUE : Consultez la rubrique Fenêtre Paramètres d’image pour plus d’informations sur les options et les boutons communs.


Image – Onglet Amélioration

Les options disponibles dans l’onglet Amélioration dépendent du choix effectué dans la zone Mode de numérisation de l’onglet Général.

REMARQUE : La plupart des options possèdent des paramètres supplémentaires. Ces paramètres sont visibles uniquement si l’option est activée. Si tous les paramètres n’apparaissent pas à l’écran, une barre de défilement apparaît et vous donne accès à ces derniers.

Remplissage des perforations : permet de remplir les perforations situées sur les bords de votre document : Les types de perforations remplies comprennent : des formes rondes, rectangulaires et irrégulières (par ex., les documents à doubles perforations ou s’étant légèrement déchirés lorsqu’ils ont été ôtés d’une relieuse).

  • Activé : active le remplissage des perforations.

Remplissage des bords : remplit les bords de l’image numérique en recouvrant la zone avec la couleur indiquée.

  • Couleur :

    • (aucune)

    • Automatique : le scanner remplit automatiquement les bords de l'image en utilisant la couleur environnante.

    • Automatique - inclure les déchirures: le scanner remplit non seulement les bords mais également les déchirures situées le long du bord du document

    • Blanc

    • Noir

  • Tous les côtés égaux : activez cette option pour remplir de manière égale sur tous les côtés.

REMARQUE : Cette option n’est disponible que pour le blanc ou le noir.

  • Haut : définit le remplissage du bord supérieur.

REMARQUE : Cette option n’est pas disponible lorsque l’option Tous les côtés égaux est activée.

  • Gauche/droite : l'option de gauche détermine le remplissage du bord gauche, et celle de droite le remplissage du bord droit.

REMARQUE : Ces options ne sont pas disponibles lorsque l’option Tous les côtés égaux est activée.

  • Bas : définit le remplissage du bord inférieur.

REMARQUE : Cette option n’est pas disponible lorsque l’option Tous les côtés égaux est activée.

REMARQUES :

  • Lorsque vous utilisez l’option Remplissage des bords , veillez à ne pas indiquer une valeur trop élevée, pour ne pas recouvrir une partie de l’image que vous souhaitez conserver.

  • Cette option n’est pas appliquée à l’aperçu d’image.

Filtre pour traînées de racle : permet de configurer le scanner pour qu’il filtre les traînées de racle verticales de vos images. Les traînées de racle sont des traits qui peuvent apparaître sur une image mais qui ne font pas partie du document original. Elles peuvent être causées par des contaminants sur vos documents (saletés, poussière, bords effilochés, etc.) ou par le non-respect des procédures de nettoyage recommandées pour votre scanner.

  • Activé : active le filtre pour traînées de racle.

  • Agressivité : permet de régler le niveau de filtrage des traînées de racle. Les valeurs peuvent être comprises entre -2 et 2. La valeur par défaut est 0.

Suppression de couleur : permet d’éliminer le fond d’un formulaire pour que seules les données saisies soient incluses dans l’image numérisée (les lignes et les cadres du formulaire sont supprimés). Pour les images noir et blanc, ces paramètres affectent la version en niveaux de gris du document que le scanner analyse pour produire l'image numérique.

  • Couleur : sélectionnez la couleur à supprimer.

    • (aucune)

    • Plusieurs : supprime les couleurs autres que les nuances de noir (par ex., encre noire ou bleu foncé)

    • Couleur prédominante : supprime la couleur prédominante

    • Rouge

    • Vert

    • Bleu

  • Agressivité : permet de régler l'étendue de suppression des couleurs. Les valeurs peuvent être comprises entre -10 et 10. La valeur par défaut est 0.

REMARQUE : Cette option est disponible uniquement si Couleur est définie sur Multiple ou Prédominante.

REMARQUE : Les options Suppression de couleur sont disponibles uniquement si l’option sélectionnée dans Format de numérisation est Noir et blanc ou Niveaux de gris .

REMARQUE : Consultez la rubrique Fenêtre Paramètres d’image pour plus d’informations sur les options et les boutons communs.


Image – Onglet Détection

REMARQUE : Certaines options possèdent des paramètres supplémentaires. Ces paramètres sont visibles uniquement si l’option est activée. Si tous les paramètres ne tiennent pas dans l’écran, une barre de défilement apparaît pour vous permettre d’y accéder.

Suppression des images vides : permet de configurer le scanner afin de ne pas inclure d’images vides dans l’application de numérisation.

  • (aucune) : toutes les images sont incluses dans l’application de numérisation.

  • Selon le contenu du document : le contenu du document détermine si les images sont vides.

    • Quantité de contenu : permet de sélectionner la taille maximale de contenu que le scanner considérera comme vide. Toute image possédant un contenu supérieur à cette valeur sera considérée comme non vide et sera transmise à l’application de numérisation. Les valeurs sont comprises entre 0 et 100 pour cent.

    • : Quantité de contenu sera complété par la quantité de contenu dans l’image d’aperçu. Si vous disposez d’un document vide représentatif (par ex. une feuille blanche avec en-tête), celui-ci peut être utilisé pour aider à déterminer le paramétrage de la Quantité de contenu (c’est-à-dire exécuter une numérisation d’aperçu, cliquer sur ce bouton, régler la Quantité de contenu de manière appropriée).

REMARQUE : Cette option est disponible uniquement en présence d’un aperçu d’image.

  • Selon le format : les images seront considérées comme vides en fonction de la taille de l’image qui serait transmise à l’application de numérisation (à savoir, une fois que tous les autres paramètres ont été appliqués).

    • Format d’image final : permet de sélectionner la taille au-dessus de laquelle le scanner considère qu’une image n’est pas vide. Toute image dont la taille est inférieure à cette valeur est considérée comme vide et n’est pas transmise à l’application de numérisation. Les valeurs sont comprises entre 1 et 1 000 Ko (1 Ko égale 1 024 octets).

Code-barres : permet de configurer le scanner pour qu’il recherche un code-barres dans les images. Le scanner recherche dans chaque image et décode le premier code-barres qu’il trouve et envoie les informations à l’application de numérisation.

  • Activé : active la détection de code-barres.

REMARQUE : Consultez la rubrique Fenêtre Paramètres d’image pour plus d’informations sur les options et les boutons communs.


Fenêtre Paramètres du périphérique

Les onglets de cette fenêtre permettent de définir les options du scanner et d’utiliser les fonctions de diagnostic. Les paramètres de la fenêtre Paramètres du périphérique sont enregistrés dans le Raccourci d’options sélectionné. La fenêtre Paramètres du périphérique comprend les onglets suivants : Général , Doubles .

Accueil : permet de revenir à la fenêtre principale Scanner.

Image : affiche la fenêtre Paramètres d’image.

Aperçu : démarre une numérisation, puis affiche la fenêtre Paramètres d’image, dont la zone de prévisualisation présente l’image numérisée. L’image affichée est un échantillon fondé sur les paramètres du raccourci actuel.

OK/Numériser : lorsque vous sélectionnez cette option, un message vous propose d’enregistrer les modifications non enregistrées.

REMARQUE : Si le libellé du bouton est OK, les modifications non enregistrées restent en effet pendant la session de numérisation en cours.

Annuler : referme la fenêtre principale Scanner sans enregistrer les modifications.

Icônes d’information

À propos : affiche la version du scanner et les informations de copyright.

Aide : affiche des informations d’aide sur la fenêtre actuellement affichée.


Périphérique – Onglet Général

L'onglet Général permet de définir les options du scanner et d'accéder aux fonctions de diagnostics de l'appareil.

Position départ papier

  • Automatique : commence par rechercher du papier dans le chargeur automatique. Si le plateau d’entrée ne contient aucun document, le scanner numérise à partir du module de numérisation à plat.

  • Chargeur automatique : Le scanner ne numérise que les documents du plateau d'entrée.

  • Scanner à plat : le scanner numérise à partir du module de numérisation à plat.

REMARQUE : Les options Automatique et Scanner à plat sont uniquement proposées si l'application de numérisation qui se connecte au scanner détecte la présence d’un module de numérisation à plat.

Alimentation

  • Économiseur d'énergie : permet de définir en minutes le délai d'inactivité du scanner au bout duquel le mode d'économie d'énergie sera activé.

  • Extinction : permet de définir la durée en minutes pendant laquelle le scanner doit rester en mode d'économie d'énergie avant de se mettre automatiquement hors tension.

REMARQUE : Les paramètres d'alimentation sont partagés avec tous les raccourcis d'options. Tout changement affectera les autres raccourcis à moins que vous n’activiez l'option Enregistrer uniquement sous cette option de raccourci.

Chargeur automatique

  • Expiration du délai : définit au bout de combien de secondes le scanner devra attendre après l’introduction du dernier document dans le chargeur.

Action après expiration du délai : indique l’action qui doit être effectuée une fois que le délai spécifié a expiré.

    • Arrêter la numérisation : la numérisation s'arrête et l'application de numérisation reprend la main (fin de la tâche).

REMARQUE : L'option Chargeur automatique est partagée avec tous les raccourcis d'options. Tout changement affectera les autres raccourcis à moins que vous n’activiez l'option Enregistrer uniquement sous cette option de raccourci.

Compteur de feuilles : indique le numéro devant être attribué à la feuille de papier physique suivante introduite dans le scanner. Cette valeur est incrémentée par le scanner et est enregistrée dans l'en-tête des images.

Diagnostics : affiche la fenêtre Diagnostics.

REMARQUE : Consultez la rubrique Fenêtre Paramètres du périphérique pour plus d'informations sur les options et les boutons communs.


Périphérique – Onglet Transport

L’onglet Transport vous permet de définir des options concernant la manière dont vos documents doivent être gérés par la zone de transport du scanner.

Longueur de document

  • Le plus long : sélectionnez une valeur indiquant la longueur du plus long document de votre lot.

REMARQUES :

  • Modifier cette valeur affectera les valeurs maximales des options suivantes : Format d'image - Contour ; Doubles - Détection de la longueur.

  • Toutes les combinaisons de paramètres pour les options Mode de numérisation et Résolution ne sont pas prises en charge pour les plus grandes longueurs. Pour permettre une meilleure flexibilité avec les applications, le scanner ne génère pas d'erreur tant qu'il n’a pas à traiter de document dont la longueur n'est pas prise en charge.

  • Le débit du scanner peut être réduit pour les grandes longueurs.

REMARQUE : consultez la rubrique Fenêtre Paramètres du périphérique pour plus d’informations sur les options et les boutons généraux.


Périphérique - Onglet Doubles

La détection des doubles facilite le traitement des documents en détectant ceux qui se chevauchent lorsqu’ils passent dans le module d’alimentation. Les introductions multiples peuvent être provoquées par la présence d’agrafes ou d’étiquettes sur les documents ou par l’électricité statique accumulée dans ces derniers.

Détection par ultrasons

Sensibilité : définit la sensibilité du scanner pour la détection des documents qui se chevauchent. Les doubles sont détectés par la présence de poches d’air entre les documents. Vous pouvez ainsi utiliser cette fonction lorsque les lots à numériser comportent des documents d’épaisseurs différentes.

  • (aucune)

  • Faible : paramètre le moins sensible. Il est peu probable qu’il signale les étiquettes et les documents de mauvaise qualité, épais ou froissés comme des doubles.

  • Moyenne : la sensibilité moyenne convient si votre tâche comporte des documents d’épaisseurs différentes et des étiquettes collées aux documents. Selon le papier de l’étiquette, la plupart des documents dotés d’une étiquette ne devraient pas être signalés comme des doubles.

  • Élevée : réglage le plus sensible. Convient si tous les documents sont en papier bureautique de même grammage (inférieur à 20 livres).

REMARQUE : quel que soit le paramètre, les notes autocollantes peuvent être considérées comme des doubles.

Détection de la longueur : permet de définir la longueur maximale des documents du lot. Si le scanner détecte un document d’une longueur supérieure à cette valeur, il considère qu’un double s’est produit. Vous pouvez désactiver cette option ou définir une longueur.

Action en cas de détection : sélectionnez la réaction du scanner lorsqu’un double est détecté. Quelle que soit l’option, l’erreur est enregistrée sur le scanner.

  • Arrêter la numérisation : la numérisation s’arrête et l’application de numérisation reprend la main (fin de la tâche). Les images du double ne sont pas générées. Vérifiez que le trajet du papier est vide et relancez la session de numérisation depuis l’application.

  • Arrêter la numérisation – générer une ou plusieurs images : la numérisation s’arrête et l’application de numérisation reprend la main (fin de la tâche). Les images du double sont générées. Vérifiez que le trajet du papier est vide et relancez la session de numérisation depuis l’application.

  • Arrêter la numérisation – le papier reste en place : la numérisation s’arrête immédiatement (le trajet du papier n’est pas vidé) et l’application de numérisation reprend la main (fin de la tâche). Les images du double ne sont pas générées. Videz les documents du trajet du papier avant de redémarrer la session de numérisation à partir de l’application.

  • Continuer à numériser : le scanner continue à numériser. Les images du double sont générées.

Signal sonore sur l’ordinateur : activez cette option pour que l’ordinateur émette un signal sonore lorsqu’il détecte un double. Cliquez sur le bouton Parcourir pour sélectionner un fichier .wav.

REMARQUE : le signal sonore peut retentir un peu après la détection du double par le scanner.

REMARQUE : consultez la rubrique Fenêtre Paramètres du périphérique pour plus d’informations sur les options et les boutons généraux.


Fenêtre Diagnostic

Cette fenêtre permet d’accéder aux fonctions de diagnostic du scanner. La fenêtre Diagnostic comprend les onglets suivants : Général , Débogage et Journaux. Pour afficher la fenêtre Diagnostic, cliquez sur le bouton Diagnostic situé dans l’onglet Général de la fenêtre Paramètres du périphérique.

Périphérique : permet de sélectionner le périphérique sur lequel effectuer des diagnostics. Les options possibles sont : Chargeur automatique ou Scanner à plat.

REMARQUE : cette option est uniquement proposée si un module de numérisation à plat est installé quand l’application de numérisation se connecte au scanner.

Terminé : permet de revenir à la fenêtre Paramètres du périphérique.

Icônes d’information

À propos : affiche la version du scanner et les informations de copyright.

Aide : affiche des informations d’aide sur la fenêtre actuellement affichée.


Diagnostic – Onglet Général

L’onglet Général permet d’exécuter un test sur le scanner et de calibrer celui-ci.

Tests

  • Scanner : similaire en plus complet au test interne de démarrage. Sélectionnez cette option pour effectuer une série de vérifications afin de déterminer si tous les composants matériels du scanner fonctionnent correctement.

  • Comptage seulement : permet de compter le nombre de documents introduits dans le scanner sans transmettre d’images à l’application de numérisation. Si cette option est activée, ce test est effectué lors de toutes les sessions de numérisation.

REMARQUE : ce test est automatiquement désactivé lorsque l’application de numérisation se déconnecte du scanner.

Calibrer : affiche la fenêtre Calibrage.

REMARQUE : il n’est ni nécessaire, ni recommandé de calibrer fréquemment l’appareil. Ne calibrez le scanner que lorsqu’un technicien de maintenance vous le demande.

Transporter le scanner : permet de verrouiller la caméra du module de numérisation à plat pour transporter celui-ci.

REMARQUE : Cette option est disponible uniquement si l’option Périphérique est définie sur Scanner à plat et que le module de numérisation à plat connecté dispose d’un bouton de verrouillage.

REMARQUE : Consultez la fenêtre Diagnostics pour plus d’informations sur les options et les boutons communs.


Diagnostic – Onglet Débogage

L’onglet Débogage permet d’activer les options utilisées par les techniciens pour diagnostiquer les problèmes éventuels liés à l’utilisation de votre scanner. Nous vous conseillons de ne modifier les options de cet onglet que si un technicien vous le demande.

REMARQUES :

  • Toutes les options de cet onglet s’appliquent à l’ensemble des raccourcis d’options, et non uniquement à celui qui est sélectionné .

  • Pour que toute modification apportée à cet onglet soit effective, il est nécessaire de redémarrer l’application.

Journalisation : enregistre les communications entre le scanner et l’application de numérisation. Les options possibles sont : Désactivée, Activée ou Personnalisée.

Images

Reçues du scanner : enregistre sur le PC les images reçues du scanner.

Envoyées à l’application : enregistre dans l’application de numérisation les images reçues du scanner.

Simulation : permet d’utiliser le pilote/la source de données TWAIN sans toucher au scanner.

Modèle : permet de sélectionner le modèle de scanner à simuler.

Scanner à plat : permet de sélectionner le module de numérisation à plat à simuler.

Indicateurs : Si elle est prise en charge par le pilote/la source de données TWAIN, cette option affiche la liste des accessoires installés sur le scanner simulé.

REMARQUE : Consultez la fenêtre Diagnostics pour plus d’informations sur les options et les boutons communs.


Diagnostics – Onglet Journaux

L’onglet Journaux permet d’afficher des informations sur le scanner.

Journaux

  • Général : affiche des informations sur le scanner : version, numéro de série, accessoires connectés/installés, compteurs, etc.

  • Opérateur : affiche le journal du scanner. Les données de ce journal ne peuvent être effacées que par votre personnel technique.

Boutons de la barre d’outils

Enregistrer sous : enregistre tous les journaux pour permettre à votre personnel technique de les consulter. Si vous sélectionnez cette option, la boîte de dialogue Enregistrer sous s’affiche :

  • Description : entrez un descriptif succinct du problème ou de la raison qui vous amène à enregistrer les journaux.

  • Dossier : l’emplacement où enregistrer les journaux.

  • Parcourir : affiche la fenêtre d’ouverture de fichiers qui vous permet de trouver le dossier à utiliser.

  • Inclure les images de débogage : permet d’inclure dans les journaux les images de débogage générées. Cette option, activée par défaut, ne doit être désactivée que sur les conseils de votre personnel technique.

  • Enregistrer : enregistre les journaux dans un fichier doté de l’extension .eklog.

Actualiser : actualise le journal affiché.

REMARQUE : Consultez la fenêtre Diagnostics pour plus d’informations sur les options et les boutons communs.


Fenêtre Calibrage

Quand vous devez calibrer le scanner, sélectionnez Calibrer dans l’onglet Diagnostic – Onglet Général.

REMARQUE : il n’est ni nécessaire, ni recommandé de calibrer fréquemment l’appareil. Ne calibrez le scanner que lorsqu’un technicien de maintenance vous le demande.

Type :permet de sélectionner le calibrage à effectuer.

  • UDDS : permet de vérifier le bon fonctionnement du système de détection par ultrasons des doubles et des bords des documents.

REMARQUE : Utilisez du papier de 75 g/m 2 .

  • Test d’agrandissement : détermine la réduction/l’agrandissement que le scanner applique aux images.

OK : démarre le calibrage. Si le scanner ne détecte pas la feuille de calibration, un message vous demandera de l’insérer. Un message indique si le calibrage a réussi.

Annuler : ferme la boîte de dialogue Calibrage sans effectuer de calibrage.


Configuration d’image avancée

Pour accéder aux options avancées d'image, cliquez sur l'icône située à côté de l'option Face, en haut de la fenêtre Paramètres d'image.

La sélection de l’icône Configuration d’image avancée affiche l'onglet Avancé.

Terminé : permet de revenir à la fenêtre Paramètres d'image.

Icônes d'information

À propos : affiche la version du scanner et les informations de copyright.

Aide : affiche des informations d'aide sur la fenêtre actuellement affichée.


Onglet Avancé

Document d’entrée : sélectionnez Recto-verso, Recto ou Verso selon les faces à configurer.

REMARQUE : Les options Recto-verso et Verso sont disponibles uniquement avec les scanners recto-verso.

Paramètres différents pour chaque face : par défaut, les paramètres sélectionnés dans le pilote/la source de données TWAIN sont appliqués aux deux faces de l’image. Activez cette option si vous voulez appliquer à chaque face du document numérisé des paramètres de traitement des images différents. Par exemple, pour numériser le recto en couleurs et le verso en noir et blanc, vérifiez d’abord que vous avez choisi Recto-verso dans la liste déroulante Document d’entrée, puis activez Paramètres différents pour chaque face.

L’option Face de la fenêtre Paramètres d’image n’est plus grisée et vous permet de sélectionner des paramètres différents pour chaque face. Une fois l’option Paramètres différents pour chaque face activée, les sélections s’appliquent uniquement au recto du document numérisé. Après avoir sélectionné les paramètres pour le recto, utilisez la liste déroulante Face pour sélectionner le verso et définir des paramètres.

REMARQUE : L’option Paramètres différents pour chaque face est disponible uniquement avec les scanners recto-verso.

Combiner les images recto et verso : en règle générale, pour un document, une image est créée pour le recto et une autre pour le verso. Si vous souhaitez que la même image contienne à la fois le recto et le verso du document, activez cette option. Les choix possibles sont :

  • Recto en haut : le recto se trouve au-dessus du verso dans l’image.

  • Recto en bas : le verso se trouve au-dessus du recto dans l’image.

  • Recto à gauche : le recto se trouve à gauche du verso dans l’image.

  • Recto à droite : le verso se trouve à gauche du recto dans l’image.

REMARQUES :

  • Cette option est disponible uniquement avec les modèles de scanner recto-verso.

  • Cette option est disponible uniquement lorsque les paramètres Document d’entrée sont Recto-verso, l’option Paramètres différents pour chaque face est désactivée, Images par face est réglée sur Une et lorsque la numérisation du document se fait à partir du chargeur automatique.

  • Cette option n’est pas appliquée à l’aperçu d’image.

Images par face : indique le nombre d’images que le scanner créera pour une face, en fonction des paramètres sélectionnés.

  • Une : indique que vous voulez que le scanner crée une seule image.

  • Une – Selon le contenu du document : le scanner doit détecter automatiquement si le document est en couleurs/niveaux de gris ou en noir et blanc.

REMARQUE : Cette option n’est pas appliquée à l’aperçu d’image.

  • Plusieurs : indique que le scanner doit créer plusieurs images.

REMARQUE : Si vous sélectionnez l’option Une – Selon le contenu du document dans la liste Images par face, l’onglet Paramètres du contenu apparaît.

Images à configurer : définit les images électroniques à configurer.

REMARQUE : Cette option est disponible uniquement si vous sélectionnez une autre option que Une dans la liste Images par face.

Les exemples ci-dessous montrent comment configurer les options avancées :

Création d’images en couleurs/niveaux de gris ou en noir et blanc selon le contenu des documents

Création de plusieurs images pour chaque face d’un document

Création de paramètres différents pour chaque face d’un document

Lorsque c’est possible, utilisez les boutons fléchés pour sélectionner l’ordre dans lequel les images sont transmises du scanner à l’application de numérisation.

Boutons de la barre d’outils

Ajouter : ajoute un type d’image au bas de la liste de configuration

Modifier : permet de modifier le type de l’image actuellement sélectionnée

Supprimer : supprime le type d’image sélectionné

REMARQUE : Consultez la rubrique Configuration d’image avancée pour plus d'informations sur les options et les boutons communs.


Onglet Paramètres du contenu

Les options de l'onglet Paramètres de contenu peuvent être utilisées pour les tâches recto ou recto-verso.

Face : définit la face à laquelle les paramètres de Sensibilité sont appliqués. Cette option est disponible uniquement si vous avez coché la case Paramètres différents pour chaque face dans l'onglet Avancé.

Sensibilité

  • Faible : documents ne nécessitant qu'une petite quantité de couleur et devant être enregistrés en images couleurs/niveaux de gris. Sert pour la capture de documents essentiellement composés de texte noir avec des logos de petite taille ou qui contiennent de petites quantités de texte surligné ou des photos couleurs de petite taille.

  • Moyenne : documents nécessitant davantage de couleurs que l'option Faible et à enregistrer sous forme d'images en couleurs/niveaux de gris.

  • Élevée : documents nécessitant davantage de couleurs que l'option Moyenne et à enregistrer sous forme d'images en couleurs/niveaux de gris. Option permettant de distinguer du texte noir les documents contenant des photos en couleurs de taille moyenne à importante. Pour capturer correctement les photos aux tons neutres, il peut être nécessaire de régler les paramètres Seuil de couleur ou Quantité de couleur.

  • Personnalisée : Permet de régler manuellement les paramètres Quantité de couleur et/ou Seuil de couleur.

REMARQUE : Lorsque vous définissez la Sensibilité, il est conseillé de commencer par l'option Moyenne et de numériser un lot de documents représentatifs. Si trop de documents sont numérisés en couleurs/niveaux de gris plutôt qu'en noir et blanc, choisissez Élevée et relancez la tâche. Si trop peu de documents sont numérisés en couleurs/niveaux de gris plutôt qu'en noir et blanc, choisissez Faible et relancez la tâche. Si aucune de ces options n'offre le résultat souhaité, sélectionnez Personnalisée pour régler manuellement les options Quantité de couleur et/ou Seuil de couleur. L'option Personnalisée permet également d'accéder au mode Apprendre, grâce auquel le scanner peut analyser les documents pour recommander des paramètres.

Quantité de couleur : la quantité de couleur nécessaire dans un document pour qu'il soit enregistré en couleurs/niveaux de gris. Plus la valeur Quantité de couleur augmente, plus le nombre de pixels de couleur nécessaires est important. Les valeurs peuvent être comprises entre 1 et 200.

REMARQUE : Cette option est disponible uniquement pour la commande Sensibilité : Personnalisée.

Seuil de couleur : le seuil de couleur ou de saturation (c'est-à-dire la différence entre bleu pâle et bleu foncé) à partir desquels une couleur est prise en compte dans le calcul de la quantité de couleur. Plus la valeur est élevée, plus la couleur doit être intense. Les valeurs peuvent être comprises entre 0 et 100.

REMARQUE : Cette option est disponible uniquement pour la commande Sensibilité : Personnalisée.

Apprendre : mode qui permet de faire calculer les paramètres à partir de la numérisation de documents couleurs représentatifs. Avant de sélectionner Apprendre, placez au moins cinq documents couleur représentatifs sur le plateau d'entrée. Les documents sont numérisés et analysés pour calculer la quantité de couleur conseillée.

REMARQUES :

  • Cette option est disponible uniquement pour la commande Sensibilité : Personnalisée.

  • Les paramètres Quantité de couleur et Seuil de couleur seront automatiquement mis à jour. Si ces valeurs ne produisent pas les résultats attendus pour vos tâches habituelles, il peut être nécessaire de modifier manuellement le paramètre Seuil de couleur.

REMARQUE : Consultez la rubrique Configuration d’image avancée pour plus d'informations sur les options et les boutons communs.


Création d'un raccourci d'options

  1. Dans la fenêtre principale Scanner, sélectionnez un raccourci d'options dans la liste. Sélectionnez le raccourci le plus proche de la sortie désirée.

  2. Décidez si vous voulez créer une image numérique du recto du document, du verso ou des deux faces et choisissez l'option correspondante dans la liste déroulante Document d'entrée.

  3. Sélectionnez Paramètres dans la fenêtre principale Scanner. L'onglet Général de la fenêtre Paramètres d'image apparaît.

  4. Sélectionnez les options appropriées dans l'onglet Général.

REMARQUE : vérifiez les paramètres des autres onglets et modifiez-les si nécessaire.

  5. Placez un document représentatif sur le plateau d'entrée du scanner.

  6. Sélectionnez Aperçu pour afficher l'image produite.

REMARQUE : si les images sont décevantes, sélectionnez un autre raccourci d'options prédéfini ou modifiez des paramètres sur les autres onglets de la fenêtre Paramètres d'image.

  7. Pour définir des paramètres du périphérique, cliquez sur le bouton Périphérique de la fenêtre Paramètres d'image pour afficher la fenêtre Paramètres du périphérique.

  8. Sur chaque onglet, sélectionnez les options ou opérations que doit exécuter le scanner.

  9. Sélectionnez Accueil pour revenir à la fenêtre principale Scanner.

  10. Sélectionnez Enregistrer sous pour afficher la fenêtre Enregistrer sous.

  11. Indiquez un nom décrivant bien le nouveau raccourci et sélectionnez Enregistrer.


Modification des paramètres d'image

  1. Sélectionnez un raccourci d'options proche de la sortie souhaitée dans la fenêtre principale Scanner.

  2. Sélectionnez une option dans la liste Document d'entrée de la fenêtre principale Scanner.

  3. Sélectionnez Paramètres pour afficher la fenêtre Paramètres d'image.

  4. Avant de modifier les paramètres, parcourez les onglets pour identifier les options proposées.

  5. Pour chaque option, sélectionnez les propriétés du scanner.

  6. Pour voir l'effet des options sélectionnées :

  • Placez un document représentatif sur le plateau d'entrée du scanner.

  • Sélectionnez Aperçu pour démarrer une numérisation de prévisualisation.

REMARQUE : si les images sont décevantes, sélectionnez un autre raccourci d'options ou continuez avec le raccourci actuel en vérifiant chaque option de la fenêtre Paramètres d'image. Recommencez cette étape plusieurs fois si nécessaire.

  7. Quand vous avez terminé, cliquez sur Accueil pour revenir à la fenêtre principale Scanner, puis sur Enregistrer pour enregistrer les modifications apportées au raccourci.


Modification des paramètres du périphérique

  1. Sélectionnez un raccourci d'options proche de la sortie souhaitée dans la fenêtre principale Scanner.

  2. Sélectionnez Paramètres pour afficher la fenêtre Paramètres d'image.

  3. Sélectionnez Périphérique pour afficher la fenêtre Paramètres de périphérique.

  4. Avant de modifier les paramètres, parcourez les onglets pour identifier les options proposées.

  5. Pour chaque option, sélectionnez les propriétés du scanner.

  6. Quand vous avez terminé, cliquez sur Accueil pour revenir à la fenêtre principale Scanner, puis sur Enregistrer pour enregistrer les modifications apportées au raccourci.


Création d'images en couleurs/niveaux de gris ou en noir et blanc selon le contenu des documents

Vous voulez par exemple paramétrer une session de numérisation pour un lot hétérogène de documents couleur et noir et blanc avec informations recto-verso. Vous souhaitez que le scanner détecte les pages en couleur et génère automatiquement des images couleur ou noir et blanc.

  1. Sélectionnez un raccourci d'options proche de la sortie souhaitée dans la fenêtre principale Scanner.

  2. Sélectionnez Paramètres pour afficher la fenêtre Paramètres d'image.

  3. Cliquez sur l'icône Options d'image avancées de la fenêtre Paramètres d'image pour afficher l'onglet Avancé.

  4. Sélectionnez Document d'entrée : Recto-verso.

  5. Sélectionnez Images par face : Une - Selon le contenu du document.

REMARQUE : la zone Images à configurer, qui apparaît sur l'onglet Avancé, contient une image couleur et une image noir et blanc. L'onglet Paramètres de contenu est également affiché.

  6. Pour générer une image en niveau de gris au lieu d'une image couleur lorsque suffisamment de couleur est détectée dans le document :

    • Vérifiez que l'option Couleurs (24 bits) est bien sélectionnée

    • Sélectionnez Modifier pour afficher une liste d'options

    • Sélectionnez Niveaux de gris

  7. Affichez l'onglet Paramètres de contenu.

  8. Dans la liste Sensibilité, sélectionnez une option.

  9. Sélectionnez Terminé pour revenir à la fenêtre Paramètres d'image.

REMARQUE : l'option Face comporte désormais deux entrées : Les deux : Couleurs (24 bits) et Les deux : Noir et blanc (1 bit).

  10. Sélectionnez Côtés : Les deux : Couleurs (24 bits).

REMARQUE : apportez les autres modifications nécessaires aux paramètres de couleur sur les autres onglets de la fenêtre Paramètres d'image.

  11. Sélectionnez Côtés : Les deux : Noir et blanc (1 bit).

REMARQUE : apportez les autres modifications nécessaires aux paramètres de noir et blanc sur les autres onglets de la fenêtre Paramètres d'image.

  12. Quand vous avez terminé, cliquez sur Accueil pour revenir à la fenêtre principale Scanner, puis sur Enregistrer pour enregistrer les modifications apportées au raccourci.


Création de plusieurs images pour chaque face d'un document

Vous voulez par exemple paramétrer une session de numérisation pour des documents recto-verso afin de produire une image en couleur et une image en noir et blanc de chaque face des documents.

  1. Sélectionnez un raccourci d'options proche de la sortie souhaitée dans la fenêtre principale Scanner.

  2. Sélectionnez Paramètres pour afficher la fenêtre Paramètres d'image.

  3. Cliquez sur l'icône Options d'image avancées de la fenêtre Paramètres d'image pour afficher l'onglet Avancé.

  4. Sélectionnez Document d'entrée : Recto-verso.

  5. Sélectionnez Images par face : Plusieurs.

REMARQUE : la zone Images à configurer, qui apparaît sur l'onglet Avancé, contient une image couleur et une image noir et blanc.

  6. Pour générer une image en niveau de gris au lieu d'une image couleur lorsque suffisamment de couleur est détectée dans le document :

    • Vérifiez que l'option Couleurs (24 bits) est bien sélectionnée

    • Sélectionnez Modifier pour afficher une liste d'options

    • Sélectionnez Niveaux de gris

  7. Le scanner produit par défaut l'image qui apparaît en premier dans la liste (noir et blanc dans ce cas) et l'envoie à l'application de numérisation ; c'est ensuite au tour de la deuxième image figurant dans la liste (couleur/niveaux de gris dans ce cas). Si vous préférez que l'image en noir et blanc soit produite et transmise en premier :

    • Vérifiez que l'option Couleurs (24 bits) est bien sélectionnée

    • Sélectionnez Monter pour placer l'image en couleur/niveaux de gris en première position dans la liste

  8. Sélectionnez Terminé pour revenir à la fenêtre Paramètres d'image.

REMARQUE : l'option Face comporte désormais deux entrées : Les deux : Couleurs (24 bits) et Les deux : Noir et blanc (1 bit).

  9. Sélectionnez Côtés : Les deux : Couleurs (24 bits).

REMARQUE : apportez les autres modifications nécessaires aux paramètres de couleur sur les autres onglets de la fenêtre Paramètres d'image.

  10. Sélectionnez Côtés : Les deux : Noir et blanc (1 bit).

REMARQUE : apportez les autres modifications nécessaires aux paramètres de noir et blanc sur les autres onglets de la fenêtre Paramètres d'image.

  11. Quand vous avez terminé, cliquez sur Accueil pour revenir à la fenêtre principale Scanner, puis sur Enregistrer pour enregistrer les modifications apportées au raccourci.


Création de paramètres différents pour chaque face d'un document

Dans cet exemple, vous voulez configurer la numérisation des deux faces d'un lot de documents professionnels dont le recto est en couleur et le verso en noir et blanc.

REMARQUE : cette procédure ne concerne que les scanners recto-verso.

  1. Si l'onglet Avancé n'est pas affiché :

    • Sélectionnez un raccourci d'options proche de la sortie souhaitée dans la fenêtre principale Scanner.

    • Sélectionnez Paramètres pour afficher la fenêtre Paramètres d'image.

    • Cliquez sur l'icône Options d'image avancées de la fenêtre Paramètres d'image pour afficher l'onglet Avancé.

  2. Sélectionnez Document d'entrée : Recto-verso.

  3. Activez l'option Paramètres différents pour chaque face.

  4. Sélectionnez Images par face : Une.

  5. Sélectionnez Terminé pour revenir à la fenêtre Paramètres d'image.

REMARQUE : l'option Face comporte désormais deux entrées : Recto et Verso.

  6. Sélectionnez Côtés : Recto.

  7. Sélectionnez Couleurs (24 bits) pour l'option Mode de numérisation de l'onglet Général.

REMARQUE : apportez les autres modifications nécessaires aux paramètres de recto sur les autres onglets de la fenêtre Paramètres d'image.

  8. Sélectionnez Côtés : Verso.

  9. Sélectionnez Noir et blanc (1 bit) pour l'option Mode de numérisation de l'onglet Général.

REMARQUE : apportez les autres modifications nécessaires aux paramètres de verso sur les autres onglets de la fenêtre Paramètres d'image.

  10. Quand vous avez terminé, cliquez sur Accueil pour revenir à la fenêtre principale Scanner, puis sur Enregistrer pour enregistrer les modifications apportées au raccourci.

REMARQUE : si vous sélectionnez une autre option que Images par face : Une à l'étape 4, deux groupes d'options Images à configurer sont activés. Ils permettent de paramétrer séparément les images produites pour chaque face du document.


Assistance technique en ligne

Pour accéder à l'assistance technique en ligne, y compris aux mises à jour et à la documentation logicielles, visitez les sites http://www.kodakalaris.com/go/scanners .


Dépannage

En plus du tableau proposé ci-dessous, consultez le chapitre Dépannage de votre manuel d'utilisation.

Problème

Solution possible

Échec de la numérisation ou de l'insertion des documents

Vérifiez les points suivants :

  • Le câble d'alimentation est branché et l'appareil est sous tension.

  • Le capot du scanner est bien fermé.

  • La séquence de mise sous tension correcte a été suivie, le voyant vert du scanner est allumé et le logiciel a activé la numérisation.

  • Les documents remplissent les conditions de format, de grammage, de type, etc.

  • Les documents sont placés sur le plateau ; la hauteur de la pile de documents ne dépasse pas la capacité du scanner.

  • Vérifiez l'usure des éléments du chargeur et remplacez-les si nécessaire. Exemples d'éléments du chargeur (qui ne sont pas applicables à tous les modèles de scanners) : module d'alimentation, module de séparation/rouleaux, tampon de pré-séparation.

Vous pouvez également éteindre, puis rallumer le scanner.

Mauvaise qualité des images

Assurez-vous que le scanner est propre, y compris les guides de numérisation. Consultez le chapitre Entretien de votre manuel d'utilisation.

Bourrage de documents

Vérifiez les points suivants :

  • Le plateau de sortie et les guides sont adaptés à la longueur et à la largeur des documents numérisés.

  • Tous les documents ayant subi un bourrage ont été retirés de la zone d'entraînement du papier.

  • Les documents remplissent les conditions de format, de grammage, de type, etc.

  • Les agrafes et les trombones ont été retirés des documents.

  • Les éléments du chargeur sont propres et correctement installés. Exemples d'éléments du chargeur (qui ne sont pas applicables à tous les modèles de scanners) : module d'alimentation, module de séparation/rouleaux, tampon de pré-séparation.

  • Les rouleaux sont propres.

  • Les guides de numérisation sont propres.

« Faux » bourrage papier

Vérifiez que la zone d'entraînement du papier est propre.

Déviation des documents au cours de la numérisation

Vérifiez les points suivants :

  • Les guides du système d'alimentation sont réglés en fonction des documents en cours d'insertion.

  • L'insertion des documents s'effectue perpendiculairement au module d'alimentation.

  • L'insertion des documents s'effectue au centre du plateau d'entrée.

  • Les agrafes et les trombones ont été retirés des documents.

  • Les éléments du chargeur sont propres et correctement installés. Exemples d'éléments du chargeur (qui ne sont pas applicables à tous les modèles de scanners) : module d'alimentation, module de séparation/rouleaux, tampon de pré-séparation.

  • Le capot du scanner est bien fermé et verrouillé.

Insertion simultanée de plusieurs documents

Vérifiez les points suivants :

  • Les bords avant du lot de documents sont centrés sur le plateau d'entrée de manière à ce que chaque document entre en contact avec les rouleaux du chargeur.

  • Les éléments du chargeur sont propres et ne sont pas usés. Exemples d'éléments du chargeur (qui ne sont pas applicables à tous les modèles de scanners) : module d'alimentation, module de séparation/rouleaux, tampon de pré-séparation.

  • Les documents composés d'un papier spécial (grain ou surface) sont chargés manuellement.

Numérisation impossible après la mise en veille ou en veille prolongée avec Microsoft Windows Vista

Effectuez une mise à niveau vers Service Pack 1 ou une version ultérieure.

Erreur inattendue envoyée par le scanner

Cette erreur se produit rarement, mais le cas échéant, procédez comme suit :

  • Éteignez le scanner.

  • Redémarrez l'ordinateur.

  • Mettez le scanner sous tension.

  • Réessayez.

Si le problème persiste, appelez l'assistance technique.


Détection automatique des couleurs

La détection automatique des couleurs analyse le contenu d'un document en termes de couleurs pour activer la capture en couleur/niveaux de gris uniquement lorsque cela est nécessaire, diminuant ainsi les besoins en préparation et en stockage.

Le scanner passe automatiquement du flux d'images en cours (noir et blanc) à l'autre flux (couleur/niveaux de gris) en fonction des valeurs définies pour les paramètres Quantité de couleur et Seuil de couleur. Cette opération est appliquée de manière individuelle aux documents, en numérisant chacun d'entre eux et en déterminant leur contenu couleur.

Pour utiliser la détection automatique des couleurs, sélectionnez l'option Une - Selon le contenu du document de l'onglet Avancé.


Image en noir et blanc

Désigne une image numérique constituée de pixels auxquels sont attribuées les valeurs noir et blanc uniquement. Également appelée image monochrome. Chaque pixel reçoit la valeur 0 ou 1 à l'aide d'un bit. Les valeurs 0 et 1 sont ainsi utilisées pour représenter le noir et le blanc.


Image couleur

Désigne une image numérique constituée de pixels auxquels sont attribuées des valeurs en fonction d'une plage de nuances de couleur. Également appelée couleur 24 bits. Chaque pixel reçoit une valeur de rouge de 8 bits, une valeur de vert de 8 bits et une valeur de bleu de 8 bits, pour un total de 24 bits. Pour chaque couleur (rouge, vert, bleu), la valeur 0 correspond à la quantité de couleur la moins élevée et la valeur 255 à la quantité la plus élevée.


Compression

Technique utilisée pour diminuer le nombre d'octets nécessaires aux images de document numérisé, réduisant ainsi l'espace de stockage nécessaire et/ou la durée de transmission. Cette opération utilise des algorithmes spéciaux qui font appel à la méthode RLE (Run Length Encoding).


Recadrage

Technique utilisée pour capturer la partie souhaitée d'une image. Le recadrage permet de numériser la totalité du document sans stocker toutes les données de ce dernier. Les options Détection et redressement automatiques et Détection automatique de l'onglet Paramètres d'images - Format permettent d'appliquer des options de recadrage.


Sortie en double flux

Configuration du scanner qui produit deux images électroniques par face de document. Les combinaisons valides sont noir et blanc et couleur ainsi que noir et blanc et niveaux de gris.


Image en niveaux de gris

Désigne une image numérique constituée de pixels auxquels sont attribuées des valeurs en fonction d'une plage de nuances de gris. Egalement appelée image en niveaux de gris à 8 bits. Chaque pixel reçoit une valeur entre 0 et 255 à l'aide de 8 bits. 0 correspond à la valeur la plus foncée et 255 à la plus claire.


Traitement des images

Ce terme désigne les fonctions du scanner qui crée des images des documents numérisés. Par défaut, le scanner est paramétré pour créer des images numériques optimales. Par exemple, il détermine automatiquement la taille du document, redresse l'image des documents insérés de travers et peut même améliorer les originaux de mauvaise qualité.


JPEG

Joint Photographic Editor Group. Ce groupe a mis au point et donné son nom à une norme de compression pour les images en couleur et en niveaux de gris fréquemment utilisée par les scanners, les appareils photo numériques et les logiciels. Dans les systèmes utilisant Microsoft Windows, l'extension de fichier .jpg désigne normalement un fichier compressé de cette manière.


Doubles

Se rapporte aux cas où plusieurs documents sont numérisés simultanément. Ce problème peut se présenter lorsque les documents ne sont pas correctement préparés (agrafes), en présence d'électricité statique, d'une mauvaise séparation des documents, de notes autocollantes, d'enveloppes, d'un mauvais alignement des bords avants, etc. La fonction de détection des doubles envoie des notifications lorsque ce type de problème se produit au cours de la numérisation.


Monopage

Configuration du scanner qui produit une image numérique par face de document. Les images numériques peuvent être en couleur, en niveaux de gris et en noir et blanc.


TIFF

TIFF est l'acronyme de « Tagged Image File Format ». Il s'agit d'un format de fichier généralement utilisé pour les images en noir et blanc. Ce format est souvent associé à la compression CCITT Groupe IV pour réduire la taille des fichiers. Les images en couleur et en niveaux de gris peuvent également être enregistrées dans ce format, mais sont généralement non compressées, et donc très volumineuses.