¿Cómo empiezo?

El objetivo es facilitar la digitalización en la medida de lo posible. Esto se consigue seleccionando un acceso directo de configuración en la ventana principal del escáner y, a continuación, seleccionando Aceptar/Digitalizar.

El escáner incluye algunos accesos directos de configuración ya definidos. En la mayoría de los casos encontrará que estos accesos directos bastan para sus necesidades. Si descubre que necesita configuraciones diferentes, consulte el siguiente procedimiento: Creación de un nuevo acceso directo de configuración. El acceso directo personalizado se agregará a la lista de accesos directos de configuración y estará disponible para futuras digitalizaciones.


Descripción general del producto

Todos nuestros scanners tienen la capacidad de ofrecer una amplia variedad de imágenes digitales. El modo de conseguirlo es utilizar el controlador u origen de datos TWAIN junto con la aplicación de digitalización. El controlador u origen de datos TWAIN forma parte del sistema de captura que enlaza el scanner con la aplicación de digitalización.

Cuando se utiliza el controlador u origen de datos TWAIN, la ventana principal del scanner muestra una lista de accesos directos de configuración. Cada acceso directo de configuración es una configuración específica del dispositivo y las imágenes. Estos accesos directos de configuración que se proporcionan representan algunas de las salidas de imagen electrónica habituales empleadas en una amplia variedad de documentos de entrada. Si ninguno de los accesos directos de configuración cumplen sus necesidades de digitalización, puede crear un acceso directo de configuración personalizado. Por ejemplo, puede crear un acceso directo de configuración denominado "Facturas" y, cada vez que quiera digitalizar facturas, sólo tendrá que seleccionar ese acceso directo de configuración. Para obtener más información, consulte Definición de la salida de imágenes y Definición de la configuración del dispositivo.

Sistema de captura

  • Aplicación de digitalización: es la parte del software que controla la captura de imágenes. Utilice la aplicación de digitalización para convertir documentos en papel a imágenes electrónicas y acceder al controlador u origen de datos TWAIN. Para obtener más información acerca de la aplicación de digitalización, consulte la documentación de su aplicación.

  • Controlador/origen de datos TWAIN: este archivo de ayuda proporciona detalles acerca del uso de la interfaz de usuario del controlador u origen de datos TWAIN que acompaña a su scanner. La interfaz de usuario del scanner proporciona numerosas funciones de procesamiento de imágenes para producir las mejores imágenes posibles y satisfacer sus necesidades. El controlador u origen de datos TWAIN sigue las directrices de TWAIN Working Group. Para obtener más información, consulte: http://www.twain.org. Para obtener información acerca de las capacidades de programación del scanner, consulte la carpeta de integradores del CD incluido con el scanner.

  • Scanner: dispositivo de captura de imágenes. Para obtener más información acerca del funcionamiento y mantenimiento del scanner, consulte la guía del usuario incluida con el scanner.


Definición de la salida de imágenes

La mayoría de los usuarios están familiarizados con la copia de documentos mediante una fotocopiadora. Hay que escoger los documentos, ir hasta la fotocopiadora, colocar los documentos en la bandeja de entrada y seleccionar el número de copias y otros ajustes (por ejemplo, a dos caras, en color, recopilar, grapar, etc.). Como resultado, se obtienen las copias físicas organizadas en el modo que se han seleccionado. El scanner funciona de manera similar, pero, en lugar de copias físicas, se obtienen imágenes electrónicas. Como ocurre cuando se utiliza una fotocopiadora, hay indicarle al scanner el modo de salida de los documentos.

El scanner puede generar imágenes en blanco y negro en color y en escala de grises. También puede crear una imagen por cara ( salida de una secuencia) o dos imágenes por cara ( salida de doble secuencia).

Responder a las siguientes preguntas le ayudará a seleccionar un acceso directo de configuración existente o a personalizar un acceso directo de configuración:

  • ¿Son sus documentos de una cara, de dos o de ambos tipos? (Consulte la opción El documento de entrada es en la ventana principal del scanner.)

  • ¿Son sus documentos en color, en escala de grises, en blanco y negro o en una combinación de los anteriores? (Consulte la opción Escanear como en Imagen: ficha General.)

  • ¿Escanea imágenes, texto o una combinación de ambos tipos? (Consulte la opción Tipo de documento en Imagen: ficha General).

  • ¿Necesita el documento en su totalidad o sólo una parte? (Consulte Imagen: ficha Tamaño.)

  • ¿Desea poder obtener resultados en color, de ser necesario? (Consulte la opción Imágenes por lado en la ficha Avanzado.)

  • ¿Necesita mantener páginas en blanco? (Consulte la opción Detección de imagen en blanco en Imagen: ficha Realces).

  • ¿Está la información de sus documentos en orientación vertical u horizontal? (Consulte la opción Rotación post-digitalización en Imagen: ficha Tamaño.)

  • ¿Es su documento un formulario y desea eliminar el formulario de la imagen electrónica? (Consulte la opción Omisión del color en Imagen: ficha Realces.)


Definición de la configuración del dispositivo

Al utilizar el scanner, debe determinar cómo utilizar la distintas opciones específicas que incorpora. Estas opciones permiten ajustar con precisión el modo en que se interactúa con el scanner durante el funcionamiento normal y la recuperación de errores, permitiéndole escanear de manera más eficiente. Las opciones se encuentran en la ventana Configuración del dispositivo, a la que se accede desde la ventana Configuración de imagen.

Responder a las siguientes preguntas le ayudará a seleccionar un acceso directo de configuración existente o a personalizar un acceso directo de configuración:

  • ¿Desea escanear desde la cama plana? (Consulte la opción Origen del papel en Dispositivo: ficha General .)


Ventana principal del escáner

La ventana principal del escáner es la ventana de inicio de la interfaz de usuario del escáner. Para digitalizar, simplemente seleccione un Acceso directo de configuración y, a continuación, seleccione Aceptar/Digitalizar.

Accesos directos de configuración: proporciona una lista de los accesos directos de configuración. Los accesos directos proporcionados son:

  • Predeterminados: es la configuración predeterminada del escáner.

  • Documento de Perfect Page en blanco y negro

  • Documento de Perfect Page en color

  • Fotografía a color

NOTAS:

  • Si ha realizado cambios en un Acceso directo de configuración y no los ha guardado, a este Acceso directo de configuración se le anexará el texto <cambiado> y el nombre aparecerá en cursiva (por ejemplo, *Valor predeterminado <cambiado>).

Guardar: guarda los cambios realizados en el acceso directo de configuración seleccionado.

Guardar como: muestra la ventana Guardar como , que permite guardar la configuración actual como un nuevo acceso directo de configuración.

Eliminar: elimina el acceso directo de configuración seleccionado. Aparecerá un cuadro de confirmación de la eliminación.

Cambiar nombre: permite cambiar el nombre de un acceso directo de configuración desde la ventana de cambio de nombre.

Restablecer: permite deshacer cualquier cambio no guardado que haya realizado en el acceso directo de configuración seleccionado (por ejemplo, el nombre aparece en cursiva y con el texto <modificado>).

Restaurar: muestra la ventana Restaurar , que permite deshacer cualquier cambio que haya realizado en los accesos directos proporcionados con el escáner. Esta opción sólo está disponible cuando se han modificado o eliminado uno o varios de los accesos directos proporcionados.

Importar: importa un conjunto de accesos directos de configuración sustituyendo todos los actuales. Al seleccionar esta opción, se solicitará una confirmación y aparecerá la ventana de apertura de archivos del sistema operativo para que pueda seleccionar el conjunto de accesos directos que desea importar.

Exportar: exporta todos los accesos directos de configuración actuales a un conjunto de accesos directos. Al seleccionar esta opción, aparecerá la ventana Guardar archivos del sistema operativo para que pueda seleccionar la carpeta y el nombre del conjunto de accesos directos.

Desplazar hacia arriba: desplaza el acceso directo de configuración seleccionado una posición hacia arriba en la lista de accesos directos de configuración.

Desplazar hacia abajo: desplaza el acceso directo de configuración seleccionado una posición hacia abajo en la lista de accesos directos de configuración.

NOTAS:

  • Eliminar, Renombrar, Restaurar, Importar y Exportar no están disponibles si se está modificando el Acceso directo de configuración seleccionado (por ejemplo, el nombre aparece en cursiva y con el texto <modificado>).

  • Cuando se desplaza un Acceso directo de configuración, este permanece en esa posición hasta que se desplaza de nuevo.

  • Si desea transferir Accesos directos de configuración a otro equipo: seleccione Exportar en el equipo que tiene los accesos directos que desea transferir y luego seleccione Importar en el otro equipo.

  • Si desea agregar un Acceso directo de configuración a un conjunto existente: 1) seleccione Importar para cargar el conjunto de accesos directos; 2) cree el nuevo Acceso directo de configuración; 3) sustituya el conjunto de accesos directos seleccionando Exportar y guárdelo con el mismo nombre.

El documento de entrada es: permite seleccionar las caras del documento en las que haya información de la que desee obtener una imagen electrónica.

  • A dos caras: digitaliza el anverso y el reverso del documento.

  • A una cara: Anverso: digitaliza únicamente el anverso del documento.

  • A una cara: Reverso: digitaliza únicamente el reverso del documento.

NOTAS:

  • Asegúrese de colocar los documentos boca abajo en la bandeja de entrada.

  • Las opciones A dos caras y A una cara: reverso sólo están disponibles para modelos de escáner dúplex.

Configuración: muestra la ventana Configuración de imagen, en la que se pueden realizar cambios en el Acceso directo de configuración seleccionado. Desde esta ventana también se puede acceder a las ventanas Configuración del dispositivo y Diagnóstico.

Vista previa: inicia la digitalización y, a continuación, muestra la ventana Configuración de imagen con la imagen digitalizada en el área de vista previa. La imagen que aparece es una muestra basada en la configuración de acceso directo actual.

Aceptar/Digitalizar: si se selecciona, se le solicitará que guarde los cambios que no haya guardado.

NOTA: si este botón es Aceptar, los cambios no guardados seguirán siendo efectivos en la sesión de digitalización actual.

Cancelar: cierra la ventana principal del escáner sin guardar los cambios.

Iconos de información

Acerca de: muestra la versión del escáner y la información de copyright.

Ayuda: muestra información de ayuda de la ventana que aparece en ese momento.


Ventana Guardar como

Si realiza cambios en un Acceso directo de configuración y desea guardarlo como un acceso directo distinto, seleccione Guardar como en la ventana principal del escáner.

Nombre de acceso directo: permite elegir el nombre del nuevo acceso directo.

NOTA: Aparecerá el nombre del acceso directo actual.

Gráfico: permite seleccionar el gráfico con el que se asociará al acceso directo cuando aparezca en la lista de Accesos directos de configuración de la ventana principal del escáner.

  • Examinar: muestra la ventana Abrir archivo del sistema operativo, podrá buscar el gráfico personalizado que desea utilizar.

Guardar: guarda el nuevo Acceso directo a la configuración. Si el nombre ya existe, se le solicitará que introduzca un nombre diferente.

Cancelar: cierra la ventana Guardar como sin crear el nuevo acceso directo.


Ventana de cambio de nombre

Si desea cambiar el nombre de un Acceso directo de configuración que haya creado, seleccione Cambiar nombre en la ventana principal del escáner.

Nombre de acceso directo: permite elegir el nuevo nombre del acceso directo.

NOTA: Aparecerá el nombre del acceso directo actual.

Gráfico: permite cambiar el gráfico asociado al acceso directo cuando aparezca en la lista de Accesos directos de configuración de la ventana principal del scanner.

  • Examinar: muestra la ventana Abrir archivo del sistema operativo, podrá buscar el gráfico personalizado que desea utilizar.

Aceptar: guarda el acceso directo de configuración con el nuevo nombre. Si el nombre ya existe, se le solicitará que introduzca un nombre diferente.

Cancelar: cierra la ventana Cambio de nombre sin modificar el nombre del acceso directo.


Ventana Restaurar

Si desea restaurar todos los accesos directos de configuración proporcionados con el scanner a los valores originales, seleccione Restaurar en la ventana principal del scanner.

Incluir valores compartidos entre accesos directos de configuración: si selecciona esta opción, los valores originales de las opciones compartidas entre los accesos directos de configuración también se restauran. Esto incluye opciones como Ahorro de energía y Alimentador de documentos.

Sí: restaura todos los accesos directos de configuración a sus valores originales.

No: cierra la ventana Restaurar sin realizar ningún cambio en los accesos directos.


Ventana Configuración de imagen

Desde esta ventana puede definir las opciones de procesamiento de imágenes mediante las pestañas disponibles. Los valores utilizados en Configuración de imagen se guardan en el acceso directo de configuración seleccionado. La ventana Configuración de imagen incluye las siguientes pestañas: General, Tamaño, Ajustes ( Color/escala de grises y Blanco y negro) y Realces.

Cara: permite seleccionar la cara y la imagen que se van configurar (por ejemplo, el anverso, el reverso, ambos Color [24 bits], etc.). Se aplicará toda la configuración de imagen a la imagen seleccionada.

NOTAS:

  • Esta opción sólo está disponible si se ha seleccionado la configuración avanzada en la pestaña Avanzado.

  • Las opciones Ambos y Reverso sólo están disponibles para modelos de escáner dúplex.

Configuración de imagen avanzada: muestra la pestaña Avanzado.

Botones de la barra de herramientas

Acercar: aumenta la imagen que aparece en ese momento en el área de vista previa.

Alejar: reduce la imagen que aparece en ese momento en el área de vista previa.

Girar contorno: gira el contorno 90 grados.

NOTA: esta opción sólo está disponible si el contorno girado cabe en la anchura máxima del escáner.

Centrar contorno: ajusta el origen X del contorno de tal forma que el contorno quede centrado con respecto a la anchura máxima del escáner.

Calidad de vista previa: determina la calidad de la imagen digitalizada.

  • Normal: muestra una calidad aceptable a una resolución baja.

  • Alta: muestra la representación más precisa de la imagen real. La imagen que aparece en el área de vista previa es una buena representación del aspecto final que tendrá la imagen.

NOTA: dependiendo del contenido del documento, es posible que sea necesario acercarlo para ver una representación real de la imagen.

Vista previa de actualizaciones automáticas: permite seleccionar el modo en que se actualiza la imagen mostrada.

  • Activado: la imagen mostrada reproducirá automáticamente los efectos de los cambios realizados en la configuración, en la mayoría de los casos, sin necesidad de digitalizar de nuevo el documento. Si es necesario digitalizar de nuevo, se le solicitará que vuelva a introducir el documento.

  • Desactivado: la imagen mostrada no se actualizará hasta que se realice una nueva digitalización de vista previa.

Unidades: permite seleccionar la unidad de medida para el escáner; esto incluye el área de vista previa y las opciones relacionadas con el tamaño. Las opciones de unidad son: Pulgadas, Centímetros y Píxeles.

Área de vista previa

El área de vista previa muestra una muestra basada en la configuración de acceso directo actual. Después de realizar una digitalización, aparecerá una imagen en esta área.

  • Contorno: Si selecciona Documento: Selección manual o Imagen: Parte del documento en la ficha Tamaño, el área de vista previa también mostrará las selecciones actuales de Contorno. Si el contorno no se alinea con la imagen de vista previa, puede utilizar el ratón para ajustar el tamaño y la ubicación del contorno. A medida que se desplace alrededor del contorno, el cursor del ratón cambiará para indicarle que puede ajustar el contorno manteniendo presionado el botón izquierdo del ratón.

  • Mover: coloque el cursor del ratón dentro del contorno para ajustar la ubicación de dicho contorno.

  • Ángulo: coloque el cursor del ratón sobre uno de los gráficos de las esquinas para ajustar dos lados al mismo tiempo.

  • Lado: coloque el cursor del ratón sobre uno de los gráficos de los lados para ajustar ese lado.

  • Rotar: coloque el cursor del ratón sobre el gráfico de giro para ajustar el ángulo del contorno.

Inicio: le devuelve a la ventana principal del escáner.

Dispositivo: muestra la ventana Configuración del dispositivo.

Vista previa: inicia una digitalización y coloca la imagen en el área de vista previa. La imagen que aparece es una muestra basada en la configuración de acceso directo actual.

Aceptar/Digitalizar: si se selecciona, se le solicitará que guarde los cambios que no haya guardado.

NOTA: si este botón es Aceptar, los cambios no guardados seguirán siendo efectivos en la sesión de digitalización actual.

Cancelar: cierra la ventana principal del escáner sin guardar los cambios.

Iconos de información

Acerca de: muestra la versión del escáner y la información de copyright.

Ayuda: muestra información de ayuda de la ventana que aparece en ese momento.


Imagen: pestaña General

La pestaña General contiene las opciones de imagen utilizadas habitualmente. En la mayoría de los casos no tendrá que cambiar las opciones del resto de las pestañas.

Digitalizar como: permite seleccionar el formato de imagen electrónica.

  • Color (24 bits): el escáner producirá una versión en color del documento.

  • Escala de grises (8 bits): el escáner producirá una versión en escala de grises del documento.

  • Blanco y negro (1 bit): el escáner producirá una versión en blanco y negro del documento.

NOTA: la opción Escanear como sólo está disponible cuando se selecciona Imágenes por lado: Una en la pestaña Avanzado.

Tipo de documento: permite seleccionar el tipo de contenido de los documentos.

  • Texto con gráficos: los documentos contienen una mezcla de texto, gráficos empresariales (gráficos de barras, gráficos circulares, etc.) e ilustraciones.

  • Texto: los documentos contienen en su mayor parte texto.

  • Fotografía: los documentos contienen en su mayor parte fotografías.

Tipo de soporte : permite seleccionar el tipo de papel que se está digitalizando en función de la textura y el gramaje. Las opciones son las siguientes: Papel normal , Papel fino , Papel satinado , Tarjeta y Revista .

Resolución: permite seleccionar los puntos por pulgada (ppp) que determinan en gran parte la calidad de la imagen digitalizada. Aunque digitalizar a una mayor resolución produce una mejor calidad de imagen, también puede hacer que aumente el tiempo de procesamiento y el tamaño de la imagen. Las opciones son: 75 , 100 , 150 , 200 , 240 , 250 , 300 , 400 , 500 , 600 and 1200 dpi.

NOTA: esta opción no se aplica a la vista previa de la imagen cuando Calidad de vista previa está configurada como Normal.

Compresión: permite reducir el tamaño de la imagen electrónica.

  • Tipo: el escáner producirá una versión en color del documento.

  • (ninguno): sin compresión, lo que puede dar lugar a un tamaño de imagen grande.

  • Grupo 4: utiliza el estándar CCITT para comprimir la imagen, a menudo utilizado con archivos TIFF.

NOTA: esta opción sólo está disponible para Digitalizar como: Blanco y negro (1 bit).

  • JPEG: utiliza técnicas JPEG para comprimir la imagen.

NOTA: esta opción no está disponible para Digitalizar como: Blanco y negro (1 bit).

  • Calidad: permite seleccionar la calidad de la imagen JPEG comprimida:

  • Borrador: compresión máxima que produce el menor tamaño de imagen.

  • Buena: bastante compresión, pero con una calidad de imagen aceptable.

  • Mejor: un poco de compresión que produce una buena calidad de imagen.

  • Óptima: compresión mínima que produce una calidad de imagen muy buena.

  • Superior: mínima cantidad de compresión que produce el mayor tamaño de imagen.

NOTA: esta opción no se aplica a la vista previa de la imagen.

NOTA: consulte la Ventana Configuración de imagen para obtener información acerca de los botones y las opciones comunes.


Imagen: pestaña Tamaño

Documento: permite seleccionar el modo en el que el escáner detectará el documento introducido.

  • Detección y enderezamiento automáticos: el escáner detectará automáticamente todos los documentos, independientemente de su tamaño, y enderezará los que se hayan introducido torcidos.

  • Detección automática: el escáner detectará automáticamente cada documento, independientemente de su tamaño. Si se introduce un documento torcido, no se enderezará.

  • Selección manual: el escáner devolverá una imagen basada en el área especificada con las opciones de Contorno. Se recomienda utilizar esta opción únicamente para trabajos de digitalización que contengan documentos del mismo tamaño.

Imagen: permite seleccionar la parte del documento que se desea utilizar para crear la imagen electrónica.

  • Documento entero:

  • Si selecciona Documento: Detección y enderezamiento automáticos, Documento: Detección automática o Documento: Selección manual, devuelve el documento en su totalidad.

  • Parte del documento:

  • Si selecciona Documento: Detección y enderezamiento automáticos , devuelve la parte del documento especificada con las opciones de Contorno.

Contorno: permite seleccionar la ubicación y el tamaño que se utilizarán para crear la imagen electrónica. El área de vista previa mostrará el contorno.

  • Origen (x, y):

  • Si selecciona Documento: Detección y enderezamiento automáticos (x) es la distancia desde el borde izquierdo del documento e (y) es la distancia desde el borde superior del documento.

  • Si selecciona Documento: Selección manual , (x) es la distancia desde el borde izquierdo de la guía del papel del escáner (y) es la distancia desde la primera parte del documento detectada por el escáner.

  • Tamaño (Ancho x Alto):

  • Si selecciona Documento: Detección y enderezamiento automáticos o Documento: Selección manual, esta será la anchura y la altura de la imagen electrónica.

NOTA: la imagen electrónica puede ser menor de lo especificado si el contorno va más allá del borde del documento digitalizado.

  • Ángulo: permite seleccionar el ángulo del contorno.

  • Tamaños predefinidos: proporciona una lista de tamaños de papel utilizados habitualmente. Al seleccionar un elemento de esta lista, se establecerá automáticamente el tamaño del contorno en el tamaño de ese papel. Cuando el tamaño de contorno no coincida con ningún tamaño de esta lista, aparecerá Personalizado.

NOTA: también es posible ajustar el contorno que aparece en el área de vista previa mediante el ratón.

Borde: permite seleccionar la acción que se debe aplicar a los bordes de la imagen electrónica.

  • (ninguno)

  • Agregar: incluye aproximadamente hasta 0,3 cm (0,1 in) de borde alrededor de todos los bordes de las imágenes.

NOTA: esta opción sólo está disponible para Documento: Detección automática o Documento: Selección manual.

  • Quitar: produce una imagen que contiene únicamente el documento al eliminar los bordes residuales. Los bordes residuales pueden producirse por variaciones en el borde de un documento; por ejemplo, cuando un documento no es un rectángulo perfecto o se ha introducido torcido.

NOTAS:

  • Aunque esta opción no elimina grandes cantidades de borde residual, existe la posibilidad de que una pequeña parte del documento se pierda.

  • Esta opción sólo está disponible cuando tanto Documento: Detección y enderezamiento automáticos e Imagen: Documento entero están seleccionados.

NOTA: esta opción no se aplica a la vista previa de la imagen.

Rotación post-digitalización: permite seleccionar una rotación para aplicar a la imagen electrónica tras haberla digitalizado.

  • (ninguno)

  • Automático: el escáner analizará el contenido de cada documento para determinar el modo en que se introdujo y rotará la imagen a la orientación apropiada.

  • 90, 180, 270 grados: cantidad de rotación.

El siguiente ejemplo muestra cómo afecta esta configuración a un documento introducido con orientación horizontal.

Orientación de alimentación horizontal | 90 grados | 180 grados | 270 grados

NOTA: esta opción no se aplica a la imagen de la vista previa.

NOTA: consulte la ventana Configuración de imagen para obtener información acerca de los botones y las opciones comunes.


Imagen: pestaña Ajustes (blanco y negro)

Las opciones disponibles en la pestaña Ajuste varían en función de la selección de Digitalizar como que se haya efectuado en la pestaña General. Las siguientes opciones son las que aparecen al seleccionar la opción Blanco y negro en Digitalizar como.

Calidad de conversión: estos valores afectan al modo en que el escáner analiza una versión en escala de grises del documento utilizado para producir la imagen electrónica en blanco y negro.

  • Óptimo - CC inteligente: se realiza el mismo análisis como Óptimo junto con la ventaja adicional del CC (control de calidad) inteligente. En los documentos complejos, se genera una versión en escala de grises del documento, por lo que podrá modificar la calidad de la imagen desde su aplicación de software.

NOTA: esta opción sólo está disponible con KODAK Capture Pro Software; para obtener más información, consulte la documentación del software.

  • Óptimo (iThresholding): el escáner evalúa cada documento y determina la configuración óptima para producir la calidad de imagen más alta. Esta opción permite digitalizar documentos de diferente calidad (por ejemplo, texto tenue, fondos sombreados y de color) y digitalizar conjuntos de documentos homogéneos.

  • Normal (ATP - Procesamiento por umbral de adaptación): permite determinar la configuración óptima para producir la calidad de imagen deseada. Esta función se ejecuta mejor cuando se digitalizan conjuntos de documentos homogéneos. También puede resultar útil si se cuenta con documentos difíciles para los que no puede encontrar un ajuste de Contraste para Óptimo que produzca la calidad deseada.

  • Borrador (fijo): permite seleccionar el umbral de escala de grises utilizado para determinar si un píxel es blanco o negro. Esta opción funciona mejor con documentos de alto contraste.

Contraste: permite aumentar o reducir la nitidez de una imagen. Al reducir este valor, se reduce la nitidez y el ruido de una imagen. Si se aumenta este valor, se genera una imagen más nítida, de modo que la información clara es más visible. Las opciones están comprendidas entre -50 y 50. El valor predeterminado es 0.

NOTA: esta opción sólo está disponible para Calidad de conversión: Óptima y Calidad de conversión: Normal.

Umbral: controla el nivel en el que un píxel se considera blanco o negro. Al reducir este nivel, se genera una imagen más clara que puede usarse para reducir el ruido de fondo. Al aumentar este valor se genera una imagen más oscura, que puede usarse para ayudar a detectar información clara. Las opciones están comprendidas entre 0 y 255. El valor predeterminado es 90.

NOTA: esta opción sólo está disponible para Calidad de conversión: Normal y Calidad de conversión: Borrador.

Filtros

  • Ruido

    • (ninguno)

    • Píxel aislado: reduce el ruido aleatorio convirtiendo un único píxel negro en blanco cuando está completamente rodeado de píxeles blancos o convirtiendo un único píxel blanco en negro cuando está completamente rodeado de píxeles negros.

    • Color mayoritario: fija cada píxel en función de los píxeles que lo rodean. El píxel se convertirá en blanco si la mayoría de los píxeles que lo rodean son blancos y viceversa.

  • Imagen

    • (ninguno)

    • Eliminación de medios tonos: realza el texto de la matriz de puntos y las imágenes realizadas con pantallas de medios tonos (por ejemplo, fotografías de periódicos).

Invertir colores: permite seleccionar el modo en el que los píxeles blancos se almacenan en la imagen. De forma predeterminada, los píxeles negros se almacenan como negros y los píxeles blancos se almacenan como blancos. Marque esta opción si desea almacenar los píxeles negros como blancos y los blancos como negros.

NOTA: consulte la Ventana Configuración de imagen para obtener información acerca de los botones y las opciones comunes.


Imagen: pestaña Ajuste (color/escala de grises)

Las opciones disponibles en la pestaña Ajuste varían en función de la selección de Digitalizar como que se haya efectuado en la pestaña General. Las siguientes opciones son las que aparecen al seleccionar las opciones Color o Escala de grises en Digitalizar como.

NOTA: la mayoría de las opciones tienen valores adicionales. Estos valores sólo se mostrarán cuando la opción esté activada. Si no caben todos los valores en la pantalla, se mostrará una barra de desplazamiento que ofrece acceso a todos los valores.

Brillo y contraste

  • (ninguno)

  • Automático: ajusta automáticamente cada imagen.

  • Manual: le permite establecer valores específicos que podrá utilizar en todas las imágenes:

  • Brillo: cambia la cantidad de blanco de la imagen en color o en escala de grises. Los valores están comprendidos entre -50 y 50.

  • Contraste: aumenta o reduce la nitidez de la imagen. Los valores están comprendidos entre -50 y 50.

Equilibrio de color

  • (ninguno)

  • Automático: ajusta el fondo blanco de cada documento a blanco puro. Esta opción compensa las variaciones que existen entre los diferentes pesos y marcas de papel. No se recomienda su uso con fotografías.

  • Automático-avanzado: para usuarios avanzados que deseen realizar más ajustes en la opción Automático

  • Dinamismo : permite ajustar el grado de la variación. Aumentar este valor puede servir de ayuda para mejorar documentos que hayan amarilleado debido al paso del tiempo. Los valores están comprendidos entre -2 y 2 .

  • Manual: le permite establecer valores específicos que podrá utilizar en todas las imágenes:

  • Rojo: cambia la cantidad de rojo de la imagen en color. Los valores están comprendidos entre -50 y 50.

  • Verde: cambia la cantidad de verde de la imagen en color. Los valores están comprendidos entre -50 y 50.

  • Azul: cambia la cantidad de azul de la imagen en color. Los valores están comprendidos entre -50 y 50.

NOTA: el equilibrio de color no está disponible para imágenes en escala de grises.

Nitidez : aumenta el contraste de los bordes de la imagen.

  • (ninguno)

  • Normal

  • Alta

  • Exagerada

Suavizado de fondo : si se utiliza esta opción para documentos o formularios con color de fondo, ayudará a producir imágenes con un color de fondo más uniforme. Esta opción mejora la calidad de la imagen y puede reducir el tamaño del archivo.

  • (ninguno)

  • Automático: suaviza hasta tres colores de fondo.

  • Automático-avanzado: para usuarios avanzados que deseen realizar más ajustes en la opción Automático

  • Dinamismo: permite ajustar el punto en el que se determinan los fondos. Los valores están comprendidos entre -10 y 10.

NOTA: consulte la Ventana Configuración de imagen para obtener información acerca de los botones y las opciones comunes.


Imagen: pestaña Mejora

Las opciones disponibles en la pestaña Mejora varían en función de la selección de Digitalizar como que se haya efectuado en la pestaña General.

NOTA: la mayoría de las opciones tienen valores adicionales. Estos valores sólo se mostrarán cuando la opción esté activada. Si no caben todos los valores en la pantalla, se mostrará una barra de desplazamiento que ofrece acceso a todos los valores.

Llenar orificios : permite llenar los orificios alrededor de los bordes del documento. Los tipos de agujeros que se rellenan son los siguientes: redondos, rectangulares y con formas irregulares (por ejemplo, doble perforación o cortes ligeros que se hayan producido al quitar el documento de un archivador).

  • Activado: activa el llenado de orificios.

Relleno de bordes de imagen : rellena los bordes de la imagen electrónica final cubriendo el área con el color especificado.

  • Color:

    • (ninguno)

    • Automático: el escáner rellena los bordes de la imagen automáticamente utilizando el color que la rodea.

    • Automático-cortes incluidos: además de rellenar los bordes, el escáner también rellenará los cortes que encuentre a lo largo del borde del documento.

    • Blanco

    • Negro

  • Todos los lados coinciden: cuando se activa, se rellena la misma cantidad en todos los lados.

NOTA: esta opción sólo está disponible para Blanco o Negro.

  • Arriba: determina la cantidad de borde superior que se rellenará.

NOTA: esta opción no estará disponible si la casilla Todos los lados coinciden está activada.

  • Izquierda/Derecha: la opción a la izquierda determina la cantidad del borde izquierdo que se rellenará y la opción a la derecha determina la cantidad del borde derecho que se rellenará.

NOTA: estas opciones no estarán disponibles si la casilla Todos los lados coinciden está activada.

  • Abajo: determina la cantidad de borde inferior que se rellenará.

NOTA: esta opción no estará disponible si la casilla Todos los lados coinciden está activada.

NOTAS:

  • Cuando utilice la opción Relleno de bordes de imagen , asegúrese de no introducir un valor muy alto, ya que puede rellenar los datos de las imágenes que desea mantener.

  • esta opción no se aplica a la vista previa de la imagen.

Filtro de líneas : permite configurar el escáner para que filtre las líneas verticales de las imágenes. Las líneas pueden aparecer en la imagen aunque no formen parte del documento original. La causa puede ser una contaminación de los documentos (polvo, suciedad o bordes gastados) o pueden deberse a que no ha seguido los procedimientos de limpieza recomendados para el escáner.

  • Activado: activa el filtro de líneas.

  • Dinamismo: permite ajustar el punto en que se filtran las líneas. Los valores están comprendidos entre -2 y 2. El valor predeterminado es 0.

Omisión de color: se utiliza para eliminar el fondo de un formulario, de modo que sólo se incluyan en la imagen electrónica los datos introducidos (por ejemplo, elimina las líneas y los cuadros). En el caso de las imágenes en blanco y negro, estos valores afectan a la versión en escala de grises del documento que el escáner analiza para producir la imagen electrónica.

  • Color: seleccione el color que desee omitir.

    • (ninguno)

    • Varios: omite colores distintos de las sombras oscuras (por ejemplo, tinta negra o azul oscuro)

    • Predominante: omite el color predominante

    • Rojo

    • Verde

    • Azul

  • Dinamismo: permite ajustar el punto en que se omiten los colores. Los valores están comprendidos entre -10 y 10. El valor predeterminado es 0.

NOTA: esta opción sólo se encuentra disponible cuando la opción Color se ha configurado como Varias o Predominante.

NOTA: las opciones de Color de omisión sólo estarán disponibles si la selección de Digitalizar como es Blanco y negro o Escala de grises .

NOTA: consulte la Ventana Configuración de imagen para obtener información acerca de los botones y las opciones comunes.


Imagen: pestaña Detectar

NOTA: algunas opciones tienen valores adicionales. Estos valores sólo se mostrarán cuando la opción esté activada. En caso de que todas las opciones de configuración no puedan visualizarse en la pantalla debido a la falta de espacio, aparecerá una barra de desplazamiento que le permitirá acceder a todas ellas.

Eliminación de imagen en blanco: permite configurar el escáner para que no envíe imágenes en blanco a la aplicación de digitalización.

  • (ninguno): se proporcionan todas las imágenes a la aplicación de digitalización.

  • Basada en el contenido del documento : se considerará que una imagen está en blanco según el contenido del documento que se encuentre dentro de dicha imagen.

    • Cantidad de contenido: permite seleccionar el tamaño máximo de contenido que el escáner considerará en blanco. Cualquier imagen con mayor cantidad de contenido no se considerará en blanco y se entregará a la aplicación de digitalización. Los valores están comprendidos entre 0 y 100 por ciento.

    • : Cantidad de contenido: se rellenará con la cantidad de contenido de la imagen de vista previa. Si tiene un documento en blanco representativo (por ejemplo, una hoja en blanco con encabezado de carta), se utilizará para ayudarle a determinar la configuración de Cantidad de contenido (es decir, realice un digitalización de la vista previa, haga clic en este botón y ajuste la Cantidad de contenido como corresponda).

NOTA: esta opción se encuentra disponible únicamente cuando hay una imagen de vista previa.

  • Basada en el tamaño: las imágenes se considerarán en blanco en función del tamaño de la imagen que se proporcionará a la aplicación de digitalización (es decir, después de que se haya aplicado el resto de la configuración).

    • Tamaño final de imagen: permite seleccionar el tamaño de imagen mínimo que el escáner no considerará en blanco. Cualquier imagen con un tamaño menor se considerará en blanco y no se enviará a la aplicación de digitalización. Los valores están comprendidos entre 1 y 1.000 KB (1 KB es igual a 1.024 bytes).

Código de barras : permite configurar el escáner para buscar imágenes a partir de un código de barras. El escáner buscará cada imagen y descodificará el primer código de barras que encuentre, remitiendo entonces la información a la aplicación de digitalización.

  • Activado: activa la detección de códigos de barras.

NOTA: consulte la Ventana Configuración de imagen para obtener información acerca de los botones y las opciones comunes.


Ventana Configuración del dispositivo

Desde esta ventana puede establecer todas las opciones específicas del escáner, así como los diagnósticos, mediante las pestañas disponibles. Los valores utilizados en Configuración del dispositivo se guardan en el acceso directo de configuración seleccionado. La ventana Configuración del dispositivo incluye las siguientes pestañas: General , Alimentación múltiple .

Inicio: le devuelve a la ventana principal del escáner.

Imagen: muestra la ventana Configuración de imagen.

Vista previa: inicia la digitalización y, a continuación, muestra la ventana Configuración de imagen con la imagen digitalizada en el área de vista previa. La imagen que aparece es una muestra basada en la configuración de acceso directo actual.

Aceptar/Digitalizar: si se selecciona, se le solicitará que guarde los cambios que no haya guardado.

NOTA: si este botón es Aceptar, los cambios no guardados seguirán siendo efectivos en la sesión de digitalización actual.

Cancelar: cierra la ventana principal del escáner sin guardar los cambios.

Iconos de información

Acerca de: muestra la versión del escáner y la información de copyright.

Ayuda: muestra información de ayuda de la ventana que aparece en ese momento.


Dispositivo: pestaña General

La pestaña General permite definir opciones específicas del escáner y proporciona acceso a los diagnósticos del mismo.

Origen del papel

  • Automático: primero busca papel en el alimentador de documentos. Si no hay documentos en la bandeja de entrada, el escáner digitalizará desde la cama plana.

  • : el escáner sólo digitalizará documentos de la bandeja de entrada.

  • Cama plana : el escáner digitalizará desde la cama plana.

NOTA: las opciones Automático y Cama plana sólo están disponibles si el accesorio de cama plana estaba acoplado cuando la aplicación de digitalización estableció conexión con el escáner.

Encendido

  • Ahorrador de energía: permite configurar el tiempo en minutos que el escáner deberá estar inactivo antes de pasar al modo de ahorro de energía.

  • Apagar: permite configurar el tiempo (en minutos) que el escáner deberá estar en modo de ahorro de energía antes de apagarse automáticamente.

NOTA: la configuración de Energía es común para todos los accesos directos de configuración. Cualquier cambio afectará a los demás accesos directos a menos que active la opción Guardar sólo en este acceso directo de configuración.

Alimentador de documentos

  • Tiempo de espera: permite seleccionar el tiempo (en segundos) que el escáner esperará cuando el último documento haya entrado en el alimentador antes de que se supere el tiempo de espera.

Aplicar acción para cuando se supera el tiempo de espera: permite especificar la acción que se llevará a cabo cuando se cumpla el tiempo de espera del alimentador de documentos.

    • Detener digitalización: la digitalización se detendrá y la aplicación de digitalización retomará el control del proceso (es decir, finalizará el trabajo).

NOTA: el valor de Alimentador de documentos es común para todos los accesos directos de configuración. Cualquier cambio afectará a los demás accesos directos a menos que active la opción Guardar sólo en este acceso directo de configuración.

Contador de hojas: introduzca el número que desee asignar a la próxima hoja física de papel que entre en el escáner. El escáner incrementa este valor de forma secuencial y lo devuelve en el encabezado de la imagen.

Diagnóstico: muestra la Ventana de diagnóstico.

NOTA: consulte la Ventana Configuración del dispositivo para obtener información acerca de los botones y las opciones comunes.


Dispositivo: pestaña Transporte

La pestaña Transporte permite establecer opciones para la gestión de sus documentos en el área de transporte del escáner.

Longitud del documento

  • Más largo: seleccione un valor que indique la longitud del documento más largo del conjunto de documentos.

NOTAS:

  • Cambiar este valor afectará a los valores máximos de las siguientes opciones: Tamaño de imagen - Contorno ; Alimentación múltiple - Detección de longitud.

  • No todas las combinaciones de valores de Digitalizar como y Resolución son compatibles con las longitudes de mayor tamaño. Para ofrecer una mayor flexibilidad con las aplicaciones, el escáner no generará un error a menos que detecte un documento con una longitud incompatible.

  • La capacidad de producción del escáner puede reducirse con las longitudes de mayor tamaño.

NOTA: consulte la ventana Configuración del dispositivo para obtener información acerca de los botones y las opciones más comunes.


Dispositivo: pestaña Alimentación múltiple

La detección de alimentación múltiple facilita el procesamiento de documentos al detectar los documentos que puedan llegar al alimentador uno encima de otro. Las alimentaciones múltiples se pueden producir debido a documentos grapados, documentos con adhesivos o documentos con carga electrostática.

Detección ultrasónica

Sensibilidad: controla el dinamismo con que trabajará el escáner para determinar si se inserta más de un documento en el escáner. La alimentación múltiple se inicia al detectar espacios vacíos entre documentos. Esto permite utilizar la detección de alimentación múltiple en lotes de trabajo que contienen documentos de diversos grosores.

  • (ninguno)

  • Baja: la opción menos dinámica, con menos probabilidades de detectar etiquetas, documentos de baja calidad, gruesos o arrugados como documentos de alimentación múltiple.

  • Media:utilice esta opción si el lote de trabajo incluye varios grosores de documento o etiquetas unidas al documento. Según el material de la etiqueta, la mayoría de los documentos con etiquetas no deben detectarse como documento de alimentación múltiple.

  • Alta:el ajuste más dinámico. Es un buen ajuste para utilizarlo en caso de que todos los documentos tengan un grosor no superior a papel Bond de 75 g/m² (20 libras).

NOTA: independientemente del ajuste, las notas adhesivas podrían detectarse como documentos de alimentación múltiple.

Detección de longitud: permite seleccionar la longitud máxima de los documentos del lote de trabajo. Si el escáner detecta un documento con una longitud mayor que este valor, determinará que se ha producido una alimentación múltiple. Puede desactivar esta opción o establecer una longitud.

Aplicar acción al detectar: seleccione la acción que desee que el escáner efectúe cuando se produzca una alimentación múltiple. En todas las opciones, se registrará la condición en el escáner.

  • Detener digitalización: la digitalización se detendrá y la aplicación de digitalización retomará el control del proceso (es decir, finalizará el trabajo). Las imágenes del documento que ha producido la alimentación múltiple no se generarán. Compruebe que la ruta del papel se haya despejado y reinicie la sesión de digitalización desde la aplicación de digitalización.

  • Detener digitalización y generar imágenes: la digitalización se detendrá y la aplicación de digitalización retomará el control del proceso (es decir, finalizará el trabajo). Se generarán las imágenes del documento que ha producido la alimentación múltiple. Compruebe que la ruta del papel se haya despejado y reinicie la sesión de digitalización desde la aplicación de digitalización.

  • Detener digitalización y dejar el papel en la ruta : la digitalización se detendrá de inmediato (es decir, no realizará ningún movimiento para despejar la ruta de papel) y la aplicación de digitalización retomará el control del proceso (es decir, finalizará el trabajo). Las imágenes del documento que ha producido la alimentación múltiple no se generarán. Despeje la ruta del papel de documentos y reinicie la sesión desde la aplicación de digitalización.

  • Continuar digitalización: el escáner continuará con la digitalización. Se generarán las imágenes del documento que ha producido la alimentación múltiple.

Reproducir sonido en PC: marque esta opción si desea que el equipo emita un sonido al detectar alimentación múltiple. Puede hacer clic en el botón Explorar para seleccionar el archivo .wav que desee.

NOTA: el sonido del equipo podría no producirse en el momento exacto en el que el escáner detecta la alimentación múltiple.

NOTA: consulte la ventana Configuración del dispositivo para obtener información acerca de los botones y las opciones más comunes.


Ventana de diagnóstico

Desde esta ventana puede acceder a las funciones de diagnóstico del escáner. La ventana Diagnóstico incluye las siguientes pestañas: General , Depuración y Registros. Puede acceder a la ventana de diagnóstico mediante el botón Diagnóstico, ubicado en la pestaña General de la ventana Configuración del dispositivo.

Dispositivo: permite seleccionar el dispositivo en el que vaya realizar el diagnóstico. Las opciones son las siguientes: Alimentador de documentos o Cama plana.

NOTA: esta opción sólo está disponible si el accesorio de cama plana estaba acoplado cuando la aplicación de digitalización estableció conexión con el escáner.

Listo: le devuelve a la ventana Configuración del dispositivo.

Iconos de información

Acerca de: muestra la versión del escáner y la información de copyright.

Ayuda: muestra información de ayuda de la ventana que aparece en ese momento.


Diagnóstico: pestaña General

La pestaña General permite realizar una prueba del escáner y calibrar el escáner .

Pruebas

  • Escáner: es similar a una prueba automática de encendido, aunque más exhaustiva. Si se selecciona esta opción, el dispositivo se someterá a una serie de comprobaciones para determinar si el hardware del escáner funciona correctamente.

  • Sólo recuento: cuenta el número de documentos que se introducen en el escáner sin enviar las imágenes a una aplicación de digitalización. Esta prueba se realiza en todas las sesiones de digitalización en las que esta opción esté activada.

NOTA: esta prueba se desactiva automáticamente cuando se desconecta la aplicación de digitalización del escáner.

Calibrar: muestra la ventana de calibración.

NOTA: no es necesario ni se recomienda realizar calibraciones con frecuencia. Realice una calibración sólo cuando el personal de asistencia técnica se lo solicite.

Transporte de escáner: permite desplazar la cámara de la cama plana hasta la posición de bloqueo para su transporte.

NOTA: esta opción sólo estará disponible cuando el Dispositivo esté configurado en Cama plana y el accesorio de cama plana adjunto disponga de un interruptor de bloqueo.

NOTA: consulte la Ventana de diagnóstico para obtener información acerca de los botones y las opciones comunes.


Diagnóstico: pestaña Depurar

En la pestaña Depurar es posible activar opciones que permiten al personal de asistencia técnica diagnosticar cualquier problema con el que se encuentre durante la utilización del escáner. Se recomienda realizar cambios en esta pestaña únicamente cuando lo indique el personal de asistencia técnica.

NOTAS:

  • Todas las opciones de esta pestaña se aplican a todos los Accesos directos de configuración, no sólo al Acceso directo .

  • Para actualizar los cambios realizados en esta pestaña, es necesario reiniciar la aplicación.

Inicio de sesión: guarda las comunicaciones entre el escáner y la aplicación de digitalización. Las opciones son las siguientes: Desactivado, Activado o Personalizado.

Imágenes

Procedentes del escáner: guarda las imágenes recibidas en el equipo desde el escáner.

Enviadas a aplicación: guarda las imágenes recibidas en la aplicación de digitalización desde el escáner.

Simulación: permite utilizar el controlador o el origen de datos TWAIN sin utilizar el propio escáner.

Modelo: permite seleccionar el modelo de escáner específico que se va a simular

Cama plana: permite seleccionar el accesorio de cama plana para la simulación.

Indicadores: si el controlador o el origen de datos TWAIN es compatible, incluirá una lista de accesorios instalados en el escáner simulado.

NOTA: consulte la Ventana de diagnóstico para obtener información acerca de los botones y las opciones comunes.


Diagnóstico: pestaña Registros

La pestaña Registros permite visualizar información del escáner.

Registros

  • General: muestra información de la versión del escáner, el número de serie, los accesorios instalados o acoplados, los medidores, etc.

  • Operador: muestra el registro del escáner. Únicamente el personal de asistencia técnica puede eliminar este registro.

Botones de la barra de herramientas

Guardar como: guarda todos los registros para que el personal de asistencia técnica pueda visualizarlos. Al seleccionar esta opción aparecerá la ventana Guardar como:

  • Descripción: introduzca una breve descripción del problema o el motivo para guardar los registros.

  • Carpeta: ubicación en la que se guardan los registros.

  • Explorar: muestra la ventana del sistema operativo Abrir archivo para buscar la carpeta que desee utilizar.

  • Incluir imágenes de depuración: incluye algunas imágenes de depuración generadas con los registros. Esta opción está activada por defecto y sólo debe desactivarse si el personal de asistencia técnica lo recomienda.

  • Guardar: guarda los registros en un archivo con la extensión .eklog.

Actualizar: actualiza el registro que se está visualizando en ese momento.

NOTA: consulte la Ventana de diagnóstico para obtener información acerca de los botones y las opciones comunes.


Ventana de Calibración

Cuando sea necesario calibrar, seleccione Calibrar en Diagnóstico: pestaña General.

NOTA: no es necesario ni se recomienda realizar calibraciones con frecuencia. Realice una calibración sólo cuando el personal de asistencia técnica se lo solicite.

Tipo: le permite seleccionar la calibración que desee realizar.

  • UDDS: garantiza que el sistema de tecnología ultrasónica, que detecta la alimentación múltiple y los bordes del documento, esté correctamente ajustado para un rendimiento óptimo.

NOTA: asegúrese de que utiliza hojas de papel Bond de 75 g/m 2 (20 lb).

  • Prueba de ampliación: determina la reducción o el aumento que el escáner aplica a las imágenes.

Aceptar: inicia la calibración. Si el escáner no detecta el patrón, se le solicitará que lo introduzca. Se le notificará que la calibración se ha realizado correctamente.

Cancelar: cierra la ventana Calibración sin realizar ninguna calibración.


Configuración de imagen avanzada

El acceso a Configuración de imagen avanzada se realiza a través del icono que se encuentra junto a la opción Cara en la parte superior de la ventana de Configuración de imagen.

Al seleccionar el icono Configuración de imagen avanzada, aparecerá la pestaña Avanzado.

Listo: le devuelve a la ventana de Configuración de imagen.

Iconos de información

Acerca de: muestra la versión del escáner y la información de copyright.

Ayuda: muestra información de ayuda de la ventana que aparece en ese momento.


Pestaña Avanzado

El documento de entrada es: seleccione A dos caras, A una cara: anverso o A una cara: reverso en función de las caras que desee configurar.

NOTA: las opciones A dos caras y A una cara: reverso sólo están disponibles para modelos de escáner dúplex.

Distintas opciones por cara: de manera predeterminada, la configuración que seleccione en el origen de datos/controlador TWAIN se aplicará a ambas caras de la imagen. Active esta opción si desea seleccionar una configuración distinta de procesamiento de imágenes para cada cara del documento que esté digitalizando. Por ejemplo, si desea que el anverso sea a color y el reverso en blanco y negro, asegúrese en primer lugar de que seleccionó la opción A dos caras en El documento de entrada es; a continuación, active Distintas opciones por cara.

Una vez realizado esto, la opción Cara de la ventana Configuración de imagen ya no aparecerá atenuada y podrá seleccionar configuraciones diferentes para cada cara. Cuando se activa Distintas opciones por cara, las opciones inicialmente seleccionadas sólo se aplicarán al anverso del documento que se está digitalizando. Una vez efectuadas las selecciones para el anverso, utilice la opción Cara para seleccionar el reverso y establecer la configuración que desee aplicar.

NOTA: La opción Distintas opciones por cara sólo está disponible para modelos de escáner dúplex.

Combinar imágenes de anverso y reverso : normalmente se crea una imagen del anverso y otra del reverso de cada documento. Active esta opción si desea obtener una imagen que contenga tanto el anverso como el reverso del documento. Las selecciones disponibles son:

  • Anverso arriba: el anverso estará por encima del reverso en la imagen.

  • Anverso por debajo: el reverso estará por encima del anverso en la imagen.

  • Anverso en izquierda: el anverso estará a la izquierda del reverso en la imagen.

  • Anverso a la derecha: el anverso estará a la derecha del reverso en la imagen.

NOTAS:

  • Esta opción se encuentra disponible únicamente en los modelos de escáner dúplex.

  • Esta opción se encuentra disponible únicamente cuando El documento de entrada es está configurado como A dos caras, Distinta configuración por cara está desactivado e Imágenes por lado está configurado como Una y el documento se digitaliza desde el alimentador de documentos.

  • Esta opción no se aplica a la vista previa de la imagen.

Imágenes por lado: indica cuantas imágenes creará el escáner por cara en función de las selecciones de imágenes.

  • Una: indica que desea que el escáner cree una imagen.

  • Una: basada en el contenido del documento: indica que desea que el escáner detecte automáticamente si el documento es a color o en escala de grises, o en blanco y negro.

NOTA: esta opción no se aplica a la imagen de la vista previa.

  • Varios: indica que desea que el escáner cree más de una imagen.

NOTA: si selecciona Una: basada en el contenido del documento en la opción Imágenes por lado, aparecerá la pestaña Configuración de contenidos.

Imágenes para configurar: indica qué imágenes electrónicas es preciso configurar.

NOTA: esta opción sólo está disponible si selecciona cualquier otra opción que no sea Una en la opción Imágenes por lado.

Consulte los siguientes ejemplos acerca de los procedimientos de configuración de las opciones avanzadas:

Creación de imágenes a color/escala de grises o en blanco y negro basadas en el contenido de los documentos

Creación de varias imágenes para cada cara de un documento

Creación de una configuración diferente para cada cara de un documento

Cuando estén disponibles, utilice las flechas arriba y abajo para seleccionar el orden en que el escáner entregará las imágenes a la aplicación de digitalización.

Botones de la barra de herramientas

Agregar: agrega un tipo de imagen a la parte inferior de la lista de configuración.

Cambiar: permite cambiar el tipo de imagen seleccionada actualmente.

Eliminar: elimina el tipo de imagen seleccionado.

NOTA: consulte Configuración avanzada de imagen para obtener información acerca de los botones y las opciones comunes.


Pestaña Configuración de contenidos

Las opciones de la pestaña Configuración de contenidos se pueden utilizar en trabajos de una o dos caras.

Cara: determina la cara en la que se aplica la configuración de Sensibilidad. Esta opción sólo está disponible si Distintas opciones por lado está activada en la pestaña Avanzado.

Sensibilidad

  • Baja: documentos que sólo requieren una pequeña cantidad de color para que se guarden como imágenes a color/en escala de grises. Se utiliza para capturar documentos constituidos principalmente por texto en negro con pequeños logotipos o que contienen pequeñas cantidades de texto resaltado o pequeñas fotografías a todo color.

  • Media: documentos que requieren mayor cantidad de color, en comparación con la opción Baja, para que se guarden como imágenes a color/en escala de grises.

  • Alta: documentos que requieren mayor cantidad de color, en comparación con la opción Media, para que se guarden como imágenes a color/en escala de grises. Se utiliza para distinguir documentos que contienen fotografías a todo color de tamaño mediano a grande con respecto al texto normal en negro. Es posible que fotografías a colores neutros requieran ajustes en los valores Umbral de color o Cantidad de color para que se capturen correctamente.

  • Personalizada: permite ajustar manualmente los valores Cantidad de color y Umbral de color.

NOTA: al establecer los valores de Sensibilidad, se recomienda que comience con la opción Media y que digitalice un conjunto de trabajos normal. Si se han devuelto demasiados documentos como imágenes en color/escala de grises en comparación con blanco y negro, cambie a la opción Alta y vuelva a ejecutar el trabajo. Si se han devuelto muy pocos documentos como imágenes en color/escala de grises en comparación con blanco y negro, cambie a la opción Baja y vuelva a ejecutar el trabajo. Si ninguna de estas opciones proporciona el resultado deseado, seleccione Personalizada para ajustar manualmente la Cantidad de color o el Umbral de color. Personalizada también permite acceder al modo Aprender, que ofrece un método en el que el escáner analiza los documentos y recomienda las opciones.

Cantidad de color: cantidad de color que es preciso que esté presente en un documento antes de guardarlo como imagen a color/escala de grises. A medida que aumenta el valor de Cantidad de color, se necesitarán más pixeles de color. Las opciones están comprendidas entre 1 y 200.

NOTA: esta opción sólo está disponible para Sensibilidad: Personalizada.

Umbral de color: umbral de color o saturación (es decir, azul pálido en comparación con azul oscuro) en que un determinado color se incluye en el cálculo de la cantidad de color. Un valor más alto indica que se necesita un color más intenso. Las opciones están comprendidas entre 0 y 100.

NOTA: esta opción sólo está disponible para Sensibilidad: Personalizada.

Aprender: permite calcular su configuración en función de documentos en color representativos digitalizados. Antes de seleccionar Aprender, coloque por lo menos 5 documentos en color representativos en el elevador de la de entrada. Los documentos se digitalizarán y analizarán para determinar la cantidad de color recomendada.

NOTAS:

  • Esta opción sólo está disponible para Sensibilidad: Personalizada.

  • Los controles deslizantes de Cantidad de color y Umbral de color se actualizarán automáticamente. Si estos valores no proporcionan los resultados deseados en el conjunto de trabajos, es posible que sea necesario ajustar manualmente la opción Umbral de color.

NOTA: consulte Configuración avanzada de imagen para obtener información acerca de los botones y las opciones comunes.


Creación de un nuevo acceso directo de configuración

  1. En la ventana principal del escáner, seleccione un acceso directo de configuración en la lista. Se recomienda seleccionar el acceso directo que mejor describa la salida de imagen que se desee.

  2. Determine si desea capturar una imagen electrónica del anverso del documento, del reverso del documento o de ambas caras del documento, y efectúe la selección en el campo El documento de entrada es.

  3. Seleccione Configuración en la ventana principal del escáner. Aparecerá la ficha General de la ventana Configuración de imagen.

  4. Seleccione las opciones correspondientes en la ficha General.

NOTA: Si fuera necesario, revise todos los ajustes de las otras fichas y realice las modificaciones oportunas.

  5. Coloque un documento representativo en el de la bandeja de entrada del escáner.

  6. Seleccione Vista previa para revisar las imágenes resultantes.

NOTA: Si las imágenes no son aceptables, puede seleccionar otro acceso directo de configuración predefinido o efectuar cambios adicionales en el resto de las fichas de la ventana Configuración de imagen.

  7. Para definir la configuración del dispositivo oportuna, seleccione Dispositivo en la ventana Configuración de imagen para que aparezca la ventana Configuración del dispositivo.

  8. Revise todas las fichas y seleccione las opciones correspondientes o las acciones que desee que realice el scanner.

  9. Seleccione Inicio para volver a la ventana principal del escáner.

  10. Seleccione Guardar como para acceder a la ventana Guardar como.

  11. Introduzca un nuevo nombre de acceso directo a la configuración (procure que sea explicativo) y seleccione Guardar.


Cambio de la configuración de imagen

  1. Seleccione un acceso directo de configuración en la ventana principal del escáner que describa de la manera más aproximada el resultado que desea obtener.

  2. Seleccione una opción de El documento de entrada es en la ventana principal del escáner.

  3. Seleccione Configuración para mostrar la ventana Configuración de imagen.

  4. Antes de realizar los ajustes, desplácese por las fichas de la ventana Configuración de imagen para familiarizarse con las opciones disponibles.

  5. Para cada opción que desee utilizar, seleccione las acciones que el scanner deberá llevar a cabo al digitalizar.

  6. Si desea ver el efecto que tendrán las opciones:

  • Coloque un documento representativo en el de la bandeja de entrada del escáner.

  • Seleccione Vista previa para obtener una vista previa del documento digitalizado.

NOTA: Si las imágenes no son aceptables, puede seleccionar otro acceso directo de configuración o continuar con el actual acceso directo de configuración y revisar las opciones de las distintas fichas de la ventana Configuración de imagen. Repita este paso tantas veces como sea necesario.

  7. Cuando haya terminado, seleccione Inicio para volver a la ventana principal del escáner y, a continuación, seleccione Guardar para guardar las opciones seleccionadas en el acceso directo.


Cambio de la configuración del dispositivo

  1. Seleccione un acceso directo de configuración en la ventana principal del scanner que describa de la manera más aproximada el resultado que desea obtener.

  2. Seleccione Configuración para mostrar la ventana Configuración de imagen.

  3. Seleccione Dispositivo para mostrar la ventana Configuración del dispositivo.

  4. Antes de realizar los ajustes, desplácese por las fichas de la ventana Configuración del dispositivo para familiarizarse con las opciones disponibles.

  5. Para cada opción que desee utilizar, seleccione las acciones que el scanner deberá llevar a cabo al digitalizar.

  6. Cuando haya terminado, seleccione Inicio para volver a la ventana principal del scanner y, a continuación, seleccione Guardar para guardar las opciones seleccionadas en el acceso directo.


Creación de imágenes en color/escala de grises o en blanco y negro basadas en el contenido de los documentos

En este ejemplo, partimos del supuesto de que desea configurar una sesión de digitalización que contiene una mezcla de documentos a color y en blanco y negro e información en ambas caras. Además, desea que el scanner detecte si la página es en color o no y que, como consecuencia, la salida sea una imagen en color o en blanco y negro.

  1. Seleccione un acceso directo de configuración en la ventana principal del scanner que describa de la manera más aproximada el resultado que desea obtener.

  2. Seleccione Configuración para mostrar la ventana Configuración de imagen.

  3. Seleccione el icono Configuración de imagen avanzada en la ventana Configuración de imagen para acceder a la ficha Avanzado.

  4. Seleccione El documento de entrada es: A dos caras.

  5. Seleccione Imágenes por lado: Una: basada en el contenido del documento.

NOTA: El área Imágenes para configurar aparecerá en la ficha Avanzado y tendrá un elemento de imagen en color y otro elemento de imagen en blanco y negro. Además, se mostrará la ficha Configuración de contenidos.

  6. Si desea una imagen en escala de grises en lugar de una imagen a color, cuando se detecte suficiente color en el documento:

    • asegúrese de que ha seleccionado Color (24 bits)

    • seleccione Cambiar para mostrar una lista de opciones

    • seleccione Escala de grises

  7. Diríjase a la ficha Configuración de contenidos.

  8. Seleccione una opción de Sensibilidad.

  9. Seleccione Listo para volver a la ventana Configuración de imagen.

NOTA: Observará que la opción Lado tiene ahora dos entradas: Ambos: Color (24 bits) y Ambos: Blanco y negro (1 bit).

  10. Seleccione Lado: Ambos: Color (24 bits).

NOTA: Realice los ajustes de configuración de imagen en color oportunos en las demás fichas de la ventana Configuración de imagen.

  11. Seleccione Lado: Ambos: Blanco y negro (1 bit).

NOTA: Realice los ajustes de configuración de imagen en blanco y negro oportunos en las demás fichas de la ventana Configuración de imagen.

  12. Cuando haya terminado, seleccione Inicio para volver a la ventana principal del scanner y, a continuación, seleccione Guardar para guardar las opciones seleccionadas en el acceso directo.


Creación de varias imágenes para cada cara de un documento

En este ejemplo, partimos del supuesto de que desea configurar una sesión de digitalización que contiene documentos con información en ambas caras y desea que el scanner genere dos tipos de imágenes, una a color y otra en blanco y negro de cada cara de un documento.

  1. Seleccione un acceso directo de configuración en la ventana principal del scanner que describa de la manera más aproximada el resultado que desea obtener.

  2. Seleccione Configuración para mostrar la ventana Configuración de imagen.

  3. Seleccione el icono Configuración de imagen avanzada en la ventana Configuración de imagen para acceder a la ficha Avanzado.

  4. Seleccione El documento de entrada es: A dos caras.

  5. Seleccione Imágenes por lado: Varias.

NOTA: El área Imágenes para configurar aparecerá en la ficha Avanzado y tendrá un elemento de imagen en color y otro elemento de imagen en blanco y negro.

  6. Si desea una imagen en escala de grises en lugar de una imagen a color, cuando se detecte suficiente color en el documento:

    • asegúrese de que ha seleccionado Color (24 bits)

    • seleccione Cambiar para mostrar una lista de opciones

    • seleccione Escala de grises

  7. De forma predeterminada, el scanner generará la primera imagen de la lista (en blanco y negro en este ejemplo) y la enviará a la aplicación de digitalización. A continuación, generará y enviará la segunda imagen de la lista (en color o escala de grises en este ejemplo). Si desea que la imagen en color o escala de grises se genere y se envíe en primer lugar:

    • asegúrese de que ha seleccionado Color (24 bits)

    • Seleccione Desplazar hacia arriba para colocar la imagen en color o escala de grises en el primer lugar de la lista.

  8. Seleccione Listo para volver a la ventana Configuración de imagen.

NOTA: Observará que la opción Lado tiene ahora dos entradas: Ambos: Color (24 bits) y Ambos: Blanco y negro (1 bit).

  9. Seleccione Lado: Ambos: Color (24 bits).

NOTA: Realice los ajustes de configuración de imagen en color oportunos en las demás fichas de la ventana Configuración de imagen.

  10. Seleccione Lado: Ambos: Blanco y negro (1 bit).

NOTA: Realice los ajustes de configuración de imagen en blanco y negro oportunos en las demás fichas de la ventana Configuración de imagen.

  11. Cuando haya terminado, seleccione Inicio para volver a la ventana principal del scanner y, a continuación, seleccione Guardar para guardar las opciones seleccionadas en el acceso directo.


Creación de una configuración diferente para cada cara de un documento

En este ejemplo, partimos del supuesto de que desea configurar una secuencia de documentos empresariales a dos caras, a color en el anverso, pero cuya cara posterior puede ir en blanco y negro.

NOTA: Este procedimiento sólo es válido para los scanners dúplex.

  1. Si aún no se encuentra en la ficha Avanzado:

    • Seleccione un acceso directo de configuración en la ventana principal del scanner que describa de la manera más aproximada el resultado que desea obtener.

    • Seleccione Configuración para mostrar la ventana Configuración de imagen.

    • Seleccione el icono Configuración avanzada de imagen en la ventana Configuración de imagen para acceder a la ficha Avanzado.

  2. Seleccione El documento de entrada es: A dos caras.

  3. Active la opción Distintas opciones por lado.

  4. Seleccione Imágenes por lado: Una.

  5. Seleccione Listo para volver a la ventana Configuración de imagen.

NOTA: Observará que la opción Lado tiene ahora dos entradas: Anverso y Reverso.

  6. Seleccione Lado: Anverso.

  7. Seleccione Color (24 bits) para la opción Digitalizar como de la ficha General.

NOTA: Realice los demás ajustes de configuración del anverso oportunos en el resto de fichas de la ventana Configuración de imagen.

  8. Seleccione Lado: Reverso.

  9. Seleccione Blanco y negro (1 bit) en la opción Digitalizar como de la ficha General.

NOTA: Realice los demás ajustes de configuración del reverso oportunos en el resto de fichas de la ventana Configuración de imagen.

  10. Cuando haya terminado, seleccione Inicio para volver a la ventana principal del scanner y, a continuación, seleccione Guardar para guardar las opciones seleccionadas en el acceso directo.

NOTA: Si ha seleccionado una opción distinta de Imágenes por lado: Una en el paso 4, habrá dos grupos de opciones Imágenes para configurar disponibles. A continuación podrá configurar de forma individualizada las imágenes que desea generar para cada lado del documento.


Asistencia técnica en línea

Para obtener asistencia técnica en línea, incluidas actualizaciones del software y documentación, visite http://www.kodakalaris.com/go/scanners


Solución de problemas

Además de la tabla siguiente, consulte la sección Solución de problemas de la guía del usuario de su scanner.

Problema

Posible solución

El scanner no digitaliza documentos o la alimentación no funciona

Asegúrese de que:

  • El cable de alimentación está conectado y el interruptor de encendido accionado.

  • La cubierta del scanner está cerrada completamente.

  • Se ha seguido la secuencia de encendido adecuada, la luz verde del scanner está encendida y el software ha activado el escaneado.

  • Los documentos cumplen las especificaciones de tamaño, peso, tipo, etc.

  • Los documentos estén colocados en el elevador de la bandeja y que la altura de la pila de documentos no sobrepase la capacidad del escáner.

  • Compruebe los componentes del alimentador para detectar señales de desgaste y sustituir las piezas, si es necesario. Entre los componentes del alimentador (que no están disponibles en todos los modelos de scanner) se encuentran: módulo de alimentación, módulo/rodillos de separación, almohadilla de separación frontal.

También puede apagar y encender de nuevo el scanner.

La calidad de imagen es mala o ha empeorado

Asegúrese de que el scanner está limpio, incluidas las guías de imagen. Consulte la sección Mantenimiento de la guía del usuario de su escáner.

Los documentos se atascan

Asegúrese de que:

  • La bandeja de salida y las guías están ajustadas a la longitud y anchura de los documentos digitalizados.

  • Se han eliminado todos los documentos atascados del área de transporte del papel.

  • Los documentos cumplen las especificaciones de tamaño, peso, tipo, etc.

  • Se han retirado todas las grapas y los clips de los documentos.

  • Los componentes del alimentador están limpios e instalados correctamente. Entre los componentes del alimentador (que no están disponibles en todos los modelos de scanner) se encuentran: módulo de alimentación, módulo/rodillos de separación, almohadilla de separación frontal.

  • Los rodillos están limpios.

  • Las guías de imagen están limpias.

Se producen atascos de papel “falsos”

Asegúrese de que el área de transporte del papel esté limpia.

Los documentos se tuercen mientras se digitalizan

Asegúrese de que:

  • Las guías del alimentador están ajustadas de forma que se adapten a los documentos introducidos.

  • Los documentos se introducen en sentido perpendicular al módulo de alimentación.

  • Los documentos se introducen en el centro del de la bandeja de entrada.

  • Se han retirado todas las grapas y los clips de los documentos.

  • Los componentes del alimentador están limpios e instalados correctamente. Entre los componentes del alimentador (que no están disponibles en todos los modelos de scanner) se encuentran: módulo de alimentación, módulo/rodillos de separación, almohadilla de separación frontal.

  • La cubierta está completamente cerrada y ajustada.

Se introducen varios documentos a la vez

Asegúrese de que:

  • Los bordes iniciales de todos los documentos estén centrados en el de la bandeja de entrada, de manera que cada documento entre en contacto con el alimentador.

  • Los componentes del alimentador están limpios y no están desgastados. Entre los componentes del alimentador (que no están disponibles en todos los modelos de scanner) se encuentran: módulo de alimentación, módulo/rodillos de separación, almohadilla de separación frontal.

  • Los documentos que tienen una textura o superficie poco usual se introducen manualmente.

No es posible digitalizar después de utilizar las opciones Suspender o Hibernar de Microsoft Windows Vista.

Actualícese a Service Pack 1 o superior.

Se recibe un error inesperado en el scanner

Raras veces aparece este error, pero si lo hace realice los siguientes pasos:

  • Apague el scanner.

  • Reinicie el equipo.

  • Encienda el scanner.

  • Inténtelo de nuevo.

Si continúa el problema, póngase en contacto con el servicio de asistencia técnica.


Detección automática del color

En función del contenido en color de un documento, la detección automática del color permite capturar color o escala de grises de manera más sencilla, y sólo cuando sea necesario, de modo que se reduce el tiempo de preparación del documento y los requisitos de almacenamiento.

En función de los valores establecidos en Cantidad de color y Umbral de color, el scanner cambiará de la secuencia de imágenes actual (blanco y negro) a la secuencia de imágenes alternativa (color/escala de grises). Este procedimiento se realiza documento por documento, al digitalizar cada uno de ellos y determinar sus contenidos de color.

Para utilizar la detección automática del color, seleccione la opción Una: basada en el contenido del documento de la ficha Avanzado.


Imagen en blanco y negro

Se refiere a una imagen digital que consiste en píxeles a los que se asignan valores basados únicamente en blanco y negro. También conocida como imagen bitonal ya que a cada píxel se le asigna un valor de 0 ó 1 que utiliza un bit. 0 y 1 se utilizan para representar blanco y negro.


Imagen en color

Se refiere a una imagen digital que consiste en píxeles a los que se asignan valores basados en un rango de colores. También conocida como de color de 24 bits, ya que a cada píxel se le asigna un valor rojo de 8 bits, un valor verde de 8 bits y un valor azul de 8 bits, lo que hace un total de 24 bits. Para cada color (rojo, verde, azul) la cantidad mínima de color es 0 y la máxima es 255.


Compresión

La compresión se utiliza para reducir el número de bytes necesario para las imágenes de documentos digitalizados, con lo que se ahorra espacio de almacenamiento y/o tiempo de transmisión. Esto se consigue mediante algoritmos especiales que utilizan la codificación RLE (run-length encoding).


Recorte

Técnica utilizada para capturar parte de una imagen. Permite que el documento en su totalidad se digitalice sin que se almacenen todos sus datos. Utilice las opciones Detección y enderezamiento automáticos o Detección automática en Configuración de imagen: ficha Tamaño para aplicar las opciones de recorte.


Salida de doble secuencia

Configuración del scanner que produce dos imágenes electrónicas por cada cara del documento. Las combinaciones válidas son: blanco y negro con color, y blanco y negro con escala de grises.


Imagen en escala de grises

Hace referencia a una imagen electrónica que consiste en píxeles a los que se asignan valores basados en un rango de sombras de gris. También conocida como de escala de grises de 8 bits, ya que a cada píxel se le asigna un valor de 0 a 255 usando 8 bits. El valor 0 es el más oscuro, y 255 el más luminoso.


Procesamiento de imágenes

Hace referencia a las funciones del scanner que crean la imagen electrónica a partir de los documentos digitalizados. De manera predeterminada, el scanner está configurado para crear la mejor imagen electrónica posible. Por ejemplo, determina automáticamente el tamaño del documento, endereza la imagen para los documentos que no se introdujeron correctamente e incluso mejora la mala calidad de algunos documentos originales.


JPEG

Siglas de Joint Photographic Editor Group (Grupo mixto de editores de fotografía). Este grupo ha desarrollado y prestado su nombre a un estándar de compresión de archivos para imágenes en color y escala de grises de uso extendido en scanners, cámaras digitales y aplicaciones de software. En los sistemas basados en Microsoft Windows, los archivos con la extensión .jpg se han comprimido, en general, con este estándar.


Alimentación múltiple

Se refiere a una condición en la que se digitaliza más de un documento al mismo tiempo. Puede producirse por una mala preparación de los documentos (grapas), estática, mala separación de documentos, notas adhesivas, sobres, falta de alineación del borde inicial, etc. La detección de alimentación múltiple sirve de ayuda al digitalizar, ya que emite una notificación cuando se produce una alimentación múltiple.


Salida de una secuencia

Configuración del scanner que produce una imagen electrónica por cada cara del documento. Esta imagen electrónica puede ser en blanco y negro, color o escala de grises.


TIFF

Tagged Image File Format (Formato de archivo de imagen intercalada). TIFF es un formato de archivo estándar utilizado habitualmente para imágenes en blanco y negro. Se suele utilizar en conjunción con el estándar de compresión CCITT Grupo IV para reducir el tamaño de los archivos de imagen. Las imágenes en color/escala de grises también pueden guardarse en este formato, pero habitualmente están sin comprimir, por lo que su tamaño suele ser muy grande.