Πώς θα ξεκινήσω;

Στόχος είναι να κάνετε τη σάρωση όσο το δυνατόν απλούστερη. Μπορείτε να το επιτύχετε επιλέγοντας Συντόμευση ρυθμίσεων από το κύριο παράθυρο «Σαρωτής» και ύστερα επιλέγοντας τη δυνατότητα OK/Σάρωση.

Όταν παραλαμβάνετε τον σαρωτή, είναι ήδη καθορισμένες ορισμένες Συντομεύσεις ρυθμίσεων. Στις περισσότερες περιπτώσεις οι συντομεύσεις αυτές θα καλύψουν όλες σας τις ανάγκες. Αν διαπιστώσετε ότι χρειάζεστε διαφορετικές ρυθμίσεις, ανατρέξτε στη διαδικασία: Δημιουργία νέας συντόμευσης ρυθμίσεων. Η εξατομικευμένη συντόμευσή σας θα προστεθεί στη λίστα Συντομεύσεις ρυθμίσεων και θα είναι διαθέσιμη για κάθε μελλοντική σάρωση.


Επισκόπηση προϊόντος

Οι σαρωτές μας έχουν τη δυνατότητα να παρέχουν πολλές και διαφορετικές ηλεκτρονικές εικόνες. Η δυνατότητα αυτή είναι εφικτή με χρήση του παρεχόμενου προγράμματος TWAIN Driver/Datasource σε συνδυασμό με την εφαρμογή σάρωσης που χρησιμοποιείτε. Το πρόγραμμα TWAIN Driver/Datasource είναι το τμήμα του συστήματος αποτύπωσης το οποίο συνδέει τον σαρωτή με την εφαρμογή σάρωσης που χρησιμοποιείτε.

Κατά τη χρήση του προγράμματος TWAIN Driver/Datasource, το κύριο παράθυρο «Σαρωτής» θα παρουσιάζει μια λίστα με Συντομεύσεις ρυθμίσεων. Κάθε Συντόμευση ρυθμίσεων είναι μια ομάδα συγκεκριμένων ρυθμίσεων εικόνας και συσκευής. Οι παρεχόμενες Συντομεύσεις ρυθμίσεων αντιπροσωπεύουν ορισμένες συνήθεις παραγόμενες ηλεκτρονικές εικόνες που χρησιμοποιούνται για ένα ευρύ φάσμα εισερχόμενων εγγράφων. Αν καμία από τις Συντομεύσεις ρυθμίσεων δεν καλύπτει τις ανάγκες σας για τη σάρωση, υπάρχει η δυνατότητα για δημιουργία εξατομικευμένης συντόμευσης ρυθμίσεων. Για παράδειγμα, μπορείτε να δημιουργήσετε μια συντόμευση ρυθμίσεων με το όνομα «Τιμολόγια», οπότε κάθε φορά που θέλετε να σαρώσετε τιμολόγια, το μόνο που χρειάζεται να κάνετε είναι να επιλέξετε τη συγκεκριμένη Συντόμευση ρυθμίσεων. Για περισσότερες λεπτομέρειες, ανατρέξτε στις ενότητες Καθορισμός της παραγόμενης εικόνας σας και Καθορισμός των ρυθμίσεων για τη συσκευή σας.

Σύστημα αποτύπωσης

  • Εφαρμογή σάρωσης - είναι το τμήμα του λογισμικού που ελέγχει την αποτύπωση εικόνων. Χρησιμοποιήστε την εφαρμογή σάρωσης για να μετατρέψετε έντυπα σε ηλεκτρονικές εικόνες και να αποκτήσετε πρόσβαση στο πρόγραμμα TWAIN Driver/Datasource. Για περισσότερες πληροφορίες σχετικά με την εφαρμογή σάρωσης που χρησιμοποιείτε, ανατρέξτε στην τεκμηρίωση που παραλάβατε μαζί με την εφαρμογή σας.

  • Πρόγραμμα TWAIN Driver/Datasource - αυτό το αρχείο βοήθειας παρέχει λεπτομερείς πληροφορίες για τη χρήση της διεπαφής χρήστη του προγράμματος TWAIN Driver/Datasource που παραλάβατε μαζί με τον σαρωτή σας. Η διεπαφή χρήστη του σαρωτή παρέχει πολλές δυνατότητες για επεξεργασία εικόνας για να σας βοηθήσει να δημιουργήσετε την καλύτερη δυνατή εικόνα που θα καλύπτει τις ανάγκες σας. Το πρόγραμμα TWAIN Driver/Datasource ακολουθεί τα πρότυπα του TWAIN Working Group. Για περισσότερες πληροφορίες, ανατρέξτε στον ιστότοπο: http://www.twain.org. Για λεπτομερείς πληροφορίες όσον αφορά τις προγραμματιστικές δυνατότητες του σαρωτή, ανατρέξτε στον φάκελο «Ολοκληρωτές» τον οποίο θα βρείτε στο CD που παραλάβατε μαζί με τον σαρωτή σας.

  • Σαρωτής - η συσκευή αποτύπωσης εικόνων. Περισσότερες πληροφορίες για τη λειτουργία και τη συντήρηση του σαρωτή σας περιλαμβάνει ο Οδηγός χρήστη που παραλάβατε μαζί με τον σαρωτή σας.


Καθορισμός της παραγόμενης εικόνας σας

Οι περισσότεροι άνθρωποι είναι εξοικειωμένοι με την αντιγραφή εγγράφων μέσω φωτοτυπικού μηχανήματος. Συλλέγετε τα έγγραφά σας, πηγαίνετε στο φωτοτυπικό μηχάνημα, τα τοποθετείτε στον δίσκο εισόδου και επιλέγετε τον αριθμό αντιγράφων και κάθε άλλη ρύθμιση (π.χ. αντίγραφα διπλής όψης, έγχρωμα αντίγραφα, συρραφή αντιγράφων, τοποθέτηση συρραπτικών κλπ). Κατά συνέπεια, τα φυσικά αντίγραφα οργανώνονται με τον τόπο που επιλέξατε. Η διαδικασία με χρήση σαρωτή είναι παρόμοια, αλλά παράγονται ηλεκτρονικές εικόνες και όχι φυσικά αντίγραφα. Ακριβώς όπως κάνετε όταν χρησιμοποιείτε φωτοαντιγραφικό μηχάνημα, χρειάζεται να πείτε στον σαρωτή τι αποτέλεσμα επιθυμείτε.

Ο σαρωτής σας έχει τη δυνατότητα να παράγει εικόνες ασπρόμαυρες, έγχρωμες και στην κλίμακα του γκρίζου. Επίσης, μπορεί να δημιουργήσει μία εικόνα για κάθε όψη ( μία παραγόμενη εικόνα) ή δύο εικόνες για κάθε όψη ( παραγόμενη εικόνα διπλής ροής).

Απαντώντας στις ερωτήσεις που ακολουθούν θα μπορέσετε να επιλέξετε κάποια ήδη υπάρχουσα Συντόμευση ρυθμίσεων ή να εξατομικεύσετε κάποια Συντόμευση ρυθμίσεων:

  • Έχετε έγγραφα μίας όψης, διπλής όψης ή και των δύο αυτών κατηγοριών; (Ανατρέξτε στην επιλογή Το εισερχόμενο έγγραφο είναι στο κύριο παράθυρο «Σαρωτής».)

  • Έχετε έγγραφα έγχρωμα, στην κλίμακα του γκρίζου, ασπρόμαυρα ή συνδυασμό των κατηγοριών αυτών; (Ανατρέξτε στην επιλογή Σάρωση ως στην επιλογή Εικόνα - καρτέλα «Γενικά».)

  • Σαρώνετε εικόνες, κείμενο ή συνδυασμό των δύο αυτών κατηγοριών; (Ανατρέξτε στην επιλογή Τύπος εγγράφου στην επιλογή Εικόνα - καρτέλα «Γενικά».)

  • Χρειάζεστε ολόκληρο το έγγραφο ή απλώς κάποιο τμήμα του; (Ανατρέξτε στην επιλογή Εικόνα - καρτέλα «Μέγεθος».)

  • Θέλετε να έχετε τη δυνατότητα παραγωγής έγχρωμης εικόνας μόνο όταν είναι απαραίτητο; (Ανατρέξτε στην επιλογή Εικόνες ανά όψη στην καρτέλα «Προηγμένες ρυθμίσεις».)

  • Χρειάζεται να διατηρήσετε κάποιες σελίδες κενές; (Ανατρέξτε στην επιλογή Διαγραφή κενών εικόνων στην επιλογή Εικόνα - καρτέλα «Ανίχνευση».)

  • Οι πληροφορίες στο έγγραφό σας έχουν κατακόρυφη ή οριζόντια διάταξη; (Ανατρέξτε στην επιλογή Περιστροφή μετά τη σάρωση στην επιλογή Εικόνα - καρτέλα «Μέγεθος».)

  • Το έγγραφό σας είναι έντυπο και θέλετε να το απαλείψετε από την ηλεκτρονική σας εικόνα; (Ανατρέξτε στην επιλογή Απόρριψη χρώματος στην επιλογή Εικόνα - καρτέλα «Βελτίωση».)


Καθορισμός των ρυθμίσεων για τη συσκευή σας

Κατά τη χρήση του σαρωτή σας χρειάζεται να καθορίσετε πώς θα χρησιμοποιούνται οι διάφορές επιλογές του. Οι επιλογές αυτές σας επιτρέπουν τη λεπτή ρύθμιση του τρόπου διάδρασής σας με τον σαρωτή κατά την κανονική του λειτουργία και κατά την ανάκαμψή του από σφάλματα, βοηθώντας σας να σαρώνετε αποδοτικότερα. Μπορείτε να βρείτε τις επιλογές αυτές στο παράθυρο «Ρυθμίσεις συσκευής» στο οποίο έχετε δυνατότητα πρόσβασης από το παράθυρο «Ρυθμίσεις εικόνας».

Απαντώντας στις ερωτήσεις που ακολουθούν θα μπορέσετε να επιλέξετε κάποια ήδη υπάρχουσα Συντόμευση ρυθμίσεων ή να εξατομικεύσετε κάποια Συντόμευση ρυθμίσεων:

  • Θέλετε να σαρώσετε από την επίπεδη επιφάνεια; (Ανατρέξτε στην επιλογή Πηγή χαρτιού στην επιλογή Συσκευή - καρτέλα «Γενικά» .)

  • Θέλετε να ρυθμίσετε τη λειτουργία εξοικονόμησης ισχύος; (Ανατρέξτε στην επιλογή Εξοικονόμηση ισχύος στην επιλογή Συσκευή - καρτέλα «Γενικά».)

  • Θέλετε να ειδοποιείστε αν σαρωθούν περισσότερα από ένα έγγραφα ταυτόχρονα; (Ανατρέξτε στην επιλογή Συσκευή - καρτέλα «Πολλαπλή τροφοδοσία».)


Κύριο παράθυρο «Σαρωτής»

Το κύριο παράθυρο «Σαρωτής» είναι το αρχικό παράθυρο της διεπαφής χρήστη του σαρωτή. Για να εκτελέσετε σάρωση, αρκεί να επιλέξετε μια Συντόμευση ρυθμίσεων και ύστερα τη δυνατότητα OK/Σάρωση.

Καθορισμός συντομεύσεων - παρέχει τη λίστα με τις συντομεύσεις ρυθμίσεων. Παρέχονται οι εξής συντομεύσεις:

  • Προεπιλεγμένες: οι προεπιλεγμένες ρυθμίσεις του σαρωτή.

  • Ασπρόμαυρο έγγραφο Perfect Page

  • Έγχρωμο έγγραφο Perfect Page

  • Έγχρωμη φωτογραφία

ΣΗΜΕΙΩΣΕΙΣ:

  • Αν έχετε κάνει αλλαγές σε κάποια Συντόμευση ρυθμίσεων και δεν τις αποθηκεύσατε, η Συντόμευση ρυθμίσεων θα συνοδεύεται από τη λέξη <άλλαξε> και το όνομά της θα παρουσιάζεται με πλάγια γραφή (π.χ. *Προεπιλεγμένη <άλλαξε>).

Αποθήκευση - αποθηκεύονται όσες αλλαγές κάνατε στην επιλεγμένη Συντόμευση ρυθμίσεων.

Αποθήκευση ως - παρουσιάζει το παράθυρο «Αποθήκευση ως» που σας επιτρέπει να αποθηκεύσετε τις τρέχουσες ρυθμίσεις σας ως νέα Συντόμευση ρυθμίσεων.

Διαγραφή - διαγράφεται η επιλεγμένη Συντόμευση ρυθμίσεων και θα παρουσιαστεί προτροπή για επιβεβαίωση.

Μετονομασία - παρουσιάζει το παράθυρο «Μετονομασία» που σας επιτρέπει να μετονομάσετε κάποια Συντόμευση ρυθμίσεων.

Επαναφορά - σας επιτρέπει να αναιρέσετε όσες μη αποθηκευμένες αλλαγές έχουν γίνει στην επιλεγμένη Συντόμευση ρυθμίσεων (π.χ. το όνομα εμφανίζεται με πλάγια γραφή και δίπλα του παρουσιάζεται η λέξη <άλλαξε>).

Αποκατάσταση - παρουσιάζει το παράθυρο «Αποκατάσταση» που σας επιτρέπει να αναιρέσετε όσες αλλαγές έχουν γίνει στις συντομεύσεις που παρέχονται μαζί με τον σαρωτή. Η επιλογή αυτή είναι διαθέσιμη μόνο όταν μία ή περισσότερες από τις παρεχόμενες συντομεύσεις έχουν αλλάξει ή καταργηθεί.

Εισαγωγή - εισάγεται μια σειρά από Συντομεύσεις ρυθμίσεων αντικαθιστώντας όλες τις τρέχουσες συντομεύσεις. Όταν επιλέξετε τη δυνατότητα αυτή, θα εμφανιστεί μια προτροπή για επιβεβαίωση και παρουσιάζεται το παράθυρο «Άνοιγμα αρχείου» του λειτουργικού συστήματος το οποίο σας επιτρέπει να επιλέξετε το σύνολο συντομεύσεων που θέλετε να εισαχθεί.

Εξαγωγή - εξάγονται όλες τις τρέχουσες Συντομεύσεις ρυθμίσεων σε κάποιο σύνολο συντομεύσεων. Όταν επιλέξετε τη δυνατότητα αυτή, παρουσιάζεται το παράθυρο «Αποθήκευση αρχείου» του λειτουργικού συστήματος το οποίο σας επιτρέπει να επιλέξετε τον φάκελο και το όνομα αρχείου για το σύνολο συντομεύσεων.

Μετακίνηση επάνω - μετακινεί την επιλεγμένη Συντόμευση ρυθμίσεων προς τα πάνω κατά μία θέση στη λίστα Συντομεύσεις ρυθμίσεων.

Μετακίνηση κάτω - μετακινεί την επιλεγμένη Συντόμευση ρυθμίσεων προς τα κάτω κατά μία θέση στη λίστα Συντομεύσεις ρυθμίσεων.

ΣΗΜΕΙΩΣΕΙΣ:

  • Οι επιλογές Διαγραφή, Μετονομασία, Αποκατάσταση, Εισαγωγή και Εξαγωγή δεν είναι διαθέσιμες αν εκτελούνται αλλαγές στην επιλεγμένη Συντόμευση ρυθμίσεων (π.χ. το όνομα εμφανίζεται με πλάγια γραφή και δίπλα του παρουσιάζεται η λέξη <άλλαξε>).

  • Όταν πραγματοποιήσετε Μετακίνηση σε κάποια Συντόμευση ρυθμίσεων, η συντόμευση θα παραμείνει στη θέση αυτή ωσότου τη μετακινήσετε ξανά.

  • Αν θελήσετε να μεταφέρετε Συντομεύσεις ρυθμίσεων σε κάποιον άλλο υπολογιστή: επιλέξτε Εξαγωγή στον υπολογιστή όπου βρίσκονται οι συντομεύσεις που θέλετε να μεταφέρετε και ύστερα επιλέξτε Εισαγωγή στον άλλον υπολογιστή.

  • Αν θελήσετε να προσθέσετε κάποια Συντόμευση ρυθμίσεων σε υπάρχον σύνολο συντομεύσεων: 1) επιλέξτε Εισαγωγή για να φορτωθεί το σύνολο συντομεύσεων, 2) δημιουργήστε τη νέα Συντόμευση ρυθμίσεων και 3) αντικαταστήστε το σύνολο συντομεύσεων επιλέγοντας Εξαγωγή και αποθηκεύστε το χρησιμοποιώντας το ίδιο όνομα.

Το εισερχόμενο έγγραφο είναι - σας επιτρέπει να επιλέξετε ποιες όψεις του εγγράφου έχουν πληροφορίες για τις οποίες θέλετε ηλεκτρονική εικόνα.

  • Διπλής όψης: σαρώνονται η μπροστινή και η πίσω όψη του εγγράφου.

  • Μίας όψης - εμπρός: σαρώνεται μόνο η μπροστινή όψη του εγγράφου.

  • Μίας όψης - πίσω: σαρώνεται μόνο η πίσω όψη του εγγράφου.

ΣΗΜΕΙΩΣΕΙΣ:

  • Φροντίστε να τοποθετείτε τα έγγραφά σας στραμμένα προς τα κάτω στον δίσκο εισόδου.

  • Οι επιλογές Διπλής όψης και Μίας όψης - εμπρός είναι διαθέσιμες μόνο για μοντέλα σαρωτών που μπορούν να εκτελέσουν αμφίδρομη σάρωση.

Ρυθμίσεις - παρουσιάζεται το παράθυρο «Ρυθμίσεις εικόνας» που σας επιτρέπει να κάνετε αλλαγές στην επιλεγμένη Συντόμευση ρυθμίσεων. Από το παράθυρο αυτό μπορείτε επίσης να αποκτήσετε πρόσβαση στα παράθυρα Ρυθμίσεις συσκευής και Διαγνωστικά.

Προεπισκόπηση - ξεκινά μια σάρωση και ύστερα παρουσιάζεται το παράθυρο «Ρυθμίσεις εικόνας» με τη σαρωμένη εικόνα τοποθετημένη στην περιοχή προεπισκόπησης. Η παρουσιαζόμενη εικόνα είναι ένα δείγμα με βάση τις τρέχουσες ρυθμίσεις σας για τις συντομεύσεις.

ΟΚ/Σάρωση - όταν επιλέξετε τη δυνατότητα αυτή, θα παρουσιαστεί η προτροπή να αποθηκεύσετε κάθε μη αποθηκευμένη αλλαγή.

ΣΗΜΕΙΩΣΗ: Αν το κουμπί αυτό είναι το OK, κάθε μη αποθηκευμένη αλλαγή θα παραμείνει σε ισχύ για την τρέχουσα σύνοδο σάρωσης.

Ακύρωση - το κύριο παράθυρο «Σαρωτής» κλείνει χωρίς να γίνει αποθήκευση αλλαγών.

Εικονίδια πληροφοριών

Πληροφορίες: παρουσιάζει την έκδοση του σαρωτή και πληροφορίες για τα πνευματικά δικαιώματα.

Βοήθεια: παρουσιάζει πληροφορίες βοήθειας για το εκάστοτε παρουσιαζόμενο παράθυρο.


Παράθυρο «Αποθήκευση ως»

Όποτε έχετε κάνει αλλαγές σε κάποια Συντόμευση ρυθμίσεων την οποία θέλετε να αποθηκεύσετε ως διαφορετική συντόμευση, επιλέξτε τη δυνατότητα Αποθήκευση ως στο κύριο παράθυρο «Σαρωτής».

Όνομα συντόμευσης - σας επιτρέπει να καταχωρίσετε το όνομα που θέλετε να δώσετε στη νέα συντόμευση.

ΣΗΜΕΙΩΣΗ: Θα παρουσιαστεί το όνομα της τρέχουσας συντόμευσης.

Γραφικό - σας επιτρέπει να επιλέξετε το γραφικό που θα είναι συσχετισμένο με τη συντόμευση όταν παρουσιάζεται στη λίστα Συντόμευση ρυθμίσεων στο κύριο παράθυρο «Σαρωτής».

  • Περιήγηση - παρουσιάζει το παράθυρο «Άνοιγμα αρχείου» του λειτουργικού συστήματος ώστε να μπορέσετε να βρείτε κάποιο εξατομικευμένο γραφικό που θέλετε να χρησιμοποιήσετε.

Αποθήκευση - αποθηκεύει τη νέα Συντόμευση ρυθμίσεων. Αν το όνομα ήδη υπάρχει, θα παρουσιαστεί προτροπή να καταχωρίσετε διαφορετικό όνομα.

Ακύρωση - κλείνει το παράθυρο «Αποθήκευση ως» χωρίς να δημιουργηθεί νέα συντόμευση.


Παράθυρο «Μετονομασία»

Όποτε θελήσετε να αλλάξετε το όνομα για μια Συντόμευση ρυθμίσεων που δημιουργήσατε, επιλέξτε τη δυνατότητα Μετονομασία στο κύριο παράθυρο «Σαρωτής».

Όνομα συντόμευσης - σας επιτρέπει να καταχωρίσετε το νέο όνομα που θέλετε να δώσετε στη συντόμευση.

ΣΗΜΕΙΩΣΗ: Θα παρουσιαστεί το τρέχον όνομα της συντόμευσης.

Γραφικό - σας επιτρέπει να αλλάξετε το γραφικό που είναι συσχετισμένο με τη συντόμευση όταν παρουσιάζεται στη λίστα Συντόμευση ρυθμίσεων στο κύριο παράθυρο «Σαρωτής».

  • Περιήγηση - παρουσιάζει το παράθυρο «Άνοιγμα αρχείου» του λειτουργικού συστήματος ώστε να μπορέσετε να βρείτε κάποιο εξατομικευμένο γραφικό που θέλετε να χρησιμοποιήσετε.

OK - αποθηκεύει τη Συντόμευση ρυθμίσεων με το νέο όνομα. Αν το όνομα ήδη υπάρχει, θα παρουσιαστεί προτροπή να καταχωρίσετε διαφορετικό όνομα.

Ακύρωση - κλείνει το παράθυρο «Μετονομασία» χωρίς να γίνει αλλαγή του ονόματος της συντόμευσης.


Παράθυρο «Αποκατάσταση»

Όποτε θελήσετε να επαναφέρετε στις αρχικές ρυθμίσεις τους όλες τις Συντομεύσεις ρυθμίσεων που παρέχονται με τον σαρωτή σας, επιλέξτε τη δυνατότητα Αποκατάσταση στο κύριο παράθυρο «Σαρωτής».

Να συμπεριληφθούν οι κοινές ρυθμίσεις των συντομεύσεων ρυθμίσεων - όταν επιλεχθεί η δυνατότητα αυτή, γίνεται επαναφορά και των αρχικών ρυθμίσεων για επιλογές που είναι κοινές σε όλες τις Συντομεύσεις ρυθμίσεων. Περιλαμβάνονται επιλογές όπως η Εξοικονόμηση ισχύος και η Τροφοδότης εγγράφων.

Ναι - επαναφέρει στις αρχικές τους ρυθμίσεις όλες τις Συντομεύσεις ρυθμίσεων.

Όχι - κλείνει το παράθυρο «Αποκατάσταση» χωρίς να γίνουν αλλαγές σε συντομεύσεις.


Παράθυρο «Ρυθμίσεις εικόνας»

Σε αυτό το παράθυρο μπορείτε να καθορίσετε επιλογές επεξεργασίας εικόνας χρησιμοποιώντας τις διαθέσιμες καρτέλες. Οι τιμές που χρησιμοποιούνται στην επιλογή «Ρυθμίσεις εικόνας» αποθηκεύονται στην επιλεγμένη Συντόμευση ρυθμίσεων. Το παράθυρο «Ρυθμίσεις εικόνας» περιλαμβάνει τις εξής καρτέλες: Γενικά, Μέγεθος, Ρύθμιση ( έγχρωμη/κλίμακα του γκρίζου και ασπρόμαυρη), Βελτίωση και Ανίχνευση.

Όψη - σας επιτρέπει να επιλέξετε ποια όψη και ποια εικόνα θα διαμορφώσετε (π.χ. «Εμπρός», «Πίσω», «Και οι δύο»: Έγχρωμη (24 δυφίων) κλπ). Όλες οι ρυθμίσεις εικόνας θα εφαρμοστούν στην επιλεγμένη εικόνα.

ΣΗΜΕΙΩΣΕΙΣ:

  • Η επιλογή αυτή είναι διαθέσιμη μόνο όταν έχετε επιλέξει τις προηγμένες ρυθμίσεις στην καρτέλα «Προηγμένες ρυθμίσεις».

  • Οι επιλογές Και οι δύο και Πίσω είναι διαθέσιμες μόνο για μοντέλα σαρωτών που μπορούν να εκτελέσουν αμφίδρομη σάρωση.

Προηγμένη ρύθμιση εικόνας: παρουσιάζει την καρτέλα «Προηγμένες ρυθμίσεις».

Κουμπιά στη γραμμή εργαλείων

Μεγέθυνση: μεγεθύνεται η εικόνα που εμφανίζεται εκείνη τη στιγμή στην περιοχή προεπισκόπησης.

Σμίκρυνση: σμικρύνεται η εικόνα που εμφανίζεται εκείνη τη στιγμή στην περιοχή προεπισκόπησης.

Περιστροφή περιγράμμισης: περιστρέφει την περιγράμμιση κατά 90 μοίρες.

ΣΗΜΕΙΩΣΗ: Η επιλογή αυτή είναι διαθέσιμη μόνο αν η περιστρεφόμενη περιγράμμιση θα χωρέσει στο μέγιστο πλάτος του σαρωτή.

Κεντράρισμα περιγράμμισης: προσαρμόζει την αρχή X του πλαισίου έτσι, ώστε το πλαίσιο να κεντραριστεί εντός του μέγιστου πλάτους του σαρωτή.

Ποιότητα προεπισκόπησης: επιλέγει την ποιότητα της σαρωμένης εικόνας.

  • Κανονική: προβάλλεται μια ικανοποιητική ποιότητα εικόνας σε χαμηλότερη ανάλυση.

  • Υψηλή: προβάλλεται η ακριβέστερη απεικόνιση της πραγματικής εικόνας. Η εικόνα που προβάλλεται στην περιοχή προεπισκόπησης αποτελεί ένα καλό δείγμα της τελικής εικόνας.

ΣΗΜΕΙΩΣΗ: Ανάλογα με το περιεχόμενο του εγγράφου σας ίσως χρειαστεί να κάνετε μεγέθυνση για να δείτε την πραγματική απεικόνιση της εικόνας.

Αυτόματες ενημερώσεις προεπισκόπησης: σας επιτρέπει να επιλέξετε τον τρόπο με τον οποίο θα ενημερώνεται η παρουσιαζόμενη εικόνα.

  • Ενεργοποίηση: στις περισσότερες περιπτώσεις η παρουσιαζόμενη εικόνα θα εμφανίζει αυτόματα τις συνέπειες των αλλαγών σας στις ρυθμίσεις χωρίς να χρειαστεί να σαρώσετε ξανά το έγγραφο. Αν χρειαστεί να σαρώσετε ξανά το έγγραφο, θα παρουσιαστεί προτροπή για να το τοποθετήσετε ξανά.

  • Απενεργοποίηση: η παρουσιαζόμενη εικόνα δεν θα ενημερωθεί μέχρι να εκτελεστεί κάποια άλλη σάρωση με «Προεπισκόπηση».

Μονάδες: Επιλέγεται η μονάδα μέτρησης για το σαρωτή. Εδώ συμπεριλαμβάνεται η περιοχή προεπισκόπησης και τυχόν επιλογές που σχετίζονται με το μέγεθος. Οι επιλογές για τη δυνατότητα «Μονάδες» είναι οι εξής: Ίντσες, Εκατοστόμετρα και Εικονοψηφίδες.

Περιοχή προεπισκόπησης

Στην περιοχή προεπισκόπησης εμφανίζεται μια εικόνα-δείγμα με βάση τις τρέχουσες ρυθμίσεις συντόμευσης που έχετε επιλέξει. Σε αυτή την περιοχή θα εμφανίζεται μια εικόνα αφού πραγματοποιήσετε μια σάρωση προεπισκόπησης.

  • Περιγράμμιση: Αν επιλέξετεΈγγραφο: Μη αυτόματη επιλογή ή Εικόνα: Τμήμα εγγράφου στην καρτέλα «Μέγεθος» , η περιοχή προεπισκόπησης θα εμφανίσει και τις εκάστοτε επιλεγμένες ρυθμίσεις για την Περιγράμμιση. Αν η περιγράμμιση δεν ευθυγραμμιστεί με την εικόνα σας στην προεπισκόπηση, μπορείτε να χρησιμοποιήσετε και το ποντίκι για να ρυθμίσετε το μέγεθος και τη θέση της περιγράμμισης. Καθώς ο δρομέας του ποντικιού θα κινείται γύρω από την περιγράμμιση, θα αλλάζει υποδεικνύοντας ότι μπορείτε να τη ρυθμίσετε πιέζοντας παρατεταμένα το αριστερό κουμπί του ποντικιού.

  • Μετακίνηση: τοποθετήστε τον δρομέα του ποντικιού μέσα στην περιγράμμιση για να ρυθμίσετε τη θέση της.

  • Γωνία: τοποθετήστε τον δείκτη του ποντικιού πάνω από ένα από τα γραφικά σε κάποια γωνία για να ρυθμίσετε δύο πλευρές ταυτόχρονα.

  • Πλευρά: τοποθετήστε τον δείκτη του ποντικιού πάνω από ένα από τα γραφικά σε κάποια πλευρά για τη ρυθμίσετε.

  • Περιστροφή: Τοποθετήστε το δείκτη του ποντικιού πάνω στο γραφικό περιστροφής για να προσαρμόσετε τη γωνία του πλαισίου.

Αρχική σελίδα - επιστρέφετε στο κύριο παράθυρο «Σαρωτής».

Συσκευή - παρουσιάζεται το παράθυρο «Ρυθμίσεις συσκευής».

Προεπισκόπηση - ξεκινά μια σάρωση και τοποθετεί την εικόνα στην περιοχή προεπισκόπησης. Η εικόνα που εμφανίζεται είναι ένα δείγμα με βάση τις τρέχουσες ρυθμίσεις συντόμευσης που έχετε επιλέξει.

ΟΚ/Σάρωση - όταν επιλέξετε τη δυνατότητα αυτή, θα παρουσιαστεί η προτροπή να αποθηκεύσετε κάθε μη αποθηκευμένη αλλαγή.

ΣΗΜΕΙΩΣΗ: Αν το κουμπί αυτό είναι το OK, κάθε μη αποθηκευμένη αλλαγή θα παραμείνει σε ισχύ για την τρέχουσα σύνοδο σάρωσης.

Ακύρωση - το κύριο παράθυρο «Σαρωτής» κλείνει χωρίς να γίνει αποθήκευση αλλαγών.

Εικονίδια πληροφοριών

Πληροφορίες: παρουσιάζει την έκδοση του σαρωτή και πληροφορίες για τα πνευματικά δικαιώματα.

Βοήθεια: παρουσιάζει πληροφορίες βοήθειας για το εκάστοτε παρουσιαζόμενο παράθυρο.


Εικόνα - καρτέλα «Γενικά»

Η καρτέλα «Γενικά» περιλαμβάνει τις επιλογές εικόνας που χρησιμοποιούνται συχνά. Στις περισσότερες περιπτώσεις δεν θα χρειαστεί να αλλάξετε τις επιλογές σε άλλες καρτέλες.

Σάρωση ως - σας επιτρέπει να επιλέξετε το μορφότυπο ηλεκτρονικής εικόνας.

  • Έγχρωμη (24 δυφίων): ο σαρωτής θα παράγει έγχρωμη έκδοση του εγγράφου σας.

  • Κλίμακα του γκρίζου (8 δυφίων): ο σαρωτής θα παράγει έκδοση στην κλίμακα του γκρίζου για το έγγραφο σας.

  • Ασπρόμαυρη (1 δυφίου): ο σαρωτής θα παράγει ασπρόμαυρη έκδοση του εγγράφου σας.

ΣΗΜΕΙΩΣΗ: Η επιλογή Σάρωση ως είναι διαθέσιμη μόνο όταν επιλέξετε τη ρύθμιση Εικόνες ανά όψη: Μία στην καρτέλα «Προηγμένες ρυθμίσεις».

Τύπος εγγράφου - σας επιτρέπει να επιλέξετε τον τύπο του περιεχομένου στα έγγραφά σας.

  • Κείμενο με γραφικά: τα έγγραφα περιέχουν συνδυασμό κειμένου, επαγγελματικών γραφικών (γραφήματα ράβδων, γραφήματα πίτας κλπ) και γραμμικού σχεδίου.

  • Κείμενο: τα έγγραφα περιέχουν κυρίως κείμενο.

  • Φωτογραφία: τα έγγραφα περιέχουν κυρίως φωτογραφίες.

Τύπος μέσου - σας επιτρέπει να επιλέξετε τον τύπο του χαρτιού που σαρώνετε, με βάση την υφή/το βάρος του. Υπάρχουν οι εξής επιλογές: Απλό χαρτί , Λεπτό χαρτί , Γυαλιστερό χαρτί , Χαρτόνι για κάρτες και Περιοδικό .

Ανάλυση - σας επιτρέπει να επιλέξετε τον αριθμό των κουκκίδων ανά ίντσα (dpi), ο οποίος καθορίζει κατά πολύ την ποιότητα της σαρωμένης εικόνας. Ενώ η σάρωση με μεγαλύτερη ανάλυση παράγει εικόνα καλύτερης ποιότητας, ενδέχεται και να αυξήσει τη διάρκεια σάρωσης και το μέγεθος της εικόνας. Υπάρχουν οι εξής επιλογές: 75 , 100 , 150 , 200 , 240 , 250 , 300 , 400 , 500 , 600 και 1.200 dpi.

ΣΗΜΕΙΩΣΗ: Η επιλογή αυτή δεν εφαρμόζεται στην εικόνα προεπισκόπησης όταν η επιλογή Ποιότητα προεπισκόπησης έχει τη ρύθμιση Κανονική.

Συμπίεση - σας επιτρέπει να μειώσετε το μέγεθος της ηλεκτρονικής σας εικόνας.

  • Τύπος: ο σαρωτής θα παράγει έγχρωμη έκδοση του εγγράφου σας.

  • (καθόλου): χωρίς συμπίεση με πιθανό αποτέλεσμα την παραγωγή εικόνας μεγάλου μεγέθους.

  • Ομάδα 4: χρησιμοποιείται πρότυπο CCITT για συμπίεση της εικόνας, συχνά σε συνδυασμό με το μορφότυπο TIFF για τα αρχεία.

ΣΗΜΕΙΩΣΗ: Η επιλογή αυτή είναι διαθέσιμη μόνο για τη ρύθμιση Σάρωση ως: Ασπρόμαυρη (1 δυφίου).

  • JPEG: χρησιμοποιούνται τεχνικές JPEG για τη συμπίεση της εικόνας.

ΣΗΜΕΙΩΣΗ: Η επιλογή αυτή δεν είναι διαθέσιμη για τη ρύθμιση Σάρωση ως: Ασπρόμαυρη (1 δυφίου).

  • Ποιότητα: σας επιτρέπει να επιλέξετε την ποιότητα της συμπιεσμένης εικόνας JPEG:

  • Πρόχειρη: μέγιστη συμπίεση που παράγει το μικρότερο δυνατό μέγεθος εικόνας.

  • Καλή: αρκετή συμπίεση που δεν παύει να παράγει αποδεκτή ποιότητα εικόνας.

  • Καλύτερη: μικρή συμπίεση που παράγει αξιοπρεπή ποιότητα εικόνας.

  • Άριστη: ελάχιστη συμπίεση που παράγει πολύ καλή ποιότητα εικόνας.

  • Κορυφαία: η μικρότερη δυνατή συμπίεση που παράγει το μεγαλύτερο δυνατό μέγεθος εικόνας.

ΣΗΜΕΙΩΣΗ: Η επιλογή αυτή δεν εφαρμόζεται στην εικόνα προεπισκόπησης.

ΣΗΜΕΙΩΣΗ: Για πληροφορίες όσον αφορά τα κουμπιά και τις επιλογές που συνήθως χρησιμοποιούνται, ανατρέξτε στο παράθυρο «Ρυθμίσεις εικόνας».


Εικόνα - καρτέλα «Μέγεθος»

Έγγραφο - σας επιτρέπει να επιλέξετε πώς θα ανιχνεύει ο σαρωτής το έγγραφό σας κατά την τροφοδότησή του.

  • Αυτόματη ανίχνευση και ευθυγράμμιση: ο σαρωτής θα βρίσκει αυτόματα κάθε έγγραφο (ανεξάρτητα από το μέγεθος) και θα ευθυγραμμίζει τα έγγραφα που ίσως έχουν τροφοδοτηθεί λοξά.

  • Αυτόματη ανίχνευση: ο σαρωτής θα βρίσκει αυτόματα κάθε έγγραφο (ανεξάρτητα από το μέγεθος). Αν κάποιο έγγραφο έχει τροφοδοτηθεί λοξά, δεν θα ευθυγραμμιστεί.

  • Μη αυτόματη επιλογή: ο σαρωτής θα επιστρέφει εικόνα βάσει της περιοχής που προσδιορίζετε με τις επιλογές της δυνατότητας Περιγράμμιση. Προτείνουμε να χρησιμοποιείτε την επιλογή αυτή μόνο για εργασίες σάρωσης που περιέχουν έγγραφα ίδιου μεγέθους.

Εικόνα - σας επιτρέπει να επιλέξετε ποιο τμήμα του εγγράφου θέλετε να χρησιμοποιήσετε για να δημιουργήσετε την ηλεκτρονική σας εικόνα.

  • Ολόκληρο το έγγραφο:

  • αν επιλέξετε Έγγραφο: Αυτόματη ανίχνευση και ευθυγράμμιση, Έγγραφο: Αυτόματη ανίχνευση ή Έγγραφο: Μη αυτόματη επιλογή, ο σαρωτής επιστρέφει ολόκληρο το έγγραφο.

  • Τμήμα του εγγράφου:

  • αν επιλέξετε Έγγραφο: Αυτόματη ανίχνευση και ευθυγράμμιση , ο σαρωτής επιστρέφει το τμήμα του εγγράφου που προσδιορίζετε με τις επιλογές της δυνατότητας Περιγράμματα.

Περιγράμμιση - σας επιτρέπει να επιλέξετε τη θέση και το μέγεθος που θα χρησιμοποιηθούν για τη δημιουργία της ηλεκτρονικής σας εικόνας. Η περιοχή προεπισκόπησης θα εμφανίζει το περίγραμμα.

  • Προέλευση (x, y):

  • αν επιλέξετε Έγγραφο: Αυτόματη ανίχνευση και ευθυγράμμιση , (x) είναι η απόσταση από το αριστερό άκρο του εγγράφου και (y) είναι η απόσταση από το επάνω άκρο του εγγράφου.

  • αν επιλέξετε Έγγραφο: Μη αυτόματη επιλογή , (x) είναι η απόσταση από το αριστερό άκρο της διαδρομής χαρτιού του σαρωτή και (y) είναι η απόσταση από το πρώτο τμήμα του εγγράφου που ανιχνεύτηκε από τον σαρωτή.

  • Μέγεθος (π, ύ):

  • αν επιλέξετε Έγγραφο: Αυτόματη ανίχνευση και ευθυγράμμιση ή Έγγραφο: Μη αυτόματη επιλογή, αυτό είναι το πλάτος και το ύψος της ηλεκτρονικής εικόνας.

ΣΗΜΕΙΩΣΗ: Η ηλεκτρονική εικόνα μπορεί να έχει μικρότερο ύψος από αυτό που καθορίσατε αν το περίγραμμα προεξέχει από το άκρο του σαρωμένου εγγράφου.

  • Γωνία: σας επιτρέπει να επιλέξετε τη γωνία της περιγράμμισης.

  • Προκαθορισμένα μεγέθη: παρέχει μια λίστα με μεγέθη χαρτιού που χρησιμοποιούνται συχνά. Επιλέγοντας ένα στοιχείο στη λίστα αυτή καθορίζετε αυτόματα το μέγεθος της περιγράμμισης με βάση το συγκεκριμένο μέγεθος χαρτιού. Όταν το μέγεθος της περιγράμμισης δεν ταιριάζει με κανένα από τα μεγέθη στη λίστα αυτή, θα παρουσιαστεί η επιλογή Εξατομίκευση.

ΣΗΜΕΙΩΣΗ: Μπορείτε επίσης να ρυθμίσετε την περιγράμμιση που παρουσιάζεται στην περιοχή προεπισκόπησης χρησιμοποιώντας το ποντίκι σας.

Περίγραμμα - σας επιτρέπει να επιλέξετε ποια ενέργεια θα εκτελείται στα άκρα της ηλεκτρονικής σας εικόνας.

  • (καθόλου)

  • Προσθήκη: περιλαμβάνει περίγραμμα έως και περίπου 0,1 ιντσών γύρω από όλα τα άκρα της εικόνας.

ΣΗΜΕΙΩΣΗ: Η επιλογή αυτή είναι διαθέσιμη μόνο για τη ρύθμιση Έγγραφο: Αυτόματη ανίχνευση ή τη ρύθμιση Έγγραφο: Μη αυτόματη επιλογή.

  • Αφαίρεση: παράγει εικόνα που περιέχει μόνο το έγγραφο αφαιρώντας το πλεονάζον περίγραμμα. Το πλεονάζον περίγραμμα μπορεί να προκληθεί από μεταβολές σε κάποιο άκρο του εγγράφου, όπως π.χ. όταν ένα έγγραφο δεν είναι τέλειο ορθογώνιο και/ή τροφοδοτήθηκε λοξά.

ΣΗΜΕΙΩΣΕΙΣ:

  • Αν και με την επιλογή αυτή δεν αφαιρούνται μεγάλα τμήματα πλεονάζοντος περιγράμματος, υπάρχει πιθανότητα να χαθεί ένα μικρό τμήμα του εγγράφου.

  • Η επιλογή αυτή είναι διαθέσιμη μόνο όταν έχετε επιλέξει και τη ρύθμιση Έγγραφο: Αυτόματη ανίχνευση και ευθυγράμμιση και τη ρύθμιση Εικόνα: Ολόκληρο το έγγραφο.

ΣΗΜΕΙΩΣΗ: Η επιλογή αυτή δεν εφαρμόζεται στην εικόνα προεπισκόπησης.

Περιστροφή μετά τη σάρωση - σας επιτρέπει να επιλέξετε αν θα γίνεται περιστροφή της ηλεκτρονικής εικόνας μετά τη σάρωσή της.

  • (καθόλου)

  • Αυτόματα: ο σαρωτής θα αναλύει το περιεχόμενο κάθε εγγράφου για να εξακριβώσει τον τρόπο με τον οποίο τροφοδοτήθηκε και θα περιστρέφει την εικόνα προς τον σωστό προσανατολισμό.

  • 90, 180, 270 μοίρες: η γωνία περιστροφής

Το παράδειγμα που ακολουθεί δείχνει πώς επηρεάζουν οι ρυθμίσεις αυτές ένα έγγραφο το οποίο τροφοδοτήθηκε με οριζόντιο προσανατολισμό:

Οριζόντιος προσανατολισμός τροφοδότησης | 90 μοίρες | 180 μοίρες | 270 μοίρες

ΣΗΜΕΙΩΣΗ: Η επιλογή αυτή δεν εφαρμόζεται στην εικόνα προεπισκόπησης.

ΣΗΜΕΙΩΣΗ: Για πληροφορίες όσον αφορά τα κουμπιά και τις επιλογές που συνήθως χρησιμοποιούνται, ανατρέξτε στο παράθυρο «Ρυθμίσεις εικόνας».


Εικόνα - καρτέλα «Ρύθμιση» - Ασπρόμαυρη

Οι επιλογές που είναι διαθέσιμες στην καρτέλα «Ρύθμιση» εξαρτώνται από τη ρύθμιση που έχετε επιλέξει για τη δυνατότητα Σάρωση ως στην καρτέλα «Γενικά». Οι επιλογές που ακολουθούν βασίζονται στη ρύθμιση την οποία έχετε επιλέξει για τη δυνατότητα Σάρωση ως της επιλογής Ασπρόμαυρη.

Ποιότητα μετατροπής — οι ρυθμίσεις αυτές επηρεάζουν τον τρόπο με τον οποίο ο σαρωτής αναλύει μια έκδοση του εγγράφου σε κλίμακα του γκρίζου, η οποία χρησιμοποιείται για την παραγωγή της ασπρόμαυρης ηλεκτρονικής εικόνας.

  • Άριστη - Έξυπνος έλεγχος ποιότητας: εκτελεί την ίδια ανάλυση όπως στην επιλογή Άριστη με το πρόσθετο πλεονέκτημα του έξυπνου ελέγχου ποιότητας. Για απαιτητικά έγγραφα παράγεται μια έκδοση του εγγράφου στην κλίμακα του γκρίζου που σας επιτρέπει να έχετε τον τελικό έλεγχο της ποιότητας της εικόνας στο πλαίσιο των δυνατοτήτων του λογισμικού της εφαρμογής σας.

ΣΗΜΕΙΩΣΗ: Η επιλογή αυτή είναι διαθέσιμη μόνο με το λογισμικό KODAK Capture Pro. Για περισσότερες πληροφορίες ανατρέξτε στην τεκμηρίωση του λογισμικού.

  • Άριστη (Κατωφλίωση εικόνας): ο σαρωτής αναλύει κάθε έγγραφο για να προσδιορίσει τις βέλτιστες ρυθμίσεις ώστε να παραχθεί εικόνα με την καλύτερη δυνατή ποιότητα. Με την επιλογή αυτή είναι δυνατή η σάρωση ανάμικτων εγγράφων με διαφορετική ποιότητα (π.χ., αμυδρά γράμματα, σκιασμένο φόντο, έγχρωμο φόντο) καθώς και η σάρωση συνεκτικών συνόλων εγγράφων.

  • Κανονική (ATP - Επεξεργασία με προσαρμοστική κατωφλίωση): Σας δίνει τη δυνατότητα να καθορίσετε τις ιδανικές ρυθμίσεις για να επιτύχετε την επιθυμητή ποιότητα εικόνας. Η επιλογή αυτή ενδείκνυται ιδιαίτερα για τη σάρωση συνεκτικών συνόλων εγγράφων. Μπορείτε επίσης να χρησιμοποιήσετε αυτή την επιλογή αν έχετε δύσκολα έγγραφα και στην επιλογή Αντίθεση δεν μπορείτε να βρείτε για την επιλογή Άριστη κάποια ρύθμιση που να παράγει την επιθυμητή ποιότητα.

  • Πρόχειρη (Σταθερή): Σας δίνει τη δυνατότητα να επιλέξετε το κατώφλι κλίμακας του γκρι που χρησιμοποιείται για να προσδιοριστεί εάν ένα εικονοστοιχείο είναι μαύρο ή άσπρο. Η επιλογή αυτή ενδείκνυται ιδιαίτερα για έγγραφα υψηλής αντίθεσης.

Αντίθεση - σας επιτρέπει να κάνετε μια εικόνα ευκρινέστερη ή απαλότερη. Μειώνοντας την τιμή αυτής της ρύθμισης κάνετε την εικόνα απαλότερη και μειώνετε τον θόρυβο στην εικόνα. Αυξάνοντας την τιμή αυτής της ρύθμισης κάνετε την εικόνα ευκρινέστερη και τις ανοιχτόχρωμες πληροφορίες πιο ορατές. Οι τιμές που μπορείτε να επιλέξετε κυμαίνονται από το -50 ως το 50. Η προεπιλεγμένη τιμή είναι το 0.

ΣΗΜΕΙΩΣΗ: Η επιλογή αυτή είναι διαθέσιμη μόνο για Ποιότητα μετατροπής: Άριστη και Ποιότητα μετατροπής: Κανονική.

Κατώφλιο - σας βοηθά να ελέγξετε το επίπεδο στο οποίο μια εικονοψηφίδα (pixel) θεωρείται μαύρη ή λευκή. Μειώνοντας την τιμή αυτής της ρύθμισης κάνετε την εικόνα πιο ανοιχτόχρωμη και μπορείτε να χρησιμοποιήσετε τη ρύθμιση για να μειώσετε τον θόρυβο βάθους. Μειώνοντας την τιμή αυτής της ρύθμισης κάνετε την εικόνα πιο σκουρόχρωμη και μπορείτε να χρησιμοποιήσετε τη ρύθμιση για να συλλέξετε πληροφορίες σχετικά με τον φωτισμό. Οι τιμές που μπορείτε να επιλέξετε κυμαίνονται από το 0 ως το 255. Η προεπιλεγμένη τιμή είναι το 90.

ΣΗΜΕΙΩΣΗ: Η επιλογή αυτή είναι διαθέσιμη μόνο για Ποιότητα μετατροπής: Κανονική και Ποιότητα μετατροπής: Πρόχειρη.

Φίλτρα

  • Θόρυβος

    • (καθόλου)

    • Μεμονωμένη εικονοψηφίδα: μειώνει τον τυχαίο θόρυβο μετατρέποντας σε λευκή κάθε μεμονωμένη μαύρη εικονοψηφίδα που περιβάλλεται πλήρως από λευκές ή σε μαύρη κάθε μεμονωμένη λευκή εικονοψηφίδα που περιβάλλεται πλήρως από μαύρες.

    • Κανόνας πλειονότητας: ρυθμίζει κάθε εικονοψηφίδα με βάση τις εικονοψηφίδες που την περιβάλλουν. Η εικονοψηφίδα (pixel) θα γίνει λευκή αν οι εικονοψηφίδες που την περιβάλλουν είναι στην πλειονότητά τους λευκές και αντιστρόφως.

  • Εικόνα

    • (καθόλου)

    • Αφαίρεση μισών τόνων: βελτιώνει κείμενο από μήτρα στιγμών και εικόνες με ημιτονικά πλέγματα (π.χ. φωτογραφίες εφημερίδων).

Αντιστροφή χρωμάτων - σας επιτρέπει να επιλέξετε πώς θα αποθηκευτούν οι μαύρες εικονοψηφίδες στην εικόνα. Βάσει προεπιλογής τα μαύρα εικονοστοιχεία αποθηκεύονται ως μαύρα και τα λευκά εικονοστοιχεία αποθηκεύονται ως λευκά. Ενεργοποιήστε αυτήν την επιλογή, εάν θέλετε τα μαύρα εικονοστοιχεία να αποθηκεύονται ως λευκά και τα λευκά εικονοστοιχεία να αποθηκεύονται ως μαύρα.

ΣΗΜΕΙΩΣΗ: Για πληροφορίες όσον αφορά τα κουμπιά και τις επιλογές που συνήθως χρησιμοποιούνται, ανατρέξτε στο παράθυρο «Ρυθμίσεις εικόνας».


Εικόνα - καρτέλα «Ρύθμιση» - Έγχρωμη/Κλίμακα του γκρίζου

Οι επιλογές που είναι διαθέσιμες στην καρτέλα «Ρύθμιση» εξαρτώνται από τη ρύθμιση που έχετε επιλέξει για τη δυνατότητα Σάρωση ως στην καρτέλα «Γενικά». Οι επιλογές που ακολουθούν βασίζονται στη ρύθμιση που έχετε επιλέξει για τη δυνατότητα Σάρωση ως της επιλογής Έγχρωμη ή της επιλογής Κλίμακα του γκρίζου.

ΣΗΜΕΙΩΣΗ: Οι περισσότερες επιλογές διαθέτουν επιπρόσθετες ρυθμίσεις. Οι ρυθμίσεις αυτές είναι ορατές μόνο όταν η επιλογή είναι ενεργοποιημένη. Αν δεν χωρούν όλες οι ρυθμίσεις στην οθόνη, θα εμφανιστεί μια γραμμή κύλισης που θα σας επιτρέψει να αποκτήσετε πρόσβαση σε όλες τις ρυθμίσεις.

Φωτεινότητα και Αντίθεση

  • (καθόλου)

  • Αυτόματα: ρυθμίζει αυτόματα κάθε εικόνα.

  • Μη αυτόματα: σας επιτρέπει να καθορίσετε συγκεκριμένες τιμές που θα χρησιμοποιούνται για όλες τις εικόνες:

  • Φωτεινότητα - αλλάζει την ποσότητα του λευκού στην έγχρωμη εικόνα ή στην εικόνα στην κλίμακα του γκρίζου. Οι τιμές που μπορείτε να επιλέξετε κυμαίνονται από το -50 ως το 50.

  • Αντίθεση - κάνει τις εικόνες εντονότερες ή απαλότερες. Οι τιμές που μπορείτε να επιλέξετε κυμαίνονται από το -50 ως το 50.

Ισορροπία χρωμάτων

  • (καθόλου)

  • Αυτόματα: προσαρμόζει το λευκό φόντο κάθε εγγράφου σε αμιγώς λευκό. Η επιλογή αυτή αντισταθμίζει τις μεταβολές που προκύπτουν μεταξύ τύπων χαρτιού διαφορετικού βάρους και διαφορετικής μάρκας. Δεν συνιστάται για χρήση με «Φωτογραφίες».

  • Αυτόματα - για προχωρημένους: για προχωρημένους χρήστες που θέλουν να ρυθμίσουν περαιτέρω την επιλογή Αυτόματα.

  • Δραστικότητα - σας επιτρέπει να ρυθμίσετε τον βαθμό της μεταβολής. Η αύξηση της τιμής αυτής μπορεί να βοηθήσει αν έχετε έγγραφα που έχουν κιτρινίσει από την πολυκαιρία. Οι τιμές που μπορείτε να επιλέξετε κυμαίνονται από το -2 ως το 2 .

  • Μη αυτόματα: σας επιτρέπει να καθορίσετε συγκεκριμένες τιμές που θα χρησιμοποιούνται για όλες τις εικόνες:

  • Κόκκινο - αλλάζει την ποσότητα του κόκκινου χρώματος στην έγχρωμη εικόνα. Οι τιμές που μπορείτε να επιλέξετε κυμαίνονται από το -50 ως το 50.

  • Πράσινο - αλλάζει την ποσότητα του πράσινου χρώματος στην έγχρωμη εικόνα. Οι τιμές που μπορείτε να επιλέξετε κυμαίνονται από το -50 ως το 50.

  • Μπλε - αλλάζει την ποσότητα του μπλε χρώματος στην έγχρωμη εικόνα. Οι τιμές που μπορείτε να επιλέξετε κυμαίνονται από το -50 ως το 50.

ΣΗΜΕΙΩΣΗ: Η επιλογή «Ισορροπία χρωμάτων» δεν είναι διαθέσιμη για εικόνες στην «Κλίμακα του γκρίζου».

Αύξηση ευκρίνειας - αυξάνει την αντίθεση των άκρων που υπάρχουν μέσα στην εικόνα.

  • (καθόλου)

  • Κανονική

  • Υψηλή

  • Μεγιστοποιημένη

Εξομάλυνση φόντου - χρησιμοποιώντας την επιλογή αυτή σε έγγραφα ή έντυπα με χρώμα φόντου θα μπορέσετε να έχετε εικόνες με πιο ομοιόμορφο χρώμα φόντου. Η επιλογή αυτή βελτιώνει την ποιότητα της εικόνας και ενδέχεται να μειώσει το μέγεθος του αρχείου.

  • (καθόλου)

  • Αυτόματα: εξομαλύνει έως και τρία χρώματα φόντου.

  • Αυτόματα - για προχωρημένους: για προχωρημένους χρήστες που θέλουν να ρυθμίσουν περαιτέρω την επιλογή Αυτόματα.

  • Δραστικότητα - σας επιτρέπει να ρυθμίσετε τον βαθμό διάκρισης του φόντου. Οι τιμές που μπορείτε να επιλέξετε κυμαίνονται από το -10 ως το 10.

ΣΗΜΕΙΩΣΗ: Για πληροφορίες όσον αφορά τα κουμπιά και τις επιλογές που συνήθως χρησιμοποιούνται, ανατρέξτε στο παράθυρο «Ρυθμίσεις εικόνας».


Εικόνα - καρτέλα «Βελτίωση»

Οι επιλογές που είναι διαθέσιμες στην καρτέλα «Βελτίωση» εξαρτώνται από τη ρύθμιση που έχετε επιλέξει για τη δυνατότητα Σάρωση ως στην καρτέλα «Γενικά».

ΣΗΜΕΙΩΣΗ: Οι περισσότερες επιλογές διαθέτουν επιπρόσθετες ρυθμίσεις. Οι ρυθμίσεις αυτές είναι ορατές μόνο όταν η επιλογή είναι ενεργοποιημένη. Αν δεν χωρούν όλες οι ρυθμίσεις στην οθόνη, θα εμφανιστεί μια γραμμή κύλισης που θα σας επιτρέψει να αποκτήσετε πρόσβαση σε όλες τις ρυθμίσεις.

Γέμισμα οπών - σας επιτρέπει να γεμίσετε τις οπές που υπάρχουν γύρω από τα άκρα του εγγράφου σας. Στους τύπους των οπών που μπορείτε να γεμίσετε περιλαμβάνονται οι εξής: στρογγυλές, ορθογώνιες και ακανόνιστου σχήματος (π.χ. οπές διπλής διάτρησης ή οπές με μικρά σχισίματα που μπορεί να προέκυψαν κατά την αφαίρεση του εγγράφου από ντοσιέ).

  • Ενεργοποίηση: ενεργοποιεί το γέμισμα οπών.

Γέμισμα άκρων εικόνας - γεμίζει τα άκρα της τελικής ηλεκτρονικής εικόνας καλύπτοντας την περιοχή με το καθορισμένο χρώμα.

  • Χρώμα:

    • (καθόλου)

    • Αυτόματα: ο σαρωτής θα γεμίζει αυτόματα τα άκρα της εικόνας χρησιμοποιώντας το περιβάλλον χρώμα.

    • Αυτόματα - μαζί με σχισμένα σημεία: εκτός από τα άκρα ο σαρωτής θα γεμίζει και τα σχισμένα σημεία κατά μήκος του άκρου του εγγράφου.

    • Λευκό

    • Μαύρο

  • Όλες οι πλευρές ίδιες: Όταν είναι ενεργοποιημένο, πληρώνεται ίση ποσότητα σε όλες τις πλευρές.

ΣΗΜΕΙΩΣΗ: Η επιλογή αυτή είναι διαθέσιμη μόνο για τη ρύθμιση Λευκό ή τη ρύθμιση Μαύρο.

  • Επάνω: προσδιορίζει πόσο μέρος του επάνω άκρου θα συμπληρώνεται.

ΣΗΜΕΙΩΣΗ: Η επιλογή αυτή δεν είναι διαθέσιμη όταν είναι ενεργοποιημένη η επιλογή Όλες οι πλευρές ίδιες .

  • Αριστερά/Δεξιά: η επιλογή για την αριστερή πλευρά θα προσδιορίζει πόσο μέρος του αριστερού άκρου θα συμπληρώνεται και η επιλογή για τη δεξιά πλευρά πόσο μέρος του δεξιού άκρου θα συμπληρώνεται.

ΣΗΜΕΙΩΣΗ: Οι επιλογές αυτές δεν είναι διαθέσιμες όταν είναι ενεργοποιημένη η επιλογή Όλες οι πλευρές ίδιες .

  • Κάτω: προσδιορίζει πόσο μέρος του κάτω άκρου θα συμπληρώνεται.

ΣΗΜΕΙΩΣΗ: Η επιλογή αυτή δεν είναι διαθέσιμη όταν είναι ενεργοποιημένη η επιλογή Όλες οι πλευρές ίδιες .

ΣΗΜΕΙΩΣΕΙΣ:

  • Κατά τη χρήση της επιλογής Γέμισμα άκρων εικόνας προσέξτε να μην καταχωρίσετε υπερβολικά υψηλή τιμή γιατί ίσως καλυφθούν δεδομένα της εικόνας που θέλετε να διατηρηθούν.

  • Αυτή η επιλογή δεν εφαρμόζεται στην εικόνα προεπισκόπησης.

Φιλτράρισμα ραβδώσεων - σας επιτρέπει να διαμορφώσετε τις ρυθμίσεις του σαρωτή έτσι ώστε να φιλτράρει τις κατακόρυφες ραβδώσεις από τις εικόνες σας. Οι ραβδώσεις είναι γραμμές που ενδέχεται να εμφανιστούν επάνω σε μια εικόνα και δεν αποτελούν τμήμα του αρχικού εγγράφου. Οι ραβδώσεις αυτές ενδέχεται να προκληθούν από ρύπους στα έγγραφά σας (π.χ. βρομιά, σκόνη ή φθαρμένα άκρα) ή αν δεν ακολουθούνται οι συνιστώμενες διαδικασίες καθαρισμού του σαρωτή σας.

  • Ενεργοποίηση: ενεργοποιεί το φιλτράρισμα ραβδώσεων.

  • Δραστικότητα: σας επιτρέπει να ρυθμίσετε τον βαθμό φιλτραρίσματος των ραβδώσεων. Οι τιμές που μπορείτε να επιλέξετε κυμαίνονται από το -2 ως το 2. Η προεπιλεγμένη τιμή είναι το 0.

Απόρριψη χρώματος - χρησιμοποιείται για την εξάλειψη του φόντου ενός εντύπου ώστε η ηλεκτρονική εικόνα να περιλαμβάνει μόνο τα καταχωρισμένα δεδομένα (δηλαδή αφαίρεση των γραμμών και των πλαισίων του εντύπου). Για τις ασπρόμαυρες εικόνες οι ρυθμίσεις αυτές επηρεάζουν την έκδοση του εγγράφου στην κλίμακα του γκρίζου την οποία αναλύει ο σαρωτής για να δημιουργήσει αυτή την ηλεκτρονική εικόνα.

  • Χρώμα: επιλέξτε το επιθυμητό χρώμα απόρριψης.

    • (καθόλου)

    • Πολλαπλή: απορρίπτει όλα τα χρώματα εκτός από τις σκούρες σκιάσεις (π.χ. μαύρο ή σκούρο μπλε μελάνι).

    • Κυρίαρχο: απορρίπτει το κυρίαρχο χρώμα.

    • Κόκκινο

    • Πράσινο

    • Μπλε

  • Δραστικότητα: σας δίνει τη δυνατότητα να ρυθμίσετε τον βαθμό στον οποίο απορρίπτονται τα χρώματα. Οι τιμές που μπορείτε να επιλέξετε κυμαίνονται από το -10 ως το 10. Η προεπιλεγμένη τιμή είναι το 0.

ΣΗΜΕΙΩΣΗ: Η επιλογή αυτή είναι διαθέσιμη μόνο όταν έχετε δώσει στην επιλογή Χρώμα τη ρύθμιση Πολλαπλά ή Κυρίαρχο.

ΣΗΜΕΙΩΣΗ: Οι επιλογές για τη δυνατότητα Απόρριψη χρώματος είναι διαθέσιμες μόνο όταν έχετε επιλέξει για τη δυνατότητα Σάρωση ως τη ρύθμιση Ασπρόμαυρη ή τη ρύθμιση Κλίμακα του γκρίζου .

ΣΗΜΕΙΩΣΗ: Για πληροφορίες όσον αφορά τα κουμπιά και τις επιλογές που συνήθως χρησιμοποιούνται, ανατρέξτε στο παράθυρο «Ρυθμίσεις εικόνας».


Εικόνα - καρτέλα «Ανίχνευση»

ΣΗΜΕΙΩΣΗ: Ορισμένες επιλογές έχουν πρόσθετες ρυθμίσεις. Οι ρυθμίσεις αυτές είναι ορατές μόνο όταν η επιλογή είναι ενεργοποιημένη. Αν δεν χωρούν όλες οι ρυθμίσεις στην οθόνη, θα εμφανιστεί μια γραμμή κύλισης που θα σας επιτρέψει να αποκτήσετε πρόσβαση σε όλες τις ρυθμίσεις.

Διαγραφή κενών εικόνων - σας επιτρέπει να διαμορφώσετε τις ρυθμίσεις του σαρωτή έτσι ώστε να μην στέλνει κενές εικόνες στην εφαρμογή σάρωσης.

  • (καθόλου): όλες οι εικόνες παραδίδονται στην εφαρμογή σάρωσης.

  • Βάσει του περιεχομένου του εγγράφου : οι εικόνες χαρακτηρίζονται ως κενές ανάλογα με το περιεχόμενο του εγγράφου που βρίσκεται εντός της εικόνας.

    • Ποσότητα περιεχομένου: Σας δίνει τη δυνατότητα να επιλέξετε τη μέγιστη ποσότητα περιεχομένου βάσει της οποίας ο σαρωτής θα θεωρεί την εικόνα κενή. Όλες οι εικόνες με μεγαλύτερο περιεχόμενο από αυτήν την τιμή δεν θα χαρακτηρίζονται ως κενές και θα τροφοδοτούνται στην εφαρμογή σάρωσης. Οι τιμές κυμαίνονται από το 0 ως το 100%.

    • : Το πεδίο Content amount (Ποσότητα περιεχομένου) θα συμπληρώνεται με την ποσότητα του περιεχομένου στην εικόνα προεπισκόπησης. Αν έχετε ένα αντιπροσωπευτικό κενό έγγραφο (π.χ. κενό επιστολόχαρτο με τυπωμένη κεφαλίδα), μπορείτε να το χρησιμοποιήσετε ως οδηγό ώστε να καθορίσετε τη ρύθμιση για το πεδίο Ποσότητα περιεχομένου (δηλαδή για να εκτελέσετε σάρωση με προεπισκόπηση, να κάνετε κλικ στο κουμπί αυτό και να ρυθμίσετε την τιμή για την επιλογή Ποσότητα περιεχομένου όπως απαιτείται κατά περίσταση).

ΣΗΜΕΙΩΣΗ: Η επιλογή αυτή είναι διαθέσιμη μόνο όταν υπάρχει εικόνα προεπισκόπησης.

  • Βάσει μεγέθους: οι εικόνες θα θεωρούνται κενές με βάση το μέγεθος της εικόνας που θα πρέπει να παραδοθεί στην εφαρμογή σάρωσης (δηλαδή μετά την εφαρμογή όλων των υπόλοιπων ρυθμίσεων).

    • Τελικό μέγεθος εικόνας: Σας δίνει τη δυνατότητα να επιλέξετε το ελάχιστο μέγεθος εικόνας βάσει του οποίου ο σαρωτής θα θεωρεί την εικόνα μη κενή. Όλες οι εικόνες που είναι μικρότερες από αυτήν την τιμή θα θεωρούνται κενές και δεν θα αποστέλλονται στην εφαρμογή σάρωσης. Οι τιμές κυμαίνονται από 1 έως 1.000 KB (1 KB ισοδυναμεί με 1.024 δυφιοσυλλαβές (byte)).

Γραμμοκωδικός - σας επιτρέπει να διαμορφώσετε τις ρυθμίσεις του σαρωτή έτσι ώστε να γίνεται αναζήτηση για γραμμοκωδικό στις εικόνες σας. Ο σαρωτής θα εκτελεί αναζήτηση σε κάθε εικόνα, θα αποκωδικοποιεί τον πρώτο γραμμοκωδικό που θα βρίσκει και θα επιστρέφει τις πληροφορίες στην εφαρμογή σάρωσης.

  • Ενεργοποίηση: ενεργοποιείται η ανίχνευση γραμμοκωδικών.

ΣΗΜΕΙΩΣΗ: Για πληροφορίες όσον αφορά τα κουμπιά και τις επιλογές που συνήθως χρησιμοποιούνται, ανατρέξτε στο παράθυρο «Ρυθμίσεις εικόνας».


Παράθυρο «Ρυθμίσεις συσκευής»

Στο παράθυρο αυτό μπορείτε να καθορίσετε όλες τις επιλογές για κάθε συγκεκριμένο σαρωτή, καθώς και διαγνωστικά, χρησιμοποιώντας τις διαθέσιμες καρτέλες. Οι τιμές που χρησιμοποιούνται στην επιλογή «Ρυθμίσεις συσκευής» αποθηκεύονται στην επιλεγμένη Συντόμευση ρύθμισης. Το παράθυρο «Ρυθμίσεις συσκευής» περιλαμβάνει τις εξής καρτέλες: Γενικά , Πολλαπλή τροφοδοσία .

Αρχική σελίδα - επιστρέφετε στο κύριο παράθυρο «Σαρωτής».

Εικόνα - παρουσιάζεται το παράθυρο «Ρυθμίσεις εικόνας».

Προεπισκόπηση - ξεκινά μια σάρωση και ύστερα παρουσιάζεται το παράθυρο «Ρυθμίσεις εικόνας» με τη σαρωμένη εικόνα τοποθετημένη στην περιοχή προεπισκόπησης. Η παρουσιαζόμενη εικόνα είναι ένα δείγμα με βάση τις τρέχουσες ρυθμίσεις σας για τις συντομεύσεις.

ΟΚ/Σάρωση - όταν επιλέξετε τη δυνατότητα αυτή, θα παρουσιαστεί η προτροπή να αποθηκεύσετε κάθε μη αποθηκευμένη αλλαγή.

ΣΗΜΕΙΩΣΗ: Αν το κουμπί αυτό είναι το OK, κάθε μη αποθηκευμένη αλλαγή θα παραμείνει σε ισχύ για την τρέχουσα σύνοδο σάρωσης.

Ακύρωση - το κύριο παράθυρο «Σαρωτής» κλείνει χωρίς να γίνει αποθήκευση αλλαγών.

Εικονίδια πληροφοριών

Πληροφορίες: παρουσιάζει την έκδοση του σαρωτή και πληροφορίες για τα πνευματικά δικαιώματα.

Βοήθεια: παρουσιάζει πληροφορίες βοήθειας για το εκάστοτε παρουσιαζόμενο παράθυρο.


Συσκευή - καρτέλα «Γενικά»

Η καρτέλα «Γενικά» σας επιτρέπει να καθορίσετε επιλογές ειδικά για κάθε σαρωτή και παρέχει πρόσβαση στα διαγνωστικά του.

Πηγή χαρτιού

  • Αυτόματα: αναζητά χαρτί πρώτα στον τροφοδότη εγγράφων. Αν δεν υπάρχουν έγγραφα στον δίσκο εισόδου, ο σαρωτής θα σαρώσει από την επίπεδη επιφάνεια.

  • Τροφοδότης εγγράφων: ο σαρωτής θα σαρώσει έγγραφα μόνο από τον δίσκο εισόδου.

  • Επίπεδη επιφάνεια : ο σαρωτής θα σαρώσει από την επίπεδη επιφάνεια.

ΣΗΜΕΙΩΣΗ: Οι επιλογές Αυτόματα και Επίπεδη επιφάνεια είναι διαθέσιμες μόνο αν είχατε προσαρτήσει το παρελκόμενο της επίπεδης επιφάνειας όταν συνδέθηκε με τον σαρωτή η εφαρμογή σάρωσης.

Ισχύς

  • Εξοικονόμηση ισχύος: σας επιτρέπει να καθορίσετε σε λεπτά το χρονικό διάστημα για το οποίο ο σαρωτής πρέπει να μείνει ανενεργός προτού περάσει στη λειτουργία εξοικονόμησης ισχύος.

  • Διακοπή τροφοδοσίας: σας επιτρέπει να καθορίσετε σε λεπτά το χρονικό διάστημα για το οποίο ο σαρωτής πρέπει να μείνει στη λειτουργία εξοικονόμησης ισχύος προτού απενεργοποιηθεί αυτόματα.

ΣΗΜΕΙΩΣΗ: Οι ρυθμίσεις για την επιλογή Ισχύς είναι κοινή για όλες τις Συντομεύσεις ρυθμίσεων. Κάθε αλλαγή θα επηρεάσει και τις άλλες συντομεύσεις εκτός αν ενεργοποιήσετε την επιλογή Αποθήκευση μόνο στη συγκεκριμένη συντόμευση ρυθμίσεων.

Τροφοδότης εγγράφων

  • Λήξη χρονικού ορίου: σας επιτρέπει να επιλέξετε σε δευτερόλεπτα το χρονικό διάστημα αναμονής του σαρωτή από τη στιγμή που θα περάσει στον τροφοδότη το τελευταίο έγγραφο και ωσότου εκπνεύσει το χρονικό όριο.

Ενέργεια κατά τη λήξη του χρονικού ορίου: υποδεικνύει την ενέργεια που θα εκτελεστεί όταν εκπνεύσει το χρονικό όριο του τροφοδότη εγγράφων.

    • Διακοπή σάρωσης: η σάρωση θα διακοπεί και ο έλεγχος θα επανέλθει στην εφαρμογή σάρωσης (δηλαδή τερματίζεται η εργασία).

ΣΗΜΕΙΩΣΗ: Οι ρυθμίσεις για την επιλογή Τροφοδότης εγγράφων είναι κοινή για όλες τις Συντομεύσεις ρυθμίσεων. Κάθε αλλαγή θα επηρεάσει και τις άλλες συντομεύσεις εκτός αν ενεργοποιήσετε την επιλογή Αποθήκευση μόνο στη συγκεκριμένη συντόμευση ρυθμίσεων.

Απαριθμητής φύλλων: πληκτρολογήστε τον αριθμό ο οποίος θα εκχωρηθεί στο επόμενο φυσικό φύλλο χαρτιού που θα περάσει μέσα στον σαρωτή. Ο σαρωτής αυξάνει κατά μία μονάδα κάθε φορά τον αριθμό αυτό και τον εμφανίζει στην κεφαλίδα της εικόνας.

Διαγνωστικά: παρουσιάζεται το παράθυρο «Διαγνωστικά».

ΣΗΜΕΙΩΣΗ: Για πληροφορίες όσον αφορά τα κουμπιά και τις επιλογές που συνήθως χρησιμοποιούνται, ανατρέξτε στο παράθυρο «Ρυθμίσεις συσκευής».


Συσκευή - καρτέλα «Μεταφορά»

Η καρτέλα «Μεταφορά» σας επιτρέπει να καθορίσετε επιλογές για τον τρόπο διαχείρισης των εγγράφων σας από την περιοχή μεταφοράς του σαρωτή.

Μήκος εγγράφων

  • Ανώτατο μήκος - επιλέξτε τιμή που να υποδεικνύει το μήκος του μεγαλύτερου εγγράφου στο σύνολο των εγγράφων σας.

ΣΗΜΕΙΩΣΕΙΣ:

  • Αν αλλάξετε την τιμή αυτή, θα επηρεαστούν οι μέγιστες τιμές για τις εξής ρυθμίσεις: Εκτυπωτής - Μετατόπιση από το άκρο, Πολλαπλή τροφοδοσία - Ανίχνευση μήκους

  • Στα έγγραφα με το μεγαλύτερο μήκος δεν υποστηρίζονται όλοι οι συνδυασμοί ρυθμίσεων για τις επιλογές Σάρωση ως και Ανάλυση. Για μεγαλύτερη ευελιξία στις εφαρμογές, ο σαρωτής δεν θα δημιουργεί αναφορά σφάλματος αν δεν ανιχνεύσει έγγραφο μη υποστηριζόμενου μήκους.

  • Η διεκπεραιωτικότητα του σαρωτή ενδέχεται να είναι μειωμένη για έγγραφα μεγάλου μήκους.

ΣΗΜΕΙΩΣΗ: Για πληροφορίες όσον αφορά τα κουμπιά και τις επιλογές που συνήθως χρησιμοποιούνται, ανατρέξτε στο παράθυρο «Ρυθμίσεις συσκευής».


Συσκευή - καρτέλα «Πολλαπλή τροφοδοσία»

Η ανίχνευση πολλαπλής τροφοδοσίας βοηθά στην επεξεργασία εγγράφων ανιχνεύοντας έγγραφα που μπορεί να αλληλεπικαλύπτονται τη στιγμή που περνούν από τον τροφοδότη. Η πολλαπλή τροφοδοσία μπορεί οφείλεται σε συρραπτικά ή κολλητικές ταινίες επάνω σε έγγραφα ή σε ηλεκτροστατικά φορτισμένα έγγραφα.

Υπερηχητική ανίχνευση

Ευαισθησία - ελέγχει πόσο δραστικά θα ανιχνεύει ο σαρωτής αν έχουν τροφοδοτηθεί περισσότερα από ένα έγγραφα. Η πολλαπλή τροφοδοσία αναγνωρίζεται όταν ανιχνεύονται κενά αέρα μεταξύ των εγγράφων. Με τον τρόπο αυτό, η ανίχνευση πολλαπλής τροφοδοσίας μπορεί να χρησιμοποιηθεί σε εργασίες που περιέχουν έγγραφα ποικίλου πάχους.

  • (καθόλου)

  • Χαμηλή: είναι η λιγότερο δραστική ρύθμιση με λιγότερες πιθανότητες να ανιχνευτούν ετικέτες, έγγραφα κακής ποιότητας και χοντρά ή τσαλακωμένα έγγραφα ως πολλαπλή τροφοδοσία.

  • Μεσαία: χρησιμοποιήστε αυτή τη ρύθμιση αν η εργασία σας περιλαμβάνει έγγραφα με διαφορετικό πάχος ή με κολλημένες ετικέτες. Τα περισσότερα έγγραφα με ετικέτες κανονικά δεν θα πρέπει να ανιχνεύονται ως έγγραφα πολλαπλής τροφοδοσίας, πράγμα που εξαρτάται από το υλικό των ετικετών.

  • Υψηλή: η υψηλότερη ρύθμιση δραστικής ανίχνευσης. Η ρύθμιση αυτή έχει καλά αποτελέσματα αν όλα τα έγγραφα έχουν πάχος που δεν υπερβαίνει το πάχος διπλού χαρτιού 20 λιβρών.

ΣΗΜΕΙΩΣΗ: Ανεξάρτητα από την επιλεγμένη ρύθμιση, οι αυτοκόλλητες σημειώσεις ίσως δεν πάψουν να ανιχνεύονται ως πολλαπλή τροφοδοσία.

Ανίχνευση μήκους - σας επιτρέπει να επιλέξετε το μέγιστο μήκος των εγγράφων στο σύνολο της εργασίας σας. Αν ο σαρωτής ανιχνεύσει έγγραφο που έχει μεγαλύτερο μήκος από την τιμή αυτή, θα θεωρήσει ότι πρόκειται για πολλαπλή τροφοδοσία. Μπορείτε να απενεργοποιήσετε την επιλογή αυτή ή να καθορίσετε τιμή για το μήκος.

Ενέργεια σε περίπτωση ανίχνευσης - επιλέξτε την ενέργεια που θέλετε να εκτελεί ο σαρωτής όταν ανιχνεύσει πολλαπλή τροφοδοσία. Με όλες τις επιλογές η κατάσταση θα καταγράφεται στο αρχείο συμβάντων του σαρωτή.

  • Διακοπή σάρωσης: η σάρωση θα διακοπεί και ο έλεγχος θα επανέλθει στην εφαρμογή σάρωσης (δηλαδή τερματίζεται η εργασία). Δεν θα δημιουργηθούν εικόνες του εγγράφου για το οποίο ανιχνεύτηκε πολλαπλή τροφοδοσία. Επαληθεύστε ότι η διαδρομή του χαρτιού είναι πλέον καθαρή και αρχίστε ξανά τη σύνοδο σάρωσης από την εφαρμογή σάρωσης.

  • Διακοπή σάρωσης - δημιουργία εικόνων: η σάρωση θα διακοπεί και ο έλεγχος θα επανέλθει στην εφαρμογή σάρωσης (δηλαδή τερματίζεται η εργασία). Θα δημιουργηθούν εικόνες του εγγράφου για το οποίο ανιχνεύτηκε πολλαπλή τροφοδοσία. Επαληθεύστε ότι η διαδρομή του χαρτιού είναι πλέον καθαρή και αρχίστε ξανά τη σύνοδο σάρωσης από την εφαρμογή σάρωσης.

  • Διακοπή σάρωσης - παραμονή του χαρτιού στη διαδρομή : η σάρωση θα διακοπεί αμέσως (δηλαδή δεν θα γίνει καμία προσπάθεια καθαρισμού της διαδρομής του χαρτιού) και ο έλεγχος θα επανέλθει στην εφαρμογή σάρωσης (δηλαδή τερματίζεται η εργασία). Δεν θα δημιουργηθούν εικόνες του εγγράφου για το οποίο ανιχνεύτηκε πολλαπλή τροφοδοσία. Προτού αρχίσετε ξανά τη σύνοδο σάρωσης από την εφαρμογή σάρωσης, αφαιρέστε όσα έγγραφα έχουν μείνει στη διαδρομή χαρτιού.

  • Συνέχεια σάρωσης: ο σαρωτής θα συνεχίσει τη σάρωση. Θα δημιουργηθούν εικόνες του εγγράφου για το οποίο ανιχνεύτηκε πολλαπλή τροφοδοσία.

Αναπαραγωγή ήχου στον υπολογιστή - ενεργοποιήστε την επιλογή αυτή αν θέλετε ο υπολογιστής να παράγει ήχο όταν ανιχνεύεται πολλαπλή τροφοδοσία. Μπορείτε να κάνετε κλικ στο κουμπί Περιήγηση για να επιλέξετε το επιθυμητό αρχείο .wav.

ΣΗΜΕΙΩΣΗ: Ο ήχος στον υπολογιστή ενδέχεται να μην ακούγεται ακριβώς τη στιγμή που ανιχνεύεται η πολλαπλή τροφοδοσία από τον σαρωτή.

ΣΗΜΕΙΩΣΗ: Για πληροφορίες όσον αφορά τα κουμπιά και τις επιλογές που συνήθως χρησιμοποιούνται, ανατρέξτε στο παράθυρο «Ρυθμίσεις συσκευής».


Παράθυρο «Διαγνωστικά»

Από το παράθυρο αυτό μπορείτε να αποκτήσετε πρόσβαση στις διαγνωστικές λειτουργίες του σαρωτή. Το παράθυρο «Διαγνωστικά» περιλαμβάνει τις εξής καρτέλες: Γενικά , Αποσφαλμάτωση και Αρχεία καταγραφής. Μπορείτε να αποκτήσετε πρόσβαση στο παράθυρο «Διαγνωστικά» μέσω του κουμπιού «Διαγνωστικά» που βρίσκεται στην καρτέλα «Γενικά» του παραθύρου «Ρυθμίσεις συσκευής».

Συσκευή - σας επιτρέπει να επιλέξετε σε ποια συσκευή θα εκτελεστούν τα διαγνωστικά. Υπάρχουν οι εξής επιλογές: Τροφοδότης εγγράφων ή Επίπεδη επιφάνεια.

ΣΗΜΕΙΩΣΗ: Η επιλογή αυτή είναι διαθέσιμη μόνο αν είχατε ήδη προσαρτήσει το παρελκόμενο της επίπεδης επιφάνειας όταν η εφαρμογή σάρωσης συνδέθηκε με τον σαρωτή.

Τέλος - επιστρέφετε στο παράθυρο «Ρυθμίσεις συσκευής».

Εικονίδια πληροφοριών

Πληροφορίες: παρουσιάζει την έκδοση του σαρωτή και πληροφορίες για τα πνευματικά δικαιώματα.

Βοήθεια: παρουσιάζει πληροφορίες βοήθειας για το εκάστοτε παρουσιαζόμενο παράθυρο.


Διαγνωστικά - καρτέλα «Γενικά»

Η καρτέλα «Γενικά» σας επιτρέπει να εκτελέσετε δοκιμή του σαρωτή και να τον βαθμονομήσετε .

Δοκιμές

  • Σαρωτής: η δοκιμή αυτή είναι παρόμοια με την αυτοδοκιμή ενεργοποίησης αλλά πιο εκτεταμένη και αν την επιλέξετε, η συσκευή θα υποβληθεί αμέσως σε μια σειρά ελέγχων για να διαπιστωθεί αν λειτουργεί κανονικά όλο το υλισμικό του σαρωτή.

  • Μόνο μέτρηση: μετριούνται τα έγγραφα που εισέρχονται στον σαρωτή χωρίς να γίνεται πραγματική αποστολή των εικόνων σε εφαρμογή σάρωσης. Η συγκεκριμένη δοκιμή εκτελείται στη διάρκεια κάθε συνόδου σάρωσης κατά την οποία είναι ενεργοποιημένη η επιλογή αυτή.

ΣΗΜΕΙΩΣΗ: Η συγκεκριμένη δοκιμή απενεργοποιείται αυτόματα κατά την αποσύνδεση της εφαρμογής σάρωσης από τον σαρωτή.

Βαθμονόμηση - παρουσιάζεται το παράθυρο «Βαθμονόμηση».

ΣΗΜΕΙΩΣΗ: Η βαθμονόμηση δεν χρειάζεται ούτε συνιστάται να γίνεται συχνά. Εκτελέστε βαθμονόμηση μόνο όταν σας δοθεί σχετική οδηγία από το προσωπικό του τμήματος υποστήριξης της εταιρείας σας.

Μεταφορά σαρωτή - σας επιτρέπει να μετακινήσετε την κάμερα της επίπεδης επιφάνειας στη θέση κλειδώματος για τη μεταφορά του σαρωτή.

ΣΗΜΕΙΩΣΗ: Η επιλογή αυτή είναι διαθέσιμη μόνο όταν δώσετε στην επιλογή Συσκευή τη ρύθμιση Επίπεδη επιφάνεια και αν το προσαρτημένο παρελκόμενο της επίπεδης επιφάνειας διαθέτει διακόπτη κλειδώματος.

ΣΗΜΕΙΩΣΗ: Για πληροφορίες όσον αφορά τα κουμπιά και τις επιλογές που συνήθως χρησιμοποιούνται, ανατρέξτε στο παράθυρο «Διαγνωστικά».


Διαγνωστικά - καρτέλα «Αποσφαλμάτωση»

Η καρτέλα «Αποσφαλμάτωση» σας δίνει τη δυνατότητα να ενεργοποιήσετε επιλογές οι οποίες επιτρέπουν στο προσωπικό υποστήριξης να διαγνώσει κάθε ζήτημα που μπορεί να αντιμετωπίσετε κατά τη χρήση του σαρωτή σας. Προτείνουμε να κάνετε αλλαγές στην καρτέλα αυτή μόνο όταν σας δοθεί σχετική οδηγία από το προσωπικό τεχνικής υποστήριξης.

ΣΗΜΕΙΩΣΕΙΣ:

  • Όλες οι επιλογές στην καρτέλα αυτή ισχύουν για όλες τις Συντομεύσεις ρυθμίσεων και όχι μόνο για την εκάστοτε επιλεγμένη Συντόμευση ρυθμίσεων .

  • Προκειμένου να ισχύσουν όσες αλλαγές κάνατε στην καρτέλα αυτή, απαιτείται η επανεκκίνηση της εφαρμογής σας.

Καταγραφή - αποθηκεύονται οι επικοινωνίες μεταξύ του σαρωτή και της εφαρμογής σάρωσης. Υπάρχουν οι εξής επιλογές: Απενεργοποίηση, Ενεργοποίηση ή Εξατομίκευση.

Εικόνες

Ληφθείσες από τον σαρωτή: αποθηκεύονται οι εικόνες που παραλήφθηκαν στον υπολογιστή από τον σαρωτή.

Σταλμένες στην εφαρμογή: αποθηκεύονται οι εικόνες που παραλήφθηκαν στην εφαρμογή σάρωσης από τον σαρωτή.

Προσομοίωση - σας επιτρέπει να χρησιμοποιήσετε το πρόγραμμα TWAIN Driver/Datasource χωρίς να χρησιμοποιήσετε τον ίδιο τον σαρωτή.

Μοντέλο: σας επιτρέπει να επιλέξετε το συγκεκριμένο μοντέλο σαρωτή που θέλετε να προσομοιωθεί.

Επίπεδη επιφάνεια: σας επιτρέπει να επιλέξετε ποιο παρελκόμενο επίπεδης επιφάνειας θα προσομοιωθεί.

Σημαίες: αν υποστηρίζεται από το πρόγραμμά σας TWAIN Driver/Datasource, η επιλογή αυτή θα περιέχει μια λίστα με εξαρτήματα τα οποία έχει εγκαταστήσει ο προσομοιωμένος σαρωτής σας.

ΣΗΜΕΙΩΣΗ: Για πληροφορίες όσον αφορά τα κουμπιά και τις επιλογές που συνήθως χρησιμοποιούνται, ανατρέξτε στο παράθυρο «Διαγνωστικά».


Διαγνωστικά - καρτέλα «Αρχεία καταγραφής»

Η καρτέλα «Αρχεία καταγραφής» σας επιτρέπει να δείτε πληροφορίες για τον σαρωτή.

Αρχεία καταγραφής

  • Γενικά: παρουσιάζει πληροφορίες για την έκδοση, τον σειριακό αριθμό, τα προσαρτημένα/εγκατεστημένα παρελκόμενα, τους μετρητές του σαρωτή κλπ.

  • Χειριστής: παρουσιάζει το αρχείο καταγραφής του σαρωτή. Το συγκεκριμένο αρχείο καταγραφής επιτρέπεται να διαγραφεί μόνο από το προσωπικό υποστήριξης.

Κουμπιά στη γραμμή εργαλείων

Αποθήκευση ως: αποθηκεύει όλα τα αρχεία καταγραφής για να μπορεί να τα ελέγξει το προσωπικό υποστήριξης. Όταν επιλέξετε τη δυνατότητα αυτή, θα παρουσιαστεί το παράθυρο «Αποθήκευση ως».

  • Περιγραφή: καταχωρίστε μια σύντομη περιγραφή του προβλήματος/της αιτίας για την αποθήκευση των αρχείων καταγραφής.

  • Φάκελος: η θέση αποθήκευσης των αρχείων καταγραφής.

  • Περιήγηση: παρουσιάζεται το παράθυρο «Άνοιγμα αρχείου» του λειτουργικού συστήματος ώστε να μπορέσετε να βρείτε τον φάκελο που θέλετε να χρησιμοποιήσετε.

  • Να συμπεριληφθούν εικόνες αποσφαλμάτωσης: συμπεριλαμβάνει στα αρχεία καταγραφής όσες εικόνες αποσφαλμάτωσης έχουν δημιουργηθεί. Με βάση την προεπιλεγμένη ρύθμιση η επιλογή αυτή είναι ενεργοποιημένη και πρέπει να απενεργοποιείται μόνο αν σας το συστήσει το προσωπικό υποστήριξης της εταιρείας σας.

  • Αποθήκευση: αποθηκεύει τα αρχεία καταγραφής μέσα σε κάποιο αρχείο με την επέκταση .eklog.

Ανανέωση: ανανεώνει το εκάστοτε παρουσιαζόμενο αρχείο καταγραφής.

ΣΗΜΕΙΩΣΗ: Για πληροφορίες όσον αφορά τα κουμπιά και τις επιλογές που συνήθως χρησιμοποιούνται, ανατρέξτε στο παράθυρο «Διαγνωστικά».


Παράθυρο «Βαθμονόμηση»

Όποτε χρειαστεί να εκτελέσετε βαθμονόμηση, επιλέξτε τη δυνατότητα Βαθμονόμηση στην επιλογή Διαγνωστικά - καρτέλα «Γενικά».

ΣΗΜΕΙΩΣΗ: Η βαθμονόμηση δεν χρειάζεται ούτε συνιστάται να γίνεται συχνά. Εκτελέστε βαθμονόμηση μόνο όταν σας δοθεί σχετική οδηγία από το προσωπικό του τμήματος υποστήριξης της εταιρείας σας.

Τύπος - σας επιτρέπει να επιλέξετε ποια βαθμονόμηση θα εκτελέσετε.

  • UDDS - διασφαλίζει ότι το υπερηχητικό σύστημα, που ανιχνεύει τις περιπτώσεις πολλαπλής τροφοδοσίας και τα άκρα των εγγράφων, είναι σωστά ρυθμισμένο για άριστες επιδόσεις.

ΣΗΜΕΙΩΣΗ: Φροντίστε να χρησιμοποιήσετε διπλό φύλλο χαρτιού 20 λιβρών ή 75 g/m 2 .

  • Δοκιμή μεγέθυνσης - καθορίζει το ποσοστό σμίκρυνσης/μεγέθυνσης που θα εφαρμόζει ο σαρωτής στις εικόνες.

OK - ξεκινά τη βαθμονόμηση. Αν ο σαρωτής δεν ανιχνεύσει τον στόχο, θα σας παρουσιάσει προτροπή για την εισαγωγή του. Μόλις ολοκληρωθεί με επιτυχία η βαθμονόμηση, θα παρουσιαστεί η σχετική ειδοποίηση.

Ακύρωση - κλείνει το παράθυρο «Βαθμονόμηση» χωρίς να εκτελεστεί βαθμονόμηση.


Προηγμένη ρύθμιση εικόνας

Μπορείτε να αποκτήσετε πρόσβαση στη δυνατότητα «Προηγμένη ρύθμιση εικόνας» μέσω του εικονιδίου που βρίσκεται δίπλα στην επιλογή Όψη στο πάνω μέρος του παραθύρου «Ρυθμίσεις εικόνας».

Όταν επιλέξετε το εικονίδιο «Προηγμένη ρύθμιση εικόνας», θα παρουσιαστεί η καρτέλα «Προηγμένες ρυθμίσεις».

Τέλος - επιστρέφετε στο παράθυρο «Ρυθμίσεις εικόνας».

Εικονίδια πληροφοριών

Πληροφορίες: παρουσιάζει την έκδοση του σαρωτή και πληροφορίες για τα πνευματικά δικαιώματα.

Βοήθεια: παρουσιάζει πληροφορίες βοήθειας για το εκάστοτε παρουσιαζόμενο παράθυρο.


Καρτέλα «Προηγμένες ρυθμίσεις»

Το εισερχόμενο έγγραφο είναι - επιλέξτε Διπλής όψης, Μίας όψης - εμπρός ή Μίας όψης - πίσω ανάλογα με την όψη ή τις όψεις που θέλετε να διαρθρώσετε.

ΣΗΜΕΙΩΣΗ: Οι επιλογές Διπλής όψης και Μίας όψης - εμπρός είναι διαθέσιμες μόνο για μοντέλα σαρωτών που μπορούν να εκτελέσουν αμφίδρομη σάρωση.

Διαφορετικές ρυθμίσεις για κάθε όψη - με βάση την προεπιλεγμένη ρύθμιση οι ρυθμίσεις που επιλέγετε στο πρόγραμμα TWAIN Driver/Datasource εφαρμόζονται και στις δύο όψεις της εικόνας. Ενεργοποιήστε την επιλογή αυτή αν θέλετε να επιλέξετε διαφορετικές ρυθμίσεις επεξεργασίας εικόνας για κάθε όψη του εγγράφου που σαρώνετε. Για παράδειγμα, αν θέλετε να είναι έγχρωμη η μπροστινή όψη και ασπρόμαυρη η πίσω, φροντίστε πρώτα να επιλέξετε τη δυνατότητα Διπλής όψης της επιλογής Το εισερχόμενο έγγραφο είναι και ύστερα ενεργοποιήστε τη δυνατότητα Διαφορετικές ρυθμίσεις για κάθε όψη.

Αμέσως μετά, η επιλογή Όψη στο παράθυρο «Ρυθμίσεις εικόνας» θα πάψει να παρουσιάζεται γκριζαρισμένη και θα μπορέσετε να επιλέξετε διαφορετικές ρυθμίσεις για την κάθε όψη. Τώρα που ενεργοποιήσατε τη δυνατότητα Διαφορετικές ρυθμίσεις για κάθε όψη, οι ρυθμίσεις που επιλέξατε θα εφαρμοστούν μόνο στην μπροστινή όψη του εγγράφου που σαρώνετε. Αφού επιλέξετε τις ρυθμίσεις σας για την μπροστινή όψη, χρησιμοποιήστε την επιλογή Όψη για να επιλέξετε την πίσω όψη και ύστερα κάντε τις ρυθμίσεις που θέλετε να εφαρμοστούν στην πίσω όψη.

ΣΗΜΕΙΩΣΗ: Η δυνατότητα Διαφορετικές ρυθμίσεις για κάθε όψη είναι διαθέσιμη μόνο για μοντέλα σαρωτών που μπορούν να εκτελέσουν αμφίδρομη σάρωση.

Συνδυασμός μπροστινών και πίσω εικόνων - για ένα έγγραφο συνήθως δημιουργείται μία εικόνα για την μπροστινή όψη και μία άλλη για την πίσω όψη. Ενεργοποιήστε την επιλογή αυτή αν θέλετε μία εικόνα που να περιέχει τόσο την μπροστινή όσο και την πίσω όψη του εγγράφου. Υπάρχουν οι εξής επιλογές:

  • Μπροστινή όψη επάνω: η μπροστινή όψη θα είναι πάνω από την πίσω όψη μέσα στην εικόνα.

  • Μπροστινή όψη κάτω: η πίσω όψη θα είναι πάνω από την μπροστινή όψη μέσα στην εικόνα.

  • Μπροστινή όψη αριστερά: η μπροστινή όψη θα είναι αριστερά από την πίσω όψη μέσα στην εικόνα.

  • Μπροστινή όψη δεξιά: η πίσω όψη θα είναι αριστερά από την μπροστινή όψη μέσα στην εικόνα.

ΣΗΜΕΙΩΣΕΙΣ:

  • Η επιλογή αυτή είναι διαθέσιμη μόνο για μοντέλα σαρωτών που μπορούν να εκτελέσουν αμφίδρομη σάρωση.

  • Η επιλογή αυτή είναι διαθέσιμη μόνο όταν η δυνατότητα Το εισερχόμενο έγγραφο είναι έχει τη ρύθμιση Διπλής όψης, είναι απενεργοποιημένη η επιλογή Διαφορετικές ρυθμίσεις για κάθε όψη, η δυνατότητα Εικόνες ανά όψη έχει τη ρύθμιση Μία και το έγγραφο σαρώνεται με χρήση της δυνατότητας Τροφοδότης εγγράφων.

  • Η επιλογή αυτή δεν εφαρμόζεται στην εικόνα προεπισκόπησης.

Εικόνες ανά όψη - υποδεικνύει πόσες εικόνες θα δημιουργεί ο σαρωτής για κάθε όψη με βάση τις ρυθμίσεις απεικόνισης που έχετε επιλέξει.

  • Μία: υποδεικνύει ότι θέλετε ο σαρωτής να δημιουργεί μία εικόνα.

  • Μία - βάσει του περιεχομένου του εγγράφου: υποδεικνύει ότι θέλετε ο σαρωτής να ανιχνεύει αυτόματα αν το έγγραφο είναι έγχρωμο/στην κλίμακα του γκρίζου ή ασπρόμαυρο.

ΣΗΜΕΙΩΣΗ: Η επιλογή αυτή δεν εφαρμόζεται στην εικόνα προεπισκόπησης.

  • Πολλαπλή: υποδεικνύει ότι θέλετε ο σαρωτής να δημιουργεί περισσότερες από μία εικόνες.

ΣΗΜΕΙΩΣΗ: Αν επιλέξετε τη δυνατότητα Μία - βάσει του περιεχομένου του εγγράφου από την επιλογή Εικόνες ανά όψη, θα παρουσιαστεί η καρτέλα «Ρυθμίσεις περιεχομένου».

Εικόνες προς διαμόρφωση - υποδεικνύει ποιες ηλεκτρονικές εικόνες χρειάζεται να διαμορφώσετε.

ΣΗΜΕΙΩΣΗ: Η επιλογή αυτή είναι διαθέσιμη μόνο αν επιλέξετε οτιδήποτε άλλο εκτός από τη ρύθμιση Μία από την επιλογή Εικόνες ανά όψη.

Για τις διαδικασίες που πρέπει να ακολουθήσετε ώστε να διαμορφώσετε τις προηγμένες επιλογές, ανατρέξτε στα εξής παραδείγματα:

Δημιουργία έγχρωμων/στην κλίμακα του γκρίζου ή ασπρόμαυρων εικόνων με βάση το περιεχόμενο των εγγράφων σας

Δημιουργία πολλαπλών εικόνων για την κάθε όψη ενός εγγράφου

Δημιουργία διαφορετικών ρυθμίσεων για την κάθε όψη ενός εγγράφου

Χρησιμοποιήστε τα βέλη προς τα πάνω και προς τα κάτω, όποτε είναι διαθέσιμα, για να επιλέξετε τη σειρά παράδοσης των εικόνων από τον σαρωτή στην εφαρμογή σάρωσης.

Κουμπιά στη γραμμή εργαλείων

Προσθήκη: προσθέτει έναν τύπο εικόνας στο τέλος της λίστας διαμόρφωσης ρυθμίσεων.

Αλλαγή: σας επιτρέπει να αλλάξετε τον εκάστοτε επιλεγμένο τύπο εικόνας.

Διαγραφή: καταργεί τον επιλεγμένο τύπο εικόνας.

ΣΗΜΕΙΩΣΗ: Για πληροφορίες όσον αφορά τα κουμπιά και τις επιλογές που συνήθως χρησιμοποιούνται, ανατρέξτε στην ενότητα «Προηγμένη ρύθμιση εικόνας».


Καρτέλα «Ρυθμίσεις περιεχομένου»

Οι επιλογές στην καρτέλα «Ρυθμίσεις περιεχομένου» μπορούν να χρησιμοποιηθούν για εργασίες σάρωσης εγγράφων είτε μίας είτε διπλής όψης.

Όψη - καθορίζει σε ποια όψη του εγγράφου εφαρμόζονται οι ρυθμίσεις για την επιλογή Ευαισθησία. Η επιλογή αυτή διαθέσιμη μόνο αν είναι ενεργοποιημένη η δυνατότητα Διαφορετικές ρυθμίσεις για κάθε όψη από την καρτέλα «Προηγμένες ρυθμίσεις».

Ευαισθησία

  • Χαμηλή: για έγγραφα που απαιτούν μόνο μικρή ποσότητα χρωμάτων προκειμένου να αποθηκευτούν ως έγχρωμες εικόνες/εικόνες στην κλίμακα του γκρίζου. Χρησιμοποιείται για την αποτύπωση εγγράφων που αποτελούνται πρωτίστως από μαύρο κείμενο με μικρά λογότυπα ή περιέχουν μικρές ποσότητες επισημαινόμενου κειμένου ή μικρές πολύχρωμες φωτογραφίες.

  • Μεσαία: για έγγραφα που απαιτούν περισσότερο χρώμα, σε σύγκριση με την επιλογή «Χαμηλή» προκειμένου να αποθηκευτούν ως έγχρωμες εικόνες/εικόνες στην κλίμακα του γκρίζου.

  • Υψηλή: για έγγραφα που απαιτούν περισσότερο χρώμα, σε σύγκριση με την επιλογή «Μεσαία» προκειμένου να αποθηκευτούν ως έγχρωμες εικόνες/εικόνες στην κλίμακα του γκρίζου. Χρησιμοποιείται για τη διάκριση εγγράφων που περιέχουν πολύχρωμες φωτογραφίες μεσαίου έως μεγάλου μεγέθους από το απλό μαύρο κείμενο. Οι φωτογραφίες με ουδέτερα χρώματα μπορεί να απαιτούν ρύθμιση των τιμών στις επιλογές Κατώφλιο χρώματος ή Ποσότητα χρώματος προκειμένου να αποτυπωθούν σωστά.

  • Εξατομίκευση: σας επιτρέπει να ρυθμίσετε μη αυτόματα τις επιλογές Ποσότητα χρώματος και/ή Κατώφλιο χρώματος.

ΣΗΜΕΙΩΣΗ: Κατά τον καθορισμό των τιμών για την επιλογή Ευαισθησία προτείνουμε να ξεκινήσετε με την επιλογή Μεσαία και να εκτελέσετε μια τυπική εργασία σάρωσης. Αν προέκυψαν πάρα πολλά έγγραφα ως έγχρωμα/στην κλίμακα του γκρίζου σε σύγκριση με τα ασπρόμαυρα, τότε αλλάξτε τη ρύθμιση χρησιμοποιώντας την επιλογή Υψηλή και εκτελέστε ξανά την εργασία. Αν προέκυψαν ελάχιστα έγγραφα ως έγχρωμα/στην κλίμακα του γκρίζου σε σύγκριση με τα ασπρόμαυρα, τότε αλλάξτε τη ρύθμιση χρησιμοποιώντας την επιλογή Χαμηλή και εκτελέστε ξανά την εργασία. Αν καμία από τις επιλογές αυτές δεν παρέχει το επιθυμητό αποτέλεσμα, επιλέξτε Εξατομίκευση ώστε να ρυθμίσετε μη αυτόματα τις τιμές για την επιλογή Ποσότητα χρώματος και/ή την επιλογή Κατώφλιο χρώματος. Η επιλογή Εξατομίκευση σας επιτρέπει επίσης να αποκτήσετε πρόσβαση στη λειτουργία Εκμάθηση που παρέχει στον σαρωτή μια μέθοδο για να αναλύει έγγραφα και να συνιστά ρυθμίσεις.

Ποσότητα χρώματος - η ποσότητα χρώματος την οποία χρειάζεται να περιέχει ένα έγγραφο προκειμένου να αποθηκευτεί ως έγχρωμη εικόνα/εικόνα στην κλίμακα του γκρίζου. Όσο αυξάνεται η τιμή της ρύθμισης Ποσότητα χρώματος τόσο περισσότερες έγχρωμες εικονοψηφίδες (pixel) απαιτούνται. Οι τιμές που μπορείτε να επιλέξετε κυμαίνονται από το 1 ως το 200.

ΣΗΜΕΙΩΣΗ: Η επιλογή αυτή είναι διαθέσιμη μόνο για Ευαισθησία: Εξατομίκευση.

Κατώφλιο χρώματος - το κατώφλιο ή ο κορεσμός του χρώματος (π.χ. το γαλάζιο σε σχέση με το σκούρο μπλε) με τον οποίο ένα χρώμα θα συμπεριληφθεί στον υπολογισμό της ποσότητας χρώματος. Οι υψηλότερες τιμές υποδεικνύουν ότι απαιτείται εντονότερο χρώμα. Οι τιμές που μπορείτε να επιλέξετε κυμαίνονται από το 0 ως το 100.

ΣΗΜΕΙΩΣΗ: Η επιλογή αυτή είναι διαθέσιμη μόνο για Ευαισθησία: Εξατομίκευση.

Εκμάθηση - σας επιτρέπει να υπολογίζετε τις ρυθμίσεις σας με βάση τη σάρωση αντιπροσωπευτικών έγχρωμων εγγράφων. Προτού επιλέξετε τη δυνατότητα Εκμάθηση, τοποθετήστε τουλάχιστον 5 αντιπροσωπευτικά έγχρωμα έγγραφα στον ανυψωτήρα του εισόδου. Θα εκτελεστεί σάρωση και ανάλυση των εγγράφων προκειμένου να καθοριστεί η συνιστώμενη τιμή για την επιλογή Ποσότητα χρώματος.

ΣΗΜΕΙΩΣΕΙΣ:

  • Η επιλογή αυτή είναι διαθέσιμη μόνο για Ευαισθησία: Εξατομίκευση.

  • Τα ρυθμιστικά για τις επιλογές Ποσότητα χρώματος και Κατώφλιο χρώματος θα ενημερωθούν αυτόματα. Αν οι τιμές αυτές δεν παρέχουν τα επιθυμητά αποτελέσματα για το σύνολο των εργασιών σας, ίσως να χρειαστεί να ρυθμίσετε μη αυτόματα την τιμή για την επιλογή Κατώφλιο χρώματος.

ΣΗΜΕΙΩΣΗ: Για πληροφορίες όσον αφορά τα κουμπιά και τις επιλογές που συνήθως χρησιμοποιούνται, ανατρέξτε στην ενότητα «Προηγμένη ρύθμιση εικόνας».


Δημιουργία νέας συντόμευσης ρυθμίσεων

  1. Από το κύριο παράθυρο «Σαρωτής» επιλέξτε Συντόμευση ρυθμίσεων από τη λίστα. Συνιστούμε να επιλέξετε συντόμευση ρύθμισης που περιγράφει με τον καλύτερο δυνατό τρόπο την επιθυμητή έξοδο εικόνας.

  2. Προσδιορίστε αν θέλετε να αποτυπώσετε ηλεκτρονική εικόνα της μπροστινής όψης, της πίσω όψης ή και των δύο όψεων του εγγράφου σας και κάντε την επιλογή σας από το πεδίο Το εισερχόμενο έγγραφο είναι.

  3. Επιλέξτε Ρυθμίσεις στο κύριο παράθυρο «Σαρωτής». Θα παρουσιαστεί η καρτέλα «Γενικά» του παραθύρου «Ρυθμίσεις εικόνας».

  4. Επιλέξτε τις ενδεδειγμένες δυνατότητες στην καρτέλα «Γενικά».

ΣΗΜΕΙΩΣΗ: Αν είναι απαραίτητο, ανασκοπήστε κάθε ρύθμιση στις υπόλοιπες καρτέλες και κάντε όσες αλλαγές θέλετε.

  5. Τοποθετήστε ένα αντιπροσωπευτικό έγγραφο στον ανυψωτήρα του εισόδου του σαρωτή.

  6. Επιλέξτε τη δυνατότητα Προεπισκόπηση για να ανασκοπήσετε την εικόνα που θα προκύψει.

ΣΗΜΕΙΩΣΗ: Αν οι εικόνες δεν είναι αποδεκτές, μπορείτε είτε να επιλέξετε διαφορετική προκαθορισμένη Συντόμευση ρυθμίσεων είτε να κάνετε πρόσθετες αλλαγές στις υπόλοιπες καρτέλες στο παράθυρο «Ρυθμίσεις εικόνας».

  7. Καθορίστε τις επιθυμητές «Ρυθμίσεις συσκευής» επιλέγοντας Συσκευή στο παράθυρο «Ρυθμίσεις εικόνας» για να παρουσιαστεί το παράθυρο «Ρυθμίσεις συσκευής».

  8. Ανασκοπήστε κάθε καρτέλα και επιλέξτε τις ενδεδειγμένες δυνατότητες ή ενέργειες που θέλετε να εκτελεί ο σαρωτής.

  9. Επιλέξτε Αρχική οθόνη για να επιστρέψετε στο κύριο παράθυρο «Σαρωτής».

  10. Επιλέξτε τη δυνατότητα Αποθήκευση ως για να παρουσιαστεί το παράθυρο «Αποθήκευση ως».

  11. Καταχωρίστε ένα νέο όνομα συντόμευσης που να σημαίνει κάτι για εσάς και επιλέξτε τη δυνατότητα Αποθήκευση.


Αλλαγή ρυθμίσεων εικόνας

  1. Επιλέξτε Συντόμευση ρυθμίσεων που περιγράφει καλύτερα το επιθυμητό αποτέλεσμα από το κύριο παράθυρο «Σαρωτής».

  2. Από το κύριο παράθυρο «Σαρωτής» επιλέξτε μια δυνατότητα στην επιλογή Το εισερχόμενο έγγραφο είναι.

  3. Επιλέξτε τη δυνατότητα Ρυθμίσεις για να παρουσιαστεί το παράθυρο «Ρυθμίσεις εικόνας».

  4. Προτού κάνετε οποιαδήποτε ρύθμιση, περιηγηθείτε στις καρτέλες στο παράθυρο «Ρυθμίσεις εικόνας» για να εξοικειωθείτε με τις διαθέσιμες επιλογές.

  5. Για κάθε επιλογή που θέλετε να χρησιμοποιήσετε, επιλέξτε τις κατάλληλες εργασίες που θέλετε να εκτελεί ο σαρωτής κατά τη σάρωση.

  6. Αν θέλετε να δείτε το αποτέλεσμα που θα έχουν οι επιλογές σας:

  • Τοποθετήστε ένα αντιπροσωπευτικό έγγραφο στον ανυψωτήρα του εισόδου του σαρωτή.

  • Επιλέξτε τη δυνατότητα Προεπισκόπηση για να εκτελέσετε σάρωση με προεπισκόπηση.

ΣΗΜΕΙΩΣΗ: Αν οι εικόνες δεν είναι αποδεκτές, μπορείτε είτε να επιλέξετε διαφορετική Συντόμευση ρυθμίσεων είτε να συνεχίσετε να εργάζεστε με την τρέχουσα Συντόμευση ρυθμίσεων ανασκοπώντας ξανά κάθε καρτέλα μέσα στο παράθυρο «Ρυθμίσεις εικόνας». Αν χρειαστεί, επαναλάβετε το βήμα αυτό.

  7. Όταν τελειώσετε, επιλέξτε Αρχική οθόνη για να επιστρέψετε στο κύριο παράθυρο «Σαρωτής» και ύστερα επιλέξτε τη δυνατότητα Αποθήκευση για να αποθηκευτούν στη συντόμευση οι εργασίες που επιλέξατε.


Αλλαγή ρυθμίσεων συσκευής

  1. Επιλέξτε Συντόμευση ρυθμίσεων που περιγράφει καλύτερα το επιθυμητό αποτέλεσμα από το κύριο παράθυρο «Σαρωτής».

  2. Επιλέξτε τη δυνατότητα Ρυθμίσεις για να παρουσιαστεί το παράθυρο «Ρυθμίσεις εικόνας».

  3. Επιλέξτε τη δυνατότητα Συσκευή για να παρουσιαστεί το παράθυρο «Ρυθμίσεις συσκευής».

  4. Προτού κάνετε οποιαδήποτε ρύθμιση, περιηγηθείτε στις καρτέλες στο παράθυρο «Ρυθμίσεις συσκευής» για να εξοικειωθείτε με τις διαθέσιμες επιλογές.

  5. Για κάθε επιλογή που θέλετε να χρησιμοποιήσετε, επιλέξτε τις κατάλληλες εργασίες που θέλετε να εκτελεί ο σαρωτής κατά τη σάρωση.

  6. Όταν τελειώσετε, επιλέξτε Αρχική οθόνη για να επιστρέψετε στο κύριο παράθυρο «Σαρωτής» και ύστερα επιλέξτε τη δυνατότητα Αποθήκευση για να αποθηκευτούν στη συντόμευση οι εργασίες που επιλέξατε.


Δημιουργία έγχρωμων/στην κλίμακα του γκρίζου ή ασπρόμαυρων εικόνων με βάση το περιεχόμενο των εγγράφων σας

Στο παράδειγμα που ακολουθεί ας υποθέσουμε ότι θέλετε να διαμορφώσετε μια σύνοδο σάρωσης που περιέχει συνδυασμό έγχρωμων και ασπρόμαυρων εγγράφων τα οποία έχουν πληροφορίες και στις δύο όψεις. Επιπλέον, θέλετε ο σαρωτής να ανιχνεύει αν η σελίδα είναι έγχρωμη ή όχι και με βάση αυτό να παράγει μετά έγχρωμη ή ασπρόμαυρη εικόνα.

  1. Επιλέξτε Συντόμευση ρυθμίσεων που περιγράφει καλύτερα το επιθυμητό αποτέλεσμα από το κύριο παράθυρο «Σαρωτής».

  2. Επιλέξτε τη δυνατότητα Ρυθμίσεις για να παρουσιαστεί το παράθυρο «Ρυθμίσεις εικόνας».

  3. Επιλέξτε το εικονίδιο Προηγμένη ρύθμιση εικόνας στο παράθυρο «Ρυθμίσεις εικόνας» για να παρουσιαστεί η καρτέλα «Προηγμένες ρυθμίσεις».

  4. Στην επιλογή Το εισερχόμενο έγγραφο είναι: επιλέξτε τη ρύθμιση Διπλής όψης.

  5. Στην επιλογή Εικόνες ανά όψη: επιλέξτε τη ρύθμιση Μία - βάσει του περιεχομένου του εγγράφου.

ΣΗΜΕΙΩΣΗ: Η περιοχή Εικόνες προς διαμόρφωση θα παρουσιαστεί πλέον στην καρτέλα «Προηγμένες ρυθμίσεις» και θα περιέχει ένα στοιχείο έγχρωμης εικόνας και ένα στοιχείο ασπρόμαυρης εικόνας. Θα παρουσιαστεί και η καρτέλα «Ρυθμίσεις περιεχομένου».

  6. Αν θέλετε εικόνα σε κλίμακα του γκρίζου αντί για έγχρωμη, όταν ανιχνευτεί αρκετό χρώμα στο έγγραφο:

    • Βεβαιωθείτε ότι είναι επιλεγμένη η ρύθμιση Έγχρωμη (24 δυφίων).

    • Επιλέξτε τη δυνατότητα Αλλαγή για να παρουσιαστεί μια λίστα με επιλογές.

    • Επιλέξτε τη ρύθμιση Κλίμακα του γκρίζου.

  7. Πηγαίνετε στην καρτέλα «Ρυθμίσεις περιεχομένου».

  8. Επιλέξτε μια δυνατότητα στην επιλογή Ευαισθησία.

  9. Επιλέξτε τη δυνατότητα Τέλος για να επιστρέψετε στο παράθυρο «Ρυθμίσεις εικόνας».

ΣΗΜΕΙΩΣΗ: Θα παρατηρήσετε ότι στην επιλογή Όψη υπάρχουν πλέον δύο καταχωρίσεις: Και οι δύο: Έγχρωμη (24 δυφίων) και Και οι δύο: Ασπρόμαυρη (1 δυφίου).

  10. Στη δυνατότητα Όψεις: επιλέξτε τη ρύθμιση Και οι δύο: Έγχρωμη (24 δυφίων)).

ΣΗΜΕΙΩΣΗ: Προσαρμόστε όπως αλλιώς θέλετε τις ρυθμίσεις έγχρωμης εικόνας στις υπόλοιπες καρτέλες στο παράθυρο «Ρυθμίσεις εικόνας».

  11. Στη δυνατότητα Όψεις: επιλέξτε τη ρύθμιση Και οι δύο: Ασπρόμαυρη (1 δυφίου).

ΣΗΜΕΙΩΣΗ: Προσαρμόστε όπως αλλιώς θέλετε τις ρυθμίσεις ασπρόμαυρης εικόνας στις υπόλοιπες καρτέλες στο παράθυρο «Ρυθμίσεις εικόνας».

  12. Όταν τελειώσετε, επιλέξτε Αρχική οθόνη για να επιστρέψετε στο κύριο παράθυρο «Σαρωτής» και ύστερα επιλέξτε τη δυνατότητα Αποθήκευση για να αποθηκευτούν στη συντόμευση οι εργασίες που επιλέξατε.


Δημιουργία πολλαπλών εικόνων για την κάθε όψη ενός εγγράφου

Στο παράδειγμα που ακολουθεί ας υποθέσουμε ότι θέλετε να ρυθμίσετε μια σύνοδο σάρωσης που περιέχει έγγραφα με δεδομένα και στις δύο όψεις και θέλετε ο σαρωτής να παράγει και έγχρωμη και ασπρόμαυρη εικόνα για την κάθε όψη καθενός εγγράφου.

  1. Επιλέξτε Συντόμευση ρυθμίσεων που περιγράφει καλύτερα το επιθυμητό αποτέλεσμα από το κύριο παράθυρο «Σαρωτής».

  2. Επιλέξτε τη δυνατότητα Ρυθμίσεις για να παρουσιαστεί το παράθυρο «Ρυθμίσεις εικόνας».

  3. Επιλέξτε το εικονίδιο Προηγμένη ρύθμιση εικόνας στο παράθυρο «Ρυθμίσεις εικόνας» για να παρουσιαστεί η καρτέλα «Προηγμένες ρυθμίσεις».

  4. Στην επιλογή Το εισερχόμενο έγγραφο είναι: επιλέξτε τη ρύθμιση Διπλής όψης.

  5. Στην επιλογή Εικόνες ανά όψη: επιλέξτε τη ρύθμιση Πολλαπλές.

ΣΗΜΕΙΩΣΗ: Η περιοχή Εικόνες προς διαμόρφωση θα παρουσιαστεί πλέον στην καρτέλα «Προηγμένες ρυθμίσεις» και θα περιέχει ένα στοιχείο έγχρωμης εικόνας και ένα στοιχείο ασπρόμαυρης εικόνας.

  6. Αν θέλετε εικόνα σε κλίμακα του γκρίζου αντί για έγχρωμη, όταν ανιχνευτεί αρκετό χρώμα στο έγγραφο:

    • Βεβαιωθείτε ότι είναι επιλεγμένη η ρύθμιση Έγχρωμη (24 δυφίων).

    • Επιλέξτε τη δυνατότητα Αλλαγή για να παρουσιαστεί μια λίστα με επιλογές.

    • Επιλέξτε τη ρύθμιση Κλίμακα του γκρίζου.

  7. Με βάση την προεπιλεγμένη ρύθμιση ο σαρωτής θα παράγει την πρώτη εικόνα που παρατίθεται (ασπρόμαυρη στο παράδειγμα αυτό) και θα την παραδίδει στην εφαρμογή σάρωσης και ύστερα θα παράγει τη δεύτερη εικόνα που παρατίθεται (έγχρωμη/στην κλίμακα του γκρίζου στο παράδειγμα αυτό). Αν θέλετε να παράγεται και να παραδίδεται πρώτη η έγχρωμη εικόνα/εικόνα σε κλίμακα του γκρίζου:

    • Βεβαιωθείτε ότι είναι επιλεγμένη η ρύθμιση Έγχρωμη (24 δυφίων).

    • Επιλέξτε τη δυνατότητα Μετακίνηση επάνω για να τοποθετηθεί πρώτη στη λίστα η έγχρωμη εικόνα/εικόνα σε κλίμακα του γκρίζου.

  8. Επιλέξτε τη δυνατότητα Τέλος για να επιστρέψετε στο παράθυρο «Ρυθμίσεις εικόνας».

ΣΗΜΕΙΩΣΗ: Θα παρατηρήσετε ότι στην επιλογή Όψη υπάρχουν πλέον δύο καταχωρίσεις: Και οι δύο: Έγχρωμη (24 δυφίων) και Και οι δύο: Ασπρόμαυρη (1 δυφίου).

  9. Στη δυνατότητα Όψεις: επιλέξτε τη ρύθμιση Και οι δύο: Έγχρωμη (24 δυφίων)).

ΣΗΜΕΙΩΣΗ: Προσαρμόστε όπως αλλιώς θέλετε τις ρυθμίσεις έγχρωμης εικόνας στις υπόλοιπες καρτέλες στο παράθυρο «Ρυθμίσεις εικόνας».

  10. Στη δυνατότητα Όψεις: επιλέξτε τη ρύθμιση Και οι δύο: Ασπρόμαυρη (1 δυφίου).

ΣΗΜΕΙΩΣΗ: Προσαρμόστε όπως αλλιώς θέλετε τις ρυθμίσεις ασπρόμαυρης εικόνας στις υπόλοιπες καρτέλες στο παράθυρο «Ρυθμίσεις εικόνας».

  11. Όταν τελειώσετε, επιλέξτε Αρχική οθόνη για να επιστρέψετε στο κύριο παράθυρο «Σαρωτής» και ύστερα επιλέξτε τη δυνατότητα Αποθήκευση για να αποθηκευτούν στη συντόμευση οι εργασίες που επιλέξατε.


Δημιουργία διαφορετικών ρυθμίσεων για την κάθε όψη ενός εγγράφου

Στο παράδειγμα που ακολουθεί ας υποθέσουμε ότι θέλετε να διαμορφώσετε ρυθμίσεις για μια ροή επαγγελματικών εγγράφων διπλής όψης των οποίων η μπροστινή όψη είναι έγχρωμη αλλά η πίσω όψη δεν σας πειράζει να είναι ασπρόμαυρη.

ΣΗΜΕΙΩΣΗ: Η διαδικασία αυτή ισχύει μόνο για σαρωτές που μπορούν να εκτελέσουν αμφίδρομη σάρωση.

  1. Αν δεν βρίσκεστε ήδη στην καρτέλα «Προηγμένες ρυθμίσεις»:

    • Επιλέξτε Συντόμευση ρυθμίσεων που περιγράφει καλύτερα το επιθυμητό αποτέλεσμα από το κύριο παράθυρο «Σαρωτής».

    • Επιλέξτε τη δυνατότητα Ρυθμίσεις για να παρουσιαστεί το παράθυρο «Ρυθμίσεις εικόνας».

    • Επιλέξτε το εικονίδιο Προηγμένη ρύθμιση εικόνας στο παράθυρο «Ρυθμίσεις εικόνας» για να παρουσιαστεί η καρτέλα «Προηγμένες ρυθμίσεις».

  2. Στην επιλογή Το εισερχόμενο έγγραφο είναι: επιλέξτε τη ρύθμιση Διπλής όψης.

  3. Ενεργοποιήστε την επιλογή Διαφορετικές ρυθμίσεις για κάθε όψη.

  4. Στην επιλογή Εικόνες ανά όψη: επιλέξτε τη ρύθμιση Μία.

  5. Επιλέξτε τη δυνατότητα Τέλος για να επιστρέψετε στο παράθυρο «Ρυθμίσεις εικόνας».

ΣΗΜΕΙΩΣΗ: Θα παρατηρήσετε ότι στην επιλογή Όψη υπάρχουν πλέον δύο καταχωρίσεις: Εμπρός και Πίσω.

  6. Στη δυνατότητα Όψεις: επιλέξτε τη ρύθμιση Εμπρός.

  7. Επιλέξτε τη δυνατότητα Έγχρωμη (24 δυφίων) για την επιλογή Σάρωση ως στην καρτέλα «Γενικά».

ΣΗΜΕΙΩΣΗ: Προσαρμόστε όπως αλλιώς θέλετε τις ρυθμίσεις για την μπροστινή όψη στις υπόλοιπες καρτέλες στο παράθυρο «Ρυθμίσεις εικόνας».

  8. Στη δυνατότητα Όψεις: επιλέξτε τη ρύθμιση Πίσω.

  9. Επιλέξτε Ασπρόμαυρη (1 δυφίου) για την επιλογή Σάρωση ως στην καρτέλα «Γενικά».

ΣΗΜΕΙΩΣΗ: Προσαρμόστε όπως αλλιώς θέλετε τις ρυθμίσεις για την πίσω όψη στις υπόλοιπες καρτέλες στο παράθυρο «Ρυθμίσεις εικόνας».

  10. Όταν τελειώσετε, επιλέξτε Αρχική οθόνη για να επιστρέψετε στο κύριο παράθυρο «Σαρωτής» και ύστερα επιλέξτε τη δυνατότητα Αποθήκευση για να αποθηκευτούν στη συντόμευση οι εργασίες που επιλέξατε.

ΣΗΜΕΙΩΣΗ: Αν επιλέξατε οποιαδήποτε άλλη δυνατότητα εκτός από Εικόνες ανά όψη: Μία στο βήμα 4, θα υπάρχουν διαθέσιμες δύο ομάδες επιλογών για τη δυνατότητα Εικόνες προς διαμόρφωση. Ύστερα μπορείτε να ρυθμίσετε μεμονωμένα τις εικόνες που θα παραχθούν για κάθε όψη του εγγράφου.


Διαδικτυακή τεχνική υποστήριξη

Για διαδικτυακή τεχνική υποστήριξη που περιλαμβάνει ενημερωμένες εκδόσεις και τεκμηρίωση λογισμικού, επισκεφτείτε την ιστοσελίδα http://www.kodakalaris.com/go/scanners .


Επίλυση προβλημάτων

Εκτός από τον πίνακα που ακολουθεί ανατρέξτε και στην ενότητα «Αντιμετώπιση προβλημάτων» που περιλαμβάνει ο Οδηγός χρήστη του σαρωτή σας.

Πρόβλημα

Πιθανή λύση

Ο σαρωτής δεν εκτελεί σάρωση/τροφοδότηση εγγράφων.

Βεβαιωθείτε ότι:

  • το καλώδιο τροφοδοσίας είναι συνδεδεμένο και ο σαρωτής είναι ενεργοποιημένος.

  • το κάλυμμα του σαρωτή είναι εντελώς κλειστό.

  • ακολουθήσατε την ενδεδειγμένη ακολουθία ενεργοποίησης, είναι αναμμένη η πράσινη λυχνία του σαρωτή και το λογισμικό έχει ενεργοποιήσει τη λειτουργία σάρωσης.

  • τα έγγραφα πληρούν τις προδιαγραφές για μέγεθος, βάρος, τύπο κλπ.

  • τα έγγραφα είναι τοποθετημένα στον ανυψωτήρα του δίσκου και το ύψος της στοίβας των εγγράφων δεν υπερβαίνει τη χωρητικότητα του σαρωτή.

  • έχετε ελέγξει μήπως τα εξαρτήματα του τροφοδότη παρουσιάζουν σημάδια φθοράς και τα έχετε αντικαταστήσει αν ήταν αναγκαίο. Στα εξαρτήματα του τροφοδότη (τα οποία δεν ισχύουν για όλα τα μοντέλα σαρωτών) ενδεικτικά περιλαμβάνονται τα εξής: μονάδα τροφοδοσίας, μονάδα/κύλινδροι διαχωρισμού, πέλμα προδιαχωρισμού.

Μπορείτε επίσης να απενεργοποιήσετε το σαρωτή και να τον ενεργοποιήσετε ξανά.

Η ποιότητα της εικόνας είναι χαμηλή ή έχει μειωθεί.

Βεβαιωθείτε ότι ο σαρωτής αλλά και οι οδηγοί απεικόνισης είναι καθαροί. Ανατρέξτε στην ενότητα Συντήρηση που περιλαμβάνει ο Οδηγός χρήστη του σαρωτή σας.

Παρατηρείται εμπλοκή των εγγράφων.

Βεβαιωθείτε ότι:

  • ο δίσκος εξόδου και οι οδηγοί είναι σωστά ρυθμισμένοι για το μήκος και το πλάτος των εγγράφων που σαρώνονται.

  • έχετε αφαιρέσει όλα τα μπλοκαρισμένα έγγραφα από την περιοχή του θαλάμου μεταφοράς.

  • τα έγγραφα πληρούν τις προδιαγραφές για μέγεθος, βάρος, τύπο κλπ.

  • έχετε αφαιρέσει όλα τα συρραπτικά και όλους τους συνδετήρες από τα έγγραφα.

  • τα εξαρτήματα του τροφοδότη είναι καθαρά και εγκατεστημένα με τον ενδεδειγμένο τρόπο. Στα εξαρτήματα του τροφοδότη (τα οποία δεν ισχύουν για όλα τα μοντέλα σαρωτών) ενδεικτικά περιλαμβάνονται τα εξής: μονάδα τροφοδοσίας, μονάδα/κύλινδροι διαχωρισμού, πέλμα προδιαχωρισμού.

  • οι κύλινδροι είναι καθαροί.

  • οι οδηγοί απεικόνισης είναι καθαροί.

Προκύπτει «ψευδής» εμπλοκή χαρτιού.

Βεβαιωθείτε ότι η περιοχή του θαλάμου μεταφοράς του χαρτιού είναι καθαρή.

Τα έγγραφα χάνουν την ευθυγράμμισή τους κατά τη σάρωση.

Βεβαιωθείτε ότι:

  • οι πλευρικοί οδηγοί των εγγράφων είναι σωστά ρυθμισμένοι για το μέγεθος των τροφοδοτούμενων εγγράφων.

  • τα έγγραφα τροφοδοτούνται κάθετα προς τη μονάδα τροφοδοσίας.

  • τα έγγραφα τροφοδοτούνται στο κέντρο του ανυψωτήρα του δίσκου .

  • έχετε αφαιρέσει όλα τα συρραπτικά και όλους τους συνδετήρες από τα έγγραφα.

  • τα εξαρτήματα του τροφοδότη είναι καθαρά και εγκατεστημένα με τον ενδεδειγμένο τρόπο. Στα εξαρτήματα του τροφοδότη (τα οποία δεν ισχύουν για όλα τα μοντέλα σαρωτών) ενδεικτικά περιλαμβάνονται τα εξής: μονάδα τροφοδοσίας, μονάδα/κύλινδροι διαχωρισμού, πέλμα προδιαχωρισμού.

  • έχετε κλείσει καλά το κάλυμμα του σαρωτή και έχετε ασφαλίσει το μάνταλο.

Προκύπτει πολλαπλή τροφοδοσία εγγράφων.

Βεβαιωθείτε ότι:

  • τα μπροστινά άκρα όλων των εγγράφων είναι κεντραρισμένα στον ανυψωτήρα του δίσκου έτσι ώστε το κάθε έγγραφο να έρχεται σε επαφή με τον τροφοδότη.

  • τα εξαρτήματα του τροφοδότη είναι καθαρά και δεν είναι φθαρμένα. Στα εξαρτήματα του τροφοδότη (τα οποία δεν ισχύουν για όλα τα μοντέλα σαρωτών) ενδεικτικά περιλαμβάνονται τα εξής: μονάδα τροφοδοσίας, μονάδα/κύλινδροι διαχωρισμού, πέλμα προδιαχωρισμού.

  • η τροφοδότηση εγγράφων με ασυνήθιστη υφή ή επιφάνεια γίνεται με το χέρι.

Δεν είναι δυνατή η σάρωση μετά τη μετάβαση σε κατάσταση Standby (Αναμονή) ή Hibernate (Αδρανοποίηση) σε Microsoft Windows Vista.

Αναβαθμίστε το σύστημά σας σε Service Pack 1 ή μεταγενέστερη έκδοση.

Λάβατε μη αναμενόμενο σφάλμα από τον σαρωτή.

Το σφάλμα αυτό παρουσιάζεται σπάνια, αλλά αν προκύψει προχωρήστε ως εξής:

  • απενεργοποιήστε τον σαρωτή.

  • επανεκκινήστε τον υπολογιστή σας.

  • ενεργοποιήστε τον σαρωτή.

  • προσπαθήστε ξανά.

Αν δεν λυθεί το πρόβλημα αυτό, επικοινωνήστε με το Τμήμα Εξυπηρέτησης.


Αυτόματη ανίχνευση χρωμάτων

Με βάση το χρωματικό περιεχόμενο ενός εγγράφου, η αυτόματη ανίχνευση χρωμάτων σας διευκολύνει να αποτυπώσετε το έγγραφο έγχρωμο/στην κλίμακα του γκρίζου μόνο όταν απαιτείται, οπότε μειώνονται ο χρόνος προετοιμασίας του εγγράφου και οι απαιτήσεις για την αποθήκευσή του.

Ο σαρωτής θα λαμβάνει αυτόματα το έναυσμα για αλλαγή από την τρέχουσα ροή εικόνων (ασπρόμαυρων) στην εναλλακτική (έγχρωμων/στην κλίμακα του γκρίζου) με βάση τις τιμές που έχουν καθοριστεί στις επιλογές Ποσότητα χρώματος και Κατώφλιο χρώματος. Αυτό επιτυγχάνεται με τη σάρωση και τον καθορισμό του χρωματικού περιεχομένου κάθε εγγράφου χωριστά.

Αν θέλετε να χρησιμοποιήσετε την αυτόματη ανίχνευση χρωμάτων, επιλέξτε τη δυνατότητα Μία - βάσει του περιεχομένου του εγγράφου στην καρτέλα «Προηγμένες ρυθμίσεις».


Ασπρόμαυρη εικόνα

Ο όρος αφορά κάθε ηλεκτρονική εικόνα που απαρτίζεται από εικονοψηφίδες (pixel) οι οποίες είναι εκχωρημένες τιμές βάσει μόνο μαύρου και λευκού χρώματος. Μνημονεύεται και ως διτονική εικόνα επειδή σε κάθε εικονοψηφίδα εκχωρείται τιμή 0 ή 1 με χρήση 1 δυφίου (bit). Το 0 και το 1 εκφράζουν το μαύρο και το λευκό χρώμα.


Έγχρωμη εικόνα

Ο όρος αφορά κάθε ηλεκτρονική εικόνα που απαρτίζεται από εικονοψηφίδες (pixel) οι οποίες είναι εκχωρημένες τιμές βάσει ποικίλων διαβαθμίσεων χρωμάτων. Μνημονεύεται και ως χρώμα 24 δυφίων (bit) επειδή σε κάθε εικονοψηφίδα εκχωρείται τιμή κόκκινου 8 δυφίων, τιμή πράσινου 8 δυφίων και τιμή μπλε 8 δυφίων για 24 δυφία συνολικά. Για κάθε χρώμα (κόκκινο, πράσινο, μπλε) η τιμή 0 είναι η ελάχιστη ποσότητα χρώματος και η τιμή 255 η μέγιστη ποσότητα χρώματος.


Συμπίεση

Η συμπίεση χρησιμοποιείται για τη μείωση του αριθμού των δυφιοσυλλαβών (byte) που χρειάζονται για τις εικόνες σαρωμένων εγγράφων με αποτέλεσμα την εξοικονόμηση χώρου αποθήκευσης και/ή χρόνου μετάδοσης. Επιτυγχάνεται με ειδικούς αλγόριθμους που χρησιμοποιούν κωδικοποίηση μήκους εκτέλεσης.


Περικοπή

Είναι μια τεχνική που χρησιμοποιείται για την αποτύπωση του επιθυμητού τμήματος μιας εικόνας. Δίνει τη δυνατότητα σάρωσης ολόκληρου του εγγράφου χωρίς να αποθηκευτούν όλα τα δεδομένα του. Για να εφαρμοστούν οι επιλογές περικοπής, χρησιμοποιήστε την επιλογή Αυτόματη ανίχνευση και ευθυγράμμιση ή Αυτόματη ανίχνευση στην επιλογή Ρυθμίσεις εικόνας - καρτέλα «Μέγεθος».


Παραγόμενη εικόνα διπλής ροής

Πρόκειται για τη διάρθρωση ενός σαρωτή με στόχο την παραγωγή δύο ηλεκτρονικών εικόνων ανά όψη των εγγράφων. Έγκυροι είναι οι εξής συνδυασμοί: ασπρόμαυρη εικόνα με έγχρωμη και ασπρόμαυρη εικόνα με εικόνα στην κλίμακα του γκρίζου.


Εικόνα στην κλίμακα του γκρίζου

Ο όρος αφορά κάθε ηλεκτρονική εικόνα που απαρτίζεται από εικονοψηφίδες (pixel) οι οποίες είναι εκχωρημένες τιμές βάσει ποικίλων διαβαθμίσεων του γκρίζου. Μνημονεύεται και ως κλίμακα του γκρίζου 8 δυφίων (bit) επειδή σε κάθε εικονοψηφίδα (pixel) εκχωρείται τιμή από το 0 ως το 255 με χρήση 8 δυφίων (bit). Η τιμή 0 είναι ο πιο σκούρος τόνος και η τιμή 255 ο πιο ανοιχτόχρωμος.


Επεξεργασία εικόνας

Ο όρος αφορά τις δυνατότητες του σαρωτή που δημιουργεί την ηλεκτρονική εικόνα από τα έγγραφα που σαρώνονται. Με βάση την προεπιλεγμένη ρύθμιση ο σαρωτής δημιουργεί την καλύτερη δυνατή ηλεκτρονική εικόνα. Για παράδειγμα, καθορίζει αυτόματα το μέγεθος του εγγράφου, ευθυγραμμίζει την εικόνα για κάθε έγγραφο που δεν ήταν ίσιο κατά την τροφοδότησή του και μπορεί ακόμη και να βελτιώσει πρωτότυπα χαμηλής ποιότητας.


JPEG

Joint Photographic Editor Group. Η ομάδα αυτή αναπτύχθηκε και δάνεισε το όνομά της σε ένα πρότυπο συμπίεσης αρχείων για έγχρωμες εικόνες και εικόνες στην κλίμακα του γκρίζου. Το πρότυπο αυτό χρησιμοποιείται ευρέως από σαρωτές, ψηφιακές κάμερες και εφαρμογές λογισμικού. Σε συστήματα που βασίζονται σε Microsoft Windows ένα αρχείο με την επέκταση .jpg κανονικά έχει συμπιεστεί με χρήση του προτύπου αυτού.


Πολλαπλή τροφοδοσία

Ο όρος αφορά μια κατάσταση κατά την οποία σαρώνονται ταυτόχρονα περισσότερα από ένα έγγραφα. Ενδέχεται να οφείλεται σε ανεπαρκή προετοιμασία των εγγράφων (συρραπτικά), στατικό ηλεκτρισμό, ανεπαρκή διαχωρισμό των εγγράφων, αυτοκόλλητες σημειώσεις, φακέλους, μη ευθυγράμμιση των μπροστινών άκρων κλπ. Όποτε ανιχνεύεται πολλαπλή τροφοδοσία ειδοποιείστε, γεγονός που σας βοηθά στη σάρωση.


Μία παραγόμενη εικόνα

Πρόκειται για τη διάρθρωση ενός σαρωτή με στόχο την παραγωγή μίας ηλεκτρονικής εικόνας ανά όψη των εγγράφων. Αυτή η ηλεκτρονική εικόνα μπορεί να είναι ασπρόμαυρη, έγχρωμη ή στην κλίμακα του γκρίζου.


TIFF

Tagged Image File Format. Το TIFF είναι ένα μορφότυπο αρχείου που χρησιμοποιείται συχνά για ασπρόμαυρες εικόνες. Συχνά χρησιμοποιείται σε συνδυασμό με το πρότυπο συμπίεσης CCITT Group IV με στόχο τη μείωση του μεγέθους ενός αρχείου εικόνας. Μπορείτε να χρησιμοποιήσετε το μορφότυπο αυτό για να αποθηκεύσετε και έγχρωμες εικόνες/εικόνες στην κλίμακα του γκρίζου, αλλά οι εικόνες αυτές συνήθως είναι ασυμπίεστες και, κατά συνέπεια, ενδέχεται να έχουν αρκετά μεγάλο μέγεθος.