Erste Schritte

Das Ziel ist es, das Scannen so einfach wie möglich zu gestalten. Wählen Sie dazu eine Einstellungsverknüpfung im Hauptfenster für den Scanner, und wählen Sie anschließend OK/Scannen.

Der Scanner wird mit einigen vordefinierten Einstellungsverknüpfungen ausgeliefert. In den meisten Fällen sind diese Verknüpfungen ausreichend. Wenn Sie davon abweichende Einstellungen vornehmen möchten, verfahren Sie wie unter Neue Einstellungsverknüpfung erstellen beschrieben. Die benutzerdefinierte Verknüpfung wird zur Liste Einstellungsverknüpfungen festlegen hinzugefügt und ist anschließend für alle Scanaufträge verfügbar.


Produktübersicht

Alle Scanner von KODAK können vielfältige Arten von digitalen Bildern erzeugen. Dazu kooperiert die mitgelieferte TWAIN-Datenquelle mit der Scananwendung. Die TWAIN-Datenquelle ist der Teil des Erfassungssystems, der den Scanner mit der Scananwendung verbindet.

Beim Einsatz der TWAIN-Datenquelle wird im Hauptfenster für den Scanner eine Liste der Einstellungsverknüpfungen angezeigt. Jede Einstellungsverknüpfung setzt sich aus einer Gruppe bestimmter Bild- und Geräteeinstellungen zusammen. Die mitgelieferten Einstellungsverknüpfungen stehen für häufig verwendete Ausgabeoptionen für elektronische Bilder, die sich für eine Vielzahl von Eingabedokumenten eignen. Falls keine der Einstellungsverknüpfungen für Ihre Anforderungen geeignet ist, können Sie eine benutzerdefinierte Einstellungsverknüpfung erstellen. Sie können beispielsweise eine Einstellungsverknüpfung namens „Rechnungen“ anlegen und diese Einstellungsverknüpfung immer dann auswählen, wenn Sie eine Rechnung scannen möchten. Weitere Informationen hierzu finden Sie unter Bildausgabe anpassen und unter Geräteeinstellungen definieren.

Bilderfassungssystem

  • Scananwendung: Hierbei handelt es sich um die Software, mit deren Hilfe die Bilderfassung gesteuert wird. Verwenden Sie Ihre Scananwendung zum Konvertieren von Papierdokumenten in elektronische Bilder und zum Zugriff auf die TWAIN-Datenquelle. Weitere Informationen zu Ihrer Scananwendung finden Sie in der Ihrer Anwendung beiliegenden Dokumentation.

  • TWAIN-Datenquelle: Diese Hilfedatei enthält Details zur Verwendung der Benutzeroberfläche der TWAIN-Datenquelle, die mit dem Scanner ausgeliefert wurde. Die Scanner-Benutzeroberfläche bietet viele Funktionen zur Bildverarbeitung die Ihnen dabei helfen, optimale Bilder für Ihre Anforderungen zu erstellen. Die TWAIN-Datenquelle entspricht den Standards der TWAIN-Arbeitsgruppe. Weitere Informationen hierzu finden Sie unter: http://www.twain.org. Details zur Programmfunktionalität des Scanners finden Sie im Ordner „Integrators“ auf der CD, die mit dem Scanner ausgeliefert wird.

  • Scanner: Das Bilderfassungsgerät. Weitere Informationen zur Bedienung und Wartung des Scanners finden Sie im Benutzerhandbuch Ihres Scanners.


Bildausgabe anpassen

Praktisch jeder weiß, wie man Dokumente mithilfe eines Kopierers kopiert. Man legt die Dokumente auf einen Stapel, geht zum Kopierer, legt die Dokumente in das Eingabefach und wählt die Anzahl der Exemplare und ggf. weitere Einstellungen (z. B. Zweiseitig, Farbe, Sortieren, Heften usw.) aus. Als Ergebnis erhält man Kopien auf Papier, die in der Art und Weise organisiert sind, wie man es zuvor ausgewählt hat. Die Arbeit mit dem Scanner ist ganz ähnlich – nur, dass man anstelle von Kopien auf Papier Kopien in Form elektronischer Bilder erhält. Genau wie bei einem Kopierer müssen Sie auch beim Scannen angeben, wie die gewünschte Ausgabe aussehen soll.

Ihr Scanner kann Schwarzweißbilder, Farbbilder und Graustufenbilder erzeugen. Er kann außerdem ein Bild pro Seite ( Einzelausgabe) oder zwei Bilder pro Seite ( Dual-Stream-Ausgabe) erstellen.

Die folgenden Fragen sollen Ihnen beim Auswählen einer passenden Einstellungsverknüpfung bzw. beim Anpassen einer Einstellungsverknüpfung helfen:

  • Sind Ihre Dokumente auf einer Seite und/oder auf zwei Seiten bedruckt? (Siehe die Option Eingabedokument ist im Hauptfenster für den Scanner.)

  • Handelt es sich bei Ihren Dokumenten um Farb-, Graustufen- oder Schwarzweißdokumente bzw. um eine Kombination daraus? (Siehe die Option Scannen als auf der Registerkarte „Allgemein“ im Fenster für die Bildeinstellungen.)

  • Möchten Sie Bilder, Text oder eine Kombination daraus scannen? (Siehe die Option Art des Dokuments auf der Registerkarte „Allgemein“ im Fenster für die Bildeinstellungen.)

  • Benötigen Sie das gesamte Dokument oder nur einen Teil davon? (Siehe die Registerkarte „Größe“ im Fenster für die Bildeinstellungen.)

  • Möchten Sie Dokumente nur bei Bedarf in Farbe ausgeben? (Siehe die Option Bilder pro Seite auf der Registerkarte „Erweitert“.)

  • Möchten Sie leere Seiten beibehalten? (Siehe die Option Leere Bilder löschen auf der Registerkarte „Erkennen“ im Fenster für die Bildeinstellungen.)

  • Sind Ihre Dokumente im Hochformat oder im Querformat bedruckt? (Siehe die Option Drehen nach dem Scannen auf der Registerkarte "Größe" im Fenster für die Bildeinstellungen.)

  • Handelt es sich bei Ihrem Dokument um ein Formular und möchten Sie das Formular aus Ihrem elektronischen Bild entfernen? (Siehe die Option Farb-Dropout auf der Registerkarte „Verbessern“ im Fenster für die Bildeinstellungen.)


Geräteeinstellungen definieren

Wenn Sie mit Ihrem Scanner arbeiten, müssen Sie wissen, wie die verschiedenen, scannerspezifischen Optionen verwendet werden. Mithilfe dieser Optionen können Sie im normalen Betrieb eine Feinabstimmung des Scanners vornehmen und ggf. auftretende Probleme lösen, wodurch Sie effizienter arbeiten können. Sie finden die Optionen im Fenster für die Geräteeinstellungen, das Sie über das Fenster für die Bildeinstellungen aufrufen können.

Die folgenden Fragen sollen Ihnen beim Auswählen einer passenden Einstellungsverknüpfung bzw. beim Anpassen einer Einstellungsverknüpfung helfen:

  • Möchten Sie über das Flachbett scannen? (Siehe die Option Papierzufuhr auf der Registerkarte „Allgemein“ im Fenster für die Geräteeinstellungen .)


Hauptfenster für den Scanner

Das Hauptfenster für den Scanner ist das Startfenster der Scanner-Benutzeroberfläche. Sie können ganz einfach scannen, indem Sie eine Einstellungsverknüpfung auswählen und anschließend auf OK/Scannen klicken.

Verknüpfungen festlegen: Hier sind die festgelegten Verknüpfungen aufgeführt. Die vorgegebenen Verknüpfungen lauten wie folgt:

  • Standard: Es werden die Standardeinstellungen des Scanners verwendet.

  • Perfect Page-Dokument - Schwarzweiß

  • Perfect Page-Dokument - Farbe

  • Farbfoto

HINWEISE:

  • Wenn Sie eine Einstellungsverknüpfung verändert und noch nicht gespeichert haben, wird die Einstellungsverknüpfung um den Text <geändert> erweitert und der Name wird kursiv angezeigt (z. B. *Standard <geändert>).

Speichern: Mit dieser Option werden alle Änderungen gespeichert, die in der momentan ausgewählten Einstellungsverknüpfung vorgenommen wurden.

Speichern unter: Öffnet das Fenster Speichern unter , mit dem Sie Ihre aktuellen Einstellungen als neue Einstellungsverknüpfung speichern können.

Löschen: Löscht die ausgewählte Einstellungsverknüpfung. Sie werden aufgefordert, das Löschen zu bestätigen.

Umbenennen: Zeigt das Fenster „Umbenennen an, in dem Sie Einstellungsverknüpfungen umbenennen können.

Zurücksetzen: Mit dieser Option können Sie alle Änderungen verwerfen, die Sie an der ausgewählten Einstellungsverknüpfung vorgenommen haben (d. h. der Name wird kursiv dargestellt und durch <geändert> erweitert).

Wiederherstellen: Öffnet das Fenster Wiederherstellen . In diesem Fenster können Sie die mit Ihrem Scanner bereitgestellten vordefinierten Verknüpfungen auf die ursprünglichen Einstellungen zurücksetzen. Diese Option ist nur verfügbar, wenn eine oder mehrere der vordefinierten Verknüpfungen geändert oder gelöscht wurden.

Importieren: Importiert einen Satz von Einstellungsverknüpfungen. Die aktuellen Verknüpfungen werden durch die importierten Verknüpfungen ersetzt. Wenn Sie diese Option auswählen, werden Sie aufgefordert, den Import zu bestätigen. Anschließend wird das Fenster „Datei öffnen“ des Betriebssystems geöffnet, in dem Sie die gewünschte Verknüpfung auswählen können.

Exportieren: Exportiert die aktuellen Einstellungsverknüpfungen in einen Verknüpfungssatz. Wenn Sie diese Option auswählen, wird das Fenster „Datei speichern“ des Betriebssystems geöffnet, in dem Sie den Ordner und den Dateinamen für den Verknüpfungssatz auswählen können.

Aufwärts: Mit dieser Option können Sie die ausgewählte Einstellungsverknüpfung in der Liste der Einstellungsverknüpfungen um eine Position nach oben verschieben.

Abwärts: Mit dieser Option können Sie die ausgewählte Einstellungsverknüpfung in der Liste der Einstellungsverknüpfungen um eine Position nach unten verschieben.

HINWEISE:

  • Die Optionen Löschen, Umbenennen, Wiederherstellen, Importieren und Exportieren sind nicht verfügbar, wenn die ausgewählte Einstellungsverknüpfung geändert wurde (d. h. der Name wird kursiv dargestellt und durch <geändert> erweitert).

  • Wenn Sie eine Einstellungsverknüpfung verschieben, verbleibt sie an der neuen Position, bis Sie sie erneut verschieben.

  • Gehen Sie wie folgt vor, wenn Sie Einstellungsverknüpfungen auf einen anderen Computer übertragen möchten: Wählen Sie auf dem PC mit den zu übertragenden Verknüpfungen die Option Exportieren und wählen Sie anschließend auf dem Computer, auf dem die Verknüpfungen importiert werden sollen, die Option Importieren.

  • Gehen Sie wie folgt vor, um eine Einstellungsverknüpfung zu einem vorhandenen Verknüpfungssatz hinzuzufügen: 1) Wählen Sie Importieren, um den Verknüpfungssatz zu laden. 2) Erstellen Sie die neue Einstellungsverknüpfung. 3) Ersetzen Sie den Verknüpfungssatz, indem Sie Exportieren auswählen und den Satz unter demselben Namen speichern.

Eingabedokument ist: Mit dieser Option können Sie auswählen, auf welcher Seite des Dokuments sich die Informationen befinden, die Sie scannen möchten.

  • Zweiseitig: Es werden sowohl Vorder- als auch Rückseite des Dokuments gescannt.

  • Einseitig – Vorderseite: Es wird nur die Vorderseite des Dokuments gescannt.

  • Einseitig – Rückseite: Es wird nur die Rückseite des Dokuments gescannt.

HINWEISE:

  • Legen Sie Ihre Dokumente mit der zu scannenden Seite nach unten in das Einzugsfach ein.

  • Die Optionen Zweiseitig und Einseitig – Rückseite sind nur bei Duplex-Scannern verfügbar.

Einstellungen: Zeigt das Fenster „Bildeinstellungen“ an, in dem Sie Änderungen an der ausgewählten Einstellungsverknüpfung vornehmen können. Von diesem Fenster aus können Sie auch auf die Fenster Geräteeinstellungen und Diagnose zugreifen.

Vorschau: Startet einen Scanvorgang und zeigt das gescannte Bild im Vorschaubereich des Fensters „Bildeinstellungen“ an. Das angezeigte Bild ist eine Vorschau, die auf den aktuellen Einstellungsverknüpfungen basiert.

OK/Scannen: Bei Auswahl dieser Option werden Sie gefragt, ob nicht gespeicherte Änderungen gespeichert werden sollen.

HINWEIS: Wenn die Aufschrift der Schaltfläche OK lautet, bleiben die ungespeicherten Änderungen für die aktuelle Scansitzung aktiv.

Abbrechen: Schließt das Hauptfenster für den Scanner, ohne Ihre Änderungen zu speichern.

Informationssymbole

Info: Zeigt die Scannerversion und Copyright-Informationen an.

Hilfe: Zeigt Hilfeinformationen für das aktuell angezeigte Fenster an.


Fenster „Speichern unter“

Wenn Sie Änderungen an einer Einstellungsverknüpfung vorgenommen haben, die Sie als neue Verknüpfung speichern möchten, wählen Sie Speichern unter im Hauptfenster für den Scanner.

Name der Verknüpfung: Hier können Sie den Namen für die neue Verknüpfung eingeben.

HINWEIS: Der aktuelle Verknüpfungsname wird angezeigt.

Grafik: Hier können Sie eine Grafik auswählen, die in der Liste Verknüpfungen festlegen im Hauptfenster für den Kodak Scanner gemeinsam mit der Verknüpfung angezeigt wird.

  • Durchsuchen: Ruft das Fenster „Datei öffnen“ des Betriebssystems auf, in dem Sie nach der gewünschten Grafikdatei suchen können.

Speichern: Mit dieser Option speichern Sie die neue Einstellungsverknüpfung. Falls der Name bereits vorhanden ist, werden Sie aufgefordert, einen anderen Namen einzugeben.

Abbrechen: Schließt das Fenster „Speichern unter“, ohne eine neue Verknüpfung anzulegen.


Fenster „Umbenennen“

Wenn Sie den Namen einer von Ihnen erstellten Einstellungsverknüpfung ändern möchten, wählen Sie Umbenennen im Hauptfenster für den Scanner.

Name der Verknüpfung: Hier können Sie den neuen Namen für die Verknüpfung eingeben.

HINWEIS: Der aktuelle Verknüpfungsname wird angezeigt.

Grafik: Hier können Sie die Grafik ändern, die der Verknüpfung zugeordnet ist, wenn sie in der Liste Verknüpfungen festlegen im Hauptfenster des Scanners angezeigt wird.

  • Durchsuchen: Ruft das Fenster „Datei öffnen“ des Betriebssystems auf, in dem Sie nach der gewünschten Grafikdatei suchen können.

OK: Speichert die Einstellungsverknüpfung mit dem neuen Namen. Falls der Name bereits vorhanden ist, werden Sie aufgefordert, einen anderen Namen einzugeben.

Abbrechen: Schließt das Fenster „Umbenennen“, ohne die Änderungen am Verknüpfungsnamen zu übernehmen.


Fenster „Wiederherstellen“

Wenn Sie die mit Ihrem Scanner bereitgestellten Einstellungsverknüpfungen auf die ursprünglichen Einstellungen zurücksetzen möchten, wählen Sie Wiederherstellen im Hauptfenster für den Scanner.

Einstellungen einschließen, die über die Einstellungsverknüpfungen freigegeben wurden: Mit dieser Option werden auch die Einstellungen zurückgesetzt, die für alle Einstellungsverknüpfungen gelten. Dies umfasst beispielsweise die Optionen Energiesparmodus und Dokumenteneinzug.

Ja: Setzt alle Einstellungsverknüpfungen auf die ursprünglichen Einstellungen zurück.

Nein: Schließt das Fenster „Wiederherstellen“, ohne die Verknüpfungen zu ändern.


Fenster „Bildeinstellungen“

Über die Registerkarten dieses Fensters können Sie Bildverarbeitungsoptionen einrichten. Die Werte in den Bildeinstellungen werden in der ausgewählten Einstellungsverknüpfung gespeichert. Das Fenster „Bildeinstellungen“ enthält die folgenden Registerkarten: Allgemein, Größe, Anpassungen ( Farbe/Graustufen und Schwarzweiß) und Verbesserungen.

Seite: Mit dieser Option können Sie auswählen, welche Seite und welches Bild konfiguriert werden sollen (z. B. „Vorne“, „Hinten“ oder „Beide: Farbe (24 Bit)“ usw.). Alle Bildeinstellungen werden auf das ausgewählte Bild angewendet.

HINWEISE:

  • Diese Option ist nur verfügbar, wenn die erweiterten Einstellungen auf der Registerkarte „Erweitert“ aktiviert sind.

  • Die Optionen Beide und Hinten sind nur bei Duplex-Scannern verfügbar.

Erweitertes Bild-Setup: Öffnet die Registerkarte „Erweitert“.

Symbolleistenschaltflächen

Vergrößern: Vergrößert das Bild, das derzeit im Vorschaubereich angezeigt wird.

Verkleinern: Verkleinert das Bild, das derzeit im Vorschaubereich angezeigt wird.

Rahmen drehen: Dreht den Rahmen um 90 Grad.

HINWEIS: Diese Option ist nur verfügbar, wenn der gedrehte Rahmen die maximale Breite des Scanners nicht überschreitet.

Rahmen zentrieren: Passt den X-Ausgangspunkt des Rahmens so an, dass der Rahmen relativ zur maximalen Erfassungsbreite des Scanners in der Mitte liegt.

Vorschauqualität: Hier können Sie die Qualität des gescannten Bilds auswählen.

  • Normal: Das Bild soll mit niedriger Auflösung dargestellt werden, bei akzeptabler Bildqualität.

  • Hoch: Das Bild soll möglichst genau dargestellt werden. Das im Vorschaubereich angezeigte Bild vermittelt einen guten Eindruck davon, wie das endgültige Bild aussehen wird.

HINWEIS: Je nach Dokumenteninhalt müssen Sie die Anzeige möglicherweise vergrößern, um eine originalgetreue Darstellung des Bilds zu erzielen.

Automatische Aktualisierung des Vorschaubereichs: Hier können Sie auswählen, wie das angezeigte Bild aktualisiert wird.

  • Ein: Auf dem angezeigten Bild sind die Auswirkungen der geänderten Einstellungen direkt zu sehen, ohne dass Sie das Dokument neu scannen müssen. Falls ein erneuter Scan erforderlich ist, werden Sie aufgefordert, das Dokument erneut einzulegen.

  • Aus: Das Bild wird erst nach einem weiteren Vorschauscan aktualisiert.

Einheiten: Hier können Sie die Maßeinheiten des Scanners auswählen. Diese Option wirkt sich auf den Vorschaubereich und alle größenbezogenen Optionen aus. Folgende Einheiten können ausgewählt werden: Zoll, Zentimeter und Pixel.

Vorschaubereich

Im Vorschaubereich wird ein Beispielbild angezeigt, das auf den aktuellen Einstellungsverknüpfungen basiert. Nach dem Vorschauscan wird in diesem Bereich ein Bild angezeigt.

  • Rahmen: Wenn Sie Dokument: Manuell auswählen oder Bild: Teil des Dokuments auf der Registerkarte "Größe" auswählen, werden im Vorschaubereich außerdem die aktuellen Einstellungen für den Rahmen angezeigt. Wenn der Rahmen nicht an der Bildvorschau ausgerichtet ist, können Sie die Größe und/oder Position des Rahmens mithilfe der Maus ändern. Wenn Sie den Mauszeiger über den Rahmen bewegen, ändert sich die Anzeige des Zeigers dort, wo Sie den Rahmen mit der linken Maustaste durch Ziehen anpassen können.

  • Verschieben: Platzieren Sie den Mauszeiger auf dem Rahmen, um diesen zu verschieben.

  • Ecke: Platzieren Sie den Mauszeiger auf einem der vier Eckziehpunkte, um zwei Seiten gleichzeitig anzupassen.

  • Seite: Platzieren Sie den Mauszeiger auf einem Seitenziehpunkt, um nur eine Seite anzupassen.

  • Drehen: Platzieren Sie den Mauszeiger auf dem Symbol zum Drehen, um den Winkel des Rahmens anzupassen.

Startseite: Zeigt das Hauptfenster für den Scanner an.

Gerät: Öffnet das Fenster „Geräteeinstellungen“.

Vorschau: Startet einen Scanvorgang und zeigt das Bild im Vorschaubereich an. Das angezeigte Bild ist eine Vorschau, die auf den aktuellen Einstellungsverknüpfungen basiert.

OK/Scannen: Bei Auswahl dieser Option werden Sie gefragt, ob nicht gespeicherte Änderungen gespeichert werden sollen.

HINWEIS: Wenn die Aufschrift der Schaltfläche OK lautet, bleiben die ungespeicherten Änderungen für die aktuelle Scansitzung aktiv.

Abbrechen: Schließt das Hauptfenster für den Scanner, ohne Ihre Änderungen zu speichern.

Informationssymbole

Info: Zeigt die Scannerversion und Copyright-Informationen an.

Hilfe: Zeigt Hilfeinformationen für das aktuell angezeigte Fenster an.


Bild – Registerkarte „Allgemein“

Die Registerkarte „Allgemein“ enthält die am häufigsten verwendeten Bildoptionen. Für gewöhnlich müssen Sie auf anderen Registerkarten keine Optionen anpassen.

Scannen als: Mit dieser Option können Sie das Format des digitalen Bilds einstellen.

  • Farbe (24 Bit): Der Scanner erstellt eine Farbversion Ihres Dokuments.

  • Graustufen (8 Bit): Der Scanner erstellt eine Graustufenversion Ihres Dokuments.

  • Schwarzweiß (1 Bit): Der Scanner erstellt eine Schwarzweißversion Ihres Dokuments.

HINWEIS: Die Option Scannen als ist nur verfügbar, wenn Bilder pro Seite: Eines auf der Registerkarte „Erweitert“ ausgewählt wurde.

Art des Dokuments: Mit dieser Option können Sie auswählen, welche Inhalte Ihr Dokument enthält.

  • Text mit Grafiken: Die Dokumente enthalten eine Mischung aus Text, Geschäftsgrafiken (Balkendiagramme, Kreisdiagramme usw.) und Zeichnungen.

  • Text: Die Dokumente enthalten hauptsächlich Text.

  • Foto: Die Dokumente enthalten hauptsächlich Fotos.

Medientyp : Sie können je nach Oberflächenstruktur/Gewicht des zu scannenden Papiers eine der nachfolgend beschriebenen Optionen auswählen. Folgende Einstellungen können gewählt werden: Normalpapier , Dünnes Papier , Glanzpapier , Karton und Zeitschrift .

Auflösung: Mit dieser Option können Sie den dpi-Wert (dots per inch, Bildpunkte pro Zoll) auswählen, der ein wichtiges Kriterium für die Qualität des gescannten Bilds darstellt. Während Sie beim Scannen mit großer Auflösung eine bessere Bildqualität erhalten, nehmen die Scanzeit und die Bilddateigröße zu. Folgende Einstellungen können gewählt werden: 75 , 100 , 150 , 200 , 240 , 250 , 300 , 400 , 500 , 600 und 1200 dpi.

HINWEIS: Diese Option wird nicht auf das Vorschaubild angewendet, wenn für Vorschauqualität die Option Normal ausgewählt wird.

Komprimierung: Mit dieser Option können Sie die Dateigröße des digitalen Bilds reduzieren.

  • Typ: Der Scanner erstellt eine Farbversion Ihres Dokuments.

  • (Keine): Es wird keine Komprimierung vorgenommen, die Bilddateigröße kann deshalb umfangreich sein.

  • Gruppe-4: Es wird ein CCITT-Standard zur Komprimierung des Bilds eingesetzt, der häufig in Verbindung mit dem TIFF-Dateiformat verwendet wird.

HINWEIS: Diese Option ist nur für Scannen als: Schwarzweiß (1 Bit).

  • JPEG: Es werden JPEG-Methoden verwendet, um das Bild zu komprimieren.

HINWEIS: Diese Option ist nicht für Scannen als: Schwarzweiß (1 Bit).

  • Qualität: Mit dieser Option können Sie die Qualität des komprimierten JPEG-Bilds auswählen.

  • Entwurf: Es wird der maximale Komprimierungsgrad verwendet und eine kleine Bilddatei erzeugt.

  • Gut: Es wird ein hoher Komprimierungsgrad verwendet, die Bildqualität ist dennoch akzeptabel.

  • Besser: Es wird ein mittlerer Komprimierungsgrad verwendet und eine ordentliche Bildqualität erzeugt.

  • Am besten: Es wird ein geringer Komprimierungsgrad verwendet und eine sehr gute Bildqualität erzeugt.

  • Hochwertig: Es wird ein minimaler Komprimierungsgrad verwendet und eine große Bilddatei erzeugt.

HINWEIS: Diese Option wird nicht auf das Vorschaubild angewendet.

HINWEIS: Unter Fenster „Bildeinstellungen“ erhalten Sie weiterführende Informationen zu häufig verwendeten Schaltflächen und Optionen.


Bild – Registerkarte „Größe“

Dokument: Mit dieser Option können Sie auswählen, wie der Scanner Ihr Dokument erkennt, wenn es in den Scanner eingezogen wird.

  • Automatisch erkennen und geraderichten: Der Scanner findet automatisch jedes Dokument (unabhängig von der Größe) und richtet alle schräg eingezogenen Dokumente wieder gerade.

  • Automatisch erkennen: Der Scanner findet automatisch jedes Dokument (unabhängig von der Größe). Wird ein Dokument schräg eingezogen, wird es nicht gerade gerichtet.

  • Manuell auswählen: Der Scanner erzeugt ein Bild aus einem Ausschnitt, den Sie mit den Optionen unter Rahmen definieren. Sie sollten diese Option nur für Scanaufträge mit gleich großen Dokumenten verwenden.

Bild: Mit dieser Option können Sie auswählen, welcher Ausschnitt des Dokuments als digitales Bild ausgegeben wird.

  • Gesamtes Dokument:

  • Bei Auswahl von Dokument: Automatisch erkennen und geraderichten, Dokument: Automatisch erkennen oder Dokument: Manuell auswählen gibt das gesamte Dokument aus.

  • Teil des Dokuments:

  • Bei Auswahl von Dokument: Automatisch erkennen und geraderichten wird der Bereich des Dokuments ausgegeben, den Sie mit den Optionen unter Rahmen definieren.

Rahmen: Mit dieser Option können Sie die Position und Größe Ihres zu erstellenden digitalen Bilds auswählen. Im Vorschaubereich wird der Rahmen angezeigt.

  • Ausgangspunkt (x, y):

  • Bei Auswahl von Dokument: Automatisch erkennen und geraderichten ist (x) die Entfernung von der linken Kante des Dokuments und (y) die Entfernung von der oberen Ecke des Dokuments.

  • Bei Auswahl von Dokument: Manuell auswählen bezeichnet (x) die Entfernung von der linken Ecke der Scanner-Papierführung und (y) die Entfernung vom Anfang des Dokuments, der vom Scanner erkannt wurde.

  • Größe (B x H):

  • Bei Auswahl von Dokument: Automatisch erkennen und geraderichten oder Dokument: Manuell auswählen ist dies die Breite und Höhe des digitalen Bilds.

HINWEIS: Das digitale Bild fällt möglicherweise kürzer aus, als Sie angegeben haben, wenn der Rahmen über das Ende des gescannten Dokuments hinausreicht.

  • Winkel: Mit dieser Option können Sie den Winkel des Rahmens auswählen.

  • Vordefinierte Größen: Hier finden Sie eine Liste gebräuchlicher Papierformate. Wenn Sie eine Option auswählen, wird die Rahmengröße automatisch an dieses Papierformat angepasst. Benutzerdefiniert wird dann angezeigt, wenn keines der in dieser Liste enthaltenen Formate der Rahmengröße entspricht.

HINWEIS: Sie können mit Ihrer Maus den im Vorschaubereich angezeigten Rahmen anpassen.

Rand: Mit dieser Option können Sie auswählen, wie mit dem Rand Ihres digitalen Bilds verfahren wird.

  • (Keine)

  • Hinzufügen: Es wird ein Rand von ungefähr 0,3 cm (0,1 Zoll) um alle Bildkanten gelegt.

HINWEIS: Diese Option ist nur verfügbar für Dokument: Automatisch erkennen oder Dokument: Manuell auswählen.

  • Entfernen: Es wird ein Bild erzeugt, in dem nur das Dokument enthalten ist, nachdem alle verbleibenden Ränder entfernt wurden. Aufgrund von Variationen am Dokumentenrand, die z. B. entstehen, wenn ein Dokument nicht komplett rechteckig ist und/oder schräg eingezogen wurde, können Ränder stehen bleiben.

HINWEISE:

  • Mit dieser Option wird zwar nur ein kleiner Teil der verbleibenden Ränder entfernt, allerdings kann es zu geringfügigen Verlusten des Dokuments kommen.

  • Diese Option ist nur verfügbar, wenn sowohl Dokument: Automatisch erkennen und geraderichten als auch Bild: Gesamtes Dokument ausgewählt wurden.

HINWEIS: Diese Option wird nicht auf das Vorschaubild angewendet.

Drehen nach dem Scannen: Mit dieser Option können Sie auswählen, wie das digitale Bild nach dem Scannen gedreht wird.

  • (Keine)

  • Automatisch: Der Scanner ermittelt anhand des Inhalts des Dokuments, wie die Dokumente eingezogen wurden, und richtet die Bilder aus.

  • 90, 180, 270 Grad: Der Grad der Drehung

Im folgenden Beispiel wird gezeigt, wie sich diese Einstellungen auf ein Dokument auswirken, das im Querformat eingezogen wurde:

Querformat-Einzugsausrichtung | 90 Grad | 180 Grad | 270 Grad

HINWEIS: Diese Option wird nicht auf das Vorschaubild angewendet.

HINWEIS: Unter Fenster „Bildeinstellungen“ erhalten Sie weiterführende Informationen zu häufig verwendeten Schaltflächen und Optionen.


Bild – Registerkarte „Anpassen“ – Schwarzweiß

Welche Optionen auf der Registerkarte „Anpassen“ verfügbar sind, ist davon abhängig, welche Auswahl Sie unter Scannen als auf der Registerkarte „Allgemein“ getroffen haben. Die folgenden Optionen sind verfügbar, wenn Sie unter Scannen als die Option Schwarzweiß gewählt haben.

Konvertierungsqualität: Diese Einstellungen wirken sich darauf aus, wie der Scanner eine Graustufenversion des Dokuments analysiert, um das elektronische Schwarzweißbild zu erzeugen.

  • Maximal – Intelligente Qualitätskontrolle: Mit dieser Option wird dieselbe Analyse wie mit der Einstellung Maximal durchgeführt. Zusätzlich können Sie die Vorteile der intelligenten Qualitätskontrolle nutzen. Bei anspruchsvollen Dokumenten wird die Graustufenversion des Dokuments erzeugt, sodass Sie die endgültige Kontrolle der Bildqualität in Ihrer Anwendungssoftware durchführen können.

HINWEIS: Diese Option steht nur bei der KODAK Capture Pro Software zur Verfügung. Weitere Informationen hierzu finden Sie in der Dokumentation zur Software.

  • Maximal (iThresholding): Mit Hilfe dieser Funktion analysiert der Scanner jedes Dokument, um die optimalen Einstellungen zu ermitteln und die höchstmögliche Bildqualität zu erzielen. Diese Option ermöglicht das Scannen gemischter Dokumente mit unterschiedlicher Qualität (z. B. verblasster Text, dunkle oder farbige Hintergründe) und das Scannen von Stapeln gleichartiger Dokumente.

  • Normal (ATP – Adaptive Threshold Processing): Mit dieser Option können Sie die optimalen Einstellungen für die gewünschte Bildqualität festlegen. Diese Option eignet sich am besten für das Scannen von Stapeln gleichartiger Dokumente. Außerdem können Sie die Option verwenden, wenn Sie schwierig zu verarbeitende Dokumente scannen müssen, bei denen es keine Kontrasteinstellung für Maximal gibt, mit der Sie die gewünschte Qualität erzielen.

  • Entwurf (fest): Mit dieser Option können Sie den Graustufenschwellwert auswählen, anhand dessen bestimmt wird, ob ein Pixel schwarz oder weiß ist. Diese Option eignet sich am besten für Dokumente mit starken Kontrasten.

Kontrast: Mit dieser Option können Sie ein Bild schärfer oder weicher erscheinen lassen. Die Verringerung dieser Einstellung führt dazu, dass das Bild weicher erscheint und das Rauschen im Bild reduziert wird. Die Erhöhung dieser Einstellung führt dazu, dass das Bild klarer erscheint und helle Bereiche besser sichtbar sind. Es kann ein Wert zwischen -50 und 50 gewählt werden. Die Standardeinstellung ist 0.

HINWEIS: Diese Option ist nur verfügbar für Konvertierungsqualität: Maximal und Konvertierungsqualität: Normal verfügbar.

Schwellwert: Mit dieser Option können Sie steuern, ab welchem Wert ein Pixel als schwarz oder weiß erkannt wird. Das Verringern der Einstellung führt dazu, dass das Bild heller erscheint. Auf diese Weise lässt sich Hintergrundrauschen dämpfen. Das Erhöhen der Einstellung führt dazu, dass das Bild dunkler erscheint. Auf diese Weise lassen sich helle Bereiche besser darstellen. Es kann ein Wert zwischen 0 und 255 gewählt werden. Die Standardeinstellung ist 90.

HINWEIS: Diese Option ist nur verfügbar für Konvertierungsqualität: Normal und Konvertierungsqualität: Entwurf.

Filter

  • Bildrauschen

    • (Keine)

    • Einzelpixel: Diese Option reduziert das Rauschen, indem ein einzelnes schwarzes Pixel, das vollständig von weißen Pixeln umgeben ist, in ein weißes konvertiert wird bzw. ein einzelnes weißes Pixel, das vollständig von schwarzen Pixeln umgeben ist, in ein schwarzes Pixel konvertiert wird.

    • Mehrheitsregel: Legt die Pixelwerte basierend auf den Umgebungspixeln fest. Das Pixel wird weiß, falls die Mehrheit der umgebenden Pixel weiß ist und umgekehrt.

  • Bild

    • (Keine)

    • Halbtonentfernung: Mit dieser Option können Sie Punktmatrix-Text und Bilder verbessern, die unter Verwendung von Halbtonrasterung erstellt wurden (z. B. Zeitungsfotos).

Farben invertieren: Mit dieser Option können Sie auswählen, wie die schwarzen Pixel im Bild gespeichert werden. Standardmäßig werden die schwarzen Pixel als Schwarz und die weißen Pixel als Weiß gespeichert. Aktivieren Sie diese Option, wenn die schwarzen Pixel als Weiß und die weißen Pixel als Schwarz gespeichert werden sollen.

HINWEIS: Unter Fenster „Bildeinstellungen“ erhalten Sie weiterführende Informationen zu häufig verwendeten Schaltflächen und Optionen.


Bild – Registerkarte „Anpassen“ – Farbe/Graustufen

Welche Optionen auf der Registerkarte „Anpassen“ verfügbar sind, ist davon abhängig, welche Auswahl Sie unter Scannen als auf der Registerkarte „Allgemein“ getroffen haben. Die folgenden Optionen sind verfügbar, wenn Sie für Scannen als die Option Farbe oder Graustufen ausgewählt haben.

HINWEIS: Die meisten Optionen bieten zusätzliche Einstellmöglichkeiten. Diese können nur ausgewählt werden, wenn die entsprechende Option aktiviert ist. Wenn nicht alle Einstellungen auf den Bildschirm passen, können Sie mit Hilfe der Bildlaufleiste durch die Einstellungen blättern.

Helligkeit und Kontrast

  • (Keine)

  • Automatisch: Jedes Bild wird automatisch angepasst.

  • Manuell: Sie können bestimmte Werte festlegen, die auf alle Bilder angewendet werden:

  • Helligkeit – Hiermit können Sie den Weißanteil eines Farb- oder Graustufenbilds ändern. Sie können einen Wert zwischen -50 und 50 auswählen.

  • Kontrast – Lässt die Bilder schärfer oder weicher wirken. Sie können einen Wert zwischen -50 und 50 auswählen.

Farbbalance

  • (Keine)

  • Automatisch: Die weiße Hintergrundfarbe der einzelnen Dokumente wird durch reines Weiß ersetzt. Diese Option gleicht die Farbabweichungen bei verschiedenen Papierstärken und Papiermarken aus. Die Option wird für Fotos nicht empfohlen.

  • Automatisch - Erweitert: Diese Option ist für fortgeschrittene Benutzer vorgesehen, die weitere Einstellungen unter Automatisch vornehmen möchten.

  • Aggressivität : Hiermit können Sie den Abweichungsfaktor anpassen. Wenn Sie den Wert erhöhen, werden bei altersbedingt vergilbten Dokumenten möglicherweise bessere Ergebnisse erzielt. Es kann ein Wert zwischen -2 und 2 gewählt werden.

  • Manuell: Sie können bestimmte Werte festlegen, die auf alle Bilder angewendet werden:

  • Rot: Hiermit können Sie den Rotanteil eines Farbbilds ändern. Sie können einen Wert zwischen -50 und 50 auswählen.

  • Grün: Hiermit können Sie den Grünanteil eines Farbbilds ändern. Sie können einen Wert zwischen -50 und 50 auswählen.

  • Blau: Hiermit können Sie den Blauanteil eines Farbbilds ändern. Sie können einen Wert zwischen -50 und 50 auswählen.

HINWEIS: Die Option „Farbbalance“ ist für Graustufenbilder nicht verfügbar.

Schärfen : Erhöht den Kontrast der Bildkanten.

  • (Keine)

  • Normal

  • Hoch

  • Übertrieben

Hintergrundglättung : Bei Verwendung dieser Option für Dokumente oder Formulare mit farbigem Hintergrund erhalten die Bilder eine gleichmäßigere Hintergrundfarbe. Mit dieser Option wird die Bildqualität verbessert und ggf. die Dateigröße reduziert.

  • (Keine)

  • Automatisch: Es werden bis zu drei Hintergrundfarben geglättet.

  • Automatisch - Erweitert: Diese Option ist für fortgeschrittene Benutzer vorgesehen, die weitere Einstellungen unter Automatisch vornehmen möchten.

  • Aggressivität: Mit dieser Option können Sie anpassen, wie stark die Hintergrundfarben angepasst werden. Sie können einen Wert zwischen -10 und 10 auswählen.

HINWEIS: Unter Fenster „Bildeinstellungen“ erhalten Sie weiterführende Informationen zu häufig verwendeten Schaltflächen und Optionen.


Bild – Registerkarte „Verbessern“

Welche Optionen auf der Registerkarte „Verbessern“ verfügbar sind, ist davon abhängig, welche Auswahl Sie unter Scannen als auf der Registerkarte „Allgemein“ getroffen haben.

HINWEIS: Die meisten Optionen bieten zusätzliche Einstellmöglichkeiten. Diese können nur ausgewählt werden, wenn die entsprechende Option aktiviert ist. Wenn nicht alle Einstellungen auf den Bildschirm passen, können Sie mit Hilfe der Bildlaufleiste durch die Einstellungen blättern.

Löcher füllen : Mit dieser Option können Sie Löcher an den Dokumenträndern füllen. Folgende Formen können gefüllt werden: Kreise, Rechtecke und unregelmäßige Formen, wie z. B. doppelte Lochungen und leichte Risse bei Dokumenten, die aus einer Heftmappe entnommen wurden.

  • Ein: Aktiviert das Füllen von Löchern.

Bildkantenfüllung : Mit dieser Option können Sie die Kanten des elektronischen Bilds mit der angegebenen Farbe ausfüllen.

  • Farbe:

    • (Keine)

    • Automatisch: Der Scanner füllt die Kanten des Bilds automatisch mit der Umgebungsfarbe aus.

    • Automatisch – einschließlich Rissen: Zusätzlich zu den Kanten werden auch Risse entlang der Kanten des Dokuments ausgefüllt.

    • Weiß

    • Schwarz

  • Alle Seiten gleich: Ist diese Option aktiviert, wird die Bildkantenfüllung auf allen Seiten gleichmäßig durchgeführt.

HINWEIS: Diese Option ist nur für Weiß und Schwarz verfügbar.

  • Oben: Bestimmt die Breite der Bildkantenfüllung oben.

HINWEIS: Diese Option ist nicht verfügbar, wenn Alle Seiten gleich aktiviert ist.

  • Links/Rechts: Mit der linken Option wird die Breite der Füllung der linken Bildkante und mit der rechten Option die Breite der Füllung der rechten Bildkante bestimmt.

HINWEIS: Diese Optionen sind nicht verfügbar, wenn Alle Seiten gleich aktiviert ist.

  • Unten: Bestimmt die Breite der Füllung der unteren Bildkante.

HINWEIS: Diese Option ist nicht verfügbar, wenn Alle Seiten gleich aktiviert ist.

HINWEISE:

  • Achten Sie bei Verwendung der Option Bildkantenfüllung darauf, keinen zu großen Wert anzugeben, da sonst auch erwünschte Bilddaten überschrieben werden können.

  • Diese Option wird nicht auf das Vorschaubild angewendet.

Streifen entfernen : Mit dieser Option wird der Scanner so konfiguriert, dass vertikale Streifen aus dem Bild herausgefiltert werden. Bilder können Streifen bzw. Linien aufweisen, die im ursprünglichen Dokument nicht enthalten sind. Diese Streifen werden beispielsweise durch Fremdkörper auf den Dokumenten (z. B. Schmutz, Staub oder ausgefranste Ränder) verursacht oder können bei unsachgemäßer Reinigung des Scanners auftreten.

  • Ein: Aktiviert die Entfernung von Streifen.

  • Aggressivität: Mit dieser Option können Sie festlegen, wie stark die Streifen herausgefiltert werden. Sie können einen Wert zwischen -2 und 2 auswählen. Die Standardeinstellung ist 0.

Farb-Dropout: Mit dieser Option wird der Hintergrund eines Formulars entfernt, so dass nur eingegebene Daten in dem elektronischen Bild enthalten sind, d. h. Linien oder Kästchen im Formular werden entfernt. Bei Schwarzweißbildern wirken sich diese Einstellungen darauf aus, wie der Scanner eine Graustufenversion des Dokuments analysiert, um das elektronische Bild zu erzeugen.

  • Farbe: Wählen Sie die Farbe aus, die herausgefiltert werden soll.

    • (Keine)

    • Mehrere: Filtert andere Farben als dunkle Farbtöne (z. B. schwarz oder dunkelblaue Tinte) heraus

    • Vorherrschend: Filtert die vorherrschende Farbe heraus

    • Rot

    • Grün

    • Blau

  • Aggressivität: Mit dieser Option können Sie festlegen, wie stark die Farben herausgefiltert werden. Sie können einen Wert zwischen -10 und 10 auswählen. Die Standardeinstellung ist 0.

HINWEIS: Diese Option ist nur verfügbar, wenn unter Farbe die Option Mehrere oder Vorherrschende aktiviert ist.

HINWEIS: Die Optionen für das Farb-Dropout sind nur verfügbar, wenn für Scannen als die Option Schwarzweiß oder Graustufen ausgewählt ist.

HINWEIS: Unter Fenster „Bildeinstellungen“ erhalten Sie weiterführende Informationen zu häufig verwendeten Schaltflächen und Optionen.


Bild – Registerkarte „Erkennen“

HINWEIS: Einige Optionen bieten zusätzliche Einstellmöglichkeiten. Diese können nur ausgewählt werden, wenn die entsprechende Option aktiviert ist. Wenn nicht alle Einstellungen auf den Bildschirm passen, können Sie mit Hilfe der Bildlaufleiste durch die Einstellungen blättern.

Leere Bilder löschen: Konfiguriert den Scanner so, dass leere Bilder nicht an die Scananwendung weitergeleitet werden.

  • (Keine): Es werden alle Bilder an die Scananwendung weitergeleitet.

  • Basierend auf Dokumenteninhalt : Bilder werden basierend auf ihrem Dokumenteninhalt als „leere Bilder“ erkannt.

    • Menge des Inhalts: Mit dieser Option können Sie die maximale Inhaltsmenge festlegen, die vom Scanner als „leer“ erkannt werden soll. Bilder mit einem größeren Dokumenteninhalt werden als „nicht leer“ erkannt und an die Scananwendung weitergeleitet. Sie können einen Wert zwischen 0 und 100 % wählen.

    • : Der Wert für die Menge des Inhalts wird anhand der Inhaltsmenge des Vorschaubilds ermittelt. Ein repräsentatives leeres Dokument (z. B. ein leeres Blatt mit Briefkopf) kann zum Festlegen der Einstellung Menge des Inhalts hilfreich sein. (Führen Sie einen Vorschauscan aus, klicken Sie auf diese Schaltfläche, und passen Sie die Option Menge des Inhalts entsprechend an.)

HINWEIS: Diese Option ist nur verfügbar, wenn ein Vorschaubild vorhanden ist.

  • Basierend auf Größe: Bilder werden anhand der Größe des Bilds, das an die Scananwendung weitergeleitet wird, als „leer“ erkannt (nachdem alle anderen Einstellungen angewendet wurden).

    • Endgültige Bildgröße: Mit dieser Option können Sie die Mindestdateigröße für Bilder einstellen, die als „nicht leer“ erkannt werden. Bilder mit einer kleineren Dateigröße werden als leer erkannt und nicht an die Scananwendung übermittelt. Sie können einen Wert zwischen 1 und 1000 KB wählen (1 KB entspricht 1024 Bytes).

Barcode : Mit dieser Option können Sie den Scanner so konfigurieren, dass er Ihre Bilder nach einem Barcode durchsucht. Der Scanner wird jedes Bild absuchen und den ersten Barcode, den es findet, entschlüsseln und die Informationen an die Scananwendung zurück senden.

  • Ein: Aktiviert die Erkennung von Barcodes.

HINWEIS: Unter Fenster „Bildeinstellungen“ erhalten Sie weiterführende Informationen zu häufig verwendeten Schaltflächen und Optionen.


Fenster „Geräteeinstellungen“

In diesem Fenster können Sie über die verfügbaren Registerkarten alle scannerspezifischen Optionen festlegen und die Diagnosefunktionen aufrufen. Die Werte in den Geräteeinstellungen werden in der ausgewählten Einstellungsverknüpfung gespeichert. Das Fenster für die Geräteeinstellungen enthält die folgenden Registerkarten: Allgemein , Mehrfacheinzug .

Startseite: Zeigt das Hauptfenster für den Scanner an.

Bild: Öffnet das Fenster „Bildeinstellungen“.

Vorschau: Startet einen Scanvorgang und zeigt das gescannte Bild im Vorschaubereich des Fensters „Bildeinstellungen“ an. Das angezeigte Bild ist eine Vorschau, die auf den aktuellen Einstellungsverknüpfungen basiert.

OK/Scannen: Bei Auswahl dieser Option werden Sie gefragt, ob nicht gespeicherte Änderungen gespeichert werden sollen.

HINWEIS: Wenn die Aufschrift der Schaltfläche OK lautet, bleiben die ungespeicherten Änderungen für die aktuelle Scansitzung aktiv.

Abbrechen: Schließt das Hauptfenster für den Scanner, ohne Ihre Änderungen zu speichern.

Informationssymbole

Info: Zeigt die Scannerversion und Copyright-Informationen an.

Hilfe: Zeigt Hilfeinformationen für das aktuell angezeigte Fenster an.


Gerät – Registerkarte „Allgemein“

Auf der Registerkarte „Allgemein“ können Sie scannerspezifische Optionen festlegen und auf die Diagnosefunktionen des Scanners zugreifen.

Papierzufuhr

  • Automatisch: Sucht zuerst im Dokumenteneinzug nach Papier. Wenn im Einzugsfach keine Dokumente vorhanden sind, scannt der Scanner über das Flachbett.

  • Dokumenteneinzug: Der Scanner scannt nur Dokumente aus dem Einzugsfach.

  • Flachbett : Der Scanner scannt über das Flachbett.

HINWEIS: Die Optionen Automatisch und Flachbett sind nur verfügbar, wenn das Flachbett an den Scanner angeschlossen war, als dieser mit der Scananwendung verbunden wurde.

Stromversorgung

  • Energiesparmodus: Mit dieser Option können Sie festlegen, wie lange (in Minuten) der Scanner inaktiv sein muss, bevor er in den Energiesparmodus wechselt.

  • Ausschalten: Mit dieser Option können Sie festlegen, wie lange (in Minuten) der Scanner im Energiesparmodus sein muss, bevor er automatisch ausgeschaltet wird.

HINWEIS: Die Energieeinstellungen gelten für alle Einstellungsverknüpfungen. Alle Änderungen, die Sie an diesen Einstellungen vornehmen, werden auch für die anderen Einstellungsverknüpfungen übernommen, es sei denn, die Option Nur in dieser Einstellungsverknüpfung speichern ist aktiviert.

Dokumenteneinzug

  • Zeitüberschreitung: Mit dieser Option können Sie angeben, wie lange (in Sekunden) der Scanner nach dem Einzug des letzten Dokuments wartet, bis eine Zeitüberschreitung ausgelöst wird.

Aktion bei Zeitüberschreitung: Zeigt an, welche Aktion bei Erreichen des Zeitüberschreitungswerts des Dokumenteneinzugs durchgeführt wird.

    • Scanvorgang anhalten: Der Scanvorgang wird angehalten und die Scananwendung übernimmt erneut die Kontrolle (d. h. der Auftrag wird beendet).

HINWEIS: Die Einstellungen für den Dokumenteneinzug gelten für alle Einstellungsverknüpfungen. Alle Änderungen, die Sie an diesen Einstellungen vornehmen, werden auch für die anderen Einstellungsverknüpfungen übernommen, es sei denn, die Option Nur in dieser Einstellungsverknüpfung speichern ist aktiviert.

Blattzähler: Geben Sie die Zahl an, die dem nächsten vom Scanner eingezogenen Blatt Papier zugewiesen werden soll. Der Zähler wird schrittweise vom Scanner erhöht und in der Kopfzeile der Bilder angezeigt.

Diagnose: Öffnet das Fenster „Diagnose“.

HINWEIS: Unter Fenster „Geräteeinstellungen“ erhalten Sie weitere Informationen zu häufig verwendeten Schaltflächen und Optionen.


Gerät – Registerkarte „Transport“

Auf der Registerkarte „Transport“ können Sie Optionen festlegen, wie Ihre Dokumente im Transportbereich des Scanners gehandhabt werden sollen.

Dokumentenlänge:

  • Maximale Länge: Mit diesem Wert legen Sie die maximale Länge der Dokumente in Ihrem Dokumentenstapel fest.

HINWEISE:

  • Wenn Sie diesen Wert ändern, werden auch die maximalen Werte für die folgenden Einstellungen entsprechend angepasst: Bildgröße - Rahmen , Mehrfacheinzug - Längenerkennung.

  • Einige Einstellungsmöglichkeiten unter Scannen als und Auflösung werden bei der Verarbeitung großer Dokumente nicht unterstützt. Um eine höhere Flexibilität bei den Anwendungen zu ermöglichen, gibt der Scanner jedoch erst dann einen Fehler aus, wenn er ein Dokument erkennt, dessen Länge nicht unterstützt wird.

  • Bei der Verarbeitung großer Dokumente wird ein geringerer Durchsatz erzielt.

HINWEIS: Unter Fenster für die Geräteeinstellungen erhalten Sie weitere Informationen zu häufig verwendeten Schaltflächen und Optionen.


Gerät – Registerkarte „Mehrfacheinzug“

Die Mehrfacheinzugserkennung hilft bei der Bildverarbeitung, indem sie Dokumente erkennt, die möglicherweise nicht getrennt eingezogen werden. Mehrfacheinzüge können bei gehefteten Dokumenten, Kleberesten auf Dokumenten oder elektrostatisch aufgeladenen Dokumenten auftreten.

Ultraschallerkennung

Empfindlichkeit: Diese Einstellung steuert, wie aggressiv der Scanner vorgeht, wenn er prüft, ob mehr als ein Dokument eingezogen wird. Bei der Mehrfacheinzugserkennung reagiert die Scan Station auf Lücken zwischen den Dokumenten. Dadurch funktioniert die Mehrfacheinzugserkennung auch bei Dokumentsätzen mit gemischter Papierstärke.

  • (Keine)

  • Gering: Bei dieser Einstellung stuft die Scan Station aufgeklebte Etiketten, schlechte Papierqualität, dicke oder zerknitterte Dokumente nicht so leicht als Mehrfacheinzug ein.

  • Mittel: Verwenden Sie diese Einstellung, wenn Sie Dokumente mit gemischter Papierstärke oder mit Etiketten versehene Dokumente scannen. Die meisten mit Etiketten versehenen Dokumente dürften bei dieser Einstellung nicht als Mehrfacheinzug eingestuft werden. (Für die Erkennungsgenauigkeit ist auch das Material der Etiketten von Bedeutung.)

  • Hoch: Die aggressivste Einstellung. Diese Einstellung ist optimal, wenn z. B. die Stärke aller Dokumente nicht größer als 75-g-Schreibpapier (20 lb) ist.

HINWEIS: Unabhängig von der Einstellung werden „Haftnotizen“ möglicherweise dennoch als Mehrfacheinzug erkannt.

Längenerkennung: Mit dieser Option kann die maximale Länge der Dokumente in einem Stapel angegeben werden. Wenn der Scanner ein Dokument erkennt, das länger als hier angegeben ist, geht er davon aus, dass ein Mehrfacheinzug aufgetreten ist. Sie können diese Option deaktivieren oder eine Länge auswählen.

Aktion bei Erkennung: Hier können Sie auswählen, welche Aktion der Scanner durchführen soll, wenn er einen Mehrfacheinzug erkennt. Bei allen Optionen der Zustand wird im Scanner protokolliert.

  • Scanvorgang anhalten: Der Scanvorgang wird angehalten und die Scananwendung übernimmt erneut die Kontrolle (d. h., der Auftrag wird beendet). Es wird kein Bild des Mehrfacheinzugs generiert. Stellen Sie sicher, dass sich keine Dokumente mehr im Papierweg befinden, und starten Sie den Scanvorgang über die Scananwendung erneut.

  • Scanvorgang anhalten – Bild generieren: Der Scanvorgang wird angehalten und die Scananwendung übernimmt erneut die Kontrolle (d. h., der Auftrag wird beendet). Es wird ein Bild des Mehrfacheinzugs generiert. Stellen Sie sicher, dass sich keine Dokumente mehr im Papierweg befinden, und starten Sie den Scanvorgang über die Scananwendung erneut.

  • Scanvorgang anhalten – Papier im Pfad belassen : Der Scanvorgang wird sofort angehalten (d. h., der Scanner versucht nicht, den Papierstau zu beheben) und die Scananwendung übernimmt erneut die Kontrolle (d. h., der Auftrag wird beendet). Es wird kein Bild des Mehrfacheinzugs generiert. Entfernen Sie alle Dokumente aus dem Papierweg und starten Sie den Scanvorgang über die Scananwendung erneut.

  • Scanvorgang fortsetzen: Der Scanner setzt den Scanvorgang fort. Es wird ein Bild des Mehrfacheinzugs generiert.

Akustischen Alarm am PC ausgeben: Wenn diese Option aktiviert ist, gibt der PC bei Erkennung eines Mehrfacheinzugs einen Alarmton aus. Sie können auf die Schaltfläche Durchsuchen klicken, um die gewünschte Audiodatei (.wav) auszuwählen.

HINWEIS: Der Alarmton wird auf dem PC möglicherweise nicht genau zu dem Zeitpunkt ausgegeben, zu dem der Mehrfacheinzug erkannt wird.

HINWEIS: Unter Fenster für die Geräteeinstellungen erhalten Sie weitere Informationen zu häufig verwendeten Schaltflächen und Optionen.


Fenster „Diagnose“

Über dieses Fenster können Sie auf die Diagnosefunktionen des Scanners zugreifen. Das Diagnosefenster enthält die folgenden Registerkarten: Allgemein , Debuggen und Protokolle. Das Diagnosefenster wird über die Schaltfläche „Diagnose“ auf der Registerkarte Allgemein des Fensters „Geräteeinstellungen“ aufgerufen.

Gerät: Mit dieser Option können Sie auswählen, für welches Gerät die Diagnose durchgeführt werden soll. Folgende Einstellungen können gewählt werden: Dokumenteneinzug oder Flachbett.

HINWEIS: Diese Option ist nur verfügbar, wenn das Flachbett an den Scanner angeschlossen war, als dieser mit der Scananwendung verbunden wurde.

Fertig: Mit dieser Option kehren Sie zum Fenster „Geräteeinstellungen“ zurück.

Informationssymbole

Info: Zeigt die Scannerversion und Copyright-Informationen an.

Hilfe: Zeigt Hilfeinformationen für das aktuell angezeigte Fenster an.


Diagnose – Registerkarte „Allgemein“

Auf der Registerkarte „Allgemein“ können Sie einen Scannertest durchführen und den Scanner kalibrieren .

Tests

  • Scanner: Wenn Sie auf diese Schaltfläche klicken, wird der Scanner sofort diversen Tests unterzogen, um festzustellen, ob er ordnungsgemäß funktioniert. Diese Tests ähneln einem Test beim Systemstart, sind aber umfassender.

  • Nur zählen: Zählt die Anzahl der Dokumente, die vom Scanner eingezogen werden, ohne dass die Bilder an eine Scananwendung gesendet werden. Dieser Test wird während einer Scansitzung durchgeführt, bei der diese Option aktiviert ist.

HINWEIS: Dieser Test wird automatisch deaktiviert, wenn die Verbindung zwischen Scananwendung und Server getrennt wird.

Kalibrieren: Öffnet das Fenster „Kalibrierung“.

HINWEIS: Eine häufige Kalibrierung ist weder erforderlich noch ratsam. Führen Sie die Kalibrierung nur durch, wenn Sie von einem Support-Mitarbeiter dazu aufgefordert werden.

Transportieren des Scanners: Mit dieser Option können Sie die Flachbettkamera für den Transport arretieren.

HINWEIS: Diese Option ist nur verfügbar, wenn unter Gerät die Option Flachbett aktiviert ist und das angeschlossene Flachbett einen Feststellhebel besitzt.

HINWEIS: Unter Fenster „Diagnose“ erhalten Sie weitere Informationen zu häufig verwendeten Schaltflächen und Optionen.


Diagnose – Registerkarte „Debuggen“

Auf der Registerkarte „Debuggen“ können Sie Optionen aktivieren, die Support-Mitarbeitern die Fehlerdiagnose erleichtern, wenn Sie Probleme mit dem Scanner haben sollten. Sie sollten auf dieser Registerkarte nur Änderungen vornehmen, wenn Sie von einem Support-Mitarbeiter dazu aufgefordert werden.

HINWEISE:

  • Die Optionen auf dieser Registerkarte werden sofort gespeichert und wirken sich auf alle Einstellungsverknüpfungen aus, nicht nur auf die ausgewählte Einstellungsverknüpfung

  • Damit die Änderungen auf dieser Registerkarte wirksam werden, müssen Sie die Anwendung neu starten.

Protokollierung: Speichert die zwischen dem Scanner und der Scananwendung ausgetauschten Daten. Folgende Einstellungen können gewählt werden: Aus, Ein oder Benutzerdefiniert.

Bilder

Vom Scanner empfangen: Speichert das vom Scanner gesendete Bild auf dem PC.

An Anwendung gesendet: Speichert das vom Scanner gesendete Bild in der Scananwendung.

Simulation: Ermöglicht es, auf die TWAIN-Datenquelle zugreifen, ohne den eigentlichen Scanner zu verwenden.

Modell: Hier können Sie angeben, welches Scannermodell simuliert wird.

Flachbett: Hier können Sie auswählen, welches Flachbett simuliert werden soll.

Anzeigen: Dieses Feld enthält eine Liste des auf dem simulierten Scanner installierten Zubehörs, wenn Ihre TWAIN-Datenquelle diese Funktion unterstützt.

HINWEIS: Unter Fenster „Diagnose“ erhalten Sie weitere Informationen zu häufig verwendeten Schaltflächen und Optionen.


Diagnose – Registerkarte „Protokolle“

Auf der Registerkarte „Protokolle“ werden Scannerinformationen angezeigt.

Protokolle

  • Allgemein: Hier werden die Version des Scanners, die Seriennummer, verbundene/installierte Zubehörteile, Messdaten usw. angezeigt.

  • Bediener: Zeigt das Scannerprotokoll an. Dieses Protokoll kann nur von einem Support-Mitarbeiter gelöscht werden.

Symbolleistenschaltflächen

Speichern unter: Mit dieser Funktion werden alle Protokolle zur Prüfung durch Ihren Support-Mitarbeiter gespeichert. Wenn diese Schaltfläche ausgewählt wird, öffnet sich das Dialogfeld „Speichern unter“:

  • Beschreibung: Geben Sie eine kurze Beschreibung des Problems bzw. den Grund für das Speichern der Protokolle an.

  • Ordner: Enthält die Pfadangabe zum Speicherort der Protokolle.

  • Durchsuchen: Ruft das Fenster „Datei öffnen“ des Betriebssystems auf, in dem Sie nach dem gewünschten Ordner suchen können.

  • Debug-Bilder hinzufügen: Fügt Debug-Bilder in die Protokolle ein. Diese Option ist standardmäßig aktiviert und sollte nur nach Aufforderung durch einen Support-Mitarbeiter deaktiviert werden.

  • Speichern: Speichert die Protokolle in einer Datei mit der Dateierweiterung .eklog.

Aktualisieren: Aktualisiert das angezeigte Protokoll.

HINWEIS: Unter Fenster „Diagnose“ erhalten Sie weitere Informationen zu häufig verwendeten Schaltflächen und Optionen.


Fenster „Kalibrierung“

Wenn eine Kalibrierung notwendig wird, wählen Sie die Option Kalibrieren unter der Registerkarte Diagnose – Allgemein.

HINWEIS: Eine häufige Kalibrierung ist weder erforderlich noch ratsam. Führen Sie die Kalibrierung nur durch, wenn Sie von einem Support-Mitarbeiter dazu aufgefordert werden.

Typ: Mit dieser Option können Sie auswählen, welche Kalibrierung durchgeführt werden soll.

  • UDDS: Stellt sicher, dass das Ultraschallsystem für die Erkennung von Mehrfacheinzügen und Dokumentenkanten ordnungsgemäß eingestellt ist.

HINWEIS: Verwenden Sie unbedingt Schreibpapier mit einem Gewicht von 75 g/m 2 .

  • Vergrößerungstest: Mit dieser Option wird ermittelt, in welcher Verkleinerung/Vergrößerung die Bilder gescannt wurden.

OK: Startet die Kalibrierung. Wenn der Scanner die Kalibriervorlage nicht findet, werden Sie dazu aufgefordert, sie einzulegen. Sie werden benachrichtigt, wenn die Kalibrierung abgeschlossen ist.

Abbrechen: Schließt das Fenster „Kalibrierung“, ohne eine Kalibrierung durchzuführen.


Erweitertes Bild-Setup

Das „Erweiterte Bild-Setup“ kann über das Symbol neben der Option Seite oben im Fenster „Bildeinstellungen“ aufgerufen werden.

Wenn Sie auf das Symbol „Erweitertes Bild-Setup“ klicken, wird die Registerkarte „Erweitert“ angezeigt.

Fertig: Mit dieser Option kehren Sie zum Fenster „Bildeinstellungen“ zurück.

Informationssymbole

Info: Zeigt die Scannerversion und Copyright-Informationen an.

Hilfe: Zeigt Hilfeinformationen für das aktuell angezeigte Fenster an.


Registerkarte „Erweitert“

Eingabedokument ist: Wählen Sie Zweiseitig, Einseitig – Vorderseite oder Einseitig – Rückseite aus, je nachdem, welche Seite(n) Sie konfigurieren möchten.

HINWEIS: Die Optionen Zweiseitig und Einseitig – Rückseite sind nur bei Duplex-Scannern verfügbar.

Unterschiedliche Einstellungen pro Seite: Standardmäßig gelten die für die TWAIN-Treiber/-Datenquelle ausgewählten Einstellungen für beide Seiten des Bilds. Aktivieren Sie diese Option, wenn Sie verschiedene Bildverarbeitungseinstellungen für jede Seite des zu scannenden Dokuments auswählen möchten. Wenn Sie beispielsweise die Vorderseite in Farbe und die Rückseite in Schwarzweiß ausgeben möchten, müssen Sie zunächst sicherstellen, dass die Option Zweiseitig im Dropdown-Listenfeld Eingabedokument ist ausgewählt ist. Aktivieren Sie anschließend das Kontrollkästchen Unterschiedliche Einstellungen pro Seite.

Die Option Seite im Fenster „Bildeinstellungen“ wird jetzt nicht mehr grau angezeigt, und Sie können für jede Seite eigene Einstellungen vornehmen. Nachdem Sie die Option Unterschiedliche Einstellungen pro Seite aktiviert haben, gelten die ursprünglichen Einstellungen nur für die Vorderseite des zu scannenden Dokuments. Nachdem Sie Ihre Auswahl für die Vorderseite getroffen haben, wählen Sie mithilfe der Option Seite die Rückseite aus und nehmen Sie die gewünschten Einstellungen für die Rückseite vor.

HINWEIS: Die OptionUnterschiedliche Einstellungen pro Seite ist nur bei Duplex-Scannern verfügbar.

Bilder der Vorder- und Rückseite kombinieren : Üblicherweise wird bei einem Dokument ein Bild für die Vorderseite und ein weiteres Bild für die Rückseite erstellt. Aktivieren Sie diese Option, wenn Sie ein einziges Bild erhalten möchten, das sowohl die Vorder- als auch die Rückseite des Dokuments enthält. Folgende Optionen sind verfügbar:

  • Vorderseite oben: Die Vorderseite wird oberhalb der Rückseite auf dem Bild angeordnet.

  • Vorderseite unten: Die Rückseite wird oberhalb der Vorderseite auf dem Bild angeordnet.

  • Vorderseite links: Die Vorderseite wird links neben der Rückseite auf dem Bild angeordnet.

  • Vorderseite rechts: Die Rückseite wird links neben der Vorderseite auf dem Bild angeordnet.

HINWEISE:

  • Diese Option ist nur bei Duplex-Scannern verfügbar.

  • Diese Option ist nur verfügbar, wenn unter Eingabedokument ist die Option Zweiseitig ausgewählt ist, Unterschiedliche Einstellungen pro Seite deaktiviert ist und unter Bilder pro Seite die Option Eins ausgewählt ist. Außerdem muss das Dokument über den Dokumenteneinzug zugeführt werden.

  • Diese Option wird nicht auf das Vorschaubild angewendet.

Bilder pro Seite: Mit dieser Option geben Sie an, wie viele Bilder pro Seite der Scanner basierend auf Ihrer Bildauswahl erstellen soll.

  • Eins: Gibt an, dass Sie mit dem Scanner ein Bild erstellen möchten.

  • Eins – basierend auf Dokumentinhalt: Gibt an, dass der Scanner automatisch erkennen soll, ob das Dokument in Farbe/Graustufen oder Schwarzweiß vorliegt.

HINWEIS: Diese Option wird nicht auf das Vorschaubild angewendet.

  • Mehrere: Gibt an, dass Sie mit dem Scanner mehrere Bilder erstellen möchten.

HINWEIS: Wenn Sie die Option Eins – basierend auf Dokumentinhalt unter Bilder pro Seite auswählen, wird die Registerkarte Inhaltseinstellungen angezeigt.

Zu konfigurierende Bilder: Hier geben Sie an, welche elektronischen Bilder Sie konfigurieren möchten.

HINWEIS: Die Option ist nur verfügbar, wenn Sie eine andere Option als Eins unter Bilder pro Seite auswählen.

Im Folgenden finden Sie Beispiele zur Konfiguration der erweiterten Optionen.

Farb-/Graustufen- oder Schwarzweißbilder basierend auf dem Dokumentinhalt erstellen

Für jede Dokumentseite mehrere Bilder erstellen

Unterschiedliche Einstellungen für jede Dokumentseite erstellen

Wählen Sie mit Hilfe der Aufwärts- und Abwärtspfeile (falls verfügbar) die Reihenfolge aus, in der die Bilder vom Scanner an die Scananwendung übertragen werden sollen.

Symbolleistenschaltflächen

Hinzufügen: Fügt einen Bildtyp am Ende der Konfigurationsliste hinzu.

Ändern: Mit dieser Option können Sie den ausgewählten Bildtyp ändern.

Löschen: Entfernt den ausgewählten Bildtyp.

HINWEIS: Unter Erweitertes Bild-Setup erhalten Sie weitere Informationen zu häufig verwendeten Schaltflächen und Optionen.


Registerkarte „Inhaltseinstellungen“

Die Optionen auf der Registerkarte „Inhaltseinstellungen“ können für ein- oder zweiseitige Scanaufträge verwendet werden.

Seite: Mit dieser Option legen Sie fest, auf welche Seite die Einstellungen unter Empfindlichkeit angewendet werden sollen. Diese Option ist nur verfügbar, wenn Unterschiedliche Einstellungen pro Seite auf der Registerkarte „Erweitert“ aktiviert ist.

Empfindlichkeit

  • Niedrig: Wählen Sie diese Option für Dokumente aus, die nur eine geringe Farbmenge benötigen, um als Farb- oder Graustufenbilder gespeichert zu werden. Sie wird zum Erfassen von Dokumenten verwendet, die hauptsächlich aus schwarzem Text mit kleinen Logos bestehen oder nur wenige hervorgehobene Textstellen bzw. kleine Farbfotos enthalten.

  • Mittel: Wählen Sie diese Option für Dokumente aus, die im Vergleich zur Option „Niedrig“ eine größere Farbmenge benötigen, um als Farb- oder Graustufenbilder gespeichert zu werden.

  • Hoch: Wählen Sie diese Option für Dokumente aus, die im Vergleich zur Option „Mittel“ eine größere Farbmenge benötigen, um als Farb- oder Graustufenbilder gespeichert zu werden. Sie dient zur Unterscheidung zwischen Dokumenten mit mittleren bis großen Farbfotos und Dokumenten mit rein schwarzem Text. Bei Fotos mit neutralen Farben müssen möglicherweise erst die Werte Farbschwellwert oder Farbmenge angepasst werden, damit sie ordnungsgemäß erfasst werden können.

  • Benutzerdefiniert: Mit dieser Option können Sie die Farbmenge und/oder den Farbschwellwert manuell anpassen.

HINWEIS: Wenn Sie die Empfindlichkeitswerte definieren, sollten Sie mit der Option Mittel beginnen und eine typische Dokumentserie scannen. Überwiegt die Anzahl der Dokumente, die in Farbe bzw. Graustufen ausgegeben werden, verglichen mit den Schwarzweißdokumenten, ändern Sie die Option in Hoch und führen Sie den Auftrag erneut aus. Werden zu wenige Dokumente in Farbe bzw. Graustufen statt in Schwarzweiß ausgegeben, ändern Sie die Option in Niedrig und führen Sie den Auftrag erneut aus. Wenn keine dieser Optionen das gewünschte Resultat liefert, wählen Sie Benutzerdefiniert aus, um die Farbmenge und/oder den Farbschwellwert manuell anzupassen. Über die Option Benutzerdefiniert können Sie auf den Modus Ermitteln zugreifen, mit dem Sie Dokumente und empfohlene Einstellungen vom Scanner analysieren lassen können.

Farbmenge: Der Anteil an Farbe, der in einem Dokument vorhanden sein muss, damit es als Farb- bzw. Graustufendatei gespeichert wird. Je höher der Wert unter Farbmenge, desto mehr Farbpixel sind erforderlich. Es kann ein Wert zwischen 1 und 200 gewählt werden.

HINWEIS: Diese Einstellungen sind nur für Empfindlichkeit: Benutzerdefiniert verfügbar.

Farbschwellwert: Hierbei handelt es sich um den Sättigungsgrad einer Farbe (z. B. Hellblau im Vergleich zu Dunkelblau), der in die Berechnung der Farbmenge einfließen soll. Ein höherer Wert bedeutet, dass eine kräftigere Farbe benötigt wird. Es kann ein Wert zwischen 0 und 100 gewählt werden.

HINWEIS: Diese Einstellungen sind nur für Empfindlichkeit: Benutzerdefiniert verfügbar.

Ermitteln: Diese Option ermöglicht es Ihnen, die erforderlichen Einstellungen durch Scannen von typischen Farbdokumenten zu berechnen. Legen Sie vor dem Auswählen von Ermitteln mindestens fünf typische Farbdokumente in das höhenverstellbare ein. Die Dokumente werden gescannt und analysiert, um die empfohlene Farbmenge zu bestimmen.

HINWEISE:

  • Diese Einstellungen sind nur für Empfindlichkeit: Benutzerdefiniert verfügbar.

  • Die Position der Schieberegler für die Farbmenge und den Farbschwellwert wird automatisch angepasst. Wenn diese Werte für die zu scannende Dokumentserie nicht die gewünschten Ergebnisse bringen, müssen Sie den Farbschwellwert unter Umständen manuell einstellen.

HINWEIS: Unter Erweitertes Bild-Setup erhalten Sie weitere Informationen zu häufig verwendeten Schaltflächen und Optionen.


Neue Einstellungsverknüpfung erstellen

  1. Wählen Sie im Hauptfenster für den Scanner in der Liste eine Einstellungsverknüpfung aus. Wählen Sie dabei die Verknüpfung aus, die der gewünschten Bildausgabe am besten entspricht.

  2. Überlegen Sie sich, ob Sie ein elektronisches Bild von der Vorderseite, der Rückseite oder von beiden Seiten des Dokuments erfassen möchten, und wählen Sie die gewünschte Option im Feld Eingabedokument ist aus.

  3. Wählen Sie Einstellungen im Hauptfenster für den Scanner aus. Die Registerkarte „Allgemein“ des Fensters für die Bildeinstellungen wird angezeigt.

  4. Wählen Sie die gewünschten Optionen in der Registerkarte „Allgemein“ aus.

HINWEIS: Prüfen Sie bei Bedarf die Einstellungen auf den anderen Registerkarten und nehmen Sie ggf. Änderungen vor.

  5. Legen Sie ein typisches Dokument in das höhenverstellbare des Scanners.

  6. Wählen Sie Vorschau aus, um das Ergebnisbild zu prüfen.

HINWEIS: Falls die Bilder keine akzeptable Qualität aufweisen, können Sie entweder eine vordefinierte Einstellungsverknüpfung auswählen oder zusätzliche Änderungen am Rest der Registerkarten im Fenster für die Bildeinstellungen vornehmen.

  7. Definieren Sie die gewünschten Geräteeinstellungen durch Auswahl von Gerät im Fenster für die Bildeinstellungen, um das Fenster für die Geräteeinstellungen zu öffnen.

  8. Prüfen Sie die Einstellungen auf den einzelnen Registerkarten und wählen Sie die gewünschten Optionen oder Aktionen aus, die der Scanner durchführen soll.

  9. Wählen Sie Startseite aus, um zum Hauptfenster für den Scanner zurückzukehren.

  10. Wählen Sie Speichern unter aus, um das Fenster „Speichern unter“ zu öffnen.

  11. Geben Sie einen neuen, beschreibenden Verknüpfungsnamen ein, und wählen Sie Speichern aus.


Bildeinstellungen ändern

  1. Wählen Sie die Einstellungsverknüpfung im Hauptfenster für den Scanner aus, die das gewünschte Ergebnis am besten beschreibt.

  2. Wählen Sie unter Eingabedokument ist im Hauptfenster für den Scanner eine Option.

  3. Wählen Sie Einstellungen aus, um das Fenster für die Bildeinstellungen zu öffnen.

  4. Bevor Sie Anpassungen vornehmen, klicken Sie auf die verschiedenen Registerkarten im Fenster für die Bildeinstellungen, um einen Überblick über die verfügbaren Optionen zu erhalten.

  5. Nehmen Sie für jede Option, die Sie verwenden möchten, die gewünschten Scaneinstellungen vor.

  6. Gehen Sie wie folgt vor, um festzustellen, welche Auswirkungen Ihre Einstellungen haben werden:

  • Legen Sie ein typisches Dokument in das höhenverstellbare des Scanners.

  • Wählen Sie Vorschau aus, um einen Vorschauscan durchzuführen.

HINWEIS: Falls die Bilder nicht akzeptabel sind, können Sie entweder eine andere Einstellungsverknüpfung auswählen oder mit der aktuell ausgewählten Einstellungsverknüpfung weiterarbeiten, indem Sie die Einstellungen auf den Registerkarten des Fensters für die Bildeinstellungen erneut prüfen. Wiederholen Sie diesen Schritt nach Bedarf.

  7. Wählen Sie abschließend Startseite aus, um zum Hauptfenster für den Scanner zurückzukehren, und wählen Sie Speichern aus, um die Auswahl für die Verknüpfung zu speichern.


Geräteeinstellungen ändern

  1. Wählen Sie die Einstellungsverknüpfung im Hauptfenster für den Scanner, die das gewünschte Ergebnis am besten beschreibt.

  2. Wählen Sie Einstellungen, um das Fenster für die Bildeinstellungen zu öffnen.

  3. Wählen Sie Gerät, um das Fenster für die Geräteeinstellungen zu öffnen.

  4. Bevor Sie Anpassungen vornehmen, klicken Sie auf die verschiedenen Registerkarten im Fenster für die Geräteeinstellungen, um einen Überblick über die verfügbaren Optionen zu erhalten.

  5. Nehmen Sie für jede Option, die Sie verwenden möchten, die gewünschten Scaneinstellungen vor.

  6. Wählen Sie abschließend Startseite, um zum Hauptfenster für den Scanner zurückzukehren, und wählen Sie Speichern, um die Auswahl für die Verknüpfung zu speichern.


Farb-/Graustufen- oder Schwarzweißbilder basierend auf dem Dokumenteninhalt erstellen

In diesem Beispiel wird angenommen, dass Sie eine Scansitzung konfigurieren möchten, bei der doppelseitig bedruckte Farb- und Schwarzweißdokumente gescannt werden sollen. Außerdem soll der Scanner erkennen, ob es sich jeweils um eine Farb- oder eine Schwarzweißseite handelt, und das gescannte Bild dementsprechend in Farbe oder Schwarzweiß ausgeben.

  1. Wählen Sie die Einstellungsverknüpfung im Hauptfenster für den Scanner, die das gewünschte Ergebnis am besten beschreibt.

  2. Wählen Sie Einstellungen, um das Fenster für die Bildeinstellungen zu öffnen.

  3. Wählen Sie das Symbol Erweiterte Bildeinrichtung im Fenster für die Bildeinstellungen, um die Registerkarte „Erweitert“ anzuzeigen.

  4. Wählen Sie Eingabedokument ist: Zweiseitig.

  5. Wählen Sie Bilder pro Seite: Eines - basierend auf Dokumenteninhalt.

HINWEIS: Der Bereich Zu konfigurierende Bilder wird jetzt auf der Registerkarte „Erweitert“ angezeigt und enthält je ein Symbol für Farbe und für Schwarzweiß. Die Registerkarte „Inhaltseinstellungen“ wird angezeigt.

  6. Gehen Sie wie folgt vor, wenn anstelle eines Farbbilds ein Graustufenbild ausgegeben werden soll, obwohl genug Farbe in dem Dokument erkannt wurde:

    • Stellen Sie sicher, dass Farbe (24 Bit) ausgewählt ist.

    • Wählen Sie Ändern, um eine Liste der Optionen anzuzeigen.

    • Wählen Sie Graustufen.

  7. Wechseln Sie zur Registerkarte Inhaltseinstellungen.

  8. Wählen Sie unter Empfindlichkeit eine Option aus.

  9. Wählen Sie Fertig, um zum Fenster für die Bildeinstellungen zurückzukehren.

HINWEIS: Sie werden feststellen, dass es für die Option Seite jetzt zwei Einträge gibt: Beide: Farbe (24 Bit) und Beide: Schwarzweiß (1 Bit) verfügbar.

  10. Wählen Sie Seite: Beide: Farbe (24 Bit).

HINWEIS: Nehmen Sie auf den übrigen Registerkarten des Fensters für die Bildeinstellungen gegebenenfalls weitere Änderungen an den Einstellungen für Farbbilder vor.

  11. Wählen Sie Seite: Beide: Schwarzweiß (1 Bit) verfügbar.

HINWEIS: Nehmen Sie auf den übrigen Registerkarten des Fensters für die Bildeinstellungen gegebenenfalls weitere Änderungen an den Einstellungen für Schwarzweißbilder vor.

  12. Wählen Sie abschließend Startseite, um zum Hauptfenster für den Scanner zurückzukehren, und wählen Sie Speichern, um die Auswahl für die Verknüpfung zu speichern.


Für jede Dokumentseite mehrere Bilder erstellen

In diesem Beispiel wird angenommen, dass Sie eine Scansitzung für beidseitig bedruckte Dokumente konfigurieren möchten, bei der für jedes Dokument je ein Farb- und ein Schwarzweißbild für jede Dokumentseite erstellt werden soll.

  1. Wählen Sie die Einstellungsverknüpfung im Hauptfenster für den Scanner, die das gewünschte Ergebnis am besten beschreibt.

  2. Wählen Sie Einstellungen, um das Fenster für die Bildeinstellungen zu öffnen.

  3. Wählen Sie das Symbol Erweiterte Bildeinrichtung im Fenster für die Bildeinstellungen, um die Registerkarte „Erweitert“ anzuzeigen.

  4. Wählen Sie Eingabedokument ist: Zweiseitig.

  5. Wählen Sie Bilder pro Seite: Mehrere.

HINWEIS: Der Bereich Zu konfigurierende Bilder wird jetzt auf der Registerkarte „Erweitert“ angezeigt und enthält je ein Symbol für Farbe und für Schwarzweiß.

  6. Gehen Sie wie folgt vor, wenn anstelle eines Farbbilds ein Graustufenbild ausgegeben werden soll, obwohl genug Farbe in dem Dokument erkannt wurde:

    • Stellen Sie sicher, dass Farbe (24 Bit) ausgewählt ist.

    • Wählen Sie Ändern, um eine Liste der Optionen anzuzeigen.

    • Wählen Sie Graustufen.

  7. Standardmäßig erstellt der Scanner zunächst das erste Bild in der Liste (in diesem Beispiel das Schwarzweißbild) und übermittelt dieses an die Scananwendung. Anschließend wird das zweite Bild in der Liste (in diesem Beispiel das Farb-/Graustufenbild) erstellt und übermittelt. Gehen Sie wie folgt vor, wenn Sie möchten, dass zuerst das Farb-/Graustufenbild erstellt und übermittelt wird:

    • Stellen Sie sicher, dass Farbe (24 Bit) ausgewählt ist.

    • Wählen Sie Aufwärts, um das Farb-/Graustufenbild in der Liste nach oben zu verschieben.

  8. Wählen Sie Fertig, um zum Fenster für die Bildeinstellungen zurückzukehren.

HINWEIS: Sie werden feststellen, dass es für die Option Seite jetzt zwei Einträge gibt: Beide: Farbe (24 Bit) und Beide: Schwarzweiß (1 Bit) verfügbar.

  9. Wählen Sie Seite: Beide: Farbe (24 Bit).

HINWEIS: Nehmen Sie auf den übrigen Registerkarten des Fensters für die Bildeinstellungen gegebenenfalls weitere Änderungen an den Einstellungen für Farbbilder vor.

  10. Wählen Sie Seite: Beide: Schwarzweiß (1 Bit) verfügbar.

HINWEIS: Nehmen Sie auf den übrigen Registerkarten des Fensters für die Bildeinstellungen gegebenenfalls weitere Änderungen an den Einstellungen für Schwarzweißbilder vor.

  11. Wählen Sie abschließend Startseite, um zum Hauptfenster für den Scanner zurückzukehren, und wählen Sie Speichern, um die Auswahl für die Verknüpfung zu speichern.


Unterschiedliche Einstellungen für jede Dokumentseite erstellen

In diesem Beispiel wird angenommen, dass Sie eine Serie aus zweiseitigen Geschäftsdokumenten mit Farbe auf der Vorderseite und feinen Schwarzweißelementen auf der Rückseite konfigurieren möchten.

HINWEIS: Diese Verfahrensweise gilt nur für Duplex-Scanner.

  1. Falls nicht bereits die Registerkarte „Erweitert“ angezeigt wird:

    • Wählen Sie die Einstellungsverknüpfung im Hauptfenster für den Scanner, die das gewünschte Ergebnis am besten beschreibt.

    • Wählen Sie Einstellungen, um das Fenster für die Bildeinstellungen zu öffnen.

    • Wählen Sie das Symbol Erweiterte Bildeinrichtung im Fenster für die Bildeinstellungen, um die Registerkarte „Erweitert“ anzuzeigen.

  2. Wählen Sie Eingabedokument ist: Zweiseitig.

  3. Aktvieren Sie die Option Unterschiedliche Einstellungen pro Seite.

  4. Wählen Sie Bilder pro Seite: Eines.

  5. Wählen Sie Fertig, um zum Fenster für die Bildeinstellungen zurückzukehren.

HINWEIS: Sie werden feststellen, dass es für die Option Seite jetzt zwei Einträge gibt: Vorne und Hinten.

  6. Wählen Sie Seite: Vorne.

  7. Wählen Sie Farbe (24 Bit) unter Scannen als auf der Registerkarte „Allgemein“.

HINWEIS: Nehmen Sie auf den übrigen Registerkarten des Fensters für die Bildeinstellungen gegebenenfalls weitere Änderungen an den Einstellungen für die Vorderseite vor.

  8. Wählen Sie Seite: Hinten.

  9. Wählen Sie Schwarzweiß (1 Bit) unter Scannen als auf der Registerkarte „Allgemein“.

HINWEIS: Nehmen Sie auf den übrigen Registerkarten des Fensters für die Bildeinstellungen gegebenenfalls weitere Änderungen an den Einstellungen für die Rückseite vor.

  10. Wählen Sie abschließend Startseite, um zum Hauptfenster für den Scanner zurückzukehren, und wählen Sie Speichern, um die Auswahl für die Verknüpfung zu speichern.

HINWEIS: Wenn Sie in Schritt 4 eine andere Option als Bilder pro Seite: Eines ausgewählt haben, werden für die zu konfigurierenden Bilder zwei Optionsgruppen verfügbar. Sie können in diesem Fall die Bilder einzeln einrichten, die für die jeweilige Seite des Dokuments erstellt werden.


Technischer Online-Support

Technischen Online-Support sowie Software-Updates und -Dokumentationen erhalten Sie unter http://www.kodakalaris.com/go/scanners .


Problemlösung

Weitere Informationen zu Problemlösungen finden Sie im Abschnitt zur Fehlerbehebung im Benutzerhandbuch Ihres Scanners.

Problem

Mögliche Lösung

Scanner zieht keine Dokumente ein

Achten Sie darauf, dass

  • das Netzkabel angeschlossen und das Gerät eingeschaltet ist.

  • die Scannerabdeckung vollständig geschlossen ist.

  • die vorgeschriebene Einschaltsequenz eingehalten wurde, die grüne Kontrollleuchte des Scanners aufleuchtet und das Scannen softwareseitig aktiviert wurde.

  • die Dokumente den Spezifikationen hinsichtlich Größe, Gewicht, Typ usw. entsprechen.

  • die Dokumente so in das höhenverstellbare Einzugsfach und dass die Höhe des Papierstapels nicht die maximale Kapazität des Scanners überschreitet.

  • die Einzugsmodule keine Abnutzungserscheinungen aufweisen. Ersetzen Sie ggf. die nötigen Teile. Hierzu gehören unter anderem (nicht bei allen Scannermodellen verfügbar): Einzugsmodul, Trennmodul/Rollen, Vortrenn-Pad.

Sie können den Scanner auch aus- und wieder einschalten.

Unzureichende oder verschlechterte Bildqualität

Stellen Sie sicher, dass der Scanner und die Imaging-Führungen sauber sind. Weitere Informationen hierzu finden Sie im Abschnitt Wartung im Benutzerhandbuch Ihres Scanners.

Es kommt zu Papierstaus

Achten Sie darauf, dass

  • das Ausgabefach und die Führungen auf die Länge und Breite der zu scannenden Dokumente eingestellt sind.

  • alle gestauten Dokumente aus dem Papiertransportbereich entfernt wurden.

  • die Dokumente den Spezifikationen hinsichtlich Größe, Gewicht, Typ usw. entsprechen.

  • alle Heft- und Büroklammern von den Dokumenten entfernt wurden.

  • die Einzugsmodule sauber und ordnungsgemäß installiert sind. Hierzu gehören unter anderem (nicht bei allen Scannermodellen verfügbar): Einzugsmodul, Trennmodul/Rollen, Vortrenn-Pad.

  • die Rollen sauber sind.

  • die Imaging-Führungen sauber sind.

Es kommt zu „unechten“ Papierstaus

Stellen Sie sicher, dass der Papiertransportbereich sauber ist.

Dokumente werden schräg gescannt

Achten Sie darauf, dass

  • die Führungen des Dokumenteneinzugs auf die zu scannenden Dokumente eingestellt sind.

  • die zu scannenden Dokumente rechtwinklig zum Einzugsmodul liegen.

  • die zu scannenden Dokumente zentriert im höhenverstellbaren liegen.

  • alle Heft- und Büroklammern von den Dokumenten entfernt wurden.

  • die Einzugsmodule sauber und ordnungsgemäß installiert sind. Hierzu gehören unter anderem (nicht bei allen Scannermodellen verfügbar): Einzugsmodul, Trennmodul/Rollen, Vortrenn-Pad.

  • die Scannerabdeckung fest geschlossen und verriegelt ist.

Es werden mehrere Dokumente gleichzeitig eingezogen

Achten Sie darauf, dass

  • die Einzugskanten aller Dokumente zentriert im höhenverstellbaren liegen, sodass jedes Dokument mit der Einzugsrolle in Kontakt kommt.

  • die Einzugsmodule sauber und nicht abgenutzt sind. Hierzu gehören unter anderem (nicht bei allen Scannermodellen verfügbar): Einzugsmodul, Trennmodul/Rollen, Vortrenn-Pad.

  • Dokumente mit ungewöhnlicher Textur oder Oberfläche manuell zugeführt werden.

Kein Scannen nach Standby- oder Ruhezustand unter Microsoft Windows Vista möglich

Aktualisieren Sie auf Service Pack 1 oder höher.

Der Scanner hat einen unerwarteten Fehler gemeldet

Dieser Fehler sollte nur selten ausgegeben werden. Tritt er jedoch auf, gehen Sie wie folgt vor:

  • Schalten Sie den Scanner aus.

  • Starten Sie Ihren PC neu.

  • Schalten Sie den Scanner ein.

  • Versuchen Sie es erneut.

Wenn das Problem weiter auftritt, wenden Sie sich an den technischen Kundendienst.


Automatische Farberkennung

Die automatische Farberkennung auf der Grundlage des Farbinhalts eines Dokuments erleichtert es Ihnen, nur dann in Farbe/Graustufen zu scannen, wenn es erforderlich ist, wodurch sich die Zeit für die Dokumentenvorbereitung und der erforderliche Speicherplatz verringert.

Der Scanner wird basierend auf den Werten, die unter Farbmenge und Farbschwellwert festgelegt sind, automatisch dazu veranlasst, vom aktuellen Bilddatenstrom (Schwarzweiß) zum alternativen Bilddatenstrom (Farbe/Graustufen) umzuschalten. Dies geschieht dokumentenabhängig - es wird also nach dem Scannen jedes einzelnen Dokuments dessen Farbinhalt ermittelt.

Wenn Sie mit automatischer Farberkennung arbeiten möchten, wählen Sie die Option Eines - basierend auf Dokumenteninhalt auf der Registerkarte „Erweitert“.


Schwarzweißbild

Bezieht sich auf ein elektronisches Bild, dessen Bildpunkten nur Schwarz- und Weißwerte zugewiesen sind. Diese Art von Bildern wird auch als bitonales Bild bezeichnet, da jedem Bildpunkt der Wert 0 oder 1 (1 Bit) zugewiesen ist. 0 und 1 stehen dabei Schwarz und Weiß.


Farbbild

Bezieht sich auf ein elektronisches Bild, dessen Bildpunkten Werte auf der Grundlage von Farbabstufungen zugewiesen sind. Man bezeichnet diese Art von Bildern auch als 24-Bit-Farbbilder, weil jedem Pixel ein 8-Bit-Rotwert, ein 8-Bit-Grünwert und ein 8-Bit-Blauwert zugewiesen ist, was insgesamt 24 Bit ergibt. Bei jeder Farbe (Rot, Grün, Blau) steht der Wert 0 für die geringste Farbmenge und der Wert 255 für die höchste.


Komprimierung

Komprimierung wird angewendet, um die Anzahl der Byte von gescannten Dokumentenbildern zu verringern, um Speicherplatz und/oder Übertragungszeit zu sparen. Dies geschieht mit Hilfe von speziellen RLE-Algorithmen (Run-Length Encoding).


Zuschneiden

Eine Funktion, mit der nur ein gewünschter Teil eines Bilds erfasst wird. Diese Funktion ermöglicht Ihnen, ein Dokument vollständig zu scannen, jedoch nur einen Teil der Dokumentdaten zu speichern. Mit Hilfe der Optionen Automatisch erkennen und geraderichtenoder Automatisch erkennen auf der Registerkarte Größe des Fensters für die Bildeinstellungen können Sie die Zuschnittsoptionen anwenden.


Dual-Stream-Ausgabe

Eine Scannerkonfiguration, die zwei elektronische Bilder pro Dokumentseite erstellt. Dabei gibt es folgende Möglichkeiten: Schwarzweiß und Farbe sowie Schwarzweiß und Graustufen.


Graustufenbild

Bezieht sich auf ein elektronisches Bild, dessen Bildpunkten Werte auf der Grundlage von Grauabstufungen zugewiesen sind. Diese Art von Bildern wird auch als 8-Bit-Graustufenbild bezeichnet, weil jedem Bildpunkt ein Wert von 0 bis 255 (8 Bit Graustufentiefe) zugewiesen ist. Dabei steht 0 für den dunkelsten Wert und 255 für den hellsten.


Bildverarbeitung

Bezieht sich auf Scannerfunktionen, mit denen aus den gescannten Dokumenten elektronische Bilder erstellt werden. In der Standardeinstellung erstellt der Scanner die besten elektronischen Bilder. Er bestimmt beispielsweise automatisch die Größe des Dokuments, richtet alle Bilder, deren Dokumente nicht gerade eingezogen wurden, gerade aus und verbessert sogar die schlechte Bildqualität von Originaldokumenten.


JPEG

Joint Photographic Editor Group. Diese Gruppe entwickelte den nach ihr benannten Dateikompressionsstandard für Farb- und Graustufenbilder, der bei Scannern, Digitalkameras und Software-Anwendungen weite Verbreitung gefunden hat. Auf Microsoft Windows-basierten Systemen handelt es sich bei Dateien mit der Erweiterung „.jpg“ in der Regel um Dateien, die mit diesem Standard komprimiert wurden.


Mehrfacheinzug

Dieser Begriff bezieht sich darauf, dass mehrere Dokumente zur selben Zeit gescannt werden. Gründe dafür können eine schlechte Vorbereitung der Dokumente (Heftklammern), statische Aufladung, schlechte Dokumententrennung, Haftnotizen, Umschläge, mangelnde Kantenausrichtung usw. sein. Die Mehrfacheinzugserkennung hilft beim Scannen, indem sie darauf aufmerksam macht, wenn ein Mehrfacheinzug erfolgt.


Einzelausgabe

Eine Scannerkonfiguration, die ein einzelnes digitales Bild pro Dokumentseite erstellt. Bei diesem digitalen Bild kann es sich um ein Schwarzweiß-, Farb- oder Graustufenbild handeln.


TIFF

Tagged Image File Format. TIFF wird insbesondere für Schwarzweiß-Scans verwendet. Oftmals wird er in Verbindung mit dem Kompressionsstandard „CCITT Group IV“ verwendet, um die Bilddateigröße zu verringern. Farb- und Graustufenbilder können ebenfalls in diesem Format gespeichert werden, sind aber oftmals nicht komprimiert und können dann sehr groß sein.