我要如何開始？

目的是讓掃描盡量簡單。此目標可透過從掃描器主視窗選取設定捷徑，然後選取確定/掃描來實現。

掃描器隨附一些已定義的設定捷徑。在多數情況下，您會發現這些捷徑已足夠滿足您的需求。若您覺得您需要不同的設定，可參閱下列步驟：建立新的「設定捷徑」。您的自訂捷徑將會新增到設定捷徑清單，並可在日後的所有掃描作業中使用。


產品概述

我們的掃瞄機具有提供多種電子影像的能力。這可透過將隨附的 TWAIN 驅動程式/資料源與您的掃瞄應用程式共同使用來達成。TWAIN 驅動程式/資料源是將掃瞄機連結到掃瞄應用程式之擷取系統的一部份。

使用 TWAIN 驅動程式/資料源時，掃瞄機主視窗將會顯示設定捷徑清單。每個設定捷徑是一組專用的影像與裝置設定。所提供的設定捷徑代表各種輸入文件的一些常用電子影像輸出。若沒有設定捷徑符合您的掃瞄需求，您可以建立自訂設定捷徑。例如，您可以建立稱為「發票」的設定捷徑，並在您要掃瞄發票時選取該設定捷徑。如需更詳細的資訊，請參閱定義您的影像輸出和定義您的裝置設定。

擷取系統

  • 掃瞄應用程式 - 是控制影像擷取的軟體。您的掃瞄應用程式可用來將紙張文件轉換為電子影像，以及存取 TWAIN 驅動程式/資料源。如需關於您的掃瞄應用程式的詳細資訊，請參閱您的應用程式隨附的說明文件。

  • TWAIN 驅動程式/資料源 - 此說明檔提供關於使用掃瞄機隨附之 TWAIN 驅動程式/資料源的使用者介面的詳細資料。掃瞄機的使用者介面提供許多 影像處理功能，可幫助您製作符合您需求的最佳可能影像。TWAIN 驅動程式/資料源遵循 TWAIN 工作群組的標準。如需詳細資訊，請參閱：http://www.twain.org。如需關於掃瞄機可編程功能的詳細資料，請參閱掃瞄機隨附光碟片上的「Integrators」資料夾。

  • 掃瞄機 - 影像擷取裝置。如需關於掃瞄機之操作與維護的詳細資訊，請參閱掃瞄機隨附的《使用手冊》。


定義您的影像輸出

大多數人都對使用影印機來影印文件感到熟悉。您拿起文件，走到影印機旁，將文件放進輸入托盤，選擇份數及任何其他設定（如，雙面、色彩、自動分頁、裝訂等）。結果您能以您所選擇的方式來組織實體的影印文件。掃瞄機的操作方式也一樣，但所輸出的電子影像，而不是實體影印文件。就像影印機一樣，您需要告訴掃瞄機提供什麼樣的輸出。

您的掃瞄機可以產生 黑白、 彩色 和 灰階影像。它也可以在每一面建立一個影像（ 單面輸出）或每一面建立兩個影像（ 雙面輸出)。

回答下列問題可幫助您選擇現有的設定捷徑或自訂設定捷徑：

  • 您的文件是單面的、雙面的，還是都有？（參閱掃瞄機主視窗上的輸入文件是選項）

  • 您的文件是彩色、灰階、黑白或混合的？（參閱影像 -「一般」標籤上的掃瞄為選項）

  • 您掃瞄相片、文字或兩者都有？（參閱影像 -「一般」標籤上的文件類型選項）

  • 您需要整份文件還是只是ㄧ部分？（參閱影像 -「尺寸」標籤）

  • 您是否在必要時需要能夠僅輸出彩色？（參閱「進階」標籤上的每面影像數目選項）

  • 您是否需要保留空白頁？（參閱影像 -「偵測」標籤上的空白影像刪除選項）

  • 您文件上的資訊是縱向的還是橫向的？（參閱影像 -「尺寸」標籤上的掃瞄後旋轉選項）

  • 您的文件是不是表格及您是否要從您的電子影像中消除表格？（參閱影像 -「增強」標籤上的色彩濾除選項）


定義您的裝置設定

當使用您的掃瞄機時，您需要確定如何使用各種掃瞄機特定的選項。這些選項讓您調節您在正常運作及錯誤恢復期間與掃瞄機的互動，幫助您更有效率的進行掃瞄。這些選項可以在「裝置設定」視窗上找到，該視窗可以從「影像設定」視窗存取。

回答下列問題可幫助您選擇現有的設定捷徑或自訂設定捷徑：

  • 您要從平台進行掃瞄嗎？（參閱 裝置 -「一般」標籤 上的紙張來源選項）

  • 您要調整節能模式嗎？（參閱裝置 -「一般」標籤上的節能選項）

  • 您希望在同時掃瞄多過一份文件時接獲通知嗎？（參閱裝置 -「多頁進紙」標籤）


掃描器主視窗

掃描器主視窗是掃描器使用者介面的首頁視窗。您可以透過選取一個設定捷徑，然後選取確定/掃描即可進行掃描。

設定捷徑 - 提供設定捷徑清單。提供的捷徑包括：

  • 預設：掃描器的預設值

  • 黑白 Perfect Page 文件

  • 彩色 Perfect Page 文件

  • 彩色相片

附註：

  • 若您對某個設定捷徑作出變更但未儲存您的變更，設定捷徑將會附加<changed>（已變更）文字，並且將會以斜體顯示名稱（例如，*Default <changed>）。

儲存 - 儲存在選取的設定捷徑上作出的任何變更。

另存新檔 - 顯示 「另存新檔」視窗 可讓您將您目前的設定儲存為新的設定捷徑。

刪除 - 刪除選取的設定捷徑；系統將提示您確認。

重新命名- 顯示 「重新命名」視窗 可讓您重新命名設定捷徑。

重設 - 可讓您復原對 設定捷徑 所執行但尚未儲存的任何變更，（例如，名稱以斜體顯示並附加<changed>）。

恢復 - 顯示 「恢復」視窗 ，可讓您復原對掃描器提供之捷徑所執行的任何變更。只有在變更或刪除一個或多和個所提供的捷徑之後，此選項才可使用。

匯入 - 透過取代所有的當前捷徑來匯入一組設置捷徑。若選取此選項，系統將會提示您確認並顯示作業系統的「檔案開啟」視窗，讓您選取要匯入的捷徑集。

匯出 - 將目前的所有設定捷徑匯出至色彩集。若選取此選項，將會顯示作業系統的「檔案開啟」視窗，讓您選取捷徑集的資料夾和檔案名稱。

向上移動 - 在設定捷徑清單中將選取的設定捷徑向上移動一個位置。

向下移動 - 在設定捷徑清單中將選取的設定捷徑向下移動一個位置。

附註：

  • 若變更所選的設定捷徑（例如，名稱以斜體顯示並附加<changed>）刪除、重新命名、恢復、匯入和匯出將不可使用。

  • 若您移動某個設定捷徑，它將保持在該位置直到您再次移動它為止。

  • 若您要將設定捷徑傳輸至另一台 PC：在具有您要傳輸之捷徑的電腦上選取匯出，然後在另一台電腦上選取匯入。

  • 若您要在現有的捷徑集內新增設定捷徑：1) 選取匯入載入捷徑集；2) 建立新的設定捷徑；然後 3) 透過選取匯出來取代捷徑集。

輸入文件是 - 可讓您選取要讓電子影像包含文件的哪一面資訊。

  • 雙面： 掃描文件的正面和背面。

  • 單面 – 正面：僅掃描文件的正面。

  • 單面 – 背面：僅掃描文件的背面。

附註：

  • 在輸入托盤中放置文件時務必要面朝下。

  • 雙面和單面-背面選項僅在雙面掃描器型號上提供。

設定 - 顯示「影像設定」視窗，可讓您變更選取的設定捷徑。您也可以從這個視窗存取裝置設定和診斷視窗。

預覽 - 啟動掃描，然後顯示「影像設定」視窗，並將掃描的影像放置在預覽區。所顯示的影像是以您目前的捷徑設定為基礎的例子。

確定/掃描 - 若選取此選項，系統將提示您儲存任何未儲存的變更。

附註：若此按鈕為「確定」，任何未儲存的變更將在目前的掃描工作階段中保持有效。

取消 - 關閉掃描器主視窗而不儲存任何變更。

資訊圖示

關於：顯示掃描器版本及著作權資訊

說明：顯示目前顯示的視窗之說明資訊


「另存新檔」視窗

當您對一個設定捷徑做出了變更，並要儲存為另一個捷徑時，在掃瞄機主視窗上選擇另存新檔。

捷徑名稱 - 可讓您輸入您要為新捷徑指定的名稱。

附註：將會顯示目前的捷徑名稱。

圖形 - 可讓您選擇當捷徑在掃瞄機主視窗上的設定捷徑清單中顯示時與其關聯的圖形。

  • 瀏覽 - 顯示作業系統的「檔案開啟」視窗，以便您能尋找您要使用的自訂圖形。

儲存 - 儲存新的設定捷徑。 若名稱已存在，系統將提示您輸入其他名稱。

取消 - 關閉「另存新檔」視窗而不建立新的捷徑。


「重新命名」視窗

當您要為您建立的設定捷徑更名，選擇掃瞄機主視窗上的重新命名。

捷徑名稱 - 可讓您輸入您要為捷徑指定的新名稱。

附註：將會顯示目前的捷徑名稱。

圖形 - 可讓您變更當捷徑在掃瞄機主視窗上的設定捷徑清單中顯示時與其關聯的圖形。

  • 瀏覽 - 顯示作業系統的「檔案開啟」視窗，以便您能尋找您要使用的自訂圖形。

確定 - 以新名稱儲存設定捷徑。 若名稱已存在，系統將提示您輸入其他名稱。

取消 - 關閉「重新命名」視窗而不變更捷徑名稱。


「恢復」視窗

若您要將掃瞄機所提供的所有設定捷徑恢復為它們的原始設定，可在掃瞄機主視窗上選取恢復。

包括設定捷徑之間共用的設定 - 若選取此選項，也將恢復設定捷徑之間共用之選項的原始設定。選項包括節能和文件進紙器等。

是 - 將所有設定捷徑恢復爲其原始設定。

否 - 在沒有變更任何捷徑的情況下，關閉「恢復」視窗。


「影像設定」視窗

您可以從這個視窗使用可用的標籤來定義影像處理選項。「影像設定」中使用的值將儲存在選取的設定捷徑中。「影像設定」視窗包含下列標籤：一般、大小、調整（ 彩色/灰階 以及 黑白）和增強。

面 - 可讓您選擇要設定的面和影像（如正面、背面、雙面：彩色（24 位元）等）。所有影像設定將套用到所選取的影像。

附註：

  • 此選項只有在「進階」標籤上選取進階設定時可使用。

  • 雙面和背面選項只在雙面掃描器型號上提供。

進階影像設定：顯示「進階」標籤

工具列按鈕

放大：在預覽區中放大目前顯示的影像。

縮小：在預覽區中縮小目前顯示的影像。

旋轉外框：旋轉外框90度。

附註：此選項只有在旋轉後的外框能夠適合掃描器的最大寬度時可使用。

置中外框：調整外框的X原位，以使外框在掃瞄機的最大寬度內置中。

預覽品質：選取掃描影像的品質。

  • 正常：以較低的解析度顯示可接受的影像品質。

  • 高：顯示實際影像最精準的呈現。影像在「預覽」區中顯示，很好的呈現出最終影像將具有的外觀。

附註：根據您的文件內容而定，您可能需要放大以檢視影像的真正呈現。

自動預覽更新：可讓您選擇如何更新顯示的影像。

  • 開啟：大多數情況下，所顯示的影像會自動顯示您的設定變更效果，而不需重新掃描文件。若需要重新掃描，系統將提示您重新插入文件。

  • 關閉：所顯示的影像不會更新，直到執行下一個預覽。

單位：選取掃描器的測量單位，這包括預覽區及任何與尺寸相關的選項。單位選項包括：英吋、公分和像素。

預覽區

預覽區域顯示以您目前的捷徑設定為基礎的樣本影像。當執行預覽掃描後，一個影像將在這個區內顯示。

  • 外框：若您選擇文件：手動選擇 或影像：文件部份（在「大小」標籤上），預覽區域也會顯示目前的外框選擇。如果外框與您的預覽影像沒有對齊，您可用滑鼠調整外框的大小和位置。當滑鼠游標在外框周圍移動時，游標將變更，表示您可按住滑鼠左按鈕調整外框。

  • 移動：將滑鼠放在外框內以調整外框的位置。

  • 邊角：將滑鼠游標放在其中一個邊角圖形，以同時調整兩邊。

  • 邊緣：將滑鼠游標放在其中一個邊圖形，以調整該邊。

  • 旋轉：將滑鼠游標放在旋轉圖形上可調整外框的角度。

首頁 - 返回掃描器主視窗。

裝置 - 顯示「裝置設定」視窗。

預覽 - 啟動掃描並將影像放置在預覽區中。所顯示的影像是以您目前的捷徑設定為基礎的例子。

確定/掃描 - 若選取此選項，系統將提示您儲存任何未儲存的變更。

附註：若此按鈕為確定，任何未儲存的變更將在目前的掃描工作階段中保持有效。

取消 - 關閉掃描器主視窗而不儲存任何變更。

資訊圖示

關於：顯示掃描器版本及著作權資訊

說明：顯示目前顯示的視窗之說明資訊


影像 -「一般」標籤

「一般」標籤包含常用的影像選項。多數情況下，您不需要變更其他標籤上的選項。

掃描為 - 可讓您選擇電子影像格式。

  • 彩色（24位元）：掃描器會產生文件的 彩色版本。

  • 灰階（8 位元）：掃描器會產生文件的 灰階 版本。

  • 黑白（1 位元）：掃描器會產生文件的 黑白 版本。

附註： 只有在「進階」標籤上選取「每面影像數目：一個」時，才能使用「掃描為」選項。

文件類型 - 可讓您選擇文件上的內容類型。

  • 含圖形的文字：文件包含文字、商業圖形（條狀圖、圓餅圖等）及線條圖形的混合。

  • 文字：文件主要包含文字。

  • 相片： 文件主要包含相片。

材質類型 - 可讓您根據質地/重量選擇您要掃描的紙張類型。選項包括： 白紙 、 薄紙 、 光面紙 、 卡片紙 和 雜誌 。

解析度 - 可讓您選擇每英吋點數 (dpi)，這是決定掃描影像品質的重要因素。以較大的解析度掃描會產生品質更佳的影像，但也會增加掃描時間和影像大小。 選項包括： 75 、 100 、 150 、 200 、 240 、 250 、 300 、 400 、 500 、 600 和 1200 dpi。

附註：將預覽品質設定為一般時，此選項不會套用至預覽影像。

壓縮 - 可讓您縮減電子影像的大小。

  • 類型：掃描器會產生文件的 彩色版本。

  • （無）：沒有壓縮，所產生的影像大小會很大。

  • Group-4：使用 CCITT 標準來壓縮影像，經常與 TIFF 檔案配合使用。

附註：此選項僅適用於掃描為：黑白（1位元）。

  • JPEG：使用 JPEG 技術來壓縮影像。

附註：此選項不適用於掃描為：黑白（1位元）。

  • 品質：可讓您選取壓縮的 JPEG 影像品質：

  • 草稿：最大程度的壓縮，產生最小的影像大小。

  • 良好：適量的壓縮，但仍產生可被接受的影像品質。

  • 優良：一些程度的壓縮，產生不錯的影像品質。

  • 最佳：最小程度的壓縮，產生非常好的影像品質。

  • 卓越：最小量的壓縮，產生最大的影像大小。

附註：此選項不會套用至預覽影像。

附註：如需關於常用按鈕和選項的資訊，請參閱「影像設定」視窗。


影像 -「大小」標籤

文件 - 可讓您選擇掃描器偵測送進掃描器之文件的方式。

  • 自動偵測和拉直：掃描器會自動尋找每份文件（無論大小）並拉直任何歪斜送進的文件。

  • 自動偵測：掃描器會自動尋找每份文件（無論大小）。若文件送進時歪斜，將不會將它拉直。

  • 手動選擇：掃描器會根據您在外框選項中指定的區域傳回影像。建議您只在具有相同大小文件的掃描作業中使用此選項。

影像 - 可讓您選取用於建立電子影像的文件部份。

  • 整個文件：

  • 若您選取文件：自動偵測和拉直、文件：自動偵測或文件：手動選取，則會傳回整個文件。

  • 部份文件：

  • 若您選取文件：自動偵測和拉直 ，將傳回您在外框選項中指定的文件部份。

外框 - 可讓您選取用於建立電子影像的位置和大小。外框會在預覽區顯示。

  • 原點（x,y）：

  • 若您選取文件：自動偵測和拉直 ，(x) 是從文件的左邊算起的距離，而 (y) 則是從文件的頂邊算起的距離。

  • 若您選取文件： 手動選擇 ，(x) 是從掃描器送紙通道左邊算起的距離，而 (y) 則是從掃描器所偵測到的文件第一部分算起的距離。

  • 大小（w,h）：

  • 若您選取文件：自動偵測和拉直或文件： 手動選取，這是電子影像的寬度和高度。

附註：若外框超出掃描文件的未端，電子影像可能比您所指定的短。

  • 角度：可讓您選取外框的角度。

  • 預先定義的大小：提供一份常用紙張尺寸的清單。在這個清單中選取一個項目會自動將外框大小設定為紙張的大小。自訂會在外框大小不符合此清單中的任何大小時顯示。

附註：您也可以使用您的滑鼠調整在預覽區中顯示的外框。

邊界 - 可讓您選取您要在電子影像邊緣執行的操作。

  • （無）

  • 新增：所有影像邊緣周圍包含最多大約 0.1 英吋的邊界。

附註：此選項僅適用於文件：自動偵測或文件： 手動選擇。

  • 移除：透過消除任何殘餘邊界，製作僅包含文件的影像。殘餘邊界可能由文件邊緣的差異所導致；例如，當文件不是完美的矩形及/或被歪斜送進時。

附註：

  • 雖然這個選項不會移除大量的殘餘邊界，但有可能文件的一小部份會遺失。

  • 這個選項僅在同時選取了文件：自動偵測和拉直及影像：整個文件時可使用。

附註：此選項不會套用至預覽影像。

掃描後旋轉 - 可讓您選取要在掃描後套用至電子影像的任何旋轉。

  • （無）

  • 自動：掃描器會分析每份文件的內容以確定送進文件的方式，並將影像旋轉到正確方向。

  • 90、180、270 度：旋轉量

以下例子顯示這些設定如何影響橫向送進的文件：

橫向送進方向 | 90 度 | 180 度 | 270 度

附註：此選項不會套用至預覽影像。

附註：如需關於常用按鈕和選項的資訊，請參閱「影像設定」視窗。


影像 -「調整」標籤 - 黑白

「調整」標籤上可以使用的選項取決於一般標籤上的「掃描為」選項。下列選項是以在「掃描為」中選擇黑白為基礎。

轉換品質 - 這些設定會影響掃描機分析用來產生黑白電子影像的 灰階版本文件的方式。

  • 最佳 - 智慧 QC：此項可以執行與附帶智慧 QC（品質控制）額外益處的最佳等級相同的分析。針對灰階版本的文件，允許您在應用程式軟體內，控制最終的影像品質。

附註：此選項僅與 KODAK Capture Pro 軟體搭配提供，請參閱軟體的說明文件，以獲取詳細資訊。

  • 最佳（智慧閾值處理）：掃描器將分析每個文件，以確定可產生最高品質影像的最佳設定。這個選項可掃描具有不同品質（即模糊的文字、陰暗的背景、彩色背景）的混合文件及掃描一致的文件組合。

  • 正常（ATP - 適應閾值處理）：可讓您確定產生所需影像品質的最佳設定。這個選項在掃描一致的文件組合時效果最佳。當文件難以處理，而無法找到一個最佳的對比度設定來產生所需的品質時，您也可以使用此選項。

  • 草稿（固定）：可讓您選取用來確定像素是黑或白的灰階閾值。這個選項在用於高對比度的文件時效果最佳。

對比度 - 可讓您使影像變得更清晰或更柔和。減低這個設定值會讓影像變得更柔和，並減少影像中的雜訊。增加這個設定值會讓影像變得更清晰，並提高淺色資訊的可見性。選項範圍從-50到50。預設值為0。

附註：此選項僅適用於轉換品質：最佳和轉換品質：正常。

閾值 - 協助控制將像素視為黑色或白色的等級。減低這個設定值會讓影像色彩變淺，可以用來緩和背景雜訊。增加這個設定值會讓影像色彩變深，可以用來幫助突出淺色資訊。選項範圍從0到255。預設值為90。

附註：此選項僅適用於轉換品質：正常和轉換品質：草稿。

過濾器

  • 雜訊

    • （無）

    • 單獨像素：透過將完全被白色像素環繞的單一黑色像素轉換成白色，或將完全被黑色像素環繞的單一白色像素轉換成黑色來減少隨機雜訊。

    • 多數原則：根據周圍的像素來設定每個像素。若周圍大部分的像素都是白色的，像素就會是白色，反之亦然。

  • 影像

    • （無）

    • 半色調去除：增強由半色調網點所形成的點矩陣文字及影像（如報章相片）。

反轉色彩 - 可讓您選擇黑色像素在影像中的儲存方式。預設情況下，黑色像素會被儲存為黑色，而白色像素則被儲存為白色。若您要將黑色像素儲存為白色，及將白色像素儲存為黑色，則開啟此選項。

附註：如需關於常用按鈕和選項的資訊，請參閱「影像設定」視窗。


影像 -「調整」標籤 - 彩色/灰階

「調整」標籤上可以使用的選項取決於一般標籤上的「掃描為」選項。下列選項是以在「掃描為」中選擇彩色或灰階為基礎。

附註：大多數的選項都具有附加設定。這些設定只有在開啟相關選項之後才會顯示。若畫面無法容納所有的設定，將會顯示一個捲軸讓您存取所有的設定。

亮度和對比度

  • （無）

  • 自動：自動調整各個影像。

  • 手動：允許您設定適用於所有影像的特定值：

  • 亮度 - 變更彩色或灰階影像中的白色數量。值範圍從-50到50。

  • 對比度 - 使影像更清晰或更柔和。值範圍從-50到50。

色彩平衡

  • （無）

  • 自動：將各文件的白色背景調整為純白色。此選項可補償不同紙張重量與品牌之間的變異。不建議與相片搭配使用。

  • 自動 - 進階：適合想要進一步調整自動選項的進階使用者

  • 強度 - 允許您調整變異的程度。增加此值有助處理因為年份已久而泛黃的文件。值範圍從 -2 到 2 。

  • 手動：允許您設定適用於所有影像的特定值：

  • 紅色 - 變更彩色影像中的紅色數量。值範圍從-50到50。

  • 綠色 - 變更彩色影像中的綠色數量。值範圍從-50到50。

  • 藍色 - 變更彩色影像中的藍色數量。值範圍從-50到50。

附註：「色彩平衡」不適用於灰階影像。

銳化 - 增加影像邊緣之對比度。

  • （無）

  • 正常

  • 高

  • 誇大

背景色彩平滑處理 - 對具有背景色彩的文件或表格使用此選項，可協助產生具有背景色彩更一致的影像。此選項可提高影像品質並降低檔案的大小。

  • （無）

  • 自動：對多達三種背景色彩進行柔和處理。

  • 自動 - 進階：適合想要進一步調整自動選項的進階使用者

  • 強度 - 可讓您調整背景色彩的程度。值範圍從-10到10。

附註：如需關於常用按鈕和選項的資訊，請參閱「影像設定」視窗。


影像 -「增強」標籤

「增強」標籤上可以使用的選項取決於在「一般」標籤上做出的「掃描為」選擇。

附註：大多數的選項都具有附加設定。這些設定只有在開啟相關選項之後才會顯示。若畫面無法容納所有的設定，將會顯示一個捲軸讓您存取所有的設定。

填充洞孔 - 可讓您填充文件邊緣周圍的洞孔。填充的洞孔類型包括：圓形、矩形和不規則形狀（例如，雙打孔，或從資料夾中取出文件時可能發生的輕微撕裂）。

  • 開啟：開啟填充洞孔。

影像邊緣填充 - 透過以特定色彩加以覆蓋來填充最終電子影像的邊緣。

  • 彩色：

    • （無）

    • 自動：掃描器會使用周邊色彩自動填充影像的邊緣。

    • 自動 - 包含裂紋：除了填充邊緣之外，掃描器也會沿著文件的邊緣填充裂紋。

    • 白色

    • 黑色

  • 所有邊相符：開啟後，將對每一面填充同等數量。

附註：此選項僅適用於白色或黑色。

  • 頂端：確定頂端邊緣的填充程度。

附註：若開啟 所有邊相符 ，此選項將不可使用。

  • 左/右：左邊的選項確定左邊的填充程度，而右邊的選項則確定右邊的填充程度。

附註：若開啟 所有邊相符 ，這些選項將不可使用。

  • 底端：確定底端邊緣的填充程度。

附註：若開啟 所有邊相符 ，此選項將不可使用。

附註：

  • 使用 影像邊緣填充 時，請小心不要輸入太大的值，因為它可能會填入您要保留的影像資料。

  • 此選項不會套用至預覽影像。

條紋濾鏡 - 可讓您設定掃描器以過濾影像中的垂直條紋。條紋是影像上可能出現的線條，並且不是原始文件的一部份。條紋可以因為文件上的污染（例如，污垢、灰塵或磨損邊緣）所導致，不遵循您的掃描器之建議清潔程序執行也會導致條紋的出現。

  • 開啟：開啟條紋濾鏡。

  • 強度：可讓您調整過濾條紋的程度。值範圍從-2到2。預設值為0。

色彩濾除 - 用於消除表格背景，使電子影像僅包含所輸入的資料（即移除表格的線條和方塊）。對於黑白影像，這些設定將影響掃瞄機為產生該電子影像而加以分析的文件 灰階版本。

  • 彩色：選取要濾除的色彩。

    • （無）

    • 多個：濾除暗色陰影（例如，黑色或深藍色墨水）以外的色彩

    • 主色：濾除主色

    • 紅色

    • 綠色

    • 藍色

  • 強度：可讓您調整濾除色彩的程度。值範圍從-10到10。預設值為0。

附註：只有在將色彩設定為多色或主色之後，此選項才可使用。

附註：色彩濾除選項只有在「掃描為」中選取黑白 或 灰階 時可使用。

附註：如需關於常用按鈕和選項的資訊，請參閱「影像設定」視窗。


影像 -「偵測」標籤

附註：有些選項都有附加設定。這些設定只有在開啟相關選項之後才會顯示。若畫面無法容納所有的設定，將會顯示一個捲軸讓您存取所有的設定。

空白影像刪除 - 可讓您將掃描器設定為不將空白影像包括在掃描應用程式中。

  • （無）：所有影像提供給掃描應用程式。

  • 根據文件內容 ：取決於影像內的文件內容，影像將視為空白。

    • 內容數量：可以讓您選取掃描器將影像視為空白的最大內容數量。任何內容大於這個值的影像將被視為非空白並包括在掃描應用程式中。值範圍從 0 到 100 百分比。

    • ： 內容數量將會以預覽影像的內容數量填入。若您擁有具代表性的空白文件（例如，帶有信頭的空白頁），可用它來協助決定內容數量的設定（即執行預覽掃描，按一下此按鈕，然後適當調整內容數量）。

附註：此選項只有在具有預覽影像時可使用。

  • 根據大小：取?於會提供給掃描應用程式的影像尺寸（即套用所有其他設定後），影像將被視為空白。

    • 最終影像大小：可讓您選取掃描器將其視為非空白的最小影像尺寸。任何小於這個值的影像將被視為空白，同時不會提供給掃描應用程式。值範圍從 1 到 1000 KB（1 KB 等於 1024 個位元組）。

條碼 - 可讓您將掃描器設定為在影像中搜尋條碼。掃描器將會搜尋每個影像並對找到的第一個條碼解碼，然後將資訊傳回掃描應用程式。

  • 開啟：啟動條碼偵測。

附註：如需關於常用按鈕和選項的資訊，請參閱「影像設定」視窗。


「裝置設定」視窗

從這個視窗，您可以透過可用的標籤，設定所有掃描器特定的選項及診斷。「裝置設定」中使用的值將儲存在選取的設定捷徑中。「裝置設定」視窗包含下列標籤：一般 、多頁進紙 。

首頁 - 返回掃描器主視窗。

影像 - 顯示「影像設定」視窗。

預覽 - 啟動掃描，然後顯示「影像設定」視窗，並將掃描的影像放置在預覽區。所顯示的影像是以您目前的捷徑設定為基礎的例子。

確定/掃描 - 若選取此選項，系統將提示您儲存任何未儲存的變更。

附註：若此按鈕為確定，任何未儲存的變更將在目前的掃描工作階段中保持有效。

取消 - 關閉掃描器主視窗而不儲存任何變更。

資訊圖示

關於：顯示掃描器版本及著作權資訊

說明：顯示目前顯示的視窗之說明資訊


裝置 -「一般」標籤

「一般」標籤允許您設定掃描器特定的選項，並存取掃描器診斷。

紙張來源

  • 自動：先查找文件進紙器中的紙張。若輸入托盤中沒有文件，掃描器將從平台進行掃描。

  • 文件進紙器：掃描器將只從輸入托盤掃描文件。

  • 掃描平台 ：掃描器將從平台掃描。

附註：自動和平台選項僅在掃描應用程式連接到附有平台配件的掃描器時可用。

電源

  • 省電模式：可讓您設定掃描器在進入節能模式前，必須處於非使用中狀態的時間（分鐘）。

  • 關閉電源：可讓您設定掃描器在自動關機前，必須處於節能模式的時間（分鐘）。

附註：電源設定值在所有的設定捷徑之間共用。除非您開啟僅儲存至設定捷徑選項，否則，執行任何變更將會影響其他捷徑。

文件進紙器

  • 逾時：可讓您選取在最後一份文件進入進紙器之後，掃描器發生逾時之前的等待時間（以秒表示）。

發生逾時後的操作 - 標示要在達到文件進紙器逾時之後採取的操作。

    • 停止掃描：掃描會停止，而控制會回到掃描應用程式（即結束作業）。

附註：文件進紙器設定值在所有的設定捷徑之間共用。除非您開啟僅儲存至設定捷徑選項，否則，執行任何變更將會影響其他捷徑。

紙張計數器 - 輸入要分配給進入掃描器之下一張實體紙張的編號。掃描器將順序遞增此值，並傳回到影像標題中。

診斷 - 顯示「診斷」視窗。

附註：如需關於常用按鈕和選項的資訊，請參閱「裝置設定」視窗。


裝置 -「傳輸」標籤

「傳輸」標籤可讓您針對掃描器的傳輸區域如何管理文件設定選項。

文件長度

  • 最長 - 選取用來標示文件集內最長文件之長度的值。

附註：

  • 變更此值將會影響下列設定的最大值：影像大小 - 外框 ；多頁進紙 - 長度偵測。

  • 並非「掃描為」和「解析度」的所有設定組合都能在掃描較大長度時獲得支援。為了提供更靈活的應用，掃描器將不會產生錯誤訊息，直到它發現文件具有不被支援的長度為止。

  • 執行較大長度的作業時，也可能會降低掃描器的產量。

附註：如需關於常用按鈕和選項的資訊，請參閱「Device Settings（裝置設定）」視窗。


裝置 -「多頁進紙」標籤

多頁進紙偵測會透過偵測可能在進紙器中重疊的文件來協助處理文件。 多頁進紙會因為釘在一起的文件、文件上的黏膠或含有靜電的文件造成。

超音波偵測

靈敏度 - 控制掃描器在確定是否有超過一份文件送入掃描器時的嚴格性。 多頁進紙透過偵測文件之間的空氣間隔來觸發。 這允許對具有不同厚度之文件的作業設定進行多頁進紙偵測。

  • （無）

  • 低： 最不嚴格的設定，較不可能將標籤、品質差、厚或皺褶的文件偵測為多頁進紙文件。

  • 中：在您的工作具有不同的文件厚度或文件上附有標籤時使用。 視標籤質料而定，大多數具有標籤的文件應不會被偵測為多頁進紙文件。

  • 高：最嚴格的設定。 這是在所有文件厚度不超過 20 磅的證券紙時最適合使用的設定。

附註： 無論什麼設定，「黏貼」字條仍可能會被偵測為多頁進紙文件。

長度偵測 - 可讓您選擇您作業中最長的文件長度。 若掃描器偵測到長於此值的文件長度，它將確定發生了多頁進紙。 您可以關閉此選項或設定一個長度。

偵測到多頁進紙後的操作 - 選擇您要掃描器在偵測到多頁進紙時採取的操作。 在所有選項中， 狀況記錄在掃描器中。

  • 停止掃描： 掃描會停止，而控制會回到掃描應用程式（即結束作業）。 將不會產生多頁進紙文件的影像。 驗證送紙通道已經清除，然後從掃描應用程式重新啟動掃描工作階段。

  • 停止掃描 – ?生影像: 掃描會停止，而控制會回到掃描應用程式（即結束作業）。 將會產生多頁進紙文件的影像。 驗證送紙通道已經清除，然後從掃描應用程式重新啟動掃描工作階段。

  • 停止掃描 - 將紙張留在通道中 ： 掃描會立即停止（即不會嘗試清除進紙通道），而控制會回到掃描應用程式（即結束作業）。 將不會產生多頁進紙文件的影像。 在從掃描應用程式重新啟動掃描工作階段前，從紙張通道清除任何文件。

  • 繼續掃描： 掃描器會繼續掃描。 將會產生多頁進紙文件的影像。

在電腦上播放聲音 - 若您要掃描器在偵測到多頁進紙時發出聲音，則開啟此選項。 您可以按一下瀏覽按鈕選取所要的.wav檔案。

附註： 電腦上的聲音可能不會在偵測到多頁進紙的確切時間響起。

附註： 如需關於常用按鈕和選項的資訊，請參閱「裝置設定」視窗。


「診斷」視窗

您可以從這個視窗存取掃描器的診斷功能。「診斷」視窗包含下列標籤：一般 、偵錯和記錄。「診斷」視窗可透過位於「裝置設定」視窗中的一般標籤上的「診斷」按鈕存取。

裝置 - 可讓您選擇要執行診斷的裝置。選項包括：文件進紙器或平台。

附註：此選項只有在掃描應用程式連接到附有平台配件的掃描器時可使用。

完成 - 帶您返回「裝置設定」視窗。

資訊圖示

關於：顯示掃描器版本及著作權資訊

說明：顯示目前顯示的視窗之說明資訊


診斷 -「一般」標籤

「一般」標籤可讓您執行掃描器測試 並校正掃描器 。

測試

  • 掃描器：類似開啟電源時的自我測試，但更為全面，選取此選項會立即使裝置進行一系列的檢查，以確定所有掃描器硬體正常操作。

  • 僅計數：計算進入掃描器的文件數量，而實際不將影像傳送到掃描應用程式。這項測試會在開啟此選項的任何掃描工作階段中執行。

附註：當掃描應用程式與掃描器斷開連接，此測試會自動關閉。

校正 - 顯示「校正」視窗。

附註：您並不需要也不建議經常進行校正。僅在您的支援人員指示時執行校正。

運送掃描器 - 可讓您將平台相機移至鎖定位置以便運送。

附註：只有在裝置設為平台且連接的平台配件有鎖定開關，才能使用此選項。

附註：如需關於常用按鈕和選項的資訊，請參閱「診斷」視窗。


診斷 -「偵錯」標籤

「偵錯」標籤可讓您啟用選項，允許支援人員診斷任何您在使用掃描器時可能遇到的問題。建議您只在支援人員的指示下變更此標籤。

附註：

  • 此標籤上的所有選項不只會套用到目前選取的設定捷徑，也會套用到所有的設定捷徑 。

  • 要讓此標籤上的所有變更生效，您必須重新啟動應用程式。

記錄 - 儲存掃描器與掃描應用程式之間的通訊。選項包括：關閉、開啟或自訂。

影像

從掃描器接收：在電腦上儲存從掃描器接收的影像。

傳送到應用程式：在掃描應用程式上儲存從掃描器接收的影像。

模擬- 可讓您在不使用實際掃描器的情況下使用 TWAIN 驅動程式/資料來源。

型號：可讓您選擇要進行模擬的特定掃描器型號。

掃描平台：可讓您選擇要模擬的特定掃描平台配件。

旗標：若您的 TWAIN 驅動程式/資料來源支援此選項，將包含您所安裝之模擬掃描器的配件清單。

附註：如需關於常用按鈕和選項的資訊，請參閱「診斷」視窗。


診斷 -「記錄」標籤

「記錄」標籤可讓您檢視掃描器資訊。

記錄

  • 一般：顯示掃描器的版本資訊、序號、所連接/安裝的配件、儀表等。

  • 操作員：顯示掃描器的記錄。此記錄只能由您的支援人員清除。

工具列按鈕

另存新檔：儲存所有記錄，以供您的支援人員檢視。若選取此選項，「另存新檔」視窗將會顯示：

  • 說明：輸入儲存記錄之問題/原因的簡短描述。

  • 資料夾：儲存記錄的位置。

  • 瀏覽：顯示作業系統的「檔案開啟」視窗，以便讓您尋找您要使用的資料夾。

  • 包含偵錯影像：包含任何產生的偵錯影像和記錄。預設情況下，此按鈕將為開啟，而且應該只在支援人員的建議下關閉。

  • 儲存：將記錄儲存到副檔名為 .eklog 的檔案中。

重新整理：重新整理目前顯示的記錄

附註：如需關於常用按鈕和選項的資訊，請參閱「診斷」視窗。


「校正」視窗

當需要進行校正時，可在診斷 -「一般」標籤上選取校正。

附註：您並不需要也不建議經常進行校正。僅在您的支援人員指示時執行校正。

類型 - 讓您選擇要執行的校正類型。

  • UDDS - 確定正確調整用於偵測多頁進紙和文件邊緣的超音波系統，以獲得最佳效能。

附註：確定使用 20 磅或 75 g/m 2 的證券紙。

  • 放大測試 - 決定掃描器套用至影像的縮小/放大倍數。

確定 - 啟動校正。如果掃描器沒有偵測到目標，系統將提示您插入目標。一旦校正成功，您將會獲得通知。

取消 - 關閉「校正」視窗而不執行校正。


進階影像設定

「進階影像設定」可從「影像設定」視窗上方「面」選項旁邊的圖示存取。

在您選取「進階影像設定」圖示時，「進階」標籤將會顯示。

完成 - 返回「影像設定」視窗。

資訊圖示

關於：顯示掃描器版本及著作權資訊

說明：顯示目前顯示的視窗之說明資訊


「進階」標籤

輸入文件是 - 可根據您要設定的面，選取雙面、單面 - 正面，或單面 - 背面。

附註：雙面和單面-背面選項僅在雙面掃描器型號上提供。

每面不同的設定 - 預設情況下，您在 TWAIN 驅動程式/資料來源中選取的設定將會套用到影像的兩面。若要為您所掃描的文件各面選取不同的影像處理設定，請開啟此選項。例如，若您要正面彩色而背面黑白，請確定先在「輸入文件是」中選取雙面選項，然後開啟每面不同的設定。

完成此操作之後，「影像設定」視窗上的「面」選項將不再顯示為灰色，讓您為每面選取不同的設定。現在您已開啟了每面不同的設定，您的選擇將只套用到您所掃描的文件之正面。 選取正面之後，即可使用「面」選項來選取背面，然後進行您要套用到背面的設定。

附註：每面不同的設定選項僅在雙面掃描器型號中提供。

組合正面與背面影像 - 一般上，對於文件，將會在正面建立一個影像，以及在背面建立另一個影像。若您要一個包含文件的正面和背面影像，則開啟此選項。選項包括：

  • 正面在頂端：正面將會在影像內背面的頂端。

  • 正面在底部：背面將會在影像內正面的頂端。

  • 正面在左邊：正面將會在影像內背面的左邊。

  • 正面在右邊：背面將會在影像內正面的左邊。

附註：

  • 選項僅在雙面掃描器型號中提供。

  • 只有在將「輸入文件是」設定為雙面、關閉每面不同的設定和將每面影像數量設定為一個，以及從文件進紙器掃描文件時，此選項才可使用。

  • 此選項不會套用至預覽影像。

每面影像數量 - 根據您的影像選擇，標示掃描器會在每面建立多少個影像。

  • 一個：表示您要掃描器建立一個影像。

  • 一個 - 取決於文件內容：表示您要掃描器自動偵測文件是彩色/灰階或黑白的。

附註：此選項不會套用至預覽影像。

  • 多個：表示您要掃描器建立超過一個影像。

附註：若您從每面影像數量選項選取一個 - 取決於文件內容，「內容設定」標籤將會顯示。

要設定的影像 - 標示哪些電子影像需要設定。

附註：此選項只在您從每面影像數量選項中選取一個以外的任何選項時可使用。

如需了解如何設定進階選項的步驟，請參閱下列範例：

根據您文件的內容建立彩色/灰階或黑白影像

為文件的每面建立多個影像

為文件的每面建立不同設定

使用上下箭頭選取將影像從掃描器傳送到掃描應用程式的順序（若可用）。

工具列按鈕

新增：新增一個影像類型到設定清單底部

變更：讓您變更目前選取的影像類型

刪除：刪除選取的影像類型

附註：如需關於常用按鈕和選項的資訊，請參閱「進階影像設定」。


「內容設定」標籤

「內容設定」標籤上的選項可用於單面或雙面作業。

面 - 確定要套用靈敏度設定的面。此選項只有在「進階」標籤上開啟每面不同的設定時可使用。

敏感度

  • 低：僅需要小量色彩的文件，將被儲存為彩色/灰階影像。用來掃描主要為黑色文字，具有小型徽標，或包含少量反白顯示的文字或小張彩色相片的文件。

  • 中：與「低」選項比較起來，在被儲存為彩色/灰階影像前需要更多色彩的文件。

  • 高：與「中」選項比較起來，在被儲存為彩色/灰階影像前需要更多色彩的文件。用來區別文件中所包含的中型到大型大小彩色相片與純黑色文字。具有中性色的相片可能需要調整色彩閾值或色彩數量，以便正確掃描。

  • 自訂：可讓您手動調整彩數量和/或色彩閾值。

附註：在設定靈敏度值時，建議您從「中」選項開始，然後掃描典型的作業設定。若與黑白比較，有太多文件傳回為彩色/灰階，則變更至「高」選項然後重新執行作業。若與黑白比較，有太少文件傳回為彩色/灰階，則變更至「低」選項然後重新執行作業。若這些選項都無法提供所要的效果，則選擇自訂來手動調整色彩數量和/或色彩閾值。自訂也可讓您存取學習模式，它可以為掃描器提供分析文件的方法和建議的設定。

色彩數量 - 將文件儲存為彩色/灰階所需的色彩數量。若增加色彩數量值，所需的色彩像素也更多。選項範圍從1到200。

附註：此選項僅適用於靈敏度：自訂。

色彩閾值 - 特定色彩將被包含在色彩數量之計算中的色彩閾值或飽和度（即淺藍相對於深藍）。更高的值表示需要更密集的色彩。選項範圍從0到100。

附註：此選項僅適用於靈敏度：自訂。

學習 - 讓您根據所掃描的代表性彩色文件來計算您的設定。選取學習之前，請將 5 份代表性彩色文件放入輸入 托盤 。文件將被掃描及分析，以確定建議的色彩數量。

附註：

  • 此選項僅適用於靈敏度：自訂。

  • 色彩數量和色彩閾值滑桿會自動更新。若這些值無法為您的作業設定提供所需的效果，您可能需要手動調整色彩閾值。

附註：如需關於常用按鈕和選項的資訊，請參閱「進階影像設定」。


建立新的「設定捷徑」

  1. 在掃瞄機主視窗，從清單選取一個設定捷徑。建議您選取一個最貼切描述所需影像輸出的捷徑。

  2. 確定您要掃瞄文件正面、背面或雙面的電子影像，然後從輸入文件是欄位做出選擇。

  3. 在掃瞄機主視窗上選擇設定。「影像設定」視窗的「一般」標籤將會顯示。

  4. 在「一般」標籤上選擇適當的選項。

附註：必要時檢閱其他標籤上的各項設定，並做出任何變更。

  5. 將一張代表性文件放入掃瞄機的輸入 托盤 。

  6. 選取預覽檢視所形成的影像。

附註：若影像無法被接受，您可以選擇不同的預定義設定捷徑或對「影像設定」視窗上的其他標籤做出其他變更。

  7. 通過在「影像設定」視窗上選擇裝置以顯示「裝置設定」視窗來定義所需的裝置設定。

  8. 檢閱每個標籤，然後選取您要掃瞄機執行的適當選項或動作。

  9. 選擇首頁以帶您返回掃瞄機主視窗。

  10. 選擇另存新檔以顯示「另存新檔」視窗。

  11. 輸入對您有意義的新捷徑名稱，然後選取儲存。


變更影像設定

  1. 從掃瞄機主視窗選擇與您所要的輸出相符的設定捷徑。

  2. 從掃瞄機主視窗選取輸入文件是選項。

  3. 選擇設定以顯示「影像設定」視窗。

  4. 在做出任何調整前，瀏覽「影像設定」視窗上的標籤以讓自己熟悉可以使用的選項。

  5. 對於您所要使用的各個選項，選取您要掃瞄機在掃瞄時執行的適當項目。

  6. 若您要檢視您的選項所將具有的效果：

  • 將一張代表性文件放入掃瞄機的輸入 托盤 。

  • 選取預覽執行預覽掃瞄。

附註：若影像無法被接受，您可以選擇不同的設定捷徑或透過再次檢查「影像」設定視窗中的各個標籤來繼續使用目前的設定捷徑。根據需要重複執行此步驟。

  7. 完成後，選取主視窗返回掃瞄機主視窗，然後選取儲存將您的選擇儲存到捷徑。


變更裝置設定

  1. 從掃瞄機主視窗選擇與您所要的輸出相符的設定捷徑。

  2. 選取設定以顯示「影像設定」視窗。

  3. 選取裝置以顯示「裝置設定」視窗。

  4. 在做出任何調整前，瀏覽「裝置設定」視窗上的標籤以讓自己熟悉可以使用的選項。

  5. 對於您所要使用的各個選項，選取您要掃瞄機在掃瞄時執行的適當項目。

  6. 完成後，選取主視窗返回掃瞄機主視窗，然後選取儲存將您的選擇儲存到捷徑。


根據您文件的內容建立彩色/灰階或黑白影像

在這個例子中，假設您要設定一個兩面都有資訊，混合彩色與黑白文件的掃瞄工作。此外，您要掃瞄機偵測頁面是否彩色，然後根據偵測結果輸出彩色或黑白頁面。

  1. 從掃瞄機主視窗選擇與您所要的輸出相符的設定捷徑。

  2. 選擇設定以顯示「影像設定」視窗。

  3. 在「影像設定」視窗上選擇進階影像設定圖示，以顯示「進階」標籤。

  4. 選擇輸入文件是：雙面。

  5. 選擇每面影像數目：一個–取決於文件內容。

附註：要組態的影像區域現在將在「進階」標籤上顯示，並會包含一個彩色影像項目及一個黑白影像項目。「內容設定」標籤也將顯示。

  6. 若您在文件被偵測到有足夠的色彩時要輸出灰階影像，而非彩色影像：

    • 確保選取了彩色（24 位元）

    • 選取變更以顯示選項清單

    • 選取灰階

  7. 進入內容設定標籤。

  8. 選擇一個靈敏度選項。

  9. 選取完成返回「影像設定」視窗。

附註：您將注意到面選項現在有兩個項目：雙面：彩色（24 位元）和雙面：黑白（1 位元）。

  10. 選擇面：雙面：彩色（24 位元）。

附註：在「影像設定」視窗的其他標籤上對彩色影像設定做出任何其他調整。

  11. 選擇面：雙面：黑白（1 位元）。

附註：在「影像設定」視窗的其他標籤上對黑白影像設定做出任何其他調整。

  12. 完成後，選擇首頁返回掃瞄機主視窗，然後選擇儲存以將您的選擇儲存到捷徑。


為文件的每面建立多個影像

在這個例子中，假設您要設定一個在文件的雙面都有資訊的掃瞄工作，而您要掃瞄機為文件的每一面分別產生一個彩色及一個黑白影像。

  1. 從掃瞄機主視窗選擇與您所要的輸出相符的設定捷徑。

  2. 選擇設定以顯示「影像設定」視窗。

  3. 在「影像設定」視窗上選擇進階影像設定圖示，以顯示「進階」標籤。

  4. 選擇輸入文件是：雙面。

  5. 選擇每面影像數目：多個。

附註：要組態的影像區域現在將在「進階」標籤上顯示，並會包含一個彩色影像項目及一個黑白影像項目。

  6. 若您在文件被偵測到有足夠的色彩時要輸出灰階影像，而非彩色影像：

    • 確保選取了彩色（24 位元）

    • 選取變更以顯示選項清單

    • 選取灰階

  7. 預設情況下，掃瞄機將產生第一個列出的影像（此範例中為黑白）並傳送到掃瞄應用程式，然後會產生和傳送第二個列出的影像（此範例中為彩色/灰階）。若您要先產生及傳送彩色/灰階影像：

    • 確保選取了彩色（24 位元）

    • 選擇向上移動以將彩色/灰階影像放在清單的第一位

  8. 選取完成返回「影像設定」視窗。

附註：您將注意到面選項現在有兩個項目：雙面：彩色（24 位元）和雙面：黑白（1 位元）。

  9. 選擇面：雙面：彩色（24 位元）。

附註：在「影像設定」視窗的其他標籤上對彩色影像設定做出任何其他調整。

  10. 選擇面：雙面：黑白（1 位元）。

附註：在「影像設定」視窗的其他標籤上對黑白影像設定做出任何其他調整。

  11. 完成後，選擇首頁返回掃瞄機主視窗，然後選擇儲存以將您的選擇儲存到捷徑。


為文件的每面建立不同設定

在此範例中，假設您要配置的文件正面是彩色但背面可以是黑白的商業文件之雙面文件流。

附註：此程序僅適用於雙面掃瞄機。

  1. 若您不是在「進階」標籤上：

    • 從掃瞄機主視窗選取與您所要的輸出相符的設定捷徑。

    • 選擇設定以顯示「影像設定」視窗。

    • 在「影像設定」視窗上選擇進階影像設定圖示，以顯示「進階」標籤。

  2. 選擇輸入文件是：雙面。

  3. 開啟每面不同的設定選項。

  4. 選擇每面影像數目：一個。

  5. 選取完成返回「影像設定」視窗。

附註：您將注意到面選項現在有兩個項目：正面和背面。

  6. 選擇面：正面。

  7. 對「一般」標籤上的掃瞄為選項選取彩色（24 位元）。

附註：在「影像設定」視窗的其他標籤上對正面設定做出任何其他調整。

  8. 選擇面：背面。

  9. 在「一般」標籤上的掃瞄為選項內選取黑白（1 位元）。

附註：在「影像設定」視窗的其他標籤上對背面設定做出任何其他調整。

  10. 完成後，選擇首頁返回掃瞄機主視窗，然後選擇儲存以將您的選擇儲存到捷徑。

附註：如果您在步驟 4 中選擇任何每面影像數目：一個 以外的任何一個選項，兩個要組態的影像選項都可使用。您可個別設定文件每面產生的影像。


線上技術支援

如需線上技術支援，包括軟體更新及說明文件，請造訪 http://www.kodakalaris.com/go/scanners 。


解決問題

除了下表之外，請參閱掃瞄機《使用手冊》中的「故障排除」章節。

問題

可能的解決方法

掃瞄機並未進行掃瞄或進紙

請確定：

  • 電源線插好並已開啟電源。

  • 掃瞄機蓋子完全關上。

  • 有按照適當的開機順序進行、掃瞄機的綠燈有亮起，而且軟體已經啟用掃瞄。

  • 文件符合大小、重量和類型等規格。

  • 將文件放入輸入 托盤 而且文件堆疊的高度並沒有超出掃瞄機的容量。

  • 您有檢查送紙器組件是否出現磨損的跡象，並在必要時更換。送紙器組件的例子（並不適用於所有掃瞄機型號）包括：進紙模組、分紙模組/滾筒、預分紙墊片。

您也可關閉掃瞄機電源，再打開電源。

影像品質不佳或是逐漸降低

確定掃瞄機是乾淨的，包括成像導軌。請參閱掃瞄機《使用手冊》中的維護章節。

文件被夾住

請確定：

  • 有根據掃瞄的文件長度與寬度，調整輸出托盤和導軌。

  • 已經移除紙張輸送區中的所有卡塞文件。

  • 文件符合大小、重量和類型等規格。

  • 所有訂書針和迴紋針都已經從文件上取下。

  • 送紙器組件是乾淨的且正確安裝。送紙器組件的例子（並不適用於所有掃瞄機型號）包括：進紙模組、分紙模組/滾筒、預分紙墊片。

  • 滾筒是乾淨的。

  • 透光導板已清潔。

發生「假性」夾紙

請確定紙張傳輸區是乾淨的。

掃瞄期間文件歪斜

請確定：

  • 文件側邊導板有經過調整，符合要置入的文件大小。

  • 文件垂直送入進紙模組。

  • 文件輸入 托盤 的中央。

  • 所有訂書針和迴紋針都已經從文件上取下。

  • 送紙器組件是乾淨的且正確安裝。送紙器組件的例子（並不適用於所有掃瞄機型號）包括：進紙模組、分紙模組/滾筒、預分紙墊片。

  • 掃瞄機蓋子已關緊及閂上。

文件一次進入多張

請確定：

  • 所有文件的前緣都位於輸入 托盤 的中央，從而使每份文件都可以接觸進紙器。

  • 送紙器組件是乾淨的且沒有磨損。送紙器組件的例子（並不適用於所有掃瞄機型號）包括：進紙模組、分紙模組/滾筒、預分紙墊片。

  • 手動輸入具有特殊質地或表面的文件。

使用 Microsoft Windows Vista 時，無法在「待機」或「睡眠」後掃瞄

升級至 Service Pack 1 或更高版本。

收到掃瞄機的意外錯誤

此錯誤非常罕見，但若出現，可執行下列操作：

  • 關閉掃瞄機電源

  • 重新啟動您的電腦

  • 開啟掃瞄機電源

  • 再試

如果此問題持續出現，請聯絡「服務」。


自動色彩偵測

根據文件的色彩內容，自動色彩偵測讓您在需要時能更容易的僅掃瞄彩色/灰階，減少文件準備時間和儲存要求。

掃瞄機會自動觸發以根據色彩數量和色彩閾值中的設定值從目前的影像流（黑白）變更至其他影像流（彩色/灰階）。這會通過掃瞄每份文件並決定其色彩內容來分別對每份文件進行。

若您要使用自動色彩偵測，則在「進階」標籤上選擇一個-取決於文件內容選項。


黑白影像

指的是所包含像素僅以黑白作為分配值基礎的電子影像。同時也指雙色調影像，因為每個像素使用 1 位元來分配 0 或 1 的值。0 和 1 被用來代表黑和白。


彩色影像

指的是所包含像素以一系列色調作為分配值基礎的電子影像。同時也指 24 位元彩色，因為各個像素被分配了 8 位元的紅色值、8 位元的綠色值及 8 位元的藍色值，總共為 24 位元。對於每個色彩（紅色、綠色、藍色），0 是最低的色彩數量，而 255 是最高的色彩數量。


壓縮

壓縮用來減少掃瞄的文件影像所需的位元數量，由此節省儲存空間和/或傳輸時間。這是通過使用變動長度編碼法的特別演算法來完成。


裁剪

用來掃瞄所需影像部分的技術。允許掃瞄整份文件而不需儲存所有文件資料。使用影像設定 -「尺寸」標籤上的自動偵測和拉直或自動偵測選項來套用裁剪選項。


雙流輸出

在文件每面產生兩個電子影像的掃瞄機組態。有效的組合包括：黑白與彩色及黑白與灰階。


灰階影像

指的是所包含像素以一系列灰色調作為分配值基礎的電子影像。同時也指 8 位元灰階，因為每個像素使用 8 位元分配從 0 至 255 的值。0 是最深的值，而 255 是最淺的值。


影像處理

是指從掃瞄文件建立電子影像的掃瞄機功能。預設情況下，掃瞄機具有建立最佳電子影像的設定。例如，自動確定文件尺寸、為任何未筆直送入的文件拉直影像，甚至可以改善品質差的原始文件。


JPEG

聯合圖像編輯組（Joint Photographic Editor Group，JPEG）。此組研發與將其名稱用於檔案壓縮標準，套用在掃瞄機、數位相機與軟體應用程式上廣泛使用的彩色與灰階影像。在以 Microsoft Windows 為基礎的系統上，具有 .jpg 副檔名的檔案通常使用此標準來壓縮。


多頁進紙

是指同時掃瞄超過一張文件的情況。這可能是因為文件準備工作不完善（訂書釘）、靜電、文件分紙不佳、「黏貼」附註、信封、前緣未對齊等原因所導致。多頁進紙偵測會在發生多頁進紙時通知您，由此協助掃瞄的進行。


單一輸出

在文件每面產生一個電子影像的掃瞄機組態。這個電子影像可以是黑白、彩色或灰階影像。


TIFF

標籤影像檔案格式。TIFF 是一種普遍用於黑白影像的檔案格式標準。通常配合 CCITT Group IV 壓縮標準一起使用，以減少影像檔案大小。彩色/灰階影像也可以用此格式儲存，但是它通常不會壓縮，因此，檔案會相當大。