كيفية البدء

الهدف هو جعل المسح الضوئي بسيطًا قدر الإمكان. ويمكن تحقيق ذلك عن طريق تحديد اختصار الضبط من النافذة الرئيسية للماسحة الضوئية ثم تحديد موافق/المسح الضوئي.

تأتي الماسحة الضوئية مزودة ببعض اختصارات ضبط محددة بالفعل. في أغلب الحالات ستجد أن هذه الاختصارات هي كل ما تحتاج إليه. إذا وجت أنك بحاجة إلى إعدادات مختلفة، يُرجى التوجه للإجراءات: إنشاء اختصار ضبط جديد. سيتم إضافة الاختصار المخصص إلى قائمة اختصارات الضبط وسيكون متاحًا لجميع عمليات المسح المستقبلية.


نظرة عامة على المنتج

تتميز الماسحات الضوئية الخاصة بنا بقدرتها على توفير مجموعة كبيرة من الصور الإلكترونية. ويمكن إجراء ذلك من خلال استخدام مصدر بيانات/مشغل TWAIN بتناغم مع تطبيق المسح الضوئي الخاص بك. يُعد مصدر بيانات/مشغل TWAIN جزءًا من نظام التصوير الذي يربط الماسحة الضوئية بتطبيق المسح الضوئي الخاص بك.

عند استخدام مصدر بيانات/مشغل TWAIN سوف تعرض النافذة الرئيسية للماسحة الضوئية قائمة بـاختصارات الضبط. كل اختصار ضبط عبارة عن مجموعة من إعدادات الصور والجهاز المحددة. تمثل اختصارات الضبط المتوفرة بعض مخرجات الصور الإلكترونية الشائعة والمستخدمة لمجموعة كبيرة من مستندات الإدخال. إذا لم تلبي أي من اختصارات الضبط متطلبات المسح الضوئي الخاصة بك، يمكنك إنشاء اختصار ضبط مخصص. على سبيل المثال، يمكنك إنشاء اختصار ضبط يسمي "الفواتير" وكلما أردت إجراء المسح الضوئي للفواتير يمكنك تحديد اختصار الضبطهذا ببساطة. لمزيد من التفاصيل، يُرجى الانتقال إلى تحديد ناتج الصور الخاص بك وتحديد إعدادات الجهاز الخاص بك.

نظام التصوير

  • تطبيق المسح الضوئي - عبارة عن جزء من برنامج يتحكم في تصوير الصور. استخدم تطبيق المسح الضوئي الخاص بك لتحويل المستندات الورقية إلى صور إلكترونية وللوصول إلى مصدر بيانات/مشغل TWAIN. لمزيد من المعلومات حول تطبيق المسح الضوئي الخاص بك، يرجى الرجوع إلى ملفات التوثيق المتوفرة مع التطبيق الخاص بك.

  • مصدر بيانات/مشغل TWAIN - يوفر هذا الملف المساعد تفاصيل حول استخدام واجهة مستخدم مصدر بيانات/مشغل TWAIN المتوفر مع الماسحة الضوئية الخاصة بك. توفر واجهة مستخدم الماسحة الضوئية العديد من ميزات معالجة الصورة مما يساعدك على إنتاج أفضل صورة متاحة تلبي احتياجاتك. يتبع مصدر بيانات/مشغل TWAIN معايير مجموعة العمل TWAIN. لمزيد من المعلومات، يُرجى الاطلاع على: http://www.twain.org. لمزيد من التفاصيل المتعلقة بالقدرات البرمجية للماسحة الضوئية، يرجى الانتقال إلى مجلد المكاملات الموجود على القرص المدمج المتضمن مع الماسحة الضوئية الخاصة بك.

  • الماسحة الضوئية - جهاز التقاط الصورة. لمزيد من المعلومات حول تشغيل وصيانة الماسحة الضوئية الخاصة بك، يُرجى الانتقال إلى دليل المستخدم المتضمن مع الماسحة الضوئية الخاصة بك.


تعريف ناتج الصور الخاص بك

اعتاد معظم الناس على نسخ المستندات باستخدام ماكينة تصوير. حيث تقوم بتجميع مستنداتك، وتذهب إلى ماكينة التصوير، وتضع المستندات في درج الإدخال، ثم تحدد عدد النُسخ وأي إعدادات أخرى (مثل، ثنائي الوجه، ملون، مدمج، مدبس..إلخ) ويكون الناتج عبارة عن نسخ فعلية منظمة بالطريقة التي قمت بتحديدها. وشبيه بهذا استخدام الماسحة الضوئية إلا أن الناتج عبارة عن صور إلكترونية بدلاً من نسخ فعلية. وكما هو الحال في استخدام ماكينة التصوير، تحتاج لأن تحدد للماسحة الضوئية ماهية الناتج.

يمكن للماسحة الضوئية أن تُنتج صورًا أبيض وأسود، و ملونة و تدرج رمادي. كما يمكنها إنشاء صورة واحدة لكل وجه ( ناتج أحادي) أو صورتين لكل وجه ( ناتج Dual stream).

وسوف تساعد الإجابة على الأسئلة التالية في تحديد اختصار إعداد موجود أو تخصيص اختصار إعداد:

  • هل المستندات الخاصة بك أحادية الوجه أم ثنائية أم كليهما? (راجع خيار مستند الإدخال من النافذة الرئيسية للماسحة الضوئية)

  • هل مستنداتك ملونة أم بتدرج رمادي أم أبيض وأسود أم مزيج منهم؟ (راجع خيار المسح الضوئي باسم على الصورة - علامة تبويب عام)

  • هل تقوم بعمل بمسح ضوئي لصور أم نصوص أم مزيج منهما؟ (راجع خيار نوع المستند على الصورة - علامة تبويب عام)

  • هل تود عمل مسح ضوئي للمستند ككل أم لجزء منه فقط? (راجع الصورة - علامة تبويب الحجم)

  • هل ترغب في أن تكون قادرًا على إخراج ناتج ملون عند الضرورة فقط؟ (راجع خيار صور لكل وجه على علامة التبويب خيارات متقدمة)

  • هل أنت بحاجة للاحتفاظ بصفحات فارغة? (راجع خيار حذف الصورة الفارغة على الصورة - علامة تبويب الكشف)

  • هل المعلومات الواردة في المستند عمودية أم عرضية؟ (راجع خيار تدوير ما بعد المسح على الصورة - علامة تبويب عام)

  • هل المستند الخاص بك عبارة عن نموذج وتود التخلص من النموذج في الصورة الإلكترونية? (راجع خيار فصل اللون على الصورة - علامة تبويب التحسين)


تعريف إعدادات الجهاز الخاص بك

عندما تستخدم الماسحة الضوئية الخاصة بك، فأنت بحاجة لتحديد كيفية استخدام الخيارات المختلفة الخاصة بالماسحة الضوئية. وهذه الخيارات تسمح لك بتحسين الطريقة التي تتعامل بها مع الماسحة الضوئية خاصتك أثناء التشغيل الطبيعي وإصلاح الخطأ، مما يساعدك على إجراء المسح الضوئي بطريقة أكثر فاعلية. وهذه الخيارات يمكن الحصول عليها في نافذة إعدادات الجهاز، التي يمكن الوصول إليها من نافذة إعدادات الصورة.

وسوف تساعدك الإجابة على الأسئلة التالية في تحديد اختصار إعداد موجود أو تخصيص اختصار إعداد:

  • هل تود إجراء مسح ضوئي من السطح المستوي؟ (راجع خيار مصدر الورق على الجهاز - علامة تبويب عام )

  • هل تود ضبط وضع حفظ الطاقة? (راجع خيار حفظ الطاقة على الجهاز - علامة تبويب عام)

  • هل ترغب في أن يتم إشعارك إذا تم عمل مسح ضوئي لأكثر من مستند في نفس الوقت? (راجع الجهاز - علامة تبويب تغذية متعددة)


النافذة الرئيسية للماسحة الضوئية

النافذة الرئيسية للماسحة الضوئية هي النافذة الرئيسية لواجهة مستخدم الماسحة الضوئية. يُمكنك إجراء المسح الضوئي ببساطة عن طريق إختصار الضبط ثم تحديد موافق/المسح الضوئي.

اختصارات الضبط - توفر قائمة باختصارات الضبط. الاختصارات المتوفرة تكون:

  • افتراضي: الإعدادات الافتراضية للماسحة الضوئية

  • مستند Perfect Page أبيض وأسود

  • مستند Perfect Page ألوان

  • صورة فوتوغرافية ملونة

ملاحظات:

  • إذا قمت بعمل تغييرات في اختصار الضبط دون أن تحفظ تغييراتك، فإن اختصار الضبط سوف يكون مذيلاً بنص <تم تغييره>, وسيتم عرض الاسم بخط مائل (على سبيل المثال، *افتراضي <تم تغييره>).

حفظ - يحفظ أي تغييرات تم إجراؤها في اختصار الضبط المحدد.

الحفظ باسم - يعرض نافذة الحفظ باسم مما يسمح لك بحفظ إعداداتك الحالية كـاختصار ضبط جديد.

حذف - يحذف اختصار الضبط المحدد، وسيُطلب منك التأكيد.

إعادة التسمية - يعرض نافذة إعادة التسمية مما يسمح لك بإعادة تسمية اختصار ضبط.

إعادة تعيين - يسمح لك بالتراجع عن أي تغييرات غير محفوظة تم إجراؤها في اختصار الضبط المحدد (مثل الاسم المكتوب بخط مائل والمذيل بـ<تم تغييره>).

استعادة - تعرض نافذة الاستعادة مما يسمح لك بالتراجع عن أي تغييرات تم إجراؤها في الاختصارات المتوفرة مع الماسحة الضوئية. يتوفر ذلك فقط عندما يتم تغيير أو إزالة اختصار واحد أو أكثر من الاختصارات المزودة.

استيراد - تستورد مجموعة من اختصارات الضبط من خلال استبدال جميع الاختصارات الحالية. عندما يتم تحديدها، سُيطلب منك التأكيد، وسيتم عرض نافذة فتح ملف الخاصة بنظام التشغيل مما يسمح لك بتحديد اختصار الضبط الذي تود استيراده.

تصدير - يقوم بتصدير جميع اختصارات الضبط الحالية إلى مجموعة اختصار. عند تحديده، يتم عرض نافذة حفظ ملف الخاصة بنظام التشغيل مما يسمح لك بتحديد اسم المجلد والملف لاختصار الضبط.

التحرك لأعلى - يحرك اختصار الضبط موضعًا واحدًا للأعلى في قائمة اختصار الضبط.

التحرك لأسفل - يحرك اختصار الضبط موضعًا واحدًا للأسفل في قائمة اختصار الضبط.

ملاحظات:

  • تكون علامات الحذف وإعادة التسمية والاستعادة والاستيراد والتصديرغير متوفرة إذا تم تغيرر اختصار الضبط المحدد (على سبيل المثال، الاسم يكون بخط مائل ومذيل بكلمة <تم تغييره>).

  • عند نقل اختصار ضبط، سيظل في نفس هذا الموضع حتى تقوم بنقله مرة أخرى.

  • إذا أردت نقل اختصارات الضبط إلى حاسوب آخر: حدد تصدير على الكمبيوتر الذي يتضمن الاختصارات التي ترغب في نقلها، ثم حدد استيراد على الكمبيوتر الآخر.

  • إذا أردت إضافة اختصار الضبط إلى مجموعة اختصار موجودة: 1) حدد استيراد لتحميل مجموعة الاختصار; و2) قم بإنشاء اختصار ضبط جديد; و3) استبدل مجموعة الاختصار عند طريق تحديد تصدير واحفظ الاختصار بنفس الاسم.

مستند الإدخال - يسمح لك بتحديد أي وجه من أوجه المستند يتضمن معلومات تود عمل صورة إلكترونية لها.

  • على الوجهين: يقوم بعمل مسح ضوئي للوجه الأمامي والخلفي للمستند.

  • جانب واحد - أمامي: يقوم بإجراء المسح الضوئي للجانب الأمامي للمستند.

  • جانب واحد - خلفي: يقوم بإجراء المسح الضوئي للجانب الخلفي للمستند.

ملاحظات:

  • تأكد من وضع مستنداتك في وضع مواجهة الوجه للجانب السفلي من درج الإدخال.

  • تتوفر خيارات المسح على الوجهين ووالوجه الواحد - الخلفي لطُرُز الماسحات الضوئية على الوجهين فقط.

الإعدادات - تعرض نافذة إعدادات الصورة التي تسمح لك بإجراء تغييرات في اختصار الضبط. ومن خلال هذه النافذة يمكنك أيضًا الوصول إلى نافذة إعدادات الجهاز والتشخيص.

معاينة - يبدأ مسح ضوئي، ثم يعرض نافذة إعدادات الصورة مع وضع الصورة الممسوحة ضوئيًا في منطقة المعاينة. الصورة المعروضة عبارة عن عينة وفقًا لإعدادات الاختصار الحالي.

موافق/المسح الضوئي- عند تحديده، سيطلب منك حفظ أي تغييرات غير محفوظة.

ملاحظة: إذا كان هذا الزر موافق، ستظل أي تغييرات غير محفوظة سارية لجلسة المسح الضوئي الحالية.

إلغاء - يقوم بإغلاق النافذة الرئيسية للماسحة الضوئية دون حفظ أي تغييرات.

أيقونات المعلومات

حول: توضح معلومات إصدار الماسحة الضوئية وحقوق النشر

التعليمات: توضح معلومات التعليمات للنافذة التي يتم عرضها حاليًا


نافذة الحفظ باسم

عند القيام بتغييرات على اختصار الإعداد تود حفظه كاختصار آخر, حدد الحفظ باسم في النافذة الرئيسية للماسحة الضوئية.

اسم الاختصار - يمكنك من إدخال الاسم الذي تريد به تسمية الاختصار الجديد.

ملاحظة: سوف يتم عرض الاسم الحالي للاختصار.

الرسم - يُمكنك من تحديد الرسم المرتبط بالاختصار عندما يتم عرضه في قائمة اختصار الإعداد في النافذة الرئيسية للماسحة الضوئية.

  • استعراض - تعرض نافذة فتح ملف نظام التشغيل وبالتالي يمكنك إيجاد الرسم المخصص الذي ترغب في استخدامه.

الحفظ - يحفظ اختصار الإعداد الجديد. إذا كان الاسم موجود بالفعل، سيطلب منك استبداله باسم آخر.

إلغاء - يغلق نافذة الحفظ باسم دون إنشاء اختصار جديد.


نافذة إعادة التسمية

عندما تريد تغيير اسم اختصار الإعداد الذي قمت بإنشائه، حدد إعادة التسمية الموجودة في النافذة الرئيسية للماسحة الضوئية.

اسم الاختصار - يمكنك من إدخال الاسم الذي تريد به تسمية الاختصار.

ملاحظة: سوف يتم عرض الاسم الحالي للاختصار.

الرسم - يُمكنك من تحديد الرسم المرتبط بالاختصار عندما يتم عرضه في قائمة اختصار الإعداد في النافذة الرئيسية للماسحة الضوئية.

  • استعراض - تعرض نافذة فتح ملف نظام التشغيل وبالتالي يمكنك إيجاد الرسم المخصص الذي ترغب في استخدامه.

الحفظ - يحفظ اختصار الإعداد بالاسم الجديد. إذا كان الاسم موجود بالفعل، سيُطلب منك إدخال اسم آخر.

إلغاء - تغلق نافذة إعادة التسمية دون تغيير اسم الاختصار.


نافذة الاستعادة

إذا أردت استعادة جميع اختصارات الإعداد المتوفر في الماسحة الضوئية الخاصة بك، حدداستعادة الموجودة في النافذة الرئيسية للماسحة الضوئية.

تضمين الإعدادات التي تم مشاركتها في اختصارات الإعداد - عند تحديدها، يتم أيضًا استعادة الخيارات الأصلية التي تمت مشاركتها عبر اختصارات الإعدادات. وهذا يتضمن خيارات مثل موفر الطاقة ووحدة تغذية المستند.

نعم - تعيد اختصارات الإعداد إلى إعداداتها الأصلية.

لا - تعلق نافذة الاستعادة دون تغيير أي اختصارات.


نافذة إعدادات الصورة

من هذه النافذة، يمكنك تحديد خيارات معالجة الصورة عن طريق استخدام علامات التبويب المتوفرة. يتم حفظ القيم المستخدمة في إعدادات الصورة في اختصار الضبط المحدد. تضم نافذة إعدادات الصورة علامات التبويب التالية: عام والحجم وتعديل ( ملون/تدرج الرمادي والأبيض والأسود) والتحسين والكشف.

وجه - يسمح لك بتحديد أي وجه وصورة لتكوينها (مثل أمامي، خلفي، كلاهما: (ألوان (24 بت)، وغير ذلك). سيتم تطبيق كل إعدادات الصورة على الصورة المحددة.

ملاحظات:

  • هذا الخيار متوفر فقط عند تحديد الإعدادات المتقدمة في علامة التبويب متقدم.

  • تتوافر خيارات كلاهما والخلفي فقط في طُرُز الماسحة الضوئية على الوجهين.

إعداد الصورة المتقدم: يعرض علامة تبويب خيارات متقدمة

أزرار شريط الأدوات

تكبير: يقوم بتكبير الصورة التي يتم عرضها حاليًا في منطقة المعاينة.

تصغير: يقوم بتصغير الصورة التي يتم عرضها حاليًا في منطقة المعاينة.

تدوير المخطط: يقوم بتدوير المخطط 90 درجة.

ملاحظة: هذا الخيار متوفر فقط إذا كان المخطط الذي تم تدويره سيلاءم أقصى عرض للماسحة الضوئية.

توسيط المخطط: يقوم بضبط أصل X للمخطط بحيث يتم توسيط المخطط داخل أقصى عرض للماسحة الضوئية.

معاينة الجودة: يحدد جودة الصورة الممسوحة ضوئيًا.

  • عادي: يعرض جودة صورة مقبولة بدقة أقل.

  • عالي: يعرض التمثيل الأكثر دقة للصورة الفعلية. الصورة التي تظهر في منطقة المعاينة تكون تمثيل جيد لما ستكون عليه الصورة النهائية.

ملاحظة: استنادًا إلى محتوى المستند الخاص بك، قد تحتاج إلى التكبير لمشاهدة تمثيل حقيقي للصورة.

تحديثات المعاينة التلقائية: يسمح لك بتحديد كيفية تحديث الصورة المعروضة.

  • تشغيل: ستعرض الصورة المعروضة تأثيرات تغييرات الإعدادات الخاصة بك تلقائيًا، وفي أغلب الحالات، دون الحاجة إلى إعادة المسح الضوئي للمستند. إذا كان إعادة المسح الضوئي ضروريًا، سيطلب منك إعادة إدخال المستند.

  • إيقاف التشغيل: لن يتم تحديث الصورة المعروضة حتى يتم إجراء معاينة مسح ضوئي أخرى.

الوحدات: يحدد وحدات القياس للماسحة الضوئية؛ يتضمن منطقة المعاينة وأية خيارات متعلقة بالحجم. خيارات الوحدات هي كالتالي: البوصات، والسنتيمترات والبكسل.

منطقة المعاينة

تعرض منطقة المعاينة صورة عينة وفقًا لإعدادات الاختصار الحالي الخاصة بك. سيتم عرض صورة في هذه المنطقة بعد إجراء معاينة للمسح الضوئي.

  • المخطط: في حالة اختيار المستند: التحديد يدويًا أو صورة: جزء من مستند في علامة تبويب الحجم، سوف تعرض منطقة المعاينة أيضًا تحديدات المخطط الحالي. إذا لم يكن المخطط بمحاذاة صورة المعاينة الخاصة بك، فيجب عليك استخدام الماوس لتعديل حجم المخطط ومكانه. نظرًا لحركة مؤشر الماوس حول المخطط، سيتغير الماوس ليشير إلى إمكانية تعديل المخطط عن طريق الضغط مع الاستمرار على زر الماوس الأيسر.

  • تحريك: ضع مؤشر الماوس داخل المخطط لتعديل مكان المخطط.

  • الزاوية: ضع مؤشر الماوس على إحدى رسوم الركن لضبط جانبين في نفس الوقت.

  • الجانب: ضع مؤشر الماوس على أحد رسوم الجانبين لضبط الجانب.

  • تدوير: ضع مشيرة الماوس على رسوم التدوير لضبط زاوية الحدود.

الرئيسية - تعيدك إلى النافذة الرئيسية للماسحة الضوئية.

الجهاز - يعرض نافذة إعدادات الجهاز.

معاينة - تبدأ عملية مسح ضوئي وتضع الصورة في منطقة المعاينة. الصورة المعروضة عبارة عن عينة وفقًا لإعدادات الاختصار الحالي.

موافق/المسح الضوئي- عند تحديده، سيطلب منك حفظ أي تغييرات غير محفوظة.

ملاحظة: إذا كان هذا الزر موافق، ستظل أي تغييرات غير محفوظة سارية لجلسة المسح الضوئي الحالية.

إلغاء - يقوم بإغلاق النافذة الرئيسية للماسحة الضوئية دون حفظ أي تغييرات.

أيقونات المعلومات

حول: توضح معلومات إصدار الماسحة الضوئية وحقوق النشر

التعليمات: توضح معلومات التعليمات للنافذة التي يتم عرضها حاليًا


الجهاز - علامة تبويب عام

تضم علامة التبويب عام خيارات الصورة المستخدمة عمومًا. في أغلب الحالات لن تكون بحاجة إلى تغيير الخيارات على علامات التبويب الأخرى.

المسح الضوئي باسم - يسمح لك بتحديد تنسيق الصورة الإلكترونية.

  • ألوان (24 بت): تقوم الماسحة بإنشاء إصدار ملونللمستند الخاص بك.

  • تدرج الرمادي (8-بت): تقوم الماسحة بإنشاء إصدار بتدرج الرمادي للمستند الخاص بك.

  • أبيض وأسود (1 بت). تقوم الماسحة بإنشاء إصدار بتدرج الرمادي للمستند الخاص بك.

ملاحظة: يتوافر الخيار المسح الضوئي باسم فقط عندنا تكون صورة لكل وجه: واحد يتم تحديده على علامة تبويب خيارات متقدمة.

نوع المستند - يسمح لك بتحديد نوع المحتوى الموجود في مستنداتك.

  • نص مع رسومات: تحتوي المستندات على مزيج من النصوص ورسومات الأعمال (رسومات بيانية شريطية أو مخططات دائرية وغير ذلك) والرسم الخطي.

  • النص: تحتوي المستندات في الأعم على نصوص.

  • صورة فوتوغرافية: تحتوي المستندات في الأعم على صور فوتوغرافية.

نوع الوسائط - تسمح لك بتحديد نوع الورق الذي تقوم بمسحه ضوئيًا، وذلك استنادًا إلى النسيج/الوزن. الخيارات هي: ورق عادي و ورق رقيق و ورق لامع و مجموعة بطاقة و ومجلة .

التحليل النقطي - يسمح بتحديد عدد النقاط لكل بوصة (dpi)، وهو ما يؤثر بدرجة كبيرة على جودة الصورة الممسوحة ضوئيًا. خلال عملية المسح الضوئي ينتج التحليل النقطي الأفضل صورة ذات جودة أفضل، وربما يعمل هذا على زيادة وقت المسح وحجم الصورة. والخيارات هي: 75 و 100 و 150 و 200 و 240 و 250 و 300 و 400 و 500 و 600 و 1200 نقطة لكل بوصة.

ملاحظة: لا ينطبق هذه الخيار على معاينة الصورة عندما يتم ضبط جودة المعاينة على عادي.

الضغط - يسمح لك بتقليل حجم الصورة الإلكترونية الخاصة بك.

  • النوع: تقوم الماسحة بإنشاء إصدار ملونللمستند الخاص بك.

  • (بلا): بلا ضغط، قد ينتج حجم صورة كبيرة.

  • المجموعة 4: تستخدم معيار CCITT لضغط الصورة وغالبًا ما يتم استخدامها مع ملفات TIFF.

ملاحظة: يتوفر هذا الخيار فقط في المسح باسم: أبيض وأسود (1 بت).

  • JPEG: تستخدم تقنيات JPEG لضغط الصورة.

ملاحظة: لا يتوفر هذا الخيار في المسح باسم: أبيض وأسود (1 بت).

  • الجودة: تتيح لك تحديد جودة صورة JPEG مضغوطة:

  • مسودة: الحد الأقصى للضغط الذي ينتج أقل حجم للصورة.

  • جيد: مقدار جيد للضغط، ولكنه لا يزال ينتج جودة صورة مقبولة.

  • أفضل: بعض الضغط الذي ينتج جودة صورة لائقة.

  • الأفضل: الحد الأدنى للضغط الذي ينتج جودة صورة جيدة للغاية.

  • فائق: أقل مقدار للضغط الذي ينتج أكبر حجم للصورة.

ملاحظة: لا يتم تطبيق هذا الخيار على صورة المعاينة.

ملاحظة: يُرجى الانتقال إلى نافذة إعدادات الصورة للحصول على معلومات حول الأزرار والخيارات الشائعة.


الجهاز - علامة تبويب الحجم

مستند - يسمح لك بتحديد كيفية كشف الماسحة الضوئية عن مستندك بينما يتم تغذيته من خلال الماسحة الضوئية.

  • الكشف والتسوية تلقائيًا: ستقوم الماسحة الضوئية بالبحث عن كل مستند (بغض النظر عن الحجم)، وتسوية أي مستند تمت تغذيته بشكل منحرف.

  • الكشف تلقائيًا: ستقوم الماسحة الضوئية بالبحث عن كل مستند (بغض النظر عن الحجم). في حالة تغذية مستند بشكل منحرف، لن تتم تسويته.

  • التحديد يدويًا: تقوم الماسحة الضوئية بإرجاع صورة تعتمد على المساحة التي تحددها من خلال خيارات المخطط. من المقترح أن تستخدم هذا الخيار فقط لوظائف المسح الضوئي التي تحتوي على مستندات من نفس الحجم.

صورة - يسمح لك بتحديد أي جزء من المستند تريد أن تستخدمه لإنشاء صورتك الإلكترونية.

  • المستند بأكمله:

  • في حالة تحديد المستند: الكشف والتسوية تلقائيًا, المستند: الكشف تلقائيًا أو المستند: التحديد يدويًا، يعيد المستند بأكمله.

  • جزء من المستند:

  • في حالة تحديد المستند: الكشف والتسوية تلقائيًا , يعيد جزء المستند الذي قمت بتحديد من خلال خيارات المخطط.

المخطط - يسمح لك بتحديد الموقع والحجم المقرر استخدامه لإنشاء صورتك الإلكترونية. ستعرض منطقة المعاينة المخطط.

  • الأصل (x، &rlm;y):

  • في حالة تحديد المستند: الكشف والتسوية تلقائيًا ، تكون (x) المسافة من الحافة اليسرى للمستند، وتكون (y) المسافة من الحافة العلوية للمستند.

  • إذا قمت بتحديد المستند: التحديد يدويًا , (x) هي المسافة من الحافة اليسر لمسار ورقة الماسحة الضوئية و(y) هي المسافة من الجزء الأول للمستند الذي تم اكتشافه بواسطة الماسحة الضوئية.

  • الحجم (w، h):

  • في حالة تحديد المستند: الكشف والتسوية تلقائيًا أو المستند: التحديد يدويًا, هذا هو عرض وارتفاع الصورة الإلكترونية.

ملاحظة: قد تكون الصورة الإلكترونية أقصر مما حددته في حالة تجاوز المخطط لنهاية المستند الممسوح ضوئيًا.

  • الزاوية: يسمح لك بتحديد زاوية المخطط.

  • أحجام محددة مسبقًا: يوفر قائمة لأحجام الورق المستخدمة عمومًا. يؤدي تحديد عنصر في هذه القائمة إلى تعيين حجم المخطط إلى حجم الورق تلقائيًا. مخصص يتم عرضه عندما لا يطابق حجم المخطط أي أحجام موجودة في هذه القائمة.

ملاحظة: يمكنك تعديل المخطط المعروض في منطقة المعاينة باستخدام الماوس أيضًا.

الحد - يسمح لك بتحديد الإجراء المراد تنفيذه على حواف الصورة الإلكترونية الخاصة بك.

  • (بلا)

  • إضافة: يتضمن حتى 0.1 بوصة تقريبًا للحد حول كل حواف الصورة.

ملاحظة: يتوفر هذا الخيار فقط في المستند: الكشف تلقائيًا أو المستند: التحديد يدويًا.

  • إزالة: يُنشئ صورة تحتوي على المستند فقط بحذف أى حد متبقي. يمكن أن يحدث الحد المتبقي من خلال الاختلافات في حافة المستند؛ على سبيل المثال، عندما لا يكون المستند مستطيلاً بشكل مثالي، و/أو عند تغذيته بشكل معوج.

ملاحظات:

  • بينما لا يقوم هذا الخيار بإزالة كميات أكبر من الحد المتبقي، إلا أن هناك احتمالية فقدان مقدار ضئيل من المستند.

  • يتوفر هذا الخيار فقط عندما يتم تحديد كل من المستند: الكشف والتسوية تلقائيًا والصورة: المستند بأكمله.

ملاحظة: لا يتم تطبيق هذا الخيار على صورة المعاينة.

تدوير ما بعد المسح- يسمح لك بتحديد أي تدوير مراد تطبيقه على الصورة الإلكترونية بعد مسحها ضوئيًا.

  • (بلا)

  • تلقائي: تقوم الماسحة الضوئية بتحليل محتوى كل مستند لتحديد كيفية تغذيته، ويتم تدوير الصورة إلى الاتجاه الصحيح.

  • 90 و180 و270 درجة: مقدار الدوران

يوضح المثال التالي كيف تؤثر هذه الإعدادات على مستند تمت تغذيته عرضيًا:

اتجاه التغذية العرضية | 90 درجة | 180 درجة | 270 درجة

ملاحظة: هذا الخيار لا يتم تطبيقه على صورة المعاينة.

ملاحظة: يُرجى الانتقال إلى نافذة إعدادات الصورة للحصول على معلومات حول الأزرار والخيارات المشتركة.


الصورة - علامة تبويب الضبط - الأبيض والأسود

تعتمد الخيارات الموجودة في علامة تبويب الضبط على تحديد المسح الضوئي باسم الموجود في علامة التبويب عام. وتستند الخيارات التالية على تحديد المسح الضوئي باسم للـالأبيض والأسود.

Conversion quality (جودة التحويل) — تؤثر تلك الإعدادات على كيفية تحليل الماسحة الضوئية لنسخة بتدرج الرمادي من المستند المستخدم لإصدار صورة إلكترونية باللون الأبيض والأسود.

  • الأفضل - التحكم الذكي بالجودة: يقوم ذلك بإجراء نفس التحليل كما هو الحال مع الأفضل مع الفائدة الإضافية للتحكم الذكي بالجودة QC (التحكم بالجودة). بالنسبة للمستندات التي تنطوي على قدر من الصعوبة يتم إنتاج الإصدار بتدرج الرمادي للمستند، وهو ما يتيح لك تحكمًا نهائيًا في جودة الصورة ضمن برنامج التطبيق.

ملاحظة: يتوافر هذا الخيار فقط في برنامج KODAK Capture Pro، ولمزيد من المعلومات يُرجى الرجوع إلى توثيق البرنامج.

  • الأفضل (iThresholding): تقوم الماسحة الضوئية بتحليل كل مستند لتحديد الإعدادات المثالية لإنتاج صورة بأعلى جودة يسمح هذا الخيار بالمسح الضوئي للمستندات المختلطة ذات الجودة المتنوعة (مثل نص باهت، خلفيات مظللة، خلفيات ملونة)، وعند إجراء المسح الضوئي بمجموعات مستند متناسقة.

  • عادي (ATP - معالجة متكيفة للحد): يسمح لك بتحديد الإعدادات المثالية لإنتاج جودة الصورة المطلوبة. يعمل هذا الخيار بشكل أفضل أثناء المسح الضوئي لمجموعات مستند متناسقة. قد ترغب أيضًا في استخدام هذا الخيار إذا كانت لديك مستندات صعبة مثل تلك التي يتعذر عليك العثور على إعداد التباين من أجل الأفضل والتي تنتج الجودة المطلوبة.

  • مسودة (ثابتة): يسمح لك بتحديد حد تدرج الرمادي المستخدم لتحديد إذا كان البكسل أسود أو أبيض. يعمل هذا الخيار بشكل أفضل مع مستندات التباين العالي.

التباين - يتيح لك جعل الصورة حادة أو ناعمة. ويؤدي تخفيض هذا الإعداد إلى جعل الصورة أكثر نعومة وتقليل التشويش في الصورة. بينما تؤدي زيادة هذا الإعداد إلى جعل الصورة والمعلومات الباهتة أكثر وضوحًا. ويتراوح نطاق الخيارات من50- إلى 50. والقيمة الافتراضية هي 0.

ملاحظة: يتوفر ذلك فقط لـ جودة التحويل: جودة الأفضل و جودة التحويل: عادية.

الحد - يتيح هذا الإعداد التحكم في المستوى الذي عنده يتم اعتبار البكسل أسودًا أو أبيضًا. ويؤدي تخفيض هذا الإعداد إلى جعل الصورة تبدو فاتحة، ويمكن استخدامه في التخلص من التشويش في الخلفية. بينما تؤدي زيادة هذا الإعداد إلى جعل الصورة تبدو داكنة بشكل أكبر، ويمكن استخدام ذلك في المساعدة في التقاط المعلومات الفاتحة. تتراوح الخيارات بين 0 إلى 255. والقيمة الافتراضية هي 90.

ملاحظة: يتوفر ذلك فقط لـ جودة التحويل: عادي و جودة التحويل: مسودة.

المرشحات

  • ضوضاء

    • (بلا)

    • بكسل مفرد: تقلل من التشويش العشوائي بواسطة تحويل نقطة بكسل سوداء واحدة إلى نقطة بكسل بيضاء عندما يتم إحاطتها بالكامل بنقاط بكسل بيضاء، أو بواسطة تحويل نقطة بكسل بيضاء واحدة إلى نقطة بكسل سوداء عندما يتم إحاطتها بالكامل بنقاط بكسل سوداء.

    • قاعدة الأغلبية: تعيين كل بكسل على أساس وحدات البكسل المحيطة به. فيصبح البكسل أبيضًا إذا كانت غالبية وحدات البكسل المحيطة بيضاء، والعكس صحيح.

  • الصورة

    • (بلا)

    • إزالة الألوان النصفية: ويحسن نص المصفوفة النقطية والصور الممسوحة من خلال شاشات بألوان نصفية (مثل الصور الفوتوغرافية في الجرائد).

عكس الألوان - يسمح لك بتحديد كيفية تخزين البكسل الأسود في الصورة.. بشكل افتراضي، يتم تخزين البكسل الأسود بلون أسود، ويتم تخزين البكسل الأبيض بلون أبيض. قم بتشغيل هذا الخيار إذا كنت تريد تخزين البكسل الأسود بلون أبيض وتخزين البكسل الأبيض بلون أسود.

ملاحظة: يُرجى الانتقال إلى نافذة إعدادات الصورة للحصول على معلومات حول الأزرار والخيارات الشائعة.


الصورة - علامة تبويب الضبط - ملون/تدرج الرمادى

تعتمد الخيارات الموجودة في علامة تبويب الضبط على تحديد المسح الضوئي باسم الموجود في علامة التبويب عام. تستند الخيارات التالية على تحديد المسح الضوئي باسم لخيار ألوان أو تدرج الرمادي.

ملاحظة: معظم الخيارات تتضمن إعدادات إضافية. ستظهر هذه الخيارات فقط عند تشغيل الخيار. إذا لم تتناسب جميع الإعدادات على الشاشة، يظهر شريط تمرير يوفر إمكانية الوصول لكافة الإعدادات.

السطوع والتباين

  • (بلا)

  • تلقائي: تضبط كل صورة تلقائيًا.

  • يدوي: يسمح لك بتعيين قيم معينة سيتم استخدامها لكل الصور:

  • السطوع - يتيح هذا الإعداد تغيير مقدار الأبيض في الصورة التي بالألوان أو بتدرج الرمادي. ويتراوح نطاق القيم من50- إلى 50.

  • التباين - يتيح هذا الإعداد جعل الصور أكثر حدة أو نعومة. ويتراوح نطاق القيم من50- إلى 50.

توازن الألوان

  • (بلا)

  • تلقائي: تضبط الخلفية البيضاء لكل مستند مقارنة بالأبيض النقي. ويعوض هذا الخيار التباينات التي تحدث بين الأوزان والماركات المختلفة للورق. لا يُوصى باستخدامها مع الصور.

  • تلقائي - متقدم: بالنسبة للمستخدمين المتقدمين الذين يحتاجون إلى ضبط آخر للخيار تلقائي

  • الشدة - تسمح لك بتعديل مدى الاختلاف. وزيادة هذه القيمة مفيدة مع المستندات الصفراء بسبب الزمن. ويتراوح نطاق القيم من 2- إلى 2 .

  • يدوي: يسمح لك بتعيين قيم معينة سيتم استخدامها لكل الصور:

  • الأحمر - يتيح هذا الإعداد تغيير مقدار الأحمر في الصورة التي بالألوان. ويتراوح نطاق القيم من50- إلى 50.

  • الأخضر - يتيح هذا الإعداد تغيير مقدار الأخضر في الصورة التي بالألوان. ويتراوح نطاق القيم من50- إلى 50.

  • الأزرق - يتيح هذا الإعداد تغيير مقدار الأزرق في الصورة التي بالألوان. ويتراوح نطاق القيم من50- إلى 50.

ملاحظة: لا يتوفر خيار توازن الألوان للصور التي بتدرج الرمادي.

زيادة الحدة - يتيح هذا الخيار زيادة تباين الحواف ضمن الصورة.

  • (بلا)

  • عادي

  • عالٍ

  • عالٍ جدًا

مجانسة الخلفية - باستخدام هذا الخيار للمستندات أو النماذج ذات لون في الخلفية سيساعد ذلك على إنتاج صور تتضمن لون خلفية موحد زائد. ويساعد هذا الخيار في تحسين جودة الصور وربما تقليل حجم الملف.

  • (بلا)

  • تلقائي: يؤدي إلى مجانسة ما يصل إلى ثلاثة ألوان في الخلفية.

  • تلقائي - متقدم: بالنسبة للمستخدمين المتقدمين الذين يحتاجون إلى ضبط آخر للخيار تلقائي

  • الشدة - يتيح ذلك إمكانية ضبط الحد الذي يتم تحديد الخلفية (الخلفيات) عنده. ويتراوح نطاق القيم من 10- إلى 10.

ملاحظة: يُرجى الانتقال إلى نافذة إعدادات الصورة للحصول على معلومات حول الأزرار والخيارات الشائعة.


الجهاز - علامة تبويب التحسين

تعتمد الخيارات الموجودة في علامة تبويب التحسين على تحديد المسح الضوئي باسم الموجود في علامة التبويب عام.

ملاحظة: معظم الخيارات تتضمن إعدادات إضافية. ستظهر هذه الخيارات فقط عند تشغيل الخيار. إذا لم تتناسب جميع الإعدادات على الشاشة، يظهر شريط تمرير يوفر إمكانية الوصول لكافة الإعدادات.

ملء الثقوب - يسمح لك بملء الثقوب الموجودة حول حواف مستندك. أنواع الفجوات التي تتم تعبئتها: الدائرية والمثلثة وغير منتظمة الشكل (مثل أن تكون مثقوبة مرتين أو بها قطع خفيف حدث أثناء إزالة المستند من الغلاف).

  • تشغيل: يقوم بتشغيل ملء الثقوب.

ملء حافة الصورة - تملأ حواف الصورة الإلكترونية النهائية عن طريق تغطية المنطقة باللون المحدد.

  • ألوان:

    • (بلا)

    • تلقائي: تقوم الماسحة الضوئية تلقائيًا بملء حواف الصورة باستخدام اللون المحيط.

    • تلقائي - يتضمن تمزق الورق بالإضافة إلى ملء الحواف، فإن الماسحة الضوئية تقوم أيضًا بملء القطع الممزقة بطول حافة المستند.

    • الأبيض

    • الأسود

  • كل الجوانب مطابقة: عند تشغيله، سيتم تعبئة مقدار مساوي على جميع الجوانب.

ملاحظة: يتوافر هذا الخيار فقط للون الأبيض أو الأسود.

  • أعلى: يحدد الكمية التي سيتم تعبئتها في الحافة العلوية.

ملاحظة: لا يتوافر هذا الخيار عند تشغيل تتطابق جميع الأوجه .

  • اليسار/اليمين: يحدد الخيار الموجود على اليسار الكمية التي سيتم تعبئتها من الحافة اليسرى ويحدد الخيار الموجود على اليمين الكمية التي سيتم تعبئتها من الحافة اليمنى.

ملاحظة: لا تتوافر هذه الخيارات عند تشغيل تتطابق جميع الأوجه .

  • أسفل: يحدد الكمية التي سيتم تعبئتها في الحافة السفلية.

ملاحظة: لا يتوافر هذا الخيار عند تشغيل تتطابق جميع الأوجه .

ملاحظات:

  • عند استخدام تعبئة حافة الصورة ، احرص على عدم إدخال قيمة كبيرة جدًا لأنها قد تملأ بيانات الصورة التي تريد الاحتفاظ بها.

  • لا يتم تطبيق هذا الخيار على صورة المعاينة.

تصفية الخطوط - تتيح لك إمكانية تهيئة الماسحة الضوئية لتصفية الخطوط العرضية من صورك. والمقصود بالخطوط هنا تلك الخطوط التي تظهر على الصورة وليست جزءًا من المستند الأصلي. قد تحدث الخطوط بسبب تعرض المستندات لملوثات (على سبيل المثال، أوساخ، أو أتربة، أو حواف بالية) أو بواسطة عدم اتباع إجراءات التنظيف الموصى به للماسحة الضوئية.

  • تشغيل: تقوم بتشغيل تصفية الخطوط.

  • الشدة: تسمح لك بتعديل المدى الذي يتم تنقية الخطوط فيه. ويتراوح نطاق القيم من -2 إلى 2. والقيمة الافتراضية هي 0.

فصل الألوان - يستخدم هذا الخيار للتخلص من خلفية نموذج بحيث يتم تضمين البيانات المدخلة فقط في الصورة الإلكترونية (أي إزالة الخطوط والمربعات في النموذج). وبالنسبة للأسود والأبيض، فإن هذه الإعدادات تؤثر على إصدار تدرج الرمادي للمستند الذي تقوم الماسحة الضوئية بتحليله للحصول على صورة إلكترونية.

  • ألوان: حدد اللون المطلوب فصله.

    • (بلا)

    • متعدد: فصل الألوان بخلاف الظلال الداكنة (مثل الحبر الأسود أو الأزرق الداكن)

    • السائد: فصل اللون السائد

    • أحمر

    • أخضر

    • أزرق

  • الشدة: يتيح لك هذا الخيار ضبط المدى الذي يتم عنده فصل الألوان. ويتراوح نطاق القيم من 10- إلى 10. والقيمة الافتراضية هي 0.

ملاحظة: يتوافر هذا الخيار فقط عند ضبط اللون على متعدد أو سائد.


الجهاز - علامة تبويب الكشف

ملاحظة: تتميز بعض الخيارات بإعدادات إضافية. ستظهر هذه الخيارات فقط عند تشغيل الخيار. إذا لم تكن جميع الإعدادات ملائمة للشاشة، فسيظهر شريط تمرير يتيح لك إمكانية الوصول إلى جميع الإعدادات.

حذف الصور الفارغة - يسمح لك بتهيئة الماسحة الضوئية لعدم إخراج صور فارغة إلى تطبيق المسح الضوئي.

  • (بلا): يتم تقديم كل الصور إلى تطبيق المسح الضوئي.

  • حسب محتوى المستند : سيتم اعتبار الصور فارغة حسب محتوى المستند داخل الصورة.

    • مقدار المحتوى: يسمح لك بتحديد الحد الأقصى لمقدار المحتوى الذي ستعتبره الماسحة الضوئية فارغًا. سيتم اعتبار أي صورة تتضمن محتوى أكبر من هذه القيمة غير فارغة، وسيتم تقديمها إلى تطبيق المسح الضوئي. تتراوح القيم بين 0 إلى 100 بالمائة.

    • : سيتم ملء مقدار المحتوى بقيمة مقدار المحتوى في صورة المعاينة. إذا كان لديك مستوى تمثيلي فارغ (على سبيل المثال، ورقة فارغة مع وجود رأس للرسالة)، فإن هذا يمكن استخدامه للمساعدة عند تحديد إعداد كمية المحتوى (مثل، لإجراء معاينة المسح الضوئي، انقر فوق هذا الزر، وقم بتعديل كمية المحتوى وفقًا للمطلوب).

ملاحظة: يتوفر هذا الخيار فقط عند وجود صورة معاينة.

  • حسب الحجم: سيتم اعتبار الصور فارغة حسب حجم الصورة التي سيتم تقديمها إلى تطبيق المسح الضوئي (أي بعد تطبيق جميع الإعدادات الأخرى).

    • حجم الصورة النهائية: يسمح لك بتحديد الحد الأدنى لحجم الصورة الذي ستعتبره الماسحة الضوئية غير فارغ. سيتم اعتبار أي صورة تكون أقل من هذه القيمة فارغة، ولن يتم تقديمها إلى تطبيق المسح الضوئي. تتراوح القيم من 1 إلى 1000 كيلو بايت (1 كيلوبايت يساوي 1024 بايت).

الرمز الشريطي - يسمح بضبط الماسحة الضوئية للبحث في الصور عن الرمز الشريطي. ستقوم الماسحة الضوئية بالبحث في كل صورة وفك تشفير الرمز الشريطي الأول التي تعثر عليه ومن ثم تعيد المعلومات إلى تطبيق المسح الضوئي.

  • تشغيل: يقوم بتشغيل اكتشاف الرمز الشريطي.

ملاحظة: يُرجى الانتقال إلى نافذة إعدادات الصورة للحصول على معلومات حول الأزرار والخيارات الشائعة.


نافذة إعدادات الجهاز

من هذه النافذة، يمكنك تعيين كل الخيارات الخاصة بالماسحة الضوئية، بالإضافة إلى التشخيصات، عن طريق استخدام علامات التبويب المتوفرة. يتم حفظ القيم المستخدمة في إعدادات الجهاز في اختصار الإعداد المحدد. تضم نافذة إعدادات الجهاز علامات التبويب التالية: عام , التغذية المتعددة .

الرئيسية - تعيدك إلى النافذة الرئيسية للماسحة الضوئية.

صور - تعرض نافذة إعدادات الصور.

معاينة - يبدأ مسح ضوئي، ثم يعرض نافذة إعدادات الصورة مع وضع الصورة الممسوحة ضوئيًا في منطقة المعاينة. الصورة المعروضة عبارة عن عينة وفقًا لإعدادات الاختصار الحالي.

موافق/المسح الضوئي - عند تحديده، سيطلب منك حفظ أي تغييرات غير محفوظة.

ملاحظة: إذا كان هذا الزر موافق، ستظل أي تغييرات غير محفوظة سارية لجلسة المسح الضوئي الحالية.

إلغاء - يقوم بإغلاق النافذة الرئيسية للماسحة الضوئية دون حفظ أي تغييرات.

أيقونات المعلومات

حول: توضح معلومات إصدار الماسحة الضوئية وحقوق النشر

التعليمات: توضح معلومات التعليمات للنافذة التي يتم عرضها حاليًا


الجهاز - علامة تبويب عام

تتيح علامة تبويب عام ضبط خيارات الماسحة الضوئية المحددة وتسهل الوصول إلى تشخيصات الماسحة الضوئية.

مصدر الورق

  • تلقائي: يبحث عن الورق في تغذية المستند أولاً. إذا لم توجد مستندات في درج الإدخال، سوف تقوم الماسحة الضوئية بعمل مسح المستوى المسطح.

  • وحدة تغذية المستندات: سوف تقوم الماسحة الضوئية فقط بمسح المستندات من درج الإدخال.

  • السطح المستوي : سوف تقوم الماسحة الضوئية بالمسح من السطح المستوي.

ملاحظة: لن تتوافر خيارات تلقائي والسطح المستوي إلا إذا تم تركيب المرفق المسطح عند توصيل تطبيق المسح بالماسحة الضوئية.

الطاقة

  • موفر الطاقة:يتيح لك هذا الخيار تعيين مقدار الوقت، بالدقائق، الذي تظل فيه الماسحة الضوئية غير نشطة قبل الانتقال إلى وضع حفظ الطاقة.

  • إيقاف التشغيل: يتيح لك ضبط الوقت، بالدقائق، والذي يجب أن تكون الماسحة الضوئية خلاله في وضع موفر الطاقة قبل أن تتحول إلى وضع إيقاف التشغيل تلقائيًا.

ملاحظة: تتشارك إعدادات الطاقة مع جميع اختصارات الإعداد. ستؤثر أية تغييرات على الاختصارات الأخرى ما لم تقم بتشغيل الخيار حفظ إلى اختصار الضبط الحالي فقط.

وحدة تغذية المستندات

  • انتهاء المهلة: يسمح لك بتحديد المدة الزمنية بالثواني التي تنتظرها الماسحة الضوئية بمجرد دخول المستند إلى وحدة التغذية قبل انتهاء المهلة.

الإجراء المتخذ عند انتهاء المهلة - يشير إلى الإجراء الذي سوف يتم اتخاذه عند انتهاء مهلة تغذية المستند.

    • إيقاف المسح الضوئي: سيتوقف المسح الضوئي وسيرجع التحكم إلى تطبيق المسح الضوئي (أي سيتم إنهاء المهمة).

ملاحظة: يتم مشاركة إعدادات وحدة تغذية المستند مع جميع اختصارات الضبط. ستؤثر أية تغييرات على الاختصارات الأخرى ما لم تقم بتشغيل الخيار حفظ إلى اختصار الضبط الحالي فقط.

عداد الورق - أدخل العدد المطلوب تحديده للورقة التالية التي تدخل الماسحة الضوئية. ويتزايد العدد بشكل متتابع بواسطة الماسحة الضوئية ويعود إلى رأس الصورة.

التشخيصات - تعرض نافذة التشخيصات.

ملاحظة: يُرجى الانتقال إلى نافذة إعدادات الجهاز للحصول على معلومات حول الأزرار والخيارات الشائعة.


الجهاز - علامة تبويب النقل

تتيح لك علامة تبويب النقل ضبط الخيارات الخاصة بكيفية إدارة منطقة النقل الخاصة بالماسحة الضوئية لمستنداتك.

طول المستند

  • أطول - حدد قيمة توضح طول أطول مستند في مجموعة المستندات لديك.

ملاحظات:

  • تغيير هذه القيمة يؤثر على الحدود القصوى للإعدادات التالية: حجم الصورة - المخطط ; التغذية المتعددة - تتبع الطول.

  • لا يتم دعم جميع مجموعات الإعدادات الخاصة بصيغة المسح الضوئي والتحليل النقطي بأطوال أكبر. للسماح بمرونة أكثر مع التطبيقات، لن تقوم الماسحة الضوئية بإظهار رسالة خطأ إلى أن ترى عدم دعم لطول مستند.

  • يمكن تقليل إنتاجية الماسحة الضوئية للأطوال الكبرى.

ملاحظة: ارجع إلى نافذة إعدادات الجهاز للحصول على معلومات حول الأزرار والخيارات الشائعة.


الجهاز - علامة تبويب تغذية متعددة

اكتشاف التغذية المتعددة يساعد في معالجة المستندات بواسطة الكشف عن المستندات التي حدث لها تراكب في وحدة التغذية. ويمكن أن تحدث التغذية المتعددة بسبب انحشار المستندات أو وجود مواد لاصقة على المستندات أو أن المستندات المشحونة كهربيًا.

ملاحظة الموجات فوق صوتية

الحساسية - يراقب إلى أي مدى تعمل الماسحة الضوئية بقوة لتحديد ما إذا تم التغذية بأكثر من مستند داخل الماسحة الضوئية. يتم تشغيل التغذيات المتعددة عن طريق اكتشاف فجوات هوائية بين المستندات. مما يسمح باستخدام اكتشاف التغذية المتعددة مع مجموعات المهام التي تتضمن المستندات ذات السماكة المختلطة.

  • (بلا)

  • منخفض: الإعداد الأقل شدة، وربما لا يكتشف الملصقات أو المستندات رديئة الجودة أو السميكة أو المتجعدة كمستندات تمت تغذيتها بصورة متعددة.

  • متوسط:استخدمها في حالة احتواء مجموعة العمل على مستندات متنوعة السُمك أو اتصال البطاقات بالمستند. وفقًا لمادة البطاقة، يجب ألا يتم التعرف على أغلبية المستندات ذات الملصقات على أنها مستندات متعددة التغذية.

  • مرتفع:الإعداد الأكثر شدة. هذا الإعداد مناسب للاستخدام إذا كانت جميع المستندات ذات سماكة ورق خفيف لا تزيد عن 20-رطل.

ملاحظة: بغض النظر عن الإعداد، قد يتم ملاحظة ملاحظات "لاصقة" على أنها مستندات متعددة التغذية.

اكتشاف الطول - يتيح لك هذا الخيار تحديد الحد الأقصى لطول المستندات في مجموعة المهمة. وإذا اكتشفت الماسحة الضوئية مستندًا أطول من القيمة المحددة هنا، فستقرر حدوث تغذية متعددة. يمكنك إيقاف تشغيل هذا الخيار أو تعيين طول.

الإجراء عند اكتشافه - حدد الإجراء الذي يتعين على الماسحة الضوئية اتخاذه عند اكتشاف تغذية متعددة. باستخدام كل الخيارات، سيتم إدخال الحالة في الماسحة الضوئية.

  • إيقاف المسح الضوئي: سيتوقف المسح الضوئي وسيرجع التحكم إلى تطبيق المسح الضوئي (أي سيتم إنهاء المهمة). لن يتم إنشاء صورة (صور) المستند الذي تم تغذيته بشكل متعدد. ويرجى التحقق من أن تنظيف مسار الورق وإعادة تشغيل جلسة المسح الضوئي من تطبيق المسح الضوئي.

  • إيقاف المسح - إنشاء صورة (صور): سيتوقف المسح الضوئي وسيرجع التحكم إلى تطبيق المسح الضوئي (أي سيتم إنهاء المهمة). سيتم إنشاء صورة (صور) المستند الذي تم تغذيته بشكل متعدد. ويرجى التحقق من أن تنظيف مسار الورق وإعادة تشغيل جلسة المسح الضوئي من تطبيق المسح الضوئي.

  • إيقاف المسح الضوئي - اترك الورق في المسار : يتوقف المسح الضوئي على الفور (على سبيل المثال، لا تحاول إخلاء مسار الورق) وسيعود التحكم إلى تطبيق المسح الضوئي (على سبيل المثال، ينهي المهمة). لن يتم إنشاء صورة (صور) المستند الذي تم تغذيته بشكل متعدد. قم بإخلاء أي مستندات موجودة في مسار الورق قبل إعادة تشغيل جلسة المسح الضوئي من تطبيق المسح الضوئي.

  • متابعة المسح الضوئي: ستواصل الماسحة الضوئية إجراء المسح الضوئي. سيتم إنشاء صورة (صور) المستند الذي تم تغذيته بشكل متعدد.

تشغيل الصوت في جهاز الكمبيوتر - قم بتشغيل هذا الخيار إذا كنت ترغب في جعل جهازك يصدر صوت عند اكتشاف تعدد التغذية. يمكنك النقر فوق الزر استعراض لتحديد ملف .wav المطلوب.

ملاحظة: قد لا يصدر الكمبيوتر الصوت في الوقت الفعلي لاكتشاف التغذية المتعددة بواسطة الماسحة الضوئية.

ملاحظة: ارجع إلى نافذة إعدادات الجهاز للحصول على معلومات حول الأزرار والخيارات الشائعة.


نافذة التشخيصات

يمكنك الوصول إلى وظائف التشخيصات للماسحة الضوئية من هذه النافذة. تضم نافذة التشخيصات علامات التبويب التالية: عام وتصحيح الأخطاء والسجلات. يمكن الوصول إلى نافذة التشخيصات من خلال زر التشخيصات الموجود في علامة تبويب عام في نافذة إعدادات الجهاز.

الجهاز - يتيح لك تحديد أي جهاز تُجرى عليه التشخيصات. الخيارات هي: وحدة تغذية المستند أو السطح المستوي.

ملاحظة: يتوافر هذا الخيار فقط إذا تم تركيب المرفق المسطح عند توصيل تطبيق المسح بجهاز المسح الضوئي.

تم - يعيدك إلى نافذة إعدادات الجهاز.

أيقونات المعلومات

حول: توضح معلومات إصدار الماسحة الضوئية وحقوق النشر

التعليمات: توضح معلومات التعليمات للنافذة التي يتم عرضها حاليًا


التشخيصات - علامة تبويب عام

تتيح لك علامة التبويب عام إجراء اختبار مسح ضوئي ومعايرة الماسحة الضوئية .

الاختبارات

  • الماسحة الضوئية: تشبه اختبار التشغيل الذاتي، بيد أنها أكثر شمولاً منه، وتحديد هذا الخيار سوف يؤدي بالجهاز في الحال إلى الدخول في سلسلة من الفحوصات لتحديد أن جميع أجهزة الماسحة الضوئية تعمل بكفاءة.

  • العد فقط: تقوم بعد عدد المستندات التي تدخل الماسحة الضوئية دون إرسال فعلي للصور إلى تطبيق مسح ضوئي. يتم إجراء هذا الاختبار أثناء أي دورة للمسح الضوئي حيث يكون هذا الخيار قد تم تفعيله.

ملاحظة: يتم إيقاف تشغيل هذا الاختبار تلقائيًا عند فصل تطبيق المسح الضوئي عن الماسحة الضوئية.

المعايرة - تعرض نافذة المعايرة.

ملاحظة: لا يلزم إجراء معايرة متكررة ولا يُوصى بذلك. قم فقط بإجراء المعايرة عند توجيهك بإجراء ذلك من قبل فني الدعم.

ماسحة النسخ المتواصل - تمكنك من نقل كاميرا السطح المستوي إلى وضع قفل النسخ المتواصل.

ملاحظة: يتوافر هذا الخيار فقط عندما يتم ضبط السطح المستوي للـجهاز وعندما يكون ملحق السطح المستوي به مفتاح قفل.

ملاحظة: يُرجى الانتقال إلى نافذة التشخيصات للحصول على معلومات حول الأزرار والخيارات الشائعة.


التشخيصات - علامة تبويب تصحيح الأخطاء

تتيح لك علامة تبويب "التصحيح" تشغيل خيارات تساهم في الدعم الشخصي لتشخيص أي مشاكل قد تواجهها أثناء استعمال الماسحة الضوئية. يُفترض أن تقوم بإجراء تغييرات على علامة التبويب هذه فقط عند توجيهك من قبل الدعم الفني.

ملاحظات:

  • يتم تطبيق جميع الخيارات الموجودة في علامة التبويب هذه على جميع اختصارات الضبط, وليس فقط على اختصار الضبط .

  • لكي تسري أية تغييرات على علامة التبويب هذه، يجب عليك إعادة تشغيل التطبيق.

التسجيل - يحفظ الاتصالات بين الماسحة الضوئية وتطبيق المسح الضوئي. الخيارات هي: إيقاف تشغيل، أو تشغيل أو تخصيص.

الصور

المُستلم من الماسحة الضوئية: حفظ الصور المستلمة في جهاز الكمبيوتر من الماسحة الضوئية.

إرسال إلى التطبيق: حفظ الصور المستلمة في تطبيق المسح الضوئي من الماسحة الضوئية.

محاكاة- تتيح لك استخدام مصدر بيانات/مشغل TWAIN دون الحاجة لاستخدام الماسحة الضوئية الفعلية.

النموذج: يتيح لك تحديد نموذج الماسحة الضوئية المحددة للمحاكاة.

السطح المستوي: تسمح بتحديد أي مرفق مسطح تريد محاكاته.

العلامات: إذا كان مدعومًا من قبل مصدر بيانات/مشغل TWAIN، فسيتضمن قائمة بالملحقات قامت الماسحة الضوئية المحاكية بتثبيتها.

ملاحظة: يُرجى الانتقال إلى نافذة التشخيصات للحصول على معلومات حول الأزرار والخيارات الشائعة.


التشخيصات - علامة تبويب السجلات

تتيح لك علامة تبويب السجلات عرض معلومات الماسحة الضوئية.

السجلات

  • عام: تعرض معلومات إصدار الماسحة الضوئية، ورقم المسلسل، والملحقات المتصلة/المثبتة، والعدادات، إلخ.

  • المشغل: يعرض سجل الماسحة الضوئية. يمكن حذف هذا السجل بواسطة فريق الدعم الفني الخاص بك.

أزرار شريط الأدوات

حفظ باسم: يحفظ جميع السجلات لعرضها من قبل فريق الدعم الفني الخاص بك. عند تحديده، سوف تُعرض نافذة الحفظ باسم:

  • الوصف: أدخل وصف موجز للمشكلة/السبب لحفظ السجلات.

  • المجلد: موقع حفظ السجلات.

  • استعراض: تعرض نافذة فتح ملف نظام التشغيل وبالتالي يمكنك إيجاد المجلد الذي ترغب في استخدامه.

  • تضمين صور التصحيح: تتضمن أي صور تصحيح ناشئة مع السجلات. ويتم تشغيل ذلك افتراضيًا وينبغي إيقاف تشغيلها عند التوصية بذلك من قبل فريق الدعم الفني.

  • حفظ: حفظ السجلات داخل ملف بامتداد eklog.

التحديث: يقوم بتحديث السجل المعروض حاليًا

ملاحظة: يُرجى الانتقال إلى نافذة التشخيصات للحصول على معلومات حول الأزرار والخيارات الشائعة.


نافذة المعايرة

عندما تصبح هناك ضرورة لإجراء المعايرة، قم بتحديد معايرة في التشخيصات - علامة تبويب عام.

ملاحظة: لا يلزم إجراء معايرة متكررة ولا يُوصى بذلك. قم فقط بإجراء المعايرة عند توجيهك بإجراء ذلك من قبل فني الدعم.

النوع - يسمح لك بتحديد المعايرة التي ستُجرى.

  • مجموعات البيانات المحددة للمستخدم (UDDS) - تضمن أن نظام الموجات فوق الصوتية، الذي يكتشف التغذية المتعددة وحواف المستند، تم تضبطه بطريقة صحيحة للحصول على أفضل أداء.

ملاحظة: تأكد من استخدام ورقة وزنها 20 رطل أو ما يعادل 75 جم/مل 2 .

  • اختبار التكبير - يحدد مقدار التصغير/التكبير الذي تطبقه الماسحة الضوئية على الصور.

موافق - تبدأ عملية المعايرة. إذا لم تقم الماسحة الضوئية باكتشاف الهدف، سيتطلب منك إدخالها. وسوف يتم تنبيهك بمجرد انتهاء المعايرة الناجحة.

إلغاء - يقوم بإغلاق نافذة المعايرة دون إجراء أية معايرة.


إعداد الصورة المتقدم

يتم الوصول إلى إعداد الصورة المتقدم من خلال الرمز الموجود بجوار خيار الجانب أعلى نافذة إعدادات الصورة.

عند قيامك بتحديد رمز إعداد الصورة المتقدم، ستظهر علامة التبويب متقدم.

تم - ينقلك إلى نافذة إعدادات الصورة.

أيقونات المعلومات

حول: توضح معلومات إصدار الماسحة الضوئية وحقوق النشر

التعليمات: توضح معلومات التعليمات للنافذة التي يتم عرضها حاليًا


علامة التبويب خيارات متقدمة

مستند الإدخال هو - تحديد على الوجهين، أو وجه واحد - أمامي، أو وجه واحد - خلفي حسب أي وجه (أوجه) ترغب في تهيئته.

ملاحظة: تتوفر خيارات المسح على الوجهين ووالوجه الواحد - الخلفي لطُرُز الماسحات الضوئية على الوجهين فقط.

إعدادات مختلفة لكل وجه - يتم تطبيق الإعدادات التي قمت بتحديدها في مُشغّل/ مصدر بيانات TWAIN على وجهي الصورة بطريقة افتراضية. قم بتشغيل هذا الخيار إذا أردت تحديد إعدادات معالجة صورة مختلفة لكل جانب من المستند الذي تقوم بمسحه ضوئيًا. على سبيل المثال، إذا أردت أن يكون الوجه الأمامي مُلوّن والوجه الخلفي أبيض وأسود، فيتعين عليك في البداية أن تتأكد من أنك قد قمت بتحديد خيار الوجهين في مستند الإدخال، بعدها قم بتشغيل إعدادات مختلفة لكل وجه.

بمجرد الانتهاء من ذلك، لا يظل خيار الوجه الموجود في نافذة إعدادات الصورة بتدرج رمادي، ويمكنك تحديد إعدادات مختلفة لكل وجه. الآن، بعد قيامك بتشغيل إعدادات مختلفة لكل وجه، ستنطبق التحديدات فقط على الوجه الأمامي للمستند الذي تقوم بمسحه ضوئيًا. بعد إجراء التحديدات الخاصة بالوجه الأمامي، استخدم خيار الوجه لتحديد الوجه الخلفي ثم قم بعمل الإعدادات التي ترغب في تطبيقها على الوجه الخلفي.

ملاحظة: يتوفر خيارإعدادات مختلفة لكل وجه في طرُز الماسحة الضوئية على الوجهين فقط.

دمج الصور الأمامية والخلفية - بشكل نموذجي، لأي مستند، يتم إنشاء صورة واحدة للوجه الأمامي، كما يتم إنشاء صورة أخرى للوجه الخلفي. ويمكنك تشغيل هذا الخيار إذا كنت ترغب في أن تحتوي صورة واحدة على الوجه الأمامي والخلفي للمستند. تضم التحديدات ما يلي:

  • الوجه الأمامي بالأعلى: سيكون الوجه الأمامي أعلى الوجه الخلفي في الصورة.

  • الوجه الأمامي بالأسفل: سيكون الوجه الخلفي أعلى الوجه الأمامي في الصورة.

  • الوجه الأمامي باليسار: سيكون الوجه الأمامي على يسار الوجه الخلفي في الصورة.

  • الوجه الأمامي على اليمين: سيكون الوجه الخلفي على يسار الوجه الأمامي في الصورة.

ملاحظات:

  • يتوافر هذا الخيار فقط لطُرُز الماسحة الضوئية على الوجهين.

  • يتوافر هذا الخيار فقط عندما يتم تعيين مستند الإدخال على الوجهين، وعندما تكون الإعدادات المختلفة لكل وجه في وضع إيقاف التشغيل وتكون الصور لكل وجه محددة على وجه واحد؛ ويكون المستند ممسوح ضوئيًا من وحدة تغذية المستندات.

  • لا يتم تطبيق هذا الخيار على صورة المعاينة.

الصور لكل وجه - توضح عدد الصور التي ستقوم الماسحة الضوئية بإنشائها استنادًا لاخيتارات التصوير الخاصة بك.

  • واحد: يشير إلى أنك تريد أن تقوم الماسحة الضوئية بإنشاء صورة واحدة.

  • واحدة - حسب محتوى المستند: يشير إلى أنك تريد أن تكتشف الماسحة الضوئية تلقائيًا إذا كان المستند مُلون/تدرج الرمادي أو أبيض وأسود.

ملاحظة: هذا الخيار لا يتم تطبيقه على صورة المعاينة.

  • متعدد: يشير إلى أنك تريد أن تقوم الماسحة الضوئية بإنشاء أكثر من صورة.

ملاحظة: إذا قمت بتحديد واحدة - تستند إلى محتوى المستند من خيار الصور لكل وجه ، سيتم عرض علامة تبويب إعدادات المحتوى.

الصور المراد تكوينها - يشير إلى الصور الإلكترونية التي ترغب في تكوينها.

ملاحظة: يتوافر هذا الخيار فقط إذا قمت بتحديد أي شيء بخلاف واحدة من خيارالصور لكل وجه.

راجع هذه الأمثلة لمعرفة الإجراءات الخاصة بكيفية تهيئة الخيارات المتقدمة:

إنشاء صور مُلونة/بتدرج اللون الرمادي أو بالأبيض والأسود حسب محتوى المستندات الخاصة بك

إنشاء صور متعددة لكل وجه من أوجه المستند

إنشاء إعدادات مختلفة لكل وجه من أوجه المستند

عند توافرهما، استخدم السهمين لأعلى ولأسفل لتحديد ترتيب الصور التي سيتم تقديمها بواسطة الماسحة الضوئية إلى تطبيق المسح الضوئي.

أزرار شريط الأدوات

إضافة: يضيف نوع صورة إلى أسفل قائمة التكوين

تغيير: يسمح لك بتغيير نوع الصورة المحدد حاليًا

حذف: يزيل نوع الصورة المحدد

ملاحظة: يُرجى الانتقال إلى إعداد الصورة المتقدم للحصول على معلومات حول الأزرار والخيارات الشائعة.


علامة تبويب إعدادات المحتوى

يمكن استخدام الخيارات في علامة تبويب المحتوى للمهام على وجه واحد أو على الوجهين.

الوجه - يحدد أي وجه تُطبق عليه إعدادات الحساسية. يتوافر هذا الخيار فقط عند تشغيل إعدادات مختلفة لكل وجه من علامة التبويب خيارات متقدمة.

الحساسية

  • منخفض: تتطلب المستندات مقدارًا صغيرًا فقط من اللون ليتم حفظها كصور بالألوان/تدرج الرمادي. يُستخدم لتصوير المستندات التي تحتوي على نص أسود بشكل أساسيَ مع شعارات صغيرة الحجم، أو تحتوي على مقادير قليلة من النصوص المميزة، أو صور صغيرة ملونة.

  • متوسط: تتطلب المستندات مزيدًا من اللون بالمقارنة مع خيار "منخفض"، قبل حفظها كصور بالألوان/تدرج الرمادي.

  • عالي: تتطلب المستندات مزيدًا من اللون بالمقارنة مع خيار "متوسط"، قبل حفظها كصور بالألوان/تدرج الرمادي. يُستخدم لتمييز المستندات التي تحتوي على صور ملونة متوسطة إلى كبيرة الحجم من نص أسود عادي. وقد تتطلب الصور ذات الألوان المحايدة ضبط قيم حد اللون أو مقدار اللون ليتم التقاطها بشكل صحيح.

  • مخصص: يتح لك إمكانية ضبط مقدار اللون و/أو حد اللون.

ملاحظة: عند إعداد قيم الحساسية، يُفضل أن تبدأ بخيار متوسط وإجراء المسح الضوئي لمجموعة مهمة نموذجية. في حالة إرجاع عدد كبير جدًا من المستندات كمستندات ملونة/بتدرج الرمادي مقابل مستندات بالأبيض والأسود، فانتقل إلى الخيار عالي وأعد تشغيل المهمة. في حالة إرجاع عدد قليل جدًا من المستندات كمستندات ملونة/بتدرج الرمادي مقابل مستندات بالأبيض والأسود، فانتقل إلى الخيار منخفض وأعد تشغيل المهمة. إذا لم تحقق أي من هذه الخيارات النتيجة المطلوبة، قم بتحديد مخصص لضبط مقدار اللون و/أو حد اللون يدويًا. مخصص يسمح بالوصول إلى وضع التعلم الذي يوفر طريقة للماسحة الضوئية لتحليل المستندات واقتراح الإعدادات.

مقدار اللون - مقدار اللون الذي يجب توفره في المستند قبل حفظه كمستند ملون/تدرج الرمادي. وكلما زادت قيمة مقدار اللون، زادت وحدات البكسل الملونة المطلوبة. تتراوح الخيارات بين 1 إلى 200.

ملاحظة: يتوافر ذلك فقط لـالحساسية: مخصص.

حد اللون - حد اللون أو التشبع (أي الأزرق الفاتح مقابل الأزرق الداكن) الذي يتم عنده إدراج اللون المحدد في احتساب مقدار اللون. تشير القيمة الأعلى إلى الحاجة إلى المزيد من لون مكثف. تتراوح الخيارات بين 0 إلى 100.

ملاحظة: يتوافر ذلك فقط لـالحساسية: مخصص.

التعلم - يسمح لك باحتساب الإعدادات تبعًا للمستندات التمثيلية الملونة التي تم مسحها ضوئيًا. قبل تحديد التعلم، ضع 5 مستندات تمثيلية ملونة على الأقل في رافعة . سيتم مسح المستندات ضوئيًا وتحليلها لتحديد مقدار اللون الموصى به.

ملاحظات:

  • يتوافر ذلك فقط لـالحساسية: مخصص.

  • يتم تحديث المؤشرات المنزلقة لـمقدار اللون وحد اللون تلقائيًا. إذا كانت هذه القيم لا توفر النتائج المطلوبة مع مجموعة المهمة الخاصة بك، فقد تحتاج إلى تعديل حد اللون يدويًا.

ملاحظة: يُرجى الانتقال إلى إعداد الصورة المتقدم للحصول على معلومات حول الأزرار والخيارات الشائعة.


إنشاء اختصار ضبط جديد

  1. من النافذة الرئيسية للماسحة الضوئية، حدد اختصار ضبط من القائمة. من الموصى به أن تحدد الاختصار الذي يصف ناتج الصور المطلوب بشكل أفضل.

  2. حدد إذا كنت تريد التقاط صورة إلكترونية للوجه الأمامي أو الوجه الخلفي للمستند أو كلا وجهي المستند، وإجراء التحديد من حقل مستند الإدخال.

  3. حدد إعدادات من النافذة الرئيسية للماسحة الضوئية. سوف يتم عرض علامة تبويب عام من نافذة إعدادات الصورة.

  4. حدد الخيارات المناسبة على علامة التبويب عام.

ملاحظة: عند الضرورة، راجع كل إعداد في علامات التبويب الأخرى، ثم قم بأي إجراءات.

  5. ضع مستند نموذجي واحد في رافعة درج للماسحة الضوئية.

  6. حدد معاينة لمراجعة الصورة الناتجة.

ملاحظة: إذا كانت الصور غير مقبولة، يمكنك تحديد اختصار ضبط مختلف مُحدد مسبقًا أو إجراء تغييرات إضافية على باقي علامات التبويب في نافذة إعدادات الصورة.

  7. قم بتحديد إعدادات الجهاز المرغوبة من خلال تحديد جهاز في نافذة إعدادات الصورة لعرض نافذة إعدادات الجهاز.

  8. راجع كل علامة تبويب، وحدد الخيارات المناسبة أو الإجراءات التي تريد أن تقوم الماسحة الضوئية بتنفيذها.

  9. حدد الصفحة الرئيسية للعودة إلى النافذة الرئيسية للماسحة الضوئية.

  10. حدد الحفظ باسم لعرض نافذة الحفظ باسم.

  11. أدخل اسم اختصار جديد يكون ذي معنى بالنسبة لك، ثم حدد حفظ.


تغيير إعدادات الصورة

  1. حدد اختصار الضبط من النافذة الرئيسية للماسحة الضوئية التي توضح الإخراج المطلوب قدر الإمكان.

  2. قم بتحديد خيار نوع مستند الدخول من إطار الماسحة الضوئية الرئيسي.

  3. حدد إعدادات لعرض نافذة إعدادات الصورة.

  4. قبل إجراء أي تعديلات، استعرض علامات التبويب في نافذة إعدادات الصورة للتعرف على الخيارات المتوفرة.

  5. لكل خيار تريد استخدامه، قم بإجراء التحديدات المناسبة التي تريد إجراءها بواسطة الماسحة الضوئية أثناء المسح الضوئي.

  6. إذا أردت مشاهدة التأثير فستكون الخيارات المتاحة لديك:

  • ضع مستند نموذجي في رافعة درج للماسحة الضوئية.

  • حدد معاينة لإجراء مسح ضوئي للمعاينة.

ملاحظة: إذا كانت الصور غير مقبولة، يمكنك تحديد اختصار إعداد مختلف أو متابعة العمل بـاختصار الإعداد الحالي عن طريق استعراض كل علامة تبويب في نافذة إعدادات الصور مرة أخرى. أعد هذه الخطوة عند الحاجة.

  7. عند الانتهاء، حدد الرئيسية للرجوع إلى النافذة الرئيسية للماسحة الضوئية، ثم حدد حفظ لحفظ التحديدات على الاختصار.


تغيير إعدادات الجهاز

  1. حدد اختصار الضبط من النافذة الرئيسية للماسحة الضوئية التي توضح الإخراج المطلوب قدر الإمكان.

  2. حدد إعدادات لعرض نافذة إعدادات الصورة.

  3. حدد الجهاز لعرض نافذة إعدادات الجهاز.

  4. قبل إجراء أي تعديلات، استعرض علامات التبويب في نافذة إعدادات الجهاز للتعرف على الخيارات المتوفرة.

  5. لكل خيار تريد استخدامه، قم بإجراء التحديدات المناسبة التي تريد إجراءها بواسطة الماسحة الضوئية أثناء المسح الضوئي.

  6. عند الانتهاء، حدد الرئيسية للرجوع إلى النافذة الرئيسية للماسحة الضوئية، ثم حدد حفظ لحفظ التحديدات على الاختصار.


إنشاء صور مُلونة/بتدرج اللون الرمادي أو بالأبيض والأسود حسب محتوى المستندات الخاصة بك

في هذا المثال، دعنا نفترض أنك ترغب في تهيئة دورة المسح الضوئي التي تحتوي على خليط من المستندات الملونة والأبيض والأسود وتحوي معلومات على كلا الوجهين. وعلاوة على ذلك، فإنك ترغب في أن تقوم الماسحة الضوئية باكتشاف ما إذا كانت الصفحة ملونة أم لا، ثم ما إذا كانت المخرجات لصور ملونة أو بالأبيض والأسود بناءًا على ذلك.

  1. حدد اختصار الضبط من النافذة الرئيسية للماسحة الضوئية التي توضح الإخراج المطلوب قدر الإمكان.

  2. حدد إعدادات لعرض نافذة إعدادات الصورة.

  3. حدد رمز الإعداد المتقدم للصورة الموجود في نافذة إعدادات الصورة لعرض علامة التبويب خيارات متقدمة.

  4. حدد مستند الإدخال وهو: ثنائي الوجه.

  5. حدد صور لكل وجه: واحدة - تستند إلى محتوى المستند.

ملاحظة: الآن يتم عرض منطقة الصور المطلوب تهيئتها في علامة التبويب خيارات متقدمة وسوف تحتوي على عنصر صورة ملونة وعنصر صورة أبيض وأسود. يتم عرض علامة التبويب "إعدادات المحتوى" أيضًا.

  6. إذا كنت تريد صورة تدرج رمادي بدلاً من صورة ألوان، عندما يتم اكتشاف لون كافٍ في المستند:

    • تأكد من تحديد ألوان (24 بت)

    • حدد تغيير لعرض قائمة الخيارات.

    • حدد تدرج الرمادي

  7. اذهب إلى علامة تبويب إعدادات المحتوى.

  8. حدد الخيار الحساسية.

  9. حدد تم للرجوع إلى نافذة إعدادات الصورة.

ملاحظة: ستلاحظ أن الخيار الجانب يتضمن إدخالين الآن: الكل: لون (24 بت) وكلاهما: أبيض وأسود (1 بت).

  10. حدد أوجه: الكل: ألوان (24 بت).

ملاحظة: قم بإجراء أي تعديلات أخرى على إعدادات الصورة الملونة على باقي علامات التبويب الموجودة في نافذة إعدادات الصورة.

  11. حدد أوجه: الكل: أبيض وأسود (1 بت).

ملاحظة: قم بإجراء أي تعديلات أخرى على إعدادات صورة الأبيض والأسود في بقية علامات التبويب في نافذة إعدادات الصورة.

  12. عند الانتهاء، حدد الرئيسية للرجوع إلى النافذة الرئيسية للماسحة الضوئية، ثم حدد حفظ لحفظ التحديدات على الاختصار.


إنشاء صور متعددة لكل وجه من أوجه المستند

في هذا المثال، دعنا نفترض أنك ترغب في تهيئة دورة للمسح الضوئي تحوي مستندات تتضمن معلومات على كلا الوجهين، وترغب في قيام الماسحة الضوئية بإنشاء صور ملونة وصور بالأبيض والأسود لكل وجه من أوجه كل مستند.

  1. حدد اختصار الضبط من النافذة الرئيسية للماسحة الضوئية التي توضح الإخراج المطلوب قدر الإمكان.

  2. حدد إعدادات لعرض نافذة إعدادات الصورة.

  3. حدد رمز الإعداد المتقدم للصورة الموجود في نافذة إعدادات الصورة لعرض علامة التبويب خيارات متقدمة.

  4. حدد مستند الإدخال وهو: ثنائي الوجه.

  5. حدد صور لكل وجه: متعدد.

ملاحظة: الآن يتم عرض منطقة الصور المطلوب تهيئتها في علامة التبويب خيارات متقدمة وسوف تحتوي على عنصر صورة ملونة وعنصر صورة أبيض وأسود.

  6. إذا كنت تريد صورة تدرج رمادي بدلاً من صورة ملونة، عندما يتم اكتشاف لون كافٍ في المستند:

    • تأكد من تحديد ألوان (24 بت)

    • حدد تغيير لعرض قائمة الخيارات

    • حدد تدرج الرمادي

  7. بشكل افتراضي، سوف تقوم الماسحة الضوئية بإنتاج أول صورة مدرجة (أبيض وأسود في هذا المثال) وتقديمها لتطبيق المسح الضوئي، وبعد ذلك تنتج وتقدم صورة ثانية مدرجة (ملونة/تدريج رمادي في هذا المثال). إذا كنت تريد إعادة إنتاج صورة ملونة/تدرج رمادي وتسليمها أولًا:

    • تأكد من تحديد ألوان (24 بت)

    • حدد الانتقال لأعلى لوضع صورة ملونة/تدرج رمادي أولاً في القائمة

  8. حدد تم للرجوع إلى نافذة إعدادات الصورة.

ملاحظة: ستلاحظ أن خيار الوجه يتضمن إدخالين الآن: الكل: لون (24 بت) وكلاهما: أبيض وأسود (1 بت).

  9. حدد أوجه: الكل: ألوان (24 بت).

ملاحظة: قم بإجراء أي تعديلات أخرى على إعدادات الصورة الملونة على باقي علامات التبويب الموجودة في نافذة إعدادات الصورة.

  10. حدد أوجه: الكل: أبيض وأسود (1 بت).

ملاحظة: قم بإجراء أي تعديلات أخرى على إعدادات صورة الأبيض والأسود في بقية علامات التبويب في نافذة إعدادات الصورة.

  11. عند الانتهاء، حدد الرئيسية للرجوع إلى النافذة الرئيسية للماسحة الضوئية، ثم حدد حفظ لحفظ التحديدات على الاختصار.


إنشاء إعدادات مختلفة لكل وجه من أوجه المستند

في هذا المثال، لنفترض أنك تريد تكوين تدفق مستند على الوجهين لمستندات الأعمال التي تتضمن ألوان على الوجه الأمامي للمستند، ولكن الوجه الخلفي جيد بالأبيض والأسود.

ملاحظة: هذا الإجراء متاح في الماسحات الضوئية على الوجهين فقط.

  1. إذا كنت غير جاهز في علامة التبويب خيارات متقدمة:

    • حدد اختصار الإعداد من النافذة الرئيسيةللماسحة الضوئية التي توضح الإخراج المطلوب قدر الإمكان.

    • حدد إعدادات لعرض نافذة إعدادات الصورة.

    • حدد رمز إعداد الصورة المتقدم من نافذة إعدادات الصورة لعرض علامة التبويب خيارات متقدمة.

  2. حدد مستند الإدخال وهو: ثنائي الوجه.

  3. قم بتشغيل خيار إعدادات مختلفة لكل وجه.

  4. حدد صور لكل وجه: أحادي.

  5. حدد تم للرجوع إلى نافذة إعدادات الصورة.

ملاحظة: ستلاحظ أن خيار الوجه يتضمن إدخالين الآن: الأمامي والخلفي.

  6. حدد أوجه: أمامي.

  7. حدد ألوان (24-بت) لخيار المسح الضوئي باسم في علامة التبويب عام.

ملاحظة: قم بإجراء أي تعديلات أخرى على إعدادات الوجه الأمامي على باقي علامات التبويب الموجودة في نافذة إعدادات الصورة.

  8. حدد أوجه: الخلفي.

  9. حدد أبيض وأسود (1 بت) للخيار المسح الضوئي باسم في علامة التبويب عام.

ملاحظة: قم بإجراء أي تعديلات أخرى على إعدادات الوجه الخلفي في بقية علامات التبويب في نافذة إعدادات الصورة.

  10. عند الانتهاء، حدد الرئيسية للرجوع إلى النافذة الرئيسية للماسحة الضوئية، ثم حدد حفظ لحفظ التحديدات على الاختصار.

ملاحظة: إذا كنت ترغب في تحديد أي خيار آخر غير صور لكل وجه: واحد في الخطوة رقم 4، سوف تتوافر مجموعتين من خيارات الصور المراد تكوينها. يمكنك عندئذ إعداد الصور بشكل فردي والتي سيتم إنشائها لكل وجه للمستند.


الدعم الفني على الإنترنت

للحصول على الدعم الفني عبر الإنترنت, بما في ذلك تحديثات البرامج والتوثيق, تفضل بزيارة http://www.kodakalaris.com/go/scanners .


حل المشكلات

بالإضافة إلى الجدول المذكور أدناه، يُرجي الرجوع إلى قسم استكشاف الأخطاء وإصلاحها الموجود في دليل مستخدم الماسحة الضوئية الخاصة بك.

المشكلة

الحل المحتمل

لا تقوم الماسحة الضوئية بإجراء المسح الضوئي / تغذية المستندات

تأكد مما يلي:

  • توصيل السلك الكهربائي وتشغيل الجهاز.

  • إغلاق غطاء الماسحة الضوئية بالكامل.

  • تم اتباع تسلسل وصل الطاقة المناسب، وأضاء الضوء الأخضر للماسحة الضوئية، وأتاح البرنامج المسح الضوئي.

  • مطابقة المستندات لمواصفات الحجم والوزن والنوع وغيرها.

  • يتم وضع المستندات في رافعة درج ولا يتجاوز ارتفاع مستندات الرصة سعة الماسحة الضوئية.

  • افحص حالة عناصر وحدة التغذية واستبدل الجزء (الأجزاء) عند الضرورة. والأمثلة على عناصر وحدة التغذية (التي لا تنطبق على جميع طُرُز الماسحة الضوئية): الوحدة النمطية للتغذية, والوحدة النمطية/اسطوانات الفصل، ولوحة ما قبل الفصل.

يمكن كذلك إيقاف تشغيل الماسحة الضوئية وتشغيلها مرة أخرى.

جودة الصور سيئة أو قلت عما ذي قبل

تأكد من أن الماسحة الضوئية نظيفة، بما في ذلك أدلة التصوير. يرُجى الانتقال إلى قسم الصيانة في دليل مستخدم الماسحة الضوئية.

انحشار المستندات

تأكد مما يلي:

  • تعديل أدلة ودرج الإخراج ليناسب طول وعرض المستندات التي يتم مسحها ضوئيًا.

  • جميع المستندات المحشورة تمت إزالتها من منطقة نقل الورق.

  • مطابقة المستندات لمواصفات الحجم والوزن والنوع وغيرها.

  • إزالة جميع الدبابيس ومشابك الورق من المستندات.

  • جميع عناصر وحدة التغذية نظيفة وتم تثبيتها بطريقة مناسبة. والأمثلة على عناصر وحدة التغذية (التي لا تنطبق على جميع طُرُز الماسحة الضوئية): الوحدة النمطية للتغذية, والوحدة النمطية/اسطوانات الفصل، ولوحة ما قبل الفصل.

  • الاسطوانات نظيفة.

  • أدلة التصوير نظيفة.

حدوث حالات "خاطئة" لانحشار الورق

تأكد من نظافة منطقة نقل الورق.

تتعرض المستندات إلى الاعوجاج أثناء المسح الضوئي

تأكد مما يلي:

  • ضبط الأدلة الجانبية للمستند لتلائم المستندات التي تتم تغذيتها.

  • تغذية المستندات بشكل رأسي بالنسبة لوحدة التغذية.

  • جميع المستندات تم تغذيتها في مركز رافعة الإدخال.

  • إزالة جميع الدبابيس ومشابك الورق من المستندات.

  • جميع عناصر وحدة التغذية نظيفة وتم تثبيتها بطريقة مناسبة. والأمثلة على عناصر وحدة التغذية (التي لا تنطبق على جميع طُرُز الماسحة الضوئية): الوحدة النمطية للتغذية, والوحدة النمطية/اسطوانات الفصل، ولوحة ما قبل الفصل.

  • غطاء الماسحة الضوئية مغلق ومثبت بإحكام.

تتم تغذية المستندات بصورة متعددة

تأكد مما يلي:

  • الحواف البادئة لجميع المستندات موجودة في منتصف رافعة الإدخال بحيث يلامس كل مستند وحدة التغذية.

  • جميع عناصر وحدة التغذية نظيفة وليست بالية. والأمثلة على عناصر وحدة التغذية (التي لا تنطبق على جميع طُرُز الماسحة الضوئية): الوحدة النمطية للتغذية, والوحدة النمطية/اسطوانات الفصل، ولوحة ما قبل الفصل.

  • تتم تغذية المستندات ذات سطح أو ملمس غير عادي يدويًا.

تعذر إجراء المسح الضوئي عقب الدخول في وضع الاستعداد أو السبات في نظام التشغيل Microsoft Windows Vista.

الترقية إلى Service Pack 1 أو أعلى.

حدوث خطأ غير متوقع من الماسحة الضوئية

نادرًا ما يحدث مثل هذا الخطأ، لكن حال حدوثه قم باتباع ما يلي:

  • فصل الطاقة عن الماسح الضوئي.

  • إعادة تشغيل الحاسوب

  • توصيل الطاقة إلى الماسح الضوئي.

  • المحاولة مرة أخرى

في حال استمرار هذه المشكلة، قم بالاتصال بمركز الخدمة.


الاكتشاف التلقائي للألوان

استنادًا إلى محتوى اللون الخاص بالمستند، يُسهّل عليك الاكتشاف التلقائي للألوان التقاط صورة مُلونة/تدرج رمادي عند الحاجة فقط، مما يعمل على تقليل وقت الإعداد ومتطلبات التخزين.

وسوف يتم تشغيل الماسحة الضوئية تلقائيًا لتتحول من التدفق الحالي للصورة (أبيض وأسود) إلى تدفق الصورة البديل (مُلونة/ تدرج رمادي) استنادًا إلى القيم المحددة في مقدار اللون وحد اللون. ويتم هذا على أساس مستند تلو الآخر من خلال المسح الضوئي لكل مستند وتحديد محتوى اللون.

إذا كنت ترغب في استخدام الاكتشاف التلقائي للألوان، قم بتحديد خيار واحدة حسب محتوى المستند في علامة التبويب خيارات متقدمة.


صور أبيض وأسود

تشير إلى صورة إلكترونية تتكون من وحدات بكسل وهي عبارة عن قيم محددة تعتمد على اللون الأبيض والأسود فقط. كما يُشار إليها أيضًا على أنها صورة ثنائية اللون حيث إن كل بكسل محدد له قيمة تبلغ 0 أو 1 يستخدم 1 بت. وتستخدم القيمة المحددة بـ 0 و1 لتمثل الأبيض والأسود.


صورة ملونة

تشير إلى صورة إلكترونية تتكون من وحدات بكسل وهي عبارة عن قيم محددة تعتمد على نطاق ظلال اللون. كما يُشار إليها أيضًا على أنها لون 24 بت حيث إن كل بكسل محدد له قيمة حمراء تبلغ 8 بت وقيمة خضراء تبلغ 8 بت وقيمة زرقاء تبلغ 8 بت من إجمالي 24 بت. وبالنسبة لكل لون (أحمر وأخضر وأزرق) تمثل القيمة التي تبلغ 0 أقل مقدار للون والقيمة التي تبلغ 255 أعلى مقدار للون.


الضغط

يُستخدم الضغط لتقليل عدد البت المطلوبة لصور المستند التي يتم مسحها، مما يوفر مساحة التخزين و/أو وقت الإرسال. وتتم هذه العملية من خلال استخدام خوارزميات خاصة تستخدم ترميز طول المجرى.


اقتصاص

تقنية يتم استخدامها لالتقاط جزء مطلوب من صورة ما. وهي تسمح بإجراء مسح ضوئي للمستند ككل دون تخزين جميع بيانات المستند. استخدم خيارات الكشف والتسوية تلقائيًاأو الكشف تلقائيًا الموجودة في علامة تبويب إعدادات وحجم الصورة لتطبيق خيارات الاقتصاص.


ناتج Dual stream

عبارة عن تهيئة للماسحة الضوئية تُنتج صورتين إلكترونيتين لكل وجه للمستند. وتكون المجموعات المتاحة عبارة عن: أبيض وأسود مع ملون، وأبيض وأسود مع تدرج الرمادي.


صورة تدرج رمادي

تشير إلى صورة إلكترونية تتكون من وحدات بكسل وهي عبارة عن قيم محددة تعتمد على نطاق ظلال الرمادي. ويُشار إليها أيضًا كـتدرج رمادي 8-بت حيث إن كل بكسل مخصص له قيمة تتراوح من 0 إلى 255 تستخدم 8 بت. والقيمة 0 هي الأكثر قتامه والقيمة 255 هي الأفتح.


معالجة الصورة

تشير إلى ميزات الماسحة الضوئية التي تنشئ صورة إلكترونية من المستندات التي يتم مسحها ضوئيًا. وتكون الماسحة الضوئية معدة بشكل افتراض لإنشاء أفضل صورة إلكترونية. فعلى سبيل المثال، يمكنها تحديد حجم المستند تلقائيًا وتسوية صورة أي مستند لم تتم تغذيته بشكل مستقيم، كما يمكنها أيضًا تحسين المستندات الأصلية رديئة الجودة.


JPEG

مجموعة محرر الصور الفوتوغرافية المشتركة (JPEG). قامت هذه المجموعة بتطوير ومنح مسماها لمعيار ضغط ملف للصور الملونة وصور تدرج الرمادي التي تستخدمها الماسحات الضوئية والكاميرات الرقمية والتطبيقات البرمجية. ففي الأنظمة القائمة على أنظمة التشغيل Microsoft Windows، يتم بطريقة عادية ضغط الملف الذي يكون امتداده .jpg وفق هذا المعيار.


التغذية المتعددة

تشير إلى الحالة التي يتم فيها إجراء المسح الضوئي لأكثر من مستند في نفس الوقت. ويمكن أن يسببها التجهيز الرديء للمستند (الدبابيس) والصفحات الثابتة والفصل الرديء للمستند والملاحظات "الملصقة" والمغلفات ونقص محاذاة حافة البداية وما إلى ذلك. ويساعد اكتشاف التغذية المتعددة في المسح الضوئي من خلال إشعارك بحدوث التغذية المتعددة.


ناتج أحادي

عبارة عن تهيئة للماسحة الضوئية تُنتج صورة إلكترونية واحدة لكل وجه للمستند. ويمكن أن تكون هذه الصورة أبيض وأسود أو ملونة أو بتدرج الرمادي.


TIFF

تنسيق ملف صور ذو علامات. تنسيق ملف صور ذو علامات (TIFF) هو عبارة عن تنسيق ملف قياسي يستخدم عمومًا للصور الأبيض والأسود. ويتم استخدامه مع مجموعة CCITT وضغط IV القياسية لتقليل حجم ملف الصور. ويمكن حفظ الصور ملونة/تدرج الرمادي بهذا التنسيق أيضًا، بيد أنه تكون غير مضغوطة عادة وبالتالي يمكن أن تكون كبيرة الحجم.