Что такое ABBYY FlexiCapture 10

Программа ABBYY FlexiCapture 10 – это программное решение для автоматизированного ввода данных с бумажных документов в информационные системы и базы данных.

Используя передовые технологии распознавания типографских и рукопечатных символов, обработки изображений и анализа документов, ABBYY FlexiCapture 10 позволяет автоматизировать извлечение значимой информации из документов любого типа, обрабатываемых в одном потоке – структурированных (жестких форм), частично структурированных (гибких форм и документов) и неструктурированных документов, оформленных в свободном стиле. В результате пользователи ABBYY FlexiCapture 10 избавляются от трудоемкого и неэффективного труда, связанного с ручной сортировкой документов и перепечаткой информации с них.

Основной сценарий обработки документов сводится к следующему:

  1. Документы кладутся в автоподатчик сканера и запускается процесс сканирования.
  2. Отсканированные изображения документов поступают на распознавание, в процессе которого программа автоматически идентифицирует документы, в том числе многостраничные, находит значимые поля, извлекает данные и запускает правила проверки.
  3. При необходимости, по окончании распознавания запускается процесс визуальной проверки данных и ошибок правил.
  4. Распознанные и проверенные данные, а также электронные копии документов сохраняются в базу данных, информационную систему или в файл.


О станции верификации данных ABBYY FlexiCapture 10

Станция верификации данных ABBYY FlexiCapture 10 является частью программного комплекса ABBYY FlexiCapture 10. Станция предназначена для проверки и исправления автоматически распознанных символов.

Верификация, или проверка распознанных данных – самая трудоемкая часть работы оператора. Поэтому процесс верификации в ABBYY FlexiCapture 10 организован таким образом, чтобы быть максимально удобным для оператора, и чтобы количество ошибок сводилось к минимуму.

Символы, насчет правильности распознавания которых нет абсолютной уверенности, помечаются программой как неуверенно распознанные. Процесс верификации предназначен для того, чтобы проверить такие символы, удостовериться, что они распознаны правильно или исправить их.

Затем запускается процесс верификации. Процесс верификации производится в 2 этапа – групповая верификация и контекстная. Если в определении документа нет полей, включенных в групповую или контекстную верификацию, то соответствующий этап верификации будет пропущен.


Новые возможности станции верификации данных ABBYY FlexiCapture 10

Настройка

Настройка горячих клавиш

Добавлена возможность указать для каждого действия сочетание клавиш, удобное пользователю.

Настройка горячих клавиш


Работа со станцией верификации данных ABBYY FlexiCapture 10

Во время распознавания документов некоторые символы могут быть распознаны неверно или недостаточно уверенно. Станции верификации данных ABBYY FlexiCapture 10 разработана для проверки и исправления неуверенно распознанных символов.

Работа со станцией верификации данных ABBYY FlexiCapture 10 включает выполнение следующих операций:

  • Выбор проекта;
  • Управление заданиями;
  • Верификация данных.


Выбор проекта

После запуска станции будет открыто окно выбора проекта. Выберите проект из списка недавно открытых или нажмите кнопку Обзор на сервере… для выбора проекта на сервере приложений.

Выберите сервер в списке Введите адрес сервера или введите URL сервера приложений. Если URL неизвестен, обратитесь к администратору.

Выберите способ аутентификации:

  • Использовать Windows-идентификацию с сетевыми именем и паролем - при подключении по локальной сети. Нажмите кнопку Проверить соединение чтобы проверить, возможен ли такой метод подключения.
  • Использовать серверную идентификацию - при подключении по Интернету. В этом случае необходимо ввести имя пользователя и пароль, полученные от администратора.

Если метод подключения неизвестен, обратитесь к администратору.

Нажмите OK для подключения к серверу приложений. Затем выберите проект из списка и опять нажмите кнопку OK.

Во время работы со станцией также можно сменить проект, выбрав один из следующих пунктов подменю Проект главного меню:

  • Открыть проект на сервере… - для выбора проекта на сервере приложений.
  • Recent Projects - для выбора проекта из списка последних открытых проектов.


Управление заданиями

После выбора проекта можно получать задания на верификацию данных. По умолчанию включен режим автоматического получения заданий. Нажмите кнопку [image] панели инструментов или выберите в меню пункт Задания>Получать задания автоматически для включения или выключения режима автоматического получения заданий. Если этот режим выключен, для получения заданий используйте кнопку [image] .

Количество доступных заданий в очереди верификации данных отображается в столбце Число всех заданий. Для обновления информации нажмите кнопку [image].

Управлять заданием можно также и во время верификации данных:

  • Отменить задание. Чтобы прекратить обработку задания выберите в меню пункт Задания>Отменить задание. При отказе от задания можно сохранить сделанные изменения на сервере, сделав их доступными остальным операторам, или отказаться от сохранения.
  • Отправить задание в Исключения…. Если при обработке задания возникла непредвиденная ситуация, отправьте его в очередь исключений, выбрав в меню пункт Задания>Отправить задание в Исключения….


Верификация данных

Процесс верификации производится в 2 этапа – групповая верификация и контекстная.

Во время групповой верификации проверяются группы одинаково распознанных символов. Необходимо найти неправильно распознанные символы и исправить их, при необходимости сравнивая с изображением поля. Если исправить символ невозможно, его можно пометить как неуверенно распознанный для последующей контекстной верификации.

При контекстной верификации проверяются поля с известной областью значений. Оператор верифицирует неуверенно распознанные символы, проверяя их в контексте поля.

Замечание. Для корректного отображения символов при верификации данных на компьютере должен быть установлен шрифт Arial Black MS.

Управление заданиями


Групповая верификация

Групповая верификация – это просмотр оператором изображений символов, распознанных с одинаковым значением. Таким образом легко заметить и исправить символы, выделяющиеся из общей массы.

При групповой верификации оператор может просмотреть контекст проверяемого символа, выбрав пункт Показать изображение символа в локальном меню выделенного символа или нажав клавишу F2.

Можно также включить режим, при котором будет отображаться поле, содержащее символ, при наведении курсора мыши на проверяемый символ. Для этого нужно выбрать пункт меню Вид>Изображение поля>Показывать изображение поля в окне верификации, либо нажать комбинацию клавиш Ctrl+I.

Неправильно распознанные символы можно исправить следующим образом: выделите символ, который не соответствует символу группы, и введите его правильное значение. Это значение отобразится зеленым цветом в левом верхнем углу изображения символа.

Если в качестве символа было распознано постороннее изображение, его можно удалить, нажав клавишу Delete.

Если вы сомневаетесь в значении символа даже после просмотра контекста, нажмите на символ левой кнопкой мыши: символ будет помечен красным знаком вопроса. Его можно будет подтвердить или исправить во время контекстной верификации.

Статус символа можно изменять также с помощью кнопки Изменить статус панели инструментов.

Когда все неверно распознанные символы исправлены или отложены, можно подтвердить все остальные символы, нажав кнопку Подтвердить все панели инструментов. Также можно подтвердить отдельные символы с помощью локального меню, выбрав пункт Подтвердить.


Контекстная верификация

Контекстная верификация – это режим верификации, предназначенный для эффективного исправления ошибок «хорошо определенных» полей, то есть полей, область значений которых известна или легко идентифицируется. Таким полем, например, является название страны или города: нам известно, какие значения может принимать данное поле.

Для принятия решения о том, как нужно исправить значение поля, пользователю достаточно видеть только это поле и знать его область значений. Исправляются не только ошибки заполнения, но и ошибки формата поля.

Для исправления неправильно распознанных символов можно использовать стандартные режимы текстовых редакторов: режим вставки и замены символов, переключаться между ними можно с помощью кнопки Insert на клавиатуре.

При необходимости можно изменить способ корректировки значений полей, например, включить выделение всего поля для того, чтобы вводить его значение целиком вместо правки отдельных символов. Также можно настроить внешний вид окна контекстной верификации для отображения дополнительной информации: изображения поля, изображений аналогичных полей других документов и т. д.

Пользователь последовательно просматривает результат распознавания каждого поля, при необходимости исправляет его и подтверждает с помощью кнопки Подтвердить поле.

Значения полей нужно исправить, а если исправить не удается, то пропустить поле или отложить проверку значения поля с помощью кнопки Отложить поле, чтобы внести исправления при верификации документа целиком на стадии верификации.


Настройка станции верификации данных ABBYY FlexiCapture 10

Вы можете настроить интерфейс станции верификации данных таким образом, чтобы он был наиболее удобен для работы. Можно настроить интерфейс следующих окон:

  • Главное окно.
  • Окно групповой верификации.
  • Окно контекстной верификации.


Настройка главного окна станции верификации данных

Можно настроить следующие элементы интерфейса главного окна:

  • Внешний вид.
  • Настройки цвета элементов интерфейса.
  • Диалоги.
  • Сочетания клавиш.


Внешний вид

Внешний вид станции верификации данных можно настроить, используя элементы пункта Вид главного меню.

  • Выберите пункт Вид>Панели инструментов>Очереди и задания, чтобы показать или убрать панель управления заданиями.
  • Выберите пункт Вид>Строка состояния, чтобы показать или убрать панель состояния в нижней части окна.
  • Выберите пункт Вид>Полноэкранный режим для переключения в полноэкранный режим или обратно.
Меню станции верификации данных


Настройки цвета

Для выделения важной информации можно выбрать цвет элементов интерфейса. Для этого выберите в главном меню пункт Сервис>Опции… и затем откройте закладку Настройки цвета.

Для изменения цвета элемента интерфейса (например, неуверено распознанного символа) выберите его в списке Элемент и нажмите кнопку Цвет. Затем укажите нужный цвет в открывшемся окне.


Диалоги

Можно выбрать, надо ли отображать то или другое диалоговое окно. Для этого выберите в главном меню пункт Сервис>Опции… и откройте закладку Диалоги. Чтобы диалоговое окно отображалось, выберите соответствующую ему опцию. Если отображать диалоговое окно не требуется, просто очистите опцию. Можно настроить отображение следующих диалоговых окон:

  • Выбор проекта из числа открытых ранее. Выберите опцию Показывать диалог открытия проекта при запуске программы, чтобы это окно открывалось автоматически.


Сочетания клавиш

Для часто используемых команд можно настроить удобные сочетания клавиш. Для этого выберите в меню пункт Сервис>Опции… и перейдите на закладку Сочетания клавиш.

Для настройки сочетаний клавиш выполните следующие действия:

  1. Выберите тип команды в списке Категории. Если неизвестно, к какому типу относится команда, выберите значение Все команды.
  2. Выберите команду в списке Команды. Список Текущее сочетание содержит текущие сочетания клавиш, при нажатии которых выполняется выбранная команда.
  3. Для выбора нового сочетания перейдите в поле Нажмите клавиши и нажмите комбинацию клавиш. Она будет отображена в поле. Нажмите кнопку Назначить, чтобы сохранить новое сочетание. Если сочетание клавиш используется для другой команды, будет отображено информационное сообщение. Подтвердите смену команды, нажав кнопку Да. Нажмите кнопку Нет, чтобы отказаться от смены команды.
  4. Чтобы удалить сочетание клавиш, назначенное команде, выберите его в списке Текущее сочетание и нажмите кнопку Удалить.
  5. Чтобы восстановить исходные сочетания клавиш для выбранной команды, нажмите кнопку Сбросить. Если необходимо восстановить сочетания клавиш для всех команд, нажмите кнопку Сбросить все.


Настройка окна групповой верификации

Можно настроить следующие элементы интерфейса окна групповой верификации:

  • Внешний вид
  • Окрестность символа
  • Цвет фона
  • Сочетания клавиш


Внешний вид

Внешний вид окна групповой верификации можно настроить, используя элементы пункта Вид главного меню.

Изображение поля

  • Выберите пункт Вид>Изображение поля>Показывать изображение поля, чтобы показать или убрать панель с изображением поля.
  • Выберите пункт Вид>Изображение поля>Вверху или Вид>Изображение поля>Внизу для отображения панели с изображением поля в нужной части окна
  • В подменю Вид>Изображение поля>Масштаб изображения выберите пункт, соответствующий желаемому размеру изображения поля.

Панели инструментов и информации

  • Выберите пункт Вид>Панели инструментов>Действия, чтобы показать или спрятать стандартную панель инструментов.
  • Выберите пункт Вид>Панели инструментов>Очереди и задания, чтобы показать или убрать панель управления заданиями.
  • Выберите пункт Вид>Панель информации, чтобы показать или спрятать панель с информацией о распознанных символах.
  • Выберите пункт Вид>Строка состояния, чтобы показать или убрать панель состояния в нижней части окна.

Прочее

  • В подменю Вид>Размер символа выберите пункт, соответствующий желаемому размеру изображений символов.
  • Выберите пункт Вид>Полноэкранный режим для переключения в полноэкранный режим или обратно.
Меню окна групповой верификации


Окрестность символа

Программа позволяет настроить отображение окрестности символа или поля. Выберите в меню пункт Сервис>Опции… и откройте закладку Окрестность символа.

  1. Выберите размер отображаемого участка в выпадающем списке Размер.
  2. Выберите прозрачность отображаемых окрестностей с помощью ползунка Контраст.

Пример изображения показан в блоке Предварительный просмотр.

Примечание: Изменение размера окрестности символа вступит в силу при следующем сеансе верификации.


Цвета

Можно выбрать фоновый цвет для разных объектов. Для этого выберите в меню пункт Сервис>Опции… и откройте закладку Настройки цвета.

Чтобы выбрать цвет фона для объекта, нажмите кнопку слева от его описания. Далее выберите цвет в открывшемся окне.


Настройка окна контекстной верификации

Можно настроить следующие элементы интерфейса окна контекстной верификации:

  • Внешний вид
  • Окрестность символа
  • Шрифт и цвет
  • Контекстная верификация
  • Сочетания клавиш


Внешний вид

Внешний вид окна контекстной верификации можно настроить, используя элементы пункта Вид главного меню.

Данные поля

  • Выберите пункт Вид>Данные поля>Распознанный текст, чтобы показать или скрыть распознанное значение поля.
  • Выберите пункт Вид>Данные поля>Нарезка изображений символов, чтобы показать или скрыть изображения символов под полем.
  • Выберите пункт Вид>Данные поля>Показывать специальные символы, чтобы показать или скрыть специальные символы.

Изображение поля

  • Выберите пункт Вид>Изображение поля>Показывать изображение поля, чтобы показать или убрать панель с изображением поля.
  • Выберите пункт Вид>Изображение поля>Вверху или Вид>Изображение поля>Внизу для отображения панели с изображением поля в нужной части окна
  • В подменю Вид>Изображение поля>Масштаб изображения выберите пункт, соответствующий желаемому размеру изображения поля.

Панели инструментов и информации

  • Выберите пункт Вид>Панели инструментов>Действия, чтобы показать или спрятать стандартную панель инструментов.
  • Выберите пункт Вид>Панели инструментов>Очереди и задания, чтобы показать или убрать панель управления заданиями.
  • Выберите пункт Вид>Панель информации, чтобы показать или спрятать панель с именем поля.
  • Выберите пункт Вид>Строка состояния, чтобы показать или убрать панель состояния в нижней части окна.

Прочее

  • Выберите пункт Вид>Аналогичные поля, чтобы показать или убрать схожие поля в других документах.
  • В подменю Вид>Размер символа выберите пункт, соответствующий желаемому размеру изображений символов.
  • Выберите пункт Вид>Полноэкранный режим для переключения в полноэкранный режим или обратно.
Меню окна контекстной верификации


Шрифт и цвет

Программа позволяет настроить параметры отображения текстовых полей. Выберите пункт меню Сервис>Опции… и перейдите на закладку Шрифт и цвет.

  • Для установки типа и размера шрифта редактируемого распознанного или текста ошибок, воспользуйтесь соответствующим выпадающим списком.
  • Для установки цвета нажмите кнопку слева от описания текста:
    • Редактируемый текст – текст редактируемого поля и аналогичных полей других документов;
    • Фон – фоновый цвет окна контекстной верификации;
    • Выделенный текст – цвет фона, на котором отображаются выделенные символы;
    • Текст ошибок – цвет сообщений об ошибках.
  • Для изменения прозрачности изображения аналогичных полей других документов используйте ползунок в нижней части окна.


Контекстная верификация

Программа позволяет настроить положение курсора при начале верификации поля. Выберите в меню пункт Сервис>Опции… и перейдите на закладку Контекстная верификация.

По умолчанию выделен первый символ поля. Выберите опцию Установить курсор у первого неуверенно распознанного символа, чтобы автоматически выделять первый неуверенно распознанный символ поля.

Если предпочтительнее набирать текст поля целиком, выберите опцию Выделить все поле. В этом случае опция Установить курсор у первого неуверенно распознанного символа будет недоступна для выбора.


Интерфейс станции верификации данных ABBYY FlexiCapture 10

Этот раздел содержит обзор основных элементов интерфейса станции верификации данных ABBYY FlexiCapture 10: основных окон, меню и панелей инструментов.

Станция верификации данных
Меню станции верификации данных
Панели инструментов станции верификации данных
Окно групповой верификации
Меню
Панель инструментов
Окно контекстной верификации
Меню
Панель инструментов


Главное окно станции верификации данных

В главном окне программы отображается наименование очереди, из которой берутся задания (очереди верификации данных).

После получения задания в окне последовательно открываются окна групповой и контекстной верификации.

В верхней части окна располагается меню, под ним – инструментальные панели.

В нижней части окна расположена информационная панель (еще ее называют строкой состояний), где вы можете получить сведения о состоянии программы и производимых ею операциях, а также краткую справку о выбираемых вами пунктах меню и кнопках.

Меню станции верификации данных
Панели инструментов станции верификации данных


Меню станции верификации данных

Файл
Пункт меню | Описание
Открыть проект на сервере… | Позволяет открыть существующий проект на сервере приложений
Закрыть проект | Закрывает текущий проект
Недавно открытые проекты | Позволяет открыть один из ранее открытых проектов
Выход | Закрывает ABBYY FlexiCapture 10
Вид
Пункт меню | Описание
Панели инструментов | Позволяет отобразить/спрятать панели инструментов
Строка состояния | Позволяет отобразить/спрятать строку состояния
Полноэкранный режим | Осуществляет переход в полноэкранный режим
Обновить | Обновляет отображаемую информацию
Задания
Пункт меню | Описание
Получить задание | Получает задание из выбранной очереди
Показывать комментарий к заданию | Позволяет показывать комментарий к заданию
Отменить задание | Отменяет текущее задание и возвращает его на сервер приложений
Отправить задание в Исключения… | Отправляет текущее задание в Исключения
Получать задания автоматически | Включает/выключает режим автоматического получения заданий
Сервис
Пункт меню | Описание
Опции… | Открывает диалог Опции для задания различных настроек, таких как обработка фоновых задач, вид окон и др.
Справка
Пункт меню | Описание
Вызов справки | Открывает справку программы ABBYY FlexiCapture 10
Техническая поддержка | Открывает страницу Техническая поддержка в справке программы
Как купить продукцию ABBYY | Открывает страницу Как купить программу ABBYY FlexiCapture 10 в справке программы
Web-сайт ABBYY | Открывает Web-страницу компании ABBYY
Отправить отзыв… | Позволяет отправить отзыв в компанию ABBYY: мнение пользователя о программе, замечания и пожелания.
О программе ABBYY FlexiCapture | Открывает диалог О программе ABBYY FlexiCapture 10, содержащий краткую информацию о программе.


Панели инструментов станции верификации данных

Очереди и задания

Название | Кнопка | Описание
Получить задание |  | Открывает задание из выбранной очереди.
Отправить задание в Исключения… |  | Отправляет задание в Исключения.
Отменить задание |  | Отменяет задание. В дальнейшем сервер направит задание другому оператору.
Обновить |  | Обновляет информацию в главном окне
Получать задания автоматически |  | Включает/выключает режим автоматического получения заданий.


Окно групповой верификации

Окно групповой верификации появляется при запуске процесса групповой верификации.

Это окно предназначено для визуальной проверки символов, распознанных с одинаковым значением. Одинаково распознанные символы выводятся на экран, чтобы можно было легко заметить и исправить выбивающиеся из общей массы символы. См. Групповая верификация.

Меню окна групповой верификации
Панель инструментов окна групповой верификации


Меню окна групповой верификации

Очереди и задания (данный пункт меню доступен на станции верификации данных)
Пункт меню | Описание
Получить задание | Получить новое задание на верификацию данных
Отправить задание в Исключения… | Отправить текущее задание в Исключения
Отменить задание | Отменить текущее задание (в дальнейшем оно вновь будет направлено оператору)
Обновить | Обновить информацию о заданиях
Верификация
Пункт меню | Описание
Подтвердить все | Позволяет подтвердить корректное распознавание всех символов и осуществляет переход к следующему экрану
Отложить все | Откладывает верификацию всех символов, помечая их знаком вопроса как сомнительные
Изменить статус | Откладывает верификацию выделенного символа, помечая его знаком вопроса как сомнительный символ
Следующая страница | Позволяет перейти к следующей странице, если все символы не умещаются на одном экране
Предыдущая страница | Позволяет перейти к предыдущей странице, если все символы не умещаются на одном экране
Закрыть | Закрывает окно верификации
Правка
Пункт меню | Описание
Отменить | Отменяет предыдущее действие
Повторить | Восстанавливает ранее отмененное действие
Выделить все | Выделяет все символы
Вид
Пункт меню | Описание
Изображение поля |
Показывать изображение поля | Позволяет показать/спрятать изображения поля, содержащего текущий символ
Сверху | Размещает изображение поля в верхней части окна верификации
Снизу | Размещает изображение поля в нижней части окна верификации
Масштаб изображения | Позволяет выбрать подходящий масштаб изображения поля
Показывать изображение поля | Позволяет показать изображение символа
Панель инструментов | Позволяет показать/спрятать панели инструментов
Панели информации | Позволяет показать/спрятать панель информации
Строка состояния | Позволяет показать/спрятать строку состояния
Размер символа | Позволяет выбрать подходящий размер символов
Полноэкранный режим | Осуществляет переход в полноэкранный режим
Сервис
Пункт меню | Описание
Опции… | Позволяет настроить вид окрестности символа
Справка
Пункт меню | Описание
Вызов справки | Открывает справку программы ABBYY FlexiCapture 10
О программе ABBYY FlexiCapture | Открывает диалог О программе ABBYY FlexiCapture 10, содержащий краткую информацию о программе.


Панели инструментов окна групповой верификации

Стандартная панель инструментов

Название | Кнопка | Описание
Предыдущая страница |  | Позволяет перейти к предыдущей странице, если все символы не умещаются на одном экране
Следующая страница |  | Позволяет перейти к следующей странице, если все символы не умещаются на одном экране
Подтвердить все |  | Позволяет подтвердить корректное распознавание всех символов и осуществляет переход к следующему экрану
Изменить статус символа |  | Изменяет статус символа на отклоненный и обратно
Отменить |  | Отменяет предыдущее действие
Повторить |  | Повторяет ранее отмененное действие
Очереди и задания (панель доступна только на станции верификации данных)

Название | Кнопка | Описание
Получить задание |  | Открывает задание на верификацию данных.
Отменить задание |  | Отменяет задание. В дальнейшем сервер направит задание другому оператору.
Обновить |  | Обновляет информацию о заданиях
Получать задания автоматически |  | Включает/выключает режим автоматического получения заданий.


Окно контекстной верификации

Окно контекстной верификации появляется при начале контекстной верификации.

Это окно предназначено для визуальной проверки неуверенно распознанных символов в контексте всего поля. См. Контекстная верификация.

Меню окна контекстной верификации
Панель инструментов окна контекстной верификации


Меню окна контекстной верификации

Очереди и задания (данный пункт меню доступен на станции верификации данных)
Пункт меню | Описание
Получить задание | Получить новое задание на верификацию данных
Отправить задание в Исключения… | Отправить текущее задание в Исключения
Отменить задание | Отменить текущее задание (в дальнейшем оно вновь будет направлено оператору)
Обновить | Обновить информацию о заданиях
Верификация
Пункт меню | Описание
Подтвердить поле | Подтверждает поле
Отложить поле | Откладывает проверку поля
Следующий неуверенный символ | Осуществляет переход к следующему неуверенно распознанному символу
Предыдущий неуверенный символ | Осуществляет переход к предыдущему неуверенно распознанному символу
Следующее поле | Позволяет перейти к следующему полю
Предыдущее поле | Позволяет перейти к предыдущему полю
Закрыть | Закрывает окно верификации
Правка
Пункт меню | Описание
Отменить | Отменяет предыдущее действие
Повторить | Восстанавливает ранее отмененное действие
Вырезать | Вырезает выделенные объекты
Копировать | Копирует выделенные объекты в буфер обмена
Вставить | Вставляет содержимое из буфера обмена
Удалить | Удаляет выделенные объекты
Удалить все | Удаляет все объекты
Выделить все | Выделяет все
Вставить перенос строки | Вставляет перенос строки
Объединить символы | Позволяет объединить выделенные символы, если в процессе распознавания какой-либо символ был некорректно разбит на несколько символов
Вид
Пункт меню | Описание
Данные поля |
Показывать распознанный текст | Показывает/прячет распознанный текст
Нарезка изображений символов | Переходит в режим показа поля с нарезкой символов
Показывать специальные символы | Показывает/прячет специальные символы
Изображение поля |
Показывать изображение поля | Позволяет показать/спрятать изображения поля, содержащего текущий символ
Сверху | Размещает изображение поля в верхней части окна верификации
Снизу | Размещает изображение поля в нижней части окна верификации
Масштаб изображения | Позволяет выбрать подходящий масштаб изображения поля
Аналогичные поля | Позволяет показать/спрятать аналогичные поля в других документах
Показать изображение символа | Позволяет отобразить/спрятать изображение символа
Панель инструментов | Позволяет отобразить/спрятать панели инструментов главного окна
Панель информации | Позволяет отобразить/спрятать панель информации
Строка состояния | Позволяет отобразить/спрятать строку состояния
Размер символа | Позволяет выбрать подходящий размер символов
Полноэкранный режим | Осуществляет переход в полноэкранный режим
Сервис
Пункт меню | Описание
Опции… | Позволяет настроить вид окна верификации: вид окрестности символа, шрифт и цвет текста
Справка
Пункт меню | Описание
Вызов справки | Открывает справку программы ABBYY FlexiCapture 10
О программе ABBYY FlexiCapture | Открывает диалог О программе ABBYY FlexiCapture 10, содержащий краткую информацию о программе.


Панели инструментов окна контекстной верификации

Стандартная панель инструментов

Название | Кнопка | Описание
Предыдущее поле |  | Позволяет перейти к предыдущему полю
Следующее поле |  | Позволяет перейти к следующему полю
Подтвердить/Пропустить поле |  | Позволяет подтвердить корректное распознавание всех символов поля и осуществляет переход к следующему полю. Если значение поля не удовлетворяет формату поля, то название кнопки меняется на Пропустить поле. Если значение поля нельзя исправить, то его проверку можно только отложить, или пропустить.
Отложить поле |  | Позволяет отложить проверку поля, если его невозможно исправить
Предыдущий неуверенно распознанный символ |  | Позволяет перейти к предыдущему неуверенно распознанному символу
Следующий неуверенно распознанный символ |  | Позволяет перейти к следующему неуверенно распознанному символу
Отменить |  | Отменяет предыдущее действие
Повторить |  | Повторяет ранее отмененное действие
Очереди и задания(панель доступна только на станции верификации данных)

Название | Кнопка | Описание
Получить задание |  | Открывает задание на верификацию данных.
Отменить задание |  | Отменяет задание. В дальнейшем сервер направит задание другому оператору.
Обновить |  | Обновляет информацию о заданиях
Получать задания автоматически |  | Включает/выключает режим автоматического получения заданий.


Приложение

Горячие клавиши
Карточка быстрого знакомства
Техническая поддержка
Как купить программу ABBYY FlexiCapture 10
Офисы ABBYY


Горячие клавиши

В этом разделе приведен список горячих клавиш, используемых в различных окнах программы. Использование горячих клавиш может сэкономить ваше время и сделать работу с программой более удобной. При необходимости можно также настроить более удобные сочетания клавиш.

Горячие клавиши станции верификации данных
Горячие клавиши в окне групповой верификации
Горячие клавиши в окне контекстной верификации


Горячие клавиши на станции верификации данных

Меню | Команда | Горячие клавиши
Файл | Выход | Alt+F4
Вид | Полноэкранный режим | F11
 | Обновить | F5
Задания | Получить задание | Ctrl+G
Справка | Вызов справки | F1

Печать


Горячие клавиши в окне групповой верификации

Меню | Команда | Горячие клавиши
Верификация | Подтвердить все | Enter
 | Отложить все | Ctrl+Enter
 | Изменить статус | Space
 | Следующая страница | Page Down
 | Предыдущая страница | Page Up
 | Закрыть | Alt+F4
Правка | Отменить | Ctrl+Z
 | Повторить | Ctrl+Y
 | Выделить все | Ctrl+A
Вид | Изображение поля > Показывать изображение поля | Ctrl+I
 | Изображение поля > Сверху | Alt+1
 | Изображение поля > Снизу | Alt+2
 | Увеличить масштаб изображения поля | Ctrl+Num+
 | Уменьшить масштаб изображения поля | Ctrl+Num-
 | Показать изображение символа | F2
 | Полноэкранный режим | F11
Справка | Вызов справки | F1
Локальное меню символов | Показать изображение символа | F2
 | Подтвердить | Ctrl+E
 | Отложить | Ctrl+R
 | Отменить изменение статуса | Esc

Печать


Горячие клавиши в окне контекстной верификации

Меню | Команда | Горячие клавиши
Верификация | Подтвердить поле | Enter
 | Отложить поле | Ctrl+Enter
 | Следующий неуверенный символ | F4
 | Предыдущий неуверенный символ | Shift+F4
 | Следующее поле | Page Down
 | Предыдущее поле | Page Up
 | Закрыть | Alt+F4
Правка | Отменить | Ctrl+Z
 | Повторить | Ctrl+Y
 | Вырезать | Ctrl+X
 | Копировать | Ctrl+C
 | Вставить | Ctrl+V
 | Удалить | Del
 | Выделить все | Ctrl+A
 | Вставить перенос строки | Shift+Enter
 | Объединить символы | Ctrl+M
Вид | Данные поля > Показывать распознанный текст | Alt+F1
 | Данные поля > Нарезка изображений символов | Alt+F2
 | Изображение поля > Показывать изображение поля | Ctrl+I
 | Изображение поля > Сверху | Alt+1
 | Изображение поля > Снизу | Alt+2
 | Изображение поля > Масштаб изображения > Увеличить | Ctrl+Num+
 | Изображение поля > Масштаб изображения > Уменьшить | Ctrl+Num-
 | Показать изображение символа | F2
 | Полноэкранный режим | F11
Справка | Вызов справки | F1

Печать


Карточка быстрого знакомства

Что такое верификация данных

Верификация данных - процесс проверки и исправления автоматически распознанных символов.

Очереди и задания

Оператор верификации данных имеет доступ только к заданиям из очереди верификации данных.

Запуск станции верификации данных

Выберите Пуск > Программы > ABBYY FlexiCapture 10 Stations > Станция Верификации Данных.

Выбор проекта

После запуска станции будет открыто окно выбора проектов из числа недавно используемых. Выберите проект на сервере. Нажмите кнопку Обзор на сервере… для выбора сервера приложений, на котором находится проект.

Управление заданиями

Документы обрабатываются в рамках отдельных заданий, которые создаются системой автоматически. Для начала работы нажмите кнопку [image]. Когда обработка задания закончена, оно будет отправлено на сервер автоматически.

Чтобы прекратить обработку задания выберите в меню пункт Задания>Отменить задание. При возникновении непредвиденной ситуации при обработке задания, отправьте его в очередь исключений, выбрав в меню пункт Задания>Отправить задание в Исключения….

Верификация данных

Некоторые символы могут распознаваться неправильно. Необходимо проверить их и при необходимости исправить ошибки. Этот процесс называется верификацией данных. Поля, которые необходимо верифицировать, определяются администратором.

Данные верифицируются в два этапа: групповая и контекстная верификация. Если для какого-то этапа поля не указаны, этот этап пропускается.

В ходе групповой верификации проверяются одинаково распознанные символы. При контекстной верификации проверяются значения отдельных полей. Групповая и контекстная верификация осуществляются в отдельных окнах программы.

Примечание: Дополнительно можно распечатать горячие клавиши для главного окна, а также окон групповой или контекстной верификации.

Печать


Техническая поддержка

Если при использовании программы ABBYY FlexiCapture 10 у вас возникли вопросы, то вы можете воспользоваться детальным описанием функциональности этой программы, приведенном в Справке и Руководстве пользователя ABBYY FlexiCapture 10. А также зайдите на наш сайт www.abbyy.ru в раздел технической поддержки. Возможно, вы найдете ответ на свой вопрос.

Для того чтобы дать вам квалифицированные рекомендации, сотрудникам службы технической поддержки необходимо иметь следующую информацию:

  • Фамилия, Имя, Отчество
  • Название организации
  • Телефон (факс, адрес электронной почты)
  • Серийный номер дистрибутива
  • Выпуск (см. меню Справка/О программе ABBYY FlexiCapture)
  • Общее описание проблемы с полным текстом сообщения об ошибке (если такое имеется)
  • Тип вашего компьютера, тип процессора
  • Версия системы Windows
  • Другая информация, которую вы считаете важной
Координаты офисов ABBYY


ABBYY Offices

Координаты офисов компании ABBYY

Россия | ABBYY Россия Тел.: +7 495 783 3700 Факс: +7 495 783 2663 Почтовый адрес: 127273, Россия, Москва, а/я 32 Физический адрес: Москва, ст. м. Отрадное, ул. Отрадная, 2Б, строение 6, бизнес-цент "Отрадный" E-mail: sales@abbyy.ru Техническая поддержка: support@abbyy.ru Сайт: http://www.abbyy.ru Схема проезда
США, Мексика, Центральная Америка | ABBYY USA Тел.: +1 408-457-9777 Факс: +1 408-457-9778 Адрес: 880 North McCarthy Blvd., Suite #220 Milpitas, CA 95035, USA E-mail: sales@abbyyusa.com Техническая поддержка: support@abbyyusa.com Сайт: http://www.abbyy.com
Канада | ABBYY Canada Тел.: +1 408 457 9777 Факс: +1 408 457 9778 Адрес: 555 Legget Dr., Suite 304 Kanata, Ontario K2k 2X3, Canada E-mail: info_canada@abbyyusa.com Техническая поддержка: support_canada@abbyyusa.com Сайт: http://www.abbyy.com
Африка, Азия, Южная Америка, Греция, страны Балтики | ABBYY 3A Тел.: +7 495 783 3700 Факс: +7 495 783 2663 Адрес: Россия, 127273, Москва, а/я 32, ООО «Аби» E-mail: sales_3A@abbyy.com Техническая поддержка: support@abbyy.com Сайт: http://www.abbyy.cn http://www.abbyy.com.br http://latam.abbyy.com
Восточная Европа и страны Средиземноморья | ABBYY Украина Тел.: +380 44 490 9999 Факс: +380 44 490 9461 Адрес: Украина, 02002 Киев, а/я 23 E-mail: sales@abbyy.ua Техническая поддержка: тел. +380 44 490 9463, e-mail: support@abbyy.ua Сайт: http://www.abbyy.ua
Западная Европа | ABBYY Europe GmbH Тел.: +49 89 511 159 0 Факс: +49 89 511 159 59 Адрес: Elsenheimerstrasse 49, 80687 Munich, Germany E-mail: sales_eu@abbyy.com Техническая поддержка: support_eu@abbyy.com Сайт: http://www.abbyy.de http://www.france.abbyy.com http://www.abbyy.com
Соединенное королевство | ABBYY UK Ltd. Тел.:+0870 600 0231 Факс: +01344 392 611 Адрес: Abbey House, Grenville Place, Bracknell RG12 1BP, United Kingdom E-mail: sales_UK@abbyy.com Техническая поддержка: support_eu@abbyy.com Сайт: http://www.abbyy.co.uk
Япония | ABBYY Japan Тел.:+81-42-795-1901 Факс: +81-42-795-1901 Адрес: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510 E-mail: sales@abbyyusa.com Техническая поддержка: support@abbyyusa.com Сайт: http://www.abbyy.com
Австралия и Новая Зеландия | ABBYY Australia Адрес: Citigroup Building, level 39, 2 Park Street, Sydney, NSW, 2000, Australia E-mail: sales_au@abbyy.com Техническая поддержка: support@abbyy.com Сайт: http://www.abbyy.com
Тайвань | ABBYY Taiwan Тел.:+886-2-2655-0556 Факс: +886-2-2655-2339 Адрес: Room #524, 5Fl, Building E, No.19-11, Sanchong road, Nangang District, Taipei 115, Taiwan, R.O.C. E-mail: sales@abbyyusa.com Техническая поддержка: support@abbyyusa.com Сайт: http://www.abbyy.com
Все другие регионы | ABBYY Poccuя Тел.: +7 495 783 3700 Факс: +7 495 783 2663 Адрес: Россия, 127273, Москва, а/я 32, ООО «Аби» E-mail: sales@abbyy.com Техническая поддержка: support@abbyy.ru Сайт: http://www.abbyy.ru, http://www.abbyy.com


Как купить программу ABBYY FlexiCapture 10

Чтобы оформить заказ на покупку ABBYY FlexiCapture и задать любые сопутствующие вопросы, обращайтесь в региональные офисы ABBYY.