Nasıl başlamalıyım?

Amaç, taramayı olabildiğinde basitleştirmektir. Bu, ana Tarayıcı penceresinden bir Ayar Kısa yolu seçip, ardından Tamam/Tara seçeneği belirlenerek gerçekleştirilir.

Tarayıcı, bazı Ayar Kısa yolları önceden tanımlanmış olarak gelmektedir. Çoğu durumda, size gereken kısa yolların bunlardan ibaret olduğunu göreceksiniz. Farklı ayarlara gereksiniminiz olduğunu görürseniz, şu yordama başvurun: Yeni Ayar Kısa yolu Oluşturma. Özel kısa yolunuz Ayar Kısa yolları listesine eklenir ve daha sonraki tüm taramalarda kullanılabilir.


Ürüne Genel Bakış

Tarayıcılarımız çok çeşitli elektronik resim sağlama becerisine sahiptir. Bu, sağlanan TWAIN Driver/Datasource ile tarama uygulamanızın birlikte kullanılmasıyla yerine getirilebilir. TWAIN Driver/Datasource, tarayıcıyı tarama uygulamanıza bağlayan yakalama sisteminin bir parçasıdır.

TWAIN Driver/Datasource kullanılırken, ana Tarayıcı penceresi Ayar Kısayollarının listesini görüntüler. Her Ayar Kısayolu, belirli resim ve aygıt ayarlarından oluşan bir gruptur. Sağlanan Ayar Kısayolları, çok çeşitli giriş belgeleri için kullanılan bazı ortak elektronik resim çıkışlarını temsil eder. Ayar Kısayollarının hiçbiri tarama gereksinimlerinizi karşılamıyorsa, özelleştirilmiş bir Ayar Kısayolu oluşturabilirsiniz. Örneğin "Faturalar" adlı bir ayar kısayolu oluşturabilir ve fatura taramak istediğinizde basit şekilde o Ayar Kısayolunu seçersiniz. Diğer ayrıntılar için, bkz: Resim Çıkışınızı Tanımlama ve Aygıt Ayarlarınızı Tanımlama.

Görüntü Yakalama Sistemi

  • Tarama Uygulaması - resimlerin yakalanmasını denetleyen yazılımın parçasıdır. Kağıt belgeleri elektronik resimlere dönüştürmek ve TWAIN Driver/Datasource'a erişmek için tarama uygulamanızı kullanın. Tarama uygulamanız hakkında daha fazla bilgi için, uygulamanızla birlikte sağlanan belgelere bakın.

  • TWAIN Driver/Datasource - bu yardım dosyası, tarayıcınızla birlikte gelen TWAIN Driver/Datasource'un kullanıcı arabirimi hakkında ayrıntılar sağlamaktadır. Tarayıcının kullanıcı arabirimi birçok resim işleme özelliği sağlayarak, gereksinimlerinizi karşılamak üzere olası en iyi resmi üretmenize yardımcı olur. TWAIN Driver/Datasource, TWAIN Working Group'un standartlarını uygular. Daha fazla bilgi için, bkz: http://www.twain.org. Tarayıcının programlama olanaklarıyla ilgili ayrıntılar için, tarayıcınıza dahil edilen CD'deki Integrators klasörüne bakın.

  • Tarayıcı - resim yakalama aygıtı. Tarayıcınızın çalıştırılması ve bakımı hakkında daha fazla bilgi için, tarayıcınıza dahil edilen Kullanım Kılavuzu'na bakın.


Resim çıkışınızı tanımlama

Çoğu kişi fotokopi makinesi kullanarak belgelerin kopyalanması hakkında bilgi sahibidir. Belgelerinizi toplar, fotokopi makinesine gider, belgeleri giriş tepsisine yerleştirir, kopya sayısını ve diğer ayarları (örneğin iki taraflı, renkli, harmanlama, zımbalama vb.) seçersiniz. Bunun sonucu, seçtiğiniz şekilde düzenlenen fiziksel kopyalardır. Tarayıcıyla çalışmak da buna benzer, ancak burada çıkış, fiziksel kopyalar yerine elektronik resimlerdir. Fotokopi makinesinde olduğu gibi, hangi çıkışın sağlanacağını tarayıcıya belirtmeniz gerekir.

Tarayıcınız siyah beyaz, renkli ve gri tonlamalı resimleri dikey olarak bölmenize olanak tanır. Ayrıca bir tarafta bir resim ( tek çıkış) veya bir tarafta iki resim ( çift akış çıkışı).

Aşağıdaki seçeneklerin yanıtlanması, varolan Ayar Kısayolu'nu seçmeye veya bir Ayar Kısayolu'nu özelleştirmeye yardımcı olur:

  • Belgeleriniz tek taraflı, iki taraflı veya her ikisi mi? (Ana Tarayıcı penceresindeki Giriş belgesi seçeneğine bakın)

  • Belgeleriniz renkli, gri tonlu, siyah beyaz veya bir bileşim mi)? (Resim - Genel sekmesindeki Farklı Tara seçeneğine bakın)

  • Resim, metin veya bir bileşim mi tarıyorsunuz? (Resim - Genel sekmesindeki Belge türü seçeneğine bakın)

  • Size tüm belge mi, yoksa yalnızca bir bölümü mü gerekli? (Resim - Boyut sekmesine bakın)

  • Gerektiğinde yalnızca renkli çıkış alabilmek istiyor musunuz? (Gelişmiş sekmesindeki Bir yüzdeki resim sayısı seçeneğine bakın)

  • Boş sayfaları korumanız gerekiyor mu? (Resim - Algıla sekmesindeki Boş Resim Silme seçeneğine bakın)

  • Belgenizdeki bilgiler dikey mi, yatay mı? (Resim - Boyut sekmesindeki Taramadan sonra döndürme seçeneğine bakın)

  • Belgeniz bir form mu, yoksa elektronik resminizden formu kaldırmak mı istiyorsunuz? (Resim - İyileştirme sekmesindeki Renk Kaybı seçeneğine bakın)


Aygıt ayarlarınızı tanımlama

Tarayıcınızı kullanırken, tarayıcıya özgü çeşitli seçeneklerin nasıl kullanılacağını belirlemeniz gerekir. Bu seçenekler, normal çalışma ve hata düzeltme sırasında tarayıcınızla etkileşim kurma yöntemi için ince ayar yapmanıza olanak tanıyarak, daha etkin bir şekilde tarama yapmanıza yardımcı olur. Bu seçenekler Resim Ayarları penceresinden erişilebilen Aygıt Ayarları penceresinde bulunabilir.

Aşağıdaki seçeneklerin yanıtlanması, varolan Ayar Kısayolu'nu seçmenize veya bir Ayar Kısayolu'nu özelleştirmenize yardımcı olur:

  • Düz yataktan mı taramak istiyorsunuz? ( Aygıt - Genel sekmesindeki Kağıt Kaynağı seçeneğine bakın)

  • Güç tasarrufu modunu ayarlamak istiyor musunuz? (Aygıt - Genel sekmesindeki Güç Tasarrufu seçeneğine bakın)

  • Aynı anda birden çok belge taranırsa size bildirilmesini istiyor musunuz? (Aygıt - Çoklu Besleme sekmesine bakın)


Ana Tarayıcı penceresi

Ana Tarayıcı penceresi, tarayıcının kullanıcı arabiriminin giriş penceresidir. Bir Ayar Kısa yolu seçip, ardından Tamam/Tara'yı seçerek basit şekilde tarama yapabilirsiniz.

Ayar Kısa yolları - ayar kısa yollarının listesini sağlar. Sağlanan kıs ayollar şunlardır:

  • Varsayılan: tarayıcının varsayılan ayarları

  • Siyah/Beyaz Perfect Page Belgesi

  • Renkli Perfect Page Belgesi

  • Renkli Fotoğraf

NOTLAR:

  • Bir Ayar Kısa yolu'nda değişiklik yaptıysanız ve değişikliklerinizi kaydetmediyseniz, Ayar Kısayolu'na <değişti> metni eklenir ve ad, italik olarak görüntülenir (örneğin *Varsayılan <değişti>).

Kaydet - seçili Ayar Kısa yolu'nda yapılan değişiklikleri kaydeder.

Farklı Kaydet - Farklı Kaydet penceresini görüntüleyerek, geçerli ayarlarınızı yeni bir Ayar Kısa yolu olarak kaydetmenize olanak verir.

Sil - seçili Ayar Kısa yolu'nu siler; sizden onay istenir.

Yeniden Adlandır - Ayar Kısa yolunu yeniden adlandırmanıza olanak tanıyan Yeniden Adlandır penceresini görüntüler.

Sıfırla - seçili Ayar Kısa yolu üzerinde yapılmış olan herhangi bir kaydedilmemiş değişikliği geri almanıza olanak tanır (örneğin, italik görüntü ve<değişti> metni eklenir).

Geriye Yükle - Geriye Yükleme penceresi 'ni görüntüler, bu da tarayıcıyla birlikte sağlanmış kısayollar üzerinde yazılan herhangi bir değişikliği geri almanıza olanak tanır. Bu seçenek yalnızca bir veya daha fazla sağlanmış kısa yol değiştirildiğinde veya kaldırıldığında kullanılabilir.

İçe aktar - bir grup Ayar Kısa yolu'nu geçerli kısa yoların üzerine yazarak içe aktarır. Seçildiğinde, bir onay bildirimi alırsınız ve işletim sisteminin Dosya açma penceresi görüntülenir, bu da içe aktarmak istediğiniz kısa yol grubunu seçmenize olanak tanır.

Dışa aktar - geçerli tüm Ayar Kısa yolları'nı bir kısayol grubuna dışa aktarır. Seçildiğinde, işletim sisteminin Dosya Kaydetme penceresi görüntülenir, bu da kısa yol grubu için bir klasör ve dosya adı seçmenize olanak tanır.

Yukarı taşı - seçili Ayar Kısa yolu'nu Ayar Kısa yolu listesinde bir konum yukarı taşır.

Aşağı taşı - seçili Ayar Kısa yolu'nu Ayar Kısa yolu listesinde bir konum aşağı taşır.

NOTLAR:

  • Seçili Ayar Kısa yolu değiştiriliyorsa (örneğin, adı italik görüntüleniyorsa veya <değişti>) metni eklendiyse Sil, Yeniden Adlandır, Geri Yükle ve Dışa aktar seçenekleri kullanılamaz.

  • Bir Ayar Kısa yolu'nu taşıdığınızda, yeniden taşınana kadar o konumda kalır.

  • Ayar Kısa yolları'nı başka bir PC'ye aktarmak istiyorsanız: aktarmak istediğiniz kısa yolların bulunduğu PC'deDışa aktar'ı ardından diğer PC'deİçe aktar'ı seçin.

  • Var olan bir kısa yol grubuna bir Ayar Kısa yolu eklemek istiyorsanız: 1) kısa yol grubunu yüklemek için İçe aktar'ı seçin, 2) yeni Ayar Kısa yolu'nu oluşturun ve 3) Dışa aktar'ı seçerek kısa yolu yerine koyun ve aynı adı kullanarak kaydedin.

Giriş belgesi - belgenin, elektronik resmini istediğiniz bilgilerin bulunduğu tarafını seçmenize olanak verir.

  • İki Taraflı: belgenin önünü ve arkasını tarar.

  • One Sided - Front (Tek Taraflı - Ön): yalnızca belgenin ön tarafını tarar.

  • One Sided - Back (Tek Taraflı - Arka): yalnızca belgenin arka tarafını tarar.

NOTLAR:

  • Belgelerinizi giriş tepsisine yüzü aşağıda olacak şekilde yerleştirmeye dikkat edin.

  • Two Sided (İki Taraflı) ve One Sided - Back (Tek Taraflı - Arka) seçenekleri yalnızca çift taraflı tarayıcı modellerinde kullanılabilir.

Ayarlar - seçili Ayar Kısa yolu'nda değişiklik yapmanıza olanak veren Resim Ayarları penceresini görüntüler. Bu pencereden Aygıt ayarları ve Tanı pencerelerine de erişebilirsiniz.

Önizleme - bir tarama başlatır ve ardından, tarama resmi önizleme alanına yerleştirilmiş olarak Resim Ayarları penceresini görüntüler. Görüntülenen resim, geçerli kısa yol ayarlarınızı temel alan bir örnektir.

Tamam/Tara - seçildiğinde, kaydedilmemiş değişiklikleri kaydetmeniz istenir.

NOT: Bu düğme OK (Tamam) ise, kaydedilmemiş değişiklikler geçerli tarama oturumu için geçerli kalacaktır.

İptal - değişiklikleri kaydetmeden, ana Tarayıcı penceresini kapatır.

Bilgi simgeleri

Hakkında: tarayıcının sürümünü ve telif hakkı bilgilerini görüntüler

Yardım: geçerli durumda görüntülenen pencere için yardım bilgilerini görüntüler


Farklı Kaydet penceresi

Bir Ayar Kısayolu'nda başka bir kısayol olarak kaydetmek istediğiniz değişiklikler yaptığınızda, ana Tarayıcı penceresinde Farklı Kaydet'i seçin.

Kısayol adı - yeni kısayol için istediğiniz adı girmenize olanak verir.

NOT: Geçerli kısayol adı görüntülenecektir.

Grafik - ana Tarayıcı penceresindeki Ayar Kısayolu listesinde görüntülendiğinde, kısayolla ilişkilendirilecek grafiği seçmenize olanak verir.

  • Gözat - kullanmak istediğiniz özel bir grafiği bulabilmeniz için işletim sisteminin Dosya Aç penceresini görüntüler.

Kaydet - yeni Ayar Kısayolu'nu kaydeder. Ad zaten varsa, farklı bir ad girmeniz istenir.

İptal - Yeni kısayol oluşturmadan Farklı Kaydet penceresini kapatır.


Yeniden Adlandır penceresi

Oluşturduğunuz bir Ayar Kısayolu'nun adını değiştirmek istediğinizde, ana Tarayıcı penceresinde Yeniden Adlandır'ı seçin.

Kısayol adı - kısayol için istediğiniz yeni adı girmenize olanak verir.

NOT: Geçerli kısayol adı görüntülenecektir.

Grafik - kısayolla ilişkilendirilecek grafiği, ana Tarayıcı penceresindeki Ayar Kısayolu listesinde görüntülendiğinde değiştirmenize olanak verir.

  • Gözat - kullanmak istediğiniz özel bir grafiği bulabilmeniz için işletim sisteminin Dosya Aç penceresini görüntüler.

Tamam - Ayar Kısayolu'nu yeni adla kaydeder. Ad zaten varsa, farklı bir ad girmeniz istenir.

İptal - kısayol adını değiştirmeden Yeniden Adlandır penceresini kapatır.


Geri Yükleme penceresi

Tarayıcınızla sağlanmış olan tüm Ayar Kısayolları'nı orijinal ayarlarına geri yüklemek isterseniz, Tarayıcı ana penceresi'nde Geri Yükle'yi seçin.

Ayar Kısayolları arasında paylaşılan ayarları da ekleyin - seçildiğinde, Ayar Kısayolları arasında paylaşılan seçeneklerin orijinal ayarları da geri yüklenir. Bu seçenek Güç Tasarrufu ve Belge Besleme gibi seçenekleri de kapsar.

Evet - tüm Ayar Kısayolları'nı orijinal ayarlarına geri yükler.

Hayır - kısayollarda bir değişiklik yapmadan Geri Yükleme penceresini kapatır.


Resim Ayarları penceresi

Bu pencereden, kullanılabilen sekmeleri kullanarak resim işleme seçeneklerini tanımlayabilirsiniz. Resim Ayarları'nda kullanılan değerler, seçilen Ayar Kısayolu'na kaydedilir. Image Settings (Resim Ayarları) penceresi aşağıdaki sekmeleri içerir: Genel, Boyut, Ayarlar ( renkli/gri tonlamalı ve siyah beyaz) ve Geliştirmeler.

Taraf - yapılandırılacak tarafı ve resmi seçmenize olanak verir (örneğin Ön, Arka, İkisi de: Color (24-bit) (Renkli (24 bit)) vb.). Tüm resim ayarları seçilen resme uygulanır.

NOTLAR:

  • Bu seçenek yalnızca Gelişmiş sekmesinde gelişmiş ayarlar seçildiğinde kullanılabilir.

  • Both (İkisi de) ve Back (Arka) seçenekleri yalnızca dupleks tarayıcı modellerinde kullanılabilir.

Advanced Image Setup (Gelişmiş Resim Ayarı): Gelişmiş sekmesini görüntüler

Araç Çubuğu düğmeleri

Zoom In (Yakınlaştır): önizleme alanında görüntülenmekte olan resmi büyütür.

Zoom Out (Uzaklaştır): önizleme alanında görüntülenmekte olan resmi küçültür.

Rotate Outline (Anahattı Döndür): anahattı 90 derece döndürür.

NOT: Yalnızca döndürülen anahat, tarayıcının maksimum genişliğine sığarsa kullanılabilir.

Center Outline (Anahattı Ortala): anahattın, tarayıcının maksimum genişliği içinde ortalanması için, anahattın X orijinini ayarlar.

Önizleme Kalitesi: taranan resmin kalitesini seçer.

  • Normal: daha düşük bir çözünürlükte kabul edilebilir resim kalitesi görüntüler.

  • Yüksek: asıl resmin en doğru temsilini görüntüler. Önizleme alanında görüntülenen resim, son resmin nasıl görüneceği konusunda iyi bir temsildir.

NOT: Belgenizin içeriğine bağlı olarak, resmin gerçek temsilini görmek için yakınlaştırmanız gerekebilir.

Automatic Preview Updates (Otomatik Önizleme Güncelleştirmeleri): görüntülenen resmin nasıl güncelleştirileceğini seçmenizi sağlar.

  • Açık: görüntülenen resim, çoğu durumda belgeyi yeniden taramak zorunda kalmadan otomatik olarak ayarlarınızdaki değişikliklerin etkilerini gösterir. Yeniden tarama gerekirse, belgeyi yeniden yerleştirmeniz istenir.

  • Kapalı: Önizleme taraması gerçekleştirilene kadar görüntülenen resim güncelleştirilmez.

Units (Birimler): tarayıcı için ölçü birimini seçer; bu, önizleme alanını ve tüm boyutla ilgili seçenekleri içerir. Birim seçenekleri şunlardır: İnç, Santimetre ve Piksel.

Önizleme Alanı

Önizleme alanı geçerli kısayol ayarlarınıza göre örnek bir resim görüntüler. Önizleme taraması gerçekleştirildikten sonra bu alanda bir resim görüntülenir.

  • Outline (Anahat): Size (Boyut) sekmesinde Document (Belge): El İle Seç veya Resim: Belgenin bir parçası Size sekmesinde, önizleme alanı geçerli Anahat seçimlerini de gösterir. Anahat önizleme resmiyle örtüşmüyorsa, anahattın boyutunu ve konumunu ayarlamak için fareyi kullanabilirsiniz. Fare imleci anahattın etrafında hareket ettikçe, imleç sol fare düğmesine basılı tutarak anahattı ayarlayabileceğinizi gösterecek şekilde değişir.

  • Move (Taşı): anahattın konumunu ayarlamak için imleci anahattın içine yerleştirin.

  • Corner (Köşe): iki tarafı da aynı anda ayarlamak için fare imlecini köşe grafiğinin birine yerleştirin.

  • Side (Taraf): bir tarafı ayarlamak için taraf grafiğinin o tarafının üzerine koyun.

  • Rotate (Döndür): Anahattın açısını ayarlamak için fare imlecini dönen grafiğinin üzerine koyun.

Giriş - sizi ana Tarayıcı penceresine döndürür.

Aygıt - Aygıt Ayarları penceresini görüntüler.

Önizleme - tarama başlatır ve resmi önizleme alanına yerleştirir. Görüntülenen resim, geçerli kısa yol ayarlarınızı temel alan bir örnektir.

Tamam/Tara - seçildiğinde, kaydedilmemiş değişiklikleri kaydetmeniz istenir.

NOT: Bu düğme OK (Tamam) ise, kaydedilmemiş değişiklikler geçerli tarama oturumu için geçerli kalacaktır.

İptal - değişiklikleri kaydetmeden, ana Tarayıcı penceresini kapatır.

Bilgi simgeleri

Hakkında: tarayıcının sürümünü ve telif hakkı bilgilerini görüntüler

Yardım: geçerli durumda görüntülenen pencere için yardım bilgilerini görüntüler


Resim - Genel sekmesi

Genel sekmesi, yaygın olarak kullanılan resim seçeneklerini içerir. Çoğu durumda diğer sekmelerdeki seçenekleri değiştirmenize gerekmeyecektir.

Farklı tara - Elektronik resim formatını seçmenize olanak verir.

  • Color (24-bit) (Renkli (24 bit)): tarayıcı, belgenizin renkli bir sürümünü üretir.

  • Gri Tonlamalı (8 bit): tarayıcı, belgenizin gri tonlamalı belgenizin sürümü.

  • Siyah Beyaz (1 bit): tarayıcı, belgenizin siyah beyaz belgenizin sürümü.

NOT: Farklı Tara seçeneği yalnızca Bir yüzdeki resim sayısı: Gelişmiş sekmesi'nde bir seçeneği belirlenirse kullanılabilir.

Belge türü - Belgenizdeki içeriğin türünü seçmenize olanak verir.

  • Grafik İçeren Metin: belgeler metin, iş grafikleri (çubuk grafikler, pasta grafikleri vb.) ve satır öğeleri karışımını içerir.

  • Metin: belgeler çoğunlukla metin içerir.

  • Fotoğraf: belgeler çoğunlukla fotoğraf içerir.

Ortam türü - Doku/ağırlığı temel alarak, taradığınız kağıdın türünü seçmenize olanak verir. Seçenekler şunlardır: Düz Kağıt , ,İnce Kağıt , Kuşe Kağıt , Kart Stoğu ve Magazin .

Çözünürlük - Taranan resmin kalitesini büyük oranda belirleyen nokta/inç (dpi) değerini seçmenize olanak verir. Taramanın büyük çözünürlükte daha kaliteli resim üretmesine rağmen, tarama süresini ve resim boyutunu da artırabilir. Seçenekler şunlardır: 75 , 100 , 150 , 200 , 240 , 250 , 300 , 400 , 500 , 600 ve 1200 dpi.

NOT: Bu seçenek, Önizleme Kalitesi Normal olarak ayarlandığında önizleme resmine uygulanmaz.

Sıkıştırma - Elektronik resim boyutunu azaltmanıza olanak verir.

  • Type (Tür): tarayıcı, belgenizin renkli bir sürümünü üretir.

  • (yok): sıkıştırma yok; büyük boyutta resim üretebilir.

  • Group-4 (Grup 4): resmi sıkıştırmak için bir CCITT standardı kullanır; çoğu zaman TIFF dosyalarıyla birlikte kullanılır.

NOT: Bu seçenek yalnızca Scan as (Farklı tara): Black and White (Siyah Beyaz) (1 bit).

  • JPEG: resmi sıkıştırmak için JPEG tekniklerini kullanır.

NOT: Bu seçenek Farklı tara: Black and White (Siyah Beyaz) (1 bit).

  • Kalite: sıkıştırılmış JPEG resminin kalitesini seçmenize olanak verir:

  • Draft (Taslak): en küçük resim boyutunu üreten maksimum sıkıştırma.

  • İyi: makul miktarda sıkıştırma, ancak yine de kabul edilebilir resim kalitesi üretir.

  • Daha İyi: yeterli resim kalitesi üreten bir miktarda sıkıştırma.

  • En İyi: çok iyi resim kalitesi üreten minimum sıkıştırma.

  • Superior (Çok İyi): en büyük resim boyutunu üreten en az miktarda sıkıştırma.

NOT: Bu seçenek önizleme görüntüsüne uygulanmaz.

NOT: Sık kullanılan düğmeler ve seçenekler hakkında bilgi için Resim Ayarları penceresi başlıklı bölüme bakın.


Resim - Boyut sekmesi

Belge - tarayıcıya beslenirken belgenizin algılanma yöntemini seçmenize olanak verir.

  • Automatically Detect and Straighten (Otomatik Olarak Algıla ve Düzelt): tarayıcı her belgeyi otomatik olarak bulur (boyutu ne olursa olsun) ve eğri olarak beslenmiş olabilecek belgeleri düzeltir.

  • Otomatik Olarak Algıla: tarayıcı her belgeyi otomatik olarak bulur (boyutu ne olursa olsun). Bir belge eğri olarak beslenmişse, düzeltilmez.

  • El ile Seç: tarayıcı, Ana hat seçenekleriyle belirttiğiniz alanı temel alarak bir resim döndürür. Aynı boyutta belgeler içeren tarama işleri için yalnızca bu seçeneği kullanmanız önerilir.

Resim - belgenin, elektronik resminizi oluşturmak için kullanmak istediğiniz parçasını seçmenize olanak verir.

  • Entire document (Tüm Belge):

  • Belge: Otomatik Olarak Algıla ve Düzelt,Belge: Otomatik Olarak Algıla veya Belge: El İle Seç'i seçerseniz, belgenin tümü döndürülür.

  • Part of the document (Belgenin bir kısmı):

  • Belge: Otomatik Olarak Algıla ve Düzelt 'yi seçerseniz, belgenin Anahat seçenekleriyle belirttiğiniz bölümü döndürülür.

Ana hat - elektronik resmi oluştururken kullanmak için konumu ve boyutu seçmenize olanak verir. Önizleme alanı anahattı gösterecektir.

  • Origin (Başlangıç Noktası) (x, y):

  • Belge: Otomatik Olarak Algıla ve Düzelt 'ı seçerseniz, (x), belgenin sol kenarından olan uzaklık, (y) ise belgenin üst kenarından olan uzaklıktır.

  • Belge: El İle Seç 'yi seçerseniz, (x), tarayıcının kağıt yolunun sol kenarından olan uzaklık, (y) ise belgenin tarayıcı tarafından algılanan birinci bölümünden olan uzaklıktır.

  • Boyut (g, y):

  • Belge: Otomatik Olarak Algıla ve Düzelt'i veya Belge: Manuel Seç'i seçerseniz bu, elektronik resmin genişliği ve yüksekliği olur.

NOT: Ana hat, taranan belgenin sonundan daha ilerideyse, elektronik resim belirttiğinizden daha kısa olabilir.

  • Angle (Açı): ana hattın açısını seçmenize olanak verir.

  • Predefined sizes (Önceden tanımlı boyutlar): yaygın olarak kullanılan kağıt boyutlarının listesini sağlar. Bu listede bir öğe seçildiğinde, ana hattın boyutu otomatik olarak kağıdın boyutuna ayarlanır. Ana hat boyutu bu listedeki hiçbir boyutla eşleşmezse Özel görüntülenir.

NOT: Farenizi kullanarak da önizleme alanında görüntülenen anahattı ayarlayabilirsiniz.

Kenarlık - elektronik resminizin kenarlarında gerçekleştirilecek eylemi seçmenize olanak verir.

  • (yok)

  • Ekle: tüm resim kenarlarının çevresine en çok yaklaşık 2,54 mm kenarlık ekler.

NOT: Bu seçenek yalnızca Document (Belge): Otomatik Olarak Algıla veya Belge: El İle Seç.

  • Remove (Kaldır): geriye kalan kenarlıkları ortadan kaldırarak yalnızca belgeyi içeren bir resim oluşturur. Artık kenarlık, belge kenarındaki değişikliklerden kaynaklanabilir (örneğin; bir belge, tam dikdörtgen olmadığında ve/veya eğri beslendiğinde).

NOTLAR:

  • Bu seçenek büyük miktarlarda artık kenarlığı kaldırmasa da, belgenin küçük bir miktarı kaybedilebilir.

  • Bu seçenek yalnızca hem Document (Belge): Otomatik Algıla ve Düzelt, hem de Resim: Entire Document (Belgenin Tümü) seçildiğinde kullanılabilir.

NOT: Bu seçenek önizleme görüntüsüne uygulanmaz.

Taramadan sonra döndürme - elektronik resme, tarandıktan sonra döndürme uygulanmasını seçmenize olanak verir.

  • (yok)

  • Otomatik: tarayıcı, nasıl beslendiğini belirlemek için her belgenin içeriğini çözümler ve resmi doğru yöne döndürür.

  • 90, 180, 270 derece: dönüş miktarı

Aşağıdaki örnek, bu ayarların yatay beslenmiş bir belgeyi nasıl etkilediğini gösterir:

Yatay Besleme Yönü | 90 derece | 180 derece | 270 derece

NOT: Bu seçenek önizleme görüntüsüne uygulanmaz.

NOT: Sık kullanılan düğmeler ve seçenekler hakkında bilgi için Resim Ayarları penceresi başlıklı bölüme bakın.


Resim - Ayar sekmesi - Siyah Beyaz

Ayar sekmesinde kullanılabilen seçenekler, Genel sekmesindeki Farklı Tara seçimine bağlıdır. Aşağıdaki seçenekler Siyah Beyaz öğesinin Farklı Tara seçimine bağlıdır.

Dönüştürme kalitesi - Bu ayarlar tarayıcının siyah beyaz elektronik resim üretmek için kullanılan belgenin gri tonlamalı sürümünü analiz etme şeklini etkiler.

  • En İyi - Akıllı KK: bu, ek olarak Akıllı KK'nın (Kalite Kontrol) sağladığı yararlarla birlikte En İyi ile aynı analizi gerçekleştirir. Zor belgeler için, belgenin gri tonlamalı versiyonu üretilir. Bu da, sizin uygulama yazılımınızın resim kalitesi üzerinde nihai kontrol sahibi olmanıza izin verir.

NOT: Bu seçenek yalnızca KODAK Capture Pro yazılımıyla geçerlidir, daha fazla bilgi için yazılımla birlikte verilen belgelere başvurun.

  • En İyi (iThresholding): tarayıcı en yüksek kalitede resmi üretmek için optimum ayarları belirlemek üzere her belgeyi çözümler. Bu seçenek, kalitesi değişen (soluk metin, gölgeli arka planlar, renkli arka planlar bulunduran) ve kalitesi tutarlı belge gruplarından oluşan karışık belgelerin taranmasına olanak verir.

  • Normal (ATP - Uyarlanabilir Eşik İşleme): istediğiniz resim kalitesini üretmek için optimum ayarları belirlemenize olanak verir. Bu seçenek en çok tutarlı belge grupları taranırken işe yarar. İstenen kaliteyi üreten En iyi seçeneği için Kontrast ayarını bulamadığınız zor belgeleriniz varsa bu seçeneği kullanmanız uygun olabilir.

  • Taslak (Sabit): bir pikselin siyah veya beyaz olduğunu belirlemek için kullanılan gri tonlama eşiğini seçmenize olanak verir. Bu seçenek en çok yüksek kontrastlı belgelerde işe yarar.

Kontrast - Bir resmi daha keskin veya yumuşak yapmanıza olanak verir. Bu ayar düşürüldüğünde resim daha yumuşak hale gelir ve resimdeki bozulma azalır. Bu ayar artırıldığında resmin netliği artar ve ışık bilgileri daha görünür hale gelir. Seçenekler -50 ila 50 arasındadır. Varsayılan değer 0'dür.

NOT: Bu, yalnızca Dönüştürme kalitesi: Best (En İyi) ve Conversion (Dönüştürme) kalitesi: Normal seçeneklerinde kullanılmaz.

Eşik - Bir pikselin siyah veya beyaz olduğunun düşünüldüğü düzeyi denetlemeye yardımcı olur. Bu ayar düşürüldüğünde resim daha aydınlık görünür ve arka plandaki bozulmayı bastırmak için kullanılabilir. Bu ayar artırıldığında resim daha karanlık görünür ve ışık bilgilerini almaya yardımcı olmak için kullanılabilir. Seçenekler 0 ila 255 arasındadır. Varsayılan değer 90'dür.

NOT: Bu, yalnızca Dönüştürme kalitesi: Normal ve Dönüştürme kalitesi: Taslak seçeneklerinde kullanılabilir.

Filtreler

  • Bozulma

    • (yok)

    • Yalnız Piksel: tamamen beyaz piksellerle çevrilmiş olan tek bir siyah pikseli beyaza dönüştürerek veya tamamen siyah piksellerle çevrilmiş olan tek bir beyaz pikseli siyaha dönüştürerek rastgele paraziti azaltır.

    • Çoğunluk Kuralı: her pikseli çevresindeki pikselleri temel alarak ayarlar. Çevresindeki piksellerin çoğunluğu beyazsa, piksel beyaz olur, siyahsa siyah olur.

  • Resim

    • (yok)

    • Halftone Removal (Noktalı Resim Kaldırma): yarım ton ekranlarla yapılmış nokta matris metni ve resimleri iyileştirir (örneğin gazete fotoğrafları).

Renkleri Dönüştürme - Siyah piksellerin resimde nasıl depolanacağını seçmenize olanak verir. Varsayılan olarak, siyah pikseller siyah, beyaz pikseller de beyaz olarak depolanır. Siyah piksellerin beyaz, beyaz piksellerin de siyah olarak depolanmasını isterseniz bu seçeneği açın.

NOT: Sık kullanılan düğmeler ve seçenekler hakkında bilgi için Resim Ayarları penceresi başlıklı bölüme bakın.


Resim - Ayar sekmesi - Renkli/Gri Tonlamalı

Ayar sekmesinde kullanılabilen seçenekler, Genel sekmesindeki Farklı Tara seçimine bağlıdır. Aşağıdaki seçenekler Renkli veya Gri Tonlamalı bir Farklı Tara seçimine bağlıdır.

NOT: Çoğu seçenekte ek ayarlar bulunur. Bu ayarlar yalnızca seçenek açıldığında görüntülenebilir. Tüm ayarlar ekrana sığmadığında, tüm ayarlara erişmenizi sağlayan bir kaydırma çubuğu görüntülenir.

Parlaklık ve Kontrast

  • (yok)

  • Otomatik: her resmi otomatik olarak ayarlar.

  • Manüel: tüm resimler için kullanılacak belirli değerler ayarlamanıza izin verir:

  • Parlaklık - Renkli veya gri tonlamalı resimde beyaz miktarını değiştirir. Değerler -50 ila 50 arasındadır.

  • Kontrast - Resmi daha keskin veya daha yumuşak yapar. Değerler -50 ila 50 arasındadır.

Renk Dengesi

  • (yok)

  • Otomatik: her belgenin arka planını saf beyaz olarak ayarlar. Bu seçenek, farklı kağıt ağırlıkları ve markaları arasında görülebilecek farklılıkları telafi eder. Fotoğraflarla kullanımı önerilmez.

  • Otomatik - gelişmiş: Otomatik seçeneğini daha fazla ayarlamak isteyen gelişmiş kullanıcılar için

  • Agresiflik - Değişiklik boyutunu ayarlamanıza olanak tanır. Bu değeri yükseltmeniz, geçen süre nedeniyle sararan belgeler için yardımcı olabilir. Değerler -2 ila 2 arasındadır.

  • Manüel: tüm resimler için kullanılacak belirli değerler ayarlamanıza izin verir:

  • Kırmızı - Renkli resimde kırmızı miktarını değiştirir. Değerler -50 ila 50 arasındadır.

  • Yeşil - Renkli resimde yeşil miktarını değiştirir. Değerler -50 ila 50 arasındadır.

  • Mavi - Renkli resimde mavi miktarını değiştirir. Değerler -50 ila 50 arasındadır.

NOT: Renk Dengesi, gri tonlamalı resimler için geçerli değildir.

Keskinleştir - Resmin kenarlarındaki kontrastı artırır.

  • (yok)

  • Normal

  • Yüksek

  • Aşırı Büyütülmüş

Arka Plan Düzeltme - Arka plan rengi olan belgeler veya formlar için bu seçeneğin kullanılması, daha eşit arka plan rengi olan resimler üretilmesine yardımcı olur. Bu seçenek resim kalitesini artırır ve dosya boyutunu küçültebilir.

  • (yok)

  • Otomatik: en çok üç arka plan rengini düzeltir.

  • Otomatik - gelişmiş: Otomatik seçeneğini daha fazla ayarlamak isteyen gelişmiş kullanıcılar için

  • Yoğunluk - Arka planların belirlenme kapsamını ayarlamanıza olanak verir. Değerler -10 ila 10 arasındadır.

NOT: Sık kullanılan düğmeler ve seçenekler hakkında bilgi için Resim Ayarları penceresi başlıklı bölüme bakın.


Resim - İyileştirme sekmesi

İyileştirme sekmesinde bulunan seçenekler Genel sekmesinde Farklı Tara öğesinin seçilmesine bağlı olarak kullanılabilir.

NOT: Çoğu seçenekte ek ayarlar bulunur. Bu ayarlar yalnızca seçenek açıldığında görüntülenebilir. Tüm ayarlar ekrana sığmadığında, tüm ayarlara erişmenizi sağlayan bir kaydırma çubuğu görüntülenir.

Delik Doldurma - Belgenizin kenar çevresindeki delikleri doldurmanıza olanak tanır. Doldurulan delik türleri şunlardır: yuvarlak, dikdörtgen ve düzensiz şekilli (örneğin, çift delikli veya belge cildinden çıkarılırken meydana gelmiş olabilecek ince bir yırtığa sahip olanlar).

  • Açık: delik doldurmayı açar.

Resim Kenar Dolgusu - alanı belirtilen renkle dönüştürerek, son elektronik resmin kenarlarını doldurur.

  • Renkli:

    • (yok)

    • Otomatik: tarayıcı, çevreleyen rengi kullanarak resmin kenarlarını otomatik olarak dolduracaktır.

    • Otomatik - yıpranan alanları içerir: kenarları doldurmanın yanı sıra, tarayıcı, belgenin kenarı boyunca yırtılan yerleri de dolduracaktır.

    • Beyaz

    • Siyah

  • Tüm kenarları eşleştir: açıldığında tüm kenarlara eşit miktar doldurulur.

NOT: Bu seçenek yalnızca Beyaz veya Siyah için geçerlidir.

  • Top (Üst): üst kenarın ne kadarının doldurulacağını belirler.

NOT: Tüm kenarları eşleştir açıkken bu seçenek kullanılamaz.

  • Sol/Sağ: soldaki seçenek sol kenarın ne kadarının doldurulacağını belirlerken, sağdaki seçenek sağ kenarın ne kadarının doldurulacağını belirler.

NOT: Tüm kenarları eşleştir açıkken bu seçenekler kullanılamaz.

  • Bottom (Alt): alt kenarın ne kadarının doldurulacağını belirler.

NOT: Tüm kenarları eşleştir açıkken bu seçenek kullanılamaz.

NOTLAR:

  • Resim Kenar Dolgusu kullanırken, korumak istediğiniz resim verileri doldurulabileceğinden, fazla büyük bir değer girmemeye dikkat edin.

  • Bu seçenek önizleme görüntüsüne uygulanmaz.

Şerit Filtresi - tarayıcınızı resimlerinizden dikey şeritleri filtreleyecek şekilde yapılandırmanıza olanak tanır. Şeritler bir resimde görüntülenebilecek çizgilerdir ve orijinal belgenin bir parçası değildir. Şeritler belgenize bulaşan bir şey nedeniyle (örn. kir, toz veya yıpranmış kenarlar) veya tarayıcınıza yönelik önerilen temizlik prosedürlerini uygulamadığınız için meydana gelebilir.

  • Açık: şerit filtresini açar.

  • Agresiflik: şeritlerin filtrelenme kapsamını ayarlamanıza olanak tanır. Değerler -2 ila 2 arasındadır. Varsayılan değer 0'dür.

Renk Çıkışı - elektronik resme yalnızca girilen verilerin eklenmesi için bir formun arka planını ortadan kaldırmak amacıyla kullanılır (formun çizgileri ve kutular kaldırılır). Siyah beyaz resimler için, bu ayarlar tarayıcının elektronik resim üretmek için çözümlediği belgenin gri tonlamalı sürümünü etkiler.

  • Renkli: istediğiniz çıkarma rengini seçin.

    • (yok)

    • Çok: koyu gölgeler dışındaki renkleri çıkarır (örneğin, siyah veya koyu mavi mürekkep)

    • Baskın: baskın rengi çıkarır

    • Kırmızı

    • Green (Yeşil)

    • Blue (Mavi)

  • Agresiflik: renklerin çıkarılma kapsamını ayarlamanıza olanak tanır. Değerler -10 ila 10 arasındadır. Varsayılan değer 0'dür.

NOT: Bu seçenek, yalnızca Renk Birden Fazla veya Baskın olarak ayarlandığında geçerlidir.

NOT: Renk Çıkışı seçenekleri yalnızca Farklı Tara seçimi Siyah Beyaz veya Gri Tonlamalı olduğunda kullanılabilir.

NOT: Sık kullanılan düğmeler ve seçenekler hakkında bilgi için Resim Ayarları penceresi başlıklı bölüme bakın.


Resim - Algılama sekmesi

NOT: Bazı seçeneklerde ek ayarlar bulunur. Bu ayarlar yalnızca seçenek açıldığında görüntülenebilir. Ayarların tümü ekrana sığmazsa tüm ayarlara erişmenizi sağlayan bir kaydırma çubuğu görünür.

Blank Image Deletion (Boş Resim Silme) - tarayıcıyı tarama uygulamasına boş resim sağlamayacak şekilde yapılandırmanıza olanak verir.

  • (yok): tüm resimler tarama uygulamasına verilir.

  • Based on Document Content (Belge İçeriğine Göre): resimler resim içindeki belgeye bağlı olarak boş olarak kabul edilecek.

    • Content amount (İçerik miktarı): tarayıcının boş olmadığını kabul edeceği maksimum içerik miktarını seçmenize olanak verir. Bu değerden daha fazla içeriğe sahip olan herhangi bir resim dolu sayılır ve tarama uygulamasına verilir. Değerler yüzde 0 ila 100 arasındadır.

    • : İçerik miktarı, önizleme resmindeki içerik miktarıyla doldurulur. Temsili boş bir belgeniz varsa (yani letter başlıklı boş bir sayfa), bu İçerik miktarı ayarının belirlenmesine yardımcı olmak için kullanılabilir (yani bir önizleme taraması gerçekleştirin, bu düğmeyi tıklatın ve İçerik miktarını uygun şekilde ayarlayın).

NOT: Bu seçenek yalnızca bir önizleme resmi olduğunda, kullanılabilir.

  • Based on Size (Boyut Esasına Göre): tarama uygulamasına verilecek olan resmin boyutuna bağlı olarak resimler boş olarak kabul edilecek (örn, tüm diğer ayarlar uygulandıktan sonra).

    • Final image size (Son görüntü boyutu): tarayıcının boş olmadığını kabul edeceği minimum resim boyutunu seçmenize olanak verir. Bu değerden küçük olan resimler boş sayılır ve tarama uygulamasına verilmez. Değerler 1 ila 1000 KB arasındadır (1 KB = 1024 bayt).

Barcode (Barkod) - tarayıcıyı barkod için resimlerinizi arayacak şekilde yapılandırmanızı sağlar. Tarayıcı, her resmi arar ve ilk bulduğu barkodun kodunu çözerek bilgiyi tarama uygulamasına iletir.

  • Açık: barkod algılamayı açar.

NOT: Sık kullanılan düğmeler ve seçenekler hakkında bilgi için Resim Ayarları penceresi başlıklı bölüme bakın.


Aygıt Ayarları penceresi

Bu pencereden, kullanılabilir sekmeleri kullanarak, tüm tarayıcıya özgü seçeneklerin yanı sıra tanı işlemlerini de ayarlayabilirsiniz. Device Settings (Aygıt Ayarları) için kullanılan değerler, seçilen Settings Shortcut (Ayar Kısayolu) öğesine kaydedilir. Aygıt Ayarları penceresi aşağıdaki sekmeleri içerir: Genel , Çoklu besleme .

Giriş - sizi ana Tarayıcı penceresine döndürür.

Resim - Resim Ayarları penceresini görüntüler.

Önizleme - bir tarama başlatır ve ardından, tarama resmi önizleme alanına yerleştirilmiş olarak Resim Ayarları penceresini görüntüler. Görüntülenen resim, geçerli kısa yol ayarlarınızı temel alan bir örnektir.

Tamam/Tara - seçildiğinde, kaydedilmemiş değişiklikleri kaydetmeniz istenir.

NOT: Bu düğme OK (Tamam) ise, kaydedilmemiş değişiklikler geçerli tarama oturumu için geçerli kalacaktır.

İptal - değişiklikleri kaydetmeden, ana Tarayıcı penceresini kapatır.

Bilgi simgeleri

Hakkında: tarayıcının sürümünü ve telif hakkı bilgilerini görüntüler

Yardım: geçerli durumda görüntülenen pencere için yardım bilgilerini görüntüler


Device (Aygıt) - General (Genel) sekmesi

General (Genel) sekmesi tarayıcıya özgü seçenekleri ayarlamanızı ve tarayıcı tanılamaya erişim sağlar.

Kağıt kaynağı

  • Otomatik: önce belge besleyicide kağıt arar. Giriş tepsisinde belge yoksa, tarayıcı düz yataktan tarar.

  • Belge Besleyici: tarayıcı yalnızca giriş tepsisindeki belgeleri tarar.

  • Düz Yatak : tarayıcı düz yataktan tarar.

NOT: Automatic (Otomatik) ve Flatbed (Düz yatak) seçenekleri yalnızca, tarama uygulaması tarayıcıya bağlandığında düz yatak aksesuarınız takılıysa kullanılabilir.

Güç

  • Güç Tasarrufu: tarayıcının güç tasarrufu moduna geçmeden önce hareketsiz kalacağı süreyi, dakika cinsinden, ayarlamanıza olanak tanır.

  • Kapat: tarayıcının otomatik olarak kapanmadan önce güç tasarrufu modunda kalacağı süreyi, dakika cinsinden ayarlamanıza olanak tanır.

NOT: Güçayarları tüm Ayar Kısayolları ile paylaşılır. Yalnızca bu Ayar Kısayolu'na kaydet seçeneğini açmadığınız sürece yapacağınız herhangi bir değişiklik tüm kısayolları etkiler.

Belge Besleyici

  • Timeout (Zaman aşımı): tarayıcının, son belgenin besleyiciye girmesinden sonra zaman aşımı gerçekleşene kadar bekleyeceği süreyi, saniye cinsinden, seçmenize olanak sağlar.

Zaman aşımındaki eylem - belge besleyici zaman aşımına ulaşıldığında gerçekleştirilecek eylemi gösterir.

    • Taramayı Durdur: tarama durdurulur ve kontrol yeniden tarama uygulamasına geçer (örneğin, iş sonlandırılır).

NOT: Belge Besleyicisi ayarları tüm Ayar Kısayolları ile paylaşılır. Yalnızca bu Ayar Kısayolu'na kaydet seçeneğini açmadığınız sürece yapacağınız herhangi bir değişiklik tüm kısayolları etkiler.

Sayfa Sayacı - tarayıcıya konulan bir sonraki kağıda atanacak numarayı girer. Bu, tarayıcı tarafından sırayla artırılır ve resim üstbilgisinde döndürülür.

Tanı - Tanı penceresini görüntüler.

NOT: Sık kullanılan düğmeler ve seçenekler hakkında bilgi için Aygıt Ayarları penceresi başlıklı bölüme bakın.


Device (Aygıt) - Transport (Aktarım) sekmesi

Aktarım sekmesi tarayıcınızın aktarım alanında nasıl yönetildiğiyle ilgili seçenekleri ayarlamanıza olanak verir.

Belge Uzunluğu

  • Maksimum Uzunluk - Belge grubunuzdaki en uzun belgenin uzunluğunu belirten bir değer seçin.

NOTLAR:

  • Bu değeri değiştirmek aşağıdaki ayarlar için maksimum değerleri etkileyecektir: Resim Boyutu - Anahat ; Çoklu besleme - Uzunluk Algılama.

  • Farklı tara ve Çözünürlük seçeneklerine yönelik her ayar kombinasyonu en yüksek uzunluklarda desteklenmez. Uygulamalarda daha fazla esneklik sağlamak için, tarayıcı uzunluğu desteklenmeyen bir belge belirlemediği sürece bir hata oluşturmaz.

  • Tarayıcının genel çıkışı yüksek uzunluklarda düşürülebilir.

NOT: Sık kullanılan düğmeler ve seçenekler hakkında bilgi için Aygıt Ayarları penceresi başlıklı bölüme bakın.


Aygıt - Çoklu Besleme sekmesi

Çoklu besleme algılaması, besleyiciye birbirilerinin üstünde girebilecek belgeleri algılayarak, belge işlemeye yardımcı olur. Çoklu beslemeler, zımbalanmış belgeler, belgelerdeki yapışkanlar veya elektrostatik olarak yüklenmiş belgeler nedeniyle gerçekleşebilir.

Ultrasonik Algılama

Duyarlılık - tarayıcıya birden çok belge beslenip beslenmediğini belirlemek için tarayıcının çalışma yoğunluğunu denetler. Çoklu beslemeler, belgelerin arasındaki hava boşluklarının algılanmasıyla başlatılır. Bu, karışık kalınlıklarda belgeler içeren iş takımlarıyla çoklu besleme algılamasının kullanılmasına olanak verir.

  • (yok)

  • Düşük: en az etkin olan ayardır; etiketleri ve düşük kaliteli, kalın veya buruşmuş belgeleri çoklu besleme olarak algılama olasılığı düşüktür.

  • Orta: İşinizin değişen belge kalınlığı varsa ya da etiketler belgeye eklenmişse kullanın. Etiket malzemesine bağlı olarak çoğu etiketli belge çoklu beslenen belge olarak algılanmaz.

  • Yüksek:En agresif ayardır. Tüm belgelerin kalınlığı 20 libreden fazla değilse, bu ayarı kullanmak uygundur.

NOT: Ayar ne olursa olsun, "yapışkan" notlar yine çoklu besleme belgeleri olarak algılanabilir.

Uzunluk Algılama - iş takımınızdaki belgelerin maksimum uzunluğunu seçmenize olanak sağlar. Tarayıcı bu değerden daha uzun bir belge algılarsa, çoklu beslemenin oluştuğunu belirtir. Bu seçeneği kapalı duruma getirebilir veya bir uzunluk ayarlayabilirsiniz.

Algılandığındaki Eylem - çoklu besleme algılandığında tarayıcının gerçekleştirmesini istediğiniz eylemi seçin. Tüm seçeneklerde, koşul, tarayıcıda günlüğe kaydedilir.

  • Taramayı Durdur: tarama durdurulur ve kontrol yeniden tarama uygulamasına geçer (örneğin, iş sonlandırılır). Çoklu beslemeli belgenin görüntüleri oluşturulmaz. Kağıt yolunun temizlendiğini doğrulayın ve tarama oturumunu tarama uygulamasından yeniden başlatın.

  • Taramayı Durdur - görüntü oluştur: tarama durdurulur ve kontrol yeniden tarama uygulamasına geçer (örneğin, iş sonlandırılır). Çoklu beslemeli belgenin görüntüleri oluşturulur. Kağıt yolunun temizlendiğini doğrulayın ve tarama oturumunu tarama uygulamasından yeniden başlatın.

  • Taramayı Durdur - kağıdı yolda bırak : tarama hemen durdurulur (kağıt yolu temizlenmeye çalışılmaz) ve denetim, tarama uygulamasına döndürülür (iş sonlandırılır). Çoklu beslemeli belgenin görüntüleri oluşturulmaz. Tarama uygulamasından tarama oturumunu yeniden başlatmadan önce kağıt yolundan belgeleri temizleyin.

  • Taramaya Devam Et: tarayıcı taramaya devam eder. Çoklu beslemeli belgenin görüntüleri oluşturulur.

PC'de ses çal - çoklu besleme algılandığında PC'nin ses vermesini isterseniz bu seçeneği açın. İstediğiniz .wav dosyasını seçmek için Gözat düğmesini tıklatabilirsiniz.

NOT: PC'deki ses, tarayıcıda çoklu beslemenin tam algılandığı zamanda gerçekleşmeyebilir.

NOT: Sık kullanılan düğmeler ve seçenekler hakkında bilgi için Aygıt Ayarları penceresi başlıklı bölüme bakın.


Tanı penceresi

Bu pencereden, tarayıcının tanı işlevlerine erişebilirsiniz. Diagnostics (Tanı) penceresi aşağıdaki sekmeleri içerir: Genel , Hata Ayıklama ve Günlükler. Tanı penceresine, Aygıt Ayarları penceresinin Genel sekmesinde bulunan Tanı düğmesiyle erişilebilir.

Aygıt - tanı işleminin gerçekleştirileceği aygıtı seçmenize olanak verir. Seçenekler şunlardır: Document Feeder (Belge Besleyici) veya Flatbed (Düz Yatak).

NOT: Bu seçenek yalnızca tarama uygulaması tarayıcıya bağlıyken düz yatak aksesuarınız takılıysa kullanılabilir.

Bitti - Aygıt Ayarları penceresine dönmenizi sağlar.

Bilgi simgeleri

Hakkında: tarayıcının sürümünü ve telif hakkı bilgilerini görüntüler

Yardım: geçerli durumda görüntülenen pencere için yardım bilgilerini görüntüler


Diagnostics (Tanı) - General (Genel) sekmesi

General (Genel) sekmesi, tarayıcı sınaması yapabilmenize ve tarayıcıyı kalibre etmenize izin verir.

Sınamalar

  • Tarayıcı: bir açılış otomatik sınamasına benzer, ancak daha geniş kapsamlıdır; bu seçenek belirlendiğinde, tüm tarayıcı yazılımının çalıştığının belirlenmesi için aygıt hemen bir dizi denetimden geçirilir.

  • Yalnızca say: resimleri gerçekten tarama uygulamasına göndermeden, tarayıcıya giren belgelerin sayısını sayar. Bu sınama, bu seçeneğin etkin olduğu tarama oturumu sırasında gerçekleştirilir.

NOT: Bu sınama, tarama uygulamasının tarayıcı bağlantısı kesildiğinde otomatik olarak kapatılır.

Kalibre Et - Kalibrasyon penceresini görüntüler.

NOT: Sık kalibrasyon gerekli değildir veya önerilmez. Yalnızca destek personeliniz önerdiğinde kalibrasyon yapın.

Tarayıcıyı Sevk et - düz yataklı kamerayı hareket ettirerek sevkiyat konumunu kilitlemenize olanak verir.

NOT: Bu seçenek sadece Cihaz Düz yatak a ayarlandığında ve takılı olan düz yatak aksesuarları kilit anahtarına sahipse uygulanabilir.

NOT: Sık kullanılan düğmeler ve seçenekler hakkında bilgi için Tanı penceresi başlıklı bölüme bakın.


Diagnostics (Tanı) - Debug (Hata Ayıklama) sekmesi

Debug (Hata Ayıklama) sekmesi, destek personelinin tarama kullanımıyla ilgili oluşabilecek herhangi bir sorunu tespit etmesini sağlayacak seçenekleri açabilmesini sağlar. Bu sekmede, yalnızca destek personeliniz tarafından istendiğinde değişiklik yapmanız önerilir.

NOTLAR:

  • Bu sekmedeki seçeneklerin tümü yalnızca seçili Ayar Kısayolu'na değil tüm Ayar Kısayolları .

  • Bu sekmede herhangi bir değişiklik yapmak için, uygulamanızı yeniden başlatmanız gereklidir.

Günlüğe Kaydetme - tarayıcı ile tarama uygulaması arasındaki iletişimi kaydeder. Seçenekler şunlardır: Off (Kapalı), On (Açık) veya Custom (Özel).

Resimler

Tarayıcıdan Alınan: PC'nin tarayıcıdan aldığı resimleri kaydeder.

Uygulamaya Gönderilen: tarama uygulamasının tarayıcıdan aldığı resimleri kaydeder.

Benzetim - gerçek tarayıcıyı kullanmadan TWAIN Driver/Datasource'u kullanmanıza olanak tanır.

Model: benzetimi yapılacak belirli bir modeli seçmenize olanak tanır.

Düz Yatak: simüle edilecek özel düz yatak aksesuarını seçmenize olanak verir.

Flags (Bayrak): TWAIN Driver/Datasource'unuz tarafından destekleniyorsa, benzetimi yapılan tarayıcınızda takılı olan aksesuarların listesini içerir.

NOT: Sık kullanılan düğmeler ve seçenekler hakkında bilgi için Tanı penceresi başlıklı bölüme bakın.


Diagnostics (Tanı) - Logs (Günlükler) sekmesi

Günlükler sekmesi, tarayıcı bilgilerini görüntülemenize olanak verir.

Günlükler

  • Genel: tarayıcının sürüm bilgilerini, seri numarasını, takılı/yüklü aksesuarları, sayaçları vb. görüntüler.

  • Operatör: tarayıcının günlüğünü görüntüler. Bu günlük yalnızca destek personeliniz tarafından temizlenebilir.

Araç Çubuğu düğmeleri

Farklı Kaydet: destek personelinizin gözden geçirmesi için tüm günlükleri kaydeder. Seçildiğinde, Farklı Kaydet penceresi görüntülenir:

  • Tanım: günlükleri kaydetme sorunu/nedeni hakkında kısa bir açıklama girin.

  • Klasör: günlüklerin kaydedileceği konum.

  • Gözat: kullanmak istediğiniz klasörü bulabilmeniz için, işletim sisteminin Dosya Aç penceresini görüntüler.

  • Hata ayıklama resimlerini ekle: üretilen hata ayıklama resimlerini günlüklere ekler. Bu varsayılan olarak açılır ve yalnızca destek personeliniz tarafından önerildiğinde kapatılmalıdır.

  • Kaydet: günlükleri .eklog uzantısıyla bir dosyaya kaydeder.

Yenile: o an görüntülenen günlüğü yeniler

NOT: Sık kullanılan düğmeler ve seçenekler hakkında bilgi için Tanı penceresi başlıklı bölüme bakın.


Kalibrasyon penceresi

Kalibrasyon gerekli olduğunda Tanılama - Genel sekmesi'nden Kalibre et'i seçin.

NOT: Sık kalibrasyon gerekli değildir veya önerilmez. Yalnızca destek personeliniz önerdiğinde kalibrasyon yapın.

Tür - hangi kalibrasyonu gerçekleştireceğinizi seçmenizi sağlar.

  • UDDS: çoklu beslemeleri ve belge kenarlarını algılayan ultrasonik sistemin, en iyi performans için doğru ayarlanmasını sağlar.

NOT: 20 lb. veya 75 gr/m 2 bond kağıt sayfası kullanmaya dikkat edin.

  • Büyütme Testi: tarayıcının görüntülere uyguladığı azaltma/büyütme miktarını belirler.

Tamam - kalibrasyonu başlatır. Tarayıcı hedefi algılamazsa, yerleştirmeniz istenir. Kalibrasyon başarıyla tamamlandığında bilgilendirilirsiniz.

İptal - Kalibrasyon penceresini kalibrasyon gerçekleştirmeden kapatır.


Gelişmiş Resim Ayarları

Gelişmiş Resim Ayarları'na Resim Ayarları penceresi'nin üstündeki Yan seçeneğinin yanında bulunan simgeyle erişilmektedir.

Advanced Image Setup (Gelişmiş Resim Ayarı) simgesini seçtiğinizde, Advanced (Gelişmiş) sekmesi görüntülenir.

Bitti - sizi Resim Ayarları penceresi'ne geri götürür.

Bilgi simgeleri

Hakkında: tarayıcının sürümünü ve telif hakkı bilgilerini görüntüler

Yardım: geçerli durumda görüntülenen pencere için yardım bilgilerini görüntüler


Advanced (Gelişmiş) sekmesi

Giriş belgesi - yapılandırmak istediğiniz tarafa/taraflara bağlı olarak İki Taraflı, Tek Taraflı - Ön veya Tek taraflı - Arka seçeneğini belirleyin.

NOT: Two Sided (İki Taraflı) ve One Sided - Back (Tek Taraflı - Arka) seçenekleri yalnızca çift taraflı tarayıcı modellerinde kullanılabilir.

Her yüz için farklı ayarlar - varsayılan olarak, TWAIN Driver/Datasource'da seçtiğiniz ayarlar, resmin her iki yüzü için geçerlidir. Taradığınız belgenin her yüzü için farklı resim işleme ayarları seçmek isterseniz bu seçeneği açın. Örneğin, ön yüzün renkli arka yüzün siyah beyaz olmasını isterseniz, Giriş belgesinin İki Taraflı seçeneğini belirleyip, ardından Her yüz için farklı ayarlar'ı açtığınızdan emin olun.

Bunu yaptıktan sonra, Resim Ayarları penceresindeki Taraf seçeneği artık gri görüntülenmez ve her yüz için farklı ayarlar seçebilirsiniz. Her yüz için farklı ayarlar'ı açtığınızdan, seçimleriniz taradığınız belgenin yalnızca ön tarafına uygulanır. Ön taraf için seçimlerinizi yaptıktan sonra, arka tarafı seçmek için Taraf seçeneğini kullanın ve ardından arka tarafa uygulamak istediğiniz ayarları belirleyin.

NOT: Her yüz için farklı ayarlar seçeneği yalnızca iki taraflı tarayıcı modellerinde kullanılabilir.

Arka ve ön resimleri birleştir - Bir belge için genel olarak, bir resim ön taraf için bir resim de arka taraf için oluşturulur. Belgenin hem ön, hem de arka tarafını tek bir resim içinde olmasını istiyorsanız, bu seçeneği açın. Seçimler şu şekildedir:

  • Ön Taraf Üstte: resimde ön taraf arka tarafın üzerinde olacaktır.

  • Ön Taraf Altta: arka taraf resmin içinde ön tarafın üzerinde olur.

  • Ön Taraf Solda: ön taraf resmin içinde arka tarafın solunda olur.

  • Ön Taraf Sağda: resimde arka taraf ön tarafın solunda olacaktır.

NOTLAR:

  • Bu seçenek yalnızca çift taraflı tarayıcı modellerinde kullanılabilir.

  • Bu seçenek yalnızca, Giriş belgesinin İki Taraflı, Her yüz için farklı ayarlar seçeneği kapalı, Bir yüzdeki resim sayısı ise Bir olarak ayarlandığı durumlarda kullanılabilir ve belge Belge Besleyici tarafından taranır.

  • Bu seçenek önizleme görüntüsüne uygulanmaz.

Bir yüzdeki resim sayısı - görüntüleme ayarlarınıza bağlı olarak, tarayıcının bir yüzde kaç tane resim oluşturacağını belirtir.

  • Bir: tarayıcının bir resim oluşturmasını istediğinizi belirtir.

  • One - Based on Document Content (Bir - Belge İçeriğine Bağlı Olarak): tarayıcının, belgenin renkli/gri tonlamalı mı yoksa siyah beyaz mı olduğunu otomatik olarak algılamasını istediğinizi belirtir.

NOT: Bu seçenek önizleme görüntüsüne uygulanmaz.

  • Çok: tarayıcının birden çok resim oluşturmasını istediğinizi belirtir.

NOT: Bir yüzdeki resim sayısı seçeneğinden Bir - Belge İçeriğine Bağlı Olarak seçeneğini belirlerseniz, İçerik Ayarları sekmesi görüntülenir.

Yapılandırılacak Resimler - hangi elektronik resimleri yapılandırmak istediğiniz belirtir.

NOT: Bu, yalnızca Bir yüzdeki resim sayısı seçeneğinde Bir'den farklı bir değer seçerseniz kullanılabilir.

Gelişmiş seçeneklerin yapılandırılmasıyla ilgili yordamlar için şu örneklere bakın:

Belgelerinizin içeriğine göre renkli/gri tonlamalı veya siyah beyaz resimler oluşturma

Belgenin her yüzü için birden çok resim oluşturma

Belgenin her yüzü için farklı ayarlar oluşturma

Hazır olduğunda, resimlerin tarayıcı tarafından tarama uygulamasına teslim edileceği sırayı seçmek için yukarı ve aşağı okları kullanın.

Araç Çubuğu düğmeleri

Ekle: yapılandırma listesinin altına bir resim türü ekler

Değiştir: seçili durumdaki resim türünü değiştirmenize olanak verir

Sil: seçili resim türünü kaldırır

NOT: Sık kullanılan düğmeler ve seçenekler hakkında bilgi için Gelişmiş Resim Ayarı başlıklı bölüme bakın.


Content Settings (İçerik Ayarları) sekmesi

İçerik Ayarları sekmesindeki seçenekler bir veya iki taraflı işler için kullanılabilir.

Taraf - Duyarlılık ayarlarının hangi tarafa uygulandığını belirler. Bu seçenek yalnızca Gelişmiş sekmesinden Her yüz için farklı ayarlar açılırsa kullanılabilir.

Duyarlılık

  • Düşük: renkli/gri tonlamalı resimler olarak yalnızca küçük miktarda renk kaydedilmesini gerektiren belgeler. Büyük kısmı siyah metin olup küçük logolar içeren veya küçük miktarlarda vurgulanmış metin ya da küçük renkli fotoğraflar içeren belgeleri yakalamak için kullanılır.

  • Orta: renkli/gri tonlamalı resimler olarak kaydedilmeden önce, Low (Düşük) seçeneğine kıyasla daha fazla renk gerektiren belgeler.

  • Yüksek: renkli/gri tonlamalı resimler olarak kaydedilmeden önce, Medium (Orta) seçeneğine kıyasla daha fazla renk gerektiren belgeler. Orta-büyük boyutlu renkli fotoğraflar içeren belgeleri, düz siyah metin içeren belgelerden ayırt etmek için kullanılır. Nötr renkli fotoğrafların doğru olarak yakalanmaları için Renk eşiği veya Renk miktarı değerlerinde ayarlamalar gerekebilir.

  • Özel: Renk miktarı ve/veya Renk eşiği değerlerini el ile ayarlayabilmenizi sağlar.

NOT: Duyarlılık değerlerini ayarlarken Orta seçeneğiyle başlamanız ve genel bir iş takımı taramanız önerilir. Çok fazla belge siyah beyaz yerine renkli/gri tonlamalı olarak getirilirse, ayarı Yüksek olarak değiştirin ve işi yeniden çalıştırın. Çok az belge siyah beyaz yerine renkli/gri tonlamalı olarak getirilirse, ayarı Düşük olarak değiştirin ve işi yeniden çalıştırın. Bu seçeneklerden hiçbiri istenen sonucu sağlamazsa, Renk miktarı ve/veya Renk eşiği'ni el ile ayarlamak için Özel'i seçin. Custom (Özel) seçeneği ayrıca, tarayıcı için belgeleri analiz etme ve ayarlar önerme yöntemi sağlayan Learn (Öğren) moduna erişim sağlar.

Renk miktarı - renkli/gri tonlamalı olarak kaydedilmeden önce bir belgede bulunması gereken renk miktarı. Renk miktarı değeri arttıkça daha fazla renk pikseli gerekir. Seçenekler 1 ila 200 arasındadır.

NOT: Bu seçenek yalnızca Duyarlılık: Özel için kullanılabilir.

Renk eşiği - belirli bir rengin renk miktarı hesaplamasına ekleneceği renk eşiği veya doygunluk (örneğin açık mavi ile lacivert). Yüksek değerler, daha koyu bir rengin gerekli olduğunu gösterir. Seçenekler 0 ila 100 arasındadır.

NOT: Bu seçenek yalnızca Duyarlılık: Özel için kullanılabilir.

Öğren - taranan temsili renkli belgeleri temel alarak ayarlarınızı hesaplamanıza olanak tanır. Öğren'i seçmeden önce, giriş tepsisi en az 5 adet temsil edici renkli belge yerleştirin. Önerilen Color amount (Renk miktarı) ayarını belirlemek için belgeler taranır ve çözümlenir.

NOTLAR:

  • Bu seçenek yalnızca Duyarlılık: Özel için kullanılabilir.

  • Renk miktarı ve Renk eşiği sürgüleri otomatik olarak güncelleştirilir. Bu değerler, iş takımınızla istenen sonuçları sağlamazsa Renk eşiği'ni el ile ayarlamanız gerekebilir.

NOT: Sık kullanılan düğmeler ve seçenekler hakkında bilgi için Gelişmiş Resim Ayarı başlıklı bölüme bakın.


Yeni Ayar Kısayolu oluşturma

  1. Ana Tarayıcı penceresinde, listeden bir Ayar Kısayolu seçin. İstenen görüntü çıkışını en iyi açıklayan bir kısayol seçmeniz önerilir.

  2. Belgenizin önünün mü, arkasının mı, yoksa her iki tarafının mı elektronik resmini yakalamak istediğinizi belirleyin ve Input document is (Giriş belgesi) alanından seçimi yapın.

  3. Ana Tarayıcı penceresinde Ayarlar'ı seçin. Resim Ayarları penceresinin Genel sekmesi görüntülenir.

  4. Genel sekmesinde uygun seçenekleri belirleyin.

NOT: Gerekirse, diğer sekmelerdeki her ayarı gözden geçirin ve değişiklikleri yapın.

  5. Tarayıcının giriş tepsisi temsil edici bir belge yerleştirin.

  6. Ortaya çıkan resmi gözden geçirmek için Preview (Önizleme) öğesini seçin.

NOT: Resimler kabul edilemezse, farklı bir önceden tanımlanmış Ayar Kısayolu seçebilir veya Resim Ayarları penceresindeki geri kalan sekmelerde ek değişiklikler yapabilirsiniz.

  7. Aygıt Ayarları penceresini görüntülemek için, Resim Ayarları penceresinde Aygıt'ı seçerek istediğiniz Aygıt ayarlarını tanımlayın.

  8. Her sekmeyi gözden geçirin ve uygun seçenekleri veya tarayıcının gerçekleştirmesini istediğiniz eylemleri seçin.

  9. Ana Scanner (Tarayıcı) penceresine dönmek için Home (Giriş) öğesini seçin.

  10. Farklı Kaydet penceresini görüntülemek için Farklı Kaydet'i seçin.

  11. Sizin için anlamlı olan yeni bir kısayol adı girin ve Save (Kaydet) öğesini seçin.


Resim Değiştirme ayarları

  1. Ana Tarayıcı penceresinden istediğiniz çıkışı en iyi anlatan Ayar Kısayolu'nu seçin.

  2. Ana Scanner (Tarayıcı) penceresinden Input document is (Giriş belgesi) seçeneğini belirleyin.

  3. Resim Ayarları penceresini görüntülemek için Ayarlar'ı seçin.

  4. Herhangi bir ayar yapmadan önce, kullanılabilen seçenekleri tanımak için Image Settings (Resim Ayarları) penceresindeki sekmelere göz atın.

  5. Kullanmak istediğiniz her seçenek için, tarayıcının tarama sırasında gerçekleştirmesini istediğiniz uygun seçimleri yapın.

  6. Seçeneklerinizin yapacağı etkiyi görmek isterseniz:

  • Tarayıcının giriş tepsisi temsil edici bir belge yerleştirin.

  • Önizleme taraması gerçekleştirmek için Preview (Önizleme) öğesini seçin.

NOT: Resimler kabul edilemezse, farklı bir Ayar Kısayolu seçebilir veya Resim Ayarları penceresinde her sekmeyi yeniden gözden geçirerek geçerli Ayar Kısayolu ile çalışmaya devam edebilirsiniz. Gerekirse bu adımı yineleyin.

  7. Bitirince, ana Scanner (Tarayıcı) penceresine dönmek için Home (Giriş) öğesini seçin ve ardından seçimlerinizi kısayola kaydetmek için Save (Kaydet) öğesini seçin.


Aygıt Ayarlarını Değiştirme

  1. Ana Tarayıcı penceresinden istediğiniz çıkışı en iyi anlatan Ayar Kısayolu'nu seçin.

  2. Resim Ayarları penceresini görüntülemek için Ayarlar'ı seçin.

  3. Aygıt Ayarları penceresini görüntülemek için Aygıt'ı seçin.

  4. Herhangi bir ayar yapmadan önce, kullanılabilen seçenekleri tanımak için Device Settings (Aygıt Ayarları) penceresindeki sekmelere göz atın.

  5. Kullanmak istediğiniz her seçenek için, tarayıcının tarama sırasında gerçekleştirmesini istediğiniz uygun seçimleri yapın.

  6. Bitirince, ana Tarayıcı penceresine dönmek için Giriş'i seçin ve ardından seçimlerinizi kısayola kaydetmek için Kaydet'i seçin.


Belgelerinizin içeriğine göre renkli/gri tonlamalı veya siyah beyaz resimler oluşturma

Bu örnekte, her iki tarafında bilgi bulunan renkli ve siyah beyaz belgelerin karışımından oluşan bir tarama oturumu yapılandırmak istediğinizi düşünelim. Ayrıca, tarayıcının sayfanın renkli olup olmadığını algılamasını ve ardından, buna dayanarak renkli veya siyah beyaz bir resim çıkarmasını istiyorsunuz.

  1. Ana Tarayıcı penceresinden istediğiniz çıkışı en iyi anlatan Ayar Kısayolu'nu seçin.

  2. Resim Ayarları penceresini görüntülemek için Ayarlar'ı seçin.

  3. Gelişmiş sekmesini görüntülemek için, Resim Ayarları penceresinde Gelişmiş Resim Ayarı simgesini seçin.

  4. Giriş belgesi İki Taraflı seçeneğini belirleyin.

  5. Bir yüzdeki resim sayısı: Bir - belge içeriğine bağlı olarak seçeneğini belirleyin.

NOT: Şimdi Gelişmiş sekmesinde Yapılandırılacak Resimler alanı görüntülenir ve bir renkli resim öğesi ile bir siyah beyaz resim öğesi içerir. İçerik Ayarları sekmesi de görüntülenecektir.

  6. Renkli resim yerine gri tonlamalı bir resim isterseniz, belgede yeterli renk algılandığında:

    • Renkli (24 bit) seçeneğinin belirlendiğinden emin olun

    • seçenek listesi görüntülemek için Değiştir öğesini seçin

    • Gri tonlamalı öğesini seçin

  7. İçerik Ayarları sekmesine gidin.

  8. Bir Duyarlılık seçeneği belirleyin.

  9. Resim Ayarları penceresine dönmek için Bitti düğmesini seçin.

NOT: Şimdi Taraf seçeneğinin iki girişi olduğunu göreceksiniz: Her İkisi: Renkli (24 bit) ve İkisi de: Siyah Beyaz (1 bit) için kullanılamaz.

  10. Taraflar: Her İkisi: Renkli (24 bit).

NOT: Resim Ayarları penceresindeki geri kalan sekmelerde renkli resim ayarlarında diğer değişiklikleri yapın.

  11. Taraflar: Her İkisi: Siyah Beyaz (1 bit) için kullanılamaz.

NOT: Resim Ayarları penceresindeki geri kalan sekmelerde siyah beyaz resim ayarlarında diğer değişiklikleri yapın.

  12. Bitirince, ana Tarayıcı penceresine dönmek için Giriş'i seçin ve ardından seçimlerinizi kısayola kaydetmek için Kaydet'i seçin.


Belgenin her yüzü için birden çok resim oluşturma

Bu örnekte, her iki tarafında bilgi bulunan belgelerle bir tarama oturumu yapılandırmak istediğinizi ve tarayıcının, her belgenin her tarafı için hem renkli, hem siyah beyaz resim üretmesini istediğinizi düşünelim.

  1. Ana Tarayıcı penceresinden istediğiniz çıkışı en iyi anlatan Ayar Kısayolu'nu seçin.

  2. Resim Ayarları penceresini görüntülemek için Ayarlar'ı seçin.

  3. Gelişmiş sekmesini görüntülemek için, Resim Ayarları penceresinde Gelişmiş Resim Ayarı simgesini seçin.

  4. Giriş belgesi: İki Taraflı seçeneğini belirleyin.

  5. Bir yüzdeki resim sayısı: Çok seçeneğini belirleyin.

NOT: Şimdi Gelişmiş sekmesinde Yapılandırılacak Resimler alanı görüntülenir ve bir renkli resim öğesi ile bir siyah beyaz resim öğesi içerir.

  6. Renkli resim yerine gri tonlamalı bir resim isterseniz, belgede yeterli renk algılandığında:

    • Renkli (24 bit) seçeneğinin belirlendiğinden emin olun

    • seçenek listesi görüntülemek için Değiştir öğesini seçin

    • Gri tonlamalı öğesini seçin

  7. Varsayılan olarak tarayıcı listelenen ilk resmi üretir (bu örnekte siyah beyaz) ve tarama uygulamasına teslim eder, daha sonra listelenen ikinci resmi üretip teslim eder (bu örnekte renkli/gri tonlamalı). Önce renkli/gri tonlamalı resmin üretilmesini ve teslim edilmesini isterseniz:

    • Renkli (24 bit) seçeneğinin belirlendiğinden emin olun

    • listeye önce renkli/gri tonlamalı resmi yerleştirmek için Yukarı taşı'yı seçin

  8. Resim Ayarları penceresine dönmek için Bitti düğmesini seçin.

NOT: Şimdi Taraf seçeneğinin iki girişi olduğunu göreceksiniz: Her İkisi: Renkli (24 bit) ve İkisi de: Siyah Beyaz (1 bit) için kullanılamaz.

  9. Taraflar: Her İkisi: Renkli (24 bit).

NOT: Resim Ayarları penceresindeki geri kalan sekmelerde renkli resim ayarlarında diğer değişiklikleri yapın.

  10. Taraflar: Her İkisi: Siyah Beyaz (1 bit) için kullanılamaz.

NOT: Resim Ayarları penceresindeki geri kalan sekmelerde siyah beyaz resim ayarlarında diğer değişiklikleri yapın.

  11. Bitirince, ana Tarayıcı penceresine dönmek için Giriş'i seçin ve ardından seçimlerinizi kısayola kaydetmek için Kaydet'i seçin.


Belgenin her yüzü için farklı ayarlar oluşturma

Bu örnekte ön yüzleri renkli, arka yüzleri ise siyah beyaz olan, iki taraflı bir belge akışını yapılandırmak istediğinizi varsayalım.

NOT: Bu yordam yalnızca dupleks tarayıcılar için geçerlidir.

  1. Zaten Advanced (Gelişmiş) sekmesinde değilseniz:

    • Ana Tarayıcı penceresinden istediğiniz çıkışı en iyi anlatan Ayar Kısayolu'nu seçin.

    • Resim Ayarları penceresini görüntülemek için Ayarlar'ı seçin.

    • Gelişmiş sekmesini görüntülemek için, Resim Ayarları penceresinde Gelişmiş Resim Ayarı simgesini seçin.

  2. Giriş belgesi: İki Taraflı seçeneğini belirleyin.

  3. Her yüz için farklı ayarlar seçeneğini açın.

  4. Bir yüzdeki resim sayısı: Bir'i seçin.

  5. Resim Ayarları penceresine dönmek için Bitti düğmesini seçin.

NOT: Şimdi Taraf seçeneğinin iki girişi olduğunu göreceksiniz: Ön ve Arka.

  6. Taraflar: Ön'ü seçin.

  7. Genel sekmesinde Farklı Tara seçeneği için Renkli (24 biti) seçin.

NOT: Resim Ayarları penceresindeki geri kalan sekmelerde ön taraf ayarlarında diğer değişiklikleri yapın.

  8. Taraflar: Arka'yı seçin.

  9. Genel sekmesinde Farklı Tara seçeneği için Siyah Beyaz (1 bit) seçeneğini belirleyin.

NOT: Resim Ayarları penceresindeki geri kalan sekmelerde arka taraf ayarlarında diğer değişiklikleri yapın.

  10. Bitirince, ana Tarayıcı penceresine dönmek için Giriş'i seçin ve ardından seçimlerinizi kısayola kaydetmek için Kaydet'i seçin.

NOT: Bir yüzdeki resim sayısı dışında bir seçenek seçtiyseniz: Bir adım 4'te, iki Yapılandırılacak Resimler seçenek grubu kullanılabilir olacaktır. Daha sonra belgenin her yüzünde oluşturulacak resimleri tek tek ayarlayabilirsiniz.


Çevrimiçi Teknik Destek

Yazılım güncellemeleri ve belgeler dahil olmak üzere Çevrimiçi Teknik Destek için, http://www.kodakalaris.com/go/scanners adresini ziyaret edin.


Sorun Giderme

Aşağıdaki tabloya ek olarak, tarayıcınızın Kullanıcı Kılavuzundaki Sorun Giderme kısmına bakın.

Sorun

Olası Çözüm

Tarayıcı belgeleri taramıyor/beslemiyor

Aşağıdakileri kontrol edin:

  • güç kablosu bağlı ve güç açık.

  • tarayıcının kapağı tam kapalı.

  • doğru açılış sırası uygulandı, tarayıcının yeşil ışığı yandı ve yazılımda tarama özelliği etkin.

  • belgeler büyüklük, ağırlık, tür vb. açısından teknik özelliklere uygun.

  • belgeler giriş tepsisi belge yığınının yüksekliği tarayıcının kapasitesini geçmiyor.

  • besleyici öğelerini aşınma olup olmadığını anlamak için kontrol edin ve gerekirse parçaları değiştirin. Besleyici öğesi örnekleri (tüm tarayıcı modelleri için geçerli değildir): besleme modülü, ayırma modülü/silindirler, ön ayırma tamponu.

Tarayıcıyı kapatıp yeniden açmayı da deneyebilirsiniz.

Resim kalitesi düşük veya azaldı

Tarayıcının ve resim kılavuzlarının temiz olduğundan emin olun. Tarayıcınızın Kullanım Kılavuzundaki Bakım kısmına bakın.

Belgeler sıkışıyor

Aşağıdakileri kontrol edin:

  • çıkış tepsisi ve kılavuzları taranan belgelerin uzunluk ve genişliğine ayarlanmış.

  • kağıt aktarım alanından tüm sıkışan belgeler çıkarılmış.

  • belgeler büyüklük, ağırlık, tür vb. açısından teknik özelliklere uygun.

  • belgelerden tüm zımba veya ataşlar çıkarılmış.

  • besleyici öğeleri temiz ve doğru takılmış. Besleyici öğesi örnekleri (tüm tarayıcı modelleri için geçerli değildir): besleme modülü, ayırma modülü/silindirler, ön ayırma tamponu.

  • silindirler temiz.

  • resim kılavuzları temiz.

“Yanlış” kağıt sıkışmaları oluyor

Kağıt aktarım alanının temiz olduğundan emin olun.

Tarama sırasında belgeler eğriliyor

Aşağıdakileri kontrol edin:

  • belge yan kılavuzları beslenen belgeye göre ayarlanmış.

  • belgeler besleme modülüne dik olarak besleniyor.

  • belgeler giriş tepsisi ortasından besleniyor.

  • belgelerden tüm zımba veya ataşlar çıkarılmış.

  • besleyici öğeleri temiz ve doğru takılmış. Besleyici öğesi örnekleri (tüm tarayıcı modelleri için geçerli değildir): besleme modülü, ayırma modülü/silindirler, ön ayırma tamponu.

  • tarayıcının kapağı sıkıca kapalı ve kilitli.

Belgeler birden fazla besleniyor

Aşağıdakileri kontrol edin:

  • tüm belgelerin ön kenarları giriş tepsisi , her belge besleyiciyle temas edecek şekilde ortalanmış.

  • besleyici öğeleri temiz ve aşınmamış. Besleyici öğesi örnekleri (tüm tarayıcı modelleri için geçerli değildir): besleme modülü, ayırma modülü/silindirler, ön ayırma tamponu.

  • dokusu veya yüzeyi normal olmayan belgeler el ile beslenmelidir.

Microsoft Windows Vista'da Bekleme veya Hazırda Bekleme modundan sonra tarama yapılamaz

Hizmet Paketi 1'e veya üst sürümüne yükseltin.

Tarayıcıda beklenmeyen bir hata oluştu

Bu hata nadir olarak görülür; görüldüğü zaman şunlar yapılmalıdır:

  • tarayıcıyı kapatın

  • bilgisayarınızı yeniden başlatın

  • tarayıcıyı açın

  • yeniden deneyin

Bu sorun devam ederse, Servisi arayın.


Otomatik Renk Algılama

Otomatik renk algılama, belgenin renk içeriğine bağlı olarak, yalnızca gerektiğinde renk/gri tonlama yakalamanızı kolaylaştırarak, belge hazırlık ve depolama gereksinimlerini azaltır.

Tarayıcının, Renk miktarı ve Renk eşiği'nde ayarlanan değerlere göre geçerli resim akışından (siyah beyaz) diğer resim akımına (renkli/gri tonlamalı) değişmesi otomatik olarak başlatılır. Bu, her belgenin taranması ve renk içeriğinin belirlenmesiyle, belge başına esası ile yapılır.

Otomatik renk algılamayı kullanmak isterseniz, Gelişmiş sekmesinden Bir - Belge İçeriğine Bağlı Olarak seçeneğini belirleyin.


Siyah Beyaz resim

Yalnızca siyah beyazı temel alan değerlerin atandığı piksellerden oluşan bir elektronik resmi ifade eder. Her piksele 1 bit kullanan 0 veya 1 değeri atanması nedeniyle çift tonlu resim de denir. 0 ve 1, siyah ve beyazı temsil etmek üzere kullanılır.


Renkli resim

Bir renk tonu aralığını temel alan değerlerin atandığı piksellerden oluşan bir elektronik resmi ifade eder. Her piksele 8 bit kırmızı değeri, 8 bit yeşil değeri ve 8 bit mavi değeri olmak üzere toplam 24 bit atanması nedeniyle 24 bit renk olarak da ifade edilir. Her renk için (kırmızı, yeşil, mavi) en düşük renk miktarı 0 değeri, en büyük renk miktarı ise 255 değeridir.


Sıkıştırma

Taranan belge görüntüleri için gereken bayt sayısını azaltarak depolama alanından ve/veya iletim süresinden tasarruf yapmak için sıkıştırma kullanılır. Bu, çalışma-uzunluk şifrelemesini kullanan özel algoritmalarla gerçekleştirilir.


Kırpma

Resmin istenen bölümünü yakalamak için kullanılan bir teknik. Tüm belge verileri depolanmadan belgenin tümünün taranmasına olanak sağlar. Kırpma seçeneklerini uygulamak için Resim Ayarları - Boyut sekmesindeki Otomatik Olarak Algıla ve Düzelt veya Otomatik Olarak Algıla seçeneklerini kullanın.


Çift akış çıkışı

Belgenin her tarafında iki elektronik resim üreten bir tarayıcı yapılandırması. Geçerli bileşimler şunlardır: siyah beyaz ile renkli ve siyah beyaz ile gri tonlamalı.


Gri tonlamalı resim

Bir gri tonu aralığını temel alan değerlerin atandığı piksellerden oluşan bir elektronik resmi ifade eder. 8 bit kullanılarak her piksele 0 ile 255 arasında bir değer atandığından 8 bit gri tonlamalı da denir. 0 değeri en karanlık, 255 değeri ise en aydınlıktır.


Resim işleme

Taranan belgelerden elektronik resim oluşturan tarayıcının özelliklerini ifade eder. Varsayılan olarak tarayıcı en iyi elektronik resmi oluşturmak üzere ayarlanır. Örneğin, otomatik olarak belgenin boyutunu belirler, düzgün konmamış belgelerdeki resmi düzeltir, hatta kalitesiz orijinal belgeleri geliştirebilir.


JPEG

Joint Photographic Editor Group. Bu grup, tarayıcılar, dijital fotoğraf makineleri ve yazılım uygulamaları tarafından yaygın olarak kullanılan renkli ve gri tonlamalı resimlere yönelik bir dosya sıkıştırma standardı geliştirmiş ve adını bu standarda vermiştir. Microsoft Windows tabanlı sistemlerde .jpg uzantılı dosyalar genellikle bu standart kullanılarak sıkıştırılmıştır.


Çoklu Besleme

Birden çok belgenin aynı anda tarandığı bir durumu ifade eder. Bu, belge hazırlığının kötü olmasına (zımbalar), statik, kötü belge ayrımına, "yapışkan" notlara, zarflara, ön kenarın hizalanmamasına vb. bağlı olabilir. Çoklu besleme algılaması, çoklu besleme gerçekleştiğinde size haber verilerek tarama yapılmasına yardımcı olur.


Tek çıkış

Belgenin her tarafında bir elektronik resim üreten bir tarayıcı yapılandırması. Bu elektronik resim siyah beyaz, renkli veya gri tonlamalı olabilir.


TIFF

Etiketli Görüntü Dosya Biçimi (Tagged Image File Format). TIFF genel olarak siyah beyaz resimler için kullanılan bir dosya biçimi standardıdır. Çoğunlukla görüntü dosyası boyutunu küçültmek için CCITT Group IV sıkıştırma standardıyla birlikte kullanılır. Renkli/gri tonlamalı resimler de bu formatta kaydedilebilir, ancak bunlar genellikle sıkıştırılmamış halde bulunur ve dolayısıyla oldukça büyük olabilirler.