Начало работы

Нашей целью является максимальное упрощение процедуры сканирования. Сканирование осуществляется путем выбора шаблона в главном окне сканера и последующего нажатия кнопки OK/Сканировать.

В комплект поставки сканера включено несколько стандартных шаблонов. В большинстве случаев эти шаблоны позволяют решать все требуемые задачи сканирования. При необходимости задания других параметров см. процедуру Создание нового шаблона. Созданный шаблон помещается в общий список шаблонов и может использоваться в последующих сеансах сканирования.


Обзор изделия

Сканеры Kodak позволяют получать электронные изображения самых разных форматов. Получение изображений осуществляется с помощью драйвера/источника данных TWAIN в сочетании с совместимым приложением сканирования. Драйвер/источник данных TWAIN является частью системы захвата изображений, который обеспечивает взаимодействие приложения сканирования со сканером.

При использовании драйвера/источника данных TWAIN в главном окне сканера отображается список Шаблонов. Каждый Шаблон содержит набор определенных параметров изображения и устройства. Поставляемые Шаблоны представляют некоторые наиболее популярные форматы вывода электронных изображений, используемые для различных входных документов. Если ни один из представленных Шаблонов не отвечает предъявленным требованиям, можно создать настроенный пользователем шаблон. Например, можно создать шаблон с названием "Счета" и при необходимости сканировать счета выбирать этот Шаблон. Подробнее см. в разделах Определение формата изображений и Определение параметров устройства.

Система сбора изображений

  • Приложение сканирования – это компонент программного обеспечение, управляющий сбором изображений. Приложение сканирования служит для преобразования бумажных документов в электронные изображения и для доступа к драйверу/источнику данных TWAIN. Подробнее о приложении сканирования см. в документации, поставляемой с данным приложением.

  • Драйвер/источник данных TWAIN – этот справочный файл предоставляет сведения об использовании пользовательского интерфейса драйвера/источника данных TWAIN, поставляемого в комплекте со сканером. Пользовательский интерфейс сканера предоставляет множество функций обработки изображений для получения изображений, оптимально соответствующих предъявляемым требованиям. Драйвер/источник данных TWAIN соответствует требованиям стандартов рабочей группы TWAIN. Подробнее см. по адресу: http://www.twain.org. Сведения о возможности программирования сканера приведены в папке "Интеграторы" на компакт-диске, входящем в комплект поставки сканера.

  • Сканер – устройство для ввода изображений. Подробная информация об эксплуатации и техническом обслуживании сканера приведена в руководстве пользователя, входящем в комплект поставки сканера.


Определение формата изображений

Большинство пользователей знакомы с копированием документов с помощью копировального аппарата. Необходимо взять документы, подойти к копировальному аппарату, поместить документы во входной лоток, задать количество копий и другие параметры (например, двустороннее копирование, цвет, разбор по копиям, брошюровка и пр.). Результатом является набор бумажных копий документов, организованных заданным способом. Работа с данным сканером выполняется аналогично, но вместо бумажных копий на выходе получаются электронные изображения. Также, как и в случае с копировальным аппаратом, для сканера необходимо задать формат вывода копий.

Данный сканер позволяет создавать черно-белые, цветные и полутоновые изображения. Он также позволяет создавать по одному изображению каждой стороны документа ( одна копия) или по два изображения каждой стороны ( два потока).

Ответ на следующие вопросы поможет выбрать существующий шаблон или создать собственный шаблон:

  • Какие используются документы: односторонние, двусторонние или и те, и другие? (См. параметр Сканируемый документ в главном окне сканера).

  • Являются ли документы цветными, полутоновыми, черно-белыми или сочетают эти типы? (См. параметр Сканировать как в окне "Изображение" на вкладке Общие параметры).

  • Выполняется ли сканирование рисунков, текста или и того, и другого? (См. параметр Тип документа в окне "Изображение" на вкладке Общие параметры).

  • Необходимо сканировать весь документ или только его часть? (См. вкладку Размер в окне "Изображение").

  • Следует ли обеспечить вывод цветных изображений только в случае необходимости? (См. параметр Количество изображений на сторону на вкладке Дополнительные параметры).

  • Следует ли сохранять пустые страницы? (См. параметр Обнаружение пустых изображений в окне "Изображение" на вкладке Обнаружение).

  • Сканируемые документы используют альбомную или портретную ориентацию? (См. параметр Поворот после сканирования в окне "Изображение" на вкладке Размер).

  • Являются ли сканируемые документы формами и следует ли исключать формы из электронных изображений? (См. параметр Исключение цвета в окне "Изображение" на вкладке Расширенные функции).


Установка параметров устройства

При использовании сканера необходимо задать параметры, определяющие его работу. Эти параметры позволяют настроить способ взаимодействия со сканером при нормальной работе и восстановлении после сбоев, помогая выполнять сканирование более эффективно. Эти параметры расположены в окне Параметры сканера, доступ к которому осуществляется из окна Параметры изображения.

Ответ на следующие вопросы поможет выбрать существующий шаблон или создать собственный шаблон:

  • Требуется ли выполнять сканирование документов с планшета? (См. параметр Источник бумаги на вкладке Сканер - Общие параметры ).

  • Требуется изменить настройку режима экономии электроэнергии? (См. функцию Режим экономии электроэнергии на вкладке Сканер - Общие параметры).

  • Необходимо получать уведомления об захвате более одного документа для сканирования? (См. вкладку Сканер - Подача нескольких листов).


Главное окно сканера

Главное окно сканера – это основной элемент пользовательского интерфейса сканера. Для выполнения сканирования достаточно выбрать определенный шаблон и нажать кнопку OK/Сканировать.

Шаблоны – выводит список имеющихся шаблонов. Поставляются следующие профили:

  • По умолчанию: параметры сканера, заданные по умолчанию.

  • Черно-белый документ Perfect Page

  • Цветной документ Perfect Page

  • Цветная фотография

ПРИМЕЧАНИЕ.

  • Если в шаблон были внесены изменения, после которых шаблон не был сохранен, к имени шаблона добавляется текст <изменено>, а само имя отображается курсивом (например, *По умолчанию <изменено>).

Сохранить – сохранение всех изменений в выбранном шаблоне.

Сохранить как – вывод окна Сохранить как , позволяющего сохранить текущие настройки в виде нового шаблона.

Удалить – удаление выбранного шаблона; перед удалением у пользователя запрашивается подтверждение.

Переименовать – отображение окна Переименование , в котором можно переименовать шаблон.

Сброс – отмена всех несохраненных изменений, внесенных в выбранный шаблон (например, выделение названия курсивом с добавлением слова <изменено>).

Восстановить – отображение окна Восстановление , позволяющего отменить все изменения, внесенные в шаблоны сканера. Эта функция становится доступной после удаления/изменения одного или нескольких шаблонов.

Импорт – позволяет импортировать набор шаблонов путем замены всех текущих шаблонов. При выборе этого параметра выдается запрос о подтверждении и отображается окно «Открыть файл», позволяющее выбрать набор шаблонов для импорта.

Экспорт – позволяет экспортировать все текущие шаблоны в набор шаблонов. При выборе этого параметра отображается окно «Сохранить файл», позволяющее выбрать папку и имя файла для набора шаблонов.

Вверх – перемещение выбранного шаблона на одну позицию вверх в списке шаблонов.

Вниз – перемещение выбранного шаблона на одну позицию вниз в списке шаблонов.

ПРИМЕЧАНИЕ.

  • Функции Удалить, Переименовать, Восстановить, Импорт и Экспорт недоступны во время изменения выбранного шаблона (например, когда его имя выделено курсивом и сопровождается словом <изменено>).

  • Если шаблон переместить, он останется на новой позиции до следующего перемещения.

  • Если необходимо перенести шаблоны на другой компьютер: выберите Экспорт на компьютере с профилями, которые необходимо импортировать; затем выберите Импорт на другом компьютере.

  • Если необходимо добавить шаблон в существующий набор шаблонов: 1) выберите Импорт для загрузки набора шаблонов; 2) создайте новый шаблон; 3) замените набор шаблонов, выбрав Экспорт и сохранив новый шаблон под тем же именем.

Сканируемый документ – этот параметр позволяет выбрать сторону документа, на которой расположено сканируемое изображение.

  • Двусторонний: выполняется сканирование лицевой и обратной сторон документа.

  • Односторонний, лицевая сторона: выполняется сканирование лицевой стороны документа.

  • Односторонний, обратная сторона: выполняется сканирование обратной стороны документа.

ПРИМЕЧАНИЕ.

  • Во входной лоток документы следует помещать лицевой стороной вниз.

  • Значения Двусторонний и Односторонний, обратная сторона доступны только для моделей сканеров, обеспечивающих двустороннее сканирование документов.

Параметры – отображение окна Параметры изображения, которое позволяет изменить выбранный шаблон. Из этого окна можно также перейти к окнам Параметры устройства и Диагностика.

Предварительный просмотр – инициирует выполнение сканирования, после чего отображает окно "Параметры изображения" с отсканированным изображением, помещенным в область предварительного просмотра. Отображаемое изображение является образцом, вид которого определяется параметрами текущего профиля.

ОК/Сканировать – при нажатии этой кнопки выводится предложение сохранить все несохраненные изменения.

ПРИМЕЧАНИЕ. Если эта кнопка отображается как кнопка ОК, все несохраненные изменения действуют на протяжении текущего сеанса сканирования.

Отмена – закрытие главного окна сканера без сохранения изменений.

Информационные значки

О программе: выводятся сведения о модели сканера и информация о защите авторских прав.

Справка: вывод справочной информации по отображаемому в данный момент окну.


Окно "Сохранить как"

После внесения изменений в шаблон, который требуется сохранить под другим именем, выберите команду Сохранить как в главном коне сканера.

Имя шаблона - позволяет ввести имя для нового шаблона.

ПРИМЕЧАНИЕ. При этом отображается имя текущего шаблона.

Значок - позволяет выбрать значок для обозначения шаблона при его отображении в списке шаблонов в главном окне сканера.

  • Обзор - отображает на экране окно операционной системы "Открыть файл" для поиска пользовательского значка.

Сохранить - сохранение нового шаблона. Если введенное имя уже используется, появится предложение заменить имя на другое.

Отмена - закрывает окно "Сохранить как" без создания нового шаблона.


Окно "Переименование"

Для изменения имени созданного шаблона выберите Переименовать в главном окне сканера.

Имя шаблона - позволяет ввести новое имя для шаблона.

ПРИМЕЧАНИЕ. При этом отображается имя текущего шаблона.

Значок - позволяет изменить значок для обозначения шаблона при его отображении в списке шаблонов в главном окне сканера.

  • Обзор - отображает на экране окно операционной системы "Открыть файл" для поиска пользовательского значка.

OK - сохранение шаблона под новым именем. Если данное имя уже существует, вам будет предложено ввести другое имя.

Отмена - закрытие окна переименования без сохранения изменения имени шаблона.


Окно "Восстановление"

Если необходимо восстановить исходные значения всех шаблонов сканера, выберите Восстановить в главном окне сканера.

Включить общие настройки для всех шаблонов – при выборе этой функции также восстанавливаются исходные настройки параметров, общих для всех шаблонов. В их число входят такие параметры, как Энергосбережение и Устройство подачи документов.

Да – восстановление исходных настроек всех шаблонов.

Нет – закрытие окна "Восстановление" без изменения шаблонов.


Окно "Параметры изображения"

В этом окне, используя имеющиеся вкладки, можно задать параметры обработки изображений. Значения, заданные в окне "Параметры изображения", сохраняются в выбранном шаблоне. Окно параметров изображения содержит следующие вкладки: Общие параметры, Размер, Настройка ( цветное/полутоновое и черно-белое изображение) и Расширенные функции.

Сторона – позволяет выбрать сторону документа и тип изображения для настройки (например, «Лицевая сторона», «Обратная сторона», «Обе стороны: Цветное изображение (24 разряда)» и пр.). Все параметры изображения применяются к выбранному изображению.

ПРИМЕЧАНИЕ.

  • Эта возможность доступна только в том случае, если на вкладке "Дополнительные параметры" были выбраны дополнительные параметры.

  • Значения Обе стороны и Обратная сторона доступны только для моделей сканера, обеспечивающих двустороннее сканирование документов.

Дополнительная настройка изображения: отображает вкладку Дополнительные параметры.

Кнопки панели инструментов

Увеличить: увеличивает изображение в области предварительного просмотра.

Уменьшить: уменьшает изображение в области предварительного просмотра.

Повернуть фрагмент: поворачивает выбранный фрагмент изображения на 90°.

ПРИМЕЧАНИЕ. Эта кнопка доступна только в том случае, если после поворота ширина фрагмента не превысит максимальную ширину сканера.

Центрировать фрагмент: изменяет исходную координату фрагмента по оси X для размещения фрагмента по центру в направлении максимальной ширины сканера.

Качество предварительного просмотра: задает качество отсканированного изображения.

  • Обычная: отображение с приемлемым качеством и низким разрешением.

  • Высокая: наиболее точное отображение фактического изображения. Изображение, показываемое в области предварительного просмотра, наиболее точно отражает изображение, которое будет получено в результате сканирования.

ПРИМЕЧАНИЕ. В зависимости от содержимого документа пользователю может потребоваться увеличение для просмотра правильного представления изображения.

Автоматическое обновление предварительного просмотра: позволяет выбрать то, как обновляется отображаемое изображение.

  • Вкл.: на изображении в этой области будут автоматически отображаться изменения различных параметров, в большинстве случаев без повторного сканирования документа. Если требуется повторное сканирование, выводится запрос повторно поместить документ в сканер.

  • Выкл.: изображение обновляется только после следующего предварительного сканирования.

Единицы измерения: выбор единицы измерения для сканера; этот параметр воздействует на область предварительного просмотра и любые параметры, относящиеся к размеру. Возможные единицы измерения: Дюймы, Сантиметры и Пикселы.

Область предварительного просмотра

В области предварительного просмотра отображается образец изображения, вид которого определяется параметрами текущего профиля. Изображение в этой области появляется после предварительного сканирования.

  • Фрагмент: если выбран параметр Документ: Выбор вручную или Изображение: Часть документа на вкладке Размер, в области предварительного просмотра также отображаются текущие значения параметров для Контура. Если фрагмент не соответствует предварительному изображению, можно изменить его размер и местоположение с помощью мыши. При перемещении указателя мыши по фрагменту вид указателя меняется, указывая на возможность изменения фрагмента путем нажатия и удержания левой кнопки мыши.

  • Перемещение: наведите указатель мыши на внутреннюю часть фрагмента для изменения его местоположения.

  • Угол: наведите указатель мыши на графическое изображение одного из углов для одновременного изменения двух сторон.

  • Сторона: наведите указатель мыши на графическое изображение одной из сторон фрагмента для ее изменения.

  • Поворот: наведите указатель мыши на графическое изображение поворота для изменения угла поворота фрагмента.

В начало — возврат в главное окно сканера.

Устройство — отображает окно Параметры устройства.

Предварительный просмотр — инициируется выполнение сканирования, и отсканированное изображение помещается в область предварительного просмотра. Отображаемое изображение является образцом, вид которого определяется параметрами текущего профиля.

ОК/Сканировать – при нажатии этой кнопки выводится предложение сохранить все несохраненные изменения.

ПРИМЕЧАНИЕ. Если эта кнопка отображается как кнопка ОК, все несохраненные изменения действуют на протяжении текущего сеанса сканирования.

Отмена – закрытие главного окна сканера без сохранения изменений.

Информационные значки

О программе: выводятся сведения о модели сканера и информация о защите авторских прав.

Справка: вывод справочной информации по отображаемому в данный момент окну.


Окно "Изображение» — вкладка "Общие параметры"

 ﻿

Окно «Изображение» — вкладка «Общие параметры»

Вкладка «Общие параметры» содержит общие параметры изображения. В большинстве случаев параметры на других вкладках менять не требуется.

Сканировать как — позволяет задать формат электронного изображения.

  • Цветное изображение (24 разряда): сканер создает цветную копию документа.

  • Полутоновое изображение (8 разрядов): сканер создает полутоновую копию документа.

  • Черно-белое изображение (1 разряд): сканер создает черно-белую копию документа.

ПРИМЕЧАНИЕ. Параметр Сканировать как доступен только в режиме Количество изображений на сторону: Одно, заданном на вкладке Дополнительные параметры.

Тип документа — позволяет выбрать тип содержимого документов.

  • Текст с графикой: документы содержат текст, деловую графику (гистограммы, секторные диаграммы и т. п.) и штриховые рисунки.

  • Текст: документы содержат в основном текст.

  • Фотография: документы в основном содержат фотографии.

Тип материала — позволяет выбрать тип бумаги сканируемых документов (фактуру и плотность). Возможные значения: Обычная бумага , Тонкая бумага , Глянцевая бумага , Карточки и Журнал .

Разрешение — позволяет задать количество точек на дюйм (тчк/дюйм), которое определяет качество отсканированного изображения. Сканирование с высоким разрешением позволяет получить высококачественные изображения, однако при этом увеличивается время сканирования и возрастает размер изображения. Возможные варианты: 75 , 100 , 150 , 200 , 240 , 250 , 300 , 400 , 500 , 600 и 1200 тчк/дюйм.

ПРИМЕЧАНИЕ. Эта функция не применяется при предварительном просмотре изображения, если для параметра Качество предварительного просмотра задано значение Нормальное.

Сжатие — позволяет уменьшить размер электронного изображения.

  • Тип: сканер создает цветную копию документа.

  • (нет): сжатие отсутствует, в результате чего изображения могут иметь большой размер.

  • Группа 4: для сжатия изображения используется стандарт CCITT, часто применяемый для файлов в формате TIFF.

ПРИМЕЧАНИЕ. Эта функция доступна только в том случае, если установлено значение Сканировать как: Черно-белое изображение (1 разряд).

  • Формат JPEG: использует метод JPEG для сжатия изображения.

ПРИМЕЧАНИЕ. Эта функция недоступна в случае, если установлено значение Сканировать как: Черно-белое изображение (1 разряд).

  • Качество: позволяет выбрать качество сжатого изображения в формате JPEG:

  • Черновое: максимальное сжатие, обеспечивающее минимальный размер файла изображения.

  • Нормальное: высокий коэффициент сжатия при приемлемом качестве изображения.

  • Хорошее: средний коэффициент сжатия при достаточно хорошем качестве изображения.

  • Высшее: минимальный коэффициент сжатия при высоком качестве изображения.

  • Превосходное: незначительное сжатие изображения при большом объеме файла изображения.

ПРИМЕЧАНИЕ. Эта функция не применяется при предварительном просмотре изображения.

ПРИМЕЧАНИЕ. Информацию о кнопках и общих параметрах см. в разделе Окно «Параметры изображения».


Окно "Изображение" — вкладка "Размер"

Окно «Изображение» — вкладка «Размер»

Документ — позволяет выбрать метод обнаружения подаваемого в сканер документа.

  • Автоматическое обнаружение и выравнивание: сканер автоматически находит каждый документ (независимо от формата) и выравнивает документы, перекошенные при подаче.

  • Автоматическое обнаружение: сканер автоматически находит каждый документ (независимо от формата). Если документ подан с перекосом, выравнивание не производится.

  • Выбор вручную: сканер возвращает изображение области, заданной с помощью функции Контур. Эту функцию рекомендуется применять только в случае сканирования документов одинакового формата.

Изображение — позволяет выбрать часть документа для получения ее электронной копии.

  • Весь документ:

  • При выборе параметра Документ: Автоматическое обнаружение и выравнивание, Документ: Автоматическое обнаружение или Документ: Выбор вручную – возвращается изображение всего документа.

  • Часть документа:

  • При выборе параметра Документ: Автоматическое обнаружение и выравнивание возвращает изображение части документа, заданной с помощью параметров Контур.

Контур — позволяет выбрать местоположение и размер части документа для получения электронного изображения. Выбранный фрагмент будет показан в области предварительного просмотра.

  • Начало координат (x, y):

  • При выборе параметра Документ: Автоматическое обнаружение и выравнивание (x) – расстояние от левого края документа, (y) – расстояние от верхнего края документа.

  • При выборе параметра Документ: Выбор вручную (x) – расстояние от левого края тракта подачи бумаги сканера, (y) – расстояние от переднего края документа, обнаруженного сканером.

  • Размер (ш, в):

  • При выборе параметра Документ: Автоматическое обнаружение и выравнивание или Документ: Выбор вручную определяет ширину и высоту электронного изображения.

ПРИМЕЧАНИЕ. Электронное изображение может быть короче заданного значения, если границы выбранного фрагмента выходят за пределы сканируемого документа.

  • Угол: позволяет выбрать угол поворота фрагмента.

  • Предварительно заданные форматы: предоставляет список наиболее часто используемых форматов бумаги. Выбор элемента этого списка автоматически устанавливает размер контура в соответствии с этим форматом бумаги. Если размер фрагмента не совпадает ни с одним из включенных в список форматов, отображается значение Пользовательский.

ПРИМЕЧАНИЕ. Размеры фрагмента, показанного в области предварительного просмотра, можно изменить с помощью мыши.

Границы — позволяет выбрать операцию, выполняемую с границами электронного изображения.

  • (нет)

  • Добавить: добавляет к краям изображения рамку шириной приблизительно 0,1 дюйма.

ПРИМЕЧАНИЕ. Эта функция доступна только в случае выбора метода Документ: Автоматическое обнаружение или Документ: Выбор вручную.

  • Удалить: создает изображение, содержащее только документ, за счет удаления лишних границ. Появление лишней рамки может быть вызвано неровностью краев документа; например в том случае, когда документ имеет форму неправильного прямоугольника и/или был подан в сканер с перекосом.

ПРИМЕЧАНИЕ.

  • Ширина удаляемых этой функцией лишних границ незначительна, однако при этом существует вероятность потери небольшой части документа.

  • Эта функция доступна только в том случае, если выбраны оба значения: Документ: Автоматическое обнаружение и выравнивание и Изображение: Весь документ.

ПРИМЕЧАНИЕ. Эта функция не применяется при предварительном просмотре изображения.

Поворот после сканирования – позволяет задать поворот электронного изображения на любой угол после сканирования.

  • (нет)

  • Автоматически: сканер анализирует каждый документ, определяет, как он был подан, и задает угол поворота для обеспечения правильной ориентации.

  • 90, 180, 270 градусов: угол поворота.

Следующий пример демонстрирует действие этих параметров при подаче документа в альбомной ориентации:

Подача в альбомной ориентации | 90° | 180° | 270°

ПРИМЕЧАНИЕ. Эта функция не применяется при предварительном просмотре изображения.

ПРИМЕЧАНИЕ. Информация об общих кнопках и параметрах приведена в разделе Окно «Параметры изображения».


Окно "Изображение" — вкладка "Настройка" — "Черно-белое изображение"

Параметры, представленные на вкладке "Настройка", зависят от выбора значения параметра Сканировать как на вкладке Общие параметры. Если для параметра Сканировать как выбрано значение Черно-белое изображение, будут использоваться следующие настройки.

Качество преобразования — эти параметры влияют на результат анализа сканером полутонового варианта документа, который используется для воспроизведения черно-белого изображения на экране.

  • Наилучшее – интеллектуальный контроль качества: выполняется такой же анализ, как и при выборе значения Наилучшее, кроме этого дополнительно задействуется функция интеллектуального контроля качества. Для сложных документов создается полутоновая версия, позволяющая проконтролировать итоговое качество изображения в программном приложении.

ПРИМЕЧАНИЕ. Этот параметр доступен только при наличии программного обеспечения KODAK Capture Pro. Для получения дополнительных сведений обратитесь к руководству по программному обеспечению.

  • Наилучшее (iThresholding): сканер анализирует каждый документ с целью определения оптимальных характеристик для получения изображения наивысшего качества. Это значение позволяет сканировать смешанные документы с содержимым переменного качества (т.е. с выцветшим текстом, с затененным или цветным фоном), а также согласованные комплекты документов.

  • Обычное (ATP - Адаптивная пороговая обработка): позволяет определить оптимальные характеристики для получения изображений требуемого качества. Это значение наилучшим образом подходит для сканирования согласованных комплектов документов. Этот параметр также можно использовать для сложных документов, для которых не удается подобрать требуемую контрастность при использовании параметра Наилучшее.

  • Черновик (фиксированное): позволяет выбрать пороговый оттенок серого при назначении пикселу черного или белого цвета. Это значение наилучшим образом подходит для высококонтрастных документов.

Контрастность - позволяет сделать изображение более или менее резким. Уменьшение значения этого параметра делает изображение мягче и уменьшает помехи на изображении. Увеличение значения этого параметра делает изображение более четким и улучшает видимость светлого текста. Допустимые параметры: от -50 до 50. По умолчанию используется значение 0.

ПРИМЕЧАНИЕ. Функция доступна только в следующих режимах: Качество преобразования: Наилучшее и Качество преобразования: Обычное.

Порог - позволяет задать уровень, определяющий принадлежность пиксела к черному или белому цвету. Уменьшение этого значения делает изображение более светлым и позволяет ослаблять фоновые помехи. Увеличение этого значения делает изображение более темным и позволяет выделять светлый текст. Допустимые параметры: от 0 до 255. По умолчанию используется значение 90.

ПРИМЕЧАНИЕ. Функция доступна только в следующих режимах: Качество преобразования: Обычное и Качество преобразования: Черновик.

Фильтры

  • Шум

    • (нет)

    • Одиночный пиксел: уменьшает случайные помехи за счет преобразования отдельного черного пиксела в белый, если он со всех сторон окружен белыми пикселами, и белого пиксела - в черный, если он со всех сторон окружен черными пикселами.

    • Правило большинства: устанавливает цвет пиксела с учетом цвета соседних пикселов. Пиксель станет белым, если большинство окружающих пикселей белые, и наоборот.

  • Изображение

    • (нет)

    • Удаление полутонов: повышает качество растровых текстов и изображений, созданных с помощью полутоновой передачи цвета (например, газетных фотографий).

Инверсия цветов — позволяет выбрать способ записи черных пикселов изображения. По умолчанию черные пикселы хранятся как черные, а белые — как белые. Включите эту функцию, если необходимо черные пикселы сохранять как белые, а белые — как черные.

ПРИМЕЧАНИЕ. Информацию о кнопках и общих параметрах см. в разделе Окно "Параметры изображения".


Окно "Изображение" — вкладка "Настройка" — "Цветное/полутоновое изображение"

Параметры, представленные на вкладке "Настройка", зависят от выбора значения параметра Сканировать как на вкладке Общие параметры. Для режима Сканировать как предусмотрены два варианта: Цветное изображение или Полутоновое изображение.

ПРИМЕЧАНИЕ. Большинство параметров имеют дополнительные настройки. Эти настройки отображаются, только когда функция включена. Если все настройки не умещаются на экран, отображается полоса прокрутки для доступа ко всем настройкам.

Яркость и контрастность

  • (нет)

  • Автоматически: автоматическая регулировка для каждого изображения.

  • Вручную: позволяет задать определенные значения, которые будут использоваться для всех изображений:

  • Яркость — изменение количества белого цвета для цветных или полутоновых изображений. Допустимые значения: от -50 до 50.

  • Контрастность — делает изображения четче или мягче. Допустимые значения: от -50 до 50.

Цветовой баланс

  • (нет)

  • Автоматически: делает белый фон каждого документа абсолютно белым. При выборе этого значения компенсируется разница, возникающая из-за различного веса и марки бумаги. Не рекомендуется использовать его для фотографий.

  • Автоматически - дополнительно: позволяет опытным пользователям осуществлять тонкую регулировку режима Автоматически

  • Интенсивность — позволяет регулировать степень неравномерности. Увеличение этого значения позволяет обрабатывать пожелтевшие от времени документы. Допустимые значения: от -2 до 2 .

  • Вручную: позволяет задать определенные значения, которые будут использоваться для всех изображений:

  • Красный — изменяет интенсивность красного цвета в цветных изображениях. Допустимые значения: от -50 до 50.

  • Зеленый - изменяет интенсивность зеленого цвета в цветных изображениях. Допустимые значения: от -50 до 50.

  • Синий - изменяет интенсивность синего цвета в цветных изображениях. Допустимые значения: от -50 до 50.

ПРИМЕЧАНИЕ. Для полутоновых изображений цветовой баланс не используется.

Увеличить резкость — повышает контрастность контуров изображения.

  • (нет)

  • Обычная

  • Высокая

  • Чрезмерно высокая

Сглаживание фона — использование этого параметра для документов или форм с цветным фоном позволяет получать изображения с более равномерным фоновым цветом. Этот параметр улучшает качество изображений и может уменьшить размер файла.

  • (нет)

  • Автоматически: производится сглаживание до трех цветов фона.

  • Автоматически - дополнительно: позволяет опытным пользователям осуществлять тонкую регулировку режима Автоматически

  • Интенсивность — регулировка уровня определения цветов фона. Допустимые значения: от -10 до 10.

ПРИМЕЧАНИЕ. Информацию о кнопках и общих параметрах см. в разделе Окно "Параметры изображения".


Окно "Изображение" — вкладка "Расширенные функции"

Параметры, представленные на вкладке "Расширенные функции", зависят от выбора значения параметра Сканировать как на вкладке Общие параметры.

ПРИМЕЧАНИЕ. Большинство параметров имеют дополнительные настройки. Эти настройки отображаются, только когда функция включена. Если все настройки не умещаются на экран, отображается полоса прокрутки для доступа ко всем настройкам.

Заполнение пустот – позволяет заполнять пустоты вокруг краев документа. Типы заполняемых пустот: круглые, прямоугольные и неправильной формы (например, с двумя отверстиями или с небольшим разрывом, возникшим при извлечении документа из переплетного устройства).

  • Вкл.: включение функции заполнения пустот.

Рамка по краям – добавляет рамку указанного цвета по краям полученного электронного изображения.

  • Цвет:

    • (нет)

    • Автоматически: сканер автоматически заполняет края изображения, используя окружающий цвет.

    • Автоматически, включая обрывы: помимо заполнения краев, сканер также заполняет все обрывы по краям документа.

    • Белый

    • Черный

  • Одинаково по всем краям: при включении этот параметр устанавливает одинаковую ширину рамки по всем краям изображения.

ПРИМЕЧАНИЕ. Этот параметр доступен только при выборе значения Белый или Черный.

  • Сверху: определяет ширину рамки для верхнего края изображения.

ПРИМЕЧАНИЕ. Этот параметр недоступен, если задан параметр Одинаково по всем краям .

  • Слева/справа: параметр Слева определяет ширину рамки по левому краю, параметр Справа – ширину рамки по правому краю изображения.

ПРИМЕЧАНИЕ. Эти параметры недоступны, если задан параметр Одинаково по всем краям .

  • Снизу: определяет ширину рамки для нижнего края изображения.

ПРИМЕЧАНИЕ. Этот параметр недоступен, если задан параметр Одинаково по всем краям .

ПРИМЕЧАНИЕ.

  • При использовании функции Рамка по краям задание слишком большой ширины рамки может привести к утрате важных данных изображения.

  • Эта функция не применяется при предварительном просмотре изображения.

Фильтр штрихов – позволяет настраивать сканер на фильтрацию вертикальных штрихов на изображениях. Полосы — это линии, которые могут появиться на изображении и не являются частью исходного документа. Причиной появления штрихов может стать загрязнение документов (например, грязь, пыль, потертости) или ненадлежащее выполнение рекомендованных процедур по очистке сканера.

  • Вкл.: включение фильтра штрихов.

  • Интенсивность: позволяет настроить уровень фильтрации штрихов. Допустимые значения: от -2 до 2. По умолчанию используется значение 0.

Маскирование цвета – используется для исключения фона печатной формы и включения в электронное изображение только введенных в форму данных (т.е. удаляет линии и разделители полей формы). В случае черно-белых изображений эти параметры влияют на полутоновый вариант документа, который сканер анализирует для воспроизведения изображения на экране.

  • Цвет: позволяет выбрать требуемый маскируемый цвет.

    • (нет)

    • Несколько: удаление цветов, отличных от темных оттенков (например, черных или синих чернил)

    • Преобладающий цвет: позволяет удалить преобладающий цвет

    • Красный

    • Зеленый

    • Синий

  • Интенсивность: позволяет настроить уровень маскировки цветов. Допустимые значения: от -10 до 10. По умолчанию используется значение 0.

ПРИМЕЧАНИЕ. Эта функция доступна только в том случае, когда для параметра Цвет установлено значение Несколько или Преобладающий цвет.

ПРИМЕЧАНИЕ. Параметры функции Маскирование цвета доступны только в том случае, когда для параметра Сканировать как задано значение Черно-белое изображение или Полутоновое изображение .

ПРИМЕЧАНИЕ. Информацию о кнопках и общих параметрах см. в разделе Окно "Параметры изображения".


Окно "Изображение" — вкладка "Распознавания"

ПРИМЕЧАНИЕ. Некоторые из параметров имеют дополнительные настройки. Эти настройки отображаются, только когда функция включена. Если все настройки не умещаются на экран, отображается полоса прокрутки для доступа ко всем настройкам.

Обнаружение пустых изображений – позволяет настроить сканер для исключения передачи пустых изображений приложению сканирования.

  • (нет): все изображения передаются в приложение для сканирования.

  • На основании содержимого документа : изображения рассматриваются как пустые в зависимости от информационного содержимого документа в этом изображении.

    • Размер содержимого: позволяет задать максимальный размер содержимого, которое сканер будет рассматривать как пустое. Любое изображение, размер содержимого которого больше этого значения, рассматривается как непустое и передается в приложение для сканирования. Допустимые значения – от 0 до 100 процентов.

    • : Интенсивность содержимого заполняется интенсивностью содержимого в предыдущем изображении. При наличии у пользователя типового пустого документа (например, пустого листа с заголовком письма) его можно применить для определения значения параметра Размер содержимого (т.е. выполнить предварительное сканирование, нажать эту кнопку и настроить параметр Размер содержимого соответствующим образом).

ПРИМЕЧАНИЕ. Этот параметр доступен только при наличии предварительного изображения.

  • На основании размера: изображения рассматриваются как пустые в зависимости от размера изображения, передаваемого в приложение сканирования (т.е. после применения всех остальных параметров).

    • Окончательный размер изображения: позволяет задать минимальный размер изображения, которое сканер будет рассматривать как непустое. Любое изображение, размер которого меньше этого значения, рассматривается как пустое и не передается в приложение сканирования. Допустимые значения – от 1 до 1000 КБ (1 КБ = 1024 Б).

Штрихкод - позволяет настроить сканер на поиск изображения с помощью штрихкода. Сканер будет осуществлять поиск в каждом изображении, расшифровать первый найденный штрихкод и возвращать информацию в приложение сканирования.

  • Вкл.: включает распознавание штрихкодов.

ПРИМЕЧАНИЕ. Информацию о кнопках и общих параметрах см. в разделе Окно "Параметры изображения".


Окно«Параметры устройства»

 ﻿

Окно «Параметры устройства»

В этом окне с помощью имеющихся вкладок можно задать все специфичные для сканера параметры, а также выполнить диагностику сканера. Значения, заданные в окне «Параметры устройства», сохраняются в выбранном шаблоне. Окно «Параметры устройства» содержит следующие вкладки: Общие параметры , Подача нескольких листов .

В начало — возврат в главное окно сканера.

Изображение — отображает окно Параметры изображения.

Предварительный просмотр — инициирует выполнение сканирования, после чего отображает окно «Параметры изображения» с отсканированным изображением, помещенным в область предварительного просмотра. Отображаемое изображение является образцом, вид которого определяется параметрами текущего профиля.

ОК/Сканировать — при нажатии этой кнопки выводится предложение сохранить все несохраненные изменения.

ПРИМЕЧАНИЕ. Если эта кнопка отображается как кнопка ОК, все несохраненные изменения действуют на протяжении текущего сеанса сканирования.

Отмена — закрытие главного окна сканера без сохранения изменений.

Информационные значки

О программе: выводятся сведения о модели сканера и информация о защите авторских прав.

Справка: вывод справочной информации по отображаемому в данный момент окну.


Окно "Устройство" – вкладка "Общие параметры"

 ﻿

Окно «Устройство» – вкладка «Общие параметры»

Вкладка «Общие параметры» позволяет задать специфичные для сканера параметры, а также предоставляет доступ к средствам диагностики сканера.

Источник бумаги

  • Автоматически: сначала наличие бумаги проверяется в устройстве подачи документов. Если во входном лотке документы не обнаружены, сканер будет выполняет сканирование с планшета.

  • Устройство подачи документов: сканер выполняет сканирование только тех документов, которые помещаются во входной лоток.

  • Планшет : сканер выполняет сканирование с планшета.

ПРИМЕЧАНИЕ. Параметры Автоматически и Планшет доступны только в том случае, если установлен планшет и сканирующее приложение подключено к сканеру.

Питание

  • Режим энергосбережения: позволяет задать интервал времени бездействия сканера (в минутах), по истечении которого сканер переводится в режим экономии электроэнергии.

  • Отключение питания: позволяет задать интервал времени нахождения сканера в режиме экономии электроэнергии (в минутах), по истечении которого сканер будет автоматически выключен.

ПРИМЕЧАНИЕ. Параметры Питание применяются ко всем шаблонам. Любые изменения повлияют на другие шаблоны, если не включена функция Сохранить только для этого шаблона.

Устройство подачи документов

  • Время ожидания: позволяет задать интервал времени (в секундах) с момента подачи последнего документа в устройство подачи до выдачи сканером сообщения о превышении времени ожидания.

Действие в случае превышения времени ожидания – указывает на действие, которое выполняется в случае превышения заданного времени ожидания устройства подачи бумаги.

    • Остановить сканирование: сканирование останавливается, управление возвращается сканирующему приложению (т.е. обработка задания завершается).

ПРИМЕЧАНИЕ. Параметр Устройство подачи документов применяется ко всем шаблонам. Любые изменения повлияют на другие шаблоны, если не включена функция Сохранить только для этого шаблона.

Счетчик страниц — введите номер, который будет присвоен следующей физической странице, прошедшей через сканер. Сканер последовательно увеличивает значение счетчика и отражает его в колонтитуле изображения.

Диагностика — отображается окно Диагностика.

ПРИМЕЧАНИЕ. Информацию об общих кнопках и параметрах см. в разделе Окно "Параметры устройства".


Окно "Устройство" – вкладка "Перемещение"

Вкладка "Перемещение" позволяет задавать параметры для управления документами областью перемещения сканера.

Длина документа

  • Максимальная длина – выберите значение, указывающее длину самого длинного документа в наборе.

ПРИМЕЧАНИЕ.

  • Изменение этого параметра влияет на максимальные значения следующих настроек: Размер изображения – Фрагмент ; Подача нескольких листов – Определение длины.

  • При большой длине поддерживаются не все комбинации настроек параметров Сканировать как и Разрешение. Для повышения гибкости работы с программами сканер не выдает сообщение об ошибке, пока не обнаружит документ неподдерживаемой длины.

  • При большой длине документов производительность сканера может снизиться.

ПРИМЕЧАНИЕ. Информацию об общих кнопках и параметрах см. в разделе Окно «Параметры устройства».


Окно «Устройство» — вкладка «Подача нескольких листов»

Распознавание одновременной подачи нескольких листов применяется при обработке документов для выявления взаимного наложения документов в механизмах устройства подачи. Одновременная подача нескольких листов может возникать в случае сканирования скрепленных документов, при наличии на документах следов клея или вследствие накопления электростатического заряда.

Ультразвуковое обнаружение

Чувствительность — определяет степень чувствительности функции определения одновременной подачи в сканер нескольких листов. Подача нескольких листов определяется по наличию воздушных зазоров между документами. Это позволяет использовать обнаружение подачи нескольких листов в комплектах документов с разной толщиной.

  • (нет)

  • Низкая: наименее интенсивный параметр, который с малой вероятностью обнаружит этикетки, плохое качество, толстые или смятые документы, подаваемые в виде нескольких листов.

  • Средняя: используйте это значение, если обрабатываемые задания включают документы разной толщины или если некоторые документы имеют наклейки. В зависимости от материала наклейки большинство документов с наклейками не распознаются как одновременная подача нескольких документов.

  • Высокая: максимальная точность. Этот параметр пригоден для использования, если толщина всех документов не превышает значения специальной бумаги плотностью 20 фунтов.

ПРИМЕЧАНИЕ. Независимо от значения этого параметра листки для заметок с липким слоем могут вызывать выдачу этого сигнала.

Определение длины — позволяет выбрать максимальную длину документов в комплекте задания. Если сканер обнаруживает документ большей длины, выдается сигнал об одновременной подаче нескольких листов. Эту функцию можно отключить или задать длину страницы.

Действие при обнаружении — выберите действие, которое следует выполнить сканеру при обнаружении одновременной подачи нескольких листов. При установке всех соответствующих параметров обнаруженное состояние фиксируется в файле журнала сканера.

  • Остановить сканирование: сканирование останавливается, управление возвращается сканирующему приложению (т. е. обработка задания завершается). Изображения одновременно поданных документов не создаются. Убедитесь, что тракт подачи бумаги пуст, и перезапустите сеанс сканирования из приложения сканирования.

  • Остановить сканирование — создать изображения: сканирование останавливается, управление возвращается сканирующему приложению (т. е. обработка задания завершается). Создается одно или несколько изображений листов документа. Убедитесь, что тракт подачи бумаги пуст, и перезапустите сеанс сканирования из приложения сканирования.

  • Остановить сканирование — бумага остается в тракте подачи : сканирование немедленно останавливается (т. е. попытки освободить тракт подачи бумаги не предпринимаются), управление передается сканирующему приложению (т. e. обработка задания завершается). Изображения одновременно поданных документов не создаются. Прежде чем перезапускать сканирование в сканирующем приложении, извлеките все документы из тракта подачи бумаги сканера.

  • Продолжить сканирование: сканер продолжит сканирование. Создается одно или несколько изображений листов документа.

Звуковой сигнал на ПК — включите эту функцию для получения звукового сигнала на ПК в случае обнаружения одновременной подачи нескольких листов. Нажмите кнопку Обзор для выбора требуемого файла WAV.

ПРИМЕЧАНИЕ. Момент воспроизведения звукового сигнала на ПК может не совпадать с моментом обнаружения одновременной подачи нескольких листов в сканере.

ПРИМЕЧАНИЕ. Информацию об общих кнопках и параметрах см. в разделе Окно «Параметры устройства».


Окно "Диагностика"

 ﻿

Окно «Диагностика»

Это окно предоставляет доступ к функциям диагностики сканера. Окно диагностики содержит следующие вкладки: Общие параметры , Отладка и Журналы. Доступ к окну «Диагностика» осуществляется с помощью кнопки «Диагностика», расположенной на вкладке Общие параметры окна "Параметры устройства".

Устройство — позволяет выбрать устройство для выполнения диагностики. Возможные значения: Устройство подачи документов и Планшет.

ПРИМЕЧАНИЕ. Это значение доступно только в том случае, если установлен планшет и сканирующее приложение подключено к сканеру.

Готово — возврат в окно Параметры устройства.

Информационные значки

О программе: выводятся сведения о модели сканера и информация о защите авторских прав.

Справка: вывод справочной информации по отображаемому в данный момент окну.


Окно "Диагностика" — вкладка "Общие параметры"

 ﻿

Окно «Диагностика» — вкладка «Общие параметры»

Вкладка «Общие параметры» позволяет выполнять проверку и калибровку сканера .

Тесты

  • Сканер: аналогичен процедуре самоконтроля, выполняемой при включении питания, но включает дополнительные проверки; при выборе этой функции немедленно производится серия тестов для проверки работоспособности оборудования сканера.

  • Только счет: выполняет подсчет количества документов, прошедших через сканер без передачи отсканированных изображений в сканирующее приложение. Данный тест выполняется во время любого сеанса сканирования, в котором включена эта функция.

ПРИМЕЧАНИЕ. Этот тест автоматически отключается при отключении приложения сканирования от сканера.

Калибровка — отображается окно Калибровка.

ПРИМЕЧАНИЕ. Частое проведение калибровки не является необходимым и не рекомендуется. Калибровку следует производить согласно рекомендациям сотрудников службы технической поддержки.

Перевозка сканера — позволяет переместить камеру планшета в положение блокировки для перевозки.

ПРИМЕЧАНИЕ. Эта функция доступна только в том случае, когда для параметра Устройство установлено значение Планшет и установленное планшетное устройство имеет блокировочный переключатель.

ПРИМЕЧАНИЕ. Информацию о кнопках и общих параметрах см. в разделе Окно «Диагностика».


Окно «Диагностика» – вкладка «Отладка»

Вкладка отладки позволяет включать параметры, дающие возможность сотрудникам службы поддержки компании Kodak диагностировать любые проблемы, которые могут возникнуть при использовании сканера. Включать эти параметры рекомендуется только в случае соответствующих указаний сотрудников службы поддержки.

ПРИМЕЧАНИЕ.

  • Все параметры на этой вкладке применяются ко всем шаблонам, а не только к текущему шаблону .

  • Чтобы изменения на данной вкладке вступили в силу, необходимо перезапустить приложение.

Журнал – сохранение сведений об обмене данными между сканером и сканирующим приложением. Возможные значения: Выкл., Вкл. или Пользовательский.

Изображения

Получены из сканера: сохранение изображений, переданных со сканера в компьютер.

Переданы в приложение: сохранение изображений, переданных со сканера в сканирующее приложение.

Имитация – позволяет использовать драйвер/источник данных TWAIN вместо фактического сканера.

Модель сканера: позволяет выбрать определенную модель сканера, которую необходимо имитировать.

Планшет: позволяет выбрать планшетное устройство, которое необходимо имитировать.

Флаги: если этот параметр поддерживается используемым драйвером/источником данных TWAIN, то в нем содержится список дополнительных устройств, установленных на имитируемом сканере.

ПРИМЕЧАНИЕ. Информацию о кнопках и общих параметрах см. в разделе Окно «Диагностика».


Окно "Диагностика" — вкладка "Журналы"

Окно «Диагностика» — вкладка «Журналы»

Вкладка «Журналы» позволяет просматривать информацию о сканере.

Журналы

  • Общие сведения: отображается информация о модели сканера, серийный номер, данные о подсоединенных/установленных дополнительных устройствах, датчиках и пр.

  • Оператор: отображается журнал сканера. Этот журнал может быть удален только сотрудниками службы поддержки компании.

Кнопки панели инструментов

Сохранить как: сохраняет все журналы для анализа сотрудниками службы поддержки. При выборе этого параметра отображается окно "Сохранить как".

  • Описание: введите краткое описание проблемы/причины сохранения в журнале.

  • Папка: папка для сохранения журналов.

  • Обзор: отображает окно операционной системы "Открыть файл" для поиска необходимой папки.

  • Включить отладочные изображения: включение любых созданных отладочных изображений в журналы. Этот параметр включен по умолчанию; его следует отключать только по рекомендации сотрудников службы поддержки.

  • Сохранить: сохранение журналов в файл с расширением .eklog.

Обновить: обновляет содержимое отображаемого на экране журнала.

ПРИМЕЧАНИЕ. Информацию о кнопках и общих параметрах см. в разделе Окно «Диагностика» .


Окно "Калибровка"

 ﻿

Окно «Калибровка»

В случае необходимости проведения калибровки выберите команду Калибровка на вкладке Диагностика – Общие параметры.

ПРИМЕЧАНИЕ. Частое проведение калибровки не является необходимым и не рекомендуется. Калибровку следует производить согласно рекомендациям сотрудников службы технической поддержки.

Тип — позволяет выбрать тип проводимой калибровки.

  • UDDS: обеспечивает правильность работы и оптимальность характеристик ультразвуковой системы, которая обнаруживает одновременную подачу нескольких листов и края документов.

ПРИМЕЧАНИЕ. Необходимо использовать бумагу для документов плотностью 75 г/м 2 .

  • Проверка увеличения: определяет, насколько сканер увеличивает/уменьшает изображения.

OK —– начинает калибровку. Если сканер не обнаружил калибровочный образец, отображается сообщение о необходимости его загрузки. После успешного завершения калибровки выводится соответствующее сообщение.

Отмена — закрывает окно калибровки без выполнения калибровки.


Дополнительная настройка изображения

Для доступа к дополнительной настройке изображения нажмите значок, расположенный рядом с параметром Сторона в верхней части окна Параметры изображения.

При нажатии значка дополнительной настройки изображения отображается вкладка «Дополнительные параметры».

Готово — возврат в окно Параметры изображения.

Информационные значки

О программе: выводятся сведения о модели сканера и информация о защите авторских прав

Справка: вывод справочной информации по отображаемому в данный момент окну


Вкладка "Дополнительные параметры"

 ﻿

Вкладка «Дополнительные параметры»

Сканируемый документ — выберите Двусторонний, Односторонний – лицевая сторона или Односторонний – обратная сторона в зависимости от того, какую сторону документа требуется сканировать.

ПРИМЕЧАНИЕ. Параметры Двусторонний и Односторонний – обратная сторона доступны только для моделей сканеров, обеспечивающих двустороннее сканирование документов.

Разные параметры для сторон — по умолчанию параметры, заданные в свойствах драйвера/источника данных TWAIN, применяются к обеим сторонам документа. Включите эту функцию, если для каждой стороны сканируемого документа требуется задать разные параметры обработки изображения. Например, чтобы копия лицевой стороны документа была цветной, а копия обратной стороны – черно-белой, необходимо выбрать для параметра Сканируемый документ значение Двусторонний, а затем включить функцию Разные параметры для сторон.

После этого параметр Сторона в окне Параметры изображения станет доступным, позволяя задавать разные параметры для обеих сторон сканируемого документа. После включения функции Разные параметры для сторон заданные значения параметров применяются только к лицевой стороне сканируемого документа. После задания параметров для лицевой стороны используйте параметр Сторона для выбора обратной стороны документа и затем задайте параметры для этой стороны.

ПРИМЕЧАНИЕ. Функция Разные параметры для сторон доступна только для моделей сканера, обеспечивающих двустороннее сканирование документов.

Объединять изображения лицевой и обратной сторон — обычно для документа создается одно изображение для лицевой стороны и другое – для обратной стороны. Включите этот параметр для формирования одного изображения как для лицевой, так и для обратной стороны документа. Выбираемые параметры:

  • Лицевая сверху: на изображении лицевая сторона должна находиться над обратной.

  • Лицевая снизу: обратная сторона должна на изображении располагаться выше лицевой стороны.

  • Лицевая слева: лицевая сторона должна на изображении располагаться левее обратной стороны.

  • Лицевая справа: на изображении обратная сторона должна находиться слева от лицевой стороны.

ПРИМЕЧАНИЕ.

  • Эта функция доступна только для моделей сканеров, обеспечивающих двустороннее сканирование документов.

  • Эта функция доступна только в том случае, если для параметра Сканируемый документ установлено значение Двусторонний, выключена функция Разные параметры для сторон, для параметра Количество изображений на сторону установлено значение Одно, а документ сканируется из устройства подачи документов.

  • Эта функция не применяется при предварительном просмотре изображения.

Количество изображений на сторону — определяет, сколько изображений сканер создает для одной стороны документа на основании выбранных параметров изображения.

  • Одно: означает, что сканер создает одно изображение.

  • Одно, в зависимости от содержимого документа: означает, что сканер автоматически определяет тип документа — цветной/полутоновый или черно-белый.

ПРИМЕЧАНИЕ. Эта функция не применяется при предварительном просмотре изображения.

  • Несколько: означает, что сканер создает несколько изображений.

ПРИМЕЧАНИЕ. Если для параметра Количество изображений на сторону выбрано значение Одно, в зависимости от содержимого документа, отображается вкладка Параметры содержимого.

Изображения для настройки — указывает, какие электронные изображения требуется настроить.

ПРИМЕЧАНИЕ. Эта функция доступна только в том случае, если для параметра Количество изображений на сторону выбрано любое значение, кроме значения Одно.

См. примеры настройки дополнительных параметров, приведенные по указанным ниже ссылкам.

Создание цветных/полутоновых или черно-белых изображений в зависимости от содержимого документов

Создание нескольких изображений для каждой стороны документа

Применение разных параметров для каждой стороны документа

Используйте стрелки вверх/вниз для выбора порядка передачи сканером отсканированных изображений в приложение сканирования (если эта возможность доступна).

Кнопки панели инструментов

Добавить: добавление типа изображений в конец списка настройки.

Изменить: позволяет изменить выбранный тип изображений.

Удалить: удаляет выбранный тип изображений.

ПРИМЕЧАНИЕ. Подробнее об общих кнопках и параметрах см. в разделе Дополнительная настройка изображения.


Вкладка "Параметры содержимого"

Вкладка «Параметры содержимого»

Параметры на вкладке "Параметры содержимого" используются при обработке односторонних или двусторонних документов.

Сторона — определяет сторону документа, к которой применяются параметры, связанные с параметром Чувствительность. Этот параметр доступен только в случае, если на вкладке Дополнительные параметры включена функция Разные параметры для сторон.

Чувствительность

  • Низкая: в документах встречаются только небольшие цветные фрагменты, которые требуется сохранить в виде цветных изображений или изображений в оттенках серого. Применяется для сканирования документов, содержащих в основном текст с небольшими логотипами, документов с небольшим количеством выделенного текста или небольшими красочными фотографиями.

  • Средняя: документы, которые требуется сохранить в виде цветных изображений или изображений в оттенках серого, содержат большее количество цветных фрагментов по сравнению с документами, описанными в пункте для низкой чувствительности.

  • Высокая: документы, которые требуется сохранить в виде цветных изображений или изображений в оттенках серого, содержат большее количество цветных фрагментов по сравнению с документами, описанными в пункте для средней чувствительности. Применяется для отделения частей документов, содержащих красочные фотографии среднего или крупного размера, от обычного черного текста. Для получения правильных электронных копий фотографий с нейтральными цветами может потребоваться настройка значений параметров Цветовой порог и Интенсивность цвета.

  • Пользовательская: позволяет вручную настроить параметры Интенсивность цвета и/или Цветовой порог.

ПРИМЕЧАНИЕ. При задании значений параметра Чувствительность рекомендуется начать со значения Средняя и отсканировать типовой комплект документов. Если большое количество документов возвращается как цветные/полутоновые, а не черно-белые, выберите значение Высокая и повторно выполните задание. Если слишком малое количество документов возвращается как цветные/полутоновые по сравнению с черно-белыми, выберите значение Низкая и повторно выполните задание. Если ни одно из предложенных значений не обеспечивает получения требуемого результата, выберите значение Пользовательская для ручной настройки параметров Интенсивность цвета и/или Цветовой порог. Значение Пользовательская также предоставляет доступ к режиму Обучение, который обеспечивает для сканера метод анализа документов и рекомендации значений параметров.

Интенсивность цвета — интенсивность цвета в документе, необходимая для сохранения этого документа как цветного/полутонового. По мере увеличения значения Интенсивность цвета растет требуемое количество цветных пикселов. Допустимые параметры: от 1 до 200.

ПРИМЕЧАНИЕ. Эта функция доступна только в случае выбора следующего значения параметра Чувствительность: Пользовательская.

Цветовой порог — цветовой порог или насыщенность (сравните, например, голубой и темно-синий), при которой данный цвет будет учитываться в подсчете интенсивности цвета. При указании более высокого значения потребуется более интенсивный цвет. Допустимые параметры: от 0 до 100.

ПРИМЕЧАНИЕ. Эта функция доступна только в случае выбора следующего значения параметра Чувствительность: Пользовательская.

Обучение — позволяет рассчитать значения параметров на основании сканирования представительной выборки цветных документов. Перед выбором режима Обучение поместите не менее 5 типовых цветных документов в подъемник входного . Будет выполняться сканирование загруженных документов, на основании анализа которых формируется рекомендуемое значение параметра Интенсивность цвета.

ПРИМЕЧАНИЕ.

  • Эта функция доступна только в случае выбора следующего значения параметра Чувствительность: Пользовательская.

  • Положения регуляторов для параметров Интенсивность цвета и Цветовой порог изменяются автоматически. Если эти значения не обеспечивают требуемое качество для рабочей документации, можно отрегулировать значение параметра Цветовой порог вручную.

ПРИМЕЧАНИЕ. Подробнее об общих кнопках и параметрах см. в разделе Дополнительная настройка изображения.


Создание нового профиля

  1. Выберите из списка в главном окне сканера какой-либо шаблон. Рекомендуется выбрать шаблон, наиболее близко описывающий требования к выходным изображениям.

  2. Определите, какую сторону документа требуется сканировать – лицевую, обратную или обе стороны, и задайте соответствующее значение для параметра Входной документ.

  3. Нажмите кнопку Параметры в главном окне сканера. На экране появится вкладка "Общие параметры" окна Параметры изображения.

  4. Выберите требуемые значения параметров на вкладке Общие параметры.

ПРИМЕЧАНИЕ. Проверьте и в случае необходимости измените значения параметров на других вкладках.

  5. Поместите один характерный документ в подъемник входного сканера.

  6. Выберите Предварительный просмотр для просмотра получившегося изображения.

ПРИМЕЧАНИЕ. Если полученное изображение не удовлетворяет требованиям, можно либо выбрать другой имеющийся шаблон, либо внести дополнительные изменения на остальных вкладках окна параметров изображения.

  7. Задайте требуемые параметры устройства, выбрав Устройство в окне "Параметры изображения" для отображения окна Параметры устройства.

  8. Просмотрите каждую из вкладок окна и задайте соответствующие параметры или действия, которые должен выполнить сканер.

  9. Выберите В начало для возврата в главное окно сканера.

  10. Выберите Сохранить как для вызова окна Сохранить как.

  11. Введите значащее имя нового профиля и нажмите кнопку Сохранить.


Изменение параметров изображения

  1. Выберите Шаблон в главном окне сканера, который наиболее точно соответствует требованиям.

  2. Выберите параметр Сканируемый документ в главном окне сканера.

  3. Выберите Параметры для вызова окна Параметры изображения.

  4. Перед настройкой просмотрите содержимое вкладок окна параметров изображения для ознакомления с имеющимися параметрами.

  5. Задайте требуемые значения всех параметров сканирования.

  6. Если необходимо проверить результат настройки параметров:

  • Поместите эталонный документ в подъемник входного сканера.

  • Выберите функцию Предварительный просмотр для выполнения предварительного сканирования.

ПРИМЕЧАНИЕ. Если полученное изображение не удовлетворяет требованиям, можно либо выбрать другой имеющийся шаблон, либо продолжить работу с выбранным шаблоном путем внесения дополнительных изменений в значения параметров на вкладках окна "Параметры изображения". Повторяйте указанные выше действия по мере необходимости.

  7. По завершении выберите В начало для возврата в главное окно сканера, затем выберите Сохранить для сохранения установленных значений в шаблоне.


Изменение параметров устройства

  1. Выберите Шаблон в главном окне сканера, который наиболее точно соответствует требованиям.

  2. Выберите Параметры для вызова окна Параметры изображения.

  3. Выберите Устройство для вызова окна Параметры устройства.

  4. Перед настройкой просмотрите содержимое вкладок окна параметров устройства для ознакомления с имеющимися параметрами.

  5. Задайте требуемые значения всех параметров сканирования.

  6. По завершении выберите В начало для возврата в главное окно сканера, затем выберите Сохранить для сохранения установленных значений в шаблоне.


Создание цветных/полутоновых или черно-белых изображений в зависимости от содержимого документов

В данном примере предположим, что требуется настроить сеанс сканирования двусторонних цветных и черно-белых документов. Кроме того, необходимо, чтобы сканер автоматически определял, является ли документ цветным, и на основании этой проверки создавал цветное или черно-белое изображение.

  1. Выберите Шаблон в главном окне сканера, который наиболее точно соответствует требованиям.

  2. Выберите Параметры для вызова окна Параметры изображения.

  3. Выберите значок Дополнительная настройка в окне параметров изображения для отображения вкладки Дополнительные параметры.

  4. Выберите Сканируемый документ: двусторонний.

  5. Выберите Количество изображений на сторону: Одно, в зависимости от содержимого документа.

ПРИМЕЧАНИЕ. На вкладке "Дополнительные параметры" появляется раздел Изображения для настройки, в котором показаны два элемента, соответствующие цветному и черно-белому изображению. Также отображается вкладка 'Параметры содержимого'.

  6. Если вместо цветного изображения требуется получить полутоновое, поскольку в документе присутствуют цветные фрагменты:

    • убедитесь в том, что выбран тип изображения Цветное (24 разряда)

    • нажмите Изменить для вывода списка значений

    • выберите Полутоновое

  7. Перейдите на вкладку Параметры содержимого.

  8. Выберите параметр Чувствительность.

  9. Выберите Готово для возврата к окну параметров изображения.

ПРИМЕЧАНИЕ. Обратите внимание, что параметр Сторона теперь имеет две записи: Обе: цветное (24 разряда) и Обе стороны: Черно-белое (1 разряд).

  10. Выберите Стороны: Обе: Цветное изображение (24-битное).

ПРИМЕЧАНИЕ. Выберите другие параметры цветного изображения на прочих вкладках окна "Параметры изображения".

  11. Выберите Стороны: Обе: Черно-белое (1 разряд).

ПРИМЕЧАНИЕ. Выберите другие параметры черно-белого изображения на прочих вкладках окна "Параметры изображения".

  12. По завершении выберите В начало для возврата в главное окно сканера, затем выберите Сохранить для сохранения установленных значений в шаблоне.


Создание нескольких изображений для каждой стороны документа

В данном примере предположим, что требуется настроить сеанс сканирования двусторонних документов в цветном и черно-белом вариантах для каждой из сторон.

  1. Выберите Шаблон в главном окне сканера, который наиболее точно соответствует требованиям.

  2. Выберите Параметры для вызова окна Параметры изображения.

  3. Выберите значок Дополнительная настройка в окне параметров изображения для отображения вкладки Дополнительные параметры.

  4. Выберите Сканируемый документ: двусторонний.

  5. Выберите Количество изображений на сторону: несколько.

ПРИМЕЧАНИЕ. На вкладке "Дополнительные параметры" появляется раздел Изображения для настройки, в котором показаны два элемента, соответствующие цветному и черно-белому изображению.

  6. Если вместо цветного изображения требуется получить полутоновое, поскольку в документе присутствуют цветные фрагменты:

    • убедитесь в том, что выбран тип изображения Цветное (24 разряда)

    • нажмите Изменить для вывода списка значений

    • выберите Полутоновое

  7. По умолчанию сканер создаст первое изображение по списку (черно-белое в данном примере) и передает его в приложение сканирования, а затем создает второе изображение по списку (цветное/полутоновое в данном примере). Если требуется, чтобы цветное/полутоновое изображение создавалось и передавалось первым:

    • убедитесь в том, что выбран тип изображения Цветное (24 разряда)

    • Выберите Вверх для перемещения цветного/полутонового изображения на первую позицию в списке.

  8. Выберите Готово для возврата к окну параметров изображения.

ПРИМЕЧАНИЕ. Обратите внимание, что параметр Сторона теперь имеет две записи: Обе: цветное (24 разряда) и Обе стороны: Черно-белое (1 разряд).

  9. Выберите Стороны: Обе: Цветное изображение (24-битное).

ПРИМЕЧАНИЕ. Выберите другие параметры цветного изображения на прочих вкладках окна "Параметры изображения".

  10. Выберите Стороны: Обе: Черно-белое (1 разряд).

ПРИМЕЧАНИЕ. Выберите другие параметры черно-белого изображения на прочих вкладках окна "Параметры изображения".

  11. По завершении выберите В начало для возврата в главное окно сканера, затем выберите Сохранить для сохранения установленных значений в шаблоне.


Применение разных параметров для каждой стороны документа

В данном примере предполагается, что требуется настроить поток двухстороннего документа для документов, имеющих цветную лицевую сторону и черно-белую обратную сторону.

ПРИМЕЧАНИЕ. Данная процедура применима только к моделям сканера, обеспечивающим двустороннее сканирование документов.

  1. Если на экране не отображается вкладка Дополнительно:

    • Выберите Шаблон в главном окне сканера, который наиболее точно соответствует требованиям.

    • Выберите Параметры для вызова окна Параметры изображения.

    • Выберите значок Дополнительная настройка в окне параметров изображения для отображения вкладки Дополнительные параметры.

  2. Выберите Сканируемый документ: двусторонний.

  3. Включите поддержку функции Различные параметры для лицевой и обратной стороны.

  4. Выберите Количество изображений на сторону: одно.

  5. Выберите Готово для возврата к окну параметров изображения.

ПРИМЕЧАНИЕ. Обратите внимание, что параметр Сторона теперь имеет две записи: Лицевая и Обратная.

  6. Выберите Стороны: лицевая.

  7. Выберите значение Цветное (24 разряда) для параметра Сканировать как на вкладке Общие параметры.

ПРИМЕЧАНИЕ. Выберите другие параметры лицевой стороны на прочих вкладках окна "Параметры изображения".

  8. Выберите Стороны: обратная.

  9. Выберите значение Черно-белое (1 разряд) для параметра Сканировать как на вкладке "Общие параметры".

ПРИМЕЧАНИЕ. Выберите другие параметры обратной стороны на прочих вкладках окна "Параметры изображения".

  10. По завершении выберите В начало для возврата в главное окно сканера, затем выберите Сохранить для сохранения установленных значений в шаблоне.

ПРИМЕЧАНИЕ. Если на шаге 4 для параметра "Количество изображений на сторону" выбрано любое значение, кроме значения Одно, становятся доступными две группы параметров раздела Изображения для настройки. После этого можно индивидуально настроить изображения, которые будут отображены на каждой стороне документа.


Интерактивная техническая поддержка

Для получения интерактивной технической поддержки, включающей в себя обновления программного обеспечения и документацию, посетите: http://www.kodakalaris.com/go/scanners .


Устранение неполадок

В дополнение к приведенной ниже таблице см. раздел устранения неполадок в руководстве пользователя сканера.

Неполадка

Устранение

Сканер не сканирует/не подает документы

Проверьте выполнение следующих условий:

  • кабель питания подсоединен к сканеру и питание включено;

  • крышка сканера полностью закрыта;

  • выполнена надлежащая последовательность включения питания, зеленый индикатор сканера горит, сканирование включено в программном обеспечении;

  • документы удовлетворяют требованиям по формату, весу, типу и т.п.;

  • документы помещены в подъемник входного , и высота стопки документов не превышает емкость сканера;

  • проверьте износ элементов устройства подачи и, в случае необходимости, замените компоненты. Примерами элементов устройства подачи (не применяются во всех моделях сканера) являются следующие: модуль подачи, модуль разделения/ролики, предварительный разделитель.

Попробуйте выключить и включить питание сканера.

Низкое качество изображения или ухудшение качества

Убедитесь в чистоте сканера, включая направляющие подачи документов. Подробнее см. в разделе Обслуживание руководства пользователя сканера.

Замятие документов

Проверьте выполнение следующих условий:

  • выходной лоток и направляющие отрегулированы по формату сканируемых документов;

  • все замятые документы извлечены из механизма подачи бумаги;

  • документы удовлетворяют требованиям по формату, весу, типу и т.п.;

  • с документов удалены прошивочные скобы и скрепки;

  • элементы устройства подачи очищены и правильно установлены. Примерами элементов устройства подачи (не применяются во всех моделях сканера) являются следующие: модуль подачи, модуль разделения/ролики, предварительный разделитель;

  • ролики не загрязнены;

  • направляющие подачи документов не загрязнены;

Происходят ложные замятия бумаги

Убедитесь в отсутствии замятой бумаги в тракте подачи.

Перекос документов во время сканирования

Проверьте выполнение следующих условий:

  • боковые направляющие настроены по ширине сканируемых документов;

  • документы подаются перпендикулярно модулю подачи;

  • документы подаются по центру подъемника входного ;

  • с документов удалены прошивочные скобы и скрепки;

  • элементы устройства подачи очищены и правильно установлены. Примерами элементов устройства подачи (не применяются во всех моделях сканера) являются следующие: модуль подачи, модуль разделения/ролики, предварительный разделитель;

  • крышка сканера плотно закрыта и зафиксирована.

Одновременная подача нескольких листов

Проверьте выполнение следующих условий:

  • передние кромки набора документов расположены по центру подъемника входного , чтобы каждый документ соприкасался с устройством подачи;

  • элементы устройства подачи не загрязнены и правильно установлены. Примерами элементов устройства подачи (не применяются во всех моделях сканера) являются следующие: модуль подачи, модуль разделения/ролики, предварительный разделитель;

  • документы с нестандартной фактурой или поверхностью подаются вручную.

Сканирование невозможно после установки операционной системой Microsoft Windows Vista режима ожидания или "спящего" режима

Выполните обновление операционной системы, для чего установите пакет обновления SP1 или более поздней версии.

Получена непредвиденная ошибка от сканера

Такая ошибка возникает редко, но если она возникла, выполните следующее:

  • выключите питание сканера;

  • перезапустите ПК;

  • включите питание сканера;

  • повторите попытку.

Если эта ошибка сохраняется, обратитесь в службу поддержки.


Автоматическое обнаружение цвета

Функция автоматического распознавания цвета в содержимом документа позволяет осуществлять захват цветных/полутоновых изображений только в случае необходимости, сокращая время подготовки документов и снижая требования к их хранению.

Сканер автоматически переключается с текущего потока данных изображения (черно-белый) на альтернативный поток (цветной/полутоновый) на основании значений, заданных параметрами Интенсивность цвета и Цветовой порог. Эта функция выполняется для каждого документа в отдельности путем его сканирования и распознавания цветного содержимого.

Для использования функции автоматического распознавания цвета выберите значение Одно, в зависимости от содержимого документа на вкладке Дополнительные параметры.


Черно-белое изображение

Это электронное изображение, состоящее из пикселов, соответствующих только черному или белому цвету. 0 и 1 используются для представления черного и белого цветов.


Цветное изображение

Это электронное изображение, состоящее из пикселов, соответствующих оттенкам разных цветов. Такие изображения также называют 24-разрядными, поскольку каждому пикселу присваивается 8-разрядное значение красного цвета, 8-разрядное значение зеленого цвета и 8-разрядное значение синего цвета, которые вместе занимают 24 разряда. Для каждого цвета (красный, зеленый, синий) минимальным значением является 0 (наименьшая интенсивность цвета), а максимальным - 255 (наибольшая интенсивность цвета).


Сжатие

Сжатие используется для сокращения количества байтов, требуемых для хранения изображений отсканированных документов, что позволяет уменьшить занимаемый изображениями объем памяти и увеличить скорость передачи изображений. Сжатие осуществляется за счет применения специальных алгоритмов, использующих кодирование длин серий.


Обрезка

Метод, используемый для захвата требуемого фрагмента изображения. Позволяет выполнить сканирование всего документа, не сохраняя все данные документа. Для применения обрезки используйте функции Автоматическое обнаружение и выравнивание или Автоматическое обнаружение в окне "Параметры изображения" на вкладке Размер.


Двухпоточное сканирование

Конфигурация сканера, позволяющая получать два электронных изображения одной стороны документа. Возможные комбинации: черно-белое и цветное, черно-белое и полутоновое.


Полутоновое изображение

Это электронное изображение, состоящее из пикселов, соответствующих различным оттенкам серого цвета. Такие изображения также называют 8-разрядными полутоновыми, поскольку каждому пикселу присваивается значение от 0 до 255 (используются 8 разрядов). Значение 0 соответствует наиболее темному оттенку, а 255 – наиболее светлому.


Обработка изображений

Этот термин относится к функциям сканера, создающего электронные изображения путем сканирования документов. По умолчанию сканер настроен для создания наиболее оптимальных электронных изображений. Например, применяются функции автоматического определения формата документа, выравнивания документов, подаваемых с перекосом, и даже повышения качества исходных документов.


JPEG

JPEG – объединенная группа редактирования фотографий. Эта группа разработала и присвоила свое имя стандарту сжатия файлов для цветных и полутоновых изображений, широко применяемому в различных сканерах, цифровых фотоаппаратах и программах. В системах на основе Microsoft Windows файл с расширением .jpg обычно сжимается с помощью данного стандарта.


Подача нескольких листов

Эта функция используется в случае одновременной подачи нескольких документов для сканирования. Возможные причины: несоблюдение требований к документам (наличие скрепок), накопление электростатического заряда, слипание документов, наличие листков с липким слоем, подача конвертов, отсутствие выравнивания по переднему краю и пр. Функция обнаружения одновременной подачи при сканировании предупреждает о возможных сбоях.


Однопоточное сканирование

Конфигурация сканера, позволяющая получать одно электронное изображение одной стороны документа. Это изображение может быть цветным, черно-белым или полутоновым.


TIFF

TIFF – теговый формат файлов изображения. TIFF - это стандарт формата файлов, обычно применяемый для черно-белых изображений. Этот формат часто применяют в сочетании со стандартом сжатия изображений CCITT (группа IV) с целью уменьшения размера файла изображения. Цветные/полутоновые изображения также можно сохранять в этом формате, однако они не поддаются сжатию и имеют достаточно большой размер.