Como começar?

A meta é simplificar ao máximo a digitalização. Isso é obtido selecionando um Atalho de configurações na janela principal do scanner e a opção OK/Digitalizar.

O scanner já vem com alguns Atalhos de configuração definidos. Na maioria dos casos, os usuários não necessitam de outros atalhos. Se você precisar de configurações diferentes, consulte o procedimento: Criando um novo Atalho de configuração. Esse atalho personalizado será adicionado à lista de Atalhos de configuração e ficará disponível para futuras digitalizações.


Visão geral do produto

Todos os nossos scanners fornecem uma ampla variedade de imagens digitais. Para obtê-las, use o driver/fonte de dados TWAIN fornecido juntamente com seu aplicativo de digitalização. Esse driver/fonte de dados faz parte do sistema de captura que vincula o scanner ao aplicativo de digitalização.

Quando você usa o driver/fonte de dados TWAIN, a janela principal do scanner exibe a lista dos Atalhos de configurações. Cada Atalho de configuração é um grupo de configurações específicas de dispositivos e imagens. Os atalhos de configurações fornecidos representam algumas das saídas de imagens digitalizadas mais comumente usadas para a maioria dos documentos de entrada. Se nenhum dos Atalhos de configurações atender às suas necessidades de digitalização, você pode criar um Atalho de configuração personalizado. Por exemplo, você pode criar um atalho de configuração chamado "Faturas" e, toda vez que quiser digitalizar uma fatura, basta selecionar esse Atalho de configuração. Para obter mais informações, consulte Definindo a saída de imagem e Definindo as configurações do dispositivo.

Sistema de captura

  • Aplicativo de digitalização – é a parte do software que controla a captura de imagens. Use-o para converter documentos de papel em imagens digitalizadas e para acessar o driver/fonte de dados TWAIN. Para obter mais informações sobre o seu aplicativo de digitalização, consulte a documentação que o acompanha.

  • Driver/Fonte de dados TWAIN – este arquivo de ajuda fornece informações sobre a utilização da interface de usuário do driver/fonte de dados TWAIN que acompanha o scanner. A interface de usuário do scanner fornece muitos recursos de processamento de imagem que o ajudarão a produzir a imagem que melhor atenda às suas necessidades. O driver/fonte de dados TWAIN obedece aos padrões do TWAIN Working Group. Para obter mais informações, consulte: http://www.twain.org. Para obter mais informações sobre a capacidade de programação do scanner, consulte a pasta Integradores no CD que acompanha o scanner.

  • Scanner – o dispositivo de captura de imagens digitais. Para obter mais informações sobre a operação e a manutenção do scanner, consulte o Guia do usuário que o acompanha.


Definindo a saída de imagem

A maioria das pessoas sabe usar uma copiadora para copiar documentos. Você coleta os documentos, vai até a copiadora, coloca-os na bandeja de entrada, seleciona o número de cópias e qualquer outra configuração desejada (por exemplo, frente e verso, em cores, agrupadas, grampeadas etc.). O resultado consiste nas cópias físicas organizadas da maneira que você selecionou. O trabalho com um scanner é semelhante, só que, em vez de cópias concretas, o resultado consiste em imagens digitalizadas. Assim como no caso da copiadora, você precisa informar ao scanner que tipo de saída ele deve fornecer.

Seu scanner pode produzir imagens preto-e-branco, coloridas e em tons de cinza. Além disso, ele pode criar uma imagem por face ( saída simples) ou duas imagens por face ( saída de fluxo duplo).

Respondendo às questões a seguir, será mais fácil selecionar um Atalho de configuração existente ou personalizar um Atalho de configuração:

  • Seus documentos têm só uma face (frente e/ou verso), duas faces (frente e verso) ou são de tipo misto? (consulte a opção Documento de entrada é na janela principal do scanner).

  • Seus documentos são em cores, em tons de cinza, em preto-e-branco ou mistos? (consulte a opção Digitalizar como na guia Imagem - Geral)

  • Você está digitalizando ilustrações, texto ou ambos os itens? (consulte a opção Tipo de documento na guia Imagem - Geral)

  • Você precisa do documento inteiro ou só de uma parte? (consulte a guia Imagem - Tamanho)

  • Você deseja poder ter saída em cores só quando necessário? (consulte a opção Imagens por face na guia Avançada)

  • Você precisa de páginas em branco? (consulte a opção Exclusão de imagem em branco na guia Imagem - Detectar)

  • A orientação de seus documentos é retrato ou paisagem? (consulte a opção Rotação pós-digitalização na guia Imagem - Tamanho)

  • O documento é um formulário e você deseja eliminar esse formulário da imagem digitalizada? (consulte a opção Eliminação de cores na guia Imagem - Aprimorar)


Definindo as configurações do dispositivo

Ao usar o scanner, você precisa determinar como usar as diversas opções que ele coloca à sua disposição. Elas permitem ajustar sua interação com o scanner, tanto em operação normal quanto em situações de recuperação de erros, contribuindo para maior eficiência na digitalização. Essas opções podem ser encontradas na janela Configurações do dispositivo, que pode ser acessada a partir da janela Configurações da imagem.

Respondendo às questões a seguir, será mais fácil selecionar um Atalho de configuração existente ou personalizar um Atalho de configuração:

  • Deseja fazer a digitalização na mesa modular? (consulte a opção Origem do papel na guia Dispositivo - Geral )

  • Você deseja ajustar o modo de economia de energia? (consulte a opção Economia de energia na guia Dispositivo - Geral)

  • Você deseja ser notificado se mais de um documento for digitalizado ao mesmo tempo? (consulte a guia Dispositivo - Alimentação múltipla)


Janela principal do scanner

A janela principal do scanner é a janela inicial da interface de usuário do equipamento. Pode digitalizar selecionando simplesmente um Atalho de configuração e, em seguida, OK/Digitalizar.

Atalhos de configuração - fornece a lista de atalhos de configuração. Os atalhos fornecidos são:

  • Padrão: configurações padrão do scanner

  • Documento Perfect Page em preto e branco

  • Documento Perfect Page em cores

  • Fotografia em cores

NOTAS:

  • Se tiver efetuado alterações em um Atalho de configuração e não as tenha salvo, o texto <alterado> será anexado a esse Atalho de configuração e o nome será exibido em itálico (ex.: *Padrão <alterado>).

Salvar - salva todas as alterações efetuadas no Atalho de configuração selecionado.

Salvar como - exibe a janela Salvar como permitindo salvar as configurações atuais como um novo Atalho de configuração.

Excluir - exclui o Atalho de configuração selecionado; você será solicitado a confirmar a exclusão.

Renomear - exibe a janela Renomear permitindo renomear um Atalho de configuração.

Redefinir - permite-lhe desfazer as alterações feitas no Atalho de configuração selecionado (por exemplo, um cujo nome esteja em itálico seguido do texto <alterado>).

Restaurar - exibe a janela Restaurar , permitindo-lhe desfazer as alterações feitas nos atalhos fornecidos com o scanner. Esta opção só está disponível quando pelo menos um dos atalhos fornecidos tiver sido alterado ou removido.

Importar - importa um grupo de Atalhos de configuração, substituindo todos os atalhos atuais. Quando essa opção é selecionada, sua confirmação é solicitada e a janela Abrir arquivo do sistema operacional é exibida, para que você selecione o conjunto de atalhos que deseja importar.

Exportar - exporta todos os Atalhos de configuração atuais para um conjunto de atalhos. Quando essa opção é selecionada, a janela Salvar arquivo do sistema operacional é exibida, para que você selecione a pasta e o nome do arquivo para o conjunto de atalhos.

Mover para cima - move o Atalho de configuração selecionado um posição para cima na lista de Atalhos de configuração.

Mover para baixo - move o Atalho de configuração selecionado um posição para baixo na lista de Atalhos de configuração.

NOTAS:

  • Excluir, Renomear, Restaurar, Importar e Exportar não estão disponíveis se o Atalho de configuração está sendo modificado (por exemplo, nome em itálico e seguido do texto <alterado>).

  • Quando você Move um Atalho de configuração, ele permanece na posição escolhida até que você o mova novamente.

  • Se desejar transferir os Atalhos de configuração para outro PC: selecione Exportar no PC que contém os atalhos que você deseja transferir e selecione Importar no outro computador.

  • Se desejar adicionar um Atalho de configuração a um grupo já existente de atalhos: 1) selecione Importar para carregar o conjunto de atalhos; 2) crie o novo Atalho de configuração; e 3) substitua o conjunto de atalhos selecionando Exportar e salve usando o mesmo nome.

Documento de entrada é - permite selecionar as faces do documento que você deseja digitalizar.

  • Frente e verso: digitaliza a frente e o verso do documento.

  • Uma face - Frente: digitaliza somente a frente do documento.

  • Uma face - Verso: digitaliza somente o verso do documento.

NOTAS:

  • Os documentos devem ser colocados na bandeja de entrada virados para baixo.

  • As opções Duas faces e Um lado - Verso somente estão disponíveis nos scanners de modelo duplex.

Configurações - exibe a janela Configurações de imagem, com a qual você pode alterar o Atalho de configuração selecionado. Nessa janela, você também pode acessar as janelas Configurações de dispositivo e Diagnóstico.

Visualizar - inicia uma digitalização e exibe a janela Configurações de imagem com a imagem digitalizada colocada na área de visualização. A imagem exibida é uma amostra baseada nas configurações do atalho atual.

OK/Digitalizar - se esta opção for selecionada, você será solicitado a salvar as alterações não salvas.

NOTA: Se o botão for OK, as alterações não salvas permanecerão em vigor na sessão de digitalização atual.

Cancelar - fecha a janela principal do scanner sem salvar nenhuma alteração.

Ícones informativos

Sobre: exibe as informações sobre copyright e versão do scanner

Ajuda: exibe informações da ajuda relacionadas à janela que estiver sendo exibida


Janela Salvar como

Ao fazer mudanças a um Atalho de configuração que deseja salvar como um outro atalho, selecione Salvar como na janela principal do Scanner.

Nome do atalho - permite digitar um novo nome para ser usado para o atalho.

NOTA: O nome do atual atalho será exibido.

Gráfico - permite selecionar o gráfico para associar ao atalho quando este for exibido na lista de Atalho de configuração na janela principal do Scanner.

  • Procurar - exibe a janela Abrir arquivo do sistema operacional para que você possa selecionar o gráfico que deseja usar.

Salvar - salva o novo Atalho de configuração. Se o nome já existir, você será solicitado a inserir um nome diferente.

Cancelar - fecha a janela Salvar como sem criar nenhum atalho.


janela Renomear

Quando quiser mudar o nome de um Atalho de configuração criado, selecione Renomear na janela principal do Scanner.

Nome do Atalho - permite digitar um novo nome para ser usado para o atalho.

NOTA: O nome do atual atalho será exibido.

Gráfico - permite mudar o gráfico associado ao atalho quando este for exibido na lista de Atalho de configuração na janela principal do Scanner.

  • Procurar - exibe a janela Abrir arquivo do sistema operacional para que você possa selecionar o gráfico que deseja usar.

OK - salva o novo Atalho de configuração com um nome novo. Se o nome já existir, você será solicitado para digitar um nome diferente.

Cancelar - fecha a janela Renomear sem alterar o nome do atalho.


Janela Restaurar

Quando deseja restaurar todos os Atalhos de configuração fornecidos com seu scanner para as definições originais, selecione Restaurar na janela principal do scanner.

Incluir configurações compartilhadas pelos Atalhos de configuração - quando selecionadas, as configurações originais para as opções compartilhadas pelos Atalhos de definições também são restauradas. Isso inclui opções como Economia de energia e Alimentador de documentos.

Sim - restaura todos os Atalhos de configuração para as configurações originais.

Não - fecha a janela Restaurar sem alterar nenhum atalho.


Janela Configurações da imagem

As guias desta janela permitem-lhe definir as opções de processamento de imagens. Os valores usados nas Configurações da imagem são salvos no Atalho de configuração selecionado. A janela Configurações da imagem possui as seguintes guias: Geral, Tamanho, Ajustar ( cores/escala de cinza e preto e branco), Aprimorar e Detectar.

Face – permite selecionar a face e a imagem que devem ser configuradas (ex.: Frente, Verso, Frente e verso: Cores (24 bits) etc.). Todas as configurações de imagem serão aplicadas à imagem selecionada.

OBSERVAÇÕES:

  • Esta opção só estará disponível quando a opção Configurações avançadas, na guia Avançado, estiver selecionada.

  • As opções Frente e verso e Verso somente estão disponíveis nos scanners de modelo duplex.

Configuração avançada da imagem: exibe a guia Avançado

Botões da barra de ferramentas

Mais zoom: amplia a imagem sendo exibida na área de visualização.

Menos zoom: reduz a imagem sendo exibida na área de visualização.

Girar contorno: gira o contorno 90 graus.

OBSERVAÇÃO: a opção somente estará disponível se o contorno girado couber na largura máxima do scanner.

Centralizar contorno: ajusta a origem X do contorno de forma para que fique centralizado na largura máxima do scanner.

Qualidade de visualização: seleciona a qualidade da imagem digitalizada.

  • Normal: exibe a imagem com qualidade aceitável com uma resolução mais baixa.

  • Alta: exibe a representação mais precisa da imagem real. A imagem exibida na área de visualização representa bem aquilo que será a imagem final.

OBSERVAÇÃO: Dependendo do conteúdo do documento, você pode precisar ampliar para ver uma representação real da imagem.

Atualizações de visualização automáticas: permite selecionar como a imagem exibida será atualizada.

  • Ativado: a imagem exibida mostrará automaticamente os efeitos das alterações de configurações, na maioria dos casos, sem necessidade de redigitalização do documento. Se for necessário redigitalizar o documento, você será solicitado a reinseri-lo.

  • Desativada: a imagem exibida não será atualizada até que a visualização da digitalização seja executada.

Unidades: permite a seleção da unidade de medida do scanner (inclusive para a área de visualização e todas as opções relacionadas ao tamanho). As opções de Unidades são: Polegadas, Centímetros e Pixels.

Área de visualização

A área de visualização exibe uma imagem de amostra baseada nas configurações do atalho atual. Uma imagem será exibida nessa área após a execução de uma visualização de digitalização.

  • Contorno: Se você selecionar Documento: Selecionar manualmente ou Imagem: Parte de um documento na guia Tamanho, a área de visualização exibirá também as atuais seleções de Contorno. Se o contorno não estiver alinhado com a imagem da visualização, use o mouse para ajustar o tamanho e o local do contorno. À medida que o cursor do mouse se mover ao redor do contorno, o cursor mudará indicando que é possível ajustar o contorno pressionando o botão esquerdo do mouse e mantendo-o pressionado.

  • Mover: para ajustar o local do contorno, coloque o cursor do mouse dentro dele.

  • Canto: coloque o cursor do mouse sobre um dos gráficos de canto para ajustar dois lados ao mesmo tempo.

  • Face: coloque o cursor do mouse sobre um dos gráficos de face para ajustá-la.

  • Girar: coloque o cursor do mouse sobre o gráfico de girar para ajustar o ângulo do contorno.

Início - retorna à janela principal do Scanner.

Dispositivo - exibe a janela Configurações do dispositivo.

Visualizar - inicia uma digitalização e coloca a imagem na área de visualização. A imagem exibida é uma amostra baseada nas configurações do atalho atual.

OK/Digitalizar - se esta opção for selecionada, você será solicitado a salvar as alterações não salvas.

OBSERVAÇÃO: Se o botão for OK, as alterações não salvas permanecerão em vigor na sessão de digitalização atual.

Cancelar - fecha a janela principal do scanner sem salvar nenhuma alteração.

Ícones informativos

Sobre: exibe as informações sobre copyright e versão do scanner.

Ajuda: exibe informações da Ajuda relacionadas à janela que estiver em exibição.


Imagem - guia Geral

A guia Geral contém as opções de imagem normalmente usadas. Na maioria dos casos você não terá opções de alteração nas outras guias.

Digitalizar como - permite selecionar o formato de imagem eletrônica.

  • Cores (24 bits): o scanner produzirá uma versão em cores do documento.

  • Escala de cinza (8 bits): o scanner produzirá uma versão em escala de cinza do documento.

  • Preto e branco (1-bit): o scanner produzirá uma versão em preto e branco do documento.

NOTA: A opção Digitalizar como somente está disponível quando Imagens por face: Uma for selecionada na guia Avançado.

Tipo de documento - permite que você selecione o tipo de conteúdo em seus documentos.

  • Texto com gráficos: os documentos contêm uma mistura de texto, gráficos comerciais (gráficos de barras, gráficos de pizza etc.) e arte de linhas.

  • Texto: os documentos contêm principalmente texto.

  • Fotografia: os documentos contêm principalmente fotos.

Tipo de mídia - permite que você selecione o tipo de papel que está digitalizando, com base na textura/peso. As opções são: Papel comum , Papel fino , Papel brilhante , Cartolina e Magazine .

Resolução - permite selecionar pontos por polegada (dpi), que determina amplamente a qualidade da imagem digitalizada. Embora a digitalização a uma resolução maior produza uma qualidade de imagem melhor, ela também pode aumentar o tempo de digitalização e o tamanho da imagem. As opções são: 75 , 100 , 150 , 200 , 240 , 250 , 300 , 400 , 500 , 600 e 1.200 dpi.

NOTA: Essa opção não é aplicada à imagem de pré-visualização quando Qualidade da pré-visualização está definida como Normal.

Compactação - permite que você reduza o tamanho da imagem eletrônica.

  • Tipo: o scanner produzirá uma versão em cores do documento.

  • (nenhuma): nenhuma compactação, o que pode produzir um tamanho de imagem grande.

  • Grupo 4: para compactar a imagem, usa um padrão do CCITT frequentemente usado com arquivos TIFF.

NOTA: Esta opção só está disponível para Digitalizar em: Preto e branco (1 bit).

  • JPEG: usa JPEG para compactar a imagem.

NOTA: Esta opção não está disponível para Digitalizar em: Preto e branco (1 bit).

  • Qualidade: permite selecionar a qualidade da imagem JPEG compactada:

  • Rascunho: compactação máxima que produz o menor tamanho de imagem.

  • Boa: um nível de compactação moderado, mas ainda produz qualidade de imagem aceitável.

  • Melhor: alguma compactação que produz qualidade de imagem boa.

  • Excelente: compactação mínima que produz qualidade de imagem muito boa.

  • Superior: o menor nível de compactação que produz o maior tamanho de imagem.

NOTA: Essa opção não é aplicada à imagem de visualização.

NOTA: Consulte a janela Configurações da imagem para obter informações sobre os botões e as opções comuns.


Imagem - guia Tamanho

Documento - permite definir como o scanner detectará o documento à medida em que ele é alimentado no scanner.

  • Detectar e enquadrar automaticamente: quando essa opção estiver marcada, o scanner automaticamente encontrará cada documento (independentemente de tamanho) e enquadrará os documentos com alimentação inclinada.

  • Detectar automaticamente: o scanner localizará automaticamente os documentos (independentemente do tamanho). Se estiverem enviesados, eles não serão enquadrados.

  • Selecionar manualmente: o scanner apresenta uma imagem com base na área especificada por meio das opções de Contorno. Esta opção deve ser usada em trabalhos de digitalização que contenham documentos de igual tamanho.

Imagem - permite selecionar qual parte do documento você deseja usar para criar a imagem eletrônica.

  • Todo o documento:

  • se selecionar Documento: Detectar e enquadrar automaticamente, Documento: Detectar automaticamente ou Documento: Detectar manualmente, captura todo o documento.

  • Parte do documento:

  • se selecionar Documento: Detectar e enquadrar automaticamente , retorna a porção do documento que você especificar nas opções de Contorno.

Contorno - permite selecionar o local e o tamanho a serem usados para criar a imagem eletrônica. A área de visualização exibirá o contorno.

  • Origem (x, y):

  • se selecionar Documento: Detectar e enquadrar automaticamente , (x) será a distância a partir da borda esquerda do documento e (y) será a distância a partir da borda superior do documento.

  • se selecionar Documento: Selecionar manualmente , (x) será a distância a partir da extremidade esquerda do caminho de papel do scanner e (y) será a distância a partir da primeira parte do documento detectado pelo scanner.

  • Tamanho (l, a):

  • se selecionar Documento: Detectar e enquadrar automaticamente ou Documento: Selecionar manualmente, essa é a largura e a altura da imagem eletrônica.

NOTA: A imagem eletrônica será um pouco menor que o especificado se o contorno se estender além dos limites do documento digitalizado.

  • Ângulo: permite-lhe selecionar o ângulo do contorno.

  • Tamanhos predefinidos: fornece uma lista dos tamanhos de papel normalmente usados. A seleção de um dos tamanhos dessa lista definirá automaticamente o tamanho do contorno desse tamanho de papel. A opção Personalizado será exibida quando o tamanho do contorno não corresponder a nenhum dos tamanhos da lista.

NOTA: Você também pode ajustar o contorno exibido na área de visualização usando o mouse.

Borda - permite selecionar a ação que deve ser executada nas bordas da imagem eletrônica.

  • (nenhuma)

  • Adicionar: inclui até 0,1 polegadas de borda ao redor de todas as bordas da imagem.

NOTA: esta opção está disponível somente para Documento: Detectar automaticamente ou Documento: Selecionar manualmente.

  • Remover: produz uma imagem que contém apenas o documento, eliminando todas as bordas residuais. Estas podem ser causadas por variações nas bordas do documento real (por exemplo, quando um documento não é um retângulo perfeito e/ou estiver enviesado).

NOTAS:

  • Embora esta opção não remova grandes volumes de bordas residuais, é possível que haja uma pequena perda de dados de imagem do documento.

  • Esta opção só está disponível quando Documento: Detectar e enquadrar automaticamente e Imagem: Todo o documento estão selecionadas.

NOTA: Essa opção não é aplicada à imagem de visualização.

Rotação pós-digitalização - permite definir a rotação que deve ser aplicada à imagem digitalizada após a digitalização.

  • (nenhuma)

  • Automática: o scanner analisará o conteúdo de cada documento para determinar como ele foi alimentado e girará a imagem conforme a orientação certa.

  • 90, 180, 270 graus: o valor da rotação

O exemplo a seguir mostra como essas configurações afetam um documento alimentado com orientação paisagem:

Orientação de alimentação Paisagem | 90 graus | 180 graus | 270 graus

NOTA: Essa opção não é aplicada à imagem de visualização.

NOTA: Consulte a janela Configurações da imagem para obter informações sobre os botões e as opções comuns.


Imagem - guia Ajustar - Preto e branco

As opções disponíveis na guia Ajustar dependem da seleção Digitalizar como na guia Geral. As opções a seguir baseiam-se em uma seleção Digitalizar como de Preto e branco.

Qualidade da conversão - essas configurações afetam o modo como o scanner analisa uma versão de tons de cinza do documento que é usado para produzir a imagem eletrônica em preto e branco.

  • Máxima - CQ Inteligente: executa a mesma análise que a opção Máxima, com a vantagem adicional do CQ (controle de qualidade) Inteligente. Para documentos difíceis, a versão de tons de cinza do documento é produzida, permitindo o seu controle final na qualidade da imagem sem o software do aplicativo.

OBSERVAÇÃO: Essa opção está disponível apenas com o software KODAK Capture Pro; consulte a documentação do software para obter mais informações.

  • Superior (iThresholding): o scanner analisa cada documento para definir as configurações ideais para a produção de imagens com a mais alta qualidade. Essa opção permite a digitalização de documentos combinados com qualidade variável, (isto é, texto fraco, planos de fundo sombreados/coloridos) ao digitalizar com conjuntos de documentos consistentes.

  • Normal (ATP – Adaptive Threshold Processing ou processamento de limiar adaptável): permite-lhe definir as configurações ideais para a produção da qualidade de imagem desejada. Essa opção funciona melhor durante a digitalização com conjuntos de documentos consistentes. Ela também poderá ser usada quando você tiver documentos tão difíceis que não lhe permitam encontrar uma configuração de Contraste para Melhor que produz a qualidade desejada.

  • Rascunho (Fixo): permite-lhe selecionar o limiar de tons de cinza usado para determinar se um pixel é preto ou branco. Essa opção funciona melhor para documentos de contraste elevado.

Contraste - permite que você crie uma imagem mais nítida ou mais suave. Diminuir essa configuração tornará a imagem mais suave e reduzirá o ruído na imagem. Aumentar essa configuração tornará a imagem mais clara e tornará as informações de luz mais visíveis. As opções variam de -50 a 50. O padrão é 0.

OBSERVAÇÃO: A opção está disponível somente para Qualidade de conversão: Superior e Qualidade de conversão: Normal.

Limite - ajuda no controle do nível em que um pixel é considerado preto ou branco. Diminuir essa configuração tornará a imagem mais clara e pode ser usada para suavizar o ruído de fundo. Aumentar essa configuração fará com que a imagem apareça mais escura e pode ser usada para ajudar a obter informações de luz. As opções variam de 0 a 255. O padrão é 90.

OBSERVAÇÃO: A opção está disponível somente para Qualidade de conversão: Normal e Qualidade de conversão: Rascunho.

Filtros

  • Ruído

    • (nenhuma)

    • Pixel isolado: reduz o ruído aleatório convertendo em brancos, os pixels pretos isolados que estiverem completamente cercados de pixels brancos e em pretos, os pixels brancos isolados que estiverem completamente cercados de pixels pretos.

    • Regra da maioria: define cada pixel com base nos que o circundam. O pixel se tornará branco se a maioria dos pixels que o cercam forem brancos e vice-versa.

  • Imagem

    • (nenhuma)

    • Remoção de meio-tom: aprimora os documentos que contêm texto e imagens feitos com meios-tons (ex.: fotos de jornais).

Inverter cores - permite que você selecione como os pixels pretos serão armazenados na imagem. Por padrão, os pixels pretos são armazenados como pretos e os pixels brancos são armazenados como brancos. Ative essa opção somente se você quiser que os pixels pretos sejam armazenados como brancos e os pixels brancos, armazenados como pretos.

OBSERVAÇÃO: Consulte a janela Configurações da imagem para obter informações sobre os botões e as opções comuns.


Imagem - guia Ajustar - Cor/Níveis de cinza

As opções disponíveis na guia Ajustar dependem da seleção Digitalizar como na guia Geral. As opções a seguir baseiam-se em uma seleção de Digitalizar como de Cores ou Escala de cinza.

OBSERVAÇÃO: A maioria das opções possui configurações adicionais. Essas configurações só ficarão visíveis quando a opção for ativada. Se todas as configurações não se ajustarem na tela, uma barra de rolagem aparecerá permitindo acessar todas as configurações.

Brilho e contraste

  • (nenhuma)

  • Automática: ajusta automaticamente cada imagem.

  • Manual: permite definir valores específicos que serão usados para todas as imagens:

  • Brilho - altera a quantidade de branco na imagem colorida ou de níveis de cinza. Os valores variam de -50 a 50.

  • Contraste - torna as imagens mais nítidas ou mais suaves. Os valores variam de -50 a 50.

Equilíbrio de cores

  • (nenhuma)

  • Automática: ajusta o fundo branco de cada documento para branco puro. Essa opção compensa as variações que ocorrem entre diferentes pesos e marcas de papel. Ele não é recomendado para uso com fotografias.

  • Automática - avançado: para usuários avançados que desejam ajustar a opção Automática.

  • Intensidade - permite ajustar a extensão da variação. Aumentar esse valor pode ajudar com documentos que ficaram amarelados em razão da ação do tempo. Os valores variam de -2 a 2 .

  • Manual: permite definir valores específicos que serão usados para todas as imagens:

  • Vermelho - altera a quantidade de vermelho na imagem colorida. Os valores variam de -50 a 50.

  • Verde - altera o a quantidade de verde na imagem colorida. Os valores variam de -50 a 50.

  • Azul - altera a quantidade de azul na imagem colorida. Os valores variam de -50 a 50.

OBSERVAÇÃO: A opção Equilíbrio de cores não está disponível para as imagens de Tons de cinza.

Nitidez - aumenta o contraste das bordas na imagem.

  • (nenhuma)

  • Normal

  • Alta

  • Exagerada

Suavização do fundo - use esta opção ao digitalizar documentos ou formulários de fundo colorido, pois ela contribui para gerar imagens com uma cor de fundo mais uniforme. Essa opção melhora a qualidade da imagem e pode reduzir o tamanho do arquivo.

  • (nenhuma)

  • Automática: suaviza até três cores de fundo.

  • Automática - avançado: para usuários avançados que desejam ajustar a opção Automática.

  • Intensidade - permite ajustar até o limite em que os segundos planos são determinados. Os valores variam de -10 a 10.

OBSERVAÇÃO: Consulte a janela Configurações da imagem para obter informações sobre os botões e as opções comuns.


Imagem - guia Aprimorar

As opções disponíveis na guia Aprimorar dependem na seleção Digitalizar como na guia Geral.

OBSERVAÇÃO: A maioria das opções possui configurações adicionais. Essas configurações só ficarão visíveis quando a opção for ativada. Se todas as configurações não se ajustarem na tela, uma barra de rolagem aparecerá permitindo acessar todas as configurações.

Preenchimento de furos — permite que você preencha os furos que estão ao redor das bordas de seu documento. Os tipos de furos que podem ser preenchidos são: redondos, retangulares e de formato irregular (por exemplo, os feitos com furador ou que tenham um ligeiro rasgo que possa ter ocorrido quando o documento foi removido de uma pasta tipo fichário).

  • Ativado: ativa o preenchimento de furos.

Preenchimento das bordas da imagem - preenche as bordas da imagem eletrônica final cobrindo a área com a cor especificada.

  • Cor:

    • (nenhuma)

    • Automático: o scanner preencherá automaticamente as bordas da imagem usando a cor adjacente.

    • Automática - incluir rasgos: além de preencher as bordas, o scanner também preencherá rasgos ao longo da borda do documento.

    • Branco

    • Preto

  • Igual em todos os lados: quando esta opção é ativada, todos os lados são preenchidos com igual volume.

OBSERVAÇÃO: esta opção está disponível somente para Branco ou Preto.

  • Superior: determina o volume de preenchimento da borda superior.

OBSERVAÇÃO: esta opção não está disponível quando a opção Todos os lados correspondem está ativada.

  • Esquerda/Direita: opções que determinam o volume de preenchimento das bordas esquerda e direita, respectivamente.

OBSERVAÇÃO: estas opções não estão disponíveis quando a opção Todos os lados correspondem está ativada.

  • Inferior: determina o volume de preenchimento da borda inferior.

OBSERVAÇÃO: esta opção não está disponível quando a opção Todos os lados correspondem está ativada.

OBSERVAÇÕES:

  • Quando usar Preenchimento de bordas da imagem , tenha cuidado para não inserir um valor muito alto, pois isso pode provocar o preenchimento de dados da imagem que você não quer preencher.

  • Essa opção não é aplicada à imagem de visualização.

Filtro de riscos - permite configurar o scanner para filtrar riscos verticais de suas imagens. Os riscos são linhas que podem aparecer em uma imagem e não fazem parte do documento original. Os riscos podem ser causados por agentes contaminantes nos documentos (por exemplo, sujeira, pó ou bordas gastas) ou pela não observância dos procedimentos de limpeza recomendados para o scanner.

  • Ativado: ativa o filtro de riscos.

  • Agressividade: permite ajustar a intensidade do filtro de riscos. Os valores variam de -2 a 2. O padrão é 0.

Eliminação de cor - usada para eliminar o fundo de um formulário de forma que somente os dados inseridos sejam incluídos na imagem eletrônica (ou seja, as linhas e caixas do formulário são removidas). Para imagens em preto e branco, essas configurações afetam a versão de tons de cinza do documento que o scanner analisa para produzir essa imagem eletrônica.

  • Cor: selecione a cor que você deseja eliminar.

    • (nenhuma)

    • Várias: elimina outras cores além dos tons escuros (por exemplo, tinta preta ou azul escura)

    • Predominante: elimina a cor predominante

    • Vermelho

    • Verde

    • Azul


Imagem - guia Detectar

OBSERVAÇÃO: Algumas opções possuem configurações adicionais. Essas configurações só ficarão visíveis quando a opção for ativada. Se todas as configurações não se ajustarem na tela, uma barra de rolagem aparecerá permitindo acessar todas as configurações.

Exclusão de imagem em branco - permite configurar o scanner para não incluir imagens em branco no aplicativo de digitalização.

  • (nenhuma): todas as imagens são fornecidas ao aplicativo de digitalização.

  • Com base no conteúdo do documento : as imagens serão consideradas em branco com base no conteúdo do documento da imagem.

    • Quantidade de conteúdo: permite selecionar a quantidade máxima de conteúdo que o scanner considerará em branco. Todas as imagens que possuírem mais conteúdo do que esse valor serão consideradas não em branco e serão fornecidas ao aplicativo de digitalização. Os valores variam de 0 a 100 por cento.

    • : a quantidade de conteúdo será preenchida com a quantidade de conteúdo na imagem de visualização. Se você possuir um documento em branco representativo (por exemplo, folha em branco com cabeçalho com letra), isso pode ser usado para ajudar a determinar a configuração para Quantidade do conteúdo (ou seja, execute uma digitalização de visualização, clique neste botão e ajuste a Quantidade de conteúdo conforme for apropriado).

OBSERVAÇÃO: Essa opção estará disponível somente quando houver uma imagem de visualização.

  • Com base no tamanho: as imagens serão consideradas em branco com base no tamanho da imagem que seria fornecida ao aplicativo de digitalização (ou seja, após a aplicação de todas as outras configurações).

    • Tamanho da imagem final: permite selecionar o tamanho mínimo de imagem que o scanner não deve interpretar como “não branco”. Todas as imagens que estejam abaixo desse valor serão consideradas em branco e não serão enviadas para o aplicativo de digitalização. Os valores variam de 1 a 1.000 KB (1 KB é igual a 1.024 bytes).

Código de barras - permite-lhe configurar o scanner para procurar imagens para um código de barras. O scanner procurará cada imagem e decodificará o primeiro código de barras de encontrar, e retornará as informações para o aplicativo de digitalização.

  • Ativado: liga a detecção do código de barras.

OBSERVAÇÃO: Consulte a janela Configurações da imagem para obter informações sobre os botões e as opções comuns.


Janela Configurações do dispositivo

A partir desta janela, você pode definir todas as opções específicas do scanner, bem como os diagnósticos, usando as guias disponíveis. Os valores usados nas Configurações do dispositivo são salvos no Atalho de configuração selecionado. A janela Configurações do dispositivo inclui as seguintes guias: Geral , Multialimentação .

Início - retorna à janela principal do Scanner.

Imagem - exibe a janela Configurações da imagem.

Visualizar - inicia uma digitalização e exibe a janela Configurações de imagem com a imagem digitalizada colocada na área de visualização. A imagem exibida é uma amostra baseada nas configurações do atalho atual.

OK/Digitalizar - se esta opção for selecionada, você será solicitado a salvar as alterações não salvas.

NOTA: Se o botão for OK, as alterações não salvas permanecerão em vigor na sessão de digitalização atual.

Cancelar - fecha a janela principal do scanner sem salvar nenhuma alteração.

Ícones informativos

Sobre: exibe as informações sobre copyright e versão do scanner

Ajuda: exibe informações da ajuda relacionadas à janela que estiver sendo exibida


Dispositivo – guia Geral

 ﻿

Dispositivo - guia Geral

A guia Geral permite a configuração de opções específicas do scanner, além de permitir acessar os diagnósticos.

Origem do papel

  • Automática: o scanner verifica primeiro se há papel no alimentador de documentos. Se não houver nenhum documento na bandeja de entrada, o scanner verificará a presença de documentos na mesa digitalizadora modular.

  • Alimentador de documentos: o scanner digitaliza apenas os documentos que estiverem na bandeja de entrada.

  • Mesa digitalizadora modular : o scanner irá digitalizar a partir da mesa.

NOTA: As opções Automático e Mesa digitalizadora modular somente estarão disponíveis se o acessório da mesa digitalizadora modular estiver conectado quando o aplicativo de digitalização se conectar no scanner.

Energia

  • Economia de energia: permite definir por quanto tempo, em minutos, o scanner deve permanecer inativo antes de entrar no modo de economia de energia.

  • Desligar: permite a definição da quantidade de tempo, em minutos, que o scanner deve estar no modo de economia de energia antes dele desligar automaticamente.

NOTA: As configurações de Energia são compartilhadas com todos os Atalhos de configuração. Todas as alterações efetuadas afetarão os demais atalhos, a menos que você ative a opção Salvar apenas para este atalho de configuração.

Alimentador de documentos

  • Tempo limite: permite-lhe definir quantos segundos o scanner deve esperar após a entrada do último documento no alimentador antes de atingir o tempo limite.

Ação quando o tempo limite é excedido - indica a ação que o scanner deve executar quando o tempo limite do alimentador de documentos é alcançado.

    • Parar digitalização: a digitalização será interrompida e o controle retornará para o aplicativo de digitalização (ou seja, encerra o trabalho).

NOTA: As configurações do Alimentador de documentos aplicam-se a todos os Atalhos de configuração. Todas as alterações efetuadas afetarão os demais atalhos, a menos que você ative a opção Salvar apenas para este atalho de configuração.

Contador de folhas - insira o número a ser atribuído para a próxima folha de papel a entrar no scanner. O valor é incrementado sequencialmente pelo scanner e aparece no cabeçalho da imagem.

Diagnósticos - exibe a janela Diagnósticos.

NOTA: Consulte a janela Configurações do dispositivo para obter informações sobre os botões e as opções comuns.


Dispositivo – guia Transporte

A guia Transporte permite-lhe configurar opções para o modo como seus documentos são gerenciados pela área de transporte do scanner.

Comprimento do documento

  • Maior - selecione um valor que indique o comprimento do maior documento no conjunto de documentos.

OBSERVAÇÕES:

  • A alteração desse valor afetará os valores máximos nas seguintes configurações: Impressora - Deslocamento da borda e Multialimentação - Detecção do comprimento.

  • Nem todas as combinações de configurações para Digitalizar como e Resolução são suportadas em grandes comprimentos. Para maior flexibilidade com os aplicativos, o scanner não gerará um erro até encontrar um documento cujo comprimento não seja aceito.

  • A produtividade do scanner poderá ser reduzida em comprimentos maiores.

OBSERVAÇÃO: consulte a janela Configurações do Dispositivo para obter informações sobre os botões e as opções comuns.


Dispositivo - guia Multialimentação

A detecção de multialimentação auxilia no processamento de documentos ao detectar documentos que possam passar sobrepostos pelo alimentador. A multialimentação pode ocorrer devido a documentos grampeados, documentos com adesivo ou documentos com carga eletrostática.

Detecção Ultrassônica

Sensibilidade - controla com que intensidade o scanner trabalhará para determinar se mais de um documento é alimentado no scanner. Multialimentações são acionadas detectando espaços de ar entre os documentos. Isso permite que a detecção de multialimentação seja usada com conjuntos de trabalhos contendo documentos com espessura mista.

  • (nenhuma)

  • Baixa: configuração que possui a mais baixa intensidade. Também é a que terá menos probabilidade de detectar a alimentação múltipla de documentos espessos, amassados, com etiquetas ou de baixa qualidade.

  • Média: deve ser usada caso o seu conjunto de trabalhos tenha documentos de espessuras variáveis ou etiquetas anexas ao documento. Dependendo do material da etiqueta, a maioria dos documentos com etiquetas não deve ser detectada como uma multialimentação de documentos.

  • Alta: a configuração mais agressiva. Use-a se todos os documentos tiverem espessura similar ao papel bonde de 75 g/m².

OBSERVAÇÃO: independentemente da configuração, os documentos com notas "adesivas" ainda podem ser detectados como se representassem uma multialimentação.

Detecção de comprimento - permite selecionar o comprimento máximo dos documentos em seu conjunto de trabalhos. Se o scanner detectar um documento maior que esse valor, ele determinará que ocorreu uma multialimentação. Você pode desativar esta opção ou definir um comprimento.

Ação quando detectado - selecione que ação você deseja que o scanner execute ao detectar uma multialimentação. Em todas as opções, registrará o problema.

  • Interromper a Digitalização: a digitalização será interrompida e o controle voltará ao aplicativo de digitalização (ou seja, o trabalho será encerrado). Imagem(ns) da multialimentação de documento não será(ão) gerada(s). Verifique se o caminho do papel foi limpado e reinicie a sessão de digitalização do aplicativo de digitalização.

  • Interromper digitalização - gerar imagem(ns): a digitalização será interrompida e o controle voltará ao aplicativo de digitalização (ou seja, o trabalho será encerrado). Imagem(ns) da multialimentação de documento será(ão) gerada(s). Verifique se o caminho do papel foi limpado e reinicie a sessão de digitalização do aplicativo de digitalização.

  • Interromper digitalização - deixar o papel no caminho : a digitalização será imediatamente interrompida (ou seja, não haverá tentativa de desobstruir o trajeto do papel) e o controle voltará ao aplicativo de digitalização (ou seja, o trabalho será interrompido). Imagem(ns) da multialimentação de documento não será(ão) gerada(s). Retire todos os documentos do trajeto do papel antes de reiniciar a sessão de digitalização a partir do aplicativo de digitalização.

  • Continuar a digitalização: o scanner continuará a digitalização. Imagem(ns) da multialimentação de documento será(ão) gerada(s).

Reproduzir sons no PC - ative esta opção se quiser que o computador emita um som ao detectar uma multialimentação de documentos. Você pode clicar no botão Procurar para selecionar o arquivo .wav desejado.

OBSERVAÇÃO: o som no computador pode não ocorrer no momento exato em que a multialimentação for detectada pelo scanner.

OBSERVAÇÃO: consulte a janela Configurações do Dispositivo para obter informações sobre os botões e as opções comuns.


Janela Diagnósticos

A partir desta janela, você pode acessar as funções de diagnóstico do scanner. A janela Diagnósticos possui as seguintes guias: Geral , Depurar e Registros. Para acessar a janela Diagnósticos, clique no botão Diagnósticos, localizado na guia Geral da janela Configurações do dispositivo.

Dispositivo - permite selecionar o dispositivo em que o diagnóstico deve ser executado. As opções são: Alimentador de documentos ou Mesa digitalizadora modular.

NOTA: esta opção só estará disponível se a mesa acessória estiver anexada quando o aplicativo de digitalização se conectar ao scanner.

Concluído - retorna para a janela Configurações do dispositivo.

Ícones informativos

Sobre: exibe as informações sobre copyright e versão do scanner

Ajuda: exibe informações da ajuda relacionadas à janela que estiver sendo exibida


Diagnósticos – guia Geral

 ﻿

Diagnósticos - guia Geral

A guia Geral permite-lhe testar e calibrar o scanner .

Testes

  • Scanner: embora mais completo, este teste é semelhante a um autoteste de ativação. Se selecionar esta opção, você submeterá o dispositivo a uma série de verificações destinadas a determinar se todo o hardware do scanner está funcionando.

  • Somente contagem: conta o número de documentos que entram no scanner, mas não envia as imagens ao aplicativo de digitalização. Este teste será executado em todas as sessões de digitalização em que a opção estiver ativada.

NOTA: esse teste é automaticamente desativado quando o aplicativo de digitalização se desconecta do scanner.

Calibrar - exibe a janela Calibragem.

NOTA: a calibragem frequente não é necessária nem recomendável. Execute somente uma calibragem quando instruído pelo pessoal de suporte.

Expedir scanner - permite que você mova a câmera da mesa digitalizadora modular para a posição de bloqueio para expedição.

NOTA: Esta opção está disponível somente quando o Dispositivo está configurado para Mesa digitalizadora modular e esse acessório tem um interruptor de bloqueio.

NOTA: Consulte a janela de Diagnósticos para obter informações sobre botões e opções comuns.


Diagnósticos – guia Depurar

 ﻿

Diagnósticos - guia Depurar

A guia Depurar permite-lhe ativar opções que fazem com que a equipe de suporte possa diagnosticar problemas encontrados no uso do scanner. É recomendável que você faça alterações nesta guia somente quando for instruído pela equipe de suporte.

NOTAS:

  • Todas as opções desta guia se aplicam a todos os Atalhos de configuração, e não somente ao Atalho de configuração .

  • Para que as alterações nesta guia tenham efeito, reinicie o aplicativo.

Registro - salva as comunicações entre o scanner e o aplicativo de digitalização. As opções são: Desativado, Ativado ou Personalizado.

Imagens

Recebidas do scanner: salva as imagens recebidas no PC a partir do scanner.

Enviadas para o aplicativo: salva as imagens recebidas no aplicativo de digitalização a partir do scanner.

Simulação - permite o uso do driver/fonte de dados TWAIN sem o uso do scanner real.

Modelo: permite-lhe selecionar qual o modelo de scanner que deve ser simulado.

Mesa digitalizadora modular: permite-lhe selecionar o acessório da mesa digitalizadora modular para simular.

Sinalizadores: se compatível com o driver/fonte de dados TWAIN, eles conterão uma lista de acessórios que o scanner simulado instalou.

NOTA: Consulte a janela de Diagnósticos para obter informações sobre botões e opções comuns.


Diagnósticos - guia Registros

A guia Registros permite visualizar informações sobre o scanner.

Registros

  • Geral: exibe informações sobre a versão e o número de série do scanner, dispositivos de medição e acessórios incluídos/instalados etc.

  • Operador: exibe o registro do scanner. Este registro só pode ser apagado pela equipe de suporte.

Botões da barra de ferramentas

Salvar como: salva todos os registros para posterior análise da equipe de suporte da Kodak. Quando selecionada, a janela Salvar como é exibida:

  • Descrição: insira uma breve descrição do problema/motivo pelo qual você está salvando os registros.

  • Pasta: o local onde os registros serão salvos.

  • Procurar: exibe a janela Abrir arquivo do sistema operacional para que você possa localizar a pasta que deseja usar.

  • Incluir mensagens de depuração: inclui nos registros as imagens que tiverem sido geradas na depuração. Esta opção fica ativada por padrão e só deve ser desativada quando recomendado pela equipe de suporte.

  • Salvar: salva os registros em um arquivo com a extensão .eklog.

Atualizar: atualiza o registro atualmente exibido.

NOTA: Consulte a janela de Diagnósticos para obter informações sobre botões e opções comuns.


Janela Calibragem

Quando houver a necessidade de calibração, selecione Calibrar em Diagnósticos - guia Geral.

NOTA: a calibragem frequente não é necessária nem recomendável. Execute somente uma calibragem quando instruído pelo pessoal de suporte.

Tipo - permite selecionar o tipo de calibragem que deve ser executado.

  • UDDS: assegura o ajuste correto do sistema ultrassônico de detecção de alimentações múltiplas e bordas de documentos, a fim de obter o melhor desempenho.

NOTA: Certifique-se de que usa uma folha de papel de impressão branco de 20 lb. ou 75 g/m 2 .

  • Teste de ampliação: determina o montante de redução/aumento que o scanner aplica às imagens.

OK - inicia a calibragem. Se o scanner não detectar o indicador, você será solicitado a inseri-lo. Você será notificado quando a calibragem for devidamente concluída.

Cancelar - fecha a janela Calibragem sem executar a calibragem.


Configuração avançada de imagem

A Configuração avançada da imagem é acessada por meio do ícone localizado ao lado da opção Face na parte superior da janela Configurações de imagem.

Quando você seleciona o ícone Configuração avançada de imagem, a guia Avançada será exibida.

Concluído - retorna para a janela Configurações de imagem.

Ícones informativos

Sobre: exibe as informações sobre copyright e versão do scanner

Ajuda: exibe informações da ajuda relacionadas à janela que estiver sendo exibida


Guia Avançada

Documento de entrada é - selecione Frente e verso, Uma face - Frente ou Uma face - Verso dependendo de quais faces você deseja configurar.

NOTA: As opções Duas faces e Um lado - Verso somente estão disponíveis nos scanners de modelo duplex.

Configurações diferentes por face - por padrão, as configurações que você seleciona no driver/fonte de dados TWAIN se aplicam a ambas as faces da imagem. Ative esta opção se quiser selecionar configurações de processamento de imagem diferentes para cada face dos documentos digitalizados. Por exemplo, se quiser que a frente seja colorida e o veja seja preto e branco, certifique-se primeiro de ter selecionado a opção Frente e verso de Documento de entrada é e de ter selecionado em seguida Configurações diferentes por face.

Após ter feito isso, a opção Face na janela Configurações da imagem não mais ficará esmaecida e você poderá selecionar configurações diferentes para cada face. Agora que você ativou as Configurações diferentes por face, suas seleções serão aplicadas apenas à frente do documento que você está digitalizando. Depois dessas seleções, use a opção Face para selecionar o verso e definir as configurações que deseja para ele.

NOTA: A opção Configurações diferentes para face somente está disponível nos scanners de modelo duplex.

Combinar imagens de frente e verso - para um documento, é comum criar uma imagem para a frente e outra para o verso. Ative esta opção se quiser uma única imagem contendo a frente e o verso de um documento. Estas são as opções:

  • Frente na parte superior: a frente ficará acima do verso na imagem.

  • Frente na parte inferior: o verso ficará acima da frente na imagem.

  • Frente à esquerda: a frente ficará à esquerda do verso na imagem.

  • Frente à direita: frente ficará à direita da frente na imagem.

NOTAS:

  • Esta opção somente está disponível para scanners de modelo duplex.

  • Esta opção só está disponível quando Documento de entrada é está definido como Frente e verso, Configurações diferentes para cada face está desligado, Imagens por face está definido como Uma e o documento é digitalizado a partir do Alimentador de documentos.

  • Essa opção não é aplicada à imagem de visualização.

Imagens por face - indica quantas imagens o scanner criará para uma face, com base em suas seleções de imagem.

  • Uma: indica que você deseja que o scanner crie uma imagem.

  • Uma - Baseada no conteúdo do documento: indica que você deseja que o scanner detecte automaticamente se o documento é colorido/tons de cinza ou preto e branco.

NOTA: Essa opção não é aplicada à imagem de visualização.

  • Múltiplas: indica que você deseja que o scanner crie mais de uma imagem.

NOTA: Se você selecionar Uma - com base no conteúdo do documento na opção Imagens por face, a guia Configurações de conteúdo será exibida.

Imagens a configurar - indica quais imagens eletrônicas você precisa configurar.

NOTA: Isto somente estará disponível se você selecionar algo diferente de Uma na opção Imagens por face.

Veja os exemplos a seguir para os procedimentos usados em como configurar opções avançadas:

Criando imagens em cores/escala de cinza ou preto e branco com base no conteúdo dos documentos

Criando várias imagens para cada face de um documento

Criando diferentes configurações para cada face de um documento

Quando disponível, use as setas para cima e para baixo para selecionar a ordem em que as imagens serão enviadas do scanner para o aplicativo de digitalização.

Botões da barra de ferramentas

Adicionar: adiciona um tipo de imagem à parte inferior da lista de configuração.

Alterar: permite que você altere o tipo de imagem selecionado atualmente.

Excluir: remove o tipo de imagem selecionado.

NOTA: consulte a Configuração avançada da imagem para obter informações sobre os botões e as opções comuns.


Guia Configurações de conteúdo

As opções da guia Configurações de conteúdo podem ser usadas indistintamente para trabalhos com documentos de uma ou duas faces.

Face - determina a face à qual as configurações de Sensibilidade serão aplicadas. Esta opção somente estará disponível quando a opção Configurações diferentes por face estiver selecionada na guia Avançada.

Sensibilidade

  • Baixa: documentos que requerem apenas um pouco de colorido para serem salvos como imagens em cores ou tons de cinza. A opção é usada para captura de documentos constituídos principalmente de texto em preto e pequenos logotipos ou de poucas partes de texto em destaque e pequenas fotos coloridas.

  • Média: documentos que, para serem salvos como imagens em cores ou tons de cinza, requerem mais colorido do que os que se encaixam na opção Baixa.

  • Alta: documentos que, para serem salvos como imagens em cores ou tons de cinza, requerem mais colorido do que os que se encaixam na opção Média. Usada para distinguir os documentos que contêm fotos coloridas de tamanho médio a grande dos documentos constituídos de texto em preto. Para serem adequadamente capturadas, as fotos de cores neutras podem exigir ajustes dos valores de Limiar de cores ou Quantidade de cores.

  • Personalizada: permite o ajuste manual da Quantidade de cores e/ou do Limiar de cores.

NOTA: Ao definir os valores de Sensibilidade, convém começar pela opção Média e digitalizar trabalhos típicos. Caso muitos documentos sejam digitalizados como cores/tons de cinza x preto e branco, selecione a opção Alta e redigitalize o trabalho. Caso muitos documentos sejam digitalizados como cores/tons de cinza x preto e branco, selecione a opção Baixa e redigitalize o trabalho. Se nenhuma dessas opções propiciar o resultado desejado, selecione Personalizada para ajustar manualmente a Quantidade de cores e/ou o Limiar de cores. A opção Personalizada também permite acessar o modo de Aprendizado, que fornece ao scanner um meio de analisar os documentos e recomendar configurações.

Quantidade de cores - a quantidade de cores que precisa estar presente em um documento para que ele seja salvo como imagem colorida ou em escala de cinza. À medida que o valor da Quantidade de cores aumentar, mais pixels de cores serão necessários. As opções variam de 1 a 200.

NOTA: Isto só está disponível para Sensibilidade: Personalizada.

Limite de cores - a saturação ou o limite de cores (por exemplo, azul claro x azul escuro) necessários para que uma determinada cor seja incluída no cálculo da quantidade de cores. Os valores mais altos indicam a necessidade de uma cor mais forte. As opções variam de 0 a 100.

NOTA: Isto só está disponível para Sensibilidade: Personalizada.

Aprendizado - permite que você calcule as configurações com base em documentos coloridos representativos digitalizados. Antes de selecionar a opção Aprendizado, coloque ao menos 5 documentos representativos no elevador da bandeja . Esses documentos serão digitalizados e analisados. A Quantidade de cores recomendada será calculada.

NOTAS:

  • Isto só está disponível para Sensibilidade: Personalizada.

  • Os controles deslizantes da Quantidade de cores e do Limiar de cores serão automaticamente atualizados. Se esses valores não proporcionarem os resultados desejados com seu grupo de documentos, talvez seja necessário ajustar manualmente o Limite de cores.

NOTA: Consulte a Configuração avançada da imagem para obter informações sobre os botões e as opções comuns.


Criando um novo atalho de configuração

  1. Selecione um Atalho de configuração na lista exibida na janela principal do scanner. Convém escolher o atalho de configuração cuja descrição mais se aproxime da saída de imagem desejada.

  2. Determine se a imagem eletrônica capturada deve ser da frente, do verso ou de ambas as faces do documento e faça a seleção correspondente no campo Documento de entrada é.

  3. Selecione Configurações na janela principal do scanner. A guia Geral da janela Configurações de imagem será exibida.

  4. Selecione as opções apropriadas na guia Geral.

NOTA: Se necessário, analise as configurações das demais guias e faça alterações.

  5. Coloque um documento representativo no elevador do scanner.

  6. Selecione Visualizar para analisar a imagem resultante.

NOTA: Se ela não for aceitável, selecione outro Atalho de configuração predefinido ou faça mais alterações nas demais guias da janela Configurações de imagem.

  7. Defina as configurações de dispositivo desejadas selecionando Dispositivo, na janela Configurações de imagem, para exibir a janela Configurações de dispositivo.

  8. Analise cada guia e selecione as ações ou opções que devem ser executadas pelo scanner.

  9. Selecione Início para voltar à janela principal do scanner.

  10. Selecione Salvar como para exibir a janela Salvar como.

  11. Digite um novo nome para o atalho de configurações que seja descritivo e fácil de lembrar e selecione Salvar.


Alterando configurações da imagem

  1. Selecione um Atalho de configuração na janela principal do scanner cuja descrição mais se aproxime da saída desejada.

  2. Selecione uma opção Documento de entrada é na janela principal do Scanner.

  3. Selecione Configurações para exibir a janela Configurações de imagem.

  4. Antes de fazer algum ajuste, navegue pelas guias da janela Configurações de imagem para familiarizar-se com as opções disponíveis.

  5. Em cada guia, selecione as ações ou opções que o scanner deve executar durante a digitalização.

  6. Se você desejar ver o efeito que essas opções terão:

  • Coloque um documento representativo no elevador do scanner.

  • Selecione Visualizar para executar uma digitalização preliminar.

NOTA: Se a imagem não for aceitável, selecione outro Atalho de configuração ou, para continuar usando o atual, analise novamente cada uma das guias da janela Configurações de imagem. Repita esta etapa quantas vezes forem necessárias.

  7. Ao concluir, selecione Início para voltar à janela principal do scanner e selecione Salvar para salvar as seleções feitas no atalho.


Alterando configurações do dispositivo

  1. Selecione um atalho de configuração na janela principal do scanner cuja descrição mais se aproxime da saída de imagem desejada.

  2. Selecione Configurações para exibir a janela Configurações de imagem.

  3. Selecione Dispositivo para exibir a janela Configurações do dispositivo.

  4. *Antes de fazer algum ajuste, navegue pelas guias da janela Configurações do dispositivo para familiarizar-se com as opções disponíveis.

  5. Em cada guia, selecione as ações ou opções que o scanner deve executar durante a digitalização.

  6. Ao concluir, selecione Início para voltar à janela principal do scanner e selecione Salvar para salvar as seleções feitas no atalho.


Criando imagens em cores/tons de cinza ou preto-e-branco com base no conteúdo dos documentos

Suponhamos que você queira configurar uma sessão de digitalização para documentos de frente e verso em cores e em preto-e-branco. Além disso, você quer que o scanner detecte se a página é em cores ou não e, com base nisso, gere na saída uma imagem colorida ou preto-e-branco.

  1. Selecione um atalho de configuração na janela principal do scanner cuja descrição mais se aproxime da saída de imagem desejada.

  2. Selecione Configurações para exibir a janela Configurações de imagem.

  3. Clique no ícone Configuração avançada de imagem, na janela Configurações de imagem, para exibir a guia Avançado.

  4. Selecione Documento de entrada: Frente e verso.

  5. Selecione Imagens por face: Uma, com base no conteúdo dos documentos.

OBSERVAÇÃO: A área de Imagens a configurar será exibida na guia Avançado e conterá uma imagem em cores e uma imagem em preto-e-branco. A guia Configurações de conteúdo também será exibida.

  6. Se você quiser receber uma imagem em tons de cinza, e não uma imagem colorida, quando forem detectadas cores suficientes no documento:

    • selecione Cores (24 bits)

    • selecione Alterar para exibir a lista de opções

    • selecione Tons de cinza

  7. Vá para a guia Configurações de conteúdo.

  8. Selecione a opção Sensibilidade.

  9. Selecione Concluído para voltar à janela Configurações de imagem.

OBSERVAÇÃO: Você verá que a opção Face passará a apresentar duas entradas: Ambas: Cores (24 bits) e Ambas: Preto-e-branco (1 bit).

  10. Selecione Faces: Ambas: Cores (24 bits).

OBSERVAÇÃO: Caso deseje fazer algum ajuste nas configurações da imagem colorida, use as demais guias da janela Configurações de imagem.

  11. Selecione Faces: Ambas: Preto-e-branco (1 bit).

OBSERVAÇÃO: Caso deseje fazer algum ajuste nas configurações da imagem em preto-e-branco, use as demais guias da janela Configurações de imagem.

  12. Ao concluir, selecione Início para voltar à janela principal do scanner e selecione Salvar para salvar as seleções feitas no atalho.


Criando várias imagens para cada face de um documento

Suponhamos que você queira configurar uma sessão de digitalização para documentos de frente e verso, e queira que o scanner gere tanto uma imagem colorida quanto uma imagem em preto-e-branco para cada face dos documentos.

  1. Selecione um atalho de configuração na janela principal do scanner cuja descrição mais se aproxime da saída de imagem desejada.

  2. Selecione Configurações para exibir a janela Configurações de imagem.

  3. Clique no ícone Configuração avançada de imagem, na janela Configurações de imagem, para exibir a guia Avançado.

  4. Selecione Documento de entrada: Frente e verso.

  5. Selecione Imagens por face: Várias.

OBSERVAÇÃO: A área de Imagens a configurar será exibida na guia Avançado e conterá uma imagem em cores e uma imagem em preto-e-branco.

  6. Se você quiser receber uma imagem em tons de cinza, e não uma imagem colorida, quando forem detectadas cores suficientes no documento:

    • selecione Cores (24 bits)

    • selecione Alterar para exibir a lista de opções

    • selecione Tons de cinza

  7. Por padrão, o scanner produzirá a primeira imagem listada (em preto-e-branco, neste exemplo) e a enviará ao aplicativo de digitalização; em seguida, fará o mesmo com a segunda imagem listada (em cores/tons de cinza, neste exemplo). Se você quiser que ele produza e envie primeiro a imagem em cores/tons de cinza:

    • selecione Cores (24 bits)

    • selecione Mover para cima, para colocar a imagem em cores/tons de cinza no alto da lista

  8. Selecione Concluído para voltar à janela Configurações de imagem.

OBSERVAÇÃO: Você verá que a opção Face passará a apresentar duas entradas: Ambas: Cores (24 bits) e Ambas: Preto-e-branco (1 bit).

  9. Selecione Faces: Ambas: Cores (24 bits).

OBSERVAÇÃO: Caso deseje fazer algum ajuste nas configurações da imagem colorida, use as demais guias da janela Configurações de imagem.

  10. Selecione Faces: Ambas: Preto-e-branco (1 bit).

OBSERVAÇÃO: Caso deseje fazer algum ajuste nas configurações da imagem em preto-e-branco, use as demais guias da janela Configurações de imagem.

  11. Ao concluir, selecione Início para voltar à janela principal do scanner e selecione Salvar para salvar as seleções feitas no atalho.


Criando diferentes configurações para cada face de um documento

Suponhamos que você queira configurar um fluxo de documentos comerciais, frente e verso, e queira que a saída do scanner seja colorida na frente e em preto-e-branco no verso.

OBSERVAÇÃO: Este procedimento é válido apenas para os scanners duplex.

  1. Se ainda não estiver na guia Avançado:

    • Selecione o Atalho de configuração na janela principal do scanner cuja descrição mais se aproxime da saída de imagem desejada.

    • Selecione Configurações para exibir a janela Configurações de imagem.

    • Clique no ícone Configuração avançada de imagem, na janela Configurações de imagem, para exibir a guia Avançado.

  2. Selecione Documento de entrada: Frente e verso.

  3. Ative a opção Configurações diferentes para cada face.

  4. Selecione Imagens por face: Uma.

  5. Selecione Concluído para voltar à janela Configurações de imagem.

OBSERVAÇÃO: Você verá que a opção Face passará a apresentar duas entradas: Frente e Verso.

  6. Selecione Faces: Frente.

  7. Selecione Cores (24 bits) na opção Digitalizar como, na guia Geral.

OBSERVAÇÃO: Caso deseje fazer algum outro ajuste nas configurações da frente, use as demais guias da janela Configurações de imagem.

  8. Selecione Faces: Verso.

  9. Selecione Preto-e-branco (1 bit) na opção Digitalizar como, na guia Geral.

OBSERVAÇÃO: Caso deseje fazer algum outro ajuste nas configurações do verso, use as demais guias da janela Configurações de imagem.

  10. Ao concluir, selecione Início para voltar à janela principal do scanner e selecione Salvar para salvar as seleções feitas no atalho.

OBSERVAÇÃO: Se você tiver selecionado uma opção diferente de Imagens por face: Frente na etapa 4, dois grupos de opções de Imagens a configurar se tornaram disponíveis. Você pode, então, configurar separadamente as imagens que serão produzidas para cada face do documento.


Suporte técnico on-line

Para Assistência técnica on-line, incluindo atualizações do software e documentação, visite http://www.kodakalaris.com/go/scanners .


Solução de problemas

Além da tabela abaixo, consulte a seção Solução de problemas do Guia do Usuário do seu scanner.

Problema

Possível solução

Os documentos não são digitalizados/alimentados pelo scanner

Verifique se:

  • o cabo elétrico está conectado e o scanner, ligado.

  • a tampa de acesso ao scanner está bem fechada.

  • a seqüência de inicialização adequada foi seguida, se o indicador verde do scanner está aceso e se o software ativou a digitalização.

  • os documentos estão de acordo com as especificações de tamanho, peso, tipo etc.

  • os documentos estão inseridos no elevador da bandeja , e a altura da pilha de documentos não excede a capacidade do scanner.

  • os itens do alimentador apresentam sinais de desgaste e troque a(s) peça(s), se necessário. Exemplos de itens do alimentador (que não se aplicam a todos os modelos de scanner) são: módulo de alimentação, rolos/módulo de separação, base de pré-separação.

Você também pode desligar o scanner e ligá-lo novamente.

A qualidade da imagem é baixa ou tem diminuído

Verifique se o scanner está limpo, incluindo as guias de imagem. Consulte a seção Manutenção no Guia do Usuário do scanner.

Está havendo obstrução de documentos

Verifique se:

  • a bandeja de saída e as guias estão ajustadas de acordo com o comprimento e largura dos documentos que estão sendo digitalizados.

  • todos os documentos obstruídos foram removidos da área de transporte de papel.

  • os documentos estão de acordo com as especificações de tamanho, peso, tipo etc.

  • todos os grampos e clipes de papel foram removidos dos documentos.

  • os itens do alimentador estão limpos e instalados corretamente. Exemplos de itens do alimentador (que não se aplicam a todos os modelos de scanner) são: módulo de alimentação, rolos/módulo de separação, base de pré-separação.

  • os rolos estão limpos.

  • as guias de imagem estão limpas.

Há “alarmes falsos” de obstrução de papel

Verifique se a área de transporte de papel está limpa.

Os documentos ficam enviesados durante a digitalização

Verifique se:

  • as guias laterais estão ajustadas de acordo com o tamanho dos documentos alimentados.

  • os documentos estão sendo alimentados perpendicularmente ao módulo de alimentação.

  • os documentos estão sendo alimentados de forma centralizada em relação ao elevador .

  • todos os grampos e clipes de papel foram removidos dos documentos.

  • os itens do alimentador estão limpos e instalados corretamente. Exemplos de itens do alimentador (que não se aplicam a todos os modelos de scanner) são: módulo de alimentação, rolos/módulo de separação, base de pré-separação.

  • a tampa do scanner está fechada e encaixada firmemente.

Os documentos estão sofrendo multialimentação

Verifique se:

  • as bordas superiores de todos os documentos estão centralizadas no da bandeja de entrada, de forma que cada documento fique em contato com o alimentador.

  • os itens do alimentador estão limpos e não estão gastos. Exemplos de itens do alimentador (que não se aplicam a todos os modelos de scanner) são: módulo de alimentação, rolos/módulo de separação, base de pré-separação.

  • os documentos com textura ou superfície diferenciada estão sendo separados para alimentação manual.

Impossível digitalizar após o modo de espera ou hibernação do Microsoft Windows Vista

Faça upgrade para o Service Pack 1 ou superior.

Erro inesperado recebido do scanner

Este erro é bem raro, mas se ocorrer, faça o seguinte:

  • desligue o scanner

  • reinicie o computador

  • ligue o scanner

  • tente novamente

Se este problema persistir, entre em contato com o Serviço técnico.


Detecção automática de cores

Dependendo das cores dos documentos, a detecção automática de cores facilita a captura de cores/tons de cinza só quando necessário, reduzindo o tempo de preparação dos documentos e os requisitos de armazenamento.

O scanner será automaticamente acionado para mudar o fluxo de imagens atual (preto-e-branco) para o fluxo de imagens alternativo (cores/tons de cinza) com base nos valores definidos em Quantidade de cores e Limiar de cores. Isso é feito com base na análise individual de cada documento e na determinação de seu conteúdo de cores.

Se desejar usar a detecção automática de cores, selecione a opção Uma, com base no conteúdo dos documentos, na guia Avançado.


Imagem em preto-e-branco

Refere-se à imagem digital que consiste em pixels cujos valores são atribuídos com base apenas em duas cores: preto e branco. Também chamada de imagem bitonal, porque cada pixel recebe o valor de 0 ou 1, usando 1 bit. 0 e 1 são usados para representar o preto e o branco.


Imagem colorida

Refere-se à imagem digital que consiste em pixels cujos valores são atribuídos com base em uma faixa variável de matizes de cores. Também chamada de imagem colorida de 24 bits porque cada pixel recebe um valor de 8 bits para vermelho, 8 bits para verde e 8 bits para azul, totalizando 24 bits. Para cada uma dessas cores (vermelho, verde e azul), o valor 0 é o mínimo e o valor 255 é o máximo de cor.


Compactação

A compactação é usada para reduzir o número de bytes exigido pelas imagens dos documentos digitalizados, economizando assim espaço de armazenamento e/ou tempo de transmissão. Isso é possível graças a algoritmos especiais que usam codificação por extensão de rodada (run-length encoding).


Corte

Técnica usada para capturar a parte desejada da imagem. Permite que um documento seja inteiramente digitalizado sem que todos os dados desse documento sejam armazenados. Use as opções Detectar automaticamente ou Detectar e enquadrar automaticamente, de Configurações de imagem – guia Tamanho, para aplicar as opções de corte.


Saída de fluxo dual

Configuração do scanner que produz duas imagens eletrônicas por face do documento. As combinações válidas são: preto-e-branco/cores e preto-e-branco/tons de cinza.


Imagem em tons de cinza

Refere-se à imagem digital que consiste em pixels cujos valores são atribuídos com base em uma faixa de matizes de cinza. Também chamada de imagem em tons de cinza de 8 bits porque cada pixel recebe um valor de 0 a 255, usando 8 bits. O valor 0 é o mais escuro e o valor 255, o mais claro.


Processamento de imagem

Refere-se aos recursos do scanner que criam a imagem eletrônica a partir dos documentos digitalizados. Por padrão, o scanner é configurado para criar a melhor imagem eletrônica possível. Por exemplo, ele determina automaticamente o tamanho dos documentos, enquadra a imagem quando os documentos não são corretamente alimentados e pode até mesmo melhorar os documentos cuja qualidade original é baixa.


JPEG

Grupo de editores fotográficos reunidos (Joint Photographic Editor Group). Esse grupo desenvolveu e batizou com seu nome um padrão de compactação de arquivos para imagens coloridas e em tons de cinza que é amplamente utilizado por scanners, câmeras digitais e aplicativos de software. Nos sistemas Microsoft Windows, os arquivos que possuem a extensão .jpg são normalmente compactados com esse padrão.


Alimentação múltipla

É a situação em que mais de um documento é digitalizado ao mesmo tempo. O problema pode ser causado pela má separação ou má preparação dos documentos (presença de grampos, notas adesivas ou envelopes), estática, falta de alinhamento da borda de referência etc. A detecção auxilia a digitalização, pois o notifica quando há uma alimentação múltipla.


Saída simples

Configuração do scanner que produz uma imagem eletrônica por face de cada documento. Essa imagem eletrônica pode ser em preto-e-branco, cores ou tons de cinza.


TIFF

Formato de arquivo de imagem rotulado (Tagged Image File Format). TIFF é um padrão de formato de arquivo normalmente usado para imagens em preto-e-branco. Ele é freqüentemente usado com o padrão de compactação Grupo 4 do CCITT para reduzir o tamanho dos arquivos de imagem. Embora também possam ser salvas nesse formato, as imagens em cores e em tons de cinza normalmente encontram-se descompactadas e, por isso, os arquivos ficam muito grandes.