設定方法

最終的な目的は、できるだけ簡単にスキャン処理を実行することにあります。これは、スキャナーメインウィンドウから [設定のショートカット] を選択し、[OK]/[スキャン] を選択して実行できます。

このスキャナーではすでに[設定のショートカット] がいくつか定義されています。ほとんどの場合、これらのショートカットで必要なすべての作業を実行できます。他の設定が必要になった場合は、 「新しい設定のショートカットの作成」を参照してください。作成したカスタムショートカットは [設定のショートカット] のリストに追加され、これ以降のすべてのスキャンに使用できます。


製品の概観

コダックのスキャナーは、さまざまな電子イメージを出力することができます。これは、お使いのスキャナーアプリケーションに接続されているTWAIN ドライバ／データソースを使用して実行できます。TWAIN ドライバ／データソースはお使いのスキャナーアプリケーションにスキャナーをリンクさせるスキャンシステムの一部です。

TWAINドライバ／データソースを使用する際は、スキャナーメインウィンドウで [設定のショートカット] が一覧表示されます。それぞれの [設定のショートカット] は特定のイメージとデバイス設定のグループです。[設定のショートカット]は、さまざまな入力書類に対応する、一連の出力設定が定義されています。[設定のショートカット] がどれもスキャンニーズに対応しない場合は、カスタマイズした設定のショートカットを作成できます。たとえば、「請求書」という名前の設定ショートカットを作成でき、請求書をスキャンする場合は [設定のショートカット] を選択するだけでスキャンできます。詳細については、イメージ出力の定義またはデバイス設定の定義を参照してください。

スキャンシステム

  • スキャンアプリケーション - イメージのスキャンを制御するソフトウェアです。スキャンアプリケーションは、書類を電子イメージに変換したり、TWAIN ドライバ／データソースにアクセスしたりする場合に使用します。スキャンアプリケーションの詳細は、お使いのアプリケーションのマニュアルを参照してください。

  • TWAIN ドライバ／データソース - このヘルプファイルはお使いにスキャナーに付属しているTWAIN ドライバ／データソースのユーザーインターフェイスの使い方について説明します。スキャナーのユーザーインターフェイスには、多くの イメージ処理機能が提供されており、これらを使用してニーズに対応した最良のイメージを作成します。TWAIN ドライバ／データソースは、TWAIN Working Groupの規格に準拠しています。詳細については、http://www.twain.org を参照してください。スキャナーのプログラム機能の詳細については、スキャナーに付属のCDのIntegratorsフォルダを参照してください。

  • スキャナー - イメージングスキャンデバイスです。スキャナーの操作およびメンテナンスに関する詳細は、スキャナーに付属の『ユーザーガイド』を参照してください。


イメージ出力の定義

ほとんどの方は、コピー機を使って書類をコピーしたことがあるでしょう。コピーするには、書類を持ってコピー機の所まで移動し、入力トレイにドキュメントをセットして、コピー部数や他の設定（両面、カラー、ページ順、綴じなど）を行います。その結果、設定した内容のコピーが得られます。スキャナでの作業も同様ですが、物理的なコピーの代わりに電子的なイメージが作成されます。この場合も、コピー機と同じように、どのような出力結果が欲しいのかをスキャナに指示する必要があります。

お使いのスキャナでは 白黒、 カラー 、および グレースケール のイメージを縦方向に分割できます。また、片面あたり 1 イメージのコピー（ シングルストリーム）または片面あたり 2 イメージのコピー（ デュアルストリーム）を作成することができます。

既存の [設定のショートカット] を選択したり、[設定のショートカット]をカスタマイズする場合は、以下の事項を検討してください：

  • 書類は片面か、または両面か。（スキャナメインウィンドウの [入力ドキュメントのタイプ] オプションを参照）

  • 書類は、カラー、グレースケール、白黒、またはそれらが混在しているかどうか。（イメージ - [一般] タブの [スキャン形式] オプションを参照）

  • 書類は写真か、文字か、または両方が混在しているかどうか。（イメージ - [一般] タブの [原稿タイプ] オプションを参照）

  • 書類全体をスキャンするのか、または一部のみをスキャンするのか。（イメージ - [サイズ] タブを参照）

  • 必要な場合のみカラーで出力するかどうか。（[詳細] タブ の [読取り面あたりのイメージ数] オプションを参照）

  • 白紙ページもそのまま保持するかどうか。（イメージ - [検出]タブの[白紙ページ検出]オプションを参照 )

  • 書類に記載されている情報は横向きか、または縦向きか。（イメージ - [サイズ] タブの [スキャン後に回転] オプションを参照）

  • スキャンする原稿の形式を電子イメージから削除するか。（イメージ - [強化]タブの[カラードロップアウト]オプションを参照）


デバイス設定の定義

スキャナを使用する場合、様々なスキャナ特有のオプションをどのように設定するかを決める必要があります。これらのオプションを利用することにより、日常業務時やエラー発生時のスキャナの動作をきめ細かく設定し、スキャン作業を円滑に実行することができます。これらのオプションはデバイス設定ウィンドウにあり、イメージ設定ウィンドウからアクセスできます。

既存の [設定のショートカット] を選択したり、[設定のショートカット]をカスタマイズする場合は、以下の事項を検討してください：

  • フラットベッドからスキャンしますか。（ デバイス - [一般] タブ の [Paper Source （スキャン方法）] オプションを参照）

  • 省電力モードを調節しますか。（デバイス - [一般] タブの [省電力] オプションを参照）

  • 複数の書類が同時にスキャンされた場合（重送）、その旨を通知するかどうか。（デバイス - [重送検知] タブを参照）


スキャナーメインウィンドウ

スキャナーメインウィンドウは、スキャナーのユーザーインターフェースのホームウィンドウです。[設定のショートカット]、[OK]/[スキャン] の順に選択するだけでスキャンできます。

設定のショートカット - 設定のショートカットを一覧表示します。以下のショートカットが用意されています。

  • デフォルト：スキャナーのデフォルト設定

  • 白黒パーフェクトページドキュメント

  • カラーパーフェクトページドキュメント

  • カラー写真

注：

  • [設定のショートカット]を変更してその変更を保存していない場合、[設定のショートカット]に <changed> というテキストが付き、名前が斜体で表示されます（例：*デフォルト <changed>）。

保存 - 選択した[設定のショートカット]に対して行った変更を保存します。

名前を付けて保存 - [名前を付けて保存] ウィンドウ が表示され、現在の設定を新しい [設定のショートカット] として保存します。

削除 - 選択した [設定のショートカット] を削除します。この場合、確認を求めるメッセージが表示されます。

名前の変更 - [名前の変更] ウィンドウ が表示され、[設定のショートカット] の名前を変更します。

リセット - 選択した [設定のショートカット] への変更で保存していない変更（名前が斜体で <changed> が付いている） を元に戻すことができます。

復元 - [復元] ウィンドウ を表示して、スキャナーに付属のショートカットに対して行った変更を元に戻すことができます。これは、 1 つ以上の付属のショートカットが変更または削除されている場合にのみ利用できます。

インポート - 現在のショートカットをすべて置き換えて、[設定のショートカット] のセットをインポートします。このオプションを選択すると、オペレーティングシステムの [ファイルを開く] ウィンドウが表示され、インポートするショートカットセットを選択できるようになります。

エクスポート - 現在の[設定のショートカット]をすべてショートカットセットにエクスポートします。このオプションを選択すると、オペレーティングシステムの [ファイルの保存] ウィンドウが表示され、ショートカットセットのフォルダおよびファイル名を選択できます。

上に移動 - 選択した[設定のショートカット]を、[設定のショートカット] リスト中の 1 つ上の場所に移動します。

下に移動 - 選択した[設定のショートカット]を、[設定のショートカット] リスト中の 1 つ下の場所に移動します。

注：

  • 削除、名前の変更、復元、インポート、およびエクスポートは、選択した[設定のショートカット]が変更中（名前が斜体で <changed> が付いている）の場合には使用できません。

  • [設定のショートカット]を移動すると、以降再び移動しない限り、移動先の場所にそのショートカットが表示されます。

  • [設定のショートカット]を別の PC に転送する場合：転送したいショートカットがある PC で[エクスポート] を選択し、別の PC で[インポート]を選択します。

  • 現在のショートカットセットに[設定のショートカット]を追加する場合： 1) [インポート]を選択してショートカットセットをロードします。 2) 新しい [設定のショートカット]を作成します。 3) [エクスポート]を選択してショートカットセットを置き換え、同じ名前を使用して保存します。

入力ドキュメントのタイプ - 原稿のどちらの面の電子イメージの情報を出力するかを選択できます。

  • 両面： 原稿の両面をスキャンします。

  • 片面 - 表：原稿の表面のみスキャンします。

  • 片面 - 裏：原稿の裏面のみスキャンします。

注：

  • スキャンする原稿は表面を下に入力トレイにセットしてください。

  • [両面] および [片面 - 裏] オプションは、両面スキャナーモデルでのみ利用できます。

設定 - [イメージ設定] ウィンドウで、選択した [設定のショートカット] を変更することができます。このウィンドウから、[デバイス設定] および [診断] ウィンドウにもアクセスできます。

プレビュー - スキャンを開始すると、プレビューエリアにあるスキャンイメージを含む[イメージ設定]ウィンドウが表示されます。表示されたイメージは、現在のショートカット設定に基づいたサンプルです。

OK/スキャン - このオプションを選択すると、保存されていない変更を保存するように促すメッセージが表示されます。

注： このボタンが [OK] の場合、保存されていない変更は現在のスキャンセッションに対して引き続き有効です。

キャンセル - 変更内容を保存せずに、スキャナーメインウィンドウを閉じます。

情報アイコン

バージョン情報：スキャナーのバージョンと著作権情報を表示します。

ヘルプ：現在表示されているウィンドウのヘルプ情報を表示します。


[名前をつけて保存] ウィンドウ

[設定のショートカット] を変更して別のショートカットとして保存する場合、スキャナーメインウィンドウで [名前を付けて保存] を選択します。

ショートカット名 - 新規のショートカットの名前を入力します。

注意：現在のショートカット名が表示されます。

グラフィック - ショートカットがスキャナーメインウィンドウの [設定のショートカット] に表示される場合、そのショートカットに関連付けるグラフィックを選択します。

  • 参照 - オペレーティングシステムのファイルを開くウィンドウが表示され、使用するカスタムグラフィックを検索できます。

保存 - 新しい [設定のショートカット] を保存します。 ショートカットの名前がすでに存在する場合、異なる名前を入力するよう指示されます。

キャンセル - 新規のショートカットを作成せずに、名前を付けて保存ウィンドウを閉じます。


[名前の変更] ウィンドウ

作成した [設定のショートカット] の名前を変更する場合は、スキャナーメインウィンドウで [名前の変更] を選択します。

ショートカット名 - ショートカットの新しい名前を入力します。

注意：現在のショートカット名が表示されます。

グラフィック - ショートカットがスキャナーメインウィンドウの [設定のショートカット] に表示される場合、そのショートカットに関連付けられたグラフィックを変更します。

  • 参照 - オペレーティングシステムのファイルを開くウィンドウが表示され、使用するカスタムグラフィックを検索できます。

OK - [設定のショートカット] を新しい名前で保存します。 すでにその名前が使用されている場合は、他の名前を入力するようメッセージが表示されます。

キャンセル - ショートカット名を変更せずに名前の変更ウィンドウを閉じます。


[復元] ウィンドウ

スキャナーに付属のすべての設定のショートカットを元の設定に復元する場合、スキャナーメインウィンドウの [復元] を選択します。

設定のショートカットにわたり共有される設定を含める - このオプションを選択すると、設定のショートカットにわたり共有されているオプションの元の設定も復元されます。これには、[省電力] や [ドキュメントフィーダ] などのオプションが含まれます。

はい - すべての設定のショートカットを元の設定に復元します。

いいえ - ショートカットを変更せずに、[復元] ウィンドウを閉じます。


[イメージ設定] ウィンドウ

このウィンドウから、利用可能なタブを使用してイメージ処理オプションを定義できます。イメージ設定に使用される値は、選択された [設定のショートカット] に保存されます。イメージ設定ウィンドウには、一般、サイズ、調整（ カラー／グレースケール と 白黒）、および拡張機能の各タブがあります。

読み取り面 - 設定する読み取り面とイメージを選択できます（例：表面、裏面、両面：カラー（24ビット）など）。イメージ設定は選択した読取り面に適用されます。

注：

  • このオプションは、[詳細]タブで選択された設定によって利用できます。

  • [両面] および [裏面] オプションは、両面スキャナーモデルでのみ利用できます。

詳細イメージセットアップ：[詳細] タブが表示されます。

[ツールバー] ボタン

ズームイン：プレビュー領域に現在表示されているイメージを拡大します。

ズームアウト：プレビューウィンドウに現在表示されているイメージを縮小します。

アウトラインを回転：アウトラインを90度回転します。

注意：このオプションは、回転されたアウトラインがスキャナーの最大幅に適合する場合のみ利用できます。

アウトラインを中央に配置：アウトラインがスキャナーの最大幅の中央に配置されるように、アウトラインのX原点を調整します。

プレビューの品質：スキャンされた画像の品質を選択します。

  • 標準：イメージを低解像度で表示します。

  • 高：実際のイメージにもっとも近い品質で表示します。このオプションを選択した場合、[プレビュー] ウィンドウに表示されるイメージは、最終的に出力されるイメージに近いものになります。

注意：原稿の内容に応じて、イメージが実際のように表示されるよう、拡大表示する必要がある場合があります。

自動プレビュー更新：表示されるイメージの更新方法を選択できます。

  • [オン]：自動的に設定変更の結果を反映して表示されます。通常、原稿を再スキャンする必要はありません。再スキャンが必要な場合は、原稿をもう一度挿入するようメッセージが表示されます。

  • [オフ]：再度プレビュースキャンを実行するまで表示されるイメージは更新されません。

単位：スキャナーの測定値の単位を選択します。これには、プレビューウィンドウとサイズ関連オプションが含まれます。[単位] オプションは、[インチ]、[センチメートル]、および [ピクセル]です。

プレビューエリア

プレビューエリアに表示されるイメージは、現在のショートカット設定に基づくサンプルです。プレビュースキャンの実行後に、このエリアにイメージが表示されます。

  • アウトライン：[原稿：マニュアル選択] 、または [イメージ：ドキュメントの一部] を [サイズ] タブから選択しても、現在の [アウトライン] 選択項目が表示されます。アウトラインの位置がプレビューイメージと合っていない場合は、マウスを使用してアウトラインのサイズと位置を調整できます。マウスのカーソルをアウトラインの回りで動かすとカーソルが変化し、マウスの左ボタンを押し続けるとアウトラインを変更できます。

  • 移動：カーソルをアウトライン内に置くと、アウトラインの位置を調整できます。

  • 角：グラフィックの四隅の1つにカーソルを置くと、2つの辺を同時に調整できます。

  • 辺：グラフィックの四辺の1つにカーソルを置くと、その辺を調整できます。

  • 回転:回転のグラフィックの上にマウスカーソルを置くと、アウトラインの角度を調整できます。

ホーム - スキャナーメインウィンドウに戻ります。

デバイス - [デバイス設定] ウィンドウを表示します。

プレビュー - スキャンを開始し、プレビューエリアにイメージを表示します。表示されたイメージは、現在のショートカット設定に基づいたサンプルです。

OK/スキャン - このオプションを選択すると、保存されていない変更を保存するように促すメッセージが表示されます。

注意：このボタンが [OK] の場合、保存されていない変更は現在のスキャンセッションに対して引き続き有効です。

キャンセル - 変更内容を保存せずに、スキャナーメインウィンドウを閉じます。

情報アイコン

バージョン情報：スキャナーのバージョンと著作権情報を表示します。

ヘルプ：現在表示されているウィンドウのヘルプ情報を表示します。


イメージ - [一般] タブ

[一般] タブには一般的に使用されるイメージオプションが用意されています。ほとんどの場合、他のタブのオプションを変更する必要はありません。

スキャン方法 - 電子イメージの書式を選択できます。

  • カラー（24 ビット）：スキャナーは原稿の カラー バージョンを生成します。

  • グレースケール（8 ビット）：スキャナーは原稿の グレースケール バージョンを生成します。

  • 白黒（1 ビット）：スキャナーは原稿の 白黒 バージョンを生成します。

注： [スキャン方法] オプションは、[読取り面あたりのイメージ数： 1] が [詳細] タブ で選択されている場合にのみ利用できます。

ドキュメントのタイプ - 原稿の内容のタイプを選択します。

  • グラフィック付きテキスト：文字、ビジネスグラフィック (棒グラフ、円グラフなど) 、線画などが混在している原稿の場合に選択します。

  • テキスト：文字が主体の場合に選択します。

  • 写真：写真が主体の場合に選択します。

書類のタイプ - スキャンする用紙の素材や重量に基づいてタイプを選択します。オプションは、 普通紙 、 薄紙 、 光沢紙 、 カード紙 、 マガジン です。

解像度 - スキャンしたイメージの画質に大きく影響する 1 インチあたりの点（dpi）の数を選択できます。高い解像度でスキャンすると画質は良くなりますが、スキャン時間が長くなりイメージサイズが大きくなります。 オプションは： [75] 、 [100] 、 [150] 、 [200] 、 [240] 、 [250] 、 [300] 、 [400] 、 [500] 、 [600] 、 [1200] dpi です。

注： このオプションは、[プレビュー品質] が [標準] に設定されている場合はプレビューイメージに適用されません。

圧縮 - 電子イメージのサイズを縮小できます。

  • タイプ：スキャナーは原稿の カラー バージョンを生成します。

  • （なし）：圧縮しません。サイズの大きなイメージが生成されます。

  • グループ 4：CCITT 企画を使用してイメージを圧縮します。多くの場合、 TIFF ファイルと併用されます。

注： このオプションは、[スキャン方法： 白黒（1ビット）] でのみ利用できます。

  • JPEG： JPEG 技術を使用してイメージを圧縮します。

注： このオプションは、[スキャン方法： 白黒（1ビット）] では利用できません。

  • 品質：圧縮JPEGイメージの品質を選択します。

  • ドラフト：圧縮率を最大にして最小サイズのイメージが生成されます。

  • 標準：標準的な圧縮率ですが、十分な品質のイメージが生成されます。

  • 高：一部圧縮され、良い品質のイメージが生成されます。

  • 最高：圧縮率は低く、とても良い品質のイメージが生成されます。

  • 高品質：最小の圧縮率で最大サイズのイメージが生成されます。

注： このオプションはプレビューイメージには適用されません。

注： 共通のボタンやオプションについては、[イメージ設定] ウィンドウを参照してください。


イメージ - [サイズ] タブ

原稿 - スキャナーから送信中の原稿を検知する方法を選択します。

  • 自動検知/傾き修正：各原稿を（サイズに関係なく）自動的に検知し、斜めに搬送された原稿の傾きを補整します。

  • 自動検知：各原稿を（サイズに関係なく）自動的に検知します。原稿が斜めに搬送されても、補正されません。

  • マニュアル選択：[アウトライン] オプションで指定する領域に基づきイメージが返されます。同一サイズの原稿を含むスキャンジョブに対してのみこのオプションを使用してください。

イメージ - 原稿のどの部分を電子イメージの作成に使用するかを選択します。

  • 原稿全体：

  • [原稿：自動検知／傾き修正]、 [原稿：自動検知]、または[原稿：マニュアル選択] を選択すると、原稿全体を返します。

  • 原稿の一部：

  • [原稿：自動検知/傾き補正] を選択すると、[アウトライン] オプションで指定する原稿の一部を返します。

アウトライン - 電子イメージの作成に使用する位置とサイズを選択します。プレビューウィンドウにアウトラインが表示されます。

  • 原点（x , y） ：

  • [原稿：自動検知/傾き補正] を選択すると、（x）は原稿の左端からの距離、（y）は原稿の上端からの距離になります。

  • [原稿：マニュアル選択] を選択すると、（x）はスキャナーの搬送路の左端からの距離、（y）はスキャナーで検知された原稿の最初の部分からの距離になります。

  • サイズ（幅 x 高さ）：

  • [原稿：自動検知/傾き補正] または [原稿：マニュアル選択] を選択すると、これが電子イメージの幅と高さになります。

注： アウトラインがスキャンされた原稿の長さを超える場合、イメージは指定された長さよりも短くなる場合があります。

  • 角度：アウトラインの角度を選択できます。

  • 設定サイズ：一般的に使用される用紙サイズのリストが表示されます。このリストから項目を選択すると、自動的にアウトラインのサイズがその用紙のサイズに設定されます。アウトラインサイズがリストのどのサイズとも一致しない場合、[カスタム] が表示されます。

注： マウスを使用してプレビューウィンドウに表示されるアウトラインを調整することもできます。

黒枠 - 電子イメージの端で実行するアクションを選択できます。

  • （なし）

  • 追加：イメージの 4 辺に約 0.1 インチまでの黒枠が含まれます。

注： このオプションは、[原稿：自動検知]、または[原稿：マニュアル選択]で利用できます。

  • 削除：外枠を削除して、原稿内側のイメージを生成します。外枠は原稿の端の振れにより生じます。たとえば、原稿が完全な四角形でない場合や歪んで搬送された場合などです。

注：

  • このオプションで外枠の大部分が削除できなかった場合、若干の文書情報が失われる可能性があります。

  • このオプションは [原稿：[自動サイズ検知／傾き補正] および [イメージ：原稿全体] がどちらも選択されている場合のみ使用できます。

注： このオプションはプレビューイメージには適用されません。

スキャン後に回転 - 電子イメージのスキャン後にイメージに適用される回転率を選択できます。

  • （なし）

  • 自動：スキャナーが各原稿を分析して、原稿が送信された方法を判断し、イメージを適正な方向に回転します。

  • 90 度、180 度、270 度：回転率

以下の例は、これらの設定が横方向にスキャンされた原稿にどのように影響するかを表します。

横送り給紙 | 90 度 | 180 度 | 270 度

注： このオプションはプレビューイメージには適用されません。

注： 共通のボタンやオプションについては、[イメージ設定] ウィンドウを参照してください。


イメージ - [調整] タブ - 白黒

[調整]タブで利用できるオプションは、[一般] タブの [スキャン方法]の選択項目により異なります。以下のオプションは、[スキャン方法]で[白黒]を選択した場合に基づきます。

変換の品質 - 白黒電子イメージを生成するために使用するドキュメントの グレースケール 版に対するスキャナーの分析方法を設定します。

  • ベスト - Intelligent QC：最高解析に加え、Intelligent QC（品質管理）も実行されます。設定が困難な原稿のイメージがグレースケールで生成され、ご使用のアプリケーションソフトウェアで画質を最終的に決定することができます。

注意：このオプションはKODAKキャプチャプロソフトウェアでのみ利用できます。詳細については、ソフトウェアのマニュアルを参照してください。

  • ベスト（iThresholding）：高品質のイメージを生成するために、書類を自動的に識別して、最適なしきい値（スレッショルド）が決定されます。単一の設定では画質が異なる原稿（文字のかすれ、暗い背景、カラーの背景など）を混在スキャンすることができます。

  • 標準（ATP（アダプティブスレッショルドプロセッシング））：目的の画質を生成するための最適な設定を選択できます。このオプションは単一の設定で原稿をスキャンする際に最適です。また、[最高] 選択時に目標とする画質の [コントラスト] 設定が見つからない場合など、異なる設定の原稿をスキャンする場合にもこのオプションを使用できます。

  • ドラフト（固定）：ピクセルが白か黒かを判断するために使用するグレースケールのしきい値を選択します。このオプションは、コントラストの高い原稿に最適です。

コントラスト - イメージをよりシャープにまたはソフトにします。この設定値を小さくすると、イメージがソフトになり、イメージ内のノイズが除去されます。この設定値を大きくすると、イメージがより鮮明になり、薄いイメージがわかりやすくなります。これらのオプションの範囲は、[-50]から[50]です。デフォルト値は0です。

注意：これは、[変換時の品質：最高] および [変換時の品質：標準] の場合のみ使用できます。

しきい値 - ピクセルを黒または白と認識するレベルを設定します。この設定値を小さくすると、イメージが薄くなり、背景ノイズを抑えることができます。この設定値を大きくすると、イメージが濃くなります。また、薄いイメージを取り込みやすくなります。これらのオプションの範囲は、[0]から[255]です。デフォルト値は90です。

注意：これは、[変換時の品質：標準] および [変換時の品質：ドラフト]の場合は使用できません。

フィルター

  • ノイズ

    • （なし）

    • Lone Pixel（孤立点除去）：白ピクセルで完全に囲まれている単一の黒ピクセルを白へ変換するか、黒ピクセルで完全に囲まれている単一の白ピクセルを黒へ変換することにより、ランダムノイズを減らします。

    • マジョリティルール:各ピクセルをその周辺全域のデータに基づき設定します。囲んでいるピクセルの多数が白の場合、そのピクセルは白になり、そうでない場合は黒になります。

  • イメージ

    • （なし）

    • ハーフトーン除去：ハーフトーンスクリーンを使ったドットマトリックステキストよびイメージ（新聞の写真など）の見栄えを良くします。

反転 - 黒ピクセルがイメージ内に保存される方法を選択できます。デフォルトでは、黒ピクセルは黒として、白ピクセルは白として保存されます。黒ピクセルを白として、白ピクセルを黒として保存する場合は、このオプションを有効にします。

注意：共通のボタンやオプションについては、[イメージ設定] ウィンドウを参照してください。


イメージ - [調整] タブ - カラー/グレースケール

[調整]タブで利用できるオプションは、[一般] タブの [スキャン方法]の選択項目により異なります。以下のオプションは、[スキャン方法]で [カラー] または [グレースケール]を選択した場合に基づきます。

注意：ほとんどのオプションには、追加設定があります。これらの設定は、オプションが選択された場合のみ表示されます。すべての設定が画面に収まらない場合、すべての設定にアクセスできるようにスクロールバーが表示されます。

明度とコントラスト

  • （なし）

  • 自動：各イメージを自動的に調整します。

  • 手動：すべてのイメージに適用させる特定の値を設定できます。

  • 明度 - カラー/グレースケールイメージ中の白の量を変更します。値の範囲は、[-50] から [50]です。

  • コントラスト - イメージをよりシャープに、またはよりソフトにします。値の範囲は、[-50] から [50]です。

カラーバランス

  • （なし）

  • 自動：各原稿の白い背景を純白に調整します。このオプションを使用すると、用紙ごとの厚さやブランドの違いによる白の差異を補うことができます。このオプションは写真に対して使用しないことを推奨します。

  • 自動 - 詳細自動オプションの詳細を設定したい上級者向け

  • 強度 - 差異の度合いを調整できます。値を大きくすることで、古くなって黄ばんだ原稿に対応できます。値の範囲は、 [-2] から [2] です。

  • 手動：すべてのイメージに適用させる特定の値を設定できます。

  • 赤 - カラーイメージ中の赤の量を調整します。値の範囲は、[-50] から [50]です。

  • 緑 - カラーイメージ中の緑の量を調整します。値の範囲は、[-50] から [50]です。

  • 青 - カラーイメージ中の青の量を調整します。値の範囲は、[-50] から [50]です。

注意：カラーバランスはグレースケールイメージでは無効です。

シャープネス - イメージ内の境界線のコントラストを増やします。

  • （なし）

  • 標準

  • 高

  • 最高

背景のスムージング - 背景色のある原稿やフォームをスキャンする場合にこのオプションを使用すると、より均一な背景色のイメージが生成されます。このオプションを利用すると、イメージ品質を向上し、ファイルサイズを軽減できます。

  • （なし）

  • 自動：背景色を3色までスムージングします。

  • 自動 - 詳細自動オプションの詳細を設定したい上級者向け

  • 強度 - 強弱を調整して背景色を決定します。値の範囲は、[-10] から [10]です。

注意：共通のボタンやオプションについては、[イメージ設定] ウィンドウを参照してください。


イメージ - [強化] タブ

[強化]タブで利用できるオプションは、[一般]タブの [スキャン方法]の選択項目により異なります。

注意：ほとんどのオプションには、追加設定があります。これらの設定は、オプションが選択された場合のみ表示されます。すべての設定が画面に収まらない場合、すべての設定にアクセスできるようにスクロールバーが表示されます。

パンチ穴除去 - ドキュメントの端の周囲にある穴を埋めることができます。埋められる穴のタイプは、丸、長方形、不定形（例、二重穴が開いている、またはバインダーから原稿を取り外した際にできた多少の裂け目など）です。

  • [オン]：パンチ穴除去をオンにします。

イメージ端埋め - 最終的に出力される電子イメージの端の領域を、指定した色で埋めます。

  • [カラー]：

    • （なし）

    • 自動：イメージの端が周囲の色で自動的に埋められます。

    • 自動 - 破れを含める：イメージ端埋めに加え、イメージの端の破れも補足されます。

    • 白

    • 黒

  • フレーム設定：このオプションをオンにすると、4 辺が等しく埋められます。

注意：このオプションは [白] または [黒] でのみ利用できます。

  • 上：上端を埋める量を決定します。

注意：このオプションは、 [フレーム設定] がオンの場合は利用できません。

  • 左／右：左のオプションは、左端を埋める量を、右のオプションは右端を埋める量を決定します。

注意：これらのオプションは、 [フレーム設定] がオンの場合は利用できません。

  • 下：下端を埋める量を決定します。

注意：このオプションは、 [フレーム設定] がオンの場合は利用できません。

注：

  • イメージ端埋め を使用する場合は、大きな値を入力しないよう注意してください。値が大きすぎると、イメージデータが塗りつぶされる場合があります。

  • このオプションはプレビューイメージには適用されません。

縦縞フィルタ - イメージから縦縞をフィルタするようにスキャナーを設定できます。縦縞とは、元の原稿には存在しないにもかかわらず、イメージに現れることがある線のことです。縦縞は、原稿上の汚れ、塵、擦り切れた端などが原因で発生するか、スキャナーの推奨清掃手順に従わなかったために発生する場合があります。

  • [オン]：縦縞フィルタ機能を使用します。

  • 強度：縦縞フィルタの強弱を調整します。値の範囲は、[-2] から [2]です。デフォルト値は0です。

カラードロップアウト - 形式の背景を消去するために使用します。背景が消去されると入力されたデータが電子イメージに含まれます（形式のラインとボックスを削除）。白黒イメージの場合、これらの設定は白黒電子イメージを生成するために使用するドキュメントの グレースケール版に影響します。

  • [カラー]：ドロップアウトする色を選択します。

    • （なし）

    • マルチ：濃い色合い（例、黒または濃い青インク）以外のドロップカラー

    • 主色：メインの色をドロップアウトします

    • 赤：赤色をドロップアウトします。

    • 緑：緑色をドロップアウトします。

    • 青：青色をドロップアウトします。

  • 強度：強弱を調整してドロップアウトします。値の範囲は、[-10] から [10]です。デフォルト値は0です。

注意：このオプションは、[カラー] が [複数] または [主色] に設定されている場合のみ使用できます。

注意：[カラードロップアウト] オプションは、[スキャン方法]で [白黒] または [グレースケール] が選択されている場合にのみ利用できます。

注意：共通のボタンやオプションについては、[イメージ設定] ウィンドウを参照してください。


イメージ - [検出] タブ

注意：いくつかのオプションには、追加設定があります。これらの設定は、オプションが選択された場合のみ表示されます。設定が画面に収まりきれない場合、すべての設定にアクセスできるようにスクロールバーが表示されます。

白紙イメージ検出 - スキャンアプリケーションに白紙のイメージが取り込まれないようにスキャナーを設定します。

  • （なし）：すべてのイメージがスキャンアプリケーションに送信されます。

  • 文字量基準 ：イメージ内の原稿内容に基づきイメージが白紙であるかどうか判断されます。

    • 文字量：スキャナーが白紙であると判断する内容の最大量を設定できます。情報量がこの値以上のイメージは白紙でないと判断され、スキャンアプリケーションへ送信されます。値の範囲は、[0] から [100] です。

    • ：[文字量基準] プレビューによってイメージの内容量が入力されます。サンプルの白紙ドキュメント（例：レターヘッド付きの白紙シート）がある場合、これは[コンテンツサイズ]の設定を決定する指標となります（つまり、プレビュースキャンを実行し、このボタンをクリックして、[文字量]を適切に調節します）。

注意：このオプションはプレビューイメージがある場合のみ使用できます。

  • ファイル容量基準：（他のすべての設定が適用された後）スキャンアプリケーションに送信するとイメージのサイズに基づいて、白紙であるかどうか判断されます。

    • ファイル容量：スキャナーが白紙でないと判断するイメージの最小サイズを選択できます。サイズがこの値以下のイメージは白紙と判断され、スキャンアプリケーションへ送信されません。値の範囲は、[1] から [1000 KB]（1 KBは1024バイトに相当）です。

バーコード - スキャナーがバーコードのイメージを検索するように設定できます。スキャナーは各イメージを検索し、最初に検出したバーコードをデコードし、その情報をスキャンアプリケーションに返します。

  • [オン]：バーコード検出をオンにします。

注意：共通のボタンやオプションについては、[イメージ設定] ウィンドウを参照してください。


[デバイス設定] ウィンドウ

利用可能なタブを使用して、スキャナー固有のオプションや診断機能をすべてこのウィンドウから設定できます。デバイス設定に使用される値は、選択された [設定のショートカット] に保存されます。デバイス設定ウィンドウには、次のタブが含まれます。[一般] 、[重送検知]

ホーム - スキャナーメインウィンドウに戻ります。

イメージ - [イメージ設定] ウィンドウを表示します。

プレビュー - スキャンを開始すると、プレビューエリアに入っているスキャンイメージを含む[イメージ設定]ウィンドウが表示されます。表示されたイメージは、現在のショートカット設定に基づいたサンプルです。

OK/スキャン - このオプションを選択すると、保存されていない変更を保存するように促すメッセージが表示されます。

注： このボタンが [OK] の場合、保存されていない変更は現在のスキャンセッションに対して引き続き有効です。

キャンセル - 変更内容を保存せずに、スキャナーメインウィンドウを閉じます。

情報アイコン

バージョン情報：スキャナーのバージョンと著作権情報を表示します。

ヘルプ：現在表示されているウィンドウのヘルプ情報を表示します。


デバイス - [一般] タブ

[一般] タブを使用して、スキャナー固有のオプションを設定したり、スキャナー診断にアクセスできます。

スキャン方法

  • 自動：最初にドキュメントフィーダに原稿があるか確認します。入力トレイに原稿がない場合、スキャナーはフラットベッドからスキャンします。

  • ドキュメントフィーダ：スキャナーは入力トレイからのみ原稿をスキャンします。

  • フラットベッド ：スキャナーはフラットベッドからスキャンします。

注： [自動] および [フラットベッド] オプションは、スキャンアプリケーションがスキャナーに接続され、フラットベッドアクセサリが取り付けられている場合のみ利用できます。

電源

  • 節電： 節電モードに移行するまで、スキャナーを操作できないようにしておく時間（分）を設定できます。

  • 電源オフ：自動的に電源が切れるまで、スキャナーを節電モードにしておく時間（分）を設定できます。

注： 電源設定は、すべての [設定のショートカット] で共有されます。[この設定のショートカットにのみ反映] オプションを有効にしない限り、変更は他のショートカットに反映されます。

ドキュメントフィーダ

  • タイムアウト：最後の原稿がフィーダに入り、タイムアウトになるまでのスキャナーの待機時間を選択できます。

タイムアウト時のアクション - ドキュメントフィーダがタイムアウトになったときに実行するアクションを示します。

    • スキャンの停止：スキャンを停止し、コントロールをスキャンアプリケーションに戻します（ジョブの終了など）。

注： ドキュメントフィーダ設定は、すべての [設定のショートカット]で共有されます。[この設定のショートカットにのみ反映] オプションを有効にしない限り、変更は他のショートカットに反映されます。

用紙枚数カウンタ - 次にスキャナーに入る用紙に割り当てる番号を入力します。これは、スキャナーで順次カウントされ、イメージヘッダに送られます。

診断 - [診断] ウィンドウを表示します。

注： 共通のボタンやオプションについては、[デバイス設定] ウィンドウを参照してください。


デバイス - [トランスポート] タブ

[トランスポート]タブでは、スキャナーのトランスポートエリアでの原稿の管理方法に対するオプションを設定できます。

原稿長

  • 最長 - 原稿セット内で最長の原稿の長さを示す値を選択します。

注：

  • この値を変更すると、次の設定の最大値に影響します。イメージサイズ - アウトライン ；マルチフィード - 長さによる探知

  • [スキャン方法] と [解像度]の設定の組み合わせによっては、原稿の長さが制限される場合があります。より柔軟にアプリケーションに対応できるように、スキャナーは、許容値を超える原稿が確認されるまでエラーを生成しません。

  • 長い原稿の場合、スキャナーの処理速度が減少することがあります。

注意：共通のボタンやオプションについては、[デバイス設定] ウィンドウを参照してください。


デバイス - [重送検知] タブ

重送検知機能は、原稿が重なった状態で給紙された時点で重送を検知します。 重送はホチキスで綴じられた原稿、粘や静電気を帯びている原稿が原因で発生します。

超音波検知

感度 - 搬送路に複数のドキュメントが重なった状態で送られたかどうかを、どの程度まで検知するかを指定します。 重送は、原稿とのすきまを検出することにより、識別されます。 そのため、厚さの異なる原稿が混在しているような場合でも、重送を検知することができます。

  • （なし）

  • 低： レベルが低い設定で、ラベルを貼った原稿、紙質の悪い原稿、皺がある原稿を重送として認識する可能性が最も低くなります。

  • 中：厚さが異なる原稿や、ラベルが貼られた原稿をスキャンする場合に使用します。 ラベルの材質にもよりますが、大部分のラベルは重送とは認識されません。

  • 高：最もレベルが高い設定です。 この設定は、すべての原稿が20-lb.以下のボンド紙の厚さである場合など、厚さが同じ原稿をスキャンするのに適しています。

注： 設定の内容に関係なく、「貼付された」メモは重送原稿として検知されます。

センサ - 3つのセンサが搬送路の幅をカバーします。 重送原稿が正しく検知されるためには、これらのセンサの下を通過しなければなりません。

  • 左、中央、右： このオプションで、どのセンサを有効にするか選択できます。 たとえば、原稿の左側にメモが「貼付」されている場合、左のセンサをオフにできます。

センサ - 5つのセンサが搬送路の幅をカバーします。 重送原稿が正しく検知されるためには、これらのセンサの下を通過しなければなりません。

  • 左から右： 5つのセンサのうちオンにするものを選択できます。 たとえば、原稿の左側にメモが「貼付」されている場合、左のセンサをオフにできます。

  • 最大無視数： 入力した値までの重送を無視します。 このオプションは重送検知センサを完全に無効にすることなく重送を許可したい場合に役立ちます（例： 3 インチの付箋）。

注：

  • このオプションを使用するには1つ以上のセンサをオン - 無視に設定する必要があります。

  • この長さはオン - 無視に設定されているすべてのセンサに適用されます。

長さによる検知 - ジョブ設定で原稿の最大の長さを選択できます。 スキャナーがこの値より長いドキュメントを探知した場合、重送が発生したと判定します。 このオプションは無効または、長さを設定できます。

検知時の動作 - 重送を検知した時のスキャナーの動作を選択します。 すべてのオプションで、スキャナーはビープ音を発し（ボリュームがオンの場合）、その状態がスキャナーに記録されます。

  • スキャンの停止： スキャンを停止し、スキャンアプリケーションに戻ります（ジョブを終了します）。 重送原稿のイメージは生成されません。 搬送部に原稿が残っていないことを確認後、スキャンアプリケーションからスキャンを再開してください。

  • スキャン停止 - イメージ生成： スキャンを停止し、スキャンアプリケーションに戻ります（ジョブを終了します）。 重送原稿のイメージが生成されます。 搬送部に原稿が残っていないことを確認後、スキャンアプリケーションからスキャンを再開してください。

  • スキャンの停止 - 用紙を搬送部に残す： スキャンを直ちに停止し（搬送路はクリアされません）、スキャンアプリケーションに戻ります（ジョブを終了します）。 重送原稿のイメージは生成されません。 搬送路から原稿を取り除き、スキャンアプリケーションからスキャンを再開してください。

  • スキャンの停止 - 用紙を排紙口に残す： スキャンを停止し、重送原稿の最後の部分が搬送路出口に残り、スキャンアプリケーションに戻ります（ジョブを終了します）。 重送原稿のイメージは生成されません。 搬送路から原稿を取り除き、スキャンアプリケーションからスキャンを再開してください。

  • スキャンの続行： スキャナーがスキャンを継続します。 重送原稿のイメージが生成されます。

  • スキャン一時停止： スキャンは停止しますが、スキャンアプリケーションは他のイメージを待機します（フィーダを停止します）。 タッチ画面の [再開] をタッチするとスキャンが再開します。 タッチ画面の [ジョブの終了] をタッチして、またはスキャンプリケーションからスキャンを終了できます。

  • スキャン一時停止 - イメージ生成： スキャンは停止しますが、スキャンアプリケーションは他のイメージを待機します（フィーダを停止します）。 重送原稿のイメージが生成されます。 スキャナーの [開始/再開] ボタンを押すと、スキャンが再開します。 スキャナーの [停止/一時停止] ボタンを押すか、スキャンアプリケーションからスキャンを終了できます。

  • スキャン一時停止 - イメージ生成： スキャンは停止しますが、スキャンアプリケーションは他のイメージを待機します（フィーダを停止します）。 重送原稿のイメージが生成されます。 スキャナーの [開始] ボタンを押すと、スキャンが再開します。 スキャナーの [停止] ボタンを押すか、スキャンアプリケーションからスキャンを終了できます。

  • スキャン一時停止 - 用紙を搬送部に残す： スキャンがただちに停止します（搬送路をクリアしようとしません）が、スキャンアプリケーションは、追加のイメージを待機します（フィーダを停止します）。 重送原稿のイメージは生成されません。 スキャンセッションを開始する前に、搬送路からドキュメントをクリアします。 スキャナーの [開始/再開] ボタンを押すと、スキャンが再開します。 スキャナーの [停止/一時停止] ボタンを押すか、スキャンアプリケーションからスキャンを終了できます。

  • スキャン一時停止 - 用紙を搬送部に残す： スキャンがただちに停止します（搬送路をクリアしようとしません）が、スキャンアプリケーションは、追加のイメージを待機します（フィーダを停止します）。 重送原稿のイメージは生成されません。 スキャンセッションを開始する前に、搬送路からドキュメントをクリアします。 スキャナーの [開始] ボタンを押すと、スキャンが再開します。 スキャナーの [停止] ボタンを押すか、スキャンアプリケーションからスキャンを終了できます。

  • スキャンの一時停止 - 用紙を排紙口に残す： スキャンは停止し重送原稿の最後の部分が搬送路出口に残りますが、スキャンアプリケーションは他のイメージを待機します（フィーダを停止します）。 重送原稿のイメージは生成されません。 スキャンセッションを開始する前に、搬送路からドキュメントをクリアします。 スキャナーの [開始] ボタンを押すと、スキャンが再開します。 スキャナーの [停止] ボタンを押すか、スキャンアプリケーションからスキャンを終了できます。

  • インタラクティブ マルチフィード リカバリ： スキャンは停止しますが、スキャンアプリケーションは他のイメージを待機します（フィーダを停止します）。 重送原稿のイメージがコンピュータに表示されます。 これらのイメージを承認または再スキャンして差し替えることもできます。 コンピュータまたはスキャナーで選択することができます。 イメージをアプリケーションに送信し、[承認]を選択してスキャンを再開します。 [再スキャン]を選択するとイメージが破棄され、スキャンが再開します。 [停止]を選択するとスキャンが停止します。

注： 重送原稿を入力トレイに戻してから[再スキャン]を選択してください。

PCの音源を鳴らす - 重送検出時に音を鳴らす場合、このオプションを選択します。 [参照] ボタンをクリックして、再生する.wavファイルを選択できます。

注： コンピュータの音源は、スキャナーの重送検出時と同時に鳴らない場合があります。

注： 共通のボタンやオプションについては、[デバイス設定] ウィンドウを参照してください。


[診断] ウィンドウ

このウィンドウではスキャナーの診断機能を使用できます。[診断] ウィンドウには、 [一般] 、[デバッグ]、[ログ]のタブが含まれます。[診断] ウィンドウは、[デバイス設定] ウィンドウの [一般] タブにある [診断] ボタンからアクセスできます。

デバイス - 診断を実行するデバイスを選択します。オプションは、 [ドキュメントフィーダ] または [フラットベッド] です。

注： このオプションは、スキャンアプリケーションがスキャナーに接続されている場合で、フラットベッドアクセサリが取り付けられている場合にのみ利用できます。

完了 - [デバイス設定] ウィンドウに戻ります。

情報アイコン

バージョン情報：スキャナーのバージョンと著作権情報を表示します。

ヘルプ：現在表示されているウィンドウのヘルプ情報を表示します。


診断 - [一般] タブ

[一般] タブでは、スキャナーのテスト や、スキャナーのキャリブレーションを行います 。

テスト

  • スキャナー：このボタンをクリックすると、スキャナー各部が正常に動作しているかどうかを確認するために、一連のテストが行われます。このテストは、電源オン時のセルフテストと似ていますが、さらに広範囲なテストが行われます。

  • カウントのみ：実際にイメージをスキャンアプリケーションに送信せずにスキャナーに入るドキュメントの枚数を数えます。 このテストは、オプション有効時のスキャンセッション中に実行します。

注： スキャンアプリケーションがスキャナーから切断されると、テストは自動的に終了します。

キャリブレーション - [キャリブレーション]ウィンドウを表示します。

注： キャリブレーションは頻繁に行う必要はなく、またお勧めもしません。 サポート担当者の指示があった場合にのみキャリブレーションを実行します。

スキャナーを配送 - フラットベッドカメラを配送用のロック位置に移動します。

注： このオプションは、デバイスがフラットベッドに設定され、取り付けられているフラットベッドアクセサリにロックスイッチがある場合にのみ利用できます。

注： 共通のボタンやオプションについては、[診断]ウィンドウを参照してください。


診断 - [デバッグ] タブ

[デバッグ] タブでは、スキャナーを使用中に発生した問題を診断するのに役立つオプションをオンにできます。サポート担当者からの指示があった場合のみ、このタブの変更を行ってください。

注：

  • このタブのオプションはすべて、現在選択されている [設定のショートカット] 。

  • このタブでの変更を有効にするには、アプリケーションを再起動する必要があります。

ロギング - スキャナーとスキャンアプリケーション間の通信を保存します。オプションには、 [OFF]、[ON]、[カスタム] が用意されています。

イメージ

スキャナーから受信：PC がスキャナーから受信したイメージを保存します。

アプリケーションに送信：スキャンアプリケーションがスキャナーから受信したイメージを保存します。

シミュレーション - 実際のスキャナーを使用せずに TWAIN ドライバ/データソースを使用することができます。

モデル：シミュレートするスキャナーモデルを指定できます。

フラットベッド：シミュレートするフラットベッドアクセサリを選択できます。

フラグ：お使いの TWAIN ドライバ/データソースがこのオプションをサポートしている場合、シミュレートするスキャナーにインストールされているアクセサリのリストが表示されます。

注： 共通のボタンやオプションについては、[診断]ウィンドウを参照してください。


診断 - [ログ] タブ

[ログ] タブでスキャナー情報を確認できます。

ログ

  • 一般：スキャナーのバージョン情報、シリアル番号、取り付けられた/インストールされたアクセサリ、メーターなどが表示されます。

  • オペレータ：スキャナーのログが表示されます。このログはサポート担当者のみがクリアできます。

[ツールバー] ボタン

名前を付けて保存：サポート担当者が閲覧できるようにすべてのログを保存します。選択すると [名前を付けて保存] ウィンドウが表示されます。

  • 説明：ログを保存する問題/理由の簡単な説明を入力します。

  • フォルダ：ログの保存先です。

  • ブラウザ：オペレーティングシステムの [ファイルを開く] ウィンドウが表示され、使用するフォルダを検索できます。

  • デバッグイメージを含む：生成されたデバッグイメージをログと共に保存します。このオプションはデフォルトで有効になっています。サポート担当者から指示された場合のみ無効にしてください。

  • 保存：拡張子 .eklog でログファイルを保存します。

更新：現在表示されているログを更新します。

注： 共通のボタンやオプションについては、[診断]ウィンドウを参照してください。


[キャリブレーション] ウィンドウ

キャリブレーションが必要な場合は、診断の [一般] タブの [キャリブレーション]を選択します。

注： キャリブレーションは頻繁に行う必要はなく、またお勧めもしません。 サポート担当者の指示があった場合にのみキャリブレーションを実行します。

タイプ - 実行するキャリブレーションを選択します。

  • UDDS: 重送および原稿の端を検出する超音波システムを、最適な性能が得られるように適正に調整します。

注： 必ず 20 lb. または 75 g/m 2 のボンド紙を使用してください。

  • 倍率テスト：スキャナーが適用している縮小/拡大率を判断します。

OK - キャリブレーションを開始します。 スキャナーがターゲットを検知しない場合は、挿入するよう指示されます。 正常にキャリブレーションされると、通知されます。

キャンセル - キャリブレーションを実行せずに [キャリブレーション] ウィンドウを閉じます。


詳細イメージセットアップ

[詳細イメージセットアップ] には、[イメージ設定]ウィンドウ上部の[読取り面]オプションの横にあるアイコンからアクセスします。

[詳細イメージセットアップ] アイコンを選択すると、[詳細] タブが表示されます。

完了 - [イメージ設定]ウィンドウに戻ります。

情報アイコン

バージョン情報：スキャナーのバージョンと著作権情報を表示します。

ヘルプ：現在表示されているウィンドウのヘルプ情報を表示します。


[詳細] タブ

入力ドキュメントのタイプ - 設定する読み取り面に応じて、[両面]、[片面 - 表]、または[片面 - 裏]を選択します。

注： [両面] および [片面 - 裏] オプションは、両面スキャナーモデルのみ利用できます。

読み取り面ごとに設定を変更 - デフォルトでは、 TWAIN ドライバ/データソースで選択した設定内容が両面のイメージに適用されます。スキャン原稿の各面に異なるイメージ処理設定を適用する場合に、このオプションを選択します。たとえば、表面をカラー、裏面を白黒にする場合は、まず[入力ドキュメントのタイプ]の[両面]オプションを選択し、次に[読み取り面ごとに設定を変更]を有効にします。

この操作を行うと、[イメージ設定]ウィンドウにある [読取り面]オプションが有効になり、各読み取り面ごとに異なる設定を選択することができます。[読み取り面ごとに設定を変更]を有効にしているため、最初の選択内容はスキャン対象ドキュメントの前面にのみ適用されます。 表面に関するオプションを選択し終わったら、[読取り面]オプションから裏面を選択し、裏面に適用するオプションを設定していきます。

注： [読み取り面ごとに設定を変更]オプションは、両面スキャナーモデルでのみ有効です。

表面と裏面のイメージを組み合わせる - 主に、表面と裏面のそれぞれに一つずつ別のイメージを作成する書類のために使用されます。このオプションを有効にすると、原稿の表面と裏面を1つのイメージに結合します。オプションは以下のとおりです。

  • 表面を上：表面イメージが裏面イメージの上になります。

  • 表面を下：裏面イメージが表面イメージの上になります。

  • 表面を左：表面イメージが裏面イメージの左になります。

  • 表面を右：裏面イメージが表面イメージの左になります。

注：

  • このオプションは両面スキャナーモデルのみ使用できます。

  • このオプションは、[入力ドキュメントのタイプ]が[両面]に設定されており、[読み取り面ごとに設定を変更]が選択されておらず、[読取り面あたりのイメージ数]が [1] に設定されており、ドキュメントが ドキュメントフィーダからスキャンされた場合にのみ使用できます。

  • このオプションはプレビューイメージには適用されません。

読取り面あたりのイメージ数 - イメージ処理する選択項目に基づいて、読み取り面あたりに作成するイメージの数を示します。

  • 1：1 つのイメージが作成されることを示します。

  • 1 - 自動カラー検知：カラー/グレースケールまたは白黒のスキャン方法を原稿から自動的に検知します。

注： このオプションはプレビューイメージには適用されません。

  • 複数：複数イメージが作成されることを示します。

注： [読取り面あたりのイメージ数] オプションから [1 - 自動カラー検知] を選択すると、[原稿内容の設定] タブが表示されます。

設定するイメージ - 設定が必要な電子イメージを示します。

注： [読取り面あたりのイメージ数] オプションから [1] 以外の項目を選択している場合にのみ、このオプションを使用できます。

詳細オプションの設定方法については、これらの例を参照してください。

原稿の内容に基づくカラー/グレースケールまたは白黒イメージの作成

原稿の各面に対する複数イメージの作成

原稿の各面に対する複数設定の作成

スキャナーからスキャンアプリケーションにイメージを送る順番は、上矢印と下矢印で変更します。

[ツールバー] ボタン

追加：設定リストの一番下にイメージを追加します。

変更：現在選択されているイメージの種類を変更します。

削除：選択したイメージの種類を削除します。

注： 共通のボタンやオプションについては、詳細イメージセットアップを参照してください。


[原稿内容の設定] タブ

[原稿内容の設定] タブのオプションは、片面または両面ジョブに使用することができます。

読取り面 - [感度]の設定を適用する面を決定します。このオプションは、[詳細] タブで [読み取り面ごとに設定を変更]が選択されている場合のみ利用できます。

感度

  • [低]：スキャンする原稿の色の量が少ない場合にカラー/グレースケールイメージで保存します。黒い文字と小さなロゴが主体の原稿や、ハイライトされた文字や写真の色が少ない原稿をスキャンする場合に適します。

  • [中]：[低] オプションよりも色の割合が多い原稿の場合にカラー/グレースケールイメージで保存します。

  • [高]：[中] オプションよりも、色の割合が多い場合にカラー/グレースケールイメージで保存します。中～大サイズのカラー写真などを多用している原稿に適します。中間色を含む写真を正しくスキャンするには、[カラースレッショルド]や[色量]値の調整が必要になる場合があります。

  • カスタム：手動で[色量]や [カラースレッショルド]の値を調整することができます。

注： [感度]の値を設定する場合は、まず[中]オプションを選択して、通常のジョブ設定でスキャンすることをお勧めします。白黒と比較して原稿の大半がカラー/グレースケールとして返された場合は、[高]に変更してから、もう一度ジョブを実行してください。白黒と比較してカラー/グレースケールとして返された原稿が少なすぎる場合は、[低]に変更してから、もう一度ジョブを実行してください。以上のオプションで満足のいく結果が得られなかった場合は、[カスタム]を選択し、手動で[色量]や[カラースレッショルド]を調整してください。[カスタム]を選択した場合、[自動設定]モードを使ってスキャナーに原稿を分析させ、推奨の設定値を算出できます。

色量 - 原稿をカラー/グレースケールで保存する際に、原稿に最低限必要なカラーの量です。[色量]の値を増やすと、必要なカラーピクセルの量も増加します。これらのオプションの範囲は、 [1] から [200] です。

注： このオプションは、[感度： カスタム] に対してのみ利用できます。

カラースレッショルド - 色量の算出時に特定の色を含めるための色のしきい値または彩度（薄青と紺色の対比など）。値を増やすと、必要となる彩度が高くなります。これらのオプションの範囲は、 [0] から [100] です。

注： このオプションは、[感度： カスタム] に対してのみ利用できます。

自動設定 - スキャンしたサンプルのカラードキュメントに基づいて設定値を算出します。[自動設定]を選択する前に、入力 トレイ に 5 枚以上のサンプルのカラードキュメントをセットしてください。これらの原稿をスキャン、分析して推奨される [色量] を決定します。

注：

  • このオプションは、[感度： カスタム] に対してのみ利用できます。

  • [色量]と[カラースレッショルド]のスライダが自動的に調整されます。ジョブ設定で期待通りの結果にならない場合は、[カラースレッショルド]の値を手動で調整してください。

注： 共通のボタンやオプションについては、詳細イメージセットアップを参照してください。


新しい設定のショートカットの作成

  1. スキャナメインウィンドウのリストから、[設定のショートカット] を選択します。目的のイメージ出力に最適なショートカットを選択することを推奨します。

  2. [入力ドキュメントのタイプ] フィールドから、原稿の表面、裏面、または両面のいずれかを選択します。

  3. スキャナメインウィンドウで [設定] を選択します。イメージ設定ウィンドウの [一般] タブが表示されます。

  4. [一般] タブで適切なオプションを選択します。

注意：必要な場合は、他のタブで各設定を確認し、変更します。

  5. スキャナの入力 トレイ に書類を1枚セットします。

  6. 選択したオプションによってどのようにイメージがスキャンされるかを確認するには、[プレビュー] をクリックします。

注意：表示されたイメージの品質が不満の場合は、別の定義済みショートカットを利用して設定を変更するか、イメージ設定ウィンドウの他のタブで設定内容をさらに調整します。

  7. イメージ設定ウィンドウの [デバイス] を選択して目的のデバイス設定を定義し、デバイス設定ウィンドウを表示します。

  8. 各タブで、スキャナーに実行させる適切なオプションを選択します。

  9. [ホーム] をクリックしてスキャナーメインウィンドウに戻ります。

  10. [名前を付けて保存] を選択して、名前を付けて保存ウィンドウを表示します。

  11. 判別しやすい設定の新しいショートカット名を入力して、 [保存] をクリックします。


イメージ設定の変更

  1. スキャナメインウィンドウから、[設定のショートカット] を選択し、現在の設定内容をさらに調整します。

  2. スキャナーメインウィンドウから、[入力ドキュメントのタイプ] を選択します。

  3. [設定] を選択すると、イメージ設定ウィンドウが表示されます。

  4. 設定内容を変更する前に、イメージ設定ウィンドウの各タブをクリックして、どのようなオプションや機能があるかを確認します。

  5. スキャン時に実行する各オプションを適切に選択します。

  6. 選択したオプションによって、どのような効果が現れるかを確認する場合は、次の操作を実行します。

  • スキャナの入力 トレイ に書類を1枚セットします。

  • [プレビュー] を選択して、プレビュースキャンを実行します。

注意：表示されたイメージの品質に満足できない場合は、別の設定のショートカットを利用して設定を変更するか、もう一度イメージ設定ウィンドウの各タブを確認しながら現在の設定のショートカットを調整します。この手順は必要に応じて繰り返します。

  7. 設定が完了したら、[ホーム] を選択してスキャナーメインウィンドウに戻り、[保存] を選択してショートカットへの設定内容を保存します。


デバイス設定の変更

  1. スキャナーメインウィンドウから、目的のイメージ出力にもっとも近い内容の[設定のショートカット] を選択します。

  2. [設定] を選択すると、イメージ設定ウィンドウが表示されます。

  3. [デバイス] を選択すると、デバイス設定ウィンドウが表示されます。

  4. 設定内容を変更する前に、デバイス設定ウィンドウの各タブをクリックして、どのようなオプションや機能があるかを確認します。

  5. スキャン時に実行する各オプションを適切に選択します。

  6. 設定が完了したら、[ホーム] を選択してスキャナーメインウィンドウに戻り、[保存] を選択してショートカットへの設定内容を保存します。


原稿の内容に基づくカラー／グレースケールまたは白黒イメージの作成

この例では、両面に情報が印刷されたカラーと白黒原稿が混在するスキャンセッションを設定します。また、スキャンでページがカラーか白黒かを判断し、それに基づきカラーまたは白黒イメージのいずれでも出力します。

  1. スキャナメインウィンドウから、[設定のショートカット] を選択し、現在の設定内容をさらに調整します。

  2. [設定] を選択すると、イメージ設定ウィンドウが表示されます。

  3. イメージ設定ウィンドウの [詳細イメージセットアップ] アイコンを選択すると、[詳細] タブが表示されます。

  4. [入力ドキュメントのタイプ：][両面] を選択します。

  5. [読取り面あたりのイメージ数：][1 - ドキュメントの種類に依存] を選択します。

注：[詳細] タブに [設定するイメージ] が表示され、[カラー]、[白黒] イメージ項目があります。[書類タイプの設定] タブも表示されます。

  6. カラー原稿として検出されたが、カラーイメージではなくグレースケールイメージを表示する場合は、次の処理を行います。

    • [カラー（24ビット）] を選択する

    • [変更] を選択してオプションのリストを表示する

    • [グレースケール] を選択する

  7. [書類タイプの設定] タブに移動します。

  8. [感度] オプションを選択します。

  9. [完了] をクリックすると、イメージ設定ウィンドウに戻ります。

注：[読取り面] オプションに、[両面：カラー（24ビット）]、および [両面：白黒（1ビット）] を選択します。

  10. [読取り面：] で[両面：カラー（24ビット）] を選択します。

注：イメージ設定ウィンドウのその他のタブについても、カラーイメージ設定の設定項目を調整します。

  11. [読取り面：] で[両面：白黒（1ビット）] を選択します。

注：イメージ設定ウィンドウのその他のタブについても、カラーイメージ設定の設定項目を調整します。

  12. 選択が終了したら、[ホーム] を選択してスキャナーメインウィンドウに戻り、[保存] を選択してショートカットへ選択項目を保存します。


書類の各面に対する複数イメージの作成

この例では、両面に情報が印刷されている原稿のスキャンを想定し、原稿の各面に対してカラーと白黒イメージの両方を出力するとします。

  1. スキャナメインウィンドウから、[設定のショートカット] を選択し、現在の設定内容をさらに調整します。

  2. [設定] を選択すると、イメージ設定ウィンドウが表示されます。

  3. イメージ設定ウィンドウの [詳細イメージセットアップ] アイコンを選択すると、[詳細] タブが表示されます。

  4. [入力ドキュメントのタイプ：][両面] を選択します。

  5. [読取り面あたりのイメージ数：][複数] を選択します。

注：[詳細] タブに [設定するイメージ] が表示され、[カラー]、[白黒] イメージ項目があります。

  6. カラー原稿として検出されたが、カラーイメージではなくグレースケールイメージを表示する場合は、次の処理を行います。

    • [カラー（24ビット）] を選択する

    • [変更] を選択してオプションのリストを表示する

    • [グレースケール] を選択する

  7. デフォルトでは、最初にリストされたイメージ（この例では白黒）が生成されてスキャンアプリケーションに送信され、次に2番目にリストされたイメージ（この例ではカラー／グレースケール）が生成され送信されます。カラー／グレースケールイメージを先に生成して送信したい場合、次の手順に従います。

    • [カラー（24ビット）] を選択する

    • [上に移動] を選択して、 カラー／グレースケールイメージを先にリストにセットします

  8. [完了] をクリックすると、イメージ設定ウィンドウに戻ります。

注：[読取り面] オプションに、[両面：カラー（24ビット）]、および [両面：白黒（1ビット）] を選択します。

  9. [読取り面：] で[両面：カラー（24ビット）] を選択します。

注：イメージ設定ウィンドウのその他のタブについても、カラーイメージ設定の設定項目を調整します。

  10. [読取り面：] で[両面：白黒（1ビット）] を選択します。

注：イメージ設定ウィンドウのその他のタブについても、カラーイメージ設定の設定項目を調整します。

  11. 選択が終了したら、[ホーム] を選択してスキャナーメインウィンドウに戻り、[保存] を選択してショートカットへ選択項目を保存します。


書類の各面に対する複数設定の作成

この例では、表面はカラーで裏面は白黒の業務用原稿をスキャンする、両面原稿ストリームを設定していきます。

注：この手順は、デュプレックススキャナのみを対象としています。

  1. [詳細] タブを開いていない場合、次の手順に従います。

    • スキャナーメインウィンドウから、 [設定のショートカット] を選択し、現在の設定内容をさらに調整します。

    • [設定] を選択すると、イメージ設定ウィンドウが表示されます。

    • イメージ設定ウィンドウの [詳細イメージセットアップ] アイコンを選択すると、[詳細] タブが表示されます。

  2. [入力ドキュメントのタイプ：][両面] を選択します。

  3. [読み取り面ごとに設定を変更] オプションを選択します。

  4. [読取り面あたりのイメージ数：][1] を選択します。

  5. [完了] をクリックすると、イメージ設定ウィンドウに戻ります。

注：[読取り面] オプションに、[表面] と [裏面] の2つの項目が表示されます。

  6. [読取り面：] で[表面] を選択します。

  7. [一般] タブの [スキャン方法] オプションで、[カラー（24ビット）] を選択します。

注：イメージ設定ウィンドウのその他のタブについても、裏面の設定項目を調整します。

  8. [読取り面：] で[裏面] を選択します。

  9. [一般] タブの [スキャン方法] オプションで、[白黒（1 bit）] を選択します。

注：イメージ設定ウィンドウのその他のタブについても、裏面の設定項目を調整します。

  10. 選択が終了したら、[ホーム] を選択してスキャナーメインウィンドウに戻り、[保存] を選択してショートカットへ選択項目を保存します。

注：手順4で [読取り面あたりのイメージ数：1] 以外のオプションを選択している場合にのみ、2つの [設定するイメージ] オプション グループを使用できます。その場合は、ドキュメントの表裏各面のイメージを個別にセットアップすることができます。


オンライン技術サポート

ソフトウェアのアップグレードまたはマニュアルを含むオンライン技術サポートについては、 http://www.kodakalaris.com/go/scanners をご覧ください。


問題解決

下の表の他に、スキャナーのユーザーガイドの 「トラブルシューティング」 の項を参照してください。

問題

解決方法

スキャナーが原稿をスキャンまたは給紙しない

以下を確認してください。

  • 電源コードが接続され、電源が入っている。

  • スキャナーカバーが完全に閉じられている。

  • 電源が正しく入っており、スキャナの緑のライトが点灯している。ソフトウェアでスキャンが有効になっている。

  • 原稿のサイズ、重さ、種類などが仕様に合っている。

  • 原稿がフィーダに接触するよう入力 トレイ 原稿のスタックの高さがスキャナーの容量内である。

  • フィーダのアイテムが磨耗していないか確認してください。必要であれば、部品を交換します。フィーダー項目の例は（該当しないスキャナーモデルもあります）、フィードモジュール、セパレーションモジュール／ローラー、仮セパレーションパッドです。

また、スキャナーの電源をいったん切ってから、もう一度入れ直してみてください。

イメージ品質が悪い、または低下する

スキャナー、イメージングガイドを、必ず清潔な状態にしてください。スキャナーのユーザーガイドの「メンテナンス」の項を参照してください。

ドキュメントが紙詰まりする

以下を確認してください。

  • 出力トレイとガイドがスキャンする原稿の長さと幅に合わせて調節されている。

  • 紙詰まりしたドキュメントが用紙送り領域からすべて取り除かれている。

  • 原稿のサイズ、重さ、種類などが仕様に合っている。

  • ホッチキスやクリップがすべて原稿から取り除かれている。

  • フィーダのアイテムが清潔で適切に設置されている。フィーダー項目の例は （該当しないスキャナーモデルもあります）、フィードモジュール、セパレーションモジュール／ローラー、仮セパレーションパッドです。

  • 搬送ローラが汚れていない。

  • イメージングガイドが汚れていない。

「誤った」紙詰まりが発生する

搬送部が汚れていないことを確認します。

スキャン中に原稿が斜めになる

以下を確認してください。

  • 給紙に合わせて原稿のサイドガイドが調節されている。

  • 原稿がフィードモジュールに対して垂直に給紙されている。

  • 原稿が入力 トレイ の中央に給紙されている。

  • ホッチキスやクリップがすべて原稿から取り除かれている。

  • フィーダのアイテムが清潔で適切に設置されている。フィーダー項目の例は（該当しないスキャナーモデルもあります）、フィードモジュール、セパレーションモジュール／ローラー、仮セパレーションパッドです。

  • スキャナーカバーが正しく閉じらている。

ドキュメントが重送される

以下を確認してください。

  • すべてのドキュメントの先端が入力 トレイ で中央に配置されているため、各ドキュメントがフィードローラに接触するようになっている。

  • フィーダーのアイテムが清潔で磨耗していない。フィーダー項目の例は（該当しないスキャナーモデルもあります）、フィードモジュール、セパレーションモジュール／ローラー、仮セパレーションパッドです。

  • 特殊な原稿は手動給紙している。

Microsoft Windows Vista で [スタンバイ] または [休止] 後、スキャンできない

サービスパック1以上にアップグレードします。

スキャナーから予期しないエラーが表示される

このエラーはほとんど発生しませんが、発生した場合は次の操作を実行してください。

  • スキャナーの電源を切る。

  • PC を再起動する。

  • スキャナーの電源を入れる。

  • もう一度実行する。

それでも問題が解決されない場合は、サービスセンターに連絡してください。


カラーの自動検知

カラーの自動検知機能により、書類のカラーの内容に応じて、必要な場合にのみカラー／グレースケールイメージを簡単にスキャンできます。この機能を活用すれば、ドキュメントの準備時間や、ストレージの占有量を減らすことができます。

[色量]および[カラースレッショルド]に設定された値に基づいて、現在スキャナーのイメージストリーム（白黒）が自動的に別のイメージストリーム（カラー／グレースケール）に変更されます。書類をスキャンして、カラーの内容に基づいて判断されます。

自動カラー検知機能を使用する場合は、[詳細]タブから [1 - 自動カラー検知] を選択します。


白黒イメージ

白黒のみに基づいて値が割り当てられたピクセルで構成される電子イメージを参照してください。ピクセルには 1 bitで0か 1のどちらかの値が割り当てられるため、二階調イメージと呼ばれることもあります。0と1は、それぞれ黒と白を表します。


カラーイメージ

幅広い色合いに基づいて値が割り当てられたピクセルで構成される電子イメージを参照してください。各ピクセルには、8ビットの赤色値、8ビットの緑色値、8ビットの青色値の合計24ビットの値が割り当てられるため、24ビットカラーと呼ばれることもあります。それぞれの色（赤、緑、青）には、0～255（色が最小の値が0）の値が割り当てられます。


圧縮

スキャンしたイメージのバイト数を減らし、保存スペースや伝送時間を節約することができます。圧縮には、限定符号化方式を使用した特殊なアルゴリズムが用いられています。


切取り

イメージ中の目的の部分をキャプチャするために使われるテクニック。書類データのすべてを保存せずに、書類全体をスキャンすることができます。クロッピングを利用するには、イメージ設定ウィンドウの [サイズ] タブにある [自動サイズ検知] または [自動サイズ検知／傾き補正] オプションを使用します。


デュアルストリーム出力

片面に2つのイメージを生成するスキャナ設定。デュアルストリームでは、白黒とカラー、または白黒とグレースケールのイメージを生成することができます。


グレースケールイメージ

幅広い色合いに基づいて値が割り当てられたピクセルで構成される電子イメージを参照してください。各ピクセルには8ビットで0～255の値が割り当てられるため、8ビットグレースケールと呼ばれることもあります。値0がもっとも暗く、値255がもっとも明るくなります。


イメージ処理

スキャン対象の書類から電子イメージを作成するスキャナの機能を参照してください。デフォルトでは、スキャナは最良の電子イメージを作成するよう設定されています。たとえば、書類のサイズを測定し、まっすぐ給紙されなかった書類の傾きを自動的に修正します。また、品質の不良な原稿を改善します。


JPEG

「Joint Photographic Editor Group」の省略形。スキャナ、デジタルカメラ、およびアプリケーションソフトウェアで幅広く使われている、カラー／グレースケールイメージを圧縮するための標準規格で、開発したグループ名にちなんで名付けられました。Microsoft Windowsベースのシステムでよく見られる.jpgファイルは、この規格で圧縮されたファイルです。


マルチフィード

複数の書類が同時にスキャンされている状態です。ホッチキス、静電気、書類の重なり、ポストイット、封筒、書類が正しく揃えられていないなど、書類の品質が低い場合に重送が発生します。重送検知機能を利用すれば、重送の発生時にその旨を通知することができます。


シングルストリーム出力

片面あたり1つの電子イメージを生成するスキャナ設定です。この電子イメージは、白黒、カラー、またはグレースケールになります。


TIFF

「Tagged Image File Format」の省略形です。TIFFは主に白黒イメージに使われる、標準ファイル形式です。イメージファイルサイズを減らすために、一般的にTIFFはCCITT Group IV圧縮規格とともに用いられます。カラーやグレースケールイメージをこの形式で保存することもできますが、その場合あまり圧縮されず、ファイルサイズが大きくなってしまいます。