我应该如何开始？

目标是使得扫描尽可能简单化。您可以通过从扫描仪主窗口选择设置快捷方式，然后选择确定/扫描实现此目标。

扫描仪已经预先定义了一些设置快捷方式。多数情况下，您会发现这些快捷方式就够用了。如果您认为您需要不同的设置，请参阅操作步骤：创建新的“设置快捷方式”。您自定义的快捷方式会添加到设置快捷方式列表中，并可在将来的扫描工作中使用。


产品概述

我们的扫描仪都具备提供各种电子影像的能力。这可以通过将随附的 TWAIN 驱动程序/数据源与扫描应用程序配合使用来实现。TWAIN 驱动程序/数据源是采集系统的一部分，可将扫描仪链接到您的扫描应用程序。

使用 TWAIN 驱动程序/数据源时，扫描仪主窗口将显示设置快捷方式列表。每个设置快捷方式都是一组专用的影像和设备设置。随附的设置快捷方式代表一些用于各种输入文档的常用电子影像输出。如果没有任何设置快捷方式符合您的扫描需求，您可以创建自定义“设置快捷方式”。例如，您可以创建名为“发票”的设置快捷方式，然后在每次需要扫描发票时，只需选择该设置快捷方式即可。有关更多详情，请参阅定义您的影像输出和定义您的设备设置。

采集系统

  • 扫描应用程序 - 是一个可控制影像采集的软件。您的扫描仪应用程序可用来将纸张文档转换为电子影像和访问 TWAIN 驱动程序/数据源。有关扫描应用程序的详细信息，请参阅应用程序随附的文档。

  • TWAIN 驱动程序/数据源 - 该帮助文件提供有关使用扫描仪随附的 TWAIN 驱动程序/数据源用户界面的详细信息。扫描仪的用户界面提供许多 影像处理功能，可帮助您生成可能的最佳影像来满足您的需求。TWAIN 驱动程序/数据源遵循“TWAIN 工作组”的标准。有关详细信息，请访问：http://www.twain.org。有关扫描仪的编程功能的详细信息，请参阅扫描仪随附 CD 上的“集成商”文件夹。

  • 扫描仪 - 是一个影像采集设备。有关扫描仪操作和维护的详细信息，请参阅扫描仪随附的《用户指南》。


定义您的影像输出

多数的人都熟悉使用影印机来影印文档。您需要收集文档，走到影印机，将文档放入输入托盘，选择份数和任何其他设置（例如，双面、彩色、分页、分类等）。执行这些操作的结果将可获得按照您选择的方式所组织的实体副本。使用扫描仪的方式与这些操作类似，但所生成的输出是电子影像，而不是实体副本。就像使用影印机一样，您需要告诉扫描仪该提供什么输出。

扫描仪可以生成 黑白、 彩色和 灰度影像。它也可以对每个面创建一个影像（ 单一输出）或每面两个影像（ 双流输出)。

回答下列问题将帮助您选择现有的设置快捷方式或自定义设置快捷方式：

  • 您的文档是单面、双面或两者都有？（请参见扫描仪主窗口上的输入文档是选项）

  • 您的文档是彩色、灰度、黑白还是三者兼有？（请参见影像 - “常规”选项卡上的扫描为选项）

  • 您要扫描的是图片、文本或两者的组合？（请参见影像 -“常规”选项卡上的文档类型选项）

  • 您需要整个文档或只需要一个部分？（请参见影像 - 尺寸项卡）

  • 您是否需要在必要时只输出彩色？（请参见“高级”选项卡上的每面影像选项）

  • 您是否需要保留空白页？（请参见影像 -“检测”选项卡上的空白影像检测选项）

  • 您文档上的信息是纵向或横向的？（请参见影像 -“尺寸”选项卡上的扫描后旋转选项）

  • 您的文档是表格吗？是否要在电子影像中消除表格？（请参见影像 -“增强”选项卡上的滤色选项）


定义您的设备设置

使用扫描仪时，您需要决定如何使用特定于扫描仪的各种选项。通过这些选项，您可以微调正常操作和错误恢复过程中与扫描仪交互操作的方式，从而帮助您更有效地进行扫描。这些选项位于“设备设置”窗口（该窗口可以通过“影像设置”窗口来访问）。

回答下列问题将帮助您选择现有的设置快捷方式或自定义设置快捷方式：

  • 您是否要从平板进行扫描？（请参见设备 - “常规”选项卡上的纸张来源选项）

  • 是否要调整节能模式？（请参见设备 - “常规”选项卡上的节能模式选项）

  • 同时扫描多个文档时是否要通知您？（请参见设备 - “重张进纸”选项卡）


扫描仪主窗口

扫描仪主窗口是扫描仪用户界面的主窗口。您只需选择设置快捷方式然后选择确定/扫描即可进行扫描。

设置快捷方式 - 提供设置快捷方式的列表。提供的快捷方式包括：

  • 默认值：扫描仪的默认设置

  • 黑白 Perfect Page 文档

  • 彩色 Perfect Page 文档

  • 彩色照片

注意：

  • 如果您对设置快捷方式作出了更改但未保存您的更改，则设置快捷方式将会附加 <changed>（已更改）文本，并且会以斜体显示名称（例如 *Default <changed>）。

保存 - 保存在选定的设置快捷方式中所作的任何更改。

另存为 - 显示 “另存为”窗口 ，允许将您当前的设置保存为新的设置快捷方式。

删除 - 删除选定的设置快捷方式；系统将会提示您确认。

重命名 - 显示 “重命名”窗口 允许您重新命名设置快捷方式。

重置 - 允许您撤销对设置快捷方式所作的任何未保存更改（例如，名称以斜体显示并附加<changed>）。

恢复 - 显示 “恢复”窗口 ，允许您撤销对扫描仪所提供的快捷方式所作的任何更改。只有在更改或删除一个或多个所提供的快捷方式后，此选项才可用。

导入 - 通过取代所有当前快捷方式，导入设置快捷方式。如果选择此选项，系统将会提示您确认并显示操作系统的“打开文件”窗口，允许您选择要导入的快捷方式。

导出 - 将所有当前设置快捷方式导出至快捷方式集。如果选择此选项，将会显示操作系统的“保存文件”窗口，允许您选择快捷方式集的文件夹和文件名。

上移 - 将所选设置快捷方式在设置快捷方式列表中向上移动一个位置。

下移 - 将所选设置快捷方式在设置快捷方式列表中向下移动一个位置。

注意：

  • 如果更改了所选的设置快捷方式（例如，名称以斜体显示并附加 <changed>），删除、重命名、恢复、导入和导出将不可用。

  • 如果您移动某个设置快捷方式，它将会保留在该位置直到您再次移动它为止。

  • 如果您要将设置快捷方式传输到另一台 PC：在具有您要传输的快捷方式的 PC 上选择导出，然后在另一台 PC 上选择导入。

  • 如果您要向现有的快捷方式集添加设置快捷方式：1) 选择导入加载快捷方式集；2) 创建新的设置快捷方式；以及 3) 选择导出取代快捷方式集并使用相同的名称保存。

输入文档是 - 允许您选择文档哪些面具有您要制作电子影像的信息。

  • 双面：扫描文档的正面和背面。

  • 单面-正面：只扫描文档的正面。

  • 单面-背面：只扫描文档的背面。

注意：

  • 文档在输入托盘中一定要面朝下放置。

  • 双面和单面 - 背面选项仅适用于双面扫描仪型号。

设置 - 显示“影像设置”窗口，允许您更改选定的设置快捷方式。您还可以从该窗口访问设备设置和诊断窗口。

预览 - 开始扫描，然后显示“影像设置”窗口，并将扫描的影像放置在预览区域中。显示的影像是基于您当前的快捷方式设置的样本。

确定/扫描 - 如果选择此选项，系统将提示您保存任何未保存的更改。

注意：如果该按钮为确定，任何未保存的更改对于当前的扫描工作阶段都保持有效。

取消 - 关闭“扫描仪”主窗口而不保存任何更改。

信息图标

关于：显示扫描仪的版本和版权信息

帮助：显示当前显示的窗口的帮助信息


“另存为”窗口

对您希望另存为其他快捷方式的设置快捷方式作更改后，请在扫描仪主窗口上选择另存为。

快捷方式名称 - 允许您输入新快捷方式的名称。

注：将会显示当前的快捷方式名称。

图形 - 允许您在快捷方式显示在扫描仪主窗口上的设置快捷方式列表中时，选择与之关联的图形。

  • 浏览 - 显示操作系统的“打开文件”窗口，以便您查找要使用的自定义图形。

保存 - 保存新的设置快捷方式。如果该名称已存在，将提示您换一个。如果该名称已存在，系统将提示您输入不同名称。

取消 - 关闭“另存为”窗口而不创建新快捷方式。


“重命名”窗口

如果您要更改您创建的设置快捷方式的名称，可在扫描仪主窗口上选择重命名。

快捷方式名称 - 允许您输入快捷方式的新名称。

注：将会显示当前的快捷方式名称。

图形 - 允许您在快捷方式显示在扫描仪主窗口上的设置快捷方式列表中时，更改与之关联的图形。

  • 浏览 - 显示操作系统的“打开文件”窗口，以便您查找要使用的自定义图形。

确定 - 使用新名称保存设置快捷方式。 如果名称已存在，将提示您输入一个不同的名称。

取消 - 关闭“重命名”窗口而不更改快捷方式名称。


“恢复”窗口

如果您要将扫描仪提供的设置快捷方式恢复为其原始设置，可在扫描仪主窗口上选择恢复。

包括设置快捷方式之间共享的设置 - 如果选择此选项，在设置快捷方式之间共享的选项也会恢复。其中包括节能模式和文档进纸器等选项。

是 - 将所有设置快捷方式恢复为其原始设置。

否 - 关闭“恢复”窗口而不更改任何快捷方式。


“影像设置”窗口

您可以在此窗口中使用可用的选项卡来定义影像处理选项。“影像设置”中使用的值将会保存在选定的设置快捷方式中。“影像设置”窗口包含下列选项卡：常规、尺寸、调整（ 彩色/灰阶 和 黑白）以及增强。

面 - 允许您选择要配置的面和影像（例如，正面、背面、双面：彩色（24 位）等等）。所有影像设置都会应用到选定的影像。

注意：

  • 只有在“高级”选项卡上选择了高级设置时，此选项才可用。

  • 双面和背面选项仅适用于双面扫描仪型号。

高级影像设置：显示“高级”选项卡

工具栏按钮

放大：放大当前显示在预览区域中的影像。

缩小：缩小当前显示在预览区域中的影像。

旋转轮廓：将轮廓旋转 90 度。

注意：此选项只有在旋转后的边框可适应扫描仪的最大宽度时可用。

居中轮廓：调整轮廓的 X 原点，使轮廓在扫描仪的最大宽度内居中。

预览质量：选择扫描影像的质量。

  • 正常：以较低分辨率显示可接受的影像质量。

  • 高：显示实际影像的最准确呈现。在预览区域中显示的影像可很好地呈现最终影像的外观。

注意：根据您的文档内容，您可能需要放大以查看影像的真正呈现。

自动预览更新：允许您选择更新显示影像的方法。

  • 开：显示的影像会自动反映设置更改的效果，多数情况下无须重新扫描文档。如果需要重新扫描，系统将提示您重新插入文档。

  • 关：将不会更新显示的影像直到执行了另一个“预览”扫描。

单位：选择扫描仪的度量单位；包括预览区域和任何与尺寸有关的选项。“单位”选项有：英寸、厘米和像素。

预览区域

预览区域显示基于您当前的快捷方式设置的样本影像。执行预览扫描后会在该区域中显示影像。

  • 边框：如果您选择文档：手动选择 或影像：部分文档（在“尺寸”选项卡上），预览区域也会显示当前的轮廓选择。如果轮廓未和预览的影像对准，您将可使用鼠标来调整轮廓的尺寸和位置。当鼠标在轮廓周围移动时指针出现改变，这就表示您可通过按或按着左鼠标键来调整轮廓。

  • 移动：把鼠标指针放在轮廓之间以调整轮廓的位置。

  • 边角：把鼠标指针放在其中一个角图形上以同时调整两面。

  • 边侧：把鼠标指针放在其中一个侧图形上以调整该侧。

  • 旋转:将鼠标指针放在旋转图形上可调整轮廓的角度。

主窗口 - 返回扫描仪主窗口。

设备 - 显示“设备设置”窗口。

预览 - 开始扫描，将影像置于预览区域中。显示的影像是基于您当前的快捷方式设置的样本。

确定/扫描 - 如果选择此选项，系统将提示您保存任何未保存的更改。

注意：如果该按钮为确定，任何未保存的更改对于当前的扫描工作阶段都保持有效。

取消 - 关闭“扫描仪”主窗口而不保存任何更改。

信息图标

关于：显示扫描仪的版本和版权信息

帮助：显示当前显示的窗口的帮助信息


影像 -“常规”选项卡

“常规”选项卡包含常用的影像选项。多数情况下，无须更改其他选项卡上的选项。

扫描为 - 允许您选择电子影像格式。

  • 彩色（24 位）：扫描仪将产生 彩色版本的文档。

  • 灰度（8 位）：扫描仪将生成 灰度版本的文档。

  • 黑白（1 位）：扫描仪将产生 黑白版本的文档。

注意：扫描为选项只有在“高级”选项卡上选择每面影像：一个时可用。

文档类型 - 允许您选择文档上的内容类型。

  • 带有图形的文本：文档包含文本、商业图形（条形图、饼图等）和线条的混合。

  • 文本：文档的大部分内容为文本。

  • 照片：文档的大部分内容为照片。

介质类型 - 允许您根据纸张质地/重量选择要扫描的纸张类型。选项包括： 普通纸 、 薄纸张 、 亮面纸 、 卡片纸 和 杂志纸 。

分辨率 - 允许您选择每英寸点数 (dpi)，这是决定扫描影像质量的重要因素。在较高分辨率下扫描会产生质量更佳的影像，但也会增加扫描时间和影像大小。 选项包括： 75 、 100 、 150 、 200 、 240 、 250 、 300 、 400 、 500 、 600 和 1200 dpi。

注意：预览质量设置为正常时，此选项不适用于预览影像。

压缩 - 允许您减小电子影像的大小。

  • 类型：扫描仪将产生 彩色版本的文档。

  • （无）：不压缩，这会生成较大的影像。

  • Group-4：使用 CCITT 标准压缩影像，通常和 TIFF 文件配合使用。

注意：此选项仅适用于扫描为：黑白（1 位）。

  • JPEG：使用 JPEG 技术来压缩影像。

注意：此选项不适用于扫描为：黑白（1 位）。

  • 质量：允许您选择压缩 JPEG 影像的质量：

  • 草稿：最大程度的压缩，制作的影像最小。

  • 好：一般当程度的压缩，但仍可产生可接受的影像质量。

  • 较好：某些程度的压缩，可产生相当好的影像质量。

  • 最佳：最小程度的压缩，产生非常好的影像质量。

  • 超级：极少压缩，影像尺寸最大。

注意：此选项不适用于预览影像。

注意：有关常见按钮和选项的信息，请参阅“影像设置”窗口。


影像 -“尺寸”选项卡

 ﻿

影像 - “尺寸”选项卡

文档 - 允许您选择扫描仪在文档通过时检测文档的方式。

  • 自动检测和纠正：扫描仪会自动查找每个文档（无论尺寸大小），并会纠正输送不正的任何文档。

  • 自动检测：扫描仪会自动查找每个文档（无论尺寸如何）。如果输送不正，文档将不会被纠正。

  • 手动选择：扫描仪会根据您在边框选项中指定的区域返回影像。建议您只将此选项用于包含相同尺寸文档的扫描工作。

影像 - 允许您选择要使用文档的哪个部分来创建电子影像。

  • 整个文档：

  • 如果您选择文档：自动检测和拉直、文档：自动检测或文档：手动选择，将返回整个文档。

  • 部分文档：

  • 如果您选择文档：自动检测和纠正 ，将返回您在边框选项中指定的文档部分。

边框 - 允许您选择要用来创建电子影像的位置和尺寸。预览区域将显示轮廓。

  • 原点（x、y）：

  • 如果您选择文档：自动检测和纠正 ，(x) 是到扫描仪左边缘的距离，(y) 是到扫描仪顶端边缘的距离。

  • 如果您选择文档：手动选择 ，(x) 是到扫描仪纸张路径左边缘的距离，(y) 是到扫描仪检测到的第一部分文档的距离。

  • 尺寸（w、h）：

  • 如果您选择文档：自动检测和拉直或文档：手动选择，这是电子影像的宽度和高度。

注意：如果边框超出了扫描文档的边缘，电子影像可能比您指定的值短。

  • 角度：可让您选择轮廓角度。

  • 预定义尺寸：提供常用纸张尺寸的列表。选择列表中的项目会自动将边框尺寸设置为该纸张尺寸。如果边框尺寸不匹配列表中的任何尺寸，将会显示自定义。

注意：您也可以使用鼠标调整预览区域中显示的边框。

边界 - 允许您选择要对电子影像边缘执行的操作。

  • （无）

  • 添加：在所有影像边缘包含宽达 0.1 英寸左右的边界。

注意：此选项仅适用于文档：自动检测或文档：手动选择。

  • 移除：通过消除任何残留边界来产生只包含文档的影像。残留边界可能是文档边缘的变化所造成；例如，文档不是标准的矩形和/或输送不正。

注意：

  • 该选项不会清除大量残留边界，但仍可能有少量文档丢失。

  • 此选项只有在同时选择文档：自动检测和纠正以及影像：整个文档时可用。

注意：此选项不适用于预览影像。

扫描后旋转 - 允许您选择扫描电子影像后对它应用的任何旋转。

  • （无）

  • 自动：扫描仪将会分析每个文档的内容，决定输送文档的方式并将影像旋转到正确方向。

  • 90、180、270 度：旋转量

以下示例说明了这些设置如何影响横向输送的文档：

纵向进纸方向 | 90 度 | 180 度 | 270 度

注意：此选项不适用于预览影像。

注意：有关一般按钮和选项的信息，请参阅“影像设置”窗口。


影像 -“调整”选项卡 - 黑白

“调整”选项卡上的选项是否可用取决于“常规”选项卡上的扫描为选项。下列选项只在扫描为中选择黑白时提供。

转换质量 - 这些设置可影响扫描仪分析文档 灰度版本的方式，此版本将用来生成黑白电子图像。

  • 最佳 - 智能 QC：此功能将执行等同于最佳的分析，并带有智能 QC（质量控制）的附加优势。对于具有挑战性的文档，将生成灰度版本的文档，使您能够最终控制应用软件内的影像质量。

注意：此选项只对 KODAK Capture Pro Software 可用，请参阅该软件的文档以获得更多信息。

  • 最佳（智能阈值处理）：扫描仪会分析每份文档，以决定可产生最高质量影像的最佳设置。此选项允许您扫描具有不同质量的混合文档（例如，模糊的文本、具有阴影的背景或彩色背景），以及使用一致的文档设置来扫描混合文档。

  • 正常（ATP - 自适应阈值处理）：允许您确定生成所需影像质量的最佳设置。此选项在使用一致文档设置扫描时最有效。如果您的文档难以扫描，找不到能达到所要求质量的最佳对比度 设置，也可使用此选项。

  • 草稿（固定）：可让您选择用于决定像素是黑或白的灰度阈值。此选项对高对比度文档最有效。

对比度 - 允许您使影像更清晰或更柔和。降低该设置会使影像更柔和，减少影像中的噪声。提高该设置会使影像更清晰，使浅淡的信息显现得更清楚。选项范围从 -50 到 50。默认值为 0。

注意：此选项仅适用于转换质量：最佳和转换质量：正常。

阈值 - 帮助控制在哪个级别将像素视为黑色或白色。降低该设置会使影像变得更亮，可用于抑制背景噪声。提高该设置会使影像变得更暗，可用于帮助采集光信息。选项范围从 0 到 255。默认值为 90。

注意：此选项仅适用于转换质量：正常和转换质量：草稿。

滤波器

  • 噪点

    • （无）

    • 独立像素：通过将完全被白色像素包围的单独黑色像素转换成白色，或将完全被黑色像素包围的单独白色像素转换成黑色，来减少无规则的噪声。

    • 依多数原则:根据每个像素周围的像素来设置它。如果周围的像素大多数是白色，该像素将会变成白色，反之亦然。

  • 影像

    • （无）

    • 半色调去除：增强点阵文本和使用半色调网屏制作的影像（例如报纸照片）。

反色 - 允许您选择黑色像素在影像中存储的方式。默认情况下，黑色像素保存为黑色，白色像素保存为白色。如果希望将黑色像素存储为白色，将白色像素存储为黑色，请打开此选项。

注意：有关常见按钮和选项的信息，请参阅“影像设置”窗口。


影像 -“调整”选项卡 - 彩色/灰度

“调整”选项卡上的选项是否可用取决于“常规”选项卡上的扫描为选项。下列选项只有在扫描为中选择彩色或灰度时可用。

注意：大多数的选项具有附加设置。这些设置只有在打开该选项时显示。如果屏幕上不能容纳所有的设置，将会显示一个滚动条让您访问所有设置。

亮度与对比度

  • （无）

  • 自动：自动调整每个影像。

  • 手动:使您能够设置将用于所有影像的特定值：

  • 亮度 - 更改彩色或灰度影像中的白色数量。值范围从 -50 到 50。

  • 对比度 - 使影像更清晰或更柔和。值范围从 -50 到 50。

色彩平衡

  • （无）

  • 自动：将每个文档的白色背景调整为纯白色。此选项可补偿不同重量和品牌的纸张之间发生的变化。对于照片，不推荐使用此选项。

  • 自动 - 高级：适用于想进一步调整自动选项的高级用户

  • 强度 - 使您能够调整变化的程度。增加此值有助于改善由于老化而发黄的文档。值范围从 -2 到 2 。

  • 手动:使您能够设置将用于所有影像的特定值：

  • 红色 - 更改彩色影像中的红色数量。值范围从 -50 到 50。

  • 绿色 - 更改彩色影像中的绿色数量。值范围从 -50 到 50。

  • 蓝色 - 更改彩色影像中的蓝色数量。值范围从 -50 到 50。

注意：色彩平衡不可用于灰度影像。

锐化 - 增加影像内的边缘对比度。

  • （无）

  • 正常

  • 高

  • 强烈

柔化背景 - 对具有背景颜色的文档或表格使用该选项，有助于生成具有更一致背景颜色的影像。此选项可提高影像质量并减小文件的大小。

  • （无）

  • 自动：柔化多达三种背景颜色。

  • 自动 - 高级：适用于想进一步调整自动选项的高级用户

  • 强度 - 允许您调整用于确定背景色的强度。值范围从 -10 到 10。

注意：有关常见按钮和选项的信息，请参阅“影像设置”窗口。


影像 -“增强”选项卡

“增强”选项卡上的选项是否可用取决于“常规”选项卡上的扫描为选项。

注意：大多数的选项具有附加设置。这些设置只有在打开该选项时显示。如果屏幕上不能容纳所有的设置，将会显示一个滚动条让您访问所有设置。

填充洞孔 - 允许您填充影像边缘周围的洞孔。填充的洞孔类型包括：圆形、矩形和不规则形状（例如，双穿孔，或从文件夹中取出文档时可能会发生的轻微磨损）。

  • 开：打开填充洞孔。

填满影像边缘 - 使用指定的颜色覆盖该区域来填满最终电子影像的边缘。

  • 彩色：

    • （无）

    • 自动：扫描仪将使用周围颜色自动填充影像的边缘。

    • 自动 - 包括裂纹：除了填充边缘，扫描仪还将填充文档边缘的磨损。

    • 白色

    • 黑色

  • 匹配所有的面：打开时，所有面上将填满相等的数量。

注意：此选项仅对白色或黑色可用。

  • 顶部：决定顶部边缘的填充量。

注意：如果 匹配所有的面 选项，该选项不可用。

  • 左/右：左边选项决定左边缘填充量，右边选项决定右边缘填充量。

注意：如果打开 匹配所有的面 选项，这些选项将不可用。

  • 底部：决定底部边缘填充量。

注意：如果 匹配所有的面 选项，该选项不可用。

注意：

  • 使用 填满影像边缘 选项时，请小心不要输入太大的值，因为它可能会填满您要保留的影像数据。

  • 此选项不适用于预览影像。

条纹过滤器 - 允许您将扫描仪配置为过滤影像中的垂直条纹。条纹是出现在影像上但不是原始文档中的一部分的线条。条纹可以是文档的污染（例如，污垢、灰尘或磨损的边缘），或不遵循您扫描仪的建议清洁程序所导致。

  • 开：打开条纹过滤器。

  • 强度：允许您调整过滤条纹的程度。值范围从 -2 到 2。默认值为 0。

滤色 - 用于消除表格的背景，使电子影像中只包含输入的数据（即清除表格的线和框）。对于黑白图像，这些设置可影响扫描仪分析文档的 灰度版本，此版本将用来生成电子图像。

  • 彩色：选择要滤除的颜色。

    • （无）

    • 多重：滤除暗色阴影（例如，黑色或深蓝色的墨水）以外的颜色

    • 主导色：滤除主导色

    • 红色

    • 绿色

    • 蓝色

  • 强度：允许您调整滤除颜色的程度。值范围从 -10 到 10。默认值为 0。

注意：仅在将颜色设置为多色或主导色时，此选项才可用。

注意：滤色选项只有在扫描为选择是黑白 或 灰度 时可用。

注意：有关常见按钮和选项的信息，请参阅“影像设置”窗口。


影像 -“检测”选项卡

注意：有些选项具有附加设置。这些设置只有在打开该选项时显示。如果屏幕上不能容纳所有的设置，将会显示一个滚动条让您访问所有设置。

空白影像删除 - 允许您将扫描仪配置为不将空白影像提交给扫描应用程序。

  • （无）：将所有影像交给扫描应用程序。

  • 基于文档内容 ：影像将根据影像之间的文档内容而考虑为空白。

    • 内容数量：允许您选择扫描仪视为空白的最大内容数量。具有大于此值的内容的任何影像都将视为非空白，并包提交给扫描应用程序中。值范围从 0 到 100%。

    • : 内容数量将会以预览影像的内容数量填入：如果您拥有代表性的空白文档（例如：含信头的空白纸张），这可用来帮助决定“内容”数量（既执行预览扫描，单击此按钮再适当地调整“内容”数量）的设置。

注意：此选项仅在具有预览影像时可用。

  • 基于尺寸：影像将基于要交给扫描应用程序的影像大小而视为空白（即在已应用所有其他的设置）。

    • 最终影像大小：可让您选择扫描仪视为非空白的最小影像大小。小于该值的任何影像都将被视为空白，且不会提交给扫描应用程序。值范围从 1 到 1000 KB（1 KB 等于 1024 字节）。

条形码 - 允许您配置扫描仪以搜索影像中的条形码。扫描仪将搜索每个影像并对其发现的第一个条码进行解码，然后将信息返回给扫描应用程序。

  • 开：打开条形码检测功能。

注意：有关常见按钮和选项的信息，请参阅“影像设置”窗口。


“设备设置”窗口

通过使用可用的选项卡，您可以从该窗口设置扫描仪专用的所有选项，并进行诊断。“设备设置”中使用的值将保存在选定的设置快捷方式中。“设备设置”窗口包含以下选项卡：常规 、重张进纸 。

主窗口 - 返回扫描仪主窗口。

影像 - 显示“影像设置”窗口。

预览 - 开始扫描，然后显示“影像设置”窗口，并将扫描的影像放置在预览区域中。显示的影像是基于您当前的快捷方式设置的样本。

确定/扫描 - 如果选择此选项，系统将提示您保存任何未保存的更改。

注意：如果该按钮为确定，任何未保存的更改对于当前的扫描工作阶段都保持有效。

取消 - 关闭“扫描仪”主窗口而不保存任何更改。

信息图标

关于：显示扫描仪的版本和版权信息

帮助：显示当前显示的窗口的帮助信息


设备 -“常规”选项卡

 ﻿

设备 - “常规”选项卡

“常规”选项卡可让您设置扫描仪指定选项，以及提供存取扫描仪诊断的权限。

纸张来源

  • 自动：先查找文档进纸器中的纸张。如果输入托盘中没有文档，则扫描仪将从平板扫描。

  • 文档进纸器：扫描仪将仅扫描输入托盘中的文档。

  • 平板 ：扫描仪将从平板执行扫描。

注意：自动和平板选项只有在将扫描应用程序连接到扫描仪后，连接平板附件的情况下可用。

电源

  • 节能模式：允许您设置扫描仪在经过以分钟表示的不活动时间后进入节能模式。

  • 关闭电源：允许您设置扫描仪在经过以分钟表示的节能模式时间后自动关闭。

注意：电源设置在所有的设置快捷方式中共享。除非您打开仅保存至此设置快捷方式选项，否则任何更改将会影响其他的快捷方式。

文档进纸器

  • 超时：允许您选择自上一文档进入进纸器开始，扫描仪要等待多长时间（以秒表示）之后发生超时。 。

发生超时后的操作 - 标示文档进纸器达到超时后采取的操作。

    • 停止扫描：将停止扫描，并且控件将返回扫描应用程序（即终止作业）。

注意：文档进纸器设置在所有的设置快捷方式中共享。除非您打开仅保存至此设置快捷方式选项，否则任何更改将会影响其他的快捷方式。

纸张计数器 - 输入要指定给进入扫描仪的下一张实体纸张的编号。扫描仪将按顺序递增该值，然后返回影像标题。

诊断 - 显示“诊断”窗口。

注意：有关一般按钮和选项的信息，请参阅“设备设置”窗口。


设备 -“传输”选项卡

“传输”选项卡允许您设置扫描仪传输区文档管理方式选项。

文档长度

  • 最长 - 选择用来标示文档集中最大文档长度的值。

注意：

  • 更改此值将会影响下列设置的最大值：影像尺寸 - 边框 ; 重张进纸 - 长度检测.

  • 并非所有的扫描为和分辨率的设置组合在扫描比较长的长度时都会获得支持。为了允许更大的灵活应用，扫描仪将不会生成错误信息，直到它发现其长度不被支持的文档为止。

  • 对于比较大的长度，扫描仪的吞吐量可能会减少。

注意：有关一般按钮和选项的信息，请参阅“设备设置”窗口。


设备 -“重张进纸”选项卡

“重张进纸检测”可以通过检测可能重叠进入进纸器的文档来帮助文档处理。 “重张进纸”会因为装订的文档、文档黏连或附有静电荷而发生。

超声波检测

灵敏度 - 控制扫描仪检测是否有多份文档送进扫描仪的执行强度。 重张进纸通过检测文档之间的空气间隙触发。 这使重张进纸检测可用于文档厚度混杂不一的作业集。

  • （无）

  • 低： 强力最低的设置，并且在重张进纸时较少可能检测到标签、不良质量、厚或皱褶文档。

  • 中等：当工作集的文档厚度不一或文档附有标签时使用该选项。 根据标签材料，大多数具有标签的文档都不会在重张进纸时被检测出来。

  • 高：强度最高的设置。 如果所有文档都具有类似不超过 20 磅证券纸的厚度，这将是适合使用的设置。

注意： 不管设置如何，“粘性”便条都将被检测为重张进纸文档。

长度检测 - 允许您选择工作集中文档的最大长度。 如果扫描仪检测到某个文档长过此值，则确定发生重张进纸。 您可以关闭此选项或设置一个长度。

检测到重张进纸时的操作 - 选择在检测到重张进纸时您要扫描仪采取的操作。 对于所有选项， 并且该情况将记录在扫描仪中。

  • 停止扫描： 将停止扫描，并且控件将返回扫描应用程序（即终止作业）。 不会生成重张进纸文档的影像。 检查纸张路径是否已清理，然后重新从扫描应用程序重新启动扫描工作阶段。

  • 停止扫描 - 生成影像： 将停止扫描，并且控件将返回扫描应用程序（即终止作业）。 将会生成重张进纸文档的影像。 检查纸张路径是否已清理，然后重新从扫描应用程序重新启动扫描工作阶段。

  • 停止扫描 - 让纸张留在路径中 ： 扫描将立即停止（即不尝试清除纸张路径），并且控制将返回扫描应用程序（即结束工作）。 不会生成重张进纸文档的影像。 清理纸张路径中的所有文档，然后从扫描应用程序重新启动扫描会话。

  • 继续扫描： 扫描仪将继续执行扫描。 将会生成重张进纸文档的影像。

在 PC 上播放声音 - 如果要使 PC 在扫描仪检测到重张进纸时发出声音，可启用此选项。 您可以单击浏览按钮选择所需的 .wav 文件。

注意： PC 可能不会在扫描仪检测到重张进纸的确切时刻发出声响。

注意： 有关一般按钮和选项的信息，请参阅“设备设置”窗口。


“诊断”窗口

通过该窗口您可以访问扫描仪的诊断功能。“诊断”窗口包含以下选项卡：常规 、调试和日志。“诊断”窗口可以通过“设备设置”窗口中常规选项卡上的“诊断”按钮访问。

设备 - 允许您选择对哪个设备进行诊断。选项包括：文档进纸器或平板。

注意：只有在扫描应用程序连接到扫描仪时平板附件已连接的情况下才可使用该选项。

完成 - 返回“设备设置”窗口。

信息图标

关于：显示扫描仪的版本和版权信息

帮助：显示当前显示的窗口的帮助信息


诊断 -“常规”选项卡

 ﻿

诊断 - “常规”选项卡

“常规”选项卡可让您执行扫描仪测试和 校准扫描仪 。

测试

  • 扫描仪：类似于开机自检，但比开机自检更广泛，选择该选项将立即对设备进行一系列的检查，以确定所有扫描仪硬件是否正常运行。

  • 仅计数：仅计算进入扫描仪的文档数目，但不会将影像实际发送到扫描应用程序。该测试在任何启用该选项的扫描工作阶段中执行。

注意：此测试将在扫描应用程序和扫描仪断开时自动关闭。

校准 - 显示“校准”窗口。

注意：您不需要也不建议经常进行校准。只有在您的支持人员指示需要校准时才进行校准。

运输扫描仪 - 允许将平板摄像机移至锁定位置以方便运输。

注意：该选项只有在将设备设置为平板并且连接的平板附件具有锁定开关时才可用。

注意：有关常见按钮和选项的信息，请参阅“诊断”窗口。


诊断 - “调试”选项卡

通过“调试”选项卡，您可以打开支持人员诊断您使用扫描仪遇到的任何问题时所需的选项。建议您仅在支持人员的指导下更改此选项卡。

注意：

  • 此选项卡上的所有选项适用于所有设置快捷方式，而不仅仅是当前选择的设置快捷方式 。

  • 为了让在此选项卡上做的任何更改生效，您必须重新启动您的应用程序。

记录 - 保存扫描仪和扫描应用程序之间的通信信息。选项包括：关、开或自定义。

影像

从扫描仪接收：在 PC 上保存从扫描仪接收的影像。

发送到应用程序：在扫描应用程序中保存从扫描仪接收的影像。

模拟 - 允许您在不使用实际扫描仪的情况下使用 TWAIN 驱动程序/数据源。

型号：允许您选择要模拟的特定扫描仪型号。

平板：允许您选择要模拟的平板附件。

标记：如果您的 TWAIN 驱动程序/数据源支持此选项，它将包含您的模拟扫描仪所安装的附件列表。

注意：有关常见按钮和选项的信息，请参阅“诊断”窗口。


诊断 - “日志”选项卡

通过“日志”选项卡，您可以查看扫描仪信息。

日志

  • 常规：显示扫描仪版本信息、序列号、附加/安装的附件、计量器等。

  • 操作员：显示扫描仪的日志。该日志只能由您的支持人员清除。

工具栏按钮

另存为：保存所有日志，以供支持人员查看。选择此选项时，“另存为”窗口将会显示：

  • 说明：输入保存日志的问题/原因的简短说明。

  • 文件夹：保存日志的位置。

  • 浏览：显示操作系统的“打开文件”窗口，让您查找要使用的文件夹。

  • 包含调试影像：包括任何生成的调试影像和日志。此选项将默认为启用，并且应该只在支持人员的建议下关闭。

  • 保存：使用 .eklog 扩展名将日志保存到文件中。

刷新：刷新当前显示的日志

注意：有关常见按钮和选项的信息，请参阅“诊断”窗口。


“校准”窗口

当需要校准时，可选择诊断 - “常规”选项卡上的校准。

注意：您不需要也不建议经常进行校准。只有在您的支持人员指示需要校准时才进行校准。

类型 - 允许您选择要执行的校准。

  • UDDS - 确保适当调节用于检测重张进纸和文档边缘的超声波系统，以获得最佳性能。

注意：请一定要使用 20 磅或 75 克/平方米的证券纸。

  • 放大倍率测试 - 决定扫描仪向影像应用的缩小/放大量。

确定 - 启动校准。如果扫描仪无法检测目标，将提示您插入目标。成功校准后您将收到通知。

取消 - 关闭“校准”窗口不执行校准。


高级影像设置

“高级影像设置”可以通过位于“影像设置”窗口顶部的面选项旁边的图标访问。

选择“高级影像设置”图标时，“高级”选项卡将会显示。

完成 - 返回“影像设置”窗口。

信息图标

关于：显示扫描仪的版本和版权信息

帮助：显示当前显示的窗口的帮助信息


“高级”选项卡

输入文档是 - 根据您要配置的面，选择双面、单面 - 正面或单面 - 背面。

注意：双面和单面 - 背面选项仅适用于双面扫描仪型号。

每面不同设置 - 默认情况下，您在 TWAIN 驱动程序/数据源中选择的设置将应用到影像的双面。如果要为扫描文档的每一面选择不同的影像处理设置，请打开此选项。例如，如果您希望正面为彩色而背面为黑白，可先选择输入文档是中的双面选项，然后打开每面不同设置。

执行这些操作后，“影像设置”窗口上的面选项不再显示为灰色，您可以为每一面选择不同的设置。现在，您已打开每面不同设置选项，您的选择将只应用到扫描文档的正面。 为正面作出选择后，即可使用面选项选择背面，然后进行您要应用到背面的设置。

注意：每面不同设置选项仅可用于双面扫描仪型号。

结合正面和背面影像 - 通常，对于文档而言，将会在正面创建一个影像，在背面创建另一个影像。如果您希望一个含有正面和反面文档的影像，请打开此选项。这些选项包括：

  • 正面在上方：正面将会在影像内的背面上方。

  • 正面在下方：背面将会在影像内的正面上方。

  • 正面在左边：正面将会在影像内的背面左边。

  • 正面在右边：背面将会在影像内的正面左边。

注意：

  • 此选项仅在双面扫描仪型号可用。

  • 只有在将输入文档是设置为双面、关闭每面不同设置和将每面影像设置为一个；以及从文档进纸器扫描文档时，此选项才可用。

  • 此选项不适用于预览影像。

每面影像 - 标示扫描仪将根据您的影像选择创建的每一面影像数量。

  • 一个：标示您要扫描仪创建一个影像。

  • 一个 - 基于文档内容：标示您希望扫描仪自动检测文档是彩色/灰度或黑白。

注意：此选项不适用于预览影像。

  • 多重：标示您要扫描仪创建多个影像。

注意：如果您在每面影像选项中选择一个 - 基于文档内容，则将显示“内容设置”选项卡。

配置影像 - 标示需要配置的电子影像。

注意：只有在每面影像选项中选择除了一个以外的其他选项时，此选项才可用。

有关如何配置高级选项的步骤，请参阅以下示例：

基于文档内容创建彩色/灰度或黑白影像

为文档的每一面创建多个影像

为文档的每一面创建不同的设置

如果可用，请使用向上或向下箭头选择扫描仪将影像传输到扫描应用程序的顺序。

工具栏按钮

添加：将影像类型添加到配置列表的底部

更改：允许您更改当前选择的影像类型

删除：删除选择的影像类型

注意：有关一般按钮和选项的信息，请参阅高级影像设置。


“内容设置”选项卡

“内容设置”选项卡上的选项可用于单面或双面作业。

面 - 确定将灵敏度设置应用到哪个面。此选项只有在“高级”选项卡上打开每面不同设置后可用。

灵敏度

  • 低：只需将少量色彩保存为彩色或灰度影像的文档。用于采集主要为黑色文本和具有小型标志的文档，或包含小量加亮文本和小型彩色照片的文档。

  • 中等：需要比“低”选项更多的色彩才可保存为彩色或灰度影像的文档。

  • 高：需要比“中等”选项更多的色彩才可保存为彩色或灰度影像的文档。用于将包含中等到大型彩色照片的文档与全黑色文本文档区别。具有中性色的照片可能需要调整颜色阈值或颜色数量值才可正确采集。

  • 自定义：允许您手动调整颜色数量和/或颜色阈值。

注意：当设置灵敏度值时，建议您首先使用中等选项并扫描典型的工作集。如果相对于黑白文档，返回的彩色/灰度文档太多，则改成高选项，然后重新运行作业。如果相对于黑白文档，返回的彩色/灰度文档太少，则改成低选项然后重新运行作业。如果这些选项都无法提供期望的结果，则可选择自定义来手动调整颜色数量和/或颜色阈值。自定义也可让您进入学习模式，为您提供扫描仪分析文档的方法和建议设置。

颜色数量 - 在文档保存为彩色或灰度文档前，文档中需要的颜色数量。如果增加颜色数量的值，需要的颜色像素将会更多。选项范围从 1 到 200。

注意：此选项仅适用于灵敏度：自定义。

颜色阈值 - 指定的颜色达到哪个颜色阈值或饱和度（即淡蓝色对暗蓝色）时将被加入颜色数量计算。愈高的值标示需要愈强烈的颜色。选项范围从 0 到 100。

注意：此选项仅适用于灵敏度：自定义。

学习 - 允许您根据扫描的典型彩色文档计算设置。选择学习前，请在输入 托盘 中至少放置 5 份典型彩色文档。系统将对文档进行扫描和分析，以此确定建议的颜色数量。

注意：

  • 此选项仅适用于灵敏度：自定义。

  • 颜色数量和颜色阈值滑棒将会自动更新。如果这些值都无法提供您的工作集所需的结果，您可能需要手动调整颜色阈值。

注意：有关一般按钮和选项的信息，请参阅高级影像设置。


创建新的设置快捷方式

  1. 在扫描仪主窗口中，从列表选择设置快捷方式。建议选择能够最好地描述所需的影像输出的快捷方式。

  2. 决定您是要采集文档的正面、背面或双面的电子影像，然后从输入文档是字段进行选择。

  3. 在扫描仪主窗口中选择设置。将显示“影像设置”窗口的“常规”选项卡。

  4. 选择“常规”选项卡上的适当选项。

注：如果需要，可以复查其他选项卡上的各个选项并作出更改。

  5. 在扫描仪的输入托盘升降台上放置一个有代表性的文档。

  6. 选择预览查看生成的影像。

注：如果影像不可接受，您可以选择不同的预定义设置快捷方式，或者对“影像设置”窗口上的其余选项卡作出其他更改。

  7. 通过选择“影像设置”窗口中的设备来显示“设备设置”窗口，定义所需的设备设置。

  8. 复查每个选项卡并选择您要扫描仪执行的适当选项或操作。

  9. 单击主窗口返回“扫描仪”主窗口。

  10. 选择另存为以显示“另存为”窗口。

  11. 输入新的快捷方式名称（对自己有意义的），然后选择保存。


更改影像设置

  1. 请从扫描仪主窗口选择贴切说明所需输出的设置快捷方式。

  2. 从“扫描仪”主窗口选择输入文档是选项。

  3. 选择设置以显示“影像设置”窗口。

  4. 进行任何调整之前，请浏览“影像设置”窗口中的选项卡，以熟悉可用的选项。

  5. 对每个要使用的选项，作出需要扫描仪在扫描时执行的适当选择。

  6. 如果想查看选项的效果，请：

  • 在扫描仪的输入托盘升降台上放置一个有代表性的文档。

  • 选择预览执行预览扫描。

注：如果影像不可接受，您可以选择不同的设置快捷方式，或者通过复查“影像设置”窗口中的各个选项卡继续使用当前的设置快捷方式。请根据需要重复执行此步骤。

  7. 完成后，选择主窗口返回“扫描仪”主窗口，然后选择保存将您的选择保存到快捷方式。


更改设备设置

  1. 请从扫描仪主窗口选择贴切说明所需输出的设置快捷方式。

  2. 选择设置以显示“影像设置”窗口。

  3. 选择设备以显示“设备设置”窗口。

  4. 进行任何调整之前，请浏览“设备设置”窗口中的选项卡，以熟悉可用的选项。

  5. 对每个要使用的选项，作出需要扫描仪在扫描时执行的适当选择。

  6. 完成后，选择主窗口返回“扫描仪”主窗口，然后选择保存将您的选择保存到快捷方式。


基于文档内容创建彩色/灰度或黑白影像

在此示例中，假定您要配置的扫描会话具有彩色和黑白混合文档，并且双面都具有信息。此外，假定您想要扫描仪检测页面是否为彩色，然后根据检测结果输出彩色或黑白图像。

  1. 请从扫描仪主窗口选择贴切说明所需输出的设置快捷方式。

  2. 选择设置以显示“图像设置”窗口。

  3. 选择“图像设置”窗口中的高级图像设置图标，以显示“高级”选项卡。

  4. 选择输入文档是：双面。

  5. 选择每面图像：一个 - 基于文档内容。

注意：配置图像区现在将显示在“高级”选项卡上，并且将包含一个“彩色”图像项目和一个“黑白”图像项目。“内容设置”选项卡也将会显示。

  6. 当文档中检测到足够颜色时，如果想要灰度影像而不是彩色影像：

    • 请确保选择颜色（24 位）

    • 选择更改以显示选项列表

    • 选择灰度

  7. 转到内容设置选项卡。

  8. 选择灵敏度选项。

  9. 选择完成返回“影像设置”窗口。

注意：您会看到面选项现在具有两个条目：两面：彩色（24 位）和双面：黑白（1 位）。

  10. 选择面：两面：彩色（24 位）。

注意：对“图像设置”窗口中其余选项卡上的彩色图像设置进行任何其他调整。

  11. 选择面：两面：黑白（1 位）。

注意：对“图像设置”窗口中其余选项卡上的黑白图像设置进行任何其他调整。

  12. 完成之后，您可以选择主窗口返回“扫描仪”主窗口，然后选择保存将您的选择保存到快捷方式。


为文档的每一面创建多个影像

在此示例中，假定您要配置的扫描会话的文档的双面都具有信息，并且要使扫描仪对每个文档的每一面都同时制作彩色和黑白影像。

  1. 请从扫描仪主窗口选择贴切说明所需输出的设置快捷方式。

  2. 选择设置以显示“图像设置”窗口。

  3. 选择“图像设置”窗口中的高级图像设置图标，以显示“高级”选项卡。

  4. 选择输入文档是：双面。

  5. 选择每面图像：多个。

注意：配置图像区现在将显示在“高级”选项卡上，并且将包含一个“彩色”图像项目和一个“黑白”图像项目。

  6. 当文档中检测到足够颜色时，如果想要灰度影像而不是彩色影像：

    • 请确保选择颜色（24 位）

    • 选择更改以显示选项列表

    • 选择灰度

  7. 处于默认时，扫描仪将制作和传送第一个列出的影像（此示例的黑白），然后它将制作和传送第二个列出的影像（此示例的彩色/灰度）。如果您想首先制作和传送黑白影像：

    • 请确保选择颜色（24 位）

    • 选择上移将彩色/灰度图像放置到列表的第一个位置。

  8. 选择完成返回“影像设置”窗口。

注意：您会看到面选项现在具有两个条目：两面：彩色（24 位）和双面：黑白（1 位）。

  9. 选择面：两面：彩色（24 位）。

注意：对“图像设置”窗口中其余选项卡上的彩色图像设置进行任何其他调整。

  10. 选择面：两面：黑白（1 位）。

注意：对“图像设置”窗口中其余选项卡上的黑白图像设置进行任何其他调整。

  11. 完成之后，您可以选择主窗口返回“扫描仪”主窗口，然后选择保存将您的选择保存到快捷方式。


为文档的每一面创建不同的设置

在这个例子中，我们假设您要配置商业文档的双面文档流，文档的正面是彩色而背面是精细的黑白。

注意：此程序仅适用于双面扫描仪。

  1. 如果您尚未打开“高级”选项卡：

    • 从“扫描仪”主窗口选择能够贴切说明所需输出的设置快捷方式。

    • 选择设置以显示“图像设置”窗口。

    • 选择“图像设置”窗口中的高级图像设置图标，以显示“高级”选项卡。

  2. 选择输入文档是：双面。

  3. 打开每面不同设置选项。

  4. 选择每面图像：一个。

  5. 选择完成返回“影像设置”窗口。

注意：您会看到面选项现在具有两个条目：正面和背面。

  6. 选择面：正面。

  7. 对“常规”选项卡上的扫描为选项选择彩色（24 位）。

注意：对“图像设置”窗口中其余选项卡上的正面设置进行任何其他调整。

  8. 选择面：背面。

  9. 在“常规”选项卡上的扫描为选项选择黑白（1 位）。

注意：对“图像设置”窗口中其余选项卡上的背面设置进行任何其他调整。

  10. 完成之后，您可以选择主窗口返回“扫描仪”主窗口，然后选择保存将您的选择保存到快捷方式。

注意：如果您在步骤 4 中选择每面图像：一个以外的任何选项，两个配置图像选项将变成可用。这样您就可以设置将在文档每个面制作的图像。


在线技术支持

有关“在线技术支持”（包括软件更新和文档）的信息，请访问 http://www.kodakalaris.com/go/scanners


问题解决

除了下表外，请参阅扫描仪《用户指南》的“故障排除”章节。

问题

可能的解决方法

扫描仪无法扫描/送进文档

请确定：

  • 电源线插好并已打开电源。

  • 扫描仪护盖完全合上。

  • 遵循正确的加电顺序，扫描仪的绿色指示灯亮起，并且软件已启动扫描。

  • 文档符合尺寸、重量和类型等规格。

  • 文档放置在输入 托盘 ，以及文档堆叠的高度不超出扫描仪的容量。

  • 您有检查进纸器组件是否出现磨损迹象，并在必要时更换部件。进纸器组件的示例（不适用于所有扫描仪型号）包括：进纸模块、分纸模块/滚筒、预分纸垫片。

您也可以关闭扫描仪电源然后再打开。

影像质量差或降低

确保扫描仪是清洁的，包括成像导轨。请参阅扫描仪《用户指南》中的维护章节。

文档出现阻塞

请确定：

  • 调整输出托盘和导板，使其适合所扫描文档的长度和宽度。

  • 已移除所有在纸张传输区域的卡塞文档。

  • 文档符合尺寸、重量和类型等规格。

  • 已从文档中取出所有钉书钉和回形针。

  • 进纸器组件是清洁的且正确安装。进纸器组件的示例（不适用于所有扫描仪型号）包括：进纸模块、分纸模块/滚筒、预分纸垫片。

  • 滚筒是清洁的。

  • 成像导轨是清洁的。

出现“假”卡纸

确保纸张传输区是清洁的。

扫描时纸张扭曲

请确定：

  • 调整文档侧导板以适合所传送的文档。

  • 文档进纸时与进纸模块呈直角。

  • 文档传送至输入 托盘 的中央位置。

  • 已从文档中取出所有钉书钉和回形针。

  • 进纸器组件是清洁的且正确安装。进纸器组件的示例（不适用于所有扫描仪型号）包括：进纸模块、分纸模块/滚筒、预分纸垫片。

  • 扫描仪护盖紧密合上并锁定到位。

文档出现重张进纸

请确定：

  • 所有文档的前缘均位于输入 托盘 的中央位置，从而使每份文档都可接触到进纸器。

  • 进纸器组件是清洁的且没有磨损。进纸器组件的示例（不适用于所有扫描仪型号）包括：进纸模块、分纸模块/滚筒、预分纸垫片。

  • 具有特殊质地或表面的文档以手动方式进纸。

使用 Microsoft Windows Vista 时，无法在“待机”或“睡眠”后扫描

升级到 Service Pack 1 或更高版本。

收到扫描仪的意外错误

此错误应很罕见，但若出现，请执行下列操作：

  • 关闭扫描仪电源

  • 重新启动您的计算机

  • 打开扫描仪电源

  • 再试

如果此问题持续出现，请联系服务中心。


自动颜色检测

根据文档的色彩内容，“自动颜色检测”可以让您更简易地只在请求时采集彩色/灰度，从而减少文档的预备时间和存储需求。

根据颜色数量和颜色阈值中设置的值，扫描仪会自动触发，将当前的图像流（黑白）更改为另一图像流（彩色/灰度）。此过程通过扫描每份文档和决定色彩内容，在逐份文档上完成。

如果您要使用自动颜色检测，请选择“高级”选项卡上的一个 - 基于文档内容选项。


黑白影像

指包含仅根据黑白色来指定值的像素的电子图像。亦指双色调影像 ，因为每个像素均使用1位指定值 0 或 1。0 和 1 用于代表黑色和白色。


彩色影像

是指包含根据彩色阴影指定值的像素的电子图像。亦指 24 位色，因为每个像素均指定 8 位红色值、8 位绿色值和 8 位蓝色值，总共 24 位。对于每种颜色（红色、绿色、蓝色），0 值是最少的颜色数量，255 值是最多的颜色数量。


压缩

压缩用于减少扫描的影像需要的字节数量，从而节省存储空间和/或传输时间。此功能通过使用运行长度编码的特殊算法完成。


裁切

用于采集所需影像部分的技术。允许扫描整个文档而无须存储所有文档数据。要应用裁切选项，可使用影像设置 -“尺寸”选项卡上的自动检测和纠正或自动检测选项。


双流输出

可在文档每面生成两个电子影像的扫描仪配置。有效组合包括：黑白和彩色，以及黑白与灰度。


灰度影像

是指包含根据灰度阴影指定值的像素的电子图像。亦指 8 位灰度影像，因为每个像素均使用 8 位指定 0 到 255 值。0 值最暗而 255 值最亮。


影像处理

是指从扫描的文档创建电子图像的扫描仪功能。默认情况下，扫描仪设置为创建最佳的电子图像。例如，自动确定文档大小、纠正没有平直进纸的任何文档图像，甚至可以改进低质量的原始文档。


JPEG

联合图像编辑组。此小组开发和将他们的名称引用到彩色和灰度影像的文件压缩标准，并广泛用于扫描仪、数码相机和软件应用程序。在基于 Microsoft Windows 的系统上，具有 .jpg 扩展名的文件通常使用此标准压缩。


重张进纸

是指同时扫描超过一份文档的情况。这可能是由于文档的预备工作欠佳（分类）、静电、不良的文档分离、“粘性”便条、信封、缺乏前缘对齐等所导致。重张进纸检测可在发生重张进纸时通知您以帮助进行扫描。


单一输出

可在文档每面生成一个电子图像的扫描仪配置。此电子图像可以是黑白、彩色或灰度图像。


TIFF

标记图像文件格式：TIFF 是一个常用于黑白图像的文件格式标准。它经常与 Group IV 的 CCITT 压缩标准联合使用来减小影像文件大小。彩色/灰度图像也可保存为此格式，但它们通常不会压缩，因此文件可能相当大。