Что такое ABBYY Scan Station

Что такое Станция сканирования ABBYY

Станция сканирования ABBYY — это программное решение для поточного сканирования большого объема документов. Станция сканирования позволяет:

  • осуществлять управление сканером: запускать и останавливать процесс сканирования, настраивать параметры сканирования;
  • контролировать качество сканируемых изображений;
  • подготовить изображения к дальнейшей обработке: извлечению данных с использованием ABBYY FlexiCapture 9.0 или полнотекстовому распознаванию документов при помощи ABBYY Recognition Server 3.0.

Чтобы запустить программу Станция сканирования выберите меню Пуск > Программы > ABBYY FlexiCapture 9.0 Stations > Станция Cканирования или Пуск > Программы > ABBYY FlexiCapture 9.0 Scanning Station > Станция Cканирования.

Информацию об основных этапах работы со Станцией сканирования вы можете найти в разделе Как работать со Станцией сканирования.

Подробное описание интерфейса программы содержится в разделе Интерфейс программы.

Как работать со Станцией сканирования


Как работать со Станцией сканирования

Станция сканирования предоставляет два основных сценария работы:

  • Обработка типовых пакетов документов с заранее установленными настройками
    Этот сценарий работы подходит для сканирования больших объемов однотипных документов. Данный сценарий работы предусматривает создание типа пакета, задающего настройки сканирования изображений, разделения их на пакеты и документы, обработки отсканированных изображений, экспорта пакетов заданного типа.
  • Обработка пакета документов с установкой настроек вручную
    Этот сценарий работы подходит для разового сканирования небольшого объема документов. Данный сценарий не требует обязательной установки дополнительных настроек. Если настройки не заданы, изображения обрабатываются с настройками по умолчанию.


Обработка типовых пакетов документов

Обработка типовых пакетов документов состоит из следующих основных шагов:

  1. Создание нового пакета
    В поле Текущий тип пакета на панели инструментов выберите тип создаваемого пакета. Для создания пакета выбранного типа выберите в меню Файл пункт Новый пакет или нажмите клавиши Ctrl+N. Также в зависимости от настроек типа пакета новый пакет может быть создан автоматически при начале сканирования или после определенного количества отсканированных страниц. Если настройки типа пакета предусматривают заполнение регистрационных параметров, то вам будет предложено заполнить регистрационные параметры.
  2. Запуск процесса сканирования
    На панели инструментов выберите созданный тип пакета в качестве текущего. Для того чтобы начать сканирование, нажмите на кнопку Сканировать на панели инструментов.
  3. Экспорт отсканированных документов
    После завершения сканирования, экспортируйте документы. Для этого нажмите на кнопку Отправить на панели инструментов. Если настройки типа пакета предусматривают обязательное заполнения регистрационных параметров, то вы не сможете экспортировать пакет, пока параметры не будут заполнены.

Если вы хотите изменить некоторые настройки обработки отдельного пакета документов, смотрите раздел Обработка пакета документов с установкой настроек вручную.

Для изменения настроек обработки типовых пакетов вы можете воспользоваться рекомендациями в разделе Как работать с типами пакетов.


Обработка пакета документов с установкой настроек вручную

Вы можете устанавливать настройки обработки отдельного пакета документов прямо перед началом того или иного этапа обработки. Обработка пакета документов на Станции сканирования ABBYY включает в себя следующие этапы:

  1. Сканирование
    Для того чтобы начать сканирование, нажмите на кнопку Сканировать на панели инструментов. В результате будет запущен процесс сканирования с использованием последнего выбранного источника сканирования. Вы можете выбрать один из источников сканирования, нажав на стрелку справа от кнопки. Более подробную информацию о сканировании и импорте изображений вы найдете в разделе Как сканировать изображения.
    Внимание! Сканер должен быть подключен. Чтобы правильно подключить сканер, обратитесь к документации, прилагаемой к сканеру. Если сканер не подключен, вы можете использовать только виртуальный сканер для импорта изображений из папки.
  2. Распределение страниц по документам и пакетам
    Отсканированные страницы можно перераспределить по документам и пакетам в окне Пакеты или в окне изображений. Более подробную информацию вы можете найти в разделе Как работать с пакетами, документами и страницами.
  3. Редактирование изображений
    Вы можете дополнительно обработать изображения перед экспортом. Информацию о работе с изображениями вы можете найти в разделе Как редактировать изображения.
  4. Экспорт отсканированных документов
    После завершения работы с пакетом, сохраните его в локальной папке, папке на FTP-сервере, экспортируйте в ABBYY FlexiCapture или ABBYY Recognition Server. Чтобы выбрать одно из направлений экспорта, нажмите на стрелку справа от кнопки Отправить на панели инструментов главного окна программы. Выберите нужное направление экспорта, в открывшемся диалоге настройте нужные параметры и нажмите OK для запуска процесса экспорта. Подробнее об экспорте вы можете прочитать в разделе Как экспортировать пакет.

Если вы хотите настроить параметры обработки для серии типовых пакетов, смотрите раздел Обработка типовых пакетов документов.


Как работать с пакетами, документами и страницами

Отсканированные изображения добавляются в пакеты. Как правило, один пакет соответствует одной пачке отсканированных страниц.

Пакет может содержать документы и отдельные страницы изображений. При первом запуске программы создается пустой пакет с именем по умолчанию.

Пакеты и документы могут создаваться автоматически при сканировании. Для того чтобы настроить автоматическое разделение изображений на пакеты и/или документы, а также схемы именования, укажите нужные настройки на закладке Свойства пакета диалога Настройки. Автоматическое разделение на пакеты и документы и схемы именования для типовых пакетов вы можете настроить при создании типа пакета в Мастере создания типа пакета или после создания типа пакета в диалоге Свойства типа пакета на закладке Свойства пакета.

Чтобы создать новый документ или пакет или изменить организацию изображений в пакете вручную, следуйте предложенным ниже инструкциям:

Как создать новый пустой пакет
В окне Пакеты:
  • нажмите кнопку [image] на панели инструментов, или
  • нажмите правую кнопку мыши и в меню быстрого доступа выберите Новый пакет, или
  • нажмите Ctrl+N.
Как изменить имя пакета или документа
  1. Выделите пакет (документ) в окне Пакеты.
  2. Нажмите левую кнопку мыши или кнопку F2.
  3. Введите новое имя пакета (документа).
Как создать новый документ
В окне Пакеты или в окне изображений выделите страницы, которые должны быть объединены в документ. Затем
  • нажмите кнопку [image] на панели инструментов окна Пакеты, или
  • нажмите правую кнопку мыши и в меню быстрого доступа выберите Создать документ, или
  • нажмите Ctrl+Shift+C.
Как расформировать документ
В окне Пакеты или в окне изображений выделите документ, который должен быть расформирован. Затем
  • нажмите кнопку [image] на панели инструментов окна Пакеты, или
  • нажмите правую кнопку мыши и в меню быстрого доступа выберите Расформировать документ, или
  • нажмите Ctrl+Shift+D.

При этом страницы, содержащиеся в документе, будут помещены в текущий пакет, а документ удален.

Как автоматически разделить пакет на документы после сканирования
  1. В меню Вид выберите Настройки…, в открывшемся диалоге Настройки перейдите на закладку Свойства пакета и установите необходимые параметры разделения документов.
  2. В окне Пакеты выберите пакет, который нужно разделить на документы.
  3. В меню Правка выберите Делить на документы.
Как переместить страницу
В окне Пакеты или в окне изображений наведите курсор на страницу, которую нужно переместить. Нажмите левую кнопку мыши и, не отпуская кнопку, перетащите страницу в нужный документ или пакет. Вы также можете использовать команды меню Правка: Вырезать, Копировать, Вставить.
Как удалить пакет, документ или страницу
В окне Пакеты или в окне изображений выделите элементы, которые нужно удалить. Затем:
  • нажмите кнопку [image] на панели инструментов окна Пакеты, или
  • нажмите правую кнопку мыши и в меню быстрого доступа выберите Удалить, или
  • нажмите Del.


Как сканировать изображения

Программа может получать изображения непосредственно со сканера или загружать изображения из папки (виртуальный сканер). Чтобы изображения появились в программе, нужно выбрать источник сканирования и запустить процесс сканирования. Во время сканирования вы можете осуществлять контроль качества сканируемых изображений и в случае необходимости прервать сканирование или повторно отсканировать страницы.

Источник сканирования

Перед сканированием изображений нужно выбрать источник сканирования: реальный или виртуальный сканер. Чтобы выбрать источник сканирования:

  1. Выберите пункт меню Вид > Настройки…, в открывшемся диалоге Настройки перейдите на закладку Сканирование.
  2. Выберите источник сканирования и укажите необходимые настройки.

Внимание! Сканер должен быть подключен. Чтобы правильно подключить сканер, обратитесь к документации, прилагаемой к сканеру. Если сканер не подключен, вы можете использовать только виртуальный сканер для импорта изображений из папки.

Замечание. Если вы сканируете типовой пакет, то все настройки сканирования, в том числе источник сканирования, задаются в свойствах типа пакета при создании типа пакета в Мастере создания типа пакета или после создания типа пакета в диалоге Свойства типа пакета на закладке Сканирование.

Запуск процесса сканирования

После того как выбран источник сканирования вы можете запустить процесс сканирования удобным для вас способом:

  • при помощи кнопки Сканировать панели инструментов главного окна, или
  • через меню Файл > Сканировать страницы, или
  • нажатием Ctrl+S.

Если вы хотите выбрать источник сканирования и сразу запустить процесс сканирования из этого источника, сделайте следующее:

  1. Нажмите на стрелку справа от кнопки Сканировать панели инструментов и выберите пункт Выбрать и сканировать…, или
    выберите меню Файл > Выбрать и сканировать…, или
    нажмите Ctrl+Shift+S.
  2. В открывшемся диалоге Выбрать и сканировать выберите один из доступных источников, укажите нужные настройки и нажмите кнопку Сканировать.

Вы также можете сразу загрузить изображения из папки. Для этого в окне Пакеты или в окне изображений выделите пакет или документ, в который нужно загрузить изображения, затем:

  • нажмите правую кнопку мыши и в контекстном меню выберите Загрузить изображения…, в открывшемся диалоге укажите нужные изображения
  • или выберите меню Файл > Загрузить изображения…, в открывшемся диалоге укажите нужные изображения.
Остановка сканирования

Вы можете в любой момент остановить сканирование, нажав на кнопку Остановить сканирование панели инструментов главного окна, комбинацию клавиш Shift+S или выбрав меню Файл > Остановить.

Вставка сканируемых страниц в пакет

Перед началом сканирования вы можете выбрать страницу, после которой следует поместить сканируемые изображения. Для этого выделите нужную страницу в окне Пакеты или в окне изображений и выберите меню Файл > Вставить страницы или нажмите кнопку [image] в окне изображений.

Повторное сканирование

Вы также можете заменить страницы в пакете (например, из-за неудовлетворительного качества сканирования), для этого выделите нужные страницы и выберите меню Файл > Повторно сканировать страницы или нажмите кнопку [image] в окне изображений.


Как редактировать изображения

Вы можете редактировать изображения вручную после загрузки. Для этого используйте панель инструментов, меню Страница главного окна программы или контекстное меню страницы:

Как повернуть изображение
При стандартной ориентации страницы текст читается сверху вниз, а строки горизонтальны. Если ориентация страницы отличается от стандартной, поверните изображение. Для этого в окне изображений выделите страницы, которые нужно повернуть, затем:
  • чтобы повернуть изображение на 90° по часовой стрелке, нажмите кнопку [image] или выберите пункт Повернуть на 90° по часовой стрелке в меню Страница главного окна программы или контекстного меню;
  • чтобы повернуть изображение на 90° против часовой стрелки, нажмите кнопку [image] или выберите пункт Повернуть на 90° против часовой стрелки в меню Страница главного окна программы или контекстного меню;
  • чтобы повернуть изображение на 180°, нажмите кнопку [image] или выберите пункт Повернуть на 180° в меню Страница главного окна программы или контекстного меню.
Как зеркально отразить изображение
В окне изображений выделите страницы, которые нужно зеркально отразить, затем:
  • чтобы отразить изображение относительно вертикали, нажмите кнопку [image] или выберите пункт Зеркально отразить относительно вертикали в меню Страница главного окна программы или контекстного меню;
  • чтобы отразить изображение относительно горизонтали, нажмите кнопку [image] или выберите пункт Зеркально отразить относительно горизонтали в меню Страница главного окна программы или контекстного меню.
Как обрезать изображение
  1. В окне изображений выделите страницу, которую нужно обрезать.
  2. Нажмите кнопку [image] или выберите пункт Обрезать в меню Страница главного окна программы или контекстного меню.
  3. Установите курсор мыши в угол области, которую вы хотите оставить на изображении, нажмите левую кнопку мыши и, не отпуская кнопки, потяните в противоположный по диагонали угол. Область будет обведена прямоугольником, цвет которого можно изменить на закладке Общие диалога Настройки.
  4. При нажатии кнопки Enter края изображения, находящиеся за пределами выделенной области, обрезаются.
Как инвертировать цвета изображения
Если изображение содержит светлый текст на темном фоне, для последующего распознавания инвертируйте цвета изображения. Для этого в окне изображений выделите страницы, цвета которых нужно инвертировать, и нажмите кнопку [image] или выберите пункт Инвертировать в меню Страница главного окна программы или контекстного меню.
Как конвертировать цветные и серые изображения в черно-белые
Если вам не нужно сохранять цвета исходного изображения, конвертируйте изображение в черно-белое. Для этого в окне изображений выделите страницы, которые нужно конвертировать, и нажмите кнопку [image] или выберите пункт Конвертировать в черно-белое в меню Страница главного окна программы или контекстного меню.
Как исправить перекос изображения
В окне изображений выделите страницы, для которых нужно исправить перекос, и нажмите кнопку [image] или выберите пункт Исправить перекос в меню Страница главного окна программы или контекстного меню.
Как очистить изображение от «мусора»
Изображение может быть сильно «замусорено», т.е. содержать много лишних точек, возникших в результате сканирования документов среднего или низкого качества. Чтобы уменьшить количество лишних точек, в окне изображений выделите страницы, которые нужно очистить от мусора, и нажмите кнопку [image] или выберите пункт Очистить от мусора в меню Страница главного окна программы или контекстного меню.

Внимание! Если исходный текст был очень светлым или в исходном тексте использовался очень тонкий шрифт, то применение функции Очистить от мусора может привести к исчезновению точек, запятых или тонких элементов букв.

Как редактировать изображение с помощью заливки
  1. В окне изображений выделите страницу, которую нужно редактировать.
  2. Нажмите кнопку [image] или выберите пункт Скрыть данные в меню Страница главного окна программы или контекстного меню.
  3. Установите курсор мыши в угол области, которую вы хотите залить цветом, нажмите левую кнопку мыши и, не отпуская кнопки, потяните в противоположный по диагонали угол. Область будет залита цветом. Цвет заливки вы можете задать в диалоге Настройки (Вид > Настройки… > Общие > Цвет для скрытия данных).
Как изменить масштаб изображения в окне изображений
Вы можете изменять масштаб изображений в окне изображений различными способами:
  • при помощи выпадающего списка в строке состояния главного окна,
  • нажмите Ctrl+Num+ для увеличения масштаба изображения или Ctrl+Num- для уменьшения масштаба,
  • нажмите Ctrl и, не отпуская клавиши, поверните колесико мыши,
  • выберите в меню Вид > Масштаб нужный масштаб,
  • для перехода в режим показа одной страницы щелкните дважды по странице в окне изображений или в окне Пакеты.
Как изменить разрешение изображения
  1. В окне изображений или окне Пакеты выделите страницы, разрешение которых нужно изменить.
  2. Выберите пункт Изменить разрешение… в меню Страница главного окна программы или в контекстном меню.
  3. В открывшемся диалоге Установите разрешение укажите нужное разрешение.


Как экспортировать пакет

После завершения сканирования и распределения страниц по документам и пакетам, пакеты могут быть сохранены в локальной папке, папке на FTP-сервере или отправлены для дальнейшей обработки в ABBYY FlexiCapture 9.0 или ABBYY Recognition Server 3.0. При экспорте вместе в локальную папку или в папку на FTP-сервере вместе с файлами изображений создается файл описания вида <Название пакета>.xml, содержащий информацию о пакете (название, тип, регистрационные параметры и список документов).

Для каждого направления экспорта предусмотрены свои настройки. Чтобы настроить параметры экспорта, выберите меню Файл > Настройки отправки…. В открывшемся диалоге перейдите на закладку нужного направления экспорта:

  • Настройки отправки в папку
  • Настройки отправки в папку на FTP-сервере
  • Настройки отправки в ABBYY FlexiCapture
  • Настройки отправки в ABBYY Recognition Server

Настройки экспорта также настраиваются для каждого типа пакета.

Чтобы запустить процесс экспорта с последним выбранным направлением нажмите кнопку Отправить на панели инструментов главного окна программы.

Чтобы выбрать одно из направлений перед экспортом, нажмите на стрелку справа от кнопки Отправить на панели инструментов. Выберите нужное направление экспорта, в открывшемся диалоге настройте нужные параметры и нажмите OK для запуска процесса экспорта. Вы также можете воспользоваться меню Файл > Экспортировать пакет.

Экспортированный пакет может быть удален сразу после экспорта. Для этого выберите опцию Удалять пакет автоматически после отправки на закладке Общие диалога Настройки (Вид > Настройки…).

Вы можете настроить параметры экспорта пакета в фоне. Для этого на закладке Задания на отправку диалога Настройки выберите нужные опции.

Чтобы отменить экспорт пакета, в контекстном меню пакета выберите Отменить отправку.


Как работать с типами пакетов

Обработка пакета зависит от того, какой тип ему присвоен. Приложение позволяет создавать, изменять и удалять типы пакетов, содержащие информацию о параметрах сканирования, обработки и экспорта изображений. Созданные типы пакетов могут быть экспортированы в xml-файл для передачи другим пользователям. Для использования типов пакетов другими пользователями необходимо передать им файл с типами пакетов, который они должны импортировать в приложении.

По умолчанию в приложении существует предопределенный тип пакета с названием «Разное». Параметры предопределенного типа пакетов указываются в окне Настройки (пункт меню Вид > Настройки…).

Приложение может работать в режимах администратора и оператора. В режиме администратора доступны все действия с типами пакетов: создание, изменение, экспорт и импорт. В режиме оператора возможен только импорт типов пакетов. Также в режиме оператора недоступен предопределенный тип пакетов "Разное".

Режим работы определяется при импорте типов пакета из файла. Если типы пакета защищены паролем, то для перехода в режим администратора необходимо ввести пароль. Для работы в режиме оператора пароль вводить не требуется.

Работа с пакетами документов состоит из следующих основных шагов:

  1. Создание типа пакета
    В меню Вид выберите пункт Типы пакетов…. В открывшемся диалоге Типы пакетов нажмите на кнопку Новый…. Откроется Мастер создания типа пакета. Последовательно укажите необходимые настройки. Более подробную информацию о настройках вы найдете в описании Мастера создания типа пакета.
    Также вы можете создать копию имеющегося типа, выбрав его в списке и нажав кнопку Копировать. В дальнейшем созданный пакет можно отредактировать, изменив те или иные свойства.
  2. Редактирование типа пакета
    Для редактирования типа пакета выберите его в списке диалога Типы пакетов и нажмите кнопку Изменить…. Измените свойства пакета в открывшемся диалоговом окне Свойства типа пакета. Для сохранения изменений нажмите кнопку ОК.
  3. Удаление типа пакета
    Для удаления типа пакета выберите его в списке диалога Типы пакетов и нажмите кнопку Удалить. Пакетам удаленных типов присваивается тип «Разное».
  4. Экспорт типов пакетов
    Для экспорта типов пакетов выберите типы, которые необходимо экспортировать, в списке диалогового окна Типы пакетов и нажмите кнопку Экспорт…. В открывшемся диалоговом окне Экспорт типов пакетов укажите, какие типы необходимо экспортировать (все или только выбранные в списке). При необходимости защитить типы пакетов от изменения отметьте опцию Запретить изменение типов пакетов и дважды введите пароль. Нажмите кнопку ОК и в открывшемся диалоге Выбор хранилища типов пакетов выберите место хранения XML-файла с описанием типов пакетов.
  5. Импорт типов пакетов
    Для импорта типов пакетов откройте диалоговое окно Типы пакетов (пункт меню Вид > Типы пакетов…) и нажмите кнопку Импорт…. Если ранее в приложении были созданы или импортированы типы пакетов, будет отображено предупреждение о том, что они будут удалены. В открывшемся диалоге Выбор хранилища типов пакетов укажите путь к XML-файлу с описанием типов пакетов. Если типы пакетов были защищены паролем, приложение предложит вам ввести его для перехода в режим администратора. Для продолжения работы в режиме оператора нажмите кнопку Отмена.
    При импорте типы пакетов, которые до того были в приложении, удаляются. Пакетам удаленных типов присваивается тип «Разное».

    Замечание. При запуске приложения из командной строки можно автоматически импортировать типы пакетов из файла. Для этого используйте ключ /BatchFiles:<FilePath>\<Filename>.xml.


Интерфейс программы

Этот раздел содержит обзор основных элементов интерфейса программы:

Главное окно программы
Меню главного окна
Панели инструментов главного окна
Окно Пакеты
Окно изображений
Диалоги


Главное окно

Главное окно программы содержит:

  • Меню главного окна
  • Панели инструментов главного окна. Позволяет полностью провести процесс сканирования документов.
  • Окно Пакеты. Отображает структуру пакетов: входящие в пакет документы и страницы.
  • Окно изображений. Отображает отсканированные изображения.


Меню главного окна Станции сканирования

Файл
Пункт меню | Описание
Новый пакет | Позволяет создать новый пакет.
Создать документ | Позволяет объединить выбранные страницы в документ.
Расформировать документ | Позволяет расформировать существующий документ: страницы, содержащиеся в документе, будут помещены в текущий пакет, а документ удален.
Сканировать страницы | Позволяет отсканировать изображения и поместить их в пакеты текущего типа.
Выбрать и сканировать… | Открывает диалог Выбрать и сканировать, в котором вы можете запустить сканирование, предварительно выбрав один из доступных источников сканирования.
Повторно сканировать страницы | Производит повторное сканирование выделенных страниц.
Вставить страницы | Позволяет выполнить сканирование изображений и поместить их в пакет после выбранной страницы.
Остановить | Позволяет остановить процесс сканирования или импорта изображений.
Загрузить изображения… | Позволяет импортировать изображения из файлов.
Экспортировать пакет |
в локальную папку… | Позволяет экспортировать пакет в локальную папку. В открывшемся диалоге Настройки отправки в папку вы можете настроить параметры экспорта.
в папку на FTP-сервере… | Позволяет экспортировать пакет в папку на FTP-сервере. В открывшемся диалоге Настройки отправки в папку на FTP-сервере вы можете настроить параметры экспорта.
в ABBYY FlexiCapture… | Позволяет экспортировать пакет в ABBYY FlexiCapture 9.0. В открывшемся диалоге Настройки отправки в ABBYY FlexiCapture вы можете настроить параметры экспорта.
в ABBYY Recognition Server… | Позволяет экспортировать пакет в ABBYY Recognition Server 3.0. В открывшемся диалоге Настройки отправки в ABBYY Recognition Server вы можете настроить параметры экспорта.
Настройки отправки… | Открывает диалог Настройки отправки, в котором вы можете настроить параметры экспорта пакета.
Выход | Закрывает Станцию сканирования.
Правка
Пункт меню | Описание
Отменить | Отменяет предыдущее действие.
Восстановить | Восстанавливает отмененное действие.
Вырезать | Вырезает выделенные объекты.
Копировать | Копирует выделенные объекты в буфер обмена.
Вставить | Вставляет содержимое из буфера обмена.
Удалить | Удаляет выделенные объекты.
Выделить все | Выделяет все.
Удалить пустые страницы… | Позволяет удалить все пустые страницы в пакете.
Делить на документы | Позволяет выполнить разделение документов в пакете после сканирования. Разделение документов производится в соответствии с настройками, указанными в диалоге Настройки на закладке Свойства пакета, а также с настройками типа пакета, указанными при создании в Мастере создания типа пакета либо в диалоге Свойства типа пакета на закладке Обработка изображений.
Вид
Пункт меню | Описание
Показывать пакеты | Показывает/скрывает окно Пакеты.
Панели инструментов |
Обработка | Показывает/скрывает панель Обработка.
Редактирование пакета | Показывает/скрывает панель Редактирование пакета.
Обработка страниц | Показывает/скрывает панель Обработка страниц.
Строка состояния | Показывает/скрывает строку состояния.
Показывать пакеты только выбранного типа | Включает/выключает режим отображения пакетов только того типа, который выбран на панели инструментов Тип пакета.
Свернуть | Сворачивает дерево пакетов в окне Пакеты.
Перейти к предыдущей странице | Переводит выделение с текущей страницы на предыдущую.
Перейти к следующей странице | Переводит выделение с текущей страницы на следующую.
Масштаб | Позволяет выбрать способ отображения страниц в окне изображений.
Увеличить | Позволяет увеличить масштаб изображения в два раза.
Уменьшить | Позволяет уменьшить масштаб изображения в два раза.
В увеличенном масштабе | Показывает одну страницу в увеличенном масштабе.
Одна страница | Показывает одну страницу.
Крупные эскизы страниц | Позволяет просматривать изображения страниц документов в виде уменьшенных копий крупного размера.
Средние эскизы страниц | Позволяет просматривать изображения страниц документов в виде уменьшенных копий среднего размера.
Маленькие эскизы страниц | Позволяет просматривать изображения страниц документов в виде уменьшенных копий малого размера.
Очень маленькие эскизы страниц | Позволяет просматривать изображения страниц документов в виде уменьшенных копий особо малого размера.
Типы пакетов… | Открывает диалог Типы пакетов, который позволяет управлять типами пакетов: создавать новые типы и редактировать уже существующие, импортировать и экспортировать типы пакетов.
Настройки… | Открывает диалог Настройки, в котором вы можете задать различные настройки такие, как параметры создания и экспорта пакета, фоновой обработка заданий и т.д.
Страница
Пункт меню | Описание
Повернуть на 90° по часовой стрелке | Позволяет повернуть выделенные страницы на 90° по часовой стрелке.
Повернуть на 90° против часовой стрелки | Позволяет повернуть выделенные страницы на 90° против часовой стрелки.
Повернуть на 180° | Позволяет повернуть выделенные страницы на 180°.
Зеркально отразить относительно вертикали | Позволяет отобразить выделенные страницы относительно вертикальной оси.
Зеркально отразить относительно горизонтали | Позволяет отобразить выделенные страницы относительно горизонтальной оси.
Обрезать | Позволяет обрезать выделенную страницу.
Инвертировать | Позволяет инвертировать цвета выделенных страниц.
Конвертировать в черно-белое | Позволяет конвертировать выделенные страницы в черно-белые.
Исправить перекос | Позволяет исправить перекос на выделенных страницах.
Очистить от мусора | Позволяет очистить от «мусора» изображения выделенных страниц.
Скрыть данные | Позволяет выполнить заливку цветом выделенного прямоугольника на заданной странице. Цвет заливки вы можете задать, выбрав Вид > Настройки… > Общие > Цвет для скрытия данных.
Свойства | Показывает свойства выбранного элемента. Если выбрана страница, открывает диалог Свойства страницы, если выбран документ — диалог Свойства документа, если выбран пакет — диалог Свойства пакета.
Справка
Пункт меню | Описание
Вызов справки… | Открывает справку Станции сканирования.
Техническая поддержка… | Открывает страницу Техническая поддержка в справке программы.
Как купить продукты ABBYY… | Открывает страницу Как купить программу Станция сканирования ABBYY в справке программы.
Web-сайт ABBYY… | Открывает Web-страницу компании ABBYY.
Отправить отзыв… | Позволяет отправить отзыв в компанию ABBYY: мнение пользователя о программе, замечания и пожелания.
О программе… | Открывает диалог О программе, содержащий краткую информацию о программе.


Панели инструментов главного окна

Главное окно программы содержит 4 панели инструментов:

  • Обработка. Позволяет провести весь процесс сканирования документов. Кнопки этой панели инструментов представляют базовые операции: сканирование, остановка сканирования и экспорт отсканированных документов.
  • Тип пакета. Позволяет выбрать текущий тип пакета, посмотреть его свойства и выбрать режим отображения пакетов в окне Пакеты.
  • Редактирование пакета. Предоставляет основные инструменты для работы со структурой пакетов.
  • Обработка страниц. Предоставляет основные инструменты для работы с изображениями.


Окно: Пакеты

Окно «Пакеты»

Окно Пакеты позволяет просматривать структуру пакетов и управлять ею. Используйте кнопки панели инструментов.

Более подробную информацию о работе с пакетами и документами вы можете найти в разделе Как работать с пакетами и документами.

Страницы в окне Пакеты могут быть помечены желтым треугольником. Это означает, что разрешение, высота или ширина страницы не удовлетворяет настройкам, заданным в пакете. Посмотреть предупреждение для выбранной страницы можно в диалоге Свойства страницы. Информацию о том, как изменить разрешение страницы, вы найдете в разделе Как редактировать изображения.

Вы можете изменить размер окна Пакеты. Для этого наведите курсор на правую границу окна, нажмите левую кнопку мыши и, не отпуская кнопки, передвиньте границу. Чтобы скрыть окно, наведите курсор на правую границу окна и дважды щелкните левой кнопкой мыши. Чтобы восстановить исходное положение, дважды щелкните левой кнопкой мыши по левой границе окна изоабражений. Вы также можете использовать меню Вид > Показывать пакеты.


Окно изображений

Окно изображений показывает страницы выбранного пакета. Управлять режимом отображения страниц в окне вы можете при помощи выпадающего списка в строке состояния главного окна. Чтобы редактировать изображения, используйте кнопки панели инструментов.

Более подробную информацию о работе с изображениями вы можете найти в разделе Как редактировать изображения.


Диалоги Станции сканирования

Этот раздел содержит описание диалогов Станции сканирования:

Диалоги настроек сканирования и экспорта
Диалог «Выбрать и сканировать»
Настройки сканера
Диалог «Размер бумаги»
Диалог «Настройки отправки в папку»
Диалог «Настройки отправки в папку на FTP-сервере»
Диалог «Настройки отправки в ABBYY Recognition Server »
Диалог «Настройки отправки в ABBYY FlexiCapture »
Диалог «Выберите удаленный проект FlexiCapture »
Диалог «Аутентификация»
Диалоги настроек для обработки типовых пакетов
Мастер создания типа пакета
Свойства типа пакета
Диалог «Типы пакетов»
Диалог «Выбор типа пакета»
Диалог «Имя пакета»
Диалог «Имя документа»
Диалог «Параметры штрих-кода»
Диалог «Настройка определения пустой страницы»
Диалог «Регистрационный параметр»
Диалог «Указание регистрационных параметров»
Диалог «Настройка формата изображений»
Диалог «Экспорт типов пакетов»
Диалог «Введите пароль для типов пакетов»
Другие диалоги
Настройки
Диалог «Свойства пакета»
Диалог «Свойства документа»
Диалог «Свойства страницы»
Диалог «Установите разрешение»
О программе


Диалог: Выбрать и сканировать

Диалог «Выбрать и сканировать»

В этом диалоге вы можете выбрать источник сканирования: реальный или виртуальный сканер. В зависимости от выбранного источника сканирования изменяется вид диалога. Этот диалог открывается при сканировании с выбором источника сканирования: нажмите на стрелку слева от кнопки Сканировать на панели инструментов и выберите пункт Выбрать и сканировать….

В выпадающем списке Сканер выберите один из доступных сканеров и укажите необходимые настройки.

Для реального сканера...
Опция | Описание опции
Использовать интерфейс сканера | Выберите эту опцию, чтобы использовать интерфейс сканера при сканировании.
Использовать интерфейс программы | Выберите эту опцию, если вы хотите использовать интерфейс программы при сканировании.
Настройки сканера… | Открывает диалог настроек сканера. В случае выбора интерфейса сканера для настройки опций сканирования будет использоваться диалог соответствующего драйвера сканера. Если выбран программный интерфейс, для настройки опций сканирования используется диалог программы.
Показывать настройки сканера перед сканированием | Если выбрана эта опция, каждый раз перед началом сканирования программа будет показывать диалог настроек сканера.
Для виртуального сканера...

Опция | Описание опции
Папка | Укажите путь к папке, из которой должны быть импортированы изображения. Вы можете выбрать нужную папку при помощи кнопки Обзор….
Обзор… | Используйте эту кнопку для поиска нужной папки с изображениями.
Удалять успешно загруженные файлы | Выберите эту опцию, если изображения должны быть удалены из исходной папки после загрузки.

Нажмите Сканировать для запуска процесса сканирования. Нажмите Отмена для выхода из диалога.


Диалог настроек сканера

Этот диалог позволяет настроить сканер перед сканированием, если выбран интерфейс сканирования станции сканирования.

Настройте разрешение, цветовой тип и яркость поступающих изображений, используемые сжатие и поворот, выберите нужный размер бумаги. Настройте параметры многостраничного сканирования, если требуется. Нажмите Предварительный просмотр для пробного сканирования страницы. После завершения сканирования в окне над кнопкой появится изображение отсканированной страницы. Отредактируйте выбранные настройки, если требуется. Нажмите Закрыть для возвращения к настройкам сканирования.

Замечание. Пробное сканирование страницы и предварительный просмотр отсканированного изображения недоступны для сканеров с поддержкой ISIS.
Опция | Описание опции
Группа «Настройки сканера»
Разрешение (выпадающий список) | Позволяет установить разрешение отсканированных изображений. Выбирайте более высокое значение разрешения для текстов с небольшим размером шрифта.
Цвет (выпадающий список) | Позволяет выбрать цветовой тип отсканированных изображений. Для последующего распознавания изображений наиболее подходит сканирование в сером.
Сжатие (выпадающий список) | Позволяет выбрать режим сжатия отсканированных изображений.
Поворот (выпадающий список) | Позволяет поворачивать отсканированные изображения на заданный угол.
Яркость (выпадающий список) | Выберите автоматическую настройку яркости изображения или настройте яркость вручную. Для изменения яркости при ручной настройке передвигайте индикатор, расположенный под выпадающим списком.
Группа «Формат бумаги»
Размер (выпадающий список) | Позволяет выбрать размер бумаги. Замечание. Если вы не нашли нужный размер бумаги в списке, вы можете создать свой – пользовательский – размер бумаги. Для этого выберите пункт Пользовательский… из списка, в открывшемся диалоге Размер бумаги укажите высоту и ширину пользовательского размера бумаги.
Группа «Многостраничное сканирование»
Использовать автоподатчик | Выберите эту опцию, если используется сканер с автоподатчиком.
Двустороннее сканирование | Выберите эту опцию при двустороннем сканировании.
Остановка на N секунд после каждой страницы | Выберите эту опцию, если вы хотите, чтобы сканирование останавливалось на N секунд после каждой страницы. Укажите нужное количество секунд. Опция активна только для планшетных сканеров.
Предварительный просмотр (кнопка) | Нажмите на эту кнопку для запуска пробного процесса сканирования. После завершения сканирования в окне над кнопкой появится изображение отсканированной страницы. Эта кнопка и изображение отсканированной страницы недоступны для сканеров с поддержкой ISIS.


Диалог: Пользовательский размер бумаги

Диалог «Размер бумаги»

Этот диалог позволяет указать пользовательский размер бумаги при сканировании. Чтобы открыть этот диалог, выберите Пользовательский… в выпадающем списке Размер диалога настроек сканера.

Укажите высоту и ширину бумаги и выберите единицы измерения.


Диалог: Настройки экспорта в папку

Диалог «Настройки отправки в папку»

В этом диалоге вы можете настроить параметры экспорта пакетов в папку. Чтобы настроить необходимые параметры, выберите меню Файл > Настройки отправки…, в открывшемся диалоге перейдите на закладку Папка. Этот диалог также может быть открыт при выборе направления экспорта Отправить в папку… при нажатии на стрелку справа от кнопки Отправить панели инструментов главного окна программы.

Укажите путь к папке, в которой должны быть сохранены пакеты документов, а также выберите нужный формат выходных файлов.

Опция | Описание опции
Группа «Выходная папка»
Папка | Укажите путь к папке, в которой должны быть сохранены пакеты документов. Вы можете выбрать существующую папку при помощи кнопки Обзор….
Обзор…
(кнопка) 		Позволяет выбрать существующую папку для экспорта.
Группа «Настройки формата»
Формат
(выпадающий список) 		Определяет формат файлов:
  • BMP
  • TIFF
  • JPEG
  • JPEG2000
  • DCX packbits
  • PCX packbits
  • PNG
  • PDF
Цвет
(выпадающий список) 		Определяет цветовой тип изображения:
  • Цветной
  • Серый
  • Черно-белый
Качество
(выпадающий список) 		Определяет качество сохраняемого изображения:
  • Наилучшее
  • Высокое
  • Среднее
  • Низкое
Настройки для многостраничных форматов Выберите режим сохранения документов в пакете:
  • Сохранять документы в виде многостраничных файлов
    Позволяет сохранять документы в виде многостраничных файлов. Эта опция доступна только для форматов TIFF, DCX packbits и PDF.
  • Сохранять документы в виде папок
    Позволяет сохранять документы в виде папок. В этом случае страницы документа будут представлены отдельными файлами выбранного формата.
Показывать настройки перед отправкой | Если вы хотите использовать те же настройки при следующем экспорте пакетов в локальную папку, отключите эту опцию. В этом случае данный диалог не будет показан при следующем запуске процесса экспорта.


Диалог: Настройки экспорта в папку на FTP-сервере

Диалог «Настройки отправки в папку на FTP-сервере»

В этом диалоге вы можете настроить параметры экспорта пакетов в папку на FTP-сервере. Чтобы настроить необходимые параметры, выберите меню Файл > Настройки отправки…, в открывшемся диалоге перейдите на закладку FTP. Этот диалог также может быть открыт при выборе направления экспорта Отправить в папку на FTP-сервере… при нажатии на стрелку справа от кнопки Отправить панели инструментов главного окна программы.

Укажите имя папки на FTP-сервере, в которой должны быть сохранены пакеты изображений, имя пользователя и пароль или выберите опцию Анонимный вход. Укажите нужный формат выходных файлов.

Опция | Описание опции
Группа «Настройки FTP-вервера»
URL | Укажите адрес FTP-сервера, на которой должны быть сохранены пакеты изображений.
Имя | Укажите имя пользователя.
Пароль | Введите пароль.
Анонимный вход | Используйте эту опцию для анонимного доступа к FTP-серверу.
Группа «Настройки формата»
Формат
(выпадающий список) 		Определяет формат файлов:
  • BMP
  • TIFF
  • JPEG
  • JPEG2000
  • DCX packbits
  • PCX packbits
  • PNG
  • PDF
Цвет
(выпадающий список) 		Определяет цвет изображения:
  • Цветной
  • Серый
  • Черно-белый
Качество
(выпадающий список) 		Определяет качество сохраняемого изображения:
  • Наилучшее
  • Высокое
  • Среднее
  • Низкое
Настройки для многостраничных форматов Выберите режим сохранения документов в пакете:
  • Сохранять документы в виде многостраничных файлов
    Позволяет сохранять документы в виде многостраничных файлов. Эта опция доступна только для форматов TIFF, DCX packbits и PDF.
  • Сохранять документы в виде папок
    Позволяет сохранять документы в виде папок. В этом случае страницы документа будут представлены отдельными файлами выбранного формата.
Показывать настройки перед отправкой | Если вы хотите использовать те же настройки при следующем экспорте пакетов в папку на FTP-сервере, отключите эту опцию. В этом случае данный диалог не будет показан при следующем запуске процесса экспорта.


Диалог: Настройки экспорта в FlexiCapture

Диалог «Настройки отправки в ABBYY FlexiCapture»

В этом диалоге вы можете настроить параметры экспорта пакетов в ABBYY FlexiCapture. Чтобы настроить необходимые параметры, выберите меню Файл > Настройки отправки…, в открывшемся диалоге перейдите на закладку FlexiCapture. Этот диалог также может быть открыт при выборе профиля экспорта Отправить в FlexiCapture… при нажатии на стрелку справа от кнопки Отправить панели инструментов главного окна приложения.

Диалог позволяет выбрать проект ABBYY FlexiCapture и пакет в нем, в который будет осуществляться экспорт.

  1. На закладке Проект FlexiCapture в поле Проект укажите путь к файлу *.fcproj. Используйте кнопку Выбрать проект… для поиска проекта. В диалоге Выберите удаленный проект FlexiCapture, открывающемся при нажатии на кнопку Выбрать проект…, в поле Сервер укажите путь к серверу в формате http://server и нажмите кнопку Обновить проекты. В списке Проекты появятся все доступные проекты ABBYY FlexiCapture. Выберите нужный проект из списка и нажмите ОК.
  2. Укажите тип пакета и приоритет его обработки.

  3. Если вы хотите использовать те же настройки при следующем экспорте в ABBYY FlexiCapture, отключите опцию Показывать настройки перед отправкой. В этом случае данный диалог не будет показан при следующем запуске процесса экспорта.

  4. В случае, если для выбранного вами пакета необходимо указать регистрационные параметры, соответствующая подсказка появится на закладке Проект FlexiCapture. Чтобы указать регистрационные параметры, перейдите на закладку Регистрационные параметры пакета. Заполните необходимые поля.
    Чтобы использовать указанные регистрационные параметры по умолчанию, выберите опцию Запомнить текущие регистрационные параметры по умолчанию.
  5. На закладке Настройки пакета укажите имя пакета и описание.


Диалог: Настройки экспорта в Recognition Server

Диалог «Настройки отправки в ABBYY Recognition Server»

В этом диалоге вы можете настроить параметры экспорта пакетов в ABBYY Recognition Server. Чтобы настроить необходимые параметры, выберите меню Файл > Настройки отправки…, в открывшемся диалоге перейдите на закладку Recognition Server. Этот диалог также может быть открыт при выборе профиля экспорта Отправить в Recognition Server… при нажатии на стрелку справа от кнопки Отправить панели инструментов главного окна приложения.

В поле Сервер укажите имя или IP-адрес компьютера, на котором установлен Менеджер сервера ABBYY Recognition Server 3.0 и нажмите кнопку Соединить. В списке Сценарии обработки появятся все доступные сценарии обработки Recognition Server. Выберите нужный сценарий обработки и нажмите OK.

Если вы хотите использовать те же настройки при следующем экспорте в ABBYY Recognition Server 3.0, отключите опцию Показывать настройки перед отправкой. В этом случае данный диалог не будет показан при следующем запуске процесса экспорта.


Диалог: Выберите удаленный проект FlexiCapture

Диалог «Выберите удаленный проект FlexiCapture»

В этом диалоге вы можете выбрать удаленный проект ABBYY FlexiCapture, который будет использован для экспорта пакетов. Чтобы открыть этот диалог, нажмите кнопку Выбрать проект… в диалоге Настройки отправки в ABBYY FlexiCapture.

В поле Сервер укажите путь к серверу в формате http://server, настройки подключения в диалоге Аутентификация и нажмите кнопку Обновить проекты. В списке Проекты появятся все доступные проекты ABBYY FlexiCapture. Выберите нужный проект из списка и нажмите ОК.


Диалог: Аутентификация

Диалог «Аутентификация»

В этом диалоге вы можете указать информацию, необходимую для подключению к серверу FlexiCapture. Этот диалог открывается при нажатии на кнопку Аутентификация… в диалоге Выберите удаленный проект FlexiCapture или на закладке Сервер FlexiCapture диалога Настройки.

Вы можете использовать аутентификацию Windows или ввести имя пользователя и пароль.

Замечание. Для аутентификации по имени и паролю необходимо соответствующим образом настроить Internet Information Server на компьютере, на котором установлен Сервер приложений: разрешить basic-аутентификацию для папки FlexiCapture\Server. Обратитесь к администратору.


Мастер создания типа пакета

Мастер создания типа пакета открывается при нажатии на кнопку Новый… в диалоге Типы пакетов.

Мастер создания типа пакета последовательно предлагает вам настроить следующие параметры создания типового пакета:

  • Источник сканирования
  • Настройки разделения документов и пакетов
  • Настройки обработки изображений
  • Настройки экспорта
  • Регистрационные параметры пакета
  • Регистрационные параметры документов
  • Контроль параметров страниц
  • Имя типа пакета и комментарий

После завершения настройки типа пакета он может быть выбран в качестве текущего. Для редактирования типа пакета откройте диалог Типы пакетов, выберите пакет и нажмите кнопку Изменить….


Диалог: Свойства типа пакета

Диалог «Свойства типа пакета»

Этот диалог позволяет редактировать настройки типа пакета:

  • общие настройки (закладка Общие);
  • настройки сканера (закладка Сканирование);
  • настройки разделения документов и пакетов (закладка Свойства пакета);
  • настройки обработки изображений (закладка Обработка изображений);
  • настройки контроля параметров отсканированных страниц (закладка Контроль параметров страниц);
  • настройки экспорта (закладка Отправка);
  • регистрационные параметры (закладка Регистрационные параметры);
  • регистрационные параметры документов (закладка Регистрационные параметры документа).

Чтобы изменить настройки типа пакета, выберите нужный тип в выпадающем списке Текущий тип пакета на панели инструментов и нажмите кнопку Настройки типа пакета.


Диалог: Типы пакетов

Диалог «Типы пакетов»

В этом диалоге вы можете управлять типами пакетов: создавать новые пакеты, копировать их, редактировать, удалять, экспортировать и импортировать. Чтобы открыть этот диалог, выберите меню Вид > Типы пакетов….

В списке указаны имя типа пакетов и источник сканирования, который он использует. Используйте кнопки справа от списка для управления типами пакетов.

Опция | Описание опции
Новый… | Запускает Мастер создания типа пакета, который позволяет создать новый тип пакета.
Копировать | Копирует выделенный тип пакета.
Изменить… | Позволяет редактировать существующий тип пакета.
Удалить | Удаляет выделенный тип пакета.
Экспорт… | Открывает диалог Экспорт типов пакетов.
Импорт… | Позволяет импортировать типы пакетов из XML-файла. В открывшемся диалоге Выбор хранилища типов пакетов укажите путь к XML-файлу с описанием типов пакетов. Внимание! При импорте пакетов все существующие пакеты удаляются.
Закрыть | Закрывает диалог.


Диалог: Выбор типа пакета

Диалог «Выбор типа пакета»

В этом диалоге вы можете изменить тип выбранного пакета. Этот диалог открывается при нажатии на кнопку Изменить… в диалоге Свойства пакета.

Выберите один из доступных типов пакета и нажмите OK.


Диалог: Имя пакета

Диалог «Имя пакета»

На этой закладке вы можете настроить параметры именования пакетов для выбранного типа пакетов. Эти параметры могут быть настроены при создании типа пакета при помощи Мастера создания типа пакета, а также могут быть отредактированы после создания типа. Чтобы изменить настройки именования пакетов, в диалоге Свойства типа пакета перейдите на закладку Свойства пакета и нажмите кнопку Схема именования… в разделе Разделение пакетов.

Укажите правило именования пакетов в поле Схема именования пакетов. Введенный шаблон будет использоваться при создании новых пакетов.

В правило могут быть включены текущее время, дата, тип пакета и автоматическая нумерация. Чтобы включить в схему эти элементы, отметьте опции Время, Дата, Тип пакета, Номер пакета, соответственно. Эти элементы помещаются в угловые скобки <>. Остальные элементы должны быть напечатаны без угловых скобок. Элементы без угловых скобок используются в имени пакета без изменений.
Например: Batch_<T> – имя нового пакета будет содержать префикс «Batch_» и текущее время.


Диалог: Имя документа

Диалог «Имя документа»

На этой закладке вы можете настроить параметры именования документов для выбранного типа пакетов. Эти параметры могут быть настроены при создании типа пакета при помощи Мастера создания типа пакета, а также могут быть отредактированы после создания типа. Чтобы изменить настройки именования документов, в диалоге Свойства типа пакета перейдите на закладку Свойства пакета и нажмите кнопку Схема именования… в разделе Разделение документов.

Укажите правило именования документов в поле Схема именования документов. Введенный шаблон будет использоваться при создании новых документов.

В правило могут быть включены текущее время, дата, значение разделительного штрих-кода, автоматическая нумерация и имя пакета. Чтобы включить в схему эти элементы, отметьте опции Время, Дата, Значение штрих-кода, Номер, Имя пакета, соответственно. Эти элементы помещаются в угловые скобки <>. Остальные элементы должны быть напечатаны без угловых скобок. Элементы без угловых скобок используются в имени пакета без изменений.
Например: Document_<T> – имя нового документа будет содержать префикс «Document_» и текущее время.


Диалог: Свойства штрих-кода

Диалог «Параметры штрих-кода»

Этот диалог позволяет установить тип и значение штрих-кода, который должен быть использован для разделения документов. Этот диалог открывается при нажатии кнопки Настройки… при выбранном разделении документов по штрих-кодам на закладке Свойства пакета диалога Свойства типа пакета, а также при создании типа пакета при помощи Мастера создания типа пакета.

Укажите тип штрих-кода и его значение, если требуется. Если выбран тип штрих-кода Определять автоматически, новый документ будет создаваться при обнаружении штрих-кода любого поддерживаемого типа.


Диалог: Настройка определения пустой страницы

Диалог «Настройка определения пустой страницы»

В этом диалоге вы можете указать параметры, по которым будет определяться пустая страница при разделении документов. Этот диалог открывается при нажатии кнопки Настройки… при выбранном разделении документов по пустым страницам на закладке Свойства пакета диалога Свойства типа пакета, а также при создании типа пакета при помощи Мастера создания типа пакета.

Опция | Описание опции
Обрезка (мм) | Отметьте эту опцию, если вы хотите, чтобы при определении, является ли страница пустой, страница была предварительно обрезана на указанное расстояние в миллиметрах сверху, снизу, слева, справа. Полученная после обрезки страница будет проверяться на соответствие остальным параметрам.
Макс. число черных квадратов | Отметьте эту опцию, если вы хотите, чтобы страница, содержащая определенное число черных квадратов (специальных элементов дизайна форм), могла считаться пустой. Укажите допустимое число черных квадратов на странице.
Макс. число текстовых объектов | Отметьте эту опцию, если вы хотите, чтобы страница, содержащая определенное число текстовых объектов, могла считаться пустой. Под текстовым объектом понимается любой отдельный фрагмент текста. Например, вы можете использовать эту опцию с ненулевым числом текстовых объектов для страниц, содержащих колонтитулы. Укажите допустимое число текстовых объектов на странице.
Макс. число штрих-кодов | Отметьте эту опцию, если вы хотите, чтобы страница, содержащая определенное число штрих-кодов, считалась пустой. Укажите допустимое число штрих-кодов на странице.
Макс. процент черного | Отметьте эту опцию, если вы хотите, чтобы процентное содержание черного цвета на пустой странице не превосходило указанное. Процентное соотношение белого и черного цветов вычисляется на бинаризованном изображении.


Диалог: Регистрационный параметр

Диалог «Регистрационный параметр»

В этом диалоге вы можете создать регистрационный параметр для пакета или документа. Регистрационные параметры могут быть указаны при создании типа пакета при помощи Мастера создания типа пакета, а также могут быть отредактированы после создания типа пакета. Чтобы изменить регистрационные параметры, нажмите кнопку Правка… на закладке Регистрационные параметры или Регистрационные параметры документа диалога Свойства типа пакета.

Введите имя регистрационного параметра и выберите его тип. В зависимости от выбранного типа, укажите необходимые настройки.

Опция | Описание опции
Имя | Имя регистрационного параметра.
Тип Тип регистрационного параметра:
  • Текст
    Параметр этого типа содержит текстовую строку. Вы можете указать значение, которое будет использовано для регистрационного параметра по умолчанию, в строке По умолчанию.
    В значение могут быть включены имя пользователя, запустившего станцию, имя компьютера, на котором установлено приложение, идентификатор станции, время и дата создания пакета. Чтобы включить в значение эти компоненты, отметьте опции Оператор, Станция, Идентификатор станции, Время, Дата, соответственно. Эти компоненты помещаются в угловые скобки <>. Остальные компоненты должны быть напечатаны без угловых скобок. Компоненты без угловых скобок используются в значении регистрационного параметра без изменений.
    Если вы не хотите, чтобы оператор мог изменять указанное по умолчанию значение, отметьте опцию Только чтение.
  • Выпадающий список
    Параметр этого типа может содержать один из элементов списка, указанного в поле Допустимые значения. Вы можете добавить элемент в список при помощи кнопки Новый…. При нажатии на эту кнопку открывается диалог, в котором вы можете ввести значение элемента списка.
    Элемент списка может содержать имя пользователя, запустившего станцию, имя компьютера, на котором установлено приложение, идентификатор станции, время и дату создания пакета. Чтобы включить в значение элемента списка эти компоненты, отметьте опции Оператор, Станция, Идентификатор станции, Время, Дата, соответственно. Эти компоненты помещаются в угловые скобки <>. Остальные компоненты должны быть напечатаны без угловых скобок. Компоненты без угловых скобок используются в значении параметра без изменений.
    Чтобы удалить элемент из списка, нажмите кнопку Удалить. Вы можете изменить порядок следования элементов в списке при помощи кнопок Выше, Ниже.
    Кнопка Импорт… позволяет импортировать список элементов из текстового файла в кодировке ANSI. В качестве элементов списка рассматриваются отдельные строки.
Обязательный | Устанавливает, является ли параметр обязательным для заполнения. Если параметр помечен как обязательный, пакет не может быть экспортирован, пока не заполнено значение этого параметра.
Комментарий | Укажите комментарий к регистрационному параметру.


Указание регистрационных параметров

Регистрационные параметры могут быть указаны для пакетов и документов.

Если заполнение регистрационных параметров требуется для данного типа пакета, вы можете задать их при создании пакета в диалоге Указание регистрационных параметров, а также после создания пакета в диалоге Свойства пакета на закладке Регистрационные параметры.

Регистрационные параметры для документов могут быть заполнены в диалоге Свойства документа на закладке Регистрационные параметры.

В столбце Значение введите значение нужного параметра. При заполнении значений параметров вам могут помочь комментарии, указанные в графе Комментарий. Регистрационные параметры обязательные для заполнения помечены звездочкой (*). Пока обязательные регистрационные параметры пакета или документа не заполнены, пакет не может быть экспортирован.


Диалог: Настройка формата изображений

Диалог «Настройка формата изображений»

В этом диалоге вы можете настроить параметры экспорта изображений для выбранного типа пакетов. Эти параметры могут быть настроены при создании типа пакета при помощи Мастера создания типа пакета, а также могут быть отредактированы после создания типа. Чтобы изменить настройки экспорта изображений, в диалоге Свойства типа пакета перейдите на закладку Отправка, выберите опцию Отправлять по указанному направлениаю и нажмите кнопку Опции формата… в разделе Опции экспорта.

Укажите нужный формат выходных файлов и способ сохранения многостраничных документов.

Опция Описание опции
Формат
(выпадающий список) 		Определяет формат файлов:
  • BMP
  • TIFF
  • JPEG
  • JPEG2000
  • DCX packbits
  • PCX packbits
  • PNG
  • PDF
Цвет
(выпадающий список) 		Определяет цветовой тип изображения:
  • Цветной
  • Серый
  • Черно-белый
Качество
(выпадающий список) 		Определяет качество сохраняемого изображения:
  • Наилучшее
  • Высокое
  • Среднее
  • Низкое
Параметры многостраничных документов Выберите режим сохранения документов в пакете:
  • Сохранять документы в виде многостраничных файлов
    Позволяет сохранять документы в виде многостраничных файлов. Эта опция доступна только для форматов TIFF, DCX packbits и PDF.
  • Сохранять документы в виде папок
    Позволяет сохранять документы в виде папок. В этом случае страницы документа будут представлены отдельными файлами выбранного формата.


Диалог: Экспорт типов пакетов

Диалог «Экспорт типов пакетов»

В этом диалоге вы можете настроить параметры экспорта типов пакетов. Этот диалог появляется при нажатии кнопки Экспорт… в диалоге Типы пакетов.

Выберите какие типы пакетов вы хотите экспортировать (Экспортировать все типы пакетов или Экспортировать выбранные типы пакетов).

Вы можете запретить изменение типов пакетов, для этого выберите Запретить изменение типов пакетов, введите пароль и подтвердите его. В этом случае при импорте этих типов пакетов или попытке их редактировать после импорта будет запрошен пароль.

Нажмите OK и в открывшемся диалоге Выбор хранилища типов пакетов выберите место хранения XML-файла с описанием типов пакетов.


Диалог: Введите пароль для типов пакетов

Диалог «Введите пароль для типов пакетов»

В этом диалоге требуется ввести пароль для редактирования типов пакетов. Этот диалог открывается при импорте типов пакетов, защищенных паролем, а также при попытке редактировать тип пакета, защищенный паролем, если пароль не был введен ранее.


Диалог: Настройки

Диалог «Настройки»

Этот диалог позволяет редактировать общие настройки программы:

  • цвет линии обрезки, цвет заливки и поведение программы при нажатии на кнопку сканера (закладка Общие);
  • параметры сканирования (закладка Сканирование);
  • параметры создания и именования пакетов и документов (закладка Свойства пакета);
  • параметры обработки изображений (закладка Обработка изображений);
  • параметры отсканированных страниц (закладка Контроль параметров страниц);
  • параметры обработки заданий экспорта (закладка Задания на отправку);
  • адрес сервера FlexiCapture ( закладка Сервер FlexiCapture).

Чтобы открыть этот диалог, выберите меню Вид > Настройки….


Диалог: Свойства пакета

Диалог «Свойства пакета»

Этот диалог позволяет посмотреть свойства выбранного пакета:

  • общие свойства (закладка Общие);
  • свойства прерванных заданий экспорта (закладка Прерванные задания на отправку);
  • регистрационные параметры (закладка Регистрационные параметры).

Чтобы открыть этот диалог, в меню быстрого доступа пакета выберите Свойства, или выберите меню Страница > Свойства, или нажмите Alt+Enter.


Диалог: Свойства документа

Диалог «Свойства документа»

Этот диалог позволяет посмотреть и отредактировать свойства выбранного документа:

  • общие свойства (закладка Общие);
  • регистрационные параметры (закладка Регистрационные параметры).

Чтобы открыть этот диалог, в меню быстрого доступа пакета выберите Свойства, или выберите меню Страница > Свойства, или нажмите Alt+Enter.


Диалог: Свойства страницы

Диалог «Свойства страницы»

В этом диалоге вы можете посмотреть свойства страницы:

  • пакет, в котором содержится страница,
  • ее номер в пакете,
  • источник получения изображения,
  • размер изображения в пикселях,
  • разрешение изображения,
  • размер изображения для печати в дюймах,
  • цветовой режим страницы,
  • предупреждения о качестве отсканированного изображения.

Чтобы открыть этот диалог, в окне Пакеты или окне изображений выделите нужную страницу, затем выберите меню Страница > Свойства, или нажмите правую кнопку мыши и в контекстном меню выберите Свойства, или нажмите Alt+Enter.


Диалог: Установите разрешение

Диалог «Установите разрешение»

Этот диалог позволяет изменить разрешение выбранных изображений. Чтобы открыть этот диалог, выделите нужную страницу или несколько страниц и в меню Страница или меню быстрого доступа выберите Изменить разрешение….

Укажите нужное разрешение и нажмите ОК.


Диалог: О программе

Диалог «О программе...»

В этом диалоге вы можете найти номер сборки программы, уведомление об авторских правах, а также получить информацию о системе. Для получения информации о системе нажмите кнопку О системе…. Вы можете предоставить эту информацию при обращении в службу технической поддержки пользователей компании ABBYY. При нажатии на кнопку Отправить в диалоге информации о системе программа автоматически создаст письмо с приложенным файлом, содержащем информацию о системе.

Чтобы открыть этот диалог, выберите пункт О программе… в меню Справка.


Приложения

маркированный список | Программные и аппаратные требования
маркированный список | Горячие клавиши
маркированный список | Поддерживаемые типы штрих-кодов
маркированный список | Защита программы
маркированный список | Техническая поддержка
маркированный список | Как купить программу
маркированный список | Координаты офисов компании ABBYY
маркированный список | Лицензионное соглашение с конечным пользователем


Программные и аппаратные требования

Аппаратные требования

  1. ПК с процессором семейств Intel® Core™2/2 Quad/Pentium®/Celeron®/Xeon™, AMD K6/Turion™/Athlon™/Duron™/Sempron™, тактовая частота 2ГГц и более.
  2. Оперативная память: 512 Мб, рекомендуется 1Гб.
  3. Место на диске: 1 Гб, из них 200 Мб для установки.
  4. Сканер с поддержкой TWAIN, WIA или ISIS.
  5. Интернет-соединение для активации серийного номера, USB-порт для аппаратного ключа защиты.
  6. Видеоплата и монитор с разрешением не менее 1024×768.
  7. Клавиатура, мышь или другое указательное устройство.

Программные требования

Операционная система:

  • Windows XP SP2;
  • Windows Server 2003 SP2;
  • Windows Vista SP2;
  • Windows Server 2008 SP2 + Desktop Expirience;
  • Windows 7;
  • Windows Server 2008 R2 + Desktop Expirience.

Для работы с локализованным интерфейсом операционная система должна обеспечивать необходимую языковую поддержку.


Горячие клавиши

Меню | Команда | Горячие клавиши
Файл | Новый пакет | Ctrl+N
 | Создать документ | Ctrl+Shift+C
 | Расформировать документ | Ctrl+Shift+D
 | Сканировать страницы | Ctrl+S
 | Выбрать и сканировать… | Ctrl+Shift+S
 | Остановить | Shift+S
 | Загрузить изображения… | Ctrl+L
 | Экспортировать пакет | Ctrl+E
 | Настройки отправки… | Ctrl+Shift+E
 | Выход | Alt+F4
Правка | Отменить | Ctrl+Z
 | Восстановить | Ctrl+Y
 | Вырезать | Ctrl+X
 | Копировать | Ctrl+C
 | Вставить | Ctrl+V
 | Удалить | Del
 | Выделить все | Ctrl+A
Вид | Перейти к предыдущей странице | стрелка влево
 | Перейти к следующей странице | стрелка вправо
 | Масштаб > Увеличить | Ctrl+Num+
 | Масштаб > Уменьшить | Ctrl+Num-
Страница | Свойства | Alt+Enter
Справка | Вызов справки | F1


Поддерживаемые типы штрих-кодов

Программа поддерживает штрих-коды следующих форматов:

  • EAN 13
  • EAN 8
  • Code 39
  • Code 39 without asterisk
  • Check Code 39
  • Interleaved 25
  • Check Interleaved 25
  • Code 128
  • Codabar
  • UPC-A
  • UPC-E
  • Code 93
  • UCC-128
  • PDF-417
  • IATA 25
  • Matrix 25
  • Industrial 25
  • PostNet
  • Patch code


Защита программы

Для корректной работы станции сканирования требуется наличие ключа защиты. Станция сканирования, входящая в состав комплекса ABBYY FlexiCapture 9.0, использует ключ защиты комплекса. Информация данного раздела и его подраздела относится к удаленной станции сканирования, которая использует свой собственный ключ защиты.

В поставку станции сканирования может входить один из двух видов ключа защиты:

  • аппаратный ключ защиты или
  • программный ключ защиты.

Защита аппаратным ключом

Защита аппаратным ключом представляет собой защиту с помощью ключа для USB-порта (USB-ключ). Работа с программой возможна только в том случае, если ваш ключ защиты подключен к USB-порту компьютера.

В аппаратном ключе записаны параметры лицензии.

Можно активировать пустой аппаратный ключ удаленно, имея на руках только серийный номер лицензии. Для этого используется приложение Менеджер лицензий, которое связывается с сервером активации (по интернету), запрашивает параметры этого серийного номера и записывает их в ключ.

Внимание! Для работы с USB-ключами защиты необходимо, чтобы запускалась стандартная служба Смарт-карты.

Защита программным ключом

Программный ключ представляет собой лицензионный файл.

Для корректной работы станции сканирования с программным ключом лицензионный файл должен быть активирован на сервере активации ABBYY. Это может быть сделано с помощью диалогового окна Лицензии, которое вызывается с помощью кнопки Менеджер лицензий… диалогового окна О программе Станция сканирования ABBYY FlexiCapture 9.0 (пункт Справка > О программе… главного меню).

Информация для активации передается в виде кода (Product ID), который генерируется на основе информации о компьютере, на который установлена станция сканирования. При генерации кода не используется никакая персональная информация о пользователе или его компьютере и этот код не может быть использован для идентификации пользователя.

Способы активации:

  • Через интернет
    Активация через интернет производится автоматически и занимает всего несколько секунд. Для активации лицензионного файла этим способом требуется подключение компьютера к интернету. При активации через интернет, весь процесс происходит автоматически.
  • По электронной почте
    Для активации по электронной почте пользователь должен отправить автоматически сгенерированное сообщение, содержащее необходимую для активации информацию. Пожалуйста, не изменяйте текст и тему письма, в противном случае активации не произойдет. Полученный в ответ регистрационный файл необходимо загрузить в систему защиты с помощью пункта Выбрать активационный файл.
  • По электронной почте с другого компьютера

    Если на компьютере отсутствует доступ к электронной почте, необходимую информацию можно перенести на другой компьютер и отправить с него электронное письмо. Для этого выберите пункт По электронной почте с другого компьютера. Перенесите информацию, необходимую для регистрации, на другой компьютер и отправьте письмо на указанный программой адрес. Полученный в ответ регистрационный файл перенесите на компьютер, на который установлена программа, и загрузите в систему защиты с помощью пункта Выбрать активационный файл.

  • Выбрать активационный файл

    Данный пункт предназначен для загрузки регистрационного файла, полученного по электронной почте.

Повторная активация

Вы можете переустанавливать станцию сканирования на том же компьютере неограниченное число раз без повторной активации. Однако, если вы производили значительные обновления, форматировали жесткий диск или переустанавливали операционную систему, вам может понадобиться повторная активация.

Для каждого серийного номера ведется подсчет количества возможных активаций. После превышения этого лимита активация невозможна. Пользователь может освободить активированную лицензию используя деактивацию, при этом счетчик потраченных активаций уменьшится.

Внимание! Лицензионный файл, активированный для одного компьютера, не будет работать на другом компьютере, т.к. в нем прописываются параметры компьютера, на котором происходит его активация.


Управление лицензиями

Управление лицензиями осуществляется с помощью окна Лицензии. Данное окно вызывается кнопкой Менеджер лицензий… диалогового окна О программе Станция сканирования ABBYY FlexiCapture 9.0 (пункт Справка > О программе… главного меню).

Добавление новой лицензии

Чтобы добавить лицензию, в окне Лицензии нажмите кнопку Активировать... В открывшемся диалоге введите новый серийный номер и нажмите кнопку Далее. Далее выберите способ активации лицензии и активируйте ее.

Новая лицензия (лицензии) появится в списке окна Лицензии.

Обновление лицензии

Чтобы обновить лицензию, выберите ее в списке и нажмите на кнопку Обновить лицензию... Вам также потребуется активация по Интернет или по электронной почте. Следуйте инструкциям программы.

Параметры лицензии

В окне Лицензии можно просмотреть параметры лицензии.


Параметры лицензии

У каждой лицензии есть свой серийный номер. Лицензия состоит из набора параметров. Набор параметров лицензии определяет право пользователя на выполнение отдельных операций.

Параметры лицензии:

  • Общие - серийный номер, способ лицензирования, возможность работы на виртуальной машине.
  • Назначение лицензии – тип лицензии (стандартная, испытательная или не для продажи).
  • Ограничения по времени – ограничения при использовании системы.
  • Импорт – дополнительные возможности импорта.


Техническая поддержка

Если при использовании программы у вас возникли вопросы, то вы можете воспользоваться детальным описанием функциональности этой программы, приведенном в Справке и Руководстве пользователя. А также зайдите на наш сайт www.abbyy.ru в раздел технической поддержки. Возможно, вы найдете ответ на свой вопрос.

Для того чтобы дать вам квалифицированные рекомендации, сотрудникам службы технической поддержки необходимо иметь следующую информацию:

  • Фамилия, имя, отчество
  • Название организации
  • Телефон (факс, адрес электронной почты)
  • Серийный номер вашей копии программы
  • Номер сборки (чтобы узнать номер сборки, откройте в меню Справка выберите О программе…)
  • Общее описание проблемы с полным текстом сообщения об ошибке (если такое имеется)
  • Тип вашего компьютера, тип процессора
  • Версия операционной системы Windows (для получения информации о системе вы можете воспользоваться меню Справка/О программе…: в открывшемся диалоге нажмите кнопку О системе… и выберите Отправить)
  • Другая информация, которую вы считаете важной
Координаты офисов ABBYY


Как купить программу Станция сканирования ABBYY

Чтобы оформить заказ на покупку Станции сканирования и задать любые сопутствующие вопросы, обращайтесь в региональные офисы ABBYY.


ABBYY Offices

Координаты офисов компании ABBYY

ABBYY Россия | Тел.: +7 495 783 3700 Факс: +7 495 783 2663 Почтовый адрес: 127273, Россия, Москва, а/я 32 Физический адрес: Москва, ст. м. Отрадное, ул. Отрадная, 2Б, строение 6, бизнес-цент "Отрадный" E-mail: sales@abbyy.ru Техническая поддержка: support@abbyy.ru http://www.abbyy.ru Схема проезда
ABBYY USA | Тел.: +1 408-457-9777 Факс: +1 408-457-9778 Адрес: 880 North McCarthy Blvd., Suite #220 Milpitas, CA 95035, USA E-mail: sales@abbyyusa.com Техническая поддержка: support@abbyyusa.com http://www.abbyy.com
ABBYY Ukraine | Тел.: +380 44 490 9999 Факс: +380 44 490 9461 Адрес: P.O. Box 23, 02002 Kiev, Ukraine E-mail: forms@abbyy.ua Техническая поддержка Тел.: +380 44 490 9463 E-mail: formsupport@abbyy.ua http://www.abbyy.ua
ABBYY Europe GmbH | Тел.: +49 (0)89 511 159 0 Факс: +49 89 (0)511 159 59 Адрес: Elsenheimerstraße 49, 80687 Munich, Germany E-mail: sales_eu@abbyy.com Техническая поддержка: support_eu@abbyy.com http://www.abbyy.com http://www.abbyy.de http://www.france.abbyy.com
ABBYY UK Ltd. | Тел.:+0870 600 0231 Факс: +01344 392 611 Адрес: Abbey House, Grenville Place, Bracknell RG12 1BP, United Kingdom E-mail: sales_UK@abbyy.com Техническая поддержка: support_eu@abbyy.com http://www.abbyy.co.uk
ABBYY Japan | Тел.:+81-42-795-1901 Факс: +81-42-795-1901 Адрес: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510 E-mail: sales@abbyyusa.com Техническая поддержка: support@abbyyusa.com http://www.abbyy.com
ABBYY Taiwan | Тел.:+886-2-2655-0556 Факс: +886-2-2655-2339 Адрес: Room #524, 5Fl, Building E, No.19-11, Sanchong road, Nangang District, Taipei 115, Taiwan, R.O.C. E-mail: sales@abbyyusa.com Техническая поддержка: support@abbyyusa.com http://www.abbyy.com


Лицензионный договор с конечным пользователем

ABBYY FlexiCapture 9.0

Важно! Внимательно прочтите нижеследующие условия перед установкой, копированием и/или использованием продукта. Установка, копирование или использование продукта означает ваше согласие с данными условиями.

Данный Лицензионный договор с конечным пользователем является соглашением, заключаемым между Вами, конечным пользователем вышеуказанного программного продукта ABBYY, который сопровождается данным Договором, включая все сопутствующие материалы, в печатной или иной форме, а также электронную или «онлайн»-документацию (совместно именуемые «ПО»), и компанией ABBYY.

Устанавливая, копируя или иным способом используя ПО, Вы подтверждаете, что настоящий Лицензионный договор был Вами прочитан, условия его Вам понятны, и Вы согласны использовать ПО в соответствии с ними.

Права на ПО защищаются действующим законодательством и международными соглашениями. Вы подтверждаете свое согласие с тем, что настоящий Лицензионный договор имеет такую же юридическую силу, как и любой другой письменный договор, подписанный Вами.

Настоящий Лицензионный договор считается заключенным с момента, когда Вы примете его условия, а именно: в процессе установки ПО отметите пункт «Я принимаю условия лицензионного договора» на экране Вашего компьютера и нажмете на кнопку «Далее» (далее по договору - День вступления в силу).

Если поставка ПО сопровождается Лицензионным договором в бумажном виде, то в случае расхождений в содержании между текстом настоящего Лицензионного договора и текстом Лицензионного договора в бумажном виде преимущественную силу имеет текст Лицензионного договора в бумажном виде.

В случае если Вы не согласны с условиями настоящего Лицензионного договора, не используйте ПО и отметьте пункт «Я не принимаю условия лицензионного договора» и затем нажмите на кнопку «Отмена» для выхода из программы установки.

Определения:

«ПО» означает набор компьютерных программ, баз данных, и документации (на бумажных носителях или в электронной форме) ABBYY FlexiCapture 9.0, который защищен законами об авторских правах.

«Компонент ПО» означает любую составную часть ПО, включая любые Компьютерные программы в составе ПО.

«Компьютер» означает электронное устройство с одним или более ЦПУ, которое получает информацию в цифровой или аналогичной цифровой форме и обрабатывает её в соответствии с набором инструкций для получения определенного результата.

«Лицензия» означает предоставляемое Вам Компанией ABBYY неисключительное право на использование ПО в соответствии с условиями настоящего Лицензионного договора.

«Активация ПО» означает процедуру, при помощи которой установленное ПО переводится в полнофункциональный режим и начинает выполнять все функции в соответствии с документацией на ПО и условиями настоящего Лицензионного договора.

«Компания ABBYY» означает:

компанию ABBYY USA Software House Inc., зарегистрированную по адресу 880 North McCarthy Boulevard, Suite 220, Milpitas, California 95035, USA, когда применяется статья 16.1 настоящего Лицензионного договора;

компанию ABBYY Europe GmbH, зарегистрированную по адресу Elsenheimerstr. 49 80687 Munich, когда применяется статья 16.2 настоящего Лицензионного договора;

компанию ABBYY UK Ltd., зарегистрированную по адресу Heathrow Business Centre, 65 High Street, Egham, Surrey TW20 9EY, United Kingdom, когда применяется статья 16.3 настоящего Лицензионного договора;

компанию ABBYY LLC, зарегистрированную по адресу Россия, 111398 Москва, ул. Перовская, дом 22, корпус 1, когда применяется статья 16.4 настоящего Лицензионного договора;

компанию ABBYY Software House Ukraine, зарегистрированную по адресу Украина, 03680, ул. Дегтяревская, дом 31, когда применяется статья 16.5 настоящего Лицензионного договора;

и компанию ABBYY Solutions Ltd., зарегистрированную по адресу Michail Karaoli 2, Egkomi CY 2404, Nicosia, Cyprus, во всех остальных случаях.

«Группа компаний ABBYY» означает Компанию ABBYY вместе со всеми Аффилированными лицами.

«Аффилированное лицо ABBYY» означает организацию, которая прямо или косвенно, через одного или нескольких посредников, управляет, управляется или находится под общим управлением Компании ABBYY.

«Вы» и «Конечный пользователь» означает любое физическое лицо и/или организацию, которые получили и/или используют ПО.

«Партнер ABBYY» означает юридическое лицо, которое предоставляет ПО и право на его использование на основании соглашения с компанией ABBYY, которое дает таковому лицу соответствующие права на ПО, необходимые для указанных действий.

1. Предмет договора

1.1. При условии соблюдения Вами настоящего Лицензионного договора Компания ABBYY предоставляет Вам неисключительное ограниченное право («Лицензию») на использование ПО, включая любые изображения, фотографии, анимированные изображения, аудио- и видеокомпоненты, музыку, текст и дополнительные программы, входящие в состав ПО, а также сопроводительные материалы и копии ПО исключительно способами, указанными ниже. Все условия, оговоренные далее, относятся как к ПО в целом, так и ко всем Компонентам ПО в отдельности.

1.2. Если применяется статья 15.4 настоящего Договора, и вы являетесь Юридическим лицом, Вы имеете право использовать ПО только в стране Вашей регистрации, если иное не оговорено в отдельным соглашении, заключенным между Вами и компанией ABBYY.

2. Права на ПО

2.1. Компания ABBYY гарантирует, что имеет все необходимые права на лицензирование и распространение ПО (в том числе любых включенных в него графических изображений, фотографий, текстов, анимированных изображений, аудио- и видеокомпонентов, музыки и дополнительных программ), а также сопровождающих ПО печатных материалов и всех копий ПО.

2.2. Все права на материалы, не содержащиеся в ПО, но доступные посредством использования ПО, принадлежат своим законным владельцам и защищены применимыми законами об авторском праве или иными законами и соглашениями об интеллектуальной собственности. Настоящий Лицензионный договор не предоставляет Вам прав на такую интеллектуальную собственность.

2.3. ПО содержит коммерческую тайну и иную конфиденциальную информацию, принадлежащую Компании ABBYY и третьим лицам, которая защищена действующим законодательством об авторском праве, включая законодательство США, международные соглашения и применимое законодательство страны использования ПО. Любое использование ПО в нарушение условий настоящего Лицензионного договора рассматривается как нарушение прав Компании ABBYY и/или третьих лиц и является достаточным основанием для лишения Вас предоставленных по настоящему Лицензионному договору прав.

2.4. Вы согласны с тем, что ПО защищено от несанкционированного копирования и неограниченного использования и может сопровождаться программными и аппаратными ключами (далее – «Лицензионный ключ») для обеспечения такой защиты.

2.5. Объем Лицензии зависит от ряда факторов, определяемых при покупке: набора функций, разрешенного количества работающих в сети копий ПО, разрешенного количества используемых ЦПУ, разрешенного для обработки количества страниц, окончания срока действия Лицензии и других. Вся эта и другая информация записана в Лицензионном ключе. Лицензионный ключ техническими средствами ограничивает использование ПО объемом Лицензии, которую Вы приобрели.

2.6. Вы имеете право один раз передать данное ПО непосредственно другому конечному пользователю. Такая передача должна включать все ПО (все Компоненты ПО, носители и печатные материалы, а также любые полученные Вами новые версии и настоящий Лицензионный договор). Указанная передача не может быть осуществлена косвенно или через какое-либо третье лицо. Лицо, получающее ПО в результате такой единовременной передачи, должно согласиться со всеми условиями настоящего Лицензионного договора, включая обязательство более никому не передавать настоящий Лицензионный договор и само ПО. В случае такой передачи ПО Вы обязуетесь деинсталлировать Компоненты ПО, установленные на всех Ваших Компьютерах или в локальной вычислительной сети.

2.7. Исключая положения статьи 2.6, Вы не имеете права передавать ПО другим лицам, а также распространять ПО, включая права, данные Вам в соответствие с настоящим Лицензионным договором и/или любые другие права в отношении ПО. Компания ABBYY имеет право прекратить действие Лицензионного договора в случае таких передачи или распространения.

2.8. Настоящий Лицензионный договор не предоставляет Вам никаких прав на товарные знаки, принадлежащие Компании ABBYY.

2.9. Сохранение прав. Компания ABBYY сохраняет за собой все права, которые не предоставлены явным образом настоящим Лицензионным договором.

3. Условия использования

3.1. Вы имеете право использовать ПО в соответствии с объемом Лицензии.

3.2. Вы имеете право установить ПО на неограниченном количестве компьютеров.

3.3. Вы имеете право одновременно запускать и использовать такое количество копий ПО, которое разрешено объемом Вашей Лицензии.

3.4. Если Вы получаете доступ к ПО через Терминальные Службы (Terminal Services), Вы имеете право одновременно запускать и использовать столько копий ПО, сколько разрешено объемом Лицензии и настоящим Лицензионным договором.

3.5. Вы имеете право использовать ПО для предоставления услуг по распознаванию и конвертации и/или предоставлять третьим лицам результаты, полученные посредством ПО, только если в Вашем Лицензионном ключе есть параметр «BPO services enabled».

3.6. Если версия ПО обозначена как «испытательная»или «не для перепродажи», то, вопреки остальной части настоящего Лицензионного договора, вы имеете право использовать ПО только с целью оценки или демонстрации. Вы признаете, что ПО может иметь ограниченную функциональность и/или ограниченное время работы. Если срок использования ПО ограничен по времени, то по истечении определенного периода времени, определяемого объемом лицензии, оно прекратит работать.

3.7. Вы обязуетесь не осуществлять самостоятельно и не разрешать третьим лицам осуществлять следующие действия:

3.7.1. Восстанавливать структурную схему, деассемблировать, декомпилировать (преобразовывать объектный код в исходный текст) ПО (включая программы, базы данных и любые Компоненты ПО), за исключением случаев и только в объеме, явным образом разрешенном применимым законодательством. Если применимое законодательство разрешает подобные действия, любая информация, полученная таким способом, не должна раскрываться третьим лицам, если только такое раскрытие не предусмотрено применимым законодательством, и должна быть незамедлительно сообщена Компании ABBYY. Вся такая информация является конфиденциальной и принадлежит Компании ABBYY.

3.7.2. Модифицировать, адаптировать или переводить ПО, в том числе вносить изменения в объектный код программ или баз данных к ним, за исключением тех изменений, которые вносятся средствами, включенными в комплект ПО и описанными в документации.

3.7.3. Сдавать в аренду, сублицензировать, передавать или уступать права, предоставленные Вам по настоящему Лицензионному договору, и любые другие права, связанные с ПО, третьим лицам, а также разрешать копировать ПО целиком или его части на Компьютеры другого пользователя (за исключением случаев, указанных в п. 3.6 настоящего Лицензионного договора).

3.7.4. Создавать условия для использования ПО лицами, не имеющими прав на использование данного ПО и работающими с Вами в одной многопользовательской системе.

3.7.5. Удалять, менять или делать малозаметными любые уведомления об авторских правах, правах на товарные знаки или патенты, которые указаны на предоставленном Вам ПО.

4. Поставка на нескольких носителях

4.1. ПО может поставляться на нескольких носителях, в том числе через Интернет. Независимо от количества носителей, на которых Вы получили ПО, Вы имеете право использовать ПО только в соответствии с условиями настоящего Лицензионного договора.

5. Ограничения

5.1. Вы согласны с тем, что ПО снабжается средствами защиты от несанкционированного копирования и/или использования. Вы не сможете использовать предоставленные Вам настоящим Лицензионным договором права в отношении ПО до тех пор, пока не будет произведена активация Вашей копии ПО.

5.2. Все условия и ограничения использования ПО указаны в настоящем Лицензионном договоре, если иное не оговорено в отдельном соглашении между Вами и Компанией ABBYY.

6. Базы данных Конечного пользователя

6.1. Вы имеете право создавать свои базы данных к программам, входящим в комплект ПО, если такая возможность предусмотрена ПО.

7. Распространение ПО

7.1. Распространение ПО любыми способами за исключением способов, описанных в статье 2.6, запрещено. Распространение включает в себя в том числе продажу ПО, прокат, сдачу ПО внаем или предоставление ПО взаймы.

8. Сопровождение ПО

8.1. Компания ABBYY или ее партнеры имеют право предоставлять Сопровождение ПО в соответствие с Приложением А настоящего Лицензионного договора, если иное не оговорено Вами и компанией ABBYY или Вами и Партнером ABBYY.

9. Гарантии

9.1. Компания ABBYY гарантирует удовлетворительное качество носителей, входящих в комплект ПО (если ПО поставляется на физических носителях), и их работоспособность при обычных условиях использования в течение минимального гарантийного срока, установленного законодательством страны приобретения ПО, начиная с даты приобретения ПО.

9.2. ПО, обновления, новые версии и Сопровождение ПО поставляются «как есть», и Компания ABBYY не предоставляет на них никаких гарантий. Компания ABBYY и её Партнеры не гарантируют и не могут гарантировать производительность и результаты, которые Вы можете получить посредством использования ПО. За исключением гарантий и условий, которые не могут быть исключены или ограничены в соответствии с применимым законодательством, Компания ABBYY и её Партнеры не предоставляют никаких гарантий (явно выраженных или подразумевающихся в статутном или общем праве, обычаях делового оборота или иначе) ни на что, включая, без ограничения, гарантии о соблюдении прав третьих лиц, товарной пригодности, интегрируемости, удовлетворительного качества, годности к использованию для выполнения частных задач. Компания ABBYY также не гарантирует, что ПО не содержит ошибок, будет удовлетворять Вашим требованиям или что ПО будет нормально функционировать при использовании совместно с ПО и оборудованием других производителей. Все риски, связанные с качеством работы и производительностью ПО, возлагаются на Вас.

9.3. Компания ABBYY не предоставляет никаких гарантий относительно программного обеспечения других производителей, которое поставляется вместе или в составе ПО.

10. Ограниченная ответственность

10.1. Компания ABBYY и её Партнеры ни при каких обстоятельствах не несут перед Вами никакой ответственности за ущерб, вынужденные перерывы в деловой активности, потерю деловых либо иных данных или информации, претензии или расходы, косвенные или случайные убытки, а также упущенную выгоду и утерянные сбережения, вызванные использованием или связанные с использованием ПО, а также за ущерб, вызванный возможными ошибками и опечатками в ПО, даже если представителю Компании ABBYY стало известно о возможности такого ущерба, потерь, претензий или расходов, равно как и за любые претензии со стороны третьих лиц. Вышеперечисленные ограничения и исключения действуют в той степени, насколько это разрешено применимым законодательством. Единственная ответственность Компании ABBYY и её Партнеров по настоящему Лицензионному договору ограничивается суммой, которую Вы уплатили за ПО и Сопровождение. Для получения более подробной информации, обратитесь к статье 15 настоящего Лицензионного договора.

10.2. Ограниченная гарантия для пользователей, проживающих в Германии и Австрии.
Если Вы приобрели ПО в Германии или Австрии и обычно проживаете в одной из этих стран, то

10.2.1. В соответствии с положениями статьи 10.2.2, установлена следующая ответственность компании ABBYY за причиненные убытки: (i)Компания ABBYY обязуется возместить убытки, возможность понесения которых предвидима в момент заключения договора о покупке в отношении убытков, понесенных по причине нарушения из-за небрежности материальных контрактных обязательств; и (ii) Компания ABBYY не несет ответственности за убытки , понесенные по причине нарушения из-за небрежности нематериальных контрактных обязательств.

10.2.2. Ограничение ответственности, описанное в статье 10.2.1 не применяется к обязательной ответственности, в частности к ответственности налагаемой Актом об ответственности за продукт Германии, ответственности за принятие особой гарантии или обязательства за нанесения личного вреда.

10.2.3. Вы обязуетесь принять все разумные меры с целью избежать или уменьшить размер убытков, в частности, Вы обязуетесь создать запасные копии ПО и данных на Вашем компьютере в соответствии с положениями настоящего Лицензионного договора.

11. Встроенные шрифты

11.1. Шрифтовые программы защищаются авторским правом, и их владельцы могут налагать условия на использование шрифтов. Одним из условий может быть необходимость наличия лицензионной версии шрифтовой программы для встраивания шрифтов при создании новых PDF файлов. Компания ABBYY не несет никакой ответственности за любые убытки, вызванные использованием Вами встраиваемых шрифтов.

12. Библиотека Adobe® PDF Library

12.1. «ПО Adobe» означает библиотеку Adobe PDF Library для Windows 2000, XP и сопутствующую документацию, а также любые обновления, измененные версии, дополнения или копии вышеперечисленного. ПО включает в себя ПО Adobe.

12.2. Лицензия и ограничения. Компания ABBYY предоставляет Вам неисключительное право использовать ПО Adobe, входящее в состав ПО, в соответствии с условиями настоящего Лицензионного договора. Вы имеете право сделать одну резервную копию ПО Adobe, входящего в состав ПО, при условии, что резервная копия не устанавливается на другой Компьютер и не используется на другом Компьютере.

12.3. Права на интеллектуальную собственность. ПО Adobe, входящее в состав ПО, является собственностью Adobe и поставщиков Adobe, а его структура, организация и программный код являются производственным секретом Adobe и поставщиков Adobe. ПО Adobe также защищено законами США и международными соглашениями об авторском праве. Вы не имеете права копировать ПО Adobe, входящее в состав ПО, за исключением случаев, оговоренных в настоящем Лицензионном договоре. Все копии, которые Вы имеете право сделать в соответствии с настоящим Лицензионным договором, должны включать в себя те же уведомления об авторских правах и о правах собственности, которые содержатся в или на ПО. Вы обязуетесь не изменять, не адаптировать, не переводить, не восстанавливать структурную схему и алгоритм работы, не декомпилировать, не деассемблировать и не пытаться иным способом получить исходный код ПО Adobe, входящего в состав ПО. За исключением вышеперечисленного, настоящий Лицензионный договор не предоставляет Вам никаких авторских прав на ПО Adobe.

12.4. Лицензия на использование шрифтов. В случае если само ПО или ПО Adobe, входящее в состав ПО, включает шрифты, Вы можете встраивать шрифты или контуры шрифтов в Ваши электронные документы, если такое встраивание разрешено правообладателем шрифтов. Данный комплект может содержать как шрифты, принадлежащие Adobe, так и шрифты, не принадлежащие Adobe. Вы имеете право встраивать любые шрифты, принадлежащие Adobe.

12.5. Гарантия. КОМПАНИЯ ABBYY И ЕЁ ПАРТНЕРЫ НЕ МОГУТ ГАРАНТИРОВАТЬ И НЕ ГАРАНТИРУЮТ РЕЗУЛЬТАТЫ, КОТОРЫЕ ВЫ МОЖЕТЕ ПОЛУЧИТЬ ПУТЕМ ИСПОЛЬЗОВАНИЯ ПО ADOBE, ВХОДЯЩЕГО В СОСТАВ ПО.

12.6. Экспортные ограничения. Вы признаете, что ПО Adobe, входящее в состав ПО, не будет поставляться, передаваться, экспортироваться или использоваться в нарушение закона США «О контроле над экспортом» (The United States Export Administration Act) или иных нормативно-правовых актов, накладывающих экспортные ограничения (все вместе – «экспортные ограничения»). Кроме того, в случае если ПО Adobe, входящее в состав ПО, в экспортных ограничениях определено как продукт, подлежащий экспортному контролю, Вы гарантируете, что не являетесь гражданином страны, на которую наложено эмбарго, не находитесь в такой стране и что экспортными ограничениями Вам не запрещено приобретать ПО Adobe, входящее в состав ПО. В случае несоблюдения Вами условий настоящего Лицензионного договора Вы лишаетесь всех прав на использование ПО Adobe, входящего в состав ПО, предоставленных Вам настоящим Лицензионным договором.

12.7. Товарные знаки. Adobe и Adobe PDF Library являются товарными знаками или зарегистрированными товарными знаками Adobe Systems Incorporated в США и/или в других странах.

13. Библиотеки PixTools® Scan.

13.1. «ПО EMC Software» означает библиотеки Scan, драйверы Level 1 ISIS Drivers, драйверы Level 2 ISIS Drivers, и драйверы Level 3 ISIS Drivers. ПО использует ПО EMC Software для осуществления обмена данными между сканером и ПО через интерфейс ISIS.

13.2. Лицензия и ограничения. Компания ABBYY предоставляет Вам неисключительное право использовать ПО EMC Software, входящее в состав ПО, в соответствии с условиями настоящего Лицензионного договора.

13.3. Права на интеллектуальную собственность. ПО EMC Software, входящее в состав ПО, является собственностью EMC Corporation и поставщиков EMC Corporation, а его структура, организация и программный код являются производственным секретом EMC Corporation и поставщиков EMC Corporation. ПО EMC Software также защищено законами США и международными соглашениями об авторском праве. Вы не имеете права копировать ПО EMC Software, входящее в состав ПО, за исключением случаев, оговоренных в настоящем Лицензионном договоре. Вы обязуетесь не изменять, не адаптировать, не переводить, не восстанавливать структурную схему и алгоритм работы, не декомпилировать, не деассемблировать и не пытаться иным способом получить исходный код ПО EMC Software, входящего в состав ПО. За исключением вышеперечисленного, настоящий Лицензионный договор не предоставляет Вам никаких авторских прав на ПО EMC Software.

13.4. Гарантия.
КОМПАНИЯ ABBYY И ЕЁ ПАРТНЕРЫ НЕ МОГУТ ГАРАНТИРОВАТЬ И НЕ ГАРАНТИРУЮТ РЕЗУЛЬТАТЫ, КОТОРЫЕ ВЫ МОЖЕТЕ ПОЛУЧИТЬ ПУТЕМ ИСПОЛЬЗОВАНИЯ ПО EMC SOFTWARE, ВХОДЯЩЕГО В СОСТАВ ПО. EMC CORPORATION И ПОСТАВЩИКИ EMC CORPORATION НЕ НЕСУТ НИКАКОЙ ОТВЕТСТВЕННОСТИ ЗА ПРЯМЫЕ ИЛИ КОСВЕННЫЕ УБЫТКИ, ВКЛЮЧАЯ УПУЩЕННУЮ ВЫГОДУ ИЛИ ПОТЕРЯННЫЕ СБЕРЕЖЕНИЯ, РАВНО КАК И ЗА ПРЕТЕНЗИИ, ПРЕДЪЯВЛЕННЫЕ ТРЕТЬИМИ ЛИЦАМИ.

Некоторые штаты и юрисдикции запрещают исключение или ограничение ответственности за косвенные или специальные убытки, поэтому вышеперечисленные ограничения могут на Вас не распространяться. У Вас могут быть и другие права, которые зависят от штата и юрисдикции.

13.5. Торговые знаки.
ISIS и PixTools являются товарными знаками или зарегистрированными товарными знаками EMC Corporation в Соединенных Штатах Америки и/или в других странах.

14. Экспортные ограничения

14.1. Настоящее ПО не должно экспортироваться или реэкспортироваться в нарушение экспортных ограничений, имеющихся в законодательстве страны, в которой приобретено или получено ПО. Также Вы подтверждаете, что применимое законодательство не запрещает Вам приобретать или получать ПО.

15. Применимое право

15.1. В случае если Вы приобрели ПО на территории США, Канады, Мексики, стран Центральной Америки, Тайваня или Японии, к отношениям по настоящему Лицензионному договору применяется действующее законодательство штата Калифорния (Соединенные Штаты Америки). Все споры в отношении настоящего Лицензионного договора и/или ПО подлежат разрешению в федеральном суде и/или суде штата округа Санта-Клара (штат Калифорния).

15.2. В случае если Вы приобрели ПО на территории Австрии, Бельгии, Германии, Греции, Дании, Испании, Италии, Люксембурга, Нидерландов, Португалии, Финляндии, Франции, Швеции, или на территории любого другого государства, являющегося членом Европейского Союза и не указанного явно в п. 15.3. или 15.4. настоящего Лицензионного договора, а также на территории Исландии, Лихтенштейна, Норвегии, Нормандских островов или Швейцарии, к отношениям по настоящему Лицензионному договору применяется законодательство, действующее в г. Мюнхен (Германия). Все споры, вытекающие из настоящего Лицензионного договора, подлежат разрешению в суде г. Мюнхен (Германия).

15.3. В случае если Вы приобрели ПО на территории Соединенного королевства Великобритании и Северной Ирландии или Республики Ирландия, к отношениям по настоящему Лицензионному договору применяется законодательство, действующее на территории Англии и Уэльса. Стороны принимают юрисдикцию судов Англии и Уэльса.

15.4. В случае если Вы приобрели ПО на территории России, Белоруссии, Казахстана, или другого государства, являющегося членом Содружества Независимых Государств (СНГ), за исключением Украины и Молдовы, а также на территории Латвии, Литвы и Эстонии, к отношениям по настоящему Лицензионному договору применяется действующее законодательство Российской Федерации.

15.5. В случае если Вы приобрели ПО на территории Албании, Болгарии, Боснии и Герцеговины, Венгрии, Израиля, Македонии, Мальты, Польши, Румынии, Словакии, Словении, Турции, Хорватии, Чехии, Сербии, Черногории, Украины или Молдовы, к отношениям по настоящему Лицензионному договору применяется действующее законодательство Украины.

15.6. В случае, если ПО было приобретено в стране, указанной в статье 15.4, и Вы являетесь юридическим лицом или индивидуальным предпринимателем, все споры, вытекающие из настоящего Лицензионного договора, подлежат разрешению в арбитражном суде г. Москва, Российская Федерация. В случае, если ПО было приобретено в стране, указанной в статье 15.4, и Вы являетесь физическим лицом, все споры, вытекающие из настоящего Лицензионного договора, подлежат разрешению в Перовском районном суде г. Москвы, Российская Федерация.

15.7. В случае, если ПО было приобретено в стране, указанной в статье 15.5, и Вы являетесь юридическим лицом или индивидуальным предпринимателем, все споры, вытекающие из настоящего Лицензионного договора, подлежат разрешению в Международном коммерческом арбитражном суде при Украинской торгово-промышленной палате в соответствие с ее регламентом. Постановление данного суда является окончательным и обязательным к исполнению обеими Сторонами. Если применяется статья 15.5, и Вы являетесь физическим лицом, все споры, вытекающие из настоящего Лицензионного договора, подлежат разрешению в Шевченковском районном суде г. Киев, Украина.

15.8. Настоящий Лицензионный договор не подвержен влиянию правил о противоречащих законодательствах любой юрисдикции и Конвенции ООН о договорах международной купли-продажи, применение которых настоящим исключается.

15.9. Если ПО было приобретено в стране, не указанной в статьях 15.1, 15.2, 15.3, 15.4, 15.5, к отношениям по настоящему Лицензионному договору применяется действующее законодательство страны, в которой Вы приобрели ПО.

16. Срок действия и расторжение договора

16.1. Настоящий Лицензионный договор начинает действовать со Дня вступления в силу. Настоящий Лицензионный договор действует все время, пока сохраняется авторское право на ПО, если иное не оговорено между Вами и компанией ABBYY или не оговорено в настоящем Лицензионном договоре.

16.2. Вы можете расторгнуть настоящий Лицензионный договор, уничтожив ПО, и сопроводительную документацию и все их копии.

16.3. Без ущерба другим правам, Компания ABBYY может расторгнуть настоящий Лицензионный договор в случае нарушения Вами условий настоящего Лицензионного договора. В этом случае вы обязаны уничтожить все копии ПО и Компонентов ПО. Такое расторжение настоящего Лицензионного договора не освобождает Вас от обязательств по оплате ПО и/или Сопровождения ПО.

16.4. Статьи 2.3, 2.8, 2.9, 3.7, 7, 9.2, 9.3, 10, 15, 18.2, 18.3 сохраняют свою силу и после расторжения настоящего Лицензионного договора, однако это не дает Вам права продолжать использовать ПО после расторжения настоящего Лицензионного договора.

17. Использование ПО правительственными учреждениями

17.1. В случае если данное ПО используется правительством США или правительственными учреждениями США, применяются следующие дополнительные условия: (1) ПО предоставляется с ограниченными правами, как это определено в статье «Права в области данных - Общие» «Правил закупки для федеральных нужд» (52.227-14); (2) любое использование, воспроизведение или раскрытие программного обеспечения правительством подпадает под ограничения подпараграфа (c) (1) (ii) статьи «Права в области технических данных и программного обеспечения» «Правил закупки для оборонных нужд» (252.227-7013).

18. Общие положения

18.1. В случае если какая-либо часть настоящего Лицензионного договора будет признана утратившей юридическую силу и не подлежащей исполнению, остальные части Лицензионного договора сохраняют свою юридическую силу и подлежат исполнению. Ни при каких условиях настоящий Лицензионный договор не может ущемлять законные права потребителей.

18.2. Вы соглашаетесь передать компании ABBYY некоторые личные данные в ходе активации, установки и регистрации ПО. Вы соглашаетесь, что компания ABBYY имеет право собирать, обрабатывать и использовать Ваши личные данные в соответствие с применимым законодательством и при условии сохранения конфиденциальности. Любые личные данные, переданные Вами компании ABBYY, будут храниться и использоваться только в Группе компаний ABBYY и не будут раскрываться третьим лицам, кроме случаев, когда это надлежит сделать по закону.

18.3. Компания ABBYY имеет право отправлять вам электронные письма с информацией о компании, продуктах, специальных предложениях, с советами по использованию продуктов компании и другой информации, имеющей отношение к компании и ее продуктам в случае если вы явно согласились получать такого рода информацию от компании ABBYY. Вы можете в любой момент удалить свой адрес электронной почты из списка рассылок компании ABBYY.

18.4. Компания ABBYY имеет право предоставлять Вам печатные материалы, включая Руководство пользователя.

18.5. Вознаграждением по настоящему Лицензионному договору признается стоимость ПО, установленная Компанией ABBYY или ее партнерами, которая входит в стоимость приобретаемого Вами оборудования или полной версии ПО и подлежит уплате в соответствии с определяемым Компанией ABBYY или ее партнерами порядком. Если Вы являетесь физическим лицом, данный Лицензионный договор может не подразумевать вознаграждения.

18.6. В случае возникновения претензий или исков в Ваш адрес, связанных с использованием Вами ПО, Вы обязуетесь сообщить о них Компании ABBYY в течение трех (3) дней с того момента, как Вы узнали о них. Вы обязуетесь совершить все необходимые действия, чтобы дать Компании ABBYY возможность участвовать в судебных слушаниях по вышеописанным претензиям или искам, и предоставить всю необходимую информацию для урегулирования данных претензий или исков не позднее чем через семь (7) дней после получения запроса от Компании ABBYY.

Приложение A

Соглашение о сопровождении ПО

Настоящее Приложение А является неотъемлемой частью Лицензионного договора, если только иное не оговорено в отдельном договоре с Компанией ABBYY.

1. Определения

1.1. «Обновление» – улучшения текущей версии ПО, обычно включающие в себя исправления ошибок.

1.2. «Новая версия» – следующая по порядку версия ПО, которая выпускается взамен основной версии используемой Вами на основании Лицензионного договора (например, версия 2.x заменит собой версию 1.x).

1.3. «Ошибка» – любая неспособность ПО выполнять функции, перечисленные в документации. Возможны следующие три типа ошибок:

1.3.1. Ошибка с приоритетом 1 – проблемная ситуация, в которой нет способа обойти проблему, в результате чего производственный процесс на Вашем предприятии останавливается, в том числе ошибки, сопровождающиеся сообщениями «Внутренняя программная ошибка», «Нехватка памяти», «Нарушение прав доступа», «Общее нарушение защиты», «Общая ошибка защиты» и «Деление на ноль»;

1.3.2. Ошибка с приоритетом 2 – ошибка, которую можно обойти;

1.3.3. Ошибка с приоритетом 3 – незначительная проблема, не сказывающаяся на производственном процессе на Вашем предприятии.

1.4. «Услуги по поддержке» – услуги, предоставляемые Вам Компанией ABBYY или ее Партнером с целью устранить Ошибки, о которых Вы сообщили.

1.5. «Подписка на Новые версии» – часть Сопровождения, которая дает Вам право на получение Новых версий.

2. Сопровождение ПО

2.1. Сопровождение ПО может включать в себя предоставление Обновлений, Подписки на Новые версии и Услуг по поддержке или любой комбинации вышеперечисленного.

2.2. Минимальный первоначальный срок Сопровождения ПО после приобретения составляет двенадцать (12) месяцев с даты отправки или доставки ПО.

2.3. Для продления периода Сопровождения, необходимо оплатить Компании ABBYY или ее Партнеру пролонгацию периода Сопровождения. Если применяется статья 15.2 или 15.3, то срок Сопровождения ПО будет продлен на 12 месяцев без последующего уведомления. При этом Вы не должны отменять Сопровождение ПО в течение 45 дней перед окончанием срока Сопровождения ПО. В случае Вашего решения об отмене, оно должна быть выполнено в письменной форме.

2.4. Компания ABBYY или ее Партнеры могут сообщать Вам дополнительные условия Сопровождения ПО.

2.5. Компания ABBYY сохраняет за собой право по своему усмотрению изменять форму и содержание Сопровождения ПО.

2.6. Любой дополнительный код ПО, предоставленный Вам как часть Сопровождения ПО, является частью ПО, и на него распространяются все условия настоящего Лицензионного договора.

3. Новые версии и обновления

3.1. Новые версии и Обновления должны поставляться на компакт-дисках или по каналам передачи данных (посредством протокола FTP). Затраты на транспортировку, если таковые будут, должны оплачиваться Вами.

3.2. В случае если Вы приобрели Сопровождение в форме Обновлений, Вы имеете право на получение Обновлений от Компании ABBYY или ее Партнера. Компания ABBYY или ее Партнеры обязуются предоставлять Вам Обновления для ПО по мере их появления.

3.3. В случае если Вы приобрели Сопровождение в форме Новых версий, Вы имеете право на получение Новых версий от Компании ABBYY или ее Партнера. Компания ABBYY или ее Партнеры обязуются предоставлять Вам Новые версии ПО по мере их появления.

3.4. В случае если Вы разработаете приложение, которое включает в себя ПО, части ПО или интегрируется с ПО, любая новая главная версия такого приложения должна включать в себя последнее Обновление для ПО, предоставленное Вам Компанией ABBYY не ранее чем за три (3) месяца до выпуска такой главной версии (либо самой последнее Обновление, если последнее Обновление было выпущено более чем за три (3) месяца до выпуска такой главной версии).

4. Услуги по поддержке

4.1. Компания ABBYY или ее Партнеры обязуются предоставлять бесплатные Услуги по поддержке для исправления Ошибок с приоритетом 1.

4.2. В случае если Вы приобрели Сопровождение в форме Услуг по поддержке, компания ABBYY или ее Партнеры обязуются предоставить Услуги по поддержки не более чем для восьми (8) запросов, касающихся Ошибок с приоритетами 2 и 3. Услуги по поддержке для дополнительных запросов в связи с Ошибками с приоритетами 2 и 3 должны приобретаться дополнительно.

4.3. Компания ABBYY или ее Партнеры предоставляют Услуги по поддержке ПО в течение рабочего дня по телефону или по электронной почте.

4.4. ABBYY или ее Партнеры обязуются предпринимать разумные усилия для выпуска экстренных Обновлений для ПО, не предусмотренных планом выпуска, для устранения любых Ошибок с приоритетом 1, о которых им было сообщено. В остальных случаях Ошибки с приоритетами 2 и 3 могут исправляться по мере выхода новых версий. Экстренные Обновления должны выпускаться только для текущей версии ПО с целью исправления Ошибок с приоритетом 1.

4.5. При сообщении об Ошибках Вы обязуетесь предоставлять ABBYY или ее Партнерам информацию, которая необходима для идентификации Ошибки. Такая информация включает в себя описание проблемы, указание платформы и операционной системы, на которых произошла Ошибка, копию входных данных, которые вызвали Ошибку, копию файла формата, который использовался в момент обнаружения Ошибки, и все дампы, которые были сделаны в результате Ошибки. ABBYY или ее Партнер может использовать вышеперечисленную информацию в своих коммерческих целях, в том числе для поддержки и разработки продуктов, при условии что ABBYY или ее Партнер не использует такую информацию в любой форме, которая позволяет идентифицировать Вашу личность.


Диалог: Настройки, закладка: Задания экспорта

Закладка «Задания на отправку» диалога «Настройки»

На этой закладке вы можете настроить параметры обработки заданий экспорта. Чтобы настроить необходимые параметры, выберите меню Вид > Настройки…, в открывшемся диалоге перейдите на закладку Задания на отправку.

Опция | Описание опции
Удалять завершенные задания из списка | Позволяет удалять успешно завершенные задания из списка в диалоге заданий экспорта. В этом диалоге содержится информация о пакетах, которые отправлены на экспорт, состоянии задания, времени его запуска и проценте выполненной работы. Диалог можно открыть во время экспорта или после его окончания, щелкнув ярлык, расположенный в зоне уведомлений панели заданий Windows.
Показывать подсказку, когда задание... Позволяет включить показ всплывающих сообщений в случае, если:
  • Запущено
    Выполнение задания началось.
  • Остановлено из-за ошибки
    При выполнении задания возникла ошибка.
  • Завершено
    Выполнение задания завершено.
Время отправки по сети | Позволяет указать время, когда будет осуществляться ежедневный экспорт пакетов в ABBYY FlexiCapture.


Диалог: Настройки, закладка: Сервер FlexiCapture

Закладка «Сервер FlexiCapture» диалога «Настройки»

На этой закладке вы можете указать адрес сервера FlexiCapture, на котором хранятся настройки типов пакетов. Чтобы настроить необходимые параметры, выберите меню Вид > Настройки…, в открывшемся диалоге перейдите на закладку Сервер FlexiCapture.

Опция | Описание опции
Сервер: [http://server] | Укажите путь к серверу в формате http://server.
Аутентификация… | Открывает диалог Аутентификация, в котором вы можете указать информацию, необходимую для подключению к серверу.
Проверить cоединение | Позволяет проверить соединение с сервером.
Автоматически обновлять типы пакетов при запуске | Выберите эту опцию, если вы хотите, чтобы список типов пакетов автоматически обновлялся всякий раз при запуске Станции сканирования. Укажите файл, который следует использовать для обновления списка, в поле Источник: ([http://server][/file.xml]).


Настройка параметров экспорта типового пакета

Настройки экспорта для выбранного типа пакета могут быть заданы при создании типа пакета при помощи Мастера создания типа пакета, а также могут быть отредактированы после создания типа пакета на закладке Отправка диалога Свойства типа пакета.

Выберите следует ли экспортировать пакеты данного типа всегда в выбранное направление экспорта и настройте необходимые параметры.
Опция | Описание опции
Отправлять по указанному направлениаю | Отметьте эту опцию, если вы хотите экспортировать пакеты данного типа в одном и том же направлении экспорта.
Направление отправки | Выберите направление экспорта: папку, папку на FTP-сервере, ABBYY FlexiCapture или ABBYY Recognition Server.
Опции экспорта Эта группа содержит настройки для выбранного направления экспорта. Подробное описание настроек вы можете найти в диалогах:
  • Настройки отправки в папку
  • Настройки отправки в папку на FTP-сервере
  • Настройки отправки в ABBYY FlexiCapture
  • Настройки отправки в ABBYY Recognition Server

Замечание. При настройке экспорта в ABBYY FlexiCapture регистрационные параметры пакетов данного типа можно импортировать непосредственно оттуда. Для этого после выбора проекта ABBYY FlexiCapture и типа пакета в нем нажмите кнопку Импорт регистрационных параметров.


Выбор хранилища типов пакетов

Диалог «Выбор хранилища типов пакетов»

Этот диалог позволяет выбрать место хранения XML-файла с описанием типов пакетов. Этот диалог открывается при импорте или экспорте типов пакетов (подробнее смотрите в описании диалога Типы пакетов).

XML-файл с описанием типов пакетов может храниться локально на том же компьютере, на котором установлена Станция сканирования ABBYY, или на удаленном сервере. Выберите место хранения файла Локальный файл или Удаленное.

Для локального файла укажите путь к нему в поле Путь. Используйте кнопку Обзор… для поиска нужного файла.

Для удаленного файла укажите путь в формате http://server[/file.xml].


Диалог: Настройки, закладка: Общие

Закладка «Общие» диалога «Настройки»

На этой закладке вы можете настроить общие параметры обработки. Чтобы настроить необходимые параметры, выберите меню Вид > Настройки…, в открывшемся диалоге перейдите на закладку Общие.

Опция | Описание опции
Идентификатор станции | Идентификатор станции.
Цвет линии обрезки | Позволяет установить цвет линии обрезки изображения. Нажмите на кнопку с изображением цвета для выбора нужного цвета.
Цвет для скрытия данных | Позволяет установить цвет заливки, используемый для редактирования изображения (меню Страница > Скрыть данные). Нажмите на кнопку с изображением цвета для выбора нужного цвета.
Группа «Другие настройки»
Удалять пакеты после отправки автоматически | Выберите эту опцию, если вы хотите, чтобы после экспорта пакеты были автоматически удалены.


Диалог: Свойства пакета, закладка: Прерванные задания экспорта

Закладка «Прерванные задания на отправку» диалога «Свойства пакета»

На этой закладке вы можете посмотреть свойства прерванных заданий экспорта и продолжить их выполнение или удалить их. Чтобы открыть этот диалог, в меню быстрого доступа пакета выберите Свойства, или выберите меню Страница > Свойства, или нажмите Alt+Enter, и перейдите на закладку Прерванные задания на отправку.

Опция | Описание опции
Назначение | Назначение задания.
Время | Время начала выполнения задания.
Прогресс | Процент выполнения задания.
Причина | Причина остановки выполнения задания.
Продолжить | Позволяет продолжить выполнение задания.
Удалить | Позволяет удалить задание.


Диалог: Свойства пакета, закладка: Общие

Закладка «Общие» диалога «Свойства пакета»

На этой закладке вы можете посмотреть общие свойства пакета и изменить его имя, приоритет и тип. Чтобы открыть этот диалог, в меню быстрого доступа пакета выберите Свойства, или выберите меню Страница > Свойства, или нажмите Alt+Enter, и перейдите на закладку Общие.

Диалог содержит следующую информацию:

  • имя пакета,
  • приоритет пакета,
  • тип пакета (вы можете изменить тип пакета в диалоге Выбор типа пакета, который открывается при нажатии на кнопку Изменить…),
  • число документов и страниц в пакете,
  • место назначения при экспорте (для экспортированных пакетов)
  • и время экспорта (для экспортированных пакетов).


Имя типа пакета и комментарий

Имя типа и комментарий могут быть заданы при создании типа пакета при помощи Мастера создания типа пакета, а также могут быть отредактированы после создания типа пакета на закладке Общие диалога Свойства типа пакета.

Укажите имя типа пакета и, если необходимо, комментарий.


Настройка регистрационных параметров

Регистрационные параметры могут быть настроены для пакетов и документов.

Регистрационные параметры типового пакета и его документов могут быть настроены при создании типа пакета при помощи Мастера создания типа пакета, а также могут быть отредактированы после создания типа пакета на закладках Регистрационные параметры и Регистрационные параметры документа диалога Свойства типа пакета.

В диалоге доступна следующая информация о регистрационных параметрах:

  • имя параметра
  • является ли он обязательным
  • является ли он доступным только для чтения
  • значение параметра
  • комментарий

Чтобы создать новый параметр, нажмите на кнопку Новый…. В открывшемся диалоге Регистрационный параметр укажите нужные параметры.

Чтобы изменить параметр нажмите кнопку Правка…. Вы можете удалить параметр, нажав Удалить.

Указанные регистрационные параметры пакета будут предложены оператору для заполнения или проверки при создании нового пакета. Регистрационные параметры пакета также могут быть заполнены после создания пакета в диалоге Свойства пакета. Регистрационные параметры документа заполняются после создания документа в диалоге Свойства документа.


Настройка параметров разделения документов и пакетов

Настройки разделения и именования пакетов и документов могут быть выбраны как для отдельного пакета, так и для группы пакетов определенного типа. В первом случае, настройки могут быть указаны на закладке Пакет диалога Настройки. Настройки для определенного типа пакета могут быть заданы при создании типа пакета при помощи Мастера создания типа пакета, а также могут быть отредактированы после создания типа пакета на закладке Свойства пакета диалога Свойства типа пакета.

Укажите параметры разделения и именования пакетов и документов.
Опция | Описание опции
Группа «Разделение пакетов»
Схема именования… | Открывает диалог Имя пакета.
Создавать новый пакет Позволяет выбрать условие, при котором будет создаваться новый пакет при сканировании:
  • Никогда
    Все отсканированные изображения помещаются в один пакет.
  • Каждый раз при запуске процесса сканирования
    Новый пакет создается при каждом запуске процесса сканирования.
  • Каждые N страниц
    Каждый пакет содержит N страниц.
Группа «Разделение документов»
Схема именования… | Открывает диалог Имя документа.
Создавать новый документ Позволяет выбрать условие, при котором будет создаваться новый документ при сканировании:
  • Никогда
    Все отсканированные изображения помещаются в пакет, новые документы не создаются.
  • Каждые N страниц
    Каждый документ содержит N страниц.
  • Для страниц, разделенных...
    Новый документ создается при обнаружении в пакете пустой страницы или страницы со штрих-кодом (выберите нужную опцию в выпадающем списке).
    Если вы выбрали разделение документов при помощи пустых страниц, вы можете настроить параметры определения пустой страницы в диалоге Настройка определения пустой страницы, открывающемся при нажатии на кнопку Настройки….
    Если вы выбрали разделение документов при помощи штрих-кодов, вы можете указать тип и значение штрих-кода в диалоге Параметры штрих-кода, открывающемся при нажатии на кнопку Настройки….
Удалять страницы-разделители | Позволяет удалять пустые страницы или страницы со штрих-кодами, использованные для разделения документов.


Контроль параметров страниц

Вы можете настроить желаемые разрешение, высоту и ширину страниц в пакете. Если параметры страницы не соответствуют указанным в настройках, данная страница будет помечена желтым треугольником предупреждения в окне Пакеты. Посмотреть предупреждение можно в диалоге Свойства страницы.

Вы можете контролировать параметры страниц как для отдельного пакета, так и для группы пакетов определенного типа. В первом случае, настройки могут быть указаны на закладке Контроль параметров страниц диалога Настройки. Для пакетов определенного типа настройки могут быть указаны при создании типа пакета в Мастере создания типа пакета или после создания типа пакета на закладке Контроль параметров страниц диалога Свойства типа пакета.

Отметьте необходимые параметры и выберите пределы, в которых они могут изменяться.
Опция | Описание опции
Разрешение | Позволяет контролировать разрешение изображения в точках на дюйм (dpi).
Высота | Позволяет контролировать высоту изображения в пикселях.
Ширина | Позволяет контролировать ширину изображения в пикселях.


Диалог: Свойства документа, закладка: Общие

Закладка «Общие» диалога «Свойства документа»

На этой закладке вы можете посмотреть свойства документа:

  • пакет, в котором содержится документ,
  • приоритет документа,
  • номер документа в пакете,
  • число страниц.

Также в диалоге можно изменить имя документа и изменить его приоритет.

Чтобы открыть этот диалог, в окне Пакеты или окне изображений выделите нужный документ, затем в меню быстрого доступа документа выберите Свойства, или выберите меню Страница > Свойства, или нажмите Alt+Enter, и перейдите на закладку Общие.


Настройка параметров обработки изображений

Параметры обработки изображения могут быть настроены как для отдельного пакета, так и для группы пакетов определенного типа. В первом случае, настройки могут быть указаны на закладке Обработка изображений диалога Настройки. Для пакетов определенного типа настройки могут быть указаны при создании типа пакета в Мастере создания типа пакета или после создания типа пакета на закладке Обработка изображений диалога Свойства типа пакета. Предварительная обработка может значительно замедлять процесс импорта изображений.

Выберите настройки обработки изображений.
Опция | Описание опции
Очищать от мусора | Позволяет очищать изображения от мусора. Выберите эту опцию, если изображения сильно «замусорены», т.е. содержат много лишних точек, возникших в результате сканирования документов среднего или низкого качества.
Конвертировать в черно-белые | Конвертирует изображения в черно-белые.
Поворачивать изображения на Позволяет поворачивать изображения на:
  • 90° по часовой стрелке
  • 90° против часовой стрелки
  • 180°
Исправлять перекос | Позволяет выравнивать перекос изображений. Выберите способ выравнивания: по разделителям, по черным квадратам, или оба способа одновременно.


Выбор источника сканирования

Источник сканирования может быть выбран как для отдельного пакета, так и для группы пакетов определенного типа. В первом случае, настройки могут быть указаны на закладке Сканирование диалога Настройки. Источник сканирования для типового пакета может быть задан при создании типа пакета при помощи Мастера создания типа пакета, а также может быть изменен после создания типа пакета на закладке Сканирование диалога Свойства типа пакета.

Чтобы настроить необходимые параметры:

  1. Выберите один из доступных сканеров. Вы также можете выбрать виртуальный сканер для импорта изображений из папки.
  2. В зависимости от выбранного источника сканирования, укажите нужные настройки:
    • Для реального сканера
      Выберите интерфейс, который будет использоваться для сканирования. Вы можете выбрать интерфейс сканера или интерфейс программы. Настройки сканирования доступны при нажатии на кнопку Настройки сканера…. В случае выбора интерфейса сканера для настройки опций сканирования будет использоваться диалог соответствующего драйвера сканера. Если выбран интерфейс программы, для настройки опций сканирования используется диалог программы.
      Укажите, следует ли показывать диалог настроек сканера каждый раз перед началом сканирования. Используйте опцию Показывать настройки сканера перед сканированием.
    • Для виртуального сканера
      Укажите путь к папке, из которой должны быть импортированы изображения. Вы можете выбрать нужную папку при помощи кнопки Обзор….
      В случае если изображения должны быть удалены из исходной папки после загрузки, выберите опцию Удалять успешно загруженные файлы.


Панель инструментов: Редактирование пакета

Название | Кнопка | Описание
Создать новый пакет |  | Создает новый пакет текущего типа. Имя пакета определяется схемой именования пакетов, указанной в настройках типа пакета. Чтобы изменить имя пакета выделите пакет в окне Пакеты, затем нажмите левую кнопку мыши или кнопку F2.
Создать новый документ |  | Создает в текущем пакете новый документ, содержащий выбранные страницы. Имя документа определяется схемой именования пакетов, указанной в настройках типа пакета. Чтобы изменить имя документа, выделите его в окне Пакеты, затем нажмите левую кнопку мыши или кнопку F2.
Расформировать документ |  | Позволяет расформировать существующий документ: страницы, содержащиеся в документе, будут помещены в текущий пакет, а документ удален.
Удалить элементы |  | Удаляет выделенные объекты.


Панель инструментов: Обработка страниц

Название | Кнопка | Описание
Повторно отсканировать |  | Производит повторное сканирование выделенных страниц.
Вставить страницы |  | Выполняет сканирование изображений и помещает их в пакет после выбранной страницы.
Повернуть на 90° по часовой стрелке |  | Поворачивает выделенные страницы на 90° по часовой стрелке.
Повернуть на 90° против часовой стрелки |  | Поворачивает выделенные страницы на 90° против часовой стрелки.
Повернуть на 180° |  | Поворачивает выделенные страницы на 180°.
Отразить относительно вертикальной оси |  | Отображает выделенные страницы относительно вертикальной оси.
Отразить относительно горизонтальной оси |  | Отображает выделенные страницы относительно горизонтальной оси.
Обрезать |  | Позволяет обрезать выделенную страницу.
Инвертировать |  | Инвертирует цвета выделенных страниц.
Конвертировать в черно-белое |  | Конвертирует выделенные страницы в черно-белые.
Исправить перекос |  | Исправляет перекос на выделенных страницах.
Очистить от мусора |  | Очищает от «мусора» изображения выделенных страниц.
Скрыть данные |  | Позволяет выполнить заливку цветом выделенного прямоугольника на заданной странице. Цвет заливки вы можете задать, выбрав Вид > Настройки… > Общие > Цвет для скрытия данных.


Панель инструментов: Обработка

Кнопка Описание
Позволяет начать сканирование документов из последнего выбранного источника сканирования.

Чтобы выбрать один из доступных источников сканирования, нажмите на стрелку справа от кнопки и выберите пункт Выбрать и сканировать…. В открывшемся диалоге Выбрать и сканировать выберите один из доступных источников.
Останавливает процесс сканирования. Эта кнопка заменяет кнопку Сканировать во время сканирования.
Экспортирует документы, используя выбранное направление экспорта. Название используемого направления отображается при наведении курсора на кнопку.

Нажмите на стрелку справа от кнопки, чтобы выбрать одно из следующих направлений:

  • Отправить в папку…Позволяет экспортировать пакет в локальную папку.
  • Отправить в папку на FTP-сервере…Позволяет экспортировать пакет в папку на FTP-сервере.

При выборе профиля открывается диалог настроек экспорта для выбранного профиля. Укажите необходимые параметры, затем нажмите OK для запуска процесса экспорта.


Панель инструментов: Тип пакета

Кнопка | Описание
Текущий тип пакета (выпадающий список) | Позволяет выбрать текущий тип пакета. Изначально в программе задан один тип пакета Разное, настройки которого используются по умолчанию.
 | Открывает диалог Свойства типа пакета, в котором вы можете посмотреть и отредактировать настройки выбранного типа пакета. Эта кнопка недоступна для пакетов типа Разное. Чтобы посмотреть настройки, используемые по умолчанию, выберите меню Вид > Настройки…
 | Нажмите эту кнопку, чтобы в окне Пакеты отображались только пакеты текущего типа.

Замечание. Эта панель инструментов скрыта, если в программе не задано ни одного пользовательского типа пакета.