Программа для управления ключом защиты License Manager

Программа License Manager управляет работой ключа защиты и позволяет получить информацию о лицензии программы ABBYY FlexiCapture 10.

Внимание!

Программа License Manager является административной программой. Для работы с программой License Manager необходимо, чтобы пользователь имел права локального администратора.

Чтобы запустить программу License Manager:

  • В меню Пуск>Программы>Серверы ABBYY FlexiCapture 10 выберите пункт ABBYY FlexiCapture 10 License Manager.

Управление лицензиями

Добавление новой лицензии

Чтобы добавить лицензию, в главном окне программы License Manager нажмите кнопку Активировать лицензию... В открывшемся диалоге введите новый серийный номер и нажмите кнопку Далее. Далее выберите способ активации лицензии и активируйте ее.

Новая лицензия (лицензии) появится в списке главного окна программы License Manager.

Обновление лицензии

В главном окне приложения Lisence Manager выберите лицензию, которую требуется обносить, и нажмите на кнопку Обновить лицензию... Вам также потребуется активация по Интернет или по электронной почте. Следуйте инструкциям программы.

Параметры лицензии

В программе License Manager можно просмотреть параметры лицензии. Для этого выберите ее в списке и нажмите Параметры лицензии... В сокращенном виде параметры текущей лицензии отображаются в главном окне приложения.

Статистика использования страниц

Для просмотра статистики использования страниц для выбранной лицензии выберите соответствующий пункт в меню Сервис. В открывшемся диалоге отображается общее количество доступных и использованных страниц для данной лицензии. Вы можете указать период, за который нужно сформировать статистику. После изменения периода, нажмите кнопку Обновить для вывода актуальной информации. Для получения детальной статистики по каждой станции нажмите кнопку Сохранить... и сохраните файл со статистистикой в формате .txt или .csv. Полученный файл содержит информацию об имени рабочей станции, имени пользователя, дате обработки и количестве обработанных страниц. Для отключения сбора статистики использования страниц, выберите соответствующий пункт в меню Сервис. По умолчанию данная опция включена.


Защита программы

Виды защиты

Для корректной работы ABBYY FlexiCapture 10 требуется наличие ключа защиты.

В поставку ABBYY FlexiCapture 10 может входить один из двух видов ключа защиты:

  • аппаратный ключ защиты или
  • программный ключ защиты.

Защита аппаратным ключом

Защита аппаратным ключом представляет собой защиту с помощью ключа для USB-порта (USB-ключ).

Для корректной работы ABBYY FlexiCapture 10 с аппаратным ключом защиты необходимо установить драйвер из программы установки. Работа с программой возможна только в том случае, если ваш ключ защиты подключен к USB-порту компьютера.

В аппаратном ключе записаны параметры лицензии.

Можно активировать пустой аппаратный ключ удаленно, имея на руках только серийный номер лицензии. Для этого используется приложение Менеджер лицензий, которое связывается с сервером активации (по интернету), запрашивает параметры этого серийного номера и записывает их в ключ.

Внимание! Для работы с USB-ключами защиты необходимо, чтобы запускался стандартный сервис SmartCard.

Защита программным ключом

Программный ключ представляет собой лицензионный файл.

Для корректной работы ABBYY FlexiCapture 10 с программным ключом лицензионный файл должен быть активирован на сервере активации ABBYY. Это может быть сделано с помощью приложения Менеджер лицензий.

Информация для активации передается в виде кода (Product ID), который генерируется на основе информации о компьютере, на который установлена программа ABBYY FlexiCapture 10. При генерации кода не используется никакая персональная информация о пользователе или его компьютере и этот код не может быть использован для идентификации пользователя.

Способы активации:

  • Через интернет
    Активация через интернет производится автоматически и занимает всего несколько секунд. Для активации лицензионного файла этим способом требуется подключение компьютера к интернету.
  • По электронной почте
    Для активации по электронной почте пользователь должен отправить автоматически сгенерированное сообщение, содержащее необходимую для активации информацию. Чтобы обеспечить быстрый ответ от почтового робота, пожалуйста, не изменяйте текст и тему письма.

При активации через интернет, весь процесс происходит автоматически. При активации по электронной почте, полученный активационный файл необходимо загрузить через мастер активации, который вызывается из программы License Manager.

Повторная активация

Вы можете переустанавливать программу ABBYY FlexiCapture 10 на том же компьютере неограниченное число раз без повторной активации. Однако, если вы производили значительные обновления, форматировали жесткий диск или переустанавливали операционную систему, вам может понадобиться повторная активация.

Для каждого серийного номера ведется подсчет количества возможных активаций. После превышения этого лимита активация невозможна. Пользователь может освободить активированную лицензию используя деактивацию, при этом счетчик потраченных активаций уменьшится.

Внимание! Лицензионный файл, активированный для одного компьютера, не будет работать на другом компьютере, т.к. в нем прописываются параметры компьютера, на котором происходит его активация.


Параметры лицензии

У каждой лицензии есть свой серийный номер. Лицензия состоит из набора параметров. Набор параметров лицензии определяет право пользователя на выполнение отдельных операций.

Параметры лицензии:

  • Общие - серийный номер, способ лицензирования, возможность работы на виртуальной машине.
  • Назначение лицензии – тип лицензии (программная или аппаратная), возможность оказания услуг по вводу документов.
  • Станции и их количество, Инструменты - ограничения по количеству используемых станций и инструментов разработки (FlexiLayout Studio, FormDesigner).

    Замечание. В зависимости от типа лицензии, ограничения на количество используемых станций могут указываться как отдельно для установленных и Web-станций, так и совместно для станций обоих типов.

  • Ограничения по времени, Ограничения производительности – ограничения при использовании системы.
  • Обработка – дополнительные параметры обработки документов: использование гибких описаний, дополнительных языков распознавания.
  • Пользовательские компоненты (в том числе определения документов) – параметры и использования компонентов, разработанных пользователями системы.
  • Импорт – дополнительные возможности импорта.
  • Экспорт – дополнительные возможности при экспорте документов и изображений.


Приложения

Техническая поддержка
Как купить программу ABBYY FlexiCapture 10
Координаты офисов компании ABBYY
Лицензионный договор с конечным пользователем


Техническая поддержка

Если при использовании программы ABBYY FlexiCapture 10 у вас возникли вопросы, то вы можете воспользоваться детальным описанием функциональности этой программы, приведенном в Справке и Руководстве пользователя ABBYY FlexiCapture 10. А также зайдите на наш сайт www.abbyy.ru в раздел технической поддержки. Возможно, вы найдете ответ на свой вопрос.

Для того чтобы дать вам квалифицированные рекомендации, сотрудникам службы технической поддержки необходимо иметь следующую информацию:

  • Фамилия, Имя, Отчество
  • Название организации
  • Телефон (факс, адрес электронной почты)
  • Серийный номер дистрибутива
  • Выпуск - номер выпуска можно посмотреть в меню Справка/О программе... на Станции настройки проекта (для распределенной версии) или Станции администратора (для локальной версии)
  • Общее описание проблемы с полным текстом сообщения об ошибке (если такое имеется)
  • Тип вашего компьютера, тип процессора
  • Версия системы Windows
  • Другая информация, которую вы считаете важной
Координаты офисов ABBYY


Как купить программу ABBYY FlexiCapture 10

Чтобы оформить заказ на покупку ABBYY FlexiCapture и задать любые сопутствующие вопросы, обращайтесь в региональные офисы ABBYY.


Координаты офисов компании ABBYY

ABBYY Россия | Тел.: +7 495 783 3700 Факс: +7 495 783 2663 Почтовый адрес: 127273, Россия, Москва, а/я 32 Физический адрес: Москва, ст. м. Отрадное, ул. Отрадная, 2Б, строение 6, бизнес-центр "Отрадный" E-mail: sales@abbyy.ru Техническая поддержка: support@abbyy.ru http://www.abbyy.ru Схема проезда
ABBYY USA | Тел.: +1 408-457-9777 Факс: +1 408-457-9778 Адрес: 880 North McCarthy Blvd., Suite #220 Milpitas, CA 95035, USA E-mail: sales@abbyyusa.com Техническая поддержка: support@abbyyusa.com http://www.abbyy.com
ABBYY Ukraine | Тел.: +380 44 490 9999 Факс: +380 44 490 9461 Адрес: P.O. Box 23, 02002 Kiev, Ukraine E-mail: forms@abbyy.ua Техническая поддержка Тел.: +380 44 490 9463 E-mail: formsupport@abbyy.ua http://www.abbyy.ua
ABBYY Europe GmbH | Тел.: +49 (0)89 511 159 0 Факс: +49 89 (0)511 159 59 Адрес: Elsenheimerstraße 49, 80687 Munich, Germany E-mail: sales_eu@abbyy.com Техническая поддержка: support_eu@abbyy.com http://www.abbyy.com http://www.abbyy.de http://www.france.abbyy.com
ABBYY UK Ltd. | Тел.:+0870 600 0231 Факс: +01344 392 611 Адрес: Abbey House, Grenville Place, Bracknell RG12 1BP, United Kingdom E-mail: sales_UK@abbyy.com Техническая поддержка: support_eu@abbyy.com http://www.abbyy.co.uk
ABBYY Japan | Тел.:+81-42-795-1901 Факс: +81-42-795-1901 Адрес: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510 E-mail: sales@abbyyusa.com Техническая поддержка: support@abbyyusa.com http://www.abbyy.com
ABBYY Taiwan | Тел.:+886-2-2655-0556 Факс: +886-2-2655-2339 Адрес: Room #524, 5Fl, Building E, No.19-11, Sanchong road, Nangang District, Taipei 115, Taiwan, R.O.C. E-mail: sales@abbyyusa.com Техническая поддержка: support@abbyyusa.com http://www.abbyy.com


Лицензионный договор с конечным пользователем

ABBYY FlexiCapture 10

Важно! Внимательно прочитайте нижеследующие условия перед установкой, копированием или иным использованием ABBYY FlexiCapture 10. Установка, копирование или иное использование ABBYY FlexiCapture 10 означает ваше согласие с нижеследующими условиями.

Настоящий лицензионный договор с конечным пользователем (далее – Лицензионный договор) является юридически обязательным соглашением между компанией ABBYY и вами, конечным пользователем программы для ЭВМ ABBYY FlexiCapture 10, которая предоставляется вместе с настоящим Лицензионным договором, включая все носители, печатные материалы, а также «он-лайн» или электронную документацию (далее по тексту – «программное обеспечение» и/или «ПО»).

Устанавливая, копируя или иным способом используя ПО, вы подтверждаете, что настоящий Лицензионный договор был вами прочитан, условия его вам понятны, и вы согласны использовать ПО в соответствии с этими условиями.

Права на ABBYY FlexiCapture 10 охраняются действующим законодательством и международными соглашениями. Вы подтверждаете свое согласие с тем, что настоящий Договор имеет такую же юридическую силу, как и любой другой письменный договор, заключенный вами.

Настоящий Лицензионный договор считается заключенным с момента, когда вы примете его условия, выбрав в процессе установки ПО пункт «Я принимаю условия лицензионного договора» на экране вашего компьютера, и нажмете на кнопку «Далее» в программе установки, либо с момента, когда вы начнете использовать ПО любым способом (далее – «Дата заключения договора»).

Если ПО сопровождается Лицензионным договором и в электронной, и в письменной форме, то в случае расхождений в содержании между настоящим текстом и текстом в письменной форме преимущественную силу имеет текст подписанного лицензионного договора в письменной форме.

В случае если вы не согласны с условиями настоящего Лицензионного договора, не устанавливайте и не используйте ПО, отметьте пункт «Я не принимаю условия лицензионного договора» и затем нажмите на кнопку «Отмена» для выхода из программы установки.

Определения:

«ПО» означает программу для ЭВМ ABBYY FlexiCapture 10, представляющую собой набор программ, баз данных и сопроводительной документации (как в письменной, так и в электронной форме). ПО охраняется законами об авторском праве.

«Компонент ПО» означает любую составную часть ПО, включая любые программы для ЭВМ в составе ПО.

«Компьютер» означает электронное устройство с одним или более центральным процессорным устройством, которое получает информацию в цифровой или аналогичной цифровой форме и обрабатывает её в соответствии с набором инструкций для получения определенного результата.

«Виртуальная машина» означает устройство в виртуальной (или иным образом эмулированной) аппаратной системе.

«Вы» означает любое физическое лицо (в том числе индивидуальный предприниматель) или юридическое лицо, которые получили ПО и/или от имени которых используется ПО.

«Лицензия» означает предоставляемое Вам Компанией ABBYY право на установку ПО и использование функциональности ПО на условиях простой (неисключительной) лицензии, в соответствии с условиями настоящего Лицензионного договора.

«Серийный номер» означает уникальный идентификатор лицензии или группы лицензий со сходными параметрами, предоставленный Конечному пользователю.

«Активация ПО» означает процесс, при помощи которого установленное ПО переводится в полнофункциональный режим и начинает выполнять все функции в соответствии с сопроводительной документацией и объемом приобретенной Вами Лицензии.

«Компания ABBYY» означает:

компанию ABBYY USA Software House Inc., зарегистрированную по адресу 880 США, 95035 Калифорния, г. Мильпитас, Норт Маккарти бульвар 220, когда применяется п. 17.1 настоящего Лицензионного договора;

компанию ABBYY Europe GmbH, зарегистрированную по адресу 80687, Германия, г. Мюнхен, Эльзенхаймерштрассе 49, когда применяется п. 17.2 настоящего Лицензионного договора;

компанию ABBYY UK Ltd., зарегистрированную по адресу Великобритания, TW20 9EY графство Суррей, г. Эгхэм, Хай-стрит 65, «Хитроу бизнес сентер», когда применяется п. 17.3 настоящего Лицензионного договора;

ООО «Аби», зарегистрированное по адресу Россия, 111398, Москва, ул. Перовская, дом 22, корпус 1, когда применяется п. 17.4 настоящего Лицензионного договора;

компанию ABBYY Software House Ukraine, зарегистрированную по адресу Украина, 03680, ул. Дегтяревская, дом 31, когда применяется п. 17.5 настоящего Лицензионного договора;

и компанию ABBYY Solutions Ltd., зарегистрированную по адресу CY 2404, Республика Кипр, г. Никосия, Энгоми, Михаил Караоли 2, во всех остальных случаях.

«Партнер Компании ABBYY» означает юридическое лицо или индивидуального предпринимателя, которое предоставляет Вам ПО и/или право на его использование на основании договора с Компанией ABBYY, предоставляющего для такой деятельности необходимый объем прав.

1. Предмет договора

1.1. При условии соблюдения Вами условий настоящего Лицензионного договора Компания ABBYY предоставляет Вам Лицензию на установку и использование функциональности ПО, включая любые изображения, фотографии, анимированные изображения, аудио- и видеокомпоненты, музыку, текст и дополнительные программы, входящие в состав ПО, а также сопроводительные материалы и копии ПО в соответствии с условиями, указанными ниже. Все условия, оговоренные далее, относятся как к ПО в целом, так и к Компонентам ПО в отдельности.

1.2. В случае если применяется п. 17.4 Лицензионного договора и Вы являетесь физическим лицом, то территория, на которой допускается использование ПО, включает в себя весь мир. В случае если применяется п. 17.4 Лицензионного договора и Вы являетесь юридическим лицом (либо обособленным подразделением юридического лица), то территория, на которой допускается приобретение и использование ПО, ограничена страной регистрации юридического лица (либо обособленного подразделения данного юридического лица), если иное не оговорено в отдельном письменном договоре между Вами и Компанией ABBYY.

2. Права на ПО

2.1. Компания ABBYY гарантирует, что имеет все необходимые права на лицензирование и распространение ПО (в том числе любых включенных в него графических изображений, фотографий, текстов, анимированных изображений, аудио- и видеокомпонентов, музыки и дополнительных программ), а также сопровождающих ПО печатных материалов и всех копий ПО.

2.2. Все права на любые объекты интеллектуальной собственности, не содержащиеся в ПО, но доступные посредством использования ПО, принадлежат своим законным владельцам (правообладателям) и охраняются применимыми законами об авторском праве или иными законами и соглашениями об интеллектуальной собственности. Настоящий Лицензионный договор не предоставляет Вам никаких прав на такую интеллектуальную собственность.

2.3. ПО содержит коммерческую тайну и конфиденциальную информацию, принадлежащую Компании ABBYY и/или третьим лицам, которая охраняется применимыми законами об авторском праве и международными соглашениями.

2.4. Любое использование ПО в нарушение условий настоящего Лицензионного договора рассматривается как нарушение прав Компании ABBYY и/или третьих лиц и является достаточным основанием для лишения Вас предоставленных по настоящему Лицензионному договору прав.

2.5. Вы согласны с тем, что ПО защищено от копирования и неограниченного использования и может сопровождаться программными и аппаратными ключами (далее – «Лицензионный ключ») для обеспечения такой защиты.

2.6. Объем Лицензии зависит от ряда факторов, определяемых при заказе/приобретении ПО: набора функций, разрешенного количества работающих в сети копий ПО, разрешенного количества используемых ЦПУ, разрешенного для обработки количества страниц, окончания срока действия Лицензии и других. Вся эта и другая информация записана в Лицензионном ключе. Лицензионный ключ техническими средствами ограничивает использование ПО объемом Лицензии, которую Вы приобрели.

2.7. Вы имеете право один раз передать данное ПО непосредственно другому конечному пользователю. В случае если Вы являетесь юридическим лицом, Вы не имеет права передавать ПО другому конечному пользователю без предварительного письменного согласия Компании ABBYY. Такая передача должна включать все ПО (все Компоненты ПО, носители и печатные материалы, а также любые полученные Вами новые версии) и настоящий Лицензионный договор. Такая передача не может быть осуществлена косвенно или через какое-либо третье лицо. Лицо, получающее ПО в результате такой единовременной передачи, должно согласиться со всеми условиями настоящего Лицензионного договора, включая обязательство более никому не передавать ПО. В случае такой передачи ПО Вы обязуетесь удалить ПО и его Компоненты, установленные на всех Ваших Компьютерах или в локальной вычислительной сети.

2.8. За исключением случая, описанного в п. 2.7, Вы не имеете права передавать, продавать или сублицензировать ПО третьим лицам, равно как и права, предоставленные Вам по настоящему Лицензионному договору, и/или любые другие права на ПО. Компания ABBYY имеет право в одностороннем порядке расторгнуть настоящий Лицензионный договор в случае такой передачи или продажи.

2.9. Настоящий Лицензионный договор не предоставляет Вам никаких прав на товарные знаки, принадлежащие Компании ABBYY.

2.10. Компания ABBYY сохраняет за собой все права, которые не предоставлены явным образом настоящим Лицензионным договором.

3. Условия использования

3.1. Вы имеете право использовать ПО в соответствии с объемом Лицензии.

3.2. Вы имеете право установить ПО на неограниченном количестве Компьютеров или Виртуальных машин.

3.3. Функциональность ПО и количество Компьютеров или Виртуальных машин (если использование Виртуальных машин разрешено вашей Лицензией), которое Вы можете запускать одновременно определяется серийным номером, предоставляемым Вам вместе с ПО.

3.4. В случае если ПО или Компоненты ПО используются в виртуальной среде (например, VMware, Citrix, или «ghosting»), одна и та же Лицензия не должна использоваться несколькими машинами одновременно, если только это не разрешено Вашей лицензией. Вы обязуетесь не обрабатывать при помощи ПО больше страниц, чем общее количество страниц, которое разрешено Вашей Лицензией.

3.5. Если Вы получаете доступ к ПО через терминальные службы (Terminal Services), которые разрешают доступ к ПО на удаленном компьютере с помощью сети, Вы имеете право одновременно запускать и использовать такое количество копий ПО, которое разрешено объемом Вашей Лицензией и настоящим Лицензионным договором.

3.6. Если Вы получаете доступ к ПО через сеть интернет с удаленного Компьютера при помощи веб-браузера, Вы имеете право одновременно запускать и использовать такое количество копий ПО, которое разрешено объемом приобретенной Вами Лицензии и настоящим Лицензионным договором.

3.7. Вы имеете право использовать ПО для предоставления услуг по распознаванию и конвертации и/или предоставлять третьим лицам результаты, полученные посредством ПО, только если в Вашем Лицензионном ключе есть параметр «BPO services enabled».

3.8. Вы не имеете права использовать ПО для предоставления третьим лицам платных или бесплатных услуг по распознаванию или конвертированию и/или предоставлять результаты или доступ к результатам, полученным при помощи ПО, в составе другой услуги, одним из компонентов которой является распознавание или конвертирование, без предварительного заключения письменного договора с Компанией ABBYY.

3.9. Если версия ПО обозначена как «испытательная» или «демонстрационная» («Try&Buy», «Trial» или «Demo»), то независимо от остальных условий настоящего Лицензионного договора Вы имеете право использовать ПО только в тестовых или демонстрационных целях. Вы согласны с тем, что ПО может иметь ограниченную функциональность и/или ограниченное время работы. Если срок использования ПО является ограниченным по времени, то по истечении определенного периода времени, указанного в Лицензии, оно прекратит работать.

3.10. Вы обязуетесь не осуществлять самостоятельно и не разрешать третьим лицам осуществлять следующие действия:

3.10.1. Восстанавливать структурную схему, деассемблировать, декомпилировать (преобразовывать объектный код в исходный текст) ПО (включая программы, базы данных и любые Компоненты ПО), за исключением случаев, разрешенных применимым законодательством, и только в объеме, явным образом разрешенном применимым законодательством. Если применимое законодательство разрешает подобные действия, любая информация, полученная таким способом, не должна раскрываться третьим лицам, если только такое раскрытие не предусмотрено применимым законодательством, и должна быть незамедлительно сообщена Компании ABBYY. Вся такая информация является конфиденциальной и принадлежит Компании ABBYY.

3.10.2. Модифицировать, адаптировать или переводить ПО, в том числе вносить изменения в объектный код программ или баз данных к ним, за исключением тех изменений, которые вносятся средствами, включенными в комплект ПО и описаны в сопроводительной документации.

3.10.3. Исправлять ошибки в ПО без предварительного письменного согласия Компании ABBYY.

3.10.4. Сдавать в аренду, сублицензировать, передавать или уступать права, предоставленные Вам по настоящему Лицензионному договору, и любые другие права, связанные с ПО, третьим лицам, а также разрешать копировать ПО целиком или его части на Компьютеры других пользователей, если иное не оговорено в отдельном письменном договоре между Вами и Компанией ABBYY или Партнером Компании ABBYY.

3.10.5. Создавать условия для использования ПО лицами, не имеющими прав на использование ПО и работающими с Вами в одной многопользовательской системе.

3.10.6. Удалять, менять или делать малозаметными любые уведомления об авторских правах, правах на товарные знаки или патенты, которые указаны на предоставленном Вам ПО.

4. Носители

4.1. ПО может предоставляться на нескольких носителях, в том числе через сеть интернет. Независимо от количества носителей, на которых Вы получили ПО, Вы имеете право использовать ПО только в соответствии с условиями настоящего Лицензионного договора.

5. Ограничения

5.1. Вы не сможете использовать предоставленные Вам настоящим Лицензионным договором права в отношении ПО до тех пор, пока не будет произведена Активация ПО.

5.2. Все условия и ограничения использования, поддержки и сопровождения ПО указаны в настоящем Лицензионном договоре, если иное не оговорено в отдельном письменном соглашении между Вами и Компанией ABBYY или Партнером Компании ABBYY.

6. Базы данных конечного пользователя

6.1. Вы имеете право создавать свои базы данных к программам, входящим в комплект ПО, если такая возможность предусмотрена ПО и описана в сопроводительной документации.

7. Распространение ПО

7.1. Распространение ПО любыми способами, за исключением способа, описанного в п. 2.7, запрещено. Распространение включает в себя в том числе предоставление доступа к ПО третьим лицам, сублицензирование, продажу ПО, прокат, сдачу ПО в аренду или предоставление ПО взаймы.

8. Сопровождение и техническая поддержка

8.1. Компания ABBYY или Партнер Компании ABBYY может предоставить Вам сопровождение и техническую поддержку ПО на условиях, изложенных в Приложении А к настоящему Лицензионному договору, если иное не оговорено в отдельном письменном соглашении между Вами и Компанией ABBYY или Партнером Компании ABBYY.

9. Ограниченная гарантия

9.1. Компания ABBYY гарантирует удовлетворительное качество носителей, входящих в комплект ПО (если ПО поставляется на материальных носителях), и их работоспособность при обычных условиях использования в течение минимального гарантийного срока, установленного законодательством страны приобретения ПО, начиная с даты приобретения ПО. В случае если ПО было приобретено в одной из стран, указанных в п. 17.4, гарантийный срок составляет 30 (тридцать) дней с даты покупки.

9.2. ПО, обновления, новые версии и сопровождение ПО предоставляются «как есть», и Компания ABBYY не предоставляет на них никаких гарантий. Компания ABBYY и Партнеры Компании ABBYY не гарантируют и не могут гарантировать производительность и результаты, которые Вы можете получить посредством использования ПО. За исключением гарантий и условий, которые не могут быть исключены или ограничены в соответствии с применимым законодательством, Компания ABBYY и Партнеры Компании ABBYY не предоставляют никаких гарантий (явно выраженных или подразумевающихся в статутном или общем праве, или обычаями делового оборота или иначе) ни на что, включая, без ограничения, гарантии о соблюдении прав третьих лиц, товарной пригодности, интегрируемости, удовлетворительного качества, годности к использованию для выполнения частных задач. Компания ABBYY также не гарантирует, что ПО не содержит ошибок, будет удовлетворять Вашим требованиям или что ПО будет нормально функционировать при использовании совместно с программным обеспечением и оборудованием других производителей. Все риски, связанные с качеством работы и производительностью ПО, возлагаются на Вас.

9.3. Компания ABBYY не предоставляет никаких гарантий относительно программного обеспечения других производителей, которое поставляется вместе или в составе ПО.

10. Ограничение ответственности

10.1. Компания ABBYY ни при каких обстоятельствах не несет перед Вами никакой ответственности за ущерб, вынужденные перерывы в деловой активности, потерю деловых либо иных данных или информации, претензии или расходы, косвенные или случайные убытки, а также упущенную выгоду и утерянные сбережения, вызванные использованием или связанные с использованием ПО, а также за ущерб, вызванный возможными ошибками и опечатками в ПО, даже если представителю Компании ABBYY стало известно о возможности такого ущерба, потерь, претензий или расходов, равно как и за любые претензии со стороны третьих лиц. Вышеперечисленные ограничения и исключения действуют в той степени, насколько это разрешено применимым законодательством. Единственная ответственность Компании ABBYY по настоящему Лицензионному договору ограничивается суммой, которую Вы уплатили за ПО.

10.2. Ограниченная ответственность перед пользователями, проживающими в Германии и Австрии.

Если Вы приобрели ПО в Германии или Австрии и обычно проживаете в одной из этих стран, то

10.2.1. С учетом условий п. 10.2.2, ответственность Компании ABBYY за убытки ограничивается следующим: (i) Компания ABBYY несет ответственность только в том размере, который можно предвидеть в момент заключения договора купли-продажи для убытков в результате незначительного нарушения существенного контрактного обязательства и (ii) Компания ABBYY не несет ответственности за убытки в результате незначительного нарушения несущественного контрактного обязательства.

10.2.2. Ограничение ответственности, изложенное в п. 10.2.1, не распространяется на обязательную ответственность, предусмотренную законом, в частности, на ответственность по Закону ФРГ об ответственности производителя, на ответственность за предоставление конкретной гарантии и на ответственность за причиненные увечья.

10.2.3. Вы обязуетесь предпринять все разумные меры с целью избежать ущерба и сократить ущерб, в частности, делать резервные копии ПО и данных на Вашем компьютере в соответствии с условиями настоящего Лицензионного договора.

11. Встроенные шрифты

11.1. Шрифтовые программы охраняются авторским правом, и их владельцы могут налагать условия на использование шрифтов. Одним из условий может быть необходимость наличия лицензионной версии шрифтовой программы для встраивания шрифтов при создании новых PDF-файлов. Компания ABBYY не несет никакой ответственности за любые убытки, вызванные использованием Вами встраиваемых шрифтов.

12. Библиотека Adobe® PDF Library

12.1. «ПО Adobe» означает библиотеку Adobe® PDF Library для Windows 2000, и Windows XP и сопутствующую документацию, а также любые обновления, измененные версии, дополнения или копии вышеперечисленного. ПО использует ПО Adobe для конвертирования PDF-файлов в файлы изображений.

12.2. Лицензия и ограничения. Компания ABBYY предоставляет Вам неисключительное право использовать ПО Adobe, входящее в состав ПО, в соответствии с условиями настоящего Лицензионного договора. Вы имеете право сделать одну резервную копию ПО Adobe, входящего в состав ПО, при условии, что резервная копия не устанавливается на другой Компьютер и не используется на другом Компьютере.

12.3. Права на интеллектуальную собственность. ПО Adobe, входящее в состав ПО, является собственностью Adobe и поставщиков Adobe, а его структура, организация и программный код являются производственным секретом Adobe и поставщиков Adobe. ПО Adobe также защищено законами США и международными соглашениями об авторском праве. Вы не имеете права копировать ПО Adobe, входящее в состав ПО, за исключением случаев, оговоренных в настоящем Лицензионном договоре. Все копии, которые Вы имеете право сделать в соответствии с настоящим Лицензионным договором, должны включать в себя те же уведомления об авторских правах и о правах собственности, которые содержатся в или на ПО. Вы обязуетесь не изменять, не адаптировать, не переводить, не восстанавливать структурную схему и алгоритм работы, не декомпилировать, не деассемблировать и не пытаться иным способом получить исходный код ПО Adobe, входящего в состав ПО. За исключением вышеперечисленного, настоящий Лицензионный договор не предоставляет Вам никаких авторских прав на ПО Adobe.

12.4. Лицензия на использование шрифтов. В случае если само ПО или ПО Adobe, входящее в состав ПО, включает шрифты, Вы можете встраивать шрифты или контуры шрифтов в Ваши электронные документы, если такое встраивание разрешено правообладателем шрифтов. Данный комплект может содержать как шрифты, принадлежащие Adobe, так и шрифты, не принадлежащие Adobe. Вы имеете право встраивать любые шрифты, принадлежащие Adobe.

12.5. Гарантия. Компания ABBYY не МОЖЕТ гарантировать и не гарантируЕт результаты, которые Вы можете получить путем использования ПО Adobe, входящего в состав ПО.

12.6. Экспортные ограничения. Вы признаете, что ПО Adobe, входящее в состав ПО, не будет поставляться, передаваться, экспортироваться или использоваться в нарушение Закона США о контроле над экспортом (The United States Export Administration Act) или иных нормативно-правовых актов, накладывающих экспортные ограничения (далее все вместе – экспортные ограничения). Кроме того, в случае если ПО Adobe, входящее в состав ПО, в экспортных ограничениях определено как продукт, подлежащий экспортному контролю, Вы гарантируете, что не являетесь гражданином страны, на которую наложено эмбарго, не находитесь в такой стране и что экспортными ограничениями Вам не запрещено приобретать ПО Adobe, входящее в состав ПО. В случае несоблюдения Вами условий настоящего Лицензионного договора Вы лишаетесь всех прав на использование ПО Adobe, входящего в состав ПО, предоставленных Вам настоящим Лицензионным договором.

12.7. Товарные знаки. Adobe и Adobe PDF Library являются товарными знаками или зарегистрированными товарными знаками Adobe Systems Incorporated в США и/или в других странах.

13. Библиотеки PixTools® Scan

13.1. «ПО EMC Software» означает библиотеки Scan, драйверы Level 1 ISIS Drivers, драйверы Level 2 ISIS Drivers, и драйверы Level 3 ISIS Drivers. ПО использует ПО EMC Software для осуществления обмена данными между сканером и ПО через интерфейс ISIS.

13.2. Лицензия и ограничения. Компания ABBYY предоставляет Вам неисключительное право использовать ПО EMC Software, входящее в состав ПО, в соответствии с условиями настоящего Лицензионного договора.

13.3. Права на интеллектуальную собственность. ПО EMC Software, входящее в состав ПО, является собственностью EMC Corporation и поставщиков EMC Corporation, а его структура, организация и программный код являются производственным секретом EMC Corporation и поставщиков EMC Corporation. ПО EMC Software также защищено законами США и международными соглашениями об авторском праве. Вы не имеете права копировать ПО EMC Software, входящее в состав ПО, за исключением случаев, оговоренных в настоящем Лицензионном договоре. Вы обязуетесь не изменять, не адаптировать, не переводить, не восстанавливать структурную схему и алгоритм работы, не декомпилировать, не деассемблировать и не пытаться иным способом получить исходный код ПО EMC Software, входящего в состав ПО. За исключением вышеперечисленного, настоящий Лицензионный договор не предоставляет Вам никаких авторских прав на ПО EMC Software.

13.4. ГАРАНТИЯ. КОМПАНИЯ ABBYY НЕ МОЖЕТ ГАРАНТИРОВАТЬ И НЕ ГАРАНТИРУЕТ РЕЗУЛЬТАТЫ, КОТОРЫЕ ВЫ МОЖЕТЕ ПОЛУЧИТЬ ПУТЕМ ИСПОЛЬЗОВАНИЯ ПО EMC SOFTWARE, ВХОДЯЩЕГО В СОСТАВ ПО. EMC CORPORATION И ПОСТАВЩИКИ EMC CORPORATION НЕ НЕСУТ НИКАКОЙ ОТВЕТСТВЕННОСТИ ЗА ПРЯМЫЕ ИЛИ КОСВЕННЫЕ УБЫТКИ, ВКЛЮЧАЯ УПУЩЕННУЮ ВЫГОДУ ИЛИ ПОТЕРЯННЫЕ СБЕРЕЖЕНИЯ, РАВНО КАК И ЗА ПРЕТЕНЗИИ, ПРЕДЪЯВЛЕННЫЕ ТРЕТЬИМИ ЛИЦАМИ.

Некоторые штаты и юрисдикции запрещают исключение или ограничение ответственности за косвенные или специальные убытки, поэтому вышеперечисленные ограничения могут на Вас не распространяться. У Вас могут быть и другие права, которые зависят от штата и юрисдикции.

13.5. Товарные знаки. ISIS и PixTools являются товарными знаками или зарегистрированными товарными знаками EMC Corporation в Соединенных Штатах Америки и/или в других странах.

14. Программное Обеспечение LIZARDTECH

14.1. «ПО LIZARDTECH» означает инструментарий разработчика DjVu Decoder Software Development Kit производства LIZARDTECH, а также любые сопровождающие его носители, печатные материалы и электронную документацию. Вы приобрели ПО, которое включает в себя ПО LIZARDTECH, лицензированное ABBYY у компании LIZARDTECH, INC. ПО использует ПО LIZARDTECH для конвертирования файлов в формате DjVu в файлы изображений.

14.2. ПО LIZARDTECH охраняется законами об авторском праве и международными соглашениями. ПО LIZARDTECH лицензируется, а не продается.

14.3. Лицензия. Вам предоставляется персональная, не подлежащая сублицензированию, не подлежащая передаче другому лицу, неисключительная лицензия на использование ПО LIZARDTECH, интегрированного в ПО (включая сопроводительную документацию). Вы не имеете права сдавать в аренду, продавать или иным образом распространять ПО LIZARDTECH или любую его часть.

14.4. ОТСУТСТВИЕ ГАРАНТИЙ НА ПО LIZARDTECH. ПО LIZARDTECH поставляется таким, каково оно есть, со всеми ошибками. ВЫ ПРИНИМАЕТЕ НА СЕБЯ ВСЕ РИСКИ, СВЯЗАННЫЕ С УДОВЛЕТВОРИТЕЛЬНЫМ КАЧЕСТВОМ, ПРОИЗВОДИТЕЛЬНОСТЬЮ, ТОЧНОСТЬЮ И НЕОБХОДИМЫМИ УСИЛИЯМИ (ВКЛЮЧАЯ ОТСУТСТВИЕ НЕБРЕЖНОСТИ). ТАКЖЕ ВАМ НЕ ПРЕДОСТАВЛЯЕТСЯ НИКАКИХ ГАРАНТИЙ НА ТО, ЧТО НИКТО НЕ ПОМЕШАЕТ ВАШЕМУ ВЛАДЕНИЮ ПО LIZARDTECH, И НА ТО, ЧТО ПО LIZARDTECH НЕ НАРУШАЕТ ПРАВ ТРЕТЬИХ ЛИЦ. ЕСЛИ ВЫ ПОЛУЧИЛИ КАКИЕ-ЛИБО ГАРАНТИИ НА ПО ИЛИ НА ПО LIZARDTECH, ТАКИЕ ГАРАНТИИ БЫЛИ ПРЕДОСТАВЛЕНЫ НЕ КОМПАНИЕЙ LIZARDTECH, И КОМПАНИЯ LIZARDTECH НЕ БЕРЕТ НА СЕБЯ НИКАКИХ ОБЯЗАТЕЛЬСТВ В СВЯЗИ С ТАКИМИ ГАРАНТИЯМИ.

14.5. ИСКЛЮЧЕНИЕ ОТВЕТСТВЕННОСТИ ЗА ОПРЕДЕЛЕННЫЕ ВИДЫ УЩЕРБА. ЕСЛИ НЕ ЗАПРЕЩЕНО ЗАКОНОМ, КОМПАНИЯ LIZARDTECH НЕ НЕСЕТ НИКАКОЙ ОТВЕТСТВЕННОСТИ ЗА КАКИЕ-ЛИБО КОСВЕННЫЕ, ФАКТИЧЕСКИЕ ЛИБО СЛУЧАЙНЫЕ УБЫТКИ, ВОЗНИКАЮЩИЕ В СВЯЗИ С ИСПОЛЬЗОВАНИЕМ ПО LIZARDTECH ЛИБО ЕГО ФУНКЦИОНИРОВАНИЕМ. НАСТОЯЩЕЕ ОГРАНИЧЕНИЕ ПРИМЕНЯЕТСЯ, ДАЖЕ ЕСЛИ КАКОЕ-ЛИБО СРЕДСТВО СУДЕБНОЙ ЗАЩИТЫ НЕ ДОСТИГНЕТ СВОЕЙ ОСНОВНОЙ ЦЕЛИ.

14.6. Ограничения на обратную разработку, декомпиляцию и деассемблирование. Вы не имеете права восстанавливать структурную схему и алгоритм работы, декомпилировать или деассемблировать ПО LIZARDTECH, за исключением случаев и только в объеме, явным образом разрешенном применимым законодательством.

14.7. Экспортные ограничения. Вы признаете, что ПО LIZARDTECH, любая его часть, любой процесс или служба, которые являются непосредственным продуктом ПО LIZARDTECH («компоненты с экспортными ограничениями»), произведены в США. Вы обязуетесь соблюдать все применимые международные и национальные законы, которые распространяются на такие продукты, включая Правила Экспортного управления США, а также ограничения на конечных пользователей, на конечное использование и на страны или регионы конечного использования, налагаемые правительством США и правительствами других стран.

15. Другие лицензируемые технологии

15.1. Настоящее ПО используется согласно лицензиям на патенты США № 5 490 216, 5 625 465, 5 768 416 и 6 094 505.

16. Экспортные ограничения

16.1. Настоящее ПО не должно экспортироваться или реэкспортироваться в нарушение экспортных ограничений, имеющихся в законодательстве страны, в которой ПО приобретено или получено. Вы также подтверждаете, что применимое законодательство не запрещает Вам приобретать или получать ПО.

17. Применимое право

17.1. В случае если Вы приобрели ПО на территории США, Канады, Мексики, стран Центральной Америки (Белиза, Коста-Рики, Сальвадора, Гватемалы, Гондураса, Монтсеррата, Никарагуа, Панамы, островов Теркс и Кайкос, Виргинских островов США), Тайваня или Японии, к отношениям по настоящему Лицензионному договору применяется действующее законодательство штата Калифорния (Соединенные Штаты Америки). Все споры в отношении настоящего Лицензионного договора и/или ПО подлежат разрешению в федеральном суде и/или суде штата в округе Санта-Клара (штат Калифорния). Во избежание споров Вы согласны с тем, что в случае приобретения Вами ПО на территории Соединенных Штатов Америки, считается, что Вы приобрели ПО у ABBYY USA Software House Inc.

17.2. В случае если Вы приобрели ПО на территории Австрии, Бельгии, Германии, Дании, Испании, Италии, Люксембурга, Нидерландов, Португалии, Финляндии, Франции, Швеции, или на территории любого другого государства, являющегося членом Европейского Союза и не указанного явно в п. 17.3 - 17.5 настоящего Лицензионного договора (исключая Грецию, Кипр и Мальту) а также на территории Исландии, Лихтенштейна, Норвегии, Нормандских островов или Швейцарии, к отношениям по настоящему Лицензионному договору применяется законодательство, действующее в г. Мюнхене (Германия). Все споры, вытекающие из настоящего Лицензионного договора, подлежат разрешению в суде г. Мюнхена, Германия.

17.3. В случае если Вы приобрели ПО на территории Соединенного Королевства Великобритании и Северной Ирландии или Республики Ирландия, к отношениям по настоящему Лицензионному договору применяется законодательство, действующее на территории Англии и Уэльса. Стороны принимают юрисдикцию судов Англии и Уэльса.

17.4. В случае если Вы приобрели ПО на территории России, Белоруссии, Казахстана, или другого государства, являющегося членом Содружества Независимых Государств (СНГ), за исключением Украины и Молдовы, а также на территории Грузии, Латвии, Литвы и Эстонии, к отношениям по настоящему Лицензионному договору применяется материальное право Российской Федерации.

17.5. В случае если Вы приобрели ПО на территории Албании, Болгарии, Боснии и Герцеговины, Венгрии, Израиля, Македонии, Польши, Румынии, Словакии, Словении, Турции, Хорватии, Чехии, Сербии, Черногории, Украины или Молдовы, к отношениям по настоящему Лицензионному договору применяется материальное право Украины.

17.6. В случае если Вы приобрели ПО в стране, указанной в п. 17.4, и являетесь юридическим лицом или индивидуальным предпринимателем, все споры, вытекающие из настоящего Лицензионного договора, подлежат разрешению в Арбитражном суде г. Москвы, Российская Федерация. В случае если Вы приобрели ПО в стране, указанной в п. 17.4, и являетесь физическим лицом, все споры, вытекающие из настоящего Лицензионного договора, подлежат разрешению в Перовском районном суде г. Москвы, Российская Федерация.

17.7. В случае если Вы приобрели ПО в стране, указанной в п. 17.5, и являетесь юридическим лицом или индивидуальным предпринимателем, все споры, вытекающие из настоящего Лицензионного договора, подлежат разрешению в Международном коммерческом арбитражном суде при Украинской торгово-промышленной палате в соответствие с ее регламентом. Решение данного суда является окончательным и обязательным к исполнению обеими сторонами. В случае если Вы приобрели ПО в стране, указанной в п. 17.5, и являетесь физическим лицом, все споры, вытекающие из настоящего Лицензионного договора, подлежат разрешению в Шевченковском районном суде г. Киева, Украина.

17.8. К настоящему Лицензионному договору не применяются никакие коллизионные нормы любой юрисдикции, а также Конвенция ООН о договорах международной купли-продажи.

17.9. В случае если Вы приобрели ПО в стране, не указанной в пп. 17.1-17.5, к отношениям по настоящему Лицензионному договору применяется действующее законодательство страны, в которой Вы приобрели ПО.

18. Срок действия и расторжение договора

18.1. Настоящий Лицензионный договор вступает в силу с Даты заключения договора. Настоящий Лицензионный договор действует в течение всего срока действия исключительного права на ПО, если иное не оговорено в настоящем Лицензионном договоре или в отдельном письменном договоре между Вами и Компанией ABBYY.

18.2. Вы имеете право расторгнуть Лицензионный договор, удалив ПО, сопроводительную документацию и все их копии.

18.3. Без ущерба для каких-либо иных прав Компания ABBYY имеет право расторгнуть настоящий Лицензионный договор в случае нарушения Вами каких-либо условий настоящего Лицензионного договора. В этом случае Вы обязаны удалить все копии ПО и Компонентов ПО. Такое расторжение настоящего Лицензионного договора не освобождает Вас от обязательств по оплате ПО и/или Сопровождения ПО.

18.4. Пп. 2.2 - 2.5, 2.9 – 2.10, 3.1, 7, 9.2, 9.3, 10, 17, 20.2 и 20.3 сохраняют свою силу и после расторжения настоящего Лицензионного договора, однако это не дает Вам права продолжать использовать ПО после расторжения настоящего Лицензионного договора.

19. Использование ПО правительственными учреждениями

19.1. В случае если ПО используется правительством США или правительственными учреждениями США, применяются следующие дополнительные условия: (1) ПО предоставляется с ограниченными правами, как это определено в статье «Права в области данных - Общие» «Правил закупки для федеральных нужд» (52.227-14); (2) любое использование, воспроизведение или раскрытие программного обеспечения правительством подпадает под ограничения подпараграфа (c) (1) (ii) статьи «Права в области технических данных и программного обеспечения» «Правил закупки для оборонных нужд» (252.227-7013).

20. Общие положения

20.1. В случае если какая-либо часть настоящего Лицензионного договора будет признана утратившей юридическую силу (недействительной) и не подлежащей исполнению, остальные части Лицензионного договора сохраняют свою юридическую силу и подлежат исполнению.

20.2. Вы соглашаетесь на добровольную передачу Компании ABBYY своих персональных данные в ходе установки ПО, Активации ПО, регистрации ПО и использования ПО. Вы соглашаетесь с тем, что Компания ABBYY имеет право собирать, обрабатывать и использовать Ваши персональные данные в соответствии с применимым законодательством и при условии сохранения их конфиденциальности. Предоставленные Вами персональные данные будут храниться и использоваться только Компанией ABBYY и ее аффилированными лицами и не будут раскрываться третьим лицам, за исключением случаев, предусмотренных действующим законодательством.

20.3. Компания ABBYY имеет право отправлять Вам письма, в том числе по электронной почте, с информацией о Компании ABBYY, продуктах и специальных предложениях Компании ABBYY, с советами по использованию продуктов Компании ABBYY и другой информацией, имеющей отношение к Компании ABBYY и продуктам Компании ABBYY, в случае если Вы явно согласились получать такого рода информацию от Компании ABBYY. Вы можете в любой момент удалить свой адрес электронной почты из списка рассылок Компании ABBYY.

20.4. Компания ABBYY может предоставить Вам печатные материалы, включая руководство пользователя.

20.5. Вознаграждением по настоящему Лицензионному договору признается стоимость Лицензии на ПО, установленная Компанией ABBYY или Партнерами Компании ABBYY, и подлежащая уплате в соответствии с определяемым ими порядком, либо стоимость Лицензии на ПО, которая входит в стоимость приобретаемого Вами оборудования или полной версии ПО. Если Вы являетесь физическим лицом, данный Лицензионный договор может быть безвозмездным.

20.6. В случае предъявления любых претензий или исков, связанных с использованием Вами ПО Вы обязуетесь сообщить Компании ABBYY о таких фактах в течение трех (3) дней с момента, когда Вам стало известно об их возникновении. Вы обязуетесь совершить необходимые действия для предоставления Компании ABBYY возможности участвовать в рассмотрении таких претензий или исков, а также предоставлять необходимую информацию для урегулирования соответствующих претензий и/или исков в течение семи (7) дней с даты получения запроса от Компании ABBYY.

Приложение A

Соглашение о сопровождении ПО

Настоящее Приложение А является неотъемлемой частью Лицензионного договора, если только иное не оговорено в отдельном письменном договоре между Вами и Компанией ABBYY.

1. Определения

1.1. «Обновление» – улучшения текущей версии ПО, обычно включающие в себя исправления ошибок.

1.2. «Новая версия» – следующая по порядку версия ПО, которая выпускается взамен основной версии используемой Вами на основании Лицензионного договора (например, версия 1.5 заменит собой версию 1.0, версия 2.x заменит собой версию 1.x).

1.3. «Ошибка» – любая неспособность ПО выполнять функции, перечисленные в документации. Возможны следующие три типа ошибок:

1.3.1. Ошибка с приоритетом 1 – ошибка, при которой нет способа обойти проблему, в результате чего производственный процесс на Вашем предприятии останавливается, в том числе ошибка сопровождающаяся сообщением «Внутренняя программная ошибка», «Нехватка памяти», «Нарушение прав доступа», «Общее нарушение защиты», «Общая ошибка защиты» или «Деление на ноль»;

1.3.2. Ошибка с приоритетом 2 – ошибка, которую можно обойти;

1.3.3. Ошибка с приоритетом 3 – незначительная проблема, не сказывающаяся на производственном процессе на Вашем предприятии.

1.4. «Поддержка ПО» означает

(i) предоставляемая Вам Компанией ABBYY Поддержка ПО в случае обнаружения Ошибки с целью восстановить работу ПО в соответствии со спецификацией. Такая поддержка может включать в себя предоставление Вам способа обхода обнаруженной Вами Ошибки или предоставление Вам Обновления для ПО, устраняющего Ошибку;

(ii) информацию, предоставленную Вам Компанией ABBYY в ответ на Ваши вопросы о функциональности, установке, Активации ПО и эксплуатации ПО.

1.5. «Подписка на Новые версии» – часть Сопровождения, которая дает Вам право на получение Новых версий.

2. Сопровождение ПО

2.1. Сопровождение ПО может включать в себя предоставление Обновлений, Подписки на Новые версии и Поддержку ПО или любой комбинации вышеперечисленного.

2.2. Минимальный первоначальный срок Сопровождения ПО после приобретения составляет двенадцать (12) месяцев с даты отправки ПО.

2.3. Для продления периода Сопровождения, необходимо оплатить Компании ABBYY или Партнеру Компании ABBYY продление периода Сопровождения. Если применяется статья 17.2 или 17.3, то срок Сопровождения ПО будет продлен на 12 месяцев без последующего уведомления, если Вы не откажетесь от Сопровождения ПО в течение 45 дней перед окончанием срока Сопровождения ПО. В случае Вашего решения об отказе, оно должно быть выполнено в письменной форме.

2.4. Компания ABBYY или Партнеры Компании ABBYY могут сообщать Вам дополнительные условия Сопровождения ПО.

2.5. Компания ABBYY сохраняет за собой право по своему усмотрению изменять форму и содержание Сопровождения ПО.

2.6. Любой дополнительный код ПО, предоставленный Вам как часть Сопровождения ПО, является частью ПО, и на него распространяются все условия настоящего Лицензионного договора.

3. Новые версии и Обновления

3.1. Новые версии и Обновления должны поставляться на компакт-дисках или по каналам передачи данных (посредством протокола FTP). Затраты на транспортировку, если таковые будут, должны оплачиваться Вами.

3.2. В случае если Вы приобрели Сопровождение в форме Обновлений, Вы имеете право на получение Обновлений от Компании ABBYY или Партнера Компании ABBYY. Компания ABBYY или Партнеры Компании ABBYY обязуются предоставлять Вам Обновления для ПО по мере их появления.

3.3. В случае если Вы приобрели Сопровождение в форме Новых версий, Вы имеете право на получение Новых версий от Компании ABBYY или Партнера Компании ABBYY. Компания ABBYY или Партнеры Компании ABBYY обязуются предоставлять Вам Новые версии ПО по мере их появления.

3.4. В случае если Вы разработаете приложение, которое включает в себя ПО, части ПО или интегрируется с ПО, любая новая главная версия такого приложения должна включать в себя последнее Обновление для ПО, предоставленное Вам Компанией ABBYY не ранее чем за три (3) месяца до выпуска такой главной версии (либо самой последнее Обновление, если последнее Обновление было выпущено более чем за три (3) месяца до выпуска такой главной версии).

4. Поддержка ПО

4.1. В случае если Вы приобрели Сопровождение в форме «Поддержка ПО», компания ABBYY или Партнеры Компании ABBYY обязуются предоставить Поддержку ПО в соответствии с действующими правилами оказания поддержки, опубликованными на веб-сайте Компании ABBYY по адресу http://www.abbyy.com/support/policy. Компания ABBYY сохраняет за собой право в любое время изменять правила оказания поддержки без предварительного уведомления.

4.2. Компания ABBYY или Партнеры Компании ABBYY обязуются предоставлять Поддержку ПО без дополнительной платы для исправления Ошибок с приоритетом 1.

4.3. В случае если Вы приобрели Сопровождение в форме «Поддержки ПО», Компания ABBYY или Партнер Компании ABBYY обязуется предоставить Поддержку ПО не более чем для восьми (8) запросов, касающихся Ошибок с приоритетами 2 и 3 в течение двенадцати (12) месяцев. Поддержка ПО для дополнительных запросов в связи с Ошибками с приоритетами 2 и 3 должны приобретаться дополнительно.

4.4. Компания ABBYY или Партнеры Компании предоставляют Поддержку ПО в течение рабочего дня по телефону или по электронной почте.

4.5. ABBYY или Партнеры Компании обязуются предпринимать разумные усилия для выпуска экстренных Обновлений для ПО, не предусмотренных планом выпуска, для устранения любых Ошибок с приоритетом 1, о которых им было сообщено. В остальных случаях Ошибки с приоритетами 2 и 3 могут исправляться по мере выхода Новых версий. Экстренные Обновления должны выпускаться только для текущей версии ПО с целью исправления Ошибок с приоритетом 1.

4.6. При сообщении об Ошибках Вы обязуетесь предоставлять Компании ABBYY или Партнерам Компании ABBYY информацию, которая необходима для идентификации Ошибки. Такая информация включает в себя описание проблемы, указание платформы и операционной системы, на которых произошла Ошибка, копию входных данных, которые вызвали Ошибку, копию файла формата, который использовался в момент обнаружения Ошибки, и все дампы, которые были сделаны в результате Ошибки. Компания ABBYY или Партнер Компании ABBYY может использовать вышеперечисленную информацию в своих коммерческих целях, в том числе для поддержки и разработки продуктов, при условии что Компания ABBYY или Партнер Компании не использует такую информацию в любой форме, которая позволяет идентифицировать Вашу личность.